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Lesson 1 

Madison County School District 

ICT II 
 

Introduction to Excel 2010 

Lesson 1 Objectives 

 Identify key terminology used with spreadsheet applications. 
 Identify the basic components of a spreadsheet application 

screen. 
 Demonstrate the use of basic spreadsheet format 

commands. 
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Microsoft Excel 2010 Tutorial   LESSON 1 

 

The Microsoft Excel 2010 Program 

 

Microsoft Office Excel 2010 (or Excel) is the spreadsheet program in Microsoft Office 2010. A spreadsheet is a grid of 
rows and columns in which you enter text, numbers, and the results of calculations. The purpose of a spreadsheet is 
to solve problems that involve numbers. The primary advantage of computer spreadsheets is their ability to 
complete complex and repetitious calculations quickly and accurately. 

In Excel, a computerized spreadsheet is called a worksheet. The file used to store these worksheets is called a 
workbook. Usually, workbooks contain a collection of related worksheets. 

Excel 2010 has the same basic parts as all Office 2010 programs, such as the title bar, the Quick Access Toolbar, the 
Office Button, the Ribbon, and the Status Bar. Excel has additional parts specific to the functions of the program.  

Identify Parts of the Excel Program Window 

 
Study the screen shot of the Excel program window below. Use this information to complete the Excel Program 
Window Worksheet. It is important that you be able to identify the basic parts of the Excel window, as they will be 
referenced in many of the activities you will complete in this unit. 
 

When 
Excel 
starts, 
the 

program window displays a blank workbook with a default workbook name on the title bar (Book1), which includes 
three (3) blank worksheets. These worksheets are also given default names (Sheet 1, Sheet 2, and Sheet 3). The 
worksheet displayed in the work area is the active worksheet. 
 
Before you begin working in a new Excel workbook, you should save it in the file location of your choice with a descriptive file 
name using the Save As command (accessed from the File menu). 
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The Parts of the Worksheet 

 

Most of the Excel window is filled with the worksheet (the gridded work area), which will contain your  
data and calculations. Much like a table in Microsoft Word, a worksheet contains columns, rows, and cells.  

 

 Columns run vertically in the 
worksheet, and are identified by 
column letters at the top of the 
worksheet.  

 Rows run horizontally, and are 
identified by row numbers on the 
left side of the worksheet.  

 A cell is the intersection of a row 
and a column. 

 The cell in the worksheet in which 
you can type/edit data is called 
the active cell. It is distinguished from the other cells by a dark 
border. (The cell with the dark border in the illustration is the 
active cell.) 

 Each cell is identified by a unique cell reference, which is 
formed by combining the cell’s column letter and row 
number. (In the illustration to the right, the active cell, which 
intersects at column C and row 2, has the cell reference C2.) 

 The Name Box (located to the left below the ribbon) displays the cell reference of the active cell. 

 If a cell contains a value calculated with a formula (an equation that uses other values contained in the 
worksheet), the formula is displayed in the Formula Bar, which is to the right of the Name Box.  
In the illustration below, the Formula Bar displays the formula contained in the active cell (D5). 

 If the cell does not contain a formula, the value that has been entered into the cell appears in the Formula Bar. If 
a cell does contain a formula (which is then displayed in the Formula Bar), the calculated value (or the result of 
the formula) is normally displayed in the cell itself. 
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Excel Activity - Lesson 1 
 
Step by Step:   
 
The following activity illustrates how to complete basic tasks within an existing Excel worksheet.   In this worksheet, 
the percentages of people using the top five Internet search engines in July and August 2005 are provided, along 
with the change in percentages from July to August. 

 
What you do: What happens: 
1. Open Microsoft Office Excel 2010, if you haven’t already.   
2. Click on the File Menu, and then click Open.  

 
3. Navigate to the Documents library, and double click on the 

Excel folder to Open it. 
 

4. Double Click on the L1 Search Engines data file to open it. 

The Open dialog box appears, and you will 
see your libraries and folders created  
 
The workbook will appear in the Excel 
program window. 
 
NOTE:   If you do not have an Excel Folder 
created, or your data files are located 
somewhere else, locate your data file, and 
double-click to open it. 
 

5. Click on the File Menu, and choose Save As. 
 

6. Save the file as Search Engines Your Name Block#.xlsx  in your 
Excel folder (or other location depending on where your teacher 
wants you to save your data files.) 

7. Click Save. 

NOTE:  Be sure to save often as you work 
using the regular Save command. 

8. Use your mouse to click in cell A1 of the worksheet. 

9. On your keyboard, press in turn each of the following: Enter, 
Tab, Page Down, Page Up, Home, Ctrl+End, Ctrl+Home, and 
directional arrow keys, noticing how the active cell shifts in each 
instance. 

Notice that the cell reference appears in 
the Name Box and the text value contained 
in the cell appears in the Formula Bar. 

10. On the Ribbon, click the Home tab, if the tab is not already 
active. In the Editing group, click the Find & Select button to 
open a menu of commands, and then click Go To.  
 

The Go To command is useful when you 
know the cell reference of the cell you want 
to move to. It is particularly helpful when 
working with a spreadsheet so large that 
you cannot see all parts of it at once. 

11. In the Reference box, type G7. Click OK. 
 
 

Notice that cell G7 is a calculated value – 
the formula used to calculate the value is 
displayed in the Formula Bar. 

TIP:  You can also open the Go To dialog box 
using the shortcut keys CTRL + G or by pressing 
F5. 
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Working with & Moving Around in Excel 

 
Working with Ranges 
 
Sometimes you will need to work on more than one cell at a time. A group of cells is called a range. A 
range is identified by its range reference, which is the cell reference of the cell in the upper-left corner and 
the cell reference of the cell in the lower-right corner, separated by a colon.   An example of a range 
would be A2:F8. 

To select an adjacent range (a range in which all cells touch each other and form a rectangle), simply click 
the cell in one corner of the range, drag the mouse pointer to the cell in the opposite corner of the range, 
and release the mouse button. The selected range of cells should be shaded, with a dark border around 
the cells. 
To select a range of cells which are non-adjacent, select the first cell or range of cells, and press the CTRL 
key as you select additional cells or ranges of cells you want to include. 
 
Step by Step Continued: 
 
What you do: What happens: 

12. Click in cell E7.  
13. Press and hold the left mouse button as you drag the pointer 

down and to the right until G11 is selected, then Release the 
mouse.  

14. Click in cell E7, then hold down the CTRL key, and click in cell F9.  
Keep holding down the CTRL key and click in cell F11. 

The range E7:G11 is selected – you can tell 
this by the shaded cells and dark border 
around this group of cells. 
 
 
The non-adjacent cells E7, F9 & F11 are 
selected.   
 
Note:  The first cell in a range or the last 
cell selected in a non-adjacent group is not 
shaded blue, but still has the dark border 
around it letting you know it’s selected. 
 

 
Entering Data Into Cells 

 You may enter or edit data in the active cell. To enter data, type the text, numbers, or 
formula in the active cell. Then press the Tab or Enter key, or click on the Enter button 
on the Formula Bar.  

 To edit data that’s already in the active cell you select the data in the Formula Bar, or double-click directly in 
the cell, and then make your changes.  

 You may use the Delete or Backspace keys to remove all data from a cell. 

 If you decide not to enter the data you typed or not keep an editing change, you may 
cancel by hitting the ESC key, or clicking on the Cancel button on the Formula Bar. If 
you change your mind after you have already entered the data in the cell, you may use the Undo button on 
the Quick Access Toolbar. 
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Step by Step Continued: 
 

What you do: What happens/Notes: 
15. Click in cell E2 to make it active.  

16. Type today’s date in the cell and press Enter. 

17. Click in cell E1. Select the text in the Formula Bar. Change the 
cell value to your own name and block (for example, John Doe 
Block 3). Press the enter key or click on the Enter button on the 
Formula Bar. 

18. Click in cell H1.  Type the text “ICT II”. Hit the ESC key or click 
on the Cancel button on the Formula Bar to cancel the entry. 
Save your changes. 

 
The date is entered in cell E2 
 
Your name and block is entered in cell E1 
 
 
 
(If you did not cancel before you entered 
the data, use the Undo button to reverse 
the change.)         

19. On the Ribbon, click the Insert tab. 

20.  In the Text group, click the Header & Footer button and then 
click Go To Footer (in the Navigation group). 

Notice that you have a new item on the 
Ribbon – Header & Footer Tools.  This is 
only active when you are working in the 
Header or Footer. 
 

21. Click in the box at the left in the footer area & type your name 
and block. 

 

22. Click in the box in the center of the footer area. With the 
Header & Footer Tools showing on the ribbon, locate the 
Header & Footer Elements group, and click on File Name. 

 

A code, &[File], for the name of the file you 
are working on is placed in the center 
section of the Footer. 
 

23. Click in the box at the right in the footer area. Click on Current 
Date in the Header & Footer Elements group to insert the 
date.Save your changes. 

A code, &[Date], for the current date is 
placed in the center section of the Footer. 

 

24. Click anywhere in the (gridded) worksheet area to exit the 
header/footer, then click on the Normal view button (the first 
of the three View buttons on the right side of the Status Bar) to 
resume “normal” view of the worksheet.  Press <CTRL> 
<HOME> to make cell A1 the active cell. 

 

25. Click on the File Menu, then choose Print. You will see a preview of the worksheet to 
and printing options   

26. When you are ready to print, check to make sure you are 
printing one copy of the worksheet to the  
Room# MMS Printer (or click the File Menu to return to your 
worksheet if you are told not to print). Close the file. 
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Excel On Your Own Project 1A   - Recipes   
The following activity is an example of how to enter data to create a simple Excel worksheet. 
 
Your science class is studying the conversion of different units of measure. Your teacher has asked you to search the 
Internet for cookie and brownie recipes. She asks you to type up the recipes, specifying the units of measurement, 
so that you can distribute them to your classmates (along with your tasty samples) for a unit of measurement 
conversion activity. You decide to type them up in Microsoft Excel.  
 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Recipe from the Excel folder located in the Documents Library 

(or wherever your data files are located). 

2. Save the file to the Excel folder in the Documents Library using the name OYO Recipes 
Your Name Block#.  Be sure to save your work often! 

5  

3. Enter the following data, exactly as shown, into the cells indicated: 

A3:  RECIPES    A20:  Blondie Brownies  
A6:  Chocolate Chip Cookies  A22:  INGREDIENTS 
A8:  INGREDIENTS   B22:  AMOUNT 
B8:  AMOUNT    C22:  MEASUREMENT 
C8:  MEASUREMENT 

25  

4. Complete the “Ingredients” columns with the ingredient names, the “Amount” columns 
with the numeric amounts, and the “Measurement” columns with the units of 
measurement, by keying in the information found on the back of this rubric. 

25  

5. As you examine your typed recipes before baking your samples, you realize that you 
listed some of the measurements incorrectly. You also decide to make a substitution. 
 Correct the recipes by editing the following cell values as indicated: 

C10:  teaspoon  C24:  tablespoon 
A11:  butter  B27:  2 
B17:  2   B29:  1/8  

25  

6. Add a footer to your document from the Header & Footer Button found on the Insert 
Ribbon.  Enter your footer information (Name/Block at the left, File Name in the center, 
and Current Date at the right). Remember to use the buttons in the Header & Footer 
Elements group to enter the File Name and Current Date. 

7. Save the worksheet. 

10  

8. Click on the File Menu, then click Print to preview the worksheet.  Check the worksheet 
carefully (check for footer, fits on one page etc.)  Follow your teacher’s instructions for 
grading, submitting and/or printing the assignment.  

9. Close the file. 

10  

Grade 100  
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The Chocolate Chip Cookies recipe calls for: The Blondie Brownies recipe calls for: 
 

• 2   cup flour 

• 1   tablespoon baking soda 

• ½   cup margarine 

• ¼   cup white sugar 

• ¾   cup brown sugar 

• 1   teaspoon vanilla extract 

• 3   ounces instant vanilla pudding 

• 2   large eggs 

• 1   cup chocolate chips 

 
• ½   cup shortening 

• 2   cup milk 

• ½   cup brown sugar 

• 1   large egg (NOTE: 1 is quantity, large 
is amount) 

• 1   cup flour 

• ½   teaspoon baking powder 

• ½   teaspoon salt 

• 1   teaspoon vanilla extract 

• ½   cup chopped walnuts 
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Lesson 2 

Madison County School District 

ICT II 
 

Changing the Appearance  
of a Worksheet 

Lesson 2 Objectives 

 Modify worksheet data. 
 Structure and format data in a worksheet. 
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Microsoft Excel 2010 Tutorial   LESSON 2 

 

Changing the Appearance of a Worksheet, Part I 

Data in a worksheet should not only be accurate, but should also be easy to read and visually appealing. 
 

Changing the Size of the Cell 

 Sometimes the data you enter in a cell does not fit in the column. 

• Text that fits in the cell is displayed. The rest is stored but hidden if the next cell contains data. 

• Text that does not fit in the cell extends into the next cell, if that cell is empty. 

• Numbers are converted to a different – shorter – numerical form (for example, long numbers change to 
exponential form). 

• Numbers (or other data) that do not fit in the cell are shown as a series of number signs (######). 

 To resize the width of a column: 

• Place the mouse pointer on the right edge of the column heading (column letter displayed  
at the top of the Excel window) until the pointer changes to a double-headed arrow.  

• Click and drag to the right or left to make the column the width that you 
want. 

• A precise column width can be specified using the Column Width dialog box, 
accessed by clicking the Format button in the Cells group of the Home tab. 

 You may also resize the height of a row: 

• Place the mouse pointer on the bottom edge of the row heading (row number displayed  
at the left of the Excel window) until the pointer changes to a double-headed arrow. 

• Click and drag to the up or down to make the row the height that you want. 

• A precise row height can be specified using the Row Height dialog box, accessed by clicking the Format 
button in the Cells group of the Home tab. 

 Each column of a worksheet should be wide enough to show the longest entry in its entirety, but no wider 
than necessary. Autofit determines the best width for a column or the best height for a row, based on its 
contents. 

• Place the mouse pointer on the right edge of the column heading (to autofit the column width) or the 
bottom edge of the row heading (to autofit the row height) until the pointer changes to a double-headed 
arrow, and double-click. 

http://www.bing.com/images/search?q=resizing+arrow+in+excel+2010&qs=n&form=QBIR&pq=resizing+arrow+in+excel+2010&sc=0-0&sp=-1&sk=&adlt=strict
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Positioning the Data within a Cell 

You can position data within a cell in a variety of ways. These options are all located in the Alignment group on 
the Home tab. Unless you specify otherwise, text you enter in a cell is lined up along the bottom-left side of the 
cell, and numbers you enter are lined up along the bottom-right side of the cell. However, you can select a 
different horizontal and/or vertical alignment for any cell.  

 Alignment specifies where data is lined up within a cell. 

• Horizontal alignments are left, centered, or right. 

• Vertical alignments are top, middle or bottom. 

• By default, Excel left-aligns all text and right-aligns all numbers. 

 Indent changes the space between the cell border and its content, moving text several places to the right or 
left. 

 Orientation rotates cell contents to an angle or vertically. 

 Wrap Text moves data to a new line when the cell is not wide enough to display all the contents. 

 Merge combines multiple cells into one cell. 

 Merge & Center combines several cells into one cell and centers the data in the merged cell.  

The selection of the Home tab in the illustration below shows the Alignment group. All the positioning buttons are located in 
this group. The top three alignment boxes affect the vertical alignment; the bottom three boxes, the horizontal alignment.  
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Excel Activity - Lesson 2.1 
 
Step by Step Part 1:   
 
The following activity illustrates how to change the appearance of a worksheet to make it easier to read and more 
visually appealing.  

Abercrombie & Fitch is one of the most successful specialty clothing retailers in the world, targeting high school and college 
students across the globe. They purchase their products from quality manufacturers and then sell them to consumers at a huge 
markup. This worksheet shows the company’s cost for merchandise (unit cost) and its consumer selling price. 

 
What you do: What happens: 

1. Open Excel, if you have not already done so.  
 

2. Click the File Menu, and then click Open. 
 
3. Navigate to the Documents library, and double click on the 

Excel folder to Open it.  
 

4. Open the L2Abercrombie data file. 
 

5. Click Save As (from the File menu), and save the workbook as 
Abercrombie Your Name Block#. 
 

 
 
 
 
 
 
 
 

6. Place the mouse pointer on the right edge of the column B 
heading. 
 

7. Click and drag to the right until the ScreenTip reads 
 Width: 14.00 (103 pixels). Release the mouse button.  

 

The pointer changes to a double-headed 
arrow. 
 
 
 
 

8. Place the mouse pointer on the right edge of the column C 
heading. Double-click the right edge of the column heading.  
 

9. Autofit column D by double-clicking on the right edge of the 
column D heading.  

 

Column C widens so that you can see all of 
its contents.   
 
Like with column C, you should now be able 
to see all of the contents in column D.  The 
Excel program has Autofit the column to 
best fit its contents. 
 

10. Select both columns E and F. You want to make these 
columns the same width. 
 

11. On the Ribbon, click the Home tab, and locate the Cells 
group. 
 

12. Click the Format button, and then click Column Width.  
 

13. In the Column Width box, type 9.00. Click OK.  
 

 
 
 
 
 
The Column Width dialog box appears. 
 
The column widths change to 9. 
 
 

  

http://www.bing.com/images/search?q=resizing+arrow+in+excel+2010&qs=n&form=QBIR&pq=resizing+arrow+in+excel+2010&sc=0-0&sp=-1&sk=&adlt=strict
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What you do: What happens: 
14. Place the mouse pointer on the bottom edge of the row 5 

heading. 
 

15. Click and drag down until the ScreenTip reads 
Height: 24.00 (32 pixels). 
 

16. Select row 6.  On the Ribbon, click the Home tab, if it is not 
already selected. Click on the Format button in the Cells 
group, and then click Row Height.  

17. In the Row Height box, type 16.50. Click OK. 

The pointer changes to a double-headed 
arrow.  
 
 
 
The Row Height dialog box appears.  
 
 
 
 
The row height changes. 

18. Select the range B7:B30. 

19. On the Home tab of the Ribbon, locate the Alignment 
group.  

20. Click the Center button to horizontally center the text in the 
range of cells.  

21. Select the range E7:F30.   In the Alignment group, click on 
the Align Text Right button. 

The text in this range of cells becomes 
aligned to the right. 
 

22. Select cell C8.  In the Alignment group, click the Increase 
Indent button. 

23. Select cell D8, and Increase Indent for this cell as well. 

 
The contents of cells C8 & D8 will shift slightly 
to the right. 

24. Select the range A5:G5. From the Alignment group, click on 
the Merge & Center button.  
 

25. Merge & Center the cells in the ranges (one range at a time) 
A6:G6, A10:A18, and A20:A30. 

26. Select A1:C1. Click on the down arrow to the right of the 
Merge & Center button. Choose Merge Across. 

Cells A5 through G5 are combined into one 
cell, and the title Abercrombie and Fitch is 
centered in the merged cell.  
 
The activity information in cell A1 extends into 
cell B1. We want to combine the two cells, 
but do not want to center the text, so we will 
choose a different merge option. 
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What you do: What happens: 

27. Select cell A10, which now shows as a large cell (remember, 
it was merged with the cells below it). From the Alignment 
group, click on the Orientation button and choose Rotate 
Text Up. 

28. Select cell A20. Click on Orientation and then Rotate Text Up. 

A menu appears showing the most common 
orientations – you can click on Format Cell 
Alignment at the bottom of this list to specify 
other orientations.  

 
 

29. Autofit column A. 

30. Save the worksheet. 

Notice how both “Men’s Wear” and 
“Women’s Wear” now both read vertically. 
We will resize these later. 

 

Your worksheet should look similar to the one pictured below: 
 
 
 
  



16 
 

Changing the Appearance of a Worksheet, Part 2 

 
Changing the Appearance of a Cell 

To help make information in a worksheet easy to read and visually appealing, or to create a specific look and feel for 
the worksheet, you can make changes in font, size, color, and style.  

 Font is the design of text (the default font is Calibri)  

 Font size determines the height of characters, as measured in points (the default font size is 11). 

 Font styles are the features (such as bold and italics) that can add emphasis to text. 

 Changing font color (or the color of the text) is another way to make 
text stand out. 

 Fill color is the background cell color behind the text (the default is 
white, but can be changed to accentuate certain cells). 

 Cell borders are lines around the edges of a cell. 

 The Format Cells Dialog Box provides access to all of the cell formatting options available on the ribbon, as 
well as some additional options, and can be accessed by clicking on the Dialog Box Launcher in the Font, 
Alignment, or Number groups.      

 A cell style is a combination of formatting characteristics which can be applied simultaneously to the contents of 
a cell, saving you time. 

 Filling copies a cell’s contents and/or formatting into an adjacent cell or range. 

 The fill handle appears in the lower-right corner of the active cell and can be used to 
fill adjacent cells. 

 
Changing Number Formats 

Number Formats change the way numbers looks in a cell. Along with the Text format, which displays text and 
numbers exactly the way they are typed, there are several number formats. Changing the format of a number does 
not change the actual value stored in the cell, but only its appearance. The actual value of the active cell will always 
be shown in the Formula Bar. 

 The number format is changed in the Number group on the Home tab of the 
Ribbon. 
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Number Formatting Table 

 

Format Example Description 

General 1000 The default number format; displays numbers as typed. If the 
number doesn’t fit in the cell, decimals are rounded, or the 
number is converted to scientific notation 

Number 1000.00 Displays numbers with a fixed number of places to the right of 
the decimal point; the default is two decimal places 

Currency $1,000.00 Displays numbers preceded by a dollar sign with a thousands 
separator and two decimal places 

Accounting $1,000.00 

$       9.00 

Displays numbers in the Currency format but lines up the dollar 
signs and decimals points vertically within a column 

Date 6/8/10 Displays text and numbers as dates 

Time 7:38 PM Displays text and numbers as times 

Percentage 35.2% Displays numbers with two decimal places followed by a percent 
sign 

Fraction 35 7/8 Displays decimal numbers as fractions 

Scientific 1.00E+03 Displays numbers in exponential (or scientific) notation 

Text 66147091 Text format cells are treated as text even when a number is in 
the cell. The cell is displayed exactly as entered.  

Special 79410-1234 

(503) 555-4567 

Displays numbers with a specific format: zip codes, zip+4 codes, 
phone numbers, and Social Security numbers 

Custom 000,00.00 Displays data in the format you create, such as with commas or 
leading zeros 
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Excel Activity - Lesson 2.2 
 
Step by Step Part 2:   
 
In this part of this activity, you will use basic formatting tools to make the worksheet easier to read and more visually 
appealing. 
 
What you do: What happens: 

1. Open Excel, as well as the Abercrombie Your Name Block# 
file, if necessary.   It should be located in your Documents 
Library in the Excel Folder, unless your teacher has you save 
your files somewhere else.   This is a continuation of Excel 
Activity Lesson 2.1. 

 
2. Select the range A5:A6. On the Home tab, in the Font group, 

click on the arrow next to the Font box. Choose Berlin Sans 
FB Demi. 
 

3. Select cell A5. In the Font group, click on the arrow next to 
the Font Size box. From the menu of sizes, choose 18. 
 

4. In the Font group (with cell A5 still selected), click on the 
arrow next to the Font Color button to display a gallery with a 
palette of colors. Click on Red, Accent 2 (in the top row of the 
Theme colors palette). 
 

5. Change cell A6 to Font Size 12. 
 

6. Select the range B7:F8. Apply Bold formatting - from the Font 
group. 
 

7. Select cell A10. Hold down the CTRL key and click on cell 
A20.  Apply Bold formatting and change to Font Size 18. 

8. Autofit column A to adjust the column width to best fit the 
changed cells. 

 

 
A menu appears, listing the fonts available 
on your computer. 
 
 
The size of the font increases to 18 points.  
 
 
When you mouse slowly over the colors in 
the gallery, ScreenTips will appear naming 
each color. The color of the font changes 
to Red.  
 
 
 
 
 
 
 
NOTE:  the CTRL key allows you to select 
non-adjacent cells. 

9. Select cell E10.   In the Number group on the Home tab, 
locate the Number Format box, and click on the arrow next 
to it.  

10. Click Currency.  The number in cell E10 changes to include a 
dollar sign and two decimal places, which is standard 
Currency number format. 

 
 
 
 

A menu of number formats appears. 
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Using the Fill Handle 

The Fill Handle can be used to copy a cell’s contents and/or formatting to an adjacent cell.  
 

• When the mouse is moved over the small square (fill handle) showing in the  
bottom right of the active cell, it changes to a black cross.  
 

• While the black cross is showing, click down and drag the fill handle over the 
cells you want to fill with the same content and/or formatting as the active cell.  
 

• After you release the mouse, the AutoFill Options button appears 
below the filled content. 
 

• Choose whether to Copy Cells, Fill Series, Fill Formatting Only, or Fill 
Without Formatting. 

 

Step by Step Part 2 - Continued:   
 
We are going to copy, or fill, the number formatting to the other number cells in our worksheet. Later in this tutorial, 
you will copy formulas (contents) from one cell to another.    
 
What you do: What happens: 

11. Mouse over the fill handle (bottom right corner) of the active 
cell (E10), until it changes to a thin black cross.  
 

12. Click and hold the left mouse button and drag down over 
E10:E30. Release the mouse. 
 

13. Click on the arrow in the AutoFill Options button that appears, 
and select Fill Formatting Only. 
 

14. Select cells F10:F30.  With the cells selected, choose Currency 
Format. 

 

 
 
 
 

 
The format that was in Cell E10, currency, is 
has now been applied to the rest of the 
numbers in column E. 
 
Currency format is applied to all the cells 
that were selected.  This is another way to 
apply formatting to a range of cells. 

15. Select the range A7:G8. In the Font group, locate the Fill Color 
button, and click on the arrow next to it.  
 

16. Click on Light Green (located in the Standard Colors palette).  
 

17. Select the range A9:G18. Using the Fill Color button, change 
the background fill color to Blue, Accent 1, Lighter 40%. 
 

18. Select the range A19:G30. Using the Fill Color button, change 
the background fill color to Red, Accent 2, Lighter 40%. 

 

A gallery appears with a 
palette of colors. 
 
 
The backgrounds of the cells change to 
green. 
 
 
 
The backgrounds of the cells change to 
blue & red respectively. 

  

http://www.bing.com/images/search?q=microsoft+excel+fill+handle+arrow&qs=n&form=QBIR&pq=microsoft+excel+fill+handle+arrow&sc=0-0&sp=-1&sk=&adlt=strict
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What you do: What happens: 
19. Select the range B10:G30. Use the Grow Font button or the 

Font Size button to change to font size 11.  
 

20. Autofit columns C and D so that all cell contents are 
showing. 
 

21. Select column G. Change the column width to 2.00. 
 

22. Select cell A10. Use the Font Color button to change the 
font color to Red, Accent 2, Darker 25%. 
 

23. Select cell A20. Use the Font Color button to change the 
font color to Blue, Accent 1, Darker 50%. 
 

24. Select cells A10 and A20 (remember to use the CTRL key to 
select these non-adjacent cells at the same time). Click on 
the Middle Align button, located in the Alignment group on 
the Home tab. 

 

 
Your worksheet should look similar to the one pictured below: 
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Inserting and Deleting Rows, Columns, and Cells 
 

You may decide that you need to add another row or column to store more data or to visually separate contents for 
easier viewing. Likewise, you may find that you need to remove an empty row or 
column or even a row or column of data that is no longer needed. Sometimes, you 
may need to insert or delete specific cells.   

The Cells group, on the Home tab, contains the buttons for completing these tasks. 

 Insert a Row - Click the row number to select the row where you want the 
new row to appear, and then click on the Insert button in the Cells group.  
This adds a blank row, shifting the existing rows down.  You may also Right Click on the row number to 
insert a blank row above. 

 Insert a Column - click on the column letter to select the column where you want the new column to appear.  
Click on the Insert button in the Cells group. This adds a blank column, shifting existing columns to the right. 

 Delete a Row/Column - click on the column letter or the row number of the column or row you want to 
delete. Then click on the Delete button in the Cells group. 

 If you insert or delete a column or row incorrectly, you can use the Undo button to restore the worksheet. 

Occasionally, you may omit or duplicate a number as you enter a long column of data. Rather than spend time 
moving the entire set of data around, it is often easier to insert a cell to make room for the missing data or to 
delete the cell containing duplicate data.  

 Insert a Cell - select where you want the new cell to be added. Click on the arrow next to the Insert button in 
the Cells group, and then select Insert Cells. The Insert dialog box appears, where you choose whether to 
shift the data down or to the right. 

 Delete a Cell - select the cell you want to remove and click on the arrow next to the Delete button in the 
Cells group. Select Delete Cells. The Delete dialog box appears, where you choose whether to shift the 
remaining cells up or to the left. 

 

NOTE:  You may also Right Click on a row, column or cell to Insert or Delete rows, 
columns or cells.  A Dialog box, similar to the one to the right, will appear after you 
choose to either Insert or Delete. 

 

 

 

Excel allows you to choose whether to keep the default formatting of the new row 
or column. When you insert a row or column, a formatting options button appears.  

 
If you are satisfied by the automatic formatting, you can ignore the button. You can choose, however, to access 
a list of formatting choices for the new row or column by clicking on the arrow next to the brush button.  The 
choices are: Format Same As Above, Format Same As Below, or Clear 
Formatting. 
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Step by Step Part 2 - Continued:   
Our worksheet is almost complete!  We will now insert and delete rows and columns, and make final formatting 
changes. 
 
What you do: What happens: 
25. Click on the row 7 heading.  

 
26. In Cells group on the Home tab, click on the Insert button. 

 
 

27. Click on the row 20 heading. Again, click on the Insert button. 
 

The entire row is selected.  
 
A new, blank row appears as row 7, and 
the original row 7 now becomes row 8.  
 
Notice that this cell is not blank, but shares 
the formatting of the row above it. 

28. Click on the row 33 heading. Click on the Insert button (in the 
Cells group).  

 

 

29. Click on the arrow next to the formatting options button. 
Choose Format Same As Below.  

 
30. Click on the formatting options button again. Choose Format 

Same As Above.  
 
31. Click on the row 3 heading and, while still holding down the left 

mouse button, drag down to also select the row 4 heading. 
Click on the Delete button in the Cells group on the Home tab.  
 

32. Click on the column F heading. In the Cells group, click on the 
Delete button.  

 
33. We do not really want to delete the data in column F. On the 

Quick Access Toolbar, click the Undo button.  

The new row 33 appears with the 
formatting (red highlighting) as the row 
above. 
 
The row formatting of the new row 33 
disappears, matching the blank row 34 
below it. 
 
The row formatting returns to the red 
highlighting like row 32 above it.  
 
Both rows 3 and 4 are selected, disappear, 
and the remaining rows shift up. 
 
 
Column F disappears, shifting the last 
column to the left.  
 
Column F reappears in the worksheet. 

34. Select cell A4. Locate the Styles group on the Home tab. Click 
the drop arrow next to the cell styles to display the Cell Styles 
gallery. 
 

35. Choose Heading 1 from the top row of the Titles and Headings 
section of the gallery.  

By applying this style, we have 
simultaneously changed the font, font size, 
and font color, and added a bottom 
border. 
 

36. Select the range A6:G7. Click on the arrow next to the Borders 
button. From the Borders list, select Thick Box Border.  
 

37. Select the range A8:G18. Click on the Borders button itself.  
 

38. Repeat the process in Step 36 to apply the same border to the 
ranges A8:A18, A19:A31, and B19:G31. 

39. Select cell A1, and make it Bold.   Save your changes. 

A heavy black border appears around the 
range of cells. 
 
Notice that Excel automatically applies the 
last border option (Thick Box Border) used. 
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Preparing a Worksheet for Printing 

 
 Typographical errors will be a distraction and take away from the professional appearance of your worksheet. 

You should always use the Spelling command to check the spelling in the worksheet.  
 

 Keep in mind that a spell checker is not foolproof. It is important to always proofread your worksheet manually 
to look for errors the spelling checker may have missed. 
 

 In the Page Setup group on the Page Layout tab, you can set printing options: 
 Margins are the blank spaces around the top, bottom, and sides of a page. 
 Page orientation will be either Portrait (vertically longer) or Landscape (horizontally longer). 
 The print area is a portion of the worksheet selected to be printed.  This is useful for large worksheets 

where you only want to print part of the worksheet. 
 Page breaks (specifying where a page ends and another begins) can be manually set. 
 Print titles are designated rows or columns that print on each page of a multipage printout. 

 
 Additional printing options are located in other groups on the Page Layout tab. 

 Scaling (in the Scale to Fit group) allows you to resize the worksheet to print on a specific number of 
pages. 

 The Sheet Options group contains options allowing you to show or hide the gridlines and headings as 
you view the worksheet on the computer screen, as well as on the printed page. 
 

Step by Step Part 2 - Continued:   
 
What you do: What happens: 
Set Print Area allows you to specify which part of the worksheet you would like to print.  This is helpful when you 
have a very large worksheet, but only want to print part of it.  If you want to print the entire worksheet, you do not 
have to set the print area.  We will set the print area just to demonstrate how it is done, not because it is necessary 
to print! In order to choose the Set Print Area option, you must select the desired print area. 

40. Locate the Print Area button in Page Setup group on the 
Page Layout tab.  
 

41. Select the range A1:G32. Click on the Print Area arrow, and 
choose Set Print Area. 

If you click on the arrow to the bottom right 
of the button, you can access the two 
choices: Set Print Area and Clear Print Area.  

42. In the Page Setup group, click on the Margins button.  
 

43. Choose Custom Margins. (Click on the Margins tab if it is 
not already selected.) Specify the following margin settings: 
Top and Bottom – 1.00, Left – .75, and Right – .50 
 

 

You may choose a preset margin option, or 
specify the margins to fit your worksheet 
content. We will set our own custom 
margins.  
 
The Page Setup dialog box opens to the 
Margins Tab. 
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What you do: What happens: 
Notice that while still in the Page Setup dialog box, you can preview your printing settings with the new margins, as 
well as make other Page Setup changes, such as adding a header/footer and changing page orientation. 

44. Click on the Print Preview button in the Page Setup dialog 
box. Click on the File Menu to close out of Print Preview 
without printing. 

 
45. On the Ribbon, click the Insert tab. In the Text group, click 

the Header & Footer button to open the Header & Footer 
Tools, and then click Go To Footer (in the Navigation 
group). 
 

46. Type your footer (name/block at the left, file name in the 
center, date at the right). 
 

47. Exit the header/footer, and then click on the Normal view 
button to resume “normal” view of the worksheet.  Press 
<CTRL> <HOME> to make cell A1 the active cell. 

 

48. Click on the File Menu, then click Print.  
 

49. You will see a preview of the worksheet to the right of the 
dialog box. Check the worksheet carefully (check for footer, 
that your worksheet fits one page, etc.) 
 

50. When you are ready to print, click on the Print Button.   
Print one copy of the worksheet to the Room#MMS Lab 
printer, or whatever printer your teacher tells you to print to, 
or close Print Preview if you are told not to print, by clicking 
on the File Menu.  
 

51. Save your changes and Close the file. 
 
 

The Print dialog box appears. 

 

 



25 
 

Your worksheet should look similar to the one pictured below: 
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Excel On Your Own Project 2A  –  Cell   
The following activity is an example of how to organize and format a simple Excel worksheet. 
 
Your parents have told you that you need to reduce your cell phone charges to under $100 a month by December, 
or they will suspend your cell phone account. They have asked you to examine your charges on the most recent bill 
and prepare a plan to reduce your phone expenses. To impress your parents with your responsible attitude, you 
decide to create an Excel worksheet to track your detailed cell phone charges and present your plan to reduce those 
charges. 
 
Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Cell from the Excel folder located in the Documents Library (or 

wherever your data files are located).  Save the file to the Excel folder in the Documents 
Library using the name OYO Cell Your Name Block#.  Be sure to save your work often! 4 

 

2. In cell A1, type Cell Phone Bill Details; change to font size 14 and apply bold 
formatting. 5 

 

3. Merge and center the range A1:D1. 5  

4. Change the fill color of cell A1 to Blue, Accent 1. 5  

5. Change the font color of cell A1 to White, Background 1. 2  

6. Center the contents of the range B3:C3; apply bold formatting to the cell. 5  

7. Format the range C4:D7 in the Currency number format with two decimal places. 5  

8. Widen column A to 17.00.  In cell A4, wrap text (in the Alignment group on the Home 
tab). 5 

 

9. Middle-align (this is a vertical alignment option in the Alignment group) the range 
B4:D4. 2 

 

10. Click on the row 6 heading. Insert a new row. 5  

11. In cell A6, type Extra Text Message Charges; wrap text in cell A6. 5  

12. Change the contents of cell B3 to: Minutes / Messages (be sure to space one time 
before and after the / ). 2 

 

13. Change the width of column B to 9.00; wrap text in cell B3. 5  

14. Enter the following values to these cells: B6 – 209, C6 – .05 . 2  

15. Make cell D5 the active cell. Using the fill handle, drag down to copy formatting from 
cell D5 to cell D6 (you do not need to use the Autofill options button, but accept the 
default results). 

5 
 

16. Middle-align the range B6:D6. 5  
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17. Delete row 2. 2  

18. Select the range A2:D2; apply the cell style Accent 2. 2  

19. Select the range A3:D6; apply the cell style 40% Accent 1. 2  

20. Select cell D7; apply the cell style Total. 2  

21. Select cell A1, then: 

A. Click on the arrow next to the Borders button and  select More Borders (the 
Format Cells dialog box appears). 

B. Make sure the Borders tab is selected within the Format Cells dialog box; change 
the color to White, Background 1. 

C. To the right of the Color drop-down list, locate and click on the button showing 
a bottom border. Click OK. 

5 

 

22. Select the range A2:D2; click on the Borders button itself to apply the same border 
style set for cell A1 to this range of cells. 5 

 

Examine the data in the worksheet. Determine how you might change your cell phone use habits to 
reduce the bill to a total of $100 or less.  

23. Merge across cells A10:C10. In cell A10, type Plan: followed by two spaces; then, in a 
complete sentence(s), describe your specific plan for reducing your cell phone 
charges. In the Home Ribbon, in the Alignment Group, select Word Wrap to wrap the 
text into the merged cells, AND resize row 10 to show your entire plan. 

10 

 

24. Add a footer to your document from the Header & Footer Button found on the Insert 
Ribbon.  Enter your footer information (Name/Block at the left, File Name in the 
center, and Current Date at the right). Remember to use the buttons in the Header & 
Footer Elements group to enter the File Name and Current Date.  Exit the Footer. 

5 

 

25. Save your file. 

26. Follow your teacher’s instructions for grading, submitting and/or printing the 
assignment.  

27. Close the file and exit Excel. 

  

Grade   
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Excel On Your Own Project 2B  –  Phones   
The following activity is designed for you to demonstrate your mastery of skills needed to organize 
 and format a simple Excel worksheet. 
 
Your father, who owns a small business, has decided to provide company cell phones to all of his employees. You 
have been asking for a new phone for some time. Your father decides to give you the opportunity to earn a new 
phone by researching the prices and availability of some of the new business phone models at his favorite cell 
phone store. He has provided you with the following criteria: 

• He prefers to purchase phones with either a touch screen or full QWERTY keyboard. 
• Because he plans to purchase the phones immediately, he wants to select a phone that has the required 

quantity of phones currently in stock. 
• He wants to purchase a total of 20 phones of the same model. 

After collecting information from the phone store, you decide to prepare an Excel worksheet to present the 
information to your father (you really want that new phone!) 

 

New Cell Phone Model Information – The Cell Phone Shop 

Model Name 
Quantity 
In Stock 

Price with Service Style 

Apple iPhone 4S 28 $199.99 Touch Screen 
Blackberry Bold 18 $299.99 QWERTY Keyboard 
HTC Fuze 24 $129.99 QWERTY Keyboard 
LG INCITE 39 $179.99 Touch Screen 
Motorola MOTO EM330 25 $49.99 Clamshell 
Nokia 5800 XpressMusic 29 $179.99 Touch Screen 
Nokia E75 32 $149.99 QWERTY Keyboard 
Samsung Blue Earth 16 $199.99 Touch Screen 
Samsung Propel Pro 26 $129.99 QWERTY Keyboard 
Sony Ericsson W350 22 $99.99 Clamshell 
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Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Phones from the Excel folder located in the Documents 

Library (or wherever your data files are located).  Save the file to the Excel folder in 
the Documents Library using the name OYO Phones Your Name Block#.  Be sure to 
save your work often! 

5 

 

2. Insert a new column to the left of the existing column A. Change the column width 
of the new column A to 17.00. 

2  

3. Insert another new column between columns B and C. 2  

4. Merge & Center the range A1:F1. 2  

5. Format cell A1 as follows:  Aharoni font, size 14, text color standard light green, fill 
color Blue Accent 1, Darker 25%. 

5  

6. Merge & Center the range A2:F2. 2  

7. Format cell A2 as follows:  Aharoni font, size 11, fill color yellow. 5  

8. Change the row height of rows 1 and 2 to 24.00. 2  

9. Middle-align cells A1 and A2. 2  

10. Delete row 3. 2  

11. In cells C3 and C4, add the label Quantity (in C3) and in Stock (in C4) for the 
column C. data. 

2  

12. In cell A5, add the text Touch Screen; in cell A8, add the text QWERTY Keyboard. 2  

13. Merge cells for the ranges (separately) A5:A7 and A8:A10. 5  

14. Middle-align and center cells A5 and A8. 2  

15. Center the range C3:D10. 2  

16. Enter the value 20 in cell D5. Fill the contents of cell D5 to cells D6:D10 (accept the 
default autofill results). 

5  

17. Change the column width of columns C and D to 10.00. Change columns E and F 
to width 9.00. 

2  

18. Change the row height of rows 5-10 to 19.50. 2  

19. Choose the 6 cell phone models that meet your father’s criteria from the list 
provided. Type the model names, quantity in stock, and retail prices of the 3 touch 
screen phones in the appropriate columns in rows 5, 6, and 7 (in alphabetical order 
by model name). Type the model names, quantity in stock, and retail prices of the 3 
phones with QWERTY keyboards in the appropriate columns in rows 8, 9, and 10 (in 
alphabetical order by model name). 

10 

 

20. Indent the contents of the cells in range B4:B10.  Autofit column B. 5  

21. Right align E3:E4. Center align F3:F4. 2  
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22. Format the range E5:F10 to Currency number format with two decimal places. 5  

23. Format cells A3:F4 as follows:  bold with fill color Dark Blue, Text 2, Lighter 40%, 
Thick Box Border. 

2  

24. Format cells A5:A8 as follows:  bold with fill color Yellow, Thick Box Border (around 
each cell separately). 

2  

25. Format the range B5:F7 with fill color Dark Blue, Text 2, Lighter 80%. 2  

26. Format the range B8:F10 with fill color Light Green. 2  

27. Apply a Thick Bottom Border to the range B7:F7. 2  

28. Select the range A1:F10. Apply a Thick Box Border.  Save your work. 2  

29. Add a footer to your document from the Header & Footer Button found on the 
Insert Ribbon.  Enter your footer information (Name/Block at the left, File Name in 
the center, and Current Date at the right). Remember to use the buttons in the 
Header & Footer Elements group to enter the File Name and Current Date.  Exit the 
Footer. 

5 

 

30. Change the Orientation of the page to Landscape. 5  

31. Click on Margins and change the Margins to Wide.  Choose Margins again and 
choose Custom Margins.  Mark the box for Center on Page Horizontally. 

5  

32. Print Preview. Check the worksheet carefully (check for footer, margins, etc.)Follow 
your teacher’s instructions for grading, submitting and/or printing the assignment.  

33. Save & Close the file. 
 

 

Grade 100  
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Excel On Your Own Project 2C  –  Basketball   
The following activity is designed for you to demonstrate your mastery of skills needed to  
organize and format a simple Excel worksheet. 
 
You write for the sports section of your school newspaper. Several students have recently asked for the latest 
basketball statistics for the Central Conference. Since you have just learned how to use Microsoft Excel, you decide 
to create an Excel worksheet to present the statistics in next week’s issue of the newspaper. 
 
Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Basketball from the Excel folder located in the Documents Library (or 

wherever your data files are located).  Save the file to the Excel folder in the Documents 
Library using the name OYO Basketball Your Name Block#.  Be sure to save your work often! 

5 
 

2. Change the font of the worksheet title to Cambria, size 18; change the remaining cells that 
contain data to Calibri, size 11. 10  

3. Using the sample worksheet as a reference, Insert the missing rows and columns, and key in 
the data for those cells.  (Hint:  Do not change the values in the Percentage columns – these 
should change automatically when you key in the data in the other columns) 

15 
 

4. Merge / Merge & Center cells as necessary to get the row and column headings as shown. 10  
5. Change the number format in the appropriate cells as needed to display the percentages as 

shown. (Hint: You will need to choose More Number Formats from the bottom of the 
Number Format list) 

15 
 

6. Adjust the column widths as follows: 

A:  best fit  D:  5.00   G:  5.00 
B:  best fit  E:  best fit  H:  best fit 
C:  5.00   F:  5.00 

 

10 

 

7. Adjust the vertical and horizontal alignment and/or orientation of the text in the cells to 
match the sample. (Hint: you may need to autofit column A again after you change 
orientation) 

15 
 

8. Apply font color, font fill, borders, and font styles (i.e. italics, bold), as shown in the sample. 15  

9. Enter your footer information (Name/Block at the left, File Name in the center, and Current 
Date at the right.  Resume “normal” view of the worksheet.  5  

10. Print Preview. Check the worksheet carefully (for footer, margins, etc.)  Follow your teacher’s 
instructions for grading, submitting and/or printing the assignment.  

11. Save & Close the file. 

 
 

Grade 100  
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Sample Worksheet Solution for Excel OYO Lesson 2C 
 

• Font colors used include: Black, White, and Dark Blue, Text 2. 
 

• Fill colors used include: Blue Accent 1, Lighter 80%; Red Accent 2, Lighter 80%; Olive Green, 
Accent 3; Purple, Accent 4; Dark Blue, Text 2, Lighter 40%; and Red, Accent 2. 
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Enrichment - The Lemonade Stand 
 
 
Directions Points 

Worth 

Points 

Earned 

1. Open Internet Explorer and go to the website:  
http://www.coolmath-games.com/lemonade/ 

 
 

2. Open your Excel data sheet, Lemonade Stand from the Excel folder in the 
Documents Library. Save As Lemonade Stand Your Name Block # in the Excel 
folder. This worksheet will be used for recording your information.  

 
 

3. Before you begin your actual data collection, you might want to experiment 
with how the lemonade stand runs for a few days. Once you have worked 
through the 7 days the first time, click on the “Bankrupt!” button to see your 
results and start the game over. 

 

 

4. Run your stand and record your data for 7 days. Record all the decisions you 
are making in your Excel worksheet. Also record your results at the end of the 
day.  

 
 

5. After the 7th day, click on the “Bankrupt!” button to see your final results. Did 
you make a profit? Add your final results to column E of the worksheet in the 
appropriate cells. If you had a “loss” instead of a profit, color the loss amount 
red. 

10 

 

Use your Lesson 1 and 2 skills to add interest to the worksheet. 

6. Merge & Center the title in Row 1 to center over all of the data columns, 
change the Cell Style to Heading 1, font size to 24, Fill Color to Standard 
Yellow. Change the row height to 60.00. 

10 
 

7. Find two appropriate ClipArt images to add to each end of the yellow title box. 10  

8. Merge Across row 2 to match row 1. Do not center the text. 10  

9. Select the range B4:P4. Rotate the text counterclockwise. 10  

10. Merge & Center A15:D15 then bold the text. 10  

11. Merge Across A17:C17, A19:C19, A21:C21, A23:C23 10  

12. Add Currency number formatting to all appropriate cells. Use the Fill Handle 
where necessary. 

15 
 

13. Autofit all columns. 10  

14. Add your proper footer.  Save your worksheet.   Print or Submit as directed by 
your instructor.   

5 
 

Grade 100  

  

http://www.coolmath-games.com/lemonade/
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Lesson 3 

Madison County School District 

ICT II 
 

Enhancing a Worksheet 

Lesson 3 Objectives 

 Enhance a worksheet using objects. 
 Create and modify charts. 
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Microsoft Excel 2010 Tutorial   LESSON 3 

Enhancing a Worksheet - Part I 

Including visual elements such as ClipArt, WordArt, shapes, and charts can make your worksheet more informative 
and attractive. 
 
Adding Objects to a Worksheet 

An object is anything that appears on the screen that you can select and work with as a whole, such as a shape, 
picture, or chart. 

 You can enhance your worksheet and make it more informative by including shapes such as rectangles, 
circles, arrows, lines, flowchart symbols, and callouts. 
• Like Word, Excel includes a gallery of shapes you can use.  The Shapes gallery can be accessed by clicking 

on the Shapes button, which is located in the Illustrations group on the Insert tab. 
• Once you select a shape to use, you insert the shape by clicking and dragging your mouse across the area 

of the worksheet where you want the shape to appear. 
 

 When you insert an object such as a shape, contextual tabs appear. Contextual tabs are tabs that appear on the 
Ribbon only when you select certain items in a file, and contain commands related to that item. 
• When you work with shapes, the Drawing Tools appear with the contextual Format tab, as shown in the 

illustration below. 
• The tools available in the Drawing Tools / contextual Format tab on the ribbon allow you to modify the 

shape in numerous ways. 

 
 You may insert WordArt using the WordArt button in the Text group on the Insert tab.  
 
 You can also modify your WordArt object using the Drawing Tools / contextual Format tab. 

 
 You might also want to use a Picture or ClipArt to make the appearance of your worksheet more attractive. 

• You can insert a picture you have stored on your computer as a file, or use a picture from the ClipArt 
collection. 

• Use the Picture button which is located in the Illustrations group on the Insert tab to insert a picture stored 
on your computer, or the ClipArt button (also in the Illustrations group) to insert an image from the ClipArt 
collection. 

• As with shapes and WordArt, you may also modify your ClipArt object using the Drawing Tools / contextual 
Format tab, which appears when you are working with an image. 
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Excel Activity - Lesson 3.1 
 
Step by Step Part 1:   
 

The following activity illustrates how to enhance the appearance of a worksheet by inserting objects.   The football 
team sells a variety of concession items at their home football games. This worksheet shows what a record of the 
sales of popular concession items might look like. 

 
What you do: What happens: 
1. Open Excel, if you have not already done so.  
2. Open the L3 Part 1 Concessions data file from your Excel folder 

in the Documents Library.  
 

3. Click on the File Menu, and then click Save As.  

4. Change the save location to the Excel folder you created in 
your Documents Library. 

5. In the file name box, change the file name to Concession Sales 
Your Name Block #. 

6. Click Save.    Be sure to save often as you work using the 
regular Save  command 

The workbook will appear in the program 
window.  
 
 
The Save As dialog box appears 

7. Select cell A1. Click the Insert tab on the Ribbon. In the 
Illustrations group, click the Clip Art button.  
 

8. In the Search for: box, type the key word football and then click 
Go.  

The Clip Art panel appears to the right side 
of the window.  
 
Wait for the results to load. 

9. Select the image of the football player as pictured here to the 
right. 

 
10. Using the sizing handles around the edge of the picture, resize 

the football player so that it is small enough to fit to the left of 
the title of the spreadsheet – Football Season 2012-2013 – as 
pictured to the right. 

 
11. Locate the Picture Styles group with the gallery of picture styles. 

Select Drop Shadow Rectangle (fourth item in the top row of 
choices). 

12. Click on the image of the football player, and drag it until it 
appears horizontally and vertically centered in the space to the 
left of the title – as pictured to the right. 

 

The Picture Tools and contextual Format 
tab become available. 
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What you do: What happens: 
13. Select cell B1. Click the Insert tab on the Ribbon. In the Text 

group, click the WordArt button.  
 

14. Select Gradient Fill – Black, Outline – White, Outer Shadow 
(third item in the fourth row).  

15. Replace the filler text “Your Text Here” with the text: Concession 
Sales. 
 

16. Select the text you just typed in the text box, and change the 
font size (using the Mini toolbar or on the Home tab) to 28. 
 

17. Right-click on the WordArt object. Select Format Shape from 
the shortcut menu.  
 

18. In the Format Shape dialog box that appears, choose Text Box. 
Locate the Internal margin settings. Change the value for Top 
to 0. Click Close. 
 

19. Drag the text box into the empty space in cells B1:H1, so that 
Concession Sales is centered above Football Season 2012-2013 
– as pictured to the right. 

 
20.   Save your worksheet.   

A gallery of WordArt styles should open. 
 
 
 A text box appears for you to type your 
WordArt text. 
 
 
 
 

 
Your worksheet should look similar to the one pictured below: 
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Enhancing a Worksheet - Part 2 
 

Adding Charts to a Worksheet 

A chart is a graphical representation of data. Charts make the data in a worksheet easier to understand by 
providing a visual picture of the data.  You can create a variety of charts in Excel. In this lesson, we will work with 
four of the most commonly used charts: column chart, line chart, pie chart, and scatter chart. 

 A column chart is a chart that uses bars of varying heights to illustrate values in a worksheet. 
• It is useful for showing relationships among categories of data. 

 A line chart is similar to a column chart, but uses points connected by a line to illustrate the values in a 
worksheet. 
• It is useful for illustrating trends. 

 A pie chart shows the relationship of a part to a whole. Each part is shown as a “slice” of the pie. 
 A scatter chart, which is sometimes also called an “XY Chart”, shows the relationship between two 

categories of data.  Unlike a line chart, the data points do not always relate to each other, so it is not 
always practical to connect the data points with a line. 
• One category of data is represented on the vertical (Y) axis. 
• The other category is represented on the horizontal (X) axis. 

 
Regardless of the chart type used, the process of creating a chart involves three basic steps: 
 

 Selecting Chart Data 
• Charts are based on data. The data upon which the chart is based is called the data source. 
• In Excel, the data source is stored in a range of cells in the worksheet. 
• When selecting the data to use in creating a chart, you should also include the text that will be used 

as labels in the chart. 
• A data series is a group of related information in a column or row of a worksheet that is plotted on 

the chart.  
• You can decide to chart more than one series of data. 

 
 Selecting a Chart Type 

• You should choose the chart type that is most appropriate for the type of data you are presenting. 
• Each type of chart has a variety of subtypes to choose from. 
• The chart types are available in the Charts group on the Insert tab. 

• You may change chart types or subtypes after you have created your chart. 
 

 Choosing the Chart Location 
• By default, a chart is inserted as an embedded chart (a chart which is inserted in an existing 

worksheet) in the center of the worksheet. 
• The advantage of an embedded chart is that it can be viewed alongside the data from which it is 

created.  However, sometimes the chart covers the data source or other information in a worksheet. 
• You can choose to: 

 resize and/or move the chart to another location on the same worksheet; 
 embed the chart in a different, existing worksheet; or 
 move the chart to a chart sheet (a separate sheet in the workbook that stores a chart). A chart 

sheet does not have gridlines, cannot contain data or formulas, and displays the chart without 
its data source. 
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 When you update data used as the data source for a chart, the chart is automatically updated to reflect 
the new data. 
 

Charts are made up of different parts, or elements.   These parts are described in the chart below and identified 
in the illustration that follows. 
 

ELEMENT DESCRIPTION 
Chart area The entire chart and all other chart elements 

Plot area The graphical representation of all of the data series 

Data series 
Related information in a column or row that is plotted on a chart; charts can include more 
than one data series 

Data marker 
A symbol (such as a bar, line, dot, slice and so forth) that represents a single data point or 
value from the corresponding worksheet cell 

Data label 
Text or numbers that provide additional information about a data marker, such as the 
value from the worksheet cell (not shown in illustration) 

Axes 
Lines that establish a relationship  between data in a chart; most charts have a horizontal 
axis and a vertical axis 

Titles Descriptive labels that identify the contents of the chart and the axes 

Legend A list that identifies patterns, symbols, or colors used in the chart 

Data table A grid that displays the data plotted in the chart (not shown in illustration) 

 
 

Chart Elements 
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 The quickest way to select a chart element for editing is to click it with the mouse pointer. 
• When you select a chart element, it becomes surrounded by a selection box. 

 
 You can also select elements using the Ribbon. Click on the contextual Format tab 

under Chart Tools. In the Current Selection group, click the arrow next to the 
Chart Elements box. A menu of chart elements for the selected chart appears. 
 

 You can quickly change the look of a chart by applying a layout and style. 
• A chart layout specifies which elements are included in a chart and where they are placed. 
• A chart style formats the chart based on the colors, fonts, and effects associated with the workbook’s theme. 
• The layout and style galleries can be accessed on the contextual Design tab under Chart Tools on the 

Ribbon. 
 

 
 You can also create a specific look for a chart by using the buttons in the contextual Layout tab under Chart 

Tools to specify the location and appearance of various elements.  
 

 If you want to fine tune  the appearance of a chart to best suit your needs, you can access the Format 
dialog box by right-clicking on different elements of the chart and selecting the format option from the 
shortcut menu. 

  

Chart Layouts gallery for 
column charts Chart Styles gallery for column charts 
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Excel Activity - Lesson 3.2 
 
Step by Step Part 2:   
 

In this part of this activity, you will insert a column chart and modify the layout and appearance. 

What you do: What happens: 
1. Open Excel, and the Concession Sales Your Name Block # file, 

if necessary.  
2. Select the range A4:E9. 

 
 
This is the data you want to chart. 

3. Click on the Insert tab on the Ribbon. In the Charts group, 
click the Column button.  
 

4. In the 2-D Column section, point to Clustered Column (the 
first chart in the first row).  
 

5. Click the Clustered Column button. 
 
 

A menu of available column chart subtypes 
appears.  
 
A ScreenTip appears with a description of 
the selected chart.  
 
The 2-D clustered column chart is 
embedded into the existing worksheet. A 
selection box with sizing handles appears 
around the chart, 

6. Drag the selected chart so that upper-left corner of the chart 
is in cell A15. 
 

7. Drag the lower-right sizing handle to cell H32.  
 

8. On the Ribbon, click on the Design tab, if it is not already 
selected. 

 
 
 
The chart is resized to cover the range 
A15:H32.  
 
 

9. In the Location group, click the Move Chart button.  
 
10. Click the New Sheet option button.  

 
11. In the New sheet box, type Column Chart. Click OK.  
 

 

The Move Chart dialog box appears.  

 
The text in the New sheet box is selected 
so you can type a descriptive name for the 
chart sheet.  
 
The chart moves to a chart sheet named 
Column Chart. The chart illustrates the 
sales amounts of the various concession 
items at the different home games. 
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What you do: What happens: 

12. On the Ribbon, select the Design tab under Chart Tools, if it is 
not already selected. 

 
13. In the Chart Layouts group, click the More button, and click on 

Layout 9.  
 
14. Click the Chart Title placeholder to select it. Type HOME 

FOOTBALL GAME CONCESSION SALES, and then press the 
Enter key.  
 

15. Click the Vertical Axis Title placeholder to select it, type Sales 
Amounts, and then press the Enter key. 
 

16. Click the Horizontal Axis Title placeholder to select it, type 
Concession Items, and then press the Enter key. 

 

 
 
 
A gallery of chart layouts appears, and 
placeholders for the chart title and axes 
titles are added to the chart.  
 
The chart title is updated. 
 
 
 
The Vertical Axis Title is updated. 
 
 
 
The Horizontal Axis Title is updated. 

17. On the Design tab, in the Chart Styles group, click the More 
button.  

18. Click Style 26. 
 

19. On the Ribbon, under Chart Tools, click the Layout tab. 
 

20. In the Labels group, click the Legend button.  
 

21. Click Show Legend at Top.  
 

22. Save your file. 
 

A gallery of chart styles appears.  
 
The chart changes to match the selected 
style.  
 
 
A menu appears with different placement 
options for the legend. 
 
The legend moves to below the chart title.  
 

 
Your column chart should now resemble the one below: 
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Step by Step Part 2 Continued:   
 

In this part of this activity, you will insert a pie chart and modify the layout and appearance. 

What you do: What happens: 
1. Click on the sheet tab for Sheet 1 to return to the worksheet 

containing your data source. 
 

2. Select the range of cells A5:A9, and then, holding down the 
CTRL key on your keyboard, select the range F5:F9.   
 

3. Click the Insert tab on the Ribbon. In the Charts group, click 
the Pie button. 
 

4. In the 3-D Pie section, click Pie in 3-D. 

 
 
 
You should have both ranges of cells 
selected at this time. 
 
 
 
 
The pie chart is embedded in the 
worksheet. 

5. Drag the selected chart so that upper-left corner of the chart 
is in cell A15. 
 

6. Drag the lower-right sizing handle to cell G32.  
 

7. On the Ribbon, click on the Design tab, if it is not already 
selected. 

8. In the Chart Layouts group, click the More button.  
 

9. Click Layout 1. 

 

 
 
 
The chart is resized to cover the range 
A15:G32.  
 
 
A gallery of chart layouts appears.  
 
The legend disappears, and each slice of 
the pie shows the segment name and the 
percentage of the whole it comprises. 

10. Click the Chart Title to select it. Type HOME FOOTBALL GAME 
CONCESSION SALES, and then press the Enter key.  
 

11. Click on the Layout tab, if it is not currently selected.  Locate 
the Labels group, and click on Data Labels. Choose Inside End. 
 

12. On the Design tab, in the Chart Styles group, click the More 
button.   Click Style 42 (the second style in the last row).  
 

13. Click on any of the data labels. A selection box should appear 
around all of the data labels. Apply bold formatting from the 
Home Ribbon. 
 

14. Select the chart title, and change it to font size 16 to better fit 
it within the space. Change the font color to yellow. 

 

The chart title is updated. 
 
 
The data labels are inside the slices at the 
end of each slice. 
 
 
A gallery of chart styles appears.  The chart 
changes to match the selected style. 
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What you do: What happens: 
15. Click outside of your Pie Chart – anywhere in your worksheet - 

to deselect the Pie Chart. 
 

16. On the Ribbon, click the Insert tab. In the Text group, click the 
Header & Footer button to open the Header & Footer Tools, 
and then click Go To Footer (in the Navigation group). 
 

17. Type your footer (name/block at the left, file name in the center  
date at the right). 

18. Exit the header/footer, and then click on the Normal view 
button to resume “normal” view of the worksheet.  Press 
<CTRL> <HOME> to make cell A1 the active cell. 

19. Save your file. 
 

 

 

Your pie chart should now resemble the one below: 
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Renaming Worksheets 
 
Although you can leave the default worksheet names, it is good practice to use descriptive names to help identify 
the contents of each worksheet when creating multiple worksheets within one workbook. 

 Rename a Worksheet - double-click on the sheet tab name, then type the new name. 

You can also categorize and help identify worksheets within a workbook by changing the sheet tab color. 

 Change the Color of a Sheet Tab - right-click on the sheet tab, choose Tab Color from the shortcut menu, 
and then select the desired color from the colors palette. 

Step by Step Part 2 Continued:   
 

In this part of this activity, you will rename and change tab colors, and add a header/footer to the chart sheet. 

What you do: What happens: 
1. Double-click on the sheet tab for Sheet 1. Type a new name 

for the sheet tab: Concessions Data.  
 

2. Right-click on the Concessions Data sheet tab (that you just 
renamed). Choose Tab Color from the shortcut menu. From 
the color box, under Standard Colors, select Green. 
 

3. Right-click on the Column Chart sheet tab. Change the tab 
color to Purple, Accent 4. 
 

4. The process to add a footer to a chart sheet is a bit different 
than a standard worksheet. On the Ribbon, click the Insert tab. 
In the Text group, click the Header & Footer button. 
 

5. Click on the Custom Footer button (in the middle of the dialog 
box). 
 

6. Type your Name/Block at the left. In the center section, find 
and click on the Insert File Name button inside the dialog box; 
and in the right section, find and click on the Insert Date 
button. 
 

7. Click OK, and then OK again to completely exit the header 
and footer box.  
 

8. Print Preview both the Concessions Data worksheet and the 
Column Chart worksheet. Check the worksheets carefully 
(check for footers, that both of your worksheet each fit on one 
page, etc.) 

9. Save. Follow your instructor’s instructions for submitting, 
printing, or checking your work. 

The new name appears on the sheet tab.  
 
 
 
 
 
 
 
 
 
 
Notice that in this case, a Page Setup 
dialog box opens. 
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Excel On Your Own Project 3A  –  American Idol   
The following activity is designed for you to practice the skills needed to enhance an Excel  
worksheet by inserting charts and other objects, as well as skills learned earlier in the unit. 
 
American Idol has become one of America’s biggest and most watched television shows. Since its debut in the 
summer of 2002, American Idol has grown bigger each season.  The author of a recently published book 
surveyed 200 American Idol viewers and asked them who their favorite American Idol singer was.  

 

Directions Points 

Worth 

Points 

Earned 
1. Open a new blank workbook in Excel.  Save the file to the Excel folder in the Documents 

Library using the name OYO American Idol Your Name Block#.  Be sure to save your work 
often! 

4 
 

2. Change the column widths as follows:   columns A & B:  8.57; columns C & D:  25.00; 
columns E & F:  8.57. 5  

3. Change the row heights as follows:  row 1:  105.00; rows 2-8:  20.25. 5  

4. Merge & Center cells C1:D1. 2  

5. You are going to create an American Idol logo to place in cell C1 using a shape and 
WordArt. From the Insert tab of your Ribbon, choose Shapes. From the Basic Shapes section 
of the shapes gallery, choose the Oval shape.  

6. Drag in cell C1 to create an oval shape. With the oval shape selected and the Format tab 
showing, locate the Size group at the right end of the Ribbon. Change the height to 1.25 
and the width to 2.00. 

7. If necessary, drag the oval shape until it appears horizontally and vertically centered within 
cell C1. 

8. Open the Shape Styles gallery. Click on Moderate Effect – Accent 1 (the second style in the 
fifth row). 

9. In the Shape Styles group, click on the arrow next to Shape Outline. Select Dark Blue, Text 2, 
Lighter 80%. Click on the arrow next to Shape Effects, choose Glow, and then Accent color 
1, 5 pt glow (the first effect in the glow effects gallery). 

10. Click in cell E1. On the Insert tab, in the Text group, click on the WordArt button. From the 
gallery of WordArt styles, choose Fill – Accent 1, Inner Shadow – Accent 1 (the fourth style 
in the second row).  

11. In the WordArt text box that appears, type American (hit the enter key, and then type) Idol. 

12. Select the text you just typed, and change the font to Brush Script MT, size 32. Drag the 
WordArt to cell C1 and center it within the oval shape. 

20 

 

13. In cell C2 type the text CONTESTANT. In cell D2, type the text VOTES FOR FAVORITE. 2  

14. Change the font of C2:D2 to Britannic Bold, size 13. Apply font color Dark Blue, Text 2 to 
these two cells. 5  
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15. Type in the following American Idol names and the number of votes (type the numbers 
only) each received in the survey (in order from most to least votes received) into the 
appropriate worksheet columns: 

• Fantasia Barrino (40 votes) 
• Clay Aiken (26 votes) 
• Kelly Clarkson (58 votes) 
• Reuben Studdard (42 votes) 
• Carrie Underwood (34 votes)  

5 

 

16. Apply Bold formatting to cells C3:D7. 

17. Center align cells D2:D7.  Increase indent one time for cells C2:C7. 
5 

 

18. Apply fill color Blue Accent 1, Lighter 80% to cells C1:D7. Change the fill color of cells C2:D2 
to Dark Blue, Text 2, Lighter 60%. 5  

19. Select the range C1:D7. Click on the arrow next to the Borders button (on the Home tab, 
Font group). Choose Line color, and select Blue Accent 1, Darker 25% from the colors 
palette. Click on the arrow next to the Borders button again, and choose Thick Box Border. 

2 
 

20. Select the range C3:D7; this range of cells contains the data you are going to chart. Click on 
the Insert tab, and then choose Pie from the Charts group. Select Exploded pie in 3-D. 10  

21. Move the pie chart so that the upper-left corner is in cell A9. Drag the lower-right sizing 
handle until the chart fills cells A9:F30. 5  

22. From the Design tab, apply Chart Style 26 (second style in the fourth row) and Chart Layout 
2. 5  

23. On the Layout tab, Labels group, click on Legend. Select Show Legend at Bottom. Click on 
the legend inside the chart. Change to font size 16 and apply Bold formatting. 5  

24. Click on the chart title inside the chart. Type the title text: VOTES FOR FAVORITE. Change to 
Britannic Bold font, size 20. Change the font color to Blue Accent 1, Darker 25%.  5  

25. On the Layout tab, Labels group, click on Data Labels. Choose Center. Click on any of the 
data labels to select all of the labels. Change to font size 14, font color to white and apply 
Bold formatting.   

5 
 

26. Save your work.   

27. Enter your footer information (Name/Block at the left, File Name in the center, and Current 
Date at the right.  Resume “normal” view of the worksheet. 5  

28. Print Preview. Check the worksheet carefully (for footer, margins, etc.)  Follow your teacher’s 
instructions for grading, submitting and/or printing the assignment.  
 

29. Save & Close the file. 

 
 

Grade   
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Excel On Your Own Project 3B  –  Orlando   
The following activity is designed for you to practice the skills needed to enhance an Excel  
worksheet by inserting charts and other objects. 
 
Your family has purchased a time-share condominium in Orlando, Florida. Your partial ownership of this 
condominium provides you with its use during 6 weeks each calendar year. Your family must designate the weeks 
during the year that you will use the condo. To help in your planning, you decide to create a worksheet and chart 
showing the average temperatures during different times of year. 

 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Orlando from the Excel folder located in the Documents Library (or 

wherever your data files are located).  Save the file to the Excel folder in the Documents 
Library using the name OYO Orlando Your Name Block#.  Be sure to save your work often! 

5 
 

2. From the Insert tab of your Ribbon, choose Picture. Browse to the Pictures Library and select 
the picture orlandodisney.   

 

3. With the image selected, click on the Format tab if it is not currently selected, and locate the 
Size group at the right end of the Ribbon. Change the Height to .75 . 5 

 

4. Drag the image so that it is completely contained within cells K1:M2. 5  

5. Select the range A3:M5, this range of cells contains the data you are going to chart. Click on 
the Insert tab, and then choose Line from the Charts group. Select Line with Markers. 5 

 

6. Move the line chart so that the upper-left corner is in cell A8. Drag the lower-right sizing 
handle until the chart fills cells A8:M28. 5 

 

7. From the Design tab, apply Chart Style 18 (second style in the third row) and Chart Layout 3. 5  

8. Change the chart title to Temperatures for Orlando, Florida. 5  

9. On the Layout tab, Labels group, click on Axis Titles. Select Primary Vertical Axis Title. Click on 
the Rotated Title option. Type the vertical axis title Temperatures in Fahrenheit. 5  

10. With the vertical axis title still selected, change the font size to 12.  5  

11. Select the vertical axis (showing temperatures); change the font size to 12 and apply Bold 
formatting. Change the horizontal axis (listing months) to font size 12 with Bold formatting. 
Click on the legend inside the chart. Change to font size 12 with Bold formatting. 

5 
 

12. Click on the vertical axis in the chart to select it. Right-click and select Format Axis from the 
shortcut menu that appears. Next to Minimum, click the Fixed option button. In the Minimum 
Fixed box, type 40. 

5 
 

13. On the Layout tab, in the Current Selection Group, use the Chart Elements box to select Series 
“High” in the chart.   
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14. Click the Format Selection button (also in the Current Selection group) to open the Format 
Data Series dialog box. Make the following changes: 

A. Click Marker Fill from the menu at the left to display the options. Click the Gradient fill 
option button. Click the Preset colors box and select Fire (fourth gradient choice in 
the second row). In the Type box, choose Rectangular, and in the Direction box, 
choose the first option From Corner. 

B. Click Line Color from the menu at the left to display the options. Click the Solid line 
option button. Click the Color button, and then click Dark Red in the Standard Colors 
section. 

C. Click Marker Line Color from the menu at the left to display the options. Click the 
Solid line option button. Click the Color button, and then click Dark Red in the 
Standard Colors section. 

D. Click Close to close the Format Series dialog box. 

5 

 

5 
 

5 

 

15. On the Layout tab, in the Current Selection Group, use the Chart Elements box to select Series 
“Low” in the chart.   

 

16. Click the Format Selection button (also in the Current Selection group) to open the Format 
Data Series dialog box. Make the following changes: 

A. Click Marker Fill from the menu at the left to display the options. Click the Gradient fill 
option button. Click the Preset colors box and select Nightfall (third gradient choice in 
the first row). In the Type box, choose Radial, and in the Direction box, choose the 
last option From Corner. 

B. Click Line Color from the menu at the left to display the options. Click the Solid line 
option button. Click the Color button, and then click Dark Blue in the Standard Colors 
section. 

C. Click Marker Line Color from the menu at the left to display the options. Click the No 
line option button.  

D. Click Close to close the Format Series dialog box. 

5 

 

5 
 

5 

 

17. Click in the Plot area to select it. Right-click in the plot area, and then select Format Plot Area 
from the shortcut menu. Click Fill from the menu at the left to display the options. Click the 
Solid fill option button. Click the Color button, and then click Orange, Accent 6, Lighter 40%. 

5 
 

18. In the Page Setup group of the Page Layout tab, change the Orientation to Landscape and set 
the Margins to Normal, if they are not already. Click Close. 

19. Save your work. 

5 

 

20. Click away from the chart to deselect it.   Enter your footer information (Name/Block at the 
left, File Name in the center, and Current Date at the right.  Resume “normal” view of the 
worksheet. 

5 
 

21. Print Preview. Check the worksheet carefully (for footer, margins, etc.)  Follow your teacher’s 
instructions for grading, submitting and/or printing the assignment.  
 

22. Save & Close the file. 

 

 

Grade 100  
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Excel On Your Own Project 3C  –  iTunes     
The following activity illustrates how spreadsheets can be used to create a bar graph to analyze  
the frequency of popular iTunes recently downloaded.  

The existence of iTunes has made it easy for anyone with a computer and an Internet connection to create and 
organize their own music and video library. Songs can be downloaded from Apple’s iTunes website 
(www.itunes.com) quickly and easily. Users can share music, create playlists, and take their music collections with 
them wherever they want on an iPod. The popularity of iTunes is forecasted to continue to grow exponentially.  

 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO ITunes from the Excel folder located in the Documents 

Library (or wherever your data files are located).  Save the file to the Excel folder in 
the Documents Library using the name OYO ITunes Your Name Block#.  Be sure to 
save your work often! 

 

 

2. Change orientation to Landscape and Select Narrow margins from the Page Layout 
tab. 5 

 

3. Change the font size in cell A1 to 16 point and Bold the cell. 5  

4. Change the column widths as follows:   Column A to 41. Column B to 14. 5  

5. Bold row 3. 5  

6. Change the row heights & alignments as follows:  row 1:  24.00, middle align; row 2: 
60.00; row 3: 21.00; rows 4-13:  18.00. 5 

 

7. Merge & Center cells A1:B1 and A2:B2. 5  

8. Place cursor in cell A2, from the Insert tab of your Ribbon; choose ClipArt from the 
Illustrations Grouping. Search for a MP3 player of your choice.  

9. Resize & center your image in cell A2. 

5 

 

10. Create a column chart of your choice as follows: 

a. Select the range of cells A3:B13. 

b. Click on the Insert tab, and then choose Column from the Charts group. 
Select a Column Chart of your choice. 

5 

 

c. Move the column chart to a new sheet named Column Chart. (Design tab, 
Location group). 5 

 

d. Still in the Design tab, apply a Chart Style of your choice and Chart Layout 6. 5  

e. Click on the chart title inside the chart. Type the title text: MOST POPULAR 
iTUNES DOWNLOADED. Change to font style of your choice, size 20. Select a 
font color of your choice.  

5 
 

http://www.itunes.com/
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f. Select the Legend and click the Delete button on your keyboard. 5  

g. Click in the Horizontal Axis (the songs & artist at the bottom of the chart) to 
select it. Right-click and select Format Axis from the shortcut menu. 

h. Click on Alignment at the bottom left of the dialog box that appears. In the 
Custom Angle box, type -50.  (This will place data on an angle.) 

5 

 

i. With the Horizontal Axis selected, change the font size to 12. Change the font 
size of the Vertical Axis also to size 12. 5 

 

j. From the Layout tab, Choose Axis Titles button, Primary Horizontal Axis Title, 
Choose Title Below Axis. 5 

 

11. Select the Horizontal Axis Title and name it Song & Artist & change to font size of 
14.  Select the Vertical Axis Title and name it Number of Downloads & change to 
font size of 14.   

5 
 

12. Insert a footer on the Column Chart Sheet. Enter your footer information 
(Name/Block at the left, File Name in the center, and Current Date at the right). 5 

 

13. Select Sheet 1, Center align cells A3:B3.  Increase indent one time for cells A4:A13. 
Center Align B4:B13. 5 

 

14. Double click Sheet 1 tab. Change the name to iTunes Data THEN Right click to 
change the tab color to Standard Green. 5 

 

15. Insert a footer on the iTunes Data Sheet. Enter your footer information (Name/Block 
at the left, File Name in the center, and Current Date at the right). Save. 5 

 

16. Print Preview. Check the worksheet carefully (check for footer, etc.)   Follow your 
teacher’s instructions for grading, submitting and/or printing the assignment. 

17. SAVE and Close the file. 

 

 

Grade 100  
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Lesson 4 

Madison County School District 

ICT II 
 

Using Worksheet  
Formulas & Functions 

Lesson 4 Objectives 

 Write formulas using basic arithmetic operations. 
 Demonstrate the use of basic spreadsheet functions. 
 Sort and manipulate data using formulas and functions. 
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Microsoft Excel 2010 Tutorial   LESSON 4 

 

Using Worksheet Formulas and Functions -Part I 

 
One of the main advantages of using an electronic spreadsheet program is the ability to use numbers 
entered into cells to make calculations in other cells. 
 
 

Entering Formulas in a Worksheet 

A formula is an equation used to calculate values in a cell. 

 Each formula begins with an = sign. 
 The results of the calculation appear in the worksheet cell in which the formula is entered. 
 The formula itself appears in the Formula Bar. 

 
In the illustration above, the formula  =10+5 has been entered into cell C3. Notice that the result of the 
calculation (the value 15) appears in the cell. The formula appears in the Formula Bar. 
 
 Formulas consist of two components:  operands and operators. 

• An operand is a constant (text or number) or a cell reference used in a formula. 
 Cell references used in a formula may be typed in uppercase (A1) or lowercase (a1). 

• An operator is a mathematical symbol used that indicates the type of calculation to perform on the 
operands. 

• In the formula =C2+8: 
 the operands are the cell reference C2 and the constant 8 
 the operator is the mathematical symbol +, which tells Excel 

to add the two operands together. 
 

The table to the right shows the different mathematical 
operators you can use in formulas. 

  

OPERATOR OPERATION 

 + Addition 
 – Subtraction 
 * Multiplication 
 / Division 
 ^ Exponentiation 

Formula 
results 
appear in 
the cell 
 

Formula in 
the active 
cell appears 
in the 
formula bar 
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 When you finish typing a formula in a cell, you must enter it by: 

• Pressing the Enter key or the Tab key on the keyboard, or 
• Clicking the Enter button on the Formula Bar  

 
 Formulas may also include more than one operator. The sequence used to calculate the value of a formula 

when there is more than one operand is called the order of evaluation. 
• Any contents contained within parentheses are evaluated first.  A formula can contain multiple sets of 

parentheses, in which case the innermost set of parentheses is evaluated first. 
• The following table shows the order in which other mathematical operators are evaluated. 
• If two or more operators have the same order of evaluation, the equation is evaluated from left to right. 

 

Order of evaluation priority 

 
ORDER OF EVALUATION OPERATION OPERATOR 
First Exponentiation     ^ 
Second Positive or Negative  +    or    - 
Third Multiplication or Division  *    or    / 
Fourth Addition or Subtraction      +   or   – 

 

 Excel will not allow you to enter a formula with an incorrect structure.  
• If you attempt to enter an incorrect  formula structure, a dialog box appears explaining the error and 

offering a possible correction. 
 You can accept the suggested correction, or 
 You can choose to correct the formula yourself 

• Excel will check the formula structure, but cannot check whether you are using the correct operators and 
operands to get the intended result. 
 If you discover that you have made a mistake in constructing your formula, you can select the formula in 

the active cell or in the Formula Bar and make the necessary corrections. 
 

 Although you generally will want to view the worksheet with the formula results in each cell, you may at times 
want to view all of the formulas in a worksheet. This may be helpful if you wish to organize formulas or 
identify errors in your calculations.  
• To view all of the formulas in a worksheet, use the Show Formulas button on the Formulas Ribbon. 
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Excel Activity - Lesson 4.1 
 
In the first part of this activity, you will use the information introduced so far in this lesson to create formulas that 
will perform calculations using other values in the worksheet. 
 
Step by Step - Part 1 
The following activity illustrates how to enter and edit formulas in a worksheet. 
 
What you do: What happens: 
1. Open Excel if you have not done so already.   

 
2. Open the L4 Formula file from the Excel folder in the 

Documents Library (or other data file location specified by your 
instructor). 

3. From the File Menu, choose Save As and save the file as 
Formula Practice Your Name Block#  in the Excel folder in the 
Documents Library (or other data file location specified by your 
instructor). 

 

4. Select cell C3.  
 

5. Type =A3+B3, and then press the Enter key.  
 
 

6. Click in cell C4, and type =A4-B4. Press the Enter key.  
 

You will enter a formula into this cell. 
 
The result of the formula (380) appears in 
cell C3, and cell C4 is now the active cell. 
 
The result of the formula (-246) appears in 
cell C4, and cell C5 is now the active cell. 
 

You can also specify cell references in a formula by clicking on that cell directly instead of typing the cell reference 
out. 
7. Click in cell C5, type = , click on cell A5, type * , click on cell B5, 

and then press the Enter key.  

 
8. Click in cell C6, type = , click on cell A6 in the worksheet, type / , 

click on cell B6 in the worksheet, and then press the Enter key 

The result of the formula (18850) appears 
in cell C5, and C6 is now the active cell. 
 
 
The result of the formula (2) appears in cell 
C6, and C7 is now the active cell. 
 

We will now add formulas with more than one operator, and observe the results based on the order of evaluation. 
 
9. Click on cell D3, and then type the formula =(A3+B3)*20. Press 

the Enter key.  
 

The result of the formula (7600) appears in 
the cell.  Excel evaluates the contents within 
the parentheses (A3+B3) first, and then 
multiplies the result by 20. 
 

10. Click on cell E3, and type the formula =A3+B3*20. Press the 
Enter key.  

 

The result of the formula (4921) appears in 
the cell. This is the same formula entered in 
the step 13 above, only without the 
parentheses. The result is different because 
Excel followed the order of evaluation by 
multiplying the value of cell B3 by 20 before 
adding the result to the value of cell A3. 
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What you do: What happens: 
11. Click cell E3.  

 
12. In the Formula Bar, click after the = sign.  

 
13. Type (  , but leave out  the closing  ) , and press the Enter key.  

 
14. Read the message, and then click No. You will correct the error 

yourself. Read the message shown in the dialog box that 
appears, describing the specific error that Excel found, and then 
click OK. 
 

15. Move the insertion point in the Formula Bar to between the 3 
and the *. 
 

16. Type the closing  ) between B3 and *, and then press the Enter 
key. 

 

Notice that the formula is shown in the 
Formula Bar. 
 
 
A dialog box appears indicating that Excel 
has detected the error in your formula 
structure, and offers a possible correction. 
 
 
 
 
 
 
 
 
The value changes to 7600. 

We will now change our worksheet to show the formulas in the worksheet cells in place of the formula results. 
 

17. Click the Formulas tab on the Ribbon. In the Formula Auditing 
group, click on the Show Formulas button.   
 

18. Add a footer to the worksheet (name/block at left, file name in 
center, date at right). 
 

19. Save. Follow your instructor’s directions for submitting, 
printing, or checking your work. 

 

All formulas appear in the worksheet cells 
in place of the formula results. 
 
 
 
 
 
 
 

 

Your worksheet should now resemble the one below: 
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Using Worksheet Formulas and Functions, Part II 
 

Using Functions in a Worksheet 
 

 A formula can also contain a function.  
• A function is a shorthand way to write an equation that performs a calculation.  
• Functions simplify formulas that can otherwise be long and complex. 
• Excel includes a wide range of functions in many specialized areas; however, in this tutorial we will focus on 

only a few basic functions. 
 

 A formula with a function contains three parts: 
• an  =  sign 
• a function name, and  
• at least one argument 

 
 An argument is the value the function uses to perform a calculation, including a number, text, or a cell 

reference that acts as an operand. 
 The argument follows the function name and is enclosed in parentheses. 
 If a function contains more than one argument, the arguments are separated by commas. 

 
 You can enter functions in a number of ways: 

• Use the Insert Function button on the Formula Bar. This opens the Insert Function 
dialog box.  
 

• Click the arrow next to the Autosum button in the Editing group of the Home 
tab of the Ribbon to access common basic functions. 
 
 

• Click the Insert Function button on the Formulas tab of the Ribbon. 
 

 
• Enter the formula containing a function directly into the cell by  

typing the = sign, function name, and argument manually.  
 

 
We will be using only five functions in this tutorial. A description of these functions are included in the table below. 

 
 

FUNCTION DESCRIPTION 
Average Returns the average (mean) of the numbers in the selected range of cells 
Count Returns the number of cells in the selected range that contain numbers 
Maximum Returns the largest number in the selected range of cells 
Minimum Returns the smallest number in the selected range of cells 
Sum Returns the total of the values stored in the selected range of cells 

=SUM(F6:F11) Equal 
 

Function 
 

Argument 
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 Excel users often need to add long columns or rows of numbers. The Sum function makes this operation 

simple.  
• Select the range of cells that you want to total. 

 
• Click the Autosum button. Excel will insert the total in the most logical cell.   
 
• You may also use the Sum function without preselecting the cells you want to total. 
 Click in the cell in which you want the sum to appear to make it the active cell. 

 
 When you select the Sum function (click Autosum or access the Insert Function dialog box through 

one of the methods mentioned above), Excel scans the worksheet to determine the most logical 
adjacent column or row of cells with numbers to add. 
 

 An outline appears around the range of cells Excel has selected. 
 

 If you want to accept the selection, press Enter. You may also drag to 
select a different range of cells, and then press Enter to complete the 
formula. 

 
• The process for using the other common functions is basically the same. 
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Excel Activity 4.2 – Entering Formulas and Functions into a Worksheet 
 
In this part of this activity, you will use functions to quickly perform long or complex calculations in a worksheet. 
 
Lesson 4 Step-by-step – Part 2 (Functions) 
The following activity illustrates how to use formulas in a worksheet.  You will evaluate test grade data contained 
in the worksheet. 
 
What you do: What happens: 

1. Open Excel, if it is not already open.  
2. Click the File Menu, and then click Open. 
3. Open the L4 Part 2 Test data file from the Excel folder found 

in the Documents Library or other data file location specified 
by your instructor. 

4. Save the file as Test Grades Your Name Block#  in the Excel 
folder in Documents Library, or other data file location 
specified by your instructor. 

5. Click Save.     

The workbook will appear in the 
program window. 

Look at the worksheet, which lists all of the test scores that a group of students earned on a test. If we wanted to 
calculate the average (mean) score earned on the test by the group in the traditional way (with paper/pencil or a 
calculator), we would need to add all of the scores together, and then divide that total by the number of student 
scores we added together.  
 
Even using Excel, if we did not have functions, our formula could become quite time-consuming to construct. We 
would need to write a formula that would add each of the values in column B together (B3 + B4 + B5 + B6 + B7 . . 
. etc.), and then indicate that the sum of those numbers should be divided by another number (the number of 
values added together – that we would have to count to determine ourselves).  Using a couple of simple functions, 
we can perform this task much more quickly and effortlessly. 
 

6. Click on cell B25, where we want to calculate the sum of all of 
the scores. Click on the arrow next to the Autosum button, 
located in the Editing group on the Home tab. Choose Sum. 

7. These are the values that we want to sum, so press the Enter 
key to accept the selection.  

 

 

  

Notice that all of 
the basic functions 
we will use are 
easily accessible 
through this 
button. 
 
Excel scans the 
worksheet and determines that the most 
logical set of numbers to sum are those in 
the cells above in column B. Excel tried to 
“guess” which cells you want to add. 
 
The result (1788) displays in Cell B25.  As 
shown in the Formula Bar, if you click on 
the cell again, the formula inserted in the 
cell is   =SUM(B3:B24). 
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What you do: What happens: 
We can also insert a function using the Insert Function button on the Formula Bar. 
8. Click in cell B26, where we want to count the total number of 

scores that are recorded in the worksheet. Then, click on the 
Insert Function button on the Formula Bar.  
 

 

9. Choose COUNT, and then click on OK. 
 
10. The Function Arguments dialog box appears with a range 

reference selected in the Value1 box. (This is the range of cells 
that Excel “guessed” that you wanted to count.) The Value1 
argument is the range of cells you want to count.  

 

The Insert Function dialog box appears, 
from which you can choose a variety of 
functions.  
 

Again, Excel scans the worksheet for the 
most logical range of cells to count.  
 

Notice that this range includes cell B25, which contains the SUM function you just created, not one of the scores 
you want to count. You will need to change the range reference to exclude this cell. 
 
 
11. Change the range reference in the Value1 box to read B3:B24, 

and then click OK.   
 

The value 22 appears in the cell, which is 
the count of the cells containing a value in 
the selected range. The formula for this 
cell, as shown in the Formula Bar, is  
=COUNT (B3:B24). 
 

Using the new values contained in cells B25 and B26, we can create a formula to calculate the average test score:  
the Total of All Scores (B25) divided by the Number Taking Exam (B26).  

12. Click in cell D27. Create the formula =B25/B26, and enter.  
 
 
 

13.  Click in cell B27. Using either the Autosum button on the 
Home tab of the Ribbon or the Insert Function button on the 
Formula Bar, access the list of basic functions. 

 

14. Choose the AVERAGE function. Again you will need to correct 
the range reference to read B3:B24. 

 

The formula returns the average test score 
of 81.  This calculation is even easier using 
a function. 
 
The AVERAGE function returns the same 
average test score of 81 as the formula we 
created earlier. The formula for this cell, as 
shown in the Formula Bar, is 
=AVERAGE(B3:B24). 
 

To determine the highest value (in this case, the highest test score) in a range, we can use the MAX function. 
15. Click in cell B28.  

16. Using either the Autosum button on the Home tab of the 
Ribbon or the Insert Formula button on the Formula Bar, 
access the list of basic functions. 

17. Choose the MAX function. Again you will need to correct the 
range reference to read B3:B24. 

 
The MAX function returns the highest test 
score of 99.  The formula for this cell, as 
shown in the Formula Bar, is   
=MAX (B3:B24). 
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What you do: What happens: 
To determine the lowest value (in this case, the lowest test score) in a range, we can use the MIN function. 

18. Click in cell B29.  
 

19. Using either the Autosum button on the Home tab of the 
Ribbon or the Insert Formula button on the Formula Bar, 
access the list of basic functions. 
 

20. Choose the MIN function. Again you will need to correct the 
range reference to read B3:B24.  
 

 
The MIN function returns the lowest test 
score of 59.  The formula for this cell, as 
shown in the Formula Bar, is  
=MIN (B3:B24). 
 

21. Click the Formulas tab on the Ribbon. In the Formula 
Auditing group, click on the Show Formulas button.   
 

22. Add a footer to the worksheet (name/block at left, file name 
in center, date at right). 
 

23. Save. Follow your instructor’s directions for submitting, 
printing, or checking your work 

All formulas appear in the worksheet cells 
in place of the formula results. 

 

Your worksheet should now resemble the one below: 
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Excel On Your Own Project 4A  –  Results   
The following activity is designed for you to practice the skills needed to make calculations in  
Excel worksheets by creating formulas. 

 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Results from the Excel folder located in the Documents 

Library (or wherever your data files are located).  Save the file to the Excel folder in 
the Documents Library using the name OYO Results Your Name Block#.  Be sure to 
save your work often! 

5 

 

Enter formulas in the specified cells that perform the operations shown: 
2. C3  Add the values in cells A3 and B3 5  
3. C4 Subtract the value in cell B4 from the value in cell A4 5  
4. C5 Multiply the value in cell A5 by the value in cell B5 5  
5. C6 Divide the value in cell A6 by the value in cell B6 5  
6. B7 Add the values in cells B3:B6 10  
7. D3 Add the values in cells A3 and B3, and then multiply the sum by 3 10  
8. D4 Add the values in cells A3 and A4, and then multiply the sum by cell B3 10  
9. D5 Using the fill handle, copy the formula in cell D4 to cell D5 
NOTE:  The cell references change in the formula when you copy it to a new cell. 

When you copy a formula to another cell in a worksheet, it adjusts to perform 
the same function with the new cells around it. 

10 

 

10. D6 Subtract the value in B6 from the value in A6, then divide the difference by 2. 10  
11. D7 Divide the value in cell A6 by 2, and then subtract the value in B6. 10  
12. Save your work.  Insert a footer. Enter your footer information (Name/Block at the 

left, File Name in the center, and Current Date at the right). Exit the footer 5 
 

13. Click on the Show Formulas button on the Formulas tab on the Ribbon so that your 
worksheet cells display the formulas entered rather than the results of the 
calculations. 

10 
 

14. Print Preview. Check the worksheet carefully (check for footer, etc.)   Follow your 
teacher’s instructions for grading, submitting and/or printing the assignment. 

15. SAVE and Close the file. 
 

 

Grade 100  
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Excel On Your Own Project 4B  –  XBox   
The following activity is designed for you to practice the skills needed to make calculations in  
Excel worksheets using functions. 
 
You have a great new part time job at a local store that buys and sells new and used video games and accessories. You earn 
a commission (percentage) based on your sales. Your store manager has given you a worksheet showing the sales figures on 
each Xbox 360 item you have sold; you decide to evaluate your sales using Excel functions. 

 

Directions Points 

Worth 

Points 

Earned 

1. Open the data file OYO XBOX from the Excel folder located in the Documents Library (or 
wherever your data files are located).  Save the file to the Excel folder in the Documents 
Library using the name OYO XBOX Your Name Block#.  Be sure to save your work often! 

5 
 

2. Replace the text in cell A2 with your first and last name. 5  
Enter functions in the specified cells that perform the operations shown: 
3. C22: Insert a SUM function that will return the sum of the values in the range C7:C21 (to 

show the total number of items you have sold). 8 
 

4. D22:Insert a SUM function that will return the sum of the values in the range D7:D21 (to 
show the total $ amount of the items you have sold). 8 

 

5. E22:  Replace any existing formula in the cell with a SUM function that will return the sum 
of the values in the range E7:E21 (to show the total commission you have earned). 8 

 

6. C24:  Insert a COUNT function that will return the number of cells containing values  in 
the range C7:C21 (to show the number of different items you have sold). 8 

 

7. C25:  Insert a MAX function that will return the highest value in the range C7:C21  (to 
show the highest quantity of a single item you have sold). 

8  

8. C26:  Insert a MAX function that will return the highest value in the range D7:D21  (to 
show the highest $ amount of a single item you have sold). 

8  

9. C27:  Insert a MIN function that will return the lowest value in the range C7:C21 (to show 
the lowest quantity of a single item you have sold). 8 

 

10. C28:  Insert a MIN function that will return the lowest value in the range D7:D21  (to show 
the lowest $ amount of a single item you have sold). 

8  

11. C29:  Insert an AVERAGE function that will return the average of the values in the range 
D7:D21 (to show the average $ amount per item you have sold). 8 

 

12. C30:  Insert an AVERAGE function that will return the average of the values in the range 
E7:E21 (to show the average commission per item you have sold). 

8  

13. Save your work.  Add the standard footer. 5  
14. Click on the Show Formulas button on the Formulas tab on the Ribbon so that your 

worksheet cells display the formulas entered rather than the results of the calculations. 5 
 

15. Print Preview. Follow your teacher’s instructions for grading, submitting and/or printing 
the assignment. 0 

 

16. SAVE and Close the file. 0  

Grade 100  



64 
 

 

Excel On Your Own Project 4C  –  Old Navy   
The following activity is designed for you to practice the skills needed to make calculations in an  
Excel worksheet by inserting formulas and functions. 
 
Gap® Inc. opened the first Old Navy® story in 1994 as a mission to offer affordable yet fashionable clothing and 
accessories for the whole family.  The following activity illustrates how formulas and functions can be used in a 
worksheet – in this case to calculate percentages and sales totals for various departments at Old Navy®. 

 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Old Navy from the Excel folder located in the Documents 

Library (or wherever your data files are located).  Save the file to the Excel folder in 
the Documents Library using the name OYO Old Navy Your Name Block#.  Be sure 
to save your work often! 

  

You will now include some calculations using formulas and functions. Compute the following formulas: 

2. In cell C6, you will calculate the TAX on the sales amount. To do so, create a formula 
that will multiply the SALES amount of the department (B6) by .07  5  

3. Using the fill handle, copy the formula from cell C6 into cells C7:C25.  5  
4. In cell D6, you will calculate the sales TOTAL with tax. To calculate this amount, you 

will create a formula that will add the SALES amount of the department (B6) to the 
TAX (C6). 

5 
 

5. Copy the formula from cell D6 into cells D7:D25.  5  
6. In cell B27, calculate the OVERALL TOTAL SALES from all departments using the SUM 

function. Make sure that the correct range of cells (B6:B25) is selected before 
accepting and entering the function. 

5 
 

7. Use a SUM function to calculate the totals for column C (TAX) in cell C27, and for 
column D (TOTAL with tax) in cell D27, checking each time to make sure that the 
correct range of cells (C6:C25 and D6:D25) is selected. 

5 
 

8. In cell E6, you will calculate the % OF SALES by the department. To do so, you will 
create a formula that will divide the TOTAL for the department (D6) by the OVERALL 
TOTAL with tax from all departments (D27). 

5 
 

9. Copy the formula from cell D6 into cell D7. Notice the error (#DIV/0!) that results. 
Why do we get an error?  Read through the explanation on the back of this page. 5  

10. Click on cell E6 to select it. In the formula bar, change the formula to read 
=D6/$D$27.  5  

11. Then, use the fill handle to copy the formula from cell E6 into cells E7:E25. 5  
12. Use a SUM function to calculate the total percentage for column E (% of Sales) in cell 

E27. Make sure that the correct range of cells (E6:E25) is selected before accepting 
and entering the function. 

5 
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Evaluate the sales information using some functions:   
13. In cell B29, use a COUNT function to determine the number of departments listed. 

(You cannot use a COUNT function on cells containing text, so you will use the cells in 
the SALES column B for this function.) 

5 
 

14. In cell B30, use a MAX function to determine the highest SALES amount. 5  
15. In cell B31, use a MIN function to determine the lowest SALES amount. 5  
16. In cell B32, use an AVERAGE function to determine the average SALES amount. 5  
17. In cell B33, use a MAX function to determine the highest % of SALES. 5  
18. In cell B34, use a MIN function to determine the smallest % of SALES. 5  
19. Change your Orientation to Landscape from the Page Layout Ribbon. 5  

20. Click on the Show Formulas button on the Formulas tab on the Ribbon so that your 
worksheet cells display the formulas entered rather than the results of the 
calculations. 

5 
 

21. Save your work.  Add the standard footer. 5  

22. Print Preview. Follow your teacher’s instructions for grading, submitting and/or 
printing the assignment. 
 

23. SAVE and Close the file. 

 

 

Grade 100  

 
 
 
Remember, when you copy and paste a formula from one cell to another, (by default) Excel does not 
copy the exact  formula. Instead, the formula adjusts for the cells around it. For example, the formula 
from cell D6 (=B6+C6) changed to =B7+C7 when copied into cell D7 -- Excel performs the same 
calculation in the copied location, but adjusts the formula to use cell references relative to the new 
location.  
Sometimes we do not want Excel to make this adjustment for us, like in the case of our error in step 9. 
When Excel adjusted the formula from cell D6 when we copied it into cell D7, it included an empty cell 
in the new formula, causing an error. 
We can prevent errors like this by changing the cell reference in our formula to an absolute reference. 
An absolute reference does not adjust, but always stays the same when copied to a new location. To 
change a cell reference to make it absolute, add $ signs to the reference.   For example, in steps 9 & 10, 
we will use the absolute cell reference $D$27 in place of the normal cell reference D27.   
You may either type the $ signs, or use the F4 key to toggle through the various absolute reference 
options.  
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Excel On Your Own Project 4D  –  Digital Cameras   
The following activity is designed for you to practice the skills needed to make calculations in an  
Excel worksheet by inserting formulas and functions, as well as skills learned earlier in the unit. 
 
Best Buy® has become one of America’s largest retailers of electronics, and is known for its knowledgeable staff and 
competitive prices.  Electronics, such as digital cameras, are big sellers during the holiday season. Many retailers – including 
Best Buy® – run sales in November and December to attract holiday shoppers.  

 

Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO Digital Camera from the Excel folder located in the Documents 

Library (or wherever your data files are located).  Save the file to the Excel folder in the 
Documents Library using the name OYO Digital Camera Your Name Block#.  Be sure to 
save your work often! 

 

 

2. Delete row 7. 1  
3. Change the column widths as follows:   column A:  60.00; columns B, C, D, E & F:  12.00. 1  
4. Change the row heights as follows:  row 1-19:  18.00; rows 20-27:  18.75 . 1  
5. Merge & Center cells A1:A3.  2  
6. You are going to create an Best Buy logo to place in cell A1 using a shape and 

WordArt. From the Insert tab of your Ribbon, choose Shapes. From the Rectangles 
section of the shapes gallery, choose the Snip Same Side Corner Rectangle shape 
(fourth shape in the section).  

7. Drag in cell A1 to create the shape. With the shape selected and the Format tab 
showing, locate the Rotate button in the Arrange group on the Ribbon. Choose Rotate 
Left 90◦  

2 

 

8. With the shape still selected, locate the Size group on the Format tab. Change the 
height to 1.1 and the width to .7. 

9. If necessary, drag the shape until it appears vertically centered and near the left edge of 
cell A1. 

2 

 

10. On the Format tab, in the Shape Styles group, click on the arrow next to Shape Fill. 
Select Yellow. Click on the arrow next to the Shape Outline button, and select 
Automatic (Black). 

2 
 

11. Click in cell B1. On the Insert tab, in the Text group, click on the WordArt button. From 
the gallery of WordArt styles, choose the first style:  Fill -Text 2, Outline -Background 2.  

12. In the WordArt text box that appears, type BEST (hit the enter key, and then type) BUY. 

13. Select the text you just typed, and change the font to size 20. Click on the arrow next to 
the Text Fill button on the Format tab, and choose Black. Drag the WordArt to cell A1 
and center it within the yellow shape. 

2 

 

14. Select cells B2:E2. Merge Across. Select the text and change to font size 14. Merge Cells 
for A5:A6; Middle Align cell A5.  2 
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15. Select cell A6:A19. Increase Indent (one time).  2  
16. Select the range B7:F19. Again, Increase Indent (one time). Then, click on the Align Text 

Right button one time. 2 
 

17. Change cells A5:F19 to Calibri. Increase cells A5:F6 to font size 12, and cells A7:F19 to 
size 11. 2 

 

18. Select cells A5:F6 and apply fill color Yellow; select cells A7:F19, and apply fill color 
Aqua, Accent 5, Lighter 80%. 2 

 

19. With cells A5:F6 selected, apply Thick Box Border; select cells A7:F19, and again apply 
Thick Box Border. 2 

 

20. From the Page Layout group on the Page Setup tab, select Orientation Landscape, and 
Normal Margins. 2 

 

You will now include some calculations using formulas and functions. Compute the following formulas: 
21. In cell D7, you will calculate the SALE PRICE of each camera. To do so, create a formula 

that will subtract the DISCOUNT of the item (C7) from the LIST PRICE (B7) of the item. 5 
 

22. Using the fill handle, copy the formula from cell D7 into cells D8:D19. Choose Fill 
Without Formatting using the fill options button. 5 

 

23. In cell E7, you will calculate the SALES TAX. To calculate this amount, you will create a 
formula that will multiply the SALE PRICE of the item (D7) by 7% . 5 

 

24. Copy the formula from cell E7 into cells E8:E19. Choose Fill Without Formatting using 
the fill options button. 2 

 

25. In cell F7, you will calculate the FINAL PRICE of each camera. To do so, you will create a 
formula that will add the SALE PRICE of the item (D7) to the SALES TAX (E7) for the 
item. 

5 
 

26. Copy the formula from cell F7 into cells F8:F19. Choose Fill Without Formatting using 
the fill options button. 2 

 

27. If you decided to buy one of every camera that Best Buy® has in its inventory, what 
would it cost?   

28. Select Row 20. Insert a row. 1  
29. Calculate the total original list price of all of the cameras using the (Auto)SUM function 

in cell B20. 2 
 

30. Use a SUM function to calculate the totals for column C (Discount) in cell C20, column 
D (Sale Price) in cell D20, column E (Sales Tax) in cell E20, and column F (Final Price) in 
cell F20. 

5 
 

31. Select cells B20:F20. Change the number format to Currency. Increase Indent (one 
time). 2 

 

32. Select cell F20. Change to font color Aqua, Accent 5, Darker 25%. Apply Underline 
formatting. Increase to font size 11. 2 

 

Evaluate the pricing information using some functions: 
33. In cell B22, use a COUNT function to determine the number of cameras listed. 2  
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34. In cell B23, use a MAX function to determine the highest final price. 2  
35. In cell B24, use a MIN function to determine the lowest final price. 2  
36. In cell B25, use an AVERAGE function to determine the average final price. 2  
37. In cell B26, use a MAX function to determine the largest discount. 2  
38. In cell B27, use a MIN function to determine the smallest discount. 2  
39. In cell B28, use an AVERAGE function to determine the average discount. 2  
40. Change the cells B23:B28 to Currency format. 2  
41. Select a non-adjacent range containing cells A5:B19 and D5:D19; this range of cells 

contains the data you are going to chart. Click on the Insert tab, and then choose Bar 
from the Charts group. Select Clustered Bar in 3-D. 

2 
 

42. Move the chart to a new sheet; name the sheet Bar Chart. 2  
43. From the Design tab, apply Chart Style 34 (second style in the fifth row) and Chart 

Layout 8. 2 
 

44. Click on the Chart Title placeholder. Type the new title: Digital Cameras on Sale. 1  
45. Click on the Vertical Axis Title placeholder. Type the new title: Cameras. Change the 

font size to 14 and apply Bold formatting. 1 
 

46. Click on the Horizontal Axis title placeholder, and delete it. 1  
47. Click on the legend to select it. Change to font size 14 and apply Bold formatting. 1  
48. Right-click on the Horizontal (Value) Axis, and select Format Axis. In the Format Axis 

dialog box, select Alignment. Click on the arrow next to Text direction, and choose 
Rotate all text 270◦. Close. 

2 
 

49. Change the font size of the axis to 12 and apply Bold formatting. 1  
50. On the Layout tab, in the Current Selection Group, use the Chart Elements box to select 

the Plot Area of the chart. 

51. When the selection box appears around the plot area, drag the sizing handle on the 
bottom edge of the plot area slightly upwards until all of the values in the horizontal 
value axis are completely visible. 

2 

 

52. In the ribbon,  in the Current Selection Group, use the Chart Elements box again to 
select the Series “SALE PRICE”. Click on the Format Selection button. 

53. In the Format Data Series dialog box, select Fill. Choose Solid fill, and then choose 
Yellow from the color selector. Close. 

2 

 

54. Rename Sheet 1 as Camera Data. 2  
55. Insert the standard footers on the Bar Chart and Camera Data sheets.  2  
56. Follow your teacher’s instructions for grading, submitting and/or printing the 

assignment.   
 

57. Close the file.   

Grade 100  
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Excel On Your Own Project  4E  –  MP3 Players   
 
The following activity is designed for you to demonstrate your mastery of the Excel skills you have learned in this unit. 
 
Electronics, such as MP3 players, are big sellers during the holiday season. Many retailers – including Circuit City® – run sales 
in November and December to attract holiday shoppers.  
 
Directions Points 

Worth 

Points 

Earned 
1. Open the data file OYO MP3s from the Excel folder located in the Documents Library (or 

wherever your data files are located).  Save the file to the Excel folder in the Documents 
Library using the name OYO MP3s Your Name Block#.  Be sure to save your work often! 

2 
 

2. Delete row 4. 2  
3. Change the column widths as follows: column A:  40.00; columns B, C, D, E & F:  14.00. 2  
4. Change the row heights as follows:  rows 1 & 2:  45.00; rows 3-25:  18.00  2  
5. Merge & Center cells A1:A2.  2  
You are going to create a Circuit City logo to place in cell A1 using a shape and WordArt.   

6. Create an Oval shape in cell A1. Change the height of the oval shape to 1.1 and the width 
to 1.1.  Drag the shape until it is vertically centered and near the left edge of cell A1. 2  

7. Apply the shape style Light 1 Outline, Colored fill – Accent 2 to the oval. 2  

8. Apply the shape effect Shadow, and then choose Offset Diagonal Top Left. 2  

9. Click in cell B1. Insert a WordArt object; choose the style Fill- White, Drop Shadow.  

10. Change the WordArt text to city in Arial Black, size 32.  
2 

 

11. Create a second WordArt object that reads Circuit using the same WordArt style in Arial 
size 12.  2 

 

12. Rotate the WordArt text box using the rotate handle and 
arrange the two WordArt objects inside the circle so that 
your logo resembles the image at the right.  2 

 

13. Select cells C2:F2. Merge Across. Change the text to font size 14. Merge Cells for A4:A5; 
Middle Align cell A4.  2  

14. Select cell A4:A15. Increase Indent (one time).  2  
15. Select the range B6:F16. Again, Increase Indent (one time). Then, click on the Align Text 

Right button one time. 2  

16. Increase cells A4:F5 to font size 12, and cells A6:F15 to size 11. 2  
17. Select cells A4:F5; apply Bold formatting and a fill color: Red, Accent 2.  2  
18. Select cells A6:F15, and apply fill color: Red, Accent 2, Lighter 80%. 2  
19. Apply a Thick Box Border around cells A4:F5 and around cells A6:F15. 2  
20. Change the Orientation to Portrait, and Margins to Normal. 2  
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You will now include some calculations using formulas and functions. Compute the following formulas: 
21. In cell D6, you will calculate the SALE PRICE of each camera. To do so, create a formula 

that will subtract the DISCOUNT of the item (C6) from the LIST PRICE (B6) of the item. 4  

22. Fill the formula from cell D6 into cells D7:D15. Choose Fill Without Formatting. 2  

23. In cell E6, you will calculate the SALES TAX. To calculate this amount, you will create a 
formula that will multiply the SALE PRICE of the item (D6) by 7%. 4  

24. Fill the formula from cell E6 into cells E7:E15. Choose Fill Without Formatting. 2  

25. In cell F6, you will calculate the FINAL PRICE of each MP3 player. To do so, you will create 
a formula that will add the SALE PRICE of the item (D6) to the SALES TAX (E6) for the 
item. 

4 
 

26. Fill the formula from cell F6 into cells F7:F15. Choose Fill Without Formatting. 2  
27. If you decided to buy one of every MP3 player and iPod that Circuit® has on sale, what 

would it cost?   

28. Select Row 17. Insert a row. 2  
29. Calculate the total original list price of all of the MP3 Players using the SUM function in 

cell B16. 2 
 

30. Use a SUM function to calculate the totals for column C (Discount) in cell C16, column D 
(Sale Price) in cell D16, column E (Sales Tax) in cell E16 (Replace any existing formula in 
this cell), and column F (Final Price) in cell F16 (Replace any existing formula in this cell). 

2 
 

31. Select cells B16:F16. Change the number format to Currency. Change to font size 12, and 
apply Bold formatting. 2  

Evaluate the pricing information using some functions: 

32. In cell B18, use a COUNT function to determine the number of MP3 Players listed. 2  
33. In cell B19, use a MAX function to determine the highest final price. 2  
34. In cell B20, use a MIN function to determine the lowest final price. 2  
35. In cell B21, use an AVERAGE function to determine the average final price. 2  
36. In cell B22, use a MAX function to determine the largest discount. 2  
37. In cell B23, use a MIN function to determine the smallest discount. 2  
38. In cell B24, use an AVERAGE function to determine the average discount. 2  
39. Change the cells B19:B24 to Currency format. 2  
Create a Bar Chart to represent MP3 Players and iPods on Sale.  
40. Select the non-adjacent ranges containing cells A4:B15 and D4:D15; this range of cells 

contains the data you are going to chart. Insert a Bar Chart; select Clustered Horizontal 
Cylinder. 

41. Move & Resize the chart until it fills cells A26:F50. 

2 

 

42. Apply Chart Style 36 and Chart Layout 8. 2  
43. Change the Chart Title to MP3 Players and iPods on Sale. 2  
44. Change the Vertical Axis Title to Music Devices in size 14. 2  
45. Delete the Horizontal Axis title placeholder. 2  
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46. Change the Legend to font size 12 and Bold. 2  
47. In the Current Selection Group on the Layout Tab, use the Chart Elements box to select 

the Walls. Click on the Format Selection button. 

48. In the Format Walls dialog box, select Fill. Choose Solid fill, and then choose Blue, Accent 
1, Lighter 80%.   Close. 

49. Click off the chart to deselect it. 

2 

 

50. Clear the Print Area 2  
51. In the Scale to Fit group, set the Height and Width both to 1 page, if necessary. 2  
52. Insert the standard footer into the worksheet.  2  
53. Print Preview. Check the worksheet carefully (check for footer, one page, etc.).  Follow 

your teacher’s instructions for grading, submitting and/or printing.  
54. Close the file. 

 
 

Grade 100  

 
Your worksheet should look similar to the one below when completed.   
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 Excel On Your Own 4F Enrichment Activity 
NFL FANTASY FOOTBALL   
Fantasy Football is a game played by football fans in which participants draft their own team and compete with 
teams built by others. Fantasy Football allows fans to take an active, personal role in professional football, 
therefore increasing their enjoyment of the game. The fans get to create their own roster of players by drafting 
talent from the NFL teams. A draft is held, where all the league members get together with each other and draft 
14-20 NFL players. At the end of the season, one owner emerges as the champion. Fantasy Football has been 
played for over 20 years, with an estimated 6-8 million fans involved. The following activity illustrates how 
spreadsheets can be used to calculate the points for the top fantasy players in the 2009 NFL season. 
 
Directions Points 

Worth 

Points 

Earned 
1. Create a NEW spreadsheet. Save as NFL Fantasy Your Name Block# to the Excel folder 

in your Documents Library. 2 
 

2. Type the data as shown BUT only choose your favorite FIVE players in EACH 
CATEGORY. Font style: Tahoma, Font size: 12. 5 

 

3. Widen the width of Columns A, B, C to 20.0 and Left Align each. 2  
4. Bold cell A1 and change the font size to 16 point. 2  
5. Bold row 4. 2  
6. Bold cells A5 (QBs), A14 (RBs), and A24 (WRs). 2  
7. Center align columns C, D, E, F and G. 2  

Compute the PTS (Points) in each position. Since decimals are not allowed in the NFL Fantasy Football scoring 
system, the ROUNDDOWN function is required to round the answers to the nearest whole number (Num-
digits=0). The formulas for the first player in each position category are as follows 

QUARTERBACKS: every 20 yards of passing = 1 point; every touchdown pass = 2 points Or 
PTS=(YARDS/20)+(TDS*2)     
 

8. In cell F5, type a formula that DIVIDES yards by 20 then ADDS the number touchdowns 
MULTIPLIED by 2.   
 

9. In cell G5, use the rounddown function =Rounddown(PTS,0)  by typing   
=Rounddown(F5,0) 

5 

 

5 
 

RUNNING BACKS: every 10 yards rushing = 1 point; every touchdown scored = 4 points Or 
PTS=(YARDS/10)+(TDS*4)     

10. In cell F11, type a formula that DIVIDES yards by 10 then ADDS the number of 
touchdowns MULTIPLIED by 4.   
 

11. In cell G11, use the rounddown function =Rounddown(PTS,0)  by typing   
=Rounddown(F11,0) 

5 

 

5 
 

WIDE RECEIVERS: every 8 yards of receiving = 1 point; every touchdown caught = 5 points 
Or PTS=(YARDS/8)+(TDS*5) 

12. In cell F17, type a formula that DIVIDES yards by 8 then ADDS the number of 
touchdowns MULTIPLIED by 5.   
 

5 
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13. In cell G17, use the rounddown function type Rounddown(PTS,0) by typing  
=Rounddown(F17,0) 5 

 

14. Use the Fill handle to copy the formulas for the remaining four (4) players in each 
position. 2 

 

15.  Name Sheet Tab 1 “Data”. 2  

16. Choose one of the positions to create a 3D explode PIE CHART to illustrate how they 
compare to one another by choosing non-adjacent ranges (players) and (PTS RND 
DWN). 

5 

 

17.  Move the chart to a NEW SHEET named “3D Pie Chart”. 2  

18. Choose a Chart Style of your choice and Chart Layout 6. 5  

19. Give appropriate titles in each of the placeholders. 2  

20. 15. Choose another one of the positions to create a 3D CLUSTERED COLUMN CHART 
to illustrate how they compare to one another by choosing non-adjacent ranges 
(players) and (PTS RND DWN). 

5 

 

21. Move the chart to a NEW SHEET named “3D Column Chart”. 2  

22.  Choose a Chart Style of your choice and Chart Layout 9. 5  

23. Give appropriate titles in each of the placeholders.  Delete the Legend. 2  

24. Choose the remaining one of the positions to create a 3-D CLUSTERED BAR CHART to 
illustrate how they compare to one another by choosing non-adjacent ranges (players) 
and (PTS RND DWN). 

5 

 

25. Move the chart to a NEW SHEET named “3D Bar Chart”. 2  

26. Choose a Chart Style of your choice and Chart Layout 8. 5  

27. Give appropriate titles in each of the placeholders. Delete the Legend. 2  

28. Insert a proper footer. PRINT PREVIEW your work.  SAVE your file. Follow the instructor’s 
directions for printing 5 

 

Grade 100  
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NFL FANTASY FOOTBALL 2009 STATISTICS 
    

       
       
POSITION PLAYER TEAM YARDS TDS PTS 

PTS RND 
DWN 

QUARTERBACKS Tom Brady NE 4398 28 
  

 
Drew Brees NO 4388 34 

  
 

Brett Favre MIN 4388 34 
  

 
Peyton Manning IND 4500 33 

  
 

Aaron Rogers GB 4434 30 
  

 
Tony Romo DAL 4483 26 

  
 

Matt Schaub HOU 4770 29 
  

       RUNNING BACKS Ryan Grant GB 1253 11 
  

 
Steven Jackson STL 1416 4 

  
 

Chris Johnson TN 2006 14 
  

 
Thomas Jones NYJ 1402 14 

  

 

Maurice Jones-
Drew JAC 1391 15 

  
 

Adrian Peterson MIN 1383 18 
  

 
Ray Rice BAL 1339 7 

  
       WIDE RECEIVERS Miles Austin DAL 1320 11 

  
 

Santonio Holmes PIT 1248 5 
  

 
Andre Johnson HOU 1569 9 

  
 

Randy Moss NE 1264 13 
  

 
Sidney Rice MIN 1312 8 

  
 

Reggie Wayne IND 1264 10 
  

 
Wes Walker NE 1348 4 
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 Excel On Your Own 4G Enrichment - Balance Due Worksheet  
Madison’s Bright Ideas Store   
 
You are a spreadsheet intern for Madison’s Bright Ideas Store, a popular Denver-based light fixture store with 
outlets in major cities across the United States. You have been asked to use Excel to generate a report that 
summarizes the monthly balances due from customers. A graphic breakdown of the data is also desired. The 
customer data in the file at the end of this project are to be entered in the completed worksheet. 
 

Directions Points 

Worth 

Points 

Earned 
1. Start a new document. Save the file in the appropriate spreadsheet folder in your 

directory as Bright Ideas Your Name Block#. 2 
 

You will create a worksheet similar to the sample shown at the end of these instructions. Include the five columns of 
customer data in the report, plus two additional columns to compute the service charge.  
2. Enter the worksheet title Madison’s Bright Ideas Store in cell A1 and the worksheet subtitle 

Monthly Balance Due Report in cell A2. Change the theme of the worksheet (on the Page 
Layout tab) to the Technic theme. Apply the Title cell style to cells A1 and A2. Change the 
font size in cell A1 to 28 points. One at a time, merge and center the worksheet title and 
subtitle across columns A - G. Change the background color of cells A1 and A2 to 
standard yellow. Draw a thick box border around the range A1:A2. 

10 

 

3. Change the width of column A to 20.00 and B through G to 12.00. Change the heights of 
row 3 to 36.00 and row 12 to 30.00. 5 

 

4. Enter the column titles in row 3 and row titles in the range A11:A14 as shown in the 
sample.  Apply Wrap Text & Center the column titles in the range A3:G3.  Apply the 
Heading 3 cell style to the range A3:G3. Bold the titles in the range A11:A14. Apply the 
Total cell style to the range A11:G11. Change the font size of the cells in the range 
A3:G14 to 12.00. 

5 

 

5. Enter the Customer Data shown into the range A4:E10. 5  

Use the following formulas to determine the service charge in column F and the new balance in column G for the first 
customer. Copy the two formulas down through the remaining customers. 

6. Service Charge = 2.75%*(Beginning Balance – Payments – Credits) (You must use the 
decimal equivalent of 2.75%, or 0.0275) 

5 
 

7. New Balance = (Beginning Balance + Purchases) – (Credits + Payments) + Service Charge 5  

8. Enter the appropriate totals in Row 11. 5  

9. Determine the maximum, minimum, and average values in cells B12:B14 for the range 
B4:B10 and then copy the range B12:B14 to C12:G14. 10 
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10. Assign the Accounting style format to the cells containing numeric data in ranges B4:G4 

and B11:G14 and assign the Currency with no dollar sign to the range B5:G10. 2 
 

11. Use Conditional Formatting to change the formatting to white font on a red background 
in any cell in the range C4:C10 that contains a value greater than 50.  (Directions below) 10 

 

On the Home tab of the Ribbon, in the Styles group, Conditional Formatting. Then choose New Rule > “Format only 
cells that contain.” In the “Edit the Rule Description” area click the box arrow in the second box and select “Greater 
than.” Type “50” in the right-most box. Then click the Format button, click the correct fill color and text color. OK, OK 
to set the Style. 
12. Change the worksheet name to “Balance Due.”  2  

13. Design a logo, or add clipart to represent a logo, for Madison Bright Ideas, and add it to 
the left of your main title. 10 

 

14. Change page orientation to Landscape and Center horizontally on the page. 5  

15. Create a Cylinder chart with Clustered Horizontal Cylinder shape showing each 
customer’s name and new balance due. Move the chart to its own chart sheet called 
“Cylinder Chart.” 

10 

 

16. Change the Chart area to Gold, Accent 2, Lighter 80%. 2  

17. Place the Chart Title “Balance Due” above the Chart. No horizontal or vertical title, or 
legend are needed. (You can delete unneeded items if a layout does not match exactly.) 2 

 

18. Save your worksheet.  Add the proper footer on both the Chart Sheet and the Balance 
Due worksheet. Follow the instructor’s directions for printing or submitting. 5 

 

Grade 100  
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Customer  
Beginning 
Balance 

Credits Payments Purchases 

Costa, Dan 160.68 18.7 99.33 68.28 
Hernandez, 
Abraham 138.11 48.47 75.81 46.72 
McCartan, John 820.15 32.11 31.23 29.19 
Paoli, Pam 167.35 59.32 52.91 33.9 
Ramirez, Alberto 568.34 55.17 18.53 36.34 
Vaughn, Noah 449.92 25.9 82.05 99.77 

 

 

 
 
 

Cylinder Chart 
 

Solution Final 

Product Worksheet 
 

Customer 

Information 
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