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Rosemount™ 5300 Level Transmitter Guided Wave Radar Level and Interface Transmitters

NOTICE

Read this manual before working with the product. For personal and system safety, and for optimum product performance,
ensure you thoroughly understand the contents before installing, using, or maintaining this product.

For technical assistance, contacts are listed below:

Customer Central

Technical support, quoting, and order-related questions.

• United States - 1-800-999-9307 (7:00 am to 7:00 pm CST)

• Asia Pacific- 65 777 8211

North American Response Center

Equipment service needs.

• 1-800-654-7768 (24 hours a day — includes Canada)

• Outside of these areas, contact your local Emerson representative.
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 WARNING

Failure to follow safe installation and servicing guidelines could result in death or serious injury.

• Ensure the transmitter is installed by qualified personnel and in accordance with applicable code of practice.

• Use the equipment only as specified in this manual. Failure to do so may impair the protection provided by the equipment.

• Do not perform any services other than those contained in this manual unless you are qualified.

Explosions could result in death or serious injury.

• Verify that the operating atmosphere of the transmitter is consistent with the appropriate hazardous locations certifications.

• Before connecting a handheld communicator in an explosive atmosphere, ensure the instruments are installed in accordance
with intrinsically safe or non-incendive field wiring practices.

• Do not remove the gauge cover in explosive atmospheres when the circuit is alive.

• To prevent ignition of flammable or combustible atmospheres, disconnect power before servicing.

Process leaks could result in death or serious injury.

• Ensure that the transmitter is handled carefully. If the process seal is damaged, gas might escape from the tank if the
transmitter head is removed from the probe.

High voltage that may be present on leads could cause electrical shock.

• Avoid contact with the leads and terminals.

• Ensure the main power to the transmitter is off and the lines to any other external power source are disconnected or not
powered while wiring the transmitter.

• Probes covered with plastic and/or with plastic discs may generate an ignition-capable level of electrostatic charge under
certain extreme conditions. Therefore, when the probe is used in a potentially explosive atmosphere, appropriate measures
must be taken to prevent electrostatic discharge.

• Eliminate the risk of Electrostatic Discharge (ESD) discharge prior to dismounting the transmitter head. Probes may generate
an ignition-capable level of electrostatic charge under extreme conditions. During any type of installation or maintenance in a
potentially explosive atmosphere, the responsible person should ensure that any ESD risks are eliminated before attempting
to separate the probe from the transmitter head.

Electrical shock could cause death or serious injury.

• Use extreme caution when making contact with the leads and terminals.

Any substitution of non-recognized parts may jeopardize safety. Repair (e.g. substitution of components) may also jeopardize
safety and is not allowed under any circumstances.

• Unauthorized changes to the product are strictly prohibited as they may unintentionally and unpredictably alter performance
and jeopardize safety. Unauthorized changes that interfere with the integrity of the welds or flanges, such as making
additional perforations, compromise product integrity and safety. Equipment ratings and certifications are no longer valid on
any products that have been damaged or modified without the prior written permission of Emerson. Any continued use of
product that has been damaged or modified without the written authorization is at the customer’s sole risk and expense.

 WARNING

Physical access

Unauthorized personnel may potentially cause significant damage to and/or misconfiguration of end users’ equipment. This could
be intentional or unintentional and needs to be protected against.

Physical security is an important part of any security program and fundamental to protecting your system. Restrict physical access
by unauthorized personnel to protect end users’ assets. This is true for all systems used within the facility.
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 CAUTION

Hot surfaces

The flange and process seal may be hot at high process temperatures. Allow to cool before servicing.

 CAUTION

The products described in this document are NOT designed for nuclear-qualified applications. Using non-nuclear qualified
products in applications that require nuclear-qualified hardware or products may cause inaccurate readings. For information on
Rosemount nuclear-qualified products, contact your local Emerson Sales Representative.

 CAUTION

This product is designed to meet FCC and R&TTE requirements for a non-intentional radiator. It does not require any licensing
whatsoever and has no tank restrictions associated with telecommunications issues.

 CAUTION

This device complies with Part 15 of the FCC Rules. Operation is subject to the following conditions:

• This device may not cause harmful interference.

• This device must accept any interference received, including interference that may cause undesired operation.
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1 Before you begin

1.1 About this document
This document provides information about how to install, commission, and proof-test a
Rosemount 5300 Level Transmitter to comply with Safety Instrumented Systems (SIS)
requirements.

Note
The following conditions must apply:
• The transmitter has been installed correctly and completely according to the

instructions in the Reference Manual and Quick Start Guide.

• The installation complies with all applicable safety requirements.

• The operator is trained in local and corporate safety standards.

1.2 About this product
The Rosemount 5300 is a two-wire transmitter for continuous level measurements over a
broad range of liquids, slurries, and solids. The measurement principle is Time Domain
Reflectometry (TDR).

The Rosemount 5300 can be used as the level sensor in a BPCS or as a safety device in a
safety instrumented system.

1.2.1 Application examples
• Level range monitoring

• Dry-run prevention

• Overfill prevention

1.3 Related documents
You can find all product documentation at Emerson.com/Rosemount.

For more information, see the following documents:

Table 1-1: Related Documentation

Document Document type

00809-0100-4530 Reference Manual

00813-0100-4530 Product Data Sheet

00825-0100-4530 Quick Start Guide

00809-0900-4530 Manual Supplement: High Level Supervision

00809-1800-4530 Manual Supplement: Cold Temperature Option Code BR5
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2 Installation and commissioning

2.1 Safety Instrumented System (SIS) certification
For safety instrumented systems usage, the 4-20 mA analog output is used as the primary
safety variable. It is configured to activate the alarm function if an error occurs. If a
measured value goes beyond the measurement range, the transmitter enters saturation
mode (limit alarm is disabled) or alarm mode, depending on the current configuration.
The minimum time for the alarm condition is 200 ms.

The measurement signal used by the logic solver must be the analog 4-20 mA signal
proportional to the level generated. The HART® protocol can only be used for setup,
calibration, and diagnostic purposes, not for safety critical operation.

The Rosemount™ 5300 Level Transmitter is IEC 61508 certified accordingly:

• Low and high demand: Type B element

• SIL 2 for random integrity @ HFT=0

• SIL 3 for random integrity @ HFT=1

• SIL 3 for systematic capability

2.2 Safety-certified identification
All Rosemount 5300 Level Transmitter must be identified as safety-certified before
installing into SIS systems. Table 2-1 lists the versions of the Rosemount 5300 Level
Transmitter that have been considered for the hardware assessment, to which this section
applies.

• Models with the QS option code are supplied with a manufacturer’s prior use certificate
of FMEDA data.

• Models with the QT option code are IEC 61508 certified by an accredited 3rd party
agency for use in safety instrumented systems up to SIL 3. (For single use (1oo1)
capable up to SIL 2 and for redundant use (1oo2 or 2oo3) capable up to SIL 3.)

Table 2-1: Rosemount 5300 Series Safety-Certified Option Model Codes

Rosemount 5300 4-20 mA HART Guided Wave Radar Level and Interface Transmitter

Hardware Model 5301HxxxxxxxxxxxxxxZZ

Model 5302HxxxxxxxxxxxxxxZZ

Model 5303HxxxxxxxxxxxxxxZZ

Note
Transmitters will be marked with “QS” or “QT”
at the end of the model number in place of ZZ
above.

Software/Firmware 2.A1 or higher
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2.2.1 Identify a safety-certified transmitter
To identify a Rosemount 5300 Level Transmitter safety-certified transmitter:

Procedure

1. Verify the option code QS or QT in the model code, on the label affixed to the
outside of the transmitter head.

2. Check if a yellow label is affixed to the transmitter head for option code QT.
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2.3 Installation
Refer to the Reference Manual for installation instructions. No special installation is
required in addition to the standard installation practices outlined in this manual.

The loop must be designed so that the terminal voltage does not drop below the
minimum input voltage when the transmitter output is 22.5 mA. See values in Power
supply.

Check that environmental conditions do not exceed the ratings provided in the
Rosemount 5300 Product Data Sheet.

Note
The Rosemount 5300 Level Transmitter is not safety-rated during maintenance work,
configuration changes, multidrop, loop test, proof-test, or other activity that affects the
safety function. Alternative means should be used to ensure process safety during such
activities.

It is assumed that the personnel installing, configuring, and operating the system have the
knowledge equal or greater than that of a qualified Instrument Technician familiar with
safety-related systems, process control applications, and general instrument use.

2.3.1 Power supply
Table 2-2: Minimum Input Terminal Voltage (Ui) at Different Currents

Hazardous
approval

Current

3.60 mA 3.75 mA 21.75 mA 22.50 mA

Minimum input voltage (Ui)

Non-Hazardous /
Intrinsically Safe /
Non-sparking
Installations

16 Vdc 16 Vdc 11 Vdc 11 Vdc

Explosion-proof /
Flameproof
Installations

20 Vdc 20 Vdc 15.5 Vdc 15.5 Vdc
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2.4 Configuration
Use a HART-compliant master, such as Rosemount Radar Master, AMS Device Manager, or
a handheld communicator, to communicate with and verify configuration of the
Rosemount 5300 Level Transmitter.

A full review of configuration methods is available in Reference Manual.

2.4.1 Make sure you are connected to the correct transmitter
Verify that the serial number on the label matches the one in your configuration tool.

Procedure

1. Write down the serial number from the transmitter label.

2. Verify the same serial number in your configuration tool.
• Rosemount Radar Master:

— Select Device → Properties.

Figure 2-1: Device Properties Window

A. Serial No
B. Software/Firmware
C. Safety Device (QS option)

• AMS Device Manager and handheld communicator:
— Select Overview → Device Information → Identification.

Postrequisites

Be sure to enable write protection as soon as you are finished.
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2.4.2 Configure device using Guided Setup
Follow the Guided Setup wizard for transmitter configuration. When configuring
parameters not included in the Guided Setup, it may be necessary to do additional
verification.

Configure using Rosemount Radar Master

Procedure

1. Start Rosemount Radar Master.

2. Connect to the desired transmitter.

3. In the Guided Setup window, click Run Wizard for guided setup and follow the
instructions.

4. In the Guided Setup window, continue with steps 2 to 5.

5. Click View live values from device to verify that the transmitter works correctly.

Configure using AMS Device Manager or handheld
communicator
Connect to device using AMS Device Manager

Procedure

1. Start AMS Device Manager.

2. Select View → Device Connection View.

3. In the Device Connection View, double-click the modem icon.

4. Double-click the device icon.
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Connect to device using a handheld communicator

Procedure

Turn on the handheld communicator and connect to the device.

Configure HART® devices

Procedure

1. Select Configure → Guided Setup.

2. Select Level Measurement Setup and follow the instructions.

3. Select Device Specific Setup.

4. Run Verify Level to check your level measurement.

5. (Optional) Select Volume Setup.

6. (Optional) Select Display Setup.

2.4.3 Damping
User adjusted damping will affect the transmitter’s ability to respond to process changes.
Therefore, the damping values + response time should not exceed the loop requirements.
For further information on damping, see Reference Manual.

2.4.4 Write protection
A Rosemount 5300 Level Transmitter safety-certified transmitter should always be
protected from unintentional configuration changes by a password protected function. It
is recommended to use write protection described in Reference Manual.

2.4.5 Alarm and saturation levels
DCS or safety logic solver should be configured to handle both High alarm and Low alarm.
In addition, the transmitter must be configured for High or Low alarm.

Note
In certain cases, the transmitter does not go into the user defined alarm state. For
example, in case of a short circuit, the transmitter goes into High Alarm state even if Low
Alarm has been configured.

Figure 2-2 identifies the alarm levels available and their operation values.
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Figure 2-2: Alarm Levels and Operation Values

A

B

3.9 mA(3) 
4 mA 20 mA 21.75 mA(2)3.75 mA(1)

20.8 mA(4)  

C

B

3.8 mA(3)  
4 mA 20 mA 22.5 mA(2)3.6 mA(1)

20.5 mA(4)  

A. Rosemount Alarm Level
B. Normal Operation
C. Namur Alarm Level

1. Transmitter Failure, hardware or software alarm in Low position.

2. Transmitter Failure, hardware or software alarm in High position.

3. Low saturation

4. High saturation

It is assumed that the current output signal is fed to a SIL 2-compliant analog input board
of a safety logic solver. For instructions on alarm level settings see Reference Manual.

Note
Only the High or Low Alarm Mode can be used for the safety function. Do not choose
Freeze Current.

2.5 Site acceptance
After installation and/or configuration, proper operation of the transmitter (including
verification of all configuration changes) must be verified. A site acceptance test is
therefore recommended. The proof tests can be used for this.
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3 Proof tests

3.1 Overview
The Rosemount 5300 Level Transmitter must be tested at regular intervals to reveal faults
which are undetected by automatic diagnostics. It is the user's responsibility to choose the
type of testing and the frequency of these tests.

Results from periodic proof tests shall be recorded and periodically reviewed. If an error is
found in the safety functionality, the transmitter shall be put out of operation and the
process shall be kept in a safe state by other measures.

Note
For a valid result, always perform the proof test on the product that will be stored in the
tank while the device is in operation.

The following proof-tests are suggested:

• (A) Comprehensive proof-test

• (B) Comprehensive, fully remote proof-test

• (C) Comprehensive proof-test using reference reflector (High Level Supervision)

• (D) Comprehensive fully remote proof-test using reference reflector (High Level
Supervision)

• (E) Proof-test using reference reflector (High Level Supervision)

• (F) Fully remote proof-test using reference reflector (High Level Supervision)

• (G) Partial proof-test

Table 3-1 can be used as a guidance for selecting the appropriate proof-test.

Table 3-1: Proof-Tests

Proof-
test #

Type Proof-test
coverage
(%) of DU

Remaining
DU failures

Remaining
DU failures,
with option
code BR5

Test coverage Can be
performed
remotelyOutput

circuitry
Measurement
electronics

A Comprehensive 94% 6 FIT 6 FIT Y Y No

B Comprehensive 85% 14 FIT 16 FIT Y Y Yes

C Comprehensive 94% 6 FIT 6 FIT Y Y No

D Comprehensive 86% 13 FIT 15 FIT Y Y Yes

E Partial 82% 17 FIT 19 FIT N Y No

F Partial 74% 25 FIT 27 FIT N Y Yes

G Partial 55% 43 FIT 47 FIT Y N Yes
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3.1.1 Proof test interval
The time intervals for proof testing are defined by the SIL verification calculation (subject
to the PFDAVG). The SIL verification calculation is an analytical method to calculate an
appropriate proof test interval for the specific safety function based on equipment’s
reliability and required risk reduction for the specific SIF.

The proof tests must be performed more frequently than or as frequently as specified in
the SIL verification calculation, in order to maintain the required safety integrity of the
overall SIF.

3.1.2 Tools required
• HART host/communicator or Rosemount Radar Master

• Current meter

• Safety logic solver

• Independent measuring device (e.g. BPCS level sensor, measuring tape)

3.2 Prepare for proof-testing

3.2.1 Prepare for proof-testing using Rosemount Radar
Master
Note that prior to these tests, inspect the echo curve to ensure that no disturbing echoes
affecting the measurement performance are present.

Procedure

Select Setup → Echo Curve.

3.2.2 Prepare for proof-testing using AMS Device Manager
and handheld communicator
Note that prior to these tests, inspect the echo curve to ensure that no disturbing echoes
affecting the measurement performance are present.

Procedure

Select Service Tools → Echo Tuning → Echo Curve.
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3.3 Perform comprehensive proof-test (A)

3.3.1 Perform comprehensive proof-test (A) with Rosemount
Radar Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to unlock.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing high alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

This step tests for possible quiescent current related failures.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing low alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

5. Enable write protection.

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to lock.

6. Inspect the transmitter for any leaks, visible damage, or contamination.
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7. Perform a one-point level measurement verification of the device. Verify the current
level measurement with an independent measurement such as the BPCS level-
sensor or a manual reading.

This step verifies that the analog output is correct in the operating range and that
the Primary Variable is properly configured.

Note that the applied level has to be between Upper and Lower Range values,
otherwise the device enters alarm mode. If level is outside Maximum Measuring
Range, the level reading accuracy may be reduced. For best performance, use the
4-20 mA range points as calibration points. See Figure 3-1.

Figure 3-1: Range Values

A. Upper Reference Point
B. Upper Blind Zone
C. Reduced Accuracy
D. Maximum Measuring Range
E. Lower Blind Zone
F. 20mA
G. Range 0 -100 %
H. 4mA

I. Zero Reference Point

8. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.

Proof tests Safety Manual
September 2020 00809-1900-4530

20 Safety Manual

https://www.emerson.com/documents/automation/manual-rosemount-5300-series-high-performance-guided-wave-radar-en-76166.pdf


3.3.2 Perform comprehensive proof-test (A) with AMS Device
Manager and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing high alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

This step tests for possible quiescent current related failures.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing low alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

5. Enable write protection.

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

6. Inspect the transmitter for any leaks, visible damage, or contamination.
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7. Perform a one-point level measurement verification of the device. Verify the current
level measurement with an independent measurement such as the BPCS level-
sensor or a manual reading.

This step verifies that the analog output is correct in the operating range and that
the Primary Variable is properly configured.

Note that the applied level has to be between Upper and Lower Range values,
otherwise the device enters alarm mode. If level is outside Maximum Measuring
Range, the level reading accuracy may be reduced. For best performance, use the
4-20 mA range points as calibration points. See Figure 3-1.

8. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.
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3.4 Perform comprehensive, fully remote proof-
test (B)

3.4.1 Perform comprehensive, fully remote proof-test (B) with
Rosemount Radar Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to unlock.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing high alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing low alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

5. Enable write protection.

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to lock.
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6. Perform a one-point level measurement verification of the device. Verify the current
level measurement with an independent measurement such as the BPCS level-
sensor or a manual reading.

7. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.

3.4.2 Perform comprehensive, fully remote proof-test (B) with
AMS Device Manager and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing high alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing low alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.
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5. Enable write protection.

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

6. Perform a one-point level measurement verification of the device. Verify the current
level measurement with an independent measurement such as the BPCS level-
sensor or a manual reading.

7. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.
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3.5 Perform comprehensive proof-test using
reference reflector (High Level Supervision) (C)

3.5.1 Perform comprehensive proof-test using reference
reflector (High Level Supervision) (C) with Rosemount
Radar Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to unlock.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing high alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.
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4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing low alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

5. Enable write protection.

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to lock.

6. Perform High Level Supervision test.

a) Select Setup → Advanced.

b) Select the Level Supervision tab.

c) Select Start/Stop Test Mode.

d) Verify that the output from the device corresponds to the alarm limit in the
host system.

e) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes (default).

7. Inspect the transmitter for any leaks, visible damage, or contamination.

8. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.

3.5.2 Perform comprehensive proof-test using reference
reflector (High Level Supervision) (C) with AMS Device
Manager and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.
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Prerequisites

This proof test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing high alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing low alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

5. Enable write protection.

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

6. Perform High Level Supervision test.

a) Select Configure → Alert Setup → Level Supervision.

b) Select Start/Stop Test Mode.

c) Verify that the output from the device corresponds to the alarm limit in the
host system.

d) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes (default).

7. Inspect the transmitter for any leaks, visible damage, or contamination.
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8. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.
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3.6 Perform comprehensive, fully remote proof-
test using reference reflector (High Level
Supervision) (D)

3.6.1 Perform comprehensive, fully remote proof-test using
reference reflector (High Level Supervision) (D) with
Rosemount Radar Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to unlock.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing high alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.
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4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing low alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

5. Enable write protection.

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to lock.

6. Perform High Level Supervision test.

a) Select Setup → Advanced.

b) Select the Level Supervision tab.

c) Select Start/Stop Test Mode.

d) Verify that the output from the device corresponds to the alarm limit in the
host system.

e) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

7. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.

3.6.2 Perform comprehensive, fully remote proof-test using
reference reflector (High Level Supervision) (D) with
AMS Device Manager and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.
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Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing high alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing low alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

5. Enable write protection.

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

6. Perform High Level Supervision test.

a) Select Configure → Alert Setup → Level Supervision.

b) Select Start/Stop Test Mode.

c) Verify that the output from the device corresponds to the alarm limit in the
host system.

d) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

7. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.

Proof tests Safety Manual
September 2020 00809-1900-4530

32 Safety Manual

https://www.emerson.com/documents/automation/manual-supplement-rosemount-5300-series-high-level-supervision-en-77732.pdf
https://www.emerson.com/documents/automation/manual-rosemount-5300-series-high-performance-guided-wave-radar-en-76166.pdf


3.7 Perform proof-test using reference reflector
(High Level Supervision) (E)

3.7.1 Perform proof-test using reference reflector (High Level
Supervision) (E) with Rosemount Radar Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Perform High Level Supervision test.

a) Select Setup → Advanced.

b) Select the Level Supervision tab.

c) Select Start/Stop Test Mode.

d) Verify that the output from the device corresponds to the alarm limit in the
host system.

e) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

3. Inspect the transmitter for any leaks, visible damage, or contamination.

4. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.
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3.7.2 Perform proof-test using reference reflector (High Level
Supervision) (E) with AMS Device Manager and handheld
communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Perform High Level Supervision test.

a) Select Configure → Alert Setup → Level Supervision.

b) Select Start/Stop Test Mode.

c) Verify that the output from the device corresponds to the alarm limit in the
host system.

d) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

3. Inspect the transmitter for any leaks, visible damage, or contamination.

4. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.
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3.8 Perform fully remote proof-test using
reference reflector (High Level Supervision) (F)

3.8.1 Perform fully remote proof-test using reference reflector
(High Level Supervision) (F) with Rosemount Radar
Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Perform High Level Supervision test.

a) Select Setup → Advanced.

b) Select the Level Supervision tab.

c) Select Start/Stop Test Mode.

d) Verify that the output from the device corresponds to the alarm limit in the
host system.

e) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

3. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.
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3.8.2 Perform fully remote proof-test using reference reflector
(High Level Supervision) (F) with AMS Device Manager
and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Prerequisites

This proof-test can only be performed on devices with Verification reflectors (high level
supervision) option code HL1, HL2 or HL3.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Perform High Level Supervision test.

a) Select Configure → Alert Setup → Level Supervision.

b) Select Start/Stop Test Mode.

c) Verify that the output from the device corresponds to the alarm limit in the
host system.

d) End test mode by clicking Start/Stop Test Mode.
The device will automatically exit the test mode after 30 minutes [default].

3. Remove the bypass and otherwise restore normal operation.

For more information on the High Level Supervision, refer to Rosemount 5300 Level
Transmitter High Level Supervision Manual Supplement.

For troubleshooting the transmitter, see Reference Manual.
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3.9 Perform partial proof-test (G)

3.9.1 Perform partial proof-test (G) with Rosemount Radar
Master
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to unlock.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing high alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Setup → Output → Analog Out 1 and click Loop test.

b) Enter current value representing low alarm current.

c) Click Start to output current.

d) Verify that analog output current is correct.

e) Click Stop to end loop test.

5. Enable write protection.

a) Select Tools → Lock/Unlock Configuration Area.

b) Enter password to lock.
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6. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.

3.9.2 Perform partial proof-test (G) with AMS Device Manager
and handheld communicator
Prerequisites

 WARNING

During the proof-test, the transmitter will not output measurement values corresponding
to the product surface level. Ensure systems and people relying on measurement values
from the transmitter are made aware of the changed conditions. Failure to do so could
result in death, serious injury and/or property damage.

Procedure

1. Bypass the safety function and take appropriate action to avoid a false trip.

2. Disable write protection in device (if enabled).

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.

3. Using Loop Test, enter current value (mA) representing high alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing high alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

4. Using Loop Test, enter current value (mA) representing low alarm current. Verify
that analog output current is correct using the reference meter.

a) Select Configure → Manual Setup → Device Setup → Analog Output.

b) Click Loop Test and select Other.

c) Enter current value representing low alarm current.

d) Verify that analog output current is correct.

e) Click Abort to end loop test.

5. Enable write protection.

a) Select Configure → Manual Setup → Device Setup → Security.

b) Click Write Protect and follow the instructions.
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6. Remove the bypass and otherwise restore normal operation.

For troubleshooting the transmitter, see Reference Manual.
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4 Operating constraints

4.1 Specifications
The Rosemount 5300 Level Transmitter must be operated according to the functional and
performance specifications provided in the Rosemount 5300 Level Transmitter Product
Data Sheet.

4.1.1 Measuring range
Up to 164 ft (50 m)

4.1.2 Failure rate data
The FMEDA report includes failure rate data, assessment details, and assumptions
regarding failure rate analysis.

4.1.3 Safety deviation
2.0 %(1)

4.1.4 Transmitter response time
At least below 8 seconds for specific configurations

Higher Transmitter response time is allowed for other user-selectable configurations, for
example damping, level rate etc. See Reference Manual for more information.

4.1.5 Diagnostic test interval
< 90 minutes

4.1.6 Start-up time
< 40 s(2)

4.1.7 Useful lifetime
50 years

• based on worst case component wear-out mechanisms

• not based on wear-out of process wetted materials

(1) The safety deviation of the Rosemount 5300 Level Transmitter safety-certified option is ±2% of full span (± 0.32 mA).
(2) The start-up time is extended with five additional minutes for option code BR5 at temperatures below -40 °F (-40 °C). Refer

to Rosemount 5300 Cold Temperature Option Code BR5 Manual Supplement.
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4.2 Product repair
The Rosemount 5300 Level Transmitter is repairable by major component replacement.
All failures detected by the transmitter diagnostics or by the proof test must be reported.
Feedback can be submitted electronically at Go.EmersonAutomation.com/Contact-Us
(Contact Us).

4.3 Reset to factory settings
Transmitters with option code QS or QT are shipped with a special factory pre-
configuration. If the device needs to be reset to factory settings, please contact your local
Emerson representative to get the factory pre-configuration file to be uploaded to the
device or use the backup file created upon receiving the transmitter. This will ensure the
proper settings for your safety device are configured and your QS or QT certificate is still
valid.
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A Terms and definitions
Table A-1: Terms and Definitions

Term Definition

BPCS Basic Process Control System

DU Dangerous Undetected

Diagnostic test interval The time from when a dangerous failure/condition occurs
until the device has set the safety related output in a safe
state (total time required for fault detection and fault
reaction).

FIT Failure In Time per billion hours

FMEDA Failure Modes, Effects and Diagnostic Analysis

HART® Highway Addressable Remote Transducer

HFT Hardware Fault Tolerance

High demand mode The safety function is only performed on demand, in order
to transfer the EUC (Equipment Under Control) into a
specified safe state, and where the frequency of demands
is greater than one per year (IEC 61508-4).

Low demand mode The safety function is only performed on demand, in order
to transfer the EUC into a specified safe state, and where
the frequency of demands is no greater than one per year
(IEC 61508-4).

PFDAVG Average Probability of Failure on Demand

Proof test coverage factor The effectiveness of a proof test is described using the
coverage factor which specifies the share of detected
dangerous undetected failures (λDU). The coverage factor
is an indication of a proof test’s effectiveness to detect
dangerous undetected faults.

Safety deviation The maximum allowed deflection of the safety output due
to a failure within the device (expressed as a percentage of
span).

Any failure causing the device output to change less than
the Safety Deviation is considered as a "No Effect" failure.
All failures causing the device output to change more than
the Safety Deviation and with the device output still within
the active range (non-alarm state) are considered
dangerous failures. 
Note that the Safety Deviation is independent of the
normal performance specification or any additional
application specific measurement error.

SFF Safe Failure Fraction

SIF Safety Instrumented Function
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Table A-1: Terms and Definitions (continued)

Term Definition

SIL Safety Integrity Level – a discrete level (one out of four) for
specifying the safety integrity requirements of the safety
instrumented functions to be allocated to the safety
instrumented systems. SIL 4 has the highest level of safety
integrity, and SIL 1 has the lowest level.

SIS Safety Instrumented System – an instrumented system
used to implement one or more safety instrumented
functions. An SIS is composed of any combination of
sensors, logic solvers, and final elements.

Systematic Capability Systematic Capability is a measure (expressed on a scale of
SC 1 to SC 4) of the confidence that the systematic safety
integrity of an element meets the requirements of the
specified SIL, in respect of the specified element safety
function, when the element is applied in accordance with
the instructions specified in the compliant item safety
manual for the element.

Safety Response Time The delay between a change in the measured process and
the indication of that change at the safety-rated output.

Transmitter response time The time from a step change in the process until
transmitter output reaches 90% of its final steady state
value (step response time as per IEC 61298-2).

Type B device Complex device using controllers or programmable logic,
as defined by the standard IEC 61508.

Useful lifetime Useful lifetime is a reliability engineering term that
describes the operational time interval where the failure
rate of a device is relatively constant. It is not a term which
covers product obsolescence, warranty, or other
commercial issues.
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