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Mapping Made Easy: Google Earth, Maps, and Sheets  
______________________________________________________________________________________________________________________________ 

 

 

OBJECTIVE: This session demonstrates two Google products that can be used to easily create maps. 

There will also be a basic introduction to good map making, complete with a discussion of tips to use 

and pitfals to avoid. Students will learn how to create original maps for use in papers and presentations 

without having the learn either GIS or statistical software packages where the learning curve is much 

steeper.    

 

 

PLAN OF WORKSHOP: This session will have three parts:  

 

1. Principles of Good Maps and Bad Maps to Avoid 

2. Mapping with Google Earth  

3. Mapping with Google Sheets 

 

 

LEARNING OUTCOMES: 

1. Understand proper sizing of maps, notations, and the Goldilocks Principles 

2. Understand the importance of integrating text with maps 

3. Download, open, and understand the layout of Google Earth  

4. Understand the principle of “layers” in GIS  

5. Use Google Earth to create, customize, and annotate maps 

6. Create and customize tours with Google Earth  

7. Gain familiarity with additional and advanced features of Google Earth  

8. Create choropleth and marker maps with Google Sheets 

9. Save, embed, publish, and share the maps you create as both images and interactive maps.  
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Introduction to Google Earth and Google Earth Pro 
_____________________________________________________________________________________________________________________________ _ 

 

Download Google Earth for free at http://www.google.com/earth/index.html 

 

Google Earth’s website also includes several free tutorial videos, in beginning and intermediate topics at 

http://www.google.com/earth/learn/  

 

 

I. NAVIGATING THE GOOGLE EARTH LAYOUT 

 

• Search bar: You can use this like a Google Maps search  - search for addresses, landmarks, 

businesses, or latitude/longitude, or use this to get directions.  

 

• Places: This pane displays the customized information available for your map. [The 

“Sightseeing Tour” and “Temporary Places” folders appear by default]. You can edit and delete 

your places by right-clicking the name of the location.  

 

• Layers: Explore the Earth Gallery to see layers created by other Google Earth users and choose 

to hide or reveal layers made available by Google Earth.  

 

• Toolbar: Use the placemark, polygon, path, ruler, and other tools to customize your map.  

• Navigation: Use the arrows to zoom in and out of the globe, all the way to street views, and 

control the camera to view your map in unique perspectives.  In addition to using the arrows on 

the right side of the screen, you can use the right-click button on your mouse to zoom in and out 

and rotate your map. (Hold the right-click button down and move the mouse up or down.) 

 

II. UNDERSTANDING LAYERS 

 

A plain satellite image is just a picture until you add information to coordinate the geographic reference 

points and add information specific to the information you want to convey.  This specific information is 

organized into layers. You can think of layers as a transparent sheet with information that goes over a 

plain map. For example, you can add a “transparent sheet” with blue lines over a plain map to represent 

rivers. You can put another transparent sheet over that with polygons that represent flood zones over that 

sheet. Now the plain map shows information on rivers and flood zones. If you want to just display the 

flood zones, you can remove the river sheet.  

 

This concept works for understanding layers in Google Earth. In the bottom left-hand corner, you will 

find layer options provided by Google Earth.  

 

To make a layer visible, click on the box next to the layer name and the layer will appear on the map.   

To hide a layer, simply unclick the layer.   
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III. GOOGLE EARTH GALLERY 

 

You can also explore layers created by other Google Earth users. These are layers submitted by research 

institutions, universities, NGOs, and other individuals who share their data and information with the 

Google Earth community.  

 

To access the Google Earth Gallery, click on the “Earth Gallery” button in the layers box. Once you 

are in the Gallery, you can search for specific topics in the search box at the top of the screen.  

Select a layer to explore and choose “Open in Google Earth”.   The layer will appear as an option in 

the “Places” box.  

To return to Google Earth, click on the “Return to Google Earth” button at the top.  

 

 

IV. TOOLS FOR CUSTOMIZATION 

 

Like the many examples in the Google Earth Gallery, you can create your own layer of information on 

Google Earth. You will use the tools located at the top of the screen: 

 

  1       2        3        4       5           6         7           8            9           10     11      12 

 

 

 

Customization: Extra: Share: 

1. Placemark 5. Tour 10. Email 

2. Polygon 6. History 11. Print 

3. Path 7. Day/Night 12. View in Google Maps 

4. Image Overlay 8. Explore Sky, Moon, or Mars  

9. Ruler   

 

Place marks 

 

To create a place mark, or point, click on the Placemark button. You can manually position the 

pushpin, or insert latitude and longitude in the Properties Box. You can customize the name, 

description, style, color, and icon in the properties box. You can also adjust and save the angle of view, 

the opacity of the placemark,  altitude of the point relative to the ground, or add an image or link to go 

along with the point.  

 

When you’re finished, click OK. If you want to edit the properties of your placemark again, right-click 

on the placemark or on the placemark name on the left hand side and choose “Properties”. 

 

Polygon 

 

A polygon represents an area over the map, rather than a single point. Creating a polygon is similar to 

creating a point. After you click on the polygon button on the toolbar, the properties box will also appear 

and so will a small target box on the map. Click and hold the mouse over the area where you want to 

create the polygon and begin drawing your shape. Once you complete the shape, you can enter the 

description of the polygon in the Description tab and adjust the style and color of the lines and area of 

the polygon. You can also control the opacity or take a snapshot image of the angle of your map. 
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The Altitude tab can be useful for polygon display, to differentiate the feature from the underlying 

satellite imagery.   

To edit the properties of the polygon, right-click the polygon on the map or the name of polygon in the 

Places box located at the left of the screen.  

 

Path 

 

The steps for creating a path are generally the same as creating a polygon. Click on the path button at the 

top of the screen, and use the target box to create your line.  

 

In the properties box, give the line a name and a description. Adjust the color and thickness of the line in 

the Style, Color tab. In View, choose an angle to see your map.  In the Altitude tab, you can choose 

how you can lift your line from the ground by adjusting the distance from the ground.  

 

In the Measurements tab, Google Earth measures the distance of the line you created in various 

distance measurements. 

 

Image Overlay 

 

You can also add an image to your map using the image overlay option. This option places a picture or 

map image over the existing Google Earth map for further customization.  

 

Ruler 

 

Use the ruler option to measure distances on the map.  Click on the Ruler button and create a line across 

the map using the target box.  The ruler measures distances for lines and paths in various distance 

measurements.  Click on “Mouse Navigation” if you need to navigate the map. Unclick it when you’re 

ready to create the line for measurement.  

 

Organizing your placemarks 

 

It is best to organize all your placemarks, polygons, and lines in one folder, especially if you are 

intending to create one layer out of multiple features.  

 

To create a folder in the Places box, right-click “Temporary Places” and select Add > Folder.  You will 

be asked to give your folder a name and optional description. Keeping the “Allow this Folder to be 

Expanded” option is recommended so you can easily see what is inside the folder and move your 

placemarks between folders if necessary.  

 

To move your placemarks into the folder, simply click and drag the placemarks into the folder you 

created on the left side of the screen.  

 

 

V. EXTRA FEATURES 

 

Tour in Google Earth 
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You can record a tour of all your place marks using the Tour option. When you click on the Tour 

button, you’ll find two buttons at the lower left hand corner of the map: an audio button to record 

narration, and a record button. The record function will track all of the navigation you conduct while it is 

recording. You can visit your place marks, follow a path, or freely navigate. Stopping the recording will 

bring up playback features. You can save your tour to the “Places” pane. Unfortunately, in the free 

version of Google Earth you cannot save the tour in a video format, but can only access it through 

Google Earth. 

 

Tour in Google Earth Pro 

 

For Google Earth Pro, the tour works in the same manner.  However you can save it as a separate movie 

file and post it on web sites.  You see this employed in many news broadcasts.  Though it seems to 

render for differing output formats, we used the .wmv format.  But you can convert that to other formats 

using programs such as “Switch”.  You could edit the video and add a voice overlay for example.  We 

did discover that you will need to change some of the default settings to make it work correctly.  Make 

sure that you use these 3D settings, particularly the Graphics Mode.   
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You can also set some defaults that regulate the tour characteristics such as speed and camera angle. 
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Measurment in Google Earth Pro (and some features in Google Earth 6.0) 
 
Google touts this new feature:  “To measure buildings and distances between buildings, just turn on the 3D 
Buildings layer and click the Ruler Tool icon in the toolbar. If you’re running Google Earth Pro, you’ll notice two 
new tabs for measuring in 3D: 3D Path and 3D Polygon.” 
 

 

 
 

History 

 

For comparative time-series analysis, you can also see maps of an area from the past (depending on if 

Google Earth has the images for that region).  When you click on the History button, you will see a 

slider at the top of the map that allows you to move back in time. Move the slider back to see the image 

from a different month and year. The images available vary for different regions, so you may not be able 

to go as far back as you would like for some areas.  

Day/Night 

 

The Day/Night button allows you to view the map at different times of the day. Watch the sunlight 

appear and draw back over your selected area.  

Explore the moon/sky/mars 

 

In addition to exploring Earth, you can explore the sky, the moon, and even Mars. Click on the planet 

button and choose which extraterrestrial body you want to discover.  The rules for navigation and 

customization work the same for the moon and Mars as for Earth, and Mars is continuously updated 
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with information from NASA’s Curiosity rover. The Sky function’s navigation is reversed, and takes 

some practice to master. 

 

VI. HOW TO SAVE /SHARE YOUR MAP OR IMAGE 

 

You can save your map as an image or as a geographic data format so that other Google Earth users can 

view and customize your layer information. 

To save the image of your map in .jpeg format: 

 

File > Save > Save Image  

You can save the image currently shown in your Google Earth navigation window to a .jpeg file. This is 

the best option for presentation of a customized map in slideshows or papers. 

 

To save a single place mark (polygon, or line): 

 

File > Save > Save Place As… 

Or, you can right-click the placemark in the places pane and select Save Place As.  

You can save your place mark as a .kmz or .kml (these are special file formats by Google Earth. .kmz is 

recommended for saving single place marks).  When you open a .kmz file, the file will instantly open in 

Google Earth in the exact angle that you saved your place mark location. This is the way to save 

ongoing work for later editing. You can email the .kmz file to your friends, and they will see the exact 

place mark on Google Earth on their computers.  

To save an entire layer: 

 

Right-click the name of the layer folder and select Save Place As.  

 You can save it as either a .kmz or .kml (.kml is recommended). When you open a .kml file, the file 

will open in Google Earth.  You will see all of your saved place marks. To expand the folder, click on 

the little “+” next to your file name under “Places” and you will see each individual place mark for your 

layer. You can also edit your layers and re-save them.  

VII. CONVERT ESRI (ArcGIS) FILES FOR USE IN GOOGLE EARTH 

 

• Select icon for ArcToolbox > Expand the conversion tools option 

• We are going to convert to KML.  KML and KMZ files are the standard file format for Google 

Earth.   

• Expand “to KML” and select “Layer to KML” 

• Select your “selected_states” layer  

• Browse your output file, save to the desktop folder and name “selected states” 

• Hit OK 

• Go to your desktop folder and find your “selected states” KMZ file, click to open – your ArcGIS 

layer is now on the Google Earth Globe 
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• Drag your “selected_states” layer from Temporary Places to My Places 

• If you click on any feature you brought in, you will see the data that was attached to that 

polygon in ArcMap is preserved and still available in Google Earth 

• If you expand the file name under places, you see that each polygon is listed separately.  Each 

polygon can be turned on or off, and manipulated individually within Google Earth.  

• This is a nice feature if you want to share ArcGIS layer files with people who do not have 

ArcGIS software.  Further manipulations can be added and saved within the Google Earth KMZ 

file. You can also add additional ArcGIS shapefiles. 

 

VIII. ESRI (ArcGIS) FILES IN GOOGLE EARTH PRO 

 

• Once in Google Earth Pro select File > Import 

• You will navigate to the folder holding your ArcGIS shapefiles, you will notice that none of your 

shapefiles show up  

• Click the drop down bar in the bottom right corner and switch from “Generic Text (*.txt*.csv)” 

to “ESRI Shape (*.shp)” 

• Select the shapefile you are interested in importing 

• This will import your shapefile into your Temporary Places.  Check the layer to turn it on, and 

drag it into My Places 

Some of your formatting (specifically the color of your polygons) may not be preserved with this import 

feature.  However, it is nice because you don’t have to convert the ESRI shapefile to use it. 
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Maps in Google Sheets 
______________________________________________________________________________________________________________________________ 

 

 

I. MAP TYPES 

You have two map types to choose from.  First there are region maps using choropleth colors.  You can 

set the colors however you like.  Many will use a single color with several gradients, while others might 

go from a green (good) to a red (bad) as an indicator. The following is an example of a country map 

based on climate drivers, using the world map type: 

 

 

 

 

 

 

 

 

 



11 
 

The second type of map is a marker maps that uses both color and marker size as proportional 

indicators.The following is a example of a map of cities (based on fake data) using a U.S. map:  

 

 

II. INPUT AND FORMAT DATA IN GOOGLE SHEETS   

• Your data must be arranged in two columns. Column A will include the alphabetic place 

identifier and Column B which is the numeric value. 

• Note: Google is pretty good about recognizing names, but it may take some trial-and-error if 

Google doesn’t recognize a place name. You can use countries, U.S. state names, or cities.  

Obviously cities would only be useful as map markers.  Sometimes the name differences are 

quite small. For example: Google does not recognize “Congo, D.R.”, but “Democratic 

Republic of Congo” is recognized. 

 

 

III.  Creating a Map 

• Insert>Chart>Chart types 

o Make sure your data is slected in the first box.  

o Scroll down and select either type of map. 

• Customization Tab 

o Select your background color; the map region; the colors for the minimum, mid-point, 

and maximum values; and the color for locations without a value.  

• Insert 
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IV. Editing and Publishing Maps 

Once you have created a map, use the triangle button in the upper right corner of the map to edit, delete, 

save, copy, publish, or add alt text to the map.  

 

 

V. Other Notes 

Google Earth and Google Earth Pro can be downloaded for free online.  Google Earth Pro is available 

on one desktop and one laptop computer in Hurst 203. 

 

ArcGIS is available on computers in the CTRL Research Lab (Hurst 202 and 203) and Anderson 

Computing Labs 

 

For a full list of our other workshops, go to http://www.american.edu/ctrl/rsgevents.cfm  

 

Assistance with Google Earth is also available in the CTRL lab during normal business hours. For more 

information, go to http://www.american.edu/ctrl/lab.cfm  
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