
 

 

 

 

Microsoft Office Excel 2007 Basics 

GETTING STARTED 

The Excel Window 

 

 

 

 

 

 

 

 

 

 

 

1) Quick Access Toolbar – Stores shortcuts for commonly used tools such as Save, Undo, 

and Print. 

2) MS Office Button – Comparable to the Menu Bar in older versions of Excel. This is 

similar to clicking “File” and then “Open.”  Other commonly used commands are also 

stored on the Quick Access Toolbar. 

3) Tab Bar – Each Tab displays tools and commands in the Ribbon located just beneath the 

Tab Bar. 

4) Ribbon – Contains the most commonly used tools used in MS Excel 2007. 

5) Worksheet Area – Displays the current worksheet you are working on or have open for 

viewing. 

6) Sheet Tabs – Displays the current sheet tabs available to you in your worksheet as well 

as shortcuts for navigating through each sheet. 

7) Status Bar – Contains worksheet information as well as additional zoom and worksheet 

shortcuts. 
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Opening a Worksheet 

1. Click the MS Office Button    

2. Click Open 

3. In the Open Dialog Box select the file you wish to open from your My Documents folder 

– or navigate to a different location on your computer to open the file from there. 

4. Either Double Click the file to open it or click the file once and then click Open. 

Saving a Worksheet 

1. Click the MS Office Button  

2. Click Save from the menu to save the file you are working on. 

3. Select where you would prefer the file to be saved. 

4. Type in the name of the file in the File Name box. 

5. Click Save. 

Saving a Worksheet in Another Format 

MS Excel 2007 worksheets can only be opened in previous version of MS Excel if the MS 

Office Compatibility Pack for Office 2007 has been installed. If your teachers and staff are 

having difficulties opening a 2007 file you created because you use 2007 and they do not then 

please check with your building TRT. They have an installation disk that can be used to install 

this program on computers that run earlier version of Excel.  If you need to send this file to 

someone outside of the corporation and you cannot confirm if they are running the compatibility 

pack or a staff member in your building has not had the Compatibility Pack installed on their 

computer, then you will need to save your file under a different format. 

1. Click the MS Office Button  

2. Point to Save As 

3. Click Excel 97-2003 Workbook 

4. Type in the name of the file in the File Name box 

5. Click Save 

Previewing/Printing a Worksheet 

1. Click the MS Office Button  

2. Point to the arrow next to Print. 

a. Select Print Preview to view your worksheet before printing – click the Close 

Print Preview  button to return to your worksheet. 



 

 

 

 

b. Select Print to send your worksheet to the printer. 

i. Click OK to print. 

ii. Or from the Quick Access Toolbar click the Print  button to send 

the worksheet to your default printer. 

For the remainder of the guide we will be focusing on a few of the different Tabs in the Tab Bar 

as well as groups in the Ribbon. 

HOME 

The HOME tab contains the majority of your formatting and paragraph commands. 

 

Clipboard Group 

In the Clipboard Group you have the Copy, Cut, Paste, and Format Painter buttons available for 

quick access.   

Font Group 

In this group you have the ability to change the Font Type, Size and can change the color and 

look of the text with Bold, Italics, and Underline. Some of the new buttons in the Font group 

include: 

Grow Font/Shrink Font -  - This button allows you to quickly increase and decrease the 

font size without having to type any numbers in.  

Border Button -   - This button allows you to set borders around your cells in your 

worksheet. 

Launcher -  - The Launcher Button allows you to open the dialog box of each group for any 

other buttons or commands that may not be displayed in that Group. 

Alignment Group 

1. To change the cell alignment on your page, select the cell(s) you want to change and 

click one of the cell alignment buttons. 

Top Align  



 

 

 

 

Middle Align  

Bottom Align  

2. To change the text alignment, select the text/cell(s) you want to change and click one of 

the alignment buttons. Or click one of the alignment buttons in a blank cell and start 

typing. 

Align Text Left  

Center  

Align Text Right  

3. To change the text orientation click the Orientation  button. This will allow you to 

rotate your text vertically or diagonally.   

4. To change the margin/indent spacing click the Decrease Indent or Increase Indent  

 buttons.  This button allows you to decrease or increase the margin between the 

border and the text in the cell. 

5. Click the Wrap Text  button to make all content visible within a cell by displaying 

it on multiple lines. 

6. Click the Merge and Center  button to join the selected cells into one larger cell 

and center the contents in the new cell. 

Number Group 

1. Click the Number Format  drop down arrow to choose how the values in 

a cell are displayed: as a percentage, currency, date and time, etc. 

2. Click the Accounting Number Format  button (aka Currency Button) to format 

the selected cells to US currency. Click the drop down arrow to choose an alternate 

format for the selected cells (such as U.K. and Euro). 

3. Click the Percentage Style  button to display the value of the selected cells as a 

percentage. 

4. Click the Comma Style  button to display the value of the selected cells with a 

thousands separator. 

5. Click the Increase Decimal  button to show more percise values by showing more 

decimal places. 

6. Click the Decrease Decimal  button to show less percise values by showing fewer 

decimal places. 



 

 

 

 

Styles Group 

1. Click the Conditional Formatting  button to highlight 

interesting cells. 

2. Click the Format as Table  button to quickly format a range of cells 

and convert it to a Table by choosing a pre-defined Table Style. 

3. Click the Cell Styles  button to quickly format a cell by choosing from 

pre-defined styles. 

Cells Group 

1. Click the Insert  button to insert a cell, row, or column into your current 

worksheet. 

2. Click the Delete  button to delete a column or row from your current 

worksheet. 

3. Click the Format  button to change the row height or column width, 

organize sheets, or protect or hide cells. 

Edition Group 

1. Click the Sum  button to display the sum of the selected cells directly after the 

selected cells. 

a. If you want a quick sum of selected cells without displaying the data into a cell 

just highlight the cells and you will see the average, count, and sum in the bottom 

right of the worksheet. 

 
 



 

 

 

 

2. Click the Fill  button to continue a pattern into one or more adjacent cells. 

a. Type the text or value in the first cell then select that cell and the cells you want 

the value to fill to, then click the Fill button. 

3. Click the Clear  button to delete everything from the cell. Or click the drop down 

arrow to selectively remove the formatting, contents, or comments from the selected 

cells. 

4. Click the Sort & Filter  button to arrange the data so that it is easier to analyze. For 

example, you can sort selected data in ascending or descending. 

5. Click the Find & Select  button to find and select specific text, formatting, or type 

of information within the worksheet (i.e. Find and Replace). 

 

 INSERT 

Tables Group 

1. Use the Pivot Table and Table  buttons to insert either into your worksheet. 

a. To convert your data to a table open a worksheet or type the data into your new 

worksheet.  

b. Highlight the cells you want to convert to a table. 

c. Click the Table button. 

d. If the selection is correct click OK, if not reselect the appropriate cells and click 

OK. 

Illustrations Group 

      Pictures and Clip Art 

1. Click on your worksheet where you want your picture or clipart to be inserted. 

2. Click Insert from the Tab Bar: 

 To Insert a Picture click the Picture button . Navigate to where the picture is 

saved on your desktop. Double click the picture to insert it into your worksheet. 

 To Insert Clip Art click the Clip Art button . In the Clip Art task pane that 

displays on the right side of your screen type in a keyword into the Search for: 



 

 

 

 

field. Click Go. Scroll through the different selections. Click the clipart once to 

insert it into your worksheet. 

 To Insert Shapes click the Shapes  button, select the desired shape from the 

drop down menu, drag your mouse until the shape is the size you desire. 

 To Insert SmartArt, click the SmartArt  button, select the desired SmartArt, 

type in the information if necessary. Click on a blank area of your worksheet to 

complete the SmartArt. 

Charts Group 

1. To Insert Charts click Insert from the Tab Bar.  Type (or open) and then select the data 

and values you would like to create a chart from. Select the data and values, and then 

click the desired chart from the list below. Click on a blank area of your worksheet to 

complete the chart. 

 

Text Group 

1. To Insert a Text Box, click Insert from the Tab Bar. Click the Text Box  

button. Drag your mouse to the desired text box size, or click and start typing to begin to 

enter data into your text box. Click on a blank area of your worksheet to complete the text 

box. 

2. To Insert a Header or Footer, click Insert from the Tab Bar. Click the Header & Footer 

 button. Click inside the left, center, or right area of the Header 

(depending on what type of alignment you desire) and type your data. Click on a blank 

area of your worksheet to complete the Header. To Insert a Footer click the Header & 

Footer button as described above and then click the Go To Footer  button.  Click 

inside the left, center, or right area of the Footer (depending on what type of alignment 

you desire) and type your data.  Click on a blank area of your worksheet to complete the 

Footer. 

3. To Insert WordArt, click Insert from the Tab Bar. Click the WordArt  

button. Select the style of WordArt you desire, type in your text, and then click on a 

blank area of your worksheet to complete the WordArt. 



 

 

 

 

PAGE LAYOUT 

Page Setup Group 

Setting Page Margins 

1. From the Tab Bar, click Page Layout 

2. Click the Margins  Button  

3. Select the Margins you prefer from the drop down menu or click Custom Margins… at 

the bottom of the drop down menu. 

a. If you selected Custom Margins you will see a screen that looks similar to the 

older version of Excel. Here you will enter in the margins you prefer. When 

finished click OK. 

Changing Page Orientation 

1.  From the Tab Bar, click Page Layout 

2. Click the Orientation Button  

3. Select Portrait or Landscape 

Changing Page Size 

1. From the Tab Bar, click Page Layout 

2. Click the Size  Button 

3. Select the size of the paper from the drop down menu or select More Paper Sizes to 

choose an additional size 

a. Click OK 

      Setting the Print Area 

1. From the Tab Bar, click Page Layout 

2. Highlight the area that you want to set as your Print Area. 

3. Click the Print Area  Button. 

4. Click Set Print Area 

a. To change the print area click the Print Area Button and select either Clear 

Print Area to define a new print area or clear the existing one, or select Add to 

Print Area to add more cells to the area. 

 



 

 

 

 

Formulas 

 

      Function Library Tab 

1. From the Formulas Tab, click the Insert Function  button from the Formulas Tab 

to edit the formula in the current cell by choosing functions and editing the arguments. 

2. From the Formulas Tab, click the Auto Sum  Button to display the sum 

of the selected cells directly after the selected cells. 

3. From the Formulas Tab, click the Recently Used Button to browse and 

select a list of most recently used functions. 

4. From the Formulas Tab, click the Date & Time  Button to browse and 

select from a list of date & time functions. 

Data 

     Sort & Filter Tab 

1. From the Data Tab, click the Sort  Button to sort the selected data in Ascending 

or Descending order. 

View 

      Window Tab 

       

      Splitting Panes 

1. To split panes to view two parts of a worksheet at once from the View Tab, click the 

Split  Button in the Window Group. 

2. Click and drag the split bars into the positions you want. 

3. To remove the split, click the Split  Button again. 

     Freezing a Row or Column 

1. To freeze horizontal or vertical panes to keep row and column labels or other data visible 

as you scroll through your worksheet click the View Tab. 

a. To Freeze rows, click the row below where you want the split to appear. 

b. To Freeze columns, click the column to the right where you want the split to 

appear 



 

 

 

 

c. To Freeze both rows and columns, select the cell below and to the right of where 

you want the split to appear. 

2. Click the Freeze Panes  Button in the Window Group. 

3. Select Freeze Panes from the drop down menu. 

4. To Unfreeze, click the Freeze Panes  button in the Window Group and 

select Unfreeze Panes from the drop down menu. 

5. If you just want to freeze the top row or first column click the Freeze Panes 

 Button and select either the Freeze Top Row or Freeze First Column. 

HELP 

Using MS Office Excel Help 

1. To get help within Excel click the Excel Help  button on the Tab Bar or press F1 for 

help. 

2. Browse one of the topics by clicking on the links below: 

 
3. Once you have clicked on a topic you can do one of the following: 

 
a. Click the Back button to move back to the previous page. 

b. Click the Forward button to move forward to the previous page. 

c. Click the Stop button to stop the connection to the topic you clicked. 

d. Click the Refresh button to refresh the screen 

e. Click the Home button to return to the Help Home Page. 

f. Clickt he Print button to print a topic. 



 

 

 

 

g. Click the Change Font Size button to change the size of the text on your Help 

screen. 

h. Click the Show Table of Contents to display the table of contents on your screen 

i. Click the Hide Table of Contents button to hide the table of contents on 

your screen. 

i. Click the Keep On Top button to keep your Help Topics on top of your open 

worksheet. 

i. Click the Not On Top button to keep the Help Topics behind your open 

worksheet. 


