
Microsoft PowerPoint 2003

ITS Technology & Learning Services
Dr. Luanne Fose
Revised November 17, 2004



Table of Contents

INTRODUCTION ............................................................................................................................1
PREREQUISITES .............................................................................................................................1
STARTING A NEW POWERPOINT PRESENTATION.....................................................................................1
SETTING UP THE WORKSPACE...........................................................................................................1
NAVIGATING THROUGH THE WORKSPACE ............................................................................................2
GETTING STARTED WITH A NEW BLANK PRESENTATION...........................................................................3
APPLYING A DESIGN TEMPLATE.........................................................................................................3
CREATING THE SLIDE MASTER & TITLE MASTER ....................................................................................4
CREATING THE TITLE SLIDE..............................................................................................................5
CUSTOMIZING THE TITLE SLIDE BACKGROUND ......................................................................................5
PLACING ADDITIONAL TEXT ON TITLE SLIDE (TEXT BOXES) ......................................................................6
SAVING YOUR FILE ........................................................................................................................6
ADDING A NEW SLIDE ....................................................................................................................7
ADDING TEXT AND AN IMAGE TO SLIDE 2............................................................................................7
ADDING A BORDER TO AN IMAGE ......................................................................................................8
MAKING  YOUR IMAGES ADA COMPLIANT...........................................................................................8
SLIDE 3 – CHANGING THE TEXT COLOR..............................................................................................9
SLIDE 3 – MODIFYING IMAGES..........................................................................................................9
SLIDE 4 – MORE MANIPULATIONS OF IMAGES.....................................................................................11
SLIDE 4 – DRAWING AUTOSHAPES...................................................................................................12
SLIDE 4 – ADD A  BIRD SOUND FILE ................................................................................................13
SLIDE 5 – INSERTING A VIDEO FILE ..................................................................................................13
SLIDE 5 - WORD ART ..................................................................................................................14
SLIDE 6 - INSERTING A TABLE ........................................................................................................16
SLIDE 7 - USING OUTLINE VIEW .....................................................................................................17
USING THE POWERPOINT 2003 RESEARCH PANE (NEW)........................................................................18
SLIDE 8 - INSERTING A HYPERLINK ..................................................................................................19
SETTING THE COLOR SCHEME.........................................................................................................20
SLIDE TRANSITIONS .....................................................................................................................20
SLIDE ANIMATIONS......................................................................................................................21
WATCHING YOUR PRESENTATION IN SLIDE SHOW VIEW .........................................................................22
CHANGING THE ORDER OF YOUR SLIDES ...........................................................................................22
ADDING NOTES TO YOUR SLIDES ....................................................................................................23
PRINTING YOUR POWERPOINT FILES.................................................................................................23
SAVING AS HTML & UPLOADING TO BLACKBOARD..............................................................................24
ADDING NARRATION TO YOUR SLIDE SHOW.......................................................................................27
PACKAGE FOR CD FEATURE (NEW) ..................................................................................................28



                                   ITS - Technology & Learning Services                                                       Page
                                   Dr. Luanne Eris Fose

1

Introduction

Microsoft PowerPoint 2003 is a presentation graphics program for creating computer screen
slide show, transparencies, printed handouts, or for posting a presentation to the web. This
workshop is designed to help new and existing PowerPoint users get a basic to intermediate
understanding of the newly-designed PowerPoint interface for 2003.  Participants will learn how
to insert text, graphics (including using the Drawing Tools and inserting images and WordArt),
movies, tables, transitions, animations, hyperlinks to web pages, printing presentation
handouts, and converting the final product to HTML so that the presentation may be viewed
from a web page or from Blackboard. Tips will be presented for creating professional-looking
presentations, such as using a slide master to create consistency and speed up your efforts in
working with fonts, styles, and colors.

Prerequisites
Some experience in the use of computers and the Windows-based environment is a helpful
prerequisite, but not essential.

Starting a New PowerPoint Presentation

1. Click on the Start button on the taskbar of Windows.
2. Click on Programs and find the Microsoft Office folder.
3. Highlight Microsoft PowerPoint and release your mouse to open the program.
Note:  If the Microsoft PowerPoint icon is already in your Windows taskbar, you can simply
click once on the icon to open the software.

Setting Up the Workspace

PowerPoint 2003 contains all sorts of toolbars, panes, and icons to make access to all the tools
easier.  Since there are many different options for setting up your workspace, we will make our
lives easier by setting up our workspace uniformly for class purposes.

1. Locate the Standard toolbar (right below the Menu Bar) that contains icons such as
Open, Save, Print, etc. (If you place your mouse over the icons, PowerPoint will tell you
what they are.)

2. About half way across the Standard toolbar, click on the down arrow and select Show
Buttons on Two Rows.  This will separate the Standard toolbar from the Formatting
toolbar so that they reside on two separate rows.

3. On the Menu Bar, go to View > Task Pane and make sure that it has a checkmark next
to it so that it is selected  (This will open a pane on the right of the screen).

4. Go once again to View in the Menu Bar, but this time select Toolbars.  Verify that the
following selections have checkmarks next to them:  Standard, Formatting Drawing,
Outlining, Task Pane, and Web.
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Navigating Through the Workspace

THE VIEW BUTTONS:  
PowerPoint 2003 has three VIEW BUTTONS in the bottom-left corner.  From left to right, these
buttons represent Normal View, Slide Sorter View, and Slide Show View (from current slide).
You may either click on these buttons to change views or go to the View menu in the Menu Bar.
In Normal View,   you will see two tabs, the OUTLINE and SLIDE tabs just above the View
Buttons.  These tab selections allow you to view your slide presentation in either an outline
version or a thumbnail view of your slides.  Click back and forth between the two tabs to see
the difference.
In Slide Sorter View    , you can get an overall look at the order of your slides, you can re-arrange
the order and add/delete slides.
In Slide Show View    , your presentation can be seen in full-screen size as it would be when you
present your slide show to your audience.  This button is used to start a slide show from the
current slide.  To start a slide show from the beginning of your presentation, select Slide Show
> View Show or press F5.

THE TASK PANE:

The Task Pane allows you to access many functions such as : Help; Search Results; Clip Art;
Research; Clipboard; New Presentations; Template Help; Shared Workspace; Document Updates;
Slide Layout; Slide Design; Slide Design – Color Schemes; Slide Design – Animation Schemes;
Custom Animation; and Slide Transitions.  Click on the down arrow next to Getting Started in
the upper right of the Task Pane to see what the choices are.  Once you make a choice, it will
appear in the Task Pane.

Figure 1:  Task Pane

Task Pane

Task Pane Menu
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Getting Started with a New Blank Presentation

1. Go to the Task Pane and click on Create a new presentation…
2. PowerPoint immediately changes to the New Presentation area of the Task Pane.
3. In the New Presentation area, click on the link that says From design template (Figure

2).  The Slide Design area will then appear.

Figure 2:  New Presentation Area

Applying a Design Template

PowerPoint is packaged with a variety of design templates that you may use to set the
background of your slides and also to provide suggested color schemes.  Follow the
instructions below to apply a design template:

1. From the Slide Design area of the Task Pane, scroll down within this area and look at
the various design templates available to you (Note:  Choices may vary depending upon
how many you installed during the installation of PowerPoint).  If you want to see a
larger preview of the design templates than what you can see in the two columns, place
your mouse over any template and click on the arrow that appears attached to that
design template and select Show Large Previews. (If you wish to return to the normal-
size previews, select Show Large Previews once again.)

2. If you want to see how a particular design template will look when assigned to your
PowerPoint presentation, click on a specific design template and you will see the slide
design applied to the slide.

3. If you don’t like the way the design template looks, just click on another choice in the
Slide Design area. Another way to assign a design template is to place your mouse over
the specific design template and click on the arrow attached to it; then select either
Apply to All Slides or Apply to Selected Slides.  (If you choose for PowerPoint to apply
the design template to selected slides, make sure you have Shift-selected the slides
you want the design template assigned to in the Slides tab of Normal View before trying
to apply them.)

4. When you position your mouse over a slide design, you can see the name of that
particular template.  PowerPoint uses the extension of .pot to denote its design
templates.  PowerPoint could assign any of these design templates to your slides;
however, for the purpose of this tutorial, please select the slide design labeled
Mountain Top.pot.
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Creating the Slide Master & Title Master

To create consistency in screen elements such as font types, font size, font styles, and font
colors, you can create a Slide Master, which will help to make your slides more consistent and
look more professional.  Once you set these elements in the Slide Master, they remain the same
for additional slides unless you choose to change the elements on the individual slide itself.
The Slide Master also allows you to add something to every slide.  If you add something to the
Master, it will automatically show up on every slide.  The Slide Master also includes placeholders
for three objects that appear at the bottom of each slide:  the Date Area, the Footer Area, and
the Number Area.

1. To create a Slide Master, go to the View menu and select Master > Slide Master.
2. A thumbnail of all the Slide and Title Masters in your presentation is shown on the left

side of the screen.  Normally, you’ll see just two thumbnails here:  one for the Slide
Master and one for the Title Master; however, if you wanted to, you could create two or
more slide masters so that you could mix a variety of slide designs in your presentation.

3. Click on the    first slide thumbnail    (the one that says Mountain Top Slide Master). In the
slide area, click on the top text box and highlight the text where it says Click to edit
Master title style; then    right-click     and select Font.

4. Select Verdana, Regular, 44 and click OK.
5. Click on the second text box and highlight the text where it says Click to edit Master

text styles; then    right-click     and select Font again.
6. Select Verdana, Regular, 32 and click OK.
7. Click in the    second     text box and highlight the text where it says Second level and

change to Verdana, Regular, 28 and click OK.
8. Continue changing Third level to Verdana, Regular, 24 and change both the Fourth

and Fifth levels to Verdana, Regular, 20 and click OK.
9. Click on the Number text box;    right-click     to select Font and select Verdana, Regular,

14 and click OK. Go to View > Header and Footer and when the Header and Footer
dialog box appears, click on the Slide tab and click on the checkbox next to Slide
number and then click on the Apply to All button.

Now let’s create a Title Master:

1. Click on the    second slide thumbnail   (the one that says Mountain Top Title Master). We
don’t need to change the font sizes of the top text box because 44 is the size we want
for the title of the Title Master.  Highlight the text where it says Click to edit Master
subtitle style; then    right-click     and select Font and change to Verdana, Regular, 28,
and click OK.

2. To leave the Slide Master area, click on the Close Master View button of the Slide
Master View Toolbar (Figure 3).

Figure 3:  Slide Master View Toolbar
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Creating the Title Slide

The first slide that PowerPoint opens when you create a new presentation is the title slide.  If
you click in the areas of the slide, you can type the text for the title of your presentation.

1. Make sure you’re in Normal View and that the Slides tab has been selected.
2. Click on the title slide itself and type the following title in the top textbox: “Morro Bay:”

(press Enter)  After the paragraph return, type:  “A Birdwatcher’s Paradise”
3. In the subtitle box, type your name, university, and city/state (e.g., Luanne Fose, Ph.D.

(Enter) Cal Poly State University (Enter) San Luis Obispo, CA)

Customizing the Title Slide Background

Although we may want to use a PowerPoint design template for the majority of our
presentation, let’s change the background of our title slide to incorporate an image of Morro
Rock.

1. Go to the Menu Bar and select Format > Background. (Note:  If you don’t see
Background as a choice, place your mouse over the down arrow that appears in the
Format menu and you will see other selections.  This is because PowerPoint 2003
remembers what selections you use the most and places the unused selections below
the arrow.)

2. Select Fill Effects… from the pull-down menu.

Figure 3:  Background Dialog Box

Figure 4:  Fill Effects Dialog Box

3. When the Fill Effects dialog box appears, make sure the Pictures tab is chosen and
then click on the Select Picture… button.

4. Navigate to My Documents > Class Materials > Fose PowerPoint 2003 > Fose
PowerPoint 2003 Images and click on the image called morro_rock1.jpg. Click the
Insert button.
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5. When PowerPoint returns to the Fill Effects dialog box, click on the OK button.
6. When PowerPoint returns to the Background dialog box, make sure there is a checkmark

next to Omit background graphic and click on the Apply button.  This will cause the
Morro Rock image to be applied     only    to the title page.

7. Let’s use the guides supplied by PowerPoint to move the text boxes and make sure they
are centered.  Go to the View menu and select Grid and Guides. Under the section of
Guide settings, select Display drawing guides on screen.

8. Click on the     border    of the top text box to select it and use the up arrow key on your
computer keyboard to move the textbox up to the top of the page.  The guides can help
you keep the text box centered horizontally.

9. Click on the     border    of the subtitle text box to select it and use the down arrow key on
your computer keyboard to move this textbox down slightly, creating more distance
between the two textboxes for aesthetic purposes.  Again, use the guides to help you
keep the text box centered horizontally.

Placing Additional Text on Title Slide (Text Boxes)

You may place additional text on any page (outside of its typical slide layout) by inserting a text
box and typing within it.  Let’s add a text box to this title page so that we can provide a photo
credit.

1. From the Insert menu, select Text Box.  You’ll notice that your cursor changes into an
up-side down cross. Move your mouse to the lower right-hand side of the title slide and
then click and drag to make a text box on the slide.

2. The cursor will blink in the text box, waiting for you to type.  Begin typing: “Morro Bay at
Sunrise Photo by Scott J. Hein”

3. Highlight the text and change the font to Verdana and change the size of the text to 10
by selecting these choices in the Format Toolbar (this is an alternative to right-clicking
and selecting Font).

4. Click on the     border    of the text box and nudge it with the arrow keys into the position
you desire at the lower right-hand corner of the title slide.

Saving Your File

It’s always good to save your file every once in a while…
1. Go to the File menu.
2. Select Save As…
3. Select a location to save your file from the Save In: pull-down menu or click on one of

the icons to the left in this dialog box. For the purpose of this class, save the PowerPoint
file to the My Documents folder.

4. Type a name for your file (e.g., Morro Rock.ppt) in the text box next to File Name: and
click the Save button.



                                   ITS - Technology & Learning Services                                                       Page
                                   Dr. Luanne Eris Fose

7

Adding a New Slide

As with a lot of other commands in PowerPoint there are several ways to add a new slide to your
presentation.

1. Choose Insert > New Slide.  (You could also choose to click on the New Slide button in
the Standard toolbar of PowerPoint or to use the shortcut command of Ctrl + M)

2. Notice that PowerPoint displays the new slide with the slide design we selected earlier
(Mountain Top.pot).

3. PowerPoint will display the Slide Layout pane in the Task Pane area.  This pane allows
you to pick from 27 different types of slide layouts.  As the default, PowerPoint will give
you the slide layout of Title and Text.  Each slide layout has a name, which you can see
by hovering the mouse pointer over the layout for a moment. The layout name tells you
which types of objects are included in that particular layout. If you wish to choose
another layout, simply click on the slide layout you desire from the Slide Layout pane.

4. For the purpose of this tutorial, go to the Text and Content section of the Slide Layout
pane and click on the slide layout called Title, Text and Content (i.e., first row, first
column). You’ll see the slide layout of Slide 2 change so that there is a title box at the
top of the slide, a text box on the left of the slide and an area to the right of the slide to
add an object (such as a table, diagram, image, etc.).

Adding Text and an Image to Slide 2

Let’s add some content to Slide 2:
1. Click on the title area of the second slide and type: “Where is Morro Bay?”
2. In the text box on the left side of the slide, type: “Morro Bay is located on the Central

Coast of California”
3. In the object box on the right, click on the icon for Insert Picture (Figure 5) Note: You

can see the names of these icons by hovering with your mouse over them.

Figure 5:  Insert Picture Icon

4. Navigate to My Documents > Class Materials > Fose PowerPoint 2003 > Fose
PowerPoint 2003 Images and select the image called centralcoastmap1.jpg and then
click on the Insert button.  PowerPoint will resize the image to fit inside the object
box.

5. After the image is inserted on the slide, click on it to select it and use the arrow keys to
move it down the page a bit.

6. Now click on the text box to select it and grab the bottom right-corner of the text box
and stretch it out horizontally and shorten it vertically so that on the first line of the
text box it says “Morro Bay is located on” and on the second line of the text box it says
“Central Coast of California”.
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Adding a Border to an Image

Let’s spice up the map image a bit by adding a border to it:
1.     Right-click     on the image of the Central Coast map and select Format Picture…
2. When the Format Picture dialog box appears, click on the Color and Lines tab.
3. In the section labeled Line, select the light blue/grey color from the Color: pull-down

menu (this is one of the color selections from the slide design color scheme – the same
color that the title text box uses.)

Figure 6:  Format Picture Colors and Lines Tab

4. Next to Dashed:, select the solid line.
5. Next to Style:, select the 6 pt solid line.
6. Click OK and a blue/grey border should appear around the image of the Central Coast

map.

Making  Your Images ADA Compliant

If you plan at a later time to post your PowerPoint on the web or in Blackboard, you should
make sure that it follows the guidelines for accessibility so that everyone can access and enjoy
your presentation.  One way you can make your PowerPoint accessible to those who might
require a screen reader to review your document is to make sure that all of your images have an
alternate tag. By taking just a minute to add this tag, you will make your presentations
accessible to everyone and fulfill the laws of Section 508 and Senate Bill 302 which are required
of all state and federal institutions.  Besides, it’s the “right thing” to do!

1.     Right-click     on the image of the Central Coast map and select Format Picture… one
more time.

2. This time, select the Web tab (see Figure 7).
3. In the area labeled Alternative text:, type in a short description of what the image

represents such as “Map of the Central Coast of California Highlighting Morro Bay”
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Figure 7:  Format Picture Web Tab

4. Click the OK button to close the Format Picture dialog box.

Slide 3 – Changing the Text Color

Let’s add a third slide now, add some text and change some of the text color:
1. Press Ctrl + M (or select Insert > New Slide) to add a third slide.
2. From the Text and Content Layouts area of the Slide Layout pane, click on Title, 2

Content, and Text (i.e., second column, second row).  You will see the slide layout
change on the third slide.

3. Click in the title text box and type:  “Why Visit Morro Bay?”
4. Click in the bulleted text box to the right of the slide and type: “MB is listed as one of

the TOP 10 locations for birdwatching in California”
5. Press Shift + Enter to cause a paragraph return without a bullet; then  press Enter to

get the second bullet and type:  “The wilds of Morro Bay Estuary is a haven for hundreds
of sea birds”

6. Let’s accentuate the words Top 10 with a different text color. Highlight the words Top
10 and click on the down arrow next to the Font Color icon in the Formatting Toolbar
near the top of the PowerPoint screen.  Select More Colors… and then select the
Standard tab.  Click on a bright red color and click OK.

7. Click with your mouse     outside    of the text box. When the text is no longer highlighted,
you will see that the text color changed to red.

8. Highlight the word hundreds and click on the U and the I in the Formatting Toolbar to
underline and italicize this word.  With it still highlighted, click on the Font Color icon
(which is now red) and the text for the word hundreds will turn red.

9. Click with your mouse     outside    of the text box to view the changes.

Slide 3 – Modifying Images

Let’s add some images and modify them:
1. In the top object box, click on the Insert Clip Art icon.  When the Select Picture dialog

box appears, type: “pelican” in the Search text: text box and click the Go button.
2. PowerPoint will bring up quite a few pictures of pelicans – some of them will be jpegs

(photos) and others will be gifs (clip art illustrations).  Select the     4    th    picture        (i.e., second
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row, first column), which is a photo of two pelicans on a post (Figure 8) and click on the
OK button.

Figure 8:  Select Picture Dialog Box for Clip Art

3. PowerPoint will insert the jpeg of two pelicans in your PowerPoint.
4. Now in the bottom object box, click on the Insert Picture icon and navigate to My

Documents > Class Materials > Fose PowerPoint 2003 > Fose PowerPoint 2003
Images and select the jpeg called whitepelicans.jpg.

5. The whitepelican.jpg may come into your PowerPoint slide looking quite small.  Let’s
stretch it to a bigger size.  Grab the lower right-hand corner of the image and drag the
mouse to enlarge it to a size that looks aesthetically-pleasing with its placement under
the two pelicans image. Use the arrow keys to nudge it into place.

6. Look for the Picture Toolbar floating somewhere on the page (Figure 9).  Another way
to add a border is to click on the Line Style icon in the Picture Toolbar and select a
border style size (e.g., 3 pt, 6 pt, etc.).  If you wish to change its color, click on More
Lines… from within the Line Style icon and then select the Color and Lines tab as you
did before.  For the purpose of this tutorial, make the border color white.

Figure 9:  Picture Toolbar

7. Let’s crop the image of the two pelicans.  Although, in general, it is best to crop pictures
outside of PowerPoint in a program such as Adobe Photoshop (in order to keep down
the file size of your PowerPoint), PowerPoint 2003 allows you to crop the image “on the
fly” right within PowerPoint.  Click on the image of the two pelicans and click on the
Crop button in the Picture Toolbar.  You’ll see that the selection handles change to
special crop marks.  You can drag the crop marks around to cut off part of the picture.
Place your mouse over the lower left-hand corner crop mark and when it changes to an
“L,” drag it to the right to crop off the pelican on the left.  Keep cropping the various
edges until you have a single pelican in the picture. When you’re satisfied with your
cropping, click outside of the picture.

8. If you decide that you don’t like the cropping, you can click on the Reset Picture icon in
the Picture Toolbar and the image will return to its original state. If you decide you like
your cropped picture and you want to delete the cropped area of the picture for good,
you can select the picture and then go to the Picture Toolbar and select Compress
Pictures.  When the Compress Pictures dialog box appears (Figure 10), in the section
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where it says Apply to, click on the radio button next to Selected pictures.  In the
section where it says Change resolution, select No Change and under the Options
section, turn off the checkmark next to Compress pictures and turn on the checkmark
next to Delete cropped areas of pictures and click on the OK button.

Figure 10:  Compress Pictures Dialog Box

9. Click on the picture of the lone pelican that you have cropped and add the same size
and color of border to it as you had in the bottom image by clicking on the Line Style
icon in the Picture Toolbar.

Slide 4 – More Manipulations of Images

Let’s add a fourth slide and continue to manipulate some images:
1. Add a new slide by clicking on the New Slide button up in the Formatting Toolbar (or

use Ctrl + M).  As the default, PowerPoint will use the slide layout of Title and Text.
2. For the title of the slide, type the following:  “Peregrine Falcons”
3. Next to the first bullet, type: “The Peregrine Falcon is a common resident at Morro Rock”
4. Now we are going to insert an image without using the slide layout icons.  Select Insert

> Picture > From File… and navigate to My Documents > Class Materials > Fose
PowerPoint 2003 > Fose PowerPoint 2003 images >
peregrine_falcon_transparent.gif

5. Drag the falcon image to the right of the screen and resize the text box by grabbing
from the lower right-hand corner so that the text encompasses two lines above the
falcon image.

6. Since this is a GIF, we can make it transparent and eliminate the white edges so the
image blends into the page better.  To make the GIF transparent, click on the falcon
image and click the Set Transparent Color icon in the Picture Toolbar.  Click with your
mouse on the white edges around the falcon image and the white area will become
transparent.

7. Now drag the image down to the bottom of the slide above the mountains and make the
falcon image smaller by dragging from the lower right-hand corner. With the falcon
image still selected, choose Shadow Style from the Draw Toolbar at the bottom of the
screen and select Shadow Style 2 (Figure 11). You’ll see a shadow outline added to the
right-side of the falcon image.
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Figure 11:  Shadow Style in Drawing Toolbar

8. Let’s flip the falcon image so that the falcon appears to be looking off the mountain
toward the ocean.  Select the falcon image and from the Draw menu at the bottom of
the screen, select Rotate or Flip > Flip Horizontal.

9. Let’s rotate the falcon image a little toward the right so it looks more like the falcon is
leaning forward a bit.  Select the falcon image and drag the rotate handle (green handle
connected to the image with a line) in the direction you want to rotate it (in this case, to
the right a bit). Click outside the object to set the rotation.

Slide 4 – Drawing Autoshapes

With the drawing tool, you can create all sorts of shapes from the AutoShapes menu. Let’s
create a cloud callout above the falcon’s head and write some text in it to create a cartoon
bubble.  Then we will also draw an arrow, which will contain text within it as well.

1. Go to the Drawing Toolbar at the bottom of the screen and from the AutoShapes
menu, select Callouts > Cloud Callout.

2. Your cursor will change into a plus sign.  To the upper right of the falcon, drag your
mouse and as you do, the cloud will grow larger and larger.  Make the cloud large
enough to type a sentence within it.

3. The cursor will blink waiting for you to type within the cloud.  Type: “I’m the KING of the
Rock!”

4. Drag the lower right-hand corner to resize the cloud callout to fit the text.
5. To move the cloud callout, click on it and then click on the     border    of this object.  Use

the arrow keys on your keyboard to nudge it into place.
6. Now let’s go to the AutoShapes menu and select Block Arrows > Right Arrow.
7. Again, the cursor will change into a plus sign.  Drag with your mouse to the right and

make a fairly large arrow. Type:  “Click to hear falcon”.  Resize the arrow you created by
dragging from the lower right-hand corner so that the text fits perfectly upon the arrow.

8. Change the color of the arrow by clicking on the arrow located next to the Fill Color
icon and select the bright turquoise color that matches the color on the lower-right
corner of the slide background.

9. Let’s make the arrow into a 3-D shape.  With the bright turquoise arrow you just created
selected, go to the Drawing Toolbar and click on the 3-D Style icon and select 3-D
Style 2 from the list (Figure 12).  Your arrow will change into a 3-D shape.  Cool, eh?
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Figure 12:  3-D Styles in the Drawing Toolbar

Slide 4 – Add a  Bird Sound File

PowerPoint 2003 includes quite a few .WAV sound files that you can access within PowerPoint’s
Media Gallery.  Let’s add a falcon sound to this page from PowerPoint’s Clip Organizer.

1. Select Insert > Movies and Sounds > Sound from Clip Organizer.  You’ll see the Clip
Art area appear in the Task Pane. However, because you selected that you want to
insert a sound, if you were to click on the arrow in the section labeled Results should
be: Selected media file type, you would see that only Sounds has a checkmark next to
it.

2. In the Search for: text box in this area, type “falcon” and click on the Go button.
3. PowerPoint will bring up a falcon sound icon.  Click on the falcon sound icon to insert it

on the slide.  A dialog box will appear that asks:  “How do you want the sound to start
in the slide show?” with the options of Automatically or When Clicked.  For the
purpose of this tutorial, select When Clicked. (Note: For sounds and movies within
PowerPoint to work in Blackboard, you must always set this setting at Automatically.)

4. Drag the sound speaker icon closer to the turquoise arrow and drag from the lower
right-hand corner to resize it to a larger size.

5. To listen to the sound, press Shift + F5 (or click on the Slideshow from current slide
icon in the View area at the bottom left of the PowerPoint screen).  Once Slideshow View
appears, click on the speaker icon in Slideshow View to hear the falcon sound (Note:
You must have your computer speakers on or use headphones to hear the sound).

6. To exit Slideshow View, press the Esc key.

Slide 5 – Inserting a Video File

PowerPoint allows you to insert a video to play within your presentation. However, if you choose
to do this, be careful to select short videos because a video within your PowerPoint can greatly
increase its size.  What’s the problem with that you ask?  If you place your PowerPoint on the
web or within Blackboard, a larger-size PowerPoint can greatly increase download time.  For
longer videos (above 2 minutes)that you want to insert in a PowerPoint presentation, have the
video placed on the streaming server in Media Distribution Services (Bldg. 2, Room 9) and
access the video through your PowerPoint with a hyperlink to the streamed video (We’ll learn
how to insert a hyperlink later in this tutorial).
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1. Press Ctrl + M to insert a new slide.  The Task Pane will change to Slide Layout. In the
section of Slide Layout called Text Layouts, select the Title Only layout scheme (i.e.,
first row, second column).

2. For the title of this slide type: “Morro Bay’s Own”
3. Go to Insert > Movies and Sounds > Movie from File… and navigate to My

Documents > Class Materials > Fose PowerPoint 2003 > Fose PowerPoint 2003
Videos > mb_peregrine_falcon.wmv and select it.

4. PowerPoint will bring up a dialog box that asks:  “How do you want the sound to start
in the slide show?” with the options of Automatically or When Clicked.  For the
purpose of this tutorial, select Automatically. (Note: Remember, for movies within
PowerPoint to work in Blackboard, you must always set this setting at Automatically.)

5. Note that PowerPoint 2003 is very restrictive on the movie formats it will accept for
insertion.  Earlier versions of PowerPoint(before PowerPoint 2002) would accept
QuickTime and Real Player movie formats but now PowerPoint will only allow insertion of
Windows Media Player formatted video files (.wmv) to be inserted in your presentation.
(If you need help converting a QuickTime or Real Player movie file into Windows Media
Player format, please contact Technology and Learning Services for assistance.)

6. PowerPoint will insert the movie and place the image of the first frame on the
PowerPoint.

7.     Right-click     on the movie and select Edit Movie Object and select the checkbox next to
Rewind movie when done playing.  This is also where you may select to loop your
movie or to have it zoom to full screen.  Click OK to close the Movie Options dialog
box.

8. If you wish, you can place a border around your movie by    right-clicking     and selecting
Format Picture and then using the Color and Lines tab to set a border as you have
done previously to images.  Place a dark turquoise border of 9 pts. on this video.

9. Your movie will play when you view it in Slideshow View. However, if you wish to play it
in normal slide view,    right-click     upon it and select Play Movie.

Slide 5 - Word Art

Word Art is a fun way of adding text with a more interesting “graphical” nature.
1. Make sure that the Drawing tools are available (usually at the bottom of your PowerPoint

screen).  If you don’t see Drawing tools there, go to View > Toolbars > Drawing and
make sure a checkmark is there.

2. Click on the Insert WordArt icon.   When the WordArt Gallery dialog box appears,
select the box in the    fifth row, fifth column     (Figure 13) and click OK.

Figure 13:  WordArt Gallery Dialog Box

Select this one!
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3. When the Edit WordArt Text dialog box appears, select Impact as the font and 28 as
the size.  In the box under Text: type “Watch the Video” and click OK.

Figure 14:  Edit WordArt Text Dialog Box

4. Drag the WordArt and move it so it is located below the falcon video. (Move the video up
if you need to).

5.     Right-click     on the WordArt and select Format WordArt…
6. When the Format WordArt dialog box appears, click on the Colors and Lines tab and

then click on the arrow next to Color: and select Fill Effects… as shown below.

Figure 15:  Format WordArt Dialog Box

7. When the Fill Effects dialog box appears, click on the Gradient tab.

Click here!
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Figure 16:  Fill Effects Dialog Box

8. Select the radio button next to Two colors. From the Color 1:  pull-down menu, select
the bright turquoise color. From the Color 2:  pull-down menu, select the color white.

9. From the Shading Styles section of the Fill Effects dialog box, select the radio button
next to Horizontal and select a Variant by clicking upon it (e.g., second row, first
column).  Click OK to close the Fill Effects dialog box and then click OK again to close
the Format WordArt dialog box.

Now, let’s change the shape of this WordArt.

1. In the WordArt Toolbar, click on the WordArt Shape icon and from the submenu, select
a shape (e.g., Wave 2).

Figure 17:  WordArt Shapes

2.  PowerPoint will change the WordArt to emulate the shape you have chosen.

Slide 6 - Inserting a Table

Now let’s learn about adding a table to a slide:
1. Insert a new slide (e.g., Ctrl + M). When the Task Pane changes to Slide Layout, from

the section labeled Other Layouts, select Title and Table (i.e., fourth row, first
column).

2. Type the following title:  “Two Popular MB Birds”

Click here!
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3. Double-click on the icon in the center of the slide that says:  Double-click to add
table. When the Insert Table dialog box appears, create a table with 3 columns and 2
rows and click OK.

4. Click on the     border    of the table to select it and nudge it with the arrow keys up the page
above the mountains in the footer.

5. Select Insert > Picture > From File… and navigate to My Documents > Class
Materials > Fose PowerPoint 2003 > Fose PowerPoint 2003 Images and select the
image called egret1.jpg. Drag the image into the top row, first column and resize the
image.  Nudge it into place as desired.

6. Select Insert > Picture > From File… again and navigate to My Documents > Class
Materials > Fose PowerPoint 2003 > Fose PowerPoint 2003 Images and select the
image called greatblueheron2.jpg. Drag the image into the bottom row, first column
and resize the image.  Nudge it into place and center it in the cell as desired.

7. In the top row, second column, type: “Great White Egret”  In the bottom row, second
column, type:  “Great Blue Heron”

8. With your mouse, drag and select both rows of the third column.  From the Table
Toolbar that is floating on the screen, select Merge Cells. |

Figure 18:  Tables and Borders Dialog Box

9. In this newly-merged third column, type: Both of these birds can be found in the dune
area of Morro Bay near the Cloisters Estuary.”

Slide 7 - Using Outline View

The Outline View is an excellent view to use when you mostly want to quickly type text into a
slide (e.g., when you are brainstorming ideas for your PowerPoint and you just want to quickly
get them down).  Be aware that you cannot insert an image onto the slide in Outline View but
you can go back later and do it if you wish. Let’s work on adding some bullet-point text to Slide
7 using the Outline feature:

1. Insert a new slide (e.g., Ctrl + M).  Keep the default slide layout of Title and Text.
2. Click on the Outline tab in Normal View.
3. Next to Slide 7 in Outline view, type “Other Morro Bay Birds” Press Enter and then press

Tab. Pressing Enter gives you another slide but by pressing the Tab key, you are telling
PowerPoint to stay on the current slide and add a bullet point. (Pressing the Tab key
causes the function known as Increase Indent, which can also be accessed with the
Increase Indent icon in the Formatting Toolbar),

4. At the bullet point, type:  “Snowy Plovers” Press Enter and PowerPoint will give you
another bullet point.  Type: “Sandpipers” and press Enter. At the next bullet point, type:
“Loons” and press Enter.  Continue in this fashion to add the bullet points of “Marbled
Godwits” “Pied-billed Grebes” and “Western Gulls”.

5. Press Enter one last time after typing “Western Gulls”.  When the bullet point appears,
press Shift-Tab and PowerPoint will decrease the indent and provide you with a new
slide (Note: Using Shift-Tab here is the same as using the Decrease Indent icon in the
Formatting Toolbar).
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6. If we wanted to continue typing more information in Outline View, we could continue
typing on the new slide (Slide 8).  However, for the purpose of this tutorial, let’s leave
Outline View by clicking on the Slides tab in the Navigation pane and    return to     Slide
View.

Using the PowerPoint 2003 Research Pane (New)

The new Research task pane offers a wide variety of reference information and expanded
resources if you have an Internet connection. You can conduct research on topics using an
encyclopedia, Web search, or by accessing third-party content. You can even ask for an
immediate translation of a word from English to another language or vice-versa.  Also available
from the Research task pane, and new to PowerPoint, is support for the thesaurus. This feature
is an outstanding tool for finding synonyms to enhance the quality of your presentation without
even leaving PowerPoint.
Let’s use the Research task pane to find out more information about the Winter Bird Festival in
Morro Bay:

1. From the Task Pane pull-down menu, select Research.

Figure 19:  Research Pane

2. In the text box under the section labeled Search for:, type the following:  “Morro
Bay Winter Bird Festival”

3. From the pull-down menu next to All Reference Books, select MSN Search.
4. Instead of having to leave PowerPoint to go out to your browser to do a web

search, PowerPoint did it for you in the Task Pane.  Click on the blue link under
the first listing: Birding – Winter Bird Festival – Morro Bay, CA

5. Internet Explorer should open up and display the web site     http://www.morro-    
bay.net/birds/    about the Morro Bay Winter Bird Festival.  Make a bookmark of
this page in Internet Explorer by going to Favorites > Add to Favorites.
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Slide 8 - Inserting a Hyperlink

In PowerPoint, a hyperlink is a text or graphic image that allows you to summon another slide,
another presentation, another type of document (e.g., a Word or Excel document), or even a
page from the World Wide Web.  In extremely long presentations or presentations that might be
used for multiple purposes, you might even choose to create a table of contents slide, which
hyperlinks to other sections of your presentation.  Let’s insert a hyperlink on a slide to the
Morro Bay Winter Bird Festival website you just found:

1. Insert a new slide (e.g., Ctrl+M).  Keep the default slide layout of Title and Text.
2. For the title, type the following:  “ MB Winter Bird Festival”
3. At the first bullet, type:  “Are you interested in visiting Morro Bay and joining other

birdwatchers?  Check out the Morro Bay Winter Bird Festival web site at:
4. Press Shift-Enter    twice    to move down the page without adding another bullet.
5. Go to the bookmark of the Morro Bay Winter Bird Festival that you made in Internet

Explorer within the Favorites menu and bring up the web site you saved.  Highlight
the URL with your mouse and then press Ctrl+C to copy it to the computer’s
Clipboard.

6. Return to Slide 8 in PowerPoint and press Ctrl+V to copy the URL onto your slide.
7. Highlight the URL text on the PowerPoint and select Insert > Hyperlink (Ctrl+K).

When the dialog box appears (Figure 20), you will see the URL listed in the upper
box where it says:  Text to display:  (Note: If you didn’t want the URL to display in
the slide, you could change this text to whatever you desire but most people like to
have the URL displayed for the audience’s reference on handouts, etc.)  In the area
that says Address:  in this dialog box, paste the URL address once more (by
pressing Ctrl + V again).  Click the OK button to close the dialog box and apply the
URL to the slide.

Figure 20:  Edit Hyperlink Dialog Box

8. Now when you go to Slide Show view (Shift+F5), you can click the URL on the slide
and it will open the proper web page in your browser.

9. To remove a hyperlink,    right-click     the hyperlink that you wish to remove and then
choose Remove Hyperlink from the menu that appears.  To change a hyperlink,
right-click     it and choose Edit Hyperlink.

`
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Setting the Color Scheme

The advantage of applying a design template is that a color scheme is already set up.  However,
if you make your own design or want to change a design template’s color scheme, you will need
to know how this is done.

1. To change the slide color scheme, select Task Pane > Slide Design – Color Schemes.
2. Select a color scheme in the area that says Apply a color scheme: by placing your

mouse over it and clicking on the arrow; then pick Apply to All Slides or Apply to
Selected Slides.  PowerPoint will place that color scheme on all your slides.  Try it and
then select Edit > Undo Color Scheme.

3. If you wish to edit the color scheme, click on Edit Color Schemes at the bottom of this
Task Pane area.

4. When the Edit Color Scheme dialog box (Figure 21) appears, click on the color block
next to any of the listings in the Scheme colors area (e.g., Title text, Accent and
hyperlink, etc.) and then click on the Change Color… button.

Figure 21:  Edit Color Scheme Dialog Box

5. Select a color from the palette in the Standard tab and click OK.  Click the Apply
button in the Edit Color Scheme dialog box to apply the color to your slides.  (Note:
You can also click on the button labeled Add As Standard Scheme to add this as a
permanent future choice in the Slide Design – Color Scheme area.)

Slide Transitions

You can choose for PowerPoint to place transitions between your slides.  This is usually a bit
distracting and not used very often but there might be some occasions you would like to use it.
A slide transition is how PowerPoint gets from one slide to the next during an onscreen slide
show. PowerPoint enables you to assign any of more than 50 different special effects to each
slide transition (but please, don’t do it!)

1. In the Task Pane, click on the down arrow and select Slide Transition.
2. Experiment with the transitions by clicking through the selections to see the available

choices.
3. Choose a speed for the transition:  Fast, Medium, or Slow.
4. If you really want to be obnoxious, add a sound to your slide transition. Click on the

down arrow at Sounds and scroll through those choices (again, often distracting in
your presentation but can be used occasionally for effect).
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5. Select On mouse click under Advance slide to have the transition occur when you click
your mouse to change slides in Slideshow View.  However, if you wish to have the slide
change automatically, you may click on the checkbox next to Automatically after and
then choose the number of minutes/seconds you wish to transpire before it the
transition occurs.

6. If you wish to apply the transition to all the slides at once, click on the Apply to All
Slides.

7. Note: You can also preview your transitions in Slide Sorter view by clicking on the little
star icon beneath each slide.  Also, the automatic slide timing is shown beneath the
slide in Slide Sorter view if you have set the slide to advance automatically.

Slide Animations

A slide transition adds movement from one slide to the next.  A slide animation adds movement
to a selected object on a slide.  You can add this effect to all slides using “Animation Schemes”
or you may effect selected slides using “Custom Animation.
Using Animation Schemes:

1. In the Task Pane, click on the down arrow and select Slide Design-Animation
Schemes.

2. Select one of the schemes (e.g., Fade in all) and if the checkbox is on next to
AutoPreview you can see the effect take place immediately or you may click on the Play
button or even on the Slide Show button.  Notice there are many schemes ranging from
Subtle to Extreme and in general the subtle choices tend to be less irritating to your
audience.

3. After you have selected an animation, click on Apply to All Slides and the animation is
automatically placed on every slide.

4. To turn the animations off, click on No Animation and then click on Apply to All
Slides.

Using Custom Animation:

1. Navigate to Slide 3 – Why Visit Morro Bay?
2. In the Task Pane, click on the down arrow and select Custom Animation.
3. Click on the single pelican image on the    left    side of the slide and then click Add Effect

> Entrance > Appear. (Note:  If Appear is not a choice, select More Effects and then
select it from the Add Entrance Effects dialog box.

4. Click on the text box on the    right    side of the slide to select it and click on Add Effect
>Entrance > Fly In

5. From the pull-down menu under Direction: select From Right
6. Select a speed (e.g., Fast) from the choices under the Speed: pull-down menu.
7. Click on the multiple pelicans image and then click Add Effect > Entrance > Appear.

You should now see numbers in boxes attached to the objects (1, 2, 3 and 4).
8. Rearrange the ordering so it looks like the order in Figure 22.
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Figure 22:  Animation Ordering

9. To reorder the list, click on an effect in the list to highlight it and then click on the up
and down arrows next to Re-Order. Click on the Play button and watch to make sure
the effects occur in the correct order.  In this example, you want the left single pelican
image to appear first; upon the next mouse click the first bullet of text should fly in
from the right; upon the next mouse click the bottom multiple pelicans image should
appear; and upon the next mouse click the second bullet of text should fly in from the
right. You may also wish to click on the Slide Show button to view the succession of
entries that take place with each mouse click.  The Slide Show view will show you the
animations at the proper speed whereas the Play button performs the animation quickly
for a preview.

Watching Your Presentation in Slide Show View

Slide Show View is the view you will use to display your presentation to your audience.  It is also
the view you will use to check how your show really looks.

1. From the Slide Show menu, select View Show (F5). Using this method will ensure that
the Slide Show begins from the first slide no matter where you are in the slide order.  If
you wish to move immediately to Slide Show view of the slide you are residing upon,
click on the Slide Show View     button     in the lower-left corner of the PowerPoint screen.

2. Once you are in Slide Show View, begin clicking your mouse to move through the slides
and through animations you have added.

3. Right-clicking in Slide Show View will give you some options for navigating such as
Next, Previous, Go to Slide (which allows you to choose the exact slide by title that you
wish to navigate to). You can also select Help (also available by pressing the ? key on
your computer keyboard), Screen (to switch quickly to Black or White screen – click
again to leave it), Pointer Options (e.g., Arrow, Ballpoint Pen, Felt Tip Pen etc.), which
allows you to mark your slide, erase the marks, and even choose the Ink Color, and
finally, you can also select End Show.

4. You may also quit the show at anytime by pressing your Esc key on your computer
keyboard.

Changing the Order of Your Slides

In Slide Sorter view you can view your slide order, change the order of your slides, copy and
paste slides or easily delete slides.

1. Go to the View buttons    at the bottom left area of the screen     and click on the second
icon that looks like a waffle -- this is the Slide Sorter icon.

2. To move a slide:  select and drag it to a new location.

Correct Final Order
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3. To copy and paste a slide:  select the slide, press Ctrl-C to copy it.  Now click with your
mouse in front of the slide where you wish to place the copied slide (you will see the
cursor change into a very long line) and press Ctrl-V to paste it there.  Sometimes slides
are so similar to one another it will save time to copy/paste a slide and just change a
few things on the pasted slide.

4. To delete a slide:  select the slide and press the Delete key on your computer keyboard.

Adding Notes to Your Slides

You can add notes to your presentation that only appear when you are in Normal View.
1. Click on the Normal View button at the lower-left side of the screen.
2. Notice that right below the slide there is a place to type your notes where it says Click

to add notes.
3. Click in that location and type yourself a note.
4. If you need to enlarge the area where the notes are typed, you can click on the bar

above it and drag to make it larger; however, you don’t really need to do this because as
you type the text wraps in the Notes view and up/down scroll controls are available for
you to the right of this area.

Printing Your PowerPoint Files

You have several options when printing your file:  You may print the slides themselves; print
handouts with options of several handouts per page; print each slide with your notes attached;
or print the outline view.

1. To print your PowerPoint file, go to File > Print…
2. When the Print dialog box appears (Figure 23), make sure the proper printer is selected

from the pull-down menu.
3. Select the Print range (All, Current slide, etc.), select the Number of Copies desired,

and whether or not you want to Collate the copies.
4. Under the area Print what: select from the pull-down menu the options of Slides,

Handouts, Notes Pages, or Outline View.  If you select Handouts, be sure and choose
the number of slides per page you desire (the default is six) and also choose the Order
of the multiple slides on a page (i.e., Horizontal or Vertical).

Figure 23:  Print Dialog Box
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5. Choose from Color, Grayscale, or Pure Black and White.
6. Select Scale to fit paper for best results.
7. Click the checkbox next to Frame slides to add borders to the slides.
8. Click the Preview button if you wish to see a preview before you print.
9. Click OK.

Saving as HTML & Uploading to Blackboard

One of Blackboard’s most useful features is its ability to import existing files into the course
site. With this document you'll be able to convert existing Microsoft PowerPoint 2003
documents to HTML and upload them to Blackboard. It is important to note that when
converting documents special characters and some types of formatting will be lost.  Typically,
superscripting, subscripting, formulas, and footnotes will be lost because HTML code can't
handle this type of formatting. Any sound and/or animation will also be lost when converting
your presentation to HTML. If it is critical that audio be included in your presentation, please
contact Technology & Learning Services for instructions on creating a work-around.
CONVERTING POWERPOINT 2003 DOCUMENTS:

1. Create a new folder on your desktop by clicking
anywhere on the desktop with your RIGHT mouse
button and select New>Folder (Figure 24).  After
the folder is placed on your desktop, type a new
name for the folder. This folder should have a
descriptive name, such as “lecture1,” and should
not have any spaces or capitalization within the
name.

2. Open your PowerPoint file.  From within your
PowerPoint presentation, choose the Save As Web
Page… option from the File menu. If this option is
not visible, choose Save As…

3. From the Save In drop down menu, choose your
newly created folder that resides on the desktop
(e.g., the folder you named “lecture1”).

4. In the File     n    ame: section, name your file and
remember to include the “.htm” extension.

5. Choose Web Page (*.htm; *.html) from the “Save
as type:” drop down menu (Figure 25). DO     NOT    
select Single File Web Page, which has a .mht
extension.

Note   : DOS naming conventions are required when
saving HTML documents. Keep the file names short.
These files cannot have any spaces, slashes, or
hyphens in their names but underscores are
acceptable. A three- letter extension, such as .htm, is
also necessary for the file to be uploaded and read
correctly.

Figure 24:  New Folder

Figure 25:  Save As Dialog Box
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6. If this is the first time that you have saved a
PowerPoint presentation as HTML at the
computer you are currently working from,
please follow steps A-E below; otherwise, skip
steps A-F and go directly to Step 7 below.

After you have followed steps A-F once, the
correct settings will be considered the defaults for
the computer you are using:
A.  Click the Publish button.
B.   Select the third option All browsers listed

above (creates larger files) in the “Browser
support” section shown in the center of the
window. (Figure 26).

C. Now click the Web Options… button on this
page.

D. In the Web Options dialog box (Figure 27),
click on the Pictures tab.

E. From the Screen size: drop-down menu,
choose 800 x 600 and click the OK button.

F. Now you will be returned to the Publish as
Web Page dialog box.  Click on the Publish
button and your presentation will be saved as
HTML into your new folder on the desktop.
Skip Step 7 below and go to Step 8.

Figure 26: Publish as Web Page

Figure 27: Web Options

7.  Click Save to save your presentation as HTML to your new folder on the desktop.
8.  Your presentation will be saved in your new folder. The HTML version will consist of a
document and another folder. The document will be titled “name_of_file”.htm and the folder will
be called “name_of_file”_files. (For example, if you named your HTML file “presentation1.htm”
and you have saved it in the newly created folder on the desktop named “lecture1,” then the
lecture1 folder will have the file “presentation1.htm” and the folder “presentation1_files” that
PowerPoint created when you selected Save As Web Page.
VERY IMPORTANT: These two items that PowerPoint created (presentation1.htm and
presentation1_files) MUST reside in the same folder (lecture1) and MUST be the ONLY items in
the folder when you zip the folder for the purpose of uploading it into Blackboard.
ZIPPING YOUR NEWLY CREATED HTML FILES USING MICROSOFT’S ZIP FEATURE:

To zip your folder, RIGHT-click on your newly created folder (i.e., lecture1 folder) on the
desktop that contains the file “name_of_file”.htm and the folder “name_of_folder”_files.
When the menu appears from right-clicking, select Send To and from the submenu select
Compressed (zipped) Folder (Figure 28). If this is the first time you have compressed a folder
or file on your computer, you may see a dialog box that asks you “Do you want to designate
Compressed (zipped) Folders as the application for handling ZIP files? (Figure 29)  Click on the
Yes button. Your computer will take a moment to compress (zip) the folder.  You will find the
zipped folder on your desktop with the same name as the folder you zipped and with a zip icon
that looks like a folder held in a vise.
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Figure 28: Send To: Compressed (zipped) Folder

Figure 29:  Compressed (zipped) Folder Dialog Box

4.  You are now ready to upload the zipped folder into Blackboard.
UPLOADING YOUR ZIPPED ARCHIVE TO BLACKBOARD:

1. Open your web browser.
2. Go to the Cal Poly portal at     http://my.calpoly.edu     and log in.
3. Open the Blackboard course you wish to place the file in by clicking on the course’s link.
4. In Blackboard, click on the Control Panel button within your course.
5. Under the Course Content category, select the area in which you want to upload the file

(e.g., Course Materials, Assignments, etc.).
6. Click on the Add Item button.
7. In Section 1 - Content Information of this page, name your document and add any

appropriate text, such as a brief description of the file.  Select the radio button for
Smart Text, Plain Text, or HTML.  (The typical choice is Plain Text.)

8. In Section 2 - Content
Attachments, next to File to
Attach: click the Browse…
button (Figure 30) and locate
your newly created folder that
had the ”.zip” extension. (Do
NOT upload the non-zipped
version of the folder).

Figure 30:  Section 2 – Blackboard Add Item

9. Next to Name of Link to File: type a link for the students to click upon (e.g., Click here
to view) Note: This step is very important!  If you don’t name the link, the students
will have nothing to click upon to open the file.

10. Next to Special Action: select Unpackage this file from the drop down menu.
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11.  In Section 3 - Options, select the
options you desire (Figure 31) and set
the Date(s) of Availability (Note: If you
do not select any dates, the file will
display from the time you hit the Submit
button until the end of the quarter).

12.  Click the Submit button.
13.  A window will open titled “Content

Options.” You will need to choose the
entry point from the list of files. The
entry point is the starting place for the
presentation and is often, but not
always, at the top of the list. Select the
“name of file”.htm (e.g.,
presentation1.htm) file as your entry
point.

Figure 31:  Section 3 Options

14.  Click the Submit button. Blackboard will provide a Content Receipt to tell you that the file
was uploaded correctly.  Click on the OK button.

15. Return to the student view in Blackboard (by clicking on the breadcrumb of the course’s
name) to make sure that the PowerPoint file was properly uploaded.

Adding Narration to Your Slide Show

Whenever you give a presentation, you may find yourself modifying a talk in relation to your
audience. In most cases, this dynamic interplay between speaker and audience is beneficial; in
some situations, however, it may not be possible or advisable.  You can add narration to your
slide show and have the presentation play automatically. Note:  Because audience needs and
equipment varies, consider adding notes to the slides that relay the narrative thread.  Notes will
assist anybody with a hearing disability and those whose computer lacks a sound card.
Adding narration to a slide show is especially helpful in the following situations:

• When you want to deliver course materials online. You can record class lectures,
including the question-and-answer period, so that students taking an online course or
students who simply miss class can enjoy the complete classroom experience.

• When you want to create a self-running slide show presentation. This is useful when you
have a scripted set of information that you want to provide to your audience, and your
plan is to engage them in discussion after the slide show.

• When you want to include other voices in your presentation. You can record on selected
slides a speech by or an interview with a person who can’t be present for the
presentation.

• All you need to record narration for your slide show is a sound card, microphone, and
speakers. (Most computers now come with sound cards and microphones.) As you
record the narration, PowerPoint records on each slide the amount of time that you take.
You can choose to save these slide timings with the narration, or you can set slide
timings separately. You can also pause and resume recording at any time.
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To Record a Narration

1. Select the first slide.
2. On the Slide Show menu, click Record Narration.
3. Click Set Microphone Level, follow the directions to set your microphone level, and then

click OK.
4. When the first slide appears, begin recording the narration. Speak normally and as clearly as

possible. When you have completed the narration for the first slide, press ENTER to advance
to the next slide.  (Note:   If at any time you want to pause and then resume the narration,
right-click the slide, and on the shortcut menu, click Pause Narration. To resume, click
Resume Narration.)

5. Repeat Step 4 until you have completed the narration for each slide, and then click the
Black Exit screen.

6. Click Save to save the slide timings and review the slide timings.
7. Return to the first slide by clicking it in the Slide Sorter view, and then, to play your

presentation, select View Show, or click the Slide Show from Current Slide button at the
lower left corner of the presentation window.

8. If you do not like your narration and want to rerecord it, on the Edit menu, click Undo
Record Narration and record the narration again. (Note:   If you record the narration
without clicking Undo Record Narration, you will record a second narration on top of the
original recording.)

9. When you are satisfied with the recording, click Save from the File menu to save your
presentation and narration.  (Note: The recording quality you select can affect the size of
your file. Higher recording quality uses more disk space. One option for decreasing the size
of the file is to link the narration to the slideshow instead of embedding it. A linked file will
also play faster but be sure to remember that a linked file won’t play properly when placed
on a different computer.)

Package for CD Feature (New)

A cool new feature in PowerPoint 2003 is the ability to save your PowerPoint 2003 presentation
to a CD and take it anywhere.  And guess what?  When you take it “anywhere,” you won’t need
PowerPoint 2003 to show the presentation!  When the CD is created it includes the PowerPoint
Viewer that will show your CD, regardless of the computer you’re using!  And if you have ever
had problems with pesky fonts not appearing on a different computer, this is a great feature
because it actually embeds the True Type fonts in the PowerPoint so it looks like you planned
no matter where it displays!

1. To use this feature, choose File > Package for CD.
2. The Package for CD dialog box will appear (Figure 32).  This Package for CD dialog box

will allow you to package the presentation to copy to a folder or directly to a CD (if your
CD creation program allows for this).
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Figure 32: Package for CD

3. Type a name for the CD in the text box next to Name the CD:
4. Click on the Options… button to bring up the Package CD Options dialog box (Figure

33).

Figure 33:  Package CD Options Dialog Box

5. Study the options and change any that aren’t set the way you desire:
PowerPoint Viewer:  Check this option to include the PowerPoint Viewer on the
CD.  This allows you to play your presentation on computers that don’t have
PowerPoint on them already.
Linked files:  Check this option to include any linked files (such as videos or large
audio files).
Embedded TrueType fonts:  Check this option to ensure that the fonts you used
in your presentation will be available to you when you show the presentation on
another computer.
Password to open each file:  Enter a password if the presentation contains top-
secret information.
Password to modify each file:  Enter a password if you want to prevent
unauthorized people from changing the presentation.
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6. Click OK to return to the Package CD dialog box.
7. If you want to add other presentations to the CD, click the Add Files… button and select

the files that you wish to add and then click Add.
8. Click on either the Copy to CD button or on the Copy to Folder button.  If you click on

the Copy to CD button, the computer will ask you to place a CD in the CD-ROM drive.  If
you selected Copy to Folder, PowerPoint will ask you to select the location where you
wish to place the folder.  It is usually easiest to save it to the Desktop but you can also
save the folder to somewhere on your C:  drive.

9. When you have settled on your selections, click OK. After you click OK, your computer
will process the files for a few minutes and then return to the Package for CD dialog
box.  When this occurs, simply click the Close button and the menu screen will go away.

10. If you burned the files to CD, click on the CD icon and review the files within it. If you
copied it to a folder, go to the C: drive or Desktop where you saved your folder.
Double-click quickly on the folder to open it.  When your folder opens, you will be able
to see the files created by PowerPoint Package CD.  You could also burn this folder to a
CD or place it on a Zip Disk for portability. If you go to another computer that has
PowerPoint 2003, your PowerPoint presentation will be available to you.  Even if the
computer does not have PowerPoint 2003 installed, you can use the pptview.exe file to
show your presentation if you chose to include the PowerPoint Viewer when you selected
your options.

Congratulations!
You’re on Your Way to Being a PowerPoint Expert!

Have Fun!


