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Microsoft Publisher 2013 
The KCLS Tech Tutor Program offers free One-on-One Computer Help and Computer Classes. Go to 
kcls.org/techtutor for upcoming Tech Tutor sessions, learning online and class manuals. This manual 
is for Microsoft Publisher 2013 class held on library computers running Windows 7. 
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Signing In to Library Computers 
For personal use of library computers, sign in with your library card number and Personal ID number. 
For a computer class, sign in with these codes: 

627837 
1212 

Note: Be careful not to type the letter “O” for a zero (0) or the letter “l” for a one (1). 
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In this class, you will… 
Learn about Microsoft Publisher 2013, including: 
!! What Publisher is used for  
!! How tools and menus are organized (user interface) 
!! How to use basic tools in Publisher  

What is Publisher used for? 
Publisher is a desktop publishing program. It is used to design, layout and create text and picture-rich 
publications such as:    

!! Greeting Cards – invitations, Holiday cards or posters 
!! Calendars – for family, school, work or hobby  
!! Books – photo albums, yearbooks, addresses or a brochure 

Publisher offers excellent control over certain aspects of your publication. Publisher makes it easy to 
work with documents in a variety of sizes and shapes. It also has a large number of tools to help you 
arrange and align text, images, and other objects within page margins. 

Publisher 2013 Welcome Page 
Open Publisher 2013 from the computer desktop. On the Welcome page, note 
the various popular templates available. Click a template you’d like to use to see a  
full description. You would click “Create” to open a document in this particular style. 
For this class, create a Blank 8.5 x 11” document.  
 
 

 
 

Publisher 2013 desktop icon 

Publisher 2013 Welcome Page 
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Publisher 2013 Organization – User Interface 
The way the tools and menus are organized in Publisher 2013 is known as the user interface. 
You will learn about The Ribbon, Quick Access Toolbar, File Menu and other key parts of Publisher. 

The Ribbon 
The Ribbon runs along the top, has all the Publisher tools, and is organized into three parts: 

!! Tabs – represent a general activity area 
!! Groups – show related tools (commands) together 
!! Commands – a button, expandable menu, or a box for entering related information 

Click the various Tabs: observe how the Groups and Commands change based on the selected Tab. 
 

 
 

 
 
 
 
 

 
 

Quick Access Toolbar 
The Quick Access Toolbar is above the Tabs and has commands used most often, including “Save”. 

Place the mouse arrow over each icon (do not click) to see the name and use for each icon. 
You may customize the commands in the toolbar if you click the black arrow at the end of the toolbar.  

The Undo command “takes back” any changes made to the document. For example, type “Undo” in 
the blank document you have open, then click Undo in the Quick Access Toolbar. Undo keeps track of 
actions by sequence; if you accidentally erase (change) data in your file, click Undo right away to get it 
back. On that note, it is important to “save early and save often.” (See “Saving Your Work” on page 5.)  
 
 
 
 

 
 
 
 
 
 
 

Tabs%

Groups%Commands%
Diagram of The Ribbon and its parts 

Undo% Quick%Access%Toolbar%

Quick Access Toolbar & “Undo” button 

Save%

%
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File Menu 
The File Menu contains actions at the file level. Click the green “File” tab to the far left of the tabs. 
What you’ll see is the “backstage” area. From here, you can create a New document, Open an existing 
one, Save changes to the current document, Save As a different file with a different name, Print the 
current document, and other options. Click the “back arrow” at the top to exit the backstage area.  

Title Bar, Help Menu, Window Display Options 
The Title Bar shows the name of the program and the name (title) of your document. (Top-most 
bar in program window.) A new document has a temporary title, Publication1, until you “Save As” with 
a different name. To the far right on the Title Bar is the Help Menu and Ribbon Display options. 

The Help Menu has articles on using the software. Not sure how to perform a certain action or where 
to find a command? Click the question mark icon to browse Help articles, or search for specific topics. 

Window Display Options include Minimize (docks window in status bar), Restore (makes window 
smaller for manual re-sizing or full screen), and Close (closes window and program) buttons.  

Take a moment to locate and explore these features in the Publisher program window. 
 
 
 

 
 
 
 

Publisher Organization Tools 
Publisher offers many tools to help organize and arrange 
content in your publication. Here are a few. 

Baselines are evenly spaced horizontal lines that can be 
used to line up text. To show Baselines: 

1.! Click the View Tab 
2.! Look in the “Show” group 
3.! Check box next to “Baselines” 

Baselines will not print. To hide Baselines, uncheck Baselines box. 

%

Title%Bar% Minimize,%Restore,%and%Close%buttons%Help%Menu%

% %

Title Bar, Help Menu & Ribbon Display Options 

View Tab and Baselines shown in document 
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Boundaries are dark blue dashed borders that appear around objects. Viewing object boundaries can 
be useful to align objects or view text. 

Rulers are on the left and top of the publication to help line up text, images, and other objects. When 
an object is selected, a white space will appear on the rulers to show the object’s location. 

Guides are thin lines that help to align objects. There are two types of guides: 

!! Margin guides are blue lines that mark the edges, or margins, of a printable area; they are 
automatically created when page margins are set. 

!! Customizable guides are green lines that can be added anywhere in a publication. To add them:  

1.! Left-click and hold the horizontal or vertical ruler 
2.! Drag the mouse to the publication 
3.! Release to add the guide to a location 

The guide will be placed, and it can be moved at any time by clicking and dragging it. 

Page Navigation is a pane to the left that displays an image of each page in the publication. 

Scratch Area is the grey area outside the white page area. It shows objects or portions of objects 
located outside page boundaries; anything in the scratch area will not print. You can think of it as a 
holding space while you decide what to place and how to place it in your publication.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

%

Page%Navigation% Ruler%(top)%
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Boundaries%
Diagram of organization tools in Publisher  
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Save Your Work 
To make sure you don’t lose your work on a document, you should “save early and save often.” Let’s 
start by saving the document you have open in Publisher 2013: 

1.! Click the green File Button near the Tabs. Learn more about “File Menu” on page 4. 
2.! Click Save As. This option is for saving, or naming, a file for the first time. You may create different 

versions of a file by “saving as” a new name. Learn more in “Quick Access Toolbar” on page 3. 
3.! Click “Computer”. See TIP below and “Saving With OneDrive” (page 11) for “cloud” storage info. 
4.! Click “My Documents” folder. On KCLS computers, files saved to “My Documents” folder are 

erased at the end of your session. Consider a USB drive, or OneDrive for long-term storage.  
5.! Name file “My Practice Document”. Generally, choose a name that is easy to remember. 
6.! Click Save. 

 
! TIP: Have a Microsoft account with Outlook.com, Hotmail.com or Live.com? Microsoft Office 2013 

Programs offer “cloud” file storage through OneDrive. Click OneDrive instead of “Computer” to 
log in, save the file and access anyplace through the Internet. Learn more at bit.ly/office2013cloud. 

 
 
 
 
 
 
 
 

Save As to a Computer location; “Backstage” view 
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Working With a Publication 
Working!with!a!publication,!whether!new!or!preVexisting,!requires!some!planning!before!you!start.!

Page Layout 
Creating a publication from a template takes care of many choices for you, but if you use a blank 
template or decide to modify a built-In template, consider important components of page layout:  

Size: Publications like flyers can be large or small. A 
standard sheet of paper is 8.5 inches wide by 11 inches 
tall. Larger sheets of paper can be expensive and difficult 
to print, so consider your paper size. Select paper size on 
Templates Screen (see page 2 of this manual), when you 
click “New” in the File Menu, or under Page Design Tab. 

Orientation: Do you want the publication to have 
landscape orientation (wider than tall) or portrait 
orientation (taller than wide)?! 

Margins: Margins are areas of blank space that line the edges of a printed document, so the width of 
page margins can affect the look and feel of the publication. Wide margins can look sophisticated but 
do not leave much space for images and text. Narrow margins can provide much more space with 
which to work. You may also need to consider the following: 

!! Paper type – If you need assistance for what type of paper you should use, employees at your local 
office supply store may be able to help. 

!! Paper Color – Usually white or cream-colored paper is the best choice, but if you are printing in 
grayscale or black and white, colored paper is attention-grabbing and visually appealing. 

!! Delivery – Consider what type of packaging you will use and how you will add an address. 
!! Post printing needs - Will your publication need cutting, folding, stapling, or assembling? 
!! Printing options and settings – Before you print your publication, review Publisher printing 

options and settings by clicking the File menu. 

Add pictures to Slides 
You can easily insert pictures into your publication from the web and other places. 
Here’s how to insert pictures from the web:  

1.! Click Insert Tab. 
2.! Click “Online Pictures” in Illustrations Group. 
3.! Search for “New York City” in the Office.com Clip Art box. 
4.! Select a picture you like.  
5.! Click Insert. 

How to move a picture: 
1.! Place mouse pointer over picture. 
2.! Look for cross-like move arrow tool. 
3.! Click and drag your shape to a new spot. 

%

Get royalty-free photos from Office.com  

Page Setup options under Page Design Tab 
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How to re-size a picture:  

1.! Click into the picture. 
2.! Look for squares around the frame.  
3.! Click and drag a frame square. 

a.! Drag a corner out to enlarge proportionally.  
b.! Drag a corner in to shrink proportionally. 

Add a couple more pictures, and try re-sizing them. 

Editing An Existing Publication 
To practice using some of the tools in Publisher, you will edit an existing publication.  

To access the training exercise file: 

1.! Go to kcls.org/techtutor 
2.! Click “select a class” button under “English”. 
3.! Select Publisher 2013 from the drop-down menu. 
4.! Click “Training Exercise” to open. 

You downloaded exercise, Spring 2009 MS Book Talks.pub, is a brochure. You can practice modifying 
and saving this document. Notice the Customizable guides (see page 5) between the three sections. 
The guides indicate where the publication will be folded after it has been printed. 

! TIP: Click the Save button on the Quick Access Toolbar intermittently, as you complete each of the 
listed tasks, to ensure you do not lose your work. 

Modify Some Text 

1.! Right click on the default page and in the Zoom In/Zoom Out menu, change the Zoom setting 
from 100% to 150%. 

2.! Edit the contact information by clicking inside the text 
placeholder in the third section that contains the name “Terry 
McQuown”. Modify the name to “Local Librarian”. 

Format Publication 

1.! Click on the top-left corner of the second section to select that entire section. Then click the Shape 
Fill command in the Format tab on the Drawing Tools ribbon. Hover over some Scheme and/or 
Standard Colors to view some tooltips showing names of Shape Fill colors and watch the fill color 
changes in the selected section. Select a color. How about Standard Color Green (col 6)? Fill color is 
modified in second section. 

2.! Highlight the text inside the text placeholder which starts with ‘There are going to be …’ Click the 
Text Fill command in the Format tab of the Text Box Tools ribbon. Hover over some Scheme 
and/or Standard Colors to see some tooltips showing names of Text Fill colors and watch the text 
fill color changes in the selected text. Select a color. How about Scheme Color Accent 2 Gold (row 1, 
col 3)? Text fill color is modified in text placeholder. 
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! TIP: Remember, you can also make a few changes and click the Undo icon on the Quick Access 
Toolbar to remove changes. 

WordArt 

1.! In the first section, click inside the 
text placeholder that contains the 
word ‘Homework’ to see the Format 
tab on the WordArt Tools ribbon 
appear. Click the tab to view the 
WordArt Styles group on the ribbon.   

2.! With the cursor in the placeholder, click the dropdown arrow in the lower right hand corner of the 
group and select a different style from either the Plain WordArt Styles section or the WordArt 
Transform Styles section of the dropdown.  

3.! With the Format tab still in focus, change the style of the placeholders for ‘Online Teen Zone’ and 
‘MySpace’. 

! TIP: Click the File button and in the Backstage View, click Print to see a preview of how a printed 
brochure will look. Click Close to close the publication only. 

Create a Publication from a Template 
Publisher allows you to choose from various templates to create professional looking publications. 
Each predesigned template has placeholders to guide your design. Once you learn how to manipulate 
and change one template, you can apply those skills to other templates. 

Create a Business Newsletter 

1.! With New selected in the Backstage View, choose the type of publication to be created. For this 
exercise, let’s create a business newsletter. 

2.! Click the Business Newsletter portrait template ‘Trader News’ in the Featured View (default). 
3.! Click Create to work with the publication; name and save the file as ‘Brain News’ in the same 

directory as all downloaded files. 
4.! In the Navigation pane, right click and delete page 4, then both pages 2 and 3. Save it! 
5.! Change the template to read about a fictional business. 

More Computer Learning from KCLS 
The KCLS Tech Tutor Program offers free One-on-One Computer Help and Computer Classes. Go to 
kcls.org/techtutor for upcoming Tech Tutor sessions, computer learning online courses through 
premium databases and class manuals. This manual has been for Microsoft Publisher 2013 class held on 
library computers running Windows 7. 

Please visit kcls.org/usingthelibrary/computers/ to learn more about using KCLS library computers. 
 
—END— 


