
Microsoft Word 2007 

Final Lesson  
 

 

Open Word from the Start menu. In this menu, 

select All Programs, Microsoft Office, Microsoft 

Office Word 2007. 

 

 

 

You should see a blank document in the Word Window 

 

 

 

 

 

 

 

.  

Look at the five icons in the lower left corner of the Word window. Check that 

you are in the Print Layout View of the document.  

 

 

 

 

 

 

 

 

Minimizing the Ribbon 
The ribbon at the top of the screen takes up a lot of space, especially if you have a monitor 

smaller than 17” or so. 

 
 

 

You can minimize the ribbon by right-clicking on any of the tabs and then clicking on Minimize 

the Ribbon. With the ribbon minimized, a lot more of the document shows on the screen 

 

 

 



The Mini Toolbar 
 

In this set of Microsoft Word lessons, you will write a laboratory report 

describing some experiments you have done to determine how the 

drinking bird works. Begin by typing the text shown at the right. Use your 

own name. 

 

First, we want to change some of the text to bold and italics font in order 

to emphasize it. We also want to center the four lines in the page. 

 

Sweep the cursor over the first line of text with the left mouse 

button depressed to select the line. You should see a faint mini 

toolbar appear above the selection.  

 

 

 

 

Emphasizing Text with Bold and Italics Fonts 
If you move the mouse button over the mini toolbar, it will 

become more distinct. Click on the Bold icon to put the first 

line of text in a bold font.  

 

 

 

Select the third and fourth lines and click on the Italics icon to 

put them in italics font.  

 

 

 

 

 

 

 

 

 

Changing the Style 



 

You may have noticed that the lines of text are double-spaced rather than single-spaced. We 

want to use single-spaced lines in the report, which will require us to change the style. 

 

Click on the Home tab to display the Home ribbon. At the right side of the ribbon, click on 

Select and then Select All. This will select everything in the document. 

 

 

Again click on the Home tab and choose the No Spacing Style. This will change the document 

style to single-spaced lines. 

 

 

Centering Text and Changing Font Size 
Select all four lines and center them on the page by 

clicking on the Center icon.  

 

 

 

 

 

 

 



 

Next, we want to change the size of the font for some 

of the text. 

 

Select the first line of text and choose a Font Size of 

18 pt. 

 

Do the same with the second line, except make its Font Size = 14 pt. 

 

Position the cursor to the right of the second line. Press the 

Enter key to open up a blank line between the second and third 

lines of text.  

 

 

Entering Today’s Date 
 

Now we need to enter the 

dates. Position the cursor to 

the right of “Experiment 

completed:”  

 

Look at the Italics icon. If 

the icon has an orange box 

around it (signifying that 

italics font is on), click on 

the icon again to turn italics 

font off. 

 

 

 

 

Click once on the Space bar to move the cursor over one 

character, which opens up a little space to the right of the 

colon. 

 

Suppose that you did the experiment last week (let’s 

say 

June 30, 2007). Type this date in.  

 

 

 

 

 

 



 

Position the cursor on the right of “Report submitted:”. If the italics font is on, turn it off. Again 

open up a space to the right of the colon. 

 

We want to enter today’s date here. Click on Insert, Date & Time from the main menu. 

 

 
 

In the Date and Time window, make sure that the 

“Update automatically” box is checked. 

 

Select the date format shown in the picture at the 

right and click on OK. 

 

                   

 

 

 

 

 

 

 

 

 

 

 

 

You should see today’s date. Because “Update 

automatically” is checked, this date will always 

be the current date. 

 

 

 

Aligning Text on the Left 
 

 

Use the Enter key to space the cursor down 

four lines. 

 

Click on the Align-left icon in the Home 

ribbon to shift the cursor to the left. 

 

 



 

Type in the word 

“Introduction,” put it in Bold 

font, and make the Font Size = 

14 pt. Space the cursor down 

two more lines. If the font 

remains set to Bold and 14 pt, 

change it back to 12 pt without 

bold. 

 

Type in the text shown at the 

right. 

 

 

 

 

 

 

 

 

 

 

 

 

Saving a Document 
 

 

Click on the Office Button and hold the cursor 

over Save As without clicking the mouse. You 

soon will see a menu appear. 

 

 

 

Save the document as a Word Document on your 

desktop with the name “Lab Report”. 

 

 

Save to your choices account and continue. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Creating a Bulleted List 
 

 

Space down three lines and enter the 

word 

“Equipment” with bold font and 14 

pt Font Size.  

 

 

Click on the Bullets icon in the 

Home ribbon to 

create the first item in a bulleted list. 
 

 

 

 

 

 

 

Enter “Drinking bird toy” as the first item. When you 

press the Enter 

key, another bullet will be created. 
 

 

 

 

 

 

 

Enter “Electric heater” and “Dry ice” as the next two items in the list. 

Then press Enter twice to stop creating bullets. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Making Changes 
Type in the text as shown at the right. The 

heading “Part 1: Heating” is in bold with 14 

pt 

font. 

 

 

 

 

 

 

You now realize you need to make some 

changes in the text. 

 

You also want to add one more bullet to the 

list and change the wording of the first 

sentence. 

 

Make these changes and add another 

sentence as shown at the right. 

 

 

 

Changing the Font Type 

 
You notice that the default font in the document is 11 pt Calibri. You 

recall that the standard font in your department is 10 pt Courier New, so 

you need to change the font type. 

 

 

 

We want to change the Font type in 

the entire document. Choose Select 

All from the Home ribbon as 

described on page 3. 

 

Change the font to Courier New. 

Also change the font size to 10 pt. 

 

 

Once the changes have been made, 

deselect the text by clicking 

somewhere on a blank space in the 

document.  

 

 

 

 

 

 



 

 

Because you selected the entire 

document, the font size of the 

headings has been changed. Go back 

and set the font of the title to 18 pt 

and the font of your name and the 

headings to 14 pt. 

 

When you are through, your report 

should look like that shown at the 

right. 

 

 

 

 

 

Setting Page Margins 

 
You also recall that the margins of the pages are required to be 

1 inch on the top and bottom, and 0.75 inch on the left and 

right. Choose the Page Layout tab and then Margins in the 

Page Layout ribbon. 

 

Select Moderate from the Margins menu, which sets the 

margins to fit the needs of the lab report. 

 

 

 

 

 

 

 

 

Adding a Footer 

 
The Header and Footer of a page are spaces within the margins at the top and bottom of the page, 

respectively. It frequently is useful to include information, such as page numbers, the date, or 

your name in these areas. 

 

Let’s number the pages and display your name at the bottom of each page. 

 

 

 

 

 

 

 

 

 

 

 



 

 

In the Insert ribbon, choose Footer. Then select the Alphabet footer, which displays the page 

number and text of your choice below a border. 

 

 
 

 

You will see the footer at the bottom of the page. The cursor will be positioned at the word 

“[text]” on the right side. Type in your name as the text. 

 

 
 

Select the text in the footer. Go to the Home menu and change the footer’s font to 10 pt 

Courier New. 

 

 
 

Click on Close Header or Footer under the 

Header & Footer Tools tab.  

 

 

 

 

 

 

 

 



 

Applying a Quick Style to Text 
 

 

Type in two more sections of the 

report as shown at the right. Do 

not format the two new 

headings. 

 

 

At this point we realize that we 

are doing the same formatting, 

14 pt and bold, over and over for 

the headings. It would be nice to 

do this formatting in one step. 

We can do this by defining a 

style. 

 

 

 

Select the first heading, which already is in 14 pt 

bold font, and click on the Style icon in the mini 

toolbar.  

 

 

 

Click on Save Selection as a New Quick Style 

near the bottom of the Style menu. 

 

 

Name the new Quick Style, “14 pt Bold” and 

click on OK.  

 

 

 
 

 

 

If you click on the Home tab, you will see the new style 

included on the Style bar. 

 

 

 

 

 

 

 

 



 

 

 

Select the “Part 2: Cooling” heading and apply the 14 pt 

Bold Style.  

 

Do the same with the “Part 3: Water” heading. 

 

 

 

 

Inserting a Page Break 

 
At this point we are close to the end of the page and would like the next part of the report to 

begin on the second page. 

 

Insert a Page Break by holding down the Ctrl key and pressing the Enter key once. 

 

 

The cursor now will be 

located at the top of the 

second page of the 

document. 

 

 

 

 

 

 

 

 

 

Enter “Part 4: Drinking 

Bird Dissection” at the top 

of the page and use Styles 

to format it as 14 pt Bold 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Copying and Pasting Text 
 

Add the text shown at the right and space the cursor down 

two lines. 

 

 

 

 

 

 

 

Insert the text shown in the pic 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Change the font to 10 pt Courier New. 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Indenting a Paragraph 
 

 

Because the two paragraphs 

we just added are quoted 

from another source, we 

want to indent them. Select 

these two paragraphs. 

 

 

In the Page Layout ribbon, 

Indent the Left and Right 

sides of the selected 

paragraphs by 0.5”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Deselect the two 

paragraphs, return the 

cursor to the position two 

lines below the paragraphs, 

and type in the three lines 

of text shown at the right 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Citing a Reference 

 
We should cite the reference for the Wikipedia article from which we copied the text above. 

Let’s include the reference as a footnote on the bottom of the page, which usually is preferable if 

your document includes less than five references. 

 

Position the cursor following the colon in the first 

sentence of this section.  

 

 

 

 

In the References ribbon, click on the Insert Footnote button. 

 
 

 

 

 

 

 

 

 

 

 

 

You will see the footnote number and the cursor above the Footer at 

the bottom of the page. 

 

 

 

 

 

The reference for this text is below: 
 

 

Wikipedia. “The Drinking Bird.” 15 Nov. 2006. 19 Nov. 2006. <http://en.wikipedia.org/wiki/Drinking_bird.htm> 

 

 

Add the reference to the footnote. 

 

 

 

 

Change the font of the footnote text to 8 pt 

Courier New.  
 

 

 

 

 

 

 

 



 

 

 

Inserting a Picture 
We have described what the drinking bird looks like, but it also might be helpful to include a 

picture. 

Go online to Google and double click on images 

 type in Drinking Bird and search it. 

 

 

Copy and Paste the image you chose to the document between the following text.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

You now should see the picture of the bird inserted into the document. 

 

 

First, we need to format the picture. On the Picture Tools, Format 

ribbon, choose Text Wrapping and Square, which allows the text to 

wrap around the picture. 

 

 

 
 

 

 

 

 

 

 

 

 

With square text wrapping, the 

picture now will be to the left of the 

text. “Grab” the picture with the 

mouse and move it until the picture 

is located to the right of the text as 

shown in the illustration at the right.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

We need to adjust the size of the picture so that it is a little 

smaller. In the Picture Tools, Format ribbon, change the height 

of the picture to 2”. You should see that the width adjusts 

accordingly so that its aspect ratio stays the same.  

 

 

 

 

 

Position the picture as shown at 

the right. 

 

 

 

 

You will need to add a few 

blank lines between the 

“Equipment” and “Part 1: 

Heating” sections to make 

room for the picture. Don’t add 

too many blank lines or the 

“Part 3: Water” will be moved 

to a new page, which we do not 

want. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Save the file to desktop and upload it to your choices account. 

 

 

 

 

 

 

 

 

 

 



 

Print Preview 
 

Click on the Office button and choose Print.  

 

If you hold the cursor over the word Print for a few seconds, a 

Print menu will appear. Choose Print Preview from that menu. 

 

 

 

You will have the options of previewing the document in different 

ways. For example, if you want to see two pages at a time, click 

on the Two Pages icon. 

 

 

 

 
 

Close Print Preview when you are through. 

 

Click on the Microsoft button and click on print 

When the print box pops up go down to the zoom area and change the page per sheet to 2. 

Print document and turn it in on the wall. 

 


