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1. Using Styles 

1.1. Benefits of using styles in Microsoft Word 2010: 

 Styles help you format your document in a consistent way. 

 If you find yourself continuously formatting text, you can establish a Style so that when the text is typed, 

its format appears automatically the way you want it to in terms of font, size, and font attributes. 

 Paragraph, bullet, list, and table styles can also be established to reduce time and effort spent on 

formatting the appearance of a document. 

1.2. Customizing Styles 

1.2.1. Modifying Individual Styles 

1. From the Home tab, select the dropdown menu under Styles. The Styles and Formatting window appears 

on the right-hand side of your document.  

 

2. To modify an existing style in use, select the style in the toolbar. A dropdown arrow appears next to it. 

Select the arrow and click Modify.  
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3. Specify your fonts and font attributes. When you are finished, click OK.  
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4. If you have already started your document, simply highlight the text you would like to apply a style to 

and select the style from the Styles dropdown (pictured in Step 2). 

5. If you have not yet started typing in your document, select a style and begin typing. When you are ready 

to switch to a different style, simply select the style and continue typing. 

Tip: 

To modify the theme that contains all the styles (e.g. Normal, Heading, Lists, etc.), you can also select 

the Change Styles button. 

 

1.2.2. Creating New Styles 

1. Under the Home tab, open the Styles window by clicking the arrow below Styles.  
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2. Click the New Style button at the bottom of the Styles window.  

 

3. Enter a name for your customized style next to Name:  
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4. Select the Type of style (e.g. Paragraph formatting, List formatting, Table formatting). 

5. Depending on what you selected in Step 4, the New Style window changes to reflect further definitions 

for the style you need to establish. If you selected Paragraph, for example, you would need to create 

your font and font attributes. 

6. When you are finished establishing your new style, click OK. 

7. If you have already started your document, simply highlight the text you would like to apply a style to 

and select the style from the Home tab > Styles dropdown > Styles window. 

8. If you have not yet started typing in your document, select a style and begin typing. When you are ready 

to switch to a different style, simple select the style and continue typing. 

2. Using Tables 

2.1. Benefits of using tables in Microsoft Word 2010: 

 Tables help you format and organize complex data and present it as part of a publication. 

 Tables can be used as a layout tool, where you can insert and format text or graphics without 

complicated publishing software. 
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2.2. Creating a Basic Table 

1. In your document, put your cursor at the point where you would like to insert a table. 

2. From the Insert tab, select Table.  

 

3. Select your table dimensions and properties by highlighting your mouse over the boxes in the Tables 

window.  

 

Tip: 

You can also select Insert Table from the Table dropdown. This will allow you to create a larger table 

with more columns and rows. 
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4. Microsoft Word has some basic table styles defined. To view these, first insert your table with the 

number of rows and columns defined. Word 2007 will then default to the Table Tools > Design tab. 

5. Customize your table using the available styles or create your own style by clicking More Styles.  

 

6. Begin adding text or graphics to your table cells the same way you would add text or graphics to a plain 

Word document. You can also modify the table’s size or appearance using the instructions below. 

2.3. Modifying an Existing Table 

2.3.1. Table Borders 

1. Click in any cell on your table so that the Table Tools ribbon appears. 

2. Select the Design tab.  
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3. Select the Borders dropdown and Borders and Shading. 

 



 

រ ៀបរ ៀងរោយៈ ជា វសិិទ្ធា រ៉ា    | 9 P a g e

Tip: 

You can also right-click in any cell in your table, and select Borders and Shading. 

4. From the Borders tab, select a border style, and color, if any.  

 

5. When you are finished selecting your border properties, click OK. Your table displays its new border 

settings. 

2.3.2. Table Shading 

1. Click in any cell on your table so that the Table Tools ribbonappears. 

2. Select the Design tab. 

3. Highlight the cells you would like to shade. 

4. Select the Shading dropdown and a color.  

 

Tip: 

You can also right-click in any cell in your table, select Borders and Shading, and navigate to the 

Shading tab. 

2.4. Resizing Table Cells 

1. Click in any cell on your table so that the Table Tools ribbon appears. 

2. Click the Layout tab. 
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3. You can customize by cell, row, column, or table. Select what you would like to resize under the Select 

dropdown and then enter in a customized size.  

 

Tip: 

You can also resize individual table rows or columns by simply dragging the row/column dividers. If 

you hover your mouse over a divider, you see the resize indicator. Click and drag the resize indicator to 

resize your row or column divider. 

 

2.5. Adding More Rows or Columns 

1. Select a cell in your table closest to the location where you would like to insert a new row or 

column.  

2. From the Table Tools ribbon, navigate to the Layout tab. 

3. In the Rows and Columns box, select whether you would like to add a row or column and its 

location (rows = above/below, columns = left/right).   

 

4. Your new rows or columns should appear in the desired location. 

3. Creating a Table of Contents 
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3.1. Benefits of Using a Table of Contents in Microsoft Word 2010: 

 A Table of Contents outlines documents and provides viewers with a "map" of the content. 

 A Table of Contents is a way of organizing a particularly long Microsoft Word document so that 

viewers can easily locate important information. 

 Microsoft Word automatically organizes the table for you and inserts page numbers based on your 

desired font and text settings. 

3.2. Preparing Your Document for a Table of Contents 

Organize your document by either using Microsoft Word’s defined heading styles, or your own custom heading 

styles to indicate section and paragraph headers (or titles). 

1. Highlight your section heading and sub-heading text (the text you would like to appear on the Table of 

Contents page) and select a style from the Home tab.  

 

Styles and Formatting 

Tip: 

Heading 1 in a Table of Contents would be a main section heading. Heading 2 would be a sub-section of 

a main section. Heading 3 would be a sub-section of the Heading 2 section. 

Visit Using Styles in Microsoft Word for more information on creating and defining heading styles in a 

Word 2007 document. 

2. Place your cursor at the location in your document where you want to insert a Table of Contents. 

3.3. Inserting a Table of Contents into your Document 

1. From the References tab in Microsoft Word, select Table of Contents.  

 

https://www.wpi.edu/Academics/ATC/Collaboratory/HowTo/Word/styles.html
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2. From the Table of Contents dropdown, select a style that meets your needs.  

 

Tip: 

You can also select Insert Table of Contents from the bottom of the menu to customize how your table 

will appear. From this window, select the Table of Contents tab.  

 

3. A Table of Contents appears in the location you selected in the previous section. 
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3.4. Modifying/Updating an Existing Table of Contents 

3.4.1. Reflecting New Sections, Heading Edits, or Page Number Changes in your Table of 

Contents 

1. If you have updated or added sections to your document, you do not have to manually add these items to 

your existing Table of Contents. Go to the References tab and select Update Table.  

 

2. An Update Table of Contents window appears. Select the radio button next to Update entire table and 

select the OK button. 

3. Check the Table of Contents to make sure that your changes/edits were reflected properly. 

3.4.2. Modifying the Appearance of a Table of Contents 

1. From Reference tab, select the Table of Contents button and Insert Table of Contents.   

2. You can modify the appearance of your Table of Contents in the Table of Contents window. 

3. Microsoft Word provides users with a view basic Table of Contents templates. To view these, select 

them from the Formats drop-down.  



 

រ ៀបរ ៀងរោយៈ ជា វសិិទ្ធា រ៉ា    | 14 P a g e

 

4. Once you have selected a pre-defined template that you like, select the OK button. A window appears 

asking you if you would like to replace your current Table of Contents. Select the OK button to confirm. 

4. Creating and Using Bookmarks in Word 2010 

4.1. Benefits of using bookmarks in Microsoft Word 2010: 

1. Bookmarks identify important text and provide the reader with a quick way to navigate through long 

documents. 

2. Bookmarks are an easy way to "refer" a reader to another location in a document. For example, the text 

"Figure 1 shows..." could be cross-referenced to the actual Figure 1 a page later in the document. 

4.2. Identifying and Creating Bookmarks in your Document 

Note 

Bookmarks are also known as the "link to" location or the reference point in your document. 

Tip: 
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It is a good idea to identify document bookmarks after your first draft is complete and not while you are still 

adding content. The reference points, or bookmarks, need to be established before you can create links from 

other points in the document to those reference points. 

1. Click in the location of your document where you want like to add a bookmark. For example, "Figure 

1." 

2. From the Insert tab, select Bookmark.  

 

3. Name your bookmark, or reference point. For example, the bookmark for "Figure 1" might be "figure1." 

4. Click the Add button when you are finished creating your bookmark. 

5. After you have gone through steps 1-4 and clicked Add you are brought back to your document. If you 

are in normal view, there may not necessarily be any bookmark identifiers in your document. 

6. Repeat for any reference points you would like to link to in your document. 

4.3.Linking to Bookmarks within your Document 

1. Highlight and select with your cursor the text that will be linked to a bookmark. For example, "See 

Figure 1 on page 6" would be selected because it would be linking to "Figure 1." 

2. From the Insert tab, select Hyperlink.  

 

3. From the Insert Hyperlink window, select Place in this Document.  
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4. Select a bookmark to link your text to from the list. 

5. The highlighted text you selected should be displayed in the Insert Hyperlink window.  

 

6. When you are finished, click the OK button. 

7. Your text should now by hyperlinked to your bookmark. To test the link, press and hold the Ctrl key on 

your keyboard and click the text. It should take you to your bookmark. In the example this page has 

been using, the text would bring you to "Figure 1" when clicked. 

8. Repeat for each bookmark you created in the first section. 

5. Inserting Watermarks 

5.1. Benefits of using watermarks in Microsoft Word 2010: 

 Watermarks can be images or text and can make a document more interesting when used appropriately. 

 Watermarks can be used to identify a document’s status, such as "Draft" or "Confidential." 
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 Watermark pictures appear behind text in your document and enable you to create visually appealing 

documents, similar to stationary. 

5.2. Adding Watermarks to a Word Document 

5.2.1. Basic Watermark 

1. From the Page Layout tab, select the Watermark button.  

 

2. Select a watermark from the list that appears.  
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Picture Watermark 

1. From the Page Layout tab, select the Watermark button and click the Custom Watermark option.  

 

2. Select the radio button next to Picture Watermark in the Printed Watermark window.  
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3. Browse for the image on your PC by clicking the Select Picture button. 

4. After selecting your image scale, click the OK button. The image automatically appears slightly 

washed out so that it does not interfere with text in your document. If you do not like this effect, 

repeat steps 1-3 and uncheck the Washout box next to the Picture Watermark options. 

Text Watermark 

5. From the Page Layout tab, select the Watermark button and click the Custom Watermark option.  

 

6. Select a watermark to display from the list. 

7. If you do not see the text watermark you are looking for displayed, select the Custom Watermark 

option.  

8. Select the radio button next to Text Watermark in the Printed Watermark window.  
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9. Select a pre-formatted text from the dropdown menu or type in your own text and then select 

your text attributes including position, size, and font. 

10. Click the OK button. The text appears in your documents. If you do not like this effect, repeat 

steps 3-5 and apply any changes you would like. 

Creating Hyperlinked Text 

Benefits of Creating Hyperlinked Text with Microsoft Word: 

 Creating hyperlinked text easily allows document reviewers to visit a web resource without having to 

close out of the document. 

 As URLs often appear long, complicated, and messy when simply pasted into a document, hyperlinked 

text makes the document more visually appealing to the viewer. 

 Creating linked text allows the viewer to know what URL they will be visiting and/or any instructions 

for visiting the URL. 
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In the image above, both links take the user to the same website. However, the link on top appears messy. WPI 

users will recognize that the link will take them to a trusted WPI webpage. However, users outside of the WPI 

community might not associate the link as being a trusted source. Many web URLs also appear long and can 

take up many lines. The second link in the above image identifies where the viewer will be taken and looks 

cleaner. 

Creating a Basic Hyperlink 

1. In your web browser, go to the URL you intend to use in your document. 

2. Select the URL for the webpage and right-click. Then select Copy.  
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3. In your Word document, select the text you want to transform into a hyperlink to the webpage you 

located in Step 1. 

 

For example, if you wanted the text "ATC Teaching with Technology Collaboratory" to link to 

https://www.wpi.edu/+Collaboratory, you would select and highlight the phrase. 

4. From the Insert tab, select Hyperlink.  

 

5. The Insert Hyperlink window appears. 

6. Verify that the text you highlighted in Step 3 is in the textbox next to Text to Display: 

7. Paste the URL from Step 1 into the textbox next to Address. You can do this by putting your cursor in 

the textbox, right-clicking and then selecting Paste.  

 

8. Select OK. Your text now appears as a hyperlink. To check the link and verify that it works, hold down 

the Ctrl key on your keyboard and click the link. Your default Internet browser should open up the URL.  
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Importing Files in Other Formats 

Benefits of importing files in other formats into Microsoft Word 2010: 

 If the object is too complicated to be created directly in Word, such as an equation for example, it can 

still be included in the document, even though it was created in a different program. 

 Rather than referring a reader to an external source, file, or object, you can embed all or parts of that file 

directly into your document. 

Embedding Images in Your Document 

1. Put your cursor at the desired location in your document where you would like to insert an image. 

2. From the Insert tab, select Picture.  

 

3. An Insert Picture window opens. Browse for the image on your PC. 

4. When you have finished browsing, select OK. The image should now appear at the desired location in 

your document. 

Embedding Other Files Formats into Your Document 

Note: 

The instructions below are for non-media content-type files only. If you have media that you would like to 

embed into your document, such as a sound or video clip, contact atc-ttc@wpi.edu for assistance in streaming 

these files via the ATC’s media server. 

1. Put your cursor at the desired location in your document where you would like to insert an object. 

2. From the Insert tab, select Object.  

 

3. Select the Create from File tab and Browse for your file on your local PC. 

4. Select the Link to file checkbox so that the file contents appear directly in your file.  

mailto:atc-ttc@wpi.edu
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5. When you have finished, select OK. The file contents appears at the desired location in your document. 

Examples of Supported File Formats 

 Picture files including JPEG, GIF & BMP 

 Microsoft Excel spreadsheets 

 Microsoft PowerPoint slides 

 Equations 

 Adobe PDF documents 

Why can’t I insert a sound or video clip into my document? 

Typically, sound and video file sizes are too large for Microsoft Word to embed directly in the file. Instead, 

shortcuts are embedded, linking to the original file on the author’s PC. If you attempt to upload your document 

to myWPI, it will upload without the linked files and readers will not be able to play the sound or video clip. 

The ATC can assist you with embedding multimedia that is stored on a streaming media server. Instead of 

shortcuts to a directory, the shortcut will be to a web link, which any user can play with an Internet connection. 

Creating Symbol Shortcuts 

Benefits of assigning shortcut keys to symbols in Microsoft Word 2010 

 If you find yourself using symbols quite a bit in your documents, you can assign keyboard shortcuts so 

that when you type a sequence of letters, Word will automatically recognize it and convert it to your 

desired symbol. 
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 You can save valuable time by learning quick key sequences rather than having to open menus and 

manually search for the appropriate symbol you are looking for. 

Establish AutoCorrect Entries 

What? 

AutoCorrect entries work similar to Word’s automatic typo feature. Word will recognize text and convert it 

automatically. For example, built into Word is the AutoCorrect entry for the Copyright symbol. Simply type (c) 

and Word converts it to ©. 

1. From the Insert menu, select Symbol and choose More Symbols.... 

 

. 

 

2. From the Symbols tab in the Symbols window, select your desired symbol. 

3. Select the AutoCorrect button.  
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4. The AutoCorrect window appears. Enter in your desired text in the Replace textbox so that when typed 

in a Word document, it automatically converts to your desired symbol.  
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Caption: In this example, when [euro] is typed, it converts to thy symbol. 

5. Enter any Exceptions you might have or select Add when finished to return back to the Symbols window. 

Select Close again to return to your document. 

6. Test your new AutoCorrect entry by typing the text you established in Step 4 in your document. 

Assigning Keyboard Shortcuts to Symbols 

1. From the Insert menu, select Symbol. 

2. From the Symbols tab in the Symbols window, select your desired symbol. 

3. If a keyboard shortcut has been established for that symbol, it is displayed at the bottom of the window 

next to the Shortcut Key button.  

 

4. To assign a new shortcut, select the Shortcut Key button for your symbol. 

5. The Customize Keyboard window appears. Put your cursor in the textbox below Press new shortcut key: 

and press and hold all the keys (in the desired order) that you would like to establish as part of the 

symbol shortcut key sequence. 

6. When you are finished, click Assign and then Close to return back to the Symbols window. Click Close 

again to return to your document.  
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In this example, the shortcut sequence for the Euro would be Alt+Shift+X. Entering that on your 

keyboard will input the Euro symbol in your document each time you type it. 

7. Test your symbol shortcut key sequence in your document. 

Using Document Templates 

Benefits of using document templates in Microsoft Word 2010: 

 Document templates can save you time! By establishing page settings, fonts, and any text that you use in 

many documents in one template, you save yourself from manually repeating these preferential settings 

each time you begin a new document. 

 Document templates are handy if you co-teach a course and want any course documents to be formatted 

the same. 

Creating a Document Template 

1. Open a new blank Microsoft Word 2010 document. 

2. Format your document with any settings you want to use each time you start a new document. 

Tip: 
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Ideas for formats include: font, margins, columns, headers, footers, tables, and signatures. 

3. Go to the File Tab > Save As to save your document as a template file.  

 

4. From the Save As window, select Document Template in the Save as Type drop-down menu.  

 

5. Title your template and click Save when you are finished. The default file location is within Word’s 

Templates folder. 
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Starting a New Document from a Template 

1. Start up Microsoft Word on your PC by going to Start > All Programs > Microsoft Office and selecting 

Microsoft Office Word 2010. 

2. From the File Tab, select New. 

3. The New Document page appears.  Select My templates... under the Templates section.  

 

4. The New window appears. Select your template and OK when you are finished.  
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Tip: 

It is a good idea to save early and save often when working on files of any type, Microsoft Word 

included. 

Saving as PDF in Microsoft Word 2010 

Note 

A "Save a PDF" add-in is required to use this feature. If you installed Microsoft Office 2010 from the network, 

you should automatically have this add-in. If you installed Office 2010 from a CD, you must also install the 

add-in by either going to \\admin\installpoint\Microsoft\Office\Add-Ins on the network or downloading it for 

free from Microsoft. 

Benefits of saving as PDF: 

 A PDF format ensures that when a file is viewed online or printed, it retains the intended format and the 

data in the file cannot be easily changed. 

Saving as PDF 

Warning 

After you save a file as a PDF, you cannot use Word 2010 to make changes to the PDF file. Instead you should 

save two versions of the file: one in Word 2007 format and one in the PDF format. Changes should be made to 

the Word 2010 version of the file and then that file can be resaved as a PDF. 

1. Select the File tab. Point to the arrow next to Save As and then click Save as Adobe PDF. 

 

2. In the File Name list, type or select a name for the document. 

3. In the Save as type list, click PDF. 

http://www.microsoft.com/downloads/details.aspx?FamilyId=4D951911-3E7E-4AE6-B059-A2E79ED87041&displaylang=en
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4. If you want to open the file immediately after saving it, select the View Results check box. This check 

box is available only if you have a PDF reader installed on your computer, such as Adobe Acrobat 

Reader. 

5. Next to Optimize for, select Standard for high quality printing, or Minimum size if print quality is not 

important and you want a small file size. 

6. Click Publish. 

Using Comments and Changes 

Benefits of Using Comments and Changes in Microsoft Word 2010: 

 If you are collaborating on a document with others, you can use Comments and the Track Changes tool 

to merge changes and review material written by other team members. 

 If you are grading a paper submitted by a student in Word, you can use the Comment tool to mark-up 

your thoughts, changes, or questions throughout a document. 

Preparing a File for Mark-up and Comments 

1. Open up a saved/submitted document in Microsoft Word by going selecting the File tab and Open and 

Browsing for the document you would like to insert comments in and mark-up.  

 

2. Save the document as a different name, but one that reflects the original name by going to the File tab > 

Save As. 

Tip: 

Use your initials at the end of the initial file name and include a word like "markup" or "comments." For 

example, if John Smith reviewed a document with the file name "homework1," John Smith would save the 

marked up version as "homework1-JS-comments." This is the version that would be returned to the student or 

other team member. 

Tracking Changes 

1. Turn on the Track Changes tool by going to the Review tab and selecting Track Changes.  
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2. Begin making changes to the document including typos, deletions, grammatical corrections, text 

insertions, etc. You will notice your changes are formatted differently than simply making changes when 

Track Changes is turned off. They will appear within the document text.  

 

An example of a marked up sentence in Word 

3. To preview how your changes look in the final version, from the Review tab, select Final from the drop-

down menu.  

 

Inserting Comments 

1. In the marked up document you created in the first section on this page, select and highlight the text, 

sentence, or paragraph that you would like to comment on. 

2. From the Review tab, select New Comment.  

 

3. A colored comment bubble appears in the margin of your document. 

4. Begin typing in the comment bubble. When you are finished with your comment, you can move on by 

putting your cursor in another location in the document.  
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Merging Changes 

Why: 

If you have received a document back with mark-up, you can merge the changes into the original file by doing 

the following: 

1. Open the original file you would like to merge changes into. 

2. From the Review tab, select Compare.  

 

3. Decide whether you would like to merge two different verions of the same file or whether you would 

like to merge comments and mark-ups from multiple reviewers into one document. 

4. The Compare Documents browser window appears. Browse for the other file you would like to merge 

into the original on your PC.  

 

5. When you have located the file, select Merge. 

6. The changes, with merge comments, should now be reflected in each document. 
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Accepting or Rejecting Changes Made by Others or by the Merge 

Why: 

If you are not satisfied or do not agree with a change that was made by a reviewer or during the merge, you can 

reject the changes. Alternatively, if you agree with the changes, you can accept them and the comments or 

markups will disappear in the document. 

To accept or reject: 

1. In the marked up or merged file, select and click on text that has been changed. 

2. From the Review tab, select either the Accept Change or the Reject Change button.  

 

Tip: 

As an alternative to selecting change options from the Reviewing toolbar, you can also right-click on 

changed text to accept or reject changes. 

3. The text format converts either to the new change or reverts back to your original text depending on 

what you selected in Step 1. 


