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Pengenalan Multimedia 

Tujuan Instruksional   : 

Pokok bahasan ini menjelaskan tentang pengenalan multimedia secara umum 

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat mengerti pengenalan secara umum tentang multimedia 

Waktu Pertemuan   : 120 menit 

 

 

 

 

 

 

 

Tugas Latihan di rumah (jika ada) 

 

 

 

 

 

 

 

 

 

 

 

 

Step by step praktikum 

• Pengenalan Asdos 

• Kontrak kuliah 

• Pengenalan Multimedia 



Multimedia: Pengenalan Adobe Photoshop C 

Tujuan Instruksional   : 

Pokok bahasan ini menjelaskan tentang pengenalan software manipulasi gambar yaitu photoshop. 

Pengenalan meliputi fungsi dan kegunaan aplikasi serta tools-tools apa saja yang ada di dalam 

aplikasi tersebut. 

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat mengenal dan memahami software manipulasi gambar yaitu 

photoshop. 

Waktu Pertemuan    : 120 menit 

Sistematika Praktikum  : 

A. Alat dan Bahan: 

1. PC atau Laptop 

2. Mouse 

3. Software Adobe Photoshop CS3 

 

B. Langkah Praktikum 

1. Pengenalan Software Adobe Photoshop CS3 secara umum 

2. Penjelasan Fungsi dan Tujuan Software 

3. Pengenalan tools dan efek pada photoshop 

 

Tugas Latihan di rumah (jika ada) : 

Buatlah desain pamflet pengunguman atau pamflet acara dengan menggunakan minimal 7 tools 

yang ada di photoshop. Lampirkan 7 tools tersebut daan jelaskan fungsinya masing-masing! 

 

 

 

 

 

 

 

 

 

 



Pembuatan Pamflet 

 

Tujuan Intruksional: 

Pokok Bahasan ini menjelaskan tentang bagaimana cara membuat pamflet dengan 

menggunakan photoshop. 

Kompetensi Yang Diharapkan: 

1. Mahasiswa diharapkan telah memahami fungsi dari tools-tools yang ada di photoshop 

pada pertemuan sebelumnya. 

2. Mahasiswa diharapkan mampu menggunakan tools tersebut untuk diterapkan dalam 

pembuatan pamflet. 

 

Waktu Pertemuan: 120 Menit 

 

Pamflet didefinisikan sebagai tulisan yang dikombinasikan dengan gambar dan dicantumkan 

pada selembar kertas, pamflet bisa dibuat pada satu sisi kertas saja ataupun pada kedua 

sisinya.bentuk pamflet terbilang beragam ada yang berukuran satu lembar kertas, atau bisa 

juga kertas yang dipotong setengah, sepertiga dan juga seperempat. pamflet dsalam ukuran 

yang kecil biasa disebut juga dengan leaflet. bahkan npamflet juga bisa dibentuk dari 

beberapa lembar kertas yang kemudian dilipat membentuk sebuah buku kecil.  

 

Selain poster dan banner, pamflet juga merupakan sarana promosi yang masih banyak 

digunakan saat ini. sebenarnya fungsi dari pamflet tidak jauh berbeda dengan banner ataupun 

poster namun, ukurannya saja yang lebih kecil. Karena ukurannya lebih kecil, pamflet lebih 

banyak dipilih sebab biaya produksinya yang lebih murah. Berikut merupakan tampilan awal 

dari photoshop: 



Berikut merupakan langkah-langkahdalam pembuatan pamflet: 

 

Langkah Pertama 

Langkah paling awal yang harus dilakukan adalah membuat sebuah lembar kerja baru 

dengan memilih menu File>New lalu silahkan anda sesuaikan ukuran desain, di sini saya 

berikan ukuran A4 karena biasanya pamflet dibuat dengan ukuran tersebut. 

 

 

 

Langkah Kedua 

Buka file foto atau gambar yang akan digunakan untuk background dari pamflet tersebut. 

Pilih menu File>Open setelah gambar masuk ke photoshop, potong area yang akan anda 

gunakan dengan menggunakan Rectangle Marque Tool llau klik pada satu titik, tahan dan 

drag sampai membentuk persegi sesuai dengan kebutuhan anda. 

 

 



 

 

Langkah Ketiga 

Setelah itu gunakan move tool untuk memindahkan objek tersebut pada lembar dokumen 

yang telah dibuat pada langkah pertama. Gunakan Magic Wand untuk menghilangkan 

gambar awan yang dirasa tidak perlu. Kemudian gunakan teknik Free Transform (CTRL + 

T) untuk mengubah posisi objek sehingga menghadap kearah kiri. Atur posisinya 

sedemikian rupa sehingga enak dipandang mata. 

 

 

 

 

 

 

Langkah Keempat 

Copi gambar orang tersebut menjadi banyak. Anda bisa melakukannya dengan 

menggunakan Move tool. Kemudian tahan tombol ALT dan drag foto tersebut, maka akan 

muncul sebuah foto hasil duplikasi dari objek itu. 

 



 

 

Langkah Kelima 

Beri warna pada background. Kemudian tambahkan efek cahaya dengan 

menggunakanBlending option lalu pilih opsi gradient dan lalu atur sesuka hati anda untuk 

menciptakan efek yang anda inginkan. 

 

 

 

 

Langkah Keenam 

Duplikat layer background tersebut kemudian letakkan pada posisi paling atas. KlikEraser 

Tool kemudian pilih jenis eraser yang tampak seperti bercak. Sapukan eraser tool pada layer 

gradient sehingga muncul gambar seperti bercak-bercak pada gambar di bawah ini. 

 



 

 

 

 

Langkah Ketujuh 

Pindahkan posisi salah satu gambar objek orang melompat pada posisi teratas sehingga 

muncul gambar orang dengan efek bercak dibelakangnya. 

 

 

 

 

Langkah Kedelapan 

Tambahkan beberapa objek lainnya seperti gambar di bawah ini. Setelah itu berikan tulisan 

dan teks lalu atur posisinya agar terlihat keren. 

 



 

 

 

Langkah Kesembilan 

Tambahkan logo organisasi atau perusahaan yang bertangung jawab atas informasi yang ada 

pada pamflet tersebut. Setelah itu tuliskan judul dari informasi yang dicantumkan pada 

pamflet (acara, lomba, produk, dsb.) Kurang lebih hasilnya akan seperti gambar di bawah 

ini: 

 

 

 

 

 
 

Tugas Praktikum 

Buatlah pamflet menggunakan Photoshop dengan menggunakan minimal 7 tool yang ada di 

photoshop! 

 

 

 



Pembahasan Tugas 

Cara pengumpulan tugas: 

- Tugas dikumpulkan melalui grub facebook yang bernama (MULTIMEDIA ILKOM GENAP 2014) 

- Tugas dikumpulkan selambat lambatnya pertemuan minggu selanjutnya 

- Tugas menggunakan nama mahasiswa dan NPM masing masing 

Tekstur warna 

- Tekstur adalaha kualitas tertentu suatu permukaan yang timbul sebagai akibat dari struktur 3 

dimensi. 

- Texture (tekstur) adalah unsure rupa yang menunjukkan rasa permukaan bahan, yang sengaja 

dibuat dan dihadirkan dalm susunan untuk mencapai bentuk rupa, sebagai usaha untuk 

memberikan rasa tertentu pada permukaan bidang pada perwajahan bentuk pada karya seni 

rupa secara nyata atau semu. 

- Tekstur adalah titik-titik kasar atau halus yang tidak teratur pada suatu permukaan. 

- Titik-titik ini dapat berbeda dalam ukuran ukuran, warna, bentuk atau sifat dan karakternya, 

seperti misalnya ukuran besar kecil, warna terang gelap, bentuk bulat, persegi atau tak 

beraturan sama sekali atau lain-lain. Suatu tekstur yang susunannya agak teratur, maka dapat 

maka dapat disebut sebagai corak (PATTERN). 

 

Review ulangMULTIMEDIA 

Multimedia adalah sebuah media dan konten yang menggunakan kombinasi bentuk konten yang 

berbeda. Istilah ini dapat digunakan sebagai kata benda (sebuah media yang berisi gabungan dari 

beberapa bentuk konten) atau sebagai kata sifat yang menggambarkan media yang memiliki 

beberapa bentuk konten. Istilah ini berbeda dengan media yang hanya menggunakan bentuk-bentuk 

tradisional dari bahan cetak atau produksi tangan. Multimedia termasuk kombinasi bentuk konten 

dari teks, audio, gambar diam, animasi, video, dan interaktivitas. Dengan kata lain, multimedia 

adalah penggunaan komputer untuk menyajikan dan menggabungkan teks, suara, gambar, animasi 

dan video dengan alat bantu (tool) dan koneksi (link) sehingga pengguna dapat melakukan navigasi, 

berinteraksi, berkarya dan berkomunikasi 

 

Multimedia biasanya direkam dan diputar, ditampilkan atau diakses oleh perangkat pengolahan 

informasi konten, seperti perangkat komputer dan elektronik, tetapi juga dapat menjadi bagian dari 

live performance. Multimedia (sebagai kata sifat) juga menggambarkan perangkat elektronik media 

yang digunakan untuk menyimpan dan mengalami konten multimedia. Multimedia dibedakan dari 

campuran media dalam seni rupa; dengan memasukkan audio, misalnya, memiliki lingkup yang lebih 

luas. Istilah "rich media"(media yang kaya) adalah sinonim untuk multimedia interaktif. Hypermedia 

dapat dianggap salah satu aplikasi multimedia tertentu. 

 



Pengelompokan Multimedia 

Multimedia secara garis besar dapat dibagi menjadi kategori linear dan non-linier. Konten linear 

aktif berlangsung tanpa kontrol navigasi untuk penampil seperti presentasi bioskop. Konten non-

linear menawarkan interaktifitas pengguna untuk mengontrol kemajuan seperti yang digunakan 

dengan game komputer atau digunakan dalam pelatihan berbasis komputer. Hypermedia adalah 

contoh konten non-linear.  

 

Presentasi multimedia dapat ditayangkan secara langsung ataupun direkam. Sebuah rekaman 

presentasi memungkinkan interaktivitas melalui sistem navigasi. Sebuah presentasi multimedia 

langsung dapat memungkinkan interaktivitas melalui interaksi dengan presenter atau pemain. 

 

Karakteristik utama multimedia 

Presentasi multimedia dapat dilihat oleh orang di atas panggung, diproyeksikan, dikirimkan, atau 

dimainkan secara lokal dengan media player. Siaran mungkin merupakan rekaman atau presentasi 

multimedia langsung. Siaran dan rekaman dapat berupa teknologi media elektronik analog ataupun 

digital. Digital multimedia online dapat didownload ataupun distreaming. Multimedia streaming 

mungkin berupa siaran langsung ataupun on-demand/berdasarkan permintaan.  

 

Permainan dan simulasi multimedia dapat digunakan dalam lingkungan fisik dengan efek khusus, 

dengan beberapa pengguna dalam sebuah jaringan online, atau secara lokal dengan komputer 

offline, sistem game, ataupun simulator. 

 

Berbagai format teknologikal atau digital multimedia mungkin dimaksudkan untuk meningkatkan 

pengalaman pengguna, misalnya untuk membuatnya lebih mudah dan lebih cepat untuk 

menyampaikan informasi. Atau dalam hiburan atau seni, untuk meningkatkan pengalaman sehari-

hari. 

 

Peningkatan tingkat interaktivitas dapat dimungkinkan dengan menggabungkan berbagai bentuk 

konten media. Multimedia online semakin hari semakin menjadi berorientasi objek dan digerakkan 

oleh data (data-driven), memungkinkan aplikasi dengan kolaborasi inovasi pengguna (end-user) dan 

personalisasi pada berbagai bentuk konten dari waktu ke waktu. Contoh kisaran ini dari berbagai 

bentuk konten di situs Web seperti galeri foto dengan kedua gambar (foto) dan judul (teks) yang 

user-update, sampai simulasi yang koefisien, acara, ilustrasi, animasi atau video yang dimodifikasi, 

yang memungkinkan "pengalaman" multimedia harus diubah tanpa pemrograman ulang. Selain 

melihat dan mendengar, teknologi Haptic memungkinkan objek virtual untuk dirasakan. Teknologi 

baru yang melibatkan ilusi rasa dan bau juga dapat meningkatkan pengalaman multimedia. 

Penggunaan  

Multimedia dapat ditemukan aplikasinya dalam berbagai bidang termasuk, namun tidak terbatas 

pada, iklan, seni, pendidikan, hiburan, teknik, kedokteran, matematika, bisnis, penelitian ilmiah dan 

aplikasi spasial sementara. Beberapa contohnya yaitu sebagai berikut: 

 



Virtual reality menggunakan konten multimedia. Aplikasi dan 

platform pengiriman multimedia yang hampir tak terbatas 

Multimedia Terminal 

VVO di Dresden WTC 

Industri kreatif  

Industri kreatif menggunakan multimedia untuk berbagai keperluan mulai dari seni, hiburan, seni 

komersial, jurnalisme, media dan layanan perangkat lunak yang disediakan untuk setiap industri 

yang tercantum di bawah. Seorang desainer individual multimedia dapat mencakup spektrum 

sepanjang karir mereka. Rentang permintaan untuk keterampilan mereka mulai dari teknis, analitis, 

sampai kreatif. 

Komersial 

Banyak dari media elektronik lama dan baru yang digunakan oleh seniman komersial adalah 

multimedia. Presentasi yang menarik digunakan untuk meraih dan menjaga perhatian dalam iklan. 

Bisnis ke bisnis, dan komunikasi antar kantor sering dikembangkan oleh perusahaan-perusahaan jasa 

kreatif untuk presentasi multimedia lebih lanjut yang melampaui pertunjukan slide sederhana untuk 

menjual ide atau menghidupkan pelatihan. Pengembang multimedia komersial dapat disewa untuk 

mendesain produk jasa pemerintah ataupun aplikasi layanan nirlaba. 

Hiburan dan seni rupa 

Selain itu, multimedia banyak digunakan dalam industri hiburan, khususnya untuk mengembangkan 

efek khusus dalam film dan animasi. Permainan multimedia adalah hiburan populer dan adalah 

sebuah program perangkat lunak yang tersedia baik dengan CD-ROM atau online. Beberapa video 

game juga menggunakan fitur multimedia. Aplikasi multimedia yang memungkinkan pengguna untuk 

secara aktif berpartisipasi bukan hanya duduk sebagai penerima pasif informasi disebut Multimedia 



Interaktif. Dalam Seni ada seniman multimedia, yang pikirannya mampu mencampurkan teknik 

penggunaan media yang berbeda yang dalam beberapa cara penggabungan interaksi dengan 

pemirsa. Salah satu yang paling relevan yaitu Peter Greenaway yang memadukan bioskop dengan 

Opera dan segala macam media digital. Pendekatan lain memerlukan penciptaan multimedia yang 

dapat ditampilkan di arena seni rupa tradisional, seperti galeri seni. Meskipun bahan untuk 

menampilkan multimedia mudah menguap, ketahanan dari konten sekuat media tradisional. 

Material rekaman digital bisa tahan lama dan tak terbatas direproduksi dengan salinan sempurna 

setiap waktu. 

Pendidikan/Edukasi 

Dalam pendidikan, multimedia digunakan untuk memproduksi pelatihan berbasis komputer (populer 

disebut CBT “computer-based training”) dan buku referensi seperti ensiklopedi dan almanak. Sebuah 

pelatihan berbasis komputer memungkinkan pengguna menjelajahi serangkaian presentasi, teks 

tentang topik tertentu, dan ilustrasi terkait dalam berbagai format informasi. Edutainment adalah 

istilah informal digunakan untuk menggambarkan menggabungkan pendidikan dengan hiburan 

(education dan entertainment), khususnya hiburan multimedia. 

 

 

Teori belajar dalam dekade terakhir telah berkembang secara dramatis karena pengenalan 

multimedia. Beberapa baris penelitian telah berkembang (misalnya muatan kognitif, pembelajaran 

multimedia, dan daftar yang berlanjut). Kemungkinan untuk adanya pembelajaran dan instruksi yang 

hampir tak terbatas. 

 

Ide konvergensi media juga menjadi faktor utama dalam pendidikan, khususnya pendidikan yang 

lebih tinggi. Didefinisikan sebagai teknologi yang terpisah seperti suara (dan fitur telepon), data (dan 

aplikasi produktif) dan video yang saat ini berbagi sumber daya dan berinteraksi satu sama lain, 

secara sinergis menciptakan efisiensi baru, konvergensi media dengan cepat mengubah kurikulum 

universitas di seluruh dunia. Demikian juga, perubahan ketersediaan, atau kekurangan, pekerjaan 

yang membutuhkan keterampilan teknologi cerdas. 

 

 

 

 

 

 

 

 

 

 

 



Pembuatan Karikatur 

Tujuan Instruksional   : 

Pokok bahasan ini menjelaskan tentang pembelajaran pembuatan karikatur menggunakan tools 

photoshop 

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat membuat karikatur sendiri menggunakan tools Photoshop 

Waktu Pertemuan   : 120 menit 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Step by step praktikum 

1. Siapkan gambar yangakan di edit, untuk permulaan carilah gambar yang memiliki full face, 

seperti gambar di bawah ini  

2. Buka Adobe Photoshop dan buka file gambar tersebut 

3. Klik pada Menu FIlter, lalu pilih Liquify 

4. Akan muncul tampilan seperti di bawah ini, dan klik pada  Forward Warp Tool

 
 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tugas Latihan di rumah (jika ada) 

Membuat Karikatur dengan wajah masing-masing 

 

 

 

 

 

 

 

5. Teman-teman bisa mengikuti aturan seperti di bawah ini 

 

 
6. Kemudian tarik bagian kuping kedalam, tarik bibir, alis, mata dan hidung sampai bentuk 

yang di inginkan di dapat. 

 

7. Klik ok dan hasilnya seperti di bawah ini Membuat Gambar Wajah Karikatur Dengan 

Photoshop 

 



Perangenalan Corel Draw 

 

Tujuan Intruksional: 

Pokok Bahasan ini menjelaskan tentang pengenalan aplikasi corel draw 

Kompetensi Yang Diharapkan: 

3. Mahasiswa diharapkan mampu memahami bagian antar muka yang ada di corel draw. 

4. Mahasiswa diharapkan mampu menggunakan corel draw dalam menggambar objek. 

 

Waktu Pertemuan: 120 Menit 

 

CorelDRAW adalah sebuah drawing software yang sangat populer. Sebuah software yang serba 

guna dan dimanfaatkan oleh para desainer dari berbagai aliran: senimurni, desain logo, desain 

ikon dan karakter, desain poster, brosur, kartu nama,cover buku dan sebagainya. Berikut 

adalah tampilan awal dari corel draw 

 

 
 
Bagian-bagian antarmuka CorelDRAW (nomor menunjuk pada ilustrasi gambar):  

1. Title Bar  

2. Menu Bar  

Kumpulan menu yang digunakan untuk mengakses seluruh fungsi-fungsi yang ada pada 

CorelDraw, termasuk membuka – menyimpan file, efek-efek, dan sebagainya.  

3. Standard Toolbar  

Kumpulan icon yang berfungsi untuk mengakses menu-menu umum yang paling sering dipakai. 

Berikut isi standard toolbar: 

 



 
 
Property Bar  

Berfungsi menampilkan pilihan properti dari sebuah fungsi toolbox yang tengah dipakai. Pada 

kondisi default (tool yang terpilih adalah pick tool – panah putih, maka property bar akan berisi 

ukuran kertas bidang gambar, orientasi kertas, unit yang digunakan, dan sebagainya. Property 

bar akan selalu berubah tergantung dari tool yang kita pilih di toolbox. 

 

 
5. Ruler Bar  

6. Toolbox  

Berisi pilihan tool dan mode menggambar. Klik pada sebuah ikon tool untuk menggunakannya, 

maka tombol ikon akan tampak seperti ditekan, dan tool tersebut siap kita gunakan pada 

bidang gambar. Kadang juga terdapat subtool yang dapat dimunculkan dengan menekan agak 

lama pada sebuah icon tool, kemudian klik pada sub tool yang tersedia. Isi Toolbox ditunjukkan 

pada halaman berikutnya 

 



 
 
7. Bidang Kerja  

8. Bidang Gambar  

Luasan bidang gambar dengan ukuran kertas tertentu yang dapat kita gunakan untuk 

mendesain gambar. Apa yang berada di luar tepi bidang gambar tidak akan ikut tercetak saat 

diprint.  

9. Palet Warna  

Digunakan untuk memilih warna yang akan kita pakai untuk mewarnai sebuah objek gambar. 

Klik kiri pada palet akan mengeset warna isian (fill) suatu objek, dan klik kanan pada palet akan 

mengeset warna tepi dan garis (line). 

 

 
10. Penunjuk Halaman 

11. Status Bar  

Menunjukkan beberapa status penting dan event yang sedang terjadi, juga pada bagian kanan 

menunjukkan warna fill dan line sebuah objek.  

12. Object Properties  



Menampilkan setting yang dapat dipilih dari sebuah objek. Biasanya yang terdapat di sini adalah 

warna fill, warna garis, dan sebagainya untuk sebuah objek tertentu saja. 

 

Langkah Praktikum: 

1. Buatlah ukuran bidang gambar berurukuran letter dengan posisi portrait 

2. Buat objek lingkaran dengan diameter 35 mm 
 

  
3. Copy objek tersebut dan ubah ukuran diameternya menjadi 20 mm 

 

 

 
4. Berikan warna hitam pada lingaran kecil 

 

 
5. Copy gambar 

 

 

 

 

 

 

 

 

 

 

 

6. Berikan senyum ditengah 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Multimedia: Pembuatan Logo 

Tujuan Instruksional   : 

Pokok Bahasan ini menjelaskan tentang pembuatan Logo sederhana secara bertahap menggunakan 

software Corel Draw X7. 

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat mengetahui dan memahami cara pembuatan logo sederhana secara 

manual menggunakan software Corel Draw X7. 

Waktu Pertemuan    : 120 menit 

Sistematika Praktikum  : 

A. Alat dan Bahan: 

1. PC atau Laptop 

2. Mouse 

3. Software Corel Draw X7 

4. Logo Ubuntu sebagai contoh 

 

B. Langkah Praktikum 

1. Buka software Coreldraw. 

2. Klik New pada jendela wellcome screen. 

3. Aktifkan Ellipse Tool dan buatlah sebuah lingkaran seperti pada gambar di bawah dengan cara 

menekan Ctrl + Shift + Drag secara bersamaan untuk membuat bulatan sempurna 

 

4. Duplikat & perkecil objek lingkaran dengan cara klik objek lingkaran > tarik + Tekan sudut 

lingkaran kedalam (menjadi kecil) > masih ditekan + klik kanan > lepas klik kiri > lepas klik kanan, 

lebih jelasnya lihat gambar dibawah. 



 

5. Klik menu Arrange > Shaping > Trim. Maka pointer akan berubah dan klik pada lingkaran pertama 

(yang lebih besar), hasilnya objek lingkaran pertama akan terpotong oleh lingkaran yang lebih kecil 

(lingkaran kedua). 

6. Hapus lingkaran yang lebih kecil (lingkaran kedua). 

 

7. Buat 3 buah objek persegi panjang seperti gambar dibawah. 

 

8. Posisikan ke-3 objek persegi panjang tadi seperti gambar dibawah. 



 

9. Pilih ke-3 objek tadi lalu klik menu Arrange > Shape > Trim. Maka pointer akan berubah dan klik 

pada lingkaran pertama (yang lebih besar), hasilnya objek lingkaran pertama akan terpotong 

(langkah ini sama seperti langkah ke-5). 

10. Hapus ke-3 objek persegi panjang tadi. 

 

11. Pilih objek lingkaran yang telah terpotong-potong tadi lalu tekan  Ctrl + K (break apart berguna 

untuk memisahkan objek menjadi beberapa bagian). 

 

12. Buat 3 buah objek lingkaran dan posisikan seperti gambar dibawah. 



 

13. Pilih salah satu objek lingkaran lalu klik menu Arrange > Shape > Trim. Maka pointer akan 

berubah dan klik pada lingkaran pertama (yang ditempatinya), hasilnya objek lingkaran pertama 

akan terpotong (langkah ini sama seperti langkah ke-5 & 9). 

 

14. Ulangi langkah ke-13 untuk lingkaran yang lainnya, hingga seperti gambar dibawah ini. 

 

15. Perkecil ke-3 objek lingkaran hingga seperti gambar dibawah. 



 

16. Pada langkah terakhir beri warna pada keseluruhan objek hingga seperti gambar dibawah. 

 

Tugas Latihan di rumah (jika ada) : 

Buatlah desain logo perusahaan atau merk dagang dengan menggunakan minimal 7 tools yang ada 

di Corel Draw. Lampirkan 7 tools tersebut daan jelaskan fungsinya masing-masing! 

 

 

 

 

 

 

 

 

 

 

 



Pembuatan Kartu Nama Menggunakan Corel Draw 

 

Tujuan Intruksional: 

Pokok Bahasan ini menjelaskan tentang pengaplikasian tools yang ada di corel draw 

Kompetensi Yang Diharapkan: 

5. Mahasiswa diharapkan mampu membuat sebuah kartu nama menggunakan corel draw 

 

Waktu Pertemuan: 120 Menit 

 

Langkah Praktikum: 

7. Buatlah ukuran bidang gambar berurukuran letter dengan posisi portrait 

8. Buat objek lingkaran dengan diameter 35 mm 
 

  
9. Copy lingkaran tersebut, kemudian ubah langsung diameternya menjadi 23 mm 

 

 
10. Buat guide untuk teksnya, copy lagi bentuk lingkaran yang kecil dan rubah diameternya 

menjadi 25 mm, beri warna merah, caranya klik kanan pada warna merah pada color 

palette 

 

 
 

11. kita hanya butuh 3/4 dari seluruh lingkaran merah, aktifkan lingkaran merah kemudian 

pada property bar pilih bentuk Arc 

 



 
12. Gunakan Shape Tool untuk menarik sudut dari lingkaran seperti gambar 

 

 
13. Buat satu guide untuk tulisan dibawah, dengan mengcopy lingkaran merah, kemudian 

dengan shape tool tarik sudutnya seperti berikut: 

 

 
 

14. Ketik Teks: Pt. GLOBAL INNOVATION RESOURCES, Font yang saya gunakan type: IMPACT: 

Size: 12 Aktifkan teks tersebut dan klik menu TEXT >> Fit Text To Path , Lalu klik lingkaran 

merah atas 
 

 
15. Hilangkan warna merah pada lingkaran guide, dengan cara aktifkan / klik gluide tersebut 

Beri tanda bintang diantara teks, atau pertebal beberapa point 
 



 
16. Beri warna biru 

 

 
17. Tambahkan objek persegi kemudian letakkan logo tadi di dalamnya dan berikan 

identitas owner 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

PT. Global Innovation Resource 

Owner: Bejo 

Address: Jl. Diponegoro no 13, Tangerang 



Pengenalan Macromedia Flash 8 

Tujuan Instruksional   : 

Pokok bahasan ini menjelaskan tentang apa itu flash, komponen- komponen yang ada di dalam 

macromedia flash 8 serta penjelasan fungsi dari setiap komponen. 

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat memahami pengertian flash dan juga dapat mengetahui fungsi dari 

setiap komponen yang ada di dalam macromedia flash 8. 

Waktu Pertemuan   : 120 menit 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Pengertian  Flash 

Flash adalah program yang dapat membuat suatu animasi(animation) gambar yang 

bisa bergerak. Berkas yang dihasilkan dari perangkat lunak ini mempunyai file 

extension *.swf dan dapat diputar di penjelajah web yang telah dipasangi Flash 

Player.  

2. Komponen- komponen yang ada di dalam Macromedia Flash 8 

 
a. Toolbox 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 b. Timeline 

  
  

 c. Color Windows 

      Yaitu tempat untuk memilih dan mengatur warna. 

  
  

 d. Library 

 Yaitu tempat untuk menampung bahan- bahan bawaan dari flash dan juga dari 

aplikasi selain flash. 

  
 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 e. Properties 

Untuk mengatur property dari proyek flash yang akan dikerjakan, misalnya ukuran 

frame dari proyek tersebut. 

 
  

 f. Stage ( Lembar Kerja) 

Stage merupakan tempat dimana kita akan bekerja dalam membuat animasi flash. 



Pembuatan Animasi Stickman Menggunakan Flash 

Tujuan Instruksional   : 

Pokok bahasan ini menjelaskan tentang bagaimana membuat sebuah animasi menggunakan flash.  

 

Kompetensi yang Diharapkan  : 

Mahasiswa diharapkan dapat memahami bagaimana membuat sebuah animasi menggunakan flash, 

dan juga bisa membuat animasi stick man. 

Waktu Pertemuan   : 120 menit 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Langkah Praktikum: 

1. Buka Aplikasi Macromedia flash 8 dan pilih create new flash document. 

 
2. Selanjutnya pindah ke bagian properties dan tentukan ukuran framenya menjadi 

720 x 480 pixels. 

 
 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Tahap Selanjutnya kita akan membuat background. Dalam membuat background 

kita terlebih dahulu memilih tool brush tool, kemudian selanjutnya tentukan 

warnanya dengan memilih warna di color window. Setelah itu isi warna background 

menggunakan paint bucket tool. Atau hasilnya seperti pada gambar dibawah. 

 
 

4. Setelah membuat background, tentukan nama layer yang telah dibuat menjadi 

background. Selanjutnya klik button insert layer dan ubah namanya menjadi 

stickman dan juga jangan lupa mengubah tipe layer dari stickman menjadi onion 

skin agar bisa melihat frame sebelumnya. Atau bisa dilihat seperti pada gambar. 

 
5. Selanjutnya buat stickman, dalam hal ini buatlah sebanyak mungkin stickman 

karena gerakan dari flash tergantung banyaknya frame stickman. Dan setiap selesai 

membuat satu buah stickman tekan tombol F7 untuk membuat frame baru. Dan 

setelah semua frame stickman selesai tekan Enter untuk memainkan flash. Ataupun 

bisa dilihat seperti di gambar.  

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tugas: 

Membuat animasi flash, dengan menggunakan minimal 30 Frame. 

 

 
6. Tahap terakhir yaitu menyimpan file, file bisa disimpan langsung dengan memilih 

File+Save dengan file ini nantinya akan bertipe .swf atau kita bisa mengeksport file 

menjadi tipe video dengan memilih File+Export+Export Movie. Atau seperti pada 

gambar. 

 
 


