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High Dynamic Range (HDR) formats, including HLG (Hybrid LOG Gamma), provide the 
ability to capture and display more light and color than current Rec. 709 formats. This 
allows for image quality that is closer to real life. HDR is seeing increasing usage in sports 
broadcasting, streaming platforms like Netflix and Amazon Prime have growing catalogs 
of HDR content and YouTube supports HDR as well .

With the September 2020 release of Premiere Pro version 14.4, you can work natively in Rec. 2100 HLG 
thanks to a new sequence working color space option. Apple ProRes and Sony XAVC Intra are both fully 
color managed and GPU accelerated throughout the HDR pipeline. With the new native HDR workflow you 
can import, edit, color grade, and export HLG content in Premiere Pro. The first implementation of this 
workflow addresses the needs of professional broadcasters and in upcoming releases, we plan to add 
support for other HDR working spaces, such as Rec. 2100 PQ (ST2084), and additional format support, like 
H.264, and HEVC.

Historically, Premiere Pro used the Rec. 709 color space, but by processing color in 32-bit floating point, 
Premiere Pro is able to preserves data outside of the Rec. 709 range and gamut. HDR workflows were 
possible with this approach but it had drawbacks. With the new HDR workflow, Premiere Pro can process 
Rec. 2100 HLG content in its native color space. This opens opportunities for post-production, including 
interoperability with After Effects and better performance.  This user guide covers the main points of the 
workflow.

Adobe Creative Cloud
Creative Cloud gives you all 
of the Adobe video tools; 
world-class design, web, and 
photography apps; and Adobe 
Stock for sourcing assets. Get 
high performance editing 
with powerful color, graphics, 
and audio tools, integrated 
workflows, collaboration 
features, and support for the 
latest formats. With regular 
updates and learning resources, 
Creative Cloud puts everything 
you need at your fingertips. 
www.adobe.com/go/video 



HDR workflow in Premiere Pro User Guide

1. Import
Apple ProRes and Sony XAVC-I are fully color managed with more codecs in development. 

“Color managed” means that Premiere Pro (and After Effects) read the color tags in the file metadata and 
accurately converts the file to the sequence color space. If the color spaces are the same, the application 
passes the colors through to the sequence without conversion. Under the hood, a new Color Conversion 
Library manages the color spaces, applying the conversion when necessary. 

Codecs that are not fully color managed can still be used in HDR production, but these will require an 
intermediate conversion step (over-range Rec. 709) which is handled automatically.   

2. Color space overrides 
There are two key uses for color space overrides in the interpret footage dialog 

•	 Fix incorrect or missing color space tag in the metadata 

•	 Apply a color space conversion using a LUT 

Fixing incorrect or missing color space tag 
If files have incorrect or missing metadata, users need a way to correctly identify the color space and enable 
color management. Conforming to a new color space does not convert the colors, it simply re-tags the file 
with the new color space so that Premiere Pro will process the color information in the correct color space. 

•	 Go to Clip Menu (or right-click on clip in project panel) > Modify > Interpret Footage 

•	 Choose the color space from the dropdown  (available in Premiere Pro version 14.4), 

Codec Wrapper Transfer Function Color Managed

Apple ProRes 
   • 422 HQ 
   • 4444 
   • 4444 XQ

.mov HLG/PQ Yes

Sony XAVC-Intra 
   • Class 100 
   • Class 200 
   • Class 300 
   • Class 480

.mxf HLG Yes

Interpret footage color manage-
ment options are only available 
for color-managed codecs which 
include ProRes and XAVC-I at 
this time.
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Premiere Pro automatically applies color space conversions, when necessary. When you add Rec. 709 
content to a Rec. 2100 HLG timeline, Premiere Pro applies accurate colorimetric conversion so that colors 
display correctly. In this case, no tone mapping or gamut mapping occurs and Rec. 709 clips in an HLG 
timeline will not achieve peak HLG luminance. Range mapping is controlled by the HDR Graphics White 
setting. 

The HDR Graphics White setting in Premiere Pro. 

Troubleshooting Example
If you receive a Rec. 2100 HLG file that looks too “flat” in Premiere Pro, it may have been tagged incorrectly 
as Rec. 709. Try these troubleshooting steps.

1.	 Right-click on the file in the project panel and choose “Properties”

2.	 Look for the “Color Space” tag to check for errors

3.	 If you need to fix the tag:

4.	 Right-click on the file, choose Modify > Interpret Footage

5.	 In the Color Management section at the bottom choose the correct color space – for example Rec. 
2100 HLG

Using LUTs for color space transformations
When a color space transformation is necessary 
such as upconverting Rec. 709 to HLG with 
tone-mapping, that can be accomplished with a 
LUT. For example, the BBC has created a set of 
LUTs for these purposes, including SDR to HDR, 
HDR to SDR, and cross-conversion between HLG 
and PQ. NOTE: you must license these LUTs from 
the BBC directly. 

Apply a LUT for color space transformation:
1.	 Go to Clip Menu (or right-click on clip in 

project panel) > Modify > Interpret Footage 

2.	 	Choose the LUT from the menu / or install 
your own

3.	 Choose the color space after processing (e.g. 
Rec. 2100 HLG)

LUT processing happens in real time and no 
rendering is required.

Use the Interpret Footage options in Premiere Pro to apply a LUT. 

LUTs and input color space 
LUTs are processed on the raw 
code values of the media file, so 
the input color space is not a factor. 
Even if a file has been tagged 
incorrectly, the LUT processing will 
work as designed. But you do need 
to choose the LUT’s output color 
space, which is the color space the 
file should be identified with after 
processing. 
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LUTs open up possibilities beyond HDR production. Any time a color transform in necessary, Interpret 
Footage is an appropriate place to do it. Common uses for LUTs include:

•	 Upconvert SDR to HDR with gamut mapping and highlight extension

•	 Down-convert HDR to SDR with gamut mapping and highlight compression

•	 Convert from LOG space to Rec. 709 (Vlog, Slog3, Clog, etc.)

•	 Convert from LOG space to HDR (Arri LogC to Rec. 2100 HLG, etc.)

•	 Cross-convert between HDR standards (PQ to HLG / HLG to PQ)

LUTs are not just limited to color space conversions. They can be used for other technical purposes that do 
not change the color space of the file, like camera matching. While creative LUTs will work in Interpret 
Footage, you might choose instead to apply this using the Creative section of the Lumetri color effect, 
which gives you more control.

Adding your own LUTs to the LUT dropdown
Premiere Pro supports LUTs in .cube format. LUTs placed in the correct folders on disk will be scanned into 
this menu. Adding LUTs through the Interpret Footage LUT menu, also saves a copy of the LUT to this 
directory for future use.

To add custom LUTs to the various LUT dropdown menus in Premiere Pro, place them in the  USER and 
SYSTEM domain folders listed below. A system admin can load a package of LUTs onto a system where 
individual users (without admin privileges) cannot alter, add or remove LUTs from the list. Users can have 
their own set of LUTs, and these will only be visible on the system when that user is logged in. 

macOS
•	 User Library: ~/Library/Application Support/Adobe/Common/LUTs/

•	 	System Library: /Library/Application Support/Adobe/Common/LUTs/

Windows
•	 User Library: ~\AppData\Roaming\Adobe\Common\LUTs\

•	 System Library: \Program Files\Adobe\Common\LUTs\

Look for these four folders:

•	 Input: Interpret footage

•	 	Technical: Lumetri Input LUT

•	 Creative: Lumetri Creative and Export Settings>Effects> Lumetri Look/LUT

•	 Output: Export Settings > Export LUT

Using LUTs in a share storage environment
When working on shared storage environments with multiple editing stations, or when opening the project 
on another machine, each machine needs to have the LUTs installed in the correct locations. If you open a 
project on a different station and get an offline LUT warning, close Premiere Pro, add the correct LUTs to 
the folders above, and relaunch Premiere Pro.

3. 	HDR Graphics White
HDR Graphics White describes the target luminance for the appearance of a solid white color in an HDR 
scene. Since HDR can be much brighter than SDR, recommendations on luminance have been established, 
based on viewer comfort. 

HDR Graphics White is also sometimes referred to as Diffuse White. For camera exposure in HLG 
production, ITU recommends exposing cameras so that a white card hits the 75% IRE mark on the 
waveform. This leaves room for specular highlights to go above that and also yields an image that is not too 
bright to look at comfortably. 

Solid white graphics elements, like text, should be set to 75% of the HLG signal as well: this is where the 
setting gets its name “Graphics White”. If you set white text at 100% luminance (1,000 nits for HLG or 10,000 
nits for PQ) this may result in brightness levels which are uncomfortable for the viewer. 

NOTE: LUT interpolation is 
currently done using the trilinear 
interpolation method. We are 
experimenting with Tetrahedral 
LUT interpolation which would 
yield better results and less band-
ing, especially for HDR content.

NOTE: While we call it “Graphics 
White,” the Essential Graphics 
tools in Premiere Pro do not 
respond to this setting in any 
way. This will be addressed in 
future releases.
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To adjust the HDR Graphics white setting:
1.	 File > Project Settings > General > Color Management > HDR Graphics White (Nits)

2.	 Choose from the three options

•	 100 (63% HLG, 51% PQ)

•	 	203 (75% HLG, 58% PQ) – Default

•	 	300 (81% HLG, 62% PQ)

The first number refers to nits (100, 203, 300) and assumes a peak nit level of 1000 for HLG. HLG as a 
standard does not follow an absolute nit level and will look brighter or dimmer depending on the 
capabilities on the actual playback device. 

In Premiere Pro, HDR Graphics White determines the white point for color space conversions such as SDR 
to HDR or HDR to SDR. For example, with HDR Graphics White set to 203 (75% of the HLG scale), 100 IRE in 
Rec709 would get mapped to 75 IRE in the HLG scale.

HDR Graphics White also controls displaying HDR in the program and preview monitors on your desktop 
computer monitor, when display color management is turned on (Preferences > General). Because Graphics 
White is a necessary parameter for all color space conversions to pivot around, this is a project level setting.

4.	 Sequence Working Color Space
The “working color space” specifies the size of the container for color and light that you are expecting to 
work in. “Color management” ensure colors are rendered as expected, even when mixing footage with 
different color spaces.

These are “model color spaces” built from parsing the CTM values from the file (Color, Transfer Function, 
Matrix). We do not offer the ability to manually specify custom CTM parameters, but instead present the 
most common color spaces based on ITU standards.

Current options:

Rec. 709
•	 Rec. 709 color primaries

•	 	Rec. 709 matrix

•	 	BT. 1886 transfer function (gamma 2.4), or Gamma 1.96 for Scene Referred

Graphics White in Project Settings

Graphics White Scaling HLG
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Rec. 2100 HLG
•	 	Rec. 2020 color primaries

•	 	Rec. 2100 Matrix

•	 	Hybrid Log Gamma transfer function

When you choose the Rec. 2100 HLG color space, all color values processed within the timeline will now 
happen natively using Rec. 2020 color primaries with the Hybrid Log Gamma transfer function. If an HLG 
file is placed on an HLG timeline, no conversion is required, and the values  pass through, which provides a 
performance benefit. Rec. 709 files placed on the timeline will be converted to HLG using a colorimetric 
conversion method, using the HDR Graphics White point for range scaling. By default, 100% of the Rec. 709 
signal will map to 75% of the HLG signal. See HDR Graphics White above.

Colorimetric conversion means that color values are simply mapped to the new color space so they look 
the same, but no tone mapping is performed. Source color and luminance values outside the destination 
color space will be clipped, however. This is why tone-mapping and gamut-mapping are required for certain 
cases. We do not yet provide this functionality, but you can achieve great results using custom LUTs within 
Interpret Footage. See the section on Color Space overrides, using a LUT in Interpret Footage above.

An HDR monitor and hardware transmit device are required to properly monitor HDR content. For an 
explanation of how your desktop monitor displays HDR, see Program and Source monitor below.

5. 	Desktop Program, Source monitors and display color management
Currently Premiere Pro does not support native HDR display from the GPU, even if you have an HDR-
capable display and GPU. Proper Transmit hardware that sends the signal to an HDR reference monitor or 
UHD TV is required to properly see HDR. Mercury Transmit is a Premiere Pro technology for accurate 
external monitoring. See the section below on Transmit hardware.

When viewing HLG on your desktop display you have two choices for the appearance of HDR footage.

•	 Display color management ON

•	 	Display color management OFF

Enable or disable Display color management in Preferences > General > Enable Display Color Management

The BBC and others have 
designed LUTs which are 
specially designed for tasks 
such as upconverting archival 
Rec. 709 footage to Rec. 2100 
HLG with gamut mapping and 
highlight extension – or – down-
converting HLG to Rec. 709 with 
gamut mapping and highlight 
compression. 

Working color space settings in Sequence Settings dialog
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Display Color Management ON (DCM)
DCM uses the ICC profile for your monitor to apply a colorimetric conversion from the sequence working 
color space (or media color space in the case of the source monitor) to the monitor color space. The profile 
is specified by the operating system. We generally recommended using the default profile that the system 
choses for your display. If your monitor has been professionally calibrated, use that profile. The default 
profile may have the name of your monitor or something generic like “Color LCD”. Using the specified 
display profile will ensure predictable colors across the system and in other apps like web browsers and 
email. DCM requires GPU Acceleration. GPU acceleration can be configured in Project Settings > General > 
Video Rendering and Playback. 

DCM has no effect on hardware Transmit or the actual values in an exported file. 

6.	 Reference Monitor / Transmit Hardware
Proper HDR monitoring requires dedicated HDR-capable video I/O hardware and an HDR-compliant 
reference monitor or UHD television hooked up via SDI or HDMI 2.0 or greater. AJA and Blackmagic Design 
offer suitable video I/O devices.

Using AJA video I/O for HDR monitoring
•	 	HDR Compatible devices from AJA

		  https://www.aja.com/solutions/hdr#Solution2Editing

•	 Use AJA driver version 16.0 or higher for best results

You need to configure AJA’s Transmit plugin to send out the correct HDR color space, but resolution and 
frame rate can be automatically set based on the sequence. These controls are found in the Premiere Pro 
Playback Preferences: 

1.	 Go to Preferences > Playback

2.	 Click “Setup” next to your AJA device in the list

3.	 Choose the HDR color space: 10bit HLG

•	 10bit HLG is recommended. It can sustain UHD 60p and has broad support for displays

•	 12bit HLG is limited to UHD 30p (a bandwidth limitation of the AJA hardware) and not all monitors 
support it.

We recommend only making changes to the HDR color space in the Transmit plugin in Premiere Pro. 
Making changes to HDR color space in the AJA control panel and in Premiere Pro may result in a stuck state 
that requires power cycling the AJA, restarting Premiere Pro, or both.

Display Color Management in Premiere Pro

Display profile example  on macOS

https://www.aja.com/solutions/hdr#Solution2Editing
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Depending on the display or reference monitor you are using, you may still need to make changes in the 
AJA control panel. Sending UHD over SDI requires either quad-link (4 x 3G SDI cables) or a single 12G SDI 
cable, which is much more convenient if your monitor supports it and you have the proper cabling.

Using Blackmagic Design video I/O for HDR monitoring
The Decklink and Ultrastudio lines from Blackmagic Design support HDR

•	 https://www.blackmagicdesign.com/products/decklink

•	 https://www.blackmagicdesign.com/products/ultrastudio

Use Blackmagic Design Desktop video 11.6 or later.

Configure the BMD Transmit plugin to send out the correct HDR color space

1.	 Go to Preferences > Playback

2.	 Click “Setup” next to “Blackmagic playback” in the list

3.	 Choose the Color Gamut: Rec. 2020 HLG

AJA Control Panel - Quadlink SDI AJA Control Panel - 12G SDI

Blackmagic Desktop Video Setup

Blackmagic Playback Settings in Premiere Pro

https://www.blackmagicdesign.com/products/decklink 
https://www.blackmagicdesign.com/products/ultrastudio 
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7. Using Scopes with HDR
Use the Lumetri scopes or professional third-party scopes for accurate image analysis. The Lumetri scopes 
will automatically switch to the correct color space and bit depth based on the selected sequence or media. 
The color space of the scope is displayed in the lower-left corner of the panel.

The Rec. 2100 HLG color space is paired with 10bit processing which is automatically selected in the 
neighboring dropdown menu. 8bit is not appropriate for HLG production and that option is grayed out 
when the Rec. 2100 HLG color space is selected. 

Changing the color space manually is sometimes helpful. For example, you can set the scopes to Rec. 2100 
HLG when evaluating Rec. 709 archival content to see where it will line up when placed into an HLG 
sequence. 

To set the color space manually, click the Scopes wrench menu > Colorspace. Choose from:

•	 Automatic (default)

•	 Rec. 601

•	 Rec. 709

•	 Rec. 2020

•	 Rec. 2100 HLG 

8.	 Effects & Lumetri
All effects capable of processing in 32-bit Color are compatible with HDR material in an HDR sequence.

In the Effects panel, toggle the “32” brick to see only 32-bit color effects.

Lumetri has always processed in 32-bit color and is fully compatible with HDR material. All functions in 
Lumetri will work, including LUTs. 

Open the Color workspace to enable the Lumetri color panel. Open the Lumetri Scopes image analysis 
tools. 

Technical and Creative LUTs may be used in HDR production in Lumetri. Creative LUTs that were designed 
for Rec. 709 will even work in HLG and will affect the entire range, but the results may be different from 
what you expect. This is due to the different transfer functions between Rec. 709 and HLG, resulting in a 
different distribution of tonal range across the signal. See the section on LUTs to learn how to get your own 
LUTs to into the dropdowns in Lumetri.

NOTE: Proper Transmit hardware and an HDR reference monitor or UHD TV is required to properly view 
HDR. See the section above on Reference Monitor / Transmit hardware.

The legacy “High Dynamic Range” 
mode in Lumetri
The legacy “High Dynamic Range” 
mode in Lumetri has been removed. 
This was an interim solution to grad-
ing HDR and is no longer needed 
or appropriate with the transition 
to a native HDR sequence work-
ing color space and proper color 
management. This old approach 
assumed HDR color would be stored 
as over-range Rec. 709 using 32-bit 
floating point. 
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9.	 After Effects
HLG workflows in After Effects are possible with a proper configuration. The full HDR range is maintained 
through Dynamic link and individual files can be exported from After Effects with proper tagging through 
Media Encoder. HDR capabilities are being developed rapidly, and HDR interoperability between Premiere 
Pro and After Effects will become more seamless and automatic in future releases. In the meantime, these 
are the steps.

NOTE: For native HDR workflows, Premiere Pro 14.4, Media Encoder 14.4 and After Effect 17.4 or later are 
required.

Workflow Example: Start in Premiere Pro, Dynamic Link to After Effects
In this example, you are starting in Premiere Pro and sending a clip to After Effects using Dynamic Link. For 
example – to use Content-Aware Fill for object removal.

In Premiere Pro
1.	 Ensure Display Color Management is turned on

		  Preferences > General > Enable Display Color Management

2.	 Ensure your sequence working color space is set to Rec. 2100 HLG

		  Sequence Menu > Sequence Settings > Working Color Space

3.	 Make note of your HDR Graphics White setting in Project Settings. The default is 203 (75% HLG) and 
this is the current industry standard.

		  File > Project Settings > General > HDR Graphics White

4.	 Right-click on the clip you would like to send to After Effects and select “Replace with After Effects 
Composition” 

NOTE: if you have an existing After Effects project open, the clip will be added to that project. This may not 
be what you want. If no After Effects project is open, you will be prompted to name and save a new 
project.

TIP: Before sending the clip to After Effects, duplicate it onto another video track so you can compare the 
original to the results you get through Dynamic Link. This is an important troubleshooting step for ensuring 
color management is set up correctly.

In After Effects
1.	 Set the Depth to 32bpc. This will ensure that all the HDR overbright data is retained

		  File > Project Settings > Color > Depth

2.	 Set the project working color space to match the HDR Graphics White setting in Premiere Pro. 

		  File > Project Settings > Color > Working Space

			   • Rec. 2100 HLG W100

			   • Rec. 2100 HLG W203 (Industry standard / will match default in Premiere Pro)

			   • Rec. 2100 HLG W300

3.	 Set the Color Management of HLG clips to “Preserve RGB.” This will ensure that HLG data is delivered 
directly to the working color space, without graphics white scale factor.

		  Right-click on clip in project panel > Interpret Footage > Main > Color Management > Enable 	
		  “Preserve RGB”

4.	 Do not enable “Preserve RGB” for Rec.709 and other sources like sRGB image files. These should be 
scaled according to the Graphics White setting. After Effects will color manage correctly.

5.	 	Ensure Display Color Management is turned on

		  Click on the Comp viewer and choose > View Menu > Use Display Color Management.
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Compare Premiere Pro and After Effects
1.	 With Display color management turned on in both Premiere Pro and After Effects, the images should 

match.

2.	 Back in Premiere Pro, compare the Dynamic Link to the original source clip. They should be visually 
identical.

3.	 Use the Lumetri scopes to confirm: Ensure no highlights are clipped. If you see clipping, check your bit 
depth in After Effects. It should be set to 32bpc to maintain all the highlight data.

Now that you have the Dynamic Link set up and you 
have ensured that Premiere Pro and After Effects are a 
visual match, you can work as usual with After Effects. 

With Display Color Management turned on in both 
apps, you can trust what you see. With a Graphics 
White Point of 203 (75% HLG), colors that are at 75% or 
less will be rendered correctly even on your SDR 
desktop monitor. Most broadcast graphics should fall 
within this range. Solid white, such as text, should not 
exceed 75%.

If your design calls for more of an HDR effect, with 
bright highlights, color values above 75% will yield 
brighter results but these cannot be monitored 
correctly on your SDR desktop display even with 
Display Color Management enabled.	

Workflow Example: Start in After Effects, render HDR graphics with alpha channel
In this example, you are starting in After Effects to create graphics elements such as lower 3rds which you 
will render out to ProRes 4444 files with a transparent background. Rendering though Adobe Media 
Encoder is required for proper color space tagging.

In After Effects
1.	 Setup After Effects according to the steps listed about in the previous workflow example

2.	 Once your design is ready to render, send the job to Adobe Media Encoder

		  Composition > Add to Adobe Media Encoder Queue

In Adobe Media Encoder
1.	 Choose Format > Quicktime

Only use effects that support 32bpc processing in After 
Effects. 16bpc and 8bpc will not retain highlight detail.
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2.	 Choose Preset > Apple ProRes 4444 with alpha HLG (there is an XQ option as well)

3.	  Click the preset name to open the Encoding Settings dialog

4.	 Change the HDR Graphics White setting to match the color space in After Effects – e.g. 203 (75% HLG). 
This is NOT set automatically in AME and needs to be manually adjusted to ensure proper colors.

5.	 The resulting file will be properly tagged as Rec. 2100 HLG and will have accurate colors when brought 
into Premiere Pro.

Please note: To export correctly tagged HDR files from After Effects you must use Media Encoder.

10.	 Preview Rendering
Preview rendering is often necessary to maintain real time playback when adding effects that require a lot 
of processing. Preview rendering options are set automatically in the Rec.2100 HLG sequence working color 
space and only the HDR-compliant choices will be presented:

•	 	Apple ProRes422 HQ

•	 Apple ProRes4444

•	 	Apple ProRes4444 XQ

Render your sequence

•	 	Sequence > Render effects in to out

OR

•	 Sequence > Render in to out 
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If your final deliverable is ProRes, you can speed up exports by setting the preview rendering to match your 
deliverable specs. On export, choose “Match Sequence Setting” and Premiere Pro will simply copy the 
rendered frames from your preview files, without having to re-encode or processing the effects again. You 
can render-as-you-go while editing, saving potentially a significant amount of time when exporting.

If your final deliverable is XAVC-I, you can still speed up your exports by selecting “Use Previews” while 
exporting. This will transcode frames from the ProRes preview files, rather than reprocessing the effects.

11.	 Export
Premiere Pro offers two color managed codecs capable of producing properly tagged Rec. 2100 HLG files. 

		  Sony XAVC-Intra 			   .MXF  |  10bit   |  Bt.2020  | HLG	

		  ProRes 422 HQ / 4444 / 4444 XQ	 .MOV |  10bit   |  Bt.2020  | HLG / PQ

Premiere Pro and Adobe Media Encoder include sequence presets for ProRes and XAVC-I, but you may wish 
to create your own, for example to get the correct audio channelization for a specific deliverable. All our 
built-in presets use stereo audio. These are the steps to configure your own export presets.

1.	 	File > Export > Media

2.	 The Exports Settings dialog will open

3.	 Choose the format from the Format dropdown (Quicktime or MXF OP1A)

4.	 Open the Video tab, find the Encoding Settings section and configure the following settings for your 
format of choice

Apple ProRes
Format: QuickTime

Video Codec •	 Apple ProRes 422 HQ 

•	 	Apple ProRes 4444

•	 Apple ProRes 4444 XQ

HDR Graphic White Don’t change from default (taken from project settings)

Default (203 – 75% HLG, 58% PQ)

Render at Maximum Bit-Depth ON

Export Color Space •	 Rec. 2100 HLG 

•	 Rec. 2100 PQ * 

PQ will do a colorimetric conversion, no tone-mapping

Depth 16-bpc

16-bpc + alpha

Sony XAVC Intra
Format: MXF OPiA

Video Codec •	 XAVC HD Intra Class100

•	 XAVC HD Intra Class200

•	 XAVC 2K Intra Class100

•	 XAVC QFHD Intra Class300

•	 XAVC QFHD Intra Class480

•	 XAVC 4K Intra Class300

•	 XAVC 4K Intra Class480

HDR Graphic White Don’t change from default (taken from project settings)

Default (203 – 75% HLG, 58% PQ)

Render at Maximum Bit-Depth ON

Export Color Space Rec. 2100 HLG

Depth 16-bpc


