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Hardware Setup

This chapter contains the following sections:

e Unpack Your Router

e Extend the Antennas

e | FDs and Buttons on the Top Panel

e Rear Panel

e Router Label

e Position the Router

e Cable Your Router

e Turnthe LEDs On or Off Using the LED On/Off Switch

For more information about the topics covered in this manual, visit the support website
at netgear.com/support.
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Unpack Your Router

Your package contains the router, the power adapter, and an Ethernet cable.

Figure 1. Package contents

Extend the Antennas

Position the antennas for the best WiFi performance.
To extend the antennas:

Position all of the antennas vertically as shown.

Hardware Setup 11 User Manual
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LEDs and Buttons on the Top Panel

The status LEDs and buttons are located on the top of the router.

Table 1. LED and button descriptions

LEDs and Buttons

Power

Internet

2.4 GHz WiFi

@
5 GHz WiFi (2)
@
@

USB 3.0 port

Guest WiFi

D

Ethernet ports 1-4

Descriptions

Solid amber. The router is starting.

Blinking amber. The firmware is upgrading, or the Reset button was pressed.
Solid white. The router is ready.

Blinking white. The firmware is corrupted.

Off. Power is not supplied to the router.

Solid white. The Internet connection is ready.
Solid amber. The router detected an Ethernet cable connection to the modem.
Off. No Ethernet cable is connected between the router and the modem.

Solid white. The 2.4 GHz WiFi radio is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The 2.4 GHz WiFi radio is off.

Solid white. The 5 GHz WiFi radio is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The 5 GHz WiFi radio is off.

Solid white. A USB device is connected and is ready.

Blinking white. A USB device is plugged in and is trying to connect.

Off. No USB device is connected, or someone clicked the Safely Remove Hardware button
and it is now safe to remove the attached USB device.

Solid white. The guest WiFi network is operating.
Blinking white. The router is sending or receiving WiFi traffic.
Off. The guest WiFi network is off.

The LED color indicates the speed: white for Gigabit Ethernet connections and amber for 100
Mbps or 10 Mbps Ethernet connections.

Solid white or solid amber. A powered-on device is connected to the Ethernet port.
Blinking white or blinking amber. The port is sending or receiving traffic.

Off. No device is connected to this Ethernet port.

Hardware Setup
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Table 1. LED and button descriptions (Continued)

LEDs and Buttons  Descriptions

WiFi On/Off Pressing this button for two seconds turns the 2.4 GHz and 5 GHz WiFi radios on and off.
button with LED If this LED is solid white, the WiFi radios are on. If this LED is off, the WiFi radios are turned off
@ and you cannot use WiFi to connect to the router.

WPS button with  This button lets you use WPS to join the WiFi network without typing the WiFi password. The
LED WPS LED blinks white during this process and then lights solid white.

S

For information about disabling LED blinking for network communications and turning
off all LEDs except the Power LED, see Disable or Enable LED Blinking or Turn Off LEDs
on page 18.

Rear Panel

The following figure shows the rear panel connectors and buttons.

[ AGGREGATE ——

13
on/of

Figure 2. Router back panel
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In addition to the six antenna connectors, viewed from left to right, the back panel
contains the following components:

LED On/Off switch. Use the LED On/Off switch to turn the LEDs. Note that the
Power LED stays lit even if the LED On/Off switch is in the Off position.

Ethernet ports. Four Gigabit Ethernet RJ-45 LAN ports. Use these ports to connect
the router to LAN devices. Use Ethernet ports 1 and 2 to cable a device that supports
Ethernet port aggregation.

Internet port. One Gigabit Ethernet RJ-45 WAN port to connect the router to an
Internet modem such as a cable modem or DSL modem.

USB port. Use the USB 3.0 port to connect the router to a USB storage device.

Reset button. Pressing the Reset button resets the router. If the Reset button is
pressed for at least 10 seconds and the Power LED blinks amber and the router
returns to its factory settings.

DC power connector. Connect the power adapter that came with your router to
the DC power connector.

Power On/Off button. Press the Power On/Off button to provide power to the
router.

USB Port on the Back Panel

A USB 3.0 port is located on the back of the router.

Figure 3. Router back panel

Hardware Setup 14 User Manual
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Router Label

The router label on the bottom panel lists the login information, WiFi network name
(SSID) and password (network key), serial number, and MAC address of the router.

[ 3
NETGEAR' Nighthawk X6S  *ram,. oo 25— o
© @ 240w 50 5047 301 2 3 4 On/Of WPS

AC3000 Tri-Band WiFi Router WHITE =1 Gbps

AMBER =10/100 Mbps 19V === 3.16A

Model: R7900P BLINK = ACTIVITY
Designed by NETGEAR in California WiFi Network Name (SSID) SERIAL

@ FCC ID: PY316400363
ROUTER LOGIN This device complies with Part 15 of the

hitp://www.routerlogin.net FCC Rules. Operation is subject to the

user name: admin following two conditions: (1) this device

password: password may not cause harmful interference, and
(2) this device must accept any interference
received, including interference that may
cause undesired operation.

Network Key (Password)

ReadyShare Access on Windows: Start = Run = \\readyshare

Figure 4. Router label

Position the Router

The router lets you access your network anywhere within the operating range of your
WiFi network. However, the operating distance or range of your WiFi connection can
vary significantly depending on the physical placement of the router. For example, the
thickness and number of walls the WiFi signal passes through can limit the range.

Additionally, other WiFi access points in and around your home might affect your router’s
signal. WiFi access points are routers, repeaters, WiFi range extenders, and any other
device that emits a WiFi signal for network access.

Position the router according to the following guidelines:

e Placetherouter nearthe center of the area where your computers and other devices
operate and within line of sight to your WiFi devices.

e Make sure that the router is within reach of an AC power outlet and near Ethernet
cables for wired computers.

e Place the router in an elevated location, minimizing the number walls and ceilings
between the router and your other devices.

e Place the router away from electrical devices such as these:
- Ceiling fans
- Home security systems
- Microwaves

- Computers

Hardware Setup 15 User Manual
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- Base of a cordless phone
- 2.4 GHz cordless phone
- 5 GHz cordless phone

e Placetherouteraway from large metal surfaces, large glass surfaces, insulated walls,
and items such as these:

- Solid metal door
- Aluminum studs
- Fish tanks

- Mirrors

- Brick

- Concrete

If you are using adjacent access points, use different radio frequency channels to reduce
interference.

Cable Your Router

The following image shows how to cable your router:

Figure 5. Cable your Router
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To cable your router:

1.

Unplug your modem’s power, leaving the modem connected to the wall jack for
your Internet service.

If your modem uses a battery backup, remove the battery.

Plug in and turn on your modem.
If your modem uses a battery backup, put the battery back in.

Connect your modem to the Internet port of your router with the black Ethernet
cable that came with your router.
Connectthe power adapter to your router and plug the power adapter into an outlet.

Press the Power On/Off button on the back panel of the router.

Turn the LEDs On or Off Using the LED
On/Off Switch

Use the LED On/Off switch on the rear panel of the router to turn off the LEDs, including
the LEDs on the six active antennas. Note that the Power LED stays lit even if the LED
On/Off switch is in the Off position.

To turn the LEDs on or off using the LED On/Off switch:
Move the LED On/Off switch on the rear panel to the On or Off position.

Hardware Setup 17 User Manual
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Disable or Enable LED Blinking or Turn Off LEDs

The LEDs on the back panel of the router indicate activities and behavior. You can turn
off the router LEDs using the LED On/Off switch on the rear panel of the router. You
can also log in to the router to disable or enable LED blinking or turn off the LEDs. In
addition, you can disable LED blinking for network communications, or turn off all LEDs
except the Power LED.

To disable LED blinking or turn off the LEDs using the router web interface:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net in the address field.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > LED Control Settings.
The LED Control Settings page displays.

Select an LED control setting:

o Enable blinking on Internet LED, LAN LED, Wireless LED and USB LED when
data traffic is detected. Allows standard LED behavior. This setting is enabled
by default.

e Disable blinking on Internet LED, LAN LED, Wireless LED and USB LED when
data traffic is detected. Blinking is disabled when data traffic is detected.

e Turn off all LEDs except Power LED. All the LEDs, except the Power LED, are
turned off.

For more information about LEDs, see LEDs and Buttons on the Top Panel on page
12.

Click the Apply button.
Your settings are saved.

Hardware Setup 18 User Manual
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Connectto the Network and Access
the Router

You can connect to the router’'s WiFi networks or use a wired Ethernet connection. This
chapter describes the ways you can connect and how to access the router and log in.

The chapter contains the following sections:

e Connectto the Router
e Use a Web Browser to Access the Router

e Install and manage your router with the Nighthawk app
e Change the Language

19
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Connect to the Router

During and after installation, you can connect to the router’s network through a wired
or WiFi connection. If you set up your computer to use a static IP address, change the
settings of your computer so that it uses Dynamic Host Configuration Protocol (DHCP).

Connect to the Router Through an Ethernet Cable

You can connect your computer to the router using an Ethernet cable and join the
router’s local area network (LAN).

To connect your computer to the router with an Ethernet cable:
1. Make sure that the router is receiving power (its Power LED is lit).
2. Connect an Ethernet cable to an Ethernet port on your computer.

3. Connectthe other end of the Ethernet cable to one of the numbered Ethernet ports.

Your computer connects to the local area network (LAN). A message might display
on your computer screen to notify you that an Ethernet cable is connected.

Join the WiFi Network of the Router

Choose either the manual or the WPS method to add a WiFi device such as a
WiFi-enabled computer, an iPhone, aniPad, another mobile device, ora gaming device
to the WiFi network of the router.

Manual Method On the WiFi device that you want to connect to the router, you can
use the software application that manages your WiFi connections.
To connect a device manually to the WiFi network of the router:

1. Make sure that the router is receiving power (its Power LED is lit).

2. On the WiFi device that you want to connect to your router, open the software
application that manages your WiFi connections.
This software scans for all WiFi networks in your area.

3. Look for the router’s network and select it.

If you did not change the name of the network during the setup process, look for
the default WiFi network name (SSID) and select it. The default SSID is on the router
label.

4. Enter the router WiFi password.

The default WiFi password (also referred to as the network key or passphrase) is also
on the router label.

Connect to the Network and 20 User Manual
Access the Router
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5. Click the Connect button.
The device connects to the WiFi network of the router.

Wi-Fi Protected Setup Method Wi-Fi Protected Setup (WPS) is a standard for
easily adding computers and other devices to a home network while maintaining security.
To use WPS (Push 'N' Connect), make sure that all WiFi devices to be connected to the
network are Wi-Fi certified and support WPS. During the connection process, the client
gets the security settings from the router so that every device in the network supports
the same security settings.

To use WPS to connect a computer or mobile device to the WiFi network of the
router:

1. Make sure that the router is receiving power (its Power LED is lit).
2. Check the WPS instructions for your computer or mobile device.
3. Press the WPS button of the router for three seconds.
4

. Within two minutes, press the WPS button on your computer or mobile device, or
follow the WPS instructions that came with the device.

The WPS process automatically sets up the device with the network password and
connects the device to the WiFi network of the router.

For more information, see Use WPS to Add a Device to the WiFi Network on page
90.

Types of Logins

Separate types of logins serve different purposes. It is important that you understand
the difference so that you know which login to use when.

Several types of logins are associated with the router:

e ISP login. The login that your ISP gave you logs you in to your Internet service. Your
service provider gave you this login information in a letter or some other way. If you
cannot find this login information, contact your service provider.

e WiFi network key or password. Your router is preset with a unique WiFi network
name (SSID) and password for WiFi access. This information is on the router label.

e Router login. This logs you in to the router interface from a web browser as admin.

Use a Web Browser to Access the Router

When you connect to the network (either with WiFi or with an Ethernet cable), you can
use a web browser to access the router to view or change its settings. When you access
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the router, the software automatically checks to see if your router can connect to your
Internet service.

Automatic Internet Setup

You can set up your router automatically, or you can use a web browser to access the
router and set up your router manually. Before you start the setup process, get your ISP
information and make sure that the computers and devices in the network are using
the settings described here.

When your Internet service starts, your Internet service provider (ISP) typically gives you
all the information needed to connect to the Internet. For DSL service, you might need
the following information to set up your router:

e The ISP configuration information for your DSL account
e ISP login name and password

e Fixed or static IP address setting (special deployment by ISP; this setting is rare)

If you cannot locate this information, ask your ISP to provide it. When your Internet
connection is working, you no longer need to launch the ISP login program on your
computer to access the Internet. When you start an Internet application, your router
automatically logs you in.

The NETGEAR installation assistant runs on any device with a web browser. Installation
and basic setup takes about 15 minutes to complete.

To automatically set up your router:
1. Make sure that the router is powered on.

2. Make sure that your computer or mobile device is connected to the router with an

Ethernet cable (wired) or over WiFi with the preset security settings listed on the
label.

Note: If you want to change the router’'s WiFi settings, use a wired connection to
avoid being disconnected when the new WiFi settings take effect.

3. Launch a web browser.
The page that displays depends on whether you accessed the router before:

e Thefirsttime you set up the Internet connection for your router, the browser goes
to http://www.routerlogin.net and the Configuring the Internet Connection
page displays.

e |fyou already set up the Internet connection, enter http://www.routerlogin.net
in the address field for your browser to start the installation process.

4. Follow the onscreen instructions.
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The router connects to the Internet.

If the browser does not display the NETGEAR installation assistant, do the following:

* Make sure that the computer is connected to one of the LAN Ethernet ports or
over WiFi to the router.

e Make sure that the router is receiving power and that its Power LED is lit.

* Close and reopen the browser or clear the browser cache.

* Browse to http://www.routerlogin.net.

e |fthe computer is set to a static or fixed IP address (this setting is uncommon),
change it to obtain an IP address automatically from the router.

If the router does not connect to the Internet, do the following:

a. Review your settings. Make sure that you selected the correct options and typed
everything correctly.

b. Contactyour ISP to verify that you are using the correct configuration information.

c. Read You Cannot Access the Internet on page 202. If problems persist, register
your NETGEAR product and contact NETGEAR Technical Support.

Log in to the router

When you first connect to your router and launch a web browser, the browser
automatically displays the router web interface. If you want to view or change settings
for the router later, you can use a browser to log in to the router web interface.

To log in to the router:

1.

Launch a web browser from a computer or mobile device that is connected to the
router network.

Enter http://www.routerlogin.net.

Note: You can also enter http://www.routerlogin.com or http://192.168.1.1.
The procedures in this manual use http://www.routerlogin.net.

A login window opens.

Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

Connect to the Network and 23 User Manual
Access the Router



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

Install and manage your router with the
Nighthawk app

With the Nighthawk app, you can easily install and manage your router. The app
automatically updates the router to the latest firmware, allows you to personalize your
WiFi network, and even helps register your router with NETGEAR.

The Nighthawk app is available for iOS and Android mobile devices.
To install your router using the Nighthawk app:

1. To download the app, visit Nighthawk-app.com.

2. On your mobile device, tap Settings > Wi-Fi and find and connect to your router’s
WiFi network.

Your router’s WiFi network name (SSID) and network key (WiFi password) are on the
router label.

If the label includes a QR code, you can scan the QR code to join the router’s WiFi
network.
3. Launch the Nighthawk app on your mobile device.

4. Follow the prompts on the app to install your router and connect to the Internet.

Change the Language

By default, the language is set as Auto. You can change the language.
To change the language:

1. Launch a web browser from a WiFi-enabled computer or mobile device that is
connected to the network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Inthe upper right corner, select a language from the menu.

5. When prompted, click the OK button to confirm this change.
The page refreshes with the language that you selected.
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Specity Your Internet Settings

You can also customize or specify your Internet settings.

This chapter contains the following sections:

e Use the Internet Setup Wizard
e Manually set up the Internet connection

e Specify an IPvé Internet Connection
e Manage the MTU Size
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Use the Internet Setup Wizard

You can use the Setup Wizard to detect your Internet settings and automatically set up
your router. The Setup Wizard is not the same as the pages that display the first time
you connect to your router to set it up.

To use the Setup Wizard:

1. Launch a web browser from a computer or mobile device that is connected to the
router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup Wizard.
The Setup Wizard page displays.

5. Select the Yes radio button.

If you select the No radio button, you are taken to the Internet Setup page (see
Manually set up the Internet connection on page 26).

6. Click the Next button.

The Setup Wizard searches your Internet connection for servers and protocols to
determine your Internet configuration.

Manually set up the Internet connection

You can view or change the router’s Internet connection settings.

Specify an Internet Connection Without a Login

You can manually specify the connection settings for an Internet service for which you
do not need to log in.

Use the information that your ISP gave you to connect to your Internet service. If you
cannot find this information, contact your ISP. Entering incorrect information might
prevent the router from connecting to the Internet.
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To specify the connection settings for an Internet service for which you do not need
tologin:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Internet. The Internet Setup window displays.
The Internet Setup page displays.

5. Leave the Does your Internet connection require a login? No radio button selected.

6. If your Internet connection requires an account name or host name, type it in the
Account Name (If Required) field.

7. Ifyour Internet connection requires a domain name, type it in the Domain Name (If
Required) field.

For the other sections on this page, the default settings usually work, but you can
change them.

8. Select an Internet IP Address radio button:

e Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your
ISP automatically assigns these addresses.

e Use Static IP Address. Enter the IP address, IP subnet mask, and the gateway IP
address that your ISP assigned. The gateway is the ISP router to which your router
connects.

9. Select a Domain Name Server (DNS) Address radio button:

e Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

10. Select a Router MAC Address radio button:
e Use Default Address. Use the default MAC address.
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e Use Computer MAC Address. The router captures and uses the MAC address
of the computer that you are now using. You must use the one computer that the
ISP allows.

¢ Use This MAC Address. Enter the MAC address that you want to use.

11. Click the Apply button.
Your settings are saved.

12. Click the Test button to test your Internet connection.

If the NETGEAR website does not display within one minute, see You Cannot Access
the Internet on page 202.

Specify an Internet Connection That Uses a Login and
PPPoE Service

You can manually specify the connection settings for a PPPoE Internet service for which
you must log in. Use the information that your ISP gave you to connect to your Internet
service. If you cannot find this information, contact your ISP. Entering incorrect
information might prevent the router from connecting to the Internet.

To specify the connection settings for a PPPoE Internet service for which you must
login:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Internet.
The Internet Setup page displays.

5. Select the Does your Internet connection require a login? Yes radio button.
The page adjusts.

6. From the Internet Service Provider menu, select PPPoE as the encapsulation
method.

7. Inthe Login field, enter the login name that your ISP gave you.
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This login name is often an email address.

8. Inthe Password field, type the password that you use to log in to your Internet
service.

9. If your ISP requires a service name, type it in the Service Name (if Required) field.

10. From the Connection Mode menu, select Always On, Dial on Demand, or Manually
Connect.

11. To change the number of minutes until the Internet login times out, in the Idle
Timeout (In minutes) field, type the number of minutes.

This is how long the router keeps the Internet connection active when no one on the
network is using the Internet connection. A value of 0 (zero) means never log out.

12. Select an Internet IP Address radio button:

* Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your
ISP automatically assigns these addresses.

e Use Static IP Address. Enter the IP address, IP subnet mask, and the gateway IP
address that your ISP assigned. The gateway is the ISP router to which your router
connects.

13. Select a Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

14. Select a Router MAC Address radio button:

e Use Default Address. Use the default MAC address.

e Use Computer MAC Address. The router captures and uses the MAC address
of the computer that you are now using. You must use the one computer that the
ISP allows.

e Use This MAC Address. Enter the MAC address that you want to use.

15. Click the Apply button.
Your settings are saved.

16. Click the Test button to test your Internet connection.

If the NETGEAR website does not display within one minute, see You Cannot Access
the Internet on page 202.
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Specify an Internet Connection That Uses a Login and PPTP
or L2TP Service

You can manually specify the connection settings for a PPTP or L2TP Internet service
for which you must log in. Use the information that your ISP gave you to connect to your
Internet service. If you cannot find this information, contact your ISP. Entering incorrect
information might prevent the router from connecting to the Internet.

To specify the connection settings for a PPTP or L2TP Internet service for which
you must log in:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Internet.
The Internet Setup page displays.

5. Select the Does your Internet connection require a login? Yes radio button.
The page adjusts.

6. From the Internet Service Provider menu, select PPTP or L2TP as the encapsulation
method.

7. Inthe Login field, enter the login name that your ISP gave you.
This login name is often an email address.

8. In the Password field, type the password that you use to log in to your Internet
service.

9. Fromthe Connection Mode menu, select Always On, Dial on Demand, or Manually
Connect.

10. To change the number of minutes until the Internet login times out, in the Idle
Timeout (In minutes) field, type the number of minutes.

This is how long the router keeps the Internet connection active when no one on the
network is using the Internet connection. A value of 0 (zero) means never log out.

Specify Your Internet Settings 30 User Manual



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

11. If your ISP gave you fixed IP addresses and a connection ID or name, type them in
the My IP Address, Subnet Mask, Server Address, Gateway IP Address, and
Connection ID/Name fields.

If your ISP did not give you IP addresses, a connection ID, or name, leave these fields
blank. The connection ID or name applies to a PPTP service only.

12. Select a Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

13. Select a Router MAC Address radio button:

e Use Default Address. Use the default MAC address.

e Use Computer MAC Address. The router captures and uses the MAC address
of the computer that you are now using. You must use the one computer that the
ISP allows.

e Use This MAC Address. Enter the MAC address that you want to use.

14. Click the Apply button.
Your settings are saved.

15. Click the Test button to test your Internet connection.

If the NETGEAR website does not display within one minute, see You Cannot Access
the Internet on page 202.

Specify an IPv6 Internet Connection

The router supports many different types of IPvé6 Internet connections for which you can
specify the settings manually.

IPv6 Internet Connections and IPv6 Addresses
The router can support an IPv6 Internet connection through the following connection
types:

e Auto Detect. For information, see Use Auto Detect for an IPvé Internet Connection
on page 33.

e Auto Config. For information, see Use Auto Config for an IPvé Internet Connection
on page 34.
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e 6to4 tunnel. For information, see Set Up an IPv6 6to4 Tunnel Internet Connection
on page 35.

e 6rd. Forinformation, see Set Up an IPvé 6rd Tunnel Connection on page 36.

e Pass-through. Forinformation, see Set Up an IPv6 Pass-Through Internet Connection
on page 38.

e Fixed. For information, see Set Up a Fixed IPv6 Internet Connection on page 39.

e DHCP. For information, see Set Up an IPv6 DHCP Internet Connection on page 40.

e PPPoE. Forinformation, see Set Up an IPv6 PPPoE Internet Connection on page 41.

Which connection type you must use depends on your IPv6 ISP. Follow the directions
that your IPvé ISP gave you.

o If your ISP did not provide details, use the 6to4 tunnel connection type (see Set Up
an |Pv6 6to4 Tunnel Internet Connection on page 35).

e Ifyouare not sure what type of IPv6 connection the router uses, use the Auto Detect
connection type, which lets the router detect the IPv6 type that is in use (see Use
Auto Detect for an IPvé Internet Connection on page 33).

e If your Internet connection does not use pass-through, a fixed IP address, DHCP,
6rd, or PPPoE but is IPv6, use the Auto Config connection type, which lets the router
autoconfigure its IPvé connection (see Use Auto Config for an IPvé Internet
Connection on page 34).

When you enable IPv6 and select any connection type other than IPvé pass-through,
the router starts the stateful packet inspection (SPI) firewall function on the WAN interface.
The router creates connection records and checks every inbound IPv6 packet. If the
inbound packet is not destined to the router itself and the router does not expect to
receive such a packet, or the packet is not in the connection record, the router blocks
this packet. This function works in two modes: In secured mode, the router inspects
both TCP and UDP packets. In open mode, the router inspects UDP packets only.

IPv6 addresses are denoted by eight groups of hexadecimal quartets that are separated
by colons. You can reduce any four-digit group of zeros within an IPvé address to a
single zero or omit it. The following errors invalidate an IPvé address:

e More than eight groups of hexadecimal quartets
e More than four hexadecimal characters in a quartet

e More than two colons in a row
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Use Auto Detect for an IPvé6 Internet Connection

To set up an IPvé6 Internet connection through autodetection:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > IPvé.
The IPv6 page displays.

From the Internet Connection Type menu, select Auto Detect. The page adjusts.
The router automatically detects the information in the following fields:

o Connection Type. This field indicates the connection type that is detected.

¢ Router'sIPv6 Address on WAN. This field shows the IPvé address that is acquired
for the router’'s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

e Router’'s IPv6 Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCvé client function.

e Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

(Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.
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8. Click the Apply button.
Your settings are saved.

Use Auto Config for an IPv6 Internet Connection

To set up an IPv6 Internet connection through autoconfiguration:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPvé6.
The IPv6 page displays.

5. From the Internet Connection Type menu, select Auto Config. The page adjusts.
The router automatically detects the information in the following fields:

¢ Router's IPv6 Address on WAN. This field shows the IPv6 address that is acquired
for the router’'s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

¢ Router's IPv6 Address on LAN. This field shows the IPvé address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. (Optional) In the DHCP User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name,
enter it here.

7. (Optional) In the DHCP Domain Name (If Required) field, enter a domain name.

You can type the domain name of your IPv6 ISP. Do not enter the domain name for
the IPv4 ISP here. For example, if your ISP's mail server is mail.xxx.yyy.zzz, type
XxX.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this
field. For example, Earthlink Cable might require a host name of home, and Comcast
sometimes supplies a domain name.
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8. Select an IPv6 Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

9. Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some IPvé6 systems might not support the DHCvé client function.

e Auto Config. This is the default setting.

This setting specifies how the router assigns IPvé addresses to the devices on your
home network (the LAN).

10. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

11. Click the Apply button.
Your settings are saved.

Set Up an IPv6 6to4 Tunnel Internet Connection

The remote relay router is the device to which your router creates a 6to4 tunnel. Make
sure that the IPv4 Internet connection is working before you apply the 6to4 tunnel
settings for the IPvé connection.

To set up an IPvé6 Internet connection by using a 6to4 tunnel:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPvé6.
The IPv6 page displays.
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5. From the Internet Connection Type menu, select 6to4 Tunnel. The page adjusts.

The router automatically detects the information in the Router’s IPvé Address on
LAN field. This field shows the IPv6 address that is acquired for the router’s LAN
interface. The number after the slash (/) is the length of the prefix, which is also
indicated by the underline (_) under the IPvé address. If no address is acquired, the
field displays Not Available.

6. Select a Remote 6to4 Relay Router radio button:

e Auto. Your router uses any remote relay router that is available on the Internet.
This is the default setting.

e Static IP Address. Enter the static IPv4 address of the remote relay router. Your
IPv6 ISP usually provides this address.

7. Select an IPv6 Domain Name Server (DNS) Address radio button:

e Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

* Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

8. Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some |IPv6 systems might not support the DHCv6 client function.

e Auto Config. This is the default setting.

This setting specifies how the router assigns IPvé addresses to the devices on your
home network (the LAN).

9. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

10. Click the Apply button.
Your settings are saved.

Set Up an IPv6 6rd Tunnel Connection

The 6rd protocol makes it possible to deploy IPvé to sites using a service provider's
IPv4 network. 6rd uses the service provider's own IPv6 address prefix. This limits the
operational domain of érd to the service provider's network and is under direct control
of the service provider. The IPvé service that is provided is equivalent to native IPvé.
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The 6rd mechanism relies on an algorithmic mapping between the IPvé and IPv4
addresses that are assigned for use within the service provider’s network. This mapping
allows for automatic determination of IPv4 tunnel endpoints from IPv6 prefixes, enabling
stateless operation of 6rd.

To set up an IPv6 6rd tunnel connection:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPvé.
The IPv6 page displays.

5. From the Internet Connection Type menu, select érd Tunnel. The page adjusts.

The router automatically detects the information in the Router’s IPvé Address on
LAN field. This field shows the IPv6 address that is acquired for the router’s LAN
interface. The number after the slash (/) is the length of the prefix, which is also
indicated by the underline (_) under the IPvé address. If no address is acquired, the
field displays Not Available.

6. Inthe 6rd Configuration section, configure the 6rd settings:

o 6rd Prefix. Enter the IPv6 prefix that your ISP gave you.
o 6rd Prefix Length. Enter the IPvé prefix length that your ISP gave you.

o 6rd Border Relay Address. Enter the border router’s IPv4 address that your ISP
gave you.

e 6rd Address Mask Length. Enter the IPv4 mask length that your ISP gave you.

7. Select an IPv6 Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

8. Select an IP Address Assignment radio button:
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e Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCvé client function.

e Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

(Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’'s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

In the MTU Size field, enter a value from 64 to 1500. (SeeManage the MTU Size on
page 43.) The normal MTU (maximum transmit unit) value for most Ethernet networks
is 1500 bytes, or 1492 bytes for PPPoE connections, or 1436 for PPTP connections.
Change the MTU only if you are sure that it is necessary for your ISP connection.

Click the Apply button.
Your settings are saved.

Set Up an IPv6 Pass-Through Internet Connection

In pass-through mode, the router works as a Layer 2 Ethernet switch with two ports (LAN
and WAN Ethernet ports) for IPvé packets. The router does not process any IPvé header
packets.

To set up an IPv6 pass-through Internet connection:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > IPvé6.
The IPv6 page displays.

From the Internet Connection Type menu, select Pass Through.
The page adjusts and no additional fields display.

Click the Apply button.
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Your settings are saved.

Set Up a Fixed IPv6 Internet Connection

To set up a fixed IPv6 Internet connection:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > IPvé.
The IPv6 page displays.

5. From the Internet Connection Type menu, select Fixed. The page adjusts.

Configure the fixed IPv6 addresses for the WAN connection:

o IPv6 Address/Prefix Length. The IPv6 address and prefix length of the router
WAN interface.

o Default IPv6 Gateway. The IPv6 address of the default IPvé gateway for the
router's WAN interface.

e Primary DNS. The primary DNS server that resolves IPv6 domain name records
for the router.

e Secondary DNS. The secondary DNS server that resolves IPv6 domain name
records for the router.

Note: If you do not specify the DNS servers, the router uses the DNS servers that
are configured for the IPv4 Internet connection on the Internet Setup page. (See
Manually set up the Internet connection on page 26.)

Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some IPvé systems might not support the DHCvé client function.

* Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

Specify Your Internet Settings 39 User Manual



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

8. Inthe IPv6 Address/Prefix Length fields, specify the static IPv6 address and prefix
length of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

9. Click the Apply button.
Your settings are saved.

Set Up an IPv6 DHCP Internet Connection

To set up an IPvé6 Internet connection with a DHCP server:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > IPvé6.
The IPv6 page displays.

5. From the Internet Connection Type menu, select DHCP. The page adjusts.
The router automatically detects the information in the following fields:

¢ Router's IPv6 Address on WAN. This field shows the IPv6 address that is acquired
for the router’'s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPv6
address. If no address is acquired, the field displays Not Available.

¢ Router'sIPv6 Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPv6 address. If no
address is acquired, the field displays Not Available.

6. (Optional) In the User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name,
enter it here.

7. (Optional) In the Domain Name (If Required) field, enter a domain name.
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You can type the domain name of your IPv6 ISP. Do not enter the domain name for
the IPv4 ISP here. For example, if your ISP's mail server is mail.xxx.yyy.zzz, type
XxX.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this
field. For example, Earthlink Cable might require a host name of home, and Comcast
sometimes supplies a domain name.

8. Select an IPv6 Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

9. Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some IPvé6 systems might not support the DHCvé client function.
e Auto Config. This is the default setting.

This setting specifies how the router assigns IPvé addresses to the devices on your
home network (the LAN).

10. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

11. Click the Apply button.
Your settings are saved.

Set Up an IPv6 PPPoE Internet Connection

To set up a PPPoE IPvé6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
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4. Select ADVANCED > Advanced Setup > IPvé6.
The IPv6 page displays.

5. From the Internet Connection Type menu, select PPPoE. The page adjusts.
The router automatically detects the information in the following fields:

e Router'sIPv6 Address on WAN. This field shows the IPvé address that is acquired
for the router’'s WAN (or Internet) interface. The number after the slash (/) is the
length of the prefix, which is also indicated by the underline (_) under the IPvé
address. If no address is acquired, the field displays Not Available.

e Router’'s IPv6 Address on LAN. This field shows the IPv6 address that is acquired
for the router’s LAN interface. The number after the slash (/) is the length of the
prefix, which is also indicated by the underline (_) under the IPvé address. If no
address is acquired, the field displays Not Available.

6. Inthe Login field, enter the login information for the ISP connection.
This is usually the name that you use in your email address. For example, if your main
mail account is JerAB@ISP.com, you would type JerAB in this field. Some ISPs (like
Mindspring, Earthlink, and T-DSL) require that you use your full email address when
you log in. If your ISP requires your full email address, type it in this field.

7. Inthe Password field, enter the password for the ISP connection.

8. In the Service Name field, enter a service name.
If your ISP did not provide a service name, leave this field blank.

Note: The default setting of the Connection Mode menu is Always On to provide
a steady IPv6 connection. The router never terminates the connection. If the
connection is terminated, for example, when the modem is turned off, the router
attempts to reestablish the connection immediately after the PPPoE connection
becomes available again.

9. Select an IPv6 Domain Name Server (DNS) Address radio button:

* Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers.
Your ISP automatically assigns this address.

e Use These DNS Servers. If you know that your ISP requires specific servers, select
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary
DNS server address is available, enter it also.

10. Select an IP Address Assignment radio button:

e Use DHCP Server. This method passes more information to LAN devices but
some IPv6 systems might not support the DHCvé client function.
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e Auto Config. This is the default setting.
This setting specifies how the router assigns IPv6 addresses to the devices on your
home network (the LAN).

11. (Optional) Select the Use This Interface ID check box and specify the interface ID
to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC
address.

12. Click the Apply button.
Your settings are saved.

Manage the MTU Size

The maximum transmission unit (MTU) is the largest data packet a network device
transmits.

MTU Concepts

When one network device communicates across the Internet with another, the data
packets travel through many devices along the way. If a device in the data path uses a
lower maximum transmission unit (MTU) setting than the other devices, the data packets
must be split or “fragmented” to accommodate the device with the smallest MTU.

The best MTU setting for NETGEAR equipment is often the default value. In some
situations, changing the value fixes one problem but causes another.

Leave the MTU unchanged unless one of these situations occurs:

e You experience problems connecting to your ISP or other Internet service, and the
technical support of either the ISP or NETGEAR recommends changing the MTU
setting. These web-based applications might require an MTU change:

- Asecure website that does not open or displays only part of a web page

- Yahoo email

e You use VPN and experience severe performance problems.

e You used a program to optimize MTU for performance reasons and now you are
experiencing connectivity or performance problems.

If you suspect an MTU problem, a common solution is to change the MTU to 1400. If
you are willing to experiment, you can gradually reduce the MTU from the maximum
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value of 1500 until the problem goes away. The following table describes common MTU
sizes and applications.

Table 2. Common MTU sizes

MTU Application

1500 The largest Ethernet packet size. This setting is typical for

connections that do not use PPPoE or VPN and is the default value
for NETGEAR routers, adapters, and switches.

1492 Used in PPPoE environments.

1472 Maximum size to use for pinging. (Larger packets are fragmented.)
1468 Used in some DHCP environments.

1458 Used in PPPoA environments.

1436 Used in PPTP environments or with VPN.

Change the MTU Size

WARNING: An incorrect MTU setting can cause Internet communication problems.
For example, you might not be able to access certain websites, frames within websites,
secure login pages, or FTP or POP servers. Change the MTU only if you are sure that it
is necessary for your ISP connection.

To change the MTU size:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.

In the MTU Size field, enter a value from 64 to 1500.

The normal maximum transmit unit (MTU) value for most Ethernet networks is 1500
bytes, 1492 bytes for PPPoE connections, or 1436 for PPTP connections.
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6. Click the Apply button.
Your settings are saved.
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Optimize Performance

This chapter describes how to optimize the router’s performance and manage the traffic
flows through the router.

The chapter contains the following sections:

* Manage Wi-Fi Multimedia Quality of Service
e Improve Network Connections With Universal Plug-N-Play
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Manage Wi-Fi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes WiFi voice and video traffic
over the WiFi link.

WMM QoS prioritizes WiFi data packets from different applications based on four access
categories: voice, video, best effort, and background. For an application to receive the
benefits of WMM QoS, WMM must be enabled on both the application and the client
running that application. Legacy applications that do not support WMM and applications
that do not require QoS are assigned to the best effort category, which receives a lower
priority than voice and video.

WMM QoS is automatically enabled for the router. In some circumstances you might
want to disable WMM.

To manage WMM QoS:

1.

Launch a web browser from a WiFi-enabled computer or mobile device that is
connected to the network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Setup > QoS Setup.
The QoS Setup page displays.

Disable or enable WMM QoS by doing the following:

To disable WMM QoS for the 2.4 GHz radio, clear the Enable WMM (Wi-Fi
multimedia) settings (2.4GHz b/g/n) check box.

To enable WMM QoS for the 2.4 GHz radio, select the Enable WMM (Wi-Fi
multimedia) settings (2.4GHz b/g/n) check box.

By default, WMM QoS is enabled for the 2.4 GHz radio.

To disable WMM QoS for the 5 GHz radio, clear the Enable WMM (Wi-Fi
multimedia) settings (5GHz a/n) check box.

To enable WMM QoS for the 5 GHz radio, select the Enable WMM (Wi-Fi
multimedia) settings (5GHz a/n) check box.

To disable WMM QoS for the second 5 GHz radio, clear the Enable WMM (Wi-Fi
multimedia) settings Second Radio (5GHz a/n) check box.
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¢ Toenable WMM QoS for the second 5 GHz radio, select the Enable WMM (Wi-Fi
multimedia) settings Second Radio (5GHz a/n) check box.

Note: By default, WMM QoS is enabled for the 5 GHz radios.

6. Click the Apply button.
Your settings are saved.

Improve Network Connections With
Universal Plug-N-Play

Universal Plug-N-Play (UPnP) helps devices such as Internet appliances and computers
access the network and connect to other devices as needed. UPnP devices can
automatically discover the services from other registered UPnP devices on the network.

If you use applications such as multiplayer gaming, peer-to-peer connections, or real-time
communications such as instant messaging or remote assistance, keep UPnP enabled,
which it is by default.

To manage Universal Plug-N-Play:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > UPnP.
The UPnP page displays.

5. Select the Turn UPnP On check box.

By default, this check box is selected. You can disable or enable UPnP for automatic
device configuration. If the Turn UPnP On check box is cleared, the router does not
allow any device to automatically control router resources, such as port forwarding.

6. Enter the advertisement period in minutes.
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The advertisement period specifies how often the router broadcasts its UPnP
information. This value can range from 1 to 1440 minutes. The default period is 30
minutes. Shorter durations ensure that control points detect current device status
at the expense of more network traffic. Longer durations can compromise the
freshness of the device status but can significantly reduce network traffic.

7. Enter the advertisement time to live in hops.
The time to live for the advertisement is measured in hops (steps) for each UPnP
packetsent. Hops are the steps a packet takes between routers. The number of hops
can range from 1 to 255. The default value for the advertisement time to live is 4
hops, which should be fine for most home networks. If you notice that some devices
are not being updated or reached correctly, it might be necessary to increase this
value.

8. Click the Apply button.
The UPnP Portmap Table displays the IP address of each UPnP device thatis accessing
the router and which ports (internal and external) that device opened. The UPnP
Portmap Table also displays what type of port is open and whether that port is still
active for each IP address.

9. To refresh the information in the UPnP Portmap table, click the Refresh button.
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Control Access to the Internet

The router comes with a built-in firewall that helps protect your home network from
unwanted intrusions from the Internet.

This chapter includes the following sections:

e Allow or Block Access to Your Network

e Use Keywords to Block Internet Sites
e Manage Simple Outbound Firewall Rules for Services and Applications
e Set Up a Schedule for Keyword Blocking and Outbound Firewall Rules

e Set Up Security Event Email Notifications
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Allow or Block Access to Your Network

You can use access control to block or allow access of devices to your network. You
define access by selecting or specifying the MAC addresses of the wired and WiFi
devices that either can access your entire network or are blocked from accessing your
entire network.

Enable and Manage Network Access Control

When you enable access control, you must select whether new devices are allowed to
access the network or are blocked from accessing the network. By default, currently
connected devices are allowed to access the network, but you can also block these
devices from accessing the network.

To set up network access control:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Access Control. The Access Control window
displays.
5. Select the Turn on Access Control check box.

You must select this check box before you can specify an access rule and use the
Allow and Block buttons. When the Turn on Access Control check box is cleared,
all devices are allowed to connect, even if a device is in the list of blocked devices.

6. Click the Apply button.
Your settings are saved.

7. Select an access rule for new devices:

e Allow all new devices to connect. With this setting, if you add a new device, it
can access your network. You do not need to enter its MAC address on this page.
We recommend that you leave this radio button selected.

* Block all new devices from connecting. With this setting, if you add a new device,
before it can access your network, you must enter its MAC address for an Ethernet
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connection and its MAC address for a WiFi connection in the allowed list. For
more information, see Manage Network Access Control Lists on page 52.

The access rule does not affect previously blocked or allowed devices. It applies
only to devices joining your network in the future after you apply these settings.

8. To manage access for currently connected computers and devices, do the following:

e |f you blocked all new devices from connecting, to allow the computer or device
that you are currently using to continue to access the network, select the check
box next to your computer or device in the table, and click the Allow button.

e To either continue to allow or to block other computers and devices that are
currently connected, select the check box next to the computer or device in the
table, and click either the Allow button or the Block button.

You can use Access Control to allow or block computers or electronic devices from accessing your network.

Y1 Turn Access Confrol On
Access Rule:This is a general rule. You can also allow or block individual devices.

@ Allow all new devices to connect
Block all new devices from connecting

| | Sttus | Devcollame | PAddress | WaCAddress | Comectiontype
[ [ Alowed [BUSINESSLAPTOP [ 19216812 | 60:66:66:DA667C [Wireless(NETGEAR4T-5G)
|j | [ Biockea | - | 19218813 [ DODF41ED:4141 | Wireless(NETGEAR4T)

»View list of allowed devices not currently connected to the network

»View list of blocked devices not currently connected to the network

9. Click the Apply button.
Your settings are saved.

Manage Network Access Control Lists

You can use access control to block or allow access to your network. An access control
list (ACL) functions with the MAC addresses of wired and WiFi devices that can either
access your entire network or are blocked from accessing your entire network.

The router can detect the MAC addresses of devices that are connected to the network
and list the MAC addresses of devices that were connected to the network.

Each network device owns a MAC address, which is a unique 12-character physical
address, containing the hexadecimal characters 0-9, a-f, or A-F (uppercase or lowercase)
only, and separated by colons (for example, 00:09:AB:CD:EF:01). Typically, the MAC
address is on the label of the WiFi card or network interface device. If you cannot see
the label, you can display the MAC address using the network configuration utilities of

Control Access to the Internet 52 User Manual



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

the computer. You might also find the MAC addresses through the router web interface
(see View Devices Currently on the Network on page 166).

Add Devices to or Remove Them From the Allowed List If you set up an
access list that blocks all new devices from accessing your network, you must specify
which devices are allowed to access your network.

To add or remove devices that are allowed:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Access Control.
The Access Control page displays.

Click the View list of allowed devices not currently connected to the network
link.

You can use Access Control to allow or block computers or electronic devices from accessing your network.

¥ Tum an Access Contral
Access Rule: This is a general rule. You can also allow or block individual devices.

* Allow all new devices to connect
Block all new devices from connecting

R I oo [rereo|

Allowed Pablo-T440s 19216812 28:02:44:7D:CH:80 Wired

* View list of allowed devices not currently connected to the network

o Wiew list of blocked devices not currently connected to the netwaork

[“renoveromivetst PR Ad B ot

¥ Device Name MAC Address Connection Type

A table displays the detected device name, MAC address, and connection type of
the devices that are not connected but allowed to access the network.
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6. To add a device to the allowed list, do the following:

a. Click the Add button.
The Add Allowed Device page displays.
b. Enter the MAC address and device name for the device that you want to allow.

c. Onthe Add Allowed Device page, click the Apply button.
The device is added to the allowed list on the Access Control page.

7. To remove a device from allowed list, do the following:

a. Selectthe check box for the device.

b. Click the Delete button.
The device is removed from the allowed list.

8. Click the Apply button.

Your settings are saved.

Add Devices to or Remove Them From the Blocked List If you set up an
access list that allows all new devices to access your network but you want to block some
devices from accessing your network, you must specify the devices that you want to
block.

To add or remove devices that are blocked:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Access Control.
The Access Control page displays.

Click the View list of blocked devices not currently connected to the network
link.
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ou can use Accass Cantral ta allow ar Block coMpUters of slactronle devices fram accessing yeur nataark,

ZH:0E44TOCERD

W Davica Nama MAG Adiress Connaetion Typs

A table displays the detected device name, MAC address, and connection type of
the devices that are not connected and are blocked from accessing the network.

6. To add a device to the blocked list, do the following:
a. Click the Add button.
The Add Blocked Device page displays.
b. Enter the MAC address and device name for the device that you want to block.

c. Onthe Add Blocked Device page, click the Apply button.
The device is added to the blocked list on the Access Control page.

7. To remove a device from blocked list, do the following:
a. Selectthe check box for the device.

b. Click the Delete button.
The device is removed from the blocked list.

8. Click the Apply button.
Your settings are saved.

Use Keywords to Block Internet Sites

You can block keywords and domains (websites) to prevent certain types of HTTP traffic
from accessing your network. By default, keyword blocking is disabled and no domains
are blocked.

Set Up Blocking

You can set up blocking of specific keywords and domains to occur continuously or
according to a schedule.
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To set up keyword and domain blocking:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Block Sites. The Block Sites window displays.

5. Specify a keyword blocking option:

e Per Schedule. Use keyword blocking according to a schedule that you set.

For more information, see Set Up a Schedule for Keyword Blocking and Outbound
Firewall Rules on page 63.

e Always. Use keyword blocking continuously.

In the Type keyword or domain name here field, enter a keyword or domain.
Here are some sample entries:
e Specify XXX to block http://www.badstuff.com/xxx.html.

e Specify .com if you want to allow only sites with domain suffixes such as .edu or
.gov.

e Enter a period (.) to block all Internet browsing access.

Click the Add Keyword button.

The keyword or domain is added to the Block sites containing these keywords
or domain names field (which is also referred to as the blocked list).

To add more keywords or domains, repeatStep 6 andStep 7.
The keyword list supports up to 32 entries.

Click the Apply button.
Your settings are saved.
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Remove a Keyword or Domain From the Blocked List

If you no longer need a keyword or domain on the blocked list, you can remove the
keyword or domain.

To remove a keyword or domain from the blocked list:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Sites.
The Block Sites page displays.

5. In the Block sites containing these keywords or domain names field, select the
keyword or domain.

6. Click the Delete Keyword button.
The keyword or domain is removed from the blocked list.

7. Click the Apply button.
Your settings are saved.

Remove All Keywords and Domains From the Blocked List

You can simultaneously remove all keywords and domains from the blocked list.
To remove all keywords and domains from the blocked list:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
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Select ADVANCED > Security > Block Sites.
The Block Sites page displays.

Click the Clear List button.
All keywords and domains are removed from the blocked list.

Click the Apply button.
Your settings are saved.

Specify a Trusted Computer

You can exempt one trusted device from blocking and logging. The device that you
exempt must be assigned a fixed (static) IP address.

To specify a trusted device:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Block Sites. The Block Sites window displays.

5. Scroll down and select the Allow trusted IP address to visit blocked sites check

box.

In the Trusted IP Address field, enter the IP address of the trusted device.

The first three octets of the IP address are automatically populated and depend on
the IP address that is assigned to the router on the LAN Setup page.

Click the Apply button.
Your settings are saved.
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Manage Simple Outbound Firewall Rules for
Services and Applications

A firewall protects one network (the trusted network, such as your LAN) from another
(the untrusted network, such as the Internet), while allowing communication between
the two.

The router provides one default outbound firewall rule: It allows all access to the Internet
(thatis, the WAN). You can add simple rules to prevent access to specific services and
applications on the Internet. In addition, you can specify if a rule applies to one user, a
range of users, or all users on your LAN.

The router lists many default services and applications that you can use in outbound
rules. You can also add an outbound firewall rule for a custom service or application.

For information about blocking specific keywords, URLs, or sites, see Use Keywords to
Block Internet Sites on page 55. This type of blocking is another aspect of the outbound
firewall. For information about inbound firewall rules, see Manage Port Forwarding and
Port Triggering on page 185.

Note: Service blocking means the same thing as applying outbound firewall rules.

Add an Outbound Firewall Rule

You can add an outbound firewall rule to prevent access to a specific service or
application on the Internet.

To add an outbound firewall rule:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Services. The Block Services window displays.
5. Specify a services blocking option:

* Per Schedule. Use keyword blocking according to a schedule that you set.
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For more information, see Set Up a Schedule for Keyword Blocking and Outbound

Firewall Rules on page 63.
e Always. Use keyword blocking continuously.

6. Below the Service Table, click the Add button. The Block Services Setup window

displays.

From the Service Type menu, select service or application to be covered by this
rule.

If the service or application does not display in the list, you can add it (see Add an
Outbound Firewall Rule for a Custom Service or Application on page 60).

Specify which devices on your LAN are affected by the rule, based on their IP
addresses:

e Only This IP Address. Enter the required address in the fields to apply the rule
to a single device on your LAN.

e IP Address Range. Enter the required addresses in the start and end fields to
apply the rule to a range of devices.

e AIllIIP Addresses. All computers and devices on your LAN are covered by this
rule.
By default, the All IP Addresses radio button is selected.

Click the Add button.
The new rule is added to the Service Table on the Block Services page.

Add an Outbound Firewall Rule for a Custom Service or
Application

The router lists many default services and applications that you can use in outbound
rules. If the service or application is not predefined, you can specify a custom service
or application in an outbound rule.

To add an outbound firewall rule for a custom service or application:

1.

Find out which protocol and port number or range of numbers the service or
application uses.

You can usually find this information by contacting the publisher of the service or
application or through online user or news groups.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.
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4. Enter router the user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Security > Block Services. The Block Services Setup window
displays.

6. Ifthisisthe firsttime that you add an outbound firewall rule services blocking section
option:
* Per Schedule. Use keyword blocking according to a schedule that you set.

For more information, see Set Up a Schedule for Keyword Blocking and Outbound
Firewall Rules on page 63.

e Always. Use keyword blocking continuously.

7. Below the Service Table, click the Add button. The Block Services Setup window
displays.

From the Service Type menu, select User Defined.

Specify a new outbound rule as described in the following table.

Field Description

Protocol Selectthe protocol (TCP or UDP) that is associated with the

service or application. If you are unsure, select TCP/UDP.
Starting Port Enter the start port for the service or application.

Ending Port If the service or application uses a range of ports, enter the
end port for the range. If the service or application uses a
single port, repeat the port number that you entered in the
Starting Port field.

Service Type/User Defined  Enter the name of the custom service or application.

10. Specify which devices on your LAN are affected by the rule, based on their IP
addresses:

e Only This IP Address. Enter the required address in the fields to apply the rule
to a single device on your LAN.

e IP Address Range. Enter the required addresses in the start and end fields to
apply the rule to a range of devices.

e AIllIIP Addresses. All computers and devices on your LAN are covered by this
rule.
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By default, the All IP Addresses radio button is selected.

11. Click the Add button.

The new rule is added to the Service Table on the Block Services page.

Change an Outbound Firewall Rule

You can change an existing outbound firewall rule.

To change an outbound firewall rule:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Block Services. The Block Services Setup window
displays.

5. Inthe Service Table, select the radio button for the rule.
6. Click the Edit button.

The Block Services Setup page displays.

Change the settings.

For more information about the settings, see Add an Outbound Firewall Rule for a
Custom Service or Application on page 60.

Click the Accept button.

Your settings are saved. The changed rule displays in the Service Table on the Block
Services page.

Control Access to the Internet 62 User Manual



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

Remove an Outbound Firewall Rule

You can remove an outbound firewall rule that you no longer need.
To remove an outbound firewall rule:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Security > Block Services. The Block Services Setup window
displays.

5. Inthe Service Table, select the radio button for the rule.

6. Click the Delete button.
The rule is removed from the Service Table.

Set Up a Schedule for Keyword Blocking and
Outbound Firewall Rules

You can set up a schedule that you can apply to keyword blocking and outbound firewall
rules.

The schedule can specify the days and times that these features are active. After you
set up the schedule, if you want it to become active, you must apply it to keyword
blocking (see Set Up Blocking on page 55), outbound firewall rules (see Manage Simple
Outbound Firewall Rules for Services and Applications on page 59), or both. Without
a schedule, you can only enable or disable these features. By default, no schedule is
set.

To set up a schedule:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
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Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > Schedule. The Schedule window displays.

5. Set up the schedule for blocking:

e Days to Block. Select the check box for each day that you want to block access
or specify that blocking occurs on every day by selecting the Every Day check
box.

By default, the Every Day check box is selected.

o Time of Day to Block. Select a start and end time for blocking in 24-hour format
or select the All Day check box for 24-hour blocking.
By default, the All Day check box is selected.

From the Time Zone menu, select your time zone.

7. Ifyou live in an area that observes daylight saving time, select the Automatically

adjust for daylight savings time check box.

Note: If the router synchronized its internal clock with a time server on the Internet
and you selected the correct time zone, the Current Time field displays the correct
date and time.

Click the Apply button.
Your settings are saved.

Set Up Security Event Email Notifications

The router can email you its logs of router activity. The log records router activity and
security events such as attempts to access blocked sites or services.

To set up email notifications:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.
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The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Security > E-mail. The E-mail window displays.

5. Select the Turn E-mail Notification On check box.

10.

1.

12.

13.

In the Send alerts and logs through email field, type the primary and the secondary
email address (optional) to which logs and alerts are to be sent.

This email address is also used for the From address. If this field is blank, log and
alert messages are not sent.

. Inthe Your Outgoing Mail Server field, enter the name of your ISP outgoing (SMTP)

mail server (such as mail.myISP.com).

You might be able to find this information in the configuration window of your email
program. If you leave this field blank, log and alert messages are not sent.

Select the Outgoing Mail Server Port Number Specific Port Number radio button,
and enter the port number that the mail server uses.

If you do not know the port number, leave the default (Auto Detection) radio button
selected. The default port number is 25.

If your outgoing email server requires authentication, select the My Mail Server
requires authentication check box, and do the following:

a. Inthe User Name field, type the user name for the outgoing email server.

b. Inthe Password field, type the password for the outgoing email server.

To send notifications to your email address when a downloader task is complete,
select Send E-mail notification when a downloader task is finished.

To send alerts when someone attempts to visit a blocked site, select the Send Alerts
Immediately check box.

Email alerts are sent immediately when someone attempts to visit a blocked site.

To send logs based on a schedule, specify these settings:

a. From Send logs according to this schedule menu, select the schedule type.
b. From the Day menu, select the day.

c. From the Time menu, select the time, and select the am or pm radio button.

Click the Apply button.
Your settings are saved.
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Logs are sent automatically according to the schedule that you set. If the log fills
before the specified time, it is sent. After the log is sent, it is cleared from the router
memory. If the router cannot email the log and the log buffer fills, the router

overwrites the log.
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Manage Dynamic DNS and Access
Storage Devices Through the
Internet

With Dynamic DNS, you can use the Internet and a personal domain name to access a
USB storage device that is attached to a USB port on the router when you are not home.
If you know the IP address of the router (and the IP address did not change), you can
also access the USB storage device by using the IP address.

This chapter includes the following sections:

e Set Up and Manage Dynamic DNS
e Access Storage Devices Through the Internet

e Remotely Access a USB Device Using ReadyCLOUD
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Set Up and Manage Dynamic DNS

Internet service providers (ISPs) assign numbers called IP addresses to identify each
Internet account. Most ISPs use dynamically assigned IP addresses. This means that the
IP address can change at any time. You can use the IP address to access your network
remotely, but most people do not know what their IP address is or when this address
changes.

To make it easier to connect, you can get a free account with a Dynamic DNS service
that lets you use a domain name to access your home network. To use this account, you
must set up the router to use Dynamic DNS. Then the router notifies the Dynamic DNS
service provider whenever its IP address changes. When you access your Dynamic DNS
account, the service finds the current IP address of your home network and automatically
connects you.

If your ISP assigns a private WAN IP address (such as 192.168.x.x or 10.x.x.x), the Dynamic
DNS service does not work because private addresses are not routed on the Internet.

Your Personal FTP Server

With your customized free URL, you can use FTP to access your network when you are
not home through Dynamic DNS. To set up your FTP server, you must register for a
NETGEAR Dynamic DNS (DDNS) service account and specify the account settings.

~e= -
~_

/

/ FTP Directory:
( FTP:/l‘custom name’.mynetgear.com

S—A
\

\_/\\

Figure 6. You can access your network through the Internet when you're not home

Note: The router supports only basic DDNS, and the login and password might not be
secure. You can use DDNS with a VPN tunnel for a more secure connection (see Set Up
a VPN Connection on page 175).
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To set up your personal account and use FTP:

1.

Get your NETGEAR Dynamic DNS domain name.
For more information, see Set Up a New Dynamic DNS Account on page 69.

. Make sure that your Internet connection is working.

Your router must use a direct Internet connection. It cannot connect to a different
router to access the Internet.
Connect a USB storage device to one of the USB ports of the router.

If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.

When you connect the storage device to the router’s port, it might take up to two
minutes before the storage device is ready for sharing. By default, the device is
available to all computers on your local area network (LAN).

Set up FTP access on the router.

For more information, see Set Up FTP Access Through the Internet on page 72.

On a remote computer with Internet access, you can use FTP to access your router
using ftp://yourname.mynetgear.com, in which yourname is your specific domain
name.

For more information, see Use FTP to Access Storage Devices Through the Internet
on page 73.

Set Up a New Dynamic DNS Account

NETGEAR offers you the opportunity to set up and register for a free Dynamic DNS
account.

To set up Dynamic DNS and register for a free NETGEAR account:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Dynamic DNS. The Dynamic DNS page
displays.
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. Select the Use a Dynamic DNS Service check box.

5
6. From the Service Provider menu, select NETGEAR.
7. Select the No radio button.

8

. In the Host Name field, enter the name that you want to use for your URL.
The host name is sometimes called the domain name. Your free URL includes the
host name that you specify and ends with mynetgear.com. For example, enter
MyName.mynetgear.com.
9. In the Email field, enter the email address that you want to use for your account.

10. In the Password (6-32 characters) field, enter the password that you want to use
for your account.

11. Click the Register button.

12. Follow the onscreen instructions to register for your NETGEAR Dynamic DNS service.

Specify a DNS Account That You Already Created

If you already created a Dynamic DNS account with NETGEAR, No-IP, or Dyn, you can
set up the router to use your account.

To set up Dynamic DNS if you already created an account:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS. The Dynamic DNS page
displays.

Select the Use a Dynamic DNS Service check box.
From the Service Provider menu, select your provider.

Select the Yes radio button.

© N oo

In the Host Name field, enter the host name (sometimes called the domain name)
for your account.

9. Depending on the type of account, specify your user name or email address:
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e Fora No-IP or Dyn account, in the User Name field, enter the user name for your

account.

e For a NETGEAR account, in the Email field, enter the email address for your

account.

10. In the Password (6 ~32 characters) field, enter the password for your DDNS account.

11. Click the Apply button.

Your settings are saved.

12. To verify that your Dynamic DNS service is enabled in the router, click the Show

Status button.
A message displays the Dynamic DNS status.

Change the Dynamic DNS Settings

You can change the settings for your Dynamic DNS account.

To change your settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.
4. Select ADVANCED > Advanced Setup > Dynamic DNS.
The Dynamic DNS page displays.
5. Change your DDNS account settings as necessary. See Specify a DNS Account That
You Already Created on page 70.
6. Click the Apply button.
Your settings are saved.
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Access Storage Devices Through the Internet

If you connect a USB storage device to the router, you can access the USB device through
the Internet when you are not home. After you gain access, you can use FTP to share
files on the USB device.

Access Storage Devices From a Remote Computer

From a remote computer, you can access storage devices that are attached to the router
on your home network.

To access devices from a remote computer:
1. Launch a web browser on a computer that is not on your home network.
2. Connect to the router on your home network:

® To connect with Dynamic DNS, type the DNS name.
To use a Dynamic DNS account, you must enter the account information on the
Dynamic DNS page (see Set Up and Manage Dynamic DNS on page 68).

e To connect without Dynamic DNS, type the router’s Internet port IP address.
You can view the router’s Internet IP address on the BASIC Home page.

Set Up FTP Access Through the Internet

If you attach a storage device to the router, you can access the storage device from your
network (see Enable FTP Access Within Your Network on page 108). You can also set up
FTP access through the Internet so that you can access the storage device from outside
your local network, for example, when you are not at home.

To set up FTP access through the Internet:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Functions > ReadySHARE Storage. The ReadySHARE
Storage page displays, showing a USB device attached to the router.
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In the ReadySHARE tab (on the USB Storage (Advanced Settings) window, select the
FTP (via internet) check box

Admin password protection is enabled by default.

Click the Apply button.
Your settings are saved.

To limit access to the admin user, do the following:

a.

In the Available Network Folders list, select the radio button for the device.
If a single device is attached to the USB port, the radio button is selected

automatically.
Click the Edit button. The Edit Network Folder page displays.

In the Read Access menu, select admin.
The default setting is All - no password.

In the Write Access menu, select admin.
The default setting is All - no password.

Click the Apply button.
Your settings are saved.

Click the Close Window button.
The pop-up window closes.

Use FTP to Access Storage Devices Through the Internet

If you attached a storage device to the router, before you can access the storage device
through the Internet with FTP, you must first set up FTP access (see Set Up FTP Access
Through the Internet on page 72).

To access a USB device with FTP from a remote computer to download or upload

afile:
1.

Take one of the following actions:

e To download a file from a storage device connected to the router, launch a web

browser.
To upload afile to a storage device connected to the router, launch an FTP client
such as Filezilla.

2. Type ftp:// and the Internet port IP address in the address field of the browser.
For example, if your IP address is 10.1.65.4, type ftp://10.1.65.4.
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If you are using Dynamic DNS, type the DNS name. For example, type
ftp://MyName.mynetgear.com, in which MyName is your DNS name.

3. When prompted, log in:

e Tologin asadmin, in the user name field, enter admin and in the password
field, enter the same password that you use to log in to the router.

* Tologin as a guest, in the user name field, enter guest.
The guest user name does not need a password.

The files and folders that your account can access on the USB device display. For
example, you might see share/partitionl/directoryl.

4. Navigate to a location on the USB device.

5. Download or upload the file.

Remotely Access a USB Device Using
ReadyCLOUD

NETGEAR ReadyCLOUD® for routers lets you remotely access files stored on a USB
storage device that is connected to the router. Before you can use ReadyCLOUD, you
must create a ReadyCLOUD account and register your router.

A ReadyCLOUD app is also available for Windows-based computers, Android mobile
devices, and iOS mobile devices. For more information about setting up ReadyCLOUD,
see the NETGEAR ReadyCLOUD for Routers User Manual, which is available online at
downloadcenter.netgear.com.

Create a ReadyCLOUD Account

To create a ReadyCLOUD account:
1. Launch a web browser from a computer or mobile device.

2. Visit readycloud.netgear.com.
The ReadyCLOUD Welcome page displays.

3. Click the Sign In link.
The Sign In page displays.
4. Click the Create Account link. The Create MyNETGEAR account page displays.

5. Complete the fields to set up your account, and click the Create button.
You are now ready to register your router with your ReadyCLOUD account.
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Register Your Router With ReadyCLOUD

After you create a ReadyCLOUD account, you must register your router with your
ReadyCLOUD account.

To register your router with your ReadyCLOUD account:

1.

Visit kb.netgear.com/app/answers/detail/a_id/27323/ and check to see if you router
supports ReadyCLOUD.

Connect a USB storage device to a USB port on the router.

3. If your USB device uses a power supply, connect it.

9.

You must use the power supply when you connect the USB device to the router.

When you connect the USB storage device to the router’s USB port, it might take up
to two minutes before it is ready for sharing. By default, the USB storage device is
available to all computers on your local area network (LAN).

Launch a web browser from a computer or mobile device that is connected to the

network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
Select ADVANCED > USB Functions > ReadySHARE Storage > ReadyCLOUD.
The ReadyCloud page displays.

Enter your ReadyCLOUD user name and password and click the Register button.
If you did not create a ReadyCLOUD account, see Create a ReadyCLOUD Account
on page /4.

The router is registered with ReadyCLOUD.

Note: If the router’s Internet connection mode is set to Dial on Demand, the router
automatically changes the connection mode to Always On. This change is required
for ReadyCLOUD to remotely access the USB storage device.

After registration, visit readycloud.netgear.com.

10. Click the Sign In link, enter your ReadyCLOUD user name and password, and click

the Sign In button.
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The ReadyCLOUD page displays the router that you registered and the contents of
the USB storage device that is connected to the router.

Manage Dynamic DNS and 76 User Manual
Access Storage Devices Through
the Internet



/

Manage the Basic WiFi Network
Settings

This chapter describes how to manage the basic WiFi network settings of the router.

For information about the advanced WiFi settings, see Manage the Advanced WiFi
Features on page 122.

The chapter includes the following sections:
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Manage the Basic WiFi Settings and WiFi
Security of the Main Network

The router comes with preset security. This means that the WiFi network name (SSID),
network key (password), and security option (encryption protocol) are preset in the
factory. The preset SSID and password are uniquely generated for every device to
protect and maximize your WiFi security. You can find the preset SSID and password
on the router label (see Router Label on page 15).

IMPORTANT: If you change your preset security settings, make a note of the new
settings and store the note in a safe place where you can easily find it.

View or Change the Basic WiFi Settings and WiFi Security
Settings

You can view or change the basic WiFi settings and WiFi security. The router is a
dual-band WiFi access point that simultaneously supports the 2.4 GHz band for
802.11b/g/n devices and the 5 GHz band for 802.11a/n/ac devices.

Tip: If you change the WiFi settings of the router’s main network, use a wired connection
to avoid being disconnected when the new WiFi settings take effect.

To view or change the basic WiFi settings and WiFi security settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Wireless.
Wireless Setup page is displayed.

5. View or change the basic WiFi settings and security settings.
The following table describes the fields on the Wireless Network page.
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Field Description
Region Selection

Region From the menu, select the region in which the router operates.

Note: It might not be legal to operate the router in a region other than the regions
listed in the menu. If your country or region is not listed, check with your local

government agency.

Wireless Network (2.4GHz b/g/n)

Enable SSID Broadcast By default, the router broadcasts its SSID so that WiFi stations can detect the WiFi
name (SSID) in their scanned network lists. To turn off the SSID broadcast, clear the
Enable SSID Broadcast check box. Turning off the SSID broadcast provides additional
WiFi security, but users must know the SSID to be able to join the WiFi network of

the router.

Name (SSID) The SSID is the 2.4 GHz WiFi network name. If you did not change the SSID, the
default SSID displays. The default SSID is also printed on the router label (see Router

Label on page 15).

Note: If you change the SSID, enter a 32-character (maximum), case-sensitive name

in this field.

Channel From the Channel menu, select Auto for automatic channel selection or select an

individual channel. The default selection is Auto.

Note: In some regions, not all channels are available. Do not change the channel
unless you experience interference (shown by lost connections or slow data transfers).

If this situation occurs, experiment with different channels to see which is the best.

Note: If you use multiple WiFi access points (APs), reduce interference by selecting
different channels for adjacent APs. We recommend a channel spacing of four

channels between adjacent APs (for example, use Channels 1 and 5, or 6 and 10).
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Field

Mode

Transmit Power

Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

Description

From the Mode menu, select one of the following modes:

Up to 54 Mbps. Legacy mode. This mode allows 802.11n, 802.11g, and 802.11b
devices to join the network but limits 802.11n devices to functioning at up to
54 Mbps.

Up to 216 Mbps. Neighbor-friendly mode for reduced interference with
neighboring WiFi networks. This mode allows 802.11n, 802.11g, and 802.11b
devices to join the network but limits 802.11n devices to functioning at up to
216 Mbps.

Up to 450 Mbps. Performance mode. This mode allows 802.11n, 802.11g, and
802.11b devices to join the network and allows 802.11n devices to function at up
to 450 Mbps. This mode is the default mode.

Note: WPA-PSK security supports speeds of up to 54 Mbps. Even if your devices
are capable of a higher speed, WPA-PSK security limits their speed to 54 Mbps.

Transmission power control limits the maximum power used when the router transmits

Control packets. The options are 100%, 75%, 50%, and 25%. You can easily turn down the
transmission power to ensure that you are utilizing the optimum power that gives
you the optimum range while saving money and the environment.
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Field Description

Security Options
This information applies to the 2.4 GHz WiFi network.

If you change the WiFi security, select one of the following WiFi security options for the router’s WiFi network:
¢ None. An open WiFinetwork that does not provide any security. Any WiFi device can join the WiFi network.

We recommend that you do not use an open WiFi network.

e WEP. Wired Equivalent Privacy (WEP) security is a legacy authentication and data encryption mode that is
superseded by WPA-PSK and WPA2-PSK. The WEP option displays only if you select Up to 54 Mbps from
the Mode menu. For information about configuring WEP, see Configure WEP Legacy WiFi Security on page
86.

o WPA2-PSK[AES]. This option is the default setting. This type of security enables WiFi devices that support
WPAZ2 to join the router’s 2.4 GHz WiFi network. If you did not change the password, the default password
displays. The default password is printed on the router label (see Router Label on page 15). WPA2 provides
a secure connection but some older WiFi devices do not detect WPA2 and support only WPA. If your
network includes such older devices, select WPA-PSK [TKIP] + WPA2-PSK [AES] security.

If you change the password, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the router’'s WiFi network, a user must enter this password.

o WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA
or WPA2 to join the router’s 2.4 GHz WiFi network. However, WPA-PSK [TKIP] is less secure than WPA2-PSK
[AES] and limits the speed of WiFi devices to 54 Mbps.

To use this type of security, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the router’'s WiFi network, a user must enter this password.

o WPA/WPA2 Enterprise. This type of security requires that your WiFi network can access a RADIUS server.
For information about configuring WPA/WPA2 Enterprise, see Configure WPA and WPA2 Enterprise WiFi
Security on page 88.

Wireless Network (5GHz a/n/ac)
5GHz-1

Enable SSID Broadcast By default, for an SSID in the 5 GHz-1 band, the router broadcasts the SSID so that
WiFi stations can detect the WiFi name (SSID) in their scanned network lists. To turn
off an SSID broadcast, clear the appropriate Enable SSID Broadcast check box.
Turning off an SSID broadcast provides additional WiFi security, but users must know
the SSID to be able to join the WiFi network of the router.
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(Continued)

Field Description

Name (SSID) The SSID is the 5 GHz-1 WiFi band name. If you did not change the SSID, the default
SSID displays. The default SSID is also printed on the router label (see Router Label
on page 15).

Note: If you change the SSID, enter a 32-character (maximum), case-sensitive name

in this field.

Channel From the Channel menu, selectan individual channelfora 5 GHz-1 SSID. The default

channel depends on your selection from the Region menu.

Note: In some regions, not all channels are available. Do not change the channel
unless you experience interference (shown by lost connections or slow data transfers).

If this situation occurs, experiment with different channels to see which is the best.

Note: If you use multiple WiFi access points (APs), reduce interference by selecting
different channels for adjacent APs. We recommend a channel spacing of four

channels between adjacent APs.

Mode From the appropriate Mode menu, select one of the following modes for a 5 GHz-1
SSID:
e Upto 289 Mbps. Legacy mode. This mode allows 802.11ac, 802.11n,and 802.11a
devices to join the selected WiFi network in the 5 GHz-1 band of the network but
limits 802.11ac and 802.11n devices to functioning at up to 289 Mbps.

¢ Up to 600 Mbps. Neighbor-friendly mode for reduced interference with
neighboring WiFi networks. This mode allows 802.11ac, 802.11n, and 802.11a
devices to join the selected WiFi network in the 5 GHz-1 band of the network but
limits 802.11ac devices to functioning at up to 600 Mbps.

¢ Up to 1300 Mbps. Performance mode. This mode allows 802.11ac, 802.11n, and
802.11a devices to join the selected WiFi network in the 5 GHz-1 band of the
network and allows 802.11ac devices to function at up to 1300 Mbps. This mode

is the default mode.

Transmit Power Transmission power control limits the maximum power used when the router transmits
Control packets. The options are 100%, 75%, 50%, and 25%. You can easily turn down the
transmission power to ensure that you are utilizing the optimum power that gives

you the optimum range while saving money and the environment.
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Field Description

Security Options
This information applies to the 5 GHz-1 WiFi network.

If you change the WiFi security, select one of the following WiFi security options for the router’s WiFi network:
e None. An open WiFinetwork that does not provide any security. Any WiFi device can join the selected WiFi

network in the 5 GHz-1 band of the WiFi network. We recommend that you do not use an open WiFi network.

o WPA2-PSK[AES]. This option is the default setting. This type of security enables WiFi devices that support
WPAZ2 to join the selected WiFi network in the 5 GHz-1 band of the WiFi network. If you did not change the
password, the default password displays. The default password is printed on the router label (see Router
Label on page 15). WPA2 provides a secure connection but some older WiFi devices do not detect WPA2
and support only WPA. If your network includes such older devices, select WPA-PSK [TKIP] + WPA2-PSK
[AES] security.

If you change the password, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the selected WiFi network in the 5 GHz-1 band of the WiFi network, a user must enter
this password.

o WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA
or WPAZ2 to join the selected WiFi network in the 5 GHz-1 band of the WiFi network. However, WPA-PSK
[TKIP] is less secure than WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps.

To use this type of security, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the selected WiFi network in the 5 GHz-1 band of the WiFi network, a user must enter
this password.

o WPA/WPA2 Enterprise. This type of security requires that your WiFi network can access a RADIUS server.
For information about configuring WPA/WPA2 Enterprise, see Configure WPA and WPA2 Enterprise WiFi

Security on page 88.

5GHz-2

Enable SSID Broadcast By default, for an SSID in the 5 GHz-2 band, the router broadcasts the SSID so that
WiFi stations can detect the WiFi name (SSID) in their scanned network lists. To turn
off an SSID broadcast, clear the appropriate Enable SSID Broadcast check box.
Turning off an SSID broadcast provides additional WiFi security, but users must know
the SSID to be able to join the WiFi network of the router.

Name (SSID) The SSID is the 5 GHz-2 WiFi band name. If you did not change the SSID, the default
SSID displays. The default SSID is also printed on the router label (see Router Label
on page 15).

Note: If you change the SSID, enter a 32-character (maximum), case-sensitive name
in this field.
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(Continued)

Field Description

Channel From the Channel menu, select an individual channel for a 5 GHz-2 SSID. The default

channel depends on your selection from the Region menu.

Note: In some regions, not all channels are available. Do not change the channel
unless you experience interference (shown by lost connections or slow data transfers).

If this situation occurs, experiment with different channels to see which is the best.

Note: If you use multiple WiFi access points (APs), reduce interference by selecting
different channels for adjacent APs. We recommend a channel spacing of four

channels between adjacent APs.

Mode From the appropriate Mode menu, select one of the following modes for a 5 GHz-2
SSID:
¢ Upto 289 Mbps. Legacy mode. This mode allows 802.11ac, 802.11n,and 802.11a
devices to join the selected WiFi network in the 5 GHz-2 band of the network but
limits 802.11ac and 802.11n devices to functioning at up to 289 Mbps.

¢ Up to 600 Mbps. Neighbor-friendly mode for reduced interference with
neighboring WiFi networks. This mode allows 802.11ac, 802.11n, and 802.11a
devices to join the selected WiFi network in the 5 GHz-2 band of the network but
limits 802.11ac devices to functioning at up to 600 Mbps.

¢ Up to 1300 Mbps. Performance mode. This mode allows 802.11ac, 802.11n, and
802.11a devices to join the selected WiFi network in the 5 GHz-2 band of the
network and allows 802.11ac devices to function at up to 1300 Mbps. This mode

is the default mode.

Transmit Power Transmission power control limits the maximum power used when the router transmits
Control packets. The options are 100%, 75%, 50%, and 25%. You can easily turn down the
transmission power to ensure that you are utilizing the optimum power that gives

you the optimum range while saving money and the environment.
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Field Description

Security Options
This information applies to the 5 GHz-2 WiFi network.

If you change the WiFi security, select one of the following WiFi security options for the router’s WiFi network:
e None. An open WiFinetwork that does not provide any security. Any WiFi device can join the selected WiFi

network in the 5 GHz-2 band of the WiFi network. We recommend that you do not use an open WiFi network.

o WPA2-PSK[AES]. This option is the default setting. This type of security enables WiFi devices that support
WPAZ2 to join the selected WiFi network in the 5 GHz-2 band of the WiFi network. If you did not change the
password, the default password displays. The default password is printed on the router label (see Router
Label on page 15). WPA2 provides a secure connection but some older WiFi devices do not detect WPA2
and support only WPA. If your network includes such older devices, select WPA-PSK [TKIP] + WPA2-PSK
[AES] security.

If you change the password, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the selected WiFi network in the 5 GHz-2 band of the WiFi network, a user must enter

this password.

o WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA
or WPAZ2 to join the selected WiFi network in the 5 GHz-2 band of the WiFi network. However, WPA-PSK
[TKIP] is less secure than WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps.

To use this type of security, in the Password (Network Key) field, enter a phrase of 8 to 63 characters or
64 hex digits. To join the selected WiFi network in the 5 GHz-2 band of the WiFi network, a user must enter

this password.

o WPA/WPA2 Enterprise. This type of security requires that your WiFi network can access a RADIUS server.
For information about configuring WPA/WPA2 Enterprise, see Configure WPA and WPA2 Enterprise WiFi

Security on page 88.

6. Click the Apply button.
Your settings are saved.

If you connected over WiFi to the network and you changed the SSID, you are
disconnected from the network.

7. Make sure that you can reconnect over WiFi to the network with its new settings.
If you cannot connect over WiFi, check the following:

* |f your computer or mobile device is already connected to another WiFi network
in your area, disconnect it from that WiFi network and connect it to the WiFi
network that the router provides. Some WiFi devices automatically connect to the
first open network without WiFi security that they discover.
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e |fyour computer or mobile device is trying to connect to your network with its old
settings (before you changed the settings), update the WiFi network selection in
your computer or mobile device to match the current settings for your network.

* Does your computer or mobile device display as an attached device? (See View
Devices Currently on the Network on page 166) If it does, it is connected to the
network.

® Are you using the correct network name (SSID) and password?

Configure WEP Legacy WiFi Security

Wired Equivalent Privacy (WEP) security is a legacy authentication and data encryption
mode thatis superseded by WPA-PSK and WPA2-PSK. WEP limits the WiFi transmission
speed to 54 Mbps (the router is capable of higher speeds in the 2.4 GHz band).

Tip: If you want to change the WiFi settings of the router’s main network, use a wired
connection to avoid being disconnected when the new WiFi settings take effect.

To configure WEP security:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.
4. Select Wireless.
The Wireless Network page displays.
Note: If you are configuring a guest network, select Guest Network instead. The
Guest Network Settings page displays. In this situtation disregardStep 5 and go
toStep 6.
5. From the Mode menu, select Up to 54 Mbps.
The page adjusts to display the WEP radio button.
Note: If you are configuring a guest network, disregard this step.
6. Inthe Security Options section, select the WEP radio button. The page adjusts.
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7. From the Authentication Type menu, select one of the following types:

e Automatic. Clients can use either Open System or Shared Key authentication.
* Shared Key. Clients can use only Shared Key authentication.

8. From the Encryption Strength menu, select the encryption key size:

* 64-bit. Standard WEP encryption, using 40/64-bit encryption.
e 128-bit. Standard WEP encryption, using 104/128-bit encryption. This selection
provides stronger encryption security.

9. Specify the active key by selecting the Key 1, Key 2, Key 3, or Key 4 radio button.

Only one key can be the active key. To join the router’'s WiFi network, a user must
enter the key value for the key that you specified as the active key.

10. Enter a value for the key:

* For 64-bit WEP, enter 10 hexadecimal digits (any combination of 0-9, A-F). The
key values are not case-sensitive.

* For 128-bit WEP, enter 26 hexadecimal digits (any combination of 0-9, A-F). The
key values are not case-sensitive.

11. Click the Apply button.
Your settings are saved.

12. Make sure that you can reconnect over WiFi to the network with its new security
settings.

If you cannot connect over WiFi, check the following:

* |f your computer or mobile device is already connected to another WiFi network
in your area, disconnect it from that WiFi network and connect it to the WiFi
network that the router provides. Some WiFi devices automatically connect to the
first open network without WiFi security that they discover.

* |f your computer or mobile device is trying to connect to your network with its old
settings (before you changed the settings), update the WiFi network selection in
your computer or mobile device to match the current settings for your network.

e Does your computer or mobile device display as an attached device? (See View
Devices Currently on the Network on page 166.) If it does, it is connected to the
network.

e Are you using the correct WiFi network name (SSID) and password?
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Configure WPA and WPA2 Enterprise WiFi Security

Remote Authentication Dial In User Service (RADIUS) is an enterprise-level method for
centralized Authentication, Authorization, and Accounting (AAA) management. To
enable the router to provide WPA and WPA2 enterprise WiFi security, the WiFi network
that the router provides must be able to access a RADIUS server.

Tip: If you want to change the WiFi settings of the router’s main network, use a wired
connection to avoid being disconnected when the new WiFi settings take effect.

To configure WPA and WPA2 enterprise security:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Wireless.
The Wireless Network page displays.

Note: If you are configuring a guest network, select Guest Network instead. The
Guest Network Settings page displays.

5. In the Security Options WPA/WPA2 Enterprise section below either the Wireless
Network (2.4GHz b/g/n) section or the Wireless Network (5GHz a/n/ac) section,
select the WPA/WPAZ2 Enterprise radio button. The page adjusts.

6. Inthe WPA/WPAZ2 Enterprise section, enter the settings as described in the following
table.
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Field Description

Encryption Mode From the Encryption Mode menu, select the encription mode:
o WPA [TKIP] +WPAZ2 [AES]. This type of security enables WiFi devices
that support either WPA or WPA2 to join the router’s WiFi network.
This is the default mode.

o WPA2[AES]. WPA2 provides a secure connection but some older WiFi
devices do not detect WPA2 and support only WPA. If your network
includes such older devices, select WPA [TKIP] + WPA2 [AES] security.

Group Key Update Interval  Enterthe interval in seconds after which the RADIUS group key is updated.
The default interval is 3600 seconds.

RADIUS server IP Address Enter the IPv4 address of the RADIUS server to which the WiFi network

can connect.

RADIUS server Port Enter the number of the port on the router that is used to access the
RADIUS server for authentication. The default port numberis 1812.

RADIUS server Shared Secret  Enter the shared secret (RADIUS password) that is used between the

router and the RADIUS server during authentication of a WiFi user.

7. Click the Apply button.
Your settings are saved.

8. Make sure that you can reconnect over WiFi to the network with its new security
settings.

If you cannot connect over WiFi, check the following:

* |f your computer or mobile device is already connected to another WiFi network
in your area, disconnect it from that WiFi network and connect it to the WiFi
network that the router provides. Some WiFi devices automatically connectto the
first open network without WiFi security that they discover.

e |fyour computer or mobile device is trying to connect to your network with its old
settings (before you changed the settings), update the WiFi network selection in
your computer or mobile device to match the current settings for your network.

e Does your computer or mobile device display as an attached device? (SeeView
Devices Currently on the Network on page 166.) If it does, it is connected to the
network.

* Are you using the correct network name (SSID) and password?
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Use WPS to Add a Device to the WiFi
Network

WPS (Wi-Fi Protected Setup) lets you connect a computer or mobile device to the router’s
network without entering the WiFi network passphrase or key. Instead, you use a WPS
button or enter a PIN to connect.

If you use the push button method, the computer or device that you are trying to connect
must provide either a physical button or a software button. If you use the PIN method,
you must know the PIN of the computer or device that you are trying to connect.

WPS supports WPA and WPA2 WiFi security. If your router network is open (no WiFi
security is set, which is not the default setting for the router), connecting with WPS
automatically sets WPA + WPA2 WiFi security on the router network and generates a
random passphrase. You can view this passphrase (see Manage the Basic WiFi Settings
and WiFi Security of the Main Network on page 78).

Use WPS With the Push Button Method

For you to use the push button method to connect a WiFi device to the router’'s WiFi
network, the WiFi device that you are trying to connect must provide either a physical
button or a software button. You can use the physical button and software button to let
a WiFi device join only the main WiFi network, not the guest WiFi network.

To let a WiFi device join the router’'s main WiFi network using WPS with the push
button method:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > WPS Wizard.
The page displays a description of the WPS method.

5. Click the Next button. The Add WPS Client page displays.
By default, the Push Button (recommended) radio button is selected.
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Either click the « button onscreen or press the WPS button on the top panel of the
router.

For two minutes, the router attempts to find the WiFi device (that is, the client) that
you want to join the router’s main WiFi network.

During this time, the WiFi LED on the top panel of the router blinks white.

Within two minutes, go to the WiFi device and press its WPS button to join the
router's main WiFi network without entering a password.

After the router establishes a WPS connection, the WiFi LED lights solid white and
the Add WPS Client page displays a confirmation message.

To verify that the WiFi device is connected to the router’s main WiFi network, select
BASIC > Attached Devices.

The WiFi device displays onscreen.

Use WPS With the PIN Method

To use the PIN method to connect a WiFi device to the router's WiFi network, you must
know the PIN of the WiFi device that you are trying to connect.

To let a WiFi device join the router’'s WiFi network using WPS with the PIN method:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > WPS Wizard.
The page displays a description of the WPS method.

Click the Next button.
The Add WPS Client page adjusts.

The Push Button (recommended) radio button is selected by default.

Select the PIN Number radio button. The page adjusts.

7. In the Enter Clients' PIN field, enter the PIN number of the WiFi device.

Click the Next button.
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For four minutes, the router attempts to find the WiFi device (that is, the client) that
you want to join the router’s main WiFi network.

During this time, the WiFi LED on the top panel of the router blinks white.

9. Within four minutes, go to the WiFi device and use its WPS software to join the
network without entering a password.

After the router establishes a WPS connection, the WiFi LED lights solid white and
the Add WPS Client page displays a confirmation message.

10. To verify that the WiFi device is connected to the router’'s main WiFi network, select
BASIC > Attached Devices.

The WiFi device displays onscreen.

Manage the Basic WiFi Settings and WiFi
Security of the Guest Network

A guest network allows visitors to use the Internet without using your WiFi security
password or with a different WiFi password. By default, the guest WiFi network is
disabled. You can enable and configure the guest WiFi network for each WiFi band.
The router simultaneously supports the 2.4 GHz band for 802.11n, 802.11g, and 802.11b
devices and the 5 GHz band for 802.11ac, 802.11n, and 802.11a devices.

The WiFi mode of the guest WiFi network depends on the WiFi mode of the main WiFi
network. For example, if you configure the WiFi mode for the main WiFi network as Up
to 54 Mbps in the 2.4 GHz band, the guest WiFi network also functions in the Up to 54
Mbps mode in the 2.4 GHz band. For information about configuring the WiFi mode,

see View or Change the Basic WiFi Settings and WiFi Security Settings on page 78. The
channel also depends on the channel selection of the main WiFi network.

The router provides two default guest networks with the following names (SSIDs):

e 2.4 GHz band. NETGEAR_Guest
e 5 GHz band. NETGEAR-5G_Guest

By default, these networks are configured as open networks without security but are
disabled. You can enable one or both networks. You can also change the SSIDs for
these networks.

To set up a guest network:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
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A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select Guest Network.
The Guest Network Settings page is displayed.

5. Enable the guest network and configure its WiFi settings as described in the following
table.

Field Description
Wireless Network (2.4GHz b/g/n)

Enable Guest Network By default, the guest WiFi network is disabled. To enable the guest WiFi network for
the 2.4 GHz WiFi band, select the Enable Guest Network check box.

Enable SSID Broadcast By default, the router broadcasts the SSID of the 2.4 GHz WiFi band so that WiFi
stations can detect the WiFi name (SSID) in their scanned network lists. To turn off
the SSID broadcast for the 2.4 GHz WiFi band for the guest WiFi network, clear the
Enable SSID Broadcast check box.

Allow guests to see By default, WiFi clients that are connected to the 2.4 GHz WiFi band of the guest WiFi
each otherand access network cannot access WiFi devices or Ethernet devices that are connected to the
my local network main WiFi network. To allow access to the main WiFi network, select the Allow guests

to see each other and access my local network check box.

Guest Wireless The guest wireless network name or the SSID is the 2.4 GHz WiFi band name. If you
Network Name (SSID)  did not change the SSID, the default SSID displays, which is NETGEAR_Guest.
To change the SSID in the 2.4 GHz WiFi band for the guest WiFi network, enter a

32-character (maximum), case-sensitive name in this field.
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(Continued)

Field Description
Security Options

If you want to change the WiFi security, select one of the following WiFi security options for the 2.4 GHz band

of the guest WiFi network:

¢ None. An open WiFinetwork that does not provide any security. Any WiFi device can join the 2.4 GHz band
of the guest WiFi network. This is the default setting for the guest WiFi network.

e WEP. Wired Equivalent Privacy (WEP) security is a legacy authentication and data encryption mode that is
superseded by WPA-PSK and WPA2-PSK. The WEP option displays only if you configure the WiFi mode
for the main WiFi network as Up to 54 Mbps in the 2.4 GHz band (see View or Change the Basic WiFi Settings

and WiFi Security Settings on page 78). For information about configuring WEP, see Configure WEP Legacy
WiFi Security on page 86.

o WPA2-PSK[AES]. WPA2 provides a secure and fast connection but some older WiFi devices do not detect
WPA2 and support only WPA. Select WPA2-PSK [AES] security to allow 802.11n devices to connect to the
2.4 GHz band of the guest WiFi network at the fastest speed. If your network includes older devices that
do not support WPA2, select WPA-PSK [TKIP] + WPA2-PSK [AES] security.

To use WPA2 security, in the Password field, enter a phrase of 8 to 63 characters. To join the 2.4 GHz band

of the guest WiFi network, a user must enter this password.

o WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA
or WPAZ2 to join the 2.4 GHz band of the guest WiFi network. However, WPA-PSK [TKIP] is less secure than
WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps.

To use WPA + WPAZ2 security, in the Password field, enter a phrase of 8 to 63 characters. To join the 2.4 GHz

band of the guest WiFi network, a user must enter this password.

Password The password that provides users access to the guest WiFi network in the 2.4 GHZ

band. The password is also referred to as the network key.
Wireless Network (5GHz a/n/ac)

Enable Guest Network By default, the guest WiFi network is disabled. To enable the guest WiFi network for
an SSID in the 5 GHz WiFi band, select the appropriate Enable Guest Network check

box.

Enable SSID Broadcast By default, for an SSID in the 5 GHz band, the router broadcasts the SSID so that WiFi
stations can detect the WiFi name (SSID) in their scanned network lists. To turn off
an SSID broadcast for the 5 GHz WiFi band for the guest WiFi network, clear the
appropriate Enable SSID Broadcast check box.
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(Continued)

Field Description

Allow guests to see By default, WiFi clients that are connected to an SSID in the 5 GHz WiFi band of the

each other and access guest WiFi network cannot access WiFi devices or Ethernet devices that are connected

my local network to the main WiFi network. To allow access to the main WiFi network, select the
appropriate Allow guests to see each other and access my local network check

box.

Guest Wireless The guest wireless network name or the SSID is the 5 GHz WiFi band name. If you

Network Name (SSID)  did not change the SSID, the default SSID displays, which is NETGEAR-5G-Guest for
5GHz-1 wireless network and NETGEAR-5G-2-Guest for 5GHz-2 wireless network .
To change the SSID in the 5 GHz WiFi band for the guest WiFi network, enter a

32-character (maximum), case-sensitive name in this field.
Security Options

If you want to change the WiFi security for an SSID in the 5 GHz band, select one of the following WiFi security

options for that SSID in the guest WiFi network:

¢ None. An open WiFi network that does not provide any security. Any WiFi device can join the selected WiFi
network in the 5 GHz band of the guest WiFi network. This is the default setting for the guest WiFi network.

o WPA2-PSK[AES]. WPA2 provides a secure and fast connection but some older WiFi devices do not detect
WPAZ2 and support only WPA. Select WPA2-PSK [AES] security to allow 802.11ac and 802.11n devices to
connect to the selected WiFi network in the 5 GHz band of the guest WiFi network at the fastest speed. If
your network includes older devices that do not support WPA2, select WPA-PSK [TKIP] + WPA2-PSK [AES]
security.

To use WPAZ2 security, in the Password field, enter a phrase of 8 to 63 characters. To join the WiFi network

in the 5 GHz band of the guest WiFi network, a user must enter this password.

o WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA
or WPA2 to join the selected WiFi network in the 5 GHz band of the guest WiFi network. However, WPA-PSK
[TKIP] is less secure than WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps.

To use WPA + WPA2 security, in the Password field, enter a phrase of 8 to 63 characters. To join the 5 GHz

band of the guest WiFi network, a user must enter this password.

Password The password that provides users access to the selected WiFi network in the 5 GHz

band of the guest WiFi network. The password is also referred to as the network key.

6. Click the Apply button.
Your settings are saved.

7. Make sure that you can reconnect over WiFi to the guest network.
If you cannot connect over WiFi, check the following:
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e |f your computer or mobile device is already connected to another WiFi network
in your area, disconnect it from that WiFi network and connect it to the WiFi
network that the router provides. Some WiFi devices automatically connect to the
first open network without WiFi security that they discover.

* Does your computer or mobile device display as an attached device? (See View
Devices Currently on the Network on page 166.) If it does, it is connected to the
network.

* Are you using the correct network name (SSID) and password?

Control the WiFi Radios

The router provides internal WiFi radios that broadcast signals in the 2.4 GHz and 5 GHz
ranges. By default, they are on so that you can connect over WiFi to the router. When
the WiFi radios are off, you can still use an Ethernet cable for a LAN connection to the
router.

You can turn the WiFi radios on and off with the WiFi On/Off button on the front panel,
or you can log in to the router and enable or disable the WiFi radios through the router
web pages. If you are close to the router, it might be easier to press the WiFi On/Off

button. If you are away from the router or already logged in, it might be easier to enable
or disable the radios through the router web pages. You can also turn the WiFi radios
off and on based on a schedule. (See Set Up a WiFi Schedule on page 123.)

Use the WiFi On/Off Button

To turn the WiFi radios off and on with the WiFi On/Off button:

Press the WiFi On/Off button on the top panel of the router for two seconds.

If you turned off the WiFi radios, the 2.4 GHz and 5 GHz LEDs, the LED on the WiFi
On/Off button, and the LED on the WPS button turn off. If you turned on the WiFi

radios, the 2.4 GHz and 5 GHz LEDs, the LED on the WiFi On/Off button, and the

LED on the WPS button light solid white.

Tip: If you want to disable the WiFi radio or radios of the router, use a wired
connection to avoid being disconnected when WiFi radio or radios turn off.

Enable or Disable the WiFi Radios

If you used the WiFi On/Off button to turn off the WiFi radios, you cannot log in to the
router over WiFi to turn them back on. You must press the WiFi On/Off button again
for two seconds to turn the WiFi radios back on.
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To enable or disable the WiFi radios:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Wireless Settings.
The Advanced Wireless Settings page displays.

Do one of the following in the Wireless Network (2.4GHz b/g/n) section or Wireless
Network (5GHz-1 a/n/ac) or Wireless Network (5GHz-2 a/n/ac) section, or all three
sections:

® Turn off the radios. Clear the Enable Wireless Router Radio check box.
The 2.4 GHz and 5 GHz-1 and 5 GHz-2 LEDs, the LED on the WiFi On/Off button,
and the LED on the WPS button turn off.

¢ Turn on the radios. Select the Enable Wireless Router Radio check box.
The 2.4 GHz and 5 GHz-1 and 5 GHz-2 LEDs, the LED on the WiFi On/Off button,
and the LED on the WPS button light solid white.

Click the Apply button.
Your settings are saved.
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Share a Storage Device Attached
to the Router

This chapter describes how to access and manage a storage device attached to your
router. ReadySHARE lets you access and share a storage device, such as a USB storage
device, connected to the router. (If your storage device uses special drivers, it is not
compatible.)

Note: The USB port on the router can be used only to connect a USB storage device
such as flash drives or hard drives or a printer. Do not connect computers, USB modems,

CD drives, or DVD drives to the router USB port.

The chapter contains the following sections:

e USB Device Requirements

e Connecta USB Device to the Router

e Access a Storage Device Connected to the Router

e Map a USB Device to a Windows Network Drive

e Back Up Windows-Based Computers With ReadySHARE Vault
e Back Up Mac Computers With Time Machine

e Manage Access to a Storage Device

e Enable FTP Access Within Your Network

e View Network Folders on a Device

e Add a Network Folder on a Storage Device

e Change a Network Folder, Including Read and Write Access, on a USB Drive

e Approve USB Devices
e Safely Remove a USB Device

For more information about ReadySHARE features, visit netgear.com/readyshare.
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USB Device Requirements

The router works with most USB-compliant external flash and hard drives. For the most
up-to-date list of USB devices that the router supports, visit

kb.netgear.com/app/answers/detail/a_id/18985/~/readyshare-usb-drives-compatibility-list

Some USB external hard drives and flash drives require you to load the drivers onto the
computer before the computer can access the USB device. Such USB devices do not
work with the router.

The router supports the following file system types for full read/write access:

e FAT16

e FAT32

e NTFS

e NTFS with compression format enabled
o Ext2

e Ext3

o Extd

The router supports the following file system types with read-only access:

e HFS
e HFS+

Connect a USB Device to the Router

ReadySHARE lets you access and share a USB device connected to the router USB port.
(If your USB device uses special drivers, it is not compatible.)
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Figure 7. One USB 3.0 port is located on the back panel of the router

To connect a USB device:
1. Insert your USB storage drive into the USB port on the router.

2. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.

When you connect the USB device to the router USB port, it might take up to two
minutes before it is ready for sharing. By default, the USB device is available to all
computers on your local area network (LAN).

Access a Storage Device Connected to the
Router

From a computer or device on the network, you can access a storage device that is
connected to the router.

Access the Storage Device From a Windows-Based
Computer

To access the storage device from a Windows-based computer:

1. Connect a USB storage device to the USB port on the router.

2. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.
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When you connect the storage device to the router’s port, it might take up to two
minutes before the storage device is ready for sharing. By default, the device is
available to all computers on your local area network (LAN).

3. OnaWindows-based computerthatis connected to the network, select Start > Run.

Enter \\readyshare in the dialog box.

5. Click the OK button.

A window displays the files and folders on the device.

Access the Storage Device From a Mac

To access the storage device from a Mac:

1.
2.

N o ok

Connect a USB storage device to the USB port on the router.

If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.

When you connect the storage device to the router’s port, it might take up to two
minutes before the storage device is ready for sharing. By default, the device is
available to all computers on your local area network (LAN).

On a Mac that is connected to the network, launch Finder and select Go > Connect
to Server.

The Connect to Server window displays.

In the Server Address field, enter smb://readyshare.
Click the Connect button.
When prompted, select the Guest radio button.

If you set up access control on the router and you allowed your Mac to access the
network, select the Registered User radio button and enter admin for the name
and password for the password.

For more information about access control, see Allow or Block Access to Your
Network on page 51.

Click the Connect button.
A window displays the files and folders on the device.
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Map a USB Device to a Windows Network
Drive

To map the USB device to a Windows network drive:
1. Connect a USB storage device to the router’s USB port.

2. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.

When you connect the storage device to the router’s port, it might take up to two
minutes before it is ready for sharing. By default, the device is available to all
computers on your local area network (LAN).

3. Select Start > Run.

4. Enter \\readyshare in the dialog box.

5. Click the OK button.
A window automatically opens and displays the USB device.

6. Right-click the USB device and select Map network drive.
The Map Network Drive window opens.

7. Select the drive letter to map to the new network folder.

8. Click the Finish button.
The USB device is mapped to the drive letter that you specified.

9. To connect to the USB storage device as a different user, select the Connect using
different credentials check box, click the Finish button, and do the following:

a. Type the user name and password.
b. Click the OK button.
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Back Up Windows-Based Computers With
ReadySHARE Vault

Your router comes with free backup software for all Windows-based computers in your
home. Connect a USB hard disk drive (HDD) to the router for centralized, continuous,
and automatic backup.

The following operating systems support ReadySHARE Vault:

e Windows 7
e Windows 8
e Windows 8.1
e Windows 10

To back up your Windows-based computer:

1. Connect a USB storage device to the router’'s USB port.

N

. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.

When you connect the storage device to the router’s port, it might take up to two
minutes before it is ready for sharing. By default, the device is available to all
computers on your local area network (LAN).

3. Download ReadySHARE Vault from netgear.com/readyshare and install it on each
Windows-based computer.
4. Launch ReadySHARE Vault.

5. Use the dashboard or the Backup tab to set up and run your backup.

Back Up Mac Computers With Time Machine

You can use Time Machine to back up your Mac computers onto a USB hard drive that
is connected to the router’s USB port. You can access the connected storage device
from your Mac with a wired or WiFi connection to your router.

Set Up a Storage Device on a Mac

We recommend that you use a new USB HDD storage device, or format your old USB
HDD storage device to do the Time Machine backup for the first time. Use a blank
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partition to prevent some issues during backup using Time Machine. The router supports
GUID or MBR partitions.

To format your device and specify partitions:
1. Connect a USB storage device to your Mac.

2. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the Mac.

When you connect the storage device to the router’s port, it might take up to two
minutes before it is ready for sharing. By default, the device is available to all
computers on your local area network (LAN).

3. On your Mac, open Spotlight (or click the magnifying glass at the top right of the
page) and search for Disk Utility.

4. Open the Disk Utility, select your USB storage device, click the Erase tab, and click
the Erase button.

5. Click the Partition tab.
6. In the Partition Layout menu, set the number of partitions that you want to use.

7. Click the Options button.
The Partition schemes display.

8. Select the GUID Partition Table or Master Boot Record radio button.
9. In the Format menu, select Mac OS Extended (Journaled).
10. Click the OK button.

11. Click the Apply button.
Your settings are saved.

Prepare to Back Up a Large Amount of Data

Before you back up a large amount of data with Time Machine, we recommend that
you follow this procedure.

To prepare to back up a large amount of data:
1. Upgrade the operating system of the Mac computer.
2. Verify and repair the backup disk and the local disk.

3. Verify and repair the permissions on the local disk.
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4. Set Energy Saver:

a.

From the Apple menu, select System Preferences.
The System Preferences page displays.

Select Energy Saver.
The Energy Saver page displays.

Click the Power Adapter tab.

d. Select the Wake for Wi-Fi network access check box.

e.

Click the back arrow to save the changes and exit the page.

Modify your security settings:

a.

From the System Preferences page, select Security & Privacy.
The Security & Privacy page displays.

Click the Advanced button at the bottom of the page.

If the Advanced button is grayed out, click the lock icon so that you can change
the settings.

c. Clear the Log out after minutes of inactivity check box.

Click the OK button.
Your settings are saved.

Use Time Machine to Back Up Onto a Storage Device

You can use Time Machine to back up your Mac computers onto a USB hard disk drive
(HDD) that is connected to the router's USB ports.

To back up your Mac onto a USB HDD:

1.

Prepare your USB HDD with a compatible format and partitions.

2. Ifyou planto back up alarge amount of data, see Prepare to Back Up a Large Amount
of Data on page 104.

3. Connect your USB HDD to the router's USB port.

4. If your USB device uses a power supply, connect it.
You must use the power supply when you connect the USB device to the router.
When you connect the storage device to the router’s port, it might take up to two
minutes before it is ready for sharing. By default, the device is available to all
computers on your local area network (LAN).
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5. On a Mac computer that is connected to the network, launch Finder and select Go
> Connect to Server.

The Connect to Server window displays.

6. Type smb://routerlogin.net and click the Connect button.
7. When prompted, select the Registered User radio button.

8. Enter admin for the name and password for the password and click the Connect
button.

A list of USB devices connected to your router displays.

9. From the Apple menu, select System Preferences.
The System Preferences window displays.

10. Select Time Machine.
The Time Machine window displays.

11. Click the Select Backup Disk button and select your USB device from the list.
12. Click the Use Disk button.

Note: If you do not see the USB partition that you want in the Time Machine disk
list, go to Mac Finder and click that USB partition. It displays in the Time Machine
list.

13. When prompted, select the Registered User radio button.

14. Enter admin for the name and password for the password and click the Connect
button.

The setup is complete and the Mac automatically schedules a full backup. You can
back up immediately if you want.

Manage Access to a Storage Device

You can specify the device name, workgroups, and network folders for a storage device
connected to the USB port on the router.

To specify the storage device access settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The
ReadySHARE page displays.

5. To specify aname thatis used to access the USB device or devices that are connected
to the router, in the Network/Device Name field, enter a name.

By default, the name is readyshare.

6. To specify a name for the workgroup that the USB device or devices are members
of, in the Workgroup field, enter a name.

By default, the name is Workgroup. The name works only in an operating system
that supports NetBIOS, such as Microsoft Windows. If you are using a Windows
workgroup rather than a domain, the workgroup name is displayed here.

7. Enable ordisable access methods by selecting or clearing the corresponding check
boxes and specifying access to the storage device as described in the following
table.

Access Method Description

Network Connection  Enabled by default. You can type \\readyshare to access the storage device within
your network. If you change the name in the Network/Device Name field from
readyshare to another name, the link changes accordingly. You can enable

password protection.

HTTP Enabled by default. You can type http://readyshare.routerlogin.net/shares to
access the USB device within your network and download or upload files. In this
URL, readyshare is the name that is specified in the Network/Device Name field.
If you change the name in the Network/Device Name field from readyshare to
another name, the link changes accordingly.
You can also click the link that is shown in the Link column. The fixed portis number

is 80. You can enable password protection.

HTTPS (via internet) Disabled by default. If you enable this feature, remote users can type
https://<public IP address>/shares to access the USB device over the Internet.
<public IP address> is the external or public IP address that is assigned to the
router (for example, 1.1.10.102).

This feature supports file uploading only. The default port is number 443, which

you can change. Password protection is enabled by default.
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(Continued)

Access Method

FTP

FTP (via internet)

Description

Enabled by default. You can type ftp://readyshare.routerlogin.net/shares to
access the USB device within your network and download or upload files. In this
URL, readyshare is the name that is specified in the Network/Device Name field.
If you change the name in the Network/Device Name field from readyshare to
another name, the link changes accordingly.

You can also click the link thatis shown in the Link column. The fixed portis number

is 21. You can enable password protection.

Disabled by default. If you enable this feature, remote users can type ftp://<public
IP address>/shares to access the USB device over the Internet and download or
upload files. <public IP address> is the external or public IP address that is assigned
to the router (for example, 1.1.10.102).

The default port is number 21, which you can change. Password protection is
enabled by default.

If you set up Dynamic DNS (see Manage Dynamic DNS and Access Storage Devices

Through the Internet on page 67), you can also type a URL domain name. For

example, if your domain name is MyName and you use the NETGEAR DDNS
server, you can type ftp://MyName.mynetgear.com to access the USB device

over the Internet and download or upload files.

8. Click the Apply button.
Your settings are saved.

Enable FTP Access Within Your Network

File Transfer Protocol (FTP) lets you download (receive) and upload (send) large files

faster.

Note: Forinformation about using FTP to access a storage device through the Internet,

see Access Storage Devices Through the Internet on page 72.

To enable FTP access within your network:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The
ReadySHARE page displays.

5. Select the FTP check box.

Click the Apply button.
Your settings are saved.

View Network Folders on a Device

You can view or change the network folders on a USB storage device connected to the
router.

To view network folders:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.

A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and

password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The

ReadySHARE page displays.

5. The Available Networks Folder section shows the following settings:

o Share Name. The default share name is USB_Storage.

e Read Access and Write Access. The permissions and access controls on the
network folder. All-no password (the default) allows all users to access the network
folder. The password for admin is the same one that you use to log in to the
router.

e Folder Name. Full path of the network folder.

e Volume Name. Volume name from the storage device.

e Total Space and Free Space. The current utilization of the storage device.
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Add a Network Folder on a Storage Device

You can add network folders on a storage device connected to the USB port on the
router.

To add a network folder:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The
ReadySHARE page displays.
In the Available Network Folders table, select a device.

If a single device is attached to the USB port, the radio button is selected
automatically.

Click the Create Network Folder button. The Create Network Folder pop-up window
appears.

If this window does not display, your web browser might be blocking pop-ups. If it
is, change the browser settings to allow pop-ups.

From the USB Device menu, select the USB drive.

Note: We recommend that you do not attach more than one drive to one USB port
(for example, through a USB hub).

8. Click the Browse button and in the Folder field, select the folder.

9. Inthe Share Name field, type the name of the share.

.From the Read Access menu and the Write Access menu, select the settings that

you want.

All-no password (the default) allows all users to access the network folder. The other
option is that only the admin user is allowed access to the network folder. The
password for admin is the same one that you use to log in to the router.
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11. Click the Apply button.
The folder is added on the storage device.

12. Click the Close Window button.
The pop-up window closes.

Change a Network Folder, Including Read
and Write Access, on a USB Drive

You can change network folders on a storage device that is connected to the USB port
on the router.

To change a network folder:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The
ReadySHARE page displays.
5. Inthe Available Network Folders table, select the device.

If a single device is attached to the USB port, the radio button is selected
automatically.

6. Click the Edit button. The Edit Network Folder page displays.

7. Change the settings in the fields as needed.

For more information about the settings, see Add a Network Folder on a Storage
Device on page 110.

8. Click the Apply button.
Your settings are saved.

9. Click the Close Window button.
The pop-up window closes.
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Approve USB Devices

For more security, you can set up the router to share only USB devices that you approve.

To allow only approved USB devices to connect to the router and specify which
USB devices are approved:

1.
2.

Make sure that the USB device that you want to approve is attached to the router.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > USB Settings.
The USB Settings page displays.

Select the No radio button.

By default the Yes radio button is selected. This setting lets you connect and access
all your USB devices.

Click the Apply button.
Your settings are saved.

8. Click the Approved Devices button. The USB Approved Devices window displays.

9. Inthe Available USB Devices table, select the USB device that you want to approve.

If a single device is attached to the USB port, the radio button is selected
automatically.

10. Click the Add button.

The USB device is added to the Approved USB Devices table.

11. Select the Allow only approved devices check box.

12. Click the Apply button.

Your settings are saved.
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To approve another USB device that is not attached to a USB port, first remove the
attached USB device from the USB port (see Safely Remove a USB Device on page 113),
attach the other USB device, and repeat this procedure.

Safely Remove a USB Device

Before you physically disconnect a USB device from the USB port on the router, log in
to the router and take the drive offline.

To remove a USB device safely:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
4. Select ADVANCED > USB Functions > ReadySHARE Storage > ReadySHARE. The
ReadySHARE window displays.

5. Inthe Available Network Folders table, select the device.

If a single device is attached to the USB port, the radio button is selected
automatically.

6. Click the Safely Remove USB Device button.
The device goes offline and a pop-up window opens.

7. Click the OK button.
8. Physically disconnect the USB device.
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Use the Router as a Media Server

You can set up the router to work as a ReadyDLNA media server. You can also set up
the router to play music from iTunes Server.

This chapter contains the following sections:

e Specify ReadyDLNA Media Server Settings
e Play Music From a Storage Device With iTunes Server
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Specity ReadyDLNA Media Server Settings

The router can function as a ReadyDLNA media server, which lets you view movies and
photos on DLNA/UPnP AV-compliant media players, such as Xbox360, Playstation, and
NETGEAR media players.

To specify media server settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > USB Functions > ReadySHARE Storage > Media Server.
The Media Server page displays.

5. Select the Enable DLNA Media Server check box.
6. Select the Enable TiVo support check box.

Forinformation about enabling iTunes Server, see Play Music From a Storage Device
With iTunes Server on page 116.

To change the media server name, in the Media Server Name field, type a new
media server name for the router.

By default, the media server name is ReadyDLNA. Whether you use the default media
server name or another name, the media server name is appended by a colon
followed by the device name of the router, which is, by default, the model number
of the router.

To change the device name, click the Click here to change the Device Name link.

Click the Apply button.
Your settings are saved.

To rescan media files, click the Rescan media files button.
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Play Music From a Storage Device With
iTunes Server

iTunes Server lets you play music with your Windows or Mac iTunes app from a storage
device that is connected to the router. You can also use the Apple Remote app from an
iPhone or iPad to play music on any AirPlay devices, such as Apple TV or
AirPlay-supported receivers.

Figure 8. One USB 3.0 port is located on the front panel of the router

Supported music file formats are MP3, AAC, and FLAC. The maximum number of music
files supported is 10,000.

To specify the iTunes Server settings:
1. OnyouriPhone oriPad, find and connect to the WiFi network.
2. Launch the Remote app.

3. Click the Add a Device button.
A passcode displays.

4. Specify the passcode in the router:

a. Launch a web browser from a computer or mobile device that is connected to
the network.

b. Enter http://www.routerlogin.net.
A login window opens.

c. Enter the router user name and password.

Use the Router as a Media Server 116 User Manual



Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

d. Select ADVANCED > USB Functions > ReadySHARE > Media Server.
The Media Server page displays.

e. Selectthe Enable iTunes Server (Music Only) check box.

If the Enter Passcode displayed on the Remote App field is masked, click the
Apply button.

g. Enterthe passcode.
h. Click the Allow Control button.

i. Click the Apply button.
Your settings are saved.

On your iPhone or iPad, the ReadySHARE music library displays in the Remote app.
You can play this music on AirPlay devices.
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Share a USB Printer

The ReadySHARE Printer utility lets you share a USB printer that is connected to a USB
port on your router. You can share this USB printer among the Windows-based and
Mac computers on your network.

For more information about the features available in the NETGEAR USB Control Center,
see the ReadySHARE Printer User Manual, which is available at
http://downloadcenter.netgear.com.

This chapter contains the following sections:
e Install the printer driver and cable the printer
e Download the ReadySHARE printer utility

e |Install the ReadySHARE printer utility
e Printusing the NETGEAR USB Control Center
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Install the printer driver and cable the printer

Some USB printer manufacturers (for example, HP and Lexmark) request that you do
not connect the USB cable until the installation software prompts you to do so.

To install the driver and cable the printer:

1. On each computer on your network that shares the USB printer, install the driver
software for the USB printer.

If you cannot locate the printer driver, contact the printer manufacturer.

2. Use a USB printer cable to connect the USB printer to a router USB port.

Download the ReadySHARE printer utility

The utility works on Windows-based and Mac computers.
To download the utility:

1. Visit https://www.netgear.com/home/discover/apps/readyshare.

2. Click the PRINT - Learn how you can print wirelessly from many devices link.

3. Clickthe Download PCinstaller and get started link to download the ReadySHARE
Printer utility setup file to your Windows-based computer.

4. Follow the instructions on the page to download the ReadySHARE Printer utility.

Install the ReadySHARE printer utility

You must install the ReadySHARE Printer utility on each computer that will share the
printer. After you install it, the utility displays as NETGEAR USB Control Center on your
computer. For more information about how to use the NETGEAR USB Control Center,

visit https://www.netgear.com/support/product/ReadySHARE_USB_Printer.aspx.
To install the utility:
1. If necessary, unzip the ReadySHARE Printer utility setup file.

2. Double-click the ReadySHARE Printer utility setup file that you downloaded.
The InstallShield Wizard opens.

3. Follow the prompts to install the NETGEAR USB Control Center.

After the InstallShield Wizard completes the installation, the NETGEAR USB Control
Center prompts you to select a language.
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4. Select a language from the menu and click the OK button.
The NETGEAR USB Control Center opens.
Some firewall software, such as Comodo, blocks the NETGEAR USB Control Center

from accessing the USB printer. If you do not see the USB printer displayed on the
page, you can disable the firewall temporarily to allow the utility to work.

5. Select the printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only the
computer that you are using can use this printer.

6. Click the Disconnect button.

The status changes to Available. Now all computers on the network can use the
printer.

7. To exit the utility, select System > Exit.

Print using the NETGEAR USB Control
Center

For each computer, after you click the Connect and Disconnect buttons once, the utility
automatically manages the printing queue. By default, the utility starts automatically
whenever you log on to Windows and runs in the background.

To print a document using the NETGEAR USB Control Center:

1. Click the NETGEAR USB Control Center icon E.
The NETGEAR USB Control Center page displays.

2. Select a printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only the
computer that you are using can use this printer.

3. Use the print feature in your application to print your document.

The NETGEAR USB Control Center automatically connects your computer to the
USB printer and prints the document. If another computer is already connected to
the printer, your print job goes into a queue to wait to be printed.

4. If your document does not print, use the NETGEAR USB Control Center to check the
printer status.

5. To release the printer so that all computers on the network can use it, click the
Disconnect button.
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The status changes to Available. Now any computers on the network can use the
printer.

6. To exit the utility, select System > Exit.
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Manage the Advanced WiFi
Features

This chapter describes how to manage the advanced WiFi features of the router. For
information about the basic WiFi settings, see Manage the Basic WiFi Network Settings
on page /7.

The chapter includes the following sections:

e SetUp a WiFi Schedule

e Manage the WPS Settings

* Manage Advanced WiFi Settings

e Specify How the Router Manages WiFi Clients
e Setup the router as a WiFi access point

e Setup the router in bridge mode
e Return the router to router mode

For information about setting up an access control list (ACL) and managing WiFi access
for enhanced security, see Manage Network Access Control Lists on page 52.
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Set Up a WiFi Schedule

You can use this feature to turn off the WiFi signal from your router at times when you
do not need a WiFi connection. For example, you might turn it off for the weekend if
you leave town. You can set up a separate WiFi schedule for each WiFi band.

Note: You can set up a WiFi schedule only if the router is connected to the Internet
and synchronizes its internal clock with a time server on the Internet. For more information
about whether the router synchronizes its clock, see Set Up a Schedule for Keyword

Blocking and Outbound Firewall Rules on page 63.

To set up the WiFi schedule for a WiFi band:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

5. Inthe Wireless Advanced Settings section for 2.4 GHz band or for both 5 GHz-1 and
the 5 GHz-2 band, click the Add a new period button. The When to turn off wireless
signal window displays.

6. Use the menus, radio buttons, and check boxes to set up a period during which you
want to turn off the WiFi signal and specify whether the schedule is recurrent.

7. Click the Apply button.
The Advanced Wireless Settings page displays.

8. Selectthe Turn off wireless signal by schedule check box to activate the schedule.

9. Click the Apply button.
Your settings are saved.
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Manage the WPS Settings

Wi-Fi Protected Setup (WPS) lets you join the WiFi network without typing the WiFi
password. You can change the WPS default settings.

To manage WPS settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

5. Scroll down to the WPS Settings section in the lower part of the page.

The Router’s PIN field displays the fixed PIN that you use to configure the router’s
WiFi settings from another platform through WPS.

6. To disable the PIN, clear the Enable Router’s PIN check box.

By default, the Enable Router’s PIN check box is selected and the router’s PIN is
enabled. For enhanced security, you can disable the router’s PIN by clearing the
Enable Router’s PIN check box. However, when you disable the router’'s PIN, WPS
is not disabled because you can still use the physical WPS button.

Note: The PIN function might temporarily be disabled automatically if the router
detects suspicious attempts to break into the router’'s WiFi settings by using the
router’s PIN through WPS. You can configure the number of times a failed PIN
connection is allowed before the PIN function is disabled.

7. To allow the WiFi settings to be changed automatically when you use WPS, clear
one or both of the Keep Existing Wireless Settings check boxes.

By default, both Keep Existing Wireless Settings check boxes are selected. We

recommend that you leave these check boxes selected. If you clear a check box, the
nexttime a new WiFi client uses WPS to connect to the router, the router’s associated
WiFi settings change to an automatically generated random SSID and passphrase.
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For information about viewing this SSID and passphrase, see View or Change the
Basic WiFi Settings and WiFi Security Settings on page 78.

Clear a Keep Existing Wireless Settings check box only if you want to allow the
WPS process to change the associated SSID and passphrase for WiFi access.

WARNING: Ifyou clear a Keep Existing Wireless Settings check box and use WPS
to add a computer or mobile device to the router’'s WiFi network, the associated
SSID and passphrase are automatically generated and other WiFi devices that are
already connected to the router’s WiFi network might be disconnected.

Click the Apply button.
Your settings are saved.

Manage Advanced WiFi Settings

For most WiFi networks, the advanced WiFi settings work fine and you do not need to
change the settings.

Tip: If you want to change the WiFi settings of the router’s main network, use a wired
connection to avoid being disconnected when the new WiFi settings take effect.

To manage the advanced WiFi settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Wireless Settings. The Wireless Settings
page displays.
Enter the settings as described in the following table.

The descriptions in the table apply to Wireless Network (2.4GHz b/g/n) section, the
Wireless Network (5GHz-1 a/n/ac) section and the Wireless Network (5GHz-2 a/n/ac)
section.
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Field Description
Fragmentation Length The fragmentation length (the default is 2346), the CTS/RTS threshold (the
(256-2346) defaultis 2347), and the preamble mode (the default is Long Preamble) are

reserved for WiFi testing and advanced configuration only.

CTS/RTS Threshold (1-2347) - p ot change these settings unless directed by NETGEAR support or unless

ou are sure what the consequences are. Incorrect settings might disable the
Preamble Mode y . ) d 95 Mg
WiFi function of the router unexpectedly.

6. Click the Apply button.
Your settings are saved.

Specify How the Router Manages WiFi
Clients

AWiFi clientis any computer or mobile device that connects to the router’s WiFi network.
The router uses airtime fairness, implicit beamforming, and MU-MIMO to manage its
WiFi clients. Airtime fairness and implicit beamforming are enabled by default, but you
can disable them. MU-MIMO is disabled by default, but you can enable it.

Manage Airtime Fairness

Airtime fairness ensures that all clients receive equal time on the network. Network
resources are divided by time, so if five clients are connected, they each get one-fifth
of the network time. The advantage of this feature is that your slowest clients do not
control network responsiveness. This feature is enabled by default, but you can disable
it.

To disable airtime fairness:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
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The Wireless Settings page displays.

Scroll to the bottom of the page and clear the Enable AIRTIME FAIRNESS check
box.

Click the Apply button.

Your settings are saved.

If you connected over WiFi to the network, you are disconnected from the network
and must reconnect.

Manage Implicit Beamforming

Implicit beamforming contrasts with explicit beamforming. With implicit beamforming,
the router actively tracks clients and directs power to the router antenna closest to the
client. Explicit beamforming works whether or not the client supports beamforming.
Implicit beamforming means that the router can use information from client devices
that support beamforming to improve the WiFi signal. This feature is enabled by default,
but you can disable it.

To disable implicit beamforming:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

5. Scroll to the bottom of the page and clear the Enable Implicit BEAMFORMING
check box.

6. Click the Apply button.
Your settings are saved.
If you connected over WiFi to the network, you are disconnected from the network
and must reconnect.
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Manage MU-MIMO

Multiuser multiple input, multiple output (MU-MIMO) improves performance when
multiple MU-MIMO-capable WiFi clients transfer data at the same time. WiFi clients
must support MU-MIMO, and they must be connected to a 5 GHz WiFi band. This feature
is disabled by default, but you can enable it.

To enable MU-MIMO:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
The Wireless Settings page displays.

5. Scroll to the bottom of the page and select the Enable MU-MIMO check box.
6. Click the Apply button.
Your settings are saved.

If you connected over WiFi to the network, you are disconnected from the network
and must reconnect.

Set up the router as a WiFi access point

You can set up the router to run as an access point (AP) on the same local network as
another router.

To set up the router as an AP:

1. Use an Ethernet cable to connect the Internet port of this router to an Ethernet port
on the other router.

2. Launch a web browser from a computer or mobile device that is connected to the
router network.

3. Enter http://www.routerlogin.net.
A login window opens.
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Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Router/ AP / Bridge Mode.
The Router / AP / Bridge Mode page displays.

Select AP Mode.
The page adjusts.

. Select an IP address setting:

e Get dynamically from existing router. The other router on the network assigns
an IP address to this router while it is in AP mode.

e Use fixed IP settings on this device (not recommended). Use this setting if you
want to manually assign a specific IP address to this router while it is in AP mode.
Using this option effectively requires advanced network experience.

Note: To avoid interference with other routers or gateways in your network, we
recommend that you use different WiFi settings on each router. You can also turn
off the WiFi radio on the other router or gateway and use this router only for WiFi
client access.

Click the Apply button.
The IP address of the router changes, and you are disconnected.

To reconnect, close and restart your browser and type http://www.routerlogin.net.

Set up the router in bridge mode

You can use your router in bridge mode to connect multiple devices wirelessly at the
faster 802.11ac speed. You need two routers: one set up as a router and the other set
up as a bridge.

Installing your router as a bridge offers the following benefits:

Take advantage of gigabit WiFi speeds on current devices
Use Gigabit WiFi for applications like video and gaming.

Connect multiple devices like NAS, Smart TV, Blu-ray player, and game consoles at
gigabit WiFi speeds using a WiFi link.

Avoid the need for separate WiFi adapters for each device.
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For example, you can install the first router in a room like a home office where your
Internet connection is located, then set up the second router in bridge mode. Place the
router in bridge mode in a different room with your home entertainment center. Cable
the router in bridge mode to your Smart TV, DVR, game console or Blu-ray player, and
use its 802.11ac WiFi connection to the first router.

To set up the router in bridge mode:

1. Make a note of the WiFi settings of the other router to which this router will connect.

You must know the SSID, WiFi security mode, wireless password, and operating
frequency (either 2.4 GHz or 5 GHz).

2. Launch a web browser from a computer or mobile device that is connected to the
router network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Advanced Setup > Router/ AP / Bridge Mode.
The Router / AP / Bridge Mode page displays.

6. Select Bridge Mode.
The page adjusts.

7. Click the setup bridge mode wireless settings button.
The Wireless Settings window opens.

8. Specify the settings of the other router to which this router will connect:
a. Select the wireless network frequency (2.4 GHz or 5 GHz).

For 802.11ac mode, select 5 GHz.
b. Inthe Name (SSID) file, enter the wireless network name (SSID).
c. Inthe Security Options section, select a radio button.

d. If prompted, type the WiFi password (network key) that you use to connect
wirelessly to the other router.

9. Click the Apply button.

The settings for the other router are saved and the Router / AP / Bridge Mode page
displays.
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10. Click the Apply button on the Router / AP / Bridge Mode page.

Your settings are saved.

Return the router to router mode

By default, your router is set to router mode. If you changed the mode to access point
mode or bridge mode, you can change the mode back to router mode.

To set up router mode:

1.

Launch a web browser from a computer or mobile device that is connected to the
router network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Router/ AP / Bridge Mode.
The Router / AP / Bridge Mode page displays.

Select Router Mode.
The page adjusts.

Click the Apply button.
Your settings are saved.
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Manage the WAN and LAN
Network Settings

This chapter describes how to manage the WAN and LAN network settings of the router.
The chapter includes the following sections:
e Manage the WAN Security Settings

e SetUp a Default DMZ Server

e Set Up Ethernet Port Aggregation
e View Ethernet Port Aggregation Status

* Manage IGMP Proxying

e Manage NAT Filtering

e Manage the SIP Application-Level Gateway

e Manage the LAN IP Address Settings

e Manage the Router Information Protocol Settings
e Manage the DHCP Server Address Pool

e Manage Reserved LAN IP Addresses

e Disable the Built-In DHCP Server

e Change the Router’s Device Name

e SetUp and Manage Custom Static Routes
e SetUp aBridge for a Port Group or VLAN Tag Group
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Manage the WAN Security Settings

The WAN security settings include port scan protection and denial of service (DoS)
protection, which can protect your LAN against attacks such as Syn flood, Smurf Attack,
Ping of Death, and many others. By default, DoS protection is enabled and a port scan
is rejected.

You can also enable the router to respond to a ping to its WAN (Internet) port. This
feature allows your router to be discovered. Enable this feature only as a diagnostic tool
or if a specific reason exists.

To view or change the default WAN security settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.

A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and

password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.

The WAN Setup page displays.

5. View or change the following settings:

o Disable Port Scan and DoS Protection. DoS protection protects your LAN against
denial of service attacks such as Syn flood, Smurf Attack, Ping of Death, and many
others. Select this check box only in special circumstances.

o Default DMZ Server. This feature is sometimes helpful when you are playing
online games or videoconferencing, but it makes the firewall security less effective.
See Set Up a Default DMZ Server on page 134.

¢ Respond to Ping on Internet Port. This feature allows your router to be
discovered. Use this feature only as a diagnostic tool or for a specific reason.

o Disable IGMP Proxying. IGMP proxying allows a computer on the local area
network (LAN) to receive the multicast traffic it is interested in from the Internet.
If you do not need this feature, you can select this check box to disable it.

e MTU Size (in bytes). The normal MTU (maximum transmit unit) value for most
Ethernet networks is 1500 bytes, or 1492 bytes for PPPoE connections. Change
the MTU only if you are sure that it is necessary for your ISP connection. See
Manage the MTU Size on page 43.
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e NAT Filtering. Network Address Translation (NAT) determines how the router
processes inbound traffic. Secured NAT protects computers on the LAN from
attacks from the Internet but might prevent some Internet games, point-to-point
applications, or multimedia applications from working. Open NAT provides a
much less secured firewall but allows almost all Internet applications to work.

6. Click the Apply button.
Your settings are saved.

Set Up a Default DMZ Server

The default DMZ server feature is helpful when you are using some online games and
videoconferencing applications that are incompatible with Network Address Translation
(NAT). The router is programmed to recognize some of these applications and to work
correctly with them, but other applications might not function well. In some cases, one
local computer can run the application correctly if the IP address for that computer is
entered as the default DMZ server.

WARNING: DMZ servers pose a security risk. A computer designated as the default
DMZ server loses much of the protection of the firewall and is exposed to exploits from
the Internet. If compromised, the DMZ server computer can be used to attack other
computers on your network.

The router usually detects and discards incoming traffic from the Internet that is not a
response to one of your local computers or a service or application for which you set
up a port forwarding or port triggering rule. Instead of discarding this traffic, you can
direct the router to forward the traffic to one computer on your network. This computer
is called the default DMZ server.

To set up a default DMZ server:

1. Launch a web browser from a computer or mobile device device that is connected
to the network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
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The WAN Setup page displays.

5. Select the Default DMZ Server check box.
6. Enter the IP address of the server.

7. Click the Apply button.
Your settings are saved.

Set Up Ethernet Port Aggregation

Ethernet aggregation lets you combine two Gigabit Ethernet ports to improve the
aggregated file transfer speed. Note that Ethernet port aggregation is also referred to
as link aggregation, teaming port, and port trunking. If a device supports Ethernet
aggregation, you can use the Ethernet aggregate ports 1 and 2 to cable the device that
supports Ethernet port aggregation to the router.

Note: To getthe fastest performance with port aggregation, for wired connections use
Ethernet port 3 for the first computer, and use Ethernet port 4 for the second computer,
which allows for speeds up to 2 Gbps with port aggregation. The maximum speed for
port 4 is limited to 1 Gbps.

NETGEAR ReadyNAS equipment with two Ethernet ports such as the model
RN100/200/300/500/700 desktop series and the ReadyNAS RN2000/3000/4000
rack-mount series support Ethernet aggregation.

To set up Ethernet port aggregation:

1. If you are connecting a switch, make sure that the switch supports 802.3ad LACP.
You must configure the switch before you connect the Ethernet cables to the router.

WARNING: To avoid causing broadcast looping, which can shut down your network,
do not connect an unmanaged switch to Ethernet aggregate port 1 and port 2 on
the router.

2. Use Ethernet cables to connect a device that supports Ethernet port aggregation,
such as a NAS or network switch, to Ethernet port 1 and port 2 on the router.

3. Set up Ethernet port aggregation on the device that is connected to Ethernet port
1 and port 2 on the router.

For information about how to set up Ethernet port aggregation on your device, see
the documentation that came with your device.

For information about viewing the status of the Ethernet port aggregation, see View
Ethernet Port Aggregation Status on page 136.
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View Ethernet Port Aggregation Status

You can view the status of Ethernet aggregation for a device that is connected to the
router's designated Ethernet aggregation ports. The device must support Ethernet
aggregation.

To view the status of the Ethernet port aggregation:

1. Launch a web browser from a computer or WiFi device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Ethernet Port Aggregation.
The Ethernet Port Aggregation Status displays.

Manage IGMP Proxying

IGMP proxying allows a computer on the local area network (LAN) to receive the multicast
trafficitis interested in from the Internet. If you do not need this feature, leave it disabled,
which is the default setting.

To enable IGMP proxying:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
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The WAN Setup page displays.

Clear the Disable IGMP Proxying check box.

By default, the Disable IGMP Proxying check box is selected and British Telecom
(BT) IGMP proxying is cleared.

Click the Apply button.
Your settings are saved.

Manage NAT Filtering

Network Address Translation (NAT) determines how the router processes inbound
traffic. Secured NAT protects computers on the LAN from attacks from the Internet but
might prevent some Internet games, point-to-point applications, or multimedia
applications from working. Open NAT provides a much less secured firewall but allows
almost all Internet applications to work. Secured NAT is the default setting.

To change the default NAT filtering settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.

Select a NAT Filtering radio button:

e Secured. Provides a secured firewall to protect the computers on the LAN from
attacks from the Internet but might prevent some Internet games, point-to-point
applications, or multimedia applications from functioning. By default, the Secured
radio button is selected.

* Open. Provides a much less secured firewall but allows almost all Internet
applications to function.

Click the Apply button.
Your settings are saved.
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Manage the SIP Application-Level Gateway

The application-level gateway (ALG) for the Session Initiation Protocol (SIP) is enabled
by default for enhanced address and port translation. However, some types of VolP and
video traffic might not work well when the SIP ALG is enabled. For this reason, the router
provides the option to disable the SIP ALG.

To change the default SIP ALG setting:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.

5. To disable the SIP ALG, select the Disable SIP ALG check box.
The SIP ALG is enabled by default.

6. Click the Apply button.
Your settings are saved.

Manage the LAN IP Address Settings

The router is preconfigured to use private IP addresses on the LAN side and to act as
a DHCP server. The router’s default LAN IP configuration is as follows:

e LANIP address. 192.168.1.1 (This is the same as www.routerlogin.net.)

e Subnet mask. 255.255.255.0

These addresses are part of the designated private address range for use in private
networks and are suitable for most applications. The IP address and subnet mask identify

which addresses are local to a specific device and which must be reached through a
gateway or router. You might want to change these settings if you need a specific IP
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subnet that one or more devices on the network use, or if competing subnets use the
same IP scheme.

To change the LAN IP address settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup. The LAN Setup window displays.
5. Inthe IP Address fields, enter the LAN IP address for the router.

6. Inthe IP Subnet Mask fields, enter the LAN subnet mask for the router.

The IP address and subnet mask identify which addresses are local to a specific
device and which must be reached through a gateway or router.

7. Click the Apply button.
Your settings are saved.

If you changed the LAN IP address of the router, you are disconnected when the
changes take effect.

To reconnect, close your browser, relaunch it, and log in to the router at its new LAN
IP address.

Manage the Router Information Protocol
Settings

Router Information Protocol (RIP) lets the router exchange routing information with other
routers. By default, RIP is enabled in both directions (in and out) without a particular RIP
version.

To manage the RIP settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. From the RIP Direction menu, select the RIP direction:

e Both. The router broadcasts its routing table periodically and incorporates
information that it receives. This is the default setting.

e Out Only. The router broadcasts its routing table periodically but does not
incorporate the RIP information that it receives.

* In Only. The router incorporates the RIP information that it receives but does not
broadcast its routing table.

6. From the RIP Version menu, select the RIP version:

e Disabled. RIP version is disabled. This is the default setting.

e RIP-1. Thisformatis universally supported. Itis adequate for most networks, unless
you are using an unusual network setup.

* RIP-2. This format carries more information. Both RIP-2B and RIP-2M send the
routing data in RIP-2 format. RIP-2B uses subnet broadcasting. RIP-2M uses
multicasting.

7. Click the Apply button.
Your settings are saved.

Manage the DHCP Server Address Pool

By default, the router acts as a Dynamic Host Configuration Protocol (DHCP) server. The
router assigns IP, DNS server, and default gateway addresses to all computers that are
connected to its LAN and WiFi network. The assigned default gateway address is the
LAN address of the router.

These addresses must be part of the same IP address subnet as the router’s LAN IP
address. The default DHCP address pool is 192.168.1.2-192.168.1.254.

The router delivers the following parameters to any LAN device that requests DHCP:

e An IP address from the range that you define

e Subnet mask
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Gateway IP address (the router's LAN IP address)
DNS server IP address (the router’s LAN IP address)

To specify the pool of IP addresses that the router assigns:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup. The LAN Setup window displays.
5. Make sure that the Use Router as DHCP Server check box is selected.

This check box is selected by default.

6. Specify the range of IP addresses that the router assigns:
e Inthe Starting IP Address field, enter the lowest number in the range.
This IP address must be in the same subnet as the router. By default, the starting
IP address is 192.168.1.2.
e Inthe Ending IP Address field, enter the number at the end of the range of IP
addresses.
This IP address must be in the same subnet as the router. By default, the ending
IP address is 192.168.1.254.
7. Click the Apply button.
Your settings are saved.
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Manage Reserved LAN IP Addresses

When you specify a reserved IP address for a computer on the LAN, that computer
always receives the same IP address each time it accesses the router's DHCP server.

Reserve a LAN IP Address

You can assign a reserved IP address to a computer or server that requires permanent
IP settings.

To reserve an IP address:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Inthe Address Reservation section, click the Add button.
The Address Reservation page displays.

6. Either select a device from the Address Reservation Table by selecting the
corresponding radio button or specify the reserved IP address information:

e Inthe IP Address field, enter the IP address to assign to the computer or device.
Choose an IP address from the router’'s LAN subnet, such as 192.168.1.x.

* |nthe Device Name field, enter the name of the computer or device.
* |Inthe MAC Address field, enter the MAC address of the computer or device.

7. Click the Add button.
The reserved address is entered into the table on the LAN Setup page.
The reserved address is not assigned until the next time the computer or device

contacts the router's DHCP server. Reboot the computer or device, or access its IP
configuration and force a DHCP release and renew.
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Change a Reserved IP Address

You can change a reserved IP address entry.
To change a reserved IP address entry:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Inthe Address Reservation section, select the radio button for the reserved address.

6. Click the Edit button.
The Address Reservation page displays.

7. Change the settings. See Reserve a LAN |IP Address on page 142.

8. Click the Apply button.
Your settings are saved.

Remove a Reserved IP Address Entry

You can remove a reserved IP address entry.
To remove a reserved IP address entry:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
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4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Inthe Address Reservation section, select the radio button for the reserved address.

6. Click the Delete button.
The address entry is removed.

Disable the Built-In DHCP Server

By default, the router functions as a DHCP server. The router assigns IP, DNS server,
and default gateway addresses to all devices connected to the LAN. The assigned
default gateway address is the LAN address of the router.

You can use another device on your network as the DHCP server or specify the network
settings of all your computers.

Note: If you disable the DHCP server and no other DHCP server is available on your
network, you must set your computer IP addresses manually so that they can access the
router.

To disable the built-in DHCP server:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Clear the Use Router as DHCP Server check box.

6. Click the Apply button.
Your settings are saved.
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Change the Router’s Device Name

The router’s default device name is R7900P.
This device name displays in a file manager when you browse your network.
To change the router’s device name:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
The LAN Setup page displays.

5. Type a new name in the Device Name field.
6. Click the Apply button.
A pop-up window displays.

7. Click the Yes button.
The router restarts.

Set Up and Manage Custom Static Routes

Static routes provide detailed routing information to your router. Typically, you do not
need to add static routes. You must configure static routes only for unusual cases such
as when you use multiple routers or multiple IP subnets on your network.

As an example of when a static route is needed, consider the following case:

e Your primary Internet access is through an ADSL modem to an ISP.

e YouuseanISDN router onyour home network for connecting to the company where
you are employed. This router’s address on your LAN is 192.168.1.100.

e Your company'’s network address is 134.177.0.0.
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When you first configured your router, two implicit static routes were created. A default
route was created with your ISP as the gateway and a second static route was created
to your local network for all 192.168.1.x addresses. With this configuration, if you attempt
to access a device on the 134.177.0.0 network, your router forwards your request to
the ISP. The ISP forwards your request to the company where you are employed, and
the request is likely to be denied by the company'’s firewall.

In this case, you must define a static route, instructing your router that 134.177.0.0 is
accessed through the ISDN router at 192.168.1.100. Here is an example:

e Through the destination IP address and IP subnet mask, specify that this static route
applies to all 134.177.x.x addresses.

e Through the gateway IP address, specify that all traffic for these addresses is
forwarded to the ISDN router at 192.168.1.100.

e A metric value of 1 works fine because the ISDN router is on the LAN.

Set Up a Static Route

You can add a static route to a destination IP address and specify the subnet mask,
gateway IP address, and metric.

To set up a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.

5. Click the Add button. The Static Routes window displays.

6. To make the route private, select the Private check box.
A private static route is not reported in RIP.

7. To prevent the route from becoming active after you click the Apply button, clear
the Active check box.
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In some situations, you might want to set up a static route but keep it disabled until
a later time. By default, the Active check box is selected and a route becomes active
after you click the Apply button.

8. Enter the settings as described in the following table.

Field Description

Destination IP Enter the IP address for the final destination of the route.

Address

IP Subnet Enter the IP subnet mask for the final destination of the route.

Mask If the destination is a single host, enter 255.255.255.255.

Gateway IP Enter the IP address of the gateway.

Address The IP address of the gateway must be on the same LAN segment as the router.
Metric Enter a number from 1 through 15.

This value represents the number of routers between your network and the
destination. Usually, a setting of 2 or 3 works, but if this is a direct connection, set

itto 1.

9. Click the Apply button.

Your settings are saved. The static route is added to the table on the Static Routes
page.

Change a Static Route

You can change an existing static route.

To change a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.
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5. In the Static Routes table, select the radio button for the route.

6. Click the Edit button.
The page adjusts.

7. Change the settings for the route.
For more information about the settings, see Set Up a Static Route on page 146.

8. Click the Apply button.
The route is updated in the table on the Static Routes page.

Remove a Static Route

You can remove an existing static route that you no longer need.
To remove a static route:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Static Routes.
The Static Routes page displays.

5. In the Static Routes table, select the radio button for the route.

6. Click the Delete button.
The route is removed from the table on the Static Routes page.

Set Up a Bridge for a Port Group or VLAN
Tag Group

Some devices, such as an IPTV, cannot function behind the router’'s Network Address
Translation (NAT) service or firewall. Based on what your Internet service provider (ISP)

requires, for the device to connect to the ISP’s network directly, you can enable the
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bridge between the device and the router’s Internet port or add new VLAN tag groups
to the bridge.

Note: If your ISP provides directions on how to set up a bridge for IPTV and Internet
service, follow those directions.

Set Up a Bridge for a Port Group

If the devices that are connected to the router’s Ethernet LAN port or WiFi network
include an IPTV device, your ISP might require you to set up a bridge for a port group
for the router’s Internet interface.

A bridge with a port group prevents packets that are sent between the IPTV device and
the router’s Internet port from being processed through the router’s Network Address
Translation (NAT) service.

To configure a port group and enable the bridge:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VLAN / IPTV Setup.
The VLAN / IPTV Setup page displays.

5. Select the Enable VLAN/IPTV Setup check box.
The page expands.

6. Select the By bridge group radio button.

7. Select a Wired Ports check box or a Wireless check box.

* |f your device is connected to an Ethernet port on the router, select the Wired
Devices check box that corresponds to the Ethernet port on the router to which
the device is connected.

* |fyourdevice is connected to your router’s WiFi network, select the Wireless check
box that corresponds to the router’s WiFi network to which the device is connected.

Note: You must select at least one Wired Devices or Wireless check box. You can
select more than one check box.
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8. Click the Apply button.
Your settings are saved.

Set Up a Bridge for a VLAN Tag Group

If the devices that are connected to the router’s Ethernet LAN ports or WiFi network
include an IPTV device, your ISP might require you to set up a bridge for a VLAN tag
group for the router’s Internet interface.

If you are subscribed to IPTV service, the router might require VLAN tags to distinguish
between the Internet traffic and the IPTV traffic. A bridge with a VLAN tag group prevents
packets that are sent between the IPTV device and the router’s Internet port from being
processed through the router’s Network Address Translation (NAT) service.

You can add VLAN tag groups to a bridge and assign VLAN IDs and priority values to
each VLAN tag group.

To add a VLAN tag group and enable the bridge:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VLAN / IPTV Setup.
The VLAN / IPTV Setup page displays.

5. Select the Enable VLAN/IPTV Setup check box.

6. Select the By VLAN tag group radio button.
The router includes a default VLAN tag group with the name Internet.

7. Click the Add button.
8. Specify the settings as described in the following table.
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Field Description

Name Enter a name for the VLAN tag group.

The name can be up to 10 characters.

VLAN ID Enter a value from 1 to 4094.
Priority Enter a value from O to 7.
Wired Ports If your device is connected to an Ethernet port on the router, select the Wired Ports

check box that corresponds to the Ethernet port on the router that the device is

connected to.

Wireless If your device is connected to your router’s WiFi network, select the Wireless check box

that corresponds to the router’s WiFi network that the device is connected to.

Note: You must select at least one Wired Ports or Wireless check box. You can select more than one

check box.

9. Click the Add button.
The VLAN tag group is added.

10. Click the Apply button.
Your settings are saved.
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Manage the Router and Monitor the
Traffic

This chapter describes how to manage the settings for administering and maintaining
your router and monitor the network.

The chapter includes the following sections:

e Update the router firmware

e Change the admin Password

e Set Up Password Recovery
e Recover the admin Password

* Manage the Configuration File of the Router

e Disable LED Blinking or Turn Off LEDs

e Return the Router to Its Factory Default Settings
e View the Status and Statistics of the Router

e Manage the Activity Log
e View Devices Currently on the Network

e Monitor and Meter Internet Traffic

e Manage the Router Remotely
e Remotely access your router using the Nighthawk app
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Update the router firmware

You can log in to the router and check if new firmware is available, or you can manually
load a specific firmware version to your router.

Check for new firmware and update the router

The router firmware (routing software) is stored in flash memory. You might see a
message at the top of the router pages when new firmware is available. You can respond
to that message to update the firmware or you can check to see if new firmware is
available and update your product.

Note: We recommend that you connect a computer to the router using an Ethernet
connection to update the firmware.

To check for new firmware and update your router:
1. Launch a web browser from a computer that is connected to the router network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Router Update.
The Router Update page displays.

5. Click the Check button.

The router finds new firmware information if any is available and displays a message
asking if you want to download and install it.

6. Click the Yes button.
The router locates and downloads the firmware and begins the update.

WARNING: To avoid the risk of corrupting the firmware, do notinterrupt the update.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router.
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When the upload is complete, your router restarts. The update process typically
takes about one minute. Read the new firmware release notes to find out if you must
reconfigure the router after updating.

Manually upload firmware to the router

If you want to upload a specific firmware version, or your router fails to update its firmware
automatically, follow these instructions.

Note: We recommend that you connect a computer to the router using an Ethernet
connection to upload the firmware.

To manually upload a firmware file to your router:

1.

Download the firmware for your router from the NETGEAR Download Center, save
it to your desktop, and unzip the file if needed.

Note: The correct firmware file uses an . img or . chk extension.

Launch a web browser from a computer that is connected to the router network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router admin user name and password.

The user name is admin. The password is the one that you specified the first time
that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Administration > Router Update.
The Router Update page displays.

Click the Browse button.
Find and select the firmware file on your computer.

Click the Upload button.
The router begins the upload.

Note: To avoid the risk of corrupting the firmware, do not interrupt the update. For
example, do not close the browser, click a link, or load a new page. Do not turn off
the router. Wait until the router finishes restarting. If your router does not reboot,

check the Router Status page to confirm whether the new firmware version uploaded.
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Change the admin Password

You can change the default password that is used to log in to the router with the user
name admin. This password is not the one that you use for WiFi access.

Note: Be sure to change the password for the user name admin to a secure password.
The ideal password contains no dictionary words from any language and contains
uppercase and lowercase letters, numbers, and symbols. It can be up to 30 characters.

To set the password for the user name admin:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Set Password. The Set Password window
displays.

5. Type the old password, and type the new password twice.

6. To be able to recover the password, select the Enable Password Recovery check
box.

We recommend that you enable password recovery.

7. If you enable password recovery, select two security questions and provide answers
to them.

8. Click the Apply button.
Your settings are saved.

Set Up Password Recovery

We recommend that you enable password recovery if you change the password for the
router user name admin. Then you can recover the password if it is forgotten. This
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recovery process is supported in the Internet Explorer, Firefox, and Chrome browsers
but not in the Safari browser.

To set up password recovery:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Administration > Set Password.
The Set Password page displays.

5. Select the Enable Password Recovery check box.

Select two security questions and provide answers to them.

7. Click the Apply button.

Your settings are saved.

Recover the admin Password

To recover your password:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

In the address field of your browser, enter http://www.routerlogin.net
A login window opens.

Click the Cancel button.

If password recovery is enabled, you are prompted to enter the serial number of the
router.

The serial number is on the router label.

Enter the serial number of the router.

5. Click the Continue button.

A window opens requesting the answers to your security questions.
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Enter the saved answers to your security questions.

7. Click the Continue button.

A window opens and displays your recovered password.

Click the Login again button.
A login window opens.

With your recovered password, log in to the router.

Manage the Configuration File of the Router

The configuration settings of the router are stored within the router in a configuration
file. You can back up (save) this file to your computer or restore it.

Back Up the Settings

You can save a copy of the current configuration settings.

To back up the router’s configuration settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Back Up button.

Choose a location to store the file on your computer.
The name of the backup file is NETGEAR R7900P.cfg.

Follow the directions of your browser to save the file.
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Restore the Settings

If you backed up the configuration file, you can restore the configuration from this file.
To restore configuration settings that you backed up:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Browse button and navigate to and select the saved configuration file.

The name of the backup file from which you can restore the configuration is
NETGEAR R7900P.cfgq.

6. Click the Restore button.

The configuration is uploaded to the router. When the restoration is complete, the
router reboots. This process takes about two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the
restoration. For example, do not close the browser, click a link, or load a new page.
Do not turn off the router. Wait until the router finishes restarting and the Power LED
turns solid white.

Disable LED Blinking or Turn Off LEDs

The LEDs on the top panel of the router indicate activities and behavior. You can disable
LED blinking for network communications, or turn off all LEDs except the Power LED.

To disable LED blinking or turn off the LEDs:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
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A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > LED Control Settings. The LED Control
Settings page displays.
By default, the first radio button is selected, which allows standard LED behavior.

For more information about LEDs, see LEDs and Buttons on the Top Panel on page
12.

5. Todisable blinking, selectthe Disable blinking on Internet LED, LAN LED, Wireless
LED and USB LED when data traffic is detected radio button.

6. Toturn off all LEDs except the Power LED, select the Turn off all LEDs except Power
LED radio button.

7. Click the Apply button.
Your settings are saved.

Return the Router to Its Factory Default
Settings

Under some circumstances (for example, if you lost track of the changes that you made
to the router settings or you move the router to a different network), you might want to
erase the configuration and reset the router to factory default settings.

If you do not know the current IP address of the router, first try to use an IP scanner
application to detect the IP address before you reset the router to factory default settings.

To reset the router to factory default settings, you can use either the Reset button on
the back of the router or the Erase function. However, if you cannot find the IP address
or lost the password to access the router, you must use the Reset button.

After you reset the router to factory default settings, the user name is admin, the
password is password, the LAN IP address is 192.168.1.1 (which is the same as
www.routerlogin.net), and the DHCP server is enabled. For a list of factory default

settings, see Factory Settings on page 210.
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Use the Reset Button

CAUTION: This process erases all settings that you configured in the router.

To reset the router to factory default settings:

1.

On the back of the router, locate the Reset button on the rear panel (between the
USB and DC power ports).

2. Using a straightened paper clip, press and hold the Reset button for at least five

seconds.

Release the Reset button.

The Power LED starts blinking amber and the configuration is reset to factory default
settings. When the reset is complete, the router reboots. This process takes about
two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the reset.
For example, if you are connected to the router web interface, do not close the
browser, click a link, or load a new page. Do not turn off the router. Wait until the
router finishes restarting and the Power LED turns solid white.

Erase the Settings

CAUTION: This process erases all settings that you configured in the router.

To erase the settings:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Administration > Backup Settings.
The Backup Settings page displays.

5. Click the Erase button.

The configuration is reset to factory default settings. When the reset is complete,
the router reboots. This process takes about two minutes.

WARNING: To avoid the risk of corrupting the firmware, do not interrupt the reset.
For example, do not close the browser, click a link, or load a new page. Do not turn
off the router. Wait until the router finishes restarting and the Power LED turns solid
white.

View the Status and Statistics of the Router

You can view information about the router and its ports and the status of the Internet
connection and WiFi network. In addition, you can view traffic statistics for the various
ports.

View Information About the Router and the Internet and
WiFi Settings
You can view router information, the Internet port status, and WiFi settings.

To view information about the router and the Internet, modem, and WiFi settings:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
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Click the ADVANCED tab. The ADVANCED Home page displays.
The information uses the following color coding:

e A green flag Bindicates that the Internet connection is fine and no problems
exist. For a WiFi network, the network is enabled and secured.

e Ared XHBindicates that configuration problems exist for the Internet connection
or the connection is down. For a WiFi network, the network is disabled or down.

e An amber exclamation mark @ indicates that the Internet port is configured but
cannot get an Internet connection (for example, because the cable is
disconnected), that a WiFi network is enabled but unprotected, or that another
situation that requires your attention occurred.

Display Internet Port Statistics

To display Internet port statistics:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Click the ADVANCED tab.
The ADVANCED Home page displays.

In the Internet Port pane, click the Show Statistics button.
The following information displays:
e System Up Time. The time elapsed since the router was last restarted.

e Port. The statistics for the WAN (Internet), LAN (Ethernet) ports, and WLAN (WiFi)
ports. For each port, the pop-up window displays the following information:

- Status. The link status of the port.

- TxPkts. The number of packets transmitted on the port since reset or manual
clear.

- RxPkts. The number of packets received on the port since reset or manual
clear.
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- Collisions. The number of collisions on the port since reset or manual clear.

- Tx B/s. The number of bytes per second transmitted on the port since reset
or manual clear. For this information, the LAN ports are treated as a single
port.

- RxB/s. The number of bytes per second received on the port since reset or
manual clear. For this information, the LAN ports are treated as a single port.

- Up Time. The time elapsed since the port acquired the link.

- Poll Interval. The interval at which the statistics are updated in this window.

To change the polling frequency, enter a time in seconds in the Poll Interval field
and click the Set Interval button.

To stop the polling entirely, click the Stop button.

Check the Internet Connection Status

To check the Internet connection status:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Click the ADVANCED tab.
The ADVANCED Home page displays.

In the Internet Port pane, click the Connection Status button. The Connection Status
window opens.

Note: Different type of information displays depending on the connection type.

If the ISP assigned an IP address to the router dynamically (the most common
situation), the following information displays:

e IP Address. The IP address that is assigned to the router.

e Subnet Mask. The subnet mask that is assigned to the router.
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o Default Gateway. The IP address for the default gateway that the router
communicates with.

e DHCP Server. The IP address for the Dynamic Host Configuration Protocol server
that provides the TCP/IP configuration for all the computers that are connected
to the router.

e DNS Server. The IP address of the Domain Name Service server that provides
translation of network names to IP addresses.

e Lease Obtained. The date and time when the lease was obtained.

o Lease Expires. The date and time that the lease expires.

To release (stop) the Internet connection, click the Release button.

7. To renew (restart) the Internet connection, click the Renew button.

To close the window, click the Close Window button.

Manage the Activity Log

The log is a detailed record of the websites that users on your network accessed or
attempted to access and many other router actions. Up to 256 entries are stored in the
log. You can manage which activities are logged.

View, Email, or Clear the Logs

In addition to viewing the logs, you can email them and clear them.

To view, email, or clear the logs:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.

4. Select ADVANCED > Administration > Logs.
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The Logs page shows the following information:

e Action. The action that occurred, such as whether Internet access was blocked
or allowed.

e Source. The name, IP address, or MAC address of the target device, application,
or website for this log entry.

o Target. The name, IP address, or MAC address of the target device, application,
or website for this log entry.

e Date and Time. The date and time at which the action occurred.

5. To refresh the log entries onscreen, click the Refresh button.

To clear the log entries, click the Clear Log button.

7. To email the log immediately, click the Send Log button.

The router emails the logs to the address that you specified (see Set Up Security

Event Email Notifications on page 64).

Specifty Which Activities Are Logged

You can specify which activities are logged. These activities display in the log and are
forwarded to the syslog server if you enabled the syslog server function as described
in this section.

To manage which activities are logged:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Administration > Logs. The Logs window displays.

5. Selectthe check boxes that correspond to the activities that you want to be logged.

By default, all check boxes are selected.

6. Clear the check boxes that correspond to the activities that you do not want to be
logged.

7. Click the Apply button.
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Your settings are saved.

View Devices Currently on the Network

You can view the active wired and WiFi devices in both the network to which the router
is connected and the router network. If you do not recognize a WiFi device, it might be
an intruder.

To display the wired and WiFi devices:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select Attached Devices.

Wired devices are connected to the router with Ethernet cables. WiFi devices are
connected to the router through the WiFi network, in either the 2.4 GHz band or
one of the 5 GHz bands.

The following table describes the fields that are displayed.

Field Description

Status The status of the device in the network (Allowed or Blocked).

SSID The name of the WiFi network to which the device is connected.

IP Address The IP address that the router assigned to the device when it joined the network. This

address can change when a device is disconnected and rejoins the network.

MAC Address The unique MAC address. The MAC address does not change and is usually shown on
the product label.

Device Name The device name, if detected.

Connection The duration of connection for the device.

Time

5. To refresh the information onscreen, click the Refresh button.
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The information onscreen is updated.

Monitor and Meter Internet Traffic

Traffic metering allows you to monitor the volume of Internet traffic that passes through
the router Internet port. With the traffic meter utility, you can set limits for traffic volume,
set a monthly limit, and get a live update of traffic usage.

Monitor Traffic Meter Without Configuring Traffic Volume
Restrictions

You can monitor the traffic volume without setting a limit.
To monitor traffic without configuring traffic volume restrictions:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Traffic Meter. The Traffic Meter window
displays.

5. Select the Enable Traffic Meter check box.
By default, no traffic limit is specified and the traffic volume is not controlled.

6. Inthe Traffic Counter section, set the traffic counter to begin at a specific time and
date.
7. To start the traffic counter immediately, click the Restart Counter Now button.

8. Inthe Traffic Control section, specify whether the router will issue a warning message
before the monthly limit of Mbytes or hours is reached.

By default, the value is 0 and no warning message is issued. You can select one of
the following to occur when the limit is attained:

e The Internet LED blinks white or amber.

e The Internet connection is disconnected and disabled.
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Click the Apply button.
Your settings are saved and the router restarts.

The Internet Traffic Statistics section helps you to monitor the data traffic. For more
information, see View the Internet Traffic Volume and Statistics on page 170.

10. To update the Traffic Statistics section, click the Refresh button.

11. To display more information about the data traffic on your router and to change the

poll interval, click the Traffic Status button.

Restrict Internet Traffic by Volume

You can record and restrict the traffic by volume in MB. This is useful when your ISP
measures your traffic by volume.

To record and restrict the Internet traffic by volume:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Traffic Meter. The Traffic Meter window
displays.

5. Select the Enable Traffic Meter check box.

Select the Traffic volume control by radio button and then select one of the
following options:

e No Limit. No restriction is applied when the traffic limit is reached.
e Download only. The restriction is applied to incoming traffic only.

o Both Directions. The restriction is applied to both incoming and outgoing traffic.

. If your ISP charges you for extra data volume when you make a new connection,

enter the extra data volume in MB in the Round up data volume for each connection
by field.

In the Traffic Counter section, set the traffic counter to begin at a specific time and
date.
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9. In the Traffic Control section, enter a value in minutes to specify when the router
issues a warning message before the monthly limit in hours is reached.

This setting is optional. The router issues a warning when the balance falls below
the number of minutes that you enter. By default, the value is 0 and no warning
message is issued.

10. Select one or more of the following actions to occur when the limit is reached:

* Turn the Internet LED to flashing white/amber. This setting is optional. When
the traffic limit is reached, the Internet LED blinks alternating white and amber.

¢ Disconnect and disable the Internet connection. This setting is optional. When
the traffic limit is reached, the Internet connection is disconnected and disabled.

11. Click the Apply button.
Your settings are saved and the router restarts.

The Internet Traffic Statistics section helps you to monitor the data traffic. For more
information, see View the Internet Traffic Volume and Statistics on page 170.

Restrict Internet Traffic by Connection Time

You can record and restrict the traffic by connection time. This is useful when your ISP
measures your connection time.

To record and restrict the Internet traffic by connection time:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Traffic Meter. The Traffic Meter window
displays.

5. Select the Enable Traffic Meter check box.

6. Select the Connection time control radio button.

Note: The router must be connected to the Internet for you to be able to select the
Connection time control radio button.

Manage the Router and Monitor 169 User Manual
the Traffic



7.

10.

11.

Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

In the Monthly Limit field, enter how many hours per month are allowed.

Note: The router must be connected to the Internet for you to be able to enter
information in the Monthly Limit field.

In the Traffic Counter section, set the traffic counter to begin at a specific time and
date.

In the Traffic Control section, enter a value in minutes to specify when the router
issues a warning message before the monthly limit in hours is reached.

This setting is optional. The router issues a warning when the balance falls under the
number of minutes that you enter. By default, the value is 0 and no warning message
is issued.

Select one or more of the following actions to occur when the limit is reached:

* Turn the Internet LED to flashing white/amber. This setting is optional. When
the traffic limit is reached, the Internet LED alternates blinking white and amber.

¢ Disconnect and disable the Internet connection. This setting is optional. When
the traffic limit is reached, the Internet connection is disconnected and disabled.

Click the Apply button.
Your settings are saved and the router restarts.

The Internet Traffic Statistics section helps you to monitor the data traffic. For more
information, see View the Internet Traffic Volume and Statistics on page 170.

View the Internet Traffic Volume and Statistics

If you enabled the traffic meter (see Monitor Traffic Meter Without Configuring Traffic
Volume Restrictions on page 167), you can view the Internet traffic volume and statistics.

To view the Internet traffic volume and statistics shown by the traffic meter:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.
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Select ADVANCED > Advanced Setup > Traffic Meter.
The Traffic Meter page displays.

Scroll down to the Internet Traffic Statistics section.

The Internet Traffic Statistics section displays when the traffic counter was started
and what the traffic balance is. The table displays information about the connection
time and traffic volume in MB.

To refresh the information onscreen, click the Refresh button.
The information is updated.

To display more information about the data traffic and to change the polling interval,
click the Traffic Status button.

The Traffic Status pop-up window displays.

Unblock the Traffic Meter After the Traffic Limit Is Reached

If you configured the traffic meter to disconnect and disable the Internet connection
after the traffic limit is reached, you cannot access the Internet until you unblock the
traffic meter.

CAUTION: If your ISP set a traffic limit, your ISP might charge you for the overage traffic.

To unblock the traffic meter:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.
4. Select ADVANCED > Advanced Setup > Traffic Meter.
The Traffic Meter page displays.
5. Inthe Traffic Control section, clear the Disconnect and disable the Internet
connection check box.
6. Click the Apply button.
Your settings are saved and the router restarts.
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Manage the Router Remotely

You can access your router securely over the Internet to view or change its settings. You
must know the router’'s WAN IP address to use remote access.

For information about a different type of remote access, that is, remote access using
Dynamic DNS, see Set Up and Manage Dynamic DNS on page 68.

Note: Be sure to change the password for the user name admin to a secure password.
The ideal password contains no dictionary words from any language and contains
uppercase and lowercase letters, numbers, and symbols. It can be up to 30 characters.

See Change the admin Password on page 155.

To set up remote management:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Remote Management. The Remote
Management window displays.

5. Select the Turn Remote Management On check box.

In the Allow Remote Access By section, specify the external IP addresses to be allowed
to manage the router remotely.

Note: For enhanced security, restrict access to as few external IP addresses as
practical.

Select one of the following radio buttons and configure the options accordingly:

* To allow access from a single IP address on the Internet, select the Only This
Computer radio button. Enter the IP address to be allowed access.

e Toallow access from arange of IP addresses on the Internet, select the IP Address
Range radio button. Enter a beginning and ending IP address to define the allowed
range.
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* To allow access from any IP address on the Internet, select the Everyone radio
button. This radio button is selected by default.

7. Specify the port number for accessing the router web interface.

The default is 8443, which is a common alternate for HTTPS. For greater security,
enter a custom port number for accessing the router web interface remotely. Choose
a number from 1024 to 65535, but do not use the number of any common service
port.

8. Click the Apply button.
Your settings are saved.

Remotely access your router using the
Nighthawk app

You can use the Nighthawk app to remotely access your router and change its settings.
Before you can use remote access with the Nighthawk app, you must update your
router’s firmware and download the latest Nighthawk app for your mobile device.

For more information about how to update your router’s firmware, see Check for new
firmware and update the router on page 153.

To download the latest Nighthawk app for your mobile device, visit
https://www.netgear.com/home/apps-services/nighthawk-app/.
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Use VPN to Access Your Network

You can use OpenVPN software to remotely access your router using virtual private
networking (VPN). This chapter explains how to set up and use VPN access.

The chapter includes the following sections:
e SetUp a VPN Connection
e Use a VPN Tunnel on a Windows-Based Computer

e Use VPN to Access the Router's USB Device and Media
e Use VPN to Access Your Internet Service at Home
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Set Up a VPN Connection

Avirtual private network (VPN) lets you use the Internet to securely access your network
when you aren't home.

/ Secu re\

remote access
N\

E«...K; —

Internet
Open VPN o
Client -

Figure 9. VPN provides a secure tunnel between your home network and a remote computer

This type of VPN access is called a client-to-gateway tunnel. The computer is the client,
and the router is the gateway. To use the VPN feature, you must log in to the router and
enable VPN, and you must install and run VPN client software on the computer.

VPN uses DDNS or a static IP address to connect with your router.

To use a DDNS service, register for an account with a host name (sometimes called a
domain name). You use the host name to access your network. The router supports
these accounts: NETGEAR, No-IP, and Dyn.

If your Internet service provider (ISP) assigned a static WAN IP address (such as 50.196.x.x
or 10.x.x.x) that never changes to your Internet account, the VPN can use that IP address
to connect to your home network.

Specify VPN Service in the Router

You must specify the VPN service settings in the router before you can use a VPN
connection.

To specify the VPN service:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
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A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VPN Service.
The VPN page displays.

5. Select the Enable VPN Service check box.

By default, VPN uses the UDP service type and uses port 12974. If you want to
customize the service type and port, we recommend that you change these settings
before you install the OpenVPN software.

6. To change the service type, scroll down and select the TCP radio button.

7. To change the port, scroll down to the Service Port field, and type the port number
that you want to use.

8. Click the Apply button.

Your settings are saved. VPN is enabled in the router, but you must install and set
up OpenVPN software on your computer or mobile device before you can use a
VPN connection.

Install OpenVPN Software on a Windows-Based Computer

You must install OpenVPN software on each computer that you plan to use for VPN
connections to your router.
To install VPN client software on a Windows-based computer:

1. Launch a web browser from a computer or mobile device device that is connected
to the network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VPN Service.
The VPN Service page displays.
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5. Make sure that the Enable VPN Service check box is selected.
For more information, see Specify VPN Service in the Router on page 175.

o

Click the For Windows button to download the OpenVPN configuration files.

Step 17 provides information about what to do with the downloaded OpenVPN
configuration files.

7. To download the OpenVPN client utility, visit
openvpn.net/index.php/download/community-downloads.html.

8. In the Windows Installer section of the page, double-click the
openVPN-install-xxx.exe link.

9. Download the file.

10. To install the OpenVPN client utility on your computer, click the
openVPN-install-xxx.exe file. The Setup Wizard opens.

11. Click the Next button.
12. Read the License Agreement and click the | Agree button.

OpenVPN 2.3.2-1003 Setup = ® =

Choose Components
Choose which features of OpenVPN 2.3.2-1003 you want to
install.

Select the components to install/upgrade. Stop any OpenVPN processes or the OpenVPN
service if itis running. All DLLs are installed locally.

et ettt el T
[#] OpenvPMN Servi
[] TAP Virtual Ethernet Adapter
[] OpenvPn GUI
[¥] OpenvPM File Assodations
[[] Opensst Utilities o

Desaription
Space required: 3.9MB

<Bock |[ MNext> | [ cancel

13. Leave the check boxes selected as shown in the previous figure, and click the Next
button.

14. To specify the destination folder, click the Browse button, select a destination folder,
and click the Next button. A window opens that asks if you want to install the software.

15. Click the Install button.

The window displays the progress of the installation and then displays the final
installation window.

16. Click the Finish button.

17. Unzip the configuration files that you downloaded in Step 6 and copy them to the
folder in which the OpenVPN client utility is installed on your computer.
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If your device is a Windows 64-bit system, the OpenVPN client utility is installed by
defaultin the C:\Program files\OpenVPN\config)\ folder.

18. Modify the VPN interface name to NETGEAR-VPN:

a. In Windows, select Start > Control Panel > Network and Internet > Network
Connections (or Network and Sharing Center).

The network information displays.
b. Inthe local area connection list, find the local area connection with the device
name TAP-Windows Adapter.

c. Selectthe local area connection and change its name (not its device name) to
NETGEAR-VPN.

If you do not change the VPN interface name, the VPN tunnel connection will fail.

For more information about using OpenVPN on a Windows-based computer, visit
openvpn.net/index.php/open-source/documentation/howto.html#quick.

Install OpenVPN Software on a Mac Computer

You must install Open VPN software on each computer that you plan to use for VPN
connections to your router.
To install VPN client software on a Mac computer:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > VPN Service.
The VPN Service page displays.

5. Make sure that the Enable VPN Service check box is selected.
For more information, see Specify VPN Service in the Router on page 175.

6. Click the For non-Windows button to download the OpenVPN configuration files.

Step 9 provides information about what to do with the downloaded OpenVPN
configuration files.
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7. To download the OpenVPN client utility for Mac OS X, visit https://tunnelblick.net/.

8. Download and install the file.

9. Unzip the configuration files that you downloaded in Step 6 and copy them to the

folder in which the OpenVPN client utility is installed on your computer.
The client utility must be installed by a user with administrative privileges.

For more information about using OpenVPN on a Mac computer, visit

openvpn.net/indexphp/access server/docs/admin-guides/183-how-to-connectto-access serverfrom-amachtml.

Install OpenVPN Software on an iOS Device

You must install this software on each iOS device that you plan to use for VPN connections
to your router.

To install VPN client software on an iOS device:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > VPN Service.
The VPN Service page displays.

5. Make sure that the Enable VPN Service check box is selected.

Specify any VPN service settings on the page.

For more information, see Specify VPN Service in the Router on page 175.

7. Click the For Smart Phone button to download the OpenVPN configuration files.

On youriOS device, download and install the OpenVPN Connect app from the Apple
app store.

On your computer, unzip the configuration files that you downloaded and send the
files to your iOS device.

Note that when you open the . ovpn file, a list of apps displays. Select the OpenVPN
Connect app to open the . ovpn file.
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For more information about using OpenVPN on your iOS device, visit
http://www.vpngate.net/en/howto_openvpn.aspx#ios.

Install OpenVPN Software on an Android Device

You must install this software on each Android device that you plan to use for VPN
connections to your router.

To install VPN client software on an Android device:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > VPN Service.
The VPN Service page displays.

5. Make sure that the Enable VPN Service check box is selected.

6. Specify any VPN service settings on the page.

For more information, see Specify VPN Service in the Router on page 175.

7. Click the For Smart Phone button to download the OpenVPN configuration files.

On your Android device, download and install the OpenVPN Connect app from the
Google Play Store.

On your computer, unzip the configuration files that you downloaded and send the
files to your Android device.

10. Open the files on your Android device.

11. Open the . ovpn file using the OpenVPN Connect app.

For more information about using OpenVPN on your Android device, visit
vpngate.net/en/howto_openvpn.aspx#android.
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Use a VPN Tunnel on a Windows-Based
Computer

After you set up the router to use VPN and install the OpenVPN application on your
computer, you can open a VPN tunnel from your computer to your router over the
Internet.

For the VPN tunnel to work, the local LAN IP address of the remote router must use a
different LAN IP scheme from that of the local LAN where your VPN client computer is
connected. If both networks use the same LAN IP scheme, when the VPN tunnel is
established, you cannot access your home router or your home network with the
OpenVPN software.

The default LAN IP address scheme for the router is 192.x.x.x. The most common IP
schemes are 192.x.x.x, 172.x.x.x, and 10.x.x.x. If you experience a conflict, change the
IP scheme either for your home network or for the network with the client VPN computer.
Forinformation about changing these settings, see Manage the LAN IP Address Settings
on page 138.

To open a VPN tunnel:

1. Launch the OpenVPN application with administrator privileges.
The OpenVPN icon displays in the Windows taskbar and the Start menu..

Tip: You can create a shortcut to the VPN program, then use the shortcut to access
the settings and select the run as administrator check box. Then every time you
use this shortcut, OpenVPN automatically runs with administrator privileges.

2. Right-click the OpenVPN icon. A pop-up menu displays.

3. Select Connect.
The VPN connection is established. You can do the following:

e Launch a web browser and log in to your router.

o Use Windows file manager to access the router’s USB device and download files.
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Use VPN to Access the Router's USB Device
and Media

To access a USB device and download files from your Windows-based computer
using VPN:

1. On your Windows-based computer, open the Windows file manager and select
Network.

Note: See your computer’'s documentation for information about how to display
the network resources.

The network resources display. The ReadySHARE icon displays in the Computer
section and the remote router icon displays in the Media Devices section (if DLNA
is enabled in the router).

2. Ifthe icons do not display, click the Refresh button to update the window.
If the local LAN and the remote LAN are using the same IP scheme, the remote router

icon does not display in the Media Devices and Network Infrastructure sections.
3. To access the USB device, click the ReadySHARE icon.

4. To access media on the router’s network, click the remote router icon.

Use VPN to Access Your Internet Service at
Home

When you are away from home and you access the Internet, you usually use a local
Internet service provider. For example, at a coffee shop you might be given a code that
lets you use the coffee shop’s Internet service account to surf the web.

The router lets you use a VPN connection to access your own Internet service when you
are away from home. You might want to do this if you travel to a geographic location
that does not support all the Internet services that you use at home. For example, your
Netflix account might work at home but not in a different country.

Set Up VPN Client Internet Access in the Router

By default, the router is set up to allow VPN connections only to your home network,
butyou can change the settings to allow Internet access. Accessing the Internet remotely
through a VPN might be slower than accessing the Internet directly.
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To allow VPN clients to use your home Internet service:

1.

Launch a web browser from a computer or mobile device device that is connected
to the network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > VPN Service.
The VPN page displays.

Make sure that the Enable VPN Service radio button is selected.

Forinformation about configuring the TUN and TAP mode options, see Specify VPN
Service in the Router on page 175.

Scroll down to the Clients will use this VPN connection to access section, and select
the All sites on the Internet & Home Network radio button.

When you access the Internet with the VPN connection, instead of using a local
Internet service, you use the Internet service from your home network.

Note: By default, the Auto radio button is selected, which lets the router use an
automatic detection system that enables VPN access only for necessary services and
sites and might not include full Internet access.

Click the Apply button.
Your settings are saved.

Block VPN Client Internet Access in the Router

By default, the router is set up to allow VPN connections only to your home network,
not to the Internet service for your home network. If you changed this setting to allow
Internet access, you can change it back.

To allow VPN clients to access only your home network:

1.

Launch a web browser from a computer or mobile device device that is connected
to the network.

Enter http://www.routerlogin.net.
A login window opens.
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Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > VPN Service.
The VNP page displays.

5. Make sure that the Enable VPN Service radio button is selected.

Scroll down to the Clients will use this VPN connection to access section, and select
the Home Network only radio button.

Click the Apply button.
Your settings are saved.

Use a VPN Tunnel to Access Your Internet Service at Home

To access your Internet service:

1.

Set up the router to allow VPN access to your Internet service.

For more information, see Set Up VPN Client Internet Access in the Router on page
182.

On your computer, launch the OpenVPN application.

For more information, see Specify VPN Service in the Router on page 175.

The OpenVPN icon displays in the Windows taskbar.

3. Right-click the icon and select Connect.

4. When the VPN connection is established, launch your web browser.
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Manage Port Forwarding and Port
Triggering

You can use port forwarding and port triggering to set up rules for Internet traffic for
services and applications. You need networking knowledge to set up these features.

This chapter includes the following sections:

e Manage Port Forwarding to a Local Server for Services and Applications
e Manage Port Triggering for Services and Applications
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Manage Port Forwarding to a Local Server
for Services and Applications

If a serveris part of your network, you can allow certain types of incoming traffic to reach
the server. For example, you might wantto make a local web server, FTP server, or game
server visible and available to the Internet.

The router can forward incoming traffic with specific protocols to computers on your
local network. You can specify the servers for applications and you can also specify a
default DMZ server to which the router forwards all other incoming protocols (see Set

Up a Default DMZ Server on page 134).

Forward Incoming Traffic for a Default Service or Application

You can forward traffic for a default service or application to a computer on your network.
To forward incoming traffic for a default service or application:
1. Decide which type of service, application, or game you want to provide.

2. Find the local IP address of the computer on your network that will provide the
service.

The server computer must always receive the same IP address. To specify this setting,
use the reserved IP address feature. See Manage Reserved LAN IP Addresses on
page 142.

3. Launch a web browser from a computer or mobile device device that is connected
to the network.

4. Enter http://www.routerlogin.net.
A login window opens.

5. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

6. Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering. The
Port Forwarding/Port Triggering window displays.

7. Make sure that the Port Forwarding radio button is selected.

8. From the Service Name menu, select the service or application.
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If the service or application that you want to add is not in the list, create a port
forwarding rule with a custom service or application (see Add a Port Forwarding

Rule With a Custom Service or Application on page 187).

9. Inthe Server IP Address field, enter the IP address of the computer that must provide
the service or that runs the application.

10. Click the Add button.
Your settings are saved and the rule is added to the table.

Add a Port Forwarding Rule With a Custom Service or
Application

The router lists default services and applications that you can use in port forwarding
rules. If the service or application is not predefined, you can add a port forwarding rule
with a custom service or application.

To add a port forwarding rule with a custom service or application:

1. Find out which port number or range of numbers the service or application uses.

You can usually find this information by contacting the publisher of the service or
application or through user groups or news groups.

2. Launch a web browser from a computer or mobile device that is connected to the
network.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

5. Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.

6. Make sure that the Port Forwarding radio button is selected.
7. Clickthe Add Custom Service button. The Ports - Custom Services window displays.

8. Specify anew portforwarding rule with a custom service or application as described
in the following table.
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Field Description
Service Name Enter the name of the custom service or application.
Service Type Select the protocol (TCP or UDP or TCP/UDP (both)) that is associated with the

service or application.
If you are unsure, select TCP/UDP.

External Port Range Enter the inbound connection information:
and External Port o If the service or application uses a single port, enter the port number in both

Range. fields.

o If the service or application uses a range or ranges of ports, specify the range.
Specify a range by using a hyphen between the port numbers. Specify multiple

ranges by separating the ranges with commas.

Use the same port  If the external and internal port or ports are identical, leave the Use the same port

range for Internal range for Internal port check box selected.

port

Internal Starting Enter the inbound connection information.

Port and Internal o Ifthe service or application uses a single port, enter the port number in the field.
Ending Port

o If the service or application uses a range or ranges of ports, specify the range in
the field. Specify a range by using a hyphen between the port numbers. Specify

multiple ranges by separating the ranges with commas.

Internal IP address  Either enter an IP address in the Internal IP address field or select the radio button

for an attached device that is listed in the table.

9. Click the Apply button.
Your settings are saved. The rule is added to the table on the Port Forwarding / Port
Triggering page.

Change a Port Forwarding Rule

You can change an existing port forwarding rule.
To change a port forwarding rule:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.
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Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering The
Port Forwarding/Port Triggering window displays.

5. Make sure that the Port Forwarding radio button is selected.

In the table, select the radio button for the service or application name.

7. Click the Edit Service button.

The Ports - Custom Services page displays.

Change the settings.
For information about the settings, see Add a Port Forwarding Rule With a Custom
Service or Application on page 187.

Click the Apply button.

Your settings are saved. The changed rule displays in the table on the Port Forwarding
/ Port Triggering page.

Remove a Port Forwarding Rule

You can remove a port forwarding rule that you no longer need.

To remove a port forwarding rule:

1.
2.

Launch a web browser from a computer or mobile that is connected to the network.

Enter http://www.routerlogin.net.
A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering. The
Port Forwarding/Port Triggering window displays.

5. Make sure that the Port Forwarding radio button is selected.

In the table, select the radio button for the service or application name.

7. Click the Delete Service button.
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The rule is removed from the table.

Application Example: Make a Local Web Server Public

If you host a web server on your local network, you can use port forwarding to allow
web requests from anyone on the Internet to reach your web server.

To make a local web server public:

1.

Assign your web server either a fixed IP address or a dynamic IP address using DHCP
address reservation.

In this example, your router always gives your web server an IP address of
192.168.1.33.

. On the Port Forwarding / Port Triggering page, configure the router to forward the

HTTP service to the local address of your web server at 192.168.1.33.
HTTP (port 80) is the standard protocol for web servers.

(Optional) Register a host name with a Dynamic DNS service, and specify that name
on the Dynamic DNS page of the router.

Dynamic DNS makes it much easier to access a server from the Internet because you
can enter the name in the web browser. Otherwise, you must know the IP address
that the ISP assigned, which typically changes.

How the Router Implements the Port Forwarding Rule

The following sequence shows the effects of a port forwarding rule:

1.

When you enter the URL www.example.com in your browser, the browser sends a
web page request message with the following destination information:

o Destination address. The IP address of www.example.com, which is the address
of your router.

o Destination port number. 80, which is the standard port number for a web server
process.

The router receives the message and finds your port forwarding rule for incoming
port 80 traffic.

The router changes the destination IP address in the message to 192.168.1.123 and
sends the message to that computer.

Your web server at IP address 192.168.1.123 receives the request and sends a reply
message to your router.
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5. Your router performs Network Address Translation (NAT) on the source IP address
and sends the reply through the Internet to the computer or mobile device device
that sent the web page request.

Manage Port Triggering for Services and
Applications

Port triggering is a dynamic extension of port forwarding that is useful in these cases:

e An application must use port forwarding to more than one local computer (but not
simultaneously).

e An application must open incoming ports that are different from the outgoing port.

With port triggering, the router monitors traffic to the Internet from an outbound “trigger”
portthat you specify. For outbound traffic from that port, the router saves the IP address
of the computer that sent the traffic. The router temporarily opens the incoming port

or ports that you specify in your rule and forwards that incoming traffic to that destination.

Port forwarding creates a static mapping of a port number or range of ports to a single
local computer. Port triggering can dynamically open ports to any computer when
needed and close the ports when they are no longer needed.

Note: If you use applications such as multiplayer gaming, peer-to-peer connections,
real-time communications such as instant messaging, or remote assistance, enable
Universal Plug-N-Play (UPnP). See Improve Network Connections With Universal

Plug-N-Play on page 48.

Add a Port Triggering Rule

The router does not provide default services and applications for port triggering rules.
You must define a custom service or application for each port triggering rule.

To add a port triggering rule:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.
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The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.

Select the Port Triggering radio button. The port triggering settings display.
Click the Add Service button.

Specify a new port triggering rule with a custom service or application as described
in the following table.

Field Description

Service

Service Name Enter the name of the custom service or application.

Service User From the Service User menu, select Any, or select Single address and enter the

IP address of one computer:
e Any. This is the default setting and allows any computer on the Internet to use
this service.

¢ Single address. Restricts the service to a particular computer. Enter the IP address
in the field that becomes available with this selection from the menu.
Service Type Select the protocol (TCP or UDP) that is associated with the service or application.
Triggering Port Enter the number of the outbound traffic port that must open the inbound ports.
Inbound Connection

Coinnection Type  Select the protocol (TCP or UDP) that is associated with the inbound connection.
If you are unsure, select TCP/UDP.

Starting Port Enter the start port number for the inbound connection.

Ending Port Enter the end port number for the inbound connection.

8. Click the Apply button.

Your settings are saved and the rule is added to the Port Triggering Portmap Table
on the Port Forwarding / Port Triggering page.
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Change a Port Triggering Rule

You can change an existing port triggering rule.

To change a port triggering rule:

1.

Launch a web browser from a computer or mobile device that is connected to the
network.

. Enter http://www.routerlogin.net.

A login window opens.

Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Select the Port Triggering radio button. The port triggering settings display.

In the Port Triggering Portmap Table, select the radio button for the service or
application name.

Click the Edit Service button.
The Port Triggering Rule page displays.

Change the settings.
For information about the settings, see Add a Port Triggering Rule on page 191.

Click the Apply button.

Your settings are saved. The changed rule displays in the Port Triggering Portmap
Table on the Port Forwarding / Port Triggering page.

Remove a Port Triggering Rule

You can remove a port triggering rule that you no longer need.

To remove a port triggering rule:

1.

Launch a web browser from a computer or mobile that is connected to the network.

2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Select the Port Triggering radio button. The port triggering settings display.

In the Port Triggering Portmap Table, select the radio button for the service or
application name.

Click the Delete Service button.
The rule is removed from the Port Triggering Portmap Table.

Specify the Time-Out for Port Triggering

The time-out period for port triggering controls how long the inbound ports stay open
when the router detects no activity. A time-out period is required because the router
cannot detect when the service or application terminates.

To specify the time-out for port triggering:

1.

Launch a web browser from a computer or mobile device device that is connected
to the network.

2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.
The BASIC Home page displays.
4. Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.
5. Select the Port Triggering radio button.
The port triggering settings display.
6. Inthe Port Triggering Time-out field, enter a value up to 9999 minutes.
The default setting is 20 minutes.
7. Click the Apply button.
Your settings are saved.
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Disable Port Triggering

By default, port triggering is enabled. You can disable port triggering temporarily
without removing any port triggering rules.
To disable port triggering:
1. Launch a web browser from a computer or mobile device device that is connected
to the network.
2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.
The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding / Port Triggering.
The Port Forwarding / Port Triggering page displays.

5. Select the Port Triggering radio button.
The port triggering settings display.

6. Select the Disable Port Triggering check box.

If this check box is selected, the router does not apply port triggering rules even if
you specified them.

7. Click the Apply button.
Your settings are saved.

Application Example: Port Triggering for Internet Relay
Chat

Some application servers, such as FTP and IRC servers, send replies to multiple port
numbers. Using port triggering, you can tell the router to open more incoming ports
when a particular outgoing port starts a session.

An example is Internet Relay Chat (IRC). Your computer connects to an IRC server at
destination port 6667. The IRC server not only responds to your originating source port
but also sends an “identify” message to your computer on port 113. Using port triggering,
you can tell the router, “When you initiate a session with destination port 6667, you must
also allow incoming traffic on port 113 to reach the originating computer.”
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The following sequence shows the effects of this port triggering rule:

1.
2.

You open an IRC client program to start a chat session on your computer.

Your IRC client composes a request message to an IRC server using a destination
port number of 6667, the standard port number for an IRC server process. Your
computer then sends this request message to your router.

Your router creates an entry in its internal session table describing this communication
session between your computer and the IRC server. Your router stores the original
information, performs Network Address Translation (NAT) on the source address
and port, and sends this request message through the Internet to the IRC server.

Noting your porttriggering rule and observing the destination port number of 6667,
your router creates another session entry to send any incoming port 113 traffic to
your computer.

The IRC server sends a return message to your router using the NAT-assigned source
port (for example, port 33333) as the destination port and also sends an “identify”
message to your router with destination port 113.

When your router receives the incoming message to destination port 33333, it checks
its session table to see if a session is active for port number 33333. Finding an active
session, the router restores the original address information replaced by NAT and
sends this reply message to your computer.

. When your router receives the incoming message to destination port 113, it checks

its session table and finds an active session for port 113 associated with your
computer. The router replaces the message’s destination IP address with your
computer’s IP address and forwards the message to your computer.

When you finish your chat session, your router eventually senses a period of inactivity
in the communications. The router then removes the session information from its

session table, and incoming traffic is no longer accepted on port numbers 33333 or
113.
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Troubleshooting

This chapter provides information to help you diagnose and solve problems you might
experience with your router. If you do not find the solution here, check the NETGEAR
support site at netgear.com/support for product and contact information.

The chapter contains the following sections:

e Rebootthe Router From Its Web Interface

® Quick Tips
e Troubleshoot With the LEDs
¢ You Cannot Log In to the Router

® You Cannot Access the Internet

e Changes Are Not Saved

e Troubleshoot WiFi Connectivity

e Troubleshoot Your Network Using the Ping Utility
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Reboot the Router From Its Web Interface

You or NETGEAR technical support can reboot the router from its web interface, either
locally or remotely, for example, when the router seems to be unstable oris not operating
normally.

To reboot the router from its web interface:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Click the ADVANCED tab.
The ADVANCED Home page displays.

5. In the Router Information pane, click the Reboot button.
A confirmation pop-up window displays.

6. Click the OK button.
The router reboots.

Quick Tips

This section describes tips for troubleshooting some common problems.

Sequence to Restart Your Network

If you must restart your network, follow this sequence:
1. Turn off and unplug the modem.

2. Turn off the router.

3. Pluginthe modem and turn it on. Wait two minutes.
4

. Turn on the router and wait two minutes.
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Check Ethernet Cable Connections

If your device does not power on, make sure that the Ethernet cables are securely
plugged in. The Internet LED on the router is lit if the Ethernet cable connecting the
router and the modem is plugged in securely and the modem and router are turned
on. If one or more powered-on devices are connected to the router by an Ethernet
cable, the corresponding numbered router LAN port LEDs light.

WiFi Settings

Make sure that the WiFi settings in the computer or mobile device and router match
exactly. The WiFi network name (SSID) and WiFi security settings of the router and
computer or mobile device must match exactly.

If you set up an access control list, you must add the MAC address of each computer
or mobile device to the router’'s access control list (see Allow or Block Access to Your
Network on page 51).

Network Settings

Make sure that the network settings of the computer are correct. Wired computers and
computers or mobile devices that are connected over WiFi must use network IP addresses
on the same network as the router. The simplest way to do this is to configure each
computer to obtain an IP address automatically using DHCP.

Some service providers require you to use the MAC address of the computer initially
registered on the account, but this is an uncommon situation. You can view the MAC
address on the Attached Devices page (see View Devices Currently on the Network on
page 166).

Troubleshoot With the LEDs

By default, the router is set with standard LED settings. If you turned off the LEDs except
the Power LED, you must return the LEDs to their standard settings for troubleshooting.
For information about controlling the LED settings, see Disable LED Blinking or Turn
Off LEDs on page 158.

Standard LED Behavior When the Router Is Powered On

After you turn on power to the router, verify that the following sequence of events occurs:
1. When power is first applied, verify that the Power LED @ is lit.

2. After about two minutes, verify the following:
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* The Power LED is solid white.
e The Internet LED is lit.
e The WiFi LED is lit unless you turned off the WiFi radios.

You can use the LEDs on the front panel of the router for troubleshooting.

Power LED Is Off or Blinking

This could occur for a number of reasons. Check the following:

e Make sure that the power adapter is securely connected to your router and securely
connected to a working power outlet.

e Make sure that you are using the power adapter that NETGEAR supplied for this
product.

e Ifthe Power LED blinks slowly and continuously, the router firmware might be
corrupted. This can happen if a firmware upgrade is interrupted, or if the router
detects a problem with the firmware. If the error persists, it is likely that a hardware
problem exists. For recovery instructions or help with a hardware problem, contact

technical support at netgear.com/support.

Power LED Stays Amber

When the router is turned on, the Power LED turns amber for up to two minutes and
then turns white. If the LED does not turn white, this indicates a problem with the router.

If the Power LED is still amber three minutes after you turn on power to the router, do
the following:

e Rebootthe router to see if the router recovers.

e Ifthe router does not recover, press and hold the Reset button to return the router
to its factory default settings. For more information, see Use the Reset Button on
page 160.

If the error persists, a hardware problem might be the cause. Contact technical support
at netgear.com/support.
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Internet or Ethernet LEDs Are Off

If either the Internet LED or Ethernet LEDs do not light when the Ethernet connection
is made, check the following:

e Make sure that the Ethernet cable connection is secure at the router and at the
modem that is connected to the WAN port.

e Make sure that the Ethernet cable connections are secure at the router and at the
devices that are connected to the Ethernet ports.

e Make sure that poweristurned on to the connected modem and connected devices.

e Be sure that you are using the correct cables.

When you connect the router's WAN portto a modem, use the cable that was supplied
with the modem. This cable can be a standard straight-through Ethernet cable or an
Ethernet crossover cable.

WiFi LED Is Off

If the WiFi LED stays off, check to see if someone pressed the WiFi On/Off button on
the router. This button turns the WiFi radios in the router on and off. The WiFi LED is lit
when the WiFi radios are turned on.

You Cannot Log In to the Router

If you are unable to log in to the router from a computer on your local network and use
the router web interface, check the following:

e Ifyou are using an Ethernet-connected computer, check the Ethernet connection
between the computer and the router.

e Make sure that the IP address of your computer is on the same subnet as the router.
If you are using the recommended addressing scheme, your computer’s address is
in the range of 192.168.1.2 to 192.168.1.254.

e Make sure that your computer can reach the router's DHCP server. Recent versions
of Windows and Mac OS generate and assign an IP address if the computer cannot
reach a DHCP server. These autogenerated addresses are in the range of 169.254 .x.x.
If your IP address is in this range, check the connection from the computer to the
router and reboot your computer.

e Ifyourrouter’s IP address was changed and you do not know the current IP address,
use an IP scanner application to detect the IP address. If you still cannot find the IP
address, clear the router’s configuration to factory defaults. This sets the router’s IP
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address to 192.168.1.1. For more information, see Return the Router to Its Factory
Default Settings on page 159 and Eactory Settings on page 210.

e Make sure that Java, JavaScript, or ActiveX is enabled in your browser. If you are

using Internet Explorer, click the Refresh button to be sure that the Java applet is
loaded.

e Try quitting the browser and launching it again.

e Make sure that you are using the correct login information. The user name is admin,
and the default password is password. Make sure that Caps Lock is off when you
enter this information.

e Ifyou are attempting to set up your router behind an existing router in your network,
use the router as a WiFi bridge (see Set up the router in bridge mode on page 129)
or set up the router as a WiFi access point (see Set up the router as a WiFi access
point on page 128).

e Ifyou are attempting to set up your router as a replacement for an ADSL gateway in
your network, the router cannot perform many gateway services. For example, the
router cannot convert DSL or cable data into Ethernet networking information.
NETGEAR does not support such a configuration.

You Cannot Access the Internet

If you can access your router but not the Internet, check to see if the router can obtain
an IP address from your Internet service provider (ISP).

Check the WAN IP Address

Unless your ISP provides a fixed IP address, your router requests an IP address from the
ISP. You can determine whether the request was successful using the ADVANCED Home

page.
To check the WAN IP address:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Select an external site such as netgear.com.

3. Enter http://www.routerlogin.net.
A login window opens.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.
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The BASIC Home page displays.

5. Click the ADVANCED tab.
The ADVANCED Home page displays.

6. Check to see that an IP address is shown for the Internet port.
If 0.0.0.0 is shown, your router did not obtain an IP address from your ISP.

If your router cannot obtain an IP address from the ISP, you might need to force your
modem to recognize your new router by restarting your network. For more information,
see Sequence to Restart Your Network on page 198.

If your router is still unable to obtain an IP address from the ISP, the problem might be
one of the following:

e Your Internet service provider (ISP) might require a login program. Ask your ISP
whether they require PPP over Ethernet (PPPoE) or some other type of login.

e Ifyour ISP requires a login, the login name and password might be set incorrectly.

e Your ISP might check for your computer’s host name. Assign the computer host
name of your ISP account as the account name on the Internet Setup page.

o Ifyour ISP allows only one Ethernet MAC address to connect to Internet and checks
for your computer's MAC address, do one of the following:

- Inform your ISP that you bought a new network device and ask them to use the
router's MAC address.

- Configure your router to clone your computer's MAC address.

If your router obtained an IP address, but your computer is does notload any web pages
from the Internet, it might be for one or more of the following reasons:

e Your computer might not recognize any DNS server addresses.
A DNS server is a host on the Internet that translates Internet names (such as www
addresses) to numeric IP addresses. Typically, your ISP provides the addresses of
one or two DNS servers for your use. If you entered a DNS address during the router’s
configuration, reboot your computer, and verify the DNS address. You can configure
your computer manually with DNS addresses, as explained in your operating system
documentation.

e The router might not be configured as the TCP/IP gateway on your computer.
If your computer obtains its information from the router by DHCP, reboot the
computer and verify the gateway address.

e You might be running login software that is no longer needed.
If your ISP provided a program to log you in to the Internet (such as WinPoET), you
no longer need to run that software after installing your router. You might need to
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go to Internet Explorer and select Tools > Internet Options, click the Connections
tab, and select Never dial a connection. Other browsers provide similar options.

Troubleshoot PPPoE

If you are using PPPoE, try troubleshooting your Internet connection.
To troubleshoot a PPPoE connection:

1. Launch a web browser from a computer or mobile device that is connected to the
network.

2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and
password are case-sensitive.

The BASIC Home page displays.

4. Click the ADVANCED tab.
The ADVANCED Home page displays.

5. Inthe Internet Port pane, click the Connection Status button.
The Connection Status pop-up window opens.

6. Checkthe information in the Connection Status pop-up window to see if your PPPoE
connection is up and working.

If the router is not connected, click the Connect button.

The router continues to attempt to connect indefinitely.

7. If you cannot connect after several minutes, the router might be set up with an
incorrect service name, user name, or password, or your ISP might be experiencing
a provisioning problem.

Unless you connect manually, the router does not authenticate using PPPoE until data
is transmitted to the network.

Troubleshoot Internet Browsing

If your router can obtain an IP address but your computer is unable to load any web
pages from the Internet, it might be for the folloiwng reasons:

e The traffic meter is enabled, and the limit was reached.
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By configuring the traffic meter not to block Internet access when the traffic limit is
reached, you can resume Internet access (see Unblock the Traffic Meter After the
Traffic Limit Is Reached on page 171). If your ISP sets a usage limit, they might charge
you for the overage.

e Your computer might not recognize any DNS server addresses. A DNS server is a
host on the Internet that translates Internet names (such as www addresses) to numeric
IP addresses.
Typically, your ISP provides the addresses of one or two DNS servers for your use.
If you entered a DNS address during the router’s configuration, restart your computer.
Alternatively, you can configure your computer manually with a DNS address, as
explained in the documentation for your computer.

e The router might not be configured as the default gateway on your computer.
Reboot the computer and verify that the router address (www.routerlogin.net) is
listed by your computer as the default gateway address.

e You might be running login software that is no longer needed. If your ISP provided
a program to log you in to the Internet (such as WinPoET), you no longer need to
run that software after installing your router. You might need to go to Internet Explorer
and select Tools > Internet Options, click the Connections tab, and select the
Never dial a connection. Other browsers provide similar options.

Changes Are Not Saved

If the router does not save the changes that you make in the router web interface, do
the following:

e When entering configuration settings, always click the Apply button before moving
to another page or tab, or your changes are lost.

e Clickthe Refresh or Reload button in the web browser. Itis possible that the changes
occurred, but the old settings might be in the web browser’s cache.

Troubleshoot WiFi Connectivity

If you are experiencing trouble connecting over WiFi to the router, try to isolate the
problem:

e Does the computer or mobile device that you are using find your WiFi network?
If not, check the WiFi LED on the front of the router. If it is off, you can press the WiFi
On/Off button on the router to turn the router WiFi radios back on.
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If you disabled the router’s SSID broadcast, then your WiFi network is hidden and
does not display in your WiFi client’s scanning list. (By default, SSID broadcast is

enabled.)

e Does your computer or mobile device support the security that you are using for
your WiFi network (WPA or WPA2)?

e Ifyou wantto view the WiFi settings for the router, use an Ethernet cable to connect
a computer to a LAN port on the router. Then log in to the router, and select BASIC
> Wireless.

Note: Be sure to click the Apply button if you change settings.

If your computer or mobile device finds your network but the signal strength is weak,
check these conditions:

e Isyourroutertoo far from your device ortoo close? Place your device near the router
but at least 6 feet (1.8 meters) away and see whether the signal strength improves.

e Are objects between the router and your computer or mobile device blocking the
WiFi signal?

Troubleshoot Your Network Using the Ping
Utility

Most network devices and routers contain a ping utility that sends an echo request
packet to the designated device. The device then responds with an echo reply. You can
easily troubleshoot a network using the ping utility in your computer or workstation.

Test the LAN Path to Your Router

You can ping the router from your computer to verify that the LAN path to your router
is set up correctly.

To ping the router from a Windows-based computer:
1. From the Windows toolbar, click the Start button and select Run.

2. Inthe field provided, type ping followed by the IP address of the router, as in this
example:

ping www.routerlogin.net

3. Click the OK button.
You see a message like this one:
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Pinging <IP address > with 32 bytes of data

If the path is working, you see this message:

Reply from < IP address >: bytes=32 time=NN ms TTL=xXXX
If the path is not working, you see this message:

Request timed out

If the path is not functioning correctly, one of the following problems might be present:

Wrong physical connections

For a wired connection, make sure that the numbered LAN port LED is lit for the port
to which you are connected.

Checkto see thatthe appropriate LEDs are lit for your network devices. If your router
and computer are connected to a separate Ethernet switch, make sure that the link
LEDs are lit for the switch ports that are connected to your computer and router.

Wrong network configuration

Verify that the Ethernet card driver software and TCP/IP software are both installed
and configured on your computer.

Verify that the IP address for your router and your computer are correct and that the
addresses are on the same subnet.

Test the Path From Your Computer to a Remote Device

To test the path from your computer to a remote device:

1.
2.

3.

From the Windows toolbar, click the Start button and select Run.

In the Windows Run window, type
ping -n 10 </P address>

where <IP address> isthe IP address of a remote device such as your ISP DNS server.

If the path is functioning correctly, messages display that are similar to those shown
in Test the LAN Path to Your Router on page 206.

If you do not receive replies, check the following:

o Check to see that IP address of your router is listed as the default gateway for
your computer. If DHCP assigns the IP configuration of your computers, this
information is not visible in your computer Network Control Panel. Verify that the
IP address of the router is listed as the default gateway.

o Check to see that the network address of your computer (the portion of the IP
address specified by the subnet mask) is different from the network address of
the remote device.

o Check to see that your cable or DSL modem is connected and functioning.
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e Ifyour ISP assigned a host name to your computer, enter that host name as the
account name on the Internet Setup page.

e Your ISP might be rejecting the Ethernet MAC addresses of all but one of your
computers.
Many broadband ISPs restrict access by allowing traffic only from the MAC address
of your broadband modem. Some ISPs additionally restrict access to the MAC
address of a single computer connected to that modem. If your ISP does this,
configure your router to “clone” or “spoof” the MAC address from the authorized
computer.
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Supplemental Information

This appendix includes technical information about your router.
The appendix covers the following topics:

e Factory Settings
e Technical Specifications
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Factory Settings

You can reset the router to the factory default settings that are shown in the following
table.

For more information about resetting the router to its factory settings, see Return the
Router to Its Factory Default Settings on page 159.

Table 3. Router factory default settings

Feature

Router login

User login URL

User name (case-sensitive)

Login password
(case-sensitive)

Internet connection
WAN MAC address

WAN MTU size

Port speed

Local network (LAN)
LAN IP address

Subnet mask

DHCP server

DHCP range

DHCP starting IP address
DHCP ending IP address
DMz

Time zone

Time adjusted for daylight
saving time

Default Settings

www.routerlogin.net (or www.routerlogin.com or 192.168.1.1)
admin

password

Use default hardware address

Determined by the protocol that is used for the Internet connection (see
Manage the MTU Size on page 43)

AutoSensing

192.168.1.1

255.255.255.0

Enabled

192.168.1.2t0 192.168.1.254
192.168.1.2

192.168.1.254

Disabled

North America: Pacific Standard Time
Europe: GMT

Other continents: Varies by region

Disabled

Supplemental Information
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Table 3. Router factory default settings (Continued)

Feature

Firewall and WAN security

Inbound (communications
coming in from the Internet)

Outbound

(communications going out

to the Internet)
Source MAC filtering

Port scan and DoS
protection

Respond to ping on
Internet port

IGMP proxying

VPN pass-through
SIP ALG

NAT filtering

Main WiFi network
WiFi communication
SSID name

Security

WiFi passphrase

Country/region

RF channel

Transmission speed

Operating mode
Transmit power
Guest WiFi network

WiFi communication

Default Settings

Disabled (except traffic on port 80, the HTTP port)

Enabled (all)

Disabled

Enabled

Disabled

Disabled
Enabled
Enabled

Secured

Enabled

See the router label.

WPA2-PSK (AES)

See the router label.

North America: United States

Europe: Europe

Other continents: Varies by region

The available channels depend on the region.

Auto

Note that throughput can vary: Network conditions and environmental
factors, including volume of network traffic, building materials and
construction, and network overhead, affect the data throughput rate.

Up to 450 Mbps at 2.4 GHz, 1300 Mbps at 5 GHz

100%, nonconfigurable

Disabled

Supplemental Information
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Table 3. Router factory default settings (Continued)

Feature

SSID name

Security

Allow guests to access main
network

General WiFi settings
Radio transmission power
20/40 MHz coexistence
Fragmentation length
CTS/RTS threshold
Preamble mode

WPS

WPS capability

Router’s PIN

Keep existing wireless
settings

Default Settings

2.4 GHz band: NETGEAR_Guest
5 GHz band: NETGEAR-5G_Guest

None (open network)

Disabled

100%, nonconfigurable
Enabled

2346

2347

Long Preamble

Enabled

Enabled. See the router web interface (select ADVANCED > Advanced

Setup > Advanced Wireless Settings)

Enabled

Supplemental Information
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Technical Specifications

Table 4. Router specifications

Feature

Data and routing protocols

Power adapter

Dimensions

Weight

Operating temperature
Operating humidity

Electromagnetic emissions

LAN

WAN

Wireless

UsB

Radio data rates

Data encoding standards

Maximum computers per
WiFi network

Description

TCP/IP, RIP-1, RIP-2, DHCP, PPPoE, PPTP, Bigpond, Dynamic DNS, UPnP,

and SMB

e North America: 120V, 60 Hz, input

o UK, Australia: 240V, 50 Hz, input

e Europe: 230V, 50 Hz, input

o All regions (output): 19V/3.16A DC output

11.63x8.92x2.14in.(295.5x 226.8 x 54.5 mm)
2.431b (1.1 kg)

0° to 40°C (32°to 104°F)

90% maximum relative humidity, noncondensing
FCCPart 15 Class B

VCCI Class B

EN 55 022 (CISPR 22), Class B C-Tick N10947
10BASE-T or 1T00BASE-TX or 1000BASE-T, RJ-45

10BASE-T or T00BASE-TX or 1000BASE-T, RJ-45

Maximum wireless signal rate complies with the IEEE 802.11 standard.*

One USB 3.0 port
Auto-rate sensing

e |[EEE 802.11 b/g/n 2.4 GHz
e |IEEE 802.11 a/n/ac 5.0 GHz

Limited by the amount of wireless network traffic generated by each
node (typically 50-70 nodes)
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Nighthawk X6S AC3000 Tri-Band WiFi Router Model R7900P

Table 4. Router specifications (Continued)

Feature Description

Operating frequency range AC3000" WiFi
e Band 1: 450 Mbps @ 2.4GHz
e Band 2: 1300 Mbps @ 5GHz
e Band 3: 1300 Mbps @ 5GHz

802.11 security WPA2-PSK and WPA/WPA2

* Maximum wireless signal rate derived from IEEE Standard 802.11 specifications. Actual
throughput can vary. Network conditions and environmental factors, including volume
of network traffic, building materials and construction, and network overhead, lower
actual data throughput rate.

T NETGEAR makes no express orimplied representations or warranties about this product’s
compatibility with any future standards. 802.11ac 1300 Mbps is approximately 3x faster
than 802.11n 450 Mbps. Up to 1300 Mbps wireless speeds achieved when connecting
to other 802.11ac 1300 Mbps devices.
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