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What is OneNote? 

OneNote is a digital notebook. In OneNote, you can: 

 Type notes or record audio at your laptop. 
 Sketch or write ideas on your tablet. 
 Add picture from your phone. 
 Find notes instantly. 
 Freely move notes around the page. 
 Organize those pages into sections. 

 Keep your sections in one or more 
notebooks. 

 Switch devices and pick up right where you 
left off. 

 Share your notebooks with others so you 
can all view and contribute at the same 
time. 

 

Get Started 

The first time you start OneNote, it asks you to sign in. Sign in with your personal Microsoft 
account. 

If it's your first time using OneNote, it will create a new notebook for you but if you've used 
OneNote before, it opens the last notebook you worked on. Just like a paper notebook, a 
OneNote notebook contains pages and sections, which you can see listed along the side. 

To add a new page or section, select  Page or  Section. To go to another page or section, 
select it, to rename a page or section, right-click it. 

If you want to keep things completely separate, like notes for work and school, you can use 
different notebooks. 

To open a different notebook, select the Show Notebooks button. Then select the notebook you 
want to open, or select More Notebooks to pick one that isn't listed. 

Want to see more of your notes? Select View > Navigation Panes and pick the option you want. 

There are a lot more ways to customize OneNote. Just select the Settings and More button, and 
select Settings > Options. To return to your notes, click anywhere on the page and start typing. 

 

Typing  notes 

1. Click anywhere on the page, and then start typing words of wisdom. A note container appears 
around text as you type, and is a way to move notes on a page. 

2. Keep typing within the note container, or click elsewhere on the page to create a new note. 
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Create More Room in your Notebook 

Add a page 

 Select  Add Page at the top of the right pane. 
 Point to the left margin of the pages in the right pane and select the location where you want to 

insert a new page. 

Add a section 

To keep your pages organized, create a section. 

1. Select Show Notebooks. 

2. Select  Section. 
3. Type a meaningful title for the section. 

Add a notebook 

1. Select Show Notebooks. 

2. Select  Notebook. 
3. Type a meaningful name and select Create Notebook. 

Insert or remove extra space 

1. Select Draw > Insert or Remove Extra Space. 
2. Position the line where you want to add or remove space. 
3. Drag to insert or remove extra space. 

Create a page from a template 

1. Select Insert > Page Templates. (Select the button, not the arrow.) 

2. Expand the categories in the Templates task pane. 

3. Select a template name from the list to create a page. Press Ctrl+Z if you don’t want the page 
you created. Repeat until you find one you prefer. 
 

Tip: You can't apply a template to an existing note page. Instead, add a template page and then 
copy your notes to it. 
 

Rename a page 

 Select the page title at the top of the page and replace it with the page title you want. 
 Right-click the page title in the right pane and select Rename. Then replace the page title. 
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Add pictures, files, and videos to your notes to create interactive notebooks. 

To add a picture, tap or click where you want to add it. Select Insert > Pictures and select From 
File. Find the picture you want and select Open. 
 

To attach a copy of a file, select Insert > File. Then select Insert as Attachment. Select the file 
and select Open. Or, select Insert PDF Printout. 
 

You can also insert videos in your notes. Find the video you want online, copy the video URL 
from the address bar, and then select where you want it on the page, and paste it. 
 

You can select the link to play the video back at its source or select the Play button on the 
embedded video and watch it right in your notes. 
 

Share a page or your entire notebook to collaborate with others. 

Share a page or notebook 

1. Select the page you want to share. 
2. Select Share. 
3. In the first drop-down, choose if you want to share This notebook [name of notebook] or This 

page [name of page]. 

Important: Work or school accounts can only share notebooks. If you want to share a page 
using a work or school account, select Send a copy to email a copy of the page. 

4. Enter the email address for who you want to share with. 
5. In the second drop-down, choose if recipients Can edit or Can view. 
6. Select OK to send the invite. 

View recent edits 

1. Select History > Recent Edits. 
2. Select the date range you want to see edits for. 

The Search Results pane lists each page changed in the specified timeframe. Changes are 
highlighted on the active page, and each changed page in the current section is highlighted in 
the page list. 

3. Select a page title in the Search Results pane to move to that page. 

Note: To see who made specific changes, you can show authors in a shared notebook. 

Hide authors 

1. Select View. 
2. Select Hide Authors. 

 

https://support.office.com/en-us/article/show-authors-in-a-shared-notebook-b6a043bd-e46b-4d50-9e96-b6df1b0ce569
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You can password-protect your notes to keep them private. 

To add a password, right-click the section you want to protect, and select Password Protection, 
then Add Password. Type in the password you want and type it again to confirm. Select OK to 
finish. 

 

**Make sure you choose a password you will remember because there will be no 
way to get into the section if the password is forgotten.** 

 

To lock the section, right-click and choose Password Protection > Lock Section. Or select Lock 
All Protected Sections to this and all other protected sections in your notebook. 

To unlock a section, select a section that is locked, and then type in the password. 

If you need to remove a password, right-click the section and select Password 
Protection > Remove Password. Enter the password and select OK to remove it. 

 

Add pictures, files, and videos to your notes to create interactive notebooks. 

To add a picture, tap or click where you want to add it. 

Select Insert > Pictures and select From File. Find the picture you want and select Open. 

To attach a copy of a file, select Insert > File. Then select Insert as Attachment. Select the file 
and select Open. Or, select Insert PDF Printout. 

You can insert videos in your notes. Find the video you want online, copy the video URL from 
the address bar, and then select where you want it on the page, and paste it. Click on the link 
to play the video back at its source or use the Play button on the embedded video and watch it 
right in your notes. 
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Applies To: OneNote 2016 for Mac 

To get started with OneNote on your Mac, practice some of the steps below. 

Type notes 

When you’re ready to take notes in OneNote, do any of the following: 

 Click anywhere on the page and start typing. 
 To begin another note elsewhere on the page, just click and start typing there. 
 To move any text that you’ve typed to another location on the page, move the mouse pointer 

over the note until a note container appears around it, and then drag the top of the container 
to the new location you want. 

Tip: Though not required, it’s a good idea to give each page in your notebook a title. Click the line shown 
over the page creation date/time stamp at the top of the page, type a description (for example, Practice 
Page), and then press Return. Page titles also appear in the vertical page list. 

Insert links 

Whenever you type text that OneNote recognizes as a link, it is automatically formatted as one. 
For example, if you type www.onenote.com in your notes, OneNote turns the text into a 
clickable link. In this example, clicking the link opens the OneNote website in your browser. 

You can also manually insert links into your notes from text you’ve typed or pictures you’ve 
inserted. Do the following: 

1. Select the text or a picture from which you want to create a link. 
2. Click Insert > Link. 
3. In the Link dialog box that opens, type the link’s destination into the Address field (for 

example, http://www.onenote.com or a similar web address) and then click OK. 

Attach files to notes 

OneNote can keep all of your information about any subject or project together in one place — 
including copies of related files and documents that you can attach to your notes. 

Do the following: 

1. On any page, click where you want to attach a file or document. 
2. On the Insert tab, click File Attachment. 
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3. In the dialog box that opens, select one or more files, and then click Insert. 

Inserted files show up as icons on your page. Double-click any icon to open its file. 

Important: Inserted file attachments are just copies of the original files. OneNote doesn’t automatically 
update the copies if the original files change at their source. 

Insert pictures 

You can insert photos and images of any kind anywhere in your notes. 

Do the following: 

1. On any page, click where you want to insert a picture. 
2. Click Insert > Picture. 
3. In the dialog box that opens, click to select one or more pictures, and then click Insert. 

Insert a table 

Tables are a great way to organize information on your pages. You can start by inserting a 
simple grid and then customizing its size and appearance. 

1. Do any of the following: 
o On the ribbon, click the Insert tab, and then click the Table button to draw a table in the size 

you want. For example, for a table with 4 columns and 3 rows, move the mouse pointer over 
the grid, and then click the mouse button when you see the 4 x 3 Table confirmation text. 

o On the menu bar, click Insert > Table to insert a starter table with 4 columns and 4 rows. 
o While typing text on the current page, press the Tab key on your keyboard to begin a new table 

with two columns. The text you’ve already typed is placed in the first column and OneNote 
inserts a second column to the right of it. Pressing Tab again adds another new column, and 
pressing Return at the end of a row adds a new row below it. 

2. To modify a table or any of its parts, select the cells you want to format, and then do either of 
the following: 

o Click the Table tab that now appears on the ribbon, and then click the commands you want to 
apply to your cell selection. 

o Control-click the cells you have selected, point to Table, and then use the commands that 
appear on the menu. 

Tip: To create more sophisticated tables with custom formatting, you can copy a selection of formatted cells 
from a Microsoft Excel 2016 for Mac workbook and paste it into OneNote. 
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Add more pages 

To create more space in your notebook, you can add as many pages as you want. 

1. Click the tab of the section in which you want to add more pages, and then do any of the 
following: 

o On the menu bar, click File > New Page. 
o At the bottom of the vertical page list, click + Page. 
o On your keyboard, press Command-N. 
2. Apply a page title when the new page appears. To do so, click the line shown over the page 

creation date/time stamp at the top of the page, type a description of the notes the page will 
contain, and then press Return. 

Tip: New pages are automatically added to the bottom of the page list in the current section. To change the 
order of your pages, drag any page name to a new position in the list. 

Add more sections 

Sections in OneNote are like the color tabs in a typical 5-subject paper notebook that hold a 
separate collection of pages. However, in OneNote, you can have as many sections as you want. 

1. Do any of the following: 
o On the menu bar, click File > New Section. 
o At the bottom of the vertical section list, click + Section. 
o On your keyboard, press Command + T. 
2. Type a name for the new section, and then press Return. 

New sections always contain one blank new page. You can start taking notes on this page, 
create your own, or move pages from other sections into the new one. 

Save your notes 

OneNote doesn’t have a Save button. That’s because you never have to save your work in 
OneNote, like you do in other apps. 

As you work in your notebooks, OneNote automatically saves everything for you — no matter 
how small or large the changes you’ve made. This lets you think about your projects, thoughts, 
and ideas instead of worrying about your notebook files. 
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