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Galaxy Plus Editors

 

 module adds support for the Roland 
JV-1080, XP-50, and XP-80. This manual describes only features spe-
cific to the JV-1080/XP Editor. See your Galaxy manual for 
information on:

• Installing Editor and Librarian modules;
• Loading/sending Bundles, Banks, and Patches;
• Using common editing features such as graphic envelopes, pop-up 

menus, and numericals.

 

You should also read the “device specific” online Help, which is 
available from the Apple 

 

Help

 

 menu when a Bank, Bundle, or Edit 
Window is active.
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This manual does not attempt to teach programming for the sup-
ported Roland devices and it does not discuss each parameter in 
detail. Often, the effect of one parameter depends on the settings of 
other parameters. If you alter a parameter and don’t hear any change 
in sound, examine how other parameters may affect the desired out-
come. Refer to your Roland manual to learn how various parameters 
interact and affect the overall sound.
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CH 1: INTRODUCTION

 

INSTRUMENT SETUP

 

Before using the Roland JV-1080 or XP-50/80 with Galaxy Plus 
Editors make sure:

• The instrument’s MIDI input 

 

and

 

 output are connected to your MIDI 
interface; if using a multiport interface, connect both MIDI cables to 
the same port number;

• The Roland’s 

 

Unit Number

 

 (or Device ID) matches the Device ID 
setting in your OMS Studio Setup;

• The Roland’s 

 

Receive System Exclusive

 

 is set to “ON.”
• The Roland’s 

 

Internal Protect

 

 and 

 

Exclusive Protect

 

 are set to 
“OFF.”

For more details on configuring the JV-1080/XP, consult your 
Roland user manual.

 

?

 

See also Galaxy’s “device specific” online Help, available from the 
Apple 

 

Help

 

 menu when a Bank, Bundle, or Edit Window is active.

 

CREATING A NEW BUNDLE

 

To open a new Bundle for the Roland JV-1080 or XP-50/80:

 

a

 

Make sure your 

 

Current

 

 OMS Studio Setup contains either a JV-1080 or XP-50/80, 
then launch Galaxy Plus Editors.

When launching Galaxy for the first time, Librarian modules for devices contained 
in your OMS Studio Setup are automatically installed.

 

b

 

Choose 

 

File>New Bundle

 

.

A dialog box listing all installed Librarian modules appears.

 

c

 

Select the desired Roland device and click 

 

OK

 

.

The default JV-1080/XP Bank types are placed in a new “Untitled” Bundle.

When opening or a creating a Bundle, a Bundle menu becomes available in 
Galaxy; to retrieve all Banks from your instrument, choose 

 

Bundle>Get All Banks 
in Bundle

 

.
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B

 

ANK

 

 T

 

YPES

 

Below is a brief description of each 

 

JV-1080/XP

 

 Bank type:

 

Figure 1: Bundle Listing JV-1080 and XP-80 Bank Types

 

A

 

Performances

 

: Bank of 32 Performances, each composed of up to 16 
parts assigned to Patches and Rhythm Sets (with Effects settings).

 

B

 

Patches

 

: Bank of 128 Patches, which are composed of up to four 
tones; a tone is a single layer consisting of a discrete waveform, filter, 
amplifier, and LFOs. Patches also have their own Effects settings.

 

C

 

Rhythms

 

: Bank of 2 Rhythm Sets, each consisting of a collection a 
drum sounds (rhythm tones) assigned to specific keys.

 

D

 

System Common

 

: Defines global MIDI settings and master tuning.

 

E

 

Scales

 

: Bank of user-defined Scales for up to 16 parts in Performance 
mode; the Bank also includes one dedicated Scale for Patch mode.

 

U

 

SING

 

 E

 

XPANSION

 

 C

 

ARDS

 

The Roland JV-1080/XP devices can install and use up to 4 internal 
expansion cards. These expansions cards provide additional PCM 
waveforms and Patches.

To utilize the expansion cards in Galaxy Plus Editors, you must 
retrieve the expansion card Banks (which contain only the Patch 
names). 

1

2

3
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To do this create a new Bundle, choose 

 

Bundle>Banks in Devices

 

, 
and enable the desired expansion card slots (A, B, C, or D).

 

Figure 2: Banks in Device, JV-1080

Figure 3: Bundle containing Expansion Card Bank, JV-1080

 

After the expansion card Banks are enabled in the Bundle, choose 

 

Bundle>Get All Banks in Bundle

 

.

Once this is data is transferred, expansion card Patch names can be 
viewed and selected in the Performance Edit Window.
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CH 2: EDITING PATCHES

 

To edit a JV-1080/XP Patch:

 

a

 

Open a Bank of Patches.

 

b

 

Specify which of the 16 parts you wish to edit.

The 

 

JV-1080/XP has up to 16 edit buffers, which allow Patches to be 
edited if the unit is in Performance mode.

 

If the unit is in Patch mode, leave this field set to “Prt 1.”

Figure 4: Patch Bank

 

c

 

Highlight a Patch and click the 

 

Edit

 

 button to open the Patch Edit Window.

You can also edit a Patch by double-clicking it.

 

PATCH EDIT WINDOW

 

The most common Patch parameters are accessed from the Main 
Patch Edit Window, which is broken down into three sections: 

 

Struc-
tures

 

, 

 

Tone Overview

 

, and 

 

Patch Common

 

 parameters.

 

Figure 5: Main Patch Edit Window

Specify the part to be edited.

Click the Edit button to open 
the Patch Edit Window.

1

2

3
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A

 

Structures

 

: Specifies how the tone pairs (1&2, 3&4) are configured. 
Structures consist of wave generators (WG) routed through filters 
(TVF) and amplifiers (TVA); additionally, a ring modulator (R) or 
booster (B) may be added to a structure. For a complete description 
of the 10 available structures, consult your JV-1080/XP manual.

 

B

 

Tone Overview

 

: Assigns the most basic parameters for each tone, 
which include wave, level/pan, tune, filter, key range and velocity.

 

C

 

Patch Common

 

: A collection of global Patch settings affecting all 
four tones.

 

PATCH SUB-EDIT WINDOWS

 

In addition to the Main Patch Edit Window, there are 9 other Patch 
Sub-Edit Windows available from the 

 

Edit

 

 menu. Each is briefly dis-
cussed in the following sections. For a complete explanation of each 
Patch parameter, please consult your Roland manual.

 

Figure 6: Edit Menu when Main Patch Edit Window is active

 

The Edit menu items listed in Figure 6 are available when the Main 
Patch Edit Window is active.

 

?

 

NOTE: Several parameters listed in the Main Patch Edit Window are 
also listed in Patch Sub-Edit Windows. Changing these parameters 
in one window will update the other.
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L

 

EVEL

 

 EG

 

S

 

With the Main Patch Edit Window active, choose 

 

Edit>Edit Level 
EGs

 

 to edit parameters affecting each tone’s level (TVA).

 

Figure 7: Patch Sub-Edit Window, Level EGs

 

Tone levels can be affected by key position, velocity, an envelope 
generator, and LFOs 1 and 2.

The Level EGs Edit Window contains a small graphic envelope dis-
play for each tone (which is also the case with the Filter and Pitch 
Sub-Edit Windows). Clicking on the small graphic envelope opens a 
larger, editable envelope display.

In the large display, envelopes can easily be edited by dragging 
envelope points with the mouse; envelope 

 

times

 

 and 

 

levels

 

 may also 
be edited by changing their numeric displays.

 

Figure 8: Level Envelope Generator, Large Display

 

Consult your Galaxy Plus Editors manual for more information on 
working with envelope generators.

Click here to open large envelope display.

Edit levels and times
by changing numericals.

Drag envelop points
to edit envelope.
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P

 

ITCH

 

 S

 

ETTINGS

 

With the Main Patch Edit Window active, choose 

 

Edit>Edit Pitch 
Settings

 

 to edit parameters affecting each tone’s pitch.

 

Figure 9: Patch Sub-Edit Window, Pitch Settings

 

In addition to basic 

 

coarse

 

 and 

 

fine

 

 tuning, each tone’s pitch can be 
affected by key position, velocity, an envelope generator, and LFOs 1 
and 2. There’s also a setting for random changes (

 

Rnd

 

).

 

F

 

ILTER

 

 S

 

ETTINGS

 

With the Main Patch Edit Window active, choose 

 

Edit>Edit Filter 
Settings

 

 to edit parameters affecting a tone’s filter (TVF).

 

Figure 10: Patch Sub-Edit Window, Filter Settings

 

Each of the four tones has their own filter. The available filter 

 

types

 

 
include low-pass, band pass, high-pass, and peaking. There also set-
tings for cutoff frequency and resonance, which may be affected by 
key position, velocity, an envelope generator, and LFOs 1 and 2.
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LFO SETTINGS With the Main Patch Edit Window active, choose Edit>Edit LFO 
Settings to edit parameters affecting LFO 1 and 2.

Figure 11: Patch Sub-Edit Window, LFO Settings

A tone has 2 LFOs, each with its own discrete set of parameters. A 
selection of 8 waveforms is available for each LFO, along with set-
tings for rate, offset, delay, and fade. The speed of an LFO can even 
sync (Ext. Sync) to external MIDI clock or foot pedal taps.

FXM AND MISC.
SETTINGS

With the Main Patch Edit Window active, choose Edit>Edit FXM 
and Misc. Settings to edit parameters affecting Cross Modulation 
(FXM).

Figure 12: Patch Sub-Edit Window, FXM and Misc. Settings

Using Cross Modulation (FXM), a tone’s waveform can be modu-
lated by an internal waveform. FXM is activated for a tone by 
clicking the on switch. Once activated the color (ambience) and 
depth of the modulation can be varied.

The FXM and Misc. Editor also specifies if a tone is delayed (where it 
is not sounded for a specified Dly Time); the Dly Mode determines 
how the tone is delayed.

Lastly, the gain of a tone’s waveform (Wave Gain) may be adjusted, 
which is effective when adjusting the level of a Tone (or in conjunc-
tion with a Structure’s Booster).
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CONTROLLERS With the Main Patch Edit Window active, choose Edit>Edit Control-
lers to edit parameters affecting controller routing.

Figure 13: Patch Sub-Edit Window, Controllers

Any of three controllers may be routed to four destinations per tone. 
A destination can affect a variety of tone parameters in real time; 
each destination has it’s own depth setting for how much the con-
troller affects that parameter.

? NOTE: Ctl 1 is preset to modulation wheel while Ctl 2 and Ctl 3 are 
assigned in the Effects Edit Window (see Effects (pg. 10)).

RX SWITCHES With the Main Patch Edit Window active, choose Edit>Edit RX 
Switches to enable received controller messages.

Figure 14: Patch Edit Window, RX Switches

The RX Switches Window determines whether a tone responds to 
messages for Redamper, Volume, Hold-1, and Bender. If and how a 
tone is panned (off, controller 10, key-on) may be set from the Pan 
Control pop-up.

PAN AND SENDS With the Main Patch Edit Window active, choose Edit>Edit Pan and 
Sends to edit parameters affecting pan modulation and sends.

Figure 15: Patch Sub-Edit Window, Pan and Sends
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Each tone has its own pan setting; additionally, this pan setting can 
be affected by key position, LFO 1 and 2, and even randomly. The 
Alt parameter allows a tone to be panned alternately left and right 
each time a new key is played.

The Pan and Sends Window also sets each tone’s audio output 
assignment (Out Assign) and whether it will be processed by any of 
the three effects (EFX, Chorus and Reverb).

EFFECTS Each patch has its own Effects settings. With the Main Patch Edit 
Window active, choose Edit>Edit Effects to edit a Patch’s effects 
settings.

Figure 16: Patch Sub-Edit Window, Effects

Following is a brief description of the different components in the 
Effects Edit Window:

A EFX: Specifies which of the 40 EFX types is used. Displays for Value 
and Param vary according to which EFX is chosen; parameters listed 
with asterisks indicate modulation destinations.

B Chorus: Sets the various Chorus parameters.
C Reverb: Specifies Reverb Type and parameter settings.
D EFX Peak and Hold: Determines how the value of an EFX parameter 

(changed by EFX Control Source) is sustained when receiving hold 
messages.

E EFX Controls: Determines the control source and depth for EFX 
modulation. The affected destination parameters (displayed with 
asterisks in the “Param” column) are preset for each EFX type.

F Mix and Levels: Sets the output levels for EFX, Chorus and Reverb.

1
2 3

4 5

6

7
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G Controls: Specifies the control sources (2 and 3) for changing tone 
parameters in real time. Control Source 1 is preset to modulation 
wheel.

? NOTE: Settings in the Pan and Sends Edit Window determine how 
the individual tones (1-4) are processed.

COPYING TONE PARAMETERS

You can copy and paste tone and Patch parameters from within most 
Edit Windows; simply click on the desired field and use the tradi-
tional copy/paste commands from the Edit menu. To copy multiple 
parameters simply shift-click the desired fields.

The JV-1080/XP Editor provides an easy method of copying all 
parameters for a single tone.

To copy a tone:

a From the Main Patch Edit Window, highlight the source tone by clicking its number.

b Choose Edit>Copy Tone Parameters.

The source tone’s parameters are placed in the paste buffer (clipboard).

c Highlight the destination tone by clicking its number.

If copying to a different Patch, first open the Main Patch Edit Window for that 
Patch.

d Choose Edit>Paste Tone Parameters.

The destination tone’s parameters are updated.

? IMPORTANT: Even though only a handful of tone parameters are 
displayed in the Main Patch Edit Window, copying/pasting tones 
from this window affects all tone parameters.
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COPYING SPECIFIC
TONE

COMPONENTS

In addition to copying all of a tone’s parameters, it is possible to 
copy specific tone components (such as settings for levels, filters, and 
LFOs). This is quite easy to do from most Patch Sub-Edit Windows.

For instance, if you would like to copy the level parameters of Tone 1 
to Tone 2:

a With the Main Patch Edit Window active, choose Edit>Edit Level EGs.

The Level EGs Edit Window opens.

b Highlight the source tone by clicking its number.

c Choose Edit>Copy Level Parameters.

The source tone’s level parameters are placed on the clipboard.

d Highlight the destination tone by clicking its number.

e Choose Edit>Paste Level Parameters.

The destination tone’s level parameters are updated.

COPYING
ENVELOPE

GENERATORS

It is also possible to copy and paste envelope generators for level, 
filter, and pitch.

For instance, to copy a tone’s filter envelope:
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a With the Main Patch Edit Window active, choose Edit>Edit Filter Settings. 

The Filter Settings Edit Window opens,

b Click on the small graphic envelope display for Tone 1.

A large graphic display of the filter envelope for Tone 1 is displayed.

c Choose Edit>Copy Envelope.

The filter envelope settings (for Tone 1) are placed on the clipboard.

d Click on the small graphic envelope display for Tone 2.

The filter envelope for Tone 2 is displayed.
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e Choose Edit>Paste Envelope.

The filter envelope for Tone 2 is updated.
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CH 3: EDITING RHYTHM SETS

JV-1080/XP Rhythm Sets are made up of drum and percussion 
sounds assigned to any of the 128 MIDI note numbers. Each rhythm 
note has settings for pitch, level, filter, tuning, mix and effects set-
tings, and much more. For a complete description of Rhythm Set 
parameters, see your Roland manual.

To edit a JV-1080/XP Rhythm Set:

a Open a Bank of Rhythms.

Figure 17: Rhythm Bank

b Highlight a patch from the Rhythm Bank and click the Edit button to open the 
Rhythm Edit Window.

You can also edit a Rhythm Set by double-clicking it.

RHYTHM EDIT WINDOW

The Rhythm Edit Window displays settings for the Current Rhythm 
Note. When choosing a new rhythm note, the Rhythm Edit Win-
dow’s parameters are updated. The (Wave) On switch activates a 
rhythm sound for the chosen MIDI note.

? NOTE: Playing a key on your MIDI keyboard controller automatically 
selects the corresponding rhythm note in the Rhythm Edit Window.

Figure 18: Rhythm Edit Window

1

2 3 4
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The Rhythm Edit Window is comprised of the following sections:

A Wave Settings: Assigns waveform, tuning, pan, level, and effects 
sends for the current rhythm note. The “On” switch specifies 
whether a rhythm note is activated for the specified MIDI note.

B Pitch Envelope: Sets the pitch envelope parameters for the current 
rhythm note.

C Level Envelope: Sets the level envelope parameters for the current 
rhythm note.

D Filter/Filter Envelope: Sets the filter type, cutoff, resonance, and 
filter envelope parameters for the current rhythm note.

E Control Switches: Determines whether the current rhythm note 
responds to continuous controllers for volume, hold, and pan.

F Misc: Sets bend range, mute group, and envelope sustain mode for 
the current rhythm note.

? NOTE: Envelope generators (pitch, level and filter) for Rhythm Sets 
are displayed, edited and copied just as those for Patch envelopes. 
In fact, envelopes from Patches can even be pasted into Rhythm 
Sets—and vice versa.
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CH 4: EDITING PERFORMANCES

To edit a JV-1080/XP Performance:

a Open a Bank of Performances.

Figure 19: Performances Bank

b Highlight a Performance and click the Edit button to open the Performance Edit 
Window.

You can also edit a Performance by double-clicking it.

PERFORMANCE EDIT WINDOW

The Performance Edit Window assigns up to 15 patches and 1 
Rhythm Set to Performance Parts.

Figure 20: Performance Edit Window
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Below is a brief description of the Performance Edit Window 
parameters:

A On: Activates the specified part.
B Chan: Assigns the part’s channel.
C Patch: Assigns a Patch to the part.
D Level, Pan: Sets the level and pan for the Patch.
E Coarse, Fine: Tunes the Patch in semitones (coarse) and cents (fine).
F Output, Mix: Determines the output destination and mix level for 

each part.
G Chrs, Rev: Sets the amount sent to the Chorus and Reverb effects.
H Prog, Vol, Hold: Determines whether the part will respond to the 

specified MIDI messages.
I Low, High: Sets the part’s key range.
J Oct Shift: Shifts the Patch’s octave.

NOTE: The “Octave Shift” parameter is only supported for the 
XP-50/80, not the JV-1080.

K Level Faders: Sets the level for each part with the corresponding 
fader.

EFFECTS As with Patches, each Performance can have effects settings. With 
the Performance Edit Window active, choose Edit>Edit Effects to 
open the Effects Edit Window for Performances.

Figure 21: Effects Edit Window, Performance

This Window is very similar to the Effects Edit Window for Patches, 
for a description see Effects (pg. 10). One important difference is the 
Source pop-up menu, which determines whether the Performance 
will use its own EFX settings (Perf) or those of one its parts (1-16).
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COMMON
SETTINGS

With the Performance Edit Window active, choose Edit>Edit 
Common Settings to edit Performance Common Settings.

Figure 22: Performance Common Settings

Each Performance has a Tempo setting that Patches use (instead of 
their own Tempo setting). Additionally, there is a Range Switch for 
enabling/disabling the part key ranges.

Keyboard Mode determines how parts are played from the key-
board while in Performance mode. Clock Source for tempo may be 
either the Performance Tempo (mentioned above) or the Sequencer 
Tempo.

? NOTE: Keyboard Mode and Clock Source are only applicable to 
XP-50/80 users.

TRANSMIT
SETTINGS FOR

XP-50/80

With the Performance Edit Window active, choose Edit>Edit Trans-
mit Settings to edit a Performance’s Transmit Settings.

Figure 23: Performance Transmit Settings

When a Performance is selected, each part may transmit its settings 
for Bank Select, Volume, and Local. 

See Bank Select Settings, XP-50/80 (pg. 22) for details on specifying 
the format of the transmitted bank select command(s).

? NOTE: Transmit Settings are only available for XP-50/80 users.
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CH 5: EDITING SYSTEM COMMON 
SETTINGS AND USER SCALES

To edit System Common settings for the JV-1080/XP:

a Open a System Common Bank.

Figure 24: System Common Bank

b Click the Edit button to open the System Common Edit Window.

IMPORTANT: Because the JV-1080 (a sound module) and the 
XP-50/80 (keyboards) differ in System Common parameters, they 
will be discussed separately in this chapter.

SYSTEM COMMON EDIT WINDOW

JV-1080 SYSTEM
COMMON

PARAMETERS

If you have a JV-1080, the following System Common Edit Window 
is used:

Figure 25: System Common Edit Window, JV-1080

Following is a brief discussion of the components of the System 
Common Edit Window for the JV-1080:

1
2
3

4
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A Master Tune: Specifies the global tuning.
B Clock Source: Determines the timing source (Int or MIDI) for Patch/

EFX parameters such as delay time and LFO rate.
C Panel Mode: Sets the unit’s mode to Patch, Performance or GM.
D Channels: “Control” specifies the channel for switching Perfor-

mances; “Patch” specifies the receive channel for playing Patches.
E Control Sources: Assigns controller sources for the specified 

parameters.
F Receive Switches: Determines which MIDI messages will be 

received or ignored.
G Switches: Turns on/off the specified item.
H Preview: Determines how sounds are auditioned (triggered) manu-

ally from the JV-1080’s front panel.
I System Control: Defines 2 (global) continuous controller sources.

See your JV-1080 manual for a complete explanation of all System 
Common parameters.

XP-50/80 SYSTEM
COMMON

PARAMETERS

If you have an XP-50 or XP-80, the following System Common Edit 
Window is used:

Figure 26: System Common Edit Window, XP-50/80

Following is a brief discussion of the components of the System 
Common Edit Window for the XP-50/80:

A Sound Mode: Sets the unit’s mode to Patch, Performance or GM.
B Tune: Specifies the global tuning.
C Switches: Turns on/off the specified feature.
D Misc: Assigns controller sources for the specified parameters.
E Receive: Determines which MIDI messages will be received/

ignored. Additionally, “Control” specifies the channel for switching 
Performances; “Patch” specifies the receive channel for playing 
Patches.

1
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F Transmit: Specifies whether bank select and program change mes-
sages are transmitted (and on which channel).

See your XP-50/80 manual for a complete explanation of all System 
Common parameters.

In addition to the main System Common Edit Window for the 
XP-50/80, there are 2 additional Edit Windows for Keyboard and 
Pedals and Bank Select. Each is briefly discussed in the following 
sections.

KEYBOARD AND PEDAL SETTINGS, XP-50/80

With the System Common Edit Window, choose Edit>Keyboard 
and Pedals to edit keyboard controller settings.

Figure 27: XP-50/80 System Common, Keyboard and Pedals

The Keyboard and Pedals Edit Window sets parameters for key-
board velocity and aftertouch, transpose, and pedal/fader 
assignments. The pedals (1-4 and Hold) and faders (C1 and C2) can 
affect the internal sound source and/or external MIDI devices.

? NOTE: Settings for Pedals 3 and 4 are only available for XP-80 
users.

BANK SELECT SETTINGS, XP-50/80

With the System Common Edit Window, choose Edit>Edit Bank 
Select to edit settings for Bank Select Groups.

Figure 28: XP-50/80 System Common, Bank Select
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Bank Select Groups specify a bank select format. These groups (1-7) 
can then be assigned to each part’s Transmit Settings in a Perfor-
mance; the corresponding bank select commands are resultingly sent 
when a Performance is selected.

ARPEGGIO
SETTINGS, XP-80

The Roland XP-80 has extensive Arpeggio capabilities. With the 
System Common Edit Window, choose Edit>Edit Arpeggio to edit 
these settings.

Figure 29: XP-80 System Common, Arpeggio

Motif specifies the number and order of notes triggered while Beat 
Pattern determines their rhythms. Accent and Shuffle Rates define 
the basic feel of the arpeggio. There are 33 preset arpeggio settings 
available from the Style field.

A “Style” is defined by its settings for Motif, Beat Pattern, Accent 
Rate, and Shuffle Rate.

? NOTE: The Arpeggio Edit Window is only available for XP-80 users. 

EDITING USER SCALES

Each pitch (from C to B) of a JV-1080/XP Scale can be fine-tuned; 
tuning the notes within a single octave causes the pitches of all 
octaves to be re-tuned.

Using the JV-1080/XP Scale Edit Window, you can create alterna-
tives to the traditional equal temperament scale.

To edit a JV-1080/XP Scale:
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a Open a Bank of Scales.

Figure 30: Scales Bank

b Highlight the desired patch from the Scales Bank and click the Edit button to open 
the Scales Edit Window.

The first 16 Scales in the Scales Bank represent those used for each 
part (1-16) while in Performance mode. The final Scale (P-) is used 
for Patch mode. To take advantage of these alternate scales, enable 
the Scale Tune option in the System Common Edit Window.

SCALES EDIT
WINDOW

In the Scales Edit Window, each of the 12 pitches can be fine-tuned 
by +/- 63 cents (a semitone equals 100 cents).

Figure 31: Scales Edit Window

Simply click in any note’s field and type in the desired number to re-
tune its pitch.

This scale is used while in Patch mode.

First 16 scales in this Bank are used for 
each part while in Performance mode.
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	Figure 1: Bundle Listing JV-1080 and XP-80 Bank Ty...


	A Performances: Bank of 32 Performances, each comp...
	B Patches: Bank of 128 Patches, which are composed...
	C Rhythms: Bank of 2 Rhythm Sets, each consisting ...
	D System Common: Defines global MIDI settings and ...
	E Scales: Bank of user-defined Scales for up to 16...
	Using Expansion Cards
	Figure 2: Banks in Device, JV-1080
	Figure 3: Bundle containing Expansion Card Bank, J...




	Ch 2: Editing Patches
	a Open a Bank of Patches.
	b Specify which of the 16 parts you wish to edit.
	Figure 4: Patch Bank

	c Highlight a Patch and click the Edit button to o...
	Patch Edit Window
	Figure 5: Main Patch Edit Window
	A Structures: Specifies how the tone pairs (1&2, 3...
	B Tone Overview: Assigns the most basic parameters...
	C Patch Common: A collection of global Patch setti...

	Patch Sub-Edit Windows
	Figure 6: Edit Menu when Main Patch Edit Window is...
	? NOTE: Several parameters listed in the Main Patc...
	Level EGs
	Figure 7: Patch Sub-Edit Window, Level EGs
	Figure 8: Level Envelope Generator, Large Display

	Pitch Settings
	Figure 9: Patch Sub-Edit Window, Pitch Settings

	Filter Settings
	Figure 10: Patch Sub-Edit Window, Filter Settings

	LFO Settings
	Figure 11: Patch Sub-Edit Window, LFO Settings

	FXM and Misc. Settings
	Figure 12: Patch Sub-Edit Window, FXM and Misc. Se...

	Controllers
	Figure 13: Patch Sub-Edit Window, Controllers


	? NOTE: Ctl 1 is preset to modulation wheel while ...
	RX Switches
	Figure 14: Patch Edit Window, RX Switches

	Pan and Sends
	Figure 15: Patch Sub-Edit Window, Pan and Sends

	Effects
	Figure 16: Patch Sub-Edit Window, Effects


	A EFX: Specifies which of the 40 EFX types is used...
	B Chorus: Sets the various Chorus parameters.
	C Reverb: Specifies Reverb Type and parameter sett...
	D EFX Peak and Hold: Determines how the value of a...
	E EFX Controls: Determines the control source and ...
	F Mix and Levels: Sets the output levels for EFX, ...
	G Controls: Specifies the control sources (2 and 3...
	? NOTE: Settings in the Pan and Sends Edit Window ...


	Copying Tone Parameters
	To copy a tone:
	a From the Main Patch Edit Window, highlight the s...
	b Choose Edit>Copy Tone Parameters.
	c Highlight the destination tone by clicking its n...
	d Choose Edit>Paste Tone Parameters.
	? IMPORTANT: Even though only a handful of tone pa...
	Copying Specific Tone Components
	a With the Main Patch Edit Window active, choose E...
	b Highlight the source tone by clicking its number...
	c Choose Edit>Copy Level Parameters.
	d Highlight the destination tone by clicking its n...
	e Choose Edit>Paste Level Parameters.
	Copying Envelope Generators

	a With the Main Patch Edit Window active, choose E...
	b Click on the small graphic envelope display for ...
	c Choose Edit>Copy Envelope.
	d Click on the small graphic envelope display for ...
	e Choose Edit>Paste Envelope.



	Ch 3: Editing Rhythm Sets
	a Open a Bank of Rhythms.
	Figure 17: Rhythm Bank

	b Highlight a patch from the Rhythm Bank and click...
	Rhythm Edit Window
	? NOTE: Playing a key on your MIDI keyboard contro...
	Figure 18: Rhythm Edit Window

	A Wave Settings: Assigns waveform, tuning, pan, le...
	B Pitch Envelope: Sets the pitch envelope paramete...
	C Level Envelope: Sets the level envelope paramete...
	D Filter/Filter Envelope: Sets the filter type, cu...
	E Control Switches: Determines whether the current...
	F Misc: Sets bend range, mute group, and envelope ...
	? NOTE: Envelope generators (pitch, level and filt...



	Ch 4: Editing Performances
	a Open a Bank of Performances.
	Figure 19: Performances Bank

	b Highlight a Performance and click the Edit butto...
	Performance Edit Window
	Figure 20: Performance Edit Window
	A On: Activates the specified part.
	B Chan: Assigns the part’s channel.
	C Patch: Assigns a Patch to the part.
	D Level, Pan: Sets the level and pan for the Patch...
	E Coarse, Fine: Tunes the Patch in semitones (coar...
	F Output, Mix: Determines the output destination a...
	G Chrs, Rev: Sets the amount sent to the Chorus an...
	H Prog, Vol, Hold: Determines whether the part wil...
	I Low, High: Sets the part’s key range.
	J Oct Shift: Shifts the Patch’s octave.
	K Level Faders: Sets the level for each part with ...
	Effects
	Figure 21: Effects Edit Window, Performance

	Common Settings
	Figure 22: Performance Common Settings

	? NOTE: Keyboard Mode and Clock Source are only ap...
	Transmit Settings for XP-50/80
	Figure 23: Performance Transmit Settings


	? NOTE: Transmit Settings are only available for X...



	Ch 5: Editing System Common Ch 5: Settings and Use...
	a Open a System Common Bank.
	Figure 24: System Common Bank

	b Click the Edit button to open the System Common ...
	System Common Edit Window
	JV-1080 System Common Parameters
	Figure 25: System Common Edit Window, JV-1080

	A Master Tune: Specifies the global tuning.
	B Clock Source: Determines the timing source (Int ...
	C Panel Mode: Sets the unit’s mode to Patch, Perfo...
	D Channels: “Control” specifies the channel for sw...
	E Control Sources: Assigns controller sources for ...
	F Receive Switches: Determines which MIDI messages...
	G Switches: Turns on/off the specified item.
	H Preview: Determines how sounds are auditioned (t...
	I System Control: Defines 2 (global) continuous co...
	XP-50/80 System Common Parameters
	Figure 26: System Common Edit Window, XP-50/80


	A Sound Mode: Sets the unit’s mode to Patch, Perfo...
	B Tune: Specifies the global tuning.
	C Switches: Turns on/off the specified feature.
	D Misc: Assigns controller sources for the specifi...
	E Receive: Determines which MIDI messages will be ...
	F Transmit: Specifies whether bank select and prog...
	Keyboard and Pedal Settings, XP-50/80
	Figure 27: XP-50/80 System Common, Keyboard and Pe...

	? NOTE: Settings for Pedals 3 and 4 are only avail...
	Bank Select Settings, XP-50/80
	Figure 28: XP-50/80 System Common, Bank Select

	Arpeggio Settings, XP-80
	Figure 29: XP-80 System Common, Arpeggio


	? NOTE: The Arpeggio Edit Window is only available...


	Editing User Scales
	a Open a Bank of Scales.
	Figure 30: Scales Bank

	b Highlight the desired patch from the Scales Bank...
	Scales Edit Window
	Figure 31: Scales Edit Window






