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Email Features
• Adding contacts using email messages

• Creating distribution lists

• Using stationery

• Creating a signature

• Adding names to the Blocked and Safe Sender lists

• Changing security settings in Outlook®

Organizing Outlook
• Color-coding email messages

• Using the Advanced Find feature

• Creating rules

• Updating your contacts with vCards

• Assigning categories to your contacts

• Creating a custom view

• Using grouped views

Maximizing the Calendar Function
• Converting tasks to appointments

• Setting reminders

• Color-coding your appointments

• Scheduling an event

• Changing calendar views
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Adding Contacts Using Email Messages

Use an inbox message or a message in another folder to add a sender’s name and email 
address to your Contacts list.

1. Select the Mail option in the navigation pane and navigate to the target message

2. Hover over the name of the sender (Tom Carpenter of SysEdCo in the following image)

3. Click the down arrow in the box that appears and then click the Add link

4. Enter the information you desire for the contact form the email source data using  
copy-and-paste procedures
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Other methods of adding contacts 
include importing contacts from an 
external data source:

1. Click the File tab to access  
Office Backstage

2. Select the Open & Export page

3. Choose the Import/Export option 

Setting the Send Message Options

Email Features
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Sending Carbon Copies (CCs) and Blind Carbon Copies (BCCs) 

Voting Options
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Attachments
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Creating a Contact Group

A distribution list, now called a contact group in Outlook® 2010 and later, including 
2013, allows you to make one entry in order to send mail to a group of people.

1. Click the People selection in the left navigation panel or press Ctrl+3  
(NOTE: Pressing Ctrl+1 goes to Mail.)

2. Click the New Contact Group button on the Home tab of the ribbon

3. Enter a name for the Contact Group in the Name field as shown here:

4. Click the Add Members button on the Contact Group tab of the ribbon and select 
From Outlook Contacts, From Address Book or New E-mail Contact according 
to your needs

5. Click the Save & Close button on the Contact Group tab of the ribbon
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Using Stationery

Use stationery to change the look of your emails, but remember that some email applications 
cannot display stationery so there is no guarantee your email will be seen as intended.

1. Begin creating a new email message by navigating to the Mail section on the left 
navigation panel (or pressing Ctrl+1) and then choosing New Items > E-mail Message 
Using > More Stationery on the Home tab of the ribbon bar

2. In the Theme or Stationery dialog box, select the desired theme and features and then 
click OK

3. Compose and send the desired email message
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A signature allows uniformity of contact information within every email message  
you compose.

1. Click the File tab and select Options

2. In the Outlook Options dialog box, select the Mail page

3. Click the Signatures button

4. Click the New button and provide a name for the signature

5. Enter the desired information to be used in your signature using the  
Edit Signature section

6. Ensure that the proper settings are configured for E-mail Account, New Messages  
and Replies/Forwards, then click OK

Creating a Signature
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Using the Automatic Spell Check

Credibility is essential to good communication. Using automatic spell check can save you 
from embarrassing typos that result in the loss of credibility. To ensure automatic spell check 
is enabled:

1. Click the File tab on the ribbon and choose Options

2. In the Outlook Options dialog box, select the Mail page

3. Check the Always check spelling before sending option, if you desire to have  
it enabled

4. Click the Spelling and AutoCorrect button and then configure settings as desired
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Spam is a common problem for email users; however, not receiving important messages 
because they are flagged as spam is an equally troubling problem. You can configure specific 
email senders to be blocked or allowed by the Outlook® spam engine.

1. Select the Mail section in the left-hand  
navigation panel

2. Right-click on a message you wish to mark as spam 
and choose Junk > Block Sender

3. Right-click on a message you wish to mark as not 
spam and choose Junk > Never Block Sender

You can also manage these settings globally by selecting  
Junk > Junk E-mail Options on the Home tab in the 
Delete group.

Adding Names to the Blocked and Safe Sender Lists
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Phishing attacks, social engineering and email 
tracking are all “attack” methods that can be 
performed by unethical attackers against email 
users. Phishing attacks are used to get information 
from you that you should not provide—they are 
prevented through awareness of these attack 
methods and simply not responding. Social 
engineering attacks are similar, except they strictly 
involve human social manipulation and phishing 
attacks will add the concept of legitimacy through 
the use of well-known brand logos, twin Web 
sites and such. Email tracking is performed by 

embedding images in emails that are actually stored 
on Web servers. When the image is displayed in the 
email, the attacker receives a hit on the Web server 
and now knows the email is a valid target with a 
real user on the other end.

To assist in addressing such issues and others, 
Outlook provides security settings, which can 
be configured in the Trust Center. Access it by 
selecting the File tab and choosing Options. 
Then select the Trust Center page from the left 
navigation panel.

Changing Security Settings in Outlook®
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Color-coding Email Messages

Versions of Outlook® before 2010 had the Organize feature, which was used to automatically 
create formatting rules. Outlook 2010 and later versions no longer include this feature, and 
Conditional Formatting rules must be created manually to perform the same function.

1. When in the Mail section, select the View tab on the ribbon

2. Click the View Settings button in the Current View group

3. In the Advanced View Settings dialog box, click the Conditional Formatting button

4. In the Conditional Formatting dialog box, click the Add button to add a new condition

5. Enter a title that is meaningful to you in the Name field

6. Click the Condition button to select the appropriate condition. When finished, click OK.

7. Click the Font button to set the formatting for the condition. When finished, click OK.

8. Click OK to save the new condition

9. Click OK again in the Advanced View Settings dialog box to apply the new condition to 
the current view

NOTE: You can click the Reset View button on the View tab of the ribbon at any time to 
revert the view to the default configuration, including the removal of all conditional formats 
you’ve created.
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Creating Rules

Rules are applied when messages arrive in your inbox or when messages are sent. Rules can 
be created in several ways:

• Right-click an email and choose Rules > Create Rule

• Click on an email and choose Rules > Create Rule from the Home tab on the ribbon

• On the Home tab of the ribbon, choose Rules > Manage Rules and Alerts
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Using the Advanced Find Feature

Before Outlook® 2010, you could access an Advanced Find function from the search 
Options menu. Outlook 2010 and later, including 2013, lack this feature; however, you can 
access the Advanced Find search dialog box using the shortcut Ctrl+Shift+F.
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Updating Your Contacts With vCards

When a message in the inbox contains a vCard attached, it’s easy to access information 
about the sender and add it to your Contacts/People in just a couple of clicks.

1. Double-click on the email attachment and choose Open in the Opening Mail Attachment 
dialog box

2. Review the Contacts dialog box

3. Click Save and Close
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Creating a Custom View

Custom views allow you to change the appearance 
of view contents, including:

• Filters

• Conditional formats

• Columns

• Groupings

• Sorting method

To create a custom view:

1. Select the Mail or Calendar section from the 
left navigation panel

2. Click the View tab on the ribbon

3. Select the Change View button in the Current 
View group and then select Manage Views

4. In the Manage All Views dialog box, click either 
New to create a view from scratch or Copy to 
copy an existing view and alter its settings as a 
new view

5. Provide a name for the view in the Name of 
New View field on the Copy View dialog box 
and click OK

6. In the Advanced View Settings dialog box, 
select the items you wish to customize  
and modify them, then click OK to save the  
new view
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Using Grouped Views

Groups allow you to organize items in a table (a view) into a grouped outline, which you can 
then expand or collapse to display or hide the items they contain.

1. Select the Single view from the 
Change View button on the View 
tab of the ribbon.

2. Click the View Settings button and 
then click the Group By button.

3. Deselect Automatically group 
according to arrangement and click 
OK. Click OK again.

4. Right-click on a column heading and 
select Group By Box.

5. Drag columns by which you wish 
to sort into the area labeled Drag a 
column header here to group by 
that column to get results similar to 
the following.
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Converting Tasks to Appointments

Sometimes an item in a task list evolves into an appointment, and you can convert such  
a task.

1. Select the Calendar view

2. Choose the View tab

3. In the Layout group, choose To-Do Bar > Tasks

4. Drag a desired task to the calendar location where it should be placed as an appointment
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Setting Reminders

Reminders can help make sure that no future appointments are forgotten.

1. If you want Outlook® to give you a reminder that a task or appointment is due, make 
certain the Reminder check box is selected in the settings dialog box for the task  
or appointment

2. Choose the reminder value, which is a time expressed in length before the scheduled task 
or appointment at which Outlook should alert you
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Color-coding Your Appointments

You can use categories and their associated colors to color-code 
your appointments in the Day, Work Week or Month view of 
your calendar.

1. Click the Calendar item to be configured

2. On the Calendar Tools tab of the ribbon, select the 
Categorize button

3. Select the desired category, which applies the desired color

NOTE: You can select All Categories to edit category names 
and colors.

Scheduling an Event

Events are all-day activities in Outlook®, whereas appointments typically have a limited 
duration during the day. Appointments are activities that typically do not involve other people. 
Meetings are activities that do involve other people. Events may or may not involve other 
people, but they consume the entire day on the calendar.

1. In the Appointment window, click the All day event check box to convert an 
appointment to an event
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Changing Calendar Views

Outlook® provides many ways to view the Calendar. The List view shows the current year’s 
activities on a schedule.

1. Click Change View on the View tab of the ribbon and select List
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Description Shortcut

Send message Ctrl+Enter or Alt+S

Reformat an email message from RTF to plain text Ctrl+Shift+O

Delete message from message window Ctrl+D

New Contact Dialog Ctrl+Shift+C

New Office Document Ctrl+Shift+H

Read Warning Header Ctrl+Insert+W

Save non-email item in current folder Alt+S

Cancel the current operation Escape Key

Move up current level of treeview Up Arrow

Move down current level of treeview Down Arrow

Collapse current branch of treeview Left Arrow

Expand current branch of treeview Right Arrow

Launch Go-To Folder dialog Ctrl+Y

Save unfinished item in Drafts folder Ctrl+S

Move selected item to Deleted Items folder Delete Key

Open Print dialog box Ctrl+P

Delete current item Ctrl+D

Mark as unread or read Ctrl+Q

Select all Ctrl+A

Copy highlighted items/text to clipboard Ctrl+C

Cut highlighted items/text to clipboard Ctrl+X

Paste items/text from clipboard Ctrl+V

Open application menu (to maximize, minimize, etc.) Alt+Spacebar

Create new item Ctrl+N

General Outlook Shortcuts
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Description Shortcut

Undo Ctrl+Z

Move cursor to top of email list Home

Move cursor to end of email list End

Move edit cursor to top in new email message window Ctrl+Home 

Move edit cursor to end in new email message window Ctrl+End 

Check Names Ctrl+K 

Move cursor to Menu bar Alt+ or F10 

Launch Advanced Find Ctrl+Shift+F or F3 

Move to next window pane F6 

Launch Spell Checker F7 

Move directly to Inbox Ctrl+Shift+I 

Move directly to Outbox Ctrl+Shift+O 

Copy selected item(s) to a folder Ctrl+Shift+Y 

Create new folder dialog Ctrl+Shift+E 

Move selected item to folder Ctrl+Shift+V 

Create a new email message Ctrl+Shift+M 

Create a new appointment item Ctrl+Shift+A 

Create a new contact item Ctrl+Shift+C 

Create a new task item Ctrl+Shift+K 

Create a new note item Ctrl+Shift+N 

Message options (from a new message window) Alt+P 

Open Address Book Ctrl+Shift+B 

Launch Flag for Follow-up dialog box Ctrl+Shift+G 

Reply to sender Ctrl+R 

Reply to all Ctrl+Shift+R 

Forward message Ctrl+F
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Description Shortcut

Go to today’s date Alt+D

Go to a date Ctrl+G

Move to next date Down Arrow

Move forward one week Page Down

Move backward one week Page Up

Move to appointments on current date Tab (hit Enter twice to open item)
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Technical training 
only from  
our bookstore ...
Training is our only business. 
That’s why our books and videos are uniquely  
focused on boosting your skills, expanding your 
capabilities and growing your career.

Our expert authors and presenters are  
professional trainers who don’t get bogged  
down in hype and fluff. They know how to  
zero in on the essentials, simplify complex  
subjects and not waste your time.

As a Webinar participant, you get the  
lowest price and fastest service because  
our resources are not sold through middlemen  
at discount stores, local booksellers or  
commercial Web sites.

B O O K S  +  S O F T W A R E  +  D V D S

Contact us: U.S./Canada 800-873-7545  •  UK 0800 328 1140  •  AUS 1800 145 231  •  NZ 0800 447 301 
Or visit us on the Web at www.ourbookstore.com



STAR12 is  
365 DAYS of … 

  Peace of mind

  Job help

  Knowledge-packed seminars

  Career development

  Informative Webinars

  Résumé boosters

  Convenient online learning

  Skill building

U N L I M I T E D  T R A I N I N G 
Know that you have the resources and tools you need to achieve career success  
365 days a year when you enroll in STAR12. With STAR12, you’ll get unlimited access  
to seminars, Webinars and online courses to help you do your job more effectively  
and efficiently. Put career success in your hands year round. Talk to your trainer to  
receive a special discount on STAR12, and enroll today!

VISIT JOINSTAR12.COM  
OR CALL 1-800-258-7246  
FOR MORE INFORMATION


