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Preface
Welcome to Avaya P330 Manager. This chapter provides an introduction 
to the structure and assumptions of this guide. It includes the following 
sections:

• The Purpose of This Guide - A description of the goals of this 
guide.

• Who Should Use This Guide - The intended audience of this 
guide.

• Organization of This Guide - A brief description of the subjects 
contained in the various sections of this guide.

The Purpose of This Guide

The Avaya P330 Manager guide contains information needed to use the 
management system efficiently and effectively.

Who Should Use This Guide

This guide is intended for network managers familiar with network 
management and its fundamental concepts.

Organization of This Guide

This guide is structured to reflect the following conceptual divisions:

• Avaya P330 Manager - Information pertaining to the entire 
Avaya P330 Manager application and all of its aspects.

— Preface - This section describes the guide’s purpose, intended 
audience and organization.

— Introduction - An introduction to the Avaya P330 Manager 
including instructions on starting the Avaya P330 Manager.
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• Avaya P330 Device Manager - Information pertaining to 
Avaya P330 Device management.

— Device Manager - An introduction to the Avaya P330 Device 
Manager including a description of the user interface.

— Device Configuration - Viewing and modifying the different 
device configurations.

— Power Over Ethernet - An overview of Power over Ethernet 
(PoE) and instructions on viewing and configuring PoE 
parameters.

— G700 Media Gateway - An overview of the G700 Media 
Gateway and information on viewing and configuring G700 
components.

— VoIP Engine Configuration - An overview of VoIP Engine 
functionality and information on viewing and configuring VoIP 
Engine parameters.

— WAN Configuration - An overview of the Avaya X330WAN 
expansion module functionality and information on viewing 
and configuring WAN parameters.

— Port RMON - Viewing graphical representations of the traffic 
on the ports of the Avaya P330 Device.

— VLANs - Viewing and editing VLAN information.

— Link Aggregation Groups (LAGs) - Viewing and editing 
LAG information.

— Port Redundancy - Configuring port redundancy for ports 
and LAGs in an Avaya P330 Device.

— Port Mirroring - Setting up port mirroring for ports and LAGs 
in an Avaya P330 Device.

— IP Multicast Filtering - Viewing and modifying IP Multicast 
filtering in an Avaya P330 Device.

— Trap Managers Configuration - Viewing and modifying the 
Trap Managers table.

— Switch Connected Addresses - Viewing devices connected 
to selected ports.

— Port Security - Viewing and modifying port security settings.

— LANE Information - Viewing LECs attached to a selected 
ATM Uplink expansion module and LE-ARP tables.
 x Avaya P330 Manager User Guide
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• Avaya P330 Routing Manager - Information pertaining to 
Avaya P330 routing management.

— Routing Manager - An introduction to configuring routing 
with Avaya P333R modules, and a description of the 
Avaya P330 Routing Manager user interface.

— Device - Detailed descriptions of routing device configuration 
that enable you to display and modify global parameters, reset 
the module, and upload or download configuration 
parameters.

— Layer 2 - Detailed descriptions of layer 2 configuration that 
enable you to view layer 2 interfaces at the management 
station.

— IP Route - Detailed descriptions of IP route configuration that 
enable you to display and update IP interfaces, the IP routing 
table, the ARP table, DHCP/BOOTP parameters, RIP interfaces, 
OSPF interfaces, area parameters, link-state database and 
neighbors, the IP access control table, and redundancy 
parameters.

— EZ2route - Detailed descriptions of EZ2Route configuration 
that enable you to display and update the learning mode of 
EZ2Route modules and the routers that they have learned.

• Appendices - Additional information about the Avaya P330 
Manager.

— Menus - The full structure of the menus in the Avaya P330 
Manager.

— Web Management - Instructions on how to manage 
Avaya P330 Devices via the Internet.
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Introduction
This chapter provides an introduction to the Avaya P330 Manager. It 
includes the following sections:

• Avaya P330 Manager Overview - An overview explaining the 
different aspects of Avaya P330 Device management.

• Selecting a Device to Manage - Instructions on how to select a 
Avaya P330 device to manage.

• Starting the Avaya P330 Manager - Instructions on how to 
access Avaya P330 Manager from your management platform.

• The User Interface - Detailed descriptions of the user interface 
common to all applications in the Avaya P330 Manager.

• Managing Tables - An explanation of the symbols used to label 
table rows.
er Guide 1
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Avaya P330 Manager Overview

The Avaya P330 Manager provides full management capabilities for Avaya 
P330 Devices. This includes the ability to view five aspects of device 
management:

• Device Manager - Provides a view of the configuration of the 
device including VLAN configuration, configured LAGs, port 
mirroring, and traps. For information specific to the Avaya P330 
Device Manager, refer to chapters 2-17.

• Routing Manager - Provides a view of the third layer routing and 
forwarding functions of the device. For information specific to the 
Avaya P330 Routing Manager, refer to chapters 18-22.

• Device SMON - Provides advanced monitoring capabilities for the 
device. For information specific to Avaya P330 SMON, refer to 
Avaya P330 SMON User Guide.

• AnyLayer SMON - Provides advanced monitoring capabilities for 
Avaya P333R modules in the device. For information specific to 
Avaya P330R AnyLayer SMON, refer to Avaya P330 SMON User 
Guide.

• Load Balancing Manager - Provides load balancing capabilities 
using Avaya P333R-LB router modules. For information on Avaya 
P330R Load Balancing Manager, refer to Avaya P330 Load Balancing 
Manager User Guide.

For information on switching between the different views, refer to 
“Application Tabs” on page 5.
Avaya P330 Manager User Guide 2
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Starting the Avaya P330 Manager

This section provides instructions for starting Avaya P330 Manager.

Avaya P330 Manager as Part of MSNM

If you installed the Avaya P330 Manager as part of the Avaya 
MultiService Network Manager, the following sections provide 
instructions for starting Avaya P330 Manager.

Running 
Avaya P330 
Manager 
from Avaya 
MultiService 
Console

From the management platform map:

1.  Select the label representing the Avaya P330 Device you want to 
manage.

2.  Click .

Or

Double-click the Avaya P330 Device.

Or

Select Tools > Avaya Device Manager.

Running 
Avaya P330 
Manager 
from 
HP NNM 

From the management platform map:

1.  Select the Avaya P330 Device you want to manage.

2.  Click  in the OpenView toolbar.

Or 

Select Tools > Avaya > Device Manager.

Or

1.  Right-click the Avaya P330 Device you want to manage.

2.  Select Avaya > Device Manager.
 3 Avaya P330 Manager User Guide
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Avaya P330 Manager via Web Management

To start Avaya P330 Web Management:

1.  Point your web browser to http://xxx.xxx.xxx.xxx, where 
xxx.xxx.xxx.xxx is the IP address of the Avaya P330 Device 
you want to manage. The Password dialog box opens.

Figure 1-1.  Network Password Dialog Box 

2.  Enter root in the User Name field and the correct password in the 
Password field. (Use a valid CLI password.)

3.  To save the password on your computer, check the Save this password 
in your password list checkbox.

4.  Click OK. The Avaya P330 Welcome page opens.

— If the required Java plug-in is installed on your computer, the 
Java Plug-in Security Warning dialog box opens after a few 
seconds.

— If the required Java plug-in is not installed, the plug-in is 
automatically downloaded to your computer. Follow the 
instructions on the Avaya P330 Welcome page to install the 
plug-in.
Avaya P330 Manager User Guide 4
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The User Interface

The Avaya P330 Manager user interface is different for each of its 
management applications. However, the following elements of the user 
interface are common to all views:

• Application Tabs - Tabs for accessing the Device Manager, 
Routing Manager, and SMON applications for the Avaya P330 
Device.

• Application Area - An area where the selected application 
opens.

• Status Line - Displays the communication status between the 
Avaya P330 Manager and the Avaya P330 Device.

Figure 1-2.  Avaya P330 Manager User Interface

Application Tabs

You can access the five main components of device management using 
the following Application Tabs in the Avaya P330 Manager:

• Device Manager - View the Avaya P330 Device Manager for 
device configuration and Port RMON.

• Device SMON - View SMON (Switch Monitoring) information 
for the Avaya P330 Device.

• AnyLayer SMON - View AnyLayer SMON information for 
Avaya P333R routing modules in the device.

• Routing Manager - View the Avaya P330 Routing configuration.

Application
Tabs

Application
Area

Status Line
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• Load Balancing Manager - View the load balancing 
configuration on Avaya P333R-LB modules in the device.

To switch to a different view, click the appropriate Application Tab. The 
selected application opens.

* Note:  When the Avaya P330 Manager is installed as a standalone 
manager and when running the Avaya P330 Manager via 
Web Management, the Device SMON and AnyLayer SMON 
tabs do not appear.

Status Line

The Status Line shows the communication status between the application 
and the Avaya P330 Device. The Status Line displays a status message and 
an appropriate graphic. The table below shows the possible statuses with 
their corresponding graphics, and provides an explanation for each status.

Table 1-1.  Communication Statuses

Status Graphic Description

Ready The application is ready to 
communicate with the
Avaya P330 Device.

Communicating The application is currently 
communicating with the 
Avaya P330 Device.

Communication 
Error

The last attempted communication 
with the Avaya P330 Device was 
not successful.
Avaya P330 Manager User Guide 6
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Managing Tables

The Avaya P330 Manager interface displays the status of each row in a 
table. The following table shows a list of symbols that can appear at the 
start of a table row, with their corresponding explanations.

To undo all the changes made to a table, click Refresh. To undo changes 
made to a selected row, click Undo. When all changes are finalized, click 
Apply to update the device. 

Table 1-2.  Table Symbols 

Symbol Explanation

The row is a new entry.

The row is to be deleted.

The information in the row has been changed by the user.
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Device Manager
This chapter provides an introduction to the Avaya P330 Device 
Manager. It includes the following sections:

• The User Interface - An introduction to the Avaya P330 Device 
Manager user interface, including instructions for selecting 
elements and using the toolbar buttons.

• Avaya P330 Modes - Instructions on switching between the 
configuration and Port RMON modes in the Avaya P330 Device 
Manager.

• Refreshing Device Information - Instructions on how to 
refresh the information in the Avaya P330 Manager.

• Using Dialog Boxes and Tables - An explanation of the icons 
found in the dialog boxes and tables in the Avaya P330 Device 
Manager.

• Using Avaya P330 Device Manager Help - An explanation of 
the options for accessing on-line help in the Avaya P330 Device 
Manager.

The User Interface

The Avaya P330 Device Manager user interface consists of the following 
elements:

• Menu Bar - Menus for accessing Avaya P330 Device 
management functions.

• Application Toolbar - Toolbar buttons for accessing 
Avaya P330 Device management functions.

• Get/Set Toolbar - Toolbar buttons for viewing and changing the 
configuration of ports and LAGs.

• Tree View - A resizeable window containing a hierarchical 
representation of the modules and ports of the Avaya P330 
Device.

• Desktop - A resizeable window where the Chassis View and all 
floating and minimized dialog boxes and tables are displayed.
er Guide 8
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• Chassis View - A graphical representation of the Avaya P330 
Device.

• Dialog Area - A resizeable window where all dialog boxes and 
tables first open.

For information on other parts of the user interface, refer to “The User 
Interface” on page 5.

The figure below shows the user interface, with its various parts labeled.

Figure 2-1.  The Avaya P330 Device Manager User Interface

To resize the three main areas of the user interface, the Tree View, the 
Chassis View, and the Dialog Area, use the splitter bars and their arrows. 

Application Toolbar

The Application Toolbar provides shortcuts to the main Device Manager 
functions. 

The table below describes the buttons on the Application Toolbar and 
gives the equivalent menu options.

Menu Bar

Application
Toolbar

Tree
View

Desktop

Get/Set
Toolbar

Chassis
View

Dialog
Area

Status
Line

Application
Tabs

Table 2-1.  Application Toolbar

Button Description Menu Item

Sets the device manager to 
Configuration Mode.

View > Configuration

Sets the device manager to 
Port RMON mode.

View > Port RMON
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When you place the cursor on a toolbar icon for one second, a label 
appears with the name of the button.

You can toggle the display of the application toolbar. To toggle the display 
of the application toolbar, select View > Toolbars > Show Application 
Toolbar.

Displays addresses of devices 
connected to the switch.

View > Switch Connected 
Addresses

Displays the VLAN window. Configure > VLAN

Displays the LAG table. Configure > Port LAG

Displays the Port 
Redundancy table.

Configure > Port Redundancy

Starts the Port Mirroring 
wizard.

Configure > Port Mirroring

Displays the Port Security 
window.

Configure > Port Security

Displays the Trap Manager 
Table.

Configure > Trap Managers

Displays the IP Multicast 
Filtering dialog box.

Configure > IP Multicast 
Filtering

Displays VoIP parameters for 
the selected Media Gateway.

Actions > VoIP Configuration

Launches Avaya Call 
Processing on the selected 
G700 Media Gateway or 
Voice port.

Actions > Administer 
Station/Gateway

Opens the on-line help. Help > Context Sensitive Help

Selects a VLAN. Ports that 
are not on the selected VLAN 
appear dark gray in the 
Chassis View.

Table 2-1.  Application Toolbar (Continued)

Button Description Menu Item
Avaya P330 Manager User Guide 10
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Get/Set Toolbar

The Get/Set Toolbar provides buttons for getting and setting configuration 
parameters for selected ports and LAGs. When a port or LAG is selected, 
its configuration is reflected on the Get/Set Toolbar. Each group of 
buttons represents the various possible states of a configuration 
parameter. For example, the first group of buttons represents the possible 
speed of a port - 10 Mbps, 100 Mbps, or 1000 Mbps. If the center button is 
depressed, the port is currently configured to operate at 100 Mbps. 

Selected ports and LAGs can be configured using the Get/Set Toolbar. To 
change the configuration of a port or LAG, click the button which 
represents the value of the parameter you want to apply to the port or 
LAG. Click apply to update the device with the changes. Click cancel to 
discard the changes. Options not applicable to the selected port or LAG 
are dimmed.

To configure the ports of a LAG, select the LAG icon in the Tree View or 
the Chassis View. Ports belonging to a LAG may not be configured by 
selecting the port.

Multiple ports and LAGs can be simultaneously configured using the 
Get/Set Toolbar. When multiple ports or LAGs with non-identical 
configurations are selected, only the parameters whose settings are 
identical on the selected ports or LAGs are reflected in the Get/Set 
Toolbar. For example, if a port operating at full duplex and a port 
operating at half duplex are selected, neither of the duplex mode buttons 
on the Get/Set Toolbar are depressed.

The table below displays the buttons on the Get/Set Toolbar and explains 
their functions and settings.

Table 2-2.  Get/Set Toolbar 

Button Description

Get and set the port/LAG’s speed: 10 Mbps, 100 Mbps, 
1000 Mbps.

Get and set the port/LAG’s status: Enabled, Disabled.

Get and set the port/LAG’s mode: Half duplex, Full duplex.

Get and set the port/LAG’s auto-negotiation status: 
Auto-negotiation Enabled, Auto-negotiation Disabled.

Get and set the port/LAG’s priority. Select a priority level 
between 1 and 8 using the pull-down listbox.
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You can toggle the display of the Get/Set toolbar. To toggle the display of 
the Get/Set toolbar, select View > Toolbars > Show Get/Set Toolbar.

Tree View

The Tree View shows a hierarchical representation of the structure of the 
Avaya P330 Device. To select ports, LAGS, modules or media modules, 
click their icons in the Tree View. When an element is selected in the Tree 
View, the corresponding element is selected in the Chassis View.

The highest level of the Tree View represents the device. The second level 
shows modules. The third level shows ports and LAGs. This includes ports 
on expansion modules.

To expand the view of a contracted element in the tree or to contract the 
view of an expanded element in the tree:

Double-click the element.

Or

Click the handle next to the element you want to expand or 
contract.

Desktop

The central section of the application window is the Desktop. This area 
can be resized by dragging the vertical splitter bars with the mouse. 
Floating dialog boxes and tables can be resized. The Chassis View and 
floating dialog boxes and tables can also be minimized. Minimized 
windows appear at the bottom of the Desktop.

Apply or cancel the configuration changes made with the 
Get/Set Toolbar.

Table 2-2.  Get/Set Toolbar  (Continued)

Button Description
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Chassis View

The Chassis View is a graphical representation of the Avaya P330 Device. 
The Avaya P330 Device can contain several Avaya P330 modules. The 
Chassis View shows all of the device’s modules, LAGs, and ports, 
including ports on expansion modules and cascading modules (when 
present). The colors of the modules, LAGs, and ports in the Chassis View 
reflect their status. 

When you hold the cursor over a port’s icon in the Chassis View, a label 
appears with the port number, its VLAN ID, and the last fault that 
occurred on the port. When you hold the cursor over a LAG’s icon in the 
Chassis View, a label appears with the name and VLAN number of the 
LAG, and the last fault that occurred on the LAG.

Figure 2-2.  Avaya P330 Chassis View

When viewing selected dialog boxes, the color of the port or LAG 
indicates the status of the port or LAG with regard to the application. For 
example: When creating a Link Aggregation Group (LAG), ports that can 
be selected appear white in the Chassis View. The port selected to be the 
base port appears dark blue. The ports selected to be additional ports 
appear cyan.

The Cascading Module symbols show the status of the links between 
adjacent modules in the device. The Cascading Module symbols at the top 
and bottom of the device show the status of the long cable link between 
the top and bottom modules in the device. If there is no Cascading 
Module in the device, the Cascading Module symbols do not appear.

Module Symbol

LAG Symbol

LEDs

Power Symbols

Expansion Module

Cascading Module
Symbols

Media Module

PPP Session
Symbol

Port Symbols
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The following table provides a list of the possible port and LAG colors in 
the Chassis View and their meaning.

GBIC Ports Some Avaya P330 expansion modules contain GBIC (GigaBit Interface 
Converter) ports that house removable transceiver modules. The Chassis 
View reflects the management status of the ports. The following table 
shows the possible appearances of these ports in the Chassis View and 
provides the corresponding management status of the port.

GBIC ports that contain the following types of transceiver modules can be 
configured:

• Supported transceiver modules

• No transceiver modules

• Unknown transceiver modules

GBIC ports that contain unsupported transceiver modules cannot be 
configured.

Table 2-3.  Chassis View Port/LAG Colors

Color Meaning

Green The port/LAG is enabled, and its status is Okay.

Yellow The port/LAG is enabled, and its status is Warning.

Red The port/LAG is enabled, and its status is Fatal.

Light Gray The port/LAG is disabled.

Dark Gray The port/LAG is not associated with the assignment.

White The port/LAG is logically available for assignment.

Dark Blue The port/LAG has been assigned the primary position in an 
application.

Cyan The port/LAG has been assigned a secondary position in an 
application.

Table 2-4.  GBIC Port Status

GBIC Port Status

The GBIC port contains a supported transceiver module.

There is no transceiver module present in the GBIC port.

The transceiver module in the GBIC port is not supported.

The transceiver module in the GBIC port is of an unknown 
type.
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Selecting 
Elements

You can select modules, LAGs, and ports. 

To select a module:

In the Chassis View, click the module’s label.

Or 

In the Tree View, click the module’s icon. The module’s label is 
highlighted in the Chassis View and the Tree View. 

To select a LAG:

In the Chassis View, click the LAG’s icon.

Or

In the Tree View, click the LAG’s icon. The LAG is highlighted in 
the Chassis View and the Tree View.

To select a port:

In the Chassis View, click the port. 

Or

In the Tree View, click the port’s icon. The port is highlighted in 
the Chassis View and the Tree View.

— To select multiple elements, press CTRL while clicking on each 
element to be selected.
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Dialog Area

The area to the right of the Chassis View is where all dialog boxes, tables, 
and wizards first appear. This area can be resized by dragging the vertical 
splitter bar with the mouse. When a dialog box, table, or wizard opens, it 
replaces the current dialog box open in the Dialog Area. To view more 
than one dialog box or table simultaneously, click the pushpin  in the 
upper right-hand corner of the dialog box. The dialog box becomes a 
floating dialog box and moves to the Desktop. 

To restore a dialog box to the Dialog Area, click the toolbar button or icon 
that opened the dialog box. The dialog box returns to the Dialog Area.

Avaya P330 Modes

The Avaya P330 Device Manager has two modes: 

• Configuration mode

• Port RMON mode

When in configuration mode, you can view and change the configuration 
of the Avaya P330 Device and individual ports. When in Port RMON 
mode, you can view graphical representations of the traffic on individual 
ports.

To switch to configuration mode:

Click .

Or

Select View > Configuration.

To switch to Port RMON mode:

Click .

Or

Select View > Port RMON.
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Refreshing Device Information

You can refresh the information in the Avaya P330 Device Manager. To 
refresh Avaya P330 device information, select View > Refresh. The 
Avaya P330 Device Manager refreshes its device information and updates 
the display.

Using Dialog Boxes and Tables

Dialog boxes and tables in the Avaya P330 Manager application have a 
common set of buttons. The following table displays the buttons and 
explains their functions:

Table 2-5.  Dialog Box Icons

Icon Function

Refresh Refreshes the information in the table or dialog box. This clears 
any changes made to the table or dialog box and not yet sent to 
the device.

Apply Sends the information from the table or dialog box to update the 
device.

Insert Adds a row to the table.

Wizard Starts a wizard.

Delete Deletes the selected rows of the table.

Undo Undoes all changes to the selected row in a table.
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Using Avaya P330 Device Manager Help

This section explains how to use the on-line help in the Avaya P330 
Device Manager. The on-line help can be opened to the contents page or 
directly to a topic of interest.

* Note:  When running the Avaya P330 Manager via Web 
Management, on-line help is only available if you have 
installed the on-line help on your network and configured the 
Avaya P330 Device with the location of the help files. For 
information on installing the on-line help and configuring the 
device with the location of the files, refer to the Avaya P330 
User’s Guide.

Opening the Help to the Contents Page

To open the help to the contents page, select Help > Contents. The on-line 
help opens to the contents page.

Opening the Help to a Topic of Interest

To open the help directly to a topic of interest:

1.  Click . 

Or

Select Help > Context Sensitive Help. The cursor changes to the 
shape of an arrow with a question mark. 

2.  Click on a point of interest in the Avaya P330 Device Manager. The 
on-line help opens to a topic explaining the feature that was 
clicked.
Avaya P330 Manager User Guide 18



3

Avaya P330 Manager Us
Device Configuration
This chapter explains how to view and set the various configuration 
parameters relevant to the Avaya P330. It includes the following 
sections:

• Viewing Device Information - View high-level information 
about the Avaya P330 Device.

• Viewing Module Configuration - View information specific to 
an Avaya P330 module in the device.

• Viewing LAG Configuration - View information specific to a 
LAG on an Avaya P330 module in the device.

• Viewing Port Configuration - View information specific to the 
ports on the Avaya P330 Device.

• Resetting the Device - Reset the Avaya P330 Device.

To view configuration information, you must be in Configuration mode. 
To switch to Configuration mode:

Click .

Or

Select View > Configuration.
er Guide 19
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Viewing Device Information

The Device Information dialog box provides you with high-level 
information specific to the Avaya P330 Device. To view information about 
the Avaya P330 Device select Configure > Device Information. The Device 
Information dialog box opens.

Figure 3-1.  Device Information Dialog Box 

The Device Information dialog box provides detailed information about 
the device such as the device’s name, addresses, contact person, location, 
type, description, the number of modules in the device, and the 
management VLAN ID.

The following table provides a list of the fields in the Device Information 
dialog box and their descriptions.

Table 3-1.  Device Information Fields

Field Description

System Name Logical name of the device as defined on the SNMP 
agent of the device.

IP Address The IP address of the device.

MAC Address The MAC address of the device.

Contact Individual responsible for maintenance of the 
device.
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For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

Physical Location The current physical location of the device.

Device Family The family of devices to which the device belongs.

System Description A description of the device.

Number of Modules The number of modules currently in the device.

Management VLAN ID The VLAN ID (VLAN #) of the agent.

IEEE-802.1D STP Mode The state of Spanning Tree Protocol. Possible states 
are:

• Disable - STP is disabled. This is the default 
state.

• Enable - STP is enabled.

When activating STP, keep in mind that:

• All bridges should run STP.

• Redundancy applications and STP cannot co-
exist.

For more information refer to Spanning Tree 
Algorithm (STA) in The Reference Guide.

IEEE-802.1D STP 
Priority

The priority of the bridge as determined by the first 
quarter of the Bridge ID.

Operational Status The warning level of the device. Possible values 
are: 

• OK

• Warning

• Fatal

Table 3-1.  Device Information Fields (Continued)

Field Description
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Viewing Module Configuration

The Module Configuration dialog box provides you with information 
specific to a selected module. To view the configuration of a module:

Click the module symbol in the Tree View.

Or

Click the module’s label in the Chassis View. The Module 
Configuration dialog box opens.

Figure 3-2.  Module Configuration Dialog Box

The Module Configuration dialog box provides detailed information about 
the module, such as the module’s position in the device, the module’s 
type, description, number of ports, mode of operation, and any faults 
occurring on the module. It also includes information about expansion, 
cascading, and BUPS (BackUp Power Supply) modules that are connected 
to the selected module. 

In addition, the Power tab provides information about the module’s Power 
over Ethernet (PoE) configuration. For more information, refer to 
Chapter 4, Power Over Ethernet.
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If you have a G700 Media Gateway Module, the Module Configuration 
dialog box includes three additional tabs. For more information, refer to 
Chapter 5, G700 Media Gateway.

* Note:  The information fields in the Module Configuration dialog 
box vary according to the type of module selected. 

* Note:  To view the configuration of an ATM Uplink or X330WAN 
expansion module, click the expansion module symbol in the 
Chassis View.

The following table provides a list of the fields in the Module 
Configuration dialog box and their descriptions:

Table 3-2.  Module Configuration Fields

Field Description

Module ID The position in which the module is located. There 
can be up to 10 modules in a device. 

Module Type The module type.

Module Description A description of the module type.

Number of Ports The number of ports located on the module.

Software Version The version of the application software running on 
the module.

Configuration Symbol The version of the module. The version is updated 
whenever there is a functional modification to the 
module.

Serial Number A unique number assigned by Avaya Inc. to the 
selected module.

Expansion Type The type of expansion module in the selected 
module.

Expansion Description A description of the expansion module in the 
selected module.

Expansion CS The version of the expansion module. The version 
is updated whenever there is a functional 
modification to the module.

Cascading Type The type of cascading module in the selected 
module. The cascading module is needed to 
connect modules in the device.

Cascading CS The version of the cascading module. The version 
is updated whenever there is a functional 
modification to the module.
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Route Mode The routing mode configured on a P330R module. 
Routing modes include:

• Second Layer - The router module performs 
as a second layer module and performs no 
routing functions.

• Router - The router module performs full 
routing functions.

• EZ2Route - The router modules performs 
EZ2Route routing functions. (Not available 
on P333R-LB modules.)

• Router And Web Switch - The router 
module performs full routing and load 
balancing functions. (Only available on 
P333R-LB modules.)

Operational Status The warning level of the module. Possible values 
are: 

• OK

• Warning

• Fatal

BUPS Module Type The type of BUPS (BackUp Power Supply) module 
in the selected module. 

BUPS Module CS The version of the BUPS (BackUp Power Supply) 
module. The version is updated whenever there is 
a functional modification to the module.

Cascading Up Mon. Determines if the devices in the system are 
monitored cascading up. The possible values are: 

• Enable - Monitors devices in the network 
cascading up. If the connection is lost, the 
system reports a error. 

• Disable - Does not monitor devices in the 
network cascading up. If the connection is 
lost, the system does not report a error. 

Cascade Down Mon. Determines if the devices in the system are 
monitored cascading down. The possible values 
are: 

• Enable - Monitors devices in the network 
cascading down. If the connection is lost, the 
system reports a error. 

• Disable - Does not monitor devices in the 
network cascading down. If the connection is 
lost, the system does not report a error. 

Table 3-2.  Module Configuration Fields (Continued)

Field Description
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For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

Viewing LAG Configuration

The LAG Configuration dialog box provides you with information specific 
to a selected LAG. To view the configuration of a LAG:

Click the LAG’s symbol in the Tree View.

Or

Click the LAG’s icon in the Chassis View. The LAG Configuration 
dialog box opens.

Figure 3-3.  LAG Configuration Dialog Box 

The LAG Configuration dialog box provides detailed information about 
the LAG, such as the LAG’s status, name, VLAN tagging mode, VLAN ID, 
priority level, and mode of operation.

Fault Messages A list of fault messages.

Table 3-2.  Module Configuration Fields (Continued)

Field Description
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The Get/Set Toolbar provides an alternative, quick method to view and 
change a LAG’s configuration. For more information on the Get/Set 
Toolbar, refer to “Get/Set Toolbar” on page 11.

The following table provides a list of the fields in the LAG Configuration 
dialog box and their descriptions:

Table 3-3.  LAG Configuration Fields

Field Description

Port Type The type of ports in the selected LAG.

Administrative Status The administrative state of the selected LAG: 

• Enabled - The LAG is enabled and can 
transmit and receive packets.

• Disabled - The LAG is disabled and cannot 
transmit or receive packets.

Auto Negotiation 
Mode

The configured state of the Auto-Negotiation 
protocol between two stations. When enabled, 
Auto-Negotiation detects the highest common 
denominator for communication between 
endstations, and sets both to the same highest 
common setting. It also delivers remote link status.

For LAGs with 10BaseT and 100BaseT ports, 
Auto-Negotiation determines the speed and 
Duplex Mode of communication between the 
endstations. For LAGs with Gigabit ports, 
Auto-Negotiation determines the Flow Control 
setting of the ports.

For more information, refer to Auto-Negotiation in 
The Reference Guide.

Duplex Mode The state of communication of the selected LAG. 
Possible values are:

• Full Duplex - The LAG can send and receive 
simultaneously.

• Half Duplex - The LAG can either receive or 
send, but can not do both simultaneously.

Fault Messages A list of fault messages.

Flow Control 
Advertisement

The flow control values advertised by the ports on 
the selected LAG. These values limit the flow 
control possibilities to be decided by 
Auto-Negotiation.

Flow Control Mode The state of flow control on the selected LAG. 

LAG Name The name of the LAG.
Avaya P330 Manager User Guide 26



Chapter 3
Operational Status The warning level of the ports on the selected 
LAG. Possible values are: 

• OK

• Warning

• Fatal

Port Classification The classification of the LAG. Port Classification 
allows network managers to specify each port 
level’s importance. The possible states are:

• Regular - Normal users. 

• Valuable - Servers or critical users.

For more information refer to Port Classification in 
The Reference Guide.

Port Functionality The physical media type of the ports of the selected 
LAG. If the port conforms to a certain standard 
(Repeater, Transceiver, 10BaseT, etc.), this 
standard is displayed. If the port does not conform 
to any standard, Private is displayed.

Priority Level The priority level of packets exiting the LAG. For 
effective transmission, multimedia packets must be 
received isochronously (at regular intervals). To 
ensure this, you can assign priorities to packets 
coming out of a LAG. 

Whenever traffic load is extreme and a LAG 
cannot accept all incoming packets, packets sent 
from a LAG with the highest priority will pass 
through first. However, a fairness mechanism will 
allow low priority packets to eventually enter the 
bus.

Possible values are:

• Regular

• High

Port STP Mode Enables Port Spanning Tree. The Spanning Tree 
mode creates a logical tree topology out of any 
arrangement of bridges, resulting in a single path 
between any two end stations. The Spanning Tree 
Mode also provides high fault tolerance. The 
possible states are:

• Enable - Enables the Spanning Tree Mode. 

• Disable - Disables the Spanning Tree Mode. 

For more information refer to Spanning Tree 
Algorithm (STA) in The Reference Guide.

Table 3-3.  LAG Configuration Fields (Continued)

Field Description
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For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

Port STP State The state of the LAG in terms of the Spanning Tree 
Protocol. The possible states are: 

• Disable - The LAG is disabled. 

• Blocking - STP is enabled and currently 
blocking the LAG. The LAG is effectively 
disabled to prevent the formation of a loop in 
the network. 

• Forwarding - The LAG is currently 
forwarding information received. 

Speed Mode The speed of communication of the ports on the 
selected LAG. Possible values are:

• Ethernet - 10 Mbps.

• Fast Ethernet - 100 Mbps.

• Gigabit Ethernet - 1000 Mbps.

STP Path Cost A cost factor used by Spanning Tree Algorithm to 
determine the most efficient route for forwarding 
traffic to its destination while removing loops in 
the network.

For more information refer to Spanning Tree 
Algorithm (STA) in The Reference Guide.

Tagging Mode The LAG’s operation mode regarding VLANs. The 
possible modes are:

• Clear - Transmits each outgoing packet in 
untagged format if it belongs to the LAG’s 
VLAN. Otherwise, it discards the packet.

• IEEE-802.1Q - VLAN tagging, per IEEE 
802.1Q VLAN standard. The LAG will 
transmit frames with a VLAN ID of 1 - 3071.

VLAN ID The VLAN number of the LAG. 

Table 3-3.  LAG Configuration Fields (Continued)

Field Description
Avaya P330 Manager User Guide 28



Chapter 3
Viewing Port Configuration

The Port Configuration dialog box contains tabs that provide you with 
information specific to a selected port. 

The Port Configuration dialog box provides detailed information about 
the port, such as the port name, type, functionality, status, VLAN ID, 
mode of operation, and any faults occurring on the port.

In addition, the Power tab provides information about the port’s PoE 
configuration. For more information about PoE, refer to Chapter 4, Power 
Over Ethernet.

The Get/Set Toolbar provides an alternative, quick method to view and 
change the port’s configuration. For more information on the Get/Set 
Toolbar, refer to “Get/Set Toolbar” on page 11.

* Note:  The configuration of ports that participate in a LAG cannot be 
changed using the Port Configuration dialog box. Use the LAG 
Configuration dialog box instead.

* Note:  The information fields in the Port Configuration dialog box 
vary according to the type of port selected. 
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To view the configuration of a port:

Click the port symbol in the Chassis View.

Or

Click the port’s icon in the Tree View. The Port Configuration 
dialog box opens.

Figure 3-4.  Port Configuration Dialog Box

The following table provides a list of the fields in the Port Configuration 
dialog box and their descriptions:

Table 3-4.  Port Configuration Fields

Field Description

Port Name The user can define a logical name to the port for 
ease of use.

Port Type The port type; optionally includes reference to the 
module to which it is attached and port connector 
type.

Port Functionality The physical media type of the selected port. If the 
port conforms to a certain standard (Repeater, 
Transceiver, 10BaseT, etc.), this standard is 
displayed. If the port does not conform to any 
standard, Private is displayed.
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Administrative Status The administrative state of the selected port:

• Enabled - The port is enabled and can 
transmit and receive packets.

• Disabled - The port is disabled and cannot 
transmit or receive packets.

LAG Name The name of the LAG of which the port is a 
member. If the port is not a member of a LAG, the 
LAG Name is not in LAG.

Tagging Mode The port’s operation mode regarding VLANs. The 
possible modes are:

• Clear - Transmits each outgoing packet in 
untagged format if it belongs to the port’s 
VLAN. Otherwise, it discards the packet.

• IEEE-802.1Q - VLAN tagging, per IEEE 
802.1Q VLAN standard. The port will 
transmit frames with a VLAN ID of 1 - 3071.

VLAN ID The VLAN number of the port. 

Port Priority Level The priority level of packets exiting the port or 
ports on the module. For effective transmission, 
multimedia packets must be received 
isochronously (at regular intervals). To ensure this, 
you can assign priorities to packets coming out of a 
port. 

Whenever traffic load is extreme and a port cannot 
accept all incoming packets, packets sent from a 
port with the highest priority will pass through 
first. However, a fairness mechanism will allow 
low priority packets to eventually enter the bus.

Possible values are:

• Regular

• High

Table 3-4.  Port Configuration Fields (Continued)

Field Description
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Auto Negotiation 
Mode

The configured state of the Auto-Negotiation 
protocol between two stations. When enabled, 
Auto-Negotiation detects the highest common 
denominator for communication between 
endstations, and sets both to the same highest 
common setting. It also delivers remote link status.

For 10BaseT and 100BaseT ports, 
Auto-Negotiation determines the speed and 
Duplex Mode of communication between the 
endstations. For Gigabit ports, Auto-Negotiation 
determines the Flow Control setting of the ports.

For more information, refer to Auto-Negotiation in 
The Reference Guide.

Auto Negotiation 
Status

The operational state of the Auto-Negotiation 
protocol between two stations. Possible statuses 
are: 

• Pass - The Auto-Negotiation protocol is 
enabled and a common protocol has been 
established.

• In progress - The Auto-Negotiation protocol 
is in the process of detecting the 
communication capabilities of the 
endstations and setting them to the highest 
common denominator.

• Fail - The Auto-Negotiation protocol was not 
able to detect the communication capabilities 
of the end station, or was unable to set them 
to the highest common denominator.

• Disabled - The Auto-Negotiation protocol is 
disabled.

Duplex Mode The state of communication of the selected port. 
Possible values are:

• Full Duplex - The port can send and receive 
simultaneously.

• Half Duplex - The port can either receive or 
send, but can not do both simultaneously.

Speed Mode The speed of communication of the selected port. 
Possible values are:

• Ethernet - 10 Mbps.

• Fast Ethernet - 100 Mbps.

• Gigabit Ethernet - 1000 Mbps.

Flow Control Mode The state of flow control on the selected port. 

Table 3-4.  Port Configuration Fields (Continued)

Field Description
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For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

Operational Status The warning level of the selected port. Possible 
values are: 

• OK

• Warning

• Fatal

Fault Messages A list of fault messages.

Port STP Mode Enables Port Spanning Tree. The Spanning Tree 
mode creates a logical tree topology out of any 
arrangement of bridges, resulting in a single path 
between any two end stations. The Spanning Tree 
Mode also provides high fault tolerance. The 
possible states are:

• Enable - Enables the Spanning Tree Mode. 

• Disable - Disables the Spanning Tree Mode. 

For more information refer to Spanning Tree 
Algorithm (STA) in The Reference Guide.

Port STP State The state of the port in terms of the Spanning Tree 
Protocol. The possible states are: 

• Disable - The port is disabled. 

• Blocking - STP is enabled and currently 
blocking the port. The port is effectively 
disabled to prevent the formation of a loop in 
the network. 

• Forwarding - The port is currently 
forwarding information received. 

STP Path Cost A cost factor used by Spanning Tree Algorithm to 
determine the most efficient route for forwarding 
traffic to its destination while removing loops in 
the network.

For more information refer to Spanning Tree 
Algorithm (STA) in The Reference Guide.

Port Classification The classification of a specific port. Port 
Classification allows network managers to specify 
each port level’s importance. The possible states 
are:

• Regular - Normal users. 

• Valuable - Servers or critical users.

For more information refer to Port Classification in 
The Reference Guide.

Table 3-4.  Port Configuration Fields (Continued)

Field Description
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Resetting the Device

You can reset the entire Avaya P330 Device, or one or more of its 
individual modules.

To reset the entire Avaya P330 Device:

1.  Select Action > Reset Device. A confirmation dialog box opens.

2.  Click Yes. The device resets.

To reset an individual Avaya P330 module:

1.  Click the label of the module you want to reset.

— To select multiple modules, press CTRL while clicking 
additional module labels.

2.  Select Actions > Reset Module(s). A confirmation dialog box opens.

3.  Click Yes. The selected module resets.

To reset an individual G700 Media Module:

1.  Click the label of the G700 Media Module you want to reset.

— To select multiple modules, press CTRL while clicking 
additional module labels.

2.  Select Actions > Reset MM(s). A confirmation dialog box opens.

3.  Click Yes. The selected module resets.

To reset an individual Avaya X330WAN module:

1.  Click the label of the X330WAN module you want to reset.

— To select multiple modules, press CTRL while clicking 
additional module labels.

2.  Select Actions > Reset WAN Plugin(s). A confirmation dialog box 
opens.

3.  Click Yes. The selected module resets.
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Power Over Ethernet
This chapter provides information about Power over Ethernet (PoE) and 
includes the following sections:

• PoE Overview - An overview of Power over Ethernet 
functionality in Avaya P330 devices.

• Viewing PoE Information - Information about viewing PoE 
port information and configuring PoE on a module and port level.

PoE Overview

PoE provides power to IP telephones over an Ethernet line using an 
Avaya P330 device. The power is transmitted via the device’s ports to the 
IP telephones over the same cable carrying IP packets.

The Avaya P330 device automatically discovers the connection and 
removal of IP telephones from the in-line powered ports and provides 
power accordingly.

The Avaya P330 provides the power using an internal 225 watt power 
supply over a 48 volt feed. It is possible to attach an external power 
supply either for additional power, or as an alternative power supply 
should the internal power supply fail.

In addition, you can configure power priorities per port ensuring that 
important equipment is guaranteed power whenever necessary.
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Viewing PoE Information

This section provides information about viewing port information and 
configuring PoE on the port and module level, and includes the following:

• Viewing PoE Port Information

• Viewing PoE Configuration

Viewing PoE Port Information

The Chassis View provides immediate information about PoE. Ports that 
are currently supplying power to IP telephones are labeled with a 
lightning bolt.

Viewing PoE Configuration

You can view PoE configuration information on the module and port 
levels.
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PoE Module 
Configuration

To view the PoE configuration on a module that supports PoE, select the 
Power tab in the module’s configuration dialog box. For information on 
opening the Module Configuration dialog box, refer to “Viewing Module 
Configuration” on page 21.

Figure 4-1.  Module Configuration - Power Tab

The following table provides a list of the fields in the Power tab of the 
Module Configuration dialog box and their descriptions:

Table 4-1.  Module Configuration - Power Fields

Field Description

Power Consumption 
[W]

The current power consumption of the devices 
attached to the module.

Power Feeding Pairs The capability of controlling the power pairs’ 
functionality to switch pins for sourcing power.

Ext. PS Allocated PWR 
[W]

The amount of power, in Watts, that can be 
allocated by the external power supply.

Ext. PS Status The status of the external power supply.

Internal PS PWR [W} The total power output number of the module’s 
internal power supply (in Watts).

Internal PS Status The status of the internal power supply.
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PoE Port 
Configuration

To view the PoE configuration on a port that supports PoE, select the 
Power tab in the port’s configuration dialog box. For more information on 
opening the Port Configuration dialog box, refer to “Viewing Port 
Configuration” on page 24.

Figure 4-2.  Port Configuration - Power Tab

The following table provides a list of the fields in the Power tab of the 
Module Configuration dialog box and their descriptions:

Table 4-2.  Port Configuration - Power Fields

Field Description

Administrative Status The administrative state of power on this port. 
Possible states include:

• Enable - This port can supply power to IP 
telephones.

• Disable - This port cannot supply power to 
IP telephones.
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Operational Status The port’s operational power status. Possible 
statuses include:

• OK - The port current is within the normal 
range.

• Under Current - The port current is below 
the minimum acceptable value.

• Over Current - The port current is higher 
than the minimum acceptable value.

• Both - Both Under Current and Over 
Current statuses have occurred since the last 
time the information was refreshed.

Priority The priority of the power being supplied by this 
port. When the demand for power exceeds the 
modules capacity, ports with lower priority will be 
prevented from supplying power before ports with 
a higher priority. Possible priorities include:

• Critical

• High

• Low

Power Allocation The maximum amount of power allocated to this 
port, based on the class of device attached to the 
port. Possible values include:

• Class 1 - The port can supply between 
0.5 - 15.0 Watts.

• Class 2 - The port can supply between 
0.5 - 4.0 Watts.

• Class 3 - The port can supply between 
4.0 - 7.0 Watts.

• Class 4 - The port can supply between 
7.0 - 15.0 Watts.

Table 4-2.  Port Configuration - Power Fields (Continued)

Field Description
 39 Avaya P330 Manager User Guide



5

Avaya P330 Manager Us
G700 Media Gateway
This chapter provides information about the Avaya G700 Media 
Gateway and includes the following sections:

• G700 Media Gateway Overview - An overview of G700 
functionality in Avaya P330 Devices.

• G700 Configuration - Information about viewing and 
configuring G700 components.

• Avaya Site Administration - Information about Avaya’s 
gatekeeper software.

G700 Media Gateway Overview

G700 is a family of components which can deliver data, voice, fax, and 
messaging capabilities over an IP network. 

The heart of the G700 system is the Media Gateway. The Media Gateway 
is a VoIP system that acts as an IP PBX and messaging server and a VoIP 
gateway. In addition, it performs the function of a gatekeeper and an IP 
media management resource for tone detection and generation, 
conferencing, and call classification.

The Media Gateway components are controlled through the Media 
Gateway Processor (MGP). The MGP detects when a media module is 
inserted or removed and transfers information from the VoIP engine to 
the other components.

G700 converges the power of Avaya Call Processing (ACP) software with 
the power of distributed switching from the Avaya P330 Device. It 
provides IP PBX functionality using open standards and an open 
operating system. The G700 device connects to ACP using either an 
internal or external call controller. The ACP serves as the G700’s 
gatekeeper.
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G700 Configuration

This section describes how to view and set the various configuration 
parameters relevant to the G700 Media Gateway. It includes the following 
sections:

• Viewing Module Configuration - View information specific to a 
G700 Media Gateway module in the device.

• Viewing Media Module Configuration - View information 
specific to a Media Module in the device.

Viewing Module Configuration

The Module Configuration dialog box provides you with information 
about a selected module. To view the configuration of a module:

Click the module symbol in the Tree View.

Or

Click the module’s label in the Chassis View. The Module 
Configuration dialog box opens.

The Module Configuration dialog box for G700 modules contains four 
tabs:

• Switch Config 

• MG Config 

• MGP Config 

• MGC Config 

* Note:  For information about configuring Avaya P330 Modules other 
than the G700 Media Gateway, refer to “Viewing Module 
Configuration” on page 21.

Switch 
Config

The Switch Config tab provides detailed information about the module, 
such as the module’s position in the device, the module’s type, 
description, number of ports, and any faults occurring on the module. 

For information about the fields in the Switch tab, refer to “Viewing 
Module Configuration” on page 22.
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MG Config The MG Config tab provides information about the Media Gateway’s 
hardware configuration and operational status.

Figure 5-1.  MG Config Tab

The following table lists the fields in the MG Config tab of the Module 
Configuration dialog box and their descriptions.

Table 5-1.  MG Config Parameters

Field Description

Model Number The model number of the media gateway.

Description A description of the gateway.

Serial # The serial number of the gateway.

HW Vintage The hardware vintage version of the gateway.

Operational Status The operational status of the media gateway.
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MGP Config The MGP Config tab provides hardware information about the Media 
Gateway Processor. In addition, the MGP Config tab is used to configure 
IP, VLAN, and QoS parameters.

Figure 5-2.  MGP Config Tab

General

The upper section of the MGP Config tab provides general information 
about a specific Media Gateway Processor.

The following table lists the General fields and their description.

Table 5-2.  MGP Config Tab - General Parameters 

Field Description

MG Identifier The ID of the MG that helps link the P330 module’s 
port identification with the G700 Media Gateway’s 
port identification.

MAC address The MAC address of the media gateway processor.

FW version The firmware version of the media gateway 
processor.
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IP Address Settings

You can manually configure the IP address settings for the Media 
Gateway, or you can use a DHCP server. If you choose to use a DHCP 
server and it is not available, the manually configured settings are used.

The Current IP box displays the IP address configuration currently being 
used. If you are using a DHCP server, the information is received from the 
DHCP server, unless the DHCP server is not reachable. The information in 
the Current IP box is Read-only.

The Configuration IP box displays the IP configuration that is used either 
when you are not using a DHCP server, or if the DHCP server is not 
reachable. 

The following table lists the IP address settings fields and their 
descriptions.

Table 5-3.  MGP Config - IP Address Settings Parameters 

Field Description

Use DHCP for IP The source of the Media Gateway’s IP address, 
subnet mask, and gateway. 

• Checked - The Media Gateway tries to receive 
the IP address, subnet mask, and gateway 
address from the DHCP server.

• Unchecked - The Configuration IP settings are 
used. 

* Note:  The Use DHCP for IP field is read-only, 
and can be configured using the 
CLI. For more information on CLI 
commands, refer to the Avaya P330 
User’s Guide.

IP Address The IP address of the gateway processor.

Subnet Mask The subnet mask of the gateway processor. When 
Use DHCP for IP is unchecked, the Subnet Mask is 
configured using the CLI. For more information on 
CLI commands, refer to the Avaya P330 User’s 
Guide.

Default Gateway The default gateway of the gateway processor. When 
Use DHCP for IP is unchecked, the Gateway is 
configured using the CLI. For more information on 
CLI commands, refer to the Avaya P330 User’s 
Guide.
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VLAN Settings

You can manually configure the VLAN to which the G700 Media 
Gateway belongs, or you can use a DHCP server. 

The Current VLAN field displays the actual ID that you are using. If you are 
using a DHCP server, this information comes from the DHCP server, 
unless the server is not available. If you are not using a DHCP server, the 
information is taken from the Configuration VLAN field.

If you choose to use a DHCP server and it is not available, the VLAN ID is 
taken from the Configuration VLAN field. 

The following table lists the VLAN settings fields and their descriptions.

Table 5-4.  MGP Config - VLAN Settings Parameters 

Field Description

Use DHCP for VLAN The source of the Media Gateway’s VLAN ID. 

• Checked - The gateway receives its VLAN ID 
from the DHCP server. If the server is not 
available, the VLAN ID is taken from the 
Configuration VLAN field.

• Unchecked - The gateway receives its VLAN 
ID from the Configuration VLAN field.

* Note:  The Use DHCP for VLAN field is 
read-only, and can be configured 
using the CLI. For more information 
on CLI commands, refer to the 
Avaya P330 User’s Guide.

VLAN ID The VLAN ID of the gateway.
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QoS Parameters

QoS can be controlled either locally or remotely. If control is remote, the 
information for these fields comes from the gatekeeper. If control is local, 
you can configure the 802 Priority and DSCP fields.

The following table lists the QoS parameters and their descriptions.

In addition, the operational status of the MGP and any faults on the MGP 
appear at the bottom of the MGP Config tab.

Table 5-5.  MGP Config - QoS Parameters 

Field Description

QoS Control The source of QoS control. This parameter can only 
be changed via the CLI. Possible values are:

• Local - The processor is using the local QoS 
parameters. The 802 Priority and DSCP fields 
can be configured. 

• Remote - The processor is receiving QoS 
parameters from the Media Gateway Processor. 
All QoS parameters are Read-only.

802 Priority Priority based on a 802.1p standard, which assigns 
rights and privileges to users of a telephony network. 
Possible values are 0 - 7.

DSCP Priority based on a technology by which packets are 
marked in the IP header Type of Service (ToS) byte 
as belonging to a certain class. Possible values range 
are 0 - 63.
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MGC Config The MGC Config tab provides information about the Media Gateway 
Controller’s settings, IP address, and registration information.

Figure 5-3.  MGC Config Tab

MGC IP Settings

The MGC registers with the Media Gateway, after which it receives its IP 
address from the Media Gateway. After you register, the Link Status will 
be Up, and an IP address will appear.

The following table lists the MGC IP Settings fields and their descriptions.

Table 5-6.  MGC Config - MGC IP Settings Parameters

Field Description

MGC IP Address The IP address of the call controller serving the 
media gateway.

Registered status Shows whether this media gateway is currently 
registered with any call controller.

H248 Link Status Status of the link connecting the media gateway to 
the active call controller.
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MGC Lists

The MGC List provides a list of controllers. If the MGP is unable to 
establish a connection with the first controller in the list, the MGP will try 
to establish a connection with the next controller in the list. This process 
continues until a connection is established with one of the controllers.

You can manually configure the MGC list or you can get the MGC list 
from the DHCP server.

To add an entry to the Configurable MGC list:

1.  Click Insert. A new row appears.

2.  Enter the IP address for the entry. The new entry is created.

The MGCs are registered in the order that they appear in the MGC 
list.

To modify an entry in the Configurable MGC list, modify the information 
in the entry’s row in the table.

To delete an entry from the Configurable MGC list:

1.  Select the entry in the list.

2.  Click Delete. The entry is deleted.

— To select more than one entry, press SHIFT while selecting 
additional entries.

* Note:  To apply the changes to the MGC list, click Apply.

Use DHCP The source for the MGCs IP address. 

• Checked - The gateway or VoIP engine 
receives its controller IP address from the 
DHCP server. If the DHCP server is not 
available, an IP address in the Configurable 
MGC List is used.

• Unchecked - The gateway or VoIP engine will 
receive a static IP address from the Configurable 
MGC List.

* Note:  The Use DHCP field is read-only, and 
can be configured using the CLI. For 
more information on CLI commands, 
refer to the Avaya P330 User’s Guide.

Table 5-6.  MGC Config - MGC IP Settings Parameters (Continued)

Field Description
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Viewing Media Module Configuration

To view the Media Module Configuration dialog box:

In Configuration Mode, click the media module symbol in the Tree 
View.

Or

Click the media module’s label in the Chassis View. The Media 
Module Configuration dialog box opens.

Figure 5-4.  Media Module Configuration Dialog Box

The Media Module Configuration dialog box provides information about 
a specific media module, including a brief description of the media 
module, the number of ports, and its operational status.
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The following table lists the fields in the Media Module Configuration 
dialog box and their description.

Avaya Site Administration

Avaya Site Administration (ASA) is an administration tool for Avaya Call 
Processing call control software. ASA is used to configure the current 
MGC, G700 Media Gateway, or an individual voice port.

To launch ASA on an MGC, G700 Media Gateway, or voice port:

1.  Click the component in the Tree View or Chassis View.

2.  Click .

Or

Select Action > Administer Station/Gateway. ASA opens with the 
configuration form of the selected component.

Table 5-7.  Media Module Configuration Parameters 

Field Description

MM Identifier The Media Module’s identifier.

MM Type The type of Media Module. Possible values are:

• E1/T1

• ISDN BRI

• Analog

• Digital

• VoIP

• ICC

MM Description An optional description of the specific Media 
Module.

Serial # The serial number of the Media Module.

HW Version The version of the Media Module’s hardware.

FW Version The firmware version of the Media Module.

Number of Ports The number of ports on the Media Module.

Operational Status The operational status of the Media Module.
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If you have a registered call controller MM installed in your G700 Media 
Gateway, you can launch ASA on the call controller. To launch ASA on a 
registered call controller media module:

1.  Select the registered call controller media module.

2.  Select Tools > Administer Call Controller. ASA opens on the selected 
call controller.

For more information about ASA, refer to Definity Enterprise 
Management documentation.
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VoIP Engine Configuration
This chapter provides information and instructions for viewing and 
configuring the VoIP Engine features. It includes the following sections:

• VoIP Overview - An overview of VoIP Engine functionality in 
G700 Media Gateway modules.

• Configuring the VoIP Engine - Instructions for viewing and 
configuring VoIP Engine parameters.

VoIP Overview

The VoIP Engine translates information between different VoIP and data 
protocols. The G700 device manager comes with an internal VoIP engine 
that supports up to 32 simultaneous sessions. Support for an additional 
32 simultaneous sessions can be added by inserting a VoIP Media 
Module in the G700 Media Gateway Module.

Configuring the VoIP Engine

You can view information and configure parameters for the VoIP Engine 
using the VoIP Engine dialog box. To view the VoIP Engine dialog box:

1.  Select a G700 Media Gateway module.

2.  Select Configure > MediaGateway > VoIP Configuration. The 
VoIP Engine dialog box opens.

The VoIP Configuration dialog box contains three tabs:

• VoIP Resources 

• VoIP Config 

• VoIP Status 
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VoIP Resources

The VoIP resources tab provides administration parameters common to all 
VoIP engines, such as the number of engines, QoS parameters, RTCP 
configuration, and RSVP configuration.

Figure 6-1.  VoIP resources Tab

General

The upper section of this dialog box displays general information common 
to all VoIP engines.

The following table lists the general fields in the VoIP resources tab of the 
VoIP Engine dialog box and their description.

Table 6-1.  VoIP resources - General Parameters

Field Description

VoIP Engine # The number of VoIP engines in the media gateway.
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QoS

QoS can be controlled either locally or remotely. If control is local, it is 
possible to configure QoS, RTCP, and RSVP parameters. If control is 
remote, QoS parameters are determined by the MGC. 

The following table lists the QoS fields and their descriptions.

Use DHCP The source of the VoIP engine’s controller IP address.

• Checked - Each VoIP engine receives its 
controller IP address from the DHCP server. 

• Unchecked - The VoIP engine uses a static IP 
address from the MGC list.

* Note:  The Use DHCP field is read-only, and 
can be configured using the CLI. For 
more information on CLI 
commands, refer to the Avaya P330 
User’s Guide.

RTP port Min The minimum range of UDP ports assigned by the 
call controller for RTP traffic. The value ranges 
between 1 - 65534.

RTP port Max The maximum range of UDP ports assigned by the 
call controller for RTP traffic. The value ranges 
between 3 - 65535.

Table 6-2.  VoIP resources - QoS Parameters 

Field Description

QoS Control The source of QoS control. This parameter can only 
be changed via the CLI. Possible values are:

• Local - The processor uses the local QoS 
parameters. If the processor is using the local 
QoS parameters, the 802 Priority, EF DSCP, and 
BBE DSCP fields can be configured. 

• Remote - The processor receives its QoS 
parameters from the Media Gateway 
Controller. All QoS parameters are Read-only.

802 Priority Priority based on a CoS standard which assigns rights 
and privileges to users of a telephony network. 
Possible values are 0 - 7.

Table 6-1.  VoIP resources - General Parameters (Continued)

Field Description
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RTCP Monitoring

RTCP is an IP protocol that is used to monitor the quality of RTP packets. 
Quality is measured in terms of delay, jitter, and packet loss.

If RTCP monitoring is enabled, the VoIP engines send RTCP packets to the 
RTCP monitor. You must configure an IP address for the RTCP monitor, 
and determine intervals at which the RTCP data is checked.

The following table lists the RTCP monitoring fields and their descriptions.

EF DSCP A type of differentiated service used to provide 
guaranteed bandwidth across a network.

If sufficient bandwidth is available, the Expedited 
Forwarding class can be used.

The values range are 0 - 63.

BBE DSCP A DiffServ class which is used per call to achieve the 
greatest possible bandwidth. The values range 
between 0 - 63.

Table 6-3.  VoIP resources - RTCP monitoring Parameters

Field Description

Monitoring Enabled The status of RTCP monitoring. 

• Checked - RTCP monitoring is enabled.

• Unchecked - RTCP monitoring is disabled.

IP address The IP address of the RTCP monitor.

Port The port monitored by RTCP.

Report Period The interval for RTCP reports.

Table 6-2.  VoIP resources - QoS Parameters  (Continued)

Field Description
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RSVP

RSVP is a protocol that signals the router to reserve bandwidth.

If RSVP is enabled, the G700 Media Gateway tries to reserve a specific 
amount of bandwidth per call session. If this fails, the Media Gateway 
tries to reallocate the bandwidth during the call session.

The following table lists the RSVP fields and their description.

Table 6-4.  VoIP resources - RSVP Parameters

Field Description

RSVP Enabled The Status of RSVP usage. 

• Checked - The G700 Media Gateway will try 
to reserve bandwidth per call. If it fails, the 
G700 Media Gateway will try again during the 
call.

• Unchecked - RSVP is not enabled.

Retry on failure The action the VoIP engine takes after an RSVP 
request fails.

• Checked - The VoIP engine resends a RSVP 
request if the first attempt failed. 

• Unchecked - The VoIP Engine drops the RSVP 
request, and the Retry Delay field is ignored.

Retry Delay The interval the VoIP Engine waits after a failed 
RSVP request before sending the new request. The 
interval ranges between 0.5 - 60 seconds.

Service profile The type of service being provided.
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VoIP Config

The VoIP config tab allows you to view information about a specific VoIP 
engine’s configuration.

Figure 6-2.  VoIP config Tab

If a DHCP server is being used, the IP address for the VoIP engine is taken 
from the DHCP server. Otherwise, you can configure the IP address to be 
used in the IP Static Address field. In addition, it is possible to see how 
many VoIP channels are available on this engine.

The information in the VoIP config tab is provided by the VoIP engine and 
is refreshed periodically.

The following table lists the fields in the VoIP config tab and their 
description.

Table 6-5.  VoIP config Parameters

Field Description

Slot # The slot in which the VoIP media module engine is 
located.

MAC address The MAC address of the VoIP engine.

FW Version The firmware version on the VoIP engine.

IP Static address The IP address assigned to the VoIP Engine when not 
using the DHCP server.
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VoIP Status

The VoIP status tab provides information about a specific engine’s 
operational status, jitter buffer size, and number of sessions open.

Figure 6-3.  VoIP status Tab

The information in the VoIP status tab is provided by the VoIP engine and is 
refreshed periodically.

The following table lists the fields in the VoIP status tab and their 
descriptions.

IP current address The current IP address of the VoIP engine.

Total Voice Channels Total number of channels available for this VoIP 
engine.

Table 6-5.  VoIP config Parameters (Continued)

Field Description

Table 6-6.  VoIP status Parameters

Field Description

Slot # The slot in which the VoIP engine is located.

Channels in Use The number of channels currently being used.
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Jitter Buffer Size The jitter buffer is a temporary storage area built into 
the receiver of each gateway. It uses a mechanism to 
remove the random delays between packets, which 
occur as the packets are routed through the 
network. 

VoIP State The state of the VoIP engine.

Operational Status The operational status of the VoIP engine. 

Table 6-6.  VoIP status Parameters (Continued)

Field Description
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WAN Configuration
This chapter provides information about configuring Avaya X330WAN 
Expansion Modules and includes the following sections:

• X330WAN Overview - An overview of X330WAN functionality 
in Avaya P330 Devices.

• Viewing Avaya X330WAN Configuration - Information about 
viewing and configuring the X330WAN Expansion Module and 
its E1/T1 ports.

• Channel Group Management - Information about viewing 
Channel Groups and creating and editing Channel Groups using 
the Channel Group Wizard.

• Viewing PPP Session Information - Information about 
viewing and configuring PPP session information.
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X330WAN Overview

The X330WAN is a WAN expansion module that can be inserted into 
modules of the Avaya P330 line that include an expansion slot. 

The X330WAN Expansion Module adds WAN connectivity to the P330 
stackable line. WAN connectivity provides a link over an E1/T1 leased 
line enabling heavy data transfer. A WAN connection can connect branch 
offices to headquarters. In addition, WAN connectivity is essential for 
providing access to the Internet.

Viewing Avaya X330WAN Configuration

This section describes how to view and set the various configuration 
parameters relevant to the Avaya X330WAN expansion module and its 
ports. It includes the following sections:

• Avaya X330WAN Expansion Module Configuration - 
Information on accessing and configuring X330WAN Expansion 
Module parameters.

• E1/T1 Port Configuration - Information on accessing and 
configuring parameters for the E1/T1 ports in an X330WAN 
Expansion Module.
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Avaya X330WAN Expansion Module Configuration

The X330WAN Expansion Module configuration dialog box provides you 
with information specific to a selected WAN expansion module. To view 
the configuration of an expansion module:

Click the expansion module symbol in the Tree View.

Or

Click the expansion module’s label in the Chassis View. The 
Expansion Module dialog box opens.

Figure 7-1.  Expansion Module Dialog Box

The Expansion Module dialog box provides detailed information about 
the module, such as the module’s name, IP address, location, description 
and serial number.

For information about the fields in the Expansion Module dialog box, 
refer to “Viewing Module Configuration” on page 21.

To apply changes to the X330WAN module configuration, click Apply. 

To save the changes to the X330WAN module configuration to the startup 
configuration, click . The configuration changes are 
saved.
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E1/T1 Port Configuration

In addition to the Ethernet ports found on an Avaya P330 device, the 
X330WAN expansion module has E1/T1 ports. This section provides 
information on viewing and configuring E1/T1 port parameters.

To display the E1/T1 Port Configuration dialog box, click the E1/T1 port’s 
symbol in the Chassis View or the Tree View. The E1/T1 Port 
Configuration dialog box opens.

Figure 7-2.  E1/T1 Port Configuration Dialog Box

The E1/T1 port is used to connect to an E1 or T1 line. The E1/T1 Port 
Configuration dialog box provides configuration and status information 
about the E1/T1 port.
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The following table lists the E1/T1 Port Configuration fields and their 
descriptions:

Table 7-1.  E1/T1 Port Configuration Parameters

Field Description

Description The E1/T1 port description.

Port Type The type of E1/T1 port. Possible values are:

• E1 - For E1 and ISDN lines with 32 available 
channels.

• T1 - For T1 lines with 24 available channels.

Port Functionality The type of E1 or T1 line.

Administrative Status The state of the selected port. Possible values are: 

• Enabled - The port is enabled and can 
transmit and receive packets.

• Disabled - The port is disabled and cannot 
transmit or receive packets.

Framing The type of framing.

Linecode The type of linecode. Possible values are:

For an E1 line

• HDB3

• AMI

For a T1 line

• B8ZS

• AMI

Cablelength The recommended maximum cable length. 

Gain The gain on this interface.

Clock Source The source of the Transmit Clock. Possible sources 
include:

• Line - The recovered receive clock is used as 
the transmit clock.

• Internal - The local clock is used as the 
transmit clock.

Fdl The type of Fdl used on this interface. Possible types 
include:

• ANSI

• AT&T
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Local Loopback A request to use a local loopback. A local loopback 
can be performed using:

• None

• Payload Loopback

• Line Loopback

• Diag Loopback

Remote Loopback A request to use a remote loopback. A remote 
loopback can be performed using:

• No Remote Loopback

• Remote Line

• Remote Payload

Loopback status The type of loopback currently used by the port. 
Possible values are:

• Near End Payload

• Near End Line

• Near End Inward

• Far End Payload

• Far End Line

Operational Status The operational status of the port.

Fault Messages Any faults that occurred on the port.

Table 7-1.  E1/T1 Port Configuration Parameters (Continued)

Field Description
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Managing Channel Groups

The Channel Groups dialog box provides information about existing 
channel groups and enables you to modify and delete channel groups. In 
addition, you can start the Channel Group Wizard to create and edit 
channel groups.

• Viewing the Channel Groups Table

• Creating, Editing, and Deleting Channel Groups

• The Channel Group Wizard

Viewing the Channel Groups Table

To view the Channel Groups table, select Configure > WAN > Channel 
Groups. The Channel Groups table opens.

Figure 7-3.  Channel Groups Dialog Box

Each row of the Channel Groups table represents a valid Channel Group 
and provides the following information:

• Name - The Channel Group’s name.

• Module - The number of the module in which the Channel Group 
exists.
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• #Channels - The number of channels assigned to the Channel 
Group.

• Status - The status of the PPP session. Possible values are:

— Up

— Down

Creating, Editing, and Deleting Channel Groups

To create a new channel group, click Wizard in the Channel Groups table. 
The Channel Group Wizard starts.

To edit a channel group:

1.  In the Channel Groups Table, select the channel group which you 
wish to edit.

2.  Click Wizard. The Channel Group Wizard starts. The screens in the 
Channel Group Wizard display the parameters for the selected 
channel group.

To delete a channel group:

1.  In the Channel Groups Table, select the channel group which you 
wish to delete.

2.  Click Delete. A confirmation box opens.

3.  Click Yes. The channel group is deleted.
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The Channel Group Wizard

This section provides detailed information on each of the Channel Group 
Wizard’s screens. To continue to the next screen, click Next. To return to 
an earlier screen, click Back. To exit the Channel Group Wizard without 
making any changes, click Cancel.

The Channel Group Wizard consists of the following screens:

• Welcome Screen

• Select Name Screen

• Select E1/T1 Port Screen

• Select Channels Screen

• Confirmation Screen

The following sections describe each of the Channel Group Wizard 
screens.

Welcome 
Screen

The Channel Group Wizard provides a simple, step-by-step method for 
creating or editing a Channel Group.

Figure 7-4.  Channel Group Wizard - Welcome Screen

To continue, click Next. The Channel Group Wizard continues with the 
Select Name Screen.
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Select Name 
Screen

The Select Name screen enables you to assign a name to the Channel 
Group. 

Figure 7-5.  Channel Group Wizard - Select Name Screen

Enter a name for the Channel Group in the Channel Group Name field. 
To continue, click Next. The Channel Group Wizard continues with the 
Select E1/T1 Port Screen.
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Select E1/T1 
Port Screen

The Select E1/T1 Port screen enables you to select the E1/T1 port for your 
channel group.

Figure 7-6.  Channel Group Wizard - Select E1/T1 Port Screen

To select an E1/T1 port for the channel group, click an E1/T1 port in the 
Chassis View. The port designation appears in the Selected Port field. To 
continue, click Next. The Channel Group Wizard continues with the 
Select Channels Screen.
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Select 
Channels 
Screen

The Select Channels screen enables you to select channels for the new 
Channel Group.

Figure 7-7.  Channel Group Wizard - Select Channel Screen

To select channels, check the checkboxes next to the channels you want 
included in the channel group.

For T1 ports, you can also select a speed factor using the Speed Factor 
pull-down listbox.

To continue, click Next. The Channel Group Wizard continues with the 
Confirmation Screen.
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Confirmation 
Screen

The Channel Group Wizard displays a summary of the information 
entered using the previous screens. 

* Note:  The Channel Group has not yet been created.

Figure 7-8.  Channel Group Wizard - Confirmation Screen

To make any changes to the summary information:

1.  Click Back until you reach the screen you want.

2.  Change the Channel Group’s parameters.

3.  Click Next until you reach the Confirmation screen.

To create the Channel Group or apply the changes to the Channel 
Group’s configuration, click Finish. The Channel Group information is 
uploaded to the device, and the Channel Group table is refreshed.
Avaya P330 Manager User Guide 72



Chapter 7
Viewing PPP Session Information

The PPP Session dialog box contains tabs that provide you with 
information specific to a selected PPP session.

The PPP Session dialog box provides detailed information about the PPP 
session, such as the session’s description, encapsulation, bandwidth, and 
statuses.

To view the PPP Session dialog box for a specific PPP session:

1.  Click a PPP session symbol in the Chassis View. A list of the PPP 
sessions appears.

2.  Click the PPP session for which you want to view information. The 
PPP Session dialog box for the selected PPP session opens.

Figure 7-9.  PPP Session Dialog Box
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The following table provides a list of the fields in the PPP Session dialog 
box and their descriptions:

Table 7-2.  PPP Session Fields

Field Description

Description A description of the PPP session.

Encapsulation The encapsulation method for the PPP session.

Bandwidth The effective bandwidth of the PPP session.

Administrative Status The administrative state of the PPP session:

• Enable - The PPP session is enabled.

• Disable - The PPP session is disabled.

VoIP Queue The state of VoIP queuing on the PPP session. VoIP 
queuing gives a higher priority to VoIP traffic over 
the PPP session. Possible states include:

• On - Voip queuing is active on the PPP 
session.

• Off - Voip queuing is not active on the PPP 
session.

Peer Address The IP address of the PPP session’s peer.

MTU Maximal Transmission Unit. The size of the largest 
packet that can be transmitted over this 
PPP session.

Keepalive The number of seconds between keepalive 
messages. If this is 0, keepalive messages are not 
sent.

Operational Status The operational status of the selected PPP session. 
Possible values are: 

• Up

• Down

IPCP Status IP Control Protocol. The state of IPCP for this 
PPP session. IP packets can only be transmitted and 
received over the PPP session when the IPCP status 
is Open. Possible statuses include:

• Open

• Not-Opened
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Port RMON
This chapter explains the port RMON options of the Avaya P330 Device. 
It includes the following sections:

• Displaying the The Port RMON Window- How to display the 
Port RMON window, and an explanation of the parts of the Port 
RMON window.

• Traffic Types - How to select traffic to monitor in the Port 
RMON window.

To view Port RMON information, you must be in Port RMON mode. To 
switch to Port RMON mode:

Click .

Or

Select View > Port RMON.

For more information on RMON, refer to RMON in The Reference Guide.

* Note:  Port RMON is not available when running the Avaya P330 
Manager via Web Management.
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Displaying the The Port RMON Window

To display the Port RMON window, select a port or a LAG in the Chassis 
or Tree View. The Port RMON window opens.

Figure 8-1.  Port RMON Window

The Port RMON window includes three sections. At the top of the 
window is a pie chart. In the center of the window is a graph. At the 
bottom of the window is a list of traffic types.

The Pie Chart

The pie chart shows the relative amounts of Unicast and Non-Unicast 
traffic on a selected port or LAG. The legend to the right of the pie chart 
shows the color representing each of the traffic types.

The Traffic Graph

The graph charts various traffic types over time. Each traffic type is 
represented by a different colored line. Using the mouse, you can view 
traffic statistics, zoom in or out of the graph, and scroll within the graph to 
view parts of the graph that are currently hidden.

When changing the view on the graph, the graph freezes. To unfreeze the 
graph and restore the display to the default display, click on the graph.
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Viewing 
Traffic 
Statistics

To view traffic statistics, hold the mouse over a point on the graph 
representing the traffic for which you would like to see statistics. After 
two seconds, an info box appears displaying the name of the traffic type 
represented by the line in the graphic, and the traffic rate at the selected 
point.

Zooming In 
and Out of 
the Graph

To zoom out and view a graph of all the traffic on the selected port from 
the time the application was opened, double-click the graph. The graph is 
compressed to show all of the traffic on the port from the time the 
application was opened until now.

To zoom in on a portion of the graph, press SHIFT and select a portion of 
the graph using the mouse. The graph zooms in and shows only the 
portion of the graph that was selected.

Scrolling 
within the 
Graph

To scroll within the graph, hold the left mouse button down while 
moving the mouse from the graph in the direction you want to scroll. The 
graph scrolls in the selected direction.

Unfreezing 
the Graph

When zooming or scrolling within the graph, the display freezes and is 
not updated with the current information. To reactivate the display, click 
anywhere in the graph. The graph display is restored to normal, and the 
graph is reactivated.
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Traffic Types

The bottom of the Port RMON window contains a list of various types of 
traffic. Each traffic type has a checkbox next to it. Only traffic types whose 
checkboxes are checked are displayed in the Port RMON graph. 

The following table provides a list of the traffic types and their 
descriptions.

Table 8-1.  Traffic Types

Field Description

Collisions Total number of Ethernet collisions in which the port 
was involved.

CRC Errors Total number of Ethernet packets received at this 
port with FCS error and Framing error. This indicates 
the number of corrupted packets received.

Fragments Total number of Ethernet packets received at this 
port whose octet count is less than the minimum 
standard packet length.

Frames Too Long Total number of Ethernet packets received at this 
port whose octet count is more than the maximum 
standard packet length.

Jabber Total number of Ethernet packets received at this 
port that are too long and include CRC errors.

Non-Unicast Total number of good packets directed to 
non-unicast addresses that were received on the 
port.

Total Packets Received Total number of packets of valid frame length that 
were received on the port.

Unicast Total number of good packets received that were 
directed to a unicast address.
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VLANs
This chapter provides the information and instructions you need to use 
VLANs. It includes the following topics:

• VLAN Configuration Overview - An overview of VLANs and 
their components.

• Viewing the VLAN Configuration Dialog Box - Instructions 
on how to access the VLAN Configuration dialog box and a 
description of the VLAN Configuration dialog box.

• Managing VLANs - Instructions on how to create, delete, and 
rename VLANs.

• Viewing Port VLAN Settings - Instructions on how to view 
VLAN settings for ports on the device.

• Managing Port VLAN Settings - Instructions on how to 
configure VLAN settings for ports on the device.

• Updating the Device - Instructions on how to update the 
device with new VLAN information.

* Note:  In this chapter, ports include LAGs. i.e. Any mention of a 
port refers to a port or LAG.

VLAN Configuration Overview

This section contains an overview of VLANs and how to configure them, 
and contains the following sections:

• VLANs Overview

• Master VLAN List

• VLAN Tags
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VLANs Overview

The building blocks of VLANs are switch ports. To build a new VLAN you 
need to define a VLAN name and number. You can then add switch 
ports to the VLAN by configuring the PVID of the port to the VLAN 
number. The ports are members of the VLAN whose number is their 
PVID. In addition, you can configure the VLAN tagging mode and 
binding style of the switch ports. VLAN #1 is the default VLAN and is 
named Default. 

For more information about VLANs, refer to VLANs in The Reference Guide.

Master VLAN List

The master VLAN list is a file on the network management station that 
contains a list of globally defined VLANs and their names. This list is only 
available when running Avaya MultiService Network Manager. It is not 
available when running an Embedded Web Manager. To manage the 
master VLAN list, use Avaya VLAN Manager. For information on Avaya 
VLAN Manager, refer to the Avaya MultiService VLAN Manager User Guide.

VLANs that are listed in the master VLAN list are called globally known 
VLANs. VLANs that are not in the master VLAN list but are configured 
on a device are called locally known VLANs.

VLAN Tags

Packets can be tagged with VLAN information. When a tagged packet 
enters a switch port, it maintains its tag. When an untagged packet 
enters a switch port, the packet is tagged with the port’s PVID (Port 
VLAN ID). 

When a packet arrives at the egress port, the VLAN Binding Style is 
checked. If the packet’s VLAN tag does not match a VLAN to which the 
egress port is bound, the packet is discarded. If the tag matches a VLAN 
to which the egress port is bound, the Tagging Mode is used. If the 
Tagging Mode is Clear, the packet is forwarded with no VLAN tag. If the 
Tagging Mode is anything else, the packet is forwarded with its VLAN tag.
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Viewing the VLAN Configuration Dialog Box

To view VLAN names, numbers, and component switch ports:

Click .

Or

Select Configure > VLANs. The VLAN Configuration dialog box 
opens.

Figure 9-1.  VLAN Configuration Dialog Box

The VLAN Configuration dialog box consists of the following 
components:

• VLAN Tree

• Selection List

• Port Configuration Area

To refresh the information in the VLAN Configuration dialog box and 
lose all unapplied changes, click Refresh.

To resize the three areas of the VLAN Configuration dialog box, use the 
splitter bars.
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VLAN Tree

A tree providing a list of VLANs and their ports. The VLANs include all 
VLANs known on the network and all VLANs configured on the device. 
The ports listed under a VLAN include member ports and ports statically 
bound to the VLAN.

To expand or contract a branch of the table:

Double-click the VLAN’s name.

Or

Click the handle next to the VLAN’s name.

The VLAN symbol includes a green tag if the VLAN is listed in the master 
VLAN list, and a device symbol if it exists locally on the device. If it is 
listed in the master VLAN list and exists locally on the device, the VLAN 
symbol includes a green tag and a device symbol.

If the VLAN name on the device differs from the globally defined VLAN 
name, the local VLAN name appears after the VLAN number, followed 
by the global VLAN name in braces. For example, if VLAN 4 is locally 
named RandD, and globally named Research, the following string will 
appear in the VLAN Tree: 4 RandD {Research}. To change all locally 
defined VLAN names to the globally defined names, you can 
synchronize the VLAN names on the device. For information on 
synchronizing VLAN names, refer to “Synchronizing VLAN Names” on 
page 88.

* Note:  When using the Embedded Web Device Manager, global 
VLAN information is not available.

The VLAN’s member ports appear with a yellow triangle and blue 
triangle next to the port name. Ports that are statically bound to the 
VLAN appear with a blue triangle attached to the port name. Member 
ports are automatically bound to the VLANs of which they are members. 
Ports whose VLAN information has changed but has not been applied, 
appear with gray triangles. 

When a VLAN is selected in the VLAN Tree, member ports appear in the 
Chassis View with a yellow triangle and blue triangle on the port 
symbol, and statically bound ports appear in the Chassis View with a 
blue triangle on the port symbol. In addition, information about the 
member ports and statically bound ports appear in the Selection List. 

For more information about the Selection List, refer to “Selection List” 
on page 83.
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Selection List

The Selection List contains a table with VLAN information about the 
current selection. For example, if you select a module in the Tree View 
or Chassis View, a list of the ports in the module with their VLAN 
information appears in the Selection List. If the Port Configuration Area 
is open, click Selection List. The Selection List appears.

Figure 9-2.  Selection List

The following table provides a list of the information fields in the 
Selection List and their descriptions.

To sort the Selection List table by any of its fields, click the field header. 
To reverse the order of the sort, click the field header a second time.

The information in the Selection List is read-only.

Table 9-1.  Selection List Fields

Field Description

Port The module and port number.

PVID The Port VLAN ID (PVID) of the port. This is the 
VLAN of which the port is a member.

Tagging Mode The tagging mode of the port. For information on 
tagging modes, refer to “Port Configuration Area” 
on page 84.

Binding Style The binding style configured on the port. For 
information on binding styles, refer to “Port 
Configuration Area” on page 84.
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Port Configuration Area

The Port Configuration Area enables you to configure a port’s VLAN 
configuration. To view the Port Configuration Area, click Port 
Configuration. The Port Configuration Area appears.

Figure 9-3.  Port Configuration Area

The following table provides a list of the configuration parameters in the 
Port Configuration Area and their description.

Table 9-2.  Port Configuration Area Parameters

Field Description

PVID The Port VLAN ID (PVID) of the port. This is the 
VLAN of which the port is a member. The PVID 
pull-down list contains all VLANs known to the 
network and VLANs on the device.

Tagging Mode The tagging mode of the port. The tagging mode 
controls the tagging of packets that can be 
forwarded by the port. The following tagging 
modes are available:

• Clear - The packet is forwarded with no 
VLAN tag.

• IEEE-802.1Q - The packet is forwarded with 
a VLAN tag in conformance with the IEEE-
802.q standard.
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Binding Style The binding style configured on the port. The 
binding style defines which packets can be 
forwarded by the port. The following binding styles 
are available:

• Bind to All - The port is bound to all VLANs 
known to the device. This is also known as 
persistent binding. If a packet is on a VLAN 
not known to the device, the packet is 
discarded.

• Bind to Configured - The port is bound to 
all VLANs known to the device and to the 
VLANs with which packets reaching the ports 
are tagged. This is also known as dynamic 
binding. If a packet is on a VLAN not known 
to the device, the packet is discarded.

• Static - The port is bound to the VLANs 
checked in the Static Binding VLANs list. 
Packets on all other VLANs are discarded.

Static Binding VLANs A list of VLANs known on the network and 
VLANs configured on the device. Each VLAN 
has an accompanying checkbox. Possible 
values are:

• Checked - The VLAN is bound to the port 
being configured.

• Unchecked - The VLAN is not bound to the 
port being configured.

* Note:  The settings are only used when 
the port is configured with the 
Static Binding Style.

Table 9-2.  Port Configuration Area Parameters (Continued)

Field Description
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Managing VLANs

You can create, delete, and rename VLANs.

• Creating VLANs

• Deleting VLANs

• Renaming VLANs

Creating VLANs

To create a new VLAN:

1.  Click New. The Create VLAN dialog box opens.

Figure 9-4.  Create VLAN Dialog Box

2.  Enter a VLAN number in the VLAN ID field.

* Note:  The range of valid VLAN numbers is 1 to 3071.

3.  Enter a name for the VLAN in the VLAN Name field.

4.  Click OK. The new VLAN is created.
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Renaming VLANs

To rename a VLAN:

1.  Select the VLAN whose name you want to edit.

2.  Click Rename. The Rename VLAN dialog box opens.

Figure 9-5.  Rename VLAN Dialog Box

3.  Edit the VLAN’s name in the VLAN Name field.

4.  Click OK. The VLAN is renamed.
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Synchronizing VLAN Names

VLANs with the same VLAN number can be defined with different 
names on different devices in the network. In addition, VLAN names can 
be configured in the master VLAN list. This can cause confusion when 
referring to a VLAN by name rather than by number. The VLAN 
application enables you to synchronize the VLAN names on the device 
with those in the master VLAN list.

When synchronizing the VLAN names on the device with those in the 
master VLAN list, the VLANs on the device are renamed to provide 
consistency with the names in the master VLAN list.

To synchronize VLAN names on the device with the master VLAN list:

1.  Click Sync. The VLAN Synchronize dialog box opens. The VLAN 
Synchronize dialog box contains a list of VLANs whose local 
names differ from the VLAN names in the master VLAN list. The 
following fields appear for each VLAN:

— VLAN ID - The VLAN number (ID) for the VLAN.

— VLAN Name - The VLAN name in the master VLAN list.

Figure 9-6.  VLAN Synchronize Dialog Box

2.  Check the checkboxes next to the VLANs whose names you want 
to synchronize.

— To select all the VLANs in the VLAN Synchronize dialog box, 
click Select All.

— To unselect all the VLANs in the VLAN Synchronize dialog 
box, click Unselect All.
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3.  Click OK. The marked VLANs on the device are renamed with the 
VLAN names in the master VLAN list.

Deleting VLANs

You can delete VLANs from the Avaya P330 Device. Globally known 
VLANs can be deleted from the device, but not from the master VLAN 
list. If you delete a VLAN that is on the master VLAN list and on the 
device, the VLAN remains in the VLAN Tree with a green tag.

To delete a VLAN:

1.  Select the VLAN you want to delete.

2.  Ensure that there are no member ports associated with the VLAN.

3.  Click Delete. The VLAN is deleted from the device. 

Managing Port VLAN Settings

You can view and configure the PVID, Tagging Mode, and Binding Style 
of selected ports using the Selection List and Port Configuration Area. In 
addition, you can configure the PVID of selected ports using the 
drag-and-drop method.

Selecting Ports

This section explains how to select ports for VLAN configuration.

Ports can be selected from the Tree View, Chassis View, or VLAN Tree for 
VLAN Configuration. 

• To select a port, click the port in the Tree View, Chassis View, or 
VLAN Tree. 

• To select multiple ports, press CTRL while selecting additional 
ports.

• To select all of the ports on a module, click the module icon in the 
Tree View or Chassis View.

• To select all of the ports on the device, click the device icon in the 
Tree View or Chassis View.
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• To select all of the ports associated with a VLAN (including 
member ports and statically bound ports), click the VLAN in the 
VLAN Tree.

Viewing Port VLAN Settings

To view the VLAN configuration of a port, select a port in the Tree View, 
Chassis View, or VLAN Tree. The port’s VLAN configuration appears in 
the Selection List. If you select multiple ports in the Tree View, Chassis 
View, or VLAN Tree, the VLAN configurations for all of the selected ports 
appear in the Selection List. In addition, parameters that are common to 
all ports in the selection appear in the Port Configuration Area.

For details on the information provided in the Selection List, refer to 
“Selection List” on page 83.

Using the Port Configuration Area

To configure the VLAN setting for ports on the device using the Port 
Configuration Area:

1.  Click Port Configuration. The Port Configuration Area appears.

2.  Select the ports you want to configure in the Tree View, Chassis 
View, or VLAN Tree. The settings that are common to all of the 
selected ports appear in the fields in the Port Configuration Area. 
For information on selecting ports, refer to “Selecting Ports” on 
page 89.

3.  Change the settings in the Port Configuration Area using the 
pull-down lists and checkboxes. For information on the settings 
in the Port Configuration Area, refer to “Port Configuration Area” 
on page 84. The VLAN configuration for the selected ports is 
changed.

* Note:  When changing the PVID of the selected ports, the ports do 
not appear selected in the VLAN Tree. However, the ports 
remain in the Selection List.
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Drag-and-Drop

To configure the PVID of ports using drag-and-drop:

1.  Select the ports you want to configure in the Tree View, Chassis 
View, or VLAN Tree. For information on selecting ports, refer to 
“Selecting Ports” on page 89.

2.  Drag the ports until they are over a VLAN icon in the VLAN Tree. 
The ports are added to the desired VLAN.

* Note:  When dragging ports from the VLAN Tree, only ports 
represented by PVID symbols are added to the desired VLAN. 
Dragged static binding icons are ignored and do not change 
port PVIDs.

Updating the Device

Ports whose VLAN information has changed appear dimmed in the 
VLANs table. To update the device with the changes, click Apply.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.
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Link Aggregation Groups
This chapter provides the information and instructions for creating and 
using Link Aggregation Groups (LAGs). It includes the following topics:

• LAGs Overview - An overview of LAGs.

• Viewing the LAG Table - Instructions on accessing the LAG 
Table and a description of the LAG Table.

• Creating LAGs - Instructions on creating LAGs.

• Editing LAGs - Instructions on editing LAGs.

• The LAG Wizard - Detailed descriptions of the screens in the 
LAG Wizard.

• Deleting LAGs - Instructions on deleting LAGs.

For information on configuring LAGs, refer to “Viewing LAG 
Configuration” on page 23.

LAGs Overview

Link Aggregation Groups (LAGs) provide a method of creating a 
high-bandwidth link. A LAG consists of a group of ports acting as a single 
logical port. All ports participating must have the same configuration. 

For more information on LAGs, refer to Link Aggregation Groups (LAGs) in 
The Reference Guide.
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Viewing the LAG Table

To view the LAG Table:

Click . 

Or

Select Configure > Port LAG. The LAG Information table opens.

Figure 10-1.  LAG Information Dialog Box 

Each row of the LAG table represents a valid Link Aggregation Group and 
provides the following information:

• Name - The LAG name.

• Base Port - The number of the LAG’s base port.

• # of Ports - The number of ports assigned to the LAG.

• Status - The warning status of the LAG. 

When a LAG is selected, the ports in the LAG appear highlighted in the 
Chassis and Tree View.
 93 Avaya P330 Manager User Guide



Link Aggregation Groups
Creating LAGs

To create a new LAG, click Wizard. The LAG Wizard starts.

For more information, refer to “The LAG Wizard” on page 94.

Editing LAGs

To edit an existing LAG:

1.  Select a LAG by clicking on the row representing the LAG.

2.  Click Wizard. The LAG Wizard starts.

When editing a LAG, the LAG Wizard’s dialog boxes display the current 
LAG configuration parameters. To keep the values currently displayed in 
one of the dialog boxes, click Next. If you have changed some of the 
LAG’s parameters, and you want to keep the rest of the LAG’s 
configuration, click Finish. The device is updated with the LAG’s new 
configuration.

For more information, refer to “The LAG Wizard” on page 94.

The LAG Wizard

This section provides detailed information on each of the LAG Wizard’s 
screens. To continue to the next screen, click Next. To return to an earlier 
screen, click Back. To exit the LAG Wizard without making any changes, 
click Cancel. 

The LAG Wizard consists of the following screens:

• Welcome

• Base Port Selection

• Member Port Selection

• LAG Name

• Confirmation

The following sections describe each of the LAG Wizard screens.
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LAG Wizard - Welcome

The LAG Wizard provides a simple, step-by-step method for creating a 
LAG.

Figure 10-2.  LAG Wizard - Welcome Screen

To continue, click Next. The LAG Wizard continues with the LAG 
Wizard - Base Port Selection screen.
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LAG Wizard - Base Port Selection

The Base Port Selection screen of the LAG Wizard helps you select a base 
port for the LAG. The attributes of the base port (port speed, port mode, 
etc.) are applied to the other member ports of the LAG. Ports which can 
be selected as base ports appear white in the Chassis View. 

* Note:  Ports that participate in a Port Redundancy cannot be assigned 
to a LAG.

Figure 10-3.  LAG Wizard - Base Port Selection Screen

To select a base port for the LAG, click a port in the Chassis View. The 
selected port is listed in the Base Port field of the wizard and appears blue 
in the Chassis View and Tree View.

When you have selected the base port for the LAG, click Next. The LAG 
Wizard continues with the LAG Wizard - Member Port Selection 
screen.
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LAG Wizard - Member Port Selection

The Member Port Selection screen of the LAG Wizard helps you select 
additional ports for the LAG. Ports which can be selected as additional 
ports appear in white in the Chassis View. 

Figure 10-4.  LAG Wizard - Member Port Selection Screen

To select additional ports for the LAG, click ports in the Chassis View. The 
selected ports appear cyan in the Chassis View and Tree View and are 
listed in the Other Ports field in the wizard.

To remove selected ports from the list, click the selected ports in the 
Chassis View. The selected ports appear white in the Chassis View and 
Tree View and are removed from the Other Ports field in the wizard.

When you have finished selecting the additional ports for the LAG, click 
Next. The LAG Wizard continues with the LAG Wizard - LAG Name 
screen.
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LAG Wizard - LAG Name

The LAG Name screen of the LAG Wizard enables you to assign a name to 
the LAG. 

Figure 10-5.  LAG Wizard - LAG Name Screen

To assign a name to the LAG, enter the name for the LAG in the LAG Name 
field.

When you have entered a name for the LAG, click Next. The LAG Wizard 
continues with the LAG Wizard - Confirmation screen.
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LAG Wizard - Confirmation

The LAG Wizard displays a summary of the LAG information entered 
using the previous screens. The LAG has not yet been created.

Figure 10-6.  LAG Wizard - Confirmation Screen

To make any changes to the summary information:

1.  Click Back until you reach the screen you want.

2.  Change the LAG’s parameters.

3.  Click Next until you reach the Confirmation screen.

To create the LAG or apply the changes to the LAG’s configuration, click 
Finish. The LAG information is uploaded to the device, and the LAG table 
is refreshed.
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Deleting LAGs

To delete an existing LAG:

1.  Click the row representing the LAG you want to delete.

2.  Click Delete.

3.  The LAG is marked with the  symbol.

4.  Click Apply to update the device.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

For more information on tables, refer to “Managing Tables” on page 7.
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Port Redundancy
This chapter provides the information and instructions for using the Port 
Redundancy feature. It includes the following topics:

• Overview of Port Redundancy - An overview of port 
redundancy.

• Viewing the Port Redundancy Table - Instructions on 
accessing the Port Redundancy Table, and a description of the 
Port Redundancy Table.

• Adding a Port Redundancy - Instructions on configuring a 
new port redundancy.

• Port Redundancy Wizard - Detailed descriptions of the screens 
in the Port Redundancy Wizard.

• Deleting Port Redundancies - Instructions on deleting port 
redundancies.

• Updating the Device - Instructions on updating the device with 
the changes made to the Port Redundancy Table.

Overview of Port Redundancy

Port Redundancy enables you to define a redundancy relationship 
between any two ports or LAGs in a device, or between a port and a 
LAG. One port or LAG is defined as the primary port and the other as the 
secondary port. In case the primary port link fails, the secondary port 
takes over. This connection between the two ports is called a Port 
Redundancy. 

An Intermodule Port Redundancy provides a port redundancy service 
that operates even when the primary port link fails as the result of a 
failure of the module. For example, if the module on which the primary 
port in an Intermodule Port Redundancy is located powers down or is 
removed from the device, the secondary port in the Intermodule Port 
Redundancy takes over.

* Note:  Only one intermodule port redundancy can be configured on 
a device.
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Individual member ports of a LAG can not participate in a Port 
Redundancy. However, you can define Port Redundancy on a complete 
LAG. 

* Note:  Port Redundancy cannot be used when Spanning Tree is 
activated.

* Note:  To edit Port Redundancy information, you must delete the 
Port Redundancy, and create a new one.

For more information on Port Redundancy, refer to Redundancy in The 
Reference Guide.

Viewing the Port Redundancy Table

To view the Port Redundancy table:

Click .

Or

Select Configure > Port Redundancy. The Port Redundancy Table 
opens.

Figure 11-1.  Port Redundancy Table
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The Port Redundancy table provides a list of all port redundancies 
configured on the switch, with their respective primary and secondary 
ports.

Adding a Port Redundancy

To add a new Port Redundancy:

1.  Click Wizard. The Port Redundancy Wizard starts. For more 
information, refer to “Port Redundancy Wizard” on page 104.

Or

1.  Click Insert. A row is added to the Port Redundancy Table.

2.  Enter a name for the Port Redundancy in the Name field.

3.  Select a port or a LAG from the Tree View or the Chassis View and 
drag it to the Primary Port field. The port number or LAG name 
appears in the Primary Port field.

4.  Select a port or a LAG from the Tree View or the Chassis View and 
drag it to the Secondary Port field. The port number or LAG name 
appears in the Secondary Port field.

5.  To configure the port redundancy as an extra resilient port 
redundancy, check the Intermodule checkbox.

* Note:  Only one intermodule port redundancy can be configured on 
a device.

6.  Update the device. For more information on updating the device, 
refer to “Updating the Device” on page 109.

* Note:  A port cannot participate in more than one redundancy 
scheme.
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Port Redundancy Wizard

This section provides detailed information on each of the Port 
Redundancy Wizard’s screens. To continue to the next screen, click Next. 
To return to an earlier screen, click Back. To exit the Port Redundancy 
Wizard without making any changes, click Cancel. 

The Port Redundancy Wizard consists of the following screens:

• Welcome

• Primary Port Selection

• Secondary Port Selection

• Name and Type

• Confirmation

The following sections describe each of the Port Redundancy Wizard 
screens.

Port Redundancy Wizard - Welcome

The Port Redundancy Wizard provides a simple, step-by-step method for 
creating a Port Redundancy.

Figure 11-2.  Port Redundancy Wizard - Welcome Screen
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To continue, click Next. The Port Redundancy Wizard continues with the 
Port Redundancy Wizard - Primary Port Selection screen.

Port Redundancy Wizard - Primary Port Selection

The Primary Port Selection screen of the Port Redundancy Wizard helps 
you select a primary port for the Port Redundancy. Ports and LAGs which 
can be selected as primary ports appear in white in the Chassis View. 

Figure 11-3.  Port Redundancy Wizard - Primary Port Selection Screen

To select a primary port for the Port Redundancy, click a port or LAG in 
the Chassis View. The selected port or LAG appears blue in the Chassis 
View and Tree View and is listed in the Primary Port field in the wizard.

When you have selected the primary port for the Port Redundancy, click 
Next. The Port Redundancy Wizard continues with the Port 
Redundancy Wizard - Secondary Port Selection screen.
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Port Redundancy Wizard - Secondary Port Selection

The Secondary Port Selection screen of the Port Redundancy Wizard 
allows you to select a secondary port for the Port Redundancy. Ports and 
LAGs that can be selected as secondary ports appear white in the Chassis 
View. 

Figure 11-4.  Port Redundancy Wizard - Secondary Port Selection 
Screen

To select a secondary port for the Port Redundancy, click a port or LAG in 
the Chassis View. The selected port or LAG appears cyan in the Chassis 
View and Tree View, and is listed in the Secondary Port field in the wizard.

When you have finished selecting the secondary port for the Port 
Redundancy, click Next. The Port Redundancy Wizard continues with the 
Port Redundancy Wizard - Name and Type screen.
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Port Redundancy Wizard - Name and Type

The Port Redundancy Name and Type screen of the Port Redundancy 
Wizard allows you to assign a name for the Port Redundancy, and 
determine if the redundancy is an intermodule port redundancy. 

Figure 11-5.  Port Redundancy Wizard - Name and Type Screen

To assign a name to the Port Redundancy, enter the name for the Port 
Redundancy in the Name field.

To configure the redundancy as an intermodule Port Redundancy, check 
the Intermodule checkbox.

* Note:  If an intermodule port Redundancy is already configured on 
the device, the Intermodule checkbox does not appear.

When you have selected a name and a type for the Port Redundancy, 
click Next. The Port Redundancy Wizard continues with the Port 
Redundancy Wizard - Confirmation screen.
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Port Redundancy Wizard - Confirmation

The Port Redundancy Wizard displays a summary of the Port Redundancy 
information entered using the previous screens. The Port Redundancy has 
not yet been created.

Figure 11-6.  Port Redundancy Wizard - Confirmation Screen

To make any changes to the summary information:

1.  Click Back until you reach the screen you want.

2.  Change the Port Redundancy’s parameters.

3.  Click Next until you reach the Confirmation screen.

To create the Port Redundancy, click Finish. The Port Redundancy 
information is uploaded to the device, and the Port Redundancy table is 
refreshed.
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Deleting Port Redundancies

To delete an existing Port Redundancy:

1.  Select a Port Redundancy from the Port Redundancy Table.

— To select more than one Port Redundancy, press CTRL while 
clicking on additional Port Redundancies.

2.  Click Delete. The selected Port Redundancies are marked with the 
 symbol.

Updating the Device

To update the device with all changes made to the Port Redundancy table, 
click Apply. The device is updated with all new information.

To discard all changes made to the Port Redundancy table, click Refresh. 
All changes made to the Port Redundancy table are discarded.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

For more information on tables, refer to “Managing Tables” on page 7.
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Port Mirroring
This chapter provides the information and instructions for using the Port 
Mirroring feature. It includes the following topics:

• Port Mirroring Overview - An overview of port mirroring.

• Configuring Port Mirroring - Instructions on adding, editing, 
and deleting a port mirroring pair.

• The Port Mirroring Wizard - Detailed descriptions of the 
screens in the Port Mirroring Wizard.

Port Mirroring Overview

Port Mirroring copies all received and transmitted packets (including 
local traffic) from a source port to a predefined destination port, in 
addition to the normal destination port of the packets. This is a useful 
method for monitoring all traffic traveling through a specific port.

For more information on Port Mirroring, refer to Port Mirroring in The 
Reference Guide.

CAUTION

Do not change the VLAN of the source or destination port while 
the port mirroring mechanism is operating.

Configuring Port Mirroring

This section explains how to configure Port Mirroring on the Avaya P330 
Device. 

To configure Port Mirroring:

Click .

Or

Select Configure > Port Mirroring. The Port Mirroring Wizard 
opens.
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The Port Mirroring Wizard

This section provides detailed information on each of the Port Mirroring 
Wizard’s screens. To continue to the next screen, click Next. To return to 
an earlier screen, click Back. To exit the Port Mirroring Wizard without 
making any changes, click Cancel. 

The Port Mirroring Wizard consists of the following screens:

• Create Welcome

• Edit/Delete Welcome

• Source Port Selection

• Destination Port Selection

• Frames Direction Selection

• VLAN Filtering

• Confirmation

If Port Mirroring is not currently active on the device, the Port Mirroring 
Wizard starts with the Create Welcome screen. If Port Mirroring is 
currently active on the device, the Port Mirroring Wizard starts with the 
Edit/Delete Welcome screen. 

The following sections describe each of the Port Mirroring Wizard screens.
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Port Mirroring
Port Mirroring Wizard - Create Welcome

The Port Mirroring Wizard provides a simple, step-by-step method for 
defining a Port Mirroring pair.

Figure 12-1.  Port Mirroring Wizard - Create Welcome

To continue, click Next. The Port Mirroring Wizard continues with the 
Port Mirroring Wizard - Source Port Selection screen.
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Port Mirroring Wizard - Edit/Delete Welcome

The wizard offers the choice of deleting or editing the existing Port 
Mirroring configuration. 

Figure 12-2.  Port Mirroring Wizard - Edit/Delete Welcome Screen

To delete the existing Port Mirroring configuration:

1.  Select the Delete configuration option button.

2.  Click Next. The Port Mirroring Wizard continues with the Port 
Mirroring Wizard - Confirmation screen.

To edit the existing Port Monitoring configuration:

1.  Select the Edit configuration option button.

2.  Click Next. The Port Mirroring Wizard continues with the Port 
Mirroring Wizard - Source Port Selection screen. The current 
configuration is reflected in the wizard’s screens. 
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Port Mirroring Wizard - Source Port Selection

The Source Port Selection screen of the Port Mirroring Wizard helps you 
select a source port for the Port Mirroring pair. Ports which can be 
selected as sources appear in white in the Chassis View. 

Figure 12-3.  Port Mirroring Wizard - Source Port Selection Screen

To select a source for the Port Mirroring pair, select a highlighted port in 
the Chassis View. The selected port appears blue in the Chassis View and 
Tree View and is listed in the Source Port field in the wizard.

When you have selected the source for the Port Mirroring, click Next. The 
Port Mirroring Wizard continues with the Port Mirroring Wizard - 
Destination Port Selection screen.
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Port Mirroring Wizard - Destination Port Selection

The Destination Port Selection screen of the Port Mirroring Wizard helps 
you select a destination port or LAG for the Port Mirroring pair. Ports and 
LAGs which can be selected as destinations appear white in the Chassis 
View. 

Figure 12-4.  Port Mirroring Wizard - Destination Port Selection Screen

To select a destination for the Port Mirroring pair, select a port or LAG in 
the Chassis View. The selected port or LAG appears cyan in the Chassis 
View and Tree View and is listed in the Destination Port field in the wizard.

When you have finished selecting the destination for the Port Mirroring 
pair, click Next. The Port Mirroring Wizard continues with the Port 
Mirroring Wizard - Frames Direction Selection screen.
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Port Mirroring Wizard - Frames Direction Selection

The Frames Direction Selection screen of the Port Mirroring Wizard 
enables you to select the traffic to be copied to the destination port. You 
can configure the destination port to receive all traffic going through the 
source port, or only the traffic received by the source port.

Figure 12-5.  Port Mirroring Wizard - Frames Direction Selection 
Screen

To configure which frames are copied to the destination port, select an 
option from the Frames Direction Mode pull-down list box. Possible options 
are:

• All Frames - All traffic going through the source port is copied to 
the destination port.

• Rx Frames - Traffic received by the source port is copied to the 
destination port.

When you have finished selecting the traffic to be copied, click Next. If the 
source port is configured with IEEE 201.Q VLAN Tagging, the Port 
Mirroring Wizard continues with the Port Mirroring Wizard - VLAN 
Filtering screen. Otherwise, the Port Mirroring Wizard continues with 
the Port Mirroring Wizard - Confirmation screen.
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Port Mirroring Wizard - VLAN Filtering

The VLAN Filtering screen of the Port Mirroring Wizard enables you to 
filter the information copied to the destination port by VLAN number.

Figure 12-6.  Port Mirroring Wizard - VLAN Filtering Screen

To configure which frames are copied to the destination port, select an 
option from the VLAN Filter pull-down list box. Possible options are:

• All VLANs - The destination port is configured with IEEE 201.Q 
VLAN Tagging, and all information from the source port is copied 
to the destination port.

• VLAN x - The destination port is configured with the selected 
VLAN, and only packets tagged with that VLAN number are copied 
to the destination port.

When you have finished selecting the traffic to be copied, click Next. The 
Port Mirroring Wizard continues with the Port Mirroring Wizard - 
Confirmation screen.
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Port Mirroring Wizard - Confirmation

The Port Mirroring Wizard displays a summary of the Port Mirroring 
information entered using the previous screens. The Port Mirroring 
configuration has not yet been uploaded to the device.

Figure 12-7.  Port Mirroring Wizard - Confirmation Screen

To make any changes to the summary information:

1.  Click Back until you reach the screen you want.

2.  Change the Port Mirroring parameters.

3.  Click Next until you reach the Confirmation screen.

To upload the Port Mirroring configuration to the device, click Finish. The 
Port Mirroring configuration is uploaded to the device.
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IP Multicast Filtering
This chapter provides information on configuring IP Multicast Filtering 
on the Avaya P330 Device. It includes the following sections:

• IP Multicast Filtering Overview - A brief overview of IP 
Multicast Filtering.

• Configuring IP Multicast Filtering - Instructions on accessing 
the IP Multicast Filtering dialog box and descriptions of the 
parameters in the IP Multicast Filtering dialog box.

IP Multicast Filtering Overview

IP Multicast Filtering provides a method for distributing high-bandwidth 
applications to specific stations that may be configured on different 
VLANs. It allows for a single copy of the data to be propagated on the 
network, copied only when the paths to endstations diverge.
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Configuring IP Multicast Filtering

To configure IP Multicast Filtering:

Click .

Or

Select Configure > IP Multicast Filtering. The IP Multicast Filtering 
dialog box opens.

Figure 13-1.  IP Multicast Filtering Dialog Box 

The IP Multicast Filtering dialog box enables you to configure IP Multicast 
filtering parameters on the Avaya P330 Device. 
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The following table provides a list of the fields in the IP Multicast Filtering 
dialog box and their descriptions:

To change the IP Multicast filtering configuration for the Avaya P330 
Device, change the IP Multicast filtering parameters. 

To apply the changes, click Apply.

To refresh the information in the IP Multicast Filtering dialog box, click 
Refresh.

Table 13-1.  IP Multicast Filtering Parameters

Field Description

Filtering Mode The mode of operation of the IP Multicast Filtering 
on the device. Possible Modes are: 

• Enable - IP Multicast Filtering is enabled on 
the device. 

• Disable - IP Multicast Filtering in not enabled 
on the device. 

Host Aging Time The amount of time (in seconds) allowed to pass 
from a router’s last IP Multicast request before the 
device stops forwarding all multicast sessions to a 
router. The valid range for this parameter is 
30 - 7200 seconds.

Delay Time The amount of time (in seconds) the device waits 
from receiving a request for a new IP Multicast 
session until IP Multicast filtering begins. This time 
allows other hosts to report to the device. The valid 
range for this parameter is 1 - 300 seconds.
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Trap Managers 
Configuration
This chapter provides the information and instructions for configuring 
managers for the Avaya P330 Device. It includes the following topics:

• Trap Manager Overview - An overview on Traps and 
Managers.

• Viewing the Trap Managers Table - Instructions on accessing 
the Trap Managers Table, and a description of the Trap Managers 
Table.

• Editing the Trap Managers Table - Instructions on how to edit 
the Trap Managers Table.

Trap Manager Overview

In the event of a fault or an unusual occurrence, the Avaya P330 can 
send traps to one or more Network Management Stations (NMS). To 
enable this feature, you must configure the Avaya P330 with a list of the 
managers’ workstations. Traps are then sent to the stations listed in the 
Managers table. 

* Note:  Up to five managers can be assigned per device. However, it 
is recommended to keep the list limited to actual and 
relevant managers so as not to place undue stress on the 
network.

Using the Trap Managers Table, you can also configure which traps are 
sent to specific managers. The columns to the right of the managers’ IP 
addresses represent specific traps. Checking the checkbox in a trap 
column enables the manager to receive the checked trap. Managers only 
receive the traps which are checked.
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Viewing the Trap Managers Table

To view the Trap Managers table:

Click . 

Or 

Select Configure > Trap Managers. The Trap Managers table opens.

Figure 14-1.  Trap Managers Table

The Device Trap Managers table is used to configure the IP addresses of 
the trap managers and their trap reporting statuses for device wide traps. 
Traps include power, fan, faults, and module insert/remove traps.

Each G700 Media Gateway module has its own Trap Managers table, 
which can be used to configure IP addresses and trap managers for the 
specific module.

* Note:  Device wide trap settings do not apply to traps from G700 
Media Gateways in the device.
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Trap Managers Configuration
The following table provides a list of trap types, their associated icons, and 
their descriptions.

Table 14-1.  Trap Types

Icon Field Description

Trap Enable Enables trap reporting for the selected 
manager.

Power Supply Traps The trap reports the failure of a PSU. 

Fan Traps The trap reports the failure of a fan. 

Fault Traps A group of traps that report a fault in the 
device.

Module Insert Remove 
Traps

The trap reports the insertion or removal of 
a module in the device.

Configuration Changed 
Traps

A group of traps that report a change in the 
configuration of the device.

IP Vlan Violation Traps The trap reports the reception of a packet 
tagged with a VLAN ID not equal to the IP 
interface of the router.

IP Access Control Traps A trap that reports the arrival of a packet 
which is assigned not to enter the router.

Duplicate IP Traps A trap that reports that a user has 
configured a device on the network with 
an IP address that is already being used by 
the router.
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Editing the Trap Managers Table

You can add and remove managers from the Trap Managers table, and 
you can edit the trap reporting status of specific managers.

Adding and Removing Managers

To add managers to the table:

1.  Click Insert.

2.  Enter the IP address of the designated management station.

3.  Repeat the procedure for each manager.

To remove managers from the table:

1.  Click the row with the manager’s IP address. 

2.  Click Delete.

3.  Repeat the procedure for each manager.

Editing Trap Reporting Statuses

To edit the trap reporting status of a manager, check or uncheck the 
checkboxes next to the manager’s IP address. 

Checked traps will be reported to the manager. 

* Note:  If the Trap Enable checkbox is not checked, no traps will be 
reported to the selected manager.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

For more information on tables, refer to “Managing Tables” on page 7.
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Switch Connected 
Addresses
This chapter provides the information and instructions for viewing 
stations connected to the device. It includes the following topics:

• Switch Connected Addresses Overview - An overview of the 
Switch Connected Addresses feature.

• Viewing the Switch Connected Address Window - 
Instructions on accessing the Switch Connected for Device 
window, and a description of the Switch Connected for Device 
window.

Switch Connected Addresses Overview

The Switch Connected Addresses feature allows you to see which 
devices are connected to the ports on the Avaya P330 Device. Keeping 
track of this network information can increase efficiency and security, 
and assist in troubleshooting network problems.
er Guide 126



Chapter 15
Viewing the Switch Connected Addresses 
Window

The Switch Connected Addresses window provides a list of MAC 
addresses along with the ports to which they are attached. To view the list 
of connected stations:

Click .

Or

Select View > Switch Connected Addresses. The Switch Connected 
Addresses window opens.

Figure 15-1.  Switch Connected Addresses Window 

All the connections to the Avaya P330 are listed with their respective 
ports in the Switch Connected Addresses window. The rows of the Switch 
Connected Addresses window comprise the following information:

• Mac Address - The MAC addresses of the stations connected to 
the switch. 

• Port - The number of the module and port in the switch.

To refresh the information in the Switch Connected Addresses window, 
click Refresh.
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Sorting the List of Stations

To sort the list of stations, click on a column heading to sort by that 
column. To change the order of the sort (e.g. from ascending to 
descending), click the column heading of the field by which the list is 
sorted.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.
Avaya P330 Manager User Guide 128



16
Avaya P330 Manager Us
Port Security
This chapter provides the information and instructions you need to use 
the Port Security feature. It includes the following topics:

• Overview of Port Security - An overview of port security.

• Viewing the Port Security Window - Instructions on 
accessing the Port Security window, and a description of the Port 
Security window.

• Configuring Port Security - Instructions on configuring port 
security.

• Updating the Device - Instructions on updating the device with 
Port Security changes.

Overview of Port Security

Port Security enables you to prevent unlearned devices from sending 
information through selected ports. Avaya P330 ports maintain a list of 
the MAC addresses of devices that are linked to them. This list is called 
the Content Address Memory (CAM). Before enabling security on a 
port, allow the port to learn the MAC addresses of the devices from 
which you want the port to forward traffic. Once Port Security is enabled 
on the port, it rejects all traffic from devices not listed in the CAM.
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Port Security
Viewing the Port Security Window

To view the Port Security window:

Click .

Or

Select Configure > Port Security. The Port Security window opens.

Figure 16-1.  Port Security Window

The Port Security window shows the state of Port Security on the device. 
In the Tree View and Chassis View, ports which are configured with Port 
Security appear with the security symbol .
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Configuring Port Security

To enable port security on an Avaya P330 Device, check the Device 
Security Mode checkbox. Port security is enabled on the device.

To disable port security on an Avaya P330 Device, clear the Device 
Security Mode checkbox. Port security is disabled on the device.

To toggle the state of port security activation on a port, click the port’s 
symbol in the Tree View or Chassis View. 

• If port security was not active on the port, the port is highlighted 
with the security symbol , and the port’s module and port 
number appear in the Ports changed to secure list.

• If port security was active on the port, the port’s security symbol 
disappears, and the port’s module and port number appear in the 
Ports changed to non-secure from list.

Updating the Device

To update the device with all Port Security changes, click Apply. The 
device is updated with all of the new information.

To discard all Port Security changes, click Refresh. All Port Security 
changes are discarded.

For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.
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LANE Information
This chapter provides information and instructions on viewing LAN 
Emulation (LANE) information about the LECs that are attached to an 
ATM Access expansion module. It includes the following topics:

• LEC Information Overview - An overview of the LANE 
information available from the Avaya P330 Device Manager.

• Viewing the LEC Information Window - Instructions on 
accessing the LEC Information window and a description of the 
LEC Information window.

• Viewing the LE-ARP Table - Instructions on accessing the 
LE-ARP table and a description of the LE-ARP table.

LEC Information Overview

The LEC information feature allows you to see which LECs are attached 
to the ATM Access expansion module and provides information on the 
status of each LEC. In addition, you can view the LE-ARP (LAN 
Emulation - Address Resolution Protocol) table for each VLAN on the 
device.
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Viewing the LEC Information Window

The LEC Information window provides a list of LEC devices attached to 
the ATM Access module, their ATM addresses, the ELAN to which each is 
attached, and the status of the LEC. To view the list of LEC devices, select 
Configure > ATM > LEC Information. The LEC Information window opens.

Figure 17-1.  LEC Information WIndow

All the LECs attached to the Avaya P330 are listed in the LEC Information 
window. The rows of the LEC Information window comprise the 
following information:

• ID - The ID number of the LEC. 

• ELAN Name - The name of the LEC’s ELAN.

• ATM Address - The ATM address of the LEC. 

• Status - The status of the LEC.

To sort the list of LECs, click on a column heading to sort by that column. 
To change the order of the sort (e.g., from ascending to descending), click 
the column heading of the field by which the list is sorted.
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For more information on the user interface, refer to “Using Dialog Boxes 
and Tables” on page 17.

Viewing the LE-ARP Table

The ATM Uplink expansion module maintains a list of MAC addresses 
with their associated ATM addresses. This list is the LE-ARP table. When 
information is sent to the LEC, the ATM Uplink expansion module 
translates the MAC address to an ATM address and forwards the 
information with the ATM address to the LECS. The LECS can forward 
the information to the correct LEC using the ATM address. A separate 
LE-ARP table exists for each VLAN on the device. 

To view the LE-ARP table for a specific VLAN:

1.  Select an ATM Uplink expansion module in the Chassis View.

2.  Select Configure > ATM > LE-ARP Table. 

Figure 17-2.  LE-ARP Table

3.  Select a VLAN from the Vlan pull-down listbox.

4.  Click Get. The LE-ARP table for the selected VLAN opens.

The LE-ARP table provides a list of MAC addresses with their associated 
ATM addresses.
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To empty the LE-ARP table on the device for a specific VLAN:

1.  Select a VLAN from the Vlan pull-down listbox.

2.  Click Flush. The LE-ARP table for the selected VLAN is emptied.
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Routing Manager
This chapter provides an introduction to the Avaya P330 Routing 
Manager. It includes the following sections:

• Router Modes - An introduction to the different modes of the 
Avaya P330 Router.

• The User Interface - An introduction to the Avaya P330 
Routing Manager user interface.

• Editing Tables - An explanation of how to edit Avaya P330 
Routing Manager tables.

• Saving Table Information as Text - Instructions on how to 
save the information in a table to a text file.

• Saving Configuration Changes - An explanation of how to 
apply and save configuration changes to routers.

• Resetting a Router - Instructions on how to reset routers.

• Using Avaya P330 Routing Manager Help - An explanation of 
the options for accessing on-line help in the Avaya P330 Routing 
Manager.
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Router Modes

The Avaya P333R module and Avaya X330WAN expansion module 
provide routing capabilities in an Avaya P330 Device. The Avaya P333R 
module can be configured with one of the following routing modes:

• Router

• Router And Web Switch

• EZ2route

• Second Layer

The default mode is Router. For information on changing the routing 
mode, refer to “Viewing Module Configuration” on page 21. Regardless of 
the routing mode, the Avaya P333R module performs as a second layer 
module.

* Note:  The Avaya X330WAN expansion module always operates in 
Router mode.

Router

When configured with the Router mode, the Avaya P333R is a fully 
configurable router.

Router And Web Switch

When configured with the Router And Web Switch mode, the Avaya 
P333R-LB is a fully configurable router that is also capable of performing 
load balancing functions. For information on configuring load balancing 
functions, refer to Avaya P330 Load Balancing Manager User Guide.

* Note:  This Router mode is only available for Avaya P333R-LB 
routers.
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EZ2route

When configured with the EZ2route mode, the Avaya P333R performs 
true third layer forwarding with no configuration. The Avaya P333R 
automatically learns the routers in the network, and forwards packets 
addressed to those routers. This boosts the performance of the routers in 
the network without performing any active routing operations.

* Note:  This Router mode is not available for Avaya P333R-LB 
routers.

For information on viewing the configuration of EZ2route routers and a 
table of the routers they have learned, refer to Chapter 22, EZ2route.

Second Layer

When the Avaya P333R routing mode is configured as Second Layer, the 
module performs no routing functions.
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The User Interface

The user interface consists of the following elements:

• Toolbar - A toolbar providing shortcuts to the main Routing 
Manager functions.

• Tree View - A resizeable window containing a hierarchical 
representation of the router modules in the device and 
configuration windows of Avaya P330 Routing Configuration.

• Table Area - A resizeable window where all tables are displayed.

• Form Area - A resizeable window where all forms appear.

For information on other parts of the user interface, refer to “The User 
Interface” on page 5.

The figure below shows the user interface, with its various parts labeled.

Figure 18-1.  Avaya P330 Routing Manager User Interface

To resize the main areas of the user interface, the Tree View, the Table 
Area, and the Form Area, use the splitter bars and their arrows. 

Application
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Routing Manager
Toolbar

The Toolbar provides shortcuts to the main Routing Manager functions. 

The table below describes the buttons on the Application Toolbar and 
gives the equivalent menu options.

Table 18-1.  Application Toolbar

Button Description Menu Item

Undoes changes made to the table 
or form currently displayed.

Edit > Undo

Copies the selected information to 
the clipboard.

Edit > Copy

Pastes information from the 
clipboard into the selected table 
row.

Edit > Paste

Toggles the display of a form 
corresponding to the current table.

View > Form

Toggles the display of additional 
table parameters.

View > More

Adds a row to the table. Edit > Insert Row

Deletes the selected table row. Edit > Delete Row

Stops loading information into the 
current table.

Action > Stop

Sends the configuration 
information to the device.

Action > Apply

Opens a dialog box which enables 
you to specify the starting point in 
the display of a table.

Action > Start Point

Opens the on-line help for context-
sensitive information.

Help > Context 
Sensitive Help
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Tree View

The Tree View shows the Avaya P333R modules and X330WAN 
expansion modules in the device and the applicable configuration 
windows for each module. 

The highest level of the Tree View shows the device’s router modules. 
Each module that is configured as a router is shown. All modules 
configured as EZ2route appear under a single EZ2route icon. The second 
and third levels show the configuration windows applicable to the 
modules.

* Note:  Avaya P333R modules that are configured with SecondLayer 
mode do not appear in the Tree View.

To expand the view of a contracted element in the tree or to contract the 
view of an expanded element in the tree:

Double-click the element.

Or

Click the handle next to the element you want to expand or 
contract.
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Table Area

The right side of the application window is the Table Area. This area can 
be resized by dragging the vertical splitter bar with the mouse. All tables 
appear in the Table Area. Table columns can be resized by dragging the 
dividers in the table header.

To view additional parameters in the table:

Click .

Or

Open Select View > More. Additional parameters appear in the 
table.

To hide additional parameters in the table:

Click .

Or

Select View > More. Additional parameters do not appear in the 
table.

Form Area

The area at the bottom of the Table Area is where all forms appear. This 
area can be resized by dragging the horizontal splitter bar with the mouse. 
When a form opens, it replaces the current form open in the Form Area. 

Tables have associated forms that can be used to edit the information in a 
table row or insert information into a new table row. 

To toggle the display of forms associated with table rows:

1.  Select a table row.

2.  Click .

Or

Select View > Form. The display of the associated form is toggled.
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Editing Tables

The Avaya Routing Manager user interface enables you to create, modify, 
and delete table entries in selected windows. The information can be 
added directly into the table, or in the form associated with the table.

To undo all the changes made to a table, click . When all changes are 
finalized, click  to update the router.

Creating 
New Table 
Entries

To create a new table entry:

1.  Click . 

Or

Select Edit > Insert Row. A new table entry is created.

2.  Enter data in the fields as required.

3.  Click  to update the router.

Modifying 
Table Entries

To modify data in table entries:

1.  Select the table entry you want to modify by clicking it.

2.  Click a field.

3.  Modify the value of the selected parameters.

4.  When you are finished editing the table, click  to update the 
router.

Deleting 
Table Entries

To delete a table entry:

1.  Select the table entry you want to delete by clicking it.

2.  Click .

Or

Select Edit > Delete Row. The selected entry is deleted from the 
table.

3.  Click  to update the router.
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Saving Table Information as Text

Information in tables can be saved to text files. To save the information in 
the current table to a text file:

1.  Select File > Save. The File Save dialog box opens.

2.  Use the browser to select a directory.

3.  Enter a filename in the File name field.

4.  Click Save. The information is saved as a text file to the specified 
file.

Saving Configuration Changes

There are two levels of applying routing configuration changes to the 
router:

• Running Changes - Changes are applied to the router, but are 
not saved.

• Committed Changes - Changes are saved to the router.

Running Changes

After finalizing all changes to a dialog box or table, the changes must be 
sent to the router. To send the changes to the router, click . The 
configuration changes are applied to the router. 

The changes remain in effect until the router is reset. When the router is 
reset, it is configured with the last saved configuration. All changes 
applied but not saved are lost.

Committed Changes

To make configuration changes permanent, the changes must be 
committed (saved) to the router. To commit the configuration to the 
router, select File > Commit. The changes are committed to the router.
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Resetting a Router

To reset a router:

1.  Click the router’s icon in the Tree View.

2.  Select Action > Reset. A confirmation dialog box opens.

3.  Click Yes. The selected router is reset.

Using Avaya P330 Routing Manager Help

This section explains how to use the on-line help in the Avaya P330 
Routing Manager. The on-line help can be opened to the contents page or 
directly to a topic of interest.

* Note:  When running the Avaya P330 Manager via Web 
Management, on-line help is only available if you have 
installed the on-line help on your network and configured the 
Avaya P330 Device with the location of the help files. For 
information on installing the on-line help and configuring the 
device with the location of the files, refer to the Avaya P330 
User’s Guide.

Opening the Help to the Contents Page

To open the help to the contents page, select Help > Contents. The on-line 
help opens to the contents page.

Opening the Help to a Topic of Interest

To open the help directly to a topic of interest, click . The on-line help 
opens to a topic explaining the option currently selected in the Tree View.
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Device
The Device folder provides access to the following windows:

• Device Global Parameters

• Upload/Download Configuration

* Note:  When configuring an Avaya X330WAN router, there is no 
Device Global Parameters window.

Device Global Parameters

* Note:  When configuring an Avaya X330WAN router, there is no 
Device Global Parameters window.

To display and update global device parameters, select
Device > Device Global Parameters. The Device Global Parameters 
window opens.

Figure 19-1.  Device Global Parameters Window 

The following parameters are displayed:

Table 19-1.  Global Parameters

Field Description

System Description A general description of the device.
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You can edit the System Contact, System Name, and System Location 
fields. 

System UpTime The time elapsed since the device was reset.

System Contact The name of the person responsible for the device.

System Name The user-assigned name of the device that appears 
in the windows describing the device.

System Location The location of the device.

Primary Management 
Interface 
(X330WAN only)

The IP address of the router’s main interface.

SW Version The software version of the code on the device (for 
example, 2.5.7). 

Table 19-1.  Global Parameters 

Field Description
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Upload/Download Configuration

The Upload/Download Configuration feature allows you to save the 
configuration of the router in a file, and to download a saved 
configuration to the router.

* Note:  Only routing information is saved in this file.

To save or download routing parameters, select 
Device > Upload/Download Configuration. The Upload/Download 
Configuration window opens.

Figure 19-2.  Upload/Download Configuration Window
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Selecting TFTP Secure Mode 

* Note:  Selecting TFTP Secure Mode applies to Solaris only. 

To limit the access of the TFTP client to a specified path on the disk, you 
must configure the TFTP Secure Mode and select a home directory. The 
TFTP Secure Mode configuration is required for both uploading and 
downloading configuration parameter files. 

* Note:  The Upload/Download Configuration feature uses TFTP. 
Ensure that the TFTP server is active before using this feature.

To activate TFTP Secure Mode:

1.  Check the Use TFTP Secure Mode checkbox.

2.  Enter the path of the home directory in the Homedir field.

3.  Click Set.

* Note:  The TFTP Secure Mode and the home directory must 
correspond to the TFTP configuration in the inetd.conf file.

Once TFTP Secure Mode is activated, it remains activated unless the TFTP 
parameter in the inetd.conf file is modified.

Uploading the Current Configuration to a File

To upload the current configuration to a file:

1.  Select the Upload Startup Configuration option button.

2.  In the File field, enter the name and path of the file into which you 
would like to save the current configuration.

Or

a.  Click Browse. A file browser window appears. 

b.  Select a folder using the browser.

c.  Enter a filename into the File name field.

d.  Click Save. The name of the selected file appears in the Upload 
field.

3.  Click Upload. The current configuration is saved in the specified 
file.
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Downloading a Saved Configuration to the Router

To download a saved configuration to the router:

1.  Select the Download Startup Configuration option button.

2.  In the File field, enter the file name from which you would like to 
download a configuration.

Or

a.  Click Browse. A file browser window appears. 

b.  Select a file using the browser.

c.  Click Open. The name of the selected file appears in the 
Download field.

3.  Click Download. The specified configuration is downloaded to the 
router.

Upload/Download Configuration Parameters

In addition, the following parameters are displayed.

Table 19-2.  Upload/Download Configuration

Field Description

Status The status of the current upload or download 
operation.

Warnings Non-fatal warnings issued by the router.
Avaya P330 Manager User Guide 150



20
Avaya P330 Manager Us
Layer 2
The Layer 2 folder provides access to the following window:

• VLANs

* Note:  When configuring an Avaya X330WAN router, the Layer 2 
folder provides access to the L2 Interfaces window.

VLANs

* Note:  When configuring an Avaya X330WAN router, this window 
is called the L2 Interfaces window.

To display the layer 2 interfaces, select Layer 2 > VLANs. The VLANs 
window opens.

Figure 20-1.  VLANs Window
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The following parameters are displayed:

The fields in the VLANs window are read-only.

Table 20-1.  VLANs Window Parameters 

Field Description

VLAN No.
(not for X330WAN 
router)

The VLAN number of this VLAN.

Interface No.
(X330WAN router 
only)

The number of this layer 2 interface.

VLAN Name
(not for X330WAN 
router)

The VLAN name of this VLAN.

Interface Name
(X330WAN router 
only)

The logical name of this layer 2 interface.

MAC Address The MAC address of this VLAN or layer 2 interface.

Peer Address
(X330WAN router 
only)

The IP address of the interface’s peer.

Oper Status
(X330WAN router 
only)

The operational status of this layer 2 interface.
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IP Route
The IP Route folder provides access to the following windows:

• IP Global Parameters

• IP Interfaces

• Routing Table

• ARP Table

• DHCP

• RIP

• OSPF

• SRRP

• VRRP

• CRTP
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IP Global Parameters

To display and update the IP global parameters, select IP Route > IP Global 
Parameters. The IP Global Parameters window opens.

Figure 21-1.  IP Global Parameters Window

The following parameters are displayed:

Table 21-1.  IP Global Parameters

Field Description

ICMP Error Messages 
Enable

If checked, ICMP error messages should be sent. If 
not checked, ICMP error messages should not be 
sent.

ARP Timeout 
(seconds)

The number of seconds that may pass between ARP 
requests concerning entries in the ARP table. After 
this period, the entry is deleted from the table.
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IP Interfaces

IP interfaces represent the logical connections of the device to the IP nets/
subnets attached to it. Each IP interface corresponds to one net/subnet.

When you create a new IP interface, RIP and OSPF interfaces are 
automatically created and assigned enable status. When you delete an IP 
interface, the device deletes the associated RIP and OSPF interfaces.

To define and display the IP interfaces, select IP Route > IP Interfaces. The 
IP Interfaces window opens.

Figure 21-2.  IP Interfaces WIndow 

The following parameters are displayed:

Table 21-2.  IP Interface Table Parameters 

Field Description

Interface Name
(not for X330WAN 
router)

The name assigned to the selected IP interface.

IP Interface Name
(X330WAN router 
only)

The name assigned to the selected IP interface.

IP Address The IP address assigned to the device on this subnet.

IP NetMask The IP network mask of the attached net/subnet.
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You can create, modify, and delete IP interfaces. For more information on 
editing tables, refer to “Editing Tables” on page 143.

* Note:  The IP Address, IP NetMask, If Name, and Status must be 
defined before creating an IP interface.

VLAN Name
(not for X330WAN 
router)

The name of the Layer 2 interface with which this 
subnet is associated. Multiple subnets may be 
associated with a single VLAN, so multiple IP 
interfaces may be associated with the same If Name.

L2 Interface Name
(X330WAN router 
only)

The name of the Layer 2 interface with which this 
subnet is associated. Multiple subnets may be 
associated with a single interface, so multiple IP 
interfaces may be associated with the same If Name.

Status The status of the IP interface. If checked, the IP 
interface is enabled.

Directed Broadcast The status of the forwarding of incoming net-
directed broadcasts to this interface. If checked, the 
forwarding is enabled. If not checked, IP directed 
broadcast messages destined to this interface will be 
discarded and will not be forwarded to this interface.

Broadcast Address Determines the format of IP broadcast messages 
generated by the device. Possible formats are:

• One fill - The host ID in the broadcast address 
is filled with 'one' bits (e.g., 149.49.50.255). 

• Zero fill - The host ID in the broadcast address 
is filled with 'zero' bits (e.g., 149.49.50.0).

Proxy ARP If checked, the device will respond with its own 
MAC address to ARP requests for stations that are on 
another VLAN.

NetBios Rebroadcast The state of NetBios Rebroadcast on this interface.

Possible values are:

• both - NetBios are rebroadcast both to and 
from this interface.

• disable - NetBios are not rebroadcast to or 
from this interface.

Redirects The state of ICMP message redirection on the 
interface. Possible states are:

• enable - ICMP redirect messages are enabled 
on this interface.

• disable - ICMP redirect messages are disabled 
on this interface.

Table 21-2.  IP Interface Table Parameters  (Continued)

Field Description
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* Note:  The list of VLANs allocated in the system is displayed in the 
If Name field.

Routing Table

To display and update the Routing Table, select IP Route > Routing Table. 
The Routing Table window opens.

Figure 21-3.  Routing Table 

The following parameters are displayed:

Table 21-3.  Routing Table Parameters 

Field Description

Destination The destination network IP address of this route. An 
IP address of 0.0.0.0 denotes a default router.

Netmask The destination network mask of this route.

Next Hop The address of the next router of this route, via 
which the destination of this route is reached.

VLAN Name
(not for X330WAN)

The logical name of the local interface through 
which the next hop of this route is reached.

L2 Interface Name
(X330WAN router 
only)

The logical name of the local interface through 
which the next hop of this route is reached.
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You can create, modify, or delete Routing Table static entries. For more 
information on editing tables, refer to “Editing Tables” on page 143.

* Note:  Only static entries in the Routing Table can be modified. 
Entries learned from OSPF, RIP, or local cannot be modified.

Protocol The protocol through which the route was learned. 
The following protocols can be specified:

• Static - The route was manually configured to 
this device.

• Local - The route represents a directly attached 
net/subnet and corresponds to one of the IP 
interfaces configured to this device.

• RIP - The entry was learned from the RIP 
protocol.

• OSPF - The entry was learned from the OSPF 
protocol.

Leak Route If checked, static entries are advertised by RIP and 
OSPF. If unchecked, static entries are not advertised.

Cost Number of hops to the destination network, or the 
cost of the route for OSPF routes.

Permanent
(X330WAN router 
only)

The permanence status of the route. Possible statuses 
are:

• Checked - The route is not disabled when a 
link on the route is down.

• Unchecked - The route is disabled when a 
link on the route is down.

Static Preference The preference of this route. Possible values are:

• low - Dynamic routes are preferred on this 
static route.

• high - This static route is preferred on dynamic 
routes.

Route Type The type of route, either local or remote.

Route Age The number of seconds since the route was last 
updated.

Table 21-3.  Routing Table Parameters  (Continued)

Field Description
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When adding Routing Table entries on an Avaya X330WAN router, you 
can configure the next hop method in the Form View. Available next hop 
methods include:

• Next Hop - Select the Next Hop option button, and enter the IP 
address of the next hop.

• L2 Interface Name - Select the L2 Interface Name option button, 
and select an interface from the pull-down listbox.

• Discard - Select the Discard option button.

You can limit the table entries displayed. To start the display of entries 
from a specified interface and IP address:

1.  Click .

Or

Select Action > Start Point. The Start Point dialog box opens.

Figure 21-4.  Routing Table Start Point Dialog Box

2.  Enter an IP address in the Destination field.

3.  Click OK. The Routing Table displays entries starting with the 
specified IP address.

To view all the entries in the Routing Table:

Click .

Or

Select View > Refresh. All entries appear in the table.
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ARP Table

To display and update the ARP Table parameters, select IP Route > ARP 
Table. The ARP Table window opens.

Figure 21-5.  ARP Table Window

The following parameters are displayed:

Table 21-4.  ARP Parameters 

Field Description

IP Address The IP address of the station.

MAC Address The MAC address of the station.

VLAN Name
(not for X330WAN)

The name of the interface.

L2 Interface Name
(X330WAN router 
only)

The name of the interface.
Avaya P330 Manager User Guide 160



Chapter 21
You can create or delete ARP table entries. For more information on 
editing tables, refer to “Editing Tables” on page 143.

You can limit the table entries displayed. To start the display of entries 
from a specified interface and IP address:

1.  Click .

Or

Select Action > Start Point. The Start Point dialog box opens.

Figure 21-6.  ARP Table Start Point Dialog Box 

2.  Enter an IP address in the IP Address field.

3.  Select an interface from the If Name listbox.

4.  Click OK. The ARP Table displays entries starting with the specified 
IP address and interface.

To view all the entries in the ARP Table:

Click .

Or

Select View > Refresh. All entries appear in the table.

Status The status of the interface. Possible status values are:

• Dynamic - The entry is learned from the ARP 
protocol. If the station entry is not active for a 
predetermined time, the entry is deleted from 
the table.

• Static - The entry has been configured by the 
network management station and is 
permanent.

• Invalid - The entry in the table is invalid.

Table 21-4.  ARP Parameters  (Continued)

Field Description
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DHCP

The DHCP folder provides access to the following windows:

• DHCP/BOOTP Global Parameter

• DHCP/BOOTP Parameters

DHCP/BOOTP Global Parameter

To display and update the DHCP/BOOTP global parameters, select 
IP Route > DHCP > DHCP/BOOTP Global Parameters. The DHCP/BOOTP 
Global Parameters window opens.

Figure 21-7.  DHCP/BOOTP Global Parameters Window

The following parameter is displayed:

Table 21-5.  DHCP/BOOTP Global Parameter

Field Description

DHCP/BOOTP Global 
Status

If the DHCP/BOOTP Global Status checkbox is 
checked, DHCP/BOOTP is enabled according to the 
DHCP/BOOTP configuration of each interface. If it is 
not checked, DHCP/BOOTP relays over all interfaces 
are disabled.
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DHCP/BOOTP Parameters

To display and update DHCP/BOOTP parameters, select IP Route > DHCP > 
DHCP/BOOTP Parameters. The DHCP/BOOTP Parameters window opens.

Figure 21-8.  DHCP/BOOTP Parameters Window

The following parameters are displayed:

Table 21-6.  DHCP/BOOTP Parameters

Field Description

VLAN Name
(not for X330WAN)

The interface name upon which the clients are 
located.

L2 Interface Name
(X330WAN router 
only)

The interface name upon which the clients are 
located.

Server1 Address The IP address of the first of two possible DHCP 
servers for the interface.

Server2 Address The IP address of the second of two possible DHCP 
servers for the interface.
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You can create, modify, or delete DHCP/BOOTP parameters. For more 
information on editing tables, refer to “Editing Tables” on page 143.

Relay Mode The method by which the DHCP relay chooses an IP 
address to include in the DHCP request. 

When relaying a DHCP/BOOTP request, the relay 
has to write its own IP address into the relayed 
DHCP request. This address is used by the DHCP 
server to determine the subnet from which the 
client’s IP address has been allocated. When the 
router has multiple IP addresses on the same VLAN, 
any of these addresses can be used when relaying 
DHCP requests.

The Mode field controls the behavior of the DHCP 
relay in choosing the IP address to write into the 
DHCP request. Possible modes are:

• Default - The router chooses one of the 
addresses itself. The address chosen will be the 
lowest IP address on that VLAN.

• Specific - The router is configured with a single 
IP address to be used with all relayed requests 
arriving on the VLAN. This address must be 
one of the router’s IP addresses on the specified 
VLAN. It must be entered in the Relay Address 
field.

Relay Address One of the router’s IP addresses on the VLAN. This is 
used for all relayed requests, if Mode is set to 
Specific.

Table 21-6.  DHCP/BOOTP Parameters (Continued)

Field Description
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RIP

The RIP folder provides access to the following windows:

• RIP Global Parameters

• RIP Interfaces

RIP Global Parameters

To display and update RIP global parameters, select IP Route > RIP > 
RIP Global Parameters. The RIP Global Parameters window opens.

Figure 21-9.  RIP Global Parameters Window

The following parameters are displayed:

Table 21-7.  RIP Global Parameters 

Field Description

RIP Global Status The status of RIP on the device. If checked, RIP is 
enabled. If not checked, RIP is disabled on all 
interfaces, regardless of the settings in the RIP 
Interfaces window.

Redistribute OSPF 
into RIP

Controls redistribution of routes from OSPF to RIP. If 
checked, all routes learned via OSPF are advertised 
into RIP.
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You can modify RIP Global Parameters by checking boxes as desired.

Redistribute Static 
into RIP

Controls redistribution of static routes into RIP. If 
checked, the static routes inserted into the IP 
Routing Table are advertised into RIP, according to 
the "Leak Route" definition for each static route.

Update Interval 
(seconds)
(X330WAN router 
only)

The amount of time between each RIP periodic 
update.

Route Invalidate 
Timeout (seconds)
(X330WAN router 
only)

The amount of time after which a route becomes 
invalid in the routing table.

Table 21-7.  RIP Global Parameters  (Continued)

Field Description
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RIP Interfaces

To define and display RIP interfaces, select IP Route > RIP > RIP Interfaces. 
The RIP Interfaces window opens.

Figure 21-10.  RIP Interfaces Window

The following parameters are displayed:

Table 21-8.  RIP Interface Parameters 

Field Description

Interface Name The name assigned to the selected IP interface.

IP Address The IP address of the interface.

State The operational status of the RIP interface - active or 
inactive.

Status The administrative status of the RIP interface. If 
checked, the RIP interface status is enabled. If 
unchecked, it is disabled.
 167 Avaya P330 Manager User Guide



IP Route
RIP Version The router can be configured to operate either RIP 
version 1 or RIP version 2 on each IP interface. The 
configuration of the RIP version must be consistent 
on each subnet. That is, all routers should be 
configured with the same RIP version on their 
interface to the subnet.

When possible, homogeneous configuration of the 
RIP version in the network is recommended.

• Rip1 - The router runs regular RIP on that 
interface, following the RIP version 1 subnet 
aggregation rules. That is, it advertises an 
aggregate route for the net as opposed to 
advertising subnet routes across the network 
boundary.

• Rip2 - The router runs RIP version 2 on that 
interface. RIP version 2 advertisements are sent 
as multicast rather than broadcast. No route 
aggregation is done in RIP version 2. RIP 
version 2 allows for Variable Length Subnets 
Masks (VLSM), meaning that subnets of the 
same net may have masks of different lengths, 
and may be of different sizes.

Send Receive Mode What the device sends on this interface. Values are:

• talk-listen - RIP updates contain the entire 
routing table.

• talkDefault-listen - RIP updates contain only a 
single entry. This advertises the router as the 
default router.

• listen-only - No RIP updates are sent.

Cost The cost of using this interface. RIP chooses the 
route with the lowest total cost (metric) for each 
destination.

Default Route Metric The metric of the default route entry in RIP updates 
originated on this interface, if configured to 
SendDefaultOnly. 

Default Route Mode If talk-listen, accepts default route entries in RIP 
messages received from other routes on this 
interface. If talk-only, does not accept default route 
entries in RIP messages received from other routes 
on this interface.

Table 21-8.  RIP Interface Parameters  (Continued)

Field Description
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* Note:  In the Send field, selecting ‘listen-only’ or ‘talk-listen’ will 
prevent updating the Default Route Metric field.

You can modify RIP interfaces. For more information on editing tables, 
refer to “Editing Tables” on page 143.

Split Horizon The method for handling routes learned from this 
interface, when sending updates to this interface. 
Possible methods are:

• Poisoned Reverse - The routes are advertised 
to this interface as unreachable.

• Split Horizon - The routes are not advertised to 
this interface at all.

• None - The routes are advertised to this 
interface as is.

Auth Type Authentication Type. Possible methods are:

• None
• Simple

Auth Key The password for this interface. This is only used if 
the Auth Type is set to Simple-password. The 
password may contain up to 16 characters. It may be 
configured here, but not viewed.

Table 21-8.  RIP Interface Parameters  (Continued)

Field Description
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OSPF

The OSPF folder provides access to the following windows:

• OSPF Global Parameters

• OSPF Interfaces

• OSPF Area Parameters

• OSPF Link State Database

• OSPF External Database

• OSPF Neighbors

OSPF Global Parameters

To define and display OSPF Global parameters, select IP Route > OSPF > 
OSPF Global Parameters. The OSPF Global Parameters window opens.

Figure 21-11.  OSPF Global Parameters Window

The following parameters are displayed:

Table 21-9.  OSPF Global Parameters 

Field Description

OSPF Router ID The ID number of the router. The router ID must be 
unique. By default, the router ID equals one of the 
router’s IP addresses.
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You can modify OSPF Global Parameters.

* Note:  After updating the Router ID field, a message is displayed 
warning that the operation might cause the OSPF database to 
reset.

OSPF Global Status The administrative status of OSPF in the router. If 
not checked, OSPF is not active on any interface, 
regardless of the settings in the OSPF Interfaces 
window.

Redistribute RIP into 
OSPF

Controls redistribution of routes from RIP to OSPF. If 
checked, all routes learned via RIP are advertised 
into OSPF as external routes.

Redistribute Static 
into OSPF

Controls redistribution of static routes into OSPF. If 
checked, routes are advertised into OSPF as external 
routes, according to the "Leak Route" definition for 
each static route.

Redistribute Direct 
into OSPF

Controls redistribution of direct routes which are 
external to OSPF. If checked, local subnets on which 
OSPF is disabled are advertised into OSPF as external 
routes.

Table 21-9.  OSPF Global Parameters  (Continued)

Field Description
 171 Avaya P330 Manager User Guide



IP Route
OSPF Interfaces

To define and display OSPF interfaces, select IP Route > OSPF > 
OSPF Interfaces. The OSPF Interfaces window opens.

Figure 21-12.  OSPF Interfaces Window

The following parameters are displayed:

Table 21-10.  OSPF Interfaces

Field Description

Interface Name

(not for X330WAN)

The name assigned to the selected IP interface.

IP Interface Name

(X330WAN router 
only)

The name assigned to the selected IP interface.

IP Address The IP address of this OSPF interface.

State The interface state of the OSPF interface:

• Down - OSPF is not active on the interface.

• Waiting - The identity of the designated router 
for this subnet is not yet determined.

• Designated Router - This router is the 
Designated Router on this subnet.

• Backup Designated Router - This router is the 
Backup Designated Router.

• Other Designated Router - Another router is the 
Designated Router on this subnet.
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You can modify OSPF interfaces. For more information on editing tables, 
refer to “Editing Tables” on page 143.

Status If checked, this denotes that the interface may form 
neighbor relationships, and that the interface is 
advertised as an internal route to OSPF. If not checked, 
the interface is external to OSPF.

Designated Router The IP Address of the designated router.

Backup Designated 
Router

The IP Address of the backup designated router.

Priority The priority of this router to become the designated 
router on this interface. A value of zero indicates that 
this router is not eligible to become the designated 
router on the current network. If more than one router 
has the same priority, then the router ID is used.

Cost The cost of using this interface. OSPF will choose the 
route with the lowest total cost (metric) to each 
destination.

Hello Interval The period of time (in seconds) between Hello packets. 
All routers attached to a common network must have 
the same Hello Interval.

Dead Interval The period of time (in seconds) that a router’s Hello 
packets have not been seen before the router’s 
neighbors declare the router down. All routers attached 
to a common network must have the same Dead 
interval.

Auth Type Authentication Type. Possible methods are:

• None
• Simple

Auth Key The password for this interface. This is only used if the 
Auth Type is set to Simple-password. The password 
may contain up to 8 characters. It may be configured 
here, but not viewed.

Table 21-10.  OSPF Interfaces (Continued)

Field Description
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OSPF Area Parameters

To define and display OSPF Area Parameters, select IP Route > OSPF > 
OSPF Area Parameters. The OSPF Area Parameters window opens.

Figure 21-13.  OSPF Area Parameters Window

The following parameters are displayed:

Table 21-11.  OSPF Area Parameters 

Field Description

Area ID A unique number identifying the OSPF area to 
which this router belongs. Area ID 0.0.0.0 is used for 
the OSPF backbone.

Stub Area If checked, external link-state advertisements are not 
imported into the area.

Area Border Routers 
Count

The total number of Area Border Routers reachable 
within this area. This number is initially zero and is 
calculated in each OSPF pass.

AS Border Routers 
Count

The total number of Autonomous System border 
routers reachable within this area. This number is 
initially zero and is calculated with each SPF pass.

Area LSAs Count The number of link-state advertisements in the link-
state database.
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You can modify OSPF Area parameters. 

OSPF Link State Database

To display the OSPF Link State Database, select IP Route > OSPF > 
OSPF Link State Database. The OSPF Link State Database window opens.

Figure 21-14.  OSPF Link State Database Window

The following parameters are displayed:

Area LS Checksum 
Summary

The sum of LS checksums of LS advertisements 
contained in the LS database. Use this sum to 
determine if there has been a change in a router's LS 
database, and to compare the LS database of two 
routers.

Table 21-11.  OSPF Area Parameters  (Continued)

Field Description

Table 21-12.  OSPF Link State Database Window

Field Description

LSA Type The type and format of the link state advertisement; 
for example, Router links and Network links.

LSA ID Identifies the part of the routing domain that is 
described by the advertisement. The LSA ID can be 
either a router ID or an IP address.

Router ID Identifies the originating router in the autonomous 
system.
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The parameters in the OSPF Link State Database window are read-only.

You can limit the table entries displayed. To start the display of entries 
from a specified interface and IP address:

1.  Click .

Or

Select Action > Start Point. The Start Point dialog box opens.

Figure 21-15.  OSPF Link State Database Start Point Dialog Box

2.  Select an LSA Type from the LSA Type listbox.

3.  Click Start. The OSPF Link State Database displays entries starting 
with the specified LSA Type.

To view all the entries in the OSPF Link State Database:

Click .

Or

Select View > Refresh. All entries appear in the table.

Sequence No. The sequence number of the link state 
advertisement. Use this parameter to detect old and 
duplicate link state advertisements. The larger the 
sequence number, the more recent the 
advertisement. Note that the sequence number is 
usually negative.

LSA Age The age of the link state advertisement (in seconds).

Checksum This parameter is a checksum of the complete 
contents of the advertisement, not including the Age 
value.

Table 21-12.  OSPF Link State Database Window (Continued)

Field Description
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OSPF External Database

To display the OSPF External Database window, select IP Route > OSPF > 
OSPF External Database. The OSPF External Database window opens.

Figure 21-16.  OSPF External Database Window

The following parameters are displayed:

Table 21-13.  OSPF External Database Window 

Field Description

LSA Type The type and format of the link state advertisement; 
for example, Router links and Network links.

LSA ID Identifies the part of the routing domain that is 
described by the advertisement. The LSA ID can be 
either a router ID or an IP address.

Router ID Identifies the originating router in the autonomous 
system.

Sequence No. The sequence number of the link state 
advertisement. Use this parameter to detect old and 
duplicate link state advertisements. The larger the 
sequence number, the more recent the 
advertisement. Note that the sequence number is 
usually negative.

LSA Age The age of the link state advertisement (in seconds).

Checksum This parameter is a checksum of the complete 
contents of the advertisement, not including the Age 
value.
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The parameters in the OSPF External Database window are read-only.

OSPF Neighbors

To display the OSPF Neighbors window, select IP Route > OSPF > 
OSPF Neighbors. The OSPF Neighbors window opens.

Figure 21-17.  OSPF Neighbors Window

The following parameters are displayed:

Table 21-14.  OSPF Neighbors Parameters 

Field Description

Neighbor Address The IP address of this neighbor.

Router ID The unique OSPF identifier for the neighboring 
router.

Neighbor State The state of the relationship with this neighbor:

• Down
• Attempt
• Init
• Two Way
• Exchange Start
• Exchange
• Loading
• Full

Priority The priority of this neighbor in the Designated 
Router election.

Retransmit QLength The current length of the retransmission queue.
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The parameters in the OSPF Neighbors Table window are read-only.

SRRP

The SRRP folder provides access to the following windows:

• SRRP Global Parameters

• SRRP Table

* Note:  SRRP is not available when configuring Avaya X330WAN 
routers.
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SRRP Global Parameters

* Note:  SRRP is not available when configuring Avaya X330WAN 
routers.

SRRP (Simple Router Redundancy Protocol) provides a method for 
configuring a redundancy between routers. A router can be assigned a 
backup router. The backup router functions normally, while checking the 
primary router. If the primary router fails, the backup router handles 
traffic directed to the primary router.

* Note:  SRRP and VRRP are mutually exclusive.

To define and display SRRP Global Parameters, click the select IP Route > 
SRRP > SRRP Global Parameters. The SRRP Global Parameters window 
opens.

Figure 21-18.  SRRP Global Parameters Window

The following parameters are displayed:

Table 21-15.  Redundancy Global Parameters 

Field Description

Redundancy Status If checked, enables IP Redundancy as configured in 
the IP Redundancy Table window.
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You can modify the Redundancy Global Parameters except for 
Redundancy State. 

RedundancyState When the IP Redundancy Status is enabled, the state 
of the backup router may be inactive or active. 

• If active, the backup router detected the 
failure of the main router and is currently 
forwarding traffic in its place. It answers ARP 
requests for the main router, providing its own 
MAC address. While the Redundancy State is 
active, the backup router continues to poll the 
main router to check for recovery.

• If inactive, no special function is performed 
by the secondary router except polling the 
main router. While the main router is 
operational, the Redundancy State remains 
inactive.

Redundancy TimeOut The interval in seconds during which the main 
router must signal. If the main router does not signal 
within this interval, it is considered not operational.

Redundancy Polling 
Interval

The polling interval for this router, in seconds. If the 
interval is zero, then the router is not polled.

Table 21-15.  Redundancy Global Parameters  (Continued)

Field Description
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SRRP Table

* Note:  SRRP is not available when configuring Avaya X330WAN 
routers.

In order for this device to back up the main router, the IP addresses of the 
main router must be configured in this window. This window contains an 
entry for each of the device’s IP interfaces. The corresponding IP address 
of the main router must be configured in each entry that represents a 
subnet common to this device and the main router. Entries cannot be 
deleted or added. Entries that do not specify an IP address of the main 
router do not participate in the redundancy function. 

To define and display SRRP Parameters, select IP Route > SRRP > 
SRRP Table. The SRRP Table window opens.

Figure 21-19.  SRRP Window 

The following parameters are displayed:

Table 21-16.  SRRP Parameters 

Field Description

Interface Name The IP interface.

IP Address The IP addresses of this device identifying the IP 
interface. 

Main Router Address The IP address of the main router to be polled and 
backed up. 0.0.0.0 denotes that the redundancy 
feature does not operate on this interface.
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You can modify SRRP parameters. For more information on editing 
tables, refer to “Editing Tables” on page 143.

VRRP

The VRRP folder provides access to the following windows:

• VRRP Global Parameters

• VRRP Table
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VRRP Global Parameters

VRRP (Virtual Router Redundancy Protocol) provides a method for 
configuring a redundancy between routers. A Master Router is selected 
for each Virtual Router. Backup routers function normally, while 
checking the Master Router. If the Master Router fails, the backup routers 
handle traffic directed to the Master Router.

* Note:  VRRP and SRRP are mutually exclusive.

To define and display the VRRP global parameters, select IP Route > VRRP > 
VRRP Global Parameters. The VRRP Global Parameters window opens.

Figure 21-20.  VRRP Global Parameters Window

The following parameter is displayed:

You can modify the VRRP Global Parameter. 

Table 21-17.  VRRP Global Parameter 

Field Description

VRRP Status When the VRRP global parameter checkbox is 
checked, VRRP is operational on the router. If 
unchecked, VRRP is not operational on the router.
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VRRP Table

To define and display the VRRP table, select IP Route > VRRP > VRRP Table. 
The VRRP table appears.

Figure 21-21.  VRRP Table

The following parameters are displayed:

Table 21-18.  VRRP Table Parameters 

Field Description

VLAN Name

(not for X330WAN)

The name of the selected interface.

L2 Interface Name

(X330WAN router 
only)

The name of the selected interface.

VRID A number which, along with an interface index 
(ifIndex), serves to uniquely identify a virtual router 
on a given VRRP router. A set of one or more 
associated addresses is assigned to a VRID.

IP Address The IP address associated with this virtual router. 

If more than one IP address is associated with this 
virtual router, Click for Details appears in the 
IP Address field. Clicking the field opens the Form 
View showing all IP addresses associated with this 
virtual router.

The IP addresses must be on a local subnet on the 
VLAN.
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State The state of the virtual router. Possible states are:

• initialize - The virtual router is not functional.

• backup - The virtual router is monitoring the 
availability of the master router.

• master - The virtual router is forwarding 
packets with IP addresses associated with this 
virtual router.

Master IP Address The IP address of the physical router currently acting 
as the Virtual Router’s Master Router.

Priority This object specifies the priority to be used for the 
virtual router master election process. Higher values 
imply higher priority.

A priority of '0', although not settable, is sent by the 
master router to indicate that this router has ceased 
to participate in VRRP and a backup virtual router 
should transition to become a new master.

A priority of 255 is used for the router that owns the 
associated IP address(es).

Virtual Route Up 
Time

The time when the virtual router’s state changed 
from initialized to backup or master. The time is 
expressed in ticks (1/60 of a second).

Advertise Interval The interval, in seconds, between VRRP 
advertisement messages sent by the master router.

MAC Address The virtual MAC address of the virtual router.

Primary IP Address The physical router’s IP address to be used if it is 
elected to be Master Router. The Primary IP Address 
must belong to the physical router and be on the 
selected VLAN.

If this parameter is set to 0.0.0.0, the IP address 
which is numerically lowest will be selected.

Preempt Mode If checked, the virtual router with the highest 
priority will preempt active routers and become the 
master router.

Auth Type Authentication Type. Possible methods are:

• None
• Simple

Auth Key The password for this interface. This is only used if 
the Auth Type is set to Simple. The password may 
contain up to 8 characters. It may be configured 
here, but not viewed.

Table 21-18.  VRRP Table Parameters  (Continued)

Field Description
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To associate IP addresses with a selected virtual router:

1.  Select a virtual router in the VRRP table.

2.  Ensure that the Form View is visible.

3.  Enter the IP address to associate with the selected router in the 
textbox under the IP Addresses listbox in the Form View.

4.  Click . The IP address is associated with the virtual router.

To disassociate IP addresses from a selected virtual router:

1.  Select a virtual router in the VRRP table.

2.  Ensure that the Form View is visible.

3.  Select the IP address from the IP Addresses listbox in the Form View.

4.  Click . The IP address is no longer associated with the virtual 
router.

You can modify VRRP parameters. For more information on editing 
tables, refer to “Editing Tables” on page 143.
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CRTP

The CRTP folder provides access to the following window:

• CRTP Interfaces

CRTP Interfaces

The Avaya X330WAN router supports RTP compression, reducing the 
overhead of transmitting voice packets over the E1/T1 line. You can 
configure CRTP (Compressed RTP) parameters for each PPP interface on 
the X330WAN router.

* Note:  The CRTP Interfaces window is only available on an 
X330WAN router.

To define and display CRTP Interfaces, select IP Route > CRTP > 
CRTP Interfaces. The CRTP interfaces window appears.

Figure 21-22.  CRTP Interfaces WIndow

The following parameters are displayed:

Table 21-19.  CRTP Interface Table Parameters

Field Description

L2 Interface Name The name of the selected interface.
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You can modify CRTP parameters on PPP interfaces. For more 
information on editing tables, refer to “Editing Tables” on page 143.

Status The status of RTP compression on this interface. 
Possible statuses include:

• Enabled - RTP compression is enabled on the 
interface.

• Disabled - RTP compression is disabled on the 
interface.

Maximum RTP 
Connection

The maximum number of context identifiers for RTP 
connections on this interface. 0 means that no RTP 
headers will be compressed.

Negotiated RTP 
Connections

The negotiated number of context identifiers for RTP 
connections on this interface.

RTP Minimal Port 
Number

The minimal UDP destination port number to be 
considered as RTP traffic.

RTP Maximal Port 
Number

The maximal UDP destination port number to be 
considered as RTP traffic.

Maximal Number of 
Compressed Headers 
Between Full 
Headers

The maximum number of compressed packets that 
can be sent between full headers.

Maximal Period 
Between Full 
Headers (seconds)

The maximum number of seconds between full 
headers. 

RTP Header 
Compression Ratio

The average ratio between the compressed header 
size and the original header size on this interface. 
The value is expressed as a percentage.

Table 21-19.  CRTP Interface Table Parameters (Continued)

Field Description
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EZ2route
The EZ2route folder provides access to the following windows:

• Global Parameters

• Routers Table

Global Parameters

Figure 22-1.  Global Parameters Window

The following parameters are displayed:

Table 22-1.  Global Parameters

Field Description

Module No. The number of the module in the device.

Auto Learn Mode The Auto Mode status of the module. If checked, the 
module automatically learns the routers in the 
network. If not checked, the module does not learn 
the routers in the network. Only routers entered 
manually are boosted.
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Routers Table

To define and display a table of routers boosted by the EZ2route modules, 
select EZ2Route > Routers Table. The Routers Table opens.

Figure 22-2.  Routers Table

The following parameters are displayed:

You can create, modify and delete static entries in the Routers Table. For 
more information on editing tables, refer to “Editing Tables” on page 143.

Table 22-2.  Routers Table Parameters 

Field Name Description

Module No. The number of the module in the device.

Router IP Address The IP address of the router being boosted by the 
EZ2route module.

Learn Type The method by which the router was learned by the 
EZ2route module. Possible methods are:

• Dynamic - The route was learned 
dynamically.

• Static - The route was entered manually.
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Menus
This appendix gives the full structure of the menus in the Avaya P330 
Manager.

Device Manager Menus

This section provides the menu structure of the Avaya P330 Device 
Manager.

File Menu

View Menu

Table A-1.  File Menu - Device Manager  

Item Description

Change IP 

(for Standalone Manager 
only)

Opens the Device Parameters dialog box for 
selecting a different device to manage.

Exit Exits the Avaya P330 Manager.

Table A-2.  View Menu - Device Manager  

Item Description

Refresh Refreshes the display with information from the 
device.

Configuration Switches the Device Manager to configuration 
mode.

Port RMON Switches the Device Manager to monitoring mode.

Switch Connected 
Addresses

Displays a list of stations connected to each of the 
device’s ports.

Toolbars > Show 
Application Toolbar

Toggles the display of the application toolbar.

Toolbars > Show 
Get/Set Toolbar

Toggles the display of the Get/Set toolbar.
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Configure Menu

Actions Menu

Table A-3.  Configure Menu - Device Manager

Item Description

Device Information Displays information for the device.

VLAN Displays and enables configuration of VLANs.

Port LAG Displays and enables configuration of LAGs.

Port Redundancy Displays and enables configuration of port 
redundancies.

Port Mirroring Allows copying of all transmitted and received 
packets from one port to another.

Port Security Displays the Port Security configuration window.

Trap Managers Displays managers and traps configuration 
information.

IP Multicast Filtering Displays the IP Multicast Filtering dialog box.

WAN > Channel Groups Opens the Channel Groups table.

WAN > Commit Saves the updated configuration to the X330WAN 
expansion module.

Media Gateway > VoIP 
Configuration

Opens the VoIP config tab of the VoIP Engine 
Dialog box.

ATM > LEC Information Displays a list of LECs attached to an ATM Uplink 
expansion module.

ATM > LE-ARP Table Displays the LE-ARP table.

Table A-4.  Actions Menu - Device Manager

Item Description

Reset Device Resets the entire device.

Reset Module(s) Resets the selected modules.

Reset MM(s) Reset the selected media modules.

Reset WAN Plugin(s) Reset the selected X330WAN expansion modules.
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Tools Menu

Help Menu

Routing Manager Menus

This section provides the menu structure of the Avaya P330 Routing 
Manager.

File Menu

Table A-5.  Tools Menu - Device Manager

Item Description

Administer 
Station/Gateway

Opens Avaya Site Administrator on the station or 
the selected Media Gateway.

Administer Call 
Controller

Opens Avaya Site Administrator on the selected 
Media Call Controller.

Table A-6.  Help Menu - Device Manager  

Item Description

Context Sensitive Help Activates context sensitive help.

Help Contents Opens the on-line help contents page.

About Avaya P330 
Device Manager

Copyright information about the Avaya P330 
Device Manager.

Table A-7.  File Menu - Routing Manager  

Item Description

Save Saves the current table to a text file.

Commit Saves the current configuration to the router.
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Edit Menu

View Menu

Action Menu

Table A-8.  Edit Menu - Routing Manager 

Item Description

Undo Undoes changes made to the table or form 
currently displayed.

Copy Copies the selected information to the clipboard.

Paste Pastes information from the clipboard into the 
selected table row.

Insert Row Adds a row to the table.

Delete Row Deletes the selected table row.

Table A-9.  View Menu - Routing Manager  

Item Description

Refresh Refreshes the information in the current table.

Form Toggles the display of a form corresponding to the 
current table.

More Toggles the display of additional table parameters.

Table A-10.  Action Menu - Routing Manager

Item Description

Stop Stops loading information into the current table.

Apply Sends the configuration information to the device.

Start Point Opens the Start Point dialog box for specifying the 
starting point of entries displayed in the table.

Reset Reset the selected router.
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Help Menu

Table A-11.  Help Menu - Routing Manager

Item Description

Context Sensitive Help Activates context sensitive help.

Contents Opens the on-line help contents page.

About Routing Manager Copyright information about the Avaya P330 
Routing Manager.
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Web Management
This appendix provides instructions for managing Avaya P330 Devices 
via the Internet and contains the following topics:

• Web Management Overview - An overview on Web 
Management.

• Configuring the Avaya P330 Device - Instructions on how to 
configure the Avaya P330 Device for the first time.

Web Management Overview

Web Management provides a simple method of managing Avaya P330 
Devices via the Internet. The Avaya P330 Manager software does not 
need to be installed on your computer. 

Instead, a small plug-in for your web browser activates the embedded 
manager software. This plug-in loads automatically when you use Web 
Management. 

* Note:  Port RMON is not available via Web Management.

On-line help is only available if you have installed the on-line help on 
your network and configured the Avaya P330 Device with the location 
of the help files. For information on installing the on-line help and 
configuring the device with the location of the files, refer to the 
Avaya P330 User’s Guide.

Configuring the Avaya P330 Device

When an Avaya P333R module is initially configured as a full router, it 
must be assigned an IP address. The IP address must be assigned using 
the CLI (Command Line Interface) setup screens. For information on 
assigning an IP address to the router module, refer to the Avaya P330 
User’s Guide.
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