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TAC PAYROLL - OPERATIONS AND PROCEDURES 
MANUAL 

Registration 
This section includes:  

 Registration  
 Default Username and Password 
 Entering an upgrade PIN 
 Closing the software for the first time 

 

The first thing you must do when you have installed the Qtac software is register the 
product. When the software is opened for the first time this message will appear: 

 

 
 
 
 
 
 
 
 
 

Click ‘Yes’ to register the software with a pin number (See: ‘If you have purchased a pin’ 
just below). 

By selecting No the program will start in demonstration mode. Please note: that in 
demonstration mode the software will run for a total of 45 days. You can process payroll in 
this time but you will not be able to file any information online. 

If you have purchased a PIN: 
To register the product you will have to enter your name and your company name. This 
information is used for licensing purposes only and will not affect registration.   

Next, enter the PIN number and click the Check button, this fills in the remaining 
information below the PIN number.  If an error message appears, then please double check 
the PIN.  
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Note! The PIN number shown here is for example only and will not register the product. 

 
 

If the PIN has been entered correctly the Register button will become active.  Click this to 
complete the operation. 

Default Username and Password: 

Note! The default username & password are both SVR.  
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Entering an upgrade PIN 
The software can be upgraded to handle more employees by entering a new PIN. To input 
a new PIN, go to the Admin menu, then click Registration and the registration screen will 
then be displayed. 

 

Entering an Upgrade Pin: 
 Overtype the old PIN. 
 Click Check and the information will change. 
 Click Register. 
 A message box will appear, Click OK to complete the Upgrade. 

 

Closing the Software for the first time software for the first 
time 

On closing the program for the first time, Payroll Manager will force a back up to be taken 
(standalone version only).  Click Ok to clear the message and the Archive and Restore 
screen will be displayed.  

 

 

 

 

 

 Click the Archive button to open the file dialog window 
 Select the location to save the backup 
 The file name consists of Year-Date-Time, example Q2008-08-14@142022.arc. The 

file name can be changed 
 Click Save to start the backup 
 A counter will show the progress of the backup 
 When complete click Ok on the message box and then click Close. 
 The program will now close. 
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SETTING UP A COMPANYG UP A COMPANY 
 

The first step in setting up a new company is to enter the company details:  

 

 

Open the company maintenance screen 
by selecting Company - Company 
Maintenance from the drop down 
menus and the following screen will be 
presented. 

 

 

General 

 

 

Creating a New Company: 
Click the Add New button to add a new company record.     

Company Name and Address: 
The company name and address details need to be entered on this screen. These details 
will be printed on all the relevant reports including the P35 end of year reports. 

 

Display Forenames: 
Check this box if forenames are to be displayed on the main screen in the Employee List 
window. 
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Staff Number: 
If a staff number is entered when setting up an employee, it can be used to order the 
Employee List window and associated reports.  The default length is set to a maximum of 
14 characters but if fewer characters are needed, changing the length here will make for 
neater displays and printing.  

Costings: 
(Payroll Professional only) 

This is for the allocation of costings on a Pay & Bill scheme (to charge clients for employee 
payments) or to allocate Job costings. 

Holiday Credits: 
(Payroll Professional only) 

Holiday Credits for all new employees can be setup here.  Add the Gross Pay Limit and 
Percentage of Gross Pay to be calculated.  Existing employees will have to have their 
percentages changed manually in the Personal tab of the Employee Maintenance screen. 

Disable Holiday Credit Anniversary Warning: 
(Payroll Professional only) 

This option when ticked will stop reminders when an employee’s accrued holiday should 
have been taken. 

Include Statutory Payments in Gross Pay: 

(Payroll Professional only) 

This will make statutory pay eligible for holiday accrual. 

Number of Companies/Company Ref: 
These are display options to help decrease company load times.  For example, a figure of 
‘20’ in the Number of Companies box will show 20 companies in the list at a time.  The 
Company Ref will display the selected company with the inputted reference only. 

Date Ceased Trading: 
If a company ceases trading during the tax year then the ceased trading date can be 
entered. This is necessary if the company’s end of year returns are to be filed early via the 
Internet. 

Pressing the Undo button will completely remove all information entered on this screen. 

When this has been completed, click the Tax, NI and Pensions tab. 
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Tax, NI and Pension, 

 
 

Overview: 
This section allows entry of company Tax and Pension details; it also allows the default NI 
method to be set so each new employee added will be calculated in this way. 

Tax District: 
From the Tax, NI and Pensions screen select the Tax District Number from the drop-
down list. 

 

 

If the number has not been previously entered, select the 
Add New button located between the Number and Ref. 
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Select Add New and 
enter the Tax District 
Number and District 
Description into the 
lower fields. 

Press Save then Close 
to return to the main 
screen. 

 

 Note! An incorrect tax district number will prevent the successful transmission of reports 
online. 

Ref: 
The Ref input box is for the company’s PAYE reference number. 

Scheme Type: 
The scheme type selected depends on the kind of employee’s in the payroll.   

If all employees on the payroll are paid pension only (No Basic Pay) then the scheme type 
should be set to Pension Only Scheme. 

In any of the employee are receiving Basic Pay the scheme type should be set as Normal.  

Pension Fund: 
If the company is authorised to operate a company pension scheme, enter the employer’s 
ECON number  

Default NI: 
Select the method in which NI should be calculated. This will be used as the default for any 
employees added to the system.  This can be overridden if necessary when adding a new 
employee.  
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Tip! Setting the default NI method here will save time when adding new employees. 

The Table method uses the Inland Revenue tables and should be used if transferring over 
from a manual payroll.  The Exact method will calculate NI using a percentage method; both 
are accepted by the Inland Revenue. 

Small Employer Relief: 
If the company is classed as a small employer put a tick in the Calculate small employer 
relief on SMP, SAP, and SPP payments check box. This will then calculate and display 
the compensation on the IR Remittance Advice.  A company is entitled to SER if its total NI 
contributions are less than £45,000 per annum. 

Tax Reference Search: 
To search the company list by tax reference, enter the PAYE reference and click the 
Search for Tax Ref. 

Contractor Unique Tax Reference: 
If the company is a registered contractor enter the UTR of the company. 

 Accounts Office! 

Enter the Accounts Office Reference and select Office location from drop-down menu. This 
must be entered for subcontractor efiling. 
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Payments 

 
Overview: 
The payments section is used to enter company bank /payment details.  
Additionally the default pay frequency and calculation method can be set for 
each new employee. 

 

 

Bank Details: 
If the company makes net payments through a banking system using Giro or a form of 
BACS, enter the company’s Bank Details by clicking Add New Bank. 
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Adding a new bank 
 

 

 

 

 

Click Add New and enter the 
Sort Code, Bank Name & 
Branch.  At any stage the 
Undo button can be pressed 
to clear all the details. 
 

Press Save to store the 
details then Close to return to 
the Payments Screen. 
 

If bank details are to be 
amended, select the bank 
from the list, correct the 
information and click Save, 
then Close. 

 

 

To assign the bank details to the company, select the bank sort code from the drop down 
list.  The Bank Name and Bank Branch will appear in the respective fields. 

 

 Autopay / BOBS / Faxpay / Telepay  

 

If any of the banking interfaces to BACS are used, enter the appropriate reference numbers 
into the Autopay / BOBS / Faxpay / Telepay fields.   

A format for the BACS transmission must be selected from the dropdown list. 

Default Pay Details: 
The default calculation type i.e. Net > Gross or Gross > Net can be selected here.   These 
settings will be applied to any new employees created, but can be altered in the individual 
Employee Maintenance screen. 

 

The default pay frequency i.e. Monthly/Weekly/Two-weekly etc can be selected here. These 
settings will be applied to any new employees created, but can also be altered in the 
Employee Maintenance screen. 

 

Pay Employees if no Hours: 
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The Pay Employees if no Hours checkbox is used when batch paying hourly paid 
employees.  Putting a tick in this checkbox will include employees in the batch payment 
even if they have worked zero hours. 

Cash Net Pay Rounding: 
For cash payments, enter the Rounding to be taken into account when calculating the Cash 
Analysis.  E.g. to round down to 50p enter .50  

Show BACS Header: 
Check this box if a header is required on the BACS file output from the system. The BACS 
software provider can inform the correct setting. 

CHAPS Advice Indicator: 
Specifically for the RoyLine BACS format - it will add a Y or an N depending on whether 
CHAPS Advice Indicator is ticked. 

Only added for payments with 'S' - Same day payment 

Calendar 

Calendar 

 

 

 

Overview: 
Payslip/Pay Period dates for each individual company are set from this screen.  

Tax Week or Month: 
Use the Tax Week / Tax Month lists to view the dates for the selected period. 
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Payslip Date: 
This date is printed on the payslip for earnings paid in the selected period.  The Payslip 
Date is the date which the employee is paid. 

Pay Period End Date: 
The end date for earnings paid in the selected period.  E.g. if paying a week-in-hand, then 
this date should be set a week prior to the payslip date. 

Setting Weekly Payslip Dates: 
Important: The dates for the year must be set from the first period for the frequency e.g. 1 
for weekly, 2 for 2-weekly or 4 for 4-weekly.  Then by clicking Generate Weeks or 
Generate Months the dates for each period will be calculate automatically. 

 
Setting Monthly Payslip Dates: 
 The monthly dates can be changed individually by selecting the tax period from the 

dropdown list and entering the required date. 
 By selecting the first option a day of the month can be entered. Then by clicking 

Generate Months the dates for each period will be calculate automatically. 
 By selecting the second option the monthly dates can be setup to be a specific day of 

each month e.g. the last Friday of each month. Click Generate Months to calculate the 
date automatically.  
 

Accept all Dates: 
It is required that the dates are verified.  Once you are certain you have entered the correct 
dates, tick the Accept all Dates check box.  If this box is not ticked the program will not 
perform calculations and a warning message will be presented directing the user to the 
calendar screen. 
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Reports 

 

Overview: 
The reports option screen allows the customization of the information displayed on the 
payslip and various options for other reports. Reports 

Payslip Options: 

Single Payslip per Page: 
Check this to produce one payslip per page or uncheck to allow for two per page. 
 

Print Forename on Payslip: 
This will display an employee’s forename on their payslip. 
 

Show Pay Method: 
When this option is checked the pay method e.g. cash, BACS etc will appear on the payslip 
 

Print Zero Net Pay: 

Prints payslips with zero net pay. 
 

Display Boxes on Security Payslips: 

Displays boxes around gross, net etc on Security Payslip. 
 

Windowed DHPZ1: 

Formats address to top. Option for DHPZ1 type payslip only. 
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Print Salutation: 

Prints Salutation on payslip. 

Suppress Titles: 
Do not display titles on the payslip. 

Show Holiday Entitlement: 

Prints Holiday Entitlement on payslip. 

Show Holiday Credits: 

Prints Holiday Credits on payslip 

Show Employers Pension: 

Print the amount of employers pension calculated. 

Other Reports: 

Page Throw between Sections: 
This option will put a blank page between the various sections of a printed report. 

Suppress Superseded Records on P11: 
The P11 report shows any payment that has been saved for the employee; this includes 
any payments that have been back processed, which are denoted by a (S) for superseded.  
Checking this option will remove the superseded records for the report.  

Suppress Title Shading: 
Deselect to show title/header shading on reports.  

Show Employers Cost on IR Remittance: 
Totals employers cost on IR Remittance. 

Show Year to Date on IR Remittance: 
Displays year to date amounts on IR Remittance report.  

Show Address on Payroll Labels: 
By default only the employees name will be printed on the payroll labels.  Check the box to 
include the address on the label.  The software is formatted to print on Avery 7160 or 7161 
labels. 

Show Calculation Audit Report NI Net of Rebate: 
Toggle on/off the employee/employer NI rebate on ‘D’ Ni Code letters. 
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BACS List Dates: 
Show payslip dates on the BACS Report. 

File by Internet 
This section acts as a record for your File by Internet details.  It isn’t a requirement to fill in 
these details but can be useful to keep track of your FBI details. 

 

GL Codes 
In this section you can setup general ledger codes for your company.  This will be covered 
in greater detail elsewhere in this manual 

Click Save to keep the changes you have made in the Company Maintenance screen.  Note 
that you can Save the changes at any time. 

Click Close to return to the main menu. 
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DIIVISIONS, DEPARTMENTS & GL CODES 
 

To access the 
Division/Department/Location 

and GL Code options select 
Company > 
Division/Department/Location 
G/L Codes 

 

 

 

 

 

Overview: 
Divisions/Departments/Locations 
are used to divide employees 
into groups.  When applied to an 
employee the display and 
reports will be split according to 
these groups. 

 

G/L Codes 
Can be applied to any addition 
or deduction within the system. 

 

 

Adding an Entry: 
 Select the company from the list on the left hand side. 
 Select the correct tab. 
 Click the Add New button. 
 Enter the name of the group or code. 
 At any time click Undo to clear the entry 
 Click Save. 

This entry will now appear in the list on the right. 

Deleting an Entry: 
 Highlight the entry to be deleted in the right hand list. 
 Click Delete. 
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Applying Divisions/Departments/Locations to an Employee 
From the main screen, highlight the employee and then press the right mouse button. 

Choose Employee Maintenance from the context menu. 

From the General section, select the Division/Location/Department for the employee. 

Click Save. 

Employee List Grouping 
The main employee list can be ordered from Company > Display Options.  From here the 
employees can be sorted into three levels. 

For more information on Display Preferences see Main Screen Overview. 

Applying GL Codes to Additions and Deductions 
See Additions and Deductions later in this section for more information on how to set up 
and apply G/L Codes. 

GL Code Reports are available from the Reports > Pay Period menu. 
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STANDARD GL CODES 
Before any G/L Codes can be assigned to the pay elements (additions/deductions) they 
must set-up using the Company > Division/Department/Location G/L Codes menu 
option, see the previous page for more details on how to do this. 

 

 

To access the Standard G/L Codes 
options select Company > Standard 
G/L Codes 

 

 

 

 

 

The Select Company drop down list allows the user to choose the company to work with, 
as each company may have its own separate G/L codes. 

 

To assign a code to the pay element simply choose one from the dropdown list next to it. 

When all codes have been set, click Save then Close. 
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ADDITIONS AND DEDUCTIONS 
Additions and Deductions allow you to set up company Additions and Deductions which you 
can in turn apply to any number of employees. Examples would be setting up a Bonus 
addition or a Loan deduction. 

Firstly start by setting up an Addition or Deduction for the company: 
 

To access the Additions and 
Deductions options select the 
Company button along the top of 
software then click Additions & 
Deductions 

 
 

Additions 

 

 

Overview: 
This is the additions screen which is used for setting up new additions, and for defining the 
relevant parameters, i.e. allowable for tax, NI, rate factors etc. 
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Creating a New Addition: 
 Select the correct company from the dropdown list at the top 
 Select the Additions tab 
 Click the Add New along the bottom 
 Enter a description for the addition e.g. Bonus. 

 

Description: 

The description allows you to give the addition a name, for example Bonus, Overtime or 
Loan. 

 

Short Description: 

If the original addition description is long then you can give it a short description. 

Subject To: 
Different elements can be added depending on the addition.  If the addition is tax and NI 
allowable, if it is to be included in a pension calculation, if you want the calculation to be a 
net addition then you can apply the Gross up tick box.  An addition can also be set to be 
included in holiday accrual or for subcontractor materials.  

Rate: 
If a second rate of pay is required, or another addition such as a mileage allowance, enter 
the rate payable in the Rate field.  The rate field can be left blank to allow the payroll 
software to automatically use the employee’s hourly rate (an hourly rate must first be 
specified in the Employee Maintenance screen).  This can help reduce the amount of 
additions of the same type which you need to create for your staff. 

Rate Factor: 
The Rate Factor is linked to the employee’s hourly rate and is normally used for overtime 
additions.  For example:  To enter an addition for double time the rate factor will be 2.0. 

GL Code: 
A G/L Code can be assigned to the addition by selecting one from the dropdown list. 

Payslip Priority: 
If required, the order in which the additions should appear on the payslip can be set here. 
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Deductions 

 

  

Overview: 
This is the deduction screen which is used for setting up new deductions, and defining the 
relevant parameters, i.e. allowable for tax, NI, Pen etc 

Creating a New Deduction: 
 Select the correct company from the dropdown list. 
 Select the Deduction tab. 
 Click Add New. 
 Enter a description for the deduction e.g. Loan. 

 

Description: 

The description allows you to give the deduction a name, for example Bonus, Overtime or 
Loan. 

 

Short Description: 

If the original deduction description is long then you can give it a short description. 

Subject To: 
Different elements can be added depending on the deduction.  If the deduction is tax and NI 
allowable, if it is to be included in a pension calculation, if you want the calculation to be a 
net deduction then you can apply the Gross up tick box.  A deduction can also be set to be 
included in holiday accrual or for subcontractor materials.  
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G/L Code: 
A G/L Code can be assigned to the deduction by selecting one from the dropdown list. 

Payslip Priority: 

If required, the order in which the deductions should appear on the payslip can be set here. 

BACS Deduction: 

The BACS deduction checkbox will create an extra line in the BACS Report stating that it is 
a deduction. 

 

Applying Additions and Deductions 
There are three ways you can apply additions and deductions to employees: Through 

Employee Maintenance, Bulk Amendments - Create Employee Additions/Deductions, 
Open and Pay Employee then select the Change button. 

 

 

Employee Maintenance: 
If you add an 
addition/deduction to an 
employee in Employee 
Maintenance the 
addition/deduction will apply to 
every pay period until you 
remove or change the 
addition/deduction in question. 
If you want to apply an 
addition/deduction to a single 
pay period then see the Open 
and Pay - Change section 
below. 

 

 

 

Open and Pay - Change: 
If you want to add an addition or 
deduction for a single pay 
period, start by going to the 
Open and Pay Employee 
screen and click the Change 
button and select the addition or 
deduction tab then follow the 
instructions on the right for set 
up. 
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Setting up: 
 Employee Maintenance or Open and Pay > Change 
 Additions or Deductions  
 Add New Addition or Deduction 
 Select the Addition/Deduction from the drop down menu 
 Input the amount to be added or deducted 
 Click Save Addition or Save Deduction 
 Save and Close. 

 

 

Create Employee 
Addition/Deduction: 
 

You can apply an addition or 
deduction to an employee, a 
department/division/location or a 
company as a whole. 

 

 Highlight the company, section or 
employee in question. 

 Open the Company menu from 
the main screen. 

 Select Bulk Amendments then 
Create Employee 
Additions/Deductions. 

 Select Amendment type. 
 Select the addition/deduction type 

and input the amount. 
 Click Process. 
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PENSIONS 
 

To access the Pensions options select 
Company > Pensions from the main 
screen. 

 

 

 

 

Overview: 

This screen is used to set up the pension details for the company. 
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Adding a New Pension Fund: 
 Select the correct company from the list. 
 Click Add New. 
 Enter the name of the pension fund - this will appear on all relevant reports. 
 Enter the Scheme Reference as supplied by the pension provider.  If the scheme 

reference is unknown, then leave this field blank. 
 

A G/L Code can be assigned to this fund by selecting one from the dropdown list.   

NOTE: The G/L code must have been created for it to appear in the list. 

 

SCON Number: 
Each pension fund may have a COSR (Contracted Out Salary Related) 

or COMP (Contracted Out Money Purchase) number, which needs to be entered here. If 
there is no code number assigned to the fund, ensure that ‘None’ is selected. 

Inland Revenue Approved Pension Plan: 
If the pension scheme is Inland Revenue approved then this box needs to be checked.  The 
pension provider will be able to confirm this.    

Gross Less Basic Rate: 

To calculate the pension deduction on the gross pensionable pay less the basic rate of tax 
this box needs to be checked.   

Note: This method only works when calculating the pension deduction on a percentage of 
the employee’s wages. 

Assigning a Pension Fund: 
This is done in the Employee Maintenance screen and will be covered later in the manual. 

Deleting a Pension Fund: 
 Highlight the fund name in the right hand list. 
 Click Delete. 

 

 

 



Payroll Operations and Procedures Manual 
 

31 

SETTING UP AN EMPLOYEE 
After setting up a company you can now add employees. To do this, ensure the correct 
company is displayed on the main screen (this can be changed by pressing the down arrow 
to expand the list and selecting a different company): 

 

 
 

 

Then click either the New Employee button (as 
shown above) or select Employee > 
Employee Maintenance from the drop down 
menus.  

Click the Add New button to start a new 
employee record.  

 

 

    

General 
  

 

Overview: 
The General screen is used to set up the staff number, gender, title, surname, forename 
and division/dept/location as required. 

General Information: 
Enter the employee’s details including surname, forename and title. 

The gender setting is used to check various statutory entitlements (e.g. SMP) and also to 
create temporary NI numbers when the employee’s correct NI number is not yet available. 
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Staff Number: 
This field contains the employee’s staff number if applicable. The length of this field can be 
set from the Company Maintenance screen, up to a maximum of 14 characters.  

Personnel Database Name: 
Qtac Payroll Manager will link with the Personnel Manager application. This field will only 
appear if a link to the personnel database has been activated. Personnel Manager options 
are available under Admin > Personnel Manager > Link Status.   

 

Division/ Location/ Department: 
These fields can be used to sort the employees in the Employee List and reports.   You can 
create these sections in the Company > Divisions/Locations/ Departments menu. 

 

Student Employee: 
For employees who have signed a P38(S) tick the P38(S) Signed check box. This will 
indicate to the Inland Revenue that the employee is a student who has paid no tax, when 
electronically filing the end of year return. 

 

CIS: 
Check this box for subcontractors. This will self-populate the Tax Code to CT and National 
Insurance Number to X – Exempt from National Insurance.  Employees will not be 
included in the CIS Monthly Return if this checkbox is not ticked.  For more on CIS 
employees read the CIS – Construction Industry Scheme section. 

 

 



Payroll Operations and Procedures Manual 
 

33 

Personal 

 

 

 

Overview: 
This section allows entry of the employee’s personal information, i.e. address, date of birth 
etc.  It also allows you to change their payroll status, holiday entitlement/credits and 
director’s status. 

General Information: 
This screen contains sections for entering the employee’s address, marital status, etc. 

The Date of Birth field is used to check that an incorrect National Insurance code is not 
used.  If the National Insurance number is not initially known for a new employee the date is 
also used to create a temporary NI number. 

 

Email Address/Password (Payroll Professional only): 
Enter the email address and choose a password to protect it when sending payslips via 
email. The payslips will default to a .pdf file format. 

 

Payroll Status: 
By default the status is ‘Active’, allowing all pay operations to be performed on the 
employee.  ‘On Hold’ excludes the employee from any automatic payroll processing until 
they have been changed back to ‘Active’. 

‘Left’ allows the printing/eFiling of a P45 Certificate.  This status excludes the employee 
from automatic payroll processing operations but will allow manual payment. 
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Selecting ‘Deceased’ from the list will trigger the screen on the 
right. This allows the user to enter a representative of the 
deceased for whom the P45 will go to. 

 

 
 

A further payment can be made by selecting the checkbox at 
bottom of screen. 

 

 

Holiday Hours: 
If the employee’s holiday entitlement is measured in hours tick the Holiday Hours? 
Checkbox.  If left un-ticked the holiday entitlement will be measured in days. 

 

Holiday Allowance: 
The total amount of holiday entitlement should be entered here. 
 

Holiday Taken: 
Displays the amount of holiday taken, half days appear as 0.5.  

NOTE: Holiday is recorded in Absence Recording via the Change button in the Open and 
Pay screen; please see the Absence Recording > Holiday section. 

 

Holiday Credits (Payroll Professional only): 
This section allows you to add accrued holiday credits to an employee as a percentage of 
their pay and will also tell you how much of this entitlement has been taken.   
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Directors NI: 
If the employee is a company director put a tick in the Yes? box.   

The employee may opt to pay NI under normal rules; therefore the Apply Directors NI box 
should be unchecked.  

  

If the employee has been appointed a director during a tax year the start date must be 
entered so that the NI is calculated on a pro-rata basis.  If no start date has been entered, 
the date defaults to the start of the tax year. 

 

If an employee has been paying directors NI at any point during the tax year they must 
continue to do so until the year has ended. 
 

Date Left: 
This date will appear on the P45 certificate. 

Tax and NI 
 

 

 

 

Overview: 
This screen is used for inputting the employee’s tax code, P45 information if required, NI 
Code letter and NI number. 
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Tax Code: 
This is a mandatory field and must be entered in one of the following formats without 
leading blanks or zeroes: 

 1 to 999999H, L, P, V, T, J, A, Y (E.g. 461L, 264T, 1035H) 
 0T 
 K1 to K999999BR, D0 
 CT/CTI/CT0 (Subcontractors 20/30/0% respectively) 
 NT (Student code for tax exemption) 

Tax Basis: 
Wk1/Mth1 does not include NI and tax in the pay calculation from the employee’s previous 
pay period.  This is used, for example, when an employee’s P45 details are not available.  

Cumulative will include the previous NI and tax details in the pay calculation.  

Previous Employment P45 Pay & Tax: 
Enter any P45 Gross Pay and Tax Paid from a previous employer during the current tax 
year. 

Select the pay frequency for this employee and the period for which the calculation is being 
made and then click P45 Check. If the P45 details are incorrect the Calculated Tax area will 
be shaded red. 

 

Student Loan: 

The Student Loan checkbox is to show that the employee was making student loan 
deductions in their previous employment. 

 

P6 Details: 

The P6 Details checkbox is to confirm that you have received a notification from the HMRC 
of an employee tax code change. 

 

No Pay until April: 

The No Pay until April checkbox will be used for a starter who has begun employment in 
early April but won’t be paid until the new financial year has begun. 

 

There also options to electronically send a P45 (3) or P46 in this section. 

 

NI Code Letter: 
Choose the correct NI code (NI Table Letter).  NOTE: - The system does not support 
mariners NI Table Letters. 

Various checks are made within the system to ensure that the correct code is used. 



Payroll Operations and Procedures Manual 
 

37 

E.g. if the employee is in a Contracted Out Money Purchase Scheme (COMP) then the NI 
code must be F, G or S. 

Warning messages will also appear below the selected NI code if an appropriate ECON or 
SCON number has not been entered in the company information.  These are required for 
printing on the Inland Revenue end of year tax reports and can be entered by using the 
Company > Company Maintenance menu. 

 

Students and CIS employees have an ‘X’ NI letter to make them except from NI 
contributions. 

 

Male employees over 65 and female employees over 60 will need to be changed to ‘C’ as 
they are no longer required to make NI contributions (although the employer continues to 
make contributions). 

 

NI Number (NINO): 
If an NI number is not provided then leave the NI Number text box blank.  The NI number 
must be entered as soon as possible as this information is required on all Inland Revenue 
and Contribution Agency reports.  You cannot eFile an individual report without an 
employee NI number. 

 

IRPR Number (Inland Revenue Personal Reference): 
This number will appear on all documentation from the revenue and may eventually replace 
the NI number.  It is not a required field. 
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Pay Method 

 

 

Overview: 
The pay method section is used to enter the employee’s pay method, i.e. BACS or Cash 
and bank details if required. 

Pay Method: 
Choose one of the pay methods from the list. For each pay method different reports and 
controls are available from the Reports > Pay Period > Payment Method Reports menu. 

 

Bank Details: 
Start by entering the employee’s sort code, if the bank has already been added the Bank 
Name and Branch details will be completed automatically. If there is no match you will have 
to click the Add New Bank button and input the Bank Sort Code, Name and Branch. 
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Adding a new bank: 

 

 

 Click Add New and enter the 
Sort Code, Bank Name & 
Branch.  At any stage pressing 
the Undo button will clear all of 
the details. 
 

 Press Save to store the details 
then Close to return to the Pay 
Method screen. 
 

 If bank details need to be 
amended, then select the bank 
from the list, correct the 
information and click Save and 
then Close. 

 

B/Soc. Role Number: 
If the Bank Sort Code is for a Building Society then enter the Building Society Roll Number 
(maximum of 20 characters). This field is also used to add a reference to BACS files. 

 

Auto Banking Reference Number: 
If either the Autopay/Pay Flow/Faxpay or Telepay pay methods have been selected enter 
the relevant number in this input box 

 

 

Pay rates 
 

The pay rates section (shown below) is used to enter details of the employee’s pay 
frequency, pay rate indicator, standard hours (if required) and pay rate. There is also the 
facility to choose the calculation type, SSP details, a student loan, and a pro-rata pay on 
start facility. 
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SSP: 
If the employee is allowed SSP tick the Allowed checkbox. 

Enter the number of qualifying days in a working week that an employee would qualify for 
SSP payments i.e. this is the number of days in a week that the employee normally works. 

If the employee has been receiving other benefits, the Benefits Agency may have provided 
a date before which SSP cannot be paid.  If so enter the date. 

 

The B/F Last PIW End Date and B/F SSP Weeks Paid boxes allows you to specify the 
number of weeks the employee has taken off sick and the date of the last Pay In Waiting 
(PIW). 

 

Pay Rates and Salaries: 

 Select the Add Rate button: 
 

When setting up a new pay rate you will first need to choose a pay frequency from the pay 
frequency dropdown menu; you have a choice of weekly, 2 weekly, 4 weekly, monthly, 
quarterly, half yearly or annually.   

 

Next, enter the pay rate effective date.   

NOTE: Any changes to a pay rate will not take effect until this date has passed. 

Choose whether the pay rate will be Gross to Net (tax deducted) or Net to Gross (tax 
added) 

If the employee is to be paid on a salaried basis tick the salaried checkbox.  This will 
prevent you from modifying the basic hours and rate box on the ‘Open and Pay Employee’ 
screen but will allow you to change the Basic Pay amount if necessary. 
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If the employee is not on salaried pay the standard hours and hourly rate can be added.  If 
the employee’s hours are variable only the rate needs to be added as the hours will be put 
in manually in the ‘Open and Pay Employee’ screen. 

 

Below is a sample pay rate: 

Example 

 

 

 

Pay Frequency 
Always check when entering or changing the pay frequency that the Salaried Check-box, 
Standard Hours and Pay Rates fields are consistent with the changes. 

If an employee changes pay frequency, the same employee record can be used and all the 
pay details at the old pay frequency are retained and reported as normal. When the 
effective date changes mid-period, you will need to select a valid date from the drop-down 
list.  

 

The default pay frequency can be set from the Company > Company Maintenance > 
Payments. 

 

Salaried Check-box 
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Start at Pay Period 
(week/month) 
If the employee starts during the 
tax year, or is an existing 
employee moving from a manual 
book-keeping system, the 
starting period should be 
entered here.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Student Loan 
Tick this box to deduct the loan repayment 
automatically.  The amount which is deducted is 
salary dependent and the percentage for this is 
defined by HMRC.  Start/Stop dates can be 
entered, although these cannot be back-dated. 

 

 

Select Save Rate once finished 
and then Save the employee 
record. 

 

 

 

If your employee is a salaried, monthly paid employee, you will notice the Pro-Rata on 
Start button at the bottom left of the screen.  This can be used to specify the number of 
days the employee worked in their first period. 

 

Select the Pro-Rata on Start 
button: 
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 This will display the pro-rata 
options. 

 Select the Pro-Rata Method. 
 Enter the number of Days 

Worked in the period. 

 

 

If this is a new employee, complete 
the rest of the Employee 
Maintenance screen and/or select 
Save. 

 

 

 

NOTE: If a pay rate changes through a pay period, the basic pay amount will need to be 
manually changed for this period only. The new rate will appear as per normal the following 
pay period. 
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Additions 

 

 

 

Overview: 
From this screen, you can make any additional payments to an employee.  The addition(s) 
will be applied to each and every pay period. 

 

NOTE: This screen is only for applying additions to an employee.  The addition will first 
need to be created in the Addition/Deductions screen under the Company menu. 

Applying an Addition: 
 Click the Add New Addition button. 
 From the dropdown list select the addition to add. 
 In the Amount/Hours field enter the payment to be made.  Please note you will only be 

able to enter hours if the addition has been set up using a rate or rate factor. 
 Click Save Addition. 

If no additions have been created a message will appear after pressing ‘Add New 
Addition’ requesting you to create one. 

Deleting an Addition from the Employee: 
 Highlight the Addition in the list. 
 Click Delete Addition. 

 
NOTE: An addition cannot be deleted from the Company > Additions/Deductions menu 
until it has been removed from the employee record first. 
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Deductions 

 

 

 

Overview: 
From this screen the user can add any deduction taken from the employee’s pay.  The 
deduction(s) will be applied to each and every pay period  
 
NOTE: This screen is only for applying deductions to an employee.  The deduction will first 
need to be created in the Addition/Deductions screen under the Company menu. 

Applying a Deduction: 
 Click the Add New Deduction button. 
 From the drop down list select the deduction to add.  
 Enter the deduction amount. 
 Click Save Deduction. 

If no deductions have been created a message will appear after pressing ‘Add New 
Deduction’ requesting you to create one. 

Reducing Balance Deduction: 
To pay a deduction over a number of periods the total amount payable can be entered in 
the Starting Amount field. 

 Enter the date when the deductions will begin.   
 Enter the amount to be deducted each pay period in the Amount field.   
 This amount will then be deducted each pay period until the deduction is paid. 

Deleting a Deduction: 
 Highlight the deduction in the list. 
 Click Delete deduction. 

 

NOTE: A deduction cannot be deleted from the Company > Additions/Deductions menu 
until it has been removed from the employee record first. 
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Attachment of Earnings Order 

 

  

 

 

Overview: 
This screen is used for attachment of earnings orders only.  

Applying an Attachment of Earnings Order (AEO): 
 Click the Add New AEO button to unlock the fields. 
 Using the information supplied on the AEO form, enter the details that are applicable. 
 Click Save.  

NOTE: Depending on the AEO type you may or may not be able to input an amount to be 
deducted. 

Order Types 
PAEO -Priority AEO 

CPAEO - Consolidated Priority AEO 

NPAEO - Non-Priority AEO 

CNPAEO - Consolidated non-priority AEO 

AE on AOS - Attachment of Earnings on an Admin Order 

CCAEO - Community Charge AEO 

CTAEO - Council Tax AEO 

DEO - Child Support Deduction from Earnings order 

SEA - Scottish Earnings Arrestment Order 

SCMA - Scottish Current Maintenance Arrestment Order  

SCAO - Scottish Conjoined Arrestment Order 

 



Payroll Operations and Procedures Manual 
 

47 

For an information booklet on attachment orders please contact:  The Court Service, 
Southside, 105 Victoria Street, London, SW1E 6QT1.   

Pensions 

 

 

 

 

Overview: 
The Pension section is used to select a Pension Fund and scheme type from the list 
available.  Employee and employer contributions can be entered either as an amount or a 
percentage.  

NOTE: This screen is only for applying a pension to an employee.  The pension will first 
need to be created in the Pensions screen under the Company menu. 

Pension funds: 
The Fund Name drop-down menu allows you to pick the pension scheme you created 
earlier. 

You also have the option of adding the Employee Scheme Reference. 

The Scheme Type menu allows you to specify whether the pension is a 
Stakeholder/Personal Pension/etc scheme. 

Pension Amount: 
Enter a percentage (to a maximum of 2 decimal places) if the %age box is checked; 
otherwise enter the fixed value to be deducted each pay period. 

If a percentage is entered it will calculate the pension contribution from the Basic Pay and 
any addition deemed as Pensionable Pay.   

 

Calculate between LEL and UEL? 

                                                           
1 Address correct at time of print. 



Payroll Operations and Procedures Manual 
 

48 

Tick this box to only use the pay between the LEL and UEL in the pension calculation. 

Employer Pays Employee’s NI Rebate? 

Tick this box if the pension is likely to effect the employee’s NI contributions and the 
employer is willing to pay the difference in NI. 

 

Duplicate Employee Employee 
The duplicate employee function makes a copy of an existing employee’s data and is useful 
to quickly set up a number of employees with similar details E.g. there are new starters with 
the same basic pay and tax code.   

NOTE:  Duplicating the employee will allow you to change the ‘Start in’ period in Pay Rates 
and can be used to unlock the Employee Brought Forward screen. 

 

 Set up a basic template for the employee (see the Setting up an Employee section). 
 When the record has been saved select the employee by left-clicking over their name 

to highlight them. 
 Select Employee > Duplicate Employee at the top of the screen. 
 A new employee will be displayed in the employee list with the word “Duplicate” 

appended to the surname. 
 The employee details can be amended by right clicking over the employee name and 

selecting Employee Maintenance (i.e. if you want to remove ‘Duplicate’ from their 
name).  

Deleting an Employee 
To delete an employee completely from the payroll: 

 

 From the main screen, click the right mouse button over the employee’s name. 
 Select Delete Employee from the context menu. 
 Click Yes to continue. 
 Type the word “CONFIRM” on the keyboard. 
 Click Ok 
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CIS – CONSTRUCTION INDUSTRY SCHEME 

CIS Employee Setup 

 

 

 

Overview: 

To setup a CIS subcontractor tick the Subcontractor check-box on the General screen in 
Employee Maintenance. This will default the Tax Code to CT and the NI Number to X – 
Exempt from National Insurance. Continue setting the employee up as normal, and then 
save. 

Entering Subcontractor Details: 

The option to enter subcontractor details becomes available when the Subcontractor 
checkbox is ticked.  Fill out and submit the form to the HMRC to confirm CIS details. 
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To access the Subcontractor Details screen go Employee > 
Subcontractor Details, as shown to the right. 

 

 

 

 

 Select the Business Type. 
  

 

 

 Enter Trading Name or Company Name, 
Unique Tax Reference & Company 
Registration No. 

 

 Fill in the Partnership UTR and 
Partnership Name if applicable 
(Partnership Business Type only). 

 

 

 

 

 

 

 The default option on checking details 
is Verify. Verify will be used if the 
minimum entry on the UTR section is 
the Trading/Company Name. 

 Select Match only if all information is 
entered. 
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 ID Authentication will already be pre-populated 
from the FBI Setup screen. 

 

If the details are not entered please go to FBI > Setup 
or view how to in the File By Internet section. Save 
entered details. 

 

Below is an overview on the options available to select on this screen: 

 

 

Scheduling a submission allows you to enter a time/date 
to submit the data. 

 

Print a copy of these details entered. 

 

Builds XML file to verify the data being sent to HMRC. 

 

Transmits the XML data file. 

 

Cancel changes. 

 

Closes screen. 

 

Saves entered details. 
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Verify CIS Details 
CIS details entered must be verified. If verification does not confirm with the HMRC system 
files, the employee will be automatically put on a CTI tax code. This is the incentive tax 
code (30%). 

 

If you have elected to Transmit Live, you will now be 
viewing the screen to right, which allows you to view 
the XML being sent to the HMRC (this option is 
normally used by QTAC Support only) 

 

To schedule a submission skip these steps. 

 

 

The URL address for 
the government 
gateway is built within 
the software and will not 
need to be changed. 

 

You can view this file 
again before sending by 
selecting View XML, 
and it can be copied to 
folder. 

 

 

 

 

 

 

 

 

 

Select Submit to verify 
with the HMRC. 
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If the below error appears during submission, incorrect details are held in one or more of the 
following - Tax District number or Reference in Company Maintenance. Agent ID (if you’re 
registered as an agent), Sender ID or Password in the File by Internet > Setup screen. 

 

 
 

Scheduling a Submission: 

From the top menu, select File By Internet > Schedule Submission, to view the below 
window. Highlight the CIS file from the left window and enter a Scheduled Date and Time. 

 

 
 

Select the transfer button:  

 

The selected CIS file will now appear in the right window, as shown below. 
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Now select the Activate Timer 
button. 

 

 

 
 

 This will start the process of submitting the CIS 
file. 

 

 

 

 

 

You will receive an email confirmation from the 
HMRC within 24 hours (if an email address has 
been entered on the FBI Setup screen). 

 

NOTE: You will need an active Internet connection to perform a CIS Submission. 
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BROUGHT FORWARD DETAILS 
NOTE: Only enter Brought Forward information in situations where the payroll is being 
converted from another payroll system part way through a tax year. 

 

 

 

Opening Brought Forward Details: 

Brought forward details can be accessed by selecting 
Employee > Employee Brought Forward. Alternatively 
it can be accessed via any Employees Employee 
Maintenance screen by clicking the Employee Brought 
Forward button. 

 

 

Overview: 

The Employee Brought Forward section 
is only used when converting data from 
another payroll part the way through a tax 
year. 

 

Entering Brought Forward Details: 
The pay frequency for the employee must be set before entering any Brought Forward 
details; this is set on the Pay Rates tab in Employee Maintenance. To activate the screen 
click Unlock and the following warning message will be displayed. 

 

 

 
 

The warning message 
states that any payment 
calculations to date will 
be reprocessed 

 

 

Select the Week/Month of the final period paid by the old system from the ‘As at end of Tax 
Week/Month’ dropdown list. 
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This Employment: 
 Enter the Gross pay to date, Tax able pay to date, Tax paid, Free pay and Net pay for 

this employment only. If the employee joined the company during the year, the previous 
employment P45 details should be entered under Tax and NI tab of Employee 
Maintenance. 

 There are additional fields for SSP, SMP and Tax Credits etc. Complete these fields as 
applicable. 

 There may be a rounding carried forward if a rounding has been applied to cash 
payments. 

 

B/F National Insurance: 
Select the NI letter from the dropdown list above the leftmost column. Three columns have 
been provided for entering NI payments.  A separate column should be used for each NI 
letter the employee has had during a tax year.  

 Important: All rows of the B/F National Insurance section should be filled out 
appropriately. Failure to do so will result in incorrect figures appearing on the P35 and 
the employee’s P60 at the end of the year. 

Checking the Details: 
When all B/F data has been entered use the Payroll Summary, Company Totals and/or P11 
reports to reconcile with your previous system details. 
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TRANSFER EMPLOYEE 
The transfer employee function copies complete employee records to another company, 
transferring all year to date information or marking the original record as a leaver. 

  

To access the Transfer Employee screen select the company that the employees are to be 
transferred from.  Now select the Company > Transfer Employee menu option. You will be 
presented with a list of employees in the selected company. 

 

Select the employees to be transferred. Holding down the CTRL key on the keyboard allows 
for multiple selections of employees – alternatively if all employees are to be transferred tick 
the Select All check box.   

 

The company to be transferred can be selected from the dropdown list or by typing a name 
into the dropdown list to create a new company. 

 

 

Select Transfer all Year to Date 
Information if the employees pay 
records are to be transferred. 
Otherwise select Treat as Leavers and 
enter a leaving date, this will set the 
employees status to Leaver before 
transferring them. 

NOTE: If you will be issuing P45’s to 
your employees select the Treat as 
Leavers option. 

 
 

 

 

 

 

 
If required, entering the correct starting period 
against the frequency the employee(s) are on can 
advance the starting period for the employee(s). 

 
Click Transfer. You will receive a message giving 
details of the transfer, click OK to proceed. 
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ABSENCE RECORDING 
Absence recording allows extended periods of absence for any employees to be set up; this 
includes SMP, SAP and SPP.  

 

To access the Absence Recording 
screen, select Employee > Absence 
Recording.  
 

Or click the  button on the main 
screen.  

 

Adding a new absence: 
 

 
 

 

 

Select the employee from the Select Employee 
dropdown list at the top of the window. 

 

 

 

Click the Add New button. 
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 Select the type of absence from the dropdown list. 
 Enter the required dates 

 

Expected Date:  

The expected date of birth (or adoption). 

 

Actual Date:  

The date the child arrives (generally used when the baby is premature). 

 

Leave Start: The date on which the employee intends their absence to start.   

NOTES: Paternity leave cannot start on the same day as the birth. 

 

Date Certificate Issued:  

This is only applicable by default to SAP.  SPP will require a date if the Adopted checkbox is 
ticked. 

 

 Select the method for how the statutory payment will affect the basic pay: 
 

 
 

Reduce Basic Pay by Statutory Pay:  This option will pay the employee their normal wage for 
the period, an apportioned amount of this pay will be statutory pay. 

Do not Pay Basic Pay: The employee will only receive statutory pay. 

Pay Basic Pay as Entered: The Basic Pay can be manually adjusted at the Calculator screen 
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 Click Save. 
 

 

 

 
 

Before SMP can be paid the mother-to-be should provide a MAT B1 form from her doctor 
confirming the pregnancy.  Upon receiving this form you will need to tick the MAT B1 Provided 
checkbox. 

 
NOTE: SMP should not be paid out unless a MATB1 has been provided. 

 

If the payment should be stopped: 

 Go back into absence recording.  
 Select the employee from the dropdown list. 
 Tick the Entitlement Stopped checkbox and enter the stop date. 
 Click Save. 

 

If the child is stillborn after the 25th week of pregnancy, HMRC legislation says that the parents 
are still entitled to statutory pay.  Check the HMRC website for full details.  Under these 
circumstances you will need to tick the Child Stillborn checkbox. 

 

If the qualifying period of the expectant mother is not on the payroll (but she is eligible for SMP) 
the software cannot automatically calculate the average weekly earnings and the information 
will need to be added manually.  Average weekly earnings are needed to determine SMP 
entitlement. 
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Manually calculating Average Weekly 
Earnings: 

 

 Enter the employee’s last payday 
prior to the date displayed 
(23/02/2008 in the example). 

 

 Select the employee’s pay frequency 
from the drop down box. 

 

 Enter the amount of pay that the 
employee received on this date. 

 

 

 

 Upon entering the gross pay earned 
from the employee’s last payday you 
will be prompted to enter the gross 
pay earned by the employee 
between the first and second pay 
date. 

 

 

 
 

 

 

 

 Once you have entered all of the 
gross pay earned by the employee 
between the dates given, the 
Calculate button will be activated.  

 

 Click Calculate and Payroll Manager 
will display the average weekly 
earnings for the employee over the 
specified period.  
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Recording Holiday 
NOTE: Before recording holiday leave, holiday entitlement should be specified in the 
Personal tab of Employee Maintenance. 

 

Right-click on the employee whom is on holiday from the employee list on the main screen 
and select Open and Pay Employee. Once the Open and Pay screen has loaded click on 
the Change button and then the Absence Recording tab. 

 

Click the Add New Absence button and select ‘Holiday’ as the absence type from the drop 
down list.  Amend the dates accordingly and enter the number of holiday days taken.  

 

Click Save Absence and then close the window. 

 

 
 

NOTE: This function is used purely to record holiday dates for reference purposes and will 
not calculate holiday pay automatically.  If holiday pay needs to be applied then an addition 
must be created and added to the employee specifying the amount to be paid.  
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Bulk Amendments 
To access the Bulk 
Amendments options 
select Company > 
Bulk Amendments. 

From here you can then 
choose from the 
options shown. 

 

 

 

 

 

 

Holiday Maintenance 
In Holiday Maintenance you can reset and/or carry forward holiday allowances for all or 
groups of employees. 
 

Selecting a Group: 
 

 
 

 

Click the left mouse button over the 
company name to amend the whole 
company. 

Or over the Division/Location/Department 
name to adjust just that group. 
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Processing the Amendments: 

 

 

 From the Pay Frequency 
dropdown list you can elect 
to amend employees on a 
particular pay frequency. 

 Select the way the holiday 
entitlement is measured 
(days/hours).   

 Enter the employee’s 
entitlement in the Set 
Entitlement to field. 

 If you would like the unused 
holiday to carry forward 
place a tick in the Carry 
Forward Unused 
Entitlement checkbox. The 
Maximum Carry Forward 
field will become active. 
Here you can set a limit for 
how much unused holiday is 
carried forward. 

 Remove the tick from Clear 
Holiday Taken to leave the 
holiday taken unadjusted. 

 

When you are satisfied with the changes, click the Process button to start the operation, 
after which a report will be produced giving details of the amendment.  Click Yes to view the 
report. 

Bulk Pay Adjustments 
To make bulk pay adjustments follow the steps below: 

Selecting a Group: 

 

 
 

 

Click the left mouse button over the 
company name to amend the whole 
company, or over the 
Division/Location/Department name to adjust 
separate groups 

 

 

Select Company > Bulk Amendments > Bulk Pay Amendments 
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Processing the Amendments: 

 

  

 From this screen you can 
choose whether to 
Increase/Decrease employee 
pay. 

 Enter the date you want the 
amendment to take effect. 

 Select the relevant pay 
frequency using the Pay 
Frequency dropdown list. 

 You must also select the Pay 
Rate (salary/hourly) of the 
employees to change. 

 Adjustment can be made by a 
percentage, to do this, tick the 
Amend by %age checkbox. 

 Enter the amount in the 
Amount field. 

 

When you are satisfied with the changes, click the Process button to start the operation 
after which a report will be produced giving details of the amendments. Click Yes to view 
the report. 

 

Set Employee payslip email passwords:  

 

 

If you are a Payroll Professional 
customer and want to bulk amend 
email payslip passwords you can 
do so in the Bulk Amendments 
menu. 

 

Simply type, then retype your new 
password and click Set 
Passwords. 

 

Important: Remember to keep 
all passwords secure. 
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Create Employee Additions/Deductions: 

 

 

You can apply an addition or 
deduction to an employee, a 
department/division/location or a 
company as a whole. 

 

 Highlight the company, 
section or employee in 
question. 

 Open Company > Bulk 
Amendments > Create 
Employee 
Addition/Deduction. 

 Select Addition or Deduction. 
 Select the addition/deduction 

type and input the amount. 
 Click Process. 

 

 

Updating Additions and Deductions: 

 

 Highlight the company, 
section or employee in 
question. 

 Open Company > Bulk 
Amendments > Update 
Additions/Deductions 

 Select the 
addition/deduction to 
amend from the 
dropdown menu. 

 Select whether to 
increase or decrease the 
addition/deduction by a 
percentage or fixed 
amount. 

 Click Process. 
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Additional Information: 

When you have set up an Addition or Deduction you can apply them to a company, 
department/division/location or employee. If you see the screen shot above where it states 
‘Employee Selection’ and shows that ‘All Company Employees’ have been selected – 
this will apply an addition or deduction to the whole company. If the same section showed 
‘You have only selected Employee 01 A, A’ for example than that addition or deduction 
would only apply to that employee. 
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MAIN SCREEN OVERVIEW 
After you have entered your registration details and logged in you will be faced with the 
main screen as pictured below. 

 

 
 

Employee Explorer 
Selecting a Company: 
 

 

 

The company to work on can be 
selected from the dropdown list.   

 

The employees within that company 
will appear in the employee list below.  
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Employee Explorer Legend: 
 

 

 

 -  The employee has been 
processed and the pay period is 
closed. 

 

 - The employee’s pay has been 
calculated but the period is still open. 

   

 -  The employee has been loaded 
but not saved, this usually occurs 
when a calculation has been 
cancelled. 

 

 -  No processing has yet been 
carried out. 

 

[M03] Butler, M 

 An employee highlighted in red is On 
Hold. 

 

[M04] Peters, J 

A yellow highlighted employee 
signifies a Leaver. 

 

 

Pay Period Indicator: 
The letters of the Pay Period Indicator show the pay frequency: 

 

W = 
Weekly 

M = 
Monthly 

T = Two 
Weekly 

F = Four 
Weekly 

Q= 
Quarterly 

H= Half 
Yearly 

A= 
Annually 
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The numbers show the last pay period processed for the employee.  This number 
automatically advances to the next period when Open & Pay is performed on a closed 
employee.   

 

For example: {M04} Richards, A. would indicate that the employee A. Richards has been 
paid and closed for month 4 of the financial year and is ready to be processed for month 5 

 

Display Preferences 
The way the Employee Explorer displays the information can be altered through the 
Display Preferences screen. 

 

The Display Preferences screen is 
accessed either by selecting 
Company > Display Preferences, or 
by clicking the Display Options 
button on the main screen. 
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Divisions/Departments/Locations: 

The employees can be split into their 
assigned 
Divisions/Departments/Locations by a 
three-tier system.   

For example: If you select Location for the 
first level and Department for the second 
the Explorer window will look like this 

 

    
Sort Sequence 

These three options will affect the staff 
order within the 
Company/Locations/Divisions/Department
s. 

 

Include Leavers 

Uncheck the box to remove leavers from 
the Explorer window. 

 

Always Expand Tree View 

Tick this box to show all levels in full. 

 

Display Staff No first in TreeView 

Puts the staff number (if entered) before 
the employees name. 

 

No of Companies Displayed 

This sets the number of companies to be 
displayed in the dropdown menu.  This is 
useful to reduce the population time of 
this menu (Only significant for 100+ 
companies).   
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Searching 
The Payroll software now comes with the facility to search for created employees using the 
search bar on the main screen. 

 

 
 

Using the Search Bar: 
 Select which field is to be searched using the first drop down list. 
 Use the second list to refine the search. 
 Enter the search term for in the field to the right of the drop down boxes and then click 

Search. 
 The first employee who meets the criteria will be highlighted in grey. 
 By clicking Search again the next matching employee will be highlighted. 

 

A message will be displayed when all employees have been found. 

Payroll and Calculator Mode 
All versions of the Payroll software come with an offline PAYE and National Insurance 
calculator that can be used for checking P45 details and hypothetical calculations which are 
independent of the payroll. 

 

 
 

Switching Modes: 
To switch from Payroll mode to Calculator mode, click the payroll or calculator radio 
buttons.  This can be done at anytime; a message prompt will be displayed if it is possible to 
save data. 

Please see the Payroll Assistant section for more information on using the off-line 
calculator. 
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Shortcuts 
The main menu contains shortcuts to several of the most widely used functions. These 
shortcuts are described below. 

 

  Exits the program. 
 

  Loads the most recent pay calculation for the highlighted employee. 
 

  Displays the open and pay employee window for the highlighted employee. 
 

  Closes off the pay period for the highlighted employee. 
 

  Opens the employee maintenance window for the highlighted employee. 
 

  Opens the absence recording window for the highlighted employee. 
 

  Prints the payslip for the highlighted employee. 
 

  Allows you to change the section viewed (Professional only). 
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Payroll Processing 

 
There are two stages to payroll processing: 

Open & Pay: 
In this step a new pay period is opened, the employee’s pay is calculated and the results 
are saved to file.  The  symbol will appear next to the employee to show that this action 
has completed successfully. 

 

This action can be done as many times as you like E.g. if a bonus payment has been 
missed for an employee during the main payroll run you can reopen the Open & Pay screen 
and apply the bonus addition. 

 

Close Pay Period: 
It is normal procedure to run a Payroll Summary report before starting this stage to ensure 
all employee pay details are correct.  This report is found under Reports > Pay Period > 
Payroll Summary. 

 

The Close Pay Period function will finalise the pay period and put a  next to the 
employee to indicate this has been successful. 

By closing the pay period, valid payslips can now be printed and by selecting Open & Pay 
the period will automatically advance.   

 

Please Note: Closed periods can be re-opened using the Back Process option explained 
later in this section. 
 

Payroll Processing Symbols: 
 

 - The employee has been processed and the pay period is closed. 

 

 - The employee’s pay has been calculated but the period is still open. 

   

 - The employee has been loaded but not saved, this usually occurs when a calculation 
has been cancelled. 

 

 - No processing has yet been carried out. 
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Processing by Company 

 
To process all employees on the same pay period and pay frequency: 

 

 

 

Click the right mouse button over the 
company name to display the Pay Action 
screen. 

 

 

 

Opening & Paying: 

 Select the required Pay frequency and 
Pay Period. 

 Select Pay All. 
 The  symbol will now appear next to 

the paid employees. 
 

Closing the Pay Period: 

 Right-click the company name again to 
open the Pay Actions screen. 

 The Pay period and Pay Frequency will be 
as before. 

 Select Close All. 
 Click Continue. 
 A tick will be displayed next to the closed 

employees. 

Pay Frequency: 
Select the pay frequency of the employees you wish to pay. 

 

Pay Period: 
By default the next period to pay should appear in the Pay Period dropdown box.  Any pay 
period can be selected but only a valid period will complete successfully. 
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Actions: 
Pay All calculates the wages and saves this information to disk.  

Close all completes the payment for the selected period. 

Processing by Division/Department/Location 

 
To process by Division/Department/Location the display options must be set up so as the 
Employee Explorer displays the employees under their respective headings.  For more 
details on how to do this see the section on Display Preferences. 

Division/Department/Location Processing: 
 

 

 

 
 

 

 

 

Click the right mouse button over the division 
name to display the Pay Action screen. 

 

 

See the previous page Processing by Company for details on how to use the Pay Actions 
screen. 
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Processing an Individual Employee 

 
Individual processing can take place after the main payroll run to make any adjustments to 
pay.  To do this: 

 

 

 

 

 

 

 

Click the right mouse button over the 
employee’s name to display the context 
menu. 

 

 

 

 

 

 

Select Open & Pay Employee; this will 
display the Payroll Processing section. 

 

 

 

The Payroll Processing section can also be displayed by clicking the left mouse button over 
the employee, then clicking         on the main screen. 
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Payroll Processing Screen Overview 

 
 

Basic Pay: 
If Basic Hours and Basic Rate or Basic Pay has been set up they will appear automatically, 
however these can be manually adjusted if necessary. 

Change: 
Clicking the Change button opens a new screen which allows you to apply variable pay 
elements to an employee’s pay.  These changes only apply to this particular payment.  
Regular additions and deductions are set-up through the Employee Maintenance screen.  

Additions and Deductions: 
These fields show the total additions and deductions applied to the employee’s pay. 

Restore: 
Clears all additions and deductions and resets the Basic Pay.  

National Insurance Contributions: 
 

 

NI Code 

This list displays the current NI Code for the employee.  
The code can be changed through the Employee 
Maintenance screens. 

 

B/F NI  

Click the B/F NIC button to view the year to date NI details 
for the employee.  The figures can be set to zero if the 
employee becomes a director. 
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Director: 
If the employee is a director there will be a tick in the Directors? checkbox.  To make an 
employee a director, you must use the Employee Maintenance > Personal screen. 

 

NIC Refund: 
It is possible to refund NI should the incorrect code have been used in previous 
calculations.  The refund amount will be reflected on the IR Remittance Report.  Please see 
the Refunding NI section later in the manual. 

 

Tax for Monthly:        Tax for Weekly: 

  

 

Tax Code: 
Any changes to the tax code will be made permanent when the calculation is saved. 

 

Wk1/M1: 
Tick this box to put the employee’s tax onto a week1/month1 basis.  A Wk1/M1 basis does 
not take account of Gross Pay to Date and Tax Paid to Date within the tax calculation.  This 
is normally applied when you have not received a P45 for a new employee.  
 

Payslip Date: 
The payslip date can be adjusted within the current pay period. Any invalid dates will not be 
accepted.  Changes to the date will not be made permanent. 

 

Tax at Period: 
This is the Tax at Week/Month that will be used in the calculation.  This can be advanced, 
for example, when you have a new employee starting during the tax year or when paying 
holiday pay. 
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Pay at Week: 
Pay at Week can be altered to make a payment in advance (E.g. holiday).  Please see 
Paying Holiday Pay in Advance later in this section. 

 

Pay Weeks: 
If you are paying holiday pay in advance the total number of weeks pay will be entered 
here.  This ensures the correct tax and National Insurance contributions are paid.  Paying 
Holiday Pay later in this section describes this operation in more detail.  

 

P45 Pay and Tax: 
 

 
 

Taxable Gross and Tax Paid: 
If any P45 details have been entered for the employee they will be displayed here.  These 
details cannot be altered here, but can be changed through the Employee Maintenance 
screen. 

 

Tax Paid this Employment: 
 

 
 

Taxable Gross and Tax Paid: 
These figures are accrued over the year and can only be altered by reprocessing the 
employee’s pay. 
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Performing a Calculation 
 Ensure the details are correct, i.e. basic pay, tax week/month and that any additions or 

deductions have been applied. 
 Click Calculate 
 If everything is ok click Save. 

 

The results will be displayed on the right of the screen. 
 

 

For a more detailed set of results showing how the 
pay was calculated, click the More Info button. 

 

Gross Pay 

The first tab on the More Info screen splits down 
the gross pay into Taxable\NI-able and Non 
Taxable\Non NI-able elements. 

 

Deductions 

This tab gives details on pension deductions as 
well as normal deductions and student loans. 

 

NIC 

The NIC tab gives a breakdown of both Carried 
Forward and Brought Forward NIC payments. 
 

Tax 

The tax analysis shows all elements of the tax 
calculation including a C/F breakdown.  

 

 

 

If you are happy with the calculation, click Save to return to the main screen, or click Save 
Next to save this record and open the next employee for processing. 

 

To cancel the calculation click Cancel.  You will then be asked if you wish to save the 
record.  Click No to quit without saving.  
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Multi Period Processing 
QTAC Payroll Manager comes with the facility to process multiple pay periods with ease. 
 

Open and Pay the employee, then click the Multi Period button to display the Multi period 
screen. 
 

 

 

 Select the start and end periods 
for the calculation. 

 Click Calculate. 
 When all periods have been 

calculated, click Save. 
 This process will calculate all pay 

elements so that all reports are 
available for printing. 

 

 

 

 

NOTE:  The same pay details are used for each period calculated. 

Refunding Ni Contributions 
If an employee has been calculated using an incorrect NI code letter then it is possible to 
refund any NIC that is due. 

 First correct the employees NI code letter, which can be done in Employee 
Maintenance > Tax & NI. 

 Pay the employee by right-clicking over their name and selecting Open & Pay. 
 Click the NIC Refund button. 

Manual NI Refund: 
 

Select Enter Manually from the Refund Options. 
 

 
 

 Select the NI code for which the NI 
contributions need to be refunded. 

 Enter the amount of employees NI 
to be refunded 

 Enter the amount of employer NI to 
be refunded. 
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Click Save then Close. 

Click Calculate and the refund will be shown in the results section. 

Re-Calculate NI Automatically: 
 

Select Re-Calculate from the Refund Options. 
 

 The Apply NI Code field will show the 
NI code that will be used for the back 
calculation.  It is important that the NI 
code has been changed in Employee 
Maintenance prior to carrying out the 
operation. 

 Select the period which the NI letter 
should have been effective by. 

 

 

 

Click Save then Close. 

Click Calculate and the refund will be shown in the results section. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Payroll Operations and Procedures Manual 
 

84 

Pay period Additions and Deductions 

 
Click on the Change button to bring up the Pay Period Additions Deductions screen.  Note: 
changes here will only affect the current pay period. 

 
Applying an Addition: 
 

 Click on the Add New Addition button. 

 

 

 

From the drop-down list select the addition to add. 

 

 

 

 
In the Amount/Hours field (highlighted in blue), enter the payment to be made. 
NOTE: you will only be able to enter hours if the addition has been setup using a Rate or 
Rate Factor. 

Click Save Addition. 
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Applying a Deduction: 
 

Ensure that the deductions tab is selected; the deduction is then applied as per the 
additions instructions. 

Making Adjustments: 
Should you need to make an amendment to the addition/deduction, highlight the entry in the 
display box.  Make the alteration in the input boxes and click Save Addition/Deduction. 

 

AEO Information 

 
This tab displays attachment of earnings orders that have been assigned to this employee 
on the Employee Maintenance screen. It will show which AEO is being processed and the 
amount that is to be taken. 
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Pay Period Absence Recording 
Click on the Change button to bring up the Pay Period Additions Deductions screen and 
then select the Absence Recording tab.  NOTE: any changes here will affect the current pay 
period only. 

 

 

 

Entering a new Absence (Sick Leave): 
 

Click the Add New Absence 
button.  

 

 

Select Sick Leave from the 
dropdown menu. Depending on 
the type of absence selected, 
different options will become 
available. 

 

 

 

 
 

 

 

Enter the start and end date of the period that 
the employee was absent (including waiting 
days). The date entered in the finish date is 
included as a day off sick. 
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If this is the first sickness recorded on the system and the employee has had previous 
sickness; refer to the Inland Revenue documentation to ensure that the correct number of 
waiting days has been calculated.   

 

 

 

 

The number of Qualifying Days used 
in the SSP calculation can be 
changed.  Qualifying Days are the 
number of days that the employee 
works in a normal working week. 
 

 

If the system doesn’t hold enough information to calculate the Average Weekly Earnings 
automatically, you will be asked to enter the Average Weekly Earnings for the eight weeks 
prior to the absence. 

 

 

 

 
 

The method in which the final pay is 
calculated is dependent on the option 
selected here. 
 

 

 

When all the details have been entered click Save Absence. 

 

 

 

 

After saving, each absence entered 
will appear in the list.  If alterations 
need to be made to an entry, highlight 
the absence and make any required 
adjustments in the Amount input box. 
Once the adjustments have been 
made click Save Absence.  

 

Other Absence Types: 
All other absences are recorded using the same method. Average Weekly Earnings for SMP, SAP 
and SPP may be required, in which case enter the figure accordingly.  

 

NOTE:  that with the exception of SMP, SAP and SPP; the pay period absence recording section is 
used only to record the dates of absence and will not calculate pay adjustments.  
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For full automation of SMP, SPP and SAP the absence must be set up in Employee -> 
Absence Recording. See Absence Recording for further details.    

 

Manual Statutory Payment Adjustment: 
Manual entries will override any other absence. 

 

 

Highlight the date range to 
be altered. 

  

 

 
 

 

 

To calculate SSP from a 
number of days, enter the 
exact number of days to be 
paid in the SSP Days field 
and click Calculate SSP 
from days.   

Use the Basic Pay Adjustment options to apply adjustments to the final calculation. 

Click Save when all the details have been entered. 

 

Pay Period Pensions 
A pension Fund Name must already be set up before adding a pension deduction; this can 
be done by going to Company > Pensions.  See Setting up a Company for more details. 
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Pension Fund: 
Select the fund name from the dropdown list. 

Enter the employee scheme reference (if applicable). 

Select the scheme type. 
 

Pension Amount: 
By ticking the %age box a percentage can be entered to a maximum of two decimal places. 

If a percentage is entered it will be used to calculate the pension contribution from the 
pensionable pay for that pay period. Pensionable pay is accumulated from those pay 
elements that have been defined as pension-able.  To change these definitions use the Pen 
checkbox in the Company > Additions & Deduction menu.  

 

Calculate between LEL and UEL: 

The pension deductions are only calculated on the pay between the lower earnings limit 
(LEL) and upper earnings limit (UEL) 

 

Employer pays Employee’s NI Rebate: 

If this process causes there to be an NI rebate then the company will pay this amount and 
not the employee  

  

To keep all the details entered click the Save Pension Button as shown below. To get rid of 
the changes made there is also an undo button available. 

 

Processing Holiday Pay in Advance 
To pay holiday pay in advance the basic pay must be altered to include the change in 
amount or a further payment must be included as an addition to the basic pay. To add 
holiday pay as an additional payment see Pay Period Additions and Deductions earlier in 
this section. 

 

 

Change the Tax at Week to the last 
week of holiday pay. 

Change the Pay Weeks to the total 
number of weeks paid.  This ensures 
the employee pays the correct tax 
and NI. 

Pay at Week is the period the holiday 
pay is paid in. 
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In the above example:  

The employee is currently on pay week 24. 

They are going to receive 1-weeks’ normal pay and 1-weeks’ holiday pay. 

The Tax at Week is advanced to 26, the last week of holiday. 

The Pay Weeks section is changed to 2. 

 

Net to Gross Calculation 
To perform a Net to Gross calculation, the employee must have a net to gross pay rate 
setup in the Employee Maintenance > Pay rates section.  

 

 

The Target Net Pay field in the Open & Pay screen 
becomes available for Net to Gross calculations. 

 

Click Calculate and tax and NI will be added to the target net pay. 

Back Processing an Employee 
It is possible to re-open closed pay periods by using the Back-process option.  This process 
will supersede any previously saved data. 

  

Highlight the employee in the list by 
clicking the left mouse button over their 
name. 

 

Select Employee > Back-process 
from the main menu. 

 

 

 

The message shown below will appear.  It makes you aware that any changes you make 
could potentially affect the employee’s tax credits and any multi-period deductions attached 
to their profile.  These should be checked on reprocessing. 
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Use the Starting Tax Period 
checkbox to select the period to re-
open. 

Read the warning message before 
clicking on Ok to continue. 

The employees name will now have a 
yellow and red symbol next to it in the 
employee viewer on the main screen. 

 

 

After back-processing an employee 
there are two options to re-calculate; 
Open & Pay Employee to restart the 
pay period or Load Employee to reload 
the pay details for that pay period. The 
payroll-processing screen will then be 
displayed. 
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REPORTS 
All reports available within Qtac Payroll 
are accessed from the Reports menu.  
These are then divided into their relevant 
groups. 

 

 

Reports by Company 
To print a report for all of the employees within a company: 

 

 

Click the left mouse button over the 
company name to select. 

Go to the reports menu and select the 
required report. 

 

The Selection Criteria screen will then 
be displayed, which is explained later in 
this section. 
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Reports by Employee 
Some reports can be printed for an individual employee: 
 

 

Click the left mouse button over the 
employee’s name to select. 

Go to the reports menu and select the 
required report. 

 

You will be presented with the 
Selection Criteria screen, which is 
explained later in this section. 

 

 

 

It is also possible to print some 
employee reports by pressing the right 
mouse button over the employee’s name 
and selecting Employee Print. 

 

 

Reports Options 
The options Selection Criteria for… screen will change depending on the type of report 
that is being printed. 

 

 

Note:  Not all options are available with every report.   
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Grouping: 
Some reports have the option to sort by Division/Location/Department.  To do this simply 
select the group required from the Group by Level dropdown boxes. 

 

Pay Frequency: 
Reports can be adapted to only include employees on the same pay frequency.  If it is 
necessary to print the report to include all employees, tick the Include all Pay 
Frequencies? Check box. 

 

Tax Period: 
A single period or range of periods can be reported using the Start and End period drop 
down lists.  If the Include all Pay Frequencies? check box is ticked there will be no way to 
choose the pay periods to report as all periods are selected by default. 

 

Include Leavers: 
Check the Include Leavers? Box to include leavers on the report. 

 

Exporting: 
This is covered in more detail later in this section. 

 

 

Audit Reports and Payslips: 

 

When printing payslips and 
audit reports an additional 
field is displayed so that a 
message may be entered.  

If the report is run by 
company the same message 
will appear on each page in 
the batch.  

Further information which 
appears on the payslip can be 
altered here. 
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Align Printer: 
 

 

The print position can be adjusted by 
clicking the Align Printer button. 

 

To adjust the printer, use the drop down 
lists to select the degree of adjustment. 

 

Click Save. 

 

The alignment settings will be saved for 
that particular type of report, so each 
report can be aligned independently. 

 

NOTE: If the page doesn’t align there 
could be a problem with your printer 
drivers. 

 

Test Print: 
Check the alignment changes by clicking the Test Print button.  The selected report will 
print with ‘X’s’ or ‘9’s’ in all fields of the report.    

 

Printing Payslips 
To print payslip reports, select 
Reports > Payslips and the 
following screen will be displayed.  
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Select the type of payslip required by using the radio buttons and then click OK.  The 
Selection Criteria for Payslips window will then be displayed; see Report Options. 

 

Setting the default payslip format: 
 

 Select the Company > Company 
Maintenance > Reports. 

 

 

 

Select the desired payslip type in the Default Payslip Type drop down menu. 

Click Save and Close.   
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Emailing Payslips 
NOTE: Third party software is required to be able to email payslips. 

A copy of eDocPrinter PDF Pro can be purchased from http://www.iteksoft.com/2. 

 

Installing eDocPrinter 
After the installation of eDocPrinter two new printers will be present in Printer Properties, 
eDocPrinter PDF Pro and ERP2PDF. 

 

Set the properties of eDocPrinter PDF Pro in 
the General > Printing Preferences.  

  

 

Under the Links tab of Printing Preferences place a tick in the Enable detecting 
embedded commands check box. If the box is left unchecked then no .pdf files are created 
and nothing will be emailed. 

 

In the Email section, select 
Send the generated PDF file 
as email attachment and 
Send silently through default 
email client. 

 
 

 

 

 

                                                           
2 Information correct at time of printing. 

http://www.iteksoft.com/�
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Installing ClickYes 
For every payslip that is 
emailed via Payroll Manager, 
the default mail client will 
display a warning message 
advising that another program 
is trying to access email 
addresses. If the payslips are 
to be emailed then click Yes 
when each message appears. 

 

 

If there are a large volume of employees for whom payslips are being emailed then this 
message will appear for each payslip. In this case a program called ClickYes can be 
downloaded to handle the action of clicking Yes. 

 

ClickYes can be downloaded from http://www.contextmagic.com/express-clickyes/3 . 

E-mailing all employees payslips to a company 
Go to Company > Company Maintenance from the main menu. In the Reports section, 
set the company email address and the email password.  From the Default Payslips Type 
drop down list, select Payslips QC01. 

 

  
 

Before printing payslips select the eDocPrinter PDF Pro printer from the Printer Settings 
screen, under the File > Printer Setup menu. This will email all of the payslips as a single 
.pdf file to the email address stated in the company Reports section. 

 

A .pdf file containing the emailed payslips will be created in the folder where the Qtac 
software is installed. 

 

 

                                                           
3 Information correct at time of printing 

http://www.contextmagic.com/express-clickyes/�
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Emailing Payslips to individual Employees 
Go to Company > Company Maintenance 
from the main menu. In the Reports section, 
set the option to print a single payslip per 
page. 

 

 

 

Select Employee > Employee Maintenance 
from the main menu. In each employee’s 
Personal section, set the email address and 
password that will be used to open the file 
when received. 

 

Before printing payslips select the eDocPrinter PDF Pro printer from the Printer Settings 
screen, under the File > Printer Setup menu. This will email each employee’s payslip to 
their email address. 

 

A .pdf file will be created for each employee payslip in the folder where the Qtac software is 
installed. 

 Note! If you are intending to email payslips to employees, then either ALL employees 
must have an email address, or the employees must be split into departments or 
locations. When selecting the email section to print payslips, select the eDocPrinter 
printer and when selecting the print section select the normal payslip printer. 
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Previewing Reports 
When all the report options have been selected, click Preview and the report viewer will 
appear.   

 

 Report Controls: 
 

 
Print 

 

 

Clicking this button will print the entire report. 

  
Search 

 

It is possible to search for any characters within the 
report. 

  
Toggle Tree View 

 

Click the Toggle Tree View button to show\hide the 
Tree View.  The tree view allows pages to be skipped 
within the report.  

 

  
Zoom  

 

Select the Zoom required from the dropdown list 

 Page Selection 

The main white field shows the current page, the 
number to the right shows the total pages.  The arrow 
keys to the left and right allow for scrolling through 
pages of the report.  
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The report viewer can be closed without printing by clicking the  button at the top right 
corner of the report window.  

 

Exporting Reports 
It is possible to export and save all reports into various file formats for editing, etc.   

Select the report to be printed\exported: 

 

 

Tick the Export check box on the Selection 
Criteria for… screen. 

Click Print Preview. 

 

The Report Viewer will appear, click the  button to print or if you do not wish to print the 
report click  to close the window.   

 

 

From the Export screen you can then choose 
which format to export the report in. 

 

The destination of the file then needs to be 
selected, which include email or to disk. 

(If selected this gives you the option of where 
you would like to save the file on your PC) 

Click Ok to continue. 

 

 

From the Export Options screen select to 
export all of the report. 

 

 

 

You can also specify a page range for exporting. 

 

Click Ok to continue. 
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The next screen shown depends on the description chosen on the Export screen: 

Disk File: will ask for you to specify the location to save the file on disk. 

Application: opens the application related to the format type; E.g. PDF format will open 
Adobe Acrobat Reader. 

Microsoft Mail: opens a new email with the report attached. 

Exchange Folder: allows you to save the report into any Microsoft exchange folder 
available to you.  

Lotus Domino: exports the report to a Lotus Domino database. 

 

Addition/Deductions Report Options 
The Additions and Deductions Analysis Report allows either all the pay elements or up 
to 5 individual elements to be selected from the list as shown below. 

 

The Select All function will automatically be selected.  If you wish to print the report with a 
specific selection of additions/deductions then un-check the Select All button and select up 
to 5 pay elements to include in the report. 

 
Once you have made your selection then click on the OK button and the report will be 
generated. 
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HMRC PAYMENT 
The Payroll software allows payments to be made to the Inland Revenue (HMRC) via the 
internet.  Select ‘Company > HMRC Payment’. 

 

 Selecting Information on Making 
Payments, Payment of PAYE and 
Paying By Debit Card will open your 
web browser and load the related page 
of the HMRC’s web-site. Details are 
provided on how to make payments 
electronically. 

 

NOTE: An internet connection is 
necessary in order to use these 
functions. 

 

 

Pay IR by BACS: 
Only companies that have an Accounts Office Reference, Bank Details, a BACS File 
Format and a Calculated IR Remittance value in Company Maintenance for the selected 
period will be displayed.   

NOTE: Companies which have already paid the HMRC for the selected period will not be 
displayed. 

 

 

The Pay IR By BACS screen will list 
the company name, the calculated 
amount and the override amount (if 
entered on EOY Totals screen). 

 

Highlight the company and click the 
Create File button. 

 

Confirmation will be displayed and a 
text file will be created in the Qtac 
application directory, titled ‘<company 
name> IR Payment <period>.txt’ 

 

The EOY totals will show amount paid 
to the Inland Revenue. 
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QTAC PAYROLL ASSISTANT 
All versions of Qtac Payroll software come with an offline PAYE and National Insurance 
calculator that can be used to check P45 details and hypothetical pay situations 
independent of the payroll. 

Switching Modes: 
 

 To switch from Payroll mode to Calculator mode or vice 
versa, click the Payroll or Calculator radio buttons.  This 
can be done at any time, if information needs to be saved 
then a prompt will appear. 

 

Calculation Options 
The calculation options can be chosen from either: 

 

 The dropdown lists at the top of the main 
screen can be used to define specific 
scenarios for calculation. 

 

Or from the calculator 
menu. 

 

 
 

NOTE: If you have the 10 Employee version of the software, calculations can only be 
processed for the current tax year. 
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Making a Calculation 

 

Use this section to enter the 
pay details. 

Click the Change button to 
add any additions, 
deductions, and SSP etc. 

The Restore button will 
clear all pay elements to 
zero. 

 

The Addition and Deduction fields show the total additions and deductions applied to the 
employee’s pay, but do not include working tax credits, student loans and percentage 
pensions as this is calculated during the pay calculation. 

 

 

Enter the tax code and 
select the tax basis. 

Select the tax period 
and payslip date. 

If required, brought 
forward NI details can 
be entered by clicking 
the B/F NIC button  

  

 

When the pay frequency is set to weekly an extra field 
relating to holiday pay becomes available. Paying 
holiday pay in advance is covered in the Payroll 
Processing section.  

 

 

 

Enter the Taxable Gross & 
Tax Paid for the employee, 
if required there are two 
additional fields for P45 
details.  

When all of the details have been entered, click the Calculate button at the bottom of the 
screen. 
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The results will be displayed to the right of the screen.  If more detail is needed click on the 
More info button. If a re-calculation of the same period is required, change the pay details 
and click Calculate again.  

There are several options available after a calculation: 

 

Save: To save the calculation to file. 

C/Fwd: To carry forward the details to the next 
pay period. 

Print: For either a Calculation Audit Report or 
Payslip Report. 

Calculator File Operations 
Saving a calculation: 
Click the Save button. 

A prompt will appear asking for a calculation name. Enter a file name and click Ok. 

 

 

The file name chosen will be displayed in the 
employee list to the left of the screen and the 
calculator will be reset. 

Loading a Saved Calculation: 
Display the context menu by clicking the right mouse button over the employee’s name in 
the list.  From this menu select Load Employee. 

Deleting a Calculation: 
Display the context menu by clicking the right mouse button over the employee’s name in 
the list.  From this menu select Delete Employee. 
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Net to Gross Calculations 
Select Net to Gross from the drop down 
list.  

 

 

The Target Net Pay field will be displayed in 
the bottom right of the screen. 

Enter the net pay figure and click Calculate. 

 

 

The Basic Pay, Tax and NI will be calculated automatically. 

These results can be saved or carried forward by selecting the appropriate action, 
(discussed in Making a Calculation). 
 

Tax Rebate: 
 

 

The tax field will look like this when 
paying a rebate. 

 

 

If the rebate is not to be paid then 
remove the tick from the pay rebate 
check box.  

 

Click on Calculate. 
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P45 Checker 
Select P45 Check from the dropdown 
lists. 

 
 

 

 Select Pay Frequency from the drop down lists. 

 

 

Enter the Tax Code, Tax Period 
and P45 details and click 
Calculate. 

 
 

 

 

The amount of tax paid will be displayed in 
the Calculated Tax field. 

 

Click Next to perform another check. 
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END OF YEAR TOTALS 
To produce an accurate P35 Summary it is necessary to enter any funding and CIS 
deductions that are applicable to your business.  This is entered on a monthly basis in the 
EOY Totals screen which can be accessed through the Company or File By Internet 
menus.    

 

 
 

Funding Deductions & Payments 
The Funding, Deductions and Payments tab contains a month by month breakdown of 
payments made to and from the HMRC.   

 

IR Funding: 

The first two columns (Tax & SSP, SMP, SPP, SAP) are for adding any funding received by 
the HMRC to help pay tax, etc.  NOTE: That this is not for amounts which have been 
recovered from the Revenue. 

 

Incentive Payment Reclaimed: 

Used for entering any bonus payments.  For example, if the company’s P35 was filed 
electronically in the previous tax year, then the employer may qualify to receive an incentive 
payment from the Inland Revenue. This is provided that the employer qualifies as a small 
employer and a full and complete submission was made.  If the incentive payment is to be 
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recovered from the Inland Revenue through the payroll, then the amount to recover should 
be entered in the relevant period. 

 

CIS Deductions: 

This field should be used by limited companies that have suffered CIS deductions and must 
enter the value from form CIS25. 

 

Tax Deducted from Subcontractor Payments: 

Enter the tax deducted from subcontractors if applicable. 

 

Payments made to Inland Revenue: 

Enter the actual amount paid to the Inland Revenue for the monthly remittance. 

 

Calculated IR Returns: 

This is the only column which cannot be entered manually – it is populated after the HMRC 
Remittance Advice report has been closed/printed.  The software will automatically 
calculate how much is owed to the HMRC depending on payments made to staff and 
figures entered in the other fields in the EOY Totals table.  You will occasionally be 
prompted to update these figures after running the Remittance Advice report and you 
should do so after every pay period. 

 

The EOY Totals table can be printed if necessary. 
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FILE BY INTERNET (FBI) 

Preparing Payroll Manager for File by Internet 
Select File By Internet > Setup 

 
 

 

Set up and Authentication Details: 
Before you can use Qtac Payroll to file information online you must input some details.  
Your User ID and Password - obtained by registering on the Inland Revenue’s website, 
www.hmrc.gov.uk or www.gateway.gov.uk and the email address you registered with the 
HMRC.  If the returns are being filed as an agent, tick the Agent Required check box and 
enter your agent details. 

NOTE:  File By Internet will often be referred to as FBI in this manual. 

 

 
You will also need to specify the Sender type from Agent, Bureau or Employer as 
applicable 

 

Click Save and then Close to return to the main screen. 

http://www.hmrc.gov.uk/�
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Sending a Single Part FBI Submission 
Before attempting to submit any end of year returns, please ensure that Qtac Payroll has 
been set up for FBI, as detailed in the previous section. 

Data Validation: 
Select File By Internet > Submit to 
HMRC 

 

 

 

Sending End of Year ‘Full and Complete’ information: 

The Full and Complete option is used for end of year purposes, selecting Full and 
Complete will allow you to send off the following information to the Inland Revenue: 

 

P14 Declaration, P38a Declaration, P11 Declaration, all Tax and NI figures, Statutory 
Payments and Totals for the company. 

 

 

The FBI submission screen will 
then be displayed. Confirm that 
the authentication details are 
correct and click OK.  

 

 

Qtac Payroll will validate that all of the required information has been completed. If the 
company passes the validation then the P35 Declaration screen will be displayed. If 
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company information fails the end of year validation then a report will be generated detailing 
any fields that must be altered. 

 

 
 

File By Internet P35 Declarations and Checklist: 
Complete the Declarations, Checklist (1) and Checklist (2) sections of the P35 
Declarations screen, selecting any options that are applicable to the company. 

 

 
 

The Tax & NI, Statutory and Totals sections display any information that has been entered 
via EOY Totals during the course of the year. If required, the figures can be either entered 
or adjusted within these screens.  

Once completed, the P35 can be printed by clicking Print. 

Alternatively, send the P35 electronically by following the instructions below: 

There are several options when submitting the return to the HMRC: 

Preview the submission by clicking Build XML and click Yes when asked if a preview of the 
XML is required. This will make the selected company available for scheduling to submit at 
a later time. The XML files can be built for any number of companies, working through the 
list in the left-hand window prior to scheduling them for submission.  This is usually used to 
check the information being sent to the HMRC. 
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Send immediately by clicking Transmit Live. 

Schedule the submission to be sent at a later date by clicking Schedule this Submission. 
For more information on this subject, see Scheduling FBI Submissions. 

Transmit Live: 
After clicking Transmit Live the Government Gateway Client screen will be displayed. 
Please check that the URL reads: 

 

 
 

After clicking Submit, the payroll software will connect to the HMRC Government Gateway 
and transmit the end of year data. Please be aware that this process could take several 
minutes due to the large volumes of submissions made to the Government Gateway. 

 

When the submission has completed, a message will appear stating “Message Successfully 
Sent”, in which case no further action is required. If a message is received saying 
“Submission received and awaiting processing”, then the submission status must be 
monitored – see Query Submission Status (located later in the File By Internet section of 
this manual). 

Sending a Multi Part FBI SubmissionMulti Part FBI 
submission 

Note! This feature is available in Payroll Professional only. 

Submitting P35 Part: 
Select File by Internet > Submit to HMRC.  From the FBI Submission screen, confirm the 
authentication details, select the P35 Part and click OK. 

Payroll Professional will check that all of the required information has been completed. If the 
company passes EOY Validation then the P35 Declaration screen will be displayed. 

P35 Declaration: 
On the declarations screen enter the total number of P14 parts that will be submitted. 

 



Payroll Operations and Procedures Manual 
 

115 

.  

 

Complete the Declarations, Checklist (1) and Checklist (2) sections of the P35 
Declarations screen, selecting any options that are applicable to the company. 

 

The Tax & NI, Statutory and Totals sections will display any information entered in the 
EOY Totals section.  If required the figures can be entered or adjusted using these screens. 

 

Once completed, a submission can be previewed by clicking Build and Preview XML. The 
message can be sent immediately by clicking Transmit Live or schedule the submission for 
sending at a later time by clicking Schedule Submission (see Scheduling FBI 
Submissions for more information). 

 

Transmit Live: 
After clicking Transmit Live the Government Gateway Client screen will be displayed. 
Please check that the URL reads: 

 

 
 

Click Submit, the payroll will connect to the HMRC Government Gateway and transmit the 
end of year data. Please be aware that this process could take several minutes due to the 
large volumes of submissions made to the Government Gateway. 



Payroll Operations and Procedures Manual 
 

116 

When the submission has concluded, a message will be received stating “Message 
Successfully Sent”, in which case no further action is required. If a message is received 
saying “Submission received and awaiting processing”, then the submission status must be 
monitored – see Query Submission Status (located in the File By Internet section of this 
manual). 

Submitting P14 Part: 
Select File by Internet > Submit to HMRC menu. 

The FBI Submission screen will be displayed, confirm the authentication details, select P14 
Part and click OK. 

On the FBI P14 Part screen, enter an ID for each the P14 submission in the Unique ID text 
box.  A unique ID is required for each P14 part submitted. 

Click Transmit Live, and then on the Government Gateway screen click Submit. 

When the submission has concluded, a message will be received stating “Message 
Successfully Sent”, in which case no further action is required.  If a message is received 
saying “Submission received and awaiting processing”, then the submission status must be 
monitored – see Query Submission Status.  

Scheduling FBI Submissions 
Adding a Submission for Scheduling: 
After clicking Schedule Submission the Schedule FBI Submission screen will be 
displayed. The left-hand list on this screen shows the submissions which are available for 
scheduling. Select the item in the list using the left mouse button. 
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Enter the required submission date / time in the Scheduled Date Time fields. 

 
Click the transfer button to schedule the submission.  The right-hand column will now show 
the submission along with the date / time. 

Change a Submission for Scheduling: 
Select the submission in the right-hand list. The date / time details will be displayed in the 
fields at the bottom of the screen. 

Adjust these accordingly and click Update. 

If the scheduled submission needs to be removed, highlight the submission and click 
Delete. 

Stopping the Scheduler: 
The submission scheduler can be stopped at any time by clicking Deactivate timer. 

Query Submission Status 
Due to the volume of submissions it is possible that the end of year data will be transmitted 
but not validated by the HMRC.  In this situation the software will mark the submission as 
pending and it will be necessary to monitor the submission status by sending a query to the 
HMRC Government Gateway. 

 

Updating Submission Status: 
 

The status of a pending submission can 
be checked at any time by selecting File 
by Internet > Query Submission 
Status. 
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When the FBI Query Status screen is displayed confirm that the authentication details are 
correct and select either Full & Complete or P38A, then click OK. 

The payroll will work through all of the submissions pending validation and update the 
status. 

Status Report: 
To view the status of each company, select File by 
Internet > Status Report > EOY Status to display the 
Selection Criteria for EOY Status screen. 

 

 

 

The companies that are to be reported on can be selected in this screen. Multiple 
companies can be selected by holding down the Ctrl key on the keyboard and click the left 
mouse button over the required companies. Once you have selected, click Print or Print 
Preview to create the report. 
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efile p45 Part 1 (leaver) 
To send a P45 Part 1 electronically to the HMRC you will first need to set the employee to a 
leaver.  Open Employee > Employee Maintenance for the employee in question then 
select the Personal tab and change the Payroll Status to Left and enter the Date Left.   

NOTE:  You can set the employee to Left for a date which has not yet passed. 

 

 
 

 

After saving the changes in 
Employee Maintenance, the 
window on the right will 
appear confirming your User 
ID and Password from the 
File By Internet > Setup 
screen. 

 

Select the Submit button to 
send or Schedule 
Submission to send at a time 
convenient to you – see 
Scheduling FBI 
Submissions. 

 
 

 

 

The payroll will then validate the P45 details.  

 

Select OK to confirm. 
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You are given the option of 
viewing the XML file before it 
is sent but it is not a 
requirement. 

 

 

 
 

 

Submitting the P45 (1) to the HMRC: 

If you have elected to 
Submit straight away, you 
will now be viewing the 
screen to right. To 
schedule a submission skip 
this step and follow the 
instructions below. 

 

The URL address is built 
within the software and will 
not need to be changed. 

 

You can view this file again 
before sending by selecting 
View XML, and it can be 
copied to a folder. 

 

Select Submit to send your 
P45 to the HMRC. You will 
receive a confirmation 
email from the HMRC 
within 24 hours. 

 

 
 

 

If the below error appears during submission, incorrect details are held in one or more of the 
following - Tax District Number or Reference in Company Maintenance, Agent ID (if 
you’re registered as an agent) or your User ID or Password in the File by Internet > Setup 
screen. 
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1046 Error when Filing Online 

 
 

Scheduling a Submission: 

To schedule a submission, select File By Internet > Schedule Submission to view the 
below window.  Highlight the P45 from the left window and enter a Scheduled Date and 
Time. 

NOTE: The schedule submission process is the same for CIS verification. 

 

 
Select the transfer button.  

 

The selected P45 you have selected will now appear in the right window, as shown below. 
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Now select the Activate Timer button. 

 
 

This will start the process of submitting 
the P45. 

 

 

 

 

 

 

 

You will receive a confirmation email 
from the HMRC within 24 hours. 

 

NOTE:  An active Internet connection is required for submitting P45 details electronically to 
the HMRC. 
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efile P45 Part 3 (starter) 
 

To efile a P45 Part 3 you must first enter the previous Pay and Tax details in the Employee 
Maintenance, as shown below.  Select Save to enable the efile P45 (3) button. 

 

 
 

 

The window on the right 
will appear confirming your 
User ID and Password 
from the File By Internet 
> Setup screen. 

 

Select the Submit button 
to send or Schedule 
Submission to send at a 
time convenient to you. 

 

 

For detailed information on submitting or scheduling a submission see efile P45 
Part 1 (Leaver) 
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efile P46 (starter) 
 

To efile a P46 select the efile P46 button in the Employee Maintenance 

 

 
 

 

The window on the right will appear 
confirming your User ID and Password 
from the File By Internet > Setup 
screen. 

 
 

 

Select either the Submit or Schedule 
Submission button to open the P46 
Declaration screen. 
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On the P46 Declaration you will have various  
options which will be applicable to this employee. 

 

 

Select the Submit button to send or Schedule 
Submission to send at a time convenient to you. 

 

 

CIS Monthly Submission 
A monthly submission for subcontractors must be submitted to the HMRC every month. 
NOTE: Failure to submit a monthly return will result in fines from the HMRC. 

 

To submit a subcontractor’s monthly return, 
select File By Internet > Submit to HRMC.  
 
 

 

 

 
 

The screen to right will appear. 

 

 

 

 

 

Select Monthly Return under the CIS 
section, and then click OK. 

Click OK to continue. 
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Before any transaction 
takes place, select the 
statement as applicable in 
the Declarations tab. 

 

 

 

 

 

Select Print to copy this file. 

 

 

 

Press Transmit Live to submit now… 

 

 

 

…or Schedule this Submission to send at a time convenient to 
you. 

 

The Print, Transmit Live and Schedule Submission functions are covered in detail earlier in 
this section. 
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SYSTEM ADMINISTRATION 
There are a variety of different system 
options available from the Admin menu. 

 

Registration is covered at the start of 
this manual. 

 

 

 

System Options 
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Miscellaneous: 
The Restore options will remember the employee, company and the size of the screen last 
used.  These are used when the program is next opened. 

 

The Disable Archive on Prompt Exit will stop the prompt to backup the database when 
the program quits.   

NOTE:  Even if disabled you will still be prompted to backup your data once a month. 

 

Disable Query Submission on Launch will stop the Query Submission screen from 
opening when the program is first loaded.  The Query Submission screen allows the user to 
monitor the status of electronically submitted reports (e.g. P35). 

Reports: 
To make the report preview window open in its maximized state, tick the Show Reports 
Maximized check box. 

 

In some cases it is necessary to delay the time taken to send the report to the printer.  The 
Report Print Time Delay feature allows for a pause time in 1 second increments. 

 

Report Zoom% allows you to set the default zoom level for the report preview window.  

 

No. of Companies Displayed sets the number of companies which are displayed in the 
company selection drop down menu at a time.  This can be used to reduce loading time of 
large payrolls (100+ companies) 
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User Management 
User Management allows new users to be set up in the payroll with variable permissions 
which can be adjusted for each company.   

 

NOTE: These options are only applicable on multi user systems and are only accessible by 
the supervisor. 

 

User Tree View: 
 

 

The primary role of the tree view is to 
monitor current user status and 
permissions.   

 

 To view a user’s details, click the 
left mouse button over the 
required user to highlight them.  
Any options set will be shown.    

 

 From the Tree View the various 
states of the users can be viewed.  
Click the +/- sign next to the 
folders to expand/collapse the 
lists. 

 

Company Selection: 
 

 
Users can have different attributes for 
individual companies. 

 

 Select the users in the tree view 
then select each company in turn, 
adjusting the attributes as 
required. 
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User Permissions: 

 
 

 
 

 

These options relate to employee and company 
functions. 

  

To give the user permission to perform a 
function, place a tick in the relevant box. 

As mentioned previously, these options can be 
set individually for each company.   

 

 To make the selected options 
applicable for all companies tick the 
Apply to ALL COMPANIES check box.  
This can then be overridden if 
necessary.   
 

NOTE:  A user cannot change employee 
details if they cannot view them! 

User Status: 

 

It is possible to lock a user’s account to stop 
unauthorized logging on. 

It is also possible to give or remove supervisor 
rights.   

NOTE:  There must always be at least one 
supervisor account.  

Username and Password: 
Change the username and password for 
a user account here.  This is only 
accessible by the supervisor.  Users 
can change their own password through 
Admin > Change Password. 

 

Other Functions: 
It is possible to print all of the users and their attributes by clicking the Print button. All 
users can be stopped from logging into the system by clicking the Lock out All button.   

Clicking the button a second time will reactivate all users.  Users can also be added or 
deleted as necessary. 
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Default User Management Settings 
Shown below is the Default User Settings screen.  When a new user is created they will 
have the defined privileges as set here.  

 

 

Default Company 
The Default Company screen allows the user to set defaults on the General, Calendar, 
Reports and GL Codes tabs on the Company Maintenance screen. When a new company 
is added to the payroll they will be created with the defaults as defined here. 
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Change Password 
This is used to change the password of the user that is currently logged on: 

 

 

Enter the current password. 

Enter the new password. 

Enter the new password again in the Confirm 
Password field. 

Click Save to complete the operation. 

At anytime click Cancel to quit without 
saving. 

Payroll Status Report 
This report gives the status of any open or closed pay periods and is divided by pay 
frequency.  The report is viewed and printed like any other report.  For more detail on 
reports see the Reports section earlier in this manual. 

Company List 
This report prints a list of companies currently on the payroll, their PAYE reference, tax 
district number and bank details for BACS payments. 

Archive and Restore Data 
Archive and Restore data allows payroll data to be backed up to either a hard disk drive or 
removable media.  

NOTE: If the backup is intended to be saved on a CD-ROM, the archive must be saved to 
the hard disk drive first and then burnt onto the CD. 

 Archive and Restore Utility: 
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Archiving Payroll Data: 
 Click the Archive button to open the file dialog window. 
 Select the location to save the backup. 
 The file name consists of Year-Date-Time, example Q2002-08-14@142051.arc. The 

file name can be changed if necessary. 
 Click Save to start the backup. 

 
A counter will show the progress 
of the backup.  When complete 
click Ok on the message box and 
then Close.  

 

 
 

 

 

 

 

Archiving to Floppy Disk: 
 

 If you are choose to save the file to floppy disk, 
and then a message will be displayed 
prompting a disk to be inserted. Once the disk 
is in the drive click Ok. 

 

 

 If the backup is too large to fit on one disc, a 
message will be displayed prompting for a 
second disk to be inserted. Click Ok when the 
second disk is in the drive. 

 

 

Restoring Payroll Data: 
 

Click the Restore button and 
a file window will appear. 

Select the data file to restore. 

Click Open. 

A warning message will be 
displayed, (opposite). 

Click Yes to All to complete 
the restore. 
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Personnel Manager (Only Applicable to Personnel Manager 
Users) 

The Payroll software can import data from Vizual’s Personnel Manager program.  To do 
this, go to Admin > Personnel Manager > Link Status. 

 

 

 To turn on the link, click the 
Activate Link check box. 

 

 Choose the location of the 
interface files. 

 

 Click Save. 
 

 Click Cancel at any time to quit 
without saving. 

Clear Link History File: 
All interface records between the Payroll software and Personnel Manager are logged.  To 
permanently remove these records from this log file enter a date and click Clear. 

Import Lock Status: 
This field shows the current status of the link.  If the software is importing data it will change 
to Active. In the event of a system crash, clicking the Clear button will reset the import 
operation. 

Also available from the Personnel Manager menu are options to: 

Refresh Data: 
This option will start the import process. 

Export All Data: 
This option will export all data to the location specified in the Personnel Manager Link 
screen.  
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End of Year Migration 
Payroll Manager and Payroll Professional have a built-in migration facility to ease data 
transfer between financial years.  To start the migration utility, select Admin > Data 
Conversion > Convert ‘X’ to ‘Y’… (Where ‘X’ is the previous year and ‘Y’ is the new 
financial year).  The following screen prompts you to backup your archive before continuing 
with the migration.  

Click Continue when ready 

 

 
 

You will then have to select the location of the database for the previous year’s data.  If the 
software is stored on a standalone computer using the default install settings click 
Continue.  Network installations or systems using removable storage devices will require 
you to manually select the location using the Browse button. 

 

 
 



Payroll Operations and Procedures Manual 
 

136 

Next, select the companies to be migrated – if all companies are to be migrated, click the 
Select All button then Continue. 

 

 
 

The next screen prompts you to uplift the tax codes to meet the changes in personal 
allowances for that year. You will be asked to confirm this after clicking Yes. 
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Click Migrate to begin the transfer.   

NOTE:  The number of companies and employees selected for transfer will be displayed. 

 

 
 

Finally, click OK on the completion message and close the prompt to save the migration log 
(this is mainly for use by Technical Support staff). 

 

Your employees and company details will now be available for processing. 
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Company Export 
There may be occasions when a selection of companies needs to be exported.  The Payroll 
software allows this with the use of the Company CSV Export and Company MDB Export 
functions.  These functions can be found by selecting Admin > Data Conversion from the 
main menu. 

Company MDB Export… 

 

Upon opening the Company MDB Export window a list of companies will automatically 
populate in the Companies list area.  

Select the companies that are to be exported and select a destination for the exported file from 
the Export Location window. 

Click the Export button to begin exporting the chosen companies. 

Company CSV Export… 
The Company CSV Export function exports all company data in the form of a number of 
CSV files.  These CSV files are organized in their own folder which can be exported to a 
chosen location. 

 

Upon selecting the Company CSV Export 
option, a window will be displayed with the 
intended location of the exported file. 

 To change the file location, 
click the ‘…’ button. 

 Once the location has been 
selected click Export. 
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Compact and Repair Database 
Running the Compact and Repair feature regularly will help keep the database at a 
manageable size and can decrease loading times. 
 
It is recommended that this utility is used at a time when no user, other than the supervisor, 
is on the system.  

 

Note:  If the utility is launched while another user is connected, the Payroll software will 
report that the database could not be compacted.  If this occurs, ensure that all other users 
are logged out and try again. 
 
The Compact and Repair utility that comes with the Payroll software can be accessed 
through Admin > Compact and Repair from the main menu options.  The database will 
then be compacted and a message will be displayed when the process is complete. 

Bank Maintenance 
This option links to the Bank Maintenance screen which allows you to add new bank sort 
codes, names and branches which can then be applied to employee records for wage 
payments, etc. 

 

Audit Trail 
This option prints an audit report which shows all changes made on the database (this is 
mainly used by Technical Support). 

Build Complex Index 
This option refreshes the companies visible per section when using the No. of Companies 
Displayed option in Company Maintenance.  This option can also be cleared if necessary. 

Clear EOY Validation 
This function clears the EOY Validation table in the database, helping to reduce its size. 

Data Integrity Check 
The data integrity check is used mainly by Technical Support to ensure the table 
relationships within the database are functioning correctly. 

Hardware Report 
The hardware report displays your current hardware and operating system specifications. 
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IMPORTING COMPANY DETAILS 
The Payroll software has a Company Import function which allows external company 
information to be imported at any point during the tax year.  This information needs to be in 
the form of ‘comma separated value’ files (.CSV) and arranged in a specific format.  You 
can find examples of the format of the import files on the installation CD. 

There are 9 files in total per company. These are as follows:- 
 

Company.csv 

Employee.csv 

EmployeeBF.csv 

EmployeeBFNI.csv 

AdditionDeduction.csv 

EmployeeAdditiondeduction.csv 

Pension.csv 

EmployeePension.csv 

EmployeeAEO.csv 

Each company and its related .CSV files should be stored in a separate directory named 
after the company, as outlined below. 

 

Drive:\ 

 

                Test Company A 

 

Company.csv 

Employee.csv 

EmployeeBF.csv 

EmployeeBFNI.csv 

AdditionDeduction.csv 

EmployeeAdditiondeduction.csv 

Pension.csv 

EmployeePension.csv 

EmployeeAEO.csv 
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Once the CSV files have been 
prepared, the company details can be 
imported.  Select Admin > Data 
Conversion > Company Import from 
the main menu.  

 

 

 

 

 

 

 

 

 

From the Data Migration window (below), select the source and target folders by clicking 
Browse and selecting the appropriate directories.  

 

 NOTE:  The source folder must contain a folder for each individual company being 
imported. 

 

 
 

 

  

Click Prepare to display a list 
of relevant files in this 
directory.  Highlight the file 
that is to be imported and 
click Import.  All information 
in this file will be imported into 
Payroll Manager.  The 
program will need to be 
restarted to refresh company 
information. 
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APPENDIX 
Company.csv: 
COMPANY.CSV (This file contains all the company specific details) 
        
        
Field 
Number Name Type Description / Value(s) 
        
1 CompanyName Text Company Name 
2 Address1 Text Company Address Line 1 
3 Address2 Text Company Address Line 2 
4 Address3 Text Company Address Line 3 
5 Address4 Text Company Address Line 4 
6 Postcode Text Company Post Code 
7 Country Text Company Country 
8 PhoneNumber Text Company Phone Number 
9 TaxDistrict Text Tax District 
10 TaxRef Text Tax Reference 
11 TaxDistName Long Tax District Name 

12 lngNICMethod Long 
Default NIC Calculation method for the Company.  
Values: 0: Exact; 1: Table 

13 lngCalculationType Text 
Default Calculation Type for Company.  
Values:  0: Gross to Net; 1: Net to Gross 

14 BankName Text Company Bank Name 
15 BankSortCode Text Company Bank Sort Code 
16 BankBranch Text Company Bank Branch 
17 BankAccountNo Text Company Bank Account Number 
18 BankAccountName Text Company Bank Account Name 
19 BSocRollNo Text Building Society Roll Number 
20 BOBSAutopayNo Text Autopay/BOBS/Faxpay/Telepay Number 

21 PayFrequency Text 

Default Pay Frequency for Company. 
Values: M = Monthly; W = Weekly; 2 = 2 Weekly; 4 = 4 
Weekly; Q = Quarterly; H = Half Yearly, A = Annual  

 

  



Payroll Operations and Procedures Manual 
 

143 

AdditionDeduction.csv: 
 

AdditionDeduction.CSV (This file contains additions and deductions set up for each individual 
company.) 
        
        
Field 
Number Name Type Description / Value(s)  
        

1 
PKAdditionDeduductio
n 

Long 
Integer 

Primary Key to uniquely identify the 
Addition/Deduction 

2 Description Text Eg "Basic Pay", "Employee Pension" etc. 
3 ShortDesc Text Short code for description 
4 Addition Yes/No Yes = Addition; No = Deduction. 

5 Tax Yes/No 

Addition: Yes = addition is subject to tax; No = 
addition is not subject to tax.  Deduction: Yes = 
deduction is allowable for tax, No = deduction is not 
allowable for tax. 

6 NIC Yes/No 

Addition: Yes = addition is subject to NI; No = 
addition is not subject to NI.  Deduction: Yes = 
deduction is allowable for NI, No = deduction is 
subject to NI. 

7 Pension Yes/No 

Yes = addition/deduction included in calculation of 
pension payment; No =  addition/deduction not 
included in calculation of pension payment 

8 Holiday Yes/No 
Yes = Additional Holiday Payments; No = no 
Additional Holiday Payments. 

9 GrossUp Yes/No 
Yes = Addition is grossed up; No = Addition is not 
grossed up. 

10 Multiplier Double 
Applied to the basic hourly rate, or to the Optional 
Rate in this record if it's non-zero. 

11 OptionalRate Double 
Optional rate. If a value is entered here then it is 
used instead of the basic hourly rate. 

12 ReducingBalance Yes/No   
13 CarryForwardDeficit Yes/No   

14 PayslipPriority 
Long 
Integer 

Order in which additions/deductions will be printed 
on the payslip. 

15 BACSDeduction Yes/No 
a deduction to an additional Bank Account by 
BACS 

16 blnHolidayCredits Yes/No 

Yes = Include in Holiday Credits Accrued Gross 
Pay calculation; No = not included in Holiday 
Credits Accrued Gross Pay calculation 

17 blnHolidayPay Yes/No 
Yes = Holiday Pay addition; no = not a holiday pay 
addition 
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Pension.csv: 
 

Pension.CSV (This file contains Company Pensions) 
  
        
        
Field 
Number Name Type Description / Value(s)  
        

1 PKPensionFund 
Long 
Integer 

Primary Key to uniquely identify the 
Pension 

2 strPensionFundName Text Pension Fund Name Description 
3 strSchemeRef Text Pension Scheme Reference 

4 strSCONCOMP Text 
Company Pension SCONCOMP 
Number 

5 strSCONCOMPSuffix Text 
Suffix for Company Pension 
SCONCOMP Number 

6 
lngSCONCOMPSchemeTy
pe 

Long 
Integer SCONCOMP Scheme Type 

7 strSCONCOSR Text Company Pension SCONCOSR 

8 strSCONCOSRSuffix Text 
Suffix for Company Pension 
SCONCOSR Number 

9 
lngSCONCOSRSchemeTy
pe 

Long 
Integer SCONCOSR Scheme Type 

10 blnIRAPP Yes/No 
Inland Revenue Approved Pension 
Plan 

11 lngECONSCONSelection 
Long 
Integer None = 0;COMP=1;COSR =2; 

12 
blnGrossLessBasicRateTa
x Yes/No 

Requires Pensionable Pay to be 
Gross Less Basic Rate Tax 

13 blnHoliday Yes/No 
Yes = Additional Holiday Payments; 
No = no Additional Holiday Payments. 
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Employee.csv: 
EMPLOYEE.CSV (This file contains all employee details) 
        
        
Field 
Number Name Type Description / Value(s)  
1 StaffNo Text Staff Number 

2 Title Text 
Mr, Mrs, Miss, Ms, Dr, Prof, Sir, Rev, Lord, Lady, 
Earl, Duke, Duchess, Prince, Princess, Rt. Hon. 

3 Surname Text Employee's Surname 
4 Forenames Text Employee's Forname(s) 

5 Salutation Text 
Salutation - eg "Albert" or "Mr Hall", suitable for 
the salutation in a letter (prefixed by "Dear "). 

6 Gender Text M=Male; F=Female 
7 EmailAddress Text Employee's email address 
8 Address1 Text Employee's Address Line 1 
9 Address2 Text Employee's Address Line 2 
10 Address3 Text Employee's Address Line 3 
11 Address4 Text Employee's Address Line 4 
12 Postcode Text Employee's Post Code 
13 PhoneNumber Text Employee's Phone Number 
14 MaritalStatus Text 0=Single, 1=Married,  2=Widowed, 3=Divorced. 
15 DOB Date/Time Date of Birth 
16 JoinDate Date/Time Date of joining company 
17 LeaveDate Date/Time Date of leaving company 
18 Director Yes/No Yes =  is a director;  No = is not a director. 

19 DirectorDate Date/Time 

Date from which NI is calculated on Director's 
basis (if no date then whole tax year on Director's 
basis). 

20 CurTaxCode Text Current Tax Code e.g. 461L 

21 CumulativeTaxBasis Yes/No 
Yes = tax calculated on a cumulative basis; No = 
tax calculated on a week1/month 1 basis. 

22 CalculationType 
Long 
Integer 0: Gross to Net; 1: Net to Gross 

23 NINumber Text National Insurance Number 
24 NICode Text A,B,C,c,D,E,F,G,J,L,S,X 
25 PayRate Double Hourly Pay rate 

26 Salaried Yes/No 
Yes = paid on salary basis; No = paid on hourly 
basis. 

27 Salary Double 

Salary per annum for monthly, quarterly, half 
yearly and annually paid staff. Salary per week 
for weekly, 2 weekly and 4 weekly paid staff 

28 PayDate Date/Time date that pay rate is effective from. 

29 StdHours Double 
Hours per month (for monthly paid) or per week 
(all other frequencies). 

30 CurTaxPeriodWM 
Long 
Integer Current tax period Week/Month 
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31 HolidayHours Yes/No 
Yes = Holiday allowance is expressed in hours; 
No = Holiday allowance is expressed in days. 

32 HolsAllowance Double 
Days (or hours) of holiday allowance. Can be half 
days (or hours). 

33 HolsTaken Double Number of days (or hours) holiday taken. 

34 P45GP Double 
Gross Pay Amount on the P45 when employee 
joined company. 

35 P45Tax Double 
Tax Amount on the P45 when employee joined 
company. 

36 IRPRNumber Text Inland Revenue Personal Reference Number 
37 BankName Text Employee's Bank Name 
38 BankSortCode Text Employee's Bank Sort Code 
39 BankBranch Text Employee's Bank Name 
40 BankAccountNo Text Employee's Bank Account Number 
41 BankAccountName Text Employee's Bank Account Name 
42 BSocRollNo Text Employee's Building Society Roll No. 
43 BOBSAutopayNo Text Autopay/BOBS/Faxpay/Telepay Number 
44 DepartmentName Text Department Name 

45 PayrollStatus Text 
A = Active; L = Leaver; O = On-hold; T = Trade 
Dispute 

46 PaymentMethod Text 

1=Cash; 2=Cheque; 3=Giro; 4=BOBS; 
5=Autopay; 6=BACS; 7=Faxpay; 8=Telepay; 
9=Pay Flow; 10=N/A 

47 PayFrequency Text 

M = Monthly; W = Weekly; 2 = 2 Weekly; 4 = 4 
Weekly; Q = Quarterly; H = Half Yearly, A = 
Annual 
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EmployeeBF.csv: 
 

EmployeeBF.CSV (This file contains brought forward year to date figures for each employee.) 
        
        
Field 
Number Name Type Description / Value(s)  
        
1 StaffNo Text Staff Number 

2 TaxWM 
Long 
Integer B/F tax week/month number. 

3 GP Double B/F Amount paid to the employee this tax year. 
4 Tax Double B/F Amount taken in tax from the employee this tax year. 
5 NetPay Double B/F Net Pay  
6 Round Double B/F Amount now owed to the employee. 
7 SSP Double B/F SSP Amount paid to the employee this tax year. 
8 SMP Double B/F SMP Amount paid to the employee this tax year. 

9 
SMPReclai
m Double 

B/F SMP Reclaim Amount claimed back from the 
Revenue this tax year. 

10 SAP Double B/F SAP Amount paid to the employee this tax year. 

11 
SAPReclai
m Double 

B/F SAP Reclaim Amount claimed back from the 
Revenue this tax year. 

12 SPP Double B/F SPP Amount paid to the employee this tax year. 

13 
SPPReclai
m Double 

B/F SPP Reclaim Amount claimed back from the 
Revenue this tax year. 

14 SLoan Double 
B/F Student Loan Amount taken from the employee this 
tax year. 

15 WFTC Double 
B/F Tax Credit Amount paid to the employee this tax 
year. 
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EmployeeBFNI.csv: 
 

EmployeeBFNI.CSV (This file contains brought forward NI year to date figures for each employee.) 
NOTE:  Where an employee has had an NI code change within the current tax year there should be 
a separate record for each NI Code. 
        
Field 
Number Name Type Description / Value(s)  
        
1 StaffNo Text Staff Number 
2 NICode Text NI Code 

3 NIGross Double 
B/F Gross NI-able pay  this tax year for the 
indicated NI Code. 

4 NIEe Double 
B/F Gross E'ee NI this tax year for the indicated NI 
Code. 

5 NIEr Double 
B/F Gross E'er NI this tax year for the indicated NI 
Code. 

6 NITotal Double B/F Total NI for this tax year (dblNIEe + dblNIEr) 

7 NIEeRebate Double 
B/F Gross E'ee NI Rebate this tax year for the 
indicated NI Code. 

8 NIErRebate Double 
B/F Gross E'er NI Rebate this tax year for the 
indicated NI Code. 

9 NIEarnings Double 

B/F Earnings (equivalent to "Up to LEL", "LEL to 
E'ee Threshold" etc added up) for the indicated NI 
Code (n/a for 2001-2002). 

10 UpToLELEarnings Double 
B/F Earnings up to the LEL this tax year for the 
indicated NI Code. 

11 LELToETEarnings Double 
B/F Earnings from the LEL up to the Earnings 
Threshold this tax year for the indicated NI Code. 

12 ETToUELEarnings Double 
B/F Earnings from the Earnings Threshold up to the 
UEL this tax year for the indicated NI Code. 

13 AboveUEL Double B/F Earnings above UEL 

14 NICodeOrder 
Long 
Integer 

Order in which NI Codes changed throughout the 
tax year 
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EmployeeAdditionDeduction.csv: 
 

EmployeeAdditionDeduction.CSV (This file contains additions and deductions set up for an 
employee) 
        
        
Field 
Number Name Type Description / Value(s)  
        

1 FKAdditionDeduction 
Long 
Integer Link to Addition/Deduction 

2 StaffNo Text Staff Number 

3 PaymentMethod 
Long 
Integer 

1=Cash; 2=Cheque; 3=Giro; 4=BOBS; 
5=Autopay; 6=BACS; 7=Faxpay; 8=Telepay; 
9=Pay Flow; 10=N/A 

4 Hours Yes/No 
Yes: Hours (applies only to additions); No: 
Amount of Addition/Deduction. 

5 Value Double 
Number of hours or the amount of 
addition/deduction. 

6 LoanAmount Double Original amount (Deductions only) 
7 BFLoanAmount Double Current outstanding balance  (Deductions only) 

8 LoanDeduction Double 
Amount deducted each period  (Deductions 
only) 

9 BFLoanDeduction Double Amount already deducted  (Deductions only) 

10 RBStartDate Date/Time 
Date of first deduction to be taken.  
(Deductions only) 
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EmployeePension.csv: 
 

EmployeePension.CSV (This file contains Employee Pension Details) 
  
        
        
Field 
Number Name Type Description / Value(s)  
        
        
1 StaffNo Text Staff Number 

2 lngFKPensionFund 
Long 
Integer Link to pension fund 

3 PensionSchemeType Text Values: A,B,C,D,E,F,G,H,I 
4 strEmployeeSchemeRef Text Pension reference. 

5 dblMPEE Double 

Employee pension value. (Note the field 
name is misleading - it can apply to either 
the Main Pension or an Additional Pension 
contributions) 

6 dblMPER Double 

Employer pension value. (Note the field 
name is misleading - it can apply to either 
the Main Pension or an Additional Pension 
contributions) 

7 blnMainPension Yes/No 
Yes = Main Pension; No = Additional 
Pension. 

8 blnEmployeePercentage Yes/No 

Yes: Employee pension value is calculated 
as a percentage of pensionable pay; No: 
Employee pension is a fixed amount 

9 blnEmployerPercentage Yes/No 

Yes: Employer pension value is calculated 
as a percentage of pensionable pay; No: 
Employer pension is a fixed amount 

10 dblEePercent Double Employee percentage of pensionable pay 
11 dblErPercent Double Employer percentage of pensionable pay 

12 blnLimits Yes/No 
Yes = Pension Limits; No = No Pension 
Limits. 

13 blnEmployerPaysEeNIRebate Yes/No 

Yes = Employer pays employee NI rebate; 
No = Employer does not pay employee NI 
rebate. 

  

Note: The following are 
descriptions of the different 
pension scheme types.     
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A - (COSR) C/out Salary Related 
B - (CISR) NOT C/out Salary Related 
C - (COMP) NI Rebate value only 
D - (COMP) NI Rebate + additional contributions 
E - (COMP) NI Rebate OR additional contributions 
F - (AVC) Additional Voluntary Contributions 
G - (FSAVC) Free Standing AVC 
H - (PPP) Personal Pension Plan 
I - (SHP) Stake Holder Pension  

 

 

EmployeeAEO.csv: 
EmployeeAEO.CSV (This file contains Employee AEO Details) 
  
        
        
Field 
Number Name Type Description / Value(s)  
        
        
1 StaffNo Long Integer Staff Number 

2 AEOType Long Integer 

Values: PAEO, CPAEO, NPAEO, 
CNPAEO, AE on AOS, CCAEO, 
CTAEO, DEO, SEA, SCMA, SCAO 

3 LoanAmount Double Original amount 
4 BFLoanAmount Double Current o/s balance 
5 LoanDeduction Double Amount deducted each period 
6 BFLoanDeduction Double Amount already deducted 
7 RBStartDate Date/Time Date of first deduction to be taken. 
8 AEOReferenceNumber Text AEO Reference Number 
9 AEODateOfIssue Date/Time Date AEO issued 
10 AEODateReceived Date/Time Date AEO Received 
11 FinishDate Date/Time Date deductions finish 
12 AOEIssuingBodyReference Text AEO Issuing Body Reference 

13 AEOApplyAdminCharge Yes/No 
Yes: Apply Admin Charge; No: Do not 
apply admin charge 

14 ProtectedEarnings Double Protected earnings 
15 PaymentsFinished Yes/No Finished deductions 

16 CAOEARequired Yes/No 
Is an Earning Arrestment required on 
this Conjoined Arrestment Order 

        

      
Note: The following are descriptions of 
the Different AEO Types 

      PAEO -Priority AEO 
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      CPAEO - Consolidated Priority AEO 
      NPAEO - Non-Priority AEO 

      
CNPAEO - Consolidated non-priority 
AEO 

      
AE on AOS - Attachment of Earnings on 
an Admin Order 

      CCAEO - Community Charge AEO 
      CTAEO - Council Tax AEO 

      
DEO - Child Support Deduction from 
Earnings order 

      
SEA - Scottish Earnings Arrestment 
Order 

      
SCMA - Scottish Current Maintenance 
Arrestment Order 

      
SCAO - Scottish Conjoined Arrestment 
Order 
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HELP MENU 
The help options can be accessed 
from the Help menu 

 

 

Tax Periods 
To examine where a specific date falls in a tax week or tax month, use the Tax Periods 
calendar under Help > Tax Periods. 
 

 

 Use the dropdown lists to 
choose the tax month and year. 

 

 Click the left mouse button over 
one of the days. 

 

 The tax week, tax month and 
monthly paid fields are displayed 
at the bottom. 

 

Rates 
The Rates option allows you to check all the NIC bands, SSP, SPP/SAP/SMP, Tax Rates, 
Student Loan, and National Minimum Wage information for the current year. 
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Use the tabs at the top to select the 
rate you wish to view. 

 

 

Help Topics 
The Help Topics option will load the on-line manual.  This can be accessed at any time 
within the software by pressing the F1 key on the keyboard.   

Support Website: 

Selecting Help > Support Website will bring up the Qtac Payroll Products website which 
will document available updates for download as well as other support information.  You can 
also navigate around the rest of our website from here. 

 

Online Support: 

If you require additional assistance then a member of the Support team can connect to your 
computer remotely.  Providing you have an active Internet connection we will be able to 
access your computer to help with any serious issues you may be having within the 
software. Please be aware that firewalls and antivirus software can cause some 
interference when initialising the connection and additional software (Java Script) may need 
to be downloaded for a connection to be established. 

 

NOTE:  The Support team cannot connect without your permission and will only do so if 
they have advised you this will be the best course of action.  Please do not attempt to 
connect unless stated to by a member of the Support team. 
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About 
The About section contains some information about the software, in particular two version 
numbers (Executable Version and Version number in System Info).  These numbers are 
useful when contacting the Support team or for checking upgrades have completed 
successfully. 

By clicking on the System Info button another screen will be displayed showing the version 
number of the PAYE.DLL calculation file.  
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COMPANY MAINTENANCE PROFESSIONAL 
When you setup a company in Payroll Professional it will run in what is known as ‘Parallel 
Run’ mode – which allows you to run payroll alongside or in ‘parallel’ with another piece of 
software to check figures before going live. 

 

Payroll Professional contains functions for parallel running with another payroll system, and 
extended functionality for General Ledger Coding. 
   

Select Company > Company 
Maintenance.  

 

Bureau 
Parallel Run Indicator: 
In Company Maintenance, select the Bureau tab along the top. 

By default all new companies set up on Payroll Professional will be in Parallel Run mode 
and is indicated by the background colour of the company drop down box. 
 

 
Orange indicates Parallel mode and white indicates Live mode. 

Include Open Employees in BACS Report: 
By default the BACS report will not include any employees who are in an open state.  If all 
employees are required to be included then check this box.  

Re-open Periods: 
The Re-open Period function will open the latest closed period for the company.  

To re-open all employees for the selected pay frequency:  

Tick the checkbox next to the required pay frequency.  The Tax Period field next to the 
selected frequency will contain the period number that will be re-opened. 

Click Re-open. 
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Set Employee B/F figures: 
Set Employee B/F (Brought Forwards) is used to make adjustments to figures calculated 
with Payroll Professional while running parallel to another payroll system. 

 The principal behind this is that the previous individual pay records are combined into a 
single brought forward record which can then be accessed and amended through the 
Employee Brought Forward screen. 

Click the Set Employee B/F figures button and when the process has finished, close the 
Company Maintenance screen. 

Select Employee > Employee Brought Forward from the menu. 

Select the employee using the Select Employee combo box. 

Click the Unlock button and then click Yes after reading the warning message. 

The brought forward details can now be adjusted to reflect the results of the other system.   

Go Live: 
The Go Live button takes the company from Parallel Run mode to Live mode.  The Live 
mode disables the ability to set the employees brought forward details. 

GL Codes 
The GL Code section on the Company Maintenance screen gives you the facility to 
organise the GL Export report according to the company’s structure. 

Element is the lowest level E.g. the individual parts such as Total Gross Pay or each 
Deductions etc.  By default this is included and is set to the maximum size of 16. 

Before adding additional categories, the maximum character length for Element must be 
reduced from 16 to the actual character length used by the company.  This is because 16 
characters is the maximum length available for all categories used.  E.g. company and 
department can both have a character length of 5, leaving a maximum character length of 6 
for the Element category. 
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Adding Categories: 
First, reduce the maximum character length for the element category.  Left click on the 
Element in the right hand window and enter the required character length in the Length 
field. 

To select additional categories, left-click the required category in the left-hand window.  
Then click the  button to move it to the selected categories list (right-hand window).  

When the category has been selected set the character length.  If Company is selected as 
a category then a GL code for the company must be entered in GL Code for Company 
Field. 

To move all categories, click the  button. 

 

Ordering the Categories: 

Select the category in the right-hand window and then use the  or  buttons to move 
the category up or down in the list. 

GL Report: 
 

The GL Export report can be found 
under the Reports > Company > 
GL Export menu option. 
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Departmental Costing 
Departmental Costing allows a portion of the employee’s gross pay to be attributed to 
different departments within the company.  

To enable Departmental Costing, departments must be set up in advance.  For more 
information on setting up departments see Divisions/Departments/Locations, G/L Codes. 

Applying costing to the employee: 
Highlight the employee from the list and select 
Employee > Employee Maintenance from the menu 

 

  

 On the General tab of the Employee 
Maintenance screen use the dropdown list to 
select the required department.   

 Enter the percentage to be attributed to that 
cost centre.  The cost can be spread over a 
maximum of five departments. NOTE:  The 
Departmental Costing percentage total has to 
add up to 100%. 

 

Departmental Costing Reports: 
The costing reports can be found in Reports > Pro Reports and are as follows. 

 

Department Costing Summary:  The percentage allocated to each department, for each 
employee. 

Department Costing Totals: Payment and deduction totals broken down by department. 

Employee Cost Report: Employees individual costs grouped by department. 
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Holiday Credits 
Default Holiday Credits settings:  
New employees can have holiday credits applied to their records automatically by creating 
defaults in the Company Maintenance screen. 

 

Select Company > 
Company Maintenance 
from the menu.  

 

In the General section of Company Maintenance, enter 
the percentage of gross pay to be accrued for holiday 
credits.  A threshold for which holiday credits will be 
calculated up to can be set by entering a value in the 
Gross Pay Limit field. 

 

 

 

 

After entering a Holiday % of Gross Pay the above message will appear. 

A warning message will be displayed when the employee is approaching the anniversary of 
their start date.  In some situations this is not required and therefore can be disabled by 
ticking the Disable Holiday Credits Anniversary checkbox. 

To include any statutory payments such as sick pay or maternity pay in the holiday credits 
calculation, tick the Include Statutory Payments checkbox.   

Individual Employee Settings: 
The holiday credit percentage applied to individual employees can be viewed or amended 
by opening Employee Maintenance and selecting the Personal tab. 

 

 

The percentage of gross pay used in the 
holiday credit calculation is the only editable 
field.  Should an adjustment to the holiday 
credit total be necessary, see Paying Holiday 
Credits below. 
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Paying Holiday Credits: 
 Open & Pay the employee and click the Change button. 
 Select the Absence Recording tab. 
 Click Add New Absence. 

 

 

Choose Holiday from the Absence Type 
drop down box. 

 

Enter the start and end dates of the holiday. 

 

Enter the amount of credits to be taken. 

Click Save and then Close. 

 

The Holiday Credit amount will be displayed in 
the Additions field on the main calculation 
screen. 

 

NOTE:  Positive or negative adjustments to the holiday credits balance can be made using 
the Holiday Credits Adjustment This Period field. 

 

Holiday Credits Reporting: 
The Holiday Credits reports can be found under Pro Reports on the Reports menu and are 
as follows. 

 

Detailed Holiday Credits:  This report shows a complete breakdown for each employee 
period by period. 

Holiday Credits: Holiday gross pay percentage, holiday taken and Holiday credits 
remaining by employee. 
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CIS Retention 
CIS Retention allows you to hold back a percentage of a pay periods earnings so that you 
can make payments to a subcontractor if they are off sick or on holiday. 

Applying CIS Retention: 

 You have to input a percentage of gross pay you want to hold back/deduct 
 Calculate the wages to accrue some payments 
 When they require the retention – input the amounts.  

 

Setting up CIS Retention: 

Before you can apply CIS Retention to an employee you must set the employee as a 
subcontractor.   

 In Employee Maintenance on the General tab, tick the Subcontractor check box. 
 

 
 

 Next, in the General section of Company 
Maintenance, enter the percentage of Gross 
Pay to be accrued for holiday credits.  A 
threshold for which holiday credits/retention 
will be calculated up to can be set by entering 
a value in the Gross Pay Limit field. 

 

 

 After setting up the Holiday 
credits, you will need to process 
payroll data for the CIS Employee 
so the retention can accumulate.  

 

 

 
 

 

 Once payments have been accumulated, Open 
and Pay the employee and click the change 
button. 

 Select Retention Release. 
  
 Type in the amount you want to take off as 

retention in the Retention Released this Period 
section. 

 Click Save Retention, this will edit the Balance 
remaining and put the figure in as an addition on 
the Open at Pay screen. 
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Bureau Details  
To access the Bureau Details option, 
select Company > Bureau Details 
from the main screen. 

 

 

 

 

These details will then be used in the 
BACS authorisation report. 
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COMPANY SECTIONS 
Company Sections allow a group of selected companies to be worked on independently 
from others.  This can be advantageous when paying weekly or monthly companies with nil 
addition/deductions, etc. 

 

Section Maintenance 

To access the Section Maintenance 
option, select Company > Company 
Sections > Section Maintenance from 
the main menu. 

 

 

 

 

 

 

Enter the Section name and Description 
in the lower fields. 

 

Select Save. 
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Company Sections 
 
Adding a Company to a Section: 

Select Company > Company Sections > Company Sections to access the screen below. 

Any companies that do not belong to a section will be displayed in the list on the left of the 
Company Section screen. 

 

 
 

  Select a previously saved section 
from the drop-down list. 

 

 Press Add to place under the 
section on the left. 

 There is also a Remove button to 
reverse the action. 

 

 

 
Select Save. 

 

 

Below is a list of further options in Company Sections. 

 
Up to 100 companies can be viewed.  

 
Select All, Deselect All and Inverse 
Selection when choosing companies to 
include. 
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Current Section 
The Current Section option allows the user to view and work on one section at a time - 
select Company > Company Sections > Current Section from the main menu. 

 

 

 From the Section menu, select the section to 
view. 
 

 Click Save to view this section.  
 

 

Pay selected Companies 
Sections of companies can be paid in one action.  To view the below screen, select 
Company and Pay Selected Companies. 

 

 
 

Highlight the company or companies to be paid or closed.  Confirm the Pay Period, 
Frequency and Action before selecting Pay All. 
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Creating the Import Files 
The Create Import File function creates a .csv (comma separated value) file which can be 
edited in a spreadsheet package.  The created import file automatically contains the 
employee name, staff number and the pay period number.  Additional fields can be added 
by selecting the relevant check boxes.  

 

 Create an import template by 
selecting the Batch 
Management > Create Import 
File menu option. 

 

 

 

 

Selecting the fields to appear in the Import file: 
Any additions or deductions already set up for the company can be added into the import 
file by ticking the relevant check boxes.  Before using an addition/deduction, a short code 
should be created against the item.  The short code is used for the column headings in the 
import file.  If an item with no short code is selected, a warning message will be displayed 
indicating that a short code is needed to use the item.  See the Additions/Deductions 
section earlier in the manual for creating additions/deductions with short descriptions. 

 

 

 

 

  



Payroll Operations and Procedures Manual 
 

168 

Pay Frequency and Pay Week/Month: 
 

 Select the correct frequency using the 
radio buttons.  The software will then 
display the pay week/month.  If an incorrect 
pay week/month is displayed then this can 
be changed by entering the correct pay 
week/month in the Pay WM field.   

 

Selecting where to save the Import file: 
By default the import file will be saved in the payroll installation folder.   

To save the file in a different location click the  button and select the folder where the file 
should be saved.  The name for the file is automatically created from the company name 
and the pay period the import file is for. 
 

 

When all the criteria for the import file have been set, click the Create File button.   

Editing the import file using a spreadsheet package: 
On opening the import file with a spreadsheet package, a similar table will be displayed: 

 

EMP NAME EMP NO PAYWM bonus overtime BankHol ; 
Seregon, 
John 001 1    ; 
Williams, Lee 004 1    ; 
Valentine, Jill 002 1    ; 
White, Emma 003 1    ; 

 

Important Points: 
The import file has a header row and a final column containing a semicolon, both of these 
features must not be altered in any way. 

 

NOTE:  If the file is opened using a spreadsheet package then the package may apply 
formatting on certain columns. E.g. Sort code fields may be seen as dates. 
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Importing Pay Files 
Importing and Running Payslips: 

There are three processes to complete when importing data into the software from Umbrella 
Control.  NOTE: 99% of the information required for the payroll to operate is controlled by 
Umbrella Control. The three processes are: 

 

 Import Employee Records 
 Import Timesheets\Expenses 
 Creating Payslips 

 

Importing Employee Records: 

This should always be the first file to be imported. From the menu, choose the option Batch 
Management > Employee Update 

The following window will appear asking you to select the location where the employee file 
to import is placed. You may have slightly different drive letters representing a mapped 
drive.   

Click on the button with three dots. 

 
 

The following window will appear asking you to find the file to import. The system will only 
import a file called ‘employee.csv’.  If no employee.csv file is shown in the right hand pane, 
then no employee.csv exists in the selected folder and nothing will be imported.  The file is 
created by the Umbrella Control system and is automatically saved in the required folder.  

 If the file is there, click OK. 
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After clicking OK, you will be returned to the previous window. 

Click Import. 

 
 
You will be presented with a window that shows how many records have been created 
(brand new records) and\or updated (updating current records) and\or invalid (new or 
current records where you are trying to import invalid data). 

 
NOTE:  If there is any invalid data in the file, that record will not be updated. 

On completion of the import an audit report is displayed indicating both warnings and errors 
found in the imported data.  You MUST repair this data in Umbrella Control, before re-
running an employee export and re-importing following the route above. 

An example report is below.  The description column will give details of fields with invalid 
values along with the employee name. 
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Once a file has been imported, the Payroll software renames the file to include the company 
name and date then saves it in the same folder where you placed the employee.csv file.  
This allows you to keep a history of all employee import files used. 

 

Importing Pay Files: 
 

Select Batch Management > Import from 
the menu. 

 

 

Click the  button to browse for the import file and when the file has been located click 
Import. 

 

 
  

“Import in Progress” warning message: 
A message will be displayed if an import has not completed successfully or is currently in 
progress.  Check with the user displayed in the message that that the import has 
completed, then click the Clear Locks button. 

 

Click Import to start the import process again.  

File Validation: 
During the import process the file is validated.  If any problems are found the import is 
aborted and an anomaly report is displayed detailing any errors.  Some errors you will 
encounter will be because a pay rate is not setup in Payroll.  From the menu Company > 
Additions\Deductions correct the short code or insert a new pay rate and re-import the file 
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Batch Maintenance: 
The Batch Maintenance screen displays information on batches that have been imported 
and/or processed.     

 

Select Batch Management > Batch 
Maintenance from the menu. 

 

 

Report: 
 Select the batch from the list and click Report to view a detailed summary of all the 

information in the batch. 
 

Manually Editing a Batch: 
 Highlight the batch to be edited and click Edit.  This will open the Batch Input screen, 

which shows all the information within the selected batch. 
 

 
 

Select the entry to edit.  The value for the highlighted entry can be changed or the type of 
entry modified using the Short Description drop down box. 

The selected item can be removed completely by clicking the Delete button. 

For more information on using the Batch Input screen, see the Batch Input section on the 
next page. 
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Batch Input 
 

Select Batch Management > Add New 
Batch from the menu. 

 

 

Entering a New Batch Manually 
 Enter the pay period number that the batch is for. 
 Enter the employee staff number; the employee’s details will be populated 

automatically with the appropriate details. 
 Select the type of entry from the Short Description drop down box. 
 Enter the value for the entry in either the Hours or Amount fields. 
 Click Save to complete the batch, or Save and Add New to add another entry. 

 

Auto Fill Options: 
Data entry speed can be increased by selecting one or more of the Auto Fill options.   E.g. If 
the same addition needs to be entered for each of the employees then deselect Auto Fill 
Staff Number and select Auto Fill Addition/Deduction.  When a new entry is added this 
will leave the staff number field blank but will automatically populate the Short Description 
field with the last addition/deduction type used. 

 

  



Payroll Operations and Procedures Manual 
 

174 

Bulk Process 
 
Select Batch Management > Bulk 
Process from the menu. 

 

 

Bulk processing will run any unprocessed batch imported for the selected company.  It is 
advisable to check the imported batches using Batch Maintenance before commencing 
any bulk processing. 

 

There are three options to choose from when bulk processing: 

 

 Pay all Employees who are not in the batch 
 Close batch employees after they are paid 
 Update Employee Maintenance only 

 

To process the batch, click Continue.  If any problems occur, an anomaly report will be 
produced. 

 

Bulk Processing Options: 
Pay All Employees who are not in batch:  With this option selected any employee not in 
the batch file will be paid their normal basic rate/hours, or salary.  

 

Close Batch Employees after they are paid:  All employees in the batch will be closed. 
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Extra Input Types 
Select Batch Management > Extra Input 
Types from the menu. 

 

 

 

 

These input types have been entered 
into the software, ready for use.  

 

 

 

 

 

 

 

Employee Number and Number of 
Weeks will appear regardless of type 
selected. 
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Employee Update 
Select Batch Management > Employee 
Update from the menu. 

 

 

Using the Employee Update option allows employee maintenance records to be amended. 
Fields left blank will make nil change. 

 

 
 

Click the  button to browse for the import file.  When you have located the file click 
‘Import’. 

 

Delete all processed batches and Company Updates: 

If you need to delete all processed batches you can do so by selecting the Delete all 
processed batches option and to update a company choose the Company Update option. 
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INDEX 

Logging In 
 

 
 

Main Screen Overview 
The screenshot below shows the main screen of the Qtac Customer Relationship Manager 
system, for training purposes each section will be broken down and separated, starting with 
‘File’ and going through to ‘Help’. 

 

 

 
 

 

 

Upon opening the CRM you will 
be presented with a ‘Login’ 
screen. You will be provided a 
Username and Password. Input 
these details and click Ok to 
continue. 
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Function Buttons 

The CRM has some options located along the top of the software; this section will include 
information on each of them. 

 

File 
 

 
  

Printer Setup: 

 
 

 

 

 

 

 

 

 

 

 

There are two options in ‘File’ these are: 

Printer Setup – (Detailed below) 

Exit – Closes the software.

This section allows you to select the 
default printer for different types of 
outputs.  

 

Defaults are normally set but if you do 
need to change then you can in here. 

 

Once changes are made, click Ok. 
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Customer 
Customer Number Search: 

 
The Customer Number search allows you to search for customers by their Customer 
Number. A Customer Number is six digits long and is the same first six digits as the 
customer’s activation pin for activating the Qtac/Qtax software each tax year. Note: The 
activation pin changes every year but the first six digits always remain the same so that they 
always have the same Customer Number. 

 

The quickest way to search by customer number is to press F1 on the keyboard, this will 
remove the Customer Number that appears for the current company you are looking at and 
allow you to type in a number to search. 

 

  > F1 >  
 

Add New: 
The Add New button allows you to create and input details for a new company. This will 
clear the screen of any details of the company you are looking at (it will not delete or 
change that data for the company you we’re looking at) from here you can input the new 
companies details. Note that all sections where information is required are headed in red. 

 
 

When starting a new company certain options may be applicable, one such important option 
is setting a distributor type, and we have multiple distributors who provide certain customers 
with CDs and renewal letters etc. so it is important to set a distributor to a new company if 
they have been recommended by a distributor. This will then set any correspondence that 
needs to be sent to the customer through the distributor. 

 

 

Sections that are required when 
adding a new company: 

 Company Name 
 Variant  
 Title 
 Surname 
 Post Code 
 Telephone 
 Market Code 
 Source 
 Employees 
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Customer Search: 
 

 
 

 
 

The Customer Search option is a function you will be using a lot. It lets you search the 
CRM for a certain company or a number of companies. You can search by different fields 
and different methods. The Customer Number or Company Name are the most asked for 
details but if the customer does not know their Customer Number and the company name 
does not seem to bring up a company’s details you can search by Post Code or a number 
of other fields. 

If you are searching for a company then there is a ‘Search’ button on the main screen of the 
CRM, located at the bottom left hand side of the page, alternately you can click the option in 
Customer or press F3 on your keyboard. 

There are also some options on the search screen 

 

 
 

Export to Excel: 
If you search for, for example, all companies with ‘Electric’ in the company name, all these 
companies would be listed in the search section, you could then export this list in an excel 
format.  

 

Standard Letters: 
This option allows you to print either a label, free trail letter or Name and Address on pre-
printed stationery for the companies that appear in the search screen. You can also select 
which variant of software you want to print the letter for – Qtax Pro, Payroll Manager and 
Payroll Assistant. 
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Print List: 
Print the list of companies on the search screen. 

 

View All Customers: 
View all customers in the CRM. 

 

Print Label: 
 
 

 

 

 

 

 

 

The shortcut for printing a label is F4. 

 

Delete Customer: 
The option to delete a company is only available if you have the rights to do so, this will 
depend on your log in details.  

 

Export Customer: 
 

Allows you export a .csv file (Excel Report). 

 

Import Customer Comments: 
 

This function will ask you where a comments file is stored so that you may import the details 
into the CRM. 

 

 

 

 

 

You can print labels from the CRM 
when wanting to send some 
information to a customer. These 
print out from a Label Printer and 
have the details inputted in the CRM 
printed on them, including the 
customer number. 
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Order 
Search Orders: 

 
At certain times of the year a lot of orders will being taken and processed, the search orders 
option allows you to search on a number of fields to find a certain Invoice or a number of 
orders. 

Instead of going into Order then Search Orders, you can press F5 on the keyboard. 

 
 

You can search by Invoice Number, Customer Number, Company Name, Order Date, 
Cheque Number, Sort Code and Credit Card Number. 

Maintenance:  
 

 
 

The maintenance section houses a lot of company data, from the order history to payment 
details. You can and an order from here for a new tax year or an upgrade. You can also 
select the option to add an order from the main screen via the ‘Add Order’ button. 
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Adding an Order: 

From this screen you can add an order or add an upgrade. If you click on the  
button, this will allow you to select the relevant options when adding an order.  

 

 
 

There are two ways to go about adding an order; you can either use the search for 
product(s) section, where you can search for a few specific order details or the Product 
Details section which allows you to input the order options you want. The two sections are 
linked together and you can reset at anytime by clicking the reset button. 

 

Search for products: 

Product Type: 
 First start by entering a Product Type, this is the type of software product they are 

using, Qtac, Mamut, Diamond Discovery etc.  

Employees: 
 Select the number of employee’s the update or order is for, the number of employee’s 

ranges from 10 employees to unlimited. 

Additional Users: 
 If the customer requires any additional users, tick the additional users tick box. 

Additional users are for customers who want to use Qtac on a number of machines and 
have separate log-ins. 

Get next year free: 
 If the customer is getting the software free next year then tick the box. Note: make sure 

that management have confirmed any free or discounted software. 

Upgrade: 
 If the order you are adding is an upgrade, tick the upgrade tick box. Upgrades are used 

when people reach the limit on how many employees they can have in Qtac. 
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Order Details: 

Product Code: 
 The product code allows you to search for a specific product, including upgrades and 

initial purchases. 
 

Product Description: 
 Product description, like the product code, allows you to look for a specific product. You 

can choose either option – Product code or Product description, as when one option is 
selected the other option is filled out to make the other. So, if you select an option in 
product description the product code will be set to match the selection you made for 
product description. 

 

Quantity: 
 If the customer is ordering the software for a number of companies you can change the 

quantity of products they require. 

Once you have entered the details you require, click on the  button. 

 

Entering Payment Details: 
 

 
 

Depending on how the customer chooses to pay there are different options for inputting 
payment details into the CRM. 

Select the payment method from the payment method drop down menu. Depending on the 
method, you may have to enter more information.  

Simply enter in the details that are required.  
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R Number: 

If you process an order and take payment details from a card over the phone, you will have 
to process the card details to check they are legitimate. Please note that R Numbers only 
apply to orders being taken by credit card over the phone. The R Number prints out on the 
slip printed from the machine once the details are confirmed and ok. Once you have the R 
number you can input it into the payment method section. 

 

Once all the details are entered click on the  button. The order will not show in 
Order History. 

To open the maintenance section you can also press F6 on your keyboard. 

 

Print Invoices/Labels/Pin Letters: 
 

 
 

Orders awaiting ‘R’ numbers: 
 

If any orders are still without R numbers, if you run this option it will show you a report with 
the companies that are still awaiting an R number to be inputted. 

 

 

 

 

The printing of invoices and a 
number of other reports and 
letters can be handled from here.  

 

Pin letters and invoices are the 
main letters to be printed, as both 
these need to be sent to the 
customer whenever an order is 
taken.  

 

You can also change the start 
and end invoice dates and the 
user if you need to. 
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Sales Reports 

Sales Summary Report: 
 

 
 
Sales Analysis Report: 
 
 

 
 

Banking List: 
 

 

 
 

The sales summary report allows you to print sales 
details in a particular category. Once you have 
selected the category to group the report by, input the 
start and end dates of the orders to show the sales 
summary reports details between certain dates. If you 
want the report to show a particular day then keep the 
start and end date the same. 

 

Press F8 from the main screen to access the shortcut. 

The Sales Analysis Report is similar to the summary 
report detailed above in selecting a category and 
entering a start and end order date, though with the 
Analysis report you can select a specific value.  

The specify value section allows you to select a 
promotional code, recommendation, distributor code 
and a number of other options to specify for the 
report. 

When a customer is added onto the CRM a ‘source’ 
can be entered, the specify value relates to that 
source. 

Press F9 for the shortcut. 

 

 
The banking list allows you to 
produce a report which shows all 
orders that have been marked 
down as being paid by cheque. 
When we receive the cheque 
you can input the details about 
the bank etc into the system and 
it will show on this report. Again, 
input the start and end dates you 
want the invoice to include. The 
shortcut for the banking list is 
F11. 
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Pin List:   
 

 
 

Printing the pin list allows you to select a company variant and print out a list of companies 
and its pin numbers. 

To be able to print out a pin list you need to select a Word document to mail merge. 

Select the variant you want and then click on the browse button. You need to select the pin 
list word document which is the template for the report. This can be found in 
H:\QTACCRMSQL\CRM Word Reports\Sales Reports\PIN List.doc. Once you have 
selected the document click on ‘Print Word Doc’, this will open up the file in word and allow 
you to print. 
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Key Performance Indicators (KPI’s) 
 

 
 

The key performance indicators calculate and show all sales activity. It stores all figures and 
totals for all sales activity in each variant. You can select the company you want to show the 
sales figures for and can select, via the buttons at the bottom, an annual analysis or today’s 
analysis/orders. 

 

The information shown is defaulted to the current tax year; though you can change and view 
previous year’s sales data by selecting the various drop down menus in the different sales 
figures sections. 

 

The shortcut for Key Performance Indicators is F12. 
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Table Maintenance 
The Table Maintenance section is only accessible to a user if they have access rights to do 
so. These rights are given if the user knows the CRM software inside out and only given 
permission if necessary. 

Sales 
Correspondence between customers is key, new and old customer’s alike need to be kept 
up to date with happens and their account status and details for next year’s software. The 
Direct Sales Support and Distributor Support sections allow you to select a type of 
Report/Letter type that you want to send out, for example, a renewal letter to a customer 
reminding them to place the order for next year’s software.  

You can also select the type of product the letter is for, the year the software for created for 
and if applicable the employee size (10 to Unlimited or all). You can also include all active 
customers by ticking the relevant tick box. 

 

Direct Sales Support: 
 

 
 

 

 

 

 

 

 

The Order type section allows 
you to select if the select report is 
graded under one of 4 options. 

 

Normal: means the order type will 
be normal and will have no 
special conditions. 

 

FOC: Means the report is free of 
charge. 

 

Offer: a discount is available 

All: Include all the above options. 

 



Payroll Operations and Procedures Manual 
 

191 

 

Distributor Support: 
 
 

 

  

 

The Direct Sales 
Support and 
Distributor Support 
sections have the 
option to, like the Pin 
List option in the 
Sales Reports 
section, mail merge 
the information to a 
word document. 

Click browse to open 
the location on the H: 
/ shared network 
drive where the 
relevant word 
document you need. 

(H:/qtaccrmsql/crmwo
rdreports) 
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Users 

User Management: 
 

The User Management section allows only users with supervisor rights to have access to 
this section. If you have supervisor rights you can edit and change a number of options but 
it is not advised. 

 

 
 

User Preferences: 
 

  

Change password: 
 

 
 

  

 

The User preferences allow you to 
change the default company that is 
displayed when opening the CRM. So if 
you wanted it to open Payeflow then 
change the option here. 

If you would like to see a print preview 
of reports before printing tick this box, if 
not un-tick. 

 

If you want to you can change 
your CRM password simply 
input your current password 
then input the new password 
you desire. You will have to 
retype the new password just 
to confirm. Click Save when 
you are finished. 
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Administrators 
Backup: 
The CRM holds a lot of important information and should therefore always be backed up.  

 
BACKUP OF THE CRM MUST BE PERFORMED EVERYNIGHT! 

 

 
 

Select where you want to backup the data to by clicking the browse button and then click 
backup. If you want to backup system database click the tick box to the left and click 
backup. 

Restore: 
 

 
 

 

 

 

 

If you need to restore in an archive of the CRM follow the instructions that appear in the 
splash screen. You must make sure that all users are logged out of the system before 
performing the restore. 

Assign Account Manager: 
At certain times of the year the Sales and Support teams are required to call a select 
number of customers to ask them about the software in general, the experience, any pros 
and cons, anything they would like added to future version of the software and any 
problems or questions they might having. Account managers are set so that everyone 
knows which customer you are responsible for. When an account manager has been set, 
the users name will appear on the main screen above the companies address. 
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Duplicate Products: 
 

The Duplicate Products option is included to allow supervisors to create a range of new 
products and product codes for the new tax year. Usually only Alex Rowson will use this 
function, so it should not be needed for day to day activity. 

 

Transfer Variant: 
 
 

 

Current Users: 
 

 
 

You need to select the 
Product Code details to 
continue, once you 
have selected it will 
show and define the 
customers that match 
the product code 
search. Click on the 
company you want to 
assign an account 
manager for then 
choose the Account 
managers name from 
the drop down list at the 
bottom. 

 

In the rare case that every client in a certain 
variant needs to be transferred into another 
variant then you can run this option to do so. It 
will bring across every company in one 
variant and move them into another variant. 

 

You can also select a distributor type if this is 
applicable. 

 

Once you have selected the options you need 
click the transfer button. 

 

To find out which user is 
logged in, select the 
‘Current Users’ option 
and a small screen will 
appear. 
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Help 

Generate Pin: 
Every time a customer purchases a license or an upgrade, a pin number is generated; this 
pin number is inputted into the Qtac Payroll Software. The pin number determines which 
functions, options and access the user has in Qtac/Mamut/Diamond Discovery.  

 

Sometimes you may need to generate a pin number quickly to provide to a customer, 
though payment is normally needed and has to be confirmed before giving out a pin, in rare 
cases a pin can be generated to provide the customer and the payments/order can be 
inputted into the system later. 

 
 
 
 
 
 
 
 
 
 
 
 

Price Calculator: 
 
 

 

The Price Calculator allows you to 
give a pricing for an existing 
customer. It works exactly in the 
same way as when adding an order 
(Order > Maintenance (Adding an 
order section) detailed earlier in this 
manual. 

 

You can apply discounts and input 
the existing customer number so the 
calculation can work on any 
company details that are relevant. 

 



Payroll Operations and Procedures Manual 
 

196 

Version Control: 
Updates to the CRM can happen regularly and newer versions of the CRM are released to 
fix or update upon any ideas and issues. (You will be informed of any update via internal 
email). The Version Control function will open a word document and will detail new 
updates/versions and any important information that the new version of the CRM contains. 
It will start with the most recent version/update and go backwards, so if you need to check a 
certain versions updates then you can look through the document. 

 

 

 

About: 
 
 

 
 

 

 

 

 

 

 

 

 

 

If you need to check the 
executable version, 
database version and 
creation date then open 
the ‘About’ section. 
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ADDING AN ORDER 
When adding an order to the CRM you can select the variant type the order is applicable for 
by using the variant buttons near the top of the CRM. So, if the order was for a company 
under the Diamond Discovery brand you would click on the Diamond Discovery logo and 
continue to add the order. 

 

 
  

 Click on the Add Order Button on the main screen. This will open the Order Entry 
Screen. 

 
 

 In the Search for Products section, select a ‘Product Type’ and the number 
employees – if the order is an upgrade then tick the upgrade box. Click on the ‘Go’ 
button to search for products. This will bring up the product you require. 

 

 
 

 Click on the Save Order Line button when you have the product type you require. 
 

 
 If you want to add any additional users, after clicking ‘Save Order Line’ if you click ‘Add 

Order Line’ again, you can search for and add additional users. Input the amount of 
additional users you require in the quantity box. 

 

 
 

 If you need to generate a pin number to provide to a customer ASAP, you can generate 
the pin by clicking the … button.  

 

 
 

 Once you have saved all orders, you will need to input the payment method: 
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Credit Card: 

  

 

 

 

 

 

 

Cheque: 

 

 

 

 

Account Payable: 

  

 

 

 When you have inputted the information in the payment method section, click on the 
‘Save Order’ button. 
 

 
 

 When you have saved an order you will need to print both a PIN Letter and an Invoice 
to send to the Customer. 
 

      
 

 If the customer has paid by Credit Card then a copy of the PIN Letter and Invoice 
(Printed on Qtac headed paper) and the customer copy of the Card Receipt (Printed by 
the Card Machine) will be sent to the customer in the post. 

 

If the customer is paying by Credit Card, 
first 

Select a Card Type then enter the Card 
Number. Enter the start and expiry dates of 
the card, an issue number (if applicable) 
and the name on the card. The R Number 
is printed on the card receipt; input this 
after processing the order. 

 

Cheques only require 
you to input two 
pieces of information. 

If the customer is 
paying by Cheque fill 
in the Sort Code and 
input the Cheque 
Number. 

 

Some customers will 
pay by purchase 
order. Simply input the 
Purchase Order 
Number. 
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TASKS 
Once you have read through the manual, if you do have any questions please ask.  

This section will give you some tasks to perform within the CRM, please remember not to 
make changes to any companies already on the CRM system as this is important data. It is 
also best to make sure you are supervised when doing these tasks just in case of any 
changes. 

 

Task 1: 

Add a new company:  
Set up a new company, you can call it whatever you what, just input the company details, 
remembering that you have to input a minimum but you can input as much as you want. 

 

Task 2: 

Set the Company to have a distributor: 

Once you have set up the company and saved it, allocate it a distributor. 

 

Task 3: 

Add an order: 

Add a software order for the company; add an order for ‘Payroll Professional 0809 
Demonstration Version’. Select the payment method as Credit Card and Fill out the relevant 
details. (Card Numbers can be made up for this process). When you have finished, save the 
order. 

 

Task 4: 

Assign an Account Manager: 

Assign yourself as the companies account manager. 

 

Task 5: 

Add a comment to the company: 

Add a comment so that it appears on the comments section on the right hand side of the 
main screen for your company. 
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