
Perkembangan Teknologi Informasi dan Komunikasi (IT / ICT – Information & 

Communication Technology), atau sering disebut Telematika (Telekomunikasi dan 

Informatika), adalah teknologi yang berkembang sangat pesat terutama setelah meluasnya 

penggunaan Internet. Teknologi Informasi saat ini telah semakin luas diterapkan dalam 

berbagai bidang ilmu, dunia usaha, instansi pemerintah maupun kehidupan manusia 

sehari-hari. Kita tahu komputer telah banyak digunakan oleh perusahaan swasta maupun 

instansi pemerintah. Ini artinya, semakin luaslah kesempatan kerja yang tersedia bagi 

Anda yang memiliki kompetensi (keahlian dan ketrampilan) di bidang IT. 

Dunia diluar sana sedang berlomba-lomba untuk membuat Desain Web yang 

dapat dilihat dan punya nilai lebih dari sisi Desain, agar mampu memikat sekaligus 

memangsa pengunjung untuk paham dan tahu  informasi apa yang dimuat dan 

dipublikasikannya. Untuk itu Kami mencoba untuk membuat Modul Desain Web step by 

step, agar mudah untuk di pelajari, dan di mengerti dengan baik oleh  orang yang belum 

mengenal Desain sekalipun. 
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Mengenal Macromedia Dreamweaver MX 1 

 

Macromedia Dreamweaver, adalah satu software web authoring tool, yaitu software 

untuk desain dan layout halaman web. Namun untuk versi terbarunya ini Dreamweaver 

memiliki kemampuan untuk develop bahasa pemrograman web, antara lain JSP, PHP, 

ASP, C# dan sebagainya. 

 

Mulai bekerja dengan Macromedia Dreamweaver 

Macromedia Dreamweaver menyediakan penulisan dengan HTML ColdFusion, PHP, 

ASP JavaScript,  ASP VBScript,  ASP.NET C#, ASP.NET VB, JSP, CSS. Dengan hanya 

memilih salah satu dari fasilitas pemrograman yang ada maka format halaman akan ikut 

dengan apa yang Anda pilih, misalnya pilih ASP, maka hasil dari filenya akan: .Asp (dot 

Asp) seperti pada gambar dibawah ini 

 

Gambar 1.1 Create New 
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Mendefinisikan Site 

Anda akan memulai bekerja dengan site untuk membuat direktori, untuk menyimpan  

layout yang akan di desain. Yang harus anda lakukan pertama kali adalah mendefinisikan 

site atau menentukan lokasi penyimpaan file apabila Ada kan bekerja denga localhost 

(local/network) 

Langkah pertama yang harus Anda lakukan adalah: 

1. Klik Menu  > Create New > Dreamweaver Site 

2. Ketik nama site pada What would you like to name your site ? dengan 

online_latihan 

3. Tabulasi Basic, kita teruskan dengan tabulasi Advanced 

 

Gambar 1.2  Site 
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4. Pada Tabulasi Advance , Anda akan memilih hal yang diperlukan saja lihat 

gambar dibawah ini 

 

Gambar 1.3 Advance 

 

5. Untuk menyimpan data Anda harus ketik direktori pada Local root folder dengan 

nama misalnya : latihan. Caranya klik Browse > buat direktori :”Latihan”. > Selec 

directory tersebut  

6. Ada satu printah yang ditandai dengan check box, yaitu Refresh Local File List 

Automatically. Pilihan ini untuk melakukan update secara otomatis apabila terjadi 

perubahan pada file yang Anda buat. 

7. Klik Remote Info, pada Site Definition, akan tampil remote info > access berisi 

none > Local/Network. 
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Gambar 1.4  Remote Info 

 

8. Setelah dipilih Local/Network maka akan keluar tampilan property pengaturan. 

Selec direktori Latihan,  setelah itu check box Refresh Remote File List 

Automatically. seperti pada gambar dibawah 

9. Aktifkan check box Automatically upload files to server on save, untuk 

menyimpan setiap perubahan dan akan di upload secara langsung pada  server. 

 

Gambar 1.5  Remote Folder 

 

10. Setelah semuanya selesai test dengan  Testing Server, pada Set Evaluation 
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 Mengedit Site 

Untuk dapat merubah Site sekaligus mengganti folder dengan nama yang lain, maka 

langkahnya adalah sebagai berikut: 

1. Klik Manage sites pada Palet Files, terus tampil kotak dialog Manage Sites 

2. Pada lokasi Manage Sites pilih lokasi folder yang akan dirubah, atau klik edit 

untuk merubah sehingga tampil kotak Site Definition 

3.  Untuk pengeditan langkahnya sama seperti pada saat membuat Site pertama, jadi 

tinggal edit nama yang mau dibuat baru 

4. Terakhir klik Down untuk kembali ke lembar kerja 

5. Seperti terlihat pada gambar dibawah ini 

 

 

   Gambar 1.6 Files & Manage Sites 

Tab Files
Tolbar

Memilih Site

Folder Site

Tempat Files
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Pada dialog diatas tersebut terdapat beberapa bagian yang perlu Anda mengerti: 

• Tabs Files, pada tabulasi ini digunakan untuk menampilkan site atau tempat 

seperti window explore yang terdiri dari beberapa direktori atau file, sedang 

dibagian sebelahnya ada tab Assets yang fungsinya untuk menampilkan gambar 

yang sedang Anda kerjakan 

• Toolbar,fasilitas toolbar sangat membantu Anda pada saat Anda sedang membuat 

Desain,misalnya saja untuk merefresh  kembali, Anda tinggal klik tombol lingkar 

kecil yang ujungnya ada panahnya 

• Memilih Site, pada lokasi drop down ini Anda bisa memilih Manage Site yang 

akan Anda pergunakan jika ada beberpa Site yang Anda buat, atau untuk 

berpindah dari Site yang satu ke Site yang lain. 

• Folder Site, pada lokasi drop down ini digunakan untuk melihat file – file pada 

folder yang berbeda 

• Tempat File, pada lokasi ini Anda bisa gunakan untuk melihat direktori,dengan 

cara klik tanda + pada sebelah kiri direktori,membuat direktori ,isi file serta untuk 

mengedit nama file, untuk melihat,  mencari direktori yang ada misalnya pada C:\ 

training\image\site.gif 
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Membuat File Baru 

Untuk dapat mendesain  halaman Anda harus membuat lembar kerja  baru dengan 2 cara: 

1. Klik File > New > New Dokument ( Tampil jendela) > Basic Page > Html. 

2. Klik Kanan pada Panel Site > New File > Rename (untitled.htm) 

 

 

Gambar 1.7 Panel Site 

 

Menghapus File pada Site 

Apa yang harus Anda lakukan jika File yang ada pada  Site, ingin di hapus karena sudah  

tidak diperlukan lagi. Ada 2 cara: 

1. Klik file (misal Lt2.asp) > Klik Kanan > Edit > Delete 

2. Klik file (missal Lt2.asp) > tekan Delete pada kyboard 

3. Pilih Yes seperti pada gambar dibawah ini 

 

Gambar 1.8 Delete   
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Membuat Folder Baru 

Untuk  dapat mengatur tata letak file, apa lagi file – file yang Anda kerjakan sudah 

semakin banyak, maka Anda disarankan untuk membuat folder baru dengan cara 

1. Aktifkan Manage Site > Klik kanan pada area Site > Pilih New folder 

2. Ganti Antitled dengan nama baru misalnya “Online” 

 

Gambar 1.9 New folder 

 

Menghapus Folder 

Menghapus folder adalah hal yang harus Anda lakukan, jika memang kehadirannya sudah 

tidak diperlukan, caranya 

1. Klik kanan pada area Site  

2. Edit > Delete 
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Mengenal Teks 2 

 

Desain Web akan semakin  bagus jika semua komponen pendukung dalam DreamWeaver  

dapat Anda atur dengan letak serta ukuran yang pas, seperti halaman (page),teks serta 

kolom dan sebagainya 

Baiklah untuk memulai mendesain halaman baru, Anda bisa  memulai dengan cara 

1. Klik Modify > Page Properties > Appearance 

2. Atur Page Font : Verdana atau yang lain 

3. Size :10 pixel atau yang lain, yang berguna untuk membuat besar kecil suatu teks 

4. Text color :#000099 atau yang lain, untuk memberi warna pada teks 

5. Background color : #999999 atau yang lain seperti pada gambar dibawah ini 

 

 

Gambar 2.1 Page Properties 
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Membuat warna – warna yang kontras untuk suatu desain pada saat Anda mau link untuk 

menuju ke suatu sub yang diinginkan adalah hal yang tidak bisa diingkari lagi dalam 

membuka (Browse) internet, untuk itu biar tulisan yang akan di Link oleh pengguna 

keliatan lebih bagus maka  

1. Klik Modify > Page Properties > Appearance 

2. Klik Links, terus atur formatnya 

3. Link color : #009933, untuk memberi warna links apabila Anda menggunakan 

Hyperlinks 

4. Visted Links : #0099FF, membuat warna berubah pada saat links dikunjungi 

5. Rollover Links : #99FFCC, membuat warna beda pada saat mouse lewat 

6. Active Links : #9966FF, untuk menentukan warna links yang aktif 

 

Gambar 2.2 Page Properties Links 
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Sebelum Anda melangkah terlalu jauh dalam mempelajari DreamWeaver ini, ada baiknya 

Anda memahami jenis format teks atau karakter dengan cara sebagai berikut 

1. Format, untuk menentukan ketebalan Karakter atau teks 

2. Font, untuk memilih jenis tulisan yang akan Anda buat 

3. Style, digunakan untuk memberi ketebalan pada teks atau karakter 

4. Size, digunakan untuk menentukan besar kecilnya huruf atau karakter 

5. Text Color, digunakan untuk merubah warna pada teks 

6. Lihat gambar dibawah ini 

 

Gambar 2.3 Properties  

 

Mengedit halaman, adalah hal yang paling sering di lakukan pada saat Anda membuat 

Desain Web  untuk lebih mudahnya Anda bisa tekan File mana saja yang akan di edit 

Anda tinggal klik dua kali pada area Site, terus muncul seperti pada gambar dibawah ini 

  

 

Gambar 2.4 Layout 
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Menggunakan Link Halaman 

Ada beberapa cara untuk dapat menghubungkan dari halaman ke halaman baik lewat teks 

atau objek (Image). 

Link Teks 

Untuk dapat menggunakan link maka Anda harus mengetik dua teks atau lebih dengan 

cara sebagai berikut: 

1. Aktifkan halaman pertama (Menu) dengan nama index, yang isi teknya misalnya 

“Menuju halaman berikut” 

2. Buat halaman ke dua missalnya  dengan nama “ Test.asp” 

3. Menuju halaman berikut anda blok 

4. Blok Teks lalu tekan Hyperlink pada Common seperti pada gambar dibawah ini 

              Gambar 2.5 Common & Preview 

5. Pada Properties Andapun bisa membuat link 

 

Gambar 2.6 Hyperlink 

 

6. Kemudian tekan F12, atau tekan gambar bola dunia (Preview in eksplorer) 
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Link Image 

Kalau anda bisa membuat link dengan teks, maka sekarang Anda coba dengan image, 

link pada Image ada dua jenis yaitu link secara keseluruhan atau sebagian 

 

Link Image Keseluruhan 

Ada beberapa langkah membuat Link Image untuk menuju halaman tertentu : 

1. Klik File > New > Tampil dialog > Pilih Html > Create 

2. Buat satu file dengan nama Globe.html, yang isinya gambar bola dunia atau objek 

yang lainnya 

3. Kemudian buat satu lagi dengan nama Gambar.html yang isinya Link menuju 

globe , yang dimaksud disini adalah membuat link ke Globe.html 

 

            Gambar 2.7 Globe 

 

4. Link dengan cara : 

• Klik Hotspot pada Properties,ada di bagian paling bawah, tersedia oval, 

rectangular, Poligon dan Pointer 

• Klik pada salah satu misalnya elips, setelah itu klik tahan tarik pada objek 

atau gambar sampai membentuk lingkaran sesuai yang Anda butuhkan 
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• Browse link yang dituju 

 

Gambar 2.8 Properties Hotspot 

5. Ada beberapa parameter pada area hotspot: 

• Map, digunakan untuk membuat nama globe yang Anda buat 

• Rectangular Hotspot Tool, untuk membuat hotspot atau link segi empat 

atau bujur sangkar 

• Oval Hotspot  Tool, untuk membuat hotspot atau link oval atau lingkaran 

• Polygon Hotspot, untuk membuat hotspot atau link polygon 

• Pointer Hotspot Tool, untuk membuat modifikasi hotspot. 

6. Anda bisa mencoba seperti gambar dibawah ini 

 

Gambar 2.9 Hotspot 

 

 

 

 15



Link dengan Anchor 

Kalau Anda sudah membuat link antar halaman, sekarang bagaimana kalau halaman itu 

memanjang kebawah dengan sub – sub teksnya. Tidak ada cara lain kecuali Anda harus 

membuat link antar sub, untuk memudahkan si Pengunjung agar jangan bosan 

berkunjung ke Web Anda.Caranya adalah sebagai berikut: 

1. Buat file yang isinya teks, yang punya banyak sub memanjang kebawah, dimana 

teks yang ada dibawahnya merupakan penjelasan dari judul atau teks diatas 

2. Klik Anchor atau  jangkar > Sebelum Klik Anchor letakkan mouse di sebelah kiri 

dari baris utama 1. Negara Indonesia, pastikan di sebelah kiri dari baris utama 1 

ada gambar jangkar 

3. Kemudian pada Anchor name isi 1, ini adalah untuk nama Anchor 1 sebagai 

definisi Anchor yang ada pada baris utama 1. Negara Indonesia 

 

Gambar 2.9 Anchor 

4. Kemudian mouse di letakkan di sebelah kiri dari baris sub 1. Negara Indonesia > 

Ulangi langkah pada nomor 2 dan 3, dengan nama Anchor 1a, pastikan di sebelah 

kiri dari baris sub 1 ada gambar jangkar 

5. Baris Utama “Negara Indonesia” Anda Cut dengan cara > Blok >Edit > Cut 

6. Klik Hyperlink atau gambar rantai > Kemudian muncul window Hyperlink > 

Paste pada Text > Pada link cari # 1a > Ok 
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Gambar 2.10 Hyperlink 

 

7. Lakukan pada baris sub 1. Negara Indonesia seperti pada langkah nomor 5 dan 6 

sehingga hasil linknya seperti pada gambar dibawah  

Gambar 2.11 Baris Utama 1 dan Baris Sub 1 

 

Link ke Email 

Desain Web Anda akan semakin lengkap dengan hadirnya Link email, akan tetapi jika 

pada computer anda tidak ada software pendukungnya maka pada saat anda browse link 

email tidak akan jalan. Caranya sebagai berikut 

1. Buat file baru, kemudian ketik Link email, pada halaman baru tersebut, kemudian 

klik email link yang ada diantara jangkar dan rantai 

 

Gambar 2.12 Email link 
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2. Secara otomatis pada Text akan terisi Klik email dan pada E-mail Anda isi 

dengan nama email Anda 

3. Tekan Ok 
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Menggunakan Tabel 3 

 

Jika Anda ingin mempercantik halaman Web yang sedang Anda desain biar keliatan lebih 

bagus dipandang maka Anda tak lepas dari apa yag namanya table. Pada dasarnya table 

pada Macromedia FreeHand terbagi menjadi dua, yaitu table itu sendiri dan Layout table 

atau cell table.keduanya sama bedanya adalah bagaimana menggunakannya. 

Adapun cara menggunakannya adalah sebagai berikut: 

1. Klik Layout >Layout >Klik Layout table  

2. Klik terus tahan dan tarik sesuai keinginan Anda 

3. Lepas sampai membentuk table yang Anda inginkan 

4. Lihat Gambar dibawah ini 

 

Gambar 3.1 Layout Table 
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Untuk melengkapi Layout table, Anda bisa menggunakan Layout Cell, yang berada di 

sebelah Layout Tabel, caranya 

1. Klik Layout Cell yang ada disebelah kanan Layout table 

2. Klik berada didalam area Layout table yang baru saja Anda buat 

3. Layout Cell, bisa Anda geser kemana Anda suka, asal masih dalam area Layout 

table 

 

Gambar 3.2 Layout Cell 

 

4. Setelah membuat Layout Cell, kini giliran Anda memasukkan teks 

 

Gambar 3.3 Memasukkan teks ke Layout Cell 

5. Membuat Desain web dengan Layout table, samapai 4 Layout table 
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Gambar3.4 Layout Tabel 

 

6. Untuk dapat merubah warna pada Layout Tabel atau Layout Cell > Klik pada 

table yang akan di tuju misalnya table atas >  Klik pada Bg di Properties > Pilih 

warna yang Anda suka 

 

Gambar 3.5 Color Tabel 

 

7. Isikan pada parameter Cellpad dan Cellspace masing-masing :3 dan Anda bisa 

lihat hasilnya seperti gambar dibawah ini 
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Gambar 3.6 Cellpad dan Cellspace 

 

Membuat Desain dengan Memakai Frame 

Dreamweaver menyediakan frame untuk mendesain web, tinggal Anda masuk ke Layout 

terus pilih frame seperti apa yang Anda mau tampilkan,caranya sebagai berikut: 

1. File > New > Html > Create 

2. Klik Layout > Frame > pilih misalnya “Right and Nested Top Frame” > Lihat 

pada lembar kerja 

 

 

Gambar 3.7 Frame 
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3. Klik Ok jika Anda setuju dengan pilihan diatas tadi 

 

Gambar 3.8 Frame Tag 

 

4. Atur lebar table hingga muncul panah hitam kedua ujungnya, jika Anda merasa 

kurang kekanan atau kekiri 

5. Untuk memberi warna  > Klik pada tengah table > Klik Page Properties pada 

Properties 

 

Gambar 3.9  Page Properties 

 

6. Klik Background color, untuk membuat warna latar belakang pada table 

7. Klik Apply untuk melihat hasil sementara, kalau sudah setuju klik Ok 
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Gambar 3.10 Hasil Akhir 

 

Internal Frame (iFrame) 

iFrame sangat diperlukan apabila Anda mempunyai informasi yang sangat panjang dan 

Anda tidak menginginkan halaman menu yang anda desain ikut bergerak semua, jadi 

kalau Anda memakai iFrame yang jalan(scroll) hanya informasi yang ada di dalam Frame 

yang Anda buat dengan iFrame, untuk membuat iFrame Anda harus berada pada code 

html, caranya sebagai berikut: 

1. Buat file baru dengan File > New > Basic page > html > Create 

2. Klik mode code > Show code view  

3. Klik kursor diantara <Body>  </Body> 

 

Gambar 3.11 Body 
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4. Ketik  < tekan satu sepasi dan pilih scroll kebawah maka Anda akan menemukan 

tage <iFrame > kemudian enter satu spasi > pilih height = “300” satu spasi lagi 

Width=”450” 

 

Gambar 3.12 Hint 

 

5. Enter satu spasi title=”Pakai iFrame”enter satu spasi frameborder=”2” enter satu 

spasi src=”globe.htm”></iframe> 

 

Gambar 3.13 iFrame 

 

6. Hasilnya 

 

Gambar 3.14 Hasil iFrame 
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Membuat Menu 4 

 

Setelah Anda mempelajari Layout Tabel , Layout Cell serta Frame, maka hal yang paling 

harus diperhatikan adalah masalah menu tampilan pada Web, karena itu merupakan muka 

dari desain pada web desain anda. 

Dimana orang akan menilai bagus atau tidak pertama kali adalah dari desain Menu 

(Home) pada Web, setelah di Upload nanti atau dipublikasikan secaa Online. 

 

Mengunakan Layout Tabel dan Layout Cell 

Untuk mendapatkan desain yang bagus Anda harus dapat mengkolaborasikan antara 

Layout Tabel dengan Layout Cell atau bila mungkin ditambah dengan Frame.Caranya 

1. Buka file  > New > Basic Page > Html > Create 

2. Klik Layout Tabel pada Layout > Klik tahan tarik dengan ukuran (diatur pada 

Properties) W:820 pxl , H: 570 pxl, dengan background color : putih.  

3. Klik Layout Tabel > Klik tahan dan tarik dengan ukuran (diatur pada 

Properties)W:560 pxl, H: 137 pxl, pada bagian atas di area Layout table no 2 > 

Klik Layout Cell pada Layout > Klik Tahan dan tarik di area Layout Tabel bagian 

Atas dengan ukuran yang sama dengan Layout table > Insert pada file menu > 

Image > Select Image Source > pilih objek > Ok 

4. Di bawah banner logo buat Layout cell dengan ukuran ( diatur pada Properties) 

W:560 pxl, H: 27 pxl > Insert pada file menu > Image > Select Image Source > 

pilih objek ( Personal News) > Ok 
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5. Di sebelah banner logo atau di sebelah Personal News, buat Layout cell dengan 

ukuran (diatur pada Properties) W:260 pxl, H: 27 pxl >> Insert pada file menu > 

Image > Select Image Source > pilih objek ( Online System ) > Ok 

6. Klik Layout Tabel > Klik tahan dan tarik dengan ukuran (diatur pada 

Properties)W:260 pxl, H: 284 pxl, pada tabel sebelah kanan, dibawah online 

system dengan background color : #6D859A (sama dengan warna dasar online 

system) > Klik Layout Cell pada Layout > Klik Tahan dan tarik di area Layout 

Tabel sebelah kanan dengan ukuran (diatur pada Properties) W: 120 pxl, H: 278 

pxl > Insert pada file menu > Image > Select Image Source > pilih objek > Ok 

dan masih di Layout Tabel yang sama buat Layout cell,pada sebelah kirinya atau 

berjejer dengan ukuran (diatur pada Properties) W:131 pxl, H:127 pxl > Insert 

pada file menu > Image > Select Image Source > pilih objek > Ok > Pada Layout 

cell enter satu spasi,biar terlihat ada garis kalau di browse nanti, Ulangi sampai 

sepuluh kali insert objek seperti pada gambar 

7. Klik Layout Tabel > Klik tahan dan tarik dengan ukuran (diatur pada 

Properties)W:820 pxl, H: 32 pxl, pada tabel bawah > Klik Layout Cell pada 

Layout > Klik Tahan dan tarik di area Layout Tabel bawah dengan ukuran (diatur 

pada Properties) W: 820 pxl, H: 22 pxl > Insert pada file menu > Image > Select 

Image Source > pilih objek (Copy right by puskom 2004) > Ok   

8. Klik Layout Tabel di tengah dibawah Personal News dengan ukuran (diatur pada 

Properties ) W:560 pxl, H:284 pxl 

9. Lihat gambar dibawah ini 
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Gambar 4.1 Hasil desain 

 

Membuat Sub Menu dengan Layer 

Desain sub Menu akan kelihatan lebih bagus dan mempunyai nilai jual yang tinggi, 

karena Anda bisa membuat Sub Menu hilang dan muncul sesuai dengan yang dinginkan 

caranya:  

1. Klik icon Standard yang ada di sebelah exspanded > Klik dan tarik pada halaman 

menu yang sebelumnya Anda desain 

 

Gambar 4.2 Layer 
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2. Rapikan layer setelah insert table > ketik nama Fakultas 

 

Gambar 4.3 Layer Fakultas 

 

Membuat  Menu dengan Show Pop Up Menu Trik 1 

Tampilan Sub menu akan lebih menarik jika Anda membuat dengan Show Pop Up Menu, 

karena tampilan kesamping kebawah serta lurus dengan objek menu telah tersedia tinggal 

pilih Anda maunya yang mana, caranya adalah 

1. Klik objek menu misalnya “Akademic”. > Klik  tanda + dan panah kecil arah 

kebawah pada behaviors yang ada pada Panel Tag > Pilih Show Pop Up Menu > 

Pastikan samapai muncul window Show Pop Up Menu 

 

Gambar 4.4 Show Pop Up Menu 

 

2. Pada Contents > Klik tanda + > Ketik pada text : Fakultas Hukum > pada target 

& Link cari kemana Anda mau menuju 
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Gambar 4.5 Contents 

 

3. Pada Appereance > Pilih font, size, up state dan over state 

 

Gambar 4.6 Appereance 

 

4. Pilih Advanced > Pilih cell width, border width, shadow dan sebagainya 
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Gambar 4.7 Advanced 

 

5. Pada Position > Pilih Menu position 

 

Gambar 4.8 Position 

 

6. Pada Position > Pilih Bottom right corner of trigger ganti x : - 440  y: 24 
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Gambar 4.9 Browse Hasil Sub Menu 

 

Membuat Menu dengan Show Pop Up Menu Trik 2 

Show Pop Up Menu dengan tampilan kebawah dari sub menu pada menu web desain 

Anda, caranya adalah: 

1. Pada cara 1 – 3 ikut dengan langkah Show Pop Up Menu Trik 1 

2. Pada Show Pop Up Menu Anda ganti Cell width menjadi : 250 pxl, yang lain 

sama seperti diatas 

 

Gambar 4.10 Advance 2 
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3. Pada Position,Anda ambil nomor dua dari kanan 

 

Gambar 4.11 Position 2 

4. Lihat hasilnya 

 

Gambar 4.12 hasil 2 
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Membuat  Menu dengan Show Pop Up Menu Trik 3 

Tampilan Sub menu yang Anda desain pada Menu trik 1 dan 2 sebetulnya masih bisa di 

buat subnya lagi sampai yang paling terakhir misalnya : Perpustakaan Usakti > 

Perpustakaan Fakultas Ekonomi > Perpustakaan Ekonomi Akuntansi caranya sama 

seperti diatas, Anda cukup klik oyang akan dibuat subnya seperti dibawah ini: 

 

1. Klik objek menu misalnya “Library”. > Klik  tanda + dan panah kecil arah 

kebawah pada behaviors yang ada pada Panel Tag > Pilih Show Pop Up Menu > 

Pastikan samapai muncul window Show Pop Up Menu 

 

Gambar 4.13 Show Pop Up Menu 

 

2. Pada Contents > Klik tanda + > Ketik pada text : Perpustakaan USAKTI >Klik 

Add item ketik Perpustakaan Fakultas Hukum / Ekonomi, terus klik  Indent item, 

demikian juga untuk membuat Perpustakaan Ekonomi Akuntansi , untuk 

mengembalikan ke posisi semula apabila terjadi kekeliruan maka Anda cukup klik 

Outdent item yang ada di samping Indent item>  Pada target & Link cari kemana 

Anda mau menuju seperti pada gambar dibawah ini 
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Gambar 4.14 Contents 

 

7. Pada Appereance > Pilih font, size, up state dan over state 

 

Gambar 4.15 Appereance 
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8. Pilih Advanced > Pilih cell width, border width, shadow dan sebagainya 

 

Gambar 4.16 Advanced 

 

9. Pada Position > Pilih Menu position 

 

Gambar 4.17 Position 

 

 

 

 36



10. Pada Position > Pilih Below and Et Left Edge of trigger ganti x : 0  y: 27 

 

Gambar 4.18 Browse Hasil Sub Menu  
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Penutup 
 
Puji syukur Kami panjatkan kehadiratNya, mudah-mudahan modul dengan judul “ Web 

Desain dengan Dreamweaver MX”, dapat bermanfaat bagi yang menggunakannya amin. 

Banyak kekurangan di sana sini itu Kami sadari, karena tidak ada kesempurnaan yang 

abadi kecuali atas kehendakNya, oleh karena itu saran, masukan dari pengguna modul ini 

sangat Kami harapkan. 

Dan apabila ada masalah dengan penggunaan modul ini, silakan layangkan email ke : 

amin@trisakti.ac.id atau mohamin2070@yahoo.com mudah-mudahan Kami dapat 

membantunya. Terimakasih. 
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