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PowerPoint Chapter 2

Creating a Presentation 
with Illustrations and 
Shapes



Objectives

• Create slides from a blank presentation

• Change views to review a presentation

• Change slide layouts

• Add a background style

• Insert, move, and size clip art
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Objectives

• Insert a photograph from a file

• Delete a placeholder

• Change font color

• Format text using the Format Painter
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Objectives

• Add and size a shape

• Apply Quick Styles to placeholders and shapes

• Select slide transitions

• Preview and print an outline and handout
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Plan Ahead

• Focus on slide text content

• Use single quotation marks

• Adhere to copyright regulations

• Use color effectively

• Use serif fonts for titles and sans serif fonts for 
body text

• Choose graphics that serve a purpose

• Consider graphics for multicultural audiences
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Starting PowerPoint

• Click the Start button on the Windows Vista taskbar 
to display the Start menu

• Click All Programs at the bottom of the left pane on 
the Start menu to display the All Programs list and 
then click Microsoft Office in the All Programs list

• Click Microsoft Office PowerPoint 2007 to start 
PowerPoint and display a new blank presentation in 
the PowerPoint window

• If the PowerPoint window is not maximized, click the 
Maximize button next to the Close button on its title 
bar to maximize the window
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Creating a Title Slide

• Type Protect Your Good Name in the 
title text placeholder
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Creating the First Text Slide with a Single-
Level Bulleted List
• Click the New Slide button in the Slides group

• Type Reduce Access to Personal 
Data in the title text placeholder

• Press CTRL+ENTER, type Shred credit 
card offers in the content text placeholder, 
and then press the ENTER key

• Type Use a locked mailbox and then 
press the ENTER key
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Creating the First Text Slide with a Single-
Level Bulleted List
• Type Mail envelopes inside the 
post office and then press the ENTER key

• Type Remove listing from telephone 
directory but do not press the ENTER key

• Italicize the word, inside, in the third bulleted 
paragraph
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Creating the First Text Slide with a Single-
Level Bulleted List
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Creating the Second Text Slide with a 
Single-Level Bulleted List
• Click the New Slide button in the Slides group

• Type Internet and Security Safeguards in 
the title text placeholder

• Press CTRL+ENTER, type Install a firewall in the 
content text placeholder, and then press the ENTER key

• Type Install and update virus protection 
software and then press the ENTER key

• Type Never respond to phishing e-mail and 
then press the ENTER key

• Type Use credit, not debit, cards when 
shopping but do not press the ENTER key
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Creating the Second Text Slide with a 
Single-Level Bulleted List
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Creating the Third Text Slide with a 
Single-Level Bulleted List
• Click the New Slide button in the Slides group

• Type Beware of 'Shoulder Surfers' in 
the title text placeholder

• Press CTRL+ENTER, type Shield your hand 
when entering your PIN in the content 
text placeholder, and then press the ENTER key

• Type Thieves may be watching with 
binoculars but do not press the ENTER key
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Creating the Third Text Slide with a 
Single-Level Bulleted List
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Choosing a Background Style

• Click Design on the Ribbon to display the Design 
tab

• Click the Background Styles button in the 
Background group to display the Background 
Styles gallery

• Click Background Style 12 to apply this 
background to all the slides
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Choosing a Background Style
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Saving a Presentation

• With a USB flash drive connected to one of the computer’s USB 
ports, click the Save button on the Quick Access Toolbar to 
display the Save As dialog box

• Type Identity Theft in the File name text box to change 
the file name. Do not press the ENTER key after typing the file 
name. If Computer is not displayed in the Favorite Links 
section, drag the top or bottom edge of the Save As dialog box 
until Computer is displayed. Click Computer in the Favorite 
Links section

• Double-click your USB flash drive in the list of available drives
• Click the Save button in the Save As dialog box to save the 

presentation on the USB flash drive with the file name, Identity 
Theft
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Changing the View to Slide Sorter View

• Click the Slide Sorter view button at the lower 
right of the PowerPoint window to display the 
presentation in Slide Sorter view
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Changing the View to Normal View

• Click the Normal view button at the lower right 
of the PowerPoint window to display the  
presentation in Normal view
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Changing the Slide Layout 
to Two Content
• Click the Previous Slide button on the vertical 

scroll bar twice to display Slide 2

• Click Home on the Ribbon to display the Home 
tab

• Click the Layout button in the Slides group on the 
Home tab to display the Layout gallery

• Click Two Content to apply that layout to Slide 2
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Changing the Slide Layout 
to Two Content
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Changing the Slide Layout 
to Two Content
• Click the Next Slide button

• Click the Layout button in the Slides group on the 
Home tab to display the Layout gallery

• Click Two Content to apply the layout to Slide 3
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Changing the Slide Layout 
to Two Content
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Changing the Slide Layout 
to Picture with Caption
• Click the Next Slide button

• Click the Layout button in the Slides group

• Click Picture with Caption to apply the layout to 
Slide 4

Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition 24



Changing the Slide Layout 
to Picture with Caption
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Inserting a Clip from the Clip Organizer 
into a Content Placeholder
• Click the Previous Slide button twice to display Slide 

2

• Click the Clip Art button in the content placeholder 
to display the Clip Art task pane

• Click the Search for text box in the Clip Art task 
pane, delete any letters that are present, and then 
type shredder in the Search for text box

• Click the Go button so that the Microsoft Clip 
Organizer will search for and display all pictures 
having the keyword, shredder
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Inserting a Clip from the Clip Organizer 
into a Content Placeholder
• If necessary, click the Yes button if a Microsoft 

Clip Organizer dialog box appears asking if you 
want to include additional clip art images form 
Microsoft Offi ce Online

• If necessary, scroll down the list to display the 
shredder clip shown on the following slide

• Click the clip to insert it into the right content 
placeholder
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Inserting a Clip from the Clip Organizer 
into a Content Placeholder
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Inserting a Photograph from the Clip 
Organizer into a Slide
• Click the Next Slide button to display Slide 3

• Click the Search for text box in the Clip Art task 
pane and then delete the letters in the text box

• Type credit card and then click the Go 
button

• If necessary, scroll down the list to display the 
picture of a credit card shown on the following 
slide and then click the photograph to insert it 
into Slide 3
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Inserting a Photograph from the Clip 
Organizer into a Slide
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Inserting a Photograph from a File 
into a Slide
• Click the Next Slide button to display Slide 4

• Click the Close button in the Clip Art task pane so 
that it no longer is displayed

• Click the Insert Picture from File icon in the 
content placeholder to display the Insert Picture 
dialog box

• If the Folders list is displayed below the Folders 
button, click the Folders button to remove the 
Folders list
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Inserting a Photograph from a File 
into a Slide
• With your USB flash drive connected to one of the 

computer’s USB ports, if necessary, click Computer 
in the Favorite Links section and then scroll until 
UDISK 2.0 (E:) appears in the list of available drives

• Double-click UDISK 2.0 (E:) to select the USB flash 
drive, Drive E in this case, as the device that contains 
the picture

• Click ATM to select the file name

• Click the Insert button in the dialog box to insert the 
picture into Slide 4
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Inserting a Photograph from a File 
into a Slide
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Resizing Clip Art

• Click the Previous Slide button two times to display Slide 2
• Click the shredder clip to select it and display the selection 

rectangle
• Point to the upper-left corner sizing handle on the clip so 

that the mouse pointer shape changes to a two-headed 
arrow

• Drag the sizing handle diagonally toward the center of the 
slide until the mouse pointer is positioned approximately 
as shown in Figure 2–21 on page PPT 102

• Release the mouse button to resize the clip. If necessary, 
select the clip and then use the ARROW keys to position 
the clip as shown in Figure 2-21

• Click outside the clip to deselect it
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Resizing Clip Art
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Resizing a Photograph

• Click the Next Slide button to display Slide 3

• Click the credit card photograph to select it

• Drag the upper-left corner sizing handle on the 
photograph diagonally inward until the 
photograph is resized approximately as shown on 
the following slide
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Resizing a Photograph
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Deleting a Placeholder

• Click the right content placeholder to select it

• Click the edge of the placeholder so the border is 
displayed as a solid line

• Press the DELETE key to delete the placeholder 
from Slide 2
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Moving Clips

• Click the credit card photograph on Slide 3 to 
select it and then press and hold down the 
mouse button

• Drag the photograph diagonally upward toward 
the word, Safeguards

• Click the Previous Slide button to display Slide 2

• Click the shredder clip to select it, press and hold 
down the mouse button, and then drag the 
photograph toward the right side of the slide
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Moving Clips
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Saving an Existing Presentation 
with the Same File Name
• Click the Save button on the Quick Access 

Toolbar to overwrite the previous Identity Theft 
file on the USB flash drive
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Formatting Title Text Using Quick Styles

• Click the Slide 2 title text placeholder to select it

• Click the Quick Styles button in the Drawing 
group in the Home tab to display the Quick Styles 
gallery. Point to the Subtle Effect – Accent 6 
Quick Style (row 4, column 7) to display a live 
preview of the style

• Click the Subtle Effect – Accent 6 Quick Style (row 
4, column 7) to apply this format to the title text 
placeholder
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Formatting Title Text Using Quick Styles
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Formatting Remaining Title Text 
Using Quick Styles
• Click the Next Slide button to display Slide 3. Click 

the title text placeholder and then click the Quick 
Styles button in the Drawing group to display the 
Quick Styles gallery

• Click the Subtle Effect – Accent 6 Quick Style (row 4, 
column 7) to apply this format to the title text 
placeholder

• Click the Next Slide button to display Slide 4. Click 
the title text placeholder, click the Quick Styles 
button, and then click the Subtle Effect – Accent 6 
Quick Style (row 4, column 7) to apply this format to 
the title text placeholder
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Formatting Remaining Title Text 
Using Quick Styles
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Changing the Heading Font

• Click the Previous Slide button two times to display 
Slide 2. Triple-click the title text paragraph. With the 
text selected, click the Font box arrow in the Font 
group on the Home tab to display the Font gallery

• Scroll through the Font gallery, if necessary, and 
then point to Cambria (or a similar font) to display a 
live preview of the title text in Cambria font

• Click Cambria (or a similar font) to change the font 
of the selected text to Cambria
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Changing the Heading Font

Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition 47



Shadowing Text

• With the text selected, click the Text Shadow 
button in the Font group on the Home tab to add  
a shadow to the selected text
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Changing Font Color

• With the text selected, click the Font Color box 
arrow in the Font group on the Home tab to 
display the Font Color gallery

• Point to the Dark Red color in the Standard 
Colors row to display a live preview of the title 
text in a Dark Red color

• Click Dark Red to change the title text font color
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Changing Font Color
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Formatting Slide 3 Text 
Using the Format Painter
• With the Slide 2 title text still selected, double-

click the Format Painter button in the Clipboard 
group in the Home tab

• Move the mouse pointer off the Ribbon

• Click the Next Slide button to display Slide 3. 
Triple-click the title text placeholder to apply the 
format to all the title text
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Formatting Slide 3 Text 
Using the Format Painter
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Formatting the Remaining Title Text

• Click the Next Slide button to display Slide 4. 
Triple-click the title text placeholder to apply the 
format to all title text characters

• Click the Previous Slide button three times to 
display Slide 1. Triple-click the title text 
placeholder to apply the format to all title text 
characters

• Press the ESC key to turn off the Format Painter 
feature
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Formatting the Remaining Title Text
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Sizing Slide 4 Text

• Click the Next Slide button three times to display 
Slide 4

• Select both body text paragraphs in the content text 
placeholder and then click the Increase Font Size 
button on the Mini toolbar four times to increase 
the font size to 24 point

• Triple-click the title text placeholder and then click 
the Decrease Font Size button on the Mini toolbar 
three times to reduce the font size to 32 point

• Click the slide anywhere outside the placeholders to 
deselect it
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Sizing Slide 4 Text
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Increasing Title Slide Font Size

• Click the Previous Slide button three times to 
display Slide 1

• Select the Slide 1 title text, Protect Your Good 
Name. Click the Increase Font Size button on the 
Mini toolbar six times until the font size is 80 
point

• Click the slide anywhere outside the title text 
placeholder to deselect it
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Increasing Title Slide Font Size
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Adding a Shape

• Click the Shapes button in the Drawing group on 
the Home tab to display the Shapes gallery. Point 
to the Wave banner shape in the Stars and 
Banners area

• Click the Wave shape

• Click Slide 1 anywhere below the title text to 
insert the Wave shape
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Adding a Shape
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Resizing a Shape

• With the Wave shape still selected, point to the 
lower-right corner sizing handle on the picture so 
that the mouse pointer shape changes to a two-
headed arrow

• Drag the sizing handle diagonally outward and 
downward until the Wave shape is the 
approximate size of the one shown in Figure 2–
45 on page PPT 118

• Release the mouse button to resize the shape
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Resizing a Shape
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Adding Text to a Shape

• With the Wave banner shape selected, type 
Reduce Your Risk of Identity 

Theft in the shape
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Formatting Shape Text and Adding 
a Shape Quick Style
• Triple-click the Wave shape text to select it and then click 

the Increase Font Size button on the Mini toolbar five 
times until the font size is 36 point

• Click the Shape Quick Styles button in the Drawing group 
on the Home tab to display the Quick Styles gallery

• Point to the Subtle Effect – Accent 6 Shape Quick Style 
(row 4, column 7) to display a live preview of the style

• Click the Subtle Effect – Accent 6 Shape Quick Style (row 4, 
column 7) to apply this format to the shape

• Click outside the shape to deselect it
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Formatting Shape Text and Adding 
a Shape Quick Style
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Deleting a Placeholder

• Click the subtitle text placeholder border two 
times to change the border to a solid line

• Press the DELETE key to delete the placeholder. If 
necessary, select the shape and then use the 
ARROW keys to center the shape under the title 
text
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Deleting a Placeholder
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Adding a Transition between Slides

• Click the Animations tab on the Ribbon and then 
point to the More button in the Transition to This 
Slide group

• Click the More button to expand the Transitions 
gallery

• Point to the Uncover Right transition (row 2, column 
2) in the Wipes category in the Transitions gallery to 
display a live preview of this transition

• Click Uncover Right in the Wipes category in the 
Transitions gallery to apply the Uncover Right 
transition to the title slide
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Adding a Transition between Slides

• Click the Transition Speed arrow in the Transition 
to This Slide group on the Animations tab to 
display three possible speeds: Slow, Medium, 
and Fast

• Click Medium to change the transition speed for 
Slide 1 to Medium

• Click the Apply to All button in the Transition to 
This Slide group on the Animations tab to apply 
the Uncover Right transition and Medium speed 
to all  four slides in the presentation
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Adding a Transition between Slides
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Changing Document Properties

• Click the Office Button to display the Office Button menu, point 
to Prepare on the Office Button menu, and then click 
Properties on the Prepare submenu to display the Document 
Information Panel

• Click the Author text box, if necessary, and then type your 
name as the Author property. If a name already is displayed in 
the Author text box, delete it before typing your name

• Click the Subject text box, if necessary delete any existing text, 
and then type your course and section as the Subject property

• Click the Keywords text box, if necessary delete any existing 
text, and then type identity theft, Internet 
safeguards, PIN as the Keywords properties

• Click the Close the Document Information Panel button so that 
the Document Information Panel no longer is displayed
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Saving an Existing Presentation 
with the Same File Name
• Click the Save button on the Quick Access 

Toolbar to overwrite the previous Identity Theft 
file on the USB flash drive
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Running an Animated Slide Show

• Click the Slide Show button to display the title 
slide

• Click each slide and view the transition effect and 
slides
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Previewing and Printing an Outline

• Click the Office Button to display the Office  button menu
• Point to Print on the Office Button menu to display the 

Print submenu
• Click Print Preview on the Print submenu to display a 

preview of a slide, handout, or outline of the presentation
• If an outline is not previewed, click the Print What box 

arrow in the Page Setup group on the Print Preview tab to 
display a list of output types in the Print What list

• Click Outline View in the Print What list if this choice is not 
already selected

• Click the Zoom button in the Zoom group on the Print 
Preview tab to open the Zoom dialog box

Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition 74



Previewing and Printing an Outline

• Click 100% in the Zoom dialog box to change the 
zoom so that you can read the outline easily on the 
screen

• Click the OK button in the Zoom dialog box to zoom 
the outline

• Drag the scroll box on the vertical scroll bar up or 
down to move through the outline text

• Click the Print button in the Print group on the Print 
Preview tab to display the Print dialog box

• Click the OK button to print the outline
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Previewing and Printing an Outline
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Previewing and Printing Handouts

• Click the Print What box arrow in the Page Setup 
group

• Click Handouts (4 Slides Per Page) in the Print What 
list. Drag the scroll box on the vertical scroll bar up 
or down to move through the page

• Click the Print button in the Print group
• Click the OK button in the Print dialog box to print 

the handout
• Click the Close Print Preview button in the Preview 

group on the Print Preview tab to return to Normal 
view
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Previewing and Printing Handouts
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Quitting PowerPoint

• Click the Office Button and then click the Exit 
PowerPoint button

• If necessary, click the Yes button in the Microsoft 
Office PowerPoint dialog box so that any changes 
you have made are saved
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Summary

• Create slides from a blank presentation

• Change views to review a presentation

• Change slide layouts

• Add a background style

• Insert, move, and size clip art
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Summary

• Insert a photograph from a file

• Delete a placeholder

• Change font color

• Format text using the Format Painter
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Summary

• Add and size a shape

• Apply Quick Styles to placeholders and shapes

• Select slide transitions

• Preview and print an outline and handout
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Microsoft Office 2007

PowerPoint Chapter 2 Complete


