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Microsoft PowerPoint 2016 

Part 1: The Basics 

 

Opening PowerPoint 

Double click on the PowerPoint icon on the desktop.  

 

 

 When you first open PowerPoint you will see a list of new presentation themes. You can 

pick one of these themes to get started or you can click on the Blank Presentation 

option.  

 

 If you click a theme from backstage view, a pop up box will open and you can see what 

each slide looks like in regards to the theme. You must click on the left and right arrows 

at the bottom of the main image to see the different slide layouts.  

 

 On the right, you will also see different variations of this theme. If you would like to select 

a different variation, then click on the thumbnail of the one you would like.  

 

 If you would like to use this particular theme you picked, click the create button. If you 

would like to see a different one click the arrow on the right or left and it will take you 

through different themes or click the x in the upper right hand corner to close the pop up 

box to choose another theme.  

 

 You can also search online templates which can be picked based on background 

themes or based on content needs.  Page eleven will explain more. 

 

 

 

 

 

 

 

 

 

 

 

 
 
Click on the blank presentation choice for class. 
 
 
 

Theme variations 
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PowerPoint Interface Layout  

 
When you first chose either the blank presentation or a design and PowerPoint opens you will 
see:  

   
 

 

 

 

 

 

 

 

 

 

Tell me what you want to do feature: 

 

The tell me feature bar is found at the end of the tabs 

on the ribbon. It is used liked a regular search bar. You 

type in what you looking for and you will get a list of 

options in a drop down menu that you can access right from the list.  

The Slide Navigation pane allows 
you to view and work with the slides in 

your presentation. You can delete, 
duplicate and rearrange slides in the 

pane. 

 

The presentation window 
represents the slide that you are 

currently working on. 
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You can either chose the option you wish to use or 

you can click on get help on “your topic” to get more 

in-depth information. Smart look up on “your topic” will 

do a Bing image search and a web search. 

Sometimes it will also if you a definition if available. 
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Ruler/Gridlines/Guides 

The ruler and gridlines help you when creating a presentation to be able to see how and where 

the text boxes, pictures, charts, etc. line up. They do not show in presentation or when printed. 

Guides will show adjustable drawing guides to help you align objects on your slide.  

 

To turn the ruler, gridlines, guides on: 

 Click on the view tab and then click on the 

boxes next to rulers, gridlines, and guides.  

 Once you choose to have the rulers, 

gridlines, and guides showing, they will 

continue to show on all presentations until 

you turn them off.  

 

 

Note: Guides can help you align pictures or 

designate an area where you want to avoid putting 

objects. 

 

 

Status Bar 

At the bottom of your screen you will see a status bar which gives you some shortcut buttons to 
be able to interact with PowerPoint better. 
 

  

 

 

1. Indicates the slide number you are currently on and total number of slides.  

2. Indicates whether there are any spelling errors or not. If there is an error there will be an 

x on the book instead of a pencil. If you click on the book when there is an x, it will open 

the spelling correction on the right side. 

3. Allows you to turn the notes section on and off.  

4. Allows you to turn the comments task pane on and off. You can add comments or view 

any that already exist.  

5. Allows you to quickly choose normal, slide sorter view, reading view, or slide show. 

a. Normal view (slide view) allows you to see the full size view of the selected 

slide for editing and a thumbnail list of the slides on the left hand side of the 

screen. 

b. Slide sorter view allows you to see all the slides easily. You can rearrange them 

from this view. You can see any timings related to that slide and if you click on 

the star you can preview the animations.   

c. Reading view allows you to play your slide show in the PowerPoint window 

without switching to a full screen slide show. You can proofread and check out 

the transitions.  

1       2              3      4               5                6 



Copyright © 2005 ASCPL All Rights Reserved       MS PowerPoint 1 4/19/2021 11:05:04 AM/DM 

 Page 5 of 12 

d. Slide show allows you to quickly start your slide show to view it on full screen 

from the current slide. 

6. Zoom in and out to see parts of your slide closer or farther away. 

 

Slides 

Inserting a slide         

When inserting a slide for the first time from the Home tab, you can click on the top half 

of the new slide button to insert a default slide. 

 

If you would like to see what options are available, click the bottom half of new slide 

and a drop down box will show you the different slide layouts.  

 

Most of the slide options have placeholders. For class, click on the bottom half of New Slide 

button and add a two content slide. Then click on the top half of the New Slide button. What 

type of slide did you get? It should be another two content slide. It is giving you the same type 

of slide you picked last.   

Changing the Slide Layout 

If you change your mind about what type of slide you would like, you can 

always change the layout by clicking on the Layout button. The same 

options that appeared for the lower half of the New Slide button will come 

up. Choose the one you would like to use from the list, and your current slide’s layout will 

change.  Click on slide two and choose blank layout. 

Navigating from Slide to Slide 

You can switch between your slides by clicking on that slide in the pane on the left. The 

selected slide will then appear in the Presentation Window.   

Moving Slides 

 In the left hand task pane, select the slide you wish to move by clicking on it and holding 

the left mouse button down. 

 While holding down the mouse button, drag your slide to the position you desire. The 

slide will move with you as you move it to the new location. The other slides with move 

as you are trying to place your new slide. 

 When you have the slide in the place you want it to be, release the mouse button in 

order to “drop” your slide into its new place. 

Copying Slides 

 In the left hand task pane, right-click on the slide you wish to 

copy and select Copy.   

 Right click on any of the slides and select the first option under 

Paste or select the top half of the Paste button found on the 
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ribbon. The slide will appear and can be moved as described in the section above.  

o If you would like to copy multiple slides at one time, click on the first slide and 

then hold your shift key down and click on the last slide if they are adjactent to 

each other.  

o If they are non-adjacent slides, click on the first slide, hold your ctrl key down 

and click on the slides you wish to copy. 

Deleting a slide 

 Click on the slide you wish to delete. 

 Then, press the delete key on your keyboard. 

 The slide you clicked on will disappear.  
 

 

Adding a Slide Design using Themes 

Choose the Design tab from the menu.  The Ribbon will change to display your design options.  

 
To change the slide design, click on the one you like. To see more options, either scroll through 

the list with the up and down arrows to the right of the designs or click on the second down 

arrow to see them in a larger window. Hovering over the design with your mouse will change the 

design without you having to click. To make a final selection, click on one you want.  

 

NOTE: You can also right-click on a particular design and apply that design to a selected slide 

or all slides as well. 

 
Changing Variants of the Themes 

If you would like to you can change the variant of the slide by choosing a preset variant. 

Variants use different theme colors and sometimes qualities, while preserving a theme's overall 

look.  

 

 

 

Colors can easily be changed for each theme. Click on the drop down arrow next to the variants 

to change the colors, font, effects, and background style buttons. Hover over each one to see 

how it affects your theme. Effects influence the graphical look of your presentation, such as 

graphic fills, lines, shadows, etc.  

 

Under the colors, you can customize your colors by clicking 

customize colors at the bottom of the drop down menu. This will 

allow you to create your own color for your theme. Once you have 

made the necessary changes, type in the name of the theme and 

click save. 

Scroll through the available options 

or see the list in a larger window. 
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Under the fonts, you can customize your fonts by clicking customize fonts at the bottom of the 

drop down menu. This will allow you to create your own font scheme for your theme. Once you 

have made the necessary changes, type in the name of the theme and click save. 

 

Format Background 

 
 In the customize group on the right side of the ribbon, click on Format Background.  A 

task pane will appear on the right hand side of the window with options to change the 

colors of the current background style.  

 The task pane brings up four options. Solid fill, Gradient fill, 

Picture or texture fill, and Pattern fill.  

o To set the color of the solid fill, click on the Color 

button and choose a different color. 

o The Gradient fill has a lot more options and will take 

some time to familiarize yourself.  

o The Pattern fill allows you to pick from different 

designs and colors. 

 There is a check box next to Hide background graphics. 

Check this box if you wish for the background design 

graphics from the theme to disappear. You may have to do 

this to see the change at all. 

 

You can also use a picture or textured area as the background of 

your slide.  

 Check the circle next to Picture or texture fill. The options that show up in the current 

window will allow you to choose a textured background or to select an image saved on 

your computer.  

 Click on the texture button and select one of the textures to see what it looks like on 

your slide.  

 The File… button will allow you to import a picture 

from your computer.  

 Click on File to open the Insert Picture window. Select an image from your computer to 

see what happens.  

o For class, go to the My Pictures folder and the Sample Pictures folder. Select 

one of the images. 

 You can also click on the Online button to choose a picture using Bing. 

 When finished making your selections,  

o Click on the X to close the task pane so only the current slide changes. 

o Click on Apply to All to make that change for every slide. 

o Click on Reset Background to go back to the original settings. 

 

Now, we are ready to add some content to our presentation.  
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Adding Text 

The slide layout will contain instructions on 

how to proceed in putting content into your 

slide. 

 

For example, the slide below prompts you to 

“click to add title” and “click to add text.”  

 

These prompts are in placeholders, which are 

on the slide depending on the layout you chose.  Placeholders are much like text boxes. They 

can be formatted, deleted, moved, etc.  

 

To add a table, chart, picture, clip art image, or movie, click on the appropriate picture from the 

center of the text box.  

Inserting a Text Box 

Even with a layout that includes space for text you may decide to add an additional text area.  

 Display the slide that you wish to add the text box to. 

o Select slide 2. 

 Select the Insert tab. 

 Click on the Text Box button.  

 Place the mouse where you would like to put the text box.  

 Hold down the left mouse button and drag the box out to the 

desired width and depth of the box.  

 Type into text box and click outside the box when finished. 

The box will grow down the slide as needed as you type but 

the width will stay the same for the box.  

 
Note: Anytime you want to do something to a text box besides edit the content, then you need 

to make sure your text box has a solid line around it. You 

get the solid line by clicking on the border.  

Moving a Text Box  

Once you have created your text box you have the option to relocate it. 

 Pass the mouse over the box border until the four headed arrow shape appears. Hold 

down the left mouse button and drag your text box to its new location. 

 Release the mouse button to place the box. 

Copy & Paste a Text Box 

 Click on the text box so the solid border appears. 
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 Select the copy button from the ribbon OR right click on the text box and select Copy.  

 Select the paste button OR right click near the text box and select Paste. 
 You can then move the new text box where you need it. 

Align Text 

 Click on the text box so the solid border appears.  

 Select the appropriate alignment button from the Home tab. 

Formatting the Text Box 

Either click on the text box border or inside of the text box you wish to modify. The Format tab 

will open up on the Ribbon. The center section will allow you to change the fill and border 

colors. Just like the premade slide designs, 

there are a variety of premade text box designs. 

Navigate this list the same way you did for the 

slide designs. 

    
 

To customize your text box beyond the available options, use the Shape Fill, Shape Outline, 

and Shape Effects buttons.  

                      

Using Format Painter  

 If you would like to copy the format of a text box (not the text, itself) and apply that to 

another text box, then select the textbox that has the format that you want to copy. 

 Click the Format Painter button from the Home tab.  

 Now select the textbox that you want the format to be copied to.  

 

Eyedropper makes matching color easy. You can match colors within your presentation and 

between formats, such as a website and your slides. You can use the eyedropper anywhere 

that has to do with color.   
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Note: If you want to use the Format Painter longer repeat step 1 and then double-click on the 

Format Painter button.  This will allow you to paint the format to multiple areas. To turn Format 

Painter off, click on the button again. 

Delete a Text Box 

 Click on the text box so the solid border appears.   

 Press the Delete key on your keyboard to erase your text box. 

Adding Text Exercise: 

 Click on Slide One in the Click to add title placeholder and type Only at Main Library. 

 Click on slide two. 

 Draw a text box. 

 Type in TechZone@Main. 

 Move the text box to the bottom of the slide. 

 Align the text to the center. 

 Copy the text box and paste it to slide three. 

Using Numbering and Bullet Lists  

 Highlight the text you wish to make into a list. 

 Select the Numbering or Bullet button. 

 To modify the bullet: 

o Click the drop down arrow next to the Numbering or Bullet button on the 

home tab. 

 To modify the size and color: 

o Click the drop down arrow next to the Numbering or Bullet button on the 

home tab. 

o Choose bullets and numbering. 

o A dialog box will appear. In the size field, change the bullet size 

o Click the color drop-down box and select a color. 

 To use a symbol as a bullet: 

o Click the drop down arrow next to the Bullet button on the home tab. 

o Choose bullets and numbering. 

o A dialog box will appear. On the bulleted tab, click customize. 

o The symbol dialog box will appear. 

o In the Font box you can select from drop-down box either Wingdings and 

Symbol fonts.  

o Select the symbol. 

o Click OK. 

Bullets and Numbering Exercise 

1) Draw a new text box on slide two. 

2) Type three words in the text box (hitting the enter key after each word). 

a. Laser Engraver 

b. Vinyl Printer 



Copyright © 2005 ASCPL All Rights Reserved       MS PowerPoint 1 4/19/2021 11:05:04 AM/DM 

 Page 11 of 12 

c. 3D Printer  

3) Highlight your text and add numbers to the list. 

4) Draw another text box on slide two.  

5) Type three more words in the text box on the slide (hitting the enter key after each 

word). 

a. Media Transfer Station 

b. Studio in a Box 

c. Recording Studio 

6) Change the list to a different bullet style using a symbol. 

7) Change the bullets of the list to a symbol from Wingdings. 

Printing 

Your presentations can be shared by printing them or displaying 

them on a computer.   

 Click on the File tab.  

 The backstage view will appear and on the left hand side 

select Print. 

 Under Settings, you will see a box that says Print All 

Slides.  

 Click on this drop down to see options to Print All Slides, 

Print Selection, Print Current Slide, or Custom Range 

only specified slides for printing. 

o Print Selection will allow you to print a highlighted portion of the slide. 

o Print Current Slide will allow you to print the slide in the preview window. 

o Custom Range will allow you to print a specific group of slides when you don’t 

want them all. 

 Under Settings, you will see a box that says Full Page Slides. 
o Click on this drop down to choose 

under Print Layout to print Full 

Page Slides, Notes Page, or 

Outline. 
o Under Handouts, you can 

choose how many slides to print 

on each page. If you choose 3 

slides you will get lines for your 

audience to take notes.  

o The Handouts section also 

allows you to print your handouts 

horizontally or vertically and lets 

you choose how many slides you 

would like represented on each page. 

 Under Settings, you can choose to print one sided or print on both. 

 Under Settings, you will see a box that says Color.  
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o Click on this drop down to print in Color, Grayscale, or Pure Black and White 

for your printout. 

 Next to the print button is the word Copies: with a 

box next to it where you can tell the computer how 

many copies of your slideshow to print. 

 Click Print when you are ready. 

 

 

Creating a New, Blank Presentation 

When in PowerPoint and you want to open a new blank presentation. 

 Click on the File tab on the left hand side of the ribbon.  

 Click on New. The New window will appear 

 Click on Blank Presentation.  

Creating a New Presentation from an Online Template/Theme 

 Click on the File tab on the left hand side of the ribbon.  

 Click on New. The New window will appear. 

 Click in the search box at the top and search for templates or themes online. 

 Once you have started a search, you can click on the right hand side to narrow down what 

you are looking for.  

o For example, if I was searching for business I might limit it to design sets or sales. 

 Once you find one you like click on it, you can then preview the different images of the 

presentation by clicking on more images.  

 If you like this template, click the create button and it will be downloaded to your computer. 

 For class we won’t be clicking the create button, click the x in the upper right hand corner 

instead.  

NOTE: Once you download a template, it will now be saved on your computer under the new 

button. This way you can access it again later if you need to.   

NOTE: Anytime you are in a search and want to get back to the page you see when you first 

open PowerPoint, click on the home button to the left of the search box. 


