! UNIVERSITY

POWERPOINT: TIPS AND
TRICKS



This page is intentionally left blank

Page 1 of 15



CONTENTS

090 T 1 1 R 2
POWERPOINT NAVIGATION ......cceeuiiiiiiiiiiseeesirrrrrrsssssssssserresssssssssssrersssnssssssiereesnssssssssrreressnssssssseereesnnns 3
VIEW BUTTONS ..o e et 4
THEMES AND TEMP L ATES. ... ..o it iiieiiiirssiirsssssirssss s s s aas s e asss st s ans s s aansssreansssssennss s ennasssennnssnrenn 4
IV ES T 4
VVSU DESIGN TEMPLATES .. ..eiitettiteeeeeee ettt e e e e e et eeeteeeeeeeseeeaaa e eeeeaeseesbasa s eeesesesa b eeeeeseesbannseeeseenennaanns 4
Download and Save TEMPIALES ..........cc. .. e a e 4
Apply Saved Templates to an EXisting PreSentation ..................ccccvvueeeereeeeesciiieiieaseeesssiieeaaaaeeesessssens 5
APPLYING A DESIGN TO AN EXISTING PRESENTATION ... oiiiiiittttee e eeeeeeeeetieeeeeeseeeeati s e eeseseesbanaseeeseseenrnnnanns 6
COLOR PALETTES AND FONTS. ..eeiiiit i eeee ettt et e e e e et e e et e e e e e e e e e e e e e es e e e s s e e e e s s eensasseennnnseeeennn 6
THE IMASTER SLIDE ... it eeiett e e e e e e et et et e e e e e e e e e e e e e et eeeea e e e e aa e e s et e e e eaaa e e s aasses s eeesaaa s eseannseensnnsns 7

£ 7 0 7Y <8 8
72X 8
17N 0 9
APPLYING ANIMATIONS TO OBUECTS. ..ceettututteieeiieettieeeeeeeseeetaseseeeseeeaataanteeeaetee st seeesererataaneeeaereesraraaaseees 9
ADJUSTING ANIMATIONS .. .eiieettttee e e e e eeeett e e e e e et eeeaaa s eeeeeeee et seeeseee s et e eeeeseeesaban s eeeaeseestanaeseeeseresnnnnnns 10
PREVIEW ANIMATIONS ... .ot e et e e e 11
I YL T 1 0 1 1
PRINT SPEAKERS NOTES AND HANDOUTS......cciittteeeiiiiririsrsnsssssrsrersssssssssesressssnssssssseeressnssssssssseee 12
2 2 @] 8 IR0 1 = I8 10 ] 12
INSPECTION OPTIONS ...t ittt iisessiisssssresssssirsnssssransss s sassss e assssssansssssasnssssennsssssenssssmennssssennsssssannsn 13
EXTENDING DISP LAY S ... iiiiiiiiiieeiirirerrrsnsssssrr e rsssnsasssrr e nsnssssstereesnssssssrereesnsnssssssseereesnnnsssssssrens 14
£5 o 10T 2 05 U 0 15 14
FREQUENTLY USED SHORTCUTS ....uiiittuiiieteeteteeeeeteeeesaaeeseaaaeae s s ssesaaassaesaassse s sasssassaesannssesnnseeesannss 14
FORMATTING SHORTCUTS. .. ttttuteieeeeeettie e e e e eeeeeeeetee e e e e e e s ee et e seeeseeeaaba s eeeaeseestana e seesseeesabaan s eeeaeseessrnnaeeeas 15
PRESENTATION COMMANDS ......uiiiiiieettt e e eeeeeeeeet e eeeeesee et e seeeseeeaata s eeeaeseestaaa e seeeseeesebaneeeseseessrnnaaeees 15

Page 2 of 15



POWERPOINT NAVIGATION
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1. Title Bar: identifies the name of the current presentation

2. Ribbon: contains most of the commands needed for working with a PowerPoint
presentation. The ribbon is divided into tabs according to groups of commands.

3. Thumbnails: enables quick navigation.

4. Notes Pane: for creating speaker notes for the presentation.

5. Scroll Bars: Along the right side and bottom. Use the scroll bars to display areas
of the view the window is not displaying.

6. Status Bar: Displays information regarding the Design of the current
presentation as well as the current slide number.

7. Quick Access Tool Bar: Quick commands that can be cus tomized.
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View Buttons
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Normal View: This view can be used for most slide development.

Slide Sorter: View most of the slides in the presentation at once.

Slide Show: Display the slide show. This view removes all the toolbars and
development objects and displays the slide at full screen size.

wp =

THEMES AND TEMPLATES

Themes

Themes can be accessed upon initially opening PowerPoint, or by going to Design Tab

- Themes. Themes may be changed at any time during the creation of a PowerPoint
Presentation.

File Home Insert Design Transitions Animations Slide Show Review View Help Acrobat 52 Tell me what you want to do

Aa Aa ‘ Aa

Aa Aa —

Themes

WSU Design Templates

Download and Save Templates

Wichita State University has several templates for employee use made by Strategic
Communications. To access and apply these templates:

Go to: Wichita.edu/templates

Find the PowerPoint Templates at the bottom of the list
Download the desired template.

Open the template in PowerPoint,

N =
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5. Go to File > Save As

6. Click Browse File name: | Wichita State University.pobc |

7. Under File Type, select PowerPoint Save as type: | PowerPoint Template (*.potx)
Template

8. Do not change the default location where
the template saves.

Apply Saved Templates to an Existing Presentation

1. Go to Design Tab, Themes Group
2. In the dropdown in the Themes pane, select Browse for Themes

File Home Insert Design Transitions Animations Slide Show Review View Help Acrobat O Tell me what you want to

This Presentation -

[F Browsefor Themes..
Save Current Theme...

3. Browse for the desired theme.

v" Note that when creating a new presentation, there will now be an option to
search for Personal templates.

New

Search for online templates and themes

Suggested searches: _Presentations  Fducation Business Charts Diagrams Themes Infographics

FEATURED PERSONAL  p—

o Sty
=ity

Title of Presentation Goes
Here

Title of Presentation Goes Here Title of Presentation Goes Here
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Applying a Design to an Existing Presentation

Sometimes a presentation needs to be refreshed to use again in a different setting. It is
a good idea to change the design as well as some of the text in the presentation

1. Open the presentation
2. Select the Design Tab
3. Choose a Theme from the Gallery.
v" Many Themes have color variations
4. Browse through the presentation and make adjustments as necessary.

Color Palettes and Fonts

Each theme comes with a color and font set, but this can easily be adjusted.

1. Go to Design Tab
2. Click the dropdown arrow to the lower right of the Variants group

nnnnnnnnn 2 Tell me what you want to do

D
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Select from the preset color or font setsor customize through the last option in each
dropdown.
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The Master Slide

Changing the Master Slide will change the default for all slides in the presentation.

1. Go to View Tab, and select Slide Master

sert Design Transitions Animations Slide Show Review View Help

' (5]=] Rul =
EE £ o Q o e
Notes EGraysca

_ _ [[] Gridlines _
Notes Readirg Slide Handout Notes ) foom  Fitto
Page View Master Master Master [ Guides Window :thka
iews i haster Views Show F} Zoom Color/Gr

2. Scroll all the way to the top on the left to make changes to all slides, or select a
specific slide type (e.g. Title and Content) to just change one style.

(

Click to e

Clic

3. When finished, in the ribbon, go to the Slide Master tab, and click Close Master

View.
Slide Master Home Insert p Acrobat O Tell me what you wan
3 =g B ies - ) f
1 e H= = I |
Tun ra ICs
lide Insert = o . Slide Close
er Laj.r'c:rutl__| Placeholdsg Size - I Master View |
Edit Master Master [ Size | Close |
N i - il
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SMARTART

SmartArt, also a feature in Word, is a great way to add some visual variety to a
presentation. Consider using this option if the presentation has several lists.

1. Select the list
2. Go to Home Tab - Paragraph Group - Convert to SmartArt

Gill Sans MT (Body) +|20 - A" A" | B |FEERi= - | = = |1=- 14 Text Direction - ENONI

AV 2. A e — — B bt ALTL

B I U S a 2%~ Aa~ A  BEEE= == P, @~
Font [F} Paragraph I

3. Select from one of the SmartArt Layout options
4. Two contextual tabs appear for SmartArt. Note the ability to alter colors and

apply SmartArt Styles.

SmartArt Tools

Format 2 Tell me what you want to do

Help Acrobat Design
[ 1 [ | J— [ ]
Change| NN | e [ ]

. Colors =
Smartart Styles

v' SmartArt can also be created from the Insert Tab - lllustrations Group, or
from the quick button in the Content section of certain slides (e.g. Title and

Content).

IMAGES

Images may be inserted through the quick buttons in the content section of certain
slides, or through Insert Tab = Images Group.

Insert Design Transitions

(B3 B8 \ae
H Pictures Online Sereenshot Photo

Pictures Album

Images
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There are a couple options:

1. Pictures: Inserts a picture from the local computer
2. Online Pictures: searches Bing for Creative Commons Pictures

Once an image is inserted, the Picture Tools contextual tab appears. In this tab, there
are options to:

Fle ~ Home  Insert  Design  Transitons  Animations Slide S|

v A "
ES B EE B Hemweru Eratuser | -
: e EEEE =S E -rg = =i =i I
Remove  Corection: < Color Atistic Tran :parer\zy@ChangEP ‘‘‘‘‘‘ E = - g B s Selection
Backgroun d % - Effects~ - £ Reset Pictug 3 = & picture Layout

1 Adjust 2

Akt ring end cti
Tet | Foward~ Backward- Pane ZdRotate~

\\\\\\\\\\\\\\

Correct and alter color and apply artistic effects

Compress large pictures, reset an image that has had alterations applied
Apply a picture style

Crop an image

»ON =

v" Images can also be created from the Insert Tab - lllustrations Group, or from
the quick button in the Content section of certain slides (e.g. Title and Content).

ANIMATIONS

Applying Animations to Objects

pplying animations to objects is a great way to bring a presentation to life. An animation
can be applied to any object in PowerPoint; text, images, tables, etc. To do so:

1. Select the object.
2. Go to the Animations tab in the ribbon.
3. Explore the options in the dropdown menu.
A. Entrance animations are actions the objects will perform upon entering the
presentation.
B. Emphasis animations happen after the object is already present.
C. Exit animations happen as the object leaves the slide.
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% More Motion Paths.

Adjusting Animations

The Animation Pane offers a greater degree of control over animations. In the

Animations Tab, click on Animation Pane to access this pane.

i’\. 1= Animation Pane 1! [> Start: | On Cli
t Add 7 Trigger = @Duratlon: 00,
s+ | Animation=~ 5 @Delay:

] Advanced Animation

From the Animation Pane, users can:

1. Quickly view the animations assigned to a slide.
2. Adjust the order of the animations (via drop down)
3. Decide how to activate the animation; by mouse click, or
after a certain amount of time.
4. Choose a duration of time.
v' Keep in mind that it is possible to adjust timing
(speed up or slow down) animations, along with
many other options, in the Animations Tab.

Animation Pane P Start: |With Previous - | Reorder Animation

Trigger~ '\I'J Duration: 00,50 Move Earlier
Animation Painter @ Delay: 0000 L ¥ Move Later
d Animation Timing ~

Animation Pane

b Play Selected

0 Picture 2 (| %

# Picture3 g  Start On Click

Start With Previous
After Previous
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Preview Animations

At any time, preview animations for a slide, by clicking Preview in the Animations Tab.

File Home .sitions Animations S
|
A r BN W
Preview No -

|
Preview

TRANSITIONS

Transitions are another excellent way to bring a presentation to life. To add a transition
to a slide:

1. Go to the Transitions tab in the ribbon.
2. Many options are present in the ribbon, but more options can be found by
selecting the arrow in the lower right of the transition group.

Home Insert Design Transitions Animations Slide Show Review View Help Acrobat 2 Tell me what you want to do

Subtle

L [~ = W 9 [#]
None Morph Fade Push Wipe Split Reveal Cut Random Bars Shape Uncover Cover Flash
Exciting
/I V| ] & ® W [
Fall Over Drape Curtains Wind Prestige Fracture Crush Peel Off Page Curl Airplane Origami Dissolve Checkerboa... Blinds

M @ K 3 ==
= Clock Ripple Honeycomb Glitter Vortex Shred Switch Flip Gallery Cube Doors Box Comb Zoom
= Random
“= Dynamic Content

= [« [ (= [d

Pan Ferris Wheel Conveyor Rotate Window Orbit Fly Through

3. Once an option is selected, preview it by clicking Preview in the Transitions Tab

File Home Insert Design Transitions Animations

= O |~
Preview . MNaone Marph Fade Push
Preview |
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4. Keep in mind that it is possible to adjust the duration (speed up or slow down)
transitions, along with other options in the Transitions tab.

El i) Sound: [No Sound] = | Advance Slide
®Duratinn: 02.00 s On Maouse Click

F’E‘) Apply To All [J After |00:00.00 &

Effect
Options ~

Timing

v Notice how there is an option to advance the slide after a certain amount of time,
rather than on a mouse click. This is an excellent setting to use if the final
document will be exported as a video (see Export Options section).

PRINT SPEAKERS NOTES AND HANDOUTS

Notes pages include the slide along with any notes that were typed in the notes section.
The notes section will print below the slide and utilize one piece of paper per slide.

Handouts can be printed with two, three, four, six or nine slides per page.

1. From the File tab, select Print.
2. Under the Print What heading locate Handouts.
3. Set the number of handouts as desired. Notice that portrait and landscape
became active.
4. There are also color options.
A. Color.
B. Grayscale — this is recommended when printing without color.
C. Pure black and white.

EXPORT OPTIONS

There are several options available for exporting a document in
PowerPoint. Most frequently used export options are PDF and Export
Video. To access the Export options go to File > Export. R
% Create PDF/XPS Document
H Create a Video

@ Package Presentation for CD

E@” Create Handouts

Pﬁ Change File Type
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INSPECTION OPTIONS

There are three inspection options in PowerPoint (and many Microsoft Office programs).
To see these options, Go to File > Check for Issues

3 Inspect Presentation
N Before publishing this file, be aware that it contains:
Check for

Document properties and author's name
Issues =

Content that people with disabilities are unable to read

[ Inspect Document
“—" Check the presentation for hidden properties

or personal information.

IjL Check Accessibility red changes.
@ Check the presentation for content that people

with disabilities might find difficult to read.
EI Check Compatibility

Check for features not supported by earlier
versions of PowerPoint,

Inspect Document: This option is a great general check for a document before
publishing. It will check for possible issues like, author information, printer information,
picture crop information, headers and footers, and much more.

Check Accessibility: Checking for accessibility is very important. Your audience may
be accessing your document with a screen reader, and this check will help ensure that
they will be able to access all the various elements.

v Missing Alt Text is a common error. Alt Text is the text that will be read to
somebody accessing a document with a screen reader to describe
pictures and other elements.

v" Remember that for most programs, Alt text may be found in a right click
menu (Format Picture, or table properties are a couple examples).

Check Compatibility: This will inspect the document for compatibility across older
versions of Excel and tell users possible issues that could arise with newer features
(e.g. slicers).
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EXTENDING DISPLAYS

When presenting with only one screen and viewing the

presenter view with notes is preferred, computer settings View 2
may be altered to allow the presenter to treat the projector o ’
as an extension of the podium display.

Paste

1- Go to DeSktOp (%] EJ;-;: EalchI:.a::ltt:ets project
2. Right click on the desktop and select Display —
Settlngs "';J:] Graph?csP‘ro;.Jerties...
3 Graphics Options >
MNew >
3. Under Multiple Displays, change the setting from £ Display settings
Mirrored to Extend these Displays &l Personalize

Multiple displays

Multiple displays

Extend these displays

Display adapter properties

SHORTCUTS

Frequently Used Shortcuts

Frequently used Microsoft shortcuts Key Command
Open a document Ctrl+0

Create new Ctrl+N

Save a document Ctrl+S

Copy Ctrl+C

Paste Ctrl+V

Undo Ctrl+Z

Redo Ctrl+Y

Cut Ctrl+X

Close a document Ctrl+W
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Formatting Shortcuts

Formatting Key Command
Italicize text Ctrl+l

Bold text Ctri+B
Underline Text Ctrl+U
Strikethrough Ctrl+5

Align Left Ctrl+L

Align Center Ctri+E

Align Right Ctri+R

Presentation Commands

During Presentation Key Command

Next Slide Page down or Enter or Mouse Click, or
Right Arrow

Previous Slide Page up or Left Arrow

Stop Show Esc

See list of key commands F1

Start Show F5, or Slide Show Button

Page 15 of 15



	Contents
	PowerPoint Navigation
	View Buttons

	Themes and Templates
	Themes
	WSU Design Templates
	Download and Save Templates
	Apply Saved Templates to an Existing Presentation

	Applying a Design to an Existing Presentation
	Color Palettes and Fonts
	The Master Slide

	SmartArt
	Images
	Animations
	Applying Animations to Objects
	Adjusting Animations
	Preview Animations

	Transitions
	Print Speakers Notes and Handouts
	Export Options
	Inspection Options
	Extending Displays
	Shortcuts
	Frequently Used Shortcuts
	Formatting Shortcuts
	Presentation Commands




