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Welcome to Procare
Get Started Today!
This guide will help you “Get Started” with the basic things you’ll 
need to know. 

1. Install Procare and Log In
See page 2 for the basics. For details, search ProcareSupport.
com for articles KB0914 (Cloud) and KB0901 (non-Cloud).

2. Set Up your Groups and Users
Set up the names and capabilities of your groups(s), like Director, 
Assistant Director, Teacher (page 10) and the people who will use 
Procare, known as Procare Users (page 12).

3. Create your Classrooms, Schedules, Tracking
Define the names of classrooms, set up typical schedules and cre-
ate tracking categories like programs, bus runs, etc., to which you’ll 
assign children and families (page 18).

4. Enter Families
Now you’re ready to enter basic parent, child and emergency con-
tact information (page 29).

Learn How at ProcareSupport.com
Get the most from Procare with online learning tools:
•	 Attend a free Webinar (or watch a recorded version).
•	 Take a self-paced class at Procare U. 
•	 Watch short, task-specific Videos built into most articles in the 

online Knowledge Base (see “Find Your Answer” in the sidebar).
•	 Schedule your setup training call—1 hour free with your first-

time purchase (page viii).

Live & Recorded Webinars

Get off to a quick start with free webinars! 
Visit ProcareSupport.com and choose Learn Procare.

Find Your Answer:
All Knowledge Base ar-
ticles referenced here, like 
KB0914, may be found 
at ProcareSupport.com. 
Just search for the article  
number.

Help at Your Fingertips! 
Use the Question Mark on 
any Procare screen to con-
nect to the online Knowl-
edge Base, then click the 
link under Search Results.

http://procaresupport.com
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Using this Guide

Getting Around
This guide uses shorthand to explain how to get around the screen:

Shorthand
Go to Configuration > System > Locations & Users.

What it Means
Click the “Configuration” menu (in the upper left) then click “System” 
and choose the item labeled “Locations & Users”.

Symbols
The following symbols appear throughout this guide.*

Key Concept
Conceptual information that is key to understanding how Procare 
works.

Alert
Important note. Detail you need to know about a specific topic, but 
not of a conceptual nature. 

General Information
Useful information, but not as critical as Alerts or Key Concepts. 

Notes, Hints, & Tips
Additional notes, hints and tips to help you get the most from your 
management software.

Search for More
Get more information about a topic. Search ProcareSupport.com for 
the article number indicated.

*Symbols courtesy of pixel-mixer.com.

Configuration > System

http://procaresupport.com
http://pixel-mixer.com/
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Thank you for choosing Procare Software. Your confidence in us is 
greatly appreciated.

The mission of Procare is to provide the best management software 
and quality services to our customers. Specifically, our commitment 
is centered around the following goals and objectives:

•	 To ensure that the relationship between ourselves and our cus-
tomers is one of sincere trust and to do everything possible to 
achieve and maintain that trust.

•	 To deliver to each customer the best integrated management 
solutions and provide quality service, now and into the future.

•	 To serve our customers with focus on their goals and objectives.
•	 To treat each customer with care, concern, dignity and  

sensitivity.
•	 To conduct ourselves in the utmost professional manner, adher-

ing to the highest ethical standards and putting the interests of 
our customers first.

Thank you for letting us have this opportunity to serve your needs. 

Sincerely,

JoAnn Kintzel, President/CEO
Procare Software

Our Commitment to You
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Acceptable Use Policy 
Your purchase of this Procare Software® product gives you title to 
this single copy of the software. You own this copy and may sell it to 
another party. For any subsequent owners, Procare offers technical 
support and training, online or by phone, for an additional fee(s). 
Additional registration fee(s) may also apply. Procare Software, LLC  
reserves all rights under U.S. Copyright Law to the intellectual prop-
erty created by Procare Software, the Procare Software v10 pro-
gram, all related ancillary software, and all documentation. 
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Warranties

Software Warranty
Procare Software, LLC warrants that, for a period of ninety (90) days 
from the date of delivery to you, as evidenced by the date on your 
invoice, the media/download from which the program is installed un-
der normal use will be free from defects in materials and workman-
ship and the program under normal use will function without sig-
nificant errors that make it unusable. If you notify Procare Software 
within the warranty period of any such defects, the media/download 
will be replaced.

The sole remedy for breach of this warranty is limited to replace-
ment of defective materials and does not include any other kinds of 
damages. Procare does not issue refunds on software.

The entire risk as to the performance of the programs is with the 
purchaser. Procare Software does not warrant that the operation of 
the programs will be uninterrupted or error-free. Procare Software 
assumes no responsibility or liability of any kind for errors in the pro-
gram or documentation or for the consequences of any such errors. 
In no event will Procare Software be liable for any damages, includ-
ing loss of data, lost profits, or other special, incidental, consequen-
tial or indirect damages from the use of the program or accompany-
ing documentation, however caused and on any theory of liability. 
You acknowledge that your use of the software includes these risks.

Hardware Warranty
Hardware directly from Procare Software carries a one (1) year war-
ranty against defects in materials or workmanship from the date 
of delivery, as evidenced by the date on your invoice. Warranty is 
for repair or replacement only. Procare does not issue refunds on 
hardware. Warranties do not cover cosmetic damage or damage by 
weather, negligence, misuse or accident, or repair or modification by 
unauthorized persons.

Hardware from one of our distributors is warranted for the length of 
time offered by the distributor. Any warranty issues related to this 
hardware must be handled directly with the distributor.

Note: 
Terms of the above warranties are subject to change without notice.
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Technical Support Policy

Answers to Specific Questions
Toll-free Technical Support is available to answer specific trouble-
shooting, installation and product related questions for all current 
versions of Procare. Procare makes a distinction between technical 
support and training. Questions of a broad nature (e.g. step-by-step 
walk-throughs, general use of the software, setup specific to your 
unique situation, etc.) are considered training calls. See Training 
below.

Maintain a Current Version
Software changes over time to adapt to continuous advancements 
in technology. Therefore, Procare supports only current product ver-
sions; those released within the last twelve months. In order to re-
ceive free support you must maintain a current version of Procare. 
Cloud customers are always on the latest version. For non-Cloud 
users this means purchasing an annual update of your software 
which includes a twelve month subscription to the online update 
service (allowing you to download the latest features and enhance-
ments) as well as access to toll-free support.

Visit ProcareOnline.com/Store to order your annual update—or  
become a Procare Cloud customer (you’re always on the latest  
version with no annual update fees!). 

Training - Free Setup Call!
A one-hour FREE SETUP CALL is included with your first-time pur-
chase of Procare. We’ll help you get off to a smooth start and dis-
cuss how to best implement Procare for your particular situation. 
Additional training and consultation is available for a modest fee. 

Learn from the comfort of your home or office using your own data. 
Just share your computer desktop with us for a true hands-on learn-
ing experience and ask questions while we guide you through each 
step.

Email clientservices@procaresoftware.com.
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Installation and Login

Basic Installation and steps to log in for the first time are 
covered here. For more details visit ProcareSupport.com. 
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Install and Log Into Procare
Procare is designed to run on the Windows® family of operating 
systems, including: Windows 10, 8, 7, and Windows Server. Search 
ProcareSupport.com for current system requirements.

Before You Begin
Log on to the computer with local “Administrator” privileges, confirm 
all Windows Updates have been installed and close all programs.

What Type of Installation?

Procare Cloud
If you chose to host your data in the Procare Cloud, you’ll receive 
separate instructions by email. Search ProcareSupport.com for ar-
ticle KB0914. Once the Procare Cloud is installed, skip ahead to 
page 3 and learn how to Log In for the First Time.

Check-In Computer or Procare Touch Computer? 
Will families or employees check in at this computer? Answer “yes” 
during installation to create a Check-In shortcut on your desktop.

When installing on a Procare Touch Screen Computer, see 
article KB0911 at ProcareSupport.com.

Install on a non-Cloud (local) Computer
If you’re not using the Procare Cloud, see article KB0371 at Pro-
careSupport.com to download the installer or use the link in your 
“Welcome to Procare” email.

Multiple non-Cloud Computers? If you have more than one non-
Cloud computer:

Your Computer Techni-
cian: You may need a local 
computer technician to set 
up your network.

You (or your technician) 
may call in advance to ask 
questions or arrange an 
appointment for the time 
your technician will be on 
site.
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1.	 Begin at the main computer (the one that will host your data) 
and do a Full Install. 

2.	 Then, go to each individual computer where you’ll use Procare 
and install the Client software.

Your Own SQL Server or Apps Server? When installing a non-
Cloud version of Procare on your own SQL Server or other dedi-
cated server, choose an Advanced Install. Search ProcareSupport.
com for article KB0902.

Do not install SQL on a domain controller. See: support.micro-
soft.com/kb/2032911.

Log In for the First Time
Once Procare is installed you’ll want to log in and begin 
setting up your information.
1.	 Dbl-click the Procare shortcut on your desktop. 
2.	 Log in at the main Procare screen 

(upper right). Type admin both for 
your Username and your Password, 
then click the Login button (or tap 
Enter on your keyboard).

3.	 You’ll be prompted to change your password.
a.	 Enter your Current Password (the old one) of admin.

b.	 Enter a New Password, then Confirm the new password.
c.	 Click Change Password and you’ll be automatically logged 
in as the Default Administrator.

Important! Your Username is still admin (see sidebar).

4.	 Next, you’ll be prompted to select your personal Security Ques-
tions. If you forget your password, you may reset it by answering 
these questions or using Google Authenticator (see page 15).
a.	 Enter the new Password you just selected.

Don’t log in as admin all 
the time. Set yourself up as 
a Procare User with your 
own username and pass-
word—which you’ll do 
in the Setup Wizard (page 
4) or may be done later 
on (page 12).
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b.	 Choose your questions, type the answers and click Save.

5.	 You may be prompted to register the software. If so, choose to 
register online or by phone, then click the Register button.

Setup Wizard
Once you’ve logged in the very first time, the Setup 
Wizard will open automatically. If you close the  
wizard, you can configure the settings manually (see 
sidebar).
Follow the on-screen instructions to:

1.	 Enter the name, logo, and tax ID for your school(s).
2.	 You may be asked to choose which modules to use at each 

school (if you have more than one).
3.	 Enter the names of your classrooms.
4.	 Add yourself as a user.

Closed the Wizard? The 
Setup Wizard only runs 
once, but you can config-
ure all the same setting 
yourself. See page 8.

Power Options: Computers 
are often set for the hard 
disk, network card, etc., 
to turn off after a period of 
time. Procare strongly ad-
vises choosing high perfor-
mance settings so the com-
puter (and its components) 
do not go to sleep. Search 
ProcareSupport.com for 
article KB0496.
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Your Next Steps
1.	 Set Up your Groups and Users

Set up the names and capabilities of your groups(s), like Director, 
Assistant Director, Teacher (page 10) and the people who will 
use Procare, known as Procare Users (page 12).

2.	 Create your Classrooms, Schedules, Tracking
Define the names of classrooms, set up typical schedules and 
create tracking categories like programs, bus runs, etc., to which 
you’ll assign children and families (page 18).

3.	 Enter Families
Now you’re ready to enter basic parent, child and emergency con-
tact information (page 29).

Learn Procare!
Visit ProcareSupport.com 
to access a variety of free 
learning tools.
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Configuring Procare

When you Configure Procare you’ll choose overall 
settings that affect all parts of your management software. You’ll 
enter the names of your locations as well as the people who will use 
Procare and their level of access to the system.
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Configure Your Procare
Once you’ve signed in for the very first time (page 3), you’ll need 
to configure some basic Procare settings including:
•	 The names of your locations and the default settings for each 

location.
•	 The people who will use Procare, including the User Groups 

and security limits for those people and yourself.

System Supervisor
Items marked with a shield will only be available to persons in 
the System Supervisor User Group. You’ll learn more about User 
Groups on page 10.

Name Your Locations  (System Supervisor required)

First, you’ll enter the names of your child care locations.

Note: You may have already done this using the Setup Wizard the 
very first time you logged in. This is the place to make changes to 
those settings.
1.	 From the Procare Home screen go to Configuration > System > 

Locations & Users.
2.	 Dbl-click Regions & Schools.

Change the name of a Region, or Add a New One
In most cases you’ll have just one region (see sidebar), but you’ll 
want to change its name and contact information.

Change an existing region
1.	 Click once on the Region Name (like “My Region”) to 

select it, then click Edit (bottom of screen).
2.	 Make any desired changes. You may even add a school 

logo (see sidebar page 9).
3.	 Click Save > Exit.

Add a new region (for large organizations only)
1.	 Click Add Region.

A Region is a geographic 
area like ‘Pacific North-
west’ or ‘SE Florida’. If 
you have just one center  
use the name of your city. 

A School is the name of 
your center. If you have 
more than one location 
indicate that in the name, 
like “Kid’s Place - Down-
town”.
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2.	 Enter a Region Name (your area or city) and an abbreviation for 
the Region Code (like PNW for Pacific Northwest).

3.	 Enter the name of the director, email, address, etc. (optional).
4.	 Click Save > Exit.

Change the name of a School or Add a New One
Give the appropriate name to each of your child care locations 
(known as schools) and update the contact information.

Change an existing school
1.	 Click the plus sign (+) next to the Region Code to see any exist-

ing schools in that region.

  
2.	 Click once on the School Name to select it, then click  

Edit (bottom of screen). For example, you’ll want to 
change the default name of “My School” to be the actual 
name of your facility, like “Little Red Schoolhouse”.

3.	 Make any desired changes. You may even add a school logo 
(see sidebar).

4.	 Click Save > Exit.

Add a new school
If you only have one location, there’s no need to add a new school; 
just change the name of “My School” (explained above).
1.	 Click the plus sign (+) next to the Region Code to see any exist-

ing schools in that region.
2.	 Click Add School.
3.	 Enter a School Name (name of your center) and an abbreviation 

for the School Code (like S2 to indicate your second location).
4.	 Enter the name of the director, email, address, etc. (optional). 
5.	 Click Save > Exit.

 Options for Regions/Schools  (System Supervisor required)

Options are choices that affect a particular Region or School, like 
the hours a location is open or how Child Time Cards should be 
rounded. You may Set Options now or come back later when you 
are working on a particular area of the program.

Add a logo for the whole 
Region or a specific School 
to be printed on Customer 
Statements, etc. See article 
KB0507 at ProcareSup-
port.com.

Set Options for the one lo-
cation you have selected or 
an entire Region.

Single Location Multiple Locations
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1.	 From the Procare Home screen go to Configuration > System > 
Locations & Users.

2.	 Dbl-click Regions & Schools.

Options for a Region
To choose options for all schools within a Region:

a.	 Dbl-click the Region, or click once to select it, then click the 
Set Options button.
b.	 On the left choose a category like General, Family Data, 
Family Accounting, etc. 
c.	 Choose any options as desired, then click Save > Exit.

Options for a School
Options for a school take precedent over options for the region:

a.	 Click the plus sign (+) next to the Region Code to see any 
existing schools in that region.
b.	 Dbl-click the School, or click once to select it, then click the 
Set Options button.
c.	 On the left choose a category like General, Family Data, 
Family Accounting, etc.

d.	 Choose any options as desired, then click Save > Exit.

User Groups & Limits  (System Supervisor required)

Create groups and assign people who use Procare to them. Groups 
may have limits to prevent people from performing certain tasks. A 

Hint: Use the Reset School 
button to change options 
for a specific School back 
to match the Regional op-
tions.

Learn about specific Op-
tions at ProcareSupport.
com. Search for article 
KB0030.
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single center with a few employees might have two or three groups. 
A large center or child care chain might have dozens of groups.
1.	 From the Procare Home screen go to Configuration > System > 

Locations & Users.
2.	 Dbl-click User Groups & Limits

 

Naming Groups

System Supervisor 
The System Supervisor is always the highest group level and can-
not be limited in any way. This is the group to which a center owner 
or IT manager would be assigned. 

Other Groups
Other groups may be named anything you like such as Regional 
Manager, Director, Teacher, Aide, Staff, Student Intern, etc.

Hierarchy (order of the groups)
The order of the groups is important. Groups in a higher position can 
change or add users at lower levels only, provided their Group has 
permission to add / edit users. 

Example of group order
Assume you had four groups: System Supervisor, Director, Teacher 
and Aide. The Director could add people at the Teacher or Aide 
level, while a Teacher could add people at the Aide level only.

Add a New Group
1.	 Click the blank line at the top of the screen and enter a User 

Group Name like “Director”.
2.	 Add a Comment to describe the group (optional).
3.	 Tap Enter to display a new blank line. The new group will appear 

at the bottom of the list.

Change the order of 
Groups using the up 
& down arrows.
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Assign Limits to a Group
1.	 Click once on the Group Name to select it, then click  

Group Limits.
2.	 Place a check next to an item like 20: Remove Account 

to block (prevent) persons in that group from perform-
ing that task.

3.	 Click Save > Exit.

Copy Limits
Use the Copy Limits button to duplicate limits set on one 
group as a starting point for the group on which you are 
working. If you already have limits set for a group called 
“Teachers” you could copy those limits to a group called 
“Teacher Aides”.

Procare Users
Now you’re ready to add the people who will use Procare and assign 
them to a User Group.
1.	 From the Procare Home screen go to Configuration > System > 

Locations & Users

2.	 Dbl-click Procare Users.

Add a Person
A Person can be anyone including staff, parents, children, doctors, 
authorized pick ups, etc. Some people may have multiple roles. An 
employee might also be a parent and an emergency contact for an-
other family.
1.	 At the Procare Users screen click the Arrow 

on the Users button to expand your op-
tions. Choose Add New Person or Add Ex-
isting Person (see sidebar).

2.	 Enter data on the Person Information 
screen. 
a.	 Enter the name, DOB, gender, email, etc., as desired. The 
only required fields are first & last name.
b.	 Under Address Information click New and enter their ad-

Hint: Check a top level 
item like Family Data & 
Accounting or a mid level 
item like Account Data 
Functions to block all set-
tings within that category.

The People you add as 
Procare Users are staff or 
volunteers who will have 
access to Procare. 

A New Person is some-
one who has never been 
entered into Procare. An 
Existing Person can be 
found somewhere else. A 
staff member might be en-
tered under Procare Users, 
Employee Data and even 
Family Data (as a parent). 
A child might be entered 
under two family accounts. 
The first time you enter 
them they are a New Per-
son, after that add them as 
an Existing Person.
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dress, then click Update. You may enter more than one ad-
dress; just click Update after each one, then click Exit to return 
to the Person Information screen.

Hint: To change an existing address or phone number dbl-click 
anywhere in the address or phone box.

c.	 Under Phone Information click New and choose a Tele-
phone Type (like work, home, or cell). Enter the Area Code and 
Telephone Number and a Comment (optional) then click Up-
date. You may enter more than one phone number; just click 
Update after each one, then click Exit to return to the Person 
Information screen.
d.	 To add a Photo see page 41.

3.	 Once the basic information for this person has been entered 
click Continue (lower right). 

4.	 If people with similar names are found you’ll have a chance to:
a.	 Select a suggested person as a match and reconcile the 
information of the two people. Click the name of a suggested 
person (top half of screen - image page 30) then click Se-
lect (upper right). There may be information to reconcile. If so, 
check the address(es), phone number(s) and email you wish to 
keep, then click Continue. You’ll return to the Person Informa-
tion screen where you may make any necessary changes, then 
click Save > Exit.
b.	 Continue with the person you have just entered to save 
them as a brand new person. Click once on their name under 
the New Person section (bottom half of screen - image page 
30) then click Save (lower right).
c.	 If no match is found you’ll return to Procare Users.

5.	 The new person will be on the top row of the Procare Users 
screen. Enter the following:
a.	 Title: like Owner, Director, Manager, Teacher, Assistant.
b.	 User Name: used for login purposes - can be their initials, 
nickname, etc.
c.	 Identifier: for tracking who did what & when and showing 
people currently logged in - typically their initials.
d.	 User Group: like Director, Teacher, Assistant, etc. - deter-
mines tasks they may perform.
e.	 Click Save, but do not Exit. You’ll want to configure Expo-
sure for this person first (see next page).

A unique Username is re-
quired. No other user may 
have the same one.
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Expose User to Regions & Schools
Once you’ve added a Person as a Procare User you’ll need to spec-
ify which locations they may access:

Give access to all Regions & Schools
If you have just a single location this is the appropriate choice.
1.	 At the Procare Users screen, click the name of a Person to  

select them.

2.	 Click the Arrow on the Expose button to 
expand your options and choose Expose 
to All Regions.

3.	 You’re done. You may add another user 
or Exit.

Give access to specific Regions & Schools only
1.	 At the Procare Users screen, click the name of a Person to  

select them.
2.	 Click the Arrow on the Expose button to expand your options 

and Choose Set Individual Exposure Settings.
3.	 Check mark the Regions and/or Schools you want this person 

to access (see sidebar).

4.	 Click Save > Exit to return to the Procare Users screen.
5.	 You may add another user or Exit.

Passwords

What’s my Password?
•	 The very first time a person logs on their Username and Pass-

word are the same, except the password is lowercase. If the 
Username were ABC123, the Password would initially be 
abc123 (see sidebar page 15).

•	 Once a person signs in, they must select a new password 
known only to them. At this point the password is case sensitive.

What is Exposure? Expo-
sure means giving people 
access to certain locations. 
It can also mean making a 
category, like “PreK Tu-
ition”, visible to specific 
locations.

 Note: Exposure does 
not apply to members of 
the System Supervisor user 
group since they automati-
cally have access to all re-
gions and schools. 

Once a person logs in, they 
may click Change School 
(at the Home screen) or 
dbl-click the schoolhouse 
icon in the lower left of 
screens like the Dash-
board, Family Data & Ac-
counting, etc., to access 
any location to which they 
are exposed. 
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Reset Password / Forgot Password
1.	 If a person forgets their password, they may reset it on their own 

by clicking the Forgot Password link and either: 

a.	 answering their Security Questions (see article KB0140 at 
ProcareSupport.com) 
b.	 or using Google Authenticator, which they must set up 
ahead of time (article KB0368 at ProcareSupport.com).

2.	 If they are unable to reset their own password, their supervisor 
may reset it (article KB0140 at ProcareSupport.com).

3.	 Once reset, the Username and Password are the same, except 
the password is lowercase. If the Username were ABC123, the 
Password would initially be abc123 (see sidebar). After logging 
in, they must select a new password known only to them. The 
new password is case sensitive.

Change my Password
A person may change their own password; but,  
they must know their existing password to do so.
1.	 From the Procare Home screen go to Configu-

ration > User > Change Password.
2.	 Enter your old (existing) password, then enter 

(and confirm) your New Password and click 
Change Password.

Choose a Color Scheme
You can change the appearance of Procare by selecting a “skin” or 
color scheme. Each person who uses Procare may select the look 
they prefer (see sidebar image).
1.	 From the Procare Home screen go to Configuration > User.
2.	 Check the box that says “Use a program skin” and pick a color 

scheme from the drop down list.

Backing Up Your Data (non-Cloud)
When using Procare Cloud, all backups are handled auto-
matically. If you’re a non-Cloud customer, it’s important to 
make backups on a daily basis. See articles KB0018 and 

KB0145 at ProcareSupport.com.

Is it case sensitive?
Usernames are never case 
sensitive. Passwords be-
gin as all lowercase for a 
brand-new user and after 
a password reset. Once a 
new password is selected, 
it is then case sensitive.

Color Scheme





Getting Started with

Family Data

Family Data is the place to record all family and child related 
information including enrollment dates, schedules, classrooms and 
immunization records. 

In Family Data you may also assign authorized pickups, emergency 
contacts, etc., and store photographs of family members and pickup 
persons. 
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The 3 Keys to Procare
Each Procare module has three key parts: 
•	 Configuration - Where you choose the overall settings  

that affect all families, employees, etc. (see below).
•	 Data Entry - Entering information about a family, child, 

employee, etc. (page 29).
•	 Reports - Print reports based on the settings you have config-

ured and the data entered (page 48).

Configure Family Data
Before entering family information, you’ll want to configure at least 
some of the overall settings that affect all families, like classroom 
names. Other items, such as schedule templates, tracking catego-
ries and immunization requirements, may be set now or later.

Departments, Work Areas, Classrooms
Begin with Departments, then go to Work Areas and Classrooms.

Note: You may have already done part of this using the Setup Wizard 
the very first time you logged in. This is the place to make changes 
to those settings.

Set Up Departments
Create Departments for areas that generate revenue (like the In-
fants Dept., Toddlers Dept., PreK Dept.) and staff-related overhead 
(like Administration, Transportation, Food Service, etc.). 
1.	 From the Procare Home screen click Configuration > System. 

Get more detail on how to 
configure Family Data at 
ProcareSupport.com.
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2.	 Go to Data Management > Scheduling > dbl-click Departments.
3.	 Type a new Department Name on the top (blank) line. Then tap 

Enter (on your keyboard) to get a new line where you may add 
more departments.

4.	 Use the Up & Down arrows to change their 
order as needed, then click Save > Exit.

Create Work Areas
Work Areas are the places people work like the Toddler Room, Miss 
Mary’s Room, Room 1, etc. Work areas include not only classroom 
names, but other areas like the Front Office, Kitchen, and Transpor-
tation Shed.
1.	 Begin at the System Configuration screen with the Data Man-

agement and Scheduling sections expanded.
2.	 Dbl-click Work Areas (for multiple locations see sidebar).
3.	 Type the name of a new Work Area on the top (blank) line and 

assign it to a Department. Then tap Enter (on your keyboard) to 
get a new line where you may add more work areas.

4.	 Use the Up & Down arrows to change their order as 
needed, then click Save > Exit.

See page 112 for how to assign Work Areas to  
an employee.

A Globe indicates an item 
is “global”. If you have 
more than one location, it 
affects all locations.

A Schoolhouse means an 
item is “local”. If you have 
more than one location, it 
only affects the one you 
have selected. 

To change locations click 
once on an item to select 
it (like Work Areas, Class-
rooms, etc.). Then click 
Change School and choose 
a location.

Copy & Paste Work Areas 
and Classrooms from one 
location to another. Search 
ProcareSupport.com for 
article KB0040.
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Classroom Names
1.	 Begin at the System Configuration screen with the Data Man-

agement and Scheduling sections expanded.
2.	 Dbl-click Classrooms.
3.	 Click the top (blank) line then:

a.	 Choose a Classroom Name from the list of Work Areas. 
b.	 (Optional) Enter an In and Out Time to be used as the de-
fault times for child schedules. Of course you may make chang-
es for individual children as needed.

c.	 (Optional) Enter the Ratio (number of children allowed per 
teacher) and Maximum number of children for that classroom. 
d.	 Then tap Enter (on your keyboard) to get a new line where 
you may add more classrooms.

4.	 Use the Up & Down arrows to change their 
order as needed, then click Save > Exit.

Ready to Add Families?
Now that you’ve got Classroom Names set up, you may continue 
with this chapter or jump ahead to adding families on page 29. 
You can always come back to add re-usable schedule templates, 
tracking categories, immunizations, etc., later on.

Schedule Templates
Templates save time if many children have similar schedules.

Name Your Templates
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Scheduling > dbl-click Schedule 

Templates.
3.	 At the Schedule Templates screen click the Manage > New.
4.	 Enter a Template Name like “Preschool - MWF” and click Save. 

Continue adding new Template Names clicking Save after each 
one, then click Exit.

Select Classrooms from 
your list of Work Areas.

Hint: Use the Classroom 
Graduation feature to 
move a group of children 
from one class to another. 
Search ProcareSupport.
com for article KB0143.
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5.	 At the Manage Templates screen:

a.	 Use the Up & Down arrows to change their order. 
b.	 Procare Cloud: If you want parents to have certain tem-
plates to choose for their children at MyProcare.com, place a 
check in the MyProcare box. 

Tip: Learn how to turn on and use Family Selected Schedul-
ing. See article KB0615 at ProcareSupport.com.

6.	 Click Save > Exit to return to the Schedule Templates screen.

Put Days and Times into Templates
1.	 At the Schedule Templates screen click the Template Name (left 

side) like “Preschool - MWF” to select it.
2.	 To set up the schedule select a Classroom Name like “Pre-

school” or “Miss Mary’s Room”.
3.	 Choose the first Day for this schedule like Monday and enter the 

In and Out times, then tap Enter. A new line appears for you to 
set up the next day (see sidebar). 

4.	 When all days for this template are complete click Save. Repeat 
for other templates, then click Exit.

See page 36 for how to add schedules to a child.

School Close Dates
Scheduling is also affected by holidays or other days when you will 
be closed. Begin at the System Configuration screen with the Data 
Management and Scheduling sections expanded.
1.	 Dbl-click School Close Dates.
2.	 Select a Date on the next blank line and type a Description like 

“New Year’s Day”, “Memorial Day”, “Thanksgiving”, etc., then 
tap Enter (on your keyboard) to get a new blank line.

3.	 Continue adding dates as needed, then click Save > Exit. For 
multiple locations see sidebar hint.

Entering Time: Use the 
Spacebar to quickly enter 
time like 8 [spacebar] 30 
[spacebar] A for 8:30 AM.

Use Copy Day to quickly 
repeat information for the 
next day. Tap Enter to get 
a new blank line then click 
Copy Day.

Hint: Copy & Paste School 
Close Dates from one lo-
cation to another. Search 
ProcareSupport.com for 
article KB0038.
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Absent Reasons
Absent Reasons are used to track hours a child is absent such as 
“Vacation”, “Dr. Appointment”, “Out Sick”, etc.
1.	 Begin at the System Configuration screen with the Data Man-

agement and Scheduling sections expanded.
2.	 Dbl-click Absent Reasons. 
3.	 Click the top (blank) line and type a Description like “Vacation”, 

“Dr. Appointment”, etc. Add a Comment (optional) to explain 
when this reason would be used and check the Active box, then 
tap Enter (on your keyboard) to get a new blank line.

4.	 Continue adding reasons as needed, then click Save > Exit.

Enrollment Status
“Enrolled” is the status you’ll use during times a child is attending 
the center (now or in the future). Create additional status levels to 
cover time periods when they are not enrolled such as: waiting list, 
pre-registered, summer break, withdrawn, etc.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Status & Relationships > dbl-click 

Child’s Enrollment Status.
3.	 To create a new status click the top (blank) line and enter a De-

scription like “Waiting List” with a Comment (optional) if the sta-
tus requires further explanation, then click Save. Continue add-
ing new enrollment  descriptions clicking Save after each one. 

4.	 Use the Up & Down arrows to change their order, then click Exit.
See page 35 for how to assign enrollment status to a child.

The lock means “En-
rolled” is a required Sys-
tem Setting. Create your 
own status levels for peri-
ods when a child is not en-
rolled.
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Child Relationships
Relationships are used to explain how different people are con-
nected to each child. For example it may be a family member like 
mom, dad, grandparent, aunt, etc. Other people outside the fam-
ily like emergency contacts, authorized pickup people, baby sitters, 
and the child’s doctor may also be connected to the child.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Status & Relationships > dbl-click 

Child Relationships.
3.	 To create a new Relationship click the top (blank) line and enter 

a Description like “Family Friend” with a Comment (optional) if 
it requires further explanation, then click Save. Continue adding 
new Relationship descriptions clicking Save after each one. 

4.	 Use the Up & Down arrows to change their order if needed, then 
click Exit.

See page 33 for how to link related people to a child.

Tracking Items & User Defined Fields
Tracking Items are categories you create that may apply to many 
families or children while User Defined Fields are better for informa-
tion specific to a single family or child. For example, to track a range 
of income levels use Tracking Items, but to record the exact income 
of a particular family create a User Defined Field.

Other possible uses of Tracking Items include: marketing (how 
someone heard about you), marital status, parent volunteers, bus 
runs, programs, activities, field trips, allergies, developmental mile-
stones and whether certain forms or permission slips have been 
received. Most anything you’d want to track would work.

Global Tracking and Local Tracking
Tracking Items are set up and managed the same way whether they 
are considered “global” or “local” (see sidebar).

First: Add a Tracking Group
A Group is the overall category for the thing you want to track. If you 
were tracking income levels “Family Income” would be the Group 
and the various income levels would be Items within the Group.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Tracking Items & User Defined 

Fields.
3.	 Dbl-click either Global Tracking Items or Local Tracking Items.

What’s the difference be-
tween Global and Local? 
You may “expose” Global 
items for use at more than 
one location, while Local 
items are unique for each 
school. Global items are 
also used to create parent-
facing questions for use 
with MyProcare (page 
99) and appear above lo-
cal ones when you assign 
them to a family, child, etc. 
The typical best practice is 
to use Global.
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4.	 Click the tab (at top) for whom these tracking items apply such 
as the Account (family as a whole), Child, Employee or Vendor.

5.	 To create a new Tracking Group click the top (blank) line and en-
ter a Tracking Group Name like “Family Income”. Then, choose 
whether the Group Type will be Single Item (you can only select 
one item in the group) or Multi Item (you can select as many 
as you want for the same family, child, etc.). Next, add Tool Tip 
Text (optional) if more info is needed to explain when to use this 
group, then tap Enter to create a new (blank) line.

6.	 If this is Global Tracking, the Exposure screen will automatically 
appear. Choose which locations have access to this Group and 
click Save > Exit. (See page 14 for more about exposure).

7.	 Use the Up & Down arrows to change the Group order if needed.

Next: Add Tracking Items within the Group
Now that you’ve got a Group, you’ll want to add Items within the 
Group. These Items will be the things you may assign to specific 
families, like a range of income levels.
8.	 Continued from above: Begin at the Tracking Items screen with 

your various Tracking Group Names showing.
9.	 Click the plus sign (+) next to the Group to which you want to 

add Items. This will expand the Group showing you any Items 
that have previously been entered.

10.	To add a new Item click the top (blank) line and enter an Item 
Name. For income levels your first item might be called “Zero 
to 12,000”. 
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11.	 Set a Usage Limit (optional) to be alerted when this item has 
been assigned to more than a certain number of people. Click 
once in the Usage Limit box. Remove the check from “Unlimited 
Use”. Enter the number of times this item may be assigned be-
fore being warned (see sidebar).

Note: For multiple locations the limit is combined. If the limit were 
24 and the item were exposed to 3 locations, then a combined to-
tal of 24 people could be assigned from those locations (i.e. 8 from 
each or any combination that equals 24).

12.	Enter Tool Tip Text (optional) if this item needs further explana-
tion for staff members who will assign it to people. 

Note: The Tool Tip is also used to create questions for parents to 
answer during online registration through MyProcare (page 99).

13.	Tap Enter (on your keyboard) to create a new blank line. Con-
tinue adding new items to this group tapping Enter after each 
one. Use the Up & Down arrows to change their order.

14.	Click Save. Repeat steps to add new Groups and Items, then 
click Exit.

See page 39 for how to assign Tracking Items to a family or child.

User Defined Fields
User Defined Fields are boxes you create to hold specific informa-
tion about a family or child. They may be text boxes, dates, yes / no 
answers, or numbers.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Tracking Items & User Defined Fields 

> dbl-click User Defined Fields.
3.	 Click a tab at the top depending on whether these fields will ap-

ply to the Account (family), Child, Employee or Vendor.

4.	 To create a new User Defined Field click the top (blank) line and 
enter a Field Name like “Income”. 

5.	 Choose a Field Type of True/False, Date, Number or Text. Add 
Tool Tip Text (optional) if more info is needed to explain when to 
use this field. Then tap Enter to create a new (blank) line.

Note: The Tool Tip is also used to create questions for parents to 
answer during online registration through MyProcare (page 99).

The Usage Limit alerts 
you when a Tracking Item 
is assigned to more than  
the specified number of 
people. You may also 
choose to be alerted in 
advance (as you approach 
the limit) search Procare-
Support.com for article 
KB0030.

User Defined Fields are 
best used to record things 
that vary from family to 
family like their exact in-
come, whether they qualify 
for a certain government 
program, or the date they 
were approved for some-
thing.
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6.	 The Exposure screen will automatically appear. Choose which 
locations have access to this Group and click Save > Exit. (See 
page 14 for more about exposure).

7.	 Use the Up & Down arrows to change the order as needed, then 
click Save > Exit.

See page 39 for how to enter data in User Defined Fields.

Immunizations & Requirements
Set up your Immunization Schedule and any other date based Re-
quirements needed for your state, county or other authority.

Global Immunizations, Global or Local Requirements
Immunizations are always “global”. In other words they may be set 
for all locations at once. Other date based Requirements may be 
either “global” or “local” (see sidebar page 23).

Add an Immunization or Other Requirement
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Immunizations & Requirements > 

dbl-click either Global Child Immunizations & Requirements or 
Local Child Requirements.

3.	 Click New.
4.	 Enter a Name, Category and Tool Tip (optional). For “local” 

items the Category will be set to Requirement.

5.	 Enter the Schedule for this item; the period when each vaccina-
tion or other requirement is due. 
a.	 Click the first (blank) line and choose whether this first oc-
currence is due at so many “months of age” or so many “days 
after enrollment”. For example, it may initially be due at birth (0 
months), 1 month, 6 months, etc. Or, perhaps it is paperwork 
due 30 days after enrollment. Enter the appropriate number and 
click the small Save button.

Use the Expose button to 
change the locations that 
have access to each User 
Defined Field, Global 
Tracking Group and Glob-
al Immunizations.

To change an existing Im-
munization or Require-
ment just dbl-click the 
name of the item, like Vari-
cella.
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b.	 If this item is due a second time, click the second (blank) 
line and choose whether it is due so many “months later”, “ev-
ery (so many) months”, or at so many “months of age”. Enter 
the appropriate number and click the small Save button.

c.	 If this item is due three or more times, click the next (blank) 
line and choose the appropriate answer. The choices depend 
on how you set up the second occurrence. If you said at so 
many “months of age”, then any additional items must also be 
due at a specific age.

d.	 If on the second item you said so many months later, for 
the third item you could choose so many “months later” or “ev-
ery so many months”. This may be appropriate for a recurring 
physical.

e.	 Repeat this step until all required occurrences have been 
scheduled.
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6.	 You’ll end up with a complete schedule showing when each shot 
in the sequence is due. Click Save > Exit to return to the list of 
immunizations.

7.	 If this is a “global” item, the Exposure screen will automatically 
appear. Choose which locations have access and click Save > 
Exit. (See page 14 for more about exposure).

Hint: You may also use the Expose button arrow to make changes 
to the locations that will use it. Even if you have just one location, 
be sure to click Expose to make it available to All Regions.

8.	 Use the Up & Down arrows to change the order as needed, then 
click Save > Exit.

Note: See page 38 to enter immunizations for a child.

Phone Number Types, Log Sheets, Misc.
You may wish to set up miscellaneous items such as the types of 
phone numbers (home, work, cell) and log sheets (billing, schedul-
ing, medical).
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Miscellaneous.

Add Phone Number Types
1.	 Begin at the System Configuration screen with the Data Man-

agement and Miscellaneous sections expanded (see above). 
2.	 Dbl-click Phone Number Types.
3.	 Click on the top (blank) line and enter a Description like “Home”, 
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“Office”, “Cell”, “Pager”, etc. Enter a Comment (optional) if this 
item requires further explanation.

4.	 Click Save. Continue entering new items using the Up & Down 
arrows to change their order. When finished click Exit.

Add Log Sheet Types
1.	 Begin at the System Configuration screen with the Data Man-

agement and Miscellaneous sections expanded (page 28). 
2.	 Dbl-click the log sheet type like Account Log Sheet Types, Child 

Log Sheet Types, etc.
3.	 Click the top (blank) line and enter a Description like “Billing”, 

“Scheduling”, “Medical”, etc. Enter a Comment (optional).
4.	 Click Save. Continue entering new items using the Up & Down 

arrows to change their order. When finished click Exit.

Family Information
Now that you’ve set up the basic System Configuration settings 
you’re ready to begin entering families and children. 

Enter a Family (an Account)
1.	 From the main screen of Family Data & Accounting, click Add 

Account (folder with plus sign) on the account toolbar.

Mini Procare is limited to 60 accounts (families) at a time. 
See article KB0412 at ProcareSupport.com for details.

2.	 Type an Account Key (up to 8 characters)  
used to alphabetize this family. Use the 
first few letters of their last name and perhaps a first initial (see 
sidebar). If they have more than one last name, make the Key 
match the name of the primary contact person for this family.
Possible Duplicates: If the Account 
Key matches an existing account,  
a “possible duplicates” alert ap-
pears. Click the alert to see those 
accounts.

3.	 Click the Add button to add “payers” to this account. The payers 
are the parents, guardians or other persons who are financially 
responsible for this account.

Log Sheet Types are the 
categories available when 
you record information 
on the Log Sheet of an ac-
count, child, employee or 
vendor. Create your own 
types like Parent / Teacher 
Conference, Scheduling, 
Billing, etc.

Online Registration! Let 
new families register on-
line with MyProcare. See 
article KB0610 at Procare-
Support.com.

2 Families - Same Name:
When two families have 
the same last name it’s best 
to add a parent’s first ini-
tial to their Account Key to 
more easily tell them apart. 
Use HARRJ for the John 
Harrison account, rather 
than just HARR.
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Hint: When entering new people, click directly 
on the Add button. To add someone already 
in the system, click the tiny down arrow on the 
Add button and choose Add Existing Person. 

Learn more about New & Existing per-
sons. See page 12 sidebar.

4.	 Enter data on the Person Information screen. 
a.	 Enter the name, DOB, gender, email, etc., as desired. The 
only required fields are first & last name.

Note: The email address entered for this person may be used by 
them to log into MyProcare (page 98).

b.	 Under Address Information click New and enter their  
address, then click Update. You may enter more than one ad-
dress, just click Update after each one, then click Exit to return 
to the Person Information screen.

Hint: To change an existing address or phone number dbl-click 
anywhere in the address or phone box.

c.	 Under Phone Information click New, choose a Telephone 
Type (like work, home, or cell), then enter the Area Code and 
Telephone Number and a Comment (optional) then click Up-
date. You may enter more than one phone number, just click 
Update after each one, then click Exit.
d.	 To add a Photo see page 41.

5.	 Once the basic information for this person has been entered 
click Continue (lower right). 

6.	 If anyone with a similar name, address, or phone number is 
found, the Person Reconcile screen will appear (image next 
page); otherwise, skip this step. 

Learn about deleting 
an Account or Child. 
Search ProcareSupport.
com for articles KB0085 
and KB0091.

Set Up Text Messaging: 
Search for article KB0406 
at ProcareSupport.com.
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If the Person Reconcile screen appears, there are two options: 

•	 One of the possible duplicates is indeed the same as the 
person you are trying to enter (meaning they are already in 
your system). If so, continue with step “a”.

•	 Or, none of the duplicates are a match (meaning the person 
you are trying to enter truly is a brand-new person). If so, 
continue with step “b”.

a.	 Select a suggested “possible duplicate” person as a match 
(top half of screen) and then click Select (upper right). 

There may be information to reconcile between the two people. 
If so, choose the address(es), phone number(s) and email you 
wish to keep and click Continue. You’ll return to the Person In-
formation screen where you may make any changes, then click 
Save > Exit.

b.	 Or, select the person you just entered (bottom half of screen) 
and Save them as a new person.
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7.	 At the Add Account screen, your new person is shown under 
Payers. Continue adding payers as needed for this family (see 
sidebar hint). Use the Up & Down arrows to change their order. 
The first person on the list is considered the Primary Payer. 

8.	 Click Save > Exit.

Edit Account Information
You may edit an account to add or change payers, mark the account 
as “hidden”, enter a comment or alert, assign agencies, etc.
1.	 Look up the family (page 41) at the main screen of Family 

Data & Accounting.
2.	 On the Account toolbar, click the Edit Account icon (folder).

3.	 At the Edit Account screen, make any necessary changes.
4.	 Click Save > Exit.

Divorced parents should 
be entered as two separate 
accounts with the child as-
signed to both accounts.  
Each parent will be the 
Primary Payer for their 
own account. Search Pro-
careSupport.com for ar-
ticle KB0155.

Hint: Use Copy & Paste 
to duplicate address and 
phone info to other fam-
ily members, like a spouse 
who is a secondary Payer. 
•	 Select an address,  

click Copy.
•	 Select a phone,  

click Copy.
•	 Go to the other person.
•	 Paste the address.
•	 Paste the phone.
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Edit a Person
Dbl-click a person’s name to edit basic infor-  
mation like name, address, phone and email. 
This is true in all modules for all types of  
people: payers, children, related people,  
employees, etc.

Add Children to an Account
1.	 Begin at the main screen of Family Data & Accounting. The fam-

ily to whom you want to add children should be displayed.
Note: If you have just added a new account (family) they will al-
ready be displayed. If you want to add children to a different ac-
count you’ll need to look them up (see page 41).

2.	 Click the Add Child icon (person with the plus (+) sign) on the 
child toolbar. To add someone already in the system click the 
tiny down arrow and choose Add Existing Person.

3.	 Enter data on the Person Information screen.
a.	 Enter the name, DOB, gender, email, etc. The only required 
fields are first & last name. To add a photo see page 41.
b.	 (Optional) If the child has an address and/or phone number 
different from their parent / guardian enter that information the 
same way as when creating the account (page 29).

4.	 Once the basic information has been entered click Continue.
5.	 If anyone with a similar name, address, or phone number is 

found, the Person Reconcile screen will appear (page 30). If 
no match is found, you’ll automatically return to the main screen 
of Family Data with the new child displayed.

Assign Classrooms & Link People to Each Child
1.	 Select a child (see sidebar).
2.	 Click the Information & Relationships icon (with the people) on 

the child toolbar.

Registration Tip: Down-
load a printable registra-
tion form for families to fill 
out. Search ProcareSup-
port.com for “registration 
forms” (no quotes).

Delete a Family or Child?
When a family leaves 
you’ll need to keep their 
records for tax and report-
ing purposes. Just change 
the status of each child so 
they are no longer “En-
rolled” (page 35). You 
may also mark the account 
as “Hidden” (page 32). 
Learn how and when to 
remove a family or child. 
See articles KB0085 & 
KB0091 at ProcareSup-
port.com.

Select a Child: If you have 
just added a new child they 
will already be selected 
(their name will be high-
lighted). To select a differ-
ent child in the same fam-
ily click their name once. 
To work on a child in a dif-
ferent family you’ll need to 
look them up (page 41).
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7.	 Select a Primary Classroom for this child (upper right). 
8.	 If you have the Meal Tracker module select a Food Program 

status (upper right) like Free, Reduced, or Above Scale. 
9.	 Click Save > Exit.

Hint: Use the Report button to print an Information Sheet for this 
child or use the toolbar icon (see sidebar page 34).

Child Enrollment Status
Each child must be assigned an Enrollment Status. Only children 
who are actively enrolled are included on reports like roll call sheets 
and procedures like automated Contract Billing.
1.	 Select a child (see sidebar page 33).
2.	 Click the Enrollment Status icon (calendar with the turned page) 

on the child toolbar.

3.	 Select a Date and a Status like Enrolled and click Save.
4.	 Enter any additional status levels you know at this time (clicking 

Save after each one) then click Exit.

Print Information Sheets 
for the child or account di-
rectly from the main screen 
of Family Data. Just click 
the report icon (or tiny 
drop down arrow) on the 
child or account toolbar.

Hint: Change Enrollment 
Status for many children 
at once - for example chil-
dren who were on “Sum-
mer Break” are returning 
as “Enrolled” for the fall.  
Go to Functions > Family 
Data > Batch Enrollment 
Status. Search Procare-
Support.com for article 
KB0128.

A child may be assigned 
more than one Enrollment 
Status, each with its own 
date. For example they 
may have registered today, 
but won’t enroll until fall. 
You can even plan ahead 
for any known future pe-
riods of inactivity and en-
rollment.

Learn to create your own 
status levels (page 22).

3.	 Import the Payers: The first time you add people you’ll be asked 
if you would like to Import Payers (typically the parents or guard-
ians). In most cases you’d want to say Yes.

4.	 Add other people connected to this child such as a divorced 
parent, emergency contact, pickup person, doctor, etc. Click the 
tiny arrow on the Add button and choose to add a New Person 
or Existing Person (someone already in your database such as 
an employee or person in another family) or Import From an-
other child in this family who has already been set up.

5.	 Choose how each person is related to the child from the Rela-
tionship list (like mom, dad, etc.).

6.	 Check off who the child Lives With as well as Emergency con-
tacts and authorized Pickup persons.

Note: The Pickup box must be marked in order for them to check 
children in. See Authorized Pickups (page 87). 
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7.	 Select a Primary Classroom for this child (upper right). 
8.	 If you have the Meal Tracker module select a Food Program 

status (upper right) like Free, Reduced, or Above Scale. 
9.	 Click Save > Exit.

Hint: Use the Report button to print an Information Sheet for this 
child or use the toolbar icon (see sidebar page 34).

Child Enrollment Status
Each child must be assigned an Enrollment Status. Only children 
who are actively enrolled are included on reports like roll call sheets 
and procedures like automated Contract Billing.
1.	 Select a child (see sidebar page 33).
2.	 Click the Enrollment Status icon (calendar with the turned page) 

on the child toolbar.

3.	 Select a Date and a Status like Enrolled and click Save.
4.	 Enter any additional status levels you know at this time (clicking 

Save after each one) then click Exit.

Print Information Sheets 
for the child or account di-
rectly from the main screen 
of Family Data. Just click 
the report icon (or tiny 
drop down arrow) on the 
child or account toolbar.

Hint: Change Enrollment 
Status for many children 
at once - for example chil-
dren who were on “Sum-
mer Break” are returning 
as “Enrolled” for the fall.  
Go to Functions > Family 
Data > Batch Enrollment 
Status. Search Procare-
Support.com for article 
KB0128.

A child may be assigned 
more than one Enrollment 
Status, each with its own 
date. For example they 
may have registered today, 
but won’t enroll until fall. 
You can even plan ahead 
for any known future pe-
riods of inactivity and en-
rollment.

Learn to create your own 
status levels (page 22).
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b.	 Or create a Custom Schedule from scratch by manually se-
lecting the Classroom Name, Days and In / Out times. See side-
bar hint for entering time.

Hint 1: Use Save as Template to turn a Custom Schedule 
into a reusable template.

Hint 2: Hold your mouse over the far left side of a line to 
see the total hours for that line.

6.	 When finished click Save > Exit. You’ll return to the Child Sched-
ules screen.

7.	 Click New to add additional schedules or dbl-click an existing 
schedule to make a change. See sidebar for use of the Review 
button. When finished click Exit.

Schedule Overrides, Vacations & Absences
Use an Override or Absence when there is a one-time change to a 
child’s schedule, for example they will be: in a different classroom, 
arriving at a different time, leaving early, on vacation, etc.
1.	 Select a child (see sidebar page 33). 
2.	 Click Schedule Overrides & Absences on the child toolbar.

Entering Time: Use the 
Spacebar to quickly enter 
time like 8 [spacebar] 30 
[spacebar] A for 8:30 AM.

Multiple Schedules: A 
child may be assigned 
more than one Schedule, 
each with its own Start and 
End dates—although the 
dates cannot overlap.

Use Review to see or Print 
a Child’s Schedule. Sched-
uled days are shown in 
bold. Click a day to see 
details for that day. Click 
the number next to a week 
(like week 39) to see the 
week at-a-glance.

Or, use View Month, Day, 
Week to toggle between 
different views.

Length of Enrollment
Hold your mouse over the child’s 
enrollment status to see how 
long they’ve been at that status 
(how long enrolled, on the wait 
list, etc.).

Non-Enrolled Children
Any child whose Enrollment Status is 
something other than “Enrolled” may be 
easily identified at a glance. On the main 
screen of Family Data, their name is shown 
in italic text with a slightly grayed back-
ground.

Child Schedules
Assign each child a Schedule Template you have previously set up 
(see page 20) or give them a Custom Schedule, then add Excep-
tions for days that fall outside the norm.

Assign Schedules to Children
1.	 Select a child (see sidebar page 33).
2.	 Click the Schedule icon (monthly calendar) on the child toolbar.

3.	 Click New. A blank Child Schedule appears.
4.	 Enter Start and End dates for this schedule (top right).
5.	 Choose a Template or enter a Custom Schedule.

a.	 To assign a template (or use one as a starting point) select it 
from Schedule Name list (where it initially says “Custom Sched-
ule”). Next, make any changes needed for this child. When you 
make a change the connection to the original template is lost 
and the Schedule Name changes back to “Custom Schedule”. 

Family Scheduling: Let 
families choose sched-
ules for their children at  
MyProcare.com. See ar-
ticle KB0615 at Procare-
Support.com.
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b.	 Or create a Custom Schedule from scratch by manually se-
lecting the Classroom Name, Days and In / Out times. See side-
bar hint for entering time.

Hint 1: Use Save as Template to turn a Custom Schedule 
into a reusable template.

Hint 2: Hold your mouse over the far left side of a line to 
see the total hours for that line.

6.	 When finished click Save > Exit. You’ll return to the Child Sched-
ules screen.

7.	 Click New to add additional schedules or dbl-click an existing 
schedule to make a change. See sidebar for use of the Review 
button. When finished click Exit.

Schedule Overrides, Vacations & Absences
Use an Override or Absence when there is a one-time change to a 
child’s schedule, for example they will be: in a different classroom, 
arriving at a different time, leaving early, on vacation, etc.
1.	 Select a child (see sidebar page 33). 
2.	 Click Schedule Overrides & Absences on the child toolbar.

Entering Time: Use the 
Spacebar to quickly enter 
time like 8 [spacebar] 30 
[spacebar] A for 8:30 AM.

Multiple Schedules: A 
child may be assigned 
more than one Schedule, 
each with its own Start and 
End dates—although the 
dates cannot overlap.

Use Review to see or Print 
a Child’s Schedule. Sched-
uled days are shown in 
bold. Click a day to see 
details for that day. Click 
the number next to a week 
(like week 39) to see the 
week at-a-glance.

Or, use View Month, Day, 
Week to toggle between 
different views.
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3.	 Enter the change on the Overrides or Absences tab.

a.	 Use Overrides when a child will be there at least part of the 
day, but the time or class is different. This may be appropriate 
if they are staying longer than usual, are coming on a day they 
are not normally scheduled, or will be in a different classroom. 
An Override completely replaces their schedule for the day and 
is not counted on the Balances tab.

Hint: Process overrides (or absences) for many children at 
once, such as for school out days. Go to Functions > Fam-
ily Data > Batch Schedule Overrides & Absences.

b.	 Use Absences when a child will be gone all or part of the 
day. This may be used for a doctor’s appointment, vacation or 
other planned absence. The time of an absence is removed 
from their schedule, but the rest of the day remains intact. For 
example, a child might be scheduled from 9:00 am - 4:00 pm, 
but will be away from 1:00 - 2:00 pm for an appointment. Using 
an absence, the schedule would remain from 9:00 am - 1:00 pm 
and 2:00 - 4:00 pm. Absences are recorded on the Balances tab 
in order to track how much vacation time, etc. a child has used.

Note: Start and End times for an Absence determine the number 
of hours counted on the Balances tab. If a child was scheduled 
five hours, but you wanted the absence to count as eight hours 
of their allowed vacation time, you could adjust the Start and End 
times accordingly.

4.	 Click Save > Exit.

Child Immunizations & Requirements
Record dates a child received each immunization or other date 
based requirement. The overall immunization schedule is set up as 
part of the System Configuration (see page 26).
1.	 Select a child (see sidebar page 33). 
2.	 Click the Immunization & Requirements icon (syringe) on the 

child toolbar.

Use Group to arrange 
Overrides by the class-
room or Absences by the 
reason.

Keyboard Shortcuts: Use 
the Arrow keys to move 
between immunizations 
and the F4 key to add or 
change the date. Then tap 
Enter to Save. You may 
also Tab between the Date, 
Exempt and Save boxes.
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3.	 Enter dates each item was received on the Immunization or Re-
quirement tab.

If a child is exempt from an immunization  
(or a shot in the series) just check the Ex-
empt box instead of entering a date. You 
may also add a Comment to explain why 
the child is exempt.

4.	 Click Save > Exit.

Immunizations Due
An immunization is due when either of two shot icons turns red. 
•	 If any child in a family has something   

due a red shot icon will appear (upper 
right). Hold your mouse over the icon 
to see which children are due.

•	 A red icon on the child toolbar means that particular child has 
something due.

Tracking Items for a Child or Account
You may assign Tracking Items to each child or account as needed. 
Tracking Items are set up as part of the System Configuration (see 
page 23).
1.	 Select a child or account (sidebar page 33).
2.	 Click the Tracking icon (looks like a list) on 

the child toolbar (for child tracking) or the  
account toolbar (for family level tracking).

3.	 Check off the items that apply to this child or account.
4.	 Click Save > Exit.

User Defined Fields for a Child or Account
Enter data in User Defined Fields for each child or account as need-
ed. User Defined Fields are set up as part of the System Configura-
tion (see page 25).
1.	 Select a child or account (sidebar page 33).
2.	 Click the User Defined Fields icon (grid with 

a pencil) on the child toolbar or the account 
toolbar as appropriate.

3.	 Enter information in the fields that apply to this child or account, 
then click Save > Exit.

Child Tracking Items may 
be used for things like: bus 
runs, programs, activities, 
field trips, allergies, devel-
opmental milestones and 
whether certain forms or 
permission slips have been 
received.

What are User Defined 
Fields used for? Anything 
specific about a child or ac-
count that doesn’t already 
have a place in Procare, for 
example, a date you need 
to record beyond the basic 
enrollment and birth dates.
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Log Sheets for a Child or Account
You may type notes in the Log Sheet of each child or account as 
needed. Log Sheet Types are set up as part of the System Configu-
ration (see page 28).
1.	 Select a child or account (sidebar page 33).
2.	 Click the Log Sheet icon (looks like a lab 

book) on the child toolbar or the account 
toolbar as appropriate.

Make a New Note
a.	 Click New (bottom left).
b.	 Choose the Log Type (like Progress Report, Injury Incident, 
etc.) from the drop down list at the top.
c.	 Type the content of the note.
d.	 Optional: Mark the note as Restricted (top right) if you want 
more control over who may view it.

e.	 Optional: Place a check in the 
Show in MyProcare box (top right) to 
allow parents to see this note online 
(available to Procare Cloud custom-
ers only - see page 98).

Note: Restricted logs cannot be displayed in MyProcare.

f.	 Click Save > Exit.

View or Edit an Existing Note
a.	 Scroll up/dn to find the log you want. You may use the Filter 
to view certain types of logs (see sidebar).

Hint: Click the plus sign (+) or minus (-) next to the author’s initials 
(the Identifier) to show/hide details of a particular log.

b.	 Dbl-click the log note to open it for review or editing. 
c.	 After making a change click Save > Exit.

Attach a Document to a Child or Account
Click the Documents icon (filing cabinet) on the 
child toolbar (or account toolbar) to attach files in 
.pdf format to an individual child or the family as a 
whole. This allows you to keep an electronic paper trail of important 
documents such as a copy of their registration paperwork, rate 
sheet agreement, state agency forms, etc. For details search Pro-
careSupport.com for articles KB0220 and KB0474.

These Account & Child 
Level Items work the 
same for children and their 
families. 
•	 Tracking Items
•	 User Defined Fields
•	 Log Sheets
•	 Photos
•	 Attach Documents
For example a Tracking 
Item may be assigned to the 
family as a whole (account 
tracking) or to a particular 
child (child tracking).

Tip: Use the tiny Filter icon 
in the header (like Com-
ment Type, etc.) to view 
certain logs on screen.
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Add a Photo to a Person
Photos may be imported from a folder or any connected device, like 
a USB flash drive, digital camera, SD memory card, etc.
1.	 Look up a family or child (page 41) or an employee (page 120). 
2.	 Dbl-click a person’s name to open their Person Information. 

For authorized pickups, etc., you’ll first click the Information 
& Relationships icon on the child toolbar to see their name.

3.	 Dbl-click the Photo box (top right) where it says “No photo”. To 
change an existing photo, dbl-click directly on the photo.

4.	 Click Import Image and browse to the folder (or other 
location on your computer) where the image is located. 
Dbl-click the image to open it in the Photo Editor.

5.	 Crop the image.
a.	 Click once on the image to display a 
white cropping rectangle. You’ll want the 
face to fit inside this rectangle. 

Hint: Zoom in / out to adjust the image so 
the face is the appropriate size.

b.	 Drag the rectangle so it is centered on 
the face and click the Select button. You’ll 
return to the Person Information screen 
with the photo displayed (see sidebar tip). 

6.	 Click Save > Exit to leave the Person Information screen.

Look Up, Search and Filter Accounts
Once your basic family and child information has been entered, 
you’ll want to know how to look up a family, search for a person, and 
use the filter feature to view only certain accounts (families).

Look Up an Account
The easiest way to look up a family is 
to use the list of Accounts (left side of 
screen). Families are displayed alpha-
betically based on their Account Key 
(see sidebar).
1.	 Type the first few letters of their 

Key (typically their last name) in 
the Key Filter box (upper left).

2.	 Click the account you wish to work on.

Tip: Choose Export Photo 
to save the cropped version 
for use outside of Procare.

Sort by Name or Balance: 
Click the Key header to 
sort alphabetically. Click 
the Balance header to sort 
by amount due. Click the 
header a second time to 
sort in reverse order.

To hide the balance right-
click the Balance header 
and uncheck Show Ac-
count Balances.

Shortcuts: Dbl-click the 
Key to open the Account 
Info screen for that family 
or dbl-click the Balance to 
open the Ledger Card.
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Search for a Person at this Location

1.	 Click the Search button (binoculars) on the 
toolbar.

2.	 Choose the type of person or thing you want to find (child, pay-
er, other relationship to child, address, phone or email).

3.	 Type in the thing for which you are searching (the person’s 
name, address, phone or email) and click Find.

4.	 Dbl-click the person’s name in the Results to go to that account.

Search for a Person across all Locations
If you have multiple locations this procedure searches all locations 
at once.
1.	 From the Utilities menu click Search All Locations, then choose 

an Account Search (person connected to a family) or Employee 
Search.

2.	 Choose the type of person or thing you want to find (child, pay-
er, other relationship to child, address or phone).

3.	 Type in the thing for which you are searching (the person’s 
name, address or phone) and click Find.

4.	 People who match your criteria will be displayed showing the 
School Name (location) where they may be found.

5.	 Dbl-click the person’s name (or use the Go To Account  
button) to go directly to that location and account.

Filter Your Accounts
1.	 To view only certain types of families on screen, click the Filter 

button (looks like a funnel or coffee filter) on the toolbar.

2.	 From the Filter by list choose whether you want to select fami-
lies based on Account (family) level information or Child infor-
mation.

3.	 Choose whether to include families from All Accounts or just 
Visible or Hidden Accounts.

4.	 Then, pick categories of families or children to include. You may 
combine multiple categories.

Example 1: All children enrolled as of a particular date who are 
currently assigned to a certain Primary Classroom.

Hint: To quickly change 
locations dbl-click the 
schoolhouse icon in the 
lower left of Family Data 
& Accounting, etc. 

A Red Filter means only 
certain families are cur-
rently displayed.

Hidden Accounts are dis-
played in italics, but you’ll 
only see them if your fil-
ter is set to include All 
Accounts or Hidden Ac-
counts.
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Example 2: All accounts with a balance above a particular amount 
who also have certain Account Tracking items.

5.	 Click Count (optional) to see how many families or children 
meet your criteria.

6.	 Click Exit. Only families that meet your criteria will be displayed 
and the filter will turn red (see sidebar). 

Note: Filter settings are saved when you log out or exit Procare. 
Settings are saved separately for each Procare User. If you prefer 
that your filter not be saved go to: Procare Home > Configuration 
> User and uncheck “Store My Filter Settings”.

7.	 To clear your filter and return to the default  
settings for your location, click Clear Fil-
ter (with the red circle/slash) on the 
toolbar.

The Default Filter is set as part of Region & School Options. 
Search ProcareSupport.com for article KB0202.

Refresh the List
Sometimes you may wish to click the Refresh 
icon to be sure you are viewing a current 
list of families who should be included in 
your filter. This makes sense if you have other people entering fami-
lies into Procare or making changes from another computer.

Example: Four families are displayed based on your filter. Some-
one else changes another family so they would now be part of your 
filter. You may not see the 5th family until you click Refresh.

Email & Text Messages
Right-click a person’s email address to  
copy it, copy a group of email address-
es for use outside of Procare, or choose 
one of several ways to send email or 
text messages through Procare. Search for the following articles at 
ProcareSupport.com.
•	 Email Settings (article KB0201)
•	 Copy or Export Email Addresses (article KB0243)
•	 Send Email to Parents, Employees, Vendors (article KB0242)
•	 Send Text Messages (article KB0406)
•	 Email a Letter with Letter Merge (see page 44)
•	 Email Statements - Requires Family Accounting (article KB0237)
•	 Manage Email & Texting Addresses (article KB0260)
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Letter Merge / Word Processor
Use the Merge Letters feature to print or email letters for your ac-
counts and insert fields like their first name, last name, address, and 
balance due.

Create a New Letter
1.	 Click the Merge Letters icon (looks like a fountain pen) on the 

account toolbar. 

2.	 A blank letter appears. Begin typing your letter and insert data 
fields as needed. Use the Insert Merge Fields icon on the tool-
bar.

Example: To start your letter by saying “Dear Greg & Maria Ad-
ams”, you’d type the word “Dear”, then insert the combined names 
of the payers so it looks like this: Dear <Payr-ComboFull>,

Your completed letter might look like this with the fields inserted 
(see sidebar hint).

Hint: you may insert a 
link to a web page. Just 
be sure to include the 
full “Link to” address  
beginning with “http://”
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To display the actual information (parent names, etc.), use the 
Show Merge Field Data icon on the toolbar. 

3.	 When your letter is complete, click Save Letter on the toolbar 
and give the letter a Name and Description.

4.	 To leave the Merge Letters screen, click File > Exit (or click the 
X in the upper right).

Select or Edit an Existing Letter
1.	 Click the Merge Letters icon (looks like a fountain pen) on the 

account toolbar. 

Tip: Add your logo (or 
any image) to a letter. 
Go to Format > Insert  
Image. See article KB0074 
at ProcareSupport.com. 
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2.	 Click Open Letter from the toolbar.

3.	 Choose a Letter Name > click Select.
4.	 Make changes to the letter as needed and click Save Letter. 

5.	 To leave the Merge Letters screen, click File > Exit (or click the 
X in the upper right).

Email or Print a Letter
1.	 Decide to whom the letter will be sent.

a.	 If the letter will be sent to just one family, look up their ac-
count (see page 41). 
b.	 If the letter will be sent to many families, use the Filter to 
select categories of families to include (see page 42). You’ll 
be able to choose individual families from the filtered list before 
sending the letter.

2.	 Click the Merge Letters icon (looks like a fountain pen) on the 
account toolbar. 

3.	 Select the letter you want to send or create a new one as previ-
ously explained.

4.	 Click the Print icon or Email icon on the toolbar.

  
5.	 Choose the following, then click Continue:

a.	  Will the letter be sent to the Current Account (one family 
only) or to Selected Accounts (those included in your filter)?
b.	 For email choose who the Email is From (it may say “Using 
Local Outlook Account”), then enter a Subject line and a Mes-
sage to explain the content of the email, for example “A notice 
regarding your current balance is attached.” (See sidebar).

Before sending email you 
must set up Email Options. 
Search ProcareSupport.
com for article KB0201.

Email letters are sent as  
attachments in .PDF for-
mat. Be sure to include a 
Subject line and Message 
so the recipient will know 
what the email is regard-
ing. 
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c.	 For a printed letter select the Printer.
6.	 Choose the people to include, then click Email (or Print). You 

may also wish to check “record in customer log” (lower left) to 
place a note of having sent this letter in each family’s Log Sheet.

Note: If you’re using Outlook you may get a message saying a 
program is trying to send email on your behalf. Be sure to answer 
Yes. See related article KB0185 at ProcareSupport.com.

Reminders
Use the Reminder to help remember things like 
appointments, meetings, etc. Create reminders for 
yourself or others who are at or below the User 
Group level to which you are assigned. 
1.	 (Optional) If this reminder is related to a particular family, child 

or employee, look them up (page 41).
2.	 From the Reminders menu click Create Reminder.

Hint: When a Reminder 
for the current day is ac-
tive a calendar with a bell 
appears in the upper RH 
corner of the screen. Just 
click the Bell to view your 
reminders.
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3.	 Select a Reminder Date, the date this reminder will be activated. 
4.	 Choose a Recipient, the person who will see this reminder.
5.	 In the Regarding box enter who or what this item is regarding. If 

it is related to the family, child or employee whose name is dis-
played (behind the reminder), you may right-click the Regarding 
box and choose Paste Information.

6.	 In the Comments box type any other details about what you 
want to remember.

7.	 Click Save > Exit.
For details on how to view and manage reminders search 
ProcareSupport.com for article KB0162. 

Family Data Reports
Family Data Reports include things like roll call sheets, birthday 
lists, immunization and scheduling reports, etc.
From the main screen of Family Data & Accounting:

1.	 Click Reports (upper left) > Standard Reports.
2.	 Several primary categories of reports may be 

listed like Family Data, Family Accounting, 
etc. Click the plus sign (+) next to Family Data to expand the list.

3.	 Secondary categories of reports will be shown such as Account 
Tracking, Child Tracking, Sign In/Out Sheets, etc. Click the plus 
sign (+) next to a category, like Sign In/Out Sheets.

4.	 Various types of reports may be shown within the category (see 
sidebar). Select the report you wish to run such as the “Weekly: 

Press Ctrl+F on your key-
board to open the search 
box on most Procare 
screens. This is especially 
helpful to search reports; 
for example, type “enroll” 
to find enrollment reports.

A System Supervisor may 
control which reports ap-
pear on the list and the or-
der in which they appear. 
See article KB0072 at Pro-
careSupport.com.
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M-F, Schedule, Initials” sign in sheet. A brief description of the 
selected report will appear (lower left).

5.	 Some reports have the following options: 

a.	 To include only certain children or families click 
the Filter button (right side) and select the criteria of 
your choice such as only children enrolled as of a certain date. 
You may also save these settings (see sidebar).
b.	 The Report Header prints near the 
top of the report and is useful on things 
like rollcall sheets to indicate the week.

c.	 You must select a Date Range (right side) on 
certain reports such as those that include child sched-
ules. Choose dates that makes sense for the report. For a 
weekly report select the appropriate week.
d.	 Group & Sort is available on some  
reports. You may Group By a category, 
like Primary Classroom, to control the 
page break (each class on a separate page). Choose to Sort By 
an item, like Child’s Name, to list children alphabetically.

Hint: To get an alphabetical list that is not broken down by class-
room choose to Group By “None” and Sort By “Child’s Name”.

e.	 Include Child’s Date of Birth is available on 
some reports, like roll call and sign-in sheets.

6.	 Click Run Report (lower right).
7.	 At the Report Viewer screen (see sidebar hint) you may:

a.	 Email the report using the envelope icon (top left).
b.	 Export the report (2nd icon from left) to another format, like  
a spreadsheet, word processor or PDF file.
c.	 Print the report (3rd icon from left).
d.	 Copy text selected on the report (4th icon from left).
e.	 Use the left and right arrows to move through the pages.
f.	 Go to a specific page by typing in the page number.
g.	 Search for text on the report using the plain binoculars.
h.	 Zoom in and out using the binoculars with plus sign.

8.	 To close the report click the X in the upper right corner.

To use the same Filter and 
Date Range, etc., each 
time you run the report, 
click Save Settings. To re-
move them click Clear 
Settings.

Hint: On some reports 
you may see the phrase 
“Double-click to expand 
section” when you hover 
over an item on the Report 
Viewer screen. Just dbl-
click to get more detail on 
that item.
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Family & Child Reports
Some family and child specific reports may be run directly from the 
main screen of Family Data using the report icons on the account 
or child toolbars.

  

Data Viewer
Use the Data Viewer to create lists from data 
fields you select such as name, date of birth, 
classroom, etc. Print the list or export it to a 
spreadsheet (or other format) to manipulate 
outside of Procare. Search ProcareSupport.com for article KB0180.



Getting Started with

Family Accounting

Family Accounting is the place to track all charges, pay-
ments and credits for families as well as to set up recurring fees and 
run automated billing procedures.

In Family Accounting you’ll also generate financial reports for your 
business, easily track the amount each family owes, and print state-
ments and receipts for families as well. 
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Configure Family Accounting
Before entering accounting information for individual families, you’ll 
need to configure the overall “Accounting Management” settings 
that affect all families, like tuition categories and standard rates.

Assets, Bank Accounts, Deposit Accounts
Begin by setting up your bank accounts (checking, savings, etc.) as 
Assets in the Chart of Accounts. You’ll then choose which assets are 
actual bank accounts and to which of those you will deposit funds.

Chart of Accounts
Start by giving your bank account assets the appropriate names.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Accounting Management > dbl-click Chart of Accounts.
3.	 The Assets tab should already be selected.  

Click the plus sign (+) next to Current  
Assets to expand the list. 

4.	 Account Number 1000.00 is typically used 
for your main checking account. Change 
the Account Name to something that makes sense for you, like 
“First National: Checking”.

5.	 Add any other accounts you typically deposit funds to like sav-
ings or a money market account, etc.
a.	 Click the top (blank) line that says “Click here to add a 
new Account”. Enter an Account Number and Account Name, 
then tap Enter (on your keyboard) a couple of times until a new 
(blank) line appears.
b.	 Continue adding other accounts as needed.

6.	 Use the Up & Down arrows to change their 
order, then click Save > Exit.

The Chart of Accounts or-
ganizes financial informa-
tion into categories like as-
sets, revenue and expenses. 
For example your checking 
account is an asset, tuition 
charged to a family is rev-
enue and money spent on 
supplies is an expense.

Learn more about using the 
Chart of Accounts. Search 
ProcareSupport.com for 
article KB0051.
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Choose Bank Accounts
Next, select the assets you just set up as actual bank accounts.
1.	 Begin at the System Configuration screen with the Accounting 

Management section opened.
2.	 Dbl-click Bank Accounts.

3.	 If your new assets are not already listed add them by clicking 
the top (blank) line and select them, one at time, from the drop 
down list of Account Numbers. Next, tap Enter a few times until 
a new blank line appears.

Note: If this is a checking account (and you’ll be issuing checks 
from Procare) mark the appropriate box and enter the last used 
check number.

4.	 Use the Up & Down arrows to change their 
order as needed, then click Save > Exit.

Select Deposit Accounts
Now choose Deposit Accounts from your list of Bank Accounts. 
These are accounts to which you may deposit payments received.
1.	 Begin at the System Configuration screen with the Accounting 

Management section opened.
2.	 Under Family Accounting dbl-click Deposit Accounts.

Reminder: A Schoolhouse 
means an item is “local”. 
If you have more than one 
location it only affects the 
one you have selected. 

To change locations click 
once on an item to select 
it (like Deposit Accounts, 
Standard Amounts, etc.). 
Then click Change School 
and choose a location.

Learn about Account As-
signments. Search Procare-
Support.com for article 
KB0058.

Deposit Accounts will be 
available later when you 
do Deposit Reports. Funds 
you deposit may be divided 
among these accounts, for 
example some to checking 
and some to savings (page 
68).
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3.	 Place a check next to the accounts you want available for use 
as Deposit Accounts.

4.	 Click Save > Exit.

Charge & Credit Descriptions
There are several types of charge, credit and payment descriptions 
used for various purposes. For example, a charge description might 
be “Tuition - Infants” or “Late Fee”, while a credit might be “Fam-
ily Discount” and a payment could be “Pmt by Check” or “Pmt by 
Cash”.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Accounting Management > Family Accounting > dbl-click 

Charge / Credit Descriptions.
3.	 Click a tab at the top depending on what type of description you 

wish to work on like Tuition Charge, Other Charge (see sidebar).
4.	 To create a new Description click the top (blank) line and enter 

a name in the Description box like “Tuition - Infants”. Assign it 
to a revenue account (like 4000.00 Tuition Charges) under the 
heading GL Account, then tap Enter to create a new (blank) line.

Note: Special Charges & Credits work differently (see sidebar).

5.	 The Exposure screen will automatically appear. Choose which 
locations have access to this Group and click Save > Exit. (See  
page 14 for more about exposure).

6.	 Use the Up & Down arrows to change the order if needed then 
click Save > Exit.

Learn more about differ-
ent types of charge, credit 
and payment descriptions. 
Search ProcareSupport.
com for article KB0053.

Special Charges & Cred-
its are used for deposits to 
hold a space for a child like 
a fall enrollment deposit. 
See article KB0203 at Pro-
careSupport.com.

Use the Expose button to 
change the locations that 
have access to each User 
Defined Field, Global 
Tracking Group and Glob-
al Immunizations.
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Standard Amounts
If most families are charged the same amount for a particular ser-
vice, like “Tuition - Infants”, then setting up Standard Amounts will 
save time when you assign rates to each child. This feature may 
also be used to change your rates (see sidebar).
1.	 Begin at the System Configuration screen with the Accounting 

Management and Family Accounting sections expanded.
2.	 Dbl-click Standard Amounts.

If you have multiple locations remember to use the 
Change School button to set up Standard Amounts for 
each location.

3.	 Click a tab at the top depending on what type of description you 
wish to work on like Tuition Charge, Other Charge, etc.

4.	 Enter the Amount for any Descriptions like “Tuition - Infants” for 
which most families will be charged the same rate.

Hint: If most families are charged weekly, enter the amount per 
week; if most are charged monthly, use the amount per month, etc. 
If the amount varies, leave it at zero.

5.	 Click Save > Exit.

Billing Cycles
Billing Cycles, such as “weekly” and “monthly” are used for recurring 
fees charged to families or agencies.
1.	 Begin at the System Configuration screen with the Accounting 

Management and Family Accounting sections expanded.
2.	 Dbl-click Billing Cycles.

a.	 Click the top (blank) line to add a new cycle. Enter a De-
scription and Comment (optional) then tap Enter (on your key-
board) a couple of times until a new (blank) line appears.
b.	 Continue adding other cycles as needed.

3.	 Use the Up & Down arrows to change the order if needed then 
click Save > Exit.

Billing Cycles are assigned to the Billing Box of each child. See 
page 60.

Billing Method Formulas
Billing Formulas require the Attendance Tracker module. Formulas 
allow fees to be based on a child’s actual attendance or their sched-
ule. Formulas are assigned to the Billing Box of each child (see page 60).

Rate Changes: Use the 
Update button to change 
the amount for all children 
at once. Choose to update 
just the selected descrip-
tion or all descriptions. 
The new rate will be 
charged the next time you 
run Automated Billing 
(page 62).

Use Billing Cycles if you 
charge a flat fee regardless 
of the hours a child actu-
ally attends. 

Use Billing Formulas 
when charges vary based 
on attendance for things 
like hourly rates, overtime 
and late pick ups. Some 
centers use just Cycles or 
Formulas while others use 
both.
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Standard formulas are included to accommodate typical situations 
like hourly rates, half day / full day, before & after school, overtime, 
extra days, late pick up and so forth (see sidebar). 

Custom formulas may be created for a fee. See article 
KB0205 at ProcareSupport.com.

1.	 Begin at the System Configuration screen with the Accounting 
Management and Family Accounting sections expanded.

2.	 Dbl-click Billing Formulas.

Edit an existing formula:
a.	 Dbl-click the formula name like “Hourly / Daily (attendance)”.
b.	 At the Formula Builder screen make any necessary chang-
es, like changing the hourly rate.
c.	 Click Save > Exit to return to the list of Billing Formulas then 
click Exit again.

Create a New Formula:
Decide which of the existing formulas is closest to the new formula 
you wish to create. This will be used as a starting point for your new 
formula (see sidebar). 

a.	 Click once on an existing formula to select it. This will be the 
“template” for your new formula.
b.	 Click New Formula. Answer Yes to use the selected formula 
as a template.
c.	 Give the formula a Name like “Infants - Hourly” and a De-
scription like “Charge hourly based on attendance” then click 
Save. 
d.	 The Exposure screen will automatically appear. Choose 
which locations have access to this formula and click Save > 
Exit. (See page 14 for more about exposure).You’ll return to 
the Billing Formulas screen.
e.	 Dbl-click the name of your new formula to edit it.
f.	 At the Formula Builder screen make any necessary chang-
es, like changing the hourly rate.
g.	 Click Save > Exit to return to the list of Billing Formulas then 
click Exit again.

Third Party Agencies & Adjustment Codes
Payments from subsidizing agencies like DHS, DFACS, DCFS, 
Head Start, etc. are managed using the optional Agency Accounting 
module. See article KB0529 at ProcareSupport.com.

Let Procare Support help  
determine which formulas 
are most appropriate for 
your situation.

Creating your own formula 
from scratch is not recom-
mended. Always use an 
existing formula as a tem-
plate.
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Printing Receipts - Receipt Options
Choose settings for receipts to print when a payment is recorded.
1.	 Begin at the System Configuration screen with the Accounting 

Management and Family Accounting sections expanded.
2.	 Dbl-click Receipt Options.
3.	 To enable receipt printing:

a.	 Check Turn Receipt Printing On.
b.	 Select a Format (search ProcareSupport.com for article 
KB0068).
c.	 Under Tracking Item select “All Tracking Items” to print re-
ceipts for all families. To choose a particular group of families 
select a tracking code called something like “Receipt Request-
ed” and assign it to the appropriate families. (See page 23 for 
how to create Account Tracking Items).
d.	 Check Confirm Printing of Receipt if you want to be asked 
whether to print each receipt.
e.	 Check Print Receipt Numbers and enter the Next Receipt 
Number if you want receipt numbers on each receipt.
f.	 Enter a Message (optional) to appear at the bottom of each 
receipt.
g.	 Place a check next to the Payment Descriptions for which 
you want receipts to print such as Pmt by Cash, Pmt by Check, 
etc.
h.	 Click Save > Exit.

Accounting for Individual Families
Family accounting revolves around three key elements: 
•	 Account Ledger Card - Where the history of charges, 

credits, payments and the balance for each family or 
agency is recorded.

•	 Child’s Billing Box - Where recurring charges are set up (page 
60).

•	 Automated Billing - Which copies charges from the Billing Box 
to the Ledger Card (page 62).

Ledger Card
On the ledger card you may enter beginning balances, as well as 
payments, or any other individual transactions you wish to record.
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Beginning Balances
Each newly entered account (family) begins with a balance of zero. 
Start by recording the beginning balances and the total charged and 
paid so far this year, also known as year-to-date entries.
1.	 Look up the account (page 41).
2.	 Click the Ledger icon on the account toolbar.

3.	 Enter the beginning balance (if any) from the end of last year (or 
the end of your prior fiscal year, if different). If their balance at 
that time was zero (or they had not yet enrolled) skip this step.
a.	 In the Description column choose Balance Forward.
b.	 Change the date to December 31st of the prior year (or the 
last day of your prior fiscal year, if different).
c.	 Enter the amount owed as of that date. This will carry their 
balance into the new year.

Note: If they had a credit enter it as a negative amount.

4.	 Enter the total amount charged to this family so far in the current 
year. You may break it into multiple lines if this family has more 
than one child.
a.	 Choose a Description for the first child like “Tuition Infants”.
b.	 Change the date to a convenient starting point. If you began 

Beginning Balances are 
important. They get each 
family started with their 
correct balance so you’ll 
have complete accounting 
records for the year.
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using Procare in October, make it the last day of September 
(see fiscal year note below).
c.	 Enter the total amount charged for that service so far this 
year.

Fiscal year note: If your year does not start in January, you may 
need to make two entries—one up through last December, and a 
second from January until now. That way the calendar years are 
separated for reports, like family tax statements. Be sure to date 
the entries accordingly.

d.	 Repeat for other children in the family.
5.	 Enter the total amount paid by this family so far in the current 

year.
a.	 Choose a payment Description like “Pmt by Check”.
b.	 Change the date to match the previous step.
c.	 Enter the total amount paid so far this year (see fiscal year 
note above).

Important: These year-to-date payments should be closed 
in their own separate Deposit Report (page 68).

6.	 Click Post & Exit.

Ledger Card - Manual Entries
Often you’ll use special tools (like Automated Billing, the Late Pay-
ment Calculator or Quick Ledger Posting) to record information to 
many ledger cards at once. However, it’s good to know how to make 
individual entries too.

Post an Entry
1.	 Look up the account (page 41).
2.	 Click the Ledger icon on the account toolbar.

3.	 Enter the transaction:
a.	 Select a Description like “Tuition Toddlers”, “Family Dis-
count” or “Pmt by Check” as appropriate.
b.	 Today’s Date will be automatically entered. Change the 
date if needed.
c.	 Type a Comment (optional) like the check number when a 
payment is made.
d.	 Confirm the Amount or type it in as needed.

Track Deposits for sum-
mer, fall, etc. Search Pro-
careSupport.com for ar-
ticle KB0203.

Use the Group button to or-
ganize Ledger Card items 
by their Description, like 
“Tuition Toddlers”, “Pmt 
by Check”, etc.

Hint: If a Ledger entry was 
posted using Formula Bill-
ing (page 64), a summa-
tion symbol (Sigma) will 
appear on the line. Dbl-
click the Symbol to view a 
summary of the hours and 
rate.
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Note: The Amount will be entered automatically if the Description 
you selected has a Standard Amount (page 55). If you record a 
payment, the full amount due appears.

e.	 To continue adding additional items tap Enter (on your key-
board) until a new, blank line appears.
f.	 Click Post & Exit.

Void an Entry
1.	 Look up the account (page 41).
2.	 Click the Ledger icon on the account toolbar.
3.	 Void an item:

a.	 Click once on a line to select it.
b.	 Click the Void button.
c.	 Select a Void Date and enter a Comment if needed.
d.	 Click Void.
e.	 At the Account Ledger screen click Post & Exit.

Hint: See who voided an item (and the date & comment). Go to the 
Ledger, click once on the line to select it, then click the Void button.

Change an Entry
The User Group to which you are assigned determines whether you 
can make changes to a Ledger Card. In most cases it’s best to void 
items that were posted incorrectly rather than just changing them.
1.	 Look up the account (page 41).
2.	 Click the Ledger icon on the account toolbar.
3.	 Click the field you want to edit (Date, Description, Comment or 

Amount) and make your change.
4.	 Click Post & Exit.

Note: To change the void date of an item previously voided go to 
the Ledger Card, click once on the line to select it, then click the 
Void button. Change the Void Date or Comment as needed.

Set up the Billing Box
The Billing Box is where recurring charges are set up for each child.
1.	 Look up the account (page 41) and click once on the name of 

the child to select them.
2.	 Click the Billing Box icon (money bag) on the child tool bar.

See the Void Date and 
Comment on an item that 
has already been voided.  
Click once on the item to 
select it then click the Void 
button.

Use the Audit button to 
view a history of all chang-
es on a Ledger Card.

Divorced parents should 
be set up as two separate 
accounts with the child as-
signed to both accounts. 
Billing may then be split 
between the two. Search 
ProcareSupport.com for 
article KB0155.
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3.	 If you have the Attendance Tracker module there will be two 
tabs, one for Contract billing and another for Billing Formulas. 
Otherwise Contract billing will be the only choice.

Contract Cycles
a.	 Select the schedule to which this item will apply (top left). 
Choose Standard Billing (all Schedules) or pick a particular 
schedule from the list.

b.	 Click the top (blank) line to add a new item.
c.	 Select the Ledger Card of the person responsible for pay-
ment of this item. Typically either the Primary Payer (parent) or 
a subsidizing agency (see page 80 for agency set up).
d.	 Choose the Cycle for when this item is charged (weekly, 
monthly, etc.).
e.	 Choose a Description like “Tuition Toddlers”, “Family Dis-
count”, “Co-payment Fee”, etc.
f.	 Enter a Comment if needed to describe this item. It’s not 
necessary to put the child’s name in the comment box. You’ll 
have the option to automatically include their name when you 
run the Automated Billing procedure.
g.	 Enter or confirm the Amount. If this item has been set up for 
a Standard Amount the amount will automatically be entered, 
although you may type over it as needed.
h.	 Click Save. A new blank line appears. Continue adding 
items as needed then click Save > Exit.

Hint: Add a contract billing line to many children at once with 
the Batch Contract Billing feature. Search ProcareSupport.
com for article KB0526.

Billing Formulas
Use of formulas requires the Attendance Tracker module. Billing 
Formulas must be set up first (page 55).

a.	 In the child’s Billing Box click the Billing Formulas tab.
b.	 Select the schedule to which this item will apply (top left). 
Choose Standard Billing (all Schedules) or pick a particular 
schedule from the list.

Learn more about the Bill-
ing Box and how Cycles, 
Formulas and Schedules 
can work together. Search 
ProcareSupport.com for 
article KB0106.

Family Discounts - Use 
a percentage as the Com-
ment (like 10% older child) 
to automatically calculate 
the discount. Search Pro-
careSupport.com for ar-
ticle KB0204.
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c.	 Click the New Formula button.
d.	 Select the Ledger Card of the person responsible for pay-
ment of this item. Typically either the Primary Payer (parent) or 
a subsidizing agency (see page 80 for agency set up).
e.	 Choose a Description like “Tuition Toddlers”, “Family Dis-
count”, “Co-payment Fee”, etc.
f.	 Choose the Formula Name used to determine the amount 
this item (hourly rate, late pick up, etc).
g.	 If the formula has Variables (such as the rate), enter the ap-
propriate number(s) in the Value column.
h.	 Enter a Comment if needed to describe this item. It’s not 
necessary to put the child’s name in the comment box. You’ll 
have the option to automatically include their name when you 
run the Automated Billing procedure.
i.	 Click Save > Exit to return to the child’s Billing Box. Con-
tinue adding items as needed then click Exit.

Hint: Add a formula to many children at once with the Batch 
Formula Billing feature. Search ProcareSupport.com for ar-
ticle KB0527.

Contract Billing Summary
If you’re using Contract Billing, the Contract Billing Summary (money 
bag) on the account toolbar displays totals for each cycle, including 
all children for the account. See KB0221 at ProcareSupport.com.

Automated Billing
There are several types of Automated Billing Procedures: 
•	 Contract Billing - Charge all families with actively enrolled chil-

dren their recurring weekly or monthly rates, etc. (page 63).
•	 Formula Billing - Requires Attendance Tracker. Charge all 

families based on each child’s actual attendance, schedule, 
overtime, etc. (page 64).

•	 Selected Account Billing - Charge a selected group of families 
a one-time fee for something like a field trip or a particular week 
of summer camp (page 65).

•	 Late Payment Calculator - Charge a fixed amount or a per-
centage of each family’s balance (page 66).

Use Copy & Paste to copy 
lines in the Billing Box 
from one schedule to an-
other.
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Contract Billing
Charge recurring fees and view or void a previous billing batch.

Do you have Drop Ins? Learn about the Drop In Contract 
Billing feature at ProcareSupport.com. Search for article 
KB0112.

Process Contract Billing
At the main screen of Family Data & Accounting:
1.	 Click Functions > Family Accounting > Automated Billing Proce-

dures > Contract Billing.

2.	 Mark the Contract Cycle(s) you wish to process at this time like 
weekly or monthly.

3.	 Select a Date for “All Children Enrolled As Of”. This will include 
only actively enrolled children (see sidebar). 

Note: Their Enrollment Status as of that date must be “Enrolled” 
(page 35).

4.	 Choose a Post Date. This is the date the transaction will be re-
corded on the Account Ledger Card.

If you are billing for next week you’d pick a date like next Monday 
to indicate the week for which you are charging.

5.	 Enter a Comment if needed. In most cases you’ll leave it as 
[Comment] which will use the individual comment from each 
child’s Billing Box.

Check the box “Include Child’s Name in Comment” if you want the 
name of each child to be part of the comment.

6.	 The Amount Multiplier is usually 1.00. This is the number of 
cycles (weeks, months) for which you are billing. 

Example: If you were billing for 2 weeks at once changing the mul-
tiplier to 2.00 would double the fees charged to everyone.

Automated Contract Bill-
ing copies recurring week-
ly or monthly fees from 
each child’s Billing Box 
to the Ledger Card. Once 
Contract Billing is com-
plete each family (or agen-
cy) will have a balance due 
on their account.

The “Enrolled As Of” Date 
and the Post Date should 
usually be the same.
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7.	 Click Next.
8.	 Select the accounts you wish to process (see sidebar) and 

make any necessary changes to the Amount column.
9.	 Click Post. Then Exit.

View or Void a Previous Contract Billing
At the main screen of Family Data & Accounting:
1.	 Click Functions > Family Accounting > Automated Billing Proce-

dures > Contract Billing.
2.	 A list of recent billing batches will appear under the heading Au-

tomated Contract Billing History. Dbl-click a line to view or void.

3.	 At the Batch Detail screen you’ll see all items that were part of 
that batch. If needed you may void the entire batch at once - just 
click Void Batch. A void will appear on each Ledger Card that 
was included in the batch.

4.	 Click Exit to return to the Contract Billing screen, then Exit again.

Formula Billing
Charge fees based on attendance and view or void a previous billing 
batch (requires Attendance Tracker).

Do you have Drop Ins? Learn about the Drop In Formula 
Billing feature at ProcareSupport.com. Search for article 
KB0113.

Process Formula Billing
At the main screen of Family Data & Accounting:
1.	 Click Functions > Family Accounting > Automated Billing Proce-

dures > Formula Billing.
2.	 Mark the Billing Formula(s) you wish to process at this time like 

overtime or late pick up.
3.	 Choose a Post Date. This is the date the transaction will be re-

corded on the Account Ledger Card.
If you are billing for last week you’d pick a date like last Friday to 
indicate the week for which you are charging.

4.	 Check the box “Include Child’s Name in Comment” if you want 
the name of each child to be part of the comment.

5.	 Enter a Date Range. These are the dates for which you want 
to bill. For example, if you are charging late pick up fees based 

Place a check in the col-
umn header to select all 
accounts or click just to 
the right of the check box 
to sort according to which 
families are selected and 
which are not. Note: a 
grayed light bulb indicates 
a “hidden” account.
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on attendance for last week use last week as the Date Range.
6.	 Click Next.
7.	  Select the accounts you wish to process (see sidebar hint).

Hint: Place a check in the column header to include all 
accounts or sort accounts according to who is selected (see 
sidebar page 64).

8.	 Click Post. Then Exit.

View or Void a Previous Formula Billing
This is similar to viewing or voiding Contract Billing (page 64).

Selected Account Billing
Charge a one-time fee to all families that are part of a selected group 
and view or void a previous billing batch.

Process Selected Account Billing
At the main screen of Family Data & Accounting:
1.	 Click Functions > Family Accounting > Automated Billing Proce-

dures > Selected Account Billing.
2.	 Use the Select Filter to choose categories of families 

to include. This billing filter begins by matching the 
filter currently selected at the main Family Data screen 
(page 42) although you may change it as needed. 

3.	 Choose a Post Date. This is the date the transaction will be re-
corded on the Account Ledger Card.

4.	 Select a Ledger Card to be charged. In most cases this will 
be the Primary Account Ledger (for each family) although you 
could select a third party agency as needed.

5.	 Choose a Description for the charge, like field trip.
6.	 Enter an Amount. This will be the default amount for all selected 

families, although you’ll be able to adjust it for particular families 
if needed. There may also be a Split Amount box (see sidebar).

7.	 Enter a Comment to further describe this item if needed. 
Check “Include Child’s Name in Comment” if you want the name of 
each child to be part of the comment.

8.	 Click Next.
9.	 Select the accounts you wish to process and make any neces-

sary changes to the Amount column.
Hint: Place a check in the column header to include all 
accounts or sort by who is selected (sidebar page 64).

10.	Click Post. Then Exit.

Hint: Dbl-click the Amount 
(or anywhere on the line) 
to view a summary of the 
hours and rate.

An Account Batch is 
when you select family 
based criteria like “Family 
Tracking” or “Balance”. A 
Child Batch is when you 
select child based criteria 
like “Classroom” or “Child 
Tracking”.

The Split Amount box ap-
pears when you Select a 
child based criteria like 
“Child Tracking”. If a  
child is assigned to more 
than one account (divorced 
parents, etc.) the amount 
will be split between them. 
Uncheck the box and the 
full amount will be charged 
to each account.
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View or Void a Previous “Selected Account Billing”
This is similar to viewing or voiding Contract Billing (page 64).

Late Payment Calculator
Use the Late Payment Calculator to charge a fixed amount or a per-
centage of the past due balance on each family account.

Process Late Payment Fees
At the main screen of Family Data & Accounting:
1.	 Click Functions > Family Accounting > Late Payment Calcula-

tor.
2.	 Choose a Post Date. This is the date the transaction will be re-

corded on the Account Ledger Card.
3.	 Choose a Description for the charge like “Late Payment”.

Hint: Set a default description at the School Options screen. See 
article KB0030 at ProcareSupport.com.

4.	 Enter a Comment to further describe this item if needed. 
5.	 Select accounts and specify amounts:

a.	 Enter a balance and an “as of” date. 
Example: You may want to charge everyone with a balance over 
$50 as of Monday the 1st. To charge all accounts who owe you 
money enter a balance of zero.

b.	 Enter a percentage and/or a fixed amount to charge. The 
higher of the two will be charged, such as 5% or $10 (see sidebar). 

6.	 Click Next.

7.	 Select the accounts to process, click Post and then Exit.
Hint: Place a check in the column header to include all accounts. 

To always charge a per-
centage leave the amount 
field at zero. To always 
charge a flat amount leave 
the percentage at zero.

An account shown 
in Italics, with a 

grayed light bulb, indicates 
a “hidden” account.
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View or Void a Previous Late Payment Batch
This is similar to viewing or voiding Contract Billing (page 64).

Payments & Bank Deposits
The following tools will help record payments from families and 
manage bank deposits.
•	 Ledger Card - You may manually post a payment to the Ledger 

Card of a particular family just as you would record any other 
type of entry (page 57).

•	 Quick Ledger Posting - This tool let’s you quickly post pay-
ments from many families (page 67).

•	 Deposit Reports - Specify which payments you’ll deposit and 
divide deposits between multiple bank accounts (page 68).

Additional software and services:

•	 Tuition Express - Collect family payments electronically. Re-
curring payments may be tied to a bank account or credit card. 
Also handles instant point of sale payments (page 72).

•	 Agency Payments - Payments received from third party agen-
cies are managed using Agency Accounting (page 85).

Quick Ledger Posting
Although Quick Ledger Posting may be used to record charges or 
credits (when the amount varies from family to family), it is most of-
ten used for payments, especially when you have a stack of checks 
to enter (see sidebar).
At the main screen of Family Data & Accounting:

1.	 (Optional) Use the Filter Accounts feature to start with a particu-
lar set of families selected (page 42).

2.	 Click Functions > Family Accounting > Quick Ledger Posting.
3.	 Begin with the first family whose payment (or other transaction) 

you wish to record. Type their Account Key (the first few letters 
of their last name) in the Account List box. If you have several 
families with similar names, click the appropriate one on the list 
to select them.

4.	 Choose a Post Date. This is the date the transaction will be re-
corded on the Account Ledger Card.

5.	 Choose a Description like “Pmt by Check”.
6.	 Enter a Comment (usually the check number). 
7.	 Confirm the Amount (type over it if needed) and click Post.
8.	 Type the Account Key of the next family and continue until all 

Time Saver Tip #1
Quickly move through a 
stack of checks.
•	 Type the Account Key
•	 Tab to the Comment
•	 Tab to the Amount
•	 Tab to the Post button 

and tap Enter

Time Saver Tip #2
If the Comment and/or the 
Amount are the same for 
multiple families check the 
boxes for Maintain Com-
ment or Maintain Amount.
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payments (or other transactions) have been posted.
9.	 Click Exit.

Deposit Reports
Manage Deposit Reports and view or change a previous deposit.

Manage Your Current Deposit Report
To use the Deposit Report feature you must have configured Deposit 
Accounts (page 53) and posted payments (page 67).
At the main screen of Family Data & Accounting:

1.	 Click Functions > Family Accounting > Deposit Report.
2.	 At the Deposit Reports screen under the Current Deposit Re-

port section (lower left) you may:
a.	 Click the View button to manage items 
waiting to be deposited (continue with  
step 3 below).
b.	 Click the Report button to print a list of 
items waiting to be deposited.

3.	 After clicking View, each category of Items for Deposit will be 
displayed like “Pmt by Check”, “Pmt by Cash”, etc. 
a.	 Click the plus sign (+) to expand the list showing detail of a 
category like “Pmt by Check”.
b.	 Place a check mark next to each item that will be included 
in your deposit, then repeat for other categories like “Pmt by 
Cash”.

Note: The upper total box (shown in red at this point) should equal 
the amount of your deposit.

4.	 Under Deposit Accounts select the Bank Account(s) to which 
these funds will be deposited and enter the Amount to be de-
posited to each.

Note: The upper and lower total boxes should now match each 
other and appear in green.

5.	 Choose a Post Date (the date the deposit is made at the bank).
6.	 Enter a Comment if needed (optional).
7.	 Click Close Report. 

Hint: A deposit may be re-opened as long as it has not yet 
been reconciled in the Expenses & Ledger module. See  
article KB0151 at ProcareSupport.com.

View, Change or Print a Deposit Report
From the main screen of Family Data & Accounting:

If you entered year-to-date 
payments (page 58), as 
part of the Beginning Bal-
ances for each family, your 
first Deposit Report should 
include only those pay-
ments.

Cash and checks sitting in 
your cash drawer (which 
have not yet been depos-
ited) are part of your “Un-
deposited Payments” asset 
account. Once you close 
the deposit those funds 
are moved to your Bank 
Account asset like “My 
Checking Account”. 
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1.	 Click Functions > Family Accounting > Deposit Report.
2.	 A list of Deposit Reports will be displayed. 
3.	 To print a closed deposit, click once on the deposit to select it 

and then (under the Closed Deposit Report section at the bot-
tom) click the Report button.

You may also use the Receipt button to attach 
a bank receipt (in .pdf format) to a deposit re-
port. Search ProcareSupport.com for article 
KB0219.

4.	 To view or change a report:
a.	 Dbl-click the line you wish to view (or change).
b.	 You’ll see all items that were part of that deposit (see side-
bar). If the Amount is unlocked you may make changes as 
needed then click Close Report to save your changes.

Family Accounting Reports
Family Accounting Reports work the same as Family Data Reports. 
See page 48 for the basics. To learn more about particular reports, 
see article KB0206 at ProcareSupport.com.

Report Categories
There are a variety of report categories such as Account Activity, Ac-
count Aging, Billing Box, etc. The most commonly used reports are:
•	 For Families - Under the Account Statement category the Cus-

tomer Statement report is typically given to each family at the 
end of a week or month while the Account Charge / Credit Sum-
mary is often used as their end of year summary for tax pur-
poses (see sidebar).

Hint: You may add a logo to statements (see sidebar page 9).

•	 For Your Child Care Business - The Account Balance Sum-
mary reports are used to track how much is owed by each family 
while the Total Charge / Credit Summary reports give you rev-
enue totals by category such as “Tuition - Infants”.

Email Statements
Learn how to email statements to families through Procare. 
See article KB0237 at ProcareSupport.com.

Export to QuickBooks®
The optional QuickBooks Link lets you transfer financial data en-
tered in Procare to QuickBooks® as a journal entry. Search 
ProcareSupport.com for article KB0405.

Use Show All to see other 
categories like “Pmt by 
Cash”, etc. that were not 
originally included on the 
closed deposit report.

Combined Reports: If 
you have multiple loca-
tions (hosted in a single 
database) you may print 
certain types of combined 
or “corporate” reports that 
include information from 
all locations. See article 
KB0207 at ProcareSup-
port.com.

End of Year: For answers 
to common end-of-year 
questions, visit Procare-
Support.com.





Getting Started with

Tuition Express

Tuition Express streamlines the processing of child care 
related payments and supports a variety of payment methods in-
cluding: individual point-of-sale payments, payments at a check-in 
computer, mobile/online payments, and recurring drafts from credit 
cards or bank accounts. Parent fees are deposited to your center’s 
bank account the next business day. Both administrators and par-
ents love the convenience! 
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Before Using Tuition Express
You are REQUIRED to review the Tuition Express Imple-
mentation Guide for instructions on installing and using Tu-
ition Express in a PCI-DSS compliant manner. Failure to 

follow these guidelines will result in noncompliance.

To download the Implementation Guide, visit ProcareSupport.com 
and search for article KB0212.

Personal Setup Call
The basic setup for using Tuition Express will be done during your 
First Time Setup Call with a Tuition Express representative. We’ll 
call you within a few days of receiving your Tuition Express packet. 
You may contact Tuition Express at: 1 (888) 419-5033.

If you prefer, you may manually configure the information under 
“First Time Setup” (page 73).

Tuition Express Overview
Most Procare users make Tuition Express their preferred payment 
processing method—and for many centers, electronic payments are 
now mandatory. Imagine having all of your families pay on time.

Choosing Payment Methods

Point-of-Sale Payments (POS)
POS payments (page 76) are the quickest way to get started as 
they require no setup for families ahead of time. It’s a super-conve-
nient way to process individual card payments at the front desk or let 
families pay at a check-in computer or payment station.

Online Payments
Parents may also make online payments through MyProcare (for 
Cloud customers - pages 98 and 104).

Recurring (Batch) Payments
Families must be set up in advance for recurring payments.
•	 Family Setup: Done whenever new families sign up or a change 

is made (page 77).
•	 Process Recurring Payments: Done each week, month or 

whenever payments are due (page 79).
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First Time Setup
Start by configuring overall settings such as your Tuition Express 
Account Number, payment descriptions and security settings within 
Procare. For assistance call: 1 (888) 419-5033.

You’ll need your Tuition Express Account Number (sent in 
a separate “Welcome” letter) to activate Tuition Express.

Configure Tuition Express  (System Supervisor required)

Download the Tuition Express Assistant to configure your overall 
settings. 
1.	 From the Procare Home screen go to Utilities > Download Sup-

port File.
2.	 Enter a password of TE01 and click Download.

3.	 At the Tuition Express Configuration Assistant screen  
(see image next page):
a.	 Choose the School location for this Tuition Express Account 
(top left). If you have more than one location, you’ll choose 
these settings separately for each of them.
b.	 Enter the TE Account Number for this school (see sidebar).
c.	 Check the appropriate boxes if you:

- Accept credit cards

- Accept individual point-of-sale payments

- Wish to Allow Batch Comments. For non-Cloud customers.

- Wish to Allow Processing Date Changes. This feature lets you 
select a processing date up to 14 days in the future and is helpful 
if you need to submit a batch ahead of time. The date is selected 
when you submit a batch.

- Want to Automatically Sync Account Balances (for non-Cloud 
customers. See: FAQ249 at ProcareSupport.com).

Timeline: Learn when 
each step of the financial 
processing occurs. Search 
ProcareSupport.com for 
article KB0213.

If you have more than one 
location using Tuition Ex-
press, each will have its 
own TE Account Number.
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d.	 Select the Charge/Credit Descriptions you wish to use for 
each item. If you have not previously made these choices, the 
default descriptions (recommended) are pre-entered for you.

Note: If the item says CREATE NEW DESCRIPTION, that means 
it does not exist and will be created for you (recommended); how-
ever, you may choose your own description from the list.

e.	 Choose the Bank Account for Tuition Express deposits 
(used for Deposit Reports).

f.	 Enter the Minimum Transaction Amount you want to col-
lect through Tuition Express. If a family’s balance is below this 
amount, the balance will not be processed.

g.	 Optional: Click Install Enrollment  
Forms (bottom left), choose the forms 
you’ll use and click Install. These forms will be available in Letter 
Merge (page 44) to send to families.
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Hint: Install the forms just once, even for multiple locations.

h.	 At the Tuition Express Configuration Assistant 
screen, click Update (bottom right). If you have addi-
tional locations using Tuition Express, repeat step 3 to 
set them up. When finished, click Exit.

Security - Group Limits
Block User Groups that are not allowed to use Tuition Express. You 
must log on as a System Supervisor to perform this task. 
1.	 From the Procare Home screen go to Configuration > System > 

Locations & Users > User Groups & Limits.
2.	 Click once on a Group Name to select it.
3.	 Click the Group Limits button.
4.	 Tuition Express Limits are located under 

20: Family Data & Accounting > 

	 20: Family Accounting Functions > 

		  60: Tuition Express Functions

5.	 Place a check next to the entire category of Tuition Express 
Functions or an individual item, like 25: Submit Tuition Express 
Batches, to block persons in that Group from that task.

6.	 Click Save > Exit to return to the User Groups screen.
7.	 Verify limits on other groups as needed, then click Exit again.



Tu
iti

on
 E

xp
re

ss
Getting Started with Procare76

Point-of-Sale Payments (POS)
The POS feature lets you process individual card payments from 
anyone at any time. No prior family setup is required. Payments may 
be accepted at the front desk (described below) or families may also 
pay at check-in (see sidebar) or online at MyProcare (pages 98 
and 104).

Process a POS Payment (at the front desk)

Before You Begin
•	 Card Reader: Make sure the card reader (card swipe device) is 

connected to your computer. A green light should be displayed 
indicating the card reader is ready.

•	 Receipts: You’ll want to turn receipt printing ON to print a dupli-
cate receipt with a merchant copy for you to keep (and the cus-
tomer to sign) and a copy for the customer as well (page 57).

How to Process a POS Payment
Begin at the main screen of Family Data & Accounting:
1.	 Look up the family (page 41) and click the Ledger icon on the 

account toolbar.

2.	 Click the TE POS button (bottom center).

3.	 Click Swipe Card (top left) and run the card through the reader.

4.	 After scanning a card, the Card Holder Information appears in-
cluding the amount due (for manual entry see sidebar). 
a.	 Edit the Amount if needed.
b.	 The Payment Description for POS transactions will default 
to the value selected when you first configured Tuition Express 
(page 73). You may make a one-time change if needed.

Pay at Check-In:
Let families pay at a check-
in computer or payment  
station. See article KB0252 
at ProcareSupport.com.

Manual Entry: If needed 
you may manually enter 
credit card information. 
Yellow fields are required, 
white are optional. Enter as 
much information as pos-
sible for the best rate.
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c.	 Click Process.
Receipts print based on your settings (page 57).

The payment will automatically be recorded on the Ledger Card 
with the Point-of-Sale Transaction Number.

POS Payments & Deposit Reports
At the end of each day—in order to have POS payments 
auto-close in their own Deposit Reports—you must go to 
either the Process Tuition Express screen (page 79) or 

the Process Automated Online Posting screen (image below). When 
you do so, deposits are closed for POS payments made the previ-
ous day. See articles KB0215 and KB0216 at ProcareSupport.com.

Credit Card Refunds
You may issue a refund to anyone who has paid by credit card within 
the past 180 days. The refund must be issued to the same card used 
to make the payment. This applies to individual point-of-sale (POS) 
payments, payments at check-in, online payments, and recurring 
credit card (batch) payments. ACH payments cannot be refunded. 
See article KB0261 at ProcareSupport.com.

Recurring (Batch) Payments

Set Up a Family for Recurring Payments
1.	 Look up the family (page 41) at the main screen of Family 

Data & Accounting.
2.	 On the account toolbar click the Tuition Express icon.

3.	 If you want to automatically collect recurring payments from this 
family select Credit Card, Checking or Savings and enter the 

card holder or bank account information (see sidebar).

NSFs and Declines: Learn 
how to process ACH non-
sufficient funds and de-
clined credit cards. Search 
for article KB0346 at Pro-
careSupport.com.

Get details on how to set 
up each type of account 
(card, checking, savings). 
Search ProcareSupport.
com for article KB0126.
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Hint: For checking accounts the routing number (9 digits) and ac-
count number (# of digits varies) are typically as shown on the 
sample check below.

Routing Number Account Number Check Number

4.	 The Maximum Amount should typically be left at the default set-
ting. This is the most that may be transferred from this family’s 
account in a single transaction, although Tuition Express will 
never collect more than the family’s current balance due.

5.	 Enter the Start Date on which transactions may begin, typically 
today’s date (see sidebar). 

6.	 In the lower left, confirm that Disable batch processing is un-
checked. In most cases you may ignore the Disable online pro-
cessing checkbox (just leave it checked), as it is only used in 
certain cases for non-Cloud customers.

IMPORTANT! 
Do not select Website 
Registration for recur-
ring payments. This is 
only used in certain cases 
for non-Cloud custom-
ers. See article KB0248 at 
ProcareSupport.com.

Hint: Change the Start 
Date if you’ve made ar-
rangements with the fam-
ily not to begin collecting 
funds with Tuition Express 
until a particular date.
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7.	 Enter any Comments regarding this family’s account. The com-
ment is for your purposes only. It is not used in the transaction 
process. At this point the approval status for the family will say 
New Record – Not Transmitted (upper part of screen).

8.	 Click Save & Exit. The information is automatically sent to Tu-
ition Express for approval. If you return to the family’s Tuition 
Express screen, it should now say Approved. The approval pro-
cess for parents is immediate.

Process Recurring Payments

Before You Begin
•	 Run Automated Billing (page 62), so each family has a bal-

ance due.
•	 If you wish to process just certain families (such as weekly ver-

sus monthly payers), set up Account Tracking (page 23) and 
assign tracking to families (page 39) ahead of time.

Recurring Payments
Each batch must be received by 1:00 pm  
Pacific to begin processing that day.
1.	 From the main screen of Family Data 

& Accounting go to the Tuition Express 
menu > Process Tuition Express.

Note: If you accept online payments from families and there are 
any online batches waiting, you’ll be alerted to post the online 
batches first. See article KB0248 at ProcareSupport.com.

2.	 At the Ready screen there are several optional choices:
a.	 You may make a one-time change, if needed, to the ACH 
or Credit Card Batch descriptions. They will default to the items 
selected when you first set up Tuition Express (page 73).

Hint: You may send email 
specifically to families 
set up for batch (recur-
ring) payments. See article 
KB0513 at ProcareSup-
port.com.
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b.	 Optional: Click the Client List (lower left) for a 
summary of each payer’s Start Date, Max Amount and 
whether Batch Payments or Online Payments are  
allowed.
c.	 You may select accounts to process based on their  
assigned Account Tracking. Skip this step if you want 
to process everyone that has a balance due.

c1. Click Filter Accounts (bottom center).

c2. Choose the tracking item(s) to include. For example, you may 
wish to include only families that are billed weekly.

Note: Although all accounts will appear on the processing screen, 
you’ll only be able to process those in the selected group(s).

3.	 Once you have made any optional selections, click Next.
4.	 Select accounts to process:

a.	 Select families to process for ACH payments (if any). Edit 
the amount to Collect if needed (may be lowered, not raised). 
Select all accounts or click just to the right of the check box to 
sort according to which families are selected and which are not.

Hint: If no families are shown it may mean they have not yet been 
approved, no family has a balance due, or that today is BEFORE 
their Tuition Express Start Date.

b.	 Click Next.
c.	 Select persons paying by credit card (if any) and click Next 
again (see sidebar hint).

Note: If you have only credit cards or only ACH payments, you’ll 
have just one screen to select families.

5.	 Review and Submit Batch:
a.	 Review the Batch Summary (top of screen). If changes are 
needed click the Back button.

Hint: Click a heading, like 
Type, to sort that column. 
This can be useful if you 
want to process some types 
of credit cards separately.
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b.	 Choose a Requested Processing Date (bottom center) up 
to 14 days in the future (to enable this feature see page 73).
c.	 Click Submit.
d.	 A message will appear on screen when the batches have 
been successfully transmitted. Click Exit.

Note 1: At this point, payments have been posted to each account 
Ledger Card with the “Batch Confirmation Number” in the Com-
ment box. ACH transactions (from checking & savings) will have a 
separate batch number from payments made by credit card.

Note 2: The current balance for each family has also been updated 
at TuitionExpress.com.

Email Receipts
•	 Batch Received: A confirmation email will be sent to you shortly 

after Tuition Express receives your transmission. Each batch 
must be received by 1:00 PM Pacific Time to begin processing 
the same day.

•	 Bank Deposit: Within 2 banking days a second email will be sent 
confirming the deposit(s) to your account and showing transac-
tion fees that will be deducted from your account.

Change or Cancel a Batch of Payments
After a batch of payments has been submitted, you may  
make changes to individual items or cancel the batch com-
pletely. Changes may be made until 12:45 pm Pacific 
Time on the day the batch is scheduled to be processed. 
See article KB0233 at ProcareSupport.com.

Recurring Payments & Deposit Reports
Recurring Tuition Express payments are automatically closed in 
their own separate Deposit Reports (page 68), one for ACH trans-
actions and another for Credit Cards. See above for how to change 
or cancel a batch.
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TuitionExpress.com for Centers
TuitionExpress.com is the most convenient way for centers to view 
account information and run reports.

Registration & Log In for Centers
You must register (once) to establish a username and password 
you’ll use each time you log in to TuitionExpress.com.
1.	 Go to TuitionExpress.com.

2.	 If you have previously 
registered enter your 
Username and Password 
then click Secure Login.

3.	 If you have not yet regis-
tered, click the Register 
link, then:
a.	 Enter your Tuition 
Express ID number (see 
sidebar).
b.	 Enter your Registra-
tion Code. This is the last 
4 digits of your bank account number (the account you provided 
to Tuition Express for deposits).
c.	 Select a Username and Password. Then Confirm the Pass-
word and click Register. If you forget either one you can always 
re-register later.
d.	 Follow the on screen instructions to complete the process.

Tuition Express Reports
For center financial information:

•	 Log into TuitionExpress.com (described above) for monthly 
statements, bank account activity reports, and more. 

•	 You may also print Deposit Reports from within Procare (page 
68).

Hint: The ID number for 
your center is the same as 
your Tuition Express Ac-
count Number. See Con-
figure Tuition Express on  
page 73.



Getting Started with

Attendance Tracker

Attendance Tracker lets you record time and attendance 
of children and/or staff (with employee data) and charge attendance 
based fees like an hourly rate, half/full day, overtime, extra days 
and late pickups. You can even import staff hours worked directly to 
paychecks using the Payroll module.

In addition to tracking clock in times, the Attendance Tracker may 
be used to send messages to parents and authorized pickups when 
they check children in/out, and display information like recent ac-
counting history, immunizations due, etc.
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Time Cards & Check-In Methods
To understand Attendance Tracker you’ll need to know the basics 
about how Child Time Cards work and the various methods for 
checking children in and out.
•	 Time Cards: Manual entries can be made on the time card 

whenever needed (see below).
•	 Batch Attendance: Check groups of children in or out (page 

85).
•	 Authorized Pickups: Assign people allowed to pick up each 

child, then give them a registration number they’ll use to register 
at the check-in computer (page 87).

•	 Family Check-In: Learn how to set Check-In Options (page 
88) and check children in from a computer terminal (page 
92).

•	 Receptionist Check-In: Front desk personnel may check 
children in on behalf of an authorized pickup person. Use 

instead of Family Check-In, not in a mix and match fashion. See 
article KB0163 at ProcareSupport.com.

Child Time Cards
Use the Time Card to view a child’s clock in times or make manual 
entries and corrections (see page 117 for Employee Time Cards).
1.	 Look up the family (page 41) and click once on the name of 

the child to select them.
2.	 Click the Time Card icon (clock) on the child’s toolbar.

3.	 To enter a new line, the previous line must have both a Time In 
and Out:
a.	 Click the bottom (blank) line and select a Classroom.
b.	 Confirm the Date In and Time In, which default to the cur-
rent date and time. Make changes as needed.
c.	 (Optional) If you’re ready to add check “out” information, 
click or tab to the Date Out and Time Out (which default to the 
expected date and current time). Make changes as needed.
d.	 Click Save.

4.	 If the line just entered has both a Time In and Out you may con-
tinue adding additional lines clicking Save after each one.

 If you’re a System Su-
pervisor, you’ll want to set 
the days and times your 
location is open. This is 
done through the Regions 
& Schools Options screen. 
Search ProcareSupport.
com for article KB0030.

Hint: Quickly repeat in-
formation. Click on a new 
blank line then click Copy 
Day or Copy Week.

Use the Audit button to 
view a history of all chang-
es on the Time Card.
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5.	 When finished click Exit.
Hint: Hold your mouse over the far left side of a line to see the total 
hours for that line.

Show Rounding / Show Actual
Click Show Rounding to see in / out times rounded,  
then click Show Actual to toggle back to the exact 
time. Rounding may be set by a System Supervi-
sor at the Regions & Schools Options screen. 
Search ProcareSupport.com for article KB0030.

Batch Attendance Features
There are two types of batch attendance features where you can 
check in a group of children all at once.
•	 Use Batch Check-In / Out (see below) to check children in or out 

(not both), or transfer them to a particular classroom.
•	 Use Batch Post Time Card (page 86) to check children both 

in and out for the day.

Using Batch Check In / Out
You’ll use Child Tracking Categories (page 23) to select groups 
of children for check in or out - such as those who arrive or depart 
on a particular bus.

End of Day: You’ll also use this feature at the end of each day to 
check out anyone who forgot to check out.

1.	 At the main screen of Family Data & Accounting click Functions 
> Attendance Tracking > Batch Check In / Out.

2.	 Choose what you want to do (check in, out, or transfer children) 
from the Batch Type list (upper left).

3.	 Select the Date and Time.
4.	 Place a check next to the Child Tracking Items you wish to in-

clude, such as “Bus Run - Jefferson Elementary”. If you select 
more than one item, children with any of the selected items will 
be included (see sidebar “end of day” hint).

Note: When Transferring children you’ll select the classroom(s) 
they are currently in instead of Tracking Items.

End of Day Hint: To in-
clude all eligible children 
regardless of their Track-
ing don’t select any Track-
ing Items just click Refresh 
List.
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5.	 When checking IN only, choose whether children should be 
checked into their Scheduled Classroom (for this day and time) 
or their more generic Primary Classroom, for example if you’re 
not using the Child’s Schedule feature (page 36).

Note: When Transferring children select the classroom they will be 
transferred to.

6.	 Click Refresh List to display all children who meet your criteria 
and are eligible for this procedure.

To be eligible a child must have a current enrollment status of En-
rolled (page 35) and have the appropriate check-in / out state on 
their Time Card. For example when checking kids in only children 
who are currently checked OUT would be eligible.

7.	 With the children’s names displayed (right side), select the chil-
dren to include. Place a check in the column header to select 
them all (see sidebar).

8.	 Click Process, then Exit.

Batch Post Time Card
Use this procedure to check children both IN and OUT for the day. 
This is helpful for things like field trips or when you are manually 
entering hours based on children’s schedules or a sign in sheet.
1.	 At the main screen of Family Data & Accounting click Functions 

> Attendance Tracking > Batch Post Time Card.
2.	 Include children Enrolled As Of the date you specify.
3.	 Choose whether to use the child’s Primary Classroom or their 

class based on Schedule.
4.	 Choose to include All Classrooms or one particular class.

Children without a class-
room cannot be selected. 
Choose a classroom for 
them and then place a 
check next to their name.
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5.	 Select the Date, Time In and Time Out.
Note: Time In and Out will not be displayed when the option to 
base time on schedules is selected. In that case the scheduled 
times will be used automatically.

6.	 Click Next to display all children who meet your criteria and are 
eligible for this procedure (see sidebar).

7.	 Select the children to include. Place a check in the column 
header to select them all.

8.	 Make any necessary changes to the Time In and Time Out for 
individual children.

9.	 Click Process, then Exit.

Authorized Pickups
Assign people allowed to pick up each child, then give them a reg-
istration number they’ll use to register at your check-in computer.

Assign Pickup People
1.	 Look up a family (page 41) and click once on a child (to select 

them) to whom you wish to assign pickup persons.
2.	 Click the Information & Relationships icon on the child toolbar.

3.	 Place a check in the Pickup box for each authorized person.
Hint 1: Add more people to the list (page 33).

Hint 2: View children this person is authorized to pick up (see side-
bar). 

4.	 Click Save > Exit.
5.	 Repeat for other children in the family.

Get a Registration Number
Each pickup person will be assigned a random number they’ll use to 
register at the check-in computer in order to begin checking children 
in and out. This is a temporary number they will use just once. You 
may generate a registration number for one particular person (de-
scribed below) or for everyone at once (see sidebar hint).
1.	 Look up a family (page 41) and select any child to whom this 

pickup person is assigned.

To be eligible for Batch 
Post Time Card a child 
must be enrolled (page 
35) as of the specified 
date and be assigned to 
the selected classroom as 
their Primary or Scheduled 
class.

Dbl-click the pickup per-
son’s name, then click the 
Pickup button to see a list 
of children this person is 
authorized to pick up. Use 
the up/dn arrows to change 
the order, for example to 
list their own children be-
fore children of friends or 
neighbors.

Hint: Create Registration 
Numbers for everyone 
at once. From the main 
screen of Family Data go 
to Functions > Attendance 
Tracker > Temporary Reg-
istration. 

Then, print a report show-
ing the numbers. Go to Re-
ports > Standard Reports 
> Attendance Tracker > 
Registration > Temporary 
Registration.
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2.	 Click the Information & Relationships icon on the child toolbar.

3.	 Dbl-click the photo or name of the pickup person to access their 
Person Information screen.

4.	 Click the New Register button to generate a temporary Regis-
tration Number for this person.

Note: The Registration Number is valid for 7 days. After that, just 
repeat these steps to generate a new one.

5.	 Give this Registration Number to the pickup person. Have them  
use their number to register at the check-in computer (page 
92).

Check-In Screen Options
If you are using a check-in computer for families and/or staff you’ll 
need to set certain options to control how the check-in process 
works and what information people may view.
1.	 Use the Procare Check-In shortcut on your desktop to open the 

check-in screen.
2.	 Dbl-click (or dbl-tap) anywhere in the border area around the 

logo (or press Esc on your keyboard) and then select Options.

...and select Options.

Dbl-click (or dbl-tap) anywhere in the 
border area...

Deny Entry / Prevent 
Check In: You may deny 
entry to certain children 
so none of their autho-
rized pickup people are 
able to check them in or 
out. See article KB0503 at  
ProcareSupport.com.

To exit the check-in screen, 
dbl-click (or dbl-tap) any-
where in the border area to 
display the Exit button (see 
image to right).



A
tte

nd
an

ce
 T

ra
ck

er

Attendance Tracker 89

Required Check-In Settings

School Info
At the top of the screen, under School Info, select the appropriate 
check-in location.

Check-In Type
Select the Check-In Type you’ll use. This determines the type of 
identification needed to check in (see sidebar image).

a.	 Person ID - People will choose a numeric Person ID and a 
separate numeric password.
b.	 Fingerprint - People will use their fingerprint (requires a bio-
metric ID pad) and choose a numeric password (optional).
c.	 Cardswipe - People will swipe their card (requires a card 
reader) and choose a numeric password (optional). Any mag-
netic stripe card may be used such as a credit card, grocery 
club card, etc., or you may purchase cards from a third-party 
vendor (see article KB0415 at ProcareSupport.com).
d.	 Allow Bypass - If Fingerprint or Cardswipe are selected the 
bypass option allows people to choose not to use those meth-
ods of identification and instead choose a Personal ID number 
(and separate numeric password).
e.	 Require Password - If Fingerprint or Cardswipe are select-
ed, you may require people to use a password in addition to the 
fingerprint or magnetic card by checking this box.

Hide Mouse Pointer
If you’re using a touch monitor, check the option to Hide Mouse 
Pointer.

Allow Payments
If you accept credit cards through Tuition Express and want families 
to be able to swipe their card to pay at check-in (or make this a pay-
ment kiosk), be sure to check the Allow Payments box.

Check-In Type: Select the 
method people will use to 
check in & out.
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Optional Check-In Settings

Password
Select the Password button (lower left) and enter a password. Any-
one needing access to this Options screen, or to Exit the Check-In 
program, would need to know the password.

Description
Select the Description button (lower left) and give this computer a 
name, like “Front Door”, “Side Entry”, etc. This is helpful if you have 
multiple check-in computers.

Sound
Choose the Sound button and select a sound file (.wav) to play 
when a person successfully checks in or out. You may also select 
a sound to play if entry is denied to a person because their child 
appears on the Deny Entry list (see article KB0503 at ProcareSup-
port.com). A button with a red slash indicates no sound has been 
selected for either case.

School Picture (Logo)
Select an image you’d like to have displayed at the main check-in 
screen (use Preview to see it) or click Add and browse to your own 
image, like a logo for your school.

Note: For best results the image should be 554 pixels wide by 327 
pixels high or a similar proportion.

Language
Choose the Language(s) you want to have available for check-in. If 
you select more than one, a button will appear at the main check-in 
screen so people will have a choice. 

Skin / Color Scheme
You may change the appearance of the check-in screen by select-
ing a “skin” or color scheme (lower left).

Screen Time Out
If a person walks away from the screen without completing the 
check-in process it will return to the opening screen after the speci-
fied time (lower left).

Family Data Options
Select the Family Data button to choose information to display when 
people check children in/out.
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a.	 Display Finish Screen - Choose how long to 
display the final screen that lets people know they 
completed the check-in procedure successfully.
b.	 Display Accounting - Choose whether to display the ac-
count balance only or also include recent charges, payments 
and credits to All Payers, or the Primary Payer only.

c.	 Account Balance - If the balance or accounting is displayed, 
choose to display them As of Today or to Include All Entries 
(such as future entries dated for next week or next month).
d.	 Automatically Check Children In / Out - This feature as-
sumes all children in the family are to be checked in or out at 
once. Since siblings may attend at different times, or on different 
days, it’s generally best to leave this unchecked.
e.	 Require Signature - If you are using a signature capture 
device, you must check the Require Signature box. At the end 
of the check-in process the person will be required to sign their 
name. Please note that although the signature is recorded, it is 
not used for identification purposes.
f.	 Other Buttons - Choose to display child Schedules, Immuni-
zations Due, and/or Messages. Search ProcareSupport.com for 
article KB0121 on how to send check-in messages.

Employee Data Options
Select the Employee Data button for settings related to 
staff check-in. Choose whether to display the employee 
Time Card, Schedule, Immunizations and Messages.

Hardware Options
Select the Hardware button for settings related to the 
fingerprint reader, ticket / receipt printer and door control-
ler. See articles KB0127 (Check-In Options) and KB0345 
(Network Door Controller) at ProcareSupport.com.
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Family Check-In & Employee Check-In
You may want to help authorized pickup people (and new employ-
ees) when they first register and check in to make sure they are 
comfortable with the process.

Register to Check In
Before checking in the very first time each pickup person (and em-
ployee) will need to register at the check-in computer using the tem-
porary Registration Number you gave them (for pickup people see 
page 87, for employees see page 119). 
1.	 At the check-in computer select the Register button and follow 

the on screen prompts.
2.	 Depending on which Options are selected (page 88) the pick-

up person (or employee) will be asked to register one of the 
following items to identify themselves. Search ProcareSupport.
com for article KB0238 for related information.
a.	 A personal ID number of their choosing.

Note: The number cannot be sequential (like 1234 or 4567) or re-
petitive (like 1111 or 2222).

b.	 Their fingerprint.
c.	 A magnetic swipe card (credit card, grocery club card, etc.).

3.	 Then, they may need to select a 4 to 8 digit password (see 
sidebar). 

Note: Again, this cannot be sequential (like 1234 or 4567) or re-
petitive (like 1111 or 2222).

How to Check In
Check in and out using a computer check-in station.

Before you begin
In order to check a child in they must:

a.	 be enrolled (page 35) as of the current date.
b.	 be assigned to a Primary Classroom (page 33).
c.	 have at least one pickup person assigned (page 87).
d.	 and that person must have registered at the check-in screen 
(see above).

Eliminate Passwords:
When using fingerprints or 
magnetic cards, you may 
choose not to require a 
password for checking in 
(page 89).

Forgot Your Password? 
If a person forgets their 
password you may give 
them a new temporary 
Registration Number (for 
pickup people see page 
87, for employees see 
page 119). Then they may  
Register to Check In again.
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In order to check an employee in: 

a.	 Required: They must be currently employed (page 113).
b.	 Required: They must be assigned to a Primary School loca-
tion (page 112).
c.	 Required: They must have registered at the check-in screen 
(page 92).
d.	 Recommended: Assign a Primary Work Area to be used as 
their default when checking in (page 112).
e.	 Recommended: Assign a Pay Code (page 116), also used 
as their default when checking in.
f.	 Optional: Set up Employee Schedules (page 114) so the 
default Work Area and Pay Code are based on where a person 
is scheduled at that time of day. 

Note: You MUST set up schedules when using the “Restrict to 
Schedule” feature. See article KB0478 at ProcareSupport.com.

Checking In / Out
1.	 At the check-in screen select Start Here.

2.	 Enter the identification requested. Depending on which Options 
are selected (page 88) one of the following must be used. 
a.	 The personal ID number chosen when registering.
b.	 The fingerprint used to register.

c.	 The magnetic swipe card used to register. 
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3.	 If required, enter the password chosen during registration.
4.	 Select children to check in/out so the button says they “will be 

checked in”. View items that may be available, like Accounting, 
Schedules, Immunizations, or Messages (see sidebar).

Note 1: Messages MUST be viewed before the check-in pro-
cess can be finished. 

Note 2: If you’re using the Option to “Automatically check children 
in” (page 90), you would select any children you did not want to 
check in or out.

5.	 Choose Finish (image above - bottom right). A confirmation 
screen will be displayed and the check-in / out time will now ap-
pear on the child’s Time Card (page 84).

Check-In Messages: Learn 
how to send messages. 
Search ProcareSupport.
com for article KB0121.

See who checks in and 
out as it happens. Down-
load the free Check-In  
Monitor from procaresoft-
ware.com/extras.
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Attendance Reports
Attendance Reports work the same as Family Data Reports.  
See page 48 for the basics. To learn more about particular 
reports, search ProcareSupport.com for article KB0210.

Keyless Entry System
The optional Keyless Entry provides secure access to your child 
care facility by allowing only authorized staff and families to enter 
through an exterior door. The Keyless Entry is intended for building 
access only and operates separately from the Attendance Tracker 
module. Search ProcareSupport.com for article KB0176.





Getting Started with

MyProcare

MyProcare is an online portal available to centers 
that host their data in the Procare Cloud. Through MyProcare, new 
families may register online and existing families have access to 
information, such as child schedules, time cards, immunizations, log 
sheets, financial history and their balance due, as well as the ability 
to make mobile payments, select schedules, and re-register their 
children.
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MyProcare Overview
MyProcare.com is a parent portal available exclusively to Procare 
Cloud customers, that serves two primary purposes:
1.	 New families may register online or be placed on a wait list. See 

“Best Practices” below.
2.	 Current families have access to information, such as child 

schedules, time cards, immunizations, log sheets, financial his-
tory and their balance due, as well as being able to make mo-
bile payments (for centers with Tuition Express), and re-register 
their children.

For up-to-date information, search for KB0610 at Procare-
Support.com.

Best Practices
For brand-new families:
•	 We recommend using the New Family Registration feature to 

gather minimal information from families. When using the Ques-
tion Manager (page 99), ask as few questions as possible—
only what you need to know to choose whether to import them 
into Procare.

•	 Once imported, families will be able to go through re-registration 
to answer a more complete set of questions you create and pay 
any registration fees (for centers using Tuition Express).

For current families:
•	 Use the features described here to give families access to infor-

mation, print reports, make payments (for centers using Tuition 
Express), and schedule their children.

•	 Current families may also re-register their children.
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Set Up MyProcare

Run the Setup Wizard
As a System Supervisor, you’ll use a wizard to turn on MyProcare 
and help you choose overall settings.
3.	 From the main screen of Family Data & Accounting, go to My-

Procare > Setup Wizard.
4.	 Follow the on-screen instructions or search ProcareSupport.

com for article KB0610.

Create Questions for Families
You may create questions for new families to answer when they first 
register online, and separate questions for current families when 
they re-register their children. See “Best Practices”, page 98.
1.	 From the main screen of Family Data & Accounting, go to My-

Procare > Question Manager.
2.	 Choose to create questions for the account (the family as a 

whole) or questions that are answered separately for each child. 
a.	 New family questions: Click on the Type (New Account or 
New Child) to choose that set of questions, then click Edit.

b.	 Re-registration questions: Click the small arrow next to the 
Add button and choose Add Re-Reg Account question or Add 

Family Scheduling: Let 
families choose sched-
ules for their children at  
MyProcare.com. See ar-
ticle KB0615 at Procare-
Support.com.
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Re-Reg Child question. Then, click on the Type (Re-reg Account 
or Re-reg Child) to choose that set of questions and click Edit.

Hint: Use the Nickname to clearly identify different sets of ques-
tions. This is especially useful for re-registration if the questions for 
each set of programs are different.

3.	 In the top left, choose to view Tracking items (to manage mul-
tiple choice questions) or User Defined Fields (to manage yes/
no, text boxes, numbers, dates).

4.	 To create new or change existing questions use the Edit Track-
ing and Edit User Defined buttons (bottom left). Use the Tool 
Tip Text for the question you want parents to see (see sidebar).

5.	 To add or remove items from your list of Selected Questions 
(right side) use the blue left and right arrows (center of screen). 

6.	 To change the order of Selected Questions, use the green up 
and down arrows (bottom center of screen).

7.	 The Preview button shows how questions appear to a parent.

Type the question you 
want parents to see as the 
Tool Tip for Tracking or 
User Defined Fields. If 
you leave the Tool Tip Text 
empty, the parent will see 
the Tracking Group Name 
(or Field Name) as the 
question.
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8.	 When you’re finished managing questions, click Save > Exit.

Create Programs for Re-registration
To allow families to re-register, you’ll create programs they’ll choose 
from for their children. For more details search ProcareSupport.com 
for article KB0528.
1.	 From the main screen of Family Data & Accounting go to My-

Procare > Program Manager.
2.	 Choose New to add a program.
3.	 Fill out the Program Details (top half of screen), including which  

set of questions you’ll want families to answer.

4.	 Create Sessions for the program (lower half of screen). There 
must be at least one session. 

Hint: Add multiple sessions with different registration dates and 
session start and end dates by using the Add Session button.
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Get a Link for Your Website
You’ll need a link to MyProcare to place on your website for families 
to have access to register and/or view their information once their 
children are enrolled.
1.	 From the main screen of Family Data & Accounting go to My-

Procare > Website Links.
2.	 Choose Copy to get a link for existing families or new family 

signups. The All Schools button generates a list of links (for new 
families) for all locations at once.

3.	 Add these links to your website or send them to your web per-
son to have them update your site. 

Hint: You may also email the link to families as needed.

Download Email Templates for Families
You may download letter templates to introduce families to MyPro-
care which include a link and instructions to log in. The templates 
will appear in the Letter Merge feature (page 44) and may be 
emailed to all families (or a select group) at once.
1.	 From the main screen of Family Data & Accounting, go to Utili-

ties > Download Procare Support File.
2.	 Enter a password of MP01.
3.	 Check the box for any of the introductory MyProcare letter(s) 

you may want to send out, and click Install.
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Using MyProcare.com
Parents will access MyProcare through a link on your website or 
sent through email (see “Download Email Templates” page 102).

Hint: Current families may go directly to MyProcare.com; 
new families will need the specific link for your center—if 
you have multiple centers, each has its own link (see “Get a 
Link for Your Website” page 102).

Log into MyProcare
Parents will register using their email address:

a.	 New families: Since the email for a 
new family will not yet be in Procare, 
they will receive a temporary code (sent 
to their email) to log in. No password is 
needed.
b.	 Existing families will use the email 
shown on their Person Information 
screen in Procare (see sidebar) and 
choose a password the first time they 
log in.

Note: Each person must register with a 
different email address. If two parents 
share a single email, it can only be en-
tered for one of them (in Procare) and 
they’ll register only once, choosing a 
password they both need to know. 

Using MyProcare - New Family Registration
1.	 Once a new family has logged in, they’ll 

follow the on-screen prompts to enter 
their information and submit it to your 
center for review.

2.	 The family will receive an email show-
ing the information they entered and 
the center receives a copy of the email 
too. The family may print and sign the 
email and bring it to the center (at your 
request) or just keep it for their own re-
cords. 

To change or remove an 
email address, see Edit a 
Person (page 33).
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Import New & Re-registering Families to Procare
Use the Review & Import tool to see new families who have  
registered online (and current families who have re-regis-
tered) and choose whether to import them to Procare. For 
details, see articles KB0610 (new families) and KB0528 (re-registra-
tion) at ProcareSupport.com.
To review and import families, go to MyProcare > Review & Import > 
and choose either New Families or Re-registrations.

Using MyProcare - Current Families
Once a current family (sidebar above) logs  
in, they’ll be able to access information 
about their account and their children, pay 
tuition, print reports and update certain in-
formation.
You also have the option to let parents:

•	 Choose schedules (see article KB0615 
at ProcareSupport.com).

•	 Re-register children (article KB0528).

Let Parents View Log Sheets
When making a log entry for a family or child, you may choose to 
display that entry to parents. 
1.	 Click the Log Sheet icon (looks like a lab book) 

on the child toolbar or account toolbar as ap-
propriate.

2.	 Create a new log or edit an existing one (page 40).
3.	 At the New or Edit screen, place a check in the Show in MyPro-

care box (see sidebar image) to allow parents to see this log 
note online. 

Note: Restricted logs cannot be displayed in MyProcare.

A current family is one 
that is already in Procare, 
which could happen two 
ways:
•	 They register online and 

you import them.
•	 They are manually en-

tered into Procare.

Mobile Payments: 
The Pay button appears  
automatically to current 
families at centers using 
Tuition Express. Parents 
simply press PAY and 
choose their card. For de-
tails, contact Tuition Ex-
press at: 1 (888) 419-5033. 

Choose to show individual 
log notes in MyProcare.
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Limit Parents
Choose what to allow parents to do, such as whether they  
can update certain information, view time cards, etc. These 
settings are chosen in the Setup Wizard (page 99) under 
Current Families > General Settings > Parent Limits.

MyProcare Reports
MyProcare Reports are useful for information like which parents are 
using the system and which have never used it. They are located 
under the Family Data section of reports (image below) and work 
the same as Family Data Reports. See page 48 for the basics.

From the main screen of Family Data & Accounting, go to Reports > 
Standard Reports > Family Data > MyProcare.

KidReports - Parent Engagement Apps
KidReports is an optional service to further enhance engagement 
with parents by providing electronic daily sheets, photos, videos and 
more. Teachers add activities through a tablet app, while parents 
have access through their phone or mobile device. Family informa-
tion from Procare syncs with KidReports for a truly seamless solu-
tion. To learn more, search for “kidreports” at ProcareSoftware.com.





Getting Started with

Employee Data

Employee Data is the place to record all staff related infor-
mation including hire dates, schedules, time cards, benefit hours 
and immunization records. 
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Configure Employee Data
Before entering staff information, you’ll want to configure at least 
some of the overall “Data Management” settings that affect all em-
ployees, like departments and work areas. You may set up other 
items now or come back to them later.

Departments, Work Areas & Classrooms
If you haven’t already done so you’ll need to set up Departments, 
Work Areas and Classrooms (see page 18).

Pay Periods & Overtime  (System Supervisor required)

For time card records and payroll calculations you’ll want to set up 
pay periods and indicate how overtime should be determined.
1.	 From the Procare Home screen go to Configuration > System > 

Locations & Users > Regions & Schools.
2.	 Dbl-click the name of the Region to Set Options for the Region.
3.	 Select the Employee Data section (left side).

a.	 Under Standard Options (top right) choose the Start Day of 
Pay Week. This determines when a 40 hour work week begins.

Note: This is not related to the pay period itself. While the day a 
pay period begins may vary the Start Day of Pay Week is always 
the same. For example overtime would always be calculated from 
Monday through Sunday, regardless of the pay period.

b.	 Scroll down to the Pay Period Information section and 
choose whether you pay every week or every two weeks, etc. 
See sidebar for “Custom” settings.
c.	 Select a Start Date 1 and click Save. This is the date your 
first pay period began. If you pay weekly the start date is typi-
cally the first Monday of the year.

Note: Click Pay Period Type to reveal the Show 
Pay Periods button (bottom of screen). Use 
Show Pay Periods to see how the periods cas-
cade through the year. If needed, change the 
Start Date (click Save) and use Show Pay Pe-
riods again, until they are appropriate for your 
situation.

d.	 If you pay twice a month select a Start Date 2 and click 
Save (otherwise ignore this setting). This is the date your sec-
ond pay period began.

Example: If your first pay period ran from the 1st to the 15th, your 
second pay period would start on the 16th.

Custom Pay Periods: 
Choose “Custom” if your 
pay periods do not fit a 
standard pattern. Search 
ProcareSupport.com for 
article KB0177.
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e.	 Scroll to the Overtime Calculations section and choose 
whether overtime is based on 8 hours per day, 40 hours per 
week or both.

Pay Codes / Job Title
Pay Codes are used to describe the type of work a person does or 
position they hold like director, assistant director, head teacher, as-
sistant teacher, etc. You’ll also include benefit categories like vaca-
tion, sick, training and so forth.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Accounting Management > Employee Data > dbl-click 

Pay Codes.
3.	 To create a new Pay Code:

a.	 Click the top (blank) line and enter a Pay Code Name like 
“Admin Assistant”.
b.	 Assign it to an expense account number from your Chart of 
Accounts (page 52) like “5050.00 Payroll - Administration”. 
c.	 If this position qualifies for overtime, pay place a check in 
the Pay OT box. In most cases the Active box should also be 
checked.
d.	 Tap Enter (on your keyboard) until a new blank line appears 
and continue adding new Pay Codes.

4.	 Use the Up & Down arrows to change their order as needed, 
then click Save > Exit.

See page 116 for how to assign pay codes to a person.

Benefit Codes
Select items which are benefits from your list of Pay Codes such as 
vacation, sick, holiday, etc.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Accounting Management > Employee Data > dbl-click 

Benefit Codes.
3.	 To create a new Benefit Code:

a.	 Click the top (blank) line and select an existing Pay Code 
from the list like “Vacation”.
b.	 Enter the percentage at which benefits for this pay code are 
calculated, for example 100%. 
c.	 If you’d like this benefit to be included on payroll check 
stubs, place a check mark in the Check Stub box (requires Pay-
roll module).
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d.	 Tap Enter (on your keyboard) until a new blank line appears 
and continue adding new Benefit Codes.

4.	 Use the Up & Down arrows to change their order as needed, 
then click Save > Exit.

Employment Status
“Currently Employed” is the status you’ll use for all staff members 
you presently employ. Create additional status levels to cover time 
periods when they are not employed such as: laid off, leave of ab-
sence, quit, fired, etc.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Status & Relationships > dbl-click 

Employee’s Employment Status.
3.	 To create a new status click the top (blank) line and enter a De-

scription, like “Laid Off - OK to rehire”. Include a Comment (op-
tional) if the status requires further explanation, then click Save. 
Continue adding new Employment Status descriptions clicking 
Save after each one. 

4.	 Use the Up & Down arrows to change their order as needed, 
then click Exit.

See page 113 for how to assign employment status to a person.

Employee Relationships
Relationships are used to explain how different people are connect-
ed to each employee; for example, it may be a family member, like a 
spouse or child, etc. Other people outside the family, like emergency 
contacts, the employee’s doctor, or a second employer, may also be 
connected to them.
1.	 From the Procare Home screen click Configuration > System. 
2.	 Go to Data Management > Status & Relationships > dbl-click 

Employee Relationships.
3.	 To create a new Relationship click the top (blank) line and enter 

a Description like “Family Friend” with a Comment (optional) if 
it requires further explanation, then click Save. Continue adding 
new Relationship descriptions clicking Save after each one. 

4.	 Use the Up & Down arrows to change their order 
if needed, then click Exit.

See page 112 for how to link related people to 
an employee.
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Tracking Items & User Defined Fields
Tracking Items are categories you create that may apply to many 
employees while User Defined Fields are better for information spe-
cific to a single person. For example, to track which staff members 
have up-to-date CPR certification use Tracking Items, but to record 
the exact date they received the certification create a User Defined 
Field. If a certification must be tracked on a recurring basis (like ev-
ery 12 months) it may preferable to use the “requirements” section 
of Immunizations & Requirements instead.

Tracking and User Defined Fields are explained in detail in the Fam-
ily Data portion of this guide (page 23).

Immunizations & Requirements
Set up your Immunization Schedule and any other date based Re-
quirements needed for your state, county or other authority as ex-
plained in the Family Data portion of this guide (page 26).

Phone Number Types, Log Sheets, Misc.
You may wish to set up miscellaneous items such as the types of 
phone numbers (home, work, cell) and log sheets (scheduling, staff 
review, disciplinary). These items are also explained in the Family 
Data portion of this guide (page 28).

Employee Information
Now that you’ve set up the basic System Configuration settings 
you’re ready to begin entering employees. 

Enter an Employee
1.	 From the Procare Home screen click the Employee Data & Pay-

roll tab. 
2.	 Click the Add Employee icon, with the plus (+) sign, on the em-

ployee toolbar. To add someone already in the system click the 
tiny down arrow and choose Add Existing Person. For example 
you may have already set them up as a Procare User.

Learn more about New & 
Existing persons. See page 
12 sidebar.
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3.	 Enter data on the Person Information screen. 
a.	 Enter the name, DOB, gender, email, etc., as desired. The 
only required fields are first & last name.
b.	 Under Address Information click New and enter their ad-
dress, then click Save. You may enter more than one address,  
just click Save after each one, then click Exit to return to the 
Person Information screen.

Hint: To change an existing address or phone number dbl-click 
anywhere in the address or phone box.

c.	 Under Phone Information click New, choose a Telephone 
Type (like home or cell) then enter the Area Code and Tele-
phone Number and a Comment (optional) then click Save. You 
may enter more than one phone number, just click Save after 
each one, then click Exit to return to the Person Information 
screen.
d.	 To add a Photo see page 41.

4.	 Once the basic information for this person has been entered 
click Continue (lower right). 

5.	 If anyone with a similar name, address, or phone number is 
found, the Person Reconcile screen will appear (page 30). If 
no match is found, you’ll automatically return to the main screen 
of Employee Data with your new person displayed under the list 
of Employees (left side).

Edit Employee Information
To add or change basic information for an employee (like name, ad-
dress, phone or email):
1.	 Select an employee (see sidebar).
2.	 Dbl-click their name or address on 

the Employee Summary portion of 
the screen.

3.	 Make any changes, then click 
Save > Exit.

Assign a Work Area, Location & Related People
1.	 Select an employee (see sidebar).
2.	 Click the Information & Relationships icon on the toolbar.

Learn about deleting 
an Employee. Search Pro-
careSupport.com for arti-
cle KB0132.

Selecting an Employee: 
If you have just added an 
employee, they will al-
ready be selected (their 
name will be highlighted). 
To work on a different em-
ployee you’ll need to look 
them up (page 120).
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3.	 Select a Primary School (location) and Primary Work Area for 
this person (upper right). 

Note: If the person is no longer employed, mark them as “hidden”.

4.	 Next, add related people (optional). 
a.	 Add people connected to this employee such as a spouse, 
child, emergency contact, doctor, etc. Click the tiny arrow on the 
Add button and choose either Add New Person or Add Existing 
Person if the person is already in your database (they may be a 
person already set up in Family Data, etc.).

b.	 Choose how each person is related to the employee from 
the Relationship list (like spouse, child, etc.).

5.	 Click Save > Exit.

Work History, Hire Date, Employment Status
Assign each employee a Hire Date and Employment Status.
1.	 Look up an employee (page 120).
2.	 Click the Work History icon on the toolbar.
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3.	 Select a Date and a Status like Currently Employed and click 
Save.

4.	 Enter any additional dates and levels you know at this time 
(clicking Save after each one), then click Exit (see sidebar hint).

Tip: See sidebar for length of employment.

Staff Schedules & Benefit Hours
Set up a schedule for each employee, then factor in planned ab-
sences (like vacation).

Assign Schedules to an Employee
1.	 Look up an employee (page 120).
2.	 Click the Schedule icon (monthly calendar) on the toolbar.

3.	 Click New. A blank New Schedule appears.
a.	 Enter a Schedule Name such as summer, fall or anything 
you like.
b.	 Enter Start and End dates for this schedule (top right).
c.	 On the first (blank) line select the Pay Code, Work Area, 
Day and In / Out times. 
d.	 Tap Enter (on your keyboard) until a new blank line appears. 
Continue adding additional days or use Copy Day to repeat in-
formation from the prior day.

Hint: Use the Spacebar to quickly enter time like 8 [spacebar] 30 
[spacebar] A for 8:30 AM.

Hint: An employee may 
be assigned more than one 
Employment Status, each 
with its own date. For ex-
ample they may have been 
hired, then were away on 
leave and later returned.

To create your own status 
levels see page 110.

Length of Employment: 
Hold your mouse over the 
status at the main screen of 
Employee Data to see how 
long they’ve been at their 
current status. You may 
also print Employment 
Status reports. See article 
KB0211 at ProcareSup-
port.com.
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4.	 When finished click Save > Exit. You’ll return to the Employee 
Schedules screen.

5.	 Click New to add additional schedules or dbl-click an existing 
schedule to make a change. When finished click Exit.

Planned Absences (Vacation) and Benefit Hours
Record days a staff member will be away and track benefit hours 
they have earned and used.
1.	 Look up an employee (page 120). 
2.	 Click the Benefits icon (calendar with pencil) on the toolbar.

3.	 Enter any planned absences on the Planned tab. These ab-
sences will be automatically reflected on the employee’s sched-
ule (see sidebar about the Review button).

4.	 Track benefit hours earned on the Earned tab. These hours may 
be posted as a batch to all employees at once (page 119).

5.	 The Used tab automatically displays any benefit hours from the 
Time Card (page 117). 

Hint: Things like paid holidays and planned vacation hours may be 
Batch Posted to the Time Card and will then appear on the Used 
tab (page 118).

6.	 Look at the Balances tab to review time earned, used and the 
balance remaining.

7.	 Click Save > Exit.

Multiple Schedules: An 
employee may be assigned 
more than one Schedule, 
each with its own Start and 
End dates.

Use Review to see or Print 
schedules. For details see 
sidebar page 37.

Use Group to sort Benefit 
Hours by category like Va-
cation, Sick, Training, etc.
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Pay Rate
Assign a Pay Code like “Teacher” along with a salary or hourly rate 
to each employee.
1.	 Look up an employee (page 120). 
2.	 Click the Pay Rate icon on the toolbar.

3.	 Set this person up as a salaried or hourly employee or both. You 
must use a different Pay Code for each type of pay.
a.	 For salaried employees select a Salary Pay Code and enter 
the amount they receive Per Pay Period. 
b.	 For hourly employees select a Pay Code and enter their ST 
Rate (straight time) and OT Rate (overtime). Check the Benefit 
box next to the Pay Code used to pay out benefits. This is used 
to determine the amount per hour they are paid for benefit hours 
like vacation and sick time.

Note 1: If they have just one Pay Code, be sure to check the Bene-
fit Box. If they have multiple Pay Codes (like “Teacher” and “Aide”), 
check the box next to the appropriate rate. In other words, deter-
mine if they will be paid for vacation, sick, etc., at the “Teacher” 
rate or the “Aide” rate.

Note 2: To assign multiple rates to the same person, tap Enter until 
a new blank line appears.

4.	 Click Save > Exit.

Staff Immunizations & Requirements
Record dates an employee received each  
immunization or other date based requirement. 
Immunizations for staff members work the 
same as for children. See page 38.
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Tracking Items for Employees
You may assign Tracking Items to each employee. 
Tracking Items work the same in all modules. See 
page 39 (family tracking).

User Defined Fields for Employees
Enter data in User Defined Fields for each  
employee as needed. These fields work the same 
in all modules. See page 39 (add fields to fam-
ilies).

Log Sheets for Employees
You may type notes in the Log Sheet of each 
employee as needed. Log notes work the same 
in all modules. See page 39 (add logs to fami-
lies).

Attach a Document to an Employee
Attach files in .pdf format to keep an electronic 
paper trail of important documents related to each 
employee - for example a copy of a purchase 
agreement, contract, etc. For details search ProcareSupport.com 
for article KB0220.

Letter Merge / Word Processor
Use the Letter Merge feature to print or email letters 
to your employees and insert fields like the com-
pany name, address, etc. Letter merge works the 
same in all modules. See page 43 (family letter 
merge).

Email & Text Messages
You may copy email addresses for use outside of Procare or choose 
one of several ways to send email or text messages through Pro-
care (page 43).

Employee Time Cards
Use the Time Card to view an employee’s clock in times or make 
manual entries and corrections.
1.	 Look up an employee (page 120). 

2.	 Click the Time Card icon (clock)  
on the toolbar.

Employee Tracking Items 
may be used for things 
like: CPR certification, 
whether they are full time, 
part time or a volunteer 
and as a checklist for com-
pletion of required forms 
or paperwork.

What are User Defined 
Fields used for? Anything 
specific about an employee 
that doesn’t already have 
a place in Procare, for ex-
ample, a date you need to 
record beyond the hire date 
and date of birth.

Hint: Quickly repeat in-
formation. Click on a new 
blank line then click Copy 
Day or Copy Week.
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3.	 To enter a new line, the previous line must have both a Time In 
and Out. If the person is currently checked in, use Batch Post 
Time Card (see below) to add an entry for a previous day (for 
example, if they were sick).
a.	 Click the bottom (blank) line and select a Pay Code and  
Work Area.
b.	 Confirm the Date In and Time In which default to the current 
date and time. Make changes as needed.
c.	 (Optional) If you’re ready to add check “out” information, 
click or tab to the Date Out and Time Out (which default to the 
expected date and current time). Make changes as needed.
d.	 Click Save.

4.	 If the line just entered has both a Time In and Out you may con-
tinue adding additional lines clicking Save after each one.

5.	 When finished click Exit (see sidebar for color coding).

Audit Time Card Changes
Use the Audit button to view a history of all changes on 
the Time Card.

Show Rounding / Show Actual
Click Show Rounding to see in / out times rounded,  
then click Show Actual to toggle back to the exact 
time. Rounding may be set by a System Supervi-
sor at the Regions & Schools Options screen. 
Search ProcareSupport.com for article KB0030.

Batch Post Time Card
Record hours on Employee Time Cards for things like paid holidays, 
or when manually entering hours based on staff schedules, or to 
process planned benefit hours (like vacation time) that have been 
taken. Batch Post Time Card can also be helpful when a person is 
currently checked in and you need to enter time for a previous day.
1.	 At the main screen of Employee Data & Payroll click Functions 

> Batch Post Time Card.
2.	 Include persons Employed As Of the date you specify.
3.	 Choose whether to:

a.	 Use the Primary Work Area. 
Choose a Pay Code like “Holiday” that will be used for everyone. 
Choose a Date, Time In and Time Out. This will give them “Holi-
day” hours for their normal work area like Toddlers.

Time Card Color Cod-
ing: Yellow lines indicate 
the current pay period, 
while blue lines show the 
previous pay period, and 
all other times have a white 
background.

If an employee works at 
two or more locations see 
article KB0142 at Procare-
Support.com for how to 
handle time cards.
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b.	 Or, base hours on the Schedule.
Choose to include people scheduled for All Pay Codes (default) or 
one particular code, then pick the Date to use from the schedule.

c.	 Or record hours for Planned Benefits.
Choose a Pay Code like “Vacation” and select a Start Date and 
End Date. This will include only people who have that code en-
tered as a Planned Benefit (page 115) during the specified dates.

4.	 Click Next to display employees who meet your criteria and are 
eligible for this procedure (see sidebar).

5.	 Select the employees to include. Place a check in the column 
header to select them all.

6.	 Make any necessary changes to the Time In and Time Out for 
individual employees.

7.	 Click Process, then Exit.

Batch Check In/Out
Use the Batch Check In/Out feature to check selected groups of 
employees in or out, such as those who arrive or depart at the same 
time. You’ll also use this feature at the end of each day to check out 
anyone who forgot to check out. This is very similar to batch check 
in of children (page 85). Search for article KB0138 at Procare-
Support.com.

Batch Post Accrued Benefits
The accrued benefits feature lets you quickly calculate and post 
hours earned for vacation, sick time, etc. to the Benefits screen of 
each employee. See article KB0131 at ProcareSupport.com.

Employee Check In

Get a Registration Number 
Each person will be assigned a random number they’ll use to regis-
ter at the check-in computer in order to begin checking in and out. 
This is a temporary number they will use just once. You may gener-
ate a registration number for one particular person (described be-
low) or for everyone at once (see sidebar hint).
1.	 Look up an employee (page 120).
2.	 Click the Information & Relationships icon on the toolbar.

To be eligible for Batch 
Post Time Card an em-
ployee must be “Currently 
Employed” (page 113) as 
of the specified date.

Control Overtime: Re-
strict staff check-in times 
to their scheduled hours. 
Search ProcareSupport.
com for article KB0478.

Hint: Create Registration 
Numbers for all employ-
ees at once. From the main 
screen of Employee Data 
go to Functions > Tempo-
rary Registration. 

Then print a report show-
ing the numbers. Go to 
Reports > Standard Re-
ports > Employee Data > 
Registration > Temporary 
Registration.
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3.	 Click the New Register button to generate a temporary Regis-
tration Number for this person.

Note: The Registration Number is valid for 7 days. After that just 
repeat these steps to generate a new one.

4.	 Give this Registration Number to the employee. Have them use 
their number to register at the check-in computer (page 92).

Look Up, Search and Filter Employees
Once your employee information has been entered you’ll want to 
know how to look up or search for a person and use the filter feature 
to view only certain staff members.

Look Up an Employee - The “Employee List”
The easiest way to look up an employee is to use the list of Employ-
ees on the left side of the screen. Staff members are listed alpha-
betically by last name (see sidebar).
1.	 Type the first few letters of their last name in the Name Filter box 

(upper left) just above the list of employees.
2.	 Click once to select the employee you wish to work on or dbl-

click their name to open the Employee Information screen.

Search for a Person at this Location
1.	 Click the Search button (binoculars) on the toolbar.

2.	 Choose the type of thing you want to find (employee name, ad-
dress or phone).

3.	 Type in the item for which you are searching (the person’s name, 
address or phone) and click Find.

4.	 Dbl-click the person’s name in the Results to go to their screen.

Employees are sorted 
alphabetically. Change to 
reverse order by clicking 
the Name heading at the 
top.
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Search for a Person across all Locations
If you have multiple locations, you may search all locations at once 
(page 42).

Filter Your Employees
1.	 To view only certain types of employees on screen click the Fil-

ter button (looks like a funnel or coffee filter) on the toolbar.

2.	 Choose whether to include All Employees or just Visible or Hid-
den Employees.

3.	 Pick categories of employees to include. You may combine mul-
tiple categories.

Example: All staff members with an Employment Status of “Cur-
rently Employed” as of today whose Primary Work Area is the Tod-
dler Room.

4.	 Click Count (optional) to see how many employees meet your 
criteria.

5.	 Click Exit. Only employees that meet your criteria will be dis-
played and the filter will turn red (see sidebar). 

6.	 To clear your filter and return to the default settings for your  
location, click Clear Filter (with the red circle/slash) on the tool-
bar.

The Default Filter is set as part of Region & School Options. 
Search ProcareSupport.com for article KB0202.

Refresh the List
Sometimes you may wish to click the Refresh icon to be sure you 
are viewing a current list of people who should be included in your 
filter. This makes sense if you have other people entering employ-
ees into Procare or making changes from another computer.

Example: Four employees are displayed based on your filter. 
Someone else makes a change to another employee so they 
would now be part of your filter. You may not see the fifth employee 
right away - until you click Refresh.

Hidden Employees are dis-
played in italics, but you’ll 
only see them if your filter 
is set to include All Em-
ployees or Hidden Employ-
ees.

A Red Filter means only 
certain employees are cur-
rently displayed.
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Employee Data Reports
Employee Data Reports work in a way similar to Family Data 
Reports. See page 48 for the basics. To learn more about 
particular reports, search ProcareSupport.com for article 
KB0211.

Doing Your Own Payroll
Learn to use the optional Payroll module. See article KB0530 at 
ProcareSupport.com.

Combined Reports: If 
you have multiple loca-
tions (hosted in a single 
database), you may print 
certain types of combined 
or “corporate” reports that 
include information from 
all locations. See article 
KB0207 at ProcareSup-
port.com.
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Batch Check In Children  85
Batch Post Child Time Cards  86
Batch Post Time Card - Employees  118
Deny Entry / Block Check In  88
Employees  117
How to Check In Children  92
Receptionist Check In  84
Register to Check In  92

Authenticator
Google  15

Authorized Pickup People  87
Automated Billing

Contract Billing  63
Formula Billing  64
Selected Account Billing  65
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How to Check In Children  92
Receptionist Check In  84
Register to Check In  92

Check-In Computer
Options  88–90

Sound  90
Child

Add Child to Family  33
Time Cards  84

Child Relationships. See Relationship Types
Classrooms

Assign Classrooms to Children  33
Configure Classroom Names, Size, Ratios  18
Graduate Children to Next Class  20

Close Dates  21
Color Scheme  15
Configure

Check In Computer Options  88
Employee Data  108
Family Accounting  52
Family Data  18
Regions & Schools  8–9
Tuition Express  72
User Groups & Limits  10–11

Contract Billing  63
Contract Billing Summary  62
Contract Cycles. See Billing Cycles
Credit Card

Recurring Payments  77
Refunds  77

Customize
Color Scheme  15
Dashboard Elements  15
Report Settings  15

Custom Pay Periods  108

D
Dashboard

Configure Dashboard Elements  15
Data Viewer  50
Default Filter

Employees  121
Families  43

Delete
Family or Child  33

Deny Entry / Block Check In  88
Departments  52

Assign to Work Areas  19
Set Up Departments  18

Deposit
Deposit Reports  68
Deposits for Summer, Fall, etc.  59
Point of Sale Deposits  77
Select Deposit Accounts  53

Disable
Disable Batch Processing  78
Parent Limits  105
User Groups & Limits  10

Divorced Parents  32, 60
Document

Attach .pdf document to Family  40
Attach .pdf receipt to Deposit  69

Door Controller  91
Download

Email Templates  102
Non-Cloud Installer  2
Tuition Express Implementation Guide  72

E
Edit Tuition Express Batch  81
Email

Copy or Export Email Addresses  43
Email or Print a Letter  46
Email Settings  43
Email Statements  69
Email Templates  102
Send Email & Text Messages  43

Employee Data
Assign a Work Area  112
Benefit Codes  109
Benefit Hours  115
Check In  119
Employment Status  110
Enter an Employee  111
Filter Employees  121
Hire Date  113
Immunizations  116
Pay Codes  109
Pay Rate  116
Schedules  114
Search for Employee  120
Time Cards  117

Employment Status  110
End of Year. See Year End
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Enrollment Status, Assign to Child  35
Enrollment Status, Setup  22
Event Log. See Utilities - System Event Log
Expenses

Chart of Accounts  52
Export

Data Viewer: Export Fields  50
Export Email Addresses  43
Export to QuickBooks  69
Reports: Export a Standard Report  49

Expose
Expose Person to Regions & Schools  14
What is Exposure?  14

F
Family Information

Add Children  33
Enter a Family  29
Ledger Card  57

Filter
Employees  121
Family Accounts  42
Report Filtering  49

Fingerprint: Check-In Options  89
Forgot Password  14
Formula Billing  64
Formulas

Billing Formulas. See Billing Method Formulas

G
General Ledger

GL Numbers: Family Actg.  54
Google Authenticator  15
Graduate Children  20

H
Hardware

Door Controller  91
Fingerprint Reader  89
Keyless Entry System  95
Ticket / Receipt Printer  91

Header - Reports  49
Hidden

Employees  121
Family Account  32, 33, 42, 66

Hide Mouse - Touch Monitor  89

Hierarchy
User Groups  11

Hire Date  113

I
Images. See Photo

School Picture - Check In Screen  90
Immunizations

Add to Child  38
Add to Employee  116
Set Up Requirements - Child  26
Set Up Requirements - Employee  111

Import
Import .pdf document to Family  40
Import .pdf receipt to Deposit  69

Installation  2

K
Keyless Entry System  95
KidReports  105

L
Language - Check In Screen  90
Late Payment Calculator  66
Ledger Card

Beginning Balances  57
Change an Entry  60
Manual Entries  59
Void an Entry  60

Letter Merge  44
Locations

Regions & Schools  8–9
Log

Log Sheets for a Child or Account  40
Parents View Log Sheets  104
Set Up Log Sheet Types  29

Log In
First Time Log In  3

Logo
Check-In Screen  90
Customer Statements  9
Letter Merge  45

Look Up
An Account (Family)  41
Employee Information  120
Search for a Person  42
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M
Messages. See also Text Messages

Check-In Messages  94
Mini Procare  29
Mobile Payments  104
Monitor People Checking In  94
MyProcare  98

N
New Year. See Year End

O
Online

Online Payments  72
Online Portal. See MyProcare

Online Payments  104
Options

Check-In Screen Options  88
Region & School Options  9

Overrides - Child Schedules  37
Overtime  108

P
Parent Engagement

KidReports  105
Parent Portal. See MyProcare
Passwords

Change Password  14
Check In “Options” Screen  90
Forgot Password (Reset)  14
Require Check In Password  89

Pay Codes  109
Payments

Charge & Credit Descriptions  54
Mobile Payments  104
Pay at Check-In  76
Payments & Bank Deposits  67
Point-of-Sale Payments  76
Quick Ledger Posting  67
Recurring Payments  79

Pay Periods  108
Pay Rate  116
Payroll  122
PDF

Attach .pdf document to Family  40

Attach .pdf receipt to Deposit  69
Person

Add a Person (Procare User)  12
Expose to Regions & Schools  14
Person ID - Check In Options  89

Phone Number Types  28
Photo - Add Photo to a Person  41
Pickup Person  87
Picture - Check In Screen  90
Play Sound  90
Point-of-Sale Payments  76
Portal. See MyProcare
Prevent Entry / Check In  88
Print

Print a Letter  44
Print Receipts  57
Print Reports. See Reports

Procare
Procare Mini. See Mini Procare
Procare Users  12

Procare Cloud
Installation  2

Program Customization  15

Q
Question Manager  99
QuickBooks Link  69
Quick Ledger Posting  67

R
Rate Change  55
Receipts

Attach .PDF Receipt to Deposit Report  69
Receipt / Ticket Printer for Check In  91
Set Receipt Printing Options  57

Receptionist
Check In  84

Refund: Credit Cards  77
Regions & Schools  8–9
Registration Number

For Employee Check In  119
For Pick Up Persons  87

Relationships
Assign to Child  33
Assign to Employee  112
Child Relationship Types  23
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Employee Relationship Types  110
Reminders  47
Remove

Family or Child  33
Reports

Attendance Tracking  95
Combined Reports  69
Employee Data  122
Family Accounting  69
Family Data  48
MyProcare  105
Report Header  49

Requirements. See Immunizations
Require Password  89
Require Signature  91
Reset Password  14

S
Schedules

Assign Schedules to Children  36
Batch Schedule Overrides  35, 38
Employee Schedules  114
Families Choose Schedules  99
Override Child’s Schedule  37
Review or Print Child’s Schedule  37
Schedule Templates - Children  20
Vacation - Children  37
Vacation - Employees  115

School Close Dates. See Close Dates
Schools & Regions  9–10
Screen Time Out  90
Search

All Locations  42
For Employee  120
For Family, Child, Pickup Person, etc.  42

Select Criteria. See Filter
Selected Account Billing  65
Signature - Require at Check In  91
Skin. See Color Scheme
Sound: Play sound at check-in  90
Staff. See Employee Data
Standard Amounts  55
Statements - Email  69
System

System Event Log. See Utilities

System Supervisor  11

T
Telephone Number Types. See Phone Number 

Types
Templates - Child Schedules  20
Text Messages

Sending Text Messages  43
Ticket Printer  91
Time Cards

Batch Post Time Card - Children  85
Batch Post Time Card - Employees  118
Child Time Card  84
Employee Time Card  117

Touch Monitor - Hide Mouse  89
Tracking

Assign Tracking to Child or Account  39
Configure Tracking Items  23

Tuition Categories. See Charge & Credit Descrip-
tions

Tuition Express
Change / Cancel Batch of Payments  81
Disable Batch Processing  78
First Time Set Up  73
Group Limits  75
Log In for Child Care Centers  82
Online Payments  72
Online Services  82
Recurring Payments  77, 79
Refund: Credit Cards  77
Website Registration  78

U
Unassigned People. See Utilities
User Defined Fields

Assign Fields to Child or Account  39
Configure User Defined Fields  25

Users
Procare Users  12
User Groups & Limits  10–11

Utilities
Account Search  42
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V
Vacation

Child Vacations  37
Employee Vacations  115

Void
Contract Billing  64
Formula Billing  65
Late Payment Batch  67
Ledger Card Entry  60
Selected Account Billing  66

W
Website Link  102
Website Registration: Tuition Express  78
Wizard

First Time Setup Wizard  4
MyProcare Setup Wizard  99

Word Processor. See Letter Merge
Work Areas  18

Y
Year End

Frequent Questions  69
Year-to-Date

Deposit Reports  68
Family Ledger Cards  58
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Procare Software

Solutions for Child Care Management

Family Data
Maintain all family and child information.

Family Accounting
Detailed management of center revenue.

Agency Accounting
Advanced management of agency payments.

Attendance Tracker
Time and attendance for children.

Meal Tracker
Generate menus and calculate meals served.

Activity Manager
Manage activities, classes, camps or programs.

Employee Data
Maintain employee information.

Payroll
Calculate and print payroll checks.

Expenses and Ledger
Track expenses, budgets, financial reports.

Seats
A Seat is required for each person signed into Procare at the same time. 
Family Data includes two seats, Attendance Tracker includes one seat.  
A check-in computer uses one seat.

Tuition Express
Tuition payment processing service.

Procare Cloud
Access your secure data from the cloud.

MyProcare
Parent portal and online registration.

KidReports
Engage parents. Empower teachers.

Software Modules Services
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