
 

 
 
 

ProFile 2020-2021 
User Guide 

  



 

 
2 

 

Contents 

 
About this User Guide 9 

System Requirements for ProFile 10 

Downloading and Installing ProFile 12 

Activating ProFile 13 

QuickStart Menu in ProFile 15 

Using a Trial License in ProFile 16 

Using the Start Screen in ProFile 17 

Setting Preparer Information in ProFile 18 

Managing ProFile’s Password-Protection Function 20 

Managing ProFile’s Password-Protection Function, Continued 21 

Setting up for EFILE in ProFile 22 

Creating a New File in ProFile 23 

Fast Reopening of Files 24 

Using Form Explorer in ProFile  25 

Carry Forward Files in ProFile 26 

Carry Forward Files in ProFile, Continued 27 

Checking Your Version of ProFile 28 

Updating ProFile to the Latest Version 29 

Using ProFile Notification Services 30 

Setting Environment Options in ProFile 32 

Using File Pathing in ProFile 33 

Using Module Options in ProFile 35 

Using Templates in ProFile 36 



 

 
3 

 

Using Form Selection in ProFile 37 

Setting Pricing in ProFile 38 

Using Flexible Licensing in ProFile 39 

Flexible Licensing: Enable during Activation 40 

Flexible Licensing: Suspending the License Automatically 41 

Flexible Licensing: Suspending the License Manually 42 

Setting Client Explorer as the ProFile Database 44 

Using Filters in Client Explorer 45 

Using Filters in Client Explorer, Continued 46 

Printing Reports in Client Explorer 48 

Using Mailing Labels in Client Explorer 49 

Using Mailing Labels in Client Explorer, Continued 51 

Batch EFILE in Client Explorer 52 

Batch EFILE in Client Explorer, Continued 53 

Carry Forward TaxCycle Returns in ProFile 55 

Batch Carry Forward Files 61 

Batch Printing Forms in Client Explorer 62 

Batch Printing Forms in Client Explorer, Continued 63 

Using Queries in Client Explorer 64 

Using Queries in Client Explorer, Continued 65 

Overview of ProFile Hub 67 

Initial Setup of Hub 68 

Import Data via Auto-Fill my Return (AFR) in Hub 69 

Using Filters in Hub 71 

Using Checklists in Hub 72 

Using Checklists in Hub, Continued 73 



 

 
4 

 

Using Questionnaires in Hub 74 

Using Questionnaires in Hub, Continued 75 

Using Engagement Letters in Hub 76 

Using Engagement Letters in Hub, Continued 77 

Using Engagement Letters in Hub, Continued 78 

Using Engagement Letters in Hub, Continued 79 

Overview of ProFile Link 80 

Accountant View in Link 81 

Adding a Client to Link’s Accountant View 82 

Adding a Client to Link’s Accountant’s View, Continued 83 

Sorting Client List in Link 84 

Using Email Templates in Link 85 

Using Email Templates in Link, Continued 86 

Using the Active Auditor in ProFile  88 

Using the Active Auditor in ProFile, Continued 89 

Using Review Marks in ProFile 90 

Using Intuitive Copy in ProFile 92 

Attaching Tapes in ProFile 93 

Attaching Tapes in ProFile, Continued 94 

Attaching Memos in ProFile 95 

Attaching Hyperdocs in ProFile 96 

Attaching Hyperdocs in ProFile, Continued 97 

Attaching Documents for EFILE of TP1 Returns with the Attach a Doc Feature 98 

Setting up Data Monitors in ProFile 99 

Using Multiple Windows in ProFile 100 

Viewing EFILE Reports in ProFile 101 



 

 
5 

 

Viewing EFILE Reports in ProFile, Continued 102 

What Can Undergo EFILE in ProFile 103 

Overview of T1 Module in ProFile 105 

Authorizing or Cancelling a Representative for T1 106 

Using T1135 EFILE for T1 in ProFile 107 

Using CRA Data Import with AFR for T1 in ProFile 108 

Using ReFILE for T1 in ProFile 109 

Using a Direct Deposit Request in ProFile 110 

Using Preauthorized Debit (PAD) for T1 in ProFile 111 

T1: Preauthorized Debit (PAD), Continued 112 

Completing a T1 Adjustment 113 

Completing a T1 Adjustment, Continued 114 

Using Express Notice of Assessment (ENOA) for T1 in ProFile 115 

Using Couple’s Returns for T1 in ProFile 116 

Using a Medical Expense form for T1 in ProFile  117 

Using a Charitable Donations Form for T1 in ProFile 118 

Family Linking for T1 Returns 121 

Family Linking of T1 Returns, Continued 122 

TY2017 and Later Changes to S3 Principal Residence Form 123 

TY2017 and Later Changes to S3 Principal Residence Form, Continued 124 

TY2017 and Later Changes to S3 Principal Residence Form, Continued 125 

Using Business Statements for T1 in ProFile 128 

Adding Motor Vehicles for T1 in ProFile 129 

Adding Assets and CCA for T1 in ProFile 130 

Using the Employment Expenses form for T1 in ProFile 131 

Using Comparative Summary for T1 in ProFile 132 



 

 
6 

 

Using Tax Planner for T1 in ProFile 134 

Using a Motor Vehicle Expenses Form for T1 in ProFile 135 

Filing a T1 for a Deceased Taxpayer in ProFile 136 

Overview of T2 Module in ProFile 138 

T2 Guide and In-Product Tutorial in ProFile 139 

Using GIFI Import From Caseware for T2 in ProFile 140 

Using GIFI Import from QuickBooks Desktop for T2 in ProFile 141 

Using GIFI Import from QBOA for T2 in ProFile 142 

Using Amendments for T2 in ProFile 143 

Using Form T1044 in T2 module 144 

Using T1134 EFILE for T2 in ProFile 145 

EFILE form MR-69 in ProFile for T1 and T2 146 

Submitting and Cancelling a Business Consent 146 

Using the T2 Print Interface Experience 147 

Using the Revamped T2 Print Interface Experience, Continued 148 

Using the Revamped T2 Print Interface Experience, Continued 149 

Using EFILE with Web Access Code (WAC) for T2 in ProFile 150 

Attaching Documents for EFILE of T2 Returns with the Attach a Doc Feature 151 

Corporate Linking for T2 152 

Corporate Linking for T2, Continued 153 

Overview of T3 Module in ProFile 155 

Key Forms for T3 in ProFile 156 

Data Entry and Flow for T3 in ProFile 157 

Data Entry and Flow for T3 in ProFile, Continued 158 

Using EFILE Slips for T3 in ProFile 159 

XML File a T3 Return in ProFile 160 



 

 
7 

 

XML File a T3 Return in ProFile, Continued 161 

XML File a T3 Return in ProFile, Continued 162 

XML file a T3 Return in ProFile, Continued 163 

Early Filing Next Year for T3 in ProFile 164 

Overview of Form Expert (FX) Module in ProFile 166 

EFILE Slips for FX Module in ProFile 167 

Batch EFILE Slips for FX module in ProFile 168 

Batch EFILE Slips for FX Module in ProFile, Continued 169 

Transmitting RL Slips for Form Expert (FX) in ProFile 170 

Transmitting RL Slips for Form Expert (FX) in ProFile, Continued 171 

Transmitting RL Slips for Form Expert (FX) in ProFile, Continued 172 

Transmitting Amended Slips for Form Expert (FX) in ProFile 173 

Transmitting a Cancelled Slip for Form Expert (FX) in ProFile 174 

Verifying Client Data for Form Expert (FX) in ProFile 176 

Verifying Client Data for Form Expert (FX) in ProFile, Continued 177 

Print Setup for Form Expert (FX) in ProFile 178 

Using ProFile 20 180 

Print Setup in ProFile 183 

Printing Different Copies 184 

Printing to PDF in ProFile 185 

Printing to PDF in ProFile, Continued 186 

Setting up Duplex Printing in ProFile 187 

Printing Slips in ProFile 188 

QuickBooks Integration 190 

QBOA Software Integration in ProFile 191 

QBOA Software Integration in ProFile, Continued 192 



 

 
8 

 

Inuit “One Account” Login 194 

Using Backup to Cloud Feature in ProFile 196 

Using Backup to Cloud Feature in ProFile, Continued 197 

Using Backup to Cloud Feature in ProFile, Continued 198 

Overview of ProFile OnePay 200 

Purchasing ProFile OnePay 201 

Purchasing ProFile OnePay, Continued 202 

Troubleshooting ProFile OnePay 203 

Troubleshooting ProFile OnePay, Continued 204 

Using Options Packages in ProFile 206 

Creating an Options Package in ProFile 207 

Managing Options Packages in ProFile 208 

Using Multiple, or Custom, Options Packages in ProFile 209 

Password Protecting Options Packages in ProFile 210 

Data/File Locking in ProFile 211 

Data/File Locking in ProFile, Continued 212 

PDF Locking in ProFile 213 

Keyboard Shortcuts in ProFile 214 

Keyboard Shortcuts in ProFile, Continued 215 

ProFile Community and Support Site  217 

Sending Feedback About ProFile 218 

Additional ProFile Resources 219 

 

 
  



 

 
9 

 

About this User Guide 
 

Why a User Guide? 

Simply put, because our customers asked for it! You wanted an easy-to-reference collection of information on ProFile’s functionality, 
organized and simple to use. You also wanted something that you could hand to seasonal hires and employees to help get them started 
with ProFile, without requiring a lot of coaching. 

 
For new ProFile customers you will find a wealth of easy-to-review material that covers the basic functionality of ProFile. You can come 
back to the User Guide as the tax season progresses or as the way you use ProFile changes. 

 
For returning ProFile customers you will already know the basic (and even the advanced) functionalities within ProFile. The User Guide 
puts all the information in one convenient, easy-to-use document that you can review, print, and bookmark for future reference. 

 
Have More Questions? 

If something you need to know is not included in the User Guide, or if you need more information about ProFile and its functions, call us 
toll-free at 1-800-452-9970. Our regular support hours are from Monday to Friday, 9:00 a.m. to 6:00 p.m. EST.  

 
Review the support article for in-season and holiday hours and closures.  

https://profile-en.community.intuit.ca/articles/1625249-profile-support-hours-of-operation-and-closures
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System Requirements for ProFile 
● Internet connectivity is required for activation, licensing, automatic updates, and additional ProFile features (for example, EFILE) 
● Network/workstation install UNC path is not supported 
● ProFile requires operating system Windows 10 or Windows 8.1 
● .NET 4.8 installation & registration are required 

Note: Apple products are not supported. 

To get the best results from your software, ProFile requires the following minimum configuration: 
 

Processor ● 2.4 GHz dual-core processor or faster 

Operating System ● Windows 10 (recommended) or Windows 8.1 
● 64 bit OS  

Memory ● 4 GB or higher 
Hard Drive Space ● 4 GB for installation 
Printer ● Windows compatible printers 
Display ● 1024 x 768 minimum resolution 

● 16-bit or higher colour 
Internet ● Internet Explorer 11.0 or higher 

● A high-speed Internet connection is recommended 
Other ● Network connectivity is required for database sharing and sharing returns or plans between 

ProFile users 
● eReview feature requires a MAPI email client and a PDF reader application (for example, Adobe 

PDF Reader®) 
● Microsoft .NET Framework 4.8 
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Getting Started with ProFile 
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Downloading and Installing ProFile 

 
Note: An Internet connection is required to download and install ProFile. In addition, you must have administrator rights for the computer 
on which you wish to install ProFile. 

 
Download ProFile 

1. Navigate to the ProFile download page. 

2. Determine if you are a new customer, returning customer, if you require OnePay, or a reinstall of ProFile. 

3. Follow the necessary instructions. In many cases, the requirement will include the download of the ProFile installation file (called 
gpsetup.exe). 

4. Your web browser may ask you to confirm if the file download can proceed. Click Yes or OK when prompted. If prompted to select 
a location to store the installation file, we recommend your computer’s Desktop or Downloads folder, or another easy-to-find folder. 

5. The download may take several minutes. 
 

Install ProFile 

1. Locate the saved gpsetup.exe installation file. 

2. Double-click the file to begin the installation. If you are using Windows 8, right-click the file and select the Run as Administrator 
option. 

3. Follow the dialogue boxes when prompted to install ProFile. 

 
 

 
 
 
 

http://profile.intuit.ca/professional-tax-software/download.jsp
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Activating ProFile 

 
Note: An Internet connection is required to activate ProFile. In addition, you must have administrator rights for the computer on which you 
wish to install ProFile.   

 

Activating from the ProFile icon 

1. Locate the ProFile icon on the computer desktop; it installs there during 
the download and activation process.  

2. Double-click the ProFile icon. 

3. The product code prompt displays when ProFile opens. The product 
code and license key information is on the purchase receipt. 

4. Enter your Product Code and License Key, and click the Activate button. 
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5. The product code and license key activate; ProFile displays a confirmation message. 

6. Click Add another license to add more licenses, if necessary. If you 
have purchased additional licenses for a module, enter the Product 
Code and License Key only once on each additional computer. 

7. Click the I’m Done button after all product codes have been entered. 
Activation may take a few minutes to complete. 

8. ProFile displays a message requesting a check to determine if you are 
using the most current version of the software. You can skip or delay this 
check, or click the OK button to proceed with the check. 

9. You have successfully activated ProFile. 
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QuickStart Menu in ProFile 

The QuickStart menu makes getting started with ProFile 
easier and faster. 

QuickStart menu tabs 

Each available module occupies a tab along the top of the 
QuickStart menu. 

Each module tab features a small black arrow that expands 
to list display previous tax years. 

 
Actions in the QuickStart menu 

Links from the QuickStart window lets preparers easily 
undertake the following:   

▪ Create a new file or return 
▪ Open an existing file that was previously saved 
▪ Carry forward a file from a previous taxation year to 

the current taxation year 
▪ Open a file that was recently worked on 
▪ Access in-product Help, user forums, and more 

support resources 

 
Turn off the QuickStart menu 
 
The QuickStart menu can be turned off if you prefer not to use its functionality. 
 

1. Identify the checkbox in the bottom corner of the QuickStart menu. 

2. Toggle off the checkbox; the QuickStart menu will no longer appear when ProFile starts. 

3. To re-establish the QuickStart menu at a later time, select the QuickStart option under the Help toolbar menu. 
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Using a Trial License in ProFile 
 

A trial license gives preparers the opportunity to try the functionality of ProFile 
without any cost. 

 

What is included with a trial license? 

A trial includes access to all the modules and features ProFile has to offer, with the 
exception of filing completed tax returns. These features include:   

● T1/TP1 for Individual tax returns 
● T2 for Corporate tax returns 
● T3/TP-646 for Trust returns 
● FX/FXQ for additional forms (T4/T5, etc.) 

 
Getting a trial license 

1. Visit the free trial section of the ProFile website. 

2. Complete the information fields on the trial page and submit. 

3. The temporary license key and product codes are provided via email. 

4. Download ProFile, enter your license key/product codes, and begin your 
free trial. 

 

 
 

 

http://profile.intuit.ca/professional-tax-software/free-trial.jsp
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Using the Start Screen in ProFile 
 
The ProFile start screen contains most of the options and elements required to complete forms and slips. When starting ProFile for the first 
time, many of the action icons will be “greyed out” or inactive; once forms and slips are created, many will become active for use. 

 

The top toolbar menu 

ProFile’s top toolbar menu contains most options necessary to begin completing and filing client returns: 

 

The File menu includes many of the functional features for ProFile, including Open a return, Carry Forward, Import Data, and Print. 

The Goto menu activates the ProFile database options of Form Explorer and Client Explorer, as well as Hub. 

The Form menu allows users to open, print, and close forms in ProFile, as well as clear populated forms. 

The Options menu allows preparers to customize the ProFile environment, pricing, module, and database. 

The EFILE menu displays current and archived EFILE returns, as well as the ability to set EFILE options. 

The Online menu connects users to online support materials, the Live Community, and software updates. 

The Training menu lists in-product tutorials for individual tax years and modules.   

The Window menu gives ProFile users the ability to reorient the view of ProFile. 

The Help menu links users to support materials, flexible licensing options, and the in-product Help feature. 
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Setting Preparer Information in ProFile 
 
Preparer information can be conveniently entered in ProFile. 
This allows the Preparer section of ProFile Info forms to 
automatically populate whenever a new form is created. 

1. Select the Environment… option from the Options 
drop-down menu in the top toolbar. 

2. The Environment Options window displays. 

3. Select the Preparer tab; a list of information fields 
displays. 

4. Complete the necessary fields.  

5. Click the OK button. 

6. The preparer information saves. 
 

Automatically updating preparer information changes 

Preparers can set an automatic update for the Preparer section 
of returns when changes are retroactively made to the preparer 
information. For example, if the name of the preparer’s firm 
changes, the returns with the firm’s name automatically update 
to the new name. 
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1. Select the Module… option from the Options drop-down menu. 

2. In the General tab, scroll down to the Options section. 

3. Activate the Update preparer information on Info form 
checkbox. 

4. Click the OK button; the setting saves.  
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Managing ProFile’s Password-Protection Function 

 
Frequently Asked Questions 

What modules support access to password-protected files? 
Access by features to password-protected files applies to T1, T2, T3, and FX 
modules. 

 

What tax years support access to password-protected files? 
Access by features to password-protected files applies to tax years 2015 and 
onwards. 

 
What features currently support access to password-protected files? 
Currently the Hub and Corporate Linking features support access to password-
protect files. More features will support access in future ProFile releases. 

 

Applying generic password protection to files 

Applying a generic password permits all future or updated files to be accessible 
by ProFile’s features. 

1. Open ProFile.  

2. Navigate to the Security tab.  

3. Select the Allow password protection for return(s) checkbox. 

4. Select the Create a generic password for return(s) checkbox; the 
Enter Password and Confirm Password fields activate.  

5. Enter a password and confirm it.  

Note: Click the Show Password link to display the password as it is entered. Click the link again to conceal the password.  
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Managing ProFile’s Password-Protection Function, Continued 
 

6. Select the Enable the following features access to password-protected 
files checkbox.  

7. Select the feature to permit access to password-protected files (for example, 
Hub and/or Corporate Linking).  

8. Click the OK button; the password-protection feature activates. Users can 
now apply password-protection to files.  

 
Applying password-protection for files 

1. Complete a new file in ProFile.  

2. Select the Save As… option under the File drop-down menu in the top toolbar; the 
Save As window displays.  

3. Select the Use generic password checkbox in the bottom-left corner of the window.  

4. Note: click the Show password link to display the password as it is entered. Click the 
link again to conceal the password.  

5. Click the Save button; the file saves with the new generic password and is readable by 
the selected ProFile features. 

Note: Be sure you choose a password that you can remember. If it is lost, it cannot be 
recovered, even by Intuit. 

 

Related Articles 

Review the support article for additional details. 

 

  

https://profile-en.community.intuit.ca/articles/1643181-managing-profile-s-password-protection-function
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Setting up for EFILE in ProFile 
 
Prior to using the EFILE function for a return, it is necessary to use 
the set-up wizard in ProFile. 
 
Setting up for EFILE 
 

1. Select the Set EFILE Password option from the EFILE drop-
down menu in the top toolbar. 

2. The EFILE Wizard displays. 

3. Click the Next button to proceed. 

4. During the Set EFILE Password process, users will require the 
following: 

● EFILE On-Line Number (from CRA) 
● EFILE On-Line Password (from CRA) 
● NetFile Quebec Number (if applicable, from MRQ) 
● NetFile Quebec Password (if applicable, from MRQ) 
● EFILE number (from CRA) 

5. Click the Finish button when all applicable information is entered. 

 
Note: If you are using an Options Package, save the options package after entering in the new EFILE information. 
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Creating a New File in ProFile 
 
Creating a new file or return in ProFile is quick and convenient. 
 
Note: Only tax modules that have been purchased can be created in 
ProFile. However, previous tax years are made available for the 
purchased tax module. 
 
Creating a new file 
 

1. Open ProFile. 

2. Select the New option from the File drop-down menu in the top 
toolbar. 

3. A list of available modules displays in the menu. 

4. Select the desired module; a new return opens in ProFile. 

 
 
Creating Older Files 
 
There are three options under the New option in the File drop-down menu for older 
modules: 
 

● Older T1/TP1 Modules 
● Older T3 Modules 
● Older FX Modules 

 
1. Select the applicable option for creating an older module (for example, 

T1/TP1); a list of previous tax years supported by ProFile displays. 

2. Select the desired module; a new return opens in ProFile. 
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Fast Reopening of Files 
 

ProFile lets preparers quickly reopen returns that they have recently worked on. 
 
 
Fast reopen of returns 

1. Click the arrow next to the file folder icon in the top ProFile toolbar. 

2. A list of recently opened returns displays.  

3. Select the return to continue working on; the return opens. 

Note: Preparers can also review a list of recently opened returns under the File menu in the top ProFile toolbar. 
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Using Form Explorer in ProFile 
 
The Form Explorer feature allows preparers to locate individual 
forms, lines, and details within a client’s return. In addition, preparers 
can print forms from the Form Explorer and determine when it was 
last updated. 
 
Starting the Form Explorer  

1. Open ProFile. 

2. Open a return (for example, a T1).  

3. Select the Form Explorer option from the Goto drop-down 
menu in the top toolbar. 

4. The Form Explorer opens; the client’s name displays in the 
top-left corner. 

 

Using the Form Explorer 

1. Select a view option from the top-right menu buttons. View 
options include: 

● List displays all forms in the return 

● Detail displays details and/or status about all forms in the 
return 

● Key searches the return for keywords (for example, “RRSP”) 

● Line displays each line in every form in the return. 

Tip: Hover the mouse over each form to see a full title. 

2. Double-click any form listed in the Forms Explorer; the form opens in ProFile. 

3. Click the Print button to print any form from the Form Explorer.  
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Carry Forward Files in ProFile 

 
Carry forward is a ProFile service that allows existing client information from previous year’s files to be “carried forward” into a new file, 
saving time and effort for preparers. Preparers can also carry forward a previous year’s ProFile file or a file prepared using a competitor’s 
product, as well as multiple files at one time. 

 

Carry forward files in ProFile 

1. Select the Carry Forward… option from the File drop-down 
menu in the top toolbar. 

2. Select the module (for example, T1) and tax year of the file to 
carry forward from the drop-down list. 

3. Select the specific file to carry forward. 

4. Click the Carry forward button. 

5. The selected file carries forward. 

 

Carry forward other vendor’s files 

ProFile supports the carry forward of files for the following vendors: 
Taxprep, TaxCycle, Cantax, and DTMax. 

Review our full support article on carrying forward other vendor’s 
returns. 

 

 

 
 

 

https://profile-en.community.intuit.ca/articles/1855604-how-to-carry-forward-other-vendor-files
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Carry Forward Files in ProFile, Continued 

 
Carrying forward multiple files using the Client Explorer database 

If the preparer used ProFile in the previous tax year… 

1. Select the Client Explorer option from the Goto drop-down menu in the 
top toolbar. 

2. The Client Explorer displays a list of last year's files. 

3. Click on the Filter button; the filter option window displays. 

4. Use the filter options to identify which files to carry forward. For example, if 
you only want to carry forward T1 files from the year 2018, you would select 
the “T1” module tab, then the “2018” year designation. 

5. Click the Apply Filters button. The files 
matching the selected filter options 
display. 

6. Select the files to carry forward. To select 
all files, right-click in the window and 
choose Select All from the pop-up menu; 
all files highlight. 

7. Right-click on the selected file(s) and 
select the Carry Forward Files option 
from the menu.  

8. The file(s) carry forward. 

 

Related Article: 

Review the support article on carrying forward files using the Client Explorer database. 

 

https://profile-en.community.intuit.ca/articles/1626093-carrying-forward-files-using-the-client-explorer-database
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Checking Your Version of ProFile 

 
ProFile is constantly undergoing improvements and adding to its features to 
benefit customers. It is important for preparers to have the latest version to 
ensure the full functionality of ProFile is available. 

In addition, knowing where and how to check the version of ProFile is helpful in 
the case of a support call; ProFile’s Care representatives will often ask which 
version of the software is in use when troubleshooting an issue. 
 

Checking ProFile version 

1. Open ProFile. 

2. Select the About option from the Help drop-down menu in the top 
toolbar. 

3. The About window displays. 

4. Review the ProFile version number (for example, “2019.2.0”). 
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Updating ProFile to the Latest Version 
 
During the tax season, ProFile updates with new CRA information, tax rates, forms, and more. It is important to keep ProFile up to date to 
ensure compliance with the latest CRA requirements. The recommendation is to check - at the very minimum - once per week.  

ProFile can be updated two different ways: 

● Annually, where the user manual checks to see if any updates are available 
● Automatically, where the user allows ProFile to check itself if updates are available  

 
Manually updating ProFile  

1. Open ProFile. 

2. Select the Check for Updates… option from the Online drop-down menu in 
the top toolbar. 

3. ProFile connects to the Internet to see if there are any available updates. If 
there are, you are prompted to download and install the newest update.  

4. If no updates are available, click the OK button to close the window. 

 
Automatically updating ProFile  

1. Open ProFile. 

2. Select the Environment… option from the Options drop-down menu in the top toolbar; the Environment Options window 
displays. 

3. Select the System tab. 

4. In the Automatic Check for Updates section, put a checkmark in the Enable automatic check for updates box. You can choose: 

● How frequently ProFile will check for updates 
● What time ProFile will check for updates 
● Whether you would like to be notified before connecting to the Internet 
● Whether you would like to be notified before downloading an update to your system 
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Using ProFile Notification Services 
 
The ProFile notification service provides timely and important information directly 
to customers. This may include CRA announcements, ProFile releases and 
patches, or critical issues. 
 
Start-Up Notifications 
 
Start-Up notifications display when ProFile starts; they are often urgent messages 
that affect most or all preparers. They may include reminders of recent software 
updates, CRA changes, or notices of service interruptions. 
 
 
ProFile in-application Notification Centre 

The in-application Notification Centre displays within the ProFile application, 
usually on the right side of the ProFile window. It lists recent notifications in the 
sequence they arrive. Each can be deleted if the information is no longer relevant 
to the preparer.  Preparers can also turn the in-application Notification Centre to 
Off status to no longer see notifications in the application. 
 

Information Call-out 

The Information Call-out highlights general, non-emergency information for 
ProFile customers. The call-out displays temporarily then removes itself from view. 
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Using Options in ProFile 
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Setting Environment Options in ProFile 
 
ProFile users can set options for their ProFile working environment. This includes PDF settings, form settings, reminders, security, and 
more. Select the Environment… option from the Options drop-down menu in ProFile. 
Edit tab 

The Edit tab includes options for common tasks, such as allowing predictive 
typing, date stamping, SIN validation, and capitalization. 

Display tab 

The Display tab includes options for the display of ProFile, including font 
scaling, tab icons, and page breaks. 

File tab 

The File tab includes options for setting file directories, managing recently used files, and auto-saving files. 

Preparer tab 

The Preparer tab allows preparers to insert their personal and firm information, including RepID, Group ID, and initials. 

Discounter tab 

The Discounter tab allows a discounter to insert their personal and firm information, including Discounter Registration Number. 

Trustee tab 

The Trustee tab allows trustees to insert their personal and firm information. 

Audit tab 

The Audit tab allows preparers to set audit and/or error styles, as well as establish standards to prevent a return from being prematurely 
filed.  

System tab 

The System tab includes options for setting shared folders, checking for software updates, and utilizing online features. 

PDF tab 

The PDF tab allows preparers specify PDF characteristics for printed returns, PDF archive directories, and PDF security. 
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Using File Pathing in ProFile 
 
About file pathing 

ProFile users can set where their client’s returns are stored. The file path can be 
changed or locked to prevent deletion or copying. 

 
Managing file paths 

1. Select the Environment… option from the Options drop-down menu in 
the toolbar. 

2. Select the File tab in the Environment Options window. 

3. Files paths display under the File Directories section of the window. 

4. Files in the file path display in the corresponding directory in Explorer.   

5. Click the Lock checkbox to lock the file path; the lock feature will default 
back to this file directory but can be changed even when locked. 
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Changing file path 

1. Click on the file directory to change. 

2. Click the Show path  button. 

3. The Browse window explorer displays. 

4. Select a new location from the Browse window; click the OK button. 
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Using Module Options in ProFile 
 
Module options overview 

ProFile users can set options for each tax module (for example, T1, T2, etc.) for 
which they are preparing returns.  
 
Select the Module… option from the Options drop-down menu in the top 
toolbar. 

 

Setting module options 

Each module tab includes an active down arrow; click the arrow to display the 
available tax years for the module display. 
 

Tabs 

General tab 

The General tab includes options for carry-forward, individual forms, access, and 
more. 

Data Locking tab 

The Data Locking tab allows preparers to set the criteria for locking a file. For 
instance, if the file carries forward or is transmitted. 

Variance tab 

The Variance tab allows the setting of the Minimum Variance, using the criteria of 
Dollar and/or Percentage. 

Disclaimer tab 

The Disclaimer tab includes the option to include a standard disclaimer on all 
prepared forms. 

T1/TP1 Review tab 

The T1/TP1 Review tab allows the setting of the Variance Thresholds, using the 
criteria of Dollar and/or Percentage. 
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Using Templates in ProFile 
 
Templates allow preparers to save time and effort by creating 
commonly used communications that can be sent to one or more 
clients. 
 

Selecting templates 

1. Select the Templates option from the Options drop-down 
menu in the top toolbar. 

2. The Template Editor window displays. 
 

Using templates 

The template list includes the most-common communications 
required by preparers including engagement letters, client invoices, and payment emails. 

Both French and English templates are provided.  

1. Double-click any template; the template opens in the 
editor pane. 

2. Edit the template required and save for future use or 
additional editing and customization. 

 

Tip: Press F1 on any field in the Template Editor to learn more 
about its function. 
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Using Form Selection in ProFile 
 
Form selection overview 

The Form Selection menu allows preparers to set print options for 
forms. 
 

Selecting templates 

1. Select the Form Selection option from the Options drop-
down toolbar menu. 

2. The Form Selection menu displays. 
 

Using form selection 

A list of print options displays in the Form Selection menu. 

This list includes the ability to set the print options for File, Client, 
and CRA. Individual forms are listed, including the option for 
setting language. 

Toggle any box to activate a print option for the particular form. 

At any time, you can restore your defaults by clicking the Set 
Defaults button. 

Tip: Press F1 on any field to learn more about its functionality.  
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Setting Pricing in ProFile 
 
The ProFile pricing feature provides a convenient method for 
preparers to set costs and bill clients for services.  
 
Getting started with pricing 

1. Select the Pricing… option from the Options drop-down menu 
in the top toolbar. 

2. The Pricing Schedule window displays.  

Pricing options 

1. Select the module for which to set pricing options for (for 
example, T1). The current and previous tax year pricing 
displays. 

2. Enter information for the GST registration number, invoice 
number, and GST/HST/PST rate. 

3. Select the invoice type: Detailed, or Brief. 

4. Select the invoice methodology: by Schedule or Hour. 

5. Insert costs for services (for example, basic charge, capital gains, etc.) 

6. Click the OK button to save the pricing information.   

Carry forward pricing 

ProFile lets preparers carry forward pricing from previous tax years to the current tax year. 

1. Select the previous tax year (for example, 2019 T1/TP1). Review the pricing for services.   

2. If the same pricing is to apply to the current tax year, click the Carry Forward button. 

3. Click OK when asked to carry forward prices to the current tax year.   

4. The previous tax year pricing displays in the current tax year. It can be changed at any time. 
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Using Flexible Licensing in ProFile 
 
Flexible licensing temporarily suspends a ProFile license on one computer in order for the license to be activated on another computer... 
without having to delete the license or purchase an additional seat. 

For example, you can suspend your Profile license on an office computer and activate the same Profile license on a laptop in order to meet 
with clients in the field. When you return to the office, simply suspend the license on the laptop and resume the license on your office 
computer. 

What is a Seat? 

The number of seats determines the maximum number of users that can be activated on the Product Code and License Key combination. 
When you purchase a base license, you get one seat. When you purchase additional licenses, you get an increase to the number of seats 
that can be activated on your license. 

What is required to use Flexible Licensing? 

Flexible licensing requires: 
 
•    Tax year 2016 or later license (earlier tax years are not supported at this time) 
•    ProFile version 2016.0.3 or later 
•    Internet connection during activation and suspension of license 

Can I still work offline? 

Yes. Once you have activated your license you can use ProFile without an Internet connection. Features like “Auto-fill my return” and EFILE 
will still require an Internet connection to work. 
 
What does Flexible Licensing Cost? 

There is no cost for flexible licensing. The feature is included as part of your license purchase. 

How many machines can I install ProFile on? 

Unlimited. ProFile is a free download, but the licensing determines what can be done with the program. You can add your licenses to as 
many computers as you wish with flexible licensing, but you can only have the number of licenses that you paid for active at the same time. 
 
Is Flexible Licensing going to be ON by default? 

No. The flexible licensing option is activated manually. 
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Flexible Licensing: Enable during Activation 
 
Flexible Licensing can be enabled during the ProFile activation sequence, for preparers who want to start using the feature right away. 

 

Enabling Flexible License during Activation: 

1. Enter your product code and license key during 
activation. 

2. Click the Next - Setup Flexible Licensing button.  

3. The Flexible Licensing Settings window displays. 

4. Click the Enable flexible licensing on this computer 
check box. 
 
Select either the Manual or the Automatic mode 
button to activate your choice. 

5. The Manual mode displays the choice of two additional 
options: 

○ Prompt me every time when I close ProFile – 
selecting this option results in ProFile prompting 
the user to suspend your license when closing 
the application 
 

○ Don’t prompt me. I’ll do it manually – 
selecting this option requires the user to 
suspend their license manually 
 themselves when closing the application 

6. Click the Save button to save your preferences.    
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Flexible Licensing: Suspending the License Automatically 
 

The Automatic mode automatically suspends or activates your 
licenses when you close and open ProFile, respectively.  

Note: A working Internet connection is required to suspend a 
license. 
 

Suspending the License Automatically: 

1. Select the Configure Flexible Licensing option from the 
Help drop-down menu in the top toolbar. 

2. The Flexible Licensing Settings window displays. 

3. Click the Enable flexible licensing on this computer  
box. 

4. Select the Automatic mode button. 

5. Click the Save button to save your preferences.   

6. Close the ProFile application, either by clicking the X icon on 
the application or by selecting the Exit option under the File 
menu. 

7. The ProFile application closes. 

8. A message displays indicating that your license is suspended on the 
computer. 
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Flexible Licensing: Suspending the License Manually 
 
Manual suspension occurs when the user suspends the licensing themselves 
in ProFile. 

Note: This process needs to be undertaken each time ProFile is closed to 
ensure the Flexible Licensing is properly suspended. Proper suspension 
ensures the license can be activated on another computer. 

 

Suspending the License Manually: 

1. Save any files being used in ProFile. 

2. Click the X icon in the top-right corner of ProFile or select the Exit 
option under the File drop-down menu. 

3. A prompt displays asking if you would like to suspend your license and 
work on another computer. 

4. Select the Yes option. 

5. A message displays, confirming the license suspension can proceed. 

6. A confirmation message displays when the license is suspended. 
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Using the Client Explorer 
Database in ProFile 
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Setting Client Explorer as the ProFile Database 
 
ProFile users can set and use Client Explorer as the database when preparing 
client returns. 
 
Setting Client Explorer as database 
 

1. Open ProFile. 

2. Select the Database option from the Options drop-down menu in the 
top toolbar. 

3. The Database/Client Explorer Options window displays. 

4. Select the Use Client Explorer option; the Client Explorer menu 
displays. 

5. Select the Personal Server or Shared Server option. 
 

6. Select the folder path if a shared server is being used. 

7. To create a shared server, click the Setup Wizard button. 
 

8. Click the Advanced button to explore additional options, including the 
handling of clients with no SIN. 

9. Click the OK button when completed. 

10. The Client Explorer is set as the database option. 
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Using Filters in Client Explorer 
 
By default, the Client Explorer displays all files regardless of the type 
of return, taxation year, or status. Filters allow the display of only 
those files that meet the criteria preparers set, such as those which 
have been filed or those which are still outstanding. 
 
Viewing Filter options 
 

1. Select the Client Explorer option from the Goto drop-down 
menu in the top toolbar. 

2. A list of all available returns for clients displays. 

3. Click the Filter button. 

4. The filter window displays at the bottom of the ProFile program. The filter pane contains all filter options for clients and their returns. 
 

Options for filtering display in individual tabs and include: 

● Available tax years 
● Modules (for example, T1, T2, etc.) 
● Client Status 
● EFILE status  

● SEND status 
● EVENT 
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Using Filters in Client Explorer, Continued 
 
Using Filters in Client Explorer: T1 EFILE Filtering Example 
 
Example: Filter for only T1 returns that are completed and ready to EFILE. 
 

1. Select the Client Explorer option from the Goto drop-down menu in the top toolbar. 

2. Click the Filter button; the filter window displays at the bottom of the window. 
  

Selecting forms 
 

1. Select the checkbox on the T1 tab and clear the other module tabs by unchecking them. This displays only T1 forms. 

2. Select the checkbox for the current year (for example, “2019”) on the T1 tab and clear the checkboxes for all other years by 
unchecking them. This displays only the 2019 tax year.  

3. Select the checkbox for Carry Forward in the Client Status column and clear the other statuses by unchecking them. This displays 
only those returns in the carry forward state. 

4. Select the checkbox for Eligible in the T1 EFILE Status column and clear the other statuses by unchecking them. This displays only 
those returns in the “eligible” state. 
 

Applying filters 

 
1. Click the Apply Filters button.  

2. Click the All tab in the Client view.  

3. The current year T1 files that are eligible for EFILE display. 
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Printing Reports in Client Explorer 
 

The Client Explorer’s report function allows preparers to print data from ProFile returns. 

Note: A query applies only to returns of a single type (for example, 2019 T1 returns). 
 

Setting Client Explorer Report Parameters and Data: 
 

1. Open Client Explorer in ProFile. 

2. Filter returns by the necessary parameters (for example, tax year, module, 
status, etc.). 

3. Select the Select All option under the Database drop-down menu in the top 
toolbar.  

4. Select the Print Report option under the Database drop-down menu; the 
Create Report window displays. 

5. Click the Options button; the Report Options window displays. 

6. Select the Fields tab.  

7. The options display for creating a report, including column, rows, titles, and 
organization of report content. 

8. Select the data to be listed under each report heading. 
 

Running a Client Explorer report 
 

1. Click the Save button in the Report Options window; the report parameters save. 

2. Click the OK button; the Report Options window closes. 

3. Click the Print option from the Create Report window. 

4. The report compiles and is sent to the designated printer. 
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Using Mailing Labels in Client Explorer 
 

ProFile’s Client Explorer provides preparers with a simple and convenient 
method for printing mailing labels. 
 
Choosing a mailing label 

1. Select the Setup Mailing Labels… option from the File drop-down 
menu in the top toolbar. 

2. The Label Selection window displays. 

3. Select the return type (for example, T1) and tax year (for example, 
2019) from the tab menu. 

4. Select the Label Type from the drop-down menu. 
 

Creating a new mailing label 

1. Click the New Label button; the Label Details fields activate and populate.  

2. Enter the specific measurements for the label in the Label Details fields.  

3. Save the name of the new label in the Label Details field (for example, “T1 2019 Label”). 

4. Click the OK button; the label saves and the window closes. 
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Using Mailing Labels in Client Explorer, Continued 
  
Printing mailing labels 

1. Open the Client Explorer database in ProFile. 

2. Select the client for which the label will apply. 

3. Select the Print Mailing Labels option under the Database drop-down menu in the 
top toolbar; the Print Labels window displays. 

4. Select the number of labels to print under the Copies field. 

5. Select the checkbox for Print only one label for coupled return?, if required. 

6. Click the OK button; the label(s) print. 
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Batch EFILE in Client Explorer 
 

ProFile users can build and EFILE files to CRA for multiple clients and returns at once. Doing so creates a “batch”, a set of individual and 
client files ready for EFILE, which ProFile sends to CRA or RQ all at once.  

Batch and transmit files 

1. Open Client Explorer in ProFile. 

2. Select the type of EFILE operation to perform from the drop-down menu; ProFile filters 
the list of files to reflect only those with the selected status (for example, “T1 - EFILE 
Eligible”). 

3. The list of eligible files displays. 

4. Select the files to include in the batch transition. 

5. Right-click on the selected files and select the Build EFILE File… option from the menu. 

6. The build window displays. 

7. If necessary, specify the type of EFILE file to create, or the agency, data type, or slip type. 

8. Click the OK button. 

9. The EFILE files build; the build status of each return displays as Successful or Failed.  

10. Click the red X to display the issue with the Failed return. Click the 
Transmit now button; the files transmit to CRA; you can also select the 
Transmit later option. 
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Batch EFILE in Client Explorer, Continued 
 

Transmit batch files at a later time 

1. Select the Transmit later button when prompted during the batch process. 

2. When ready to EFILE, select the EFILE Online Batch option from the EFILE 
drop-down menu in the top toolbar. 

3. ProFile searches the EFILE folder and sub-folders for any unsent transmission 
files and displays those meeting the criteria. 

4. Select the files to EFILE and click the OK button. 

5. The EFILE files build; the build status of each return displays as Successful or 
Failed.  

6. Click the red X to display the issue with the Failed return. 

Note: CRA stipulates a two-second pause between the EFILE of each file; this may result in a slower-than-expected process to EFILE for 
customers with a large number of files in a batch. 
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Carry Forward TaxCycle 
Returns in ProFile 
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Carry Forward TaxCycle Returns in ProFile 
 

What years are supported for conversion? 

T1 module supports T1 2019 files. T2 module supports T2 2016-2019 files. 

Is there a limit on how many files can be converted? 

There is no limit on how many files can be converted. 

Who can convert TaxCycle client files to ProFile? 

File conversion is available to current year customers only. 

How long will it take to convert my client files to ProFile? 

In most cases client files are migrated within an hour, depending on the number of client files uploaded. Users receive an email from 
ProFile indicating when the conversion is complete. 

What data gets converted during the conversion process? 

The conversion process does not produce a complete or accurate prior year tax return for side-by-side comparison. ProFile converts 
pertinent data to next year's tax return; conversion is not a 1:1 transfer of data to reproduce the same tax return for the same year. 

The converted files provide a starting point intended to be transferred to the next year's tax program and the data in the converted file 
should not be changed in the prior year tax program. 

How is this different from other carry forwards? 

TaxCycle carry forward works differently from other carry forwards. A technology is used that allows for faster field mappings and an 
improvement in comparison between TaxCycle and ProFile returns. The result is a faster and more-accurate carry forward experience. 

How long are my client files saved on Intuit's network? 

Client data is used for conversion purposes only. After the data is converted, a copy is maintained for conversion backup purposes and is 
destroyed after a 30-day period. 

Ensure you download your files within 30 days of conversion or you will need to repeat the conversion process. See section "Download 
converted client data" below for the steps in the download process. 

Why were some of my files not converted? 
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There can be several reasons why a TaxCycle client file did not convert: 

● The file may not have been in the correct folder 
● The file may have been locked or password-protected 
● The file may be corrupted 
● The file may be missing critical data 

The affected files can be corrected and resubmitted. 

 

What fields are supported and unsupported? 

Supported fields include: 

● All taxpayer information, including taxpayer, spouse, dependents, corporation, etc. 
● All-important carryover amounts that can be obtained 
● 5-year, comparative summary, installments schedule 
● Capital cost allowance 
● Loss carryover amounts 

Unsupported fields include: 

● Quebec TP1 and CO17 tax information 
● Amounts that are not relevant to next-year tax preparation 
● Some provincial credit carry forward amounts 
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Carry Forward TaxCycle Returns in ProFile, Continued 
 
Copying TaxCycle client data 

1. Create a new folder under your computer’s C: drive titled conversiondata. This 
folder may already exist on your C: drive if you have already updated ProFile to 
version 2019.2.0 or later. 

2. Navigate to the folder containing the TaxCycle client files to carry forward. You 
can find this location under Options > Files and Folders in your TaxCycle 
software. 

3. Remove any locks or password protection from the files to carry forward. 

4. Copy and paste the files to carry forward to the new C: conversiondata folder you 
created. 

 

Submit client data for carry forward 

1. Click the File menu in ProFile. 

2. Select the Submit Client Data for Carry Forward… option under the TaxCycle 
Carry Forward… menu. 

3. The Sign In window displays. 

4. Sign in to your ProFile account. 

If you do not yet have a ProFile account, click the Create an account link at the bottom of 
the Sign In window. 

Note: You may be prompted to log in to your ProFile account a second time during the 
conversion process: this is a normal behavior.  

A secure connection is established. 
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Carry Forward TaxCycle Returns in ProFile, Continued 
 

The Intuit Competitor Carryforward Wizard displays. 

5. Click the I am ready button to proceed. The module selection window 
displays. 

6. Select the applicable module from the drop-down menu, corresponding to 
the files to undergo conversion for the carry forward process (for example, 
TaxCycle T1).  

Note: Each module’s files must be converted separately; it is not possible to convert 
T1 and T2 files at one time. 

7. The carry forward wizard reads and displays files matching the selected 
module from the C:/conversiondata folder. 

8. Select all files to undergo conversion prior to carry forward. 
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Carry 
forward TaxCycle returns in ProFile, Continued 
Note: Only files in the C:/conversiondata folder display for selection. If you do not 
see a file that should be converted, ensure it has been copied to the folder. 

9. Click the Next button; the selected files begin conversion. Most jobs will 
complete within minutes, so you can minimize this window and work in 
ProFile as the upload/conversion takes place. 

10. ProFile emails a notice that conversion has begun. 

11. You can click the Cancel Job button at any time to cancel the conversion. 
Conversion may take several minutes depending on file size and the number 
of files being converted. 

12. A progress bar displays conversion progress. 
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13. A Conversion complete message displays when the files are successfully converted. 

14. ProFile converts the TaxCycle files to a ProFile-compatible format. 

15. ProFile emails a notice that conversion is complete. 

16. 8. Click the Close button. 

17. The Conversion summary window displays. 

 

 

 

 

 

Carry forward TaxCycle returns in ProFile, Continued 
18. Click Open Destination Folder to review the converted files in the TaxCycle folder; the location will be C:\Users\[local 

user]\Documents\My ProFile Data\TaxCycle\[module]. 

19. Click Finish. 

Note: It is not possible to customize the file path destination for the input (the conversion data folder) or the output (My ProFile 
Data\TaxCycle) folders at this time. If you need to save files on a network or other location, you must move them to the desired location 
following the conversion. 

You may now open the client files in ProFile for further work or electronic filing. 

Review our full support article for information on troubleshooting errors and downloading converted client data. 

  

https://profile-en.community.intuit.ca/articles/1901768-carry-forward-taxcycle-returns-in-profile
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Batch Carry Forward Files 
 

Carry forward of batch files is an option available in ProFile that easily brings 
previous year’s returns forward into the current module. 

1. Open Client Explorer in ProFile.  

2. Client Explorer displays a list of tax return files. 

3. Click on the Filter button; the filter menu displays at the bottom of the 
Client Explorer window. 

4. Select files to carry forward (for example, all T1 files) and the previous year 
(for example, 2019) from the checkbox menu.  

5. Click the Apply Filters button; the filter displays all files meeting the 
selected criteria. 

6. Click the Select All link on the left-side menu; all files select.  

7.  Click the Carry Forward Files option on the left-side menu. 

8. The files carry forward. 
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Batch Printing Forms in Client Explorer 
 

It is easy to print pre-configured print sets for multiple clients at the same time.  

Printing forms for a group of clients 

1. Open Client Explorer. 

2. Select the designation for clients in the drop-down list (for example, “T1 - EFILE 
Eligible”); the clients matching the designation displays. 

3. Select the clients to batch print. 

4. Select the Print file option from the Database drop-down menu. 

5. ProFile automatically selects the forms to print for each file based on the print job and 
print setting options configured in the Form selection window. For example, ProFile 
detects that each client selected will receive an “overdue invoice” letter. 

6. The files print. 
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Batch Printing Forms in Client Explorer, Continued 
 

Printing the same forms from each file 

It is simple to print the same form for multiple clients at once in a batch. For example, a 
ProFile user may want to print a form for each client so that it can be mailed for the 
client’s signature. 

Note: When printing forms from multiple clients at the same time, you can print only 
forms from files of the same module and year. 

Printing forms 

1. Select the designation for clients in the drop-down list (for example, “T1 - EFILE 
Eligible”); the clients matching the designation displays. 

2. Right-click in the client list and choose the Select All option from the menu. 

3. All forms are selected. 

4. Select the Print Forms in File… option from the Database drop-down menu. 

5. The Print Selected Forms window displays.  

6. Enter the name of the form to print (for example, “t2038”). 

Note: To print several forms, enter them all with a semicolon as a divider between each 
form (for example, “t2038; t2036”). 

7. Click the OK button; the forms print.  
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Using Queries in Client Explorer 
 

Note: A query applies only to returns of a single type (for example, 2019 T1 
returns). The Client Explorer’s query function allows preparers to produce a list 
of files with specific values for batch printing or to include on a report. Queries 
can also select data to export or to select files that require mailing labels. 

The query function filters the client list to compare fields and display the 
matching client files. A query can be applied for any field in the client file, 
including client city, debt level, return status, or age. 

Query example 

● A preparer wishes to select all clients who have birth dates prior to 
January 1, 1934, but later than December 31, 1932: these are the 
clients who turned age 69 during 2002 

 
Running a query 

1. Set Client Explorer as the database option in ProFile.  

2. Open Client Explorer in ProFile; a list of clients displays. 

3. Click the Filter button; a list of options displays. 

4. Select the module to be queried (for example, T1) and tax year to be 
queried (for example, 2019). 

5. Click the Advanced button; the Advanced Filters window displays.  

6. Click the New button; the Advanced Filters window expands to 
display the Add button and three Conditions for queries. 

7. Click the Add button; the Add Condition window displays. 
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Using Queries in Client Explorer, Continued 
 
Setting conditions for queries 
 
In this instance, we will be querying client invoices for amounts no greater 
than $10,000. 
 

1. Click the drop-down menu in the Condition field of the Add 
Condition window; a list of conditions displays. 

2. Select the condition necessary for the query. For example, you may be 
seeking value “not greater than” the amount of $10,000. If this condition is 
selected, no amount greater than $10,000 displays in the query results. 

3. Click the drop-down menu in the Compare to field of the Add Condition 
window; a list of conditions displays. 

4. Set the condition necessary for the query. For example, if you are querying 
invoices for billings of less than $10,000, select the appropriate invoice field 
to query.  

5. If this query will be used again at a later time, enter the query name in the 
Field Name field (for example, “Invoices less than 10K”).  

6. Click the Add button; the newly created query saves in the query list. 

7. In the Client Explorer, click the Apply Filters button. The query runs and 
displays results. 
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Using Intuit’s Hub and Link 
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Overview of ProFile Hub 
 

Hub is a document management dashboard that helps you access customer information quickly and seamlessly so you may process returns 
more efficiently.  
  
Within Hub, you can access client contact information, check the status of a return and review any notes that may have been added. 
  
Within Hub, you have access to document management sources, such as Link, to help you gather information from your clients in one 
secure place. Hub will be your one-stop shop for all of your data sources and much more. 
 
What modules does Hub support? 
Hub supports T1 and T2 modules. 
 
 
Does Hub support Auto-fill my Return (AFR)? 
Yes. 
 
  
How does Hub work with Inuit Link?  
Hub works effortlessly with Link, a user-friendly online portal that helps you collaborate more effectively with your clients to gather their 
information for tax season. 
  
Through Link, you can seamlessly create and send personalized requests to clients to request documents and information. You can also 
leverage templates already created within Link or create specific requests based on previous year’s returns. 
  
You are also able to send reminders within Link if you would like to follow-up on outstanding items. 
  
Together, Intuit Hub and Link streamline document management in ProFile. 
 
  
How much do Hub and Link cost?  
Hub and Link are complimentary with 2016 ProFile and onwards. Customers need to have purchased a ProFile T1 module. 
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Initial Setup of Hub 
 
Note: Preparers should download the latest version of 
ProFile before undergoing the Hub setup process. 

Setting up Hub 

1. Open the ProFile application.  

2. Select the Hub option from the Goto drop-down 
menu in the top toolbar. 

3. The ProFile Hub Set Up window displays.  

4. Select the Enable ProFile Hub check box.  

5. The options menu for Hub set up becomes active. 

6. Select an option from the How are your ProFile 
client files stored? section; preparers select Local 
Server or Network Server for file storage. 

7. Click the Browse button in the Where are your 
client files stored? section. 

8. Select the location where client files are stored; this allows Hub to access 
client information. 

9. Click the Read files button. 

10. The Hub interface populates with returns; these files originate from the 
location selected in the Where are your client files stored? section.  

11. Select the applicable tax year from the drop-down menu to filter imported 
returns.  

12. The list of client returns displays. 
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Import Data via Auto-Fill my Return (AFR) in Hub 
 
Note: A completed T1 Authorize a representative 
submission is required before a preparer can import data to 
Hub via AFR. 

 

Importing Data in Hub 

1. Open ProFile. 

2. Select the Hub option from the Goto drop-down 
menu in the top toolbar. 

3. Hub opens, displaying the list of clients. Add a new client if 
required. 

4. Identify the client to undergo data import. 

5. Click the Run CRA Import link in the CRA IMPORT column. 
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6. A prompt displays inquiring to the completion of a T1 Authorize a representative. 

7. Click the OK button to proceed. 

8. The ProFile CRA Data Import window displays. 

9. Complete the prompts; the data import process in Hub is identical to 
that in ProFile from this point onwards. 
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Using Filters in Hub 
 
Hub allows preparers to filter the tax year of returns in the 
client list. Preparers can view returns from specific years or 
from all years. 
 
Setting filters in Hub 
 

1. Open ProFile.  

2. Select the Hub option from the Goto drop-down menu in the top toolbar. 

3.  Hub opens, displaying a list of clients.  

4. The filter drop-down menu displays at the top of the client 
list. 

5. Select the drop-down menu; a list of available tax years 
displays.  

6. The All years designation also displays. 

7. Select the applicable option to filter. 

8. The filtered results display in the client list. 
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Using Checklists in Hub 
 
Hub allows users to maintain a checklist of tasks and/or requests assigned to a client. This list generates automatically based on the client's 
prior-year return that can be added to or changed as needed. 

  
Reviewing a checklist 
  

1. Open ProFile. 

2. Select the Hub option from the Goto drop-down menu in 
the top toolbar.   

3. Hub opens, displaying a list of clients. Identify the client that 
requires a checklist for (for example, "Brown, Dan"). Click 
the Invite button associated with the client. 

4. The Invite Clients to Use Link window opens. Select the Edit link from 
the Checklist option. 

5. The Edit Document Checklist window displays.  

 
The checklist details the client, the individual requests made to the client 
(based on the previous year's requests) and the action that can be undertaken. 
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Using Checklists in Hub, Continued 
 
Deleting an existing checklist entry 
  

1. Identify the checklist entry to be deleted.  

2. Click on the trash can icon next to the checklist entry under the 
ACTION menu; the entry deletes. 

Note: Hub users will not see a confirmation window; the checklist entry 
deletes immediately. 

3. Click the Done button. The checklist updates and the Edit 
Document Checklist window closes. 

4. Click the Invite button in the Invite Clients to Use Link 
window. 

5. The invitation with the checklist is sent to the client. 

  
 
Adding a new checklist entry 
  

1. Click the Add New Request button in the Edit Document 
Checklist window. 

2. A new blank checklist entry field is created. 

3. Enter the new checklist entry (for example, "Travel receipts"). 

4. Click the Done button. The checklist updates and the Edit 
Document Checklist window closes. 

5. Click the Invite button in the Invite Clients to Use Link window. 

6.  The invitation with the checklist is sent to the client. 
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Using Questionnaires in Hub 
 
The questionnaire template in Hub allows users to compile and send questions via email for clients to answer.   
 
Questionnaire templates are customizable to the type of clients, their location, or any other need. Response types can include either 
“Yes/No” or “Open-ended” responses.  
 
 

Opening a questionnaire template 

1. Open ProFile.  

2. Select the Hub option from the Goto drop-down menu in the top toolbar. 

3. Hub opens, displaying a list of clients. 

4. Identify the client to whom you want to send an engagement letter (for example, “Brown, John”). 

5. Click the Invite button associated with the client. 
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Using Questionnaires in Hub, Continued 

6. The Invite Clients to Use Link window opens. 

7. Select the Edit link from the Engagement Letter option. 

8. The Edit Questionnaire window displays. 

9. Users can undertake the following actions: 

● Edit the existing questions 
● Remove an existing question 
● Create new questions 
● Assign an answer type 
● Delete a question 
● Create a new questionnaire template 

The questionnaire is sent to the selected client and responses are tracked under 
their entry in Hub. 

Related Articles 

Review the support articles related to Hub. 

 

  

https://profile-en.community.intuit.ca/articles/1623666-intuit-hub-and-link-information-articles
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Using Engagement Letters in Hub 
 
Engagement letters allow a preparer to communicate 
with clients via letters that are personalized and 
reusable to reduce time and effort. 
 
There are two options for personalizing an engagement 
letter in Hub: 
 

● Use an existing engagement letter from a 
template 

● Create a new engagement letter 
 
Using an existing engagement Letter 
  

1. Open ProFile. 

2. Select the Hub option from the Goto drop-down 
menu in the top toolbar. 

3. Hub opens, displaying a list of clients. 

4. Identify the client to whom you want to send an 
engagement letter (for example, “Brown, John”).  

5. Click the Invite button associated with the client.  

6. The Invite Clients to Use Link window opens.  

7. Select the Edit link from the Engagement Letter 
option. 
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Using Engagement Letters in Hub, Continued 
 

8. The Edit Engagement Letter window opens. 

9. Click the drop-down menu at the top of the window; a 
list of existing letter templates displays. 

10. Select the template to be edited and sent to the client 
(for example, “Letter of Engagement”). 

11. The template-editing window displays. 

12. Make any edits in the template-editing window.  

13. Click the Add button above the editing window to save 
any changes. 

14. Click the Done button; the engagement letter saves.  

15. Click the Invite button in the Invite Clients to Use Link; 
the engagement letter is sent to the client. 
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Using Engagement Letters in Hub, Continued 
 
Adding a new engagement letter 
  

1. Open ProFile. 

2. Select the Hub option from the Goto drop-down 
menu in the top toolbar. 

3. Hub opens, displaying a list of clients. 

4. Identify the client to whom you want to send an 
engagement letter (for example, “Brown, John”).  

5. Click the Invite button associated with the client.  

6. The Invite Clients to Use Link window opens.  

7. Select the Edit link from the Engagement Letter 
option. 
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Using Engagement Letters in Hub, Continued 
 

8. The Edit Engagement Letter editing window displays. 

9. Click the ADD button above the letter content. 

10. The New Engagement Letter window displays. 

11. Enter the name of the new template in the field (for example, 
“Receipt Request Letter”). 

12. Click the OK button. 

13. The new letter is added to the drop-down list of available 
engagement letter templates. 

14. Add the necessary content and information to the new 
engagement letter. 

15. Click the Done button; the template saves. 

16. The new letter is available under the drop-down menu when 
creating future engagement letters. 

17. Click the Invite button in the Invite Clients to Use Link; the 
new engagement letter is sent to the client. 
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Overview of ProFile Link 
 
Intuit Link is a secure, web-based portal that accountants use to gather tax data and responses from their clients. 
  
What are the benefits of Link? 
  
Link provides several benefits to a preparer’s clients, including but not limited to:  

● Clarity on what a preparer needs to prepare a client’s tax return(s) 
● Flexibility to collect and share tax data year-round from any device 
● Convenience of providing preparers with materials via pictures taken with a mobile device or from a financial institution 
● Ability to keep track of what material has been submitted or is still outstanding 
● Bank-level encryption to protect client data 

How much does Link Cost? 
  
Link is complimentary with 2016 ProFile and later years. Customers need to have purchased a ProFile T1 module or current year Service 
Pack. 
  
 How do I review documents my client has provided?  

You can check the responses from clients in Hub; the details of their responses display in Link. 
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Accountant View in Link 
 
The Accountant view in Link displays the majority of information that a preparer needs to manage client invitations and acceptances. 
 

Tax year selection: Filter the client list by the appropriate tax year. 

Clients: Displays clients that have been added to Link. 

Firm Settings: Details the firm information, notification settings, and template options. 

New Features: Details new Link features as they become available. 

Learning Library: Opens an external link to the Link Learning Library. 

Invitation status: Details status of invitations, including those accepted, pending, declined, and done. 

Client details: Lists the name, progress, activity, and actions for each client in Link. 

Client activity: Details recent client activity, such as acceptance of invitations or completed tasks. 

Invitation Reminder: Sends clients a reminder that a previous invitation is still pending. 

Add New Client: Adds a new client to the client list. 
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Adding a Client to Link’s Accountant View 
 

Preparers can add clients into the Accountant view in Link to help track communications and progress in delivering materials (receipts, 
forms, etc.) 

 
Navigating to Hub 

1. Open ProFile. 

2. Select the Hub option from the Goto drop-down menu in the top toolbar. 

3. Sign in to Hub using your One Intuit username and password. 

4. A list of clients in Hub displays. 

5. Select the appropriate module (for example, “T1 Module”) from the drop-down menu in the top left corner of Hub. 

6. The list of Hub clients filters. 

 

For T1 clients 

1. Create a new T1 Individual client return in ProFile. 

2. Navigate to the Hub application; the client named in the newly created T1 displays. 

3. Click the Invite link under the Intuit Link column for the new client. 

4. The new client information exports from ProFile and displays in Link. 
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Adding a Client to Link’s Accountant’s View, Continued 
 
For non-T1 clients 

Note: ProFile displays the Link status of clients invited from ProFile. Those created within Link as described below will NOT be connected 
to the desktop program in any way. 

You can create the new client (Individual) in Link and the new client will flow back to your ProFile Online client list. 

1. Navigate to the Link website: 

https://link.intuit.com/accountant/login/#/signin 

2. Sign in using your One Intuit username and password. 

3. Link opens; a list of clients who have accepted the invitation displays. 

4. Click the Add New Client button from the right-side menu. 

5. The Add Client window displays. 

6. Indicate if the client is an Individual or Organization. 

7. For an Individual, populate the First Name, Last Name, and Email 
fields. Mobile Phone is an optional field. 

8. For an Organization, populate the Organization Name and Email 
fields. Work Phone is an optional field. 

9. Click the OK button; the client is added to the client list. 

 

 

  

https://link.intuit.com/accountant/login/#/signin
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Sorting Client List in Link 
 
Preparers can sort the client list in Intuit Link to display and identify clients of a particular status. 

Categories for sorting include: 

● NAME 
● TYYY PROGRESS (for example, “TY19 PROGRESS”) 
● LAST ACTIVITY 

  
Example: Sorting alphabetically by NAME 

1. Log in to the Intuit Link site.  

2. Select the Clients link on the left-side menu. 

3. The list of clients displays. 

4. Click the text within the column header (for example, “NAME”). 

5. The sort order displays, listed alphabetically by the client’s last name. 

 Note: Users must click on the text itself, not the space surrounding the text to sort the order list.  
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Using Email Templates in Link 

Intuit Link’s custom email templates allow preparers to streamline communications with clients by creating unique email content that can 
be easily re-utilized, rather than having to copy-and-paste or rewrite emails from previous examples. 

Email templates can include invite emails, reminder emails, and request emails. 

Creating custom Email templates 

1. Log in to the Intuit Link site.  

2. Select the Clients link on the left-side menu; the client 
list displays. 

3. Select the client. 

4. Click the Firm Settings option from the left-side 
 menu.  

5. The Firm Settings display. 
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Using Email Templates in Link, Continued 

6. Click the Email Templates link in the menu bar. 

7. Click the New Template button. 

8. Complete the New Template fields: 

● Template Name gives the new template a name (for example, “Due Date 
Email”) 

● Email Subject gives the email a title that a client will see in their inbox (for 
example, “A due date is approaching for return forms”) 

● Email Body is the text that a client will see in their inbox (for example, “This 
is a reminder that March 15th is the due date for all return forms to be 
provided”) 

9. Click the Save button. 

10. The new email template displays under the Email Templates menu.  
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Using the Active Auditor in 
ProFile 
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Using the Active Auditor in ProFile 
 
Profile’s Active Auditor displays messages that relate to the data file. These 
include passive audit messages, notices, processing errors, overridden fields, 
fields that have memos attached, fields with review marks, and EFILE-related 
messages. 
 
Error messages or errors that may restrict processing the return display in red 
text. 
 
Accessing the Active Auditor 
 
The Active Auditor is accessed two ways: 
 

● Select the Active Auditor  icon in the top toolbar menu 
● Right-click on any form and select the option Show Auditor from the 

menu 

 

Selecting Active Auditor options 

Note: Setting the Active Auditor options in one location applies the settings 
for all modules Open ProFile. 

1. Select Environment… from the Options drop-down menu in the top toolbar. 

2. Select the Audit tab; the audit options window displays. 

3. Each section of the audit options window has pre-set default selections. 

Note: Modules may display different tabs in the Active Auditor based on the nature of the module itself, rather than settings. 

Preferences settings 

The Preferences section of the Audit tab includes settings that affect the display of warnings.  

Note: ProFile recommends the Show Auditor Tabs option be selected to provide the clearest feedback and indication of errors on forms. 
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Using the Active Auditor in ProFile, Continued 
  

Summary Tab Includes settings 

The Summary Tab Includes section of the Audit tab includes options that display in the auditor toolbar. Each of the selected options 
displays related errors in the corresponding Active Auditor tab. 

Prevent Filing settings 

The Prevent Filing section of the Audit tab includes options that halt the filing of the form. Errors created by the violation of these options 
must be cleared before filing can take place. 

Remove Audit Messages settings 

The Remove Audit Messages section of the Audit tab includes options as to who can remove errors in the Active Auditor for a form.  

Note: ProFile recommends one or both options be selected; otherwise error messages in the Active Auditor cannot be cleared to allow 
filing. 

Clearing Active Auditor messages 

Error messages display as red text in the Active Auditor tabs. 

1. Double-click on an error warning in the tab. 

2. The error circles in red on the form. 

3. Resolve the error; the specific error in the tab details the issue. 

In some cases, the error – as identified by ProFile – may actually be acceptable 
to the preparer and/or the client. For example, an RRSP amount may be 
acceptable but ProFile suggests the amount is outside the range expected by 
CRA and determines it to be an error. 

In such cases the individual selected in the Remove Audit Messages section of 
the Audit tab can sign-off, or approve, the error. 
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Using Review Marks in ProFile 

Preparers assign review marks while undertaking returns in ProFile. Preparers use review marks to 
indicate if field contents are correct and verified or if the field requires further review or data from a 
client.  

Review marks appear on the ProFile top toolbar menu as red icons: check marks, an X, and a 
question mark.  

Types of review marks 

There are four types of review marks available in ProFile: 

● Preparer sign-off: The preparer of the return must provide sign-off 
● Partner sign-off: The partner of the return must provide sign-off 
● Correction required: The field requires a correction (amount, etc.) 
● Question: The data provided in the field prompts a question or clarification 

Using review marks 

1. Open the return that requires review marks. 

2. Select the appropriate review mark from the top toolbar menu; the mouse pointer changes to an arrow with the corresponding 
mark attached.  

3. Click on the appropriate field in the return to apply the review mark; the review mark appears over the black status box to the right 
of the field. 

4. Save the return. The added review marks are retained in the return until addressed/removed by the preparer.  
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Using Additional ProFile 
Features 
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Using Intuitive Copy in ProFile 
 

The copy and paste function allows preparers to save time when it is necessary to create a copy of a business statement already in use. 

For example, a preparer may be completing business statements for non-spousal partners in a T1 return. When using copy and paste, it is 
not necessary to re-enter the same business data in both files.  

Using Form copy and paste 

1. Open ProFile. 

2. Complete the necessary statement in the client file.  

3. Select the Copy Form option from the Edit drop-down menu in the top toolbar. 

4. Open the data file for the partner.  

5. Open a blank copy of the same statement in the partner’s file. 

6. Select the Paste Form option from the Edit drop-down menu in the top toolbar; the blank form populates. 

7. Edit/complete the populated form for this client.  

Intuitive Copy and Paste 

ProFile business statements include a section for partner details, including the name, social insurance number, and percentage of share in 
the partnership. Intuitive copy and paste allows this information to be copied quickly into each partner form. 

1. Finalize all business statement data. 

2. Select the Intuitive copy option from the Edit drop-down menu in the top toolbar; the statement’s data copies. 

3. Open the business statement in the partner’s file. 

4. Select the Intuitive paste option from the Edit drop-down menu in the top toolbar; the copied data pastes into the partner’s 
statement. 

ProFile automatically adjusts all amounts and partner details. Attached memos and tapes also copy to the partner’s business statement. 
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Attaching Tapes in ProFile 
 
Using ProFile, preparers can attach tapes to fields. The Attach Tape feature 
functions much like an adding machine that performs and records 
calculations.  
 
Tape options are managed in the Options > Environment… > Edit tab in 
ProFile. 
 
Attaching a tape 
 

1. Open a file in ProFile. 

2. Select a field to attach a tape.   

3. Right-click and select the Attach Tape option from the menu. 

4. The Tape window displays. 

5. Enter a description (for example, “Shirts”) into the left-side field of 
the table. 

6. Enter a value (for example, “$500.00”) into the right-side field of the 
table. 

7. Press the <Tab> key to cycle through the fields and start a new row.  

8. Press the <Enter> key; the total is calculated and inserted into the 
selected field on the form. 

9. The background color of the field changes to green when a field has a tape  
attached. 

 
Note: Only the sum of a tape - not individual entry details - are printed or transmitted with the tax return data. The details and descriptions 
are for preparer reference only.  
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Attaching Tapes in ProFile, Continued 
 
Clearing an Attached Tape 
 

1. Open the file with the attached tape in ProFile. 

2. Select the field from which an attached tape is to be cleared.  

3. Right-click and select the Attach Tape option from the menu. 

4. The Tape window displays. 

5. Click the Clear button; the tape clears. 

6. Click the OK button; the window closes and the tape clears from the 
field. 

 
 
Copying a Tape from One Field to Another 
 

1. Open the file with the attached tape in ProFile. 

2. Select the field with a tape attached. 

3. Right-click and select the Copy Memo/Tape option from the menu.  

4. Select the destination field for the copied tape. 

5. Right-click the destination field and select the Paste Memo/Tape option from the menu. 

6. The tape attaches to the destination field. 

 
Note: When pasting a tape to a destination field, the value of the destination field will be set to the total in the tape. If that destination field 
is also a calculated field, ProFile sets the override flag on that field. 
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Attaching Memos in ProFile 
 

Preparers can attach memos to fields on all ProFile forms. Memos are short notes 
and reminders, like sticky notes. Memos are useful for leaving notes or reminders 
for partners or reviewers to read. 

Note: Memos do not print or transmit over the Internet with a tax return file or 
affect the calculation of a return.  

Memo text displays in a pop-up window when hovering the mouse over a field 
with a memo.  

Fields with attached memos also appear in the Memo and Summary tabs in the 
Active Auditor.  
 

Attaching a memo 

1. Right-click in a field and select the Attach memo option from the menu.  

2. The Memo window displays. 

3. Enter the memo content into the text field in the Memo window. 

4. Click the OK button. 

5. The memo attaches. The color background of the field changes to green. 
 

Clearing a memo 

1. Right-click in a memo field and select the Attach memo option from the menu.  

2. Click the Clear button. 

3. Click the OK button. 

4. The memo text clears from the form field. 
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Attaching Hyperdocs in ProFile 
 

ProFile’s HyperDocs feature allows multiple documents in any format to attach to 
a form or field in a return.  

Note: HyperDocs are stored with the preparer files but are not included with T1 
EFILE or TP1 NETFILE transmissions. 

Attaching HyperDocs 

1. Open a form in ProFile. 

2. Select the field to attach a HyperDoc. 

3. Select the HyperDocs… option from the File drop-down menu in the top 
toolbar. 

4. The HyperDocs window displays. 

5. Click the Add button in the top-right corner of the window. 

6. Navigate to the location of the document to attach. Select the document and click the OK 
button. 

7. The options window displays. 

8. Select one of the options presented: 

● Embedded documents open in read-only state and cannot be edited in ProFile 

● Linked documents open from the source and can be edited in ProFile; any 
changes are saved in the source document in the file location 

9. Click the OK button; the document attaches to the field as a HyperDoc. The field 
displays in green color, indicating the HyperDoc attachment. 
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Attaching Hyperdocs in ProFile, Continued 
 

Detaching HyperDocs from a field 

1. Right-click on the field with the attached HyperDoc. 

2. Select the Detach HyperDoc option from the menu. 

3. The document detaches and the field restores to its default 
color. 

Note: The document remains attached to the form but is not linked 
to a specific field.  

 

Removing HyperDocs from a form 

1. Select the Hyperdocs… option from the File drop-down 
menu in the top toolbar. 

2. The HyperDocs window displays. 

3. Select the document from the HyperDoc list of attached documents. 

4. The red X logo in the top-right corner activates. 

5. Click the red X logo. 

6. Click the Yes button to confirm the removal of the document.  

7. The document detaches from the form. 
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Attaching Documents for EFILE of TP1 Returns with the Attach a Doc Feature 
 
When are attachments transmitted? 

Revenu Quebec (RQ) allows the transmission of supporting documentation via ProFile’s Attach a Doc feature after an amended return has 
been sent but before a notice of assessment (NOA) has been returned by RQ. 

What files types are supported? 

The following file types can be transmitted as attachments: 

● .pdf 
● .jpg 
● .jpeg 
● .tiff 
● .tif 

What is the maximum attachment size? 

The maximum attachment size is 20 megabytes (MB); this is an RQ limitation. 

Is there a limit to the number of attachments transmitted? 

Submissions are limited to 25 attachments each; this is an RQ limitation. 

Click here to review our support article on using the Attach a Doc feature for TP1. 

  

https://profile-en.community.intuit.ca/articles/1937101-attaching-documents-for-efile-of-tp1-returns-with-the-attach-a-doc-feature
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Setting up Data Monitors in ProFile 
 

ProFile’s Data Monitor feature displays any number of fields at the bottom of the Edit window. By default, the software monitors several key 
fields in the client file. Preparers can observe the totals for these fields change while working on different forms in ProFile.  

Selecting fields for data monitoring 

You may decide to monitor different fields. Then, as you make changes in other areas of the file, look at the bottom of the screen to see the 
effect those changes have on the fields you are monitoring.  

A monitor amount that appears bold means that the field was affected by the last recalculation. A monitor amount that appears in red is a 
negative number.  

Hint: Right-click on the Data Monitor and select Monitor from the menu to access several options, including the option to rename the 
monitor field description. This makes it easy to remember what is being monitored.  
 

To monitor a data field to the Data Monitor  

1. Click and hold on the field. After a brief pause, the cursor will change to an arrow carrying a white square.  

2. To replace another field already on the Data Monitor, drag the cursor to that cell and release the mouse button. The field code (or 
name, if there is one), along with the current value of the field, will appear in the monitor cell.  

3. To add a new cell to the Data Monitor (on a new row, if necessary) drag the white square and release your mouse button when the 
cursor is over top of the + symbol in the bottom right corner of the ProFile window. 

 

 

  
  

Related Articles: 

Review the support article on adding more than four (4) data monitors. 

Review the support article on transferring data monitors to a new computer. 
  

https://profile-en.community.intuit.ca/articles/1625474-getting-more-than-4-data-monitors
https://profile-en.community.intuit.ca/articles/1625444-how-to-transfer-the-data-monitors-to-a-new-computer
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Using Multiple Windows in ProFile 
 

The multiple windows feature allows the preparer to view two ProFile returns, each in its own window. This is a useful feature when the 
preparer needs to see two returns side-by-side for clarity or comparison. For example, a preparer can open two T1 returns and view them 
at the same time, rather than having to toggle back-and-forth between them. 

Opening multiple windows outside ProFile 

1. Open two or more returns in ProFile. 

2. Click the tile window icon in the ProFile top toolbar. 

3. The returns open in individual windows on the desktop. 

4. Click the tile window icon in each individual window to collapse the return 
back into ProFile. 

 

Opening multiple windows inside ProFile 

Open two or more returns in ProFile. 

1. Select the appropriate option from the Window drop-down menu 
in the top toolbar. These include: 

● Tile Horizontally: the returns are stacked on top of each 
other 

● Cascade: the returns each open in a smaller window that 
can be manipulated 

● Launch Current Window: the current return opens in a 
new window outside ProFile 

Toggling between multiple open returns 

1. Select the Window drop-down menu in the top toolbar. 

2. Any open returns display at the bottom of the menu; the active window is marked with a check mark. 

3. Select any return listed in the menu to display it. 
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Viewing EFILE Reports in ProFile 
 
EFILE reports provide preparers with the date, time, and the confirmation number of the EFILE from CRA. 

 
To view reports from files used during current EFILE and NetFile services 

1. Select the Reports option from the EFILE drop-down menu in the top toolbar, 
and then select the Current option. 

2. The Open EFILE Report window displays. 

3. Select the type of file in the Files of type field from which you want to 
generate a report: 

● EFILE Submission files (*.TAX) 
● TP1 NetFile Submission files (*.EAX) 
● Session logs (*.SLG)  

4. Session logs are descriptions of events that occurred while you were 
connected to the NetFile Québec website. If you choose Session logs, 
select a session log and click the Open button to view the full report. 

5. For other file types, select the option and click the Open button; ProFile 
displays the report information. 

6. Click the Print button from the report to print a copy for your records. 
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Viewing EFILE Reports in ProFile, Continued 
 
Setting up a shared EFILE folder 

If you installed ProFile onto a shared network folder, you can use the default folders 
created during installation. For each module that uses EFILE, you will find appropriate 
EFILE folders within each module's files folder.  

Alternatively, you can use any shared folder on your network as a shared EFILE folder. 
To do so, you must specify that folder on each workstation. 

 
For T1/TP1 returns 

1. Select the Options… entry from the EFILE drop-down menu in the top toolbar.  

2. Select the option for the EFILE service that you want to configure from the left-side 
menu. 

3. Select the Common option under the T1 section of the General menu. 

4. Click the Browse button; the EFILE Directory window displays. 

5. Navigate to the folder used as a shared EFILE folder. 

6. Click the OK button. 

7. Click the OK button in the EFILE options window; the folder is assigned. 

 
For T2 returns 

1. Select the T2 EFILE option under the T2 section of the General menu. 

2. Click the Browse button; the EFILE Directory window displays. 

3. Navigate to the folder used as a shared EFILE folder. 

4. Click the OK button. 

5. Click the OK button in the EFILE options window; the folder is assigned.  
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What Can Undergo EFILE in ProFile 
 

The CRA makes changes each tax year as to what can (and cannot) undergo the EFILE process.  

ProFile maintains a support article that addresses the EFILE status of all modules, as well as independent forms that undergo EFILE 
separately from the return (for example, T1135, etc.). 

Review the full list of forms and years of what can undergo EFILE from ProFile. 

  

https://profile-en.community.intuit.ca/articles/1625176-what-can-be-efiled-from-profile
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Managing T1 Returns in 
ProFile 
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Overview of T1 Module in ProFile 
 
What is a T1? 

The T1 General Tax Form (usually referred to as a “T1”) is used by individual Canadians to complete their personal income tax return.  

It has five sections for personal and income information: 

● Identification: For details including name, address, SIN and marital status. 
● Total income: For declaration of income, including employment, self-employment, disability, foreign income, and any others. 
● Net income: Where childcare expenses, union dues, and more are subtracted from total income. 
● Taxable income: Where allowable deductions like capital gains are subtracted from net income. 
● Refund or balance owing: Where it is determined if any money must be paid or any money is paid back. 

 
Submission Dates for T1 

April 30 of the following year is the deadline for most individuals to file a T1 return, or June 15 of the following year for self-employed 
individuals and their spouses or common-law partners.  

In the event that April 30 falls on a weekend, the following Monday becomes the deadline. 

If the individual owes money to the CRA, the due date of April 30 is the hard due date for filing. 

Late payment results in penalties being applied by the CRA. 
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Authorizing or Cancelling a Representative for T1 
 

For tax year 2019 and going forward preparers need to use the form Authorize a Representative or Cancel a Representative for EFILE. 

The T1013 form Authorizing or Cancelling a Representative was previously used to authorize a representative to access a taxpayer’s tax 
information via the CRA. This process has now been replaced. 

Review our support article detailing the current method of authorizing or cancelling authorization, or click here to learn about the change. 

 

 

 

 

 

 

 

 
  

https://profile-en.community.intuit.ca/articles/1855744-efile-the-t1013-form-for-t1
https://www.canada.ca/en/revenue-agency/news/newsroom/tax-tips/tax-tips-2020/changing-how-representatives-authorized.html


 

 
107 

 

Using T1135 EFILE for T1 in ProFile 
 
All Canadian resident taxpayers (including non-resident trusts deemed resident in Canada by section 94 of the Act) are required to file 
Form T1135, Foreign Income Verification Statement, if at any time in the year the total cost amount of all specified foreign property to the 
taxpayer was more than $100,000 (CAD). 

Note: The T1135 does not EFILE with a T1 or T2; it must undergo EFILE independently. 

 
Finding the T1135 

Enter t1135 into the forms search bar in the top toolbar 
menu. Select T1135 Foreign income verification statement 
from the search results. 

The initial question is located in the Filing section of the T1 
Info tab. 

 
EFILE the T1135 

1. Ensure the related Yes/No question is answered affirmatively on the T1 “Info” tab. 

2. Select the EFILE the T1135… option from the EFILE drop-down menu in the top toolbar; a transmission window displays indicating 
that the T1135 is ready to transmit.  

3. Click the OK button; the T1135 transmits to CRA and a confirmation number is provided.  

Note: The confirmation number can also be viewed on the information tab of a T1 or T2 return, post-transmission. 
 
Related Articles 

Common questions regarding T1135 are found on the CRA website.  

Review the support article regarding the T1135. 

https://www.canada.ca/en/revenue-agency/services/tax/international-non-residents/information-been-moved/foreign-reporting/questions-answers-about-form-t1135.html
https://profile-en.community.intuit.ca/articles/1623969-t1135-articles-page
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Using CRA Data Import with AFR for T1 in ProFile 
 
Auto-Fill My Return (AFR) is a secure CRA service. It allows authorized representatives to 
electronically request and receive certain tax information to fill in parts of their client’s 
income tax and benefit return. ProFile offers the service for both single and multiple 
individual T1 returns. 

Acquiring AFR permissions 

The tax preparer must have a valid authorization from the taxpayer to access the 
Represent a Client website. There are two ways to acquire this authorization: 

● The taxpayer can access CRA's My Account service. Preparers request that the taxpayer 
enter the Rep ID to authorize the preparer as an individual, a Group ID to authorize a 
group of representatives, or a business' Business Number (BN) to authorize all 
employees of a business 

● Request the permission of the taxpayer via a T1 Authorize a representative submission 

 
Importing data with AFR 

1. Open or create a T1 return. 

2. Select the Import CRA data option from the File drop-down menu in the top 
toolbar; the CRA Data Import Tool window displays. 

3. Click the Launch CRA Website button; the CRA's Represent a Client window 
launches in a separate browser window. 

4. Sign in to the CRA site. The CRA Data Import window lists the clients whose SINs can be entered into the CRA website. 

5. Select the client and click the Next button to provide confirmation; the CRA system processes the request. The Successfully 
Connected message displays when the connection has been made between the ProFile and CRA systems.  

6. ProFile’s Data Import Worksheet window displays; the default display setting is the basic view. Click the + icon next to each 
statement to reveal the expanded view,  which displays more details. 

7. Review the data and forms to be imported; if correct, click the Import Selected Data button. Click the Close button. 

8. To review the data imported, click on the Data Import tab in ProFile's Auditor. 
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Using ReFILE for T1 in ProFile 
If you are an EFILE service provider, you can use ReFILE to send T1 adjustments online for tax years 2015, 2016, 2017, 2018, and 2019 on 
behalf of your clients. The ReFILE service allows you to change the same lines that individual taxpayers can with the Change my Return 
service in My Account. 
 

Who can use ReFILE?  

Preparers can use the ReFILE service under the following conditions: 

● You have ProFile version 2016.4.3 or later (for tax years  2016, 2017, 2018, 2019 and 2020)  
● You have level 2 authorization from your client 
● The initial return was filed online via EFILE 
● The initial return was assessed 
● You have acquired a new sign-off of a revised T183 from client 

 

What tax years does ReFILE support? 

ReFILE is supported for 2016, 2017, 2018,2019 and 2020 tax years with the latest ProFile version (2016.4.3 or later). 
 

Undertaking the ReFILE process 

1. Open a T1 return that has already undergone EFILE and for which a CRA assessment has been received. 

2. Save the return as a new file, using the Save As... option from the File drop-down menu in the top toolbar.   

3. Enter the new information that mandates a ReFILE into the return. For example, a client has received an unexpected T4 indicating 
additional income.  

4. Open a T1ReFILE form. 

5. Ensure the client information (SIN, Name) is correct and enter the current date in the Date of ReFILE field. 

6. Select the Yes option in the Is this an amended tax return? field. 

7. Reprint and get the client to sign off on a new T183. 

8. Select the EFILE/ReFILE this return option from the EFILE drop-down menu in the top toolbar.   
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9. You will get a new confirmation number on the return’s Info page.  

Related Articles 

Review the ProFile support article and the CRA article for more details about ReFILE. 

Using a Direct Deposit Request in ProFile 
 

The Direct Deposit Request form allows a refund, tax credit, or 
payment to directly deposit into a taxpayer’s account. 

If you used EFILE to file a return, complete the Direct Deposit 
Request form to change the direct deposit information already 
provided to the CRA. 

 

Regarding Direct Deposit service 

Do not complete this form if you already use the direct deposit 
service and your banking information has not changed. 

Your direct deposit request will stay in effect until you change the information or cancel the service. 

 

Eligible deposit types 

The form is for the following types of deposits: 

● Income tax return refund 
● Goods and Services Tax / Harmonized sales tax credit (GST/HST), including certain related provincial payments 
● Working Income Tax Benefit (WITB) advance payment 
● Canada Child Tax Benefit payment 
● Universal Child Care Benefit payment 
● Canada Pension Plan payment 
● Old Age Security payment 
● Veterans Affairs payment 

You can also use the online Direct Deposit form if you do not use EFILE and you need to update your banking information with the CRA. 

https://profile-en.community.intuit.ca/articles/1626669-refile-making-online-t1-adjustments-for-efile-service-providers
https://www.canada.ca/en/revenue-agency/services/e-services/e-services-businesses/refile-online-t1-adjustments-efile-service-providers.html
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Using Preauthorized Debit (PAD) for T1 in ProFile 
 

Pre-Authorized Debit (PAD) is a CRA feature that allows tax professionals to 
submit a payment to CRA on behalf of taxpayer clients who have an amount 
due on their current-year T1 Personal returns. This feature saves the taxpayer 
time over printing a T7DR(A) form and making the payment in-person at their 
Bank. 

Note: Complete a PAD and EFILE it for each taxpayer. If there is a spouse with 
balance owing, the spouse requires his or her own PAD form to be completed 
and undergo EFILE.  

 
Completing the PAD Form   

1. Complete the taxpayer’s T1 Personal return in ProFile and EFILE. 

2. Select the Form Explorer option from the ProFile GoTo menu. 

3. Search for T1PAD and open the PAD form. 

Note: If the taxpayer has completed the T1DD form, you can retrieve their banking information from the T1DD to automatically populate 
the PAD form. 

4. Change the Do you wish to set up Pre-Authorized Debits (PAD) for current year tax owing value from No to Yes: 

5. Enter the amount to be paid into the Total amount you would like to pay through PAD (single one-time payment) field. 

6. For payment in full, check the Pay in full checkbox. For partial payment, enter the amount in the value field. 

7. Enter a payment date; the date must be between five business days (not including holidays) and one year in advance of the current 
date. 

8. Enter details of the bank and account the payment is being made from. 

9. The PAD form is completed. 
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T1: Preauthorized Debit (PAD), Continued 
 

Completing the T183 Form   

1. Select the Form Explorer option from the GoTo drop-
down menu in the top toolbar. 

2. Search for T183 and open the T183 form from the 
results.  

Note: The majority of content for the T183 form sources from 
the preparer information entered under the Options > 
Environment… menu. 

3. Complete the T183 form and the related second page.  

 

EFILE the PAD Form from the T1   

1. Return to the taxpayer’s T1 form that underwent EFILE. 

2. Select the EFILE Pre-authorized Debit for this 
taxpayer... option from the EFILE drop-down menu in 
the top toolbar. 

3. The PAD form undergoes EFILE; the preparer receives a 
confirmation number that populates the PAD form (field T1PAD confirmation number) and on the information page following the 
EFILE. 

 

Additional information 

Read the CRA guide on PAD for more information.  

Review a detailed support article on PAD for ProFile customers. 

  

https://www.canada.ca/content/dam/cra-arc/formspubs/pbg/t183/t183-18e.pdf
http://www.cra-arc.gc.ca/gncy/mkpymnt/prthrzdbt-eng.html
https://profile-en.community.intuit.ca/articles/1626675-using-the-t1-pre-authorized-debit-pad-form
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Completing a T1 Adjustment 

 
ProFile can automatically calculate the T1-ADJ form in the event an adjustment is required. 

Note: ProFile recommends using the ReFILE feature where possible: it is a faster and easier-to-use experience when compared to 
undertaking a T1 adjustment. Use T1 adjustment where ReFILE is not an option.  

In addition, note that a T1-ADJ form cannot be electronically filed. 

Using form T1-ADJ 

1. Open a T1 client data file that you created and have previously filed (to retain the original tax 
return, select the Save As option from the File drop-down menu in the top toolbar and save 
the return with a modified name). 

2. Select the option Snapshot/variance from the Audit drop-down menu in the top toolbar; the 
Snapshot/variance window displays. 

3. Click the New button; a new entry displays in the Active: list. 

4. Name the snapshot something that identifies why the return is being adjusted (for example, "Additional T3 slip") and click OK. This 
records amounts in key fields that ProFile will check for variance after the return adjusts. 

5. Navigate to the form or slip that requires adjustment and key in the new values. 

6. Use the Form Explorer (or press <F4>) to open a copy of the T1ADJ. ProFile allows unlimited copies of this form to be made, so 
additional adjustments to the return can be filed as necessary. 

7. Right-click on the form and select the New option from the menu to create another copy. 

8. Right-click on the T1-ADJ form and select the Adjust from [snapshot name] option with the name of the snapshot. 

9. ProFile compares the original return to the revised data. The software automatically detects the impact on all relevant fields, and 
completes the table with line numbers, names and changed amounts. This only applies to fields with CRA line numbers. 

10. There is a free-form area on the T1-ADJ where Other details or explanations are provided. To create separate paragraphs in this 
section, use <Shift + Enter> to start each new paragraph. 

11. Print a copy of the T1-ADJ and mail it to the CRA; there is no need to submit a full return. 
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Completing a T1 Adjustment, Continued 
 
Mailing form T1-ADJ 

The CRA maintains an up-to-date list of all tax centers where T1-ADJs can be mailed.  

Review the CRA list here.  

 

Related Articles 

Review the support article for additional details. 

  

https://www.canada.ca/en/revenue-agency/corporate/contact-information/tax-centres.html
https://profile-en.community.intuit.ca/articles/1623833-completing-a-t1-adjustment
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Using Express Notice of Assessment (ENOA) for T1 in ProFile 
ENOA is a CRA service that allows individuals and authorized representatives to view the 
basic result of an assessment immediately after filing a return and to receive the full notice 
of assessment the next day. 

The instant assessment results provide the status of the return with a summary of the refund, 
amount owing, or a zero balance and deposit information, if applicable. 

The full notice of assessment provides an account summary with the result of the assessed 
return showing a refund, a zero balance, or a balance owing, tax assessment summary, 
explanation of changes and other information, and RRSP/PRPP deduction limit statement.  

Note: While the CRA processes most ENOA requests within 24 hours, some cases may 
require up to five days for processing. 
 
Making the initial ENOA request  

1. Open the return that ENOA is being sought for. 

2. Select the View Notice of Assessment (ENOA) option from the EFILE drop-down 
menu in the top toolbar. The ENOA wizard displays in ProFile. Review the wizard 
content and click the Next button. 

3. If this is a spousal return, select a specific spouse from the drop-down menu, then 
click the Launch CRA Website button 

4. The ENOA wizard indicates that the CRA website is launched in a separate browser 
window. Navigate to the CRA Login browser window and enter the user ID and 
password information. Click the Login button. 

5. In the CRA web browser, the ENOA request processing status displays. 

6. The CRA web browser displays the SIN of the client for whom the ENOA request is being made; if the number correctly corresponds 
to the client, click the Next button. 

7. A new browser displays the details of the successful ENOA request; this page can be saved or printed. 

8. Click the Close button; it is now necessary to wait a minimum of 24 hours to repeat the request and acquire the full ENOA 
summary.  

More information: Review our support article for more information on ENOA and FAQ. 

https://profile-en.community.intuit.ca/articles/1626693-about-express-noa-enoa
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Using Couple’s Returns for T1 in ProFile 
 

Creating a couple’s return 

1. Open or create the T1 return for the client.  

2. On the Info form, select either Married or Living common-law for the marital status. 

3. Click the Switch to spouse button on the top toolbar menu; the Couple Returns 
window displays. 

4. Choose whether to create a new return for the spouse, or couple the file to an existing return.  

● Select Create a new return for spouse to open a new return for the spouse, or 
● Select Open an existing return to browse to a file on your hard drive and select it 

Note: After combining the data, ProFile will ask if you want to delete the 
original file for the spouse. Delete the file to avoid duplication or possible 
confusion of the original spouse's file and the same return in the new coupled 
file.  

5. Select the Save option from the File drop-down menu in the top 
toolbar. 

6. ProFile saves both spouses' tax returns in the same data file. This keeps the tax returns together as file operations are performed on 
the tax return file (for example, backing up to a disk).  

7. Once returns are coupled, select <F5> on the keyboard to toggle between the returns. 

Uncoupling a couple’s return 

1. Open the coupled return.  

2. Select the Uncouple option from the File drop-down menu in the top toolbar menu. 

3. Confirm the desire to uncouple the returns. ProFile automatically prompts the option to save the spouse's return in a separate file.  
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4. Click the Save button. The client's file keeps the coupled file name (for example, “Couple, Joe and Thelma.T08”). It may be 
renamed by selecting the Save As option from the File drop-down menu in the top toolbar. 

5. On the Info form in each file, select Widowed, Divorced, Separated or Single for the marital status. 

Using a Medical Expense form for T1 in ProFile 
 
Taxpayers may claim medical expenses for any 12-month 
period that ends in the current tax year. Expenses already 
claimed on last year's tax return cannot be claimed again. 
Generally, all amounts paid can be claimed even if they were 
not paid in Canada. 

Opening the Medical Expense form 

1. Search using the term medical in the ProFile search 
bar, located in the top toolbar menu.  

2. Select the Medical expenses form displayed in the search results. 

For a coupled return 

The Medical Expense form in ProFile automatically shares information between coupled returns 

1. To optimize medical expenses, select the Yes option to the Optimize medical expenses? question at the top of the form.  

2. ProFile determines which taxpayer should claim the deduction at lines 330, according to the lowest net income (as long as the 
taxpayer can claim all expenses). 

3. To decide independently which spouse should claim the deduction, select the No option to the Optimize medical expenses? 
question at the top of the form and select the Yes option to the Are you claiming medical expenses? question.  

4. Select Percentage and enter it in the corresponding field for the current return to allocate a percentage to each spouse. The 
spouse's return will automatically reflect the remaining percentage. 
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Using a Charitable Donations Form for T1 in ProFile 
 
The ProFile Donations form is used to enter charitable 
donations for the taxpayer. Donations can be entered for both 
Canadian and U.S. organizations. 

Search for the term donations in the ProFile search bar in the 
top toolbar menu; select the appropriate form (for example, “Charitable donations”). 

Carrying forward donations  

If a return carried forward from a previous taxation year, ProFile 
copies the list of organizations into the Charitable donations 
details and Donations to U.S. organizations tables, but 
leaves amounts as 0.  

Any donation amounts can be entered to the same organizations for the current year in the appropriate rows.  

1. When completed, delete the remaining organizations, right-click in each table and select the Remove 'zero' lines option. 

2. If the taxpayer has donation amounts from slips (for example,T4 slips), enter those amounts on the related slip or slips (for example, 
T4, T3, T2202A, T4A, and T5013). ProFile automatically carries donation amounts from slips to the Reported on slips line in the 
Donations worksheet. 

3. The donation carry forwards display at the bottom of the Charitable donations form. ProFile automatically claims older donations 
first to ensure that the taxpayer uses them before they expire; charitable donations for up to 5 years are eligible for carry forward. 

 

Transferring donations to a spouse 

1. Open the donations form. 

2. Right-click on the form and select the option Transfer all donations or Transfer current donation. 

3. The donations transfer to the spouse. 

  

about:blank
about:blank
about:blank
about:blank
about:blank
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Adding Dependants for T1 in ProFile 
 
There is no limit to the number of dependants that can be added 
to the form; a new blank column displays when the last column 
provided is populated. 
 
Completing the “Dependant information” form 

1. Enter the term dependant into the ProFile search field in the 
top toolbar menu; select the form from the search results (for 
example, “Dependant information”). 

2. Enter the dependant information in full. 

3. Personal information entered on the Dependant form 
automatically populates for both spouses, regardless of 
which is chosen. 

 

Selecting family linking 

1. Select the Module… option form the Options drop-down 
menu in the top toolbar. 
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2. Ensure the Allow family linking option is checked in the Allow family 
linking section of the General tab. 

3. Click the OK button. 

4. Identify the dependent in the Dependant information form that to link. 

5. Right-click in one of the dependant's form fields; select the Return for option 
from the menu. 

6. Click the Yes button when asked Create a new return for?. 

7. The new return is created for the dependant. 
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Family Linking for T1 Returns 
 

A number of file management features make it easy to work with linked T1 or T1/TP1 files for members of the same family: 

● Linking family returns 

● Working with linked files 

● Printing linked files 

● Saving linked files 

● Sharing income between spouses 

● Sharing data between family members 

● Estimating Child Tax Benefits 

● Open and close family files 

 

Working with linked family files 

Once linked, family files can be opened and closed together. 

If you prefer working with family files open together, open them all together when beginning to work on a set of family files.  

If files were closed together, (for example, File > Close family) ProFile will open the returns together. 

If closing the file for one family member separately, automatic opening of all family files together will not occur until after the next time you 
open all the files at once. 

 

Optimize Transfer Credits 

When opening all family files together, ProFile optimizes transfer credits among the different returns. 

 

Switch between Family Members 

Use the toolbar icon, the Form menu or the Window menu to switch between open files for members of a family. 
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Family Linking of T1 Returns, Continued 
 

Print Family Files 

When selecting the File > Print option for a linked file, the Print Selection dialogue box displays a tab for each family member whose file 
is currently open to permit printing returns for the whole family at once. 

File Properties 

View the File Properties details for all family files open together and listed in the Window menu. 

Deactivate Family Files 

To deactivate the family file-handling features, clear the checkbox Allow family linking under Options > Module > T1/TP1 > General > 
Calculation options. 
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TY2017 and Later Changes to S3 Principal Residence Form 
 
Starting with the 2017 tax year, preparers must complete forms T2091 and/or T1255 for each real estate property disposed of by taxpayers 
in the year, including their principal residence.  

In case of multiple properties disposed of by the taxpayer in the year, complete forms T2091 and/or T1255 for each property.  

 

Frequently Asked Questions 

 

How are the updated and new forms managed?  

The preparer completes the Schedule 3 form and S3 Principal Residence Details Form.  

The preparer completes the new T2091 and/or T1255 form and sends a copy to the client for their signature. Clients sign the new form and 
return it to the preparer.  

The T1255 and T2091 forms each contain some data that transmits to CRA.  

Complete the TP274 form if the client is a resident of Quebec.  

 

Can a preparer enter data directly into the new T1255 or T2091 forms?  

Data in the Description of property sections of the new T1255 and T2091 forms flows from the client information entered on the S3 
Principal Residence Details form. Enter any remaining required data on the new forms manually.  

 

Is it necessary to retain the T1255 or T2091 forms?  

A signed copy of Form T2091 - Designation of a Property as a Principal Residence by an Individual (or Form T1255 for deceased taxpayers) 
must be kept by the taxpayer in the case the CRA asks for it. 
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TY2017 and Later Changes to S3 Principal Residence Form, Continued 
 
Undertaking the Workflow 

1. Complete the individual T1 Info pages for the 
residence owner and spouse (if applicable).  

2. Open the Schedule 3 form. 

3. Select an option under Line 179.  

Note: The following steps should be undertaken only for 
one spouse's return if the property is owned 50/50 
between spouses.  

4. Click the S3PrincipalResidenceDetail link located 
above the section.  
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5. The S3 Principal Residence Detail form opens.  

Note: Each property that is disposed of automatically links to a T2091 form. Each 
property disposed of by the designated legal representative of a deceased taxpayer 
automatically links to a T1255 form.  

6. Complete the S3 Principal Residence Detail form as required; note that the 
section Designated by legal representative of deceased? is automatically 
populated by the names of the residence owner and spouse (if applicable).  

 

 

 

 

 

 

 

TY2017 and Later Changes to S3 Principal Residence 
Form, Continued 
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7. If the Designated by legal representative of deceased? option is 
not selected, the Description of property section of the T2091 form 
populates.  

8. If the Designated by legal representative of deceased? option is 
selected, the Description of property section of the T1255 form 
populates. 

 

Completing the T2091 and/or T1255 Form 

If the residence was owned 100% by an individual in the relationship, the 
non-owner spouse does not complete a T2091 or T1255 form.  

If the residence was owned in a 50/50 split, a T2091 or T1255 form must be 
completed for each spouse as follows: 

● If option 1 in Line 179 of Schedule 3 was selected, complete only 
the first page elements of the T2091 form that were not automatically 
calculated. If options 2 or 3 in Line 179 of Schedule 3 were selected, 
it is necessary to complete the remaining elements of the form 
applicable to the specific situation, or: 
 

● If option 1 in Line 179 of Schedule 3 was selected, complete only 
the first page elements of the T1255 form that were not automatically 
calculated. If options 2 or 3 in Line 179 of Schedule 3 were selected, 
it is necessary to complete the remaining elements of the form 
applicable to the specific situation. 
 

Related Articles 

Review the support article for additional details. 

  

https://profile-en.community.intuit.ca/articles/1645664-ty2017-changes-to-s3-principal-residence-form
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Using Pension Split Optimization for T1 in ProFile 
 
Canadian residents who received eligible pension income during the taxation year may be able to allocate up to half of their eligible 
income to their spouse (or common-law partner) for income tax purposes. 

Completing T1032 form 

1. Open form T032, Joint Election to Split Pension Income. 

2. Indicate at the top of form T1032 whether you are the Pensioner (transferring 
pension income to his/her spouse) or the Pension Transferee (receiving pension 
income from his/her spouse). 

3. Enter the amount of the elected split pension on Line E of the form. Based on your 
Pensioner/Pension Transferee selection, the amounts will automatically flow to 
lines 210/116 of each of the spouse's returns. 

 
Utilizing the pension optimizer worksheet 

1. Open the form T1032OPT, Optimize – Split-pension income. 

2. To view the amount that ProFile recommends that the taxpayer transfer to his/her 
spouse or common law partner, right-click on the worksheet and select the 
Optimize split-pension income option. 

 
Utilizing scenarios in the Calculator section 

1. Open the form T1032OPT, Optimize – Split-pension income. 

2. Enter the amount of pension income to be split in the Elected split-pension amount box under Scenario # 1. 

3. Press Enter. The calculator displays the Total Payable and Balance Owing for each individual, as well as combined totals for the 
couple. 

 

Related Articles 

Review the pension-splitting support article to learn more. 

https://profile-en.community.intuit.ca/articles/1626387-how-to-optimize-pension-splitting
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Using Business Statements for T1 in ProFile 
 
There are multiple business statements in ProFile, including: 

● T2125 - Statement of Business or Professional Activities 
● T776 - Statement of Real Estate Rentals 
● T2042 - Statement of Farming Activities 
● T2121 - Statement of Fishing Activities 
● T1163 & T1273 - AgriStability 

Each statement has their own set of forms such as the asset, CCA, 
and summary forms. 

Amounts from certain slips are transferable to a business 
statement. It gives the option to transfer on the slip.  

These statements are multi-copy forms; in order to create a 
secondary statement, select the New Form option from the Form 
drop-down menu in the top toolbar menu. 

   

Deleting business statement sets (T4slip) 

If you delete any form in a business statement set, ProFile deletes all the related forms in the same set. 
ProFile automatically selects for printing any of the business statement forms that are used. Unused 
forms in a set have no impact on a tax return filing. 

To clear a particular form in the set, open the form in the Edit window and select the Clear Form option 
from the Form drop-down menu in the top toolbar menu.  

This option does not impact other forms in the same set. 
 

Related Articles 

Review the business statement and Asset details entries in ProFile’s Help feature for additional 
information.  
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Adding Motor Vehicles for T1 in ProFile 
 

The Motor vehicle expenses (Business) worksheet lists motor vehicle 
expenses used for business purposes, related to the T2125, T2121, 
T2042 and Quebec business statements. 

From the Allocation of expenses drop-down menu, select your business 
statement (if you have not yet opened a business statement, the drop 
down list will be empty).  

Data entered on the Business Auto form flows to the selected business 
statement(s). 

In the case of the T2125, T2121 and T2042 business statements, ProFile transfers automobile expenses to different areas on the statements 
depending on the taxpayer's percentage of ownership of the business: 

● If the business is a sole proprietorship (% ownership = 100%), then the automobile expenses are   transferred to the expense section 
of the business statement (line 9281 or 9819, depending on the business statement). 

● If the business is a partnership, the expenses are transferred to line 9943, Other amounts deductible from your share of net 
partnership income (loss). 

As you complete the Business Auto worksheet, ProFile automatically transfers the required information to the related Quebec business 
auto form (for example, TP80Auto, TP1FishingAuto). 

Capital Cost Allowance (CCA) 

Chart C of the Business Auto worksheet lets you calculate the Capital Cost Allowance (CCA). CCA amounts are transferred to the business 
statement's CCASummary or the CCA (assets owned by partner) table of the relevant business statement, depending on whether or not the 
vehicle is owned by the business. This is specified in the Owned by business? column of the Allocation of expenses table. For vehicles 
owned by a partner in a business, ensure that the Owned by business? column is set to No for the related business statement. 
 
Sharing automobile expenses between spouses 

ProFile does not automatically share the details of motor vehicle expenses with the spouse's return. If both spouses have expenses related 
to the business use of an automobile, they will each have to create their own Business Auto form. 
 
Related Articles 

Review the support article to learn more about CCA for motor vehicles. 

about:blank
about:blank
https://profile-en.community.intuit.ca/articles/1626090-capital-cost-allowance-for-motor-vehicles


 

 
130 

 

Adding Assets and CCA for T1 in ProFile 
 
Asset details forms are part of the business-statement set. For each business 
statement, ProFile creates a corresponding asset details and asset list form. For 
example, when creating a T2125#1 form, ProFile creates the corresponding 
T2125Asset#1 and T2125AssetList#1 forms. 

Use asset details and asset list list forms to track business and rental assets. Enter 
asset information on the asset details form. ProFile automatically transfers this 
information to the corresponding asset list form. The asset list form displays all 
assets in a single table that you can print.  

Note: It is not possible to print the asset list form. 

Entering asset information 

1. Complete a separate entry for each asset.  

2. A list of assets appears in the panel on the left of the asset details form. 
Click on one of these items to display the asset details for a particular 
asset.  

3. Click New to enter information in a blank column. ProFile automatically 
numbers each asset as entered on the information and creates a blank 
entry for the next asset. Complete a separate entry for each asset.  

4. Enter details for each asset under the Federal/Quebec headings. ProFile 
automatically calculates the net cost or proceeds and transfers the 
amount to the CCA form to calculate the capital cost allowance (CCA), 
recapture, or terminal loss.  

Capital Cost Allowance (CCA) form 

Capital Cost Allowance (CCA) forms and summaries are part of the business statement set. For each business statement, ProFile creates a 
corresponding CCA and CCASummary form. For example, when creating a T2125#1, ProFile creates the corresponding T2125CCA#1 and 
T2125CCASummary#1 forms. 
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Using the Employment Expenses form for T1 in ProFile 
 
Use form T777 to calculate allowable employment expenses.  

There are four forms related to employment expenses:  

● T777 
● T777Details 
● T777Other 
● T777Auto 

Enter employment expenses for commission and non-commission 
employees on T777Details. 
 
Enter expenses for musicians, forestry workers and apprentice 
mechanics on T777Other.  

Use form T777Auto to calculate automobile expenses related to 
earning employment income. 

 
T777Auto#: Motor vehicle expenses 

Use this form to calculate automobile expenses related to earning 
employment income. 

1. Create a new T777Auto worksheet for each automobile. 

2. Complete the expense details for the automobile.  

3. Right-click on the form and select New form from the 
context-sensitive menu. 
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Using Comparative Summary for T1 in ProFile 

ProFile provides summary forms that present the tax return data in different ways. 
These include: 

● Summary -  Tax Summary (Federal): This form displays all the non-zero line 
items of a single taxpayer's T1 return (each field that contains data in the 
return). 

● T1Summary - Tax Return Summary, TP1Summary - Tax Summary 
(Québec): These forms display major items from the taxpayer's return 

● 5Year - 5 Year Tax Summary (Federal), TP15Year - TP1 5 Year Tax 
summary (Québec): This form displays the major items for a single 
taxpayer's last five years of tax returns. 

● Comparative - Comparative Tax Summary (Federal), TP1Comparative - 
TP1 Comparative tax summary: This form compares the major items from 
this year's tax return to last year's tax return for a single taxpayer. If the return 
carried forward using Profile, last year's amounts appear automatically on 
the comparative summary. 

● NRTC - Comparative NRTC Summary: This form compares the non-
refundable tax credits on the federal and provincial tax returns 

● T1Review - T1 Review, TP1Review - TP1 Review: Similar to the 
Comparative Tax Summary, this form compares the major items from this 
year's tax return to last year's tax return for a single taxpayer, with a special 
focus on review. The form uses the variance thresholds specified under 
Options > Module… > T1/TP1 Review to highlight 
significant changes between current and prior year 
returns. It is also possible to adjust the variance threshold 
in the Review preferences section of the form. ProFile 
calculates the differences and displays them on the 
T1/TP1 Review tab in dollar and/or percentage amounts.  

Five-year comparative summaries are part of the business-
statement set. For each business statement, ProFile creates a 
corresponding five-year comparative summary form. For 
example, if creating a T2125#1 form, ProFile creates the 
T2125Comparative#1 form. This form is used to compare up to 
five years of business statement information. 
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ProFile automatically carries forward previous-year business statement information from the previous year to this form. Enter any additional 
information directly in the summary. 

If creating a new return, rather than undertaking the carry forward of an existing return, enter the prior year information directly on the 
comparative summary. ProFile carry forwards this information in the following year. 
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Using Tax Planner for T1 in ProFile 
 

The tax planner in ProFile prepares a projection of the 
taxpayer's position for the next taxation year. 

Tax Planner is an unlimited form, so as many different 
scenarios as required can be created for a single T1 file.  

 
Creating a T1 tax plan  

1. Enter the term tax plan in the ProFile search bar in 
the top toolbar. 

2. Select the PLAN: Tax planner option from the search 
results; the tax planner displays. 

3. Right-click on a form field and select the New form 
option from the menu. 

4. Enter a description for the scenario in the 
Description field at the top of the form. This 
description displays in the Form Explorer to distinguish between the different scenarios created. 

Note: When creating a new plan, ProFile creates new T1 plans for the client and spouse, all in the same numbered set. 

 
Transferring data from the current year’s tax return 

To save time entering data on a new plan, you can transfer amounts from the current year's tax return to get you started. 

1. Open a completed T1 client file. 

2. Open the tax planner from the Client category of the Form Explorer. 

3. Right-click on a form field and select the Copy T1 return option from the menu; the return’s data imports into the tax planner. 

4. Change any amounts to reflect the client's new projections for the year. 
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Using a Motor Vehicle Expenses Form for T1 in ProFile 
 
Form T777 calculates allowable employment expenses.  

Enter the term T777 into the ProFile search bar in the top toolbar 
menu and select the appropriate result. 

There are four forms related to employment expenses:  

● T777: Enter employment expenses 
● T777Details: Enter employment expenses for commission 

and non-commission employees 

● T777Other: Enter expenses for musicians, forestry 
workers and apprentice mechanics 

● T777Auto: Calculate automobile expenses related to 
earning employment income 

 
T777Auto#: Motor vehicle expenses 

This form calculates automobile expenses related to earning employment 
income. 

1. Create a new T777Auto worksheet for each automobile. 

2. Complete the expense details for the automobile. Any number of 
copies of the form may be created. Right-click on the form and 
select the New Form option from the menu. 
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Filing a T1 for a Deceased Taxpayer in ProFile  
 
Complete a return for a deceased taxpayer who is single  

1. Create a new T1 return in ProFile. 

2. Navigate to the Info sheet. 

3. Enter the date of the client’s death in the Date of Death field under the 
Taxpayer personal information section. 

4. The date of the client’s death in the Is this return for a deceased 
person? section of the T1 sheet updates automatically. 

5. If the deceased taxpayer is married, the status of the individual’s spouse changes 
 automatically to Widowed on the spouse’s form. 

 
 
Completing Special return for deceased taxpayer 
 

1. Enter the date of the client’s death in the Date of Death field under the 
Taxpayer personal information section. 

2. Scroll down the Info sheet to the Special return for the deceased 
taxpayer (Other than “final return”) section. 

3. Review the options in the section and select one if applicable. 

 
 
Carrying forward a coupled deceased return 
 
When carrying forward a coupled file in which a spouse 
files a deceased return for the previous taxation year, 
ProFile automatically carries forward only the return for the 
surviving taxpayer. 
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Managing T2 Returns in 
ProFile 
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Overview of T2 Module in ProFile 
 
A T2 is the federal tax return for incorporated businesses (also called corporations). An incorporated business must complete a T2 return 
each year, even if there is no tax payable. 

The form must be filed within six months of the end of each corporation's fiscal year. 

As of 2009, the CRA requires all T2 returns be filed electronically via their EFILE service. 

 

Required information and material for T2 returns 

For the best-possible experience, assemble the following information and materials prior to undertaking the T2 return:  

● Prior-year financial statements and T2 return, if applicable 
● Articles of incorporation 
● List of product and services provided in percentages 
● Obtain backup electronic copies of applicable bookkeeping (for example, QuickBooks, Simply accounting, MS Excel, etc.), trial 

balance sheet, income statement, general ledger, credit card and bank statements of the last month of the corporation year 
● Corporate installment payments made during the year 
● Copy of prior years' Notice of Assessment (NOA) 
● Correspondence with any government relating to the corporation 
● List of changes to the corporation from last year (for example, new director, shareholders, new assets, etc.) 
● Business number of the corporation (review the incorporation documents or prior-year return) 
● Address of corporation, including head office, mailing and location of books, if applicable (you can review the CRA My Account 

feature for this information) 
● Fiscal year-end date of company 
● Enter information and carry-forward the return in ProFile of the prior-year corporation return, if available  
● Provide a signed business consent form to acquire access to the client’s business information through the CRA (support article)  

  

https://profile-en.community.intuit.ca/articles/1933944-submitting-and-cancelling-a-business-consent
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T2 Guide and In-Product Tutorial in ProFile 
 

ProFile provides customers a T2 guide that includes a list of steps a user should understand in order to file a corporate return. 

Note: The T2 guide covers basic steps for filing a T2 return, but does not provide any tax-related advice or opinion. ProFile recommends 
reviewing the CRA website, contacting the CRA tax inquiry line, or consulting an accredited CPA firm for information regarding current tax 
laws. ProFile also recommends having any return prepared or reviewed by a professional accountant before filing.    

Click here to view the T2 Guide. 

 

In-product T2 tutorial 

ProFile provides an in-product T2 tutorial that walks a user through the basic functions 
of completing and filing a corporate return. 
 

To access the tutorial 

1. Open a T2 return. 

2. Select the 1. Getting Started option under the 
Training > T2 drop-down menu in the top toolbar. 

3. The T2 tutorial opens below the top toolbar. 

4. Click the Next button to proceed through the 
tutorial. 

  

https://profile-en.community.intuit.ca/articles/1623663-profile-t2-return-guide
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Using GIFI Import From Caseware for T2 in ProFile 

 
The General Index of Financial Information (GIFI) is a comprehensive list of financial statement items where each item has a unique code. It 
allows a corporation to report its unique combination of accounts to the CRA. 

Importing GIFI from CaseWare to ProFile 
 

In Caseware: 

1. Open Caseware. 

2. Open the Working Papers client file from which to export. 

3. Select the GIFI option from the Export menu; the Export of Data to GIFI dialogue box displays. 
Complete the fields of the dialogue box. 

4. Click the OK button; the export processes and creates the GIFI file. 

 
In ProFile: 

1. Open a T2 return. 

2. Select the Import… option from the File drop-down menu in the top toolbar. 

3. Select the location where the Caseware-created GIFI file is stored. 

4. Select the GIFI file; click the Open button. 

Note: The Import Successful dialogue box displays an incorrect X icon. Click the OK button. 

5. The GIFI information imports to the T2 return. 

 

More information:  

Review the ProFile article on GIFI import from QuickBooks Online (QBOA). 

Review the ProFile article on GIFI import from QuickBooks desktop to ProFile. 

Review the Caseware article on exporting GIFI data for imports. 

https://profile-en.community.intuit.ca/articles/1625463-importing-qboa-data-with-workpapers
https://profile-en.community.intuit.ca/articles/1625388-importing-data-from-quickbooks-desktop-to-profile-t2
https://profile-en.community.intuit.ca/articles/1625311-how-to-import-gifi-from-caseware-to-profile
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Using GIFI Import from QuickBooks Desktop for T2 in ProFile 
 

Note: It is necessary to undertake QuickBooks integration prior to 
importing GIFI from QuickBooks Desktop. This guide includes a 
QuickBooks Integration section. 

About GIFI Import 

The General Index of Financial Information (GIFI) is a comprehensive list of 
financial statement items where each item has a unique code. It allows a 
corporation to report its unique combination of accounts to the CRA. 
 

Importing GIFI from QuickBooks desktop 

1. Open a T2 return in ProFile. 

2. Ensure that the ProFile T2 taxation year matches the corresponding 
year entered in QuickBooks. 

3. Select the Yes option for the question 
Complete return from GIFI? in the Filing 
section of the ProFile T2 return. 

4.  Select the QuickBooks Desktop Import… 
option from the File drop-down menu in 
the top toolbar. 

5. Set the Year start and Year end values in 
the GIFI Data Import window. 

6. Click the Continue button. 

7. Review the amounts being imported from QuickBooks to ProFile. 

8. If correct, click the Import button. 
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Using GIFI Import from QBOA for T2 in ProFile 
 
The General Index of Financial Information (GIFI) is a comprehensive list of financial statement items where each item has a unique code. It 
allows a corporation to report its unique combination of accounts to the CRA. 

GIFI Import from QBOA 

1. Log in to the QBOA Firm containing the data to export. 

2. Click the hyperlink text under the Workpapers column, or, if logged into the client file, click here. 

3. In QuickBooks navigate to the Workpapers section for the client’s books. 

4. Review the Working Trial Balance and the GIFI 
Mapping to ensure that all the work is 
completed. If there are any unassigned codes, 
these can be mapped under the GIFI mapping 
section. To assign GIFI Codes review the list and 
click Assign GIFI Codes. 

5. Click Save GIFI codes at the top-right corner. 

 

In Profile 

1. Select the QBOA Import… option from the File 
drop-down menu in the top toolbar. 

2. Navigate to the GIFI file to import. 

3. Select the GIFI file and click the OK button. 

4. The GIFI information imports. 

  

https://ca.qbo.intuit.com/app/trialbalance
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Using Amendments for T2 in ProFile 
 
T2 amendments are carried out when a new piece of information demands that the original T2 be amended to reflect the new data. 

Saving the original T2 return 

ProFile strongly recommends that the file be renamed before amending the return. 
This ensures the original T2 is not lost in the process of being amended. 

1. Open the T2 return that requires amendment. 

2. Select the Save As… option from the File drop-down menu in the top 
toolbar. 

3. Save the T2 return as [Your Corp Name]_amended.  

 
Amending the corporate information page 
 

1. Select the Info tab in the T2 return. 

2. Set the following values in the Filing section:  

● Is this an amended return? is set to Yes 
● Internet file this return? is set to Yes 

3. Select the Yes value on line 997 of the T2 Adjustment worksheet. 

4. Enter a description of the amendment in the field of line 996. 

Restrictions 

The following fields cannot be amended under this process; ProFile displays a warning message if an amendment is submitted regarding 
one of these fields. These fields must be amended via the CRA’s website: 

● Head office address change 
● Mailing address change 
● Location of books and records change 
● Direct deposit information 
● Language of correspondence 

Review the support article for more information. 

https://profile-en.community.intuit.ca/articles/1625385-how-to-make-an-amendment-or-adjustment-to-a-t2-return-co17-or-at1
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Using Form T1044 in T2 module 

 
Form T1044 Non-Profit Organization (NPO) Information Return is for non-profit organizations as described in paragraph 149(1)(I) of the 
Income Tax Act, and organization described in  paragraph 149(1)(e) of the Act. 

Search in ProFile for T1044 to find the form. 
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Using T1134 EFILE for T2 in ProFile 
 
ProFile users can electronically file the T1134 - Information Return Relating to Controlled and Not-Controlled Foreign Affiliates for your 
client in the T2 module. 

The T1134 return can undergo EFILE before or after filing the T2 return. 

EFILE the T1134 Return 

1. Open the T1134 return undergoing EFILE. 

2. Select the EFILE the T1134 option from the EFILE drop-down menu in the top toolbar. 

3. Click the OK button when presented with a request for confirmation. 

Note: Select the Do not show this warning again option to avoid seeing the confirmation message in subsequent EFILE efforts. 

4. Clear any audit messages before transmitting the form. 

5. If the return transmits successfully, ProFile displays a confirmation number. Retain this number for your records. 

6. If the return transmission is unsuccessful, ProFile displays the errors identified by the CRA. Correct any errors and resubmit the 
return. 

Amending a T1134 Return for a Supplementary Deletion 

Note: An amended return is only filed electronically if the original return was filed electronically. ProFile users can electronically amend a 
T1134 return that underwent EFILE and needs to be deleted.  

1. Open the Supplementary to be deleted.  

2. Select the Delete Form option from the Form drop-down menu.  

3. Select the reason for deleting the Supplementary from the drop-down menu: 

● Duplicate 
● Filed in error 
● Other 

4. The Supplementary is marked as Deleted for transmission to CRA.  
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Related Articles 

Review the support article for additional details. 

 

EFILE form MR-69 in ProFile for T1 and T2 
 

The MR-69 form is the Authorization to Communicate Information or Power of Attorney form in ProFile. 

ProFile users can upload a signed copy of the MR-69 for RQ to retain in their records using ProFile version 2019.3.0 or later. 

Click here to review our support article on the process for T1 and T2. 

 

Submitting and Cancelling a Business Consent 
 

Prior to ProFile release 2019.3.0, preparers used forms RC59 and RC59X to submit and cancel a Business Consent with CRA. Forms RC59 
and RC59X were updated in ProFile release 2019.3.0 to allow electronic approval of two services: authorization to access client information 
via online, phone, and mail methods, and the cancellation of existing client access, respectively. 

You can review this new process for submitting and cancelling a Business Consent on our support article. 

 

 

 

 

 

 

 

 

 

https://profile-en.community.intuit.ca/articles/1634584-efile-the-t1134-return
https://profile-en.community.intuit.ca/articles/1915933-mr69-e-transmission-article
https://profile-en.community.intuit.ca/articles/1933944-submitting-and-cancelling-a-business-consent
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Using the T2 Print Interface Experience 

 
The T2 print interface uses dynamic menus; this means that only when you select a function 
(print, email, archive) will the related menu options display in the print interface. This helps 
keep the print interface clean and simple, as you see only the options for the function 
activated. 

Using the new print interface is currently an optional experience. Preparers can still find the 
previous print interface in ProFile.  

Select the Print Setup option from the File drop-down menu in the top toolbar.  

Click off the selection of the Enable new T2 print menu option box and click the OK 
button; the old print interface menu displays. 

Accessing the T2 print interface 

1. Ensure you are using the latest ProFile release. 

2. Open the existing T2 return.  

3. Select the Print Setup option from the File drop-down menu i n the top toolbar; the 
Print Setup menu displays. 

4. Select the Enable new T2 print menu option box and click the 
OK button; the new print interface menu displays. 
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Using the Revamped T2 Print Interface Experience, Continued 

 

Using the Job Selection section 

The Job Selection section allows preparers to navigate between types of 
returns and assign parameters for print, email, archiving, and language. The 
Job Selection drop-down menu populates automatically with print details 
based on the open T2 return.  

Preparers can select a single return type to print, archive, or email from the 
drop-down list (for example, “T2 Paper”).  

Alternatively, preparers can select multiple types of returns to print or email 
from the drop-down list (for example, “T2 Paper” and “ATI1”). 

The details of the selected items displays. 

The details presented include email, archive, and print options for each item in 
the return, as well as language preferences and assigned printers. 

 

Using the Archive PDF section 

Preparers can set the file location and file name for archived forms in the new 
printer interface. 

1. Click the Archive option under the job selection to access the Archive 
PDF Options menu in the new print interface.  

2. Preparers can select two options for archived PDF locations:  

● Select the Same folder as client file option; this places the PDF 
in the same folder as the existing client file, or: 

● Select the Specify a folder option; click the Browse button to select a folder for the archived PDF file. 

Note: The default archive locations pre-populate from the PDF tab in the Environment Options window.  

3. Click the Continue button to save the selections. 
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Using the Revamped T2 Print Interface Experience, Continued 

 
Preparers can select two options for archived PDF file names: 

● Select the Same as ProFile tax file name option; this names the archived 
PDF with the same file name as the tax file, or: 

● Select the Use Customer option; use the + and - buttons to assign file 
name parameters such as name, month, day, time, yearend, and more: 

Click the Continue button to save the selections. 

 

Using the Email Options section 

Preparers can set parameters in the Email Options section for email templates 
and email addresses. 

1. Click the Email option under the job selection to access the 
Email Options menu in the new print interface.  

2. Select the available email template from the drop-down 
menu.  

Note: Email templates source from the designated ProFile 
Templates folder.  

3. The client email address – as set on the return – automatically populates in the Email Address field. If no client email address is set 
on the form, enter the address manually.  

4. Click the Continue button to retain email settings.  

5. The preparer’s email program opens a new draft email with the template and client email already entered. 

Related Articles 

Review the support article for additional details. 

  

https://profile-en.community.intuit.ca/articles/1722899-using-the-new-t2-print-interface
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Using EFILE with Web Access Code (WAC) for T2 in ProFile 
 
Corporate returns can undergo EFILE using a Web Access Code (WAC). In some cases, a preparer may not have a need to undertake a 
request for an EFILE number and the WAC provides a quick, convenient alternative. 

ProFile allows users to apply for and receive a WAC online 
through a ProFile web service, without having to call the CRA 
Corporation Internet Filing Helpdesk. 

Alternatively, users can enter a WAC if already acquired from 
an earlier EFILE effort/request. 

 
Applying for a WAC 

1. Select the Transmit this return… option from the 
EFILE drop-down menu in the top toolbar. 

2. ProFile reviews the T2 return for any outstanding 
warning. If there are no auditor warnings, ProFile 
displays a green checkmark.  

3. Click the OK button. 

4. The Corporation Internet Filing window displays. 

 

Select the method of filing the return 

● I want to request a Web Access Code and file this tax return: This automatically makes a request to CRA for the specific return to 
undergo EFILE, based on the return’s information. 

● I already have a Web Access code for this tax return: The user enters their existing WAC from a previous EFILE effort/request. 

Click the Accept button; the return transmits using the WAC. 
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Attaching Documents for EFILE of T2 Returns with the Attach a Doc Feature 
 

When are attachments transmitted? 

CRA allows corporations to transmit supporting documentation via ProFile’s Attach a Doc feature within 24 hours of the EFILE of a T2’s 
initial or amended return. 

What files types are supported? 

The following file types can be used as attachments: 

● .pdf 
● .doc 
● .docx 
● .xls 
● .xlsx 
● .rtf 
● .txt 

● jpg 
● .jpeg 
● .tiff 
● .tif 
● .xps 

 

What is the maximum attachment size? 

The maximum attachment size is 150 megabytes (MB); this is a CRA limitation. 

Is there a limit to the number of attachments transmitted? 

Provided the attachments are transmitted within 24 hours of EFILE of the T2 return, there are no limitations to the number of attachments 
that can be transmitted. 

Can I make attachments prior to the T2 return being transmitted? 

Yes, but the T2 return must be transmitted first, before the attachments. 

Click here to review our support article on using the Attach a Doc feature for T2.  

https://profile-en.community.intuit.ca/articles/1892645-attaching-documents-for-efile-of-t2-returns-with-the-attach-a-doc-feature
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Corporate Linking for T2  
 
T2 filers can now link data from a related or associated corporation into the RAC Details form of another corporation using ProFile's 
Corporate Linking function.   

Any changes to the data of a related/associated corporation found within a RAC Details form highlights and can synchronize with only a few 
clicks. 

 

Frequently Asked Questions 

Who can use Corporate Linking? 

Any ProFile customer who has the T2 module is eligible to use Corporate Linking. 

 

For which tax years is Corporate Linking applicable? 

Corporate linking is available for T2 returns in the 2015-2019 module or later.  

 

Will Corporate Linking work for OnePay and Trial licenses? 

Yes. 

 

Linking a Related or Associated Corporation to a T2 Return 

1. Open the T2 return. 

2. Select the + icon on the ProFile top toolbar menu to link a related/associated corporation.  

3. Navigate to the folder containing the return being linked. 

4. Select the T2 return file of the related/associated corporation being linked. 
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Corporate Linking for T2, Continued 
 

The details of the related/associated corporation display. 

1. Select or unselect the related/associated corporation's data. 

2. Click the Confirm button. 

3. All selected related/associated data is imported and linked. 

4. The RAC Details of the newly linked corporation displays and 
the designation Linked is assigned for it in the left-side 
display menu. 

 

Reviewing Related/Associated Corporation Status 

The status of related/associated corporations that are linked - or 
have been linked previously - to a corporation is displayed in the left-
side menu of the linking window. 

The following designations can apply to related/associated 
corporations: 

Linked: The related/associated corporation is linked. 

Manual: The related/associated corporation is not linked, but the RAC Details information exists and may be linked. 

Broken: The related/associated corporation was previously linked, 
but has since been renamed or moved from its former location (for 
example, the original file folder or directory). To relink the 
related/associated corporation, locate the file and select the Confirm 
button or revert to the original file name. 

 

Related Articles 

Review the support article for additional details and troubleshooting tips. 

https://profile-en.community.intuit.ca/articles/1623664-learn-more-about-linking-in-corporate-linking
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Managing T3 Returns in 
ProFile 
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Overview of T3 Module in ProFile 
 
About T3 tax forms 

A T3 Statement of Trust Income Allocations and Designations indicates investment income from mutual funds in non-registered accounts 
and from certain trusts. In Québec, the form is a relevé 16. The income may come from individual investments or from an estate trust as 
inheritance tax. 

Amounts present in box 51 and/or 39 indicates a dividend tax credit is available. 

T3 slips show income from interest, dividend, and capital gains. All these types of income are taxed at different rates. 

 

Receiving the T3 tax slip 

In most cases, T3 tax slips are received around March 31. 
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Key Forms for T3 in ProFile 
 
There are some key T3 forms to be mindful of when completing a trust return: 

 
Beneficiary form 

Use the Beneficiary details form to enter information for trust beneficiaries. Amounts flow from the Beneficiary details form to the 
corresponding T3, NR4 and RL16 slips. ProFile also uses the Beneficiary details form to complete Schedule 9 in the trust return.  

 
Allocation worksheet 

Use the Allocation worksheet to indicate how the trust allocates income to beneficiaries. If the trust is claiming expenses at line 41 of the 
return, apply the expenses to specific types of income before allocating income to the beneficiaries. The trust gets a deduction on the T3 
jacket for income that is allocated to the beneficiaries.  

Some of the trust income may be taxed in the trust. Specify for each type of income the amount that the trust will retain. ProFile displays the 
remaining income as the amount to be allocated to the beneficiaries.  

On the Allocation form, preparers may also need to enter certain T3 slip amounts, such as a retiring allowance, death benefit, or foreign 
business income.  
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Data Entry and Flow for T3 in ProFile 
The T3 Info form contains sections for general information, trust type, and other basic 
details of the trust. 

Prepares will report the income and deductions of the trust. Enter these details on the 
various income and deductions forms, schedules and on the T3 Jacket (which has some 
edit fields with no supporting schedules).  

There are numerous data entry forms, including 
business and rental statements, dispositions on Schedule 1, and T3, T5 income received 
by the trust. 

If the trust is allocating income to its beneficiaries, the forms in the Beneficiaries tab of 
the Form Explorer become important. 

Any income not allocated to beneficiaries is taxed on Schedule 11, which transfer to page 
4 of the T3 jacket. 

 
About the Allocation worksheet 

The Allocation worksheet is used to complete the slip amounts for beneficiaries.   

Use this worksheet: 

● To indicate how you wish income to be allocated to the beneficiaries: the default is 
each one gets an equal share of the income. If not the case, choose Other and 
enter the percentage applicable to each beneficiary on the Beneficiary 
details worksheet. If Other is selected, the percentage field on each slip of the 
Beneficiary worksheet becomes an input field; otherwise, it is calculated based on 
the equal allocation to all beneficiaries. 

● If the trust has claimed expenses at line 41 of the return, the expenses have to be 
applied to specific types of income before the income can be allocated to a beneficiary. These expenses must be applied manually: 
an audit message will appear if these expenses have not been entered. 

● To retain some of the income to be taxed in the trust. You can specify which type of income and how much is to be retained by the 
trust. 

● To specify amounts for certain boxes of the T3 slips that is not automatically completed by ProFile T3. For example, details related 
to foreign income and tax paid. Also, if the trust is allocating a retiring allowance or death benefits, those amounts have to be 
specified here. 
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Data Entry and Flow for T3 in ProFile, Continued 
 
About the Beneficiary worksheet 

On the Beneficiary worksheet, enter details such as name, address and residency of the 
beneficiary. The slip amounts at the bottom of this form are calculated using amounts 
from the Allocation worksheet multiplied by the percentage applicable to the particular 
beneficiary (percentage is on the Beneficiary worksheet). 
 

Navigating on the Beneficiary worksheet 

On forms like Beneficiary, where there are an unlimited number of slips, navigation is 
simplified with the following shortcuts: 

● Use the horizontal scroll bar at the top of the slip table to navigate. 

● <Ctrl + Enter> takes you to the top of the next slip 

● <Shift + Ctrl + Enter> takes you to the previous slip 

● <Ctrl + Right Arrow> and <Ctrl + Left Arrow> take you to the next or previous 
column (and scroll to the next or previous slip accordingly) 
 

Using the Beneficiary worksheet 

The information on the Beneficiary worksheet transfers to the T3 and NR4 slips. These 
slips are for reporting and preview purposes only: data cannot be edited on these 
forms. 

The data from the T3 and NR4 slips is posted to the T3 Summary and NR4 Summary.  

Schedule 9 is a summary of the amounts allocated/designated to the beneficiaries. ProFile completes this form using the amounts from 
the “Beneficiary” worksheet. The trust gets a deduction for the total income allocated to beneficiaries at line 928 of this schedule. 

Review the T3 jacket and manually enter data into any fields not automatically calculated by ProFile T3 (especially the questions on the first 
two pages).  
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Using EFILE Slips for T3 in ProFile 
 

About T3 slip EFILE 

A T3 Trust return must still undergo paper filing. However, the Slips 
Summary can undergo EFILE with the related slips. 

Note: Always print or retain a PDF copy of the CRA confirmation of an 
EFILE when completed. ProFile does not retain a report or record of 
which slips are transmitted. 
 

Transmitting slips 

1. Prepare the T3 slip in ProFile. 

2. Open the Beneficiary details form and select the Type of slip 
being transmitted. 

3. Select the Transmit option under the EFILE drop-down menu in 
the top toolbar. 

4. Select the appropriate option under the Data type drop-down 
menu and click the OK button. 

5. ProFile builds the XML file and automatically launches the CRA 
transmission window. 

6. Review the CRA disclaimer, login, and submit the .xml file.  

7. The file submits; click on the Print icon on the browser window to 
print the confirmation number. 

8. Click the Close button. 
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XML File a T3 Return in ProFile 
 
Preparers using ProFile release 2017.2.5 and later can transmit eligible Trust Returns using the Canada Revenue Service’s (CRA) Internet file 
transfer service. 

 

Frequently Asked Questions 

How does the XML filing for a T3 return work? 

Transmitting an XML file electronically to the CRA is different from the EFILE process.  

An XML generates based on the information provided on the T3 return; this XML file transmits to the CRA via ProFile.  

The CRA issues a confirmation number following submission to confirm the receipt of the XML file.  

The preparer inserts the CRA confirmation number on the T3 return. 

 

What are the requirements for the XML filing of a T3 return? 

The CRA maintains a detailed list of restrictions for filing a T3 return electronically.  

Please review the list prior to undertaking an XML filing. 

 

What tax years are eligible for the XML filing of a T3 return? 

XML filing for T3 returns occurs for 2017 and onwards. A T3 return undergoing XML filing cannot have a year-end date prior to January 1, 
2017. 

 

 

 

 

 

https://www.canada.ca/en/revenue-agency/services/tax/trust-administrators/t3-return/how-file-t3-return.html#flng_nln
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XML File a T3 Return in ProFile, Continued 
 
Preparing a T3 return for XML filing 

1. Open ProFile; ensure you are using version 2017.2.5 or later.  

2. Prepare the T3 return.  

3. Resolve any error messages displayed under the 
MagMedia tab of the Active Auditor (see section 
Managing Errors in the T3 Return below).  

4. If the information on the return is complete, valid, and eligible for the Internet file transfer service, the Internet file this return? 
question in the return’s Filing section checks automatically.  

Note: If the return is not valid, the question remains unchecked and prevents the XML file from transmitting. See section Using the T3 
EFILE below for resolution. 

 

Using the T3 EFILE 

T3 EFILE is a worksheet used to track exclusions stemming 
from the T3 return. 

T3 EFILE automatically calculates eligibility and populates 
(using YES/NO values) based on the return information. It 
displays all unmet criteria for XML filing the T3 return.  

Any criteria for XML filing not being met prevents the Internet 
file this return? question in the return’s Filing section from 
activating.  

Preparers should review the T3 EFILE worksheet prior to 
undergoing XML filing and address any unmet criteria prior to 
filing. 
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XML File a T3 Return in ProFile, Continued 
 

XML filing a T3 return 

1. Open the populated T3 return.  

2. Select the Transmit T3 Return option from the EFILE drop-down menu 
in the top toolbar; the Transmit T3 Return window displays.  

3. Select a return type (for example, “T3 Return”).  

4. Click the OK button; the XML file builds.  

5. If successful, a message indicating the processing and completion of the 
XML build displays. 

6. Click OK.  
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XML file a T3 Return in ProFile, Continued 
 

7. ProFile automatically opens the CRA transmission window.  

8. Enter the preparer account number and Web access code 
when prompted. 

9. Click the Next button; the Internet file transfer – attach 
your return window displays.  

Note: The XML file path already populates in the directory field. To 
search for a different XML file, click the Browse button.  

10. Click the Submit button; the XML file transmits to the CRA.  

11. The CRA provides a confirmation number following 
transmission.  

12. Manually enter the confirmation number in the 
Confirmation Number field of the T3 return’s Filing 
section.  

13. Save the return. 

 

Related Articles 

Review the support article for additional details. 

 

 

 

https://profile-en.community.intuit.ca/articles/1654587-xml-file-a-t3-return-in-profile
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Early Filing Next Year for T3 in ProFile 
 

The next year’s T3 module in ProFile is not available until the year after: for example, when the 2018 T3 module is the last one released and 
you need to prepare a T3 return with 2019 year-end, the 2019 T3 module is not available until January of 2019.  In this situation, the 
previous year’s T3 module is used for preparing next year’s T3 return. 
 
 
New tax rate implementation 

New tax rates are implemented in the previous year’s T3 module to handle preparation of next year’s T3 returns.  Entering the appropriate 
year-end on the “Info” page initiates the applicable tax rates for that year.  T3 returns filed using the previous year’s tax forms are 
acceptable to CRA, and they will reassess the return if required. 
 
 
Preparing next year’s T3 return using the previous year’s T3 module  

1. Save a duplicate copy of the previous year’s T3 return to be used as the next year’s T3 return. 

2. Open the previous year-end T3 return in ProFile. 

3. Enter the appropriate year-end for the trust return T3 to be prepared; this initiates the applicable tax rates for next year. 

4. Delete the information pertaining to the previous year-end, keeping what is required for the next year-end. 

5. Enter the T3 data required for filing the next year’s trust return, allocate income to beneficiaries, and create the T3 slips. 

6. Print the T3 trust return using File > Print and print T3 slips using File > Print Slips. 

7. Save the T3 trust return with a different file name to identify the tax rates for that year. 
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Overview of Form Expert (FX) Module in ProFile 
 
FX & FX/Q includes a comprehensive set of tax forms that are fully interactive, automatically performing all calculations. 

The forms include: 

● T4, T5, T5018,T5008, T5013, RL1, RL3, RL15, and more. 
● Partnership Information Return and Schedules (T5013 Schedules and TP600 for Québec) 
● Charity & Non-Profit Organization forms (T3010 and TP-985.22 for Québec) 
● Additional GST/HST/QST, TD1, RCA, Non-resident and Recourse forms 
● Federal, Québec and provincial rollover forms (T2057, T2058, T2059, TP529, TP614, AT107, AT108 and AT109) 
● BC Logging Tax Return of Income (FIN542 and FIN571) 
● Other forms (e.g RC199, CPT30, T3D, T3RI, etc.) 

 

Related Articles 

Review the list of ProFile forms and tax slips that can be filed electronically. 

  

https://profile-en.community.intuit.ca/articles/1625204-fx-slips-that-can-be-internet-filed
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EFILE Slips for FX Module in ProFile 
 

Note: ProFile does not retain a report or record of which slips are transmitted. Always 
print or retain a PDF copy of the CRA confirmation of an EFILE when completed. 
  

EFILE original and amended slips 

1. Navigate to the Info tab of the return. 

2. Ensure the Yes option is selected for the question Are you magnetic media or 
internet filing slips?. The option to EFILE slips will not appear unless this 
option is selected. 

3. Select the Properties… option from the File drop-down menu in the top 
toolbar; the FX/Q File properties window displays. 

4. Set the EFiling status in the Slips Status: section to Ready to file. 

5. Select the Transmit slips or a T5013 return option from the EFILE drop-down 
menu in the top toolbar; the Internet File Slips window displays. 

6. Select the slip to undergo EFILE. 

7. Select the appropriate option under the Data type drop-down menu and click 
the OK button. 

8. ProFile builds the XML file and automatically launches the CRA transmission 
window. 

9. Review the CRA disclaimer, log in, and submit the .xml file.  

10. The file submits; click on the Print icon on the browser window to print the 
confirmation number. 

11. Click the Close button. 
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Batch EFILE Slips for FX module in ProFile 
 

Multiple FX slips can undergo a batch transmit slips at one time using the Client 
Explorer database. 
 

Starting the Client Explorer database 

1. Select Database… from the Options drop-down menu in the top toolbar; the 
Database/Client Explorer Options window displays. 

2. Select the Use Client Explorer option. 

3. Click the OK button. 

4. Select the Client Explorer option under the GoTo drop-down menu in the top 
toolbar. 

5. The Client Explorer displays. 
 

Filtering and selecting returns  

1. Click the Filter button; the filter window displays at the bottom of the window. 

2. Select the checkbox on the FX tab and clear the other module tabs by 
unchecking them. 

3. Select the checkbox for the desired tax year (for example, “2019”) on the FX tab and clear the checkboxes for all other years by 
unchecking them. 

4. Select the appropriate checkboxes in the remaining sections of the FX tab to filter for slip details; clear the other options by 
unchecking them.  

5. Click the Apply Filters button; a list of slips that meet the set slip criteria displays. 

6. Select the slips to EFILE. 
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Batch EFILE Slips for FX Module in ProFile, Continued 
 

Building the EFILE Link 
 

1. Click the Build EFILE… link in the top-left Actions menu. 

2. The Build the XML file window displays. 

3. Select the slips to undergo EFILE (for example, “T4”). 

4. Click the OK button. 

5. The XML file builds and the CRA Internet File Transfer 
window opens. 

 
 
Transmitting the XML file to CRA 

1. Log onto the CRA slip transmission website.  

Note: Transmission of the XML file requires an FX Web Access Code 
(WAC). If this is the first time internet filing slips, a WAC request must be 
made to the CRA. Ensure that you print a confirmation copy provided by 
the CRA for your submission records. 

2. Complete the XML transmission process. 

 

 

 

  

https://apps.cra-arc.gc.ca/ebci/leb0/upload/pub/entry-e.do
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Transmitting RL Slips for Form Expert (FX) in ProFile 
 
Included in the 2018.2.0 and later ProFile release is a revised method 
for transmitting RL Slips for the FX module to Revenu Québec.  
 
The new process eliminates the need to attach an .xml file to the RL 
slip transmission and instead transmits the information directly to 
Revenu Québec. 

Setting credentials prior to transmission 

1. Select Options… under the EFILE menu in the top toolbar.  

2. The Electronic Filing Options window displays.  

3. Select the MRQ Slip Numbers option under T3/FX on the left-
side menu.  

4. Enter the Magnetic Media slip numbers.  

5. Select the Transmitter option under T3/FX on the left-side 
menu.  

6. Enter the Québec Transmitter Number. 
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Transmitting RL Slips for Form Expert (FX) in ProFile, Continued 
 

7. Select the Contact information option under T3/FX on the 
left-side menu. 

8. The Contacts window displays.  

9. Enter all requested contact information in the Accounting 
section; this is essential to avoid transmission errors. 
Requested contact information in the Technical section is 
optional to provide.  

10. Click the OK button; the contact information saves.  

11. Select the Environment… option from the Options drop-down menu in 
the top toolbar.  

12. The Environment Options window displays.  

13. Navigate to the Preparer tab.  

14. Populate the fields under the Preparer section; this is essential to avoid 
transmission errors.  

15. Enter the Identification Number in the tab.  

16. Click the OK button; the settings save. 
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Transmitting RL Slips for Form Expert (FX) in ProFile, Continued 
 
Transmitting slips 
 
Note: The new RL slip transmission process means that an .xml file no longer generates 
and stores on the user's computer. The information transmits directly to Revenu Québec.  

1. Open the return.  

2. Select the Transmit RL slips option under the EFILE drop-down menu in the top 
toolbar.  

3. The Transmit RL slips window displays.  

4. Select the slip or slips to transmit.  

5. Set the slip type in the Type column. 

6. Click the Next button.  

7. The Ready to transmit window summarizes the slip details. 
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8. Ensure all slip details are accurate before transmitting.  

9. Click the Transmit button; the slip transmits.  

10. A confirmation displays when the transmission completes successfully. 

 
 
Related Articles 

Review the support article for additional details, including reviewing and 
printing a transmission confirmation number. 

 

 
 
 

Transmitting Amended Slips for Form Expert (FX) 
in ProFile 
 

Preparers can electronically file an amended slip through the FX module. 

Note: ProFile does not retain a report or record of which slips transmit. Always print or retain a PDF copy of the CRA confirmation of an 
EFILE when completed.  

 
Transmitting an amended slip 

1. Open the applicable return in ProFile (for example, a T4). 

2. Under the Slip type? section, set the type to AMENDED. 

3. Make all the necessary changes to the slip. 

4. Select the Properties… option under the ProFile File drop-down menu in the top toolbar. 

5. Set the Slip Status for Magmedia to Ready to File. 

https://profile-en.community.intuit.ca/articles/1783907-how-to-transmit-rl-slips-for-fx-module
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6. Select the Internet File Slips option under the ProFile EFILE drop-down menu.  

7. Check the box of the slip to be transmitted (for example, "T4"). 

8. Change the data type to Amended in the Data Type drop-down menu. 

9. Click the OK button; the amended slip transmits. 

10. ProFile builds the XML file and automatically launches the CRA 
transmission window. 

11. Review the CRA disclaimer, log in, and submit the .xml file.  

12. The file submits; click on the Print icon on the browser window to print 
the confirmation number. 

13. Click the Close button. 

Transmitting a Cancelled Slip for Form Expert (FX) 
in ProFile 
 

Preparers can electronically file a cancelled slip through the FX module. 

Note: ProFile does not retain a report or record of which slips are transmitted. 
Always print or retain a PDF copy of the CRA confirmation of an EFILE when 
completed.  

 
Transmitting a cancelled slip 

1. Open the applicable return in ProFile (for example, a T4). 

2. Under the Slip type? section, set the type to CANCELLED. When 
transmitting, the slips automatically revert to a value of 0. 

3. Select the Properties… option under the ProFile File drop-down menu 
in the top toolbar. 

4. Set the Slip Status for Magmedia to Ready to File. 
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5. Select the Internet File Slips option under the ProFile EFILE drop-down menu.  

6. Check the box of the slip to transmit (for example, "T4"). 

7. Change the data type to Cancelled in the Data Type drop-down menu. 

8. Click the OK button; the amended slip transmits. 

9. ProFile builds the XML file and automatically launches the CRA transmission window. 

10. Review the CRA disclaimer, login, and submit the .xml file.  

11. The file submits; click on the Print icon on the browser window to print the confirmation number. 

12. Click the Close button. 
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Verifying Client Data for Form Expert (FX) in ProFile 
 

Verifying Client Data before filing slips in FX module 

Before transmitting a slip or return information with EFILE, ensure 
that the file is complete and accurate. ProFile includes audit and 
review tools that can help. 

FX Module 

1. Ensure the question Are you magnetic media or internet 
filing slips? on the Info form is set to Yes. 

2. Ensure any messages in the Active Auditor, especially those 
in the Mag Media tab, are resolved. Double-click the 
message in the Auditor to identify the area that needs reviewing. 

3. When undertaking the initial EFILE of a slip, preparers enter the transmitter number in 
the EFILE wizard. If a transmitter number has not been provided, use the default 
MM000000. 

4. If transmitter information must be changed in the future, select EFILE > Options > 
Transmitter under the T3/FX section. Information can be updated as required. 
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Verifying Client Data for Form Expert (FX) in ProFile, Continued 
 

When ProFile builds an XML file suitable for transmission, it flags slips 
and information in which there are issues that prevent the XML file 
from being built. View a brief summary of the problems affecting a file 
by clicking the “plus” (+) symbol adjacent to a failed file. Hover the 
mouse over the message to read the full text.  

A common cause of invalid XML files is the use of overrides on fields 
that are included in the information that is to be sent (for example, 
when overriding a field instead of using amounts that ProFile 
calculates or carries from another form.) Avoid using the override 
feature whenever possible. 
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Print Setup for Form Expert (FX) in ProFile 
 

1. Select the Print Setup… option from the File drop-down menu in the 
top toolbar. 

2. The Print Setup window displays. 

3. Select the correct year for the module; the available print settings 
display. 

4. Applicable forms, jackets, letters, and more that are applicable to the 
module list under the Category column. 

5. Select each available category and set/approve the margin settings, 
font scaling, position, duplexing, and other printing values. 

6. Click the OK button to save the print setup settings. 

  



 

 
179 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Purchasing and Using 
ProFile 20 

 

  



 

 
180 

 

Using ProFile 20 

 
ProFile 20 is a bundle of 20 returns that provides a more cost-efficient alternative to preparers than buying individual OnePay returns. It is 
best suited for preparers who have 20 or fewer T1/TP1 returns to file. 

ProFile 20 supports T1/TP1 returns for tax years 2015, 2016, 2017, 2018, and 2019. 

ProFile 20 customers are charged a return ONLY when they EFILE a return or print a return using the T1 Condensed setting. 

 

Getting started 

Visit our ProFile 20 website or call our sales team at 1-844-861-3599 to purchase ProFile 20. 

 

Accessing ProFile 20  

1. ProFile 20 customers receive an email containing their Product Code and License Key. 

2. Open ProFile. 

3. Select the Manage Licenses option from the Help drop-down menu in the top toolbar; the License wizard displays. 

4. Click the Add New License button; the ProFile License Activation window displays. 

5. Enter the Product Code and License Key from the email and click the Activate button. 

6. The ProFile license activates. You can now print and EFILE T1/TP1 returns using ProFile 20. 

 

Frequently Asked Questions about ProFile 20 

 

Am I charged a ProFile 20 return if I just prepare a return? 

No. ProFile 20 customers can prepare as many T1/TP1 returns as they like without being charged. 

 

https://profile.intuit.ca/profile-20-tax-software/
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Does ProFile 20 work with Flexible Licensing? 

Yes. 

 

How many ProFile 20 licenses can I buy at one time? 

Only a single ProFile 20 license may be purchased at one time. 

If more than 20 returns need to be filed or printed, preparers can purchase another ProFile 20 license when all returns are used, or opt for 
OnePay or the purchase of the unlimited version. 

 

Will I get a refund for unused ProFile 20 returns? 

No, there are no refunds provided for unused ProFile 20 returns. 

 

Can I use the remaining returns on my ProFile 20 2018 license for 2019 R1 returns? 

No. In this example, any remaining ProFile 20 returns would need to be used to EFILE or print 2015, 2016, 2017, and/or 2018 returns only. 

 

Will I be notified how many ProFile 20 returns I have remaining when submitting or printing a return? 

An assessment window displays the remaining number of ProFile 20 returns when a 
return is used.  

 

Will I be informed when all ProFile 20 returns have been used? 

A notification window indicates when all ProFile 20 returns have been used: 

 

Related Articles 

Review the support article for additional details. 

 

https://profile-en.community.intuit.ca/articles/1641770-what-is-profile-20
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Managing Printing in ProFile 
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Print Setup in ProFile 
 

1. Select the Print Setup… option from the File drop-down menu 
in the top toolbar. 

2. The Print Setup window displays. 

3. Select the correct year for the module; the available print 
settings display. 

4. Applicable forms, jackets, letters, and more that are applicable to 
the module are listed under the Category column. 

5. Select each available category and set/approve the margin 
settings, font scaling, position, duplexing, and other printing 
values. 

6. Click the OK button to save the print setup settings. 
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Printing Different Copies 
 

ProFile users can set the print job options for returns and forms. 

Setting print job options 

1. Open the return in ProFile. 

2. Select the Print… option from the File drop-down menu in 
the top toolbar. 

3. The Print Selection window displays. 

4. The Print Job section in the top-left corner of the window 
displays the print job types (for example, “T1 Paper”). 

Note: The province of residency selected on the return determines 
the available print jobs. For example, setting “Quebec” as the 
province of residency displays TP1 print jobs. 

5. Set the print job settings along the section on the left side of 
the window. 

 
Advanced and simplified settings 

1. Click the Advanced button in the bottom-left corner; the 
advanced print job options display. 

2. To return to the simplified view, click the Simplified button in the bottom-left corner. 

 
Printing jobs 

1. Click the Set Defaults button to set the selected print job options as the default. 

2. Click the Print button to print the print job. 
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Printing to PDF in ProFile 
 
Setting print to PDF options 

1. Open the return. 

2. Select the Print/Email PDF… option from the File drop-down 
menu in the top toolbar. 

3. The Print Selection window displays. 

4. Several options for PDF printing are available, including: 

● Setting the print job type in the top-left menu (Print Job) 
● Setting print job options under the Options section 
● Setting the print job resolution under the Resolution drop-down 

menu 
● Emailing the print job to an email address entered in the email 

field 

5. Set the necessary options for PDF printing. 

 
Previewing the PDF  

1. Click the Preview button; a preview copy of the PDF displays.  

2. Review the form for any issues or needed corrections. 
 

Advanced menu option 

1. Click the Advanced button. 

2. The window expands to display the advanced print to PDF options. 
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Printing to PDF in ProFile, Continued 
 
Building the PDF 

1. If there is an email listed in the Email Address field, delete the 
address. 

2. The Build PDF button activates. 

3. Click the Build the PDF button; the PDF creates and the path/file 
name displays. 

4. Click the OK button; the build of the PDF completes. 
 

Related Articles: 

Review the support article to learn more about the Archive PDF 
functionality. 

  

https://profile-en.community.intuit.ca/articles/1625370-how-to-archive-pdf
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Setting up Duplex Printing in ProFile 
 

Duplex printing allows preparers to print returns on both sides of a single sheet 
of paper. 

Setting Duplex Printing Options 

1. Open ProFile. 

2. Select the Print Setup option from the File drop-down menu on the top 
toolbar; the Print Setup window displays.  

3. Select the desired tax year and module from the tab menu at the top of 
the window (for example, “1. 2019 T1/TP1”). 

4. A list displays below the tabs, detailing available forms, letters, and more. 

5. Uncheck the Always use Default Windows Printer above the Category 
heading. 

6. Click on the first item listed under the Category heading (for example, “T1 
jacket”). 

7. Click the Properties button under the Printer heading. 

8. The Print properties window displays. 

9. Select the duplex printing option from the options presented; note that 
this option may vary in name based on the individual printer manufacturer. 
In the example below, the duplex printing option is titled as “2 on 1 (2 
sided)”. 

10. Click the OK button. In the Print Setup window, check the Use printer 
duplex settings box; this activates the duplex settings. Repeat the duplex printing 
configuration for each applicable option under the Category list (for example, “T1 
forms”, “Letters”, etc.) 
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Printing Slips in ProFile 
 

When sending a slip to print from ProFile, the printout may be cut off, print a blank page, or not print at all. This is due to the slips official 
size conflicting with the printer settings.  
 
Changing default slip print settings 

1. Select the Print Slips Setup… option from the File drop-down menu in the top toolbar. The Slips Print Setup window displays. 

2. Select the tax year from the module drop-down menu in the top bar. 

3. Select the slip type from the tab menu (for example, “T4PS”). Update and 
apply the necessary print slip settings.  

4. Click the Test button to test print the settings. 

5. Click the OK button; the settings save. 

 

Printing the slip 

There are four printing options available under the File drop-down menu in the 
top toolbar: 

● Print… 
● Print / Email PDF… 
● Print Slips… 
● Print Slips / PDF 

Each option opens a print settings window. Update and apply the necessary print slip settings.  

Click the Print or Build PDF button; the slip prints or builds a PDF file. 

 

Reviewing the printed slip (if PDF printed) 

1. Open the generated PDF in the PDF-viewing software (for example, Adobe Acrobat); ensure that the PDF is set to fit on the page. 

2. Select the desired paper size under the Page Setup option.  

3. Match the desired paper size under the Printer Properties option. 
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Managing Software 
Integration in ProFile 
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QuickBooks Integration 
 

It is easy and convenient to integrate QuickBooks with ProFile. Select the applicable activity below. 

 
Integrate ProFile and QuickBooks 

The integration process allows ProFile to display as an integrated application in QuickBooks. 

Review the support article for more information. 

 
Importing data from QuickBooks to ProFile (T2) 

The import data process imports amounts from QuickBooks into ProFile.  

Review the support article for more information. 

 
  

https://profile-en.community.intuit.ca/articles/1625439-how-to-integrate-profile-and-quickbooks
https://profile-en.community.intuit.ca/articles/1625388-importing-data-from-quickbooks-to-profile-t2
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QBOA Software Integration in ProFile 
 

QBOA integration is undertaken via the Workpapers. 

Workpapers is a collection of tools in QBOA that allows 
accountants/bookkeepers to quickly and efficiently complete 
year-end work for their client. 

Accessing Workpapers 

Log in to the QBOA Firm containing the data to be exported: 

https://ca.qbo.intuit.com/app/trialbalance 

Click the hyperlink text under the Workpapers column. 

 
Preparing data to be exported in QBOA  

1. Open QuickBooks. 

2. Navigate to the Workpapers section for the client’s 
books. 

Note: Only tax year 2015 and forward are supported. 

3. Review the Working Trial Balance and the GIFI 
Mapping to ensure all necessary work is complete. 

4. Map any unassigned codes under the GIFI mapping 
section. 

5. Navigate through the GIFI codes list and click on Assign GIFI Codes to assign; a row displays under the line to be mapped. 

6. Select the GIFI code from the list. 

 
 
 

  

https://ca.qbo.intuit.com/app/trialbalance
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QBOA Software Integration in ProFile, Continued 
 

7. Once complete, click on Save GIFI codes in the top 
right corner; the information saves in the GIFI File 
format. 

8. Open ProFile. 

9. Create a T2 return, or open the existing T2 return 
associated with the QBOA firm. 

 

Importing the GIFI from ProFile  

1. Select the QBOA Import option under the File drop-
down menu in the top toolbar. 

2. Click OK; the process completes. 
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Managing One Intuit 
Accounts in ProFile 
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Inuit “One Account” Login  
 

The Intuit “One Account” tool allows access to several Intuit products and services with a single log in and password. 

 
One Inuit products and services 

The One Account tool provides access to the following: 

● ProFile Link  
● ProFile support community 
● QBOA 
● QBO 
● TurboTax Online 

 
One Account access 

Customers can create a One Account when accessing a supported service for the first time. 

The One Account login window displays when accessing a supported service. 

Select the New to Intuit? Create an account link at the bottom of the login window to create a 
new account. 

  



 

 
195 

 

 

 
 
 

Using Backup to Cloud 
Feature in ProFile 
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Using Backup to Cloud Feature in ProFile 
 
Backup to Cloud is a new ProFile feature replacing the existing ProFile Review function. 

ProFile users can safely and securely backup an unlimited number of files and returns on the virtual Cloud and retrieve the stored files at 
any time. 

What is the Cloud? 

The Cloud is ProFile’s online repository that provides unlimited file storage and is available for backup and retrieval 24-hours per day. 

What type of files can I back up? 

Users can backup files for any module (T1, T2, T3, or FX) to the Cloud. 

Note that only T1 and T2 module files can undergo backup to Cloud via Hub. Other modules, such as T3 and FX, can only undergo backup 
via the Save As… option in ProFile. 

What years are supported? 

Backup to the Cloud only supports the current year module, not previous years. 

Is there any limit to the number of files I can back up at one time? 

Users can back up 80 files at one time to the Cloud. 

Do I need to make a new Intuit account to use the backup to Cloud feature? 

No, users can use the same Intuit account used for ProFile Review. 

I backed up a file to the Cloud…is the original file on my hard drive deleted? 

No, the original file is still stored on your hard drive where it was. 

I deleted a file in the Cloud…is it gone forever? 

The file only deletes from the Cloud; it does not delete from the local storage directory. 
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Using Backup to Cloud Feature in ProFile, 
Continued 
 

Setting options for backup to Cloud 

 
The Backup to Cloud wizard displays upon starting ProFile. 

1. Select the Environment Options link to set options for backup; 
the Environment Options window displays. 

2. Navigate to the Backup to Cloud tab. 

3. Select the Enable backup to Cloud for this computer option. 

4. Select the Automatically back up returns on saving option to 
enable auto-backup; this is not a mandatory option but it ensures that 
any time the file is saved on the desktop that it is also backed up to 
the Cloud. 
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Using Backup to Cloud Feature in ProFile, Continued 
 

Backing up a file to the Cloud 

1. Open the file to upload in ProFile. 

2. Select the Save As… option from the File drop-down menu in the top toolbar. 

3. The Save As window displays. 

4. If you selected the automatic backup option during setup, you now see a backup 
option when saving the file. 

5. Note that the Enable backup for this file option is already selected. 

6. Select the Ready to backup option. 

7. Click the Save button. 

8. A confirmation message indicates the backup has been successful. 

9. If you did not select the automatic backup option during setup, you will see an 
option when saving the file in the future to back up to the Cloud or save only to the desktop. 

10. Users can either select the Enable backup for this file option or leave it unselected.  

11. Click the Save button; the file is saved either to the desktop only or to both the desktop and 
the Cloud. 

12. A confirmation message indicates the backup has been successful. 

Review our full support article for more information on backing up multiple files, reviewing files, and downloading or deleting files from the 
Cloud. 

  

https://profile-en.community.intuit.ca/articles/1901786-backup-to-cloud-feature-in-profile
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Managing OnePay in ProFile 
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Overview of ProFile OnePay 
 

OnePay is a one-time license that allows a ProFile customer to file a single T1, T2, or T3 return. It is an alternative to purchasing a full ProFile 
license, which allows for unlimited returns. 

OnePay is best suited for: 

● An existing ProFile customer whose license has expired, but still needs to file a return or returns 

● A new ProFile customer with a limited number of returns to be filed 

● A resident of Quebec at the end of the fiscal year, and only the Federal module has been purchased and not the Quebec TP1 or the 
Quebec T646* 

● A ProFile customer with a business registered in Quebec* 
 

*In the event of the OnePay purchase for Quebec, the preparer is required to NetFile the TP1 separately from the Federal. They also 
require a NetFile QC Number and Access Code. For more information, visit Revenu Québec. 

Note: If the taxpayer resides in any other Province and has an RL-1, the TP1 return is not necessary. The RL-1 information may be entered in 
the T4 form. 

  



 

 
201 

 

Purchasing ProFile OnePay 
 
OnePay is purchased only from within ProFile. An internet connection is required to 
complete the purchase via our secure web page. 
 
Note: If purchasing a OnePay for a recurring client, carry forward the return(s) before 
purchase. 
 

1. Open the necessary return in the appropriate module (for example, T1). 

2. Select the Star icon  from the top toolbar menu in ProFile, or select the 
Purchase OnePay... option from the File menu. 

3. The product selection wizard displays. 

4. Click the Get Started button under the OnePay option. 

5. Review the Purchase a ProFile OnePay window and click Next to proceed. 

6. Enter the Social Insurance Number (SIN) and first/last name of the taxpayer 
whose return is to be filed.  

7. Click the Next button. 

8. The payment screen loads. 

9. The shopping cart window displays the details of the OnePay order. 

10. Confirm the details of the OnePay order and click the Checkout button; the 
Checkout window displays.  
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Purchasing ProFile OnePay, Continued 
 

11. Enter the necessary company and billing information. 

12. Click the Continue button; the Payment Information window 
displays.  

13. Enter the necessary payment information and click the Continue 
button. 

14. The Review Your Order window displays. 

15. Review the payment and purchase information. If correct, click the 
Place Order button. 

16. The confirmation window displays the OnePay order and cost. 

17. Click the close this window link in the top bar; the link is highlighted 
in the screenshot. 

18. The OnePay payment wizard closes. 

19. The preparer returns to ProFile and to the return being filed. 
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Troubleshooting ProFile OnePay 
 
I am being prompted to purchase OnePay. 

If a ProFile customer attempts to populate a form for any module (for example, T1, T2, or T3) without an existing valid ProFile license, the 
OnePay purchase wizard displays. 
 

Can I use Auto-fill my Return (AFR) with OnePay? 

Yes. Prior to using AFR with OnePay the preparer requires: 

● An EFILE account 
● A representative ID 
● EFILE a T1 Authorize a representative request  

To learn more about authorizing or cancelling a representative, please review the CRA article. 
 
 
I downloaded a trial version of ProFile, but when I try to evaluate the software, the OnePay Wizard appears, asking me to purchase 
a return. 

When installing a ProFile Trial version, make sure you insert the new Product Code and License Key in the License window. 
 

I am seeing a TRIAL watermark written through all of the forms when I print the return using a OnePay license. 

This happens because the Trial license and the OnePay are both activated in ProFile at the same time and the Trial license is overriding the 
OnePay. 

In ProFile: 

1. Navigate to the Help > License > Details option. 
2. Click on the Trial License option. 
3. Click on the Delete Selected License option. 
4. Close the Licensing windows 
5. Open the file to print by navigating to the File > Open option. 
6. Print normally. 

  

http://www.cra-arc.gc.ca/E/pbg/tf/t1013/t1013-16e.pdf
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Troubleshooting ProFile OnePay, Continued 
 
I received an error message at the end of a OnePay purchase transaction. 

When purchasing OnePay through ProFile's OnePay Purchase wizard, the following error may appear: 

"Your online purchase transaction was not completed. Please go back and review your selections". 

This is not a ProFile error, but could be resulting from one of the following situations: 

● High security settings on the computer (see solutions below) 
● A network disruption (check your network is functioning) 
● The transaction timed-out (retry the transaction to completion) 

The following are solutions that may resolve the high security setting issue: 

● Check ProFile version is the latest 
● Check Windows Update for any recent OS updates 
● Set firewall/antivirus exception for ProFile 
● Set SSL/TSL security 
● Allow pop-ups 
● Clear your cache and browsing history 
● Check for Proxy settings 
● Check .NET version is the latest 

 
Can I purchase more than a single OnePay? 

When purchasing One-Pay, only one unit can be purchased at a time. If a quantity greater than one is entered in the Quantity field, you will 
be charged for that quantity but will only receive one license. 
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Managing ProFile Security 
Settings  

  



 

 
206 

 

Using Options Packages in ProFile 
 
An options package is a file that preserves customized ProFile settings. These can include office details, printing options, database settings, 
and template and module settings.  
 
Creating an options package means that your ProFile settings can be used by you or by others without having to recreate any preferences.  

 
How do I use the option package? 

An options package can be used a few different ways:  

● Saved on a shared network/server where everyone has access to it 
● Saved on a terminal server where everyone has access to it 
● Saved locally to a single computer that is not on a shared network/server 

Depending on which use is selected, multiple users can work with ProFile in the same consistent manner, or an individual user can work 
with ProFile in a manner specific to themselves.  

 

Types of options packages 
 

There are three types of options packages in Profile: individual, shared, or custom.  
 
Individual options packages save on an individual computer and are loaded when ProFile launches.  
 
Shared options packages save to a network/shared server where one or more individual computers have access to the package. This is the 
ideal option if you are using a network environment, Client Server, or Terminal Server environment.  
 
Custom option packages allow the same ProFile options to be utilized even if an individual computer is disconnected from a 
network/server/terminal server. A Profile user creates custom options packages in different locations and instructs ProFile which to use. 
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Creating an Options Package in ProFile 
 

1. Start ProFile.  

2. Select Options Administration… from the Options menu; the Options 
Administration window displays. 

3. Set the necessary options for the package (for example, template use, 
pricing, database, etc.); these selections will become the settings in the new 
options package.  

4. Select the options package type (1, 2, or 3).  

5. Check the option Include preparer and discounter name with Option 
packages, if applicable.  

6. Check the option Prompt to save changes, if applicable. This feature 
applies only to package types 2, 3, and 4 and selecting the option prompts 
the user to save any changes made to an options package when closing 
ProFile.  

Note: Any changes made to an options package prior to ProFile being closed are 
not saved if the Prompt to save changes feature is not activated. Users must 
explicitly use the Save function to save any changes or they will be lost when 
closing Profile.  

7. Click the New button.  

8. The New Settings window displays.  

9. Enter the name of the new options package. 

10. Click the OK button.  

11. The new options package file saves to the designated location and displays 
in the Options Packages list. 
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Managing Options Packages in ProFile 
 
Options package management includes several tasks that can be undertaken, including: 
 

● Creating a new options package 
● Loading an options packages 
● Updating an existing options package 
● Deleting an options package 
● Transferring an existing options package 

 

Review our support article to learn more about how to manage option packages. 

  

https://profile-en.community.intuit.ca/articles/1625431-using-the-options-package-on-profile
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Using Multiple, or Custom, Options Packages in ProFile 
 
A computer that is utilizing an options package on a network/server/terminal server will lose access to it if the computer disconnects from 
the network/server/terminal server.  
 
However, ProFile can be set to access an alternate local options package (or packages) on the individual computer’s hard drive as a 
substitute to the network/server/terminal server options package. ProFile will first search for the designated options package on the 
network/server/terminal server; if that options package is not available ProFile will search for the next options package on the list.  
 
Note: ProFile does not synchronize changes between options packages. Any changes to a local options package while disconnected from 
the network/server/terminal server are not saved in the network/server/terminal server options package.  
 

Managing files in multiple options packages 
 

When the laptop connects to a network/server/terminal server, users should use the options package stored on the 
network/server/terminal server.  

When the laptop disconnects from the network/server/terminal server users can specify an options package stored locally on the laptop 
itself.  

However, be aware that by having two different sets of options you are using two different databases. Files created or changed when you 
disconnect from the network/server/terminal server will not be listed in the database stored on the network/server/terminal server.  
 

Creating and assigning multiple options packages 
 

ProFile users who will disconnect at some future time from a network/server/terminal server and continue working will need to create at 
least two options packages: one for connected network/server/terminal server use and one for when disconnected from the 
network/server/terminal server. This allows the disconnected work to use the same options package settings as that on the 
network/server/terminal server. 
 

Related articles 

Review our support article to understand more about using multiple options packages. 

  

https://profile-en.community.intuit.ca/articles/1625431-using-the-options-package-on-profile
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Password Protecting Options Packages in ProFile 
 

Any options package can be password-protected. This prevents unauthorized users or other preparers from altering the options package. 
 
Password protecting options packages 

1. Select the Options password… item from the Options drop-down menu in the top 
toolbar.  

2. The Set Options/Delete Password window displays. 

3. Enter a password in the Password: field of the New password section.  

4. Enter the same password again in the Confirm: field.  

5. Click the OK button.  

6. The password saves and the options package file is protected from alterations and 
deletion.  

7. A prompt requesting the password displays any time changes are made to the settings.  

Note: This password applies to Options packages only; it is not an EFILE password. 
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Data/File Locking in ProFile 
 
Data locking automatically locks a return to prevent any changes 
from occurring after the return’s status is set. 

Setting the data locking options 

1. Open ProFile. 

2. Select the Module… option from the Options drop-
down menu in the top toolbar menu. 

3. The Module Options window displays. 

4. Select the appropriate module and year from the tab 
menu in the top of the window (for example, “2019 
T1/TP1”). 

5. Select the Data Locking tab. 

6. Select the appropriate option under the Client Status 
list. 

7. Select the appropriate option under the EFILE Status list. 

Note: One or more options may be selected from the lists. 

8. Click the OK button.  

9. The file locks when the selected criteria occur.  
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Data/File Locking in ProFile, Continued 
 
Setting the Print locking options 

1. Select the Form Selection… option from the Options drop-down menu in the top toolbar 
menu. 

2. The Form Selection window displays. 

3. Select the appropriate module and year from the tab menu in the top of the window (for 
example, “2019 T1/TP1”). 

4. Click the drop-down menu arrow in the Status after printing section; the menu expands.  

5. Select the appropriate option from the menu. 

6. Set the appropriate options for each module. 

7. Click the OK button.  

8. After the return is printed, the return locks to the selected status. 

  



 

 
213 

 

PDF Locking in ProFile 
 
Data locking automatically locks a return to prevent any changes from occurring after the return’s status is set. 

Setting the PDF locking options 

1. Open ProFile. 

2. Select the Environment… option from the Options drop-down 
menu in the top toolbar menu. 

3. The Environment Options window displays. 

4. Select the PDF tab.  

5. Select the appropriate option under the PDF Security option list: 

● None 
● Client Name + SIN/BIN/TAN/PN 
● Client Name + DOB/Fiscal EndDate 
● User Specified 

 
Setting Owner Password 

The Set Owner Password option provides an additional level of security 
to prevent a locked PDF from being edited. 

1. Enter a password in the Set Owner Password field; users will 
require this password to open a file, in addition to any password 
set in the PDF Security option list. 

2. Click the OK button; the PDF locking selection applies. 

  



 

 
214 

 

Keyboard Shortcuts in ProFile 
 

If a preparer processes a large volume of client files, there is an advantage to learn the keyboard shortcuts for common functions in ProFile. 
 

Action Shortcut Command 

Attach tape <Ctrl+F8> 
Back to previous form <Alt+F7> 
Carry forward a file <Ctrl+R> 
Clear highlighter <Ctrl+H> 
Clear review mark on field <Ctrl+Alt+0> 
Close current window <Ctrl+F4> 
Copy field <Ctrl+C> 
Correction required mark <Ctrl+Alt+3> 
Create a new file <Ctrl+N> 
Cut field <Ctrl+x> 
Display jump list <Shift+F6> 
Display previous audit message <Shift+F9> 
Ditto key (back apostrophe) 
EFILE this return <Ctrl+F11> 
Instant SEND <Shift+F11> 
End review <Ctrl+E> 
Exit ProFile <Alt+F4> 
Explorer Keyword view <Shift+F7> 
Explorer Line view <Shift+F4> 
Federal/Quebec toggle <Shift+F5> 
File properties <Ctrl+I> 
Form help <Shift+F1> 
Next checklist form <Ctrl+Alt+PgDn> 
Next Edit window form <Ctrl+Tab> 
Next file <Ctrl+F6> 
Next page on form <Ctrl+PgDn> 
Next section on form <Alt+PgDn> 
Non-zero T1 summary <Ctrl+F10> 
Open an existing file <Ctrl+O> 
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Keyboard Shortcuts in ProFile, Continued 
 

Action Shortcut Command 

Open form in new window <Ctrl+Alt+F6> 
Open the Tape dialog box. <=> 
Override format <Ctrl+F2> 
Partner sign-off <Ctrl+Alt+2> 
Paste field <Ctrl+V> 
Pause / start timer <Ctrl+T> 
Preparer sign-off <Ctrl+Alt+1> 
Previous checklist form <Ctrl+Alt+PgUp> 
Previous Edit window form <Ctrl+Shift+Tab>* 
Previous page on form <Ctrl+PgUp> 
Previous section on form <Alt+PgUp> 
Print file(s) <Ctrl+P> 
Question review mark <Ctrl+Alt+4> 
Quick-print audit messages <Alt+F9> 
Quick-print T1 summary <Ctrl+Alt+F10> 
Quick-print T183 form <Alt+F11> 
Quick-print tax summary <Alt+F10> 
Save the file <Ctrl+S> 
Show/hide auditor <Ctrl+F9> 
Snapshot/Variance <Alt+F8> 
Switch to family member <Alt+F5> 
T1, T2, T3 jacket <Ctrl+J> 
Toggle T1/TP1 <Shift+F5> 
Toggle T2/AT1 RSI <Ctrl+F5> 
Top of next slip <Ctrl+Enter> 
Top of previous slip <Ctrl+Shift+Enter> 
ProFile Help F1 
Override F2 
Client Explorer F3 
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Learning More About ProFile 
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ProFile Community and Support Site 
 
The ProFile Community and Support Site is available to serve our 
valuable customers more effectively. You can now search both 
our support articles and forum questions at the same time, in 
order to return the best possible answer to your product 
question.  

Available 24 hours a day, our Community and Support Site has 
more than 1,200 articles designed to improve your ProFile 
experience. 

https://profile-en.community.intuit.ca/profile-ca-en 

 

 

 
  

https://profile-en.community.intuit.ca/profile-ca-en
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Sending Feedback About ProFile 
 
 
ProFile users can conveniently provide feedback on ProFile’s functionality or suggest an enhancement to the product. 
 
All feedback is reviewed by the product owner, developer, or analyst. 
 
Opening the feedback window in ProFile 
 

1. Select the Send Feedback option under the Help drop-down menu in the top toolbar, or click the Suggestion button in the top 
toolbar. 

2. The ProFile Feedback window displays. 

3. Describe your idea in the feedback field; you can be as specific as you like.  

4. Enter your email so ProFile can contact you in case more details are 
required. 

5. Click the Submit button when finished. 

6. The Additional details window displays. 
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Additional ProFile Resources 
 
Training and Tutorials Site 

Whether you are a new ProFile user or an experienced professional, you can enhance your skills with our training resources, video tutorials, 
and Tips & Tricks site. Updated regularly, this site includes both core and advanced information to help throughout the return preparation 
process. 

http://profile.intuit.ca/professional-tax-software/training.jsp 

 

Webinars Calendar 

Keep learning with our informative webinars, held every Tuesday and Thursday throughout the year. Live webinars take you through the 
finer points of ProFile, and if you have any questions, our experts are there online with you, ready to answer. 

You can join an upcoming webinar through the calendar: 

http://profile.intuit.ca/professional-tax-software/webinars-events.jsp 

 

In-Product Help 

The in-product Help utility provides an easy way to learn about forms, slips, schedules, ProFile’s functions, and many other topics. Simply 
press the <F1> key from anywhere in ProFile to launch the Help utility. 

 

Live Chat  

Inside the ProFile software (and on many of our support pages) you will find the Live Chat option. This quick and convenient tool lets you 
immediately begin speaking to one of our support representatives online, without having to wait on the phone or interrupt your work. 
Available during our regular support hours. 

 
 
 

http://profile.intuit.ca/professional-tax-software/training.jsp
http://profile.intuit.ca/professional-tax-software/webinars-events.jsp
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