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Quarter II – Word Processing 

 

Module III – Understanding MS Word 2007 

 

 

 

 

 

 

 

This module will walk you through the fundamentals of word processing software 

and prepare you to learn, perform, and make you understand  how to manage your own 

files, edit and format texts and paragraph, insert bullets and numbering, proofing your 

document, insert and manipulate objects, set-up your page, and finally assist you in 

printing a document.  

 After carefully reading all the lessons, answering all the questions, and 

masterfully performing all the activities; you are now ready to create products such as 

business cards, leaflets, reports, certificates, memorandums, letter head, bookmarks, 

and among others, this will pave way for you to render services like typing jobs which is 

derived from word processing and should be influenced by the needs and wants of 

people and industries within your community. This module will help to guide you to be 

an office assistant or a young entrepreneur.  
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EXPLORE Your Understanding 

      Essential Question 

- How does one ensure the production of a marketable product and/or render 

quality service in Word Processing? 

       Content standard 

- The learner demonstrates understanding of the process and delivery in Word 

Processing. 

Performance Standard 
 

- Maintains the operation of a Word Processing Software. 
 

 

Guide Questions:  In this phase of learning you will be asked some guide questions 

that will help you understand more about the content of this module. You may answer 

them tentatively in your notebook.  

1. In your own words define MS Word program. 

2. State the procedure in opening the Microsoft Word program. 

3. What are the new features you should need to remember as you work within 

Word 2007? 

4.  Enumerate the ways of managing your document file.  

5. What formatting options do you know that can be applied in the document? 

6. Appreciate the importance of bullets and numbering by enumerating some 

documents where they are usually found.  

7. Why is it important to insert, manipulate and customize pictures, clip arts and 

shapes in a document?  

8. Name some options used in setting up a page. 

9. In terms of checking the spelling and grammar, explain the importance of 

checking your document first before printing. 

10. What are the step by step procedures in printing a document? 
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Now, after smartly answering all the questions to the best of your knowledge, you 

are now ready to move on to the next phase of this module. This part of the module will 

systematically discuss topics as you go along.  

. 

FIRM-UP Your Understanding 

Lesson 1: Getting Started with MS WORD 2007 

This lesson will show you how to open the MS Word program and update you 

with its new features.    

But before you can go deeper in to this lesson let us first define MS Word. MS 

Word 2007 is a word processing application used for creating, editing, formatting and 

producing printable materials such as resumes, business letters, reports, 

memorandums, birthday cards, calling cards and other documents.  

Before you learn more about the lesson let us first explore what you already 

know by performing the activity and answering the guide questions below. 

1. Have you ever had a chance of opening MS Word 2007? If yes, compare and 

contrast it with other word processing software.  

2. Ask your peer some of the products that can be produced from MS Word 2007. 

Ask them the importance of these products and were they usually see them. 

http://en.wikipedia.org/wiki/Application_software
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Let us study!   

1.1 How to open MS WORD 2007 

1. On your desktop, click the start button found on the lower left corner of your   

screen. 

2. Click All programs, then select Microsoft Office. 

3. Then finally click Microsoft Word 2007. 

 

 

 

 

 

 

 

 

After clicking the MS Word 2007, it will automatically open, and its environment 

with its new feature will appear.  

When you begin to explore Word 2007 you will notice a new look to the menu 

bar. There are three features that you should remember as you work within                 

MS Word 2007: the Microsoft Office Button, the Quick Access Toolbar, and the 

Ribbon. These three features contain many of the functions that were in the menu of 

previous versions of Word. Look carefully at the illustration below to find out the newest 

features of MS Word 2007: 
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1.2 Features of Microsoft Word 2007 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Office Button 

 

 

The Microsoft Office button performs many of the 

functions that were located in the File menu of older versions 

of Word. This button allows you to create a new document, 

open an existing document, save or save as, close and 

many more.  

 

 

Microsoft Office 

Button 

Quick Access 

Toolbar 

Ribbon 
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Quick Access Toolbar 

The quick access toolbar is a 

customizable toolbar that contains commands 

that you may want to use. You can place the 

quick access toolbar above or below the 

ribbon. To change the location of the quick 

access toolbar, click on the arrow at the end of 

the toolbar and click on Show below the 

Ribbon. 

The Ribbon  

 

The Ribbon is the panel at the top portion of the document. It has seven tabs: 

Home, Insert, Page Layout, References, Mailings, Review, and View that contain many 

new and existing features of Word. Each tab is divided into groups. The groups are 

logical collections of features designed to perform functions that you will utilize in 

developing or editing your Word document.  

Each of the tabs contains the following tools:  

Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  

Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 

References: Table of Contents, Footnote, Citation & Bibliography, Captions, 

Index, and Table of Authorities 

Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, 

Finish 

Review: Proofing, Comments, Tracking, Changes, Compare, Protect 

View: Document Views, Show/Hide, Zoom, Window, Macros  
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Challenge yourself!  

Let us see how much you have learned from lesson 1. Read the questions 

carefully and write your answer on your notebook. 

Instruction: Give your understanding of the following: 

1. MS Word 

______________________________________________________________

______________________________________________________________

______________________________________________________________ 

2. Ribbon 

______________________________________________________________

______________________________________________________________

______________________________________________________________ 

3. Quick access toolbar 

______________________________________________________________

______________________________________________________________

______________________________________________________________ 

4. Microsoft Office Button 

______________________________________________________________

______________________________________________________________

______________________________________________________________ 

Lesson 2: Working with Documents  

           During the last lesson you learned about Microsoft Word‟s newest features. Now 

you are ready to further firm up your understanding by learning new things to work well 

with your document like creating new document, open an existing file, saving your 

document in a particular location, and finally closing the program. 

Before you learn more about the lesson let us first explore what you already 

know by doing the following: 

Instruction: Give the shortcut key for the following commands:  

1. Open    _________________________________ 

2. Save   _________________________________ 

3. New document _________________________________ 
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Let us study!   

2.1 Create a New Document 
 

In order for you to create a new document, follow the options provided below: 

 Click the Microsoft Office Button          and Click New  or 

 Press CTRL+N on the keyboard 

2.2 Opening an Existing Document 

 Click the Microsoft Office Button          and Click Open, or 

 Press CTRL+O on the keyboard, or 

 If you have recently used the document you can click the Microsoft Office Button 

and click the name of the document in the Recent Documents section of the 

window. 

    2.3 Saving a Document 

 Click the Microsoft Office Button         and Click Save  

 Press CTRL+S on the keyboard, both option will activate Save As dialog box  

1. Select the desired location where you want to save the document. 

2. Change the file name 

3. Click command button save. 

 

 

 

 

 

 

 

       

1 

2 

3 
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2.4 Close a Document 

                         To close a document: 

 Click the Office Button 

 Select by Clicking Close 

Challenge yourself! 

1. Open MS Word 2007 then create a new blank document then save it to 

desktop.  

2. Open your document located at the desktop then familiarize yourself with 

the new feature then close the program.  

 

 Lesson 3: Editing a Document  

           How was the experience in managing your files? Was it exciting? During the last 

lesson you were able to perform simple tasks in managing your files. This time you will 

face more challenging tasks. This lesson will introduce you to inserting and editing your 

texts within your document. 

Before you learn more about the lesson let us first explore what you already 

know by playing What If: 

Instruction: What if is a forecasting game, below are actions on your document and 

all you have to do is predict what will happen after the action is taken. 

1. Triple click on the paragraph ____________________________________ 

2. Pressing Ctrl + A  ____________________________________________ 

3. Double click within the word  ____________________________________ 

4. Pressing key combinations Shift + arrow key _______________________ 

5. Pressing key combinations Ctrl + End  ____________________________ 

 

 

 

 

http://www.fgcu.edu/support/office2007/Word/editing.asp
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Let us study!   

     3.1 Typing and inserting Text 

               To enter text in your document, use the keyboard and start typing on the blank 

document! The text will appear where the blinking cursor is located. The cursor is the 

blinking vertical line seen on the white portion of environment of MS Word.                        

To indicate where to insert the texts you may move the cursor by using the arrow 

buttons on the keyboard or positioning the mouse and clicking the left button. 

 

 

 

 

 

 

 

 

You may also perform the shortcut keys provided below to make your task a little 

bit easier. Study at table 1. 

Move Action Keystroke 

Beginning of the line HOME 

End of the line END 

Top of the document CTRL+HOME 

End of the document CTRL+END 

     3.2 Selecting Text 

         To change any attributes of text it must be highlighted first. Select the text by 

dragging the mouse over the desired text while keeping the left mouse button pressed, 

Gian Mickey GuevarraI 
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or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight 

the text.  

Below is a table that will guide you how to easily select a portion of the 

document. Look at table 2.  

        Selection  Technique  

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or 

lines 

drag the mouse over the words, or hold down SHIFT 

while using the arrow keys 

Entire document In Home choose Editing | Select | Select All from the 

Ribbon, or press CTRL+A 

To deselect the text, click anywhere outside of the selection on the page or press 

an arrow key on the keyboard. 

3.3 Inserting Additional Text 

            In the event that you want to add more text with what you have already typed 

just do the following:  

 Type Text:  Put your cursor where you want to add the text and begin typing. 

 Copy and Paste Text:  Highlight the text you wish to copy and right click and click 

Copy, put your cursor where you want the text in the document and right click 

and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place 

where you want the text in the document. 

    3.4 Deleting Blocks of Text 

Use the BACKSPACE and DELETE keys on the keyboard to delete text. 

Backspace will delete text to the left of the cursor and Delete will erase text to the right. 

To delete a large selection of text, highlight it using any of the methods stated in     

Table 2 and press the DELETE key.  
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3.5 Undo Changes 

. 
            Undo will allow you to go back to the previous action you have made. In this 

view, in case you made a mistake or deleted something and you want it back, you will 

just have to apply Undo.  

 To Undo your last action, click the Undo Button on the Quick Access Toolbar  

 

 

 

Challenge yourself! 

A. Answer the following questions briefly 

1. What is the difference between Backspace and Delete? 

2. Enumerate different ways of selecting words in the document. 

3. Why is Undo function important? 

B. Perform the following: 

1. Open an existing file. 

2. Select a word or group of words on the document by following table 2. 

3. Apply the dragging of text. 

4. Click Undo 

5. Close the program. 

Lesson 4: Formatting Texts and Paragraph   

On you previous lesson you were able to learn ways on how to edit a document, 

Now this lesson will provide you an interesting procedure to format your texts and 

paragraphs.  

But before you learn more about this lesson let us first explore what you already 

know about formatting.  

 

http://www.fgcu.edu/support/office2007/Word/text.asp
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Direction: Answer the following briefly. 

1. What are the paragraph alignments that you know? 

2. Give some font style that you already seen? 

3. Is it possible to format a text even if it is not highlighted? Explain.  

Let us study!   

4.1 Styles 

A style is a format enhancing tool that includes font typefaces, font size, effects 

(bold, italics, underline, etc.), colors and more.  You will notice that on the Home Tab of 

the Ribbon, that you have several areas that will control the style of your document:  

Font, Paragraph, and Styles. To apply the style feature, simply highlight first the text 

then select from any style available. 

 

 

 

     4.2 Change Font Typeface and Size 

To change the font typeface: 

 Click the arrow next to the font name and choose a font.   

 

 

 Remember that you can preview how the new font will look by highlighting the 

text, and hovering over the new font typeface. 
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  To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 

 

 

 

4.3 Font Styles and Effects 

   Font styles are predefined formatting options that are used to emphasize 

text.  They include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font Group of the 

Ribbon, or 

 Select the text and right click to display the font tools 

 

 

 

 

 

        4.4 Change Text Color 

          To change the text color: 

 Select the text and click the Colors button included on the Font Group of the 

Ribbon, or 

 Highlight the text and right click and choose the colors tool.   

 Select the color by clicking the down arrow next to the font color button. 
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4.5 Highlight Text 

Highlighting text allows you to use emphasize text as you would if you had 

a marker. To highlight text: 

 Select the text 

 Click the Highlight Button on the Font Group of the Ribbon, or 

 Select the text and right click and select the highlight tool 

 To change the color of the highlighter click on down arrow next to the highlight 

button. 

 

 

4.6 Copy Formatting 

If you have already formatted text the way you want it and would like 

another portion of the document to have the same formatting, you can copy the 

formatting.  To copy the formatting, do the following: 

 Select the text with the formatting you want to copy. 

 Copy the format of the text selected by clicking the Format Painter button on the 

Clipboard Group of the Home Tab 

 Apply the copied format by selecting the text and clicking on it. 
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     4.7 Clear Formatting 

        To clear text formatting: 

 Select the text you wish to clear the formatting 

 Click the Styles dialogue box on the Styles Group                                                                                            

on the Home Tab  

 Click Clear All 

 

 

 

     4.8 Change Paragraph Alignment 

  The paragraph alignment allows you to set how you want your text to appear. To 

change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 

 Center:  The text is centered within your margins 

 Align Right:  Aligns text with the right margin 

 Justify:  Aligns text to both the left and right margins. 

 

 

 

      4.9 Indent Paragraphs 

  Indenting paragraphs allow you to set text within a paragraph at different 

margins. There are several options for indenting: 



Computer Education Module 

Open High School Program 

Page | 17  
 

 First Line:  Controls the left boundary for the first line of a paragraph 

 Hanging:  Controls the left boundary of every line in a paragraph except the first 

one 

 Left:  Controls the left boundary for every line in a paragraph 

 Right:  Controls the right boundary for every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.   

 Click the Indent button repeated times to increase the size of the indent. 

 

 

 

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab  

 Select  your indents 
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     4.10 Change Spacing between Paragraphs and Lines 

  You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 

 

 

 

 

 

 

 

 

 

 

Challenge yourself!  

The new activities are a little more challenging but surely this will firm up your 

understanding in formatting texts and paragraph. 

1. Name ten (10) icons used in formatting texts and paragraph then opposite 

their names, write their shortcut keys. Follow the format below 

                  Formatting Icon    Shortcut keys 

__________________________   _________________________ 
__________________________   _________________________ 
__________________________   _________________________ 
__________________________   _________________________ 



Computer Education Module 

Open High School Program 

Page | 19  
 

2. After Identifying the icons and knowing their shortcut keys, Type the words 

“I will be a good citizen” on your blank document, highlight the words by 

either using your mouse or keyboard then one by one key in the keys 

stroke combination to see what would be the effect. Do the activity one 

after the other to give enough time to observe then click on the Undo to go 

back to original formatting. Follow the format below. 

   Formatting Icon      Personal Observation 

___________________     __________________________________________________________ 
___________________     __________________________________________________________ 
___________________     __________________________________________________________ 
___________________     __________________________________________________________ 
___________________     __________________________________________________________ 

 

Lesson 5: Bullets and Numbered Lists 

 The last lesson is all about formatting your texts and paragraphs; it taught you 

how to maximize on the available formatting options so you can later on use this to 

create a professional looking document. You were also able to personally experience 

identifying the formatting icons and know their shortcut keys. The next lesson is about 

Bullets and numbering, this part of the lesson will teach you how to list down things in 

an organize manner. 

Before you learn more about the lesson let us first explore what you already 

know:  

Instruction: Answer the questions carefully and write your answers on the notebook. 

1. Where do you usually see a bulleted list? Give three examples. 

2. Why does a document need to have a bulleted list?  

3. Cite at least five types of documents which uses numbering list. 

4. Is it important to your number list? Explain your answer. 
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Let us study!   

5.1 Adding a list to existing text: 

 Select the text you wish to make a list 

 From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered 

Lists button 

 

 

 

 

    To create a new list: 

 Place your cursor where you want the list in the document 

 Click the Bulleted or Numbered Lists button  

 Begin typing 

5.2 Formatting Lists 

  The bullet image and numbering format can be changed by using the 

Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 

Place the cursor on one line within the list to change a single bullet 

 Right click 
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 Click the arrow next to the bulleted or numbered list and choose a bullet or 

numbering style. 

 

 

 

 

 

 

 

 

 

Challenge yourself!  

Instruction: Hands on activity 

Applying Numbering 

1. Open MS Word 2007 

2. On your blank document try to list down top ten of your favorite local artist. 

3. After typing, highlight the words then click on Numbering. 

4. Apply formatting to the listed items. 

Applying Bullets 

1. A few spaces below the numbered list of your favorite local artist, type ten 

names of your friends 

2. After typing, highlight the words then click on Bullets. 

3. Apply formatting to the listed items. 
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Lesson 6: Proofing a Document 

In the last lesson you were able to learn and understand what bullets and 

numbering is. You were also able to experience how to apply them on your hands on 

activity. The next lesson is all about proofing your document simply means you are 

checking your documents from spelling and grammatical error and many other features 

to help you proofread your document. 

But before we move on further with your lesson, let us check the things you 

already know about the topic. 

Instruction: Answer the following. 

1. Why is it important to check the spelling and grammar of your document 

before printing? Explain your answer. 

2. What are the proofing tools that you know to check the correctness of your 

document?  

Let us study!   

      6.1 Spelling and Grammar 

     To check the spelling and grammar of a document 

 Place the cursor at the beginning of the document or the beginning of the section 

that you want to check 

 Click the Review Tab on the Ribbon 

 Click Spelling & Grammar on the Proofing Group.   
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 Any errors will display a dialog box that allows you to choose a more appropriate 

spelling or phrasing. 

 

 

 

 

 

 

 

  If you wish to check the spelling of an individual word, you can right click any 

word that has been underlined by Word and choose a substitution. 

 

 

 

 

 

 

 

 

     6.2 Thesaurus 

   The Thesaurus allows you to view synonyms.  To use the thesaurus: 

 Click the Review Tab of the Ribbon 

 Click the Thesaurus Button on the Proofing Group.   
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 The thesaurus tool will appear on the right side of the screen and you can view 

word options. 

 

 

 

 

 

 

 

  You can also access the thesaurus by right-clicking any word and choosing 

Synonyms on the menu. 

 

 

 

 

 

 

 

 

     6.3 Check Word Count 

            To check the word count in Word 2007 look at the bottom left corner of the 

screen.  It will give you a total word count or if you have text highlighted it will tell you 

how many words are highlighted out of the total. 
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Challenge yourself!  

Instruction: Utilizing the thesaurus, right click the words below and give two of their  
                   synonyms. Write your answers on your notebook.   
 

1. Diligent  _________________ ________________  
2. Suitable  _________________ ________________  
3. Spontaneous  _________________ ________________  
4. Eloquent  _________________ ________________  
5. Harmony   _________________ ________________  

Lesson 7: Illustrations, Pictures, and Smart Art 

In the last lesson you were able to fully appreciate the importance of proofing the 

document, this will make sure your document will free from spelling and grammar 

errors, this will also give you the opportunity to use the thesaurus feature of the 

program. The next lesson is all about Inserting illustrations, pictures and other objects 

on your document. This lesson will also help you maneuver your objects.  

But before we move on further with your lesson, let us check the things you 

already know about the topic. 

Instruction: Answer the following. 

1. Enumerate as many objects that you can insert in your document. 

2. With a help of your friend, write down the steps in inserting objects and the 

different ways on how to manipulate it.  
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Let us study!   

Word 2007 allows you to insert illustrations and pictures into a document.   

7.1 Inserting illustrations: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Clip Art Button 

 The dialog box will open on the screen and you can search for clip art. 

 Choose the illustration you wish to include by double clicking it. 

 

 

 

 

 

 

 

7.2 To insert a picture: 

 Place your cursor in the document where you want the illustration/picture to 

appear 

 Click the Insert Tab on the Ribbon 

 Click the Picture Button 

 Browse to the picture you wish to include 

 Click the Picture  
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 Click Insert 

7.3 To insert Smart Art 

  Smart Art is a collection of graphics you can utilize to organize information within 

your document.  It includes timelines, processes, or workflow. To insert SmartArt. 

 Place your cursor in the document where you want the illustration/picture to 

appear 

 Click the Insert Tab on the Ribbon 

 Click the SmartArt button 

 Click the SmartArt you wish to include in your document 
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 Click the arrow on the left side of the graphic to insert text or type the text in the 

graphic. 

 

 

 

 

 

 

 

 

 

     7.4 Resizing and rotating Graphics 

  All graphics can be resized by clicking the image and clicking one corner of the 

image and dragging the cursor to the size you want the picture. You can also rotate the 

object by dragging the green circle to the rotation you wanted.  

Challenge yourself!  

Instruction: Using a computer perform the following tasks. 

1. Open MS Word 

2. Insert the following objects, Pictures, clip arts, and smart arts. 

3. After inserting two from each category, challenge yourself by rotating and 

resizing the object.  
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Lesson 8: Inserting and Manipulating Table 

 In the previous lesson you were able to lean some of the objects you can insert 

on your document, you were also able to find out ways to customize them by resizing 

them to the desired specifications. Now you are ready to take the next lesson which is 

all about inserting and manipulating Table. This lesson will educate you in adding a 

table on your document and teach you to apply the necessary formatting.  

 But before we move on further let us first check what you already know with the 

topic: 

 Instruction: Answer the following questions on your notebook. 

1. List down the steps in inserting a table in document. 

2. Cite some formatting style available for table.  

Let us study!   

8.1 Create a Table 

    To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of four 

ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number                                                    

of rows and columns 

 Click the Draw Table, create your table                                                      

by clicking and entering the rows and columns 

 Click Quick Tables and choose a table 
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     8.2 Enter Data in a Table 

  Place the cursor in the cell where you wish to enter the information. Begin typing. 

     7.7 Modify the Table Structure and Format a Table 

           To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design 

and Layout.  These pertain to the table design and layout. 

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders  

To format a table, click the table and then click the Layout Tab on the Ribbon.  This 

Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 
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Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and 

watermarks. 

 

Challenge yourself!  

Instruction: Perform the hands on activity on your computer. 

1. Open MS Word 

2. On your blank document, insert a table with the following specification.      

6 Rows and 3 Columns. 

Given Name Middle Name Surname 

   

   

   

   

   

3. Write five names of your friends following the format above. 

4. After filling up the table, apply formatting by changing the table styles. 

Lesson 9: Page Formatting 

Congratulations! For successfully performing all the activities of the past lesson, you 

were able to create a simple table with appropriate entries; you were also able to 

change the formatting by selecting the table style.  Now, you are ready to take the next 

lesson the Page formatting. In this lesson you will learn ways on how to set-up and 

customize the page of your document. 

But before we move on further with your lesson, let us check the things you 

already know about the topic. 
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Instruction: Give your idea about the following topic. 

1. Margin 

_________________________________________________________

_________________________________________________________

_________________________________________________________

_________________________________________________________ 

2. Page Layout 

_________________________________________________________

_________________________________________________________

_________________________________________________________

_________________________________________________________ 

Let us study!   

9.1 Modify Page Margins and Orientations 

  The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 
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I 

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation, Size, or Columns drop down 

menus 

 Click the appropriate choice 

 

 

 

9.2 Apply a Page Border and Color 

  To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page Colors or Page Borders drop 

down menus 

 Select the appropriate changes. 

 

 

 

 

Challenge yourself!  

Instruction: Open a blank document and perform the following: 

a. Change the margin of the document following the specification 

below: 

Left –  0.75” 
Right – 0.5” 
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Top – 1” 
Bottom- 1” 

b. Change the orientation of the document from portrait to landscape.  

c. Apply page color and page border. 

Lesson 10: Printing a Document 

  The last lesson was all about setting up page, that activity is very important 
because it will allow you to format your page by selecting your desired margin, select 
page layout, insert page border and page color. Now, the last lesson which is Printing 
the document is the last lesson you have to take in order for you to print your document. 

You can print an open document by going to office button –> Print. There are 
three options in Print Menu. 

 

 

 

 

 

 

 

 

 

10.1 Understanding Preview and print the document pane 

1- Print – If you select the first option, which is print, it will give you the print 
dialog box where you can configure different options.  

2- Quick Print – If you select quick print, it will just use the default settings and 

will print the document directly. It will not ask you of any configuration settings. So if you 
have configured your printing settings, then you can easily print using Quick Print option 
as it will be faster. 
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3- Print Preview – Print preview will show how document will look like after it has 

been printed on the paper. So by previewing your document, you can make sure 
everything is according to what you‟re expecting. 

  In print preview, you can change the margins and orientation of the page to be 
printed. And you can select the paper being used for printing i.e. whether you‟re using 
A4 size paper or a letter or an envelope etc. 

Print dialog box 

 

 

 

 

 

 

 

 

 

 

From this dialog, we can select the printer from which we want to print the 
document, which pages we want to print (whether some pages or all of „em). We can 
also specify what we want to print, whether the document itself or we can also print the 
document properties. 

Shortcut: The shortcut for bringing the Print Settings is Ctrl + P. 

Challenge yourself!  

Instruction: Perform this Activity 

1. Open an existing word file, adjust the margin, change the layout, and 
apply page boarder then print the document. 
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Deepening Your Understanding 
 
 After carefully reading all the topics, answering all the guide questions and 
activities, and doing all the challenges under firm-up phase you are now ready to 
deepen you understanding about word processing.  

 
This phase of learning will help you to understand better the essence of word 

processing by performing varied activities which later on may prove very useful in 
creating your own product under the transfer phase of learning of this module. 
 
 Try to perform these activities by yourself: 
 
  

1. Try observing and asking questions from a word processing practitioner 
about some of the useful best practices to maximize the features of the 
software in creating quality word processing products. 

2. View video clips in the internet regarding designing and formatting 
document. 

3. Research on the different commands with their respective shortcut keys; 
write them down on your notebook which will serve as your reference 
during the actual use of MS Word. 

4. Collect at least 5 word documents and have them analyze focused on text 
formatting, spacing, correctness of spelling and grammar, availability of 
pictures or other objects, page set-up and quality of print. 
 

 
 

TRANSFER of Learning   
 

In this phase of learning you will see the value and importance of the lessons 
previously discussed. In here, you will apply all the knowledge and skills required to do 
an activity that will show the evidence of your understanding in word processing 
software.  

 
In this case you will be asked to do any of the following: 
 
1. Create at least two of the suggested word processing product.  

a. Calling Card 
b. Business Card 
c. Memorandum 
d. Business Letter 
e. Leaflets 
f. Birthday Card 

2. Accept a typing job. 
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What Have I learned and Understand?  

Below are statements that will help you to evaluate your knowledge 

and skills on the use of word processing software. Self asses your level of 

proficiency by putting a check mark on the appropriate column that 

corresponds to your rating. You will rate yourself according to the following 

scale: 

1 - Need Assistance 

2 – Confident  

3 - Proficient  

Statements on the use of Word processing software 1 2 3 

1. Opening/Starting MS Word     

2. Create a new document.    

3. Open an existing document    

4. Save a document    

5. Use Save As command    

6. Close a program    

7. Highlights and change the font of a text     

8. Highlights and change the font  size of a text    

9. Apply bullets and numbering    

10.  Insert objects such as pictures and clip arts    

11. Resize and rotate objects such as pictures and clip 
arts. 

   

12. Create a table    

13. Adjust margin of the page    

14. Apply color a page.    

15. Print a document    

        
 

 
 



Computer Education Module 

Open High School Program 

Page | 38  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Appendices 
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Assessment of Performance  

Sample Rubrics for Assessing the Final Product 

 

Criteria 5 points 3 pints 1 point 

Content All the necessary 

information are 

included in the 

document 

1-2 information is 

not included in the 

document 

3 or more 

information is not 

included in the 

document 

Presentation There is a logical 

presentation of 

information  

There are 1-2 

incorrect 

presentation of 

information 

There are 3 or more 

incorrect logical 

presentation of 

information 

Quality of Print The print quality of 

the document is 

outstanding 

The print quality of 

the document is 

acceptable 

The print quality of 

the document has 

unclear words and 

illustrations  

Time The activity is 

submitted on or 

before the given 

deadline 

The activity is 

submitted 1-2 days 

after the deadline 

The activity is 

submitted 3 or more 

days after the 

deadline 
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Let us test what you have learned!  

 
 

 

General Direction: Read the questions carefully and write your answer on your  
                                 notebook.  
 
I – Identification: Identify the following and write your answer on the space provided   

                              before each number.  
 
______________ 1. A key on the keyboard that deletes text to the right.  
______________ 2. This button allows you to create a new document, open an existing  
                                  document or save as, close and many more.  
______________ 3. This is a customizable toolbar that contains commands that you  
                                 may want to see.  
______________ 4. A key on the keyboard that deletes text to the left.  
______________ 5. This is the panel at the top portion of the document, it contains  
                                 seven tabs.  
 
 

II – Matching Type:  Match the shortcut keys in column A with the commands on  
                                   column B. Write the letter of the correct answer on the space  
                                   provided before each number.  
 
                           Column A          Column B 
 

__________ 1.  Ctrl + N       A.  Open  
__________ 2.  Ctrl + P         B.  New 
__________ 3.  Ctrl + O       C.  Select All 
__________ 4.  Ctrl + S       D.  Print 
__________ 5.  Ctrl + A        E.  Save 

 
III – Enumeration: Enumerate the following.  

 
A.  Name at least three (3) tools for each tab.  

1. Home   ______________    ________________  ________________ 
2. Insert    ______________    ________________  ________________ 
3. Page Layout __________    ________________  ________________ 
4. References___________    ________________  ________________ 
5. Mailings _____________    ________________  ________________ 

 
B. New Features of MS Word 2007 

1. _____________________ 
2. _____________________ 
3. _____________________ 
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Key to Correction:  

 
I – Identification:  

 
1. Delete 
2. Microsoft Office Button 
3. Quick Access Toolbar 
4. Backspace 
5. Ribbon 

 
 

II – Matching Type:   
 

1. B 
2. D 
3. A 
4. E 
5. C 

 
III – Enumeration:  
 

A.  Name at least three (3) tools for each tabs. (Any of the following) 
 

     Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  
     Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and  

                 Symbols 
     Page Layout: Themes, Page Setup, Page Background, Paragraph,  

                        Arrange 
     References: Table of Contents, Footnote, Citation & Bibliography,  

                      Captions, Index, and Table of Authorities 
     Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview                     

                     Results, Finish 
 

B. New Features of MS Word 2007. 
1. Microsoft Office Button 
2. Quick Access Toolbar 
3. Ribbon 
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