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1 
Setting up the Recorder 

Mediasite is a complete recording and publishing system that automates the capture, 
delivery, and management of multimedia presentations for live or on-demand viewing 
using the Mediasite Recorder and the Mediasite Server.  

The Mediasite Recorder is an appliance that is used to record, edit, and publish 
presentations. The Mediasite Server is a set of applications and tools used to schedule, 
organize, publish, manage, secure, and view presentations. The Mediasite Server is 
required for broadcasting live presentations, managing audience interaction, and 
publishing presentations for on-demand access. 

This book describes how to setup your Recorder and use it to record and publish 
presentations.  

 
For more information on installing and configuring the Mediasite Server, see the Mediasite 
Server Deployment Guide. See the Mediasite Server Guide for more information on managing 
presentations using the Mediasite management applications. For safety instructions and 
technical specifications for your Recorder, see the Mediasite Recorder Hardware Guide found 
in the CD case. 

All guides are available on the Mediasite Customer Assurance Portal at 
www.sonicfoundry.com/support. 

 
The intended audience  for this guide is someone with experience using and connecting 
cameras, audio devices (microphones, mixers), DVI/VGA sources. Also, users who will 
be recording live presentations or publishing on-demand presentations to a Mediasite 
Server should have some familiarity with basic networking concepts—IP addresses, 
firewalls, ports, and connection speeds.  

 
In this chapter, you will learn how to connect the Recorder’s hardware and configure 
your Recorder for recording live and on-demand presentations. 

Connecting the Recorder  
Before you can begin recording presentations, you must connect the audio, video, and 
image sources. You also must connect the peripheral devices—keyboard, mouse, 
monitor, and Ethernet cable.  
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Included equipment 
Before you begin connecting your Recorder, verify all equipment is present. Contact your 
technical support representative at 877-783-7987 if anything is missing. 

ML Recorder 
The following equipment is included with the ML Recorder.  

 ML Recorder  Osprey breakout cable 

 Power cord  VGA/RGB cable 

 Keyboard/ mouse  RCA cable (video and audio combined) 

 Firewire cable  BNC adapter for Osprey breakout cable 

 S–Video cable  Y cable (3.5 mm stereo plug/2 RCA jacks) 

 DVI/VGA adapter  

RL Recorder 
The following equipment is included with the RL Recorder. 

• RL Recorder • Osprey breakout cable  
• Rack mounts and screws  • BNC adapter for Osprey breakout cable 
• Power cord  • DVI/VGA adapter  
 

 
Osprey breakout cable and connectors (included with both RL and ML Recorders) 
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ML hardware connections diagram 

 

1. DVD drive  3. AC power connector 
2. Power switch  

ML Recorder—Left side of system 

     
 

1. VGA Out port  7. Keyboard port 
2. DVI/VGA Capture port  8. Printer port 
3. Ethernet/RJ45 port 9. 6-pin FireWire port 
4. LCD Monitor Controls 10. USB ports 
5. Video Out port 11. Secondary audio ports (Line in, line out, mic) 
6. Mouse port 12. Primary AV Capture port 

ML Recorder—Right side of system 
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RL hardware connections diagram  

 

1. Power switch 3. USB port 
2. DVD drive 4. 6-pin FireWire port 

RL Recorder—Front of system  

 
1. Primary AV Capture port 8. AC power connector 
2.  VGA Out port 9. Mouse/Keyboard ports 
3. DVI/VGA Capture port 10. Printer port 
4. Ethernet/RJ45 port 11. Video Out port 
5. Serial port 12. FireWire 6-pin connector 
6. Kensington Lock slot 13. USB ports 
7. Power switch 14. Secondary audio ports (Line in, line out, mic) 

RL Recorder—Back of system 

Remove the front cover (ML) 
Before you can connect the ML Recorder, you must remove the front cover. To remove 
the front cover, lay the ML Recorder flat on a table with the cover facing up, lift the four 
latches, and pull up along the edges to lift the cover.  
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Connect the rack mounts (RL) 
Before you connect the RL Recorder hardware, you must connect the rack mounts and 
put the Recorder into a rack. The rack mounts connect to the sides of the RL Recorder 
and can be connected either towards the front or the back of the system.  

To connect the rack mounts, remove the screws from the side on the system where the 
rack mount will be attached, line the rack mount up with the holes, and connect the rack 
mount to the system using the included flat-head screws. Repeat on the other side of the 
system. 

Theft protection 
To prevent theft, RL Recorders are equipped with a slot that is compatible with 
Kensington® locks. A cable harness locks the Recorder to a table or to a rack, protecting 
both the system as a whole as well as the internal components.  

 
 Sonic Foundry does not provide the Kensington lock or cable. 

Connect the Recorder’s hardware 
Using Sonic Foundry’s VersaVisual® technology, you can connect either DVI-I or VGA 
sources to the DVI/VGA Capture port to capture video and images. However, you 
cannot use this port to capture images and video at the same time. 

To connect the Recorder’s capture and peripheral devices: 

1. Connect the DVI/VGA port on your image source (for example the presenter’s 
computer) to the DVI/VGA Capture port on the Recorder. If you are using a VGA 
source you will use a DVI-I to DB15 adapter. If you are using a DVI source, you will 
use a DVI-I cable. 

2. If you are using an analog video capture device, connect the Osprey breakout cable 
to the Primary AV Capture port and the video device to a connector on the Osprey 
breakout cable.  
See below for detailed instructions on connecting specific video sources: 

Video source Connection details 

Composite  Connect the video source to the composite input 
connector on the Osprey breakout cable. 

S-video  Connect the video source to the S-Video input 
connector on the Osprey breakout cable. 
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Video source Connection details 

DVI-I video Connect the video source to the DVI/VGA Capture 
port using a DVI-I cable. 

Digital video 
(FireWire) 

Connect the video source to the FireWire port using a 
cable with a six-pin FireWire plug.  

 

 
If you are using the same digital device to capture both the video and audio then 
you need only to connect the device to the Recorder using the FireWire port and 
select the device as both the video and audio input in the Recorder Control Panel. 
See “Selecting the Recorder’s input devices” on page 18 for more information. 

 
You cannot use the DVI/VGA Capture port to capture images and video at the 
same time. Therefore, when you use a DVI-I video source, you will not be able to 
capture images. Also, if you are using a high-definition (HD) video signal as the 
input into the DVI-I port, you must connect the HD source’s audio output to the 
Recorder separately using the Unbalanced RCA connectors on the Osprey 
breakout cable. 

3. If you are using an analog audio capture device, connect it to a connector on the 
Osprey breakout cable (which should first be connected to the Primary AV Capture 
port), one of the secondary audio ports, or to a digital camera’s audio input. If you 
are using a digital audio capture device, connect it to the FireWire port.   
See below for detailed instructions on connecting specific audio sources. 

Audio source Connection details 

Balanced XLR connectors Connect the audio source to the balanced XLR 
connectors on the Osprey breakout cable.  

Unbalanced RCA 
connectors 

Connect the audio source to the unbalanced RCA 
connectors on the Osprey breakout cable. 

Microphone with 3.5 mm 
connectors 

Connect the microphone to the secondary audio 
MIC port. 

Line level source with 3.5 
mm connectors 

Connect the audio source to the secondary audio 
LINE port. 

Analog audio source with 
digital video camera 

Connect the audio source to the digital video 
camera’s audio input. 

Digital audio Connect the audio source to the FireWire port 
using a cable with a six-pin FireWire plug.  
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4. To monitor the input for an audio source connected to the Primary AV Capture port, 
connect headphones or speakers to the line out port on the same card as the Primary 
AV Capture port.   

 

 
When using the line out port on the Primary AV capture card, you cannot 
independently control the signal going to the headphones or speakers. To avoid 
the volume being too loud, we recommend using an in-line volume attenuator 
(an electronic device that reduces the power of a signal without distorting it). 

When playing back or editing presentations, connect headphones or speakers to 
the secondary audio Line Out port to review the presentation’s audio. 

5. Connect an Ethernet network cable to the Ethernet/RJ45 port if you will broadcast 
live presentations, publish presentations to the EX Server, or use the Recorder web 
interface. 

6. Connect a monitor to the Video Out port using a VGA cable. If you have a ML 
Recorder, you can use this port to connect an additional monitor. 

7. To send your VGA input to a second receiver, such as a projector or second 
Mediasite Recorder, connect the VGA Out port to the receiver’s input using a VGA 
cable.  

8. Connect the keyboard and mouse. The ML comes with a USB keyboard and mouse, 
which you will connect to the USB ports. 

 

 
See “Recording and publishing presentations” on page 35 and “Using the Recorder web 
interface’ on page 43 for more information. If you are integrating your RL into an AV-
controlled environment, also see Designing AV Automation for the Mediasite Recorder 
available on the Customer Assurance Portal at www.sonicfoundry.com/support. 

Turning on the Recorder 
To turn on your Recorder, plug the power cord into the AC power connector, plug the 
power cord into a grounded power outlet, and turn on the main power switch. 

Getting started with the Recorder software 
The Recorder comes pre-installed with three software applications, Mediasite Recorder 
Control Panel, Recorded Presentations Manager, and Mediasite Editor. You will use the 
Recorder Control Panel and Recorded Presentations Manager to manage your Recorder 
and recorded presentations stored on your Recorder, respectively. You will use the 
Editor to edit recorded presentations. 
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Each Recorder also comes with an additional license allowing Mediasite Editor software 
to be installed on one desktop. For more information, see the Editor help file. 

Recorder Control Panel  
You will use the Recorder Control Panel to choose your audio, video, and image input 
devices, configure the Recorder, record presentations, and monitor the recording process. 

 
Recorder Control Panel 

Double-click the Mediasite Recorder shortcut on the desktop or click the Recorder icon in 
the tray panel to launch the Recorder Control Panel. 

Recorder features and controls 
The following features and controls are available in the Recorder Control Panel: 

Recorder controls: Use the Recorder controls to start and stop recording a presentation.  

Button Action 

 Starts/resumes recording 

 Stops recording 

Audio Level 
Meter and 
Volume Control 

Recorder 
Controls 

Image 
Advance 
Controls 

Video/Image 
input and 
output 
windows 

Image 
Manager 

Switch Video 
Output 
Controls 
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 Pauses recording 

Audio level meter and volume control: Select Tools > Monitor Audio Input to display 
the audio level meter and monitor the audio levels. The meter will indicate if your audio 
level is too low. Use the volume control to adjust the audio levels.   

Video/image inputs and outputs: Use these windows to monitor the video and images 
when you are recording a presentation. The video and images displayed in the output 
windows are the same as the video and images displayed to your audience. You can 
control the input and output windows displayed in the Recorder Control Panel: 

• Click Tools > Monitor Video > Input to display the video input window. 
• Click Tools > Monitor Video > Output to display the video output window. By 

default, only the video output window is displayed  
• Click Tools > Monitor Video > Both to display both the video input and output 

windows. 
• Click Tools > Monitor Video > Auto to switch between input and output video 

previews depending on the state of recording. When the Recorder is not recording, 
the video input window is shown. When it is recording, the video output window is 
shown. 

• Click Tools > Video Output Streams and select a stream to preview a specific stream 
in the video output window when your recording session is using an encoding 
profile with multiple video bitrates. 

Switch video output controls: Click one of the buttons to switch the video output 
displayed to your audience. Viewers will see what is displayed in the Video Out window 
in the Mediasite Player’s video window. By default, the video input is selected as the 
video output. 

Button Action 

 Displays video input  

 Displays image input 

 Displays the image input with the video input as a small 
picture-in-picture (PiP) 

 

 
When you switch to image input, for example, to capture animation or other fast-
moving sequences in your slides, the image slide capture rate remains the same. For 
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more information on these settings, see “Adjust the image advance settings” on page 24. 

 
You can use high resolution image and video inputs with the Recorder.  However, the 
encoding profile used for the recording session determines the video output’s final 
resolution. To view the encoding profile being used by the Recorder, select File > 
Properties > Format tab. 

Image advance controls: Use controls to advance images manually or automatically:  

Button Action 

 Advances image manually 

 Enables or disables the auto-advance image feature  
Image Manager: Display the Image Manager (View > Image Manager) to add local 
images to your Recorder and insert them into the presentation you are recording: 

Button Action 

 Adds image  to Image Manager  

 Removes image from Image Manager 

 Moves image up in Image Manager 

 Moves image down in Image Manager 

Recorder shortcut keys 
The following shortcut keys are available in the Recorder Control Panel: 

Shortcut Keys Action 
Ctrl+N Displays the New Presentation dialog box 
Ctrl+O Displays the Open Scheduled Presentation dialog box  
Ctrl+P Displays the Properties dialog box  
Ctrl+R Displays the Recorded Presentations Manager  
Ctrl+I Displays the Image Manager 

Recorder LEDs (RL Only) 

Recorder Status LED Colors 
Idle Blue 
Recording Red 
Pause Pulsing Red 



 Setting up the Recorder 

  17 

Recorder Status LED Colors 
Error Alternating Red, Blue 

Recorded Presentations Manager  
Use the Recorded Presentations Manager to review and publish your recorded 
presentations and to launch Mediasite Editor, which you will use to edit the 
presentations. All recorded presentations are stored on the Recorder and listed in the 
Recorded Presentations Manager, including live presentations and presentations that 
have been published to the Mediasite Server.  

Click the Recorded Presentations icon in the tray panel or select View > Recorded 
Presentations to open the Recorded Presentations Manager. 

  
Recorded Presentations Manager 

Recorded Presentations Manager features and controls 
The following features and controls are available in the Recorded Presentations Manager: 

Recorded Presentations list: The following information is displayed for each recorded 
presentation: title, date and time recorded, size (KB), number of slides, and publishing 
status (Published to server, Published to folder, etc.). 

Recorded 
Presentations 

List 

Video Preview 
Window and 
Controls 

Image 
Preview 
Window 
and 
Controls 
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Video preview controls: When you select a presentation in the Recorded Presentations 
list, you can use the video controls to preview the presentation’s video. Use the scroll bar 
to quickly go forward or backward in the video: 

Button Action 

 Plays the presentation’s video 

 Pauses the video 

 Stops playing the video 
 
Image preview: When you select a presentation in the Recorded Presentations List, you 
can use the controls to preview the presentation’s slide images: 

Button Action 

 Displays the next slide image  

 Displays the previous slide image 
 

 
For more information on using the Recorder Control Panel and Recorded Presentations 
Manager to record and publish presentations, see “Recording and publishing 
presentations” on page 35. For instructions on using the Editor, see the Editor help file. 

 
You can hide the video and image preview windows in the Recorded Presentations 
Manager by clearing the View > Presentation Preview menu item. 

Selecting the Recorder’s input devices 
Before recording a presentation, you must select the input devices the Recorder will use 
to capture the video, audio, and images for your presentation. All capture devices must 
already be connected to the Recorder and turned on to appear in the drop-down lists. 
When you are using video and audio devices connected to the Osprey breakout cable, 
you must also specify the video and audio source. 

Select the capture input devices 
To select the capture input devices: 

1. Select Tools > Options > Input Devices tab and select the audio and video devices 
from the Audio In and Video In drop-down lists, respectively. The audio and video 
capture input devices connected to the Primary AV Capture port via the Osprey 
breakout cable are selected by default. 

2.  Select an image device from the Image In drop-down list. The image source 
connected to the DVI/VGA Capture port —Sonic Foundry VersaVisual (R) —is 
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selected by default.  
3. Click OK. 

Considerations when selecting your input (capture) devices 
The Recorder allows you to connect many types of inputs, so it is important to consider 
the following when using non-default input devices: 

• When selecting the audio and video inputs for the Recorder, it is best to use the same 
input types—digital audio input with digital video input or analog audio input with 
analog video input. 

• If you are using a digital video device as the audio and video input, select the device 
(which will be connected to the Recorder’s FireWire port) in both the Audio In and 
Video In drop-down lists.   

• When using a laptop as an image capture device, keep in mind that many laptops 
require you to use function key combinations to send output to both the laptop’s 
screen and an external device, in this case the Recorder. If this feature is not enabled, 
you will not see an input image in the Recorder Control Panel. For more information 
on configuring your laptop to send output to an external device, see the 
documentation included with your laptop. 

• The DVI/VGA Capture port can be used to capture images and video. However, you 
cannot use this port to capture both at the same time. Therefore, when you use a 
DVI-I video source, you will not be able to capture images without using additional 
equipment, for example, a scan converter. Also, you must connect the audio source 
for the video device to the Recorder using one of the audio inputs on the Osprey 
breakout cable. Remember to select Sonic Foundry VersaVisual (R) in the Video In 
drop-down list. 

• Even though you can use high resolution video inputs with the Recorder, the 
encoding profile used for the recording session determines the video output’s final 
resolution. To view the encoding profile being used by the Recorder, select File > 
Properties > Format tab. 

 

 
Once you select the input devices, specify the video and audio sources separately 
and adjust the capture settings if necessary. See “Specify the video source” below,   
“Specify the audio source” on page 20, and “Adjusting the capture settings” on 
page 20 for more information. 
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Specify the video source 
When your selected video input device is connected to the Osprey breakout cable, you 
must also specify the video source being used—Composite or S-video. You must update 
the video source each time you switch video sources on the Osprey breakout cable. The 
default video source is Composite. 

To specify the video source: 

1. Select Tools > Video > Source Properties. The Osprey Capture Card Properties 
control panel appears. 

2. Click Video Source, select the radio button next to the video source you want to use, 
and click OK.  

3. Click OK to exit the control panel.  

Specify the audio source 
When your selected audio input device is connected to the Osprey breakout cable, you 
must also specify the audio source using the Microsoft® Record Control settings—
Unbalanced or XLR Balanced. You must update the audio source each time you switch 
audio sources on the Osprey breakout cable. The default audio source is Unbalanced. 

To specify the audio source: 

1. Right click on the Recorder icon in your Windows system tray and choose Exit. 
Changes made to the audio source will not be saved if the Recorder application is 
running. 

2. Double-click the Volume control icon in the System Tray in the lower right-hand 
corner of the screen. The Volume Control dialog appears. 

3. Select Options > Properties to bring up the Properties dialog. 
4. Select the Osprey device from the Mixer device drop-down list. 
5. Click OK. The Volume Control dialog becomes the Record Control dialog. 
6. Select the device you want to use (Unbalanced or XLR Balanced) as the audio input. 
7. Select Options > Exit to close the dialog. 

Adjusting the capture settings 
Before you begin recording a presentation, you may need to adjust the capture settings 
including the audio levels, DVI/VGA, image processing, and image advance settings. 
However, the default settings will work for most presentations. 
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Adjust the audio levels 
Adjust audio levels using the volume control in the Recorder Control Panel or the faders 
in the Microsoft Record Control panel. If you are using a digital video camera as the 
audio source, use the volume control on the camera. 

As you adjust the audio levels, monitor the Recorder's audio meter. The audio peak 
should reach approximately -3dB on the audio meter. If you hear distortion or clipping, 
verify the volume is not too high for the selected audio input.  

Adjust the image capture settings 
Image capture settings determine the appearance of the output images. The settings 
available depend on the image capture card in the Recorder. As you adjust the settings, 
monitor the image displayed in the Image input window. 

Adjust video filtering options 
To adjust the video filtering options: 

1. Select Tools > Image > Source Properties >Video Proc Amp tab.  
2. Move the appropriate tabs to adjust the brightness, contrast, hue, and saturation of 

the video as needed  
3. Click OK. 

Adjust video signal position 
To adjust the video signal position: 

1. Select Tools > Image > Source Properties > Options tab.  
2. Move the Position adjustment (Analog only) tabs to adjust the horizontal and vertical 

positions for an analog input to prevent the sampled signal from displaying an off-
center image. 

3. Click OK. 

Adjust advanced resolution settings 
By default, the resolution settings are automatically detected by the hardware. However, 
you can make adjustments. To adjust the advanced resolution settings: 

1. Select Tools > Image > Source Properties > Advanced tab. 
2. Update the resolution and phase sampling settings as needed: 

Auto-Detect Image Resolution: Clear the check box to adjust the settings on the 
page. 



Mediasite Recorder Software Guide  

22 

Resolution: Select a resolution from the drop-down list. Check the Show 
Widescreen Resolutions Only check box to limit the resolutions displayed in the list.  

Refresh Rate: Select the frequency at which the frame should be updated. 

Timing Mode: Select the timing standard that should be used for the source. If you 
are not certain which timing mode your source is using, the default is DMT. 

Clock Phase Adjustment: Move the tab to adjust the clock sampling of the analog 
signal to help reduce signal noise. 

Invert Video: Click to invert the video top to bottom.  

3. Click OK. 
 

 
If you have selected the VersaVisual capture card in the Video In drop-down list, 
you will select Tools > Video > Source Properties to view the settings described 
above. 

Supported image resolutions 
Sonic Foundry VersaVisual supports the image resolutions listed in the following tables. 
The supported resolutions include analog signals as well as DVI-I widescreen and high-
definition signals used, for example, by medical imaging devices with high-definition 
output:   

Standard resolutions 

H V Aspect Ratio Hz (Analog) Hz (Digital) Interlaced 

640 480 4:3 60, 75, 85 60 No 
800 600 4:3 75, 85 60 No 
1024 768 4:3 60, 75, 85 60 No 
1280 768 15:9 60, 75, 85 60 No 
1366 768 16:9 60, 75, 85 60 No 
1152 864 4:3 60, 75 60 No 
1600 900 16:9 60, 75, 85 60 No 
1280 960 4:3 60, 75, 85 60 No 
1280 1024 5:4 60, 75, 85 60 No 
1400 1050 4:3 60, 75 60 No 
1680 1050 16:10 60, 75 60 No 
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H V Aspect Ratio Hz (Analog) Hz (Digital) Interlaced 

1600 1200 4:3 60, 75 60 No 
 

 
Not all resolution timing formats are compatible with the Recorder.  Before switching 
resolutions, update the refresh rate in the advanced resolution settings. 

Widescreen and HDTV resolutions 
Sonic Foundry VersaVisual supports the following widescreen and high-definition 
resolutions when the source is connected via DVI-I. 

Resolution H V Aspect Ratio Hz Interlaced 
Wide Screen 1280 768 15:9 60, 75, 85 No 
Wide Screen 1366 768 16:9 60, 75, 85 No 
Wide Screen 1680 1050 16:10 60, 75 No 
Wide Screen 1680 1050 16:10 60, 75 No 
HDTV – 480p 720 480 15:10 50, 60 No 
HDTV – 720p 1280 720 16:9 50, 60 No 
HDTV – 1080i 1920 1080 16:9 50, 60 Yes 

Working with widescreen image resolutions 
Automatic resolution changes are not detected by the VersaVisual driver for some wide 
screen image resolutions. These resolutions are detected as 4:3. These resolutions include: 

• 1280x768 GTF as 1024x768 
• 1680x1050 GTF as 1400x1050 
• 1280x768 DMT as 960x768 
• 1280x768 CVT as 960x768 
• 1600x900 DMT as 1200x900 
• 1600x900 GTF as 1200x900  
 
To detect the above resolutions correctly, you must check the Favor widescreen image 
capture check box in the Image Processing tab. You can also use the Management Portal 
to create pre-defined slide capture settings that favor wide screen images and then select 
the slide capture setting in an encoding profile. When you use an encoding profile for a 
scheduled presentation, the slide capture settings are automatically applied to the 
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presentation’s recording session and the Recorder captures slides in wide screen format 
or operates in enhanced wide screen detection mode. 

 
Also make sure to select the widescreen resolution as one of the image source properties as 
described in “Adjust advanced resolution settings” on page 21. 

For more information on creating slide capture settings and encoding profiles, see the 
Mediasite Server Guide. 

 
You can use high resolution video inputs with the Recorder via the DVI/VGA Capture 
port. However, it is the encoding profile used for the recording session that determines the 
video output’s final resolution. To view the encoding profile being used by the Recorder, 
select File > Properties > Format tab. 

Adjust the image processing settings 
The image process settings include image sharpening and image quality. If your image 
source uses specialized inputs like a NTSC/PAL input feed to a scan converter, you 
should use image sharpening. Image sharpening makes blurred images sharper and is 
especially useful for crisper text.  

To adjust a Recorder’s image processing settings: 

1. Select Tools > Options >Image Processing tab and specify the settings: 
Use Sharpening: Select checkbox to enable sharpening. 

Image Sharpening: Drag the slider to specify the sharpening factor for images. The 
range is 0 through 100, with 100 being the sharpest. Avoid using Image Sharpening 
when using VGA input as the image source. 

Image Quality: Drag the slider to adjust image quality. As the image quality 
increases, the size of the image files will increase. By setting the Image Quality slider 
to around 80% you will strike a good balance between optimal file size and 
reasonable image quality. 

Favor widescreen image capture: Select check box to have the Recorder 
automatically capture slides in wide screen format or operate in enhanced wide 
screen detection mode. 

2. Click OK. 
 

 
In some instances, analog widescreen signals may not automatically resolve to their 
native aspect ratio and may default to a 4:3 aspect ratio. For these instances, you will 
favor capture widescreen. For more information, see “Working with widescreen 
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image resolutions” on page 23.  

Adjust the image advance settings 
Image advance settings determine how a presentation’s images are captured when the 
presentation is recorded. The slide capture settings allow you to specify the image 
quality, maximum image scan rate, image change sensitivity as well as whether the 
Recorder should favor widescreen capture and include slide transitions. Image scan rate 
specifies how often the Recorder will scan for new images. Image change sensitivity 
specifies how much images must differ to cause the Recorder to send a new image. When 
you record your presentation, you want to capture the most important events or screen 
changes. However, some sources, such as digital white boards, document cameras, and 
presentations with animation, generate a lot of events. For these types of sources you 
should reduce the Recorder’s sensitivity to image changes to avoid capturing 
unimportant events. 

You can adjust the image by using the default preset image advance settings or by 
adjusting the settings manually. You can also add new image advance settings to the 
preset list. 

Use the preset image advance settings 
To use preset image advance settings: 

1. Select Tools > Options > Image Advance tab and select an image advance setting 
from the Preset drop-down list. 

2.  Click OK. 

Adjust the image advance settings manually 
To adjust the image advance settings: 

1. Select Tools > Options > Image Advance tab and specify the settings: 
Maximum Image Scan Rate: Move slider to adjust the rate (frames per second) the 
Recorder will scan for new images. 

Image Change Sensitivity: Move the slider to adjust the Recorder’s sensitivity to 
image changes. 

Remove slide transitions: Select check box to have the Recorder wait until an image 
is stable before it advances to the next image. 

2. Click OK. 
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Sonic Foundry recommends leaving the Image Change Sensitivity at the default 
value of 90. However, you may have to adjust the settings when using image inputs 
other than Microsoft PowerPoint® slides.  

When you remove slide transitions and decrease the image scan rate, the Recorder 
will scan less often. 

Add new preset image advance settings 
To add new preset image advance settings: 

1. Select Tools > Options > Image Advance tab and adjust the image settings manually. 
2. Click the Add user-defined preset button, enter a name and description for the new 

setting, and click Add. 
3. Click OK. 

Viewing the encoding profile 
The encoding profile used for a recording session determines the video output's final 
resolution. To view the encoding profile being used by the Recorder, select File > 
Properties > Format tab. 

 
When you record a scheduled presentation, the Recorder uses the encoding profile 
specified as part of the presentation’s properties. Encoding profiles are created on the 
Mediasite Server using the Management Portal. When you create new encoding profiles, 
you can download them to your online Recorders or export them to a file and import 
them to offline Recorders. This is useful when you record presentations locally, that is, 
without a connection to the Mediasite Server and want to have the same encoding 
profiles available.    

For more information on exporting and downloading encoding profiles, see the Mediasite 
Server Guide or KB article 10558.  Both documents are available on the Customer 
Assurance Portal at www.sonicfoundry.com/support. For more information on 
importing encoding profiles, see the Recorder Help file. 

Setting your Recorder’s broadcast IP address   
To record and stream a live presentation from a remote location, you must set the 
Recorder’s broadcast IP address. The Recorder’s broadcast IP address is sent to the 
Windows Media Server to create publishing points for a live presentation. Additionally, 
you should take in consideration the following:  

• The availability of a secure communication channel. 
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• The availability of sufficient outgoing bandwidth on the network you are using at the 
remote location; a minimum of 500K of outgoing bandwidth is required. 

• The network configuration of the servers used by the Mediasite system. The 
appropriate ports should be opened on the firewall separating the servers from the 
public Internet.  

 

 
For more information on network and security considerations when using the Recorder 
at a remote location, please refer to the Mediasite Technical Planning Series document 
TP-01: Network Setup and Firewall Considerations. This document is available on the 
Customer Assurance Portal at www.sonicfoundry.com/support. 

To set the broadcast IP address on a Recorder: 

1. Select Tools > Options > Broadcast tab and specify the broadcast settings:  
Allow Connections: To restrict the IP addresses from which a connection to the 
Recorder can be made, click Add, enter an IP address and subnet mask, and click 
Add. This step is optional. 

Windows Media Encoder Outgoing Port Enter the port number on which the 
Recorder will communicate with the Windows Media Server. The default value is 
8080. 

Detect using the Web Service: Select this option button to automatically detect the 
Recorder’s IP address and forward it to the Windows Media Server. The detected IP 
address is used by Windows Media Services to create publishing points for your live 
presentations. This option is selected by default. 

Use this IP address: Select this option button to specify the IP address Windows 
Media Services will use to create publishing points for your live presentations. Then 
enter an IP address in the field or select one from the drop-down list.  

Display a warning if the specific IP is not valid for this Recorder: Select to 
display an error message if an incorrect IP address is entered in the Use this IP 
address field. This check box should not be selected if you are using Network 
Address Translation (NAT). 

2. Click OK. 

Connecting the Recorder to a Mediasite Server 
You must connect a Recorder to a Mediasite Server before you can record live or 
prepared on-demand presentations, use the Scheduler to automate the recording process, 
import compression settings, or publish presentations to the Mediasite Server. You do 
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not need to connect the Recorder to a Mediasite Server to record new on-demand 
presentations.  

To connect a Recorder to a Mediasite Server: 

1. Select Tools > Options > Mediasite Server tab and double-click Add Web Service 
Connection. 

2. Enter the settings needed to connect to the Mediasite Server: 
Name: Enter a name for the connection. 

URL: Enter the Mediasite Root URL for the Mediasite Server, which includes the 
fully-qualified domain name (FQDN) or IP address and Mediasite name, for 
example: http://mediasiteserver.yourcompany.net/Mediasite. If this is for a 
Mediasite Server in a cluster, use the cluster’s FQDN or IP address. 

Username/Password: Enter valid user credentials. Only those presentations on the 
Mediasite Server for which you have write permissions will appear in the "Open 
Scheduled Presentations" or "Publish to Server" lists. 

Remember Me: Select this check box if you will be the only user using the Recorder 
so you will not have to enter your credentials each time you connect to the Mediasite 
Server. If there will be multiple users using the Recorder, do not select this check box 
so that users will have to log in each time they need to connect to the Mediasite Sever 
to record or publish a presentation. 

3. Click Test Connection to verify the connection using these settings. If the test fails, 
verify that your settings are correct and try again. 

4. Click OK. 

 
For more information on presentation permissions, see the Mediasite Server Guide. 

Allowing remote access to your Recorder 
You must allow remote access to your Recorder to manage the Recorder remotely using 
the Recorder web interface or from the Management Portal.  

To allow remote access on the Recorder: 

1. Select Tools > Options > Remote Host tab and enter the settings needed to allow 
remote access to the Recorder:  
Enable Remote Access: Select the Allow Remote Access check box.  

Port: The port used by the Recorder web service. The default value is 8090.  
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Encryption Key/Confirm Encryption Key: Enter the key needed to encrypt and 
decrypt data received and sent by the Recorder. 

Recorder Registration Url: The recorder address.. 

Username/Password: Enter the credentials required to log into the web interface. 
The default username is Admin. 

Enable Web Interface: Enable the web interface to allow users to manage the 
Recorder remotely using a web browser. 

2. Click OK. 
  

 
See the Mediasite Server Guide for more information on managing the Recorder from the 
Management Portal. For more information on the Recorder web interface, see “Using 
the Recorder web interface” on page 43.  

Managing disk space on the Recorder  
You can manage the disk space on the Recorder by setting alerts when the free space gets 
too low and by enabling automatic deletion of recorded presentations that meet the 
specified deletion criteria. 

To manage the disk space on the Recorder: 

1. Select Tools > Options > Folder Size tab and specify the settings for managing the 
Recorder’s disk space:  
Automatically delete published presentations: Enable automatic deletion of 
recorded presentations from the Recorder after they are successfully published. 

Enable presentation deletion: Delete presentations that have been on the Recorder 
for longer than the amount of time specified in the Delete criteria setting. 

Disk Free Space Limit: Use the slide bar to set the free disk space limit on the 
Recorder. When this value is reached an error message is shown. 

Delete published presentations only: Automatically delete published 
presentations that have been on the Recorder for the specified maximum amount of 
days. This setting is available only when presentation deletion is enabled. 

Delete all presentations: Automatically delete every recorded presentation that has 
been on the Recorder for the specified maximum amount of days. This setting is 
available only when presentation deletion is enabled. 
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Keep recorded Mediasite content for: Use the slider to set the maximum number 
of days to keep recorded presentations on the Recorder. The default value is 30 days. 
This setting is available only when presentation deletion is enabled. 

2. Click OK. 

Updating the general settings 
The general settings determine how the Recorder handles recording sessions in terms of 
displaying presentations on the connected Mediasite Server, ending a recording session, 
and sending images to the Mediasite Server: 

Show splash screen on startup: Display a logo splash screen in the Recorder 
application at startup. This option is selected by default. 

Allow all record sessions to be opened: When this option is selected, an additional 
option is displayed in the Open Scheduled Presentation dialog that allows you to view 
presentations on the connected Mediasite Server with any status. This option is not 
selected by default. 

Warn before ending record: Display a warning message when you click the Stop button 
while recording a presentation. This option is not selected by default.  

Resend all live slides for on-demand: Resend images for a live presentation when the 
presentation is published to a Mediasite Server. This option is not selected by default. 

Select Tools > Options > General tab, select the check box next to a setting to enable it or 
clear the check box to disable it, and click OK. 

Deleting trace logs 
Trace logs are generated on the Recorder for both the Recorder Control Panel and the 
Recorded Presentations Manager. To reduce the amount of disk space being used on the 
Recorder, you can delete trace log files for either application from its respective File 
menu.  

To delete a trace log file for either application: 

1. Launch the application on the Recorder. 
2. From the File menu, select Delete Trace Logs. When the confirmation message 

appears, click Yes.  
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2 
Tips for recording a presentation 

This chapter provides production and presentation tips that you should consider before 
recording your presentation. These tips will help you produce high-quality rich media 
presentations for live broadcasts and on-demand playback. 

Production tips 
The following production tips will help you capture high-quality video, images, and 
audio. 

Be aware of your environment 
• If possible, scout the location where the presentation will be recorded prior to the 

presentation. Take note of lighting conditions, ambient noise levels, availability of 
adequate electrical outlets, and network connectivity (if required). 

• Allow at least one hour for hardware setup and system testing prior to recording the 
presentation. 

General production tips 
• Tape down cords and cables to avoid tripping and loss of power. 
• If your microphone uses batteries, keep fresh, spare batteries on hand. 
• Use the AC power supply for your camera—never rely on battery power when 

recording a presentation. 

Recording high-quality video 
• If you are using an analog camera, connect it to the Recorder using the S-video 

output (if equipped) to obtain a higher-quality video stream. 
• Some consumer-level analog camcorders shut down when not recording to a 

videotape. Ensure your camera does not shut down during the presentation by 
recording the presentation to a videotape (or disk, if applicable) in the camcorder 
while capturing the video. Make sure you have sufficient videotape to cover the 
length of the presentation. 
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• If you are using a digital video camera and recording the video in camera mode, 
make sure the tape is not inserted. Otherwise, the camera will shut off after a few 
minutes since it will not be recording to a tape. 

• Avoid excessive zooming, panning, and tilting to ensure a higher-quality video 
stream. We recommend placing the camera on a tripod whenever possible. 

• Set the camera to manual exposure mode so the picture's brightness will not fluctuate 
when the presenter moves out of the frame. 

• Photograph the presenter in medium close-up (head and shoulders). When a 
relatively low resolution is used, wider shots can reduce the clarity of the video.  

• Avoid using a plain white wall or walls with small or busy patterns. Whenever 
possible, use a solid color background. Video with a solid-color background 
compresses cleanly and efficiently. 

• Put the camera at eye level or slightly above eye level. The presenter should be 
photographed head-on or slightly to one side. If the presenter will be favoring one 
side of the room because of the seating of the audience or needs to look at a screen, 
the camera should be on that side. 

• Use bright, even lighting whenever possible. Appropriate lighting is critical to 
obtaining a high-quality video for your presentation. Overhead florescent lights, 
typically used in conference rooms, may create shadows under the presenter's eyes. 

Recording high-quality images  
• If you are using multiple DVI or VGA sources during a presentation (e.g. a digital 

white board, a laptop, and a document camera), connect the inputs to a switch and 
feed the output into the Recorder’s DVI/VGA Capture port. This allows the 
presenter to easily switch from one input to the next as needed. 

• When recording a presentation, capture the most important events. Some sources (a 
digital white board, a document camera, a presentation with animation) generate a 
lot of events. For these sources, reduce the Recorder’s sensitivity to image changes 
(Tools > Options > Image Advance tab) to avoid capturing unimportant events.  For 
example, capture the important end result of a completely written equation versus 
capturing the process of the presenter writing the equation. Increase the sensitivity as 
needed to capture important events.  

Recording high-quality audio  
• Whenever possible, hold presentations in closed areas. This will eliminate ambient 

noise such as sounds from a busy corridor. 
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• Always use a high-quality microphone. Built-in camera microphones pick up a lot of 
ambient room noise and should be avoided. 

• If possible, use a lapel (lavaliere) microphone. The microphone should be placed 
about six to eight inches from the presenter’s mouth. 

• Place wireless microphone receivers as close to the transmitter as possible. This may 
be accomplished by using a longer audio cable from the receiver to the Recorder. 

• Do not put the microphone or audio equipment near fluorescent lights, which emit a 
hum that can reduce the presentation’s audio quality. 

• Check your audio levels prior to starting the presentation and intermittently during 
the presentation. Keeping audio levels between -6 dB and -3dB works best. To avoid 
distortion, try not to exceed 0dB. Monitor audio levels using the audiometer in the 
Recorder Control Panel. 

• Use headphones to monitor the presentation’s audio quality. 
• Consider using an external audio mixer or a microphone preamplifier and individual 

microphones for multiple presenters. 

Presentation tips  
The following presentation tips will help you create content that is suitable for live and 
on-demand presentations. 

General presentation tips 
• Do not move around excessively. Consider using a podium or a stool to minimize 

movement. 
• Use a laser pointer, if possible, to point out details on a screen. 
• When using a lapel microphone, attach it to the outside of clothing to avoid excessive 

noise. 
• Place the presentation computer within an arm's reach for easy access with minimal 

movement. 
•  When writing on a digital whiteboard, avoid turning your back to the audience for 

long periods of time. 
• Avoid wearing a plain white shirt, stripes, or a shirt with busy or small patterns. 

Interacting with the audience 
• When taking questions from the audience in the presentation room, include an 

audience microphone or repeat all questions for the web audience. 
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• Use a moderator with a separate computer when interacting with the web audience 
using a Q & A forum. The moderator can monitor questions as they are received and 
read them to the presenter for smooth integration into the presentation.  

• Think about poll questions in advance. Determine the order in which the polls will 
be sent to the web audience. If possible, prepare a poll template in advance that can 
be added to the presentation when needed. 

• Announce polls to the web audience when they are sent so the audience knows they 
are available to answer. 

• Give the web audience sufficient time to answer a poll before proceeding with the 
presentation.  

Effectively using presentation aids 
• When using presentation software, such as PowerPoint, use the following guidelines 

to ensure that your web audience is able to clearly see the images: 
Fonts: Use a sans-serif style font such as Arial. 

Size: Use a minimum font size of 18 point—larger is better. A good rule of thumb is 
fonts that are too small to read when projected in a conference room will also be too 
small for the audience viewing the presentation on the web. 

Contrast: Use maximum contrast—dark text on a light background or white letters 
on a dark background. Avoid using light text on a light background such as yellow 
text on a white background. 

Colors: Use a solid background. Avoid using backgrounds with busy or small 
patterns. 

Slide content: Fill the entire slide with content, from edge to edge. 

Bullets: Limit bullets to four or five per slide. 

• Avoid excessive text animation effects or video in PowerPoint slides since only still 
images are transmitted to the web audience. Capturing changes in slides as a result 
of animation will generate a large number of events. However, if some of these 
images need to be transmitted to the audience, the Recorder operator has the ability 
to select individual video or animation frames for transmission. 

• When using any new VGA or DVI input (visualizers, digital white board, or 
diagnostic equipment) as a presentation aid, read the manufacturer’s documentation 
prior to the presentation. 
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3 
Recording and publishing presentations 

When a rich media presentation is recorded, data from the audio, video, and image 
sources connected to the Recorder are captured, encoded, synchronized and stored on 
the Recorder. The recorded media and images are always associated with a presentation. 
The Recorder records live presentations, scheduled on-demand presentations, and new 
on-demand presentations.  

Live presentations are presentations that have been added for recording on the Mediasite 
Server and are available for viewing as they are being recorded. When a presentation is 
prepared for recording, information about the presentation is specified—recording date 
and time, presenters, streaming options, interactivity features, and publishing options—
then the presentation is made available for recording. To record a live presentation, the 
Recorder must be connected on the network to a Mediasite Server and a Microsoft 
Windows Media Server. Windows Media Server is used to stream the recorded audio 
and video, while the Mediasite Server is used to stream the recorded images. 

Scheduled on-demand presentations are presentations that have been added for 
recording on the Mediasite Server and are automatically published to the Mediasite 
Server for on-demand viewing as soon as recording completes. Presentations published 
to the Mediasite Server are available to users via a distributed URL or in the Presentation 
Catalog, an online, searchable collection of presentations. To record and publish a 
scheduled on-demand presentation, the Recorder must be connected on the network to 
the Mediasite Server and the Windows Media Server.  

 
You can add presentations on the Mediasite Server for recording as needed. You can also 
add recurring presentations that are created by the Mediasite Scheduler using a user-
defined schedule. When you add recurring presentations, you can also fully-automate or 
semi-automate the recording process. For more information, see the Mediasite Server Guide. 

New on-demand presentations are presentations that are recorded locally on the 
Recorder and published using the Recorded Presentations Manager to the Mediasite 
Server or as portable presentations for on-demand viewing. Portable presentations are 
self-contained recorded presentations that do not require a network connection for 
viewing. Recording a new presentation does not require a network connection to the 
Mediasite Server or Windows Media Server.  
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When you log into a Mediasite Server to record or publish a presentation, only the 
presentations for which you have read permissions are listed. Additionally, you can only 
record and publish to the presentations for which you have write permissions. For more 
information on presentation permissions, see the Mediasite Server Guide. 

 
All presentations recorded on the Recorder are listed in the Recorded Presentations 
Manager, including live presentations and presentations that have been published to the 
Mediasite Server. This allows you to edit presentations and publish them at a later time. 

Recording a new on-demand presentation 
When recording a new on-demand presentation, you can simply click Record to start 
recording without specifying the name of the presentation. Or, you can select File > New 
Presentation which allows you to specify the name and encoding profile before you 
begin recording the presentation. 

 
If you click the Record button, the encoding profile used is the one used for the last 
recorded presentation. To see the settings being used, display the Properties dialog box 
(File > Properties) and click the Format tab.  

To record a new on-demand presentation: 

1. Select File > New Presentation. The New Presentation dialog box appears. 
2. Enter the name for the new presentation, select the encoding profile, and click OK. 
3. Click Record to start recording the presentation. 
4. Use the video switch controls to change the video output. For example, click the 

Switch to Image button to display high-motion images on your laptop computer as 
video output. This is useful when using slides with animation or displaying a video 
on your laptop. 

5. Click Pause to temporarily stop recording, for example, if you want to change 
cameras. Click Record to resume recording. 

 

 
The video fades to black when you pause recording and transitions out of black 
once you resuming recording. While the presentation is paused, images are not 
displayed and the audio is muted. 

6. Click Stop to stop recording the presentation. Once the recording has stopped 
completely, the recorded presentation will be listed in the Recorded Presentation 
Manager. 
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Recording a live presentation 
To record a live presentation, the presentation must be scheduled on the Mediasite Server 
using the Management Portal, the Recorder must be connected to the Mediasite Server 
where the scheduled presentation is located, and the broadcast settings must be 
configured.  

 
See the Mediasite Server Guide for more information on making presentations 
available for recording on the Mediasite Server. For more information on connecting 
the Recorder to a Mediasite Server and specifying the broadcast setting, see “Setting 
your Recorder’s broadcast IP address” on page 26  and “Connecting the Recorder to 
a Mediasite Server” on page 27.  

To record a live presentation: 

1. Select File > Open Scheduled Presentation.  
2. If you did not save your login credentials when connecting the Recorder to the 

Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed.  

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View check box to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want to record and click OK. 
5. Click Go Live to start recording the presentation. The presentation will automatically 

stream to your audience using the appropriate Broadcast Media Server.  
6. Use the video switch controls to change the video output. For example, click the 

Switch to Image button to display high-motion images on your laptop computer as 
video output. This is useful when using slides with animation or displaying a video 
on your laptop. 

7. Click Pause to temporarily stop recording, for example, if you want to change 
cameras. Click Go Live to resume recording. 

 

 
The video fades to black when you pause recording and transitions out of black 
once you resuming recording. While the presentation is paused, images are not 
displayed, the audio is muted, and a message indicating the paused recording 
status is displayed in the Video Out window.   
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8. Click Stop to stop recording the presentation. The Recorder will take approximately 
60 seconds to terminate the video stream. The audio is silent during this time and the 
video fades to black. This pause ensures that users will be able to view the video 
until it ends. Once the recording has stopped completely, the recorded presentation 
will be listed in the Recorded Presentation Manager. If the presentation was 
configured for automatic publishing to a Mediasite Server, it will be available on the 
Mediasite Server shortly afterward. 

Recording a scheduled on-demand presentation 
Recording a scheduled on-demand presentation allows you to record a presentation and 
have it automatically uploaded to a Mediasite Server for on-demand playback. To record 
a scheduled on-demand presentation you must first add a new presentation on a 
Mediasite Server. The Recorder must be connected to this Mediasite Server. Once you 
open the presentation, you can begin recording it. 

To record a scheduled on-demand presentation: 

1. Select File > Open Scheduled Presentation.  
2. If you did not save your login credentials when connecting the Recorder to the 

Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed. 

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View check box to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want to record and click OK. 
5. Click Record to start recording the presentation. If the presentation is also being 

broadcast live, the button will say Go Live instead of Record and the presentation 
will automatically stream to your audience using the appropriate Broadcast Media 
Server. 

6. Use the video switch controls to change the video output. For example, click the 
Switch to Image button to display high-motion images on your laptop computer as 
video output. This is useful when using slides with animation or displaying a video 
on your laptop. 

7. Click Pause to temporarily stop recording, for example, if you want to change 
cameras. Click Record to resume recording. 
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The video fades to black when you pause recording and transitions out of black 
once you resuming recording. While the presentation is paused, images are not 
displayed and the audio is muted. 

8. Click Stop to stop recording the presentation. Once the recording stops completely, 
the recorded presentation will be listed in the Recorded Presentation Manager. It will 
also be available on the Mediasite Server shortly afterward. 

Disabling auto-stop for an automated recording 
When you use the Scheduler to automatically record a scheduled presentation, you can 
automate the entire recording process. However, if a presentation is running longer than 
initially anticipated, you can override the specified recording stop time by disabling the 
auto-stop feature for the presentation.  

To disable auto-stop for an automated recording, select Tools > Disable auto-stop. 

 
For more information on using the Scheduler to automate all or some of the recording 
process for a scheduled presentation, see the Mediasite Server Guide. 

 
During a scheduled presentation’s recording, presentation status, including the scheduled 
duration, is displayed in the lower right-hand corner of the Recorder Control Panel. 

Sending local images  
Use the Image Manager in the Recorder Control Panel to add image files to the Recorder 
and insert images into your presentations. You can add the image files from any CD, file 
system, USB drive, etc that is accessible from the Recorder.  

You can add presentation specific images or stock images to the Recorder. Presentation 
specific images are images that are available only in the presentation you are currently 
recording. Stock images are images that are available for all presentations and are 
typically “intermission” or “technical issues” messages. 

 Adding images using Image Manager is useful if the presenter does not have an image 
source, such as a computer, available while recording the presentation yet still wants to 
include graphics in the presentation.  

Add image to Image Manager 
You can add an image to the stock images or to the presentation.  
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To add an image to Image Manager 

3. Select Stock Images or Presentation Specific from the drop-down list.  
4. Click Add image, browse to the location where the image file is located, and click 

Open. The image file is added to the selected list. 

Insert image in presentation 
You can only send an image while recording a presentation.  

To insert an image in a presentation, select the image in the list and click Send. The image 
appears in the Image output window. If this is a live presentation, the image will appear 
to the audience viewing the presentation. 

Viewing a presentation’s properties 
Once you open a presentation for recording on the Recorder, you can view the properties 
for the presentation—presentation title, servers, compression settings, and so on. The 
values available depend on whether the presentation is a new presentation or a 
scheduled presentation. 

To view a presentation’s properties, select File > Properties and click the tab for the 
property you want to view. 

Switching between Recorder versions 
Recorder 5.0 comes with both 5.0 and 4.3 versions of the Recorder software installed and 
a utility that allows you to switch between versions. You may need to switch to the 4.3 
version to connect to a Mediasite Server that has not been updated to the 5.0 release.  

To switch from one Recorder version to the other, run the RecorderSwitcher.exe file, 
located at C:\Program Files\Sonic Foundry\Mediasite Recorder\VersionSwitcher. 

Publishing a recorded presentation  
Use the Recorded Presentations Manager to publish presentations on a Recorder to CD, a 
folder, or to a Mediasite Server.  

Publish presentation to a CD 
Presentations published to CD do not require a connection to a Mediasite Server. When 
presentations that have been published to a CD are played back, they will have a fixed 
Viewer skin. Additionally, interactivity cannot be added to these presentations 
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To publish a recorded presentation to a CD: 

1. Put a CD inside the CD drive and open the Recorded Presentations Manager. 
2. Right-click a presentation in the Recorded Presentations List and select Publish to 

CD. 
3. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated.  

Publish presentation to a folder 
Presentations can be published to any folder that is accessible from the Recorder. 

To publish a recorded presentation to a folder: 

1. Open the Recorded Presentations Manager, right-click a presentation in the Recorded 
Presentations List, and select Publish to Folder. 

2. Browse to the folder where you want to publish the presentation and click OK. 
3. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated. 

Publish presentation to a Mediasite Server  
The Recorder must be connected to the Mediasite Server before you can publish a 
presentation to it. Additionally a scheduled presentation must already be prepared on 
the Mediasite Server.  

To publish a recorded presentation to a Mediasite Server: 

1. Open the Recorded Presentations Manager, right-click a recorded presentation’s 
name, and select Publish to Server.  

2. If you did not save your login credentials when connecting the Recorder to the 
Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed. 

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View check box to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want and click OK. 
5. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated. 
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Recovering recorded presentations 
Use the Recorded Presentations Manager’s presentation recovery feature to locate 
recorded presentations that may have been deleted or misplaced and add them to the 
Recorded Presentations list. This feature is useful for retrieving presentations that have 
been deleted automatically from the Recorded Presentations list to conserve disk space 
on the Recorder. 

To recover a recorded presentation: 

1. Open the Recorded Presentations Manager and select Tools > Recover Presentations. 
2. Browse to a folder in which the presentation you are seeking may be located and 

click OK. The Recorder will scan the folder and find any presentations that are not 
currently in the Recorded Presentations list and add them. 

Exporting recorded presentations to 4.3 format 
You can export a group of recorded presentations in 4.3 format to a back-up location, like 
an external hard drive. This is useful if you intend to record using Mediasite 5.0 and 
publish to a Mediasite 4.3 Server. You can export to Mediasite 4.3 format and later 
recover presentations using the Recorded Presentations Manager in a Mediasite 4.3 
Recorder. 

To export recorded presentations to 4.3 format: 

1. Right click a presentation and select Export to 4.3 Format.  
2. Browse for a folder location and click OK. 
  

 
For more information on the Recorder settings used to manage disk space, see “Managing 
disk space on the Recorder” on page 29. 
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4 
Using the Recorder web interface 

The Recorder web interface includes many of the controls available on the Recorder 
Control Panel including the audio meter. You can use the Recorder web interface to 
update most Recorder settings, record presentations, and monitor the recording process. 
You can also use it to publish recorded presentations to a Mediasite Server connected to 
the Recorder. 

 
There is a delay in what you will see in the Recorder preview windows when 
using the Recorder web interface. Therefore, we do not recommend using the web 
interface to manually advance images when recording a presentation. 

Recorder web interface requirements 
Your computer must meet the following system requirements to manage a Recorder 
remotely using the web interface: 

• Microsoft Windows 2000, Windows XP, Windows 2003, or Windows 2008  
• Microsoft Internet Explorer 6.0 SP1 or later 
• Windows Media Player 9.0  or later 
 
Additionally, your computer must be able to connect to the Recorder’s routable IP 
address or fully-qualified domain-name (FQDN). To locate the IP address of the 
Recorder, select Tools > Options > Broadcast tab, select the Use this IP address radio 
button, and open the drop-down list.  

If the Recorder is behind a Network Address Translator (NAT)-enabled device, you must 
provide the public-facing IP address or FQDN that allows the browser client to connect 
to the Recorder.  You must also set up port-forwarding on the device for web traffic and 
media traffic, typically ports 8090 and 8080, respectively. 

 
If you are not sure how the Recorder is in configured in your network, we strongly 
advise you to find a more qualified IT professional to configure the Recorder for 
remote management. 
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Launching and logging into the web interface 
Launch the Recorder web interface by entering the URL directly in your web browser. 
The URL for the web interface has the following form:  

http:/<Recorder IP address>:8090/main.aspx 

The Recorder web interface is secure, so you must log into the interface using the 
credentials specified in the Tools > Options > Remote Host settings.  

 
To use the Recorder web interface, remote access must be enabled on the Recorder. See 
“Allowing remote access to your Recorder” on page 28 for more information. 

Enabling the Recorder preview  
A Recorder preview is available in the Recorder web interface. The Recorder preview 
displays a video preview window, image input window, and an image output window.  
To reduce the resources being used by the Recorder to send these images, the Recorder 
preview is disabled by default.  

To enable the Recorder preview, click the Options tab, select the Show Recorder Preview 
check box, and click Submit. 

Using the Recorder web interface buttons 
The following buttons are available in the Recorder web interface: 

Button Action 

 Starts recording 

 Stops recording 

 Pauses recording 

 Advances image manually 

 Saves changes to the audio level. Use the slider to adjust the 
audio level.  

 Activates Mediasite Server connection 

 Tests Mediasite Server connection 
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Button Action 

 Edits Mediasite Server connection 

 Deletes Mediasite Server connection 

 Selects preset image advance 

 Adds IP address 

 Displays video input as the video output  

 Displays image input as the video output 

 Displays the image input with the video input as a small 
picture-in-picture (PiP) as the video output 

Updating the Recorder settings 
Many of the Recorder settings available on the Recorder are also available in the 
Recorder web interface. To update the Recorder settings, click the Options tab and click 
the tab for the setting you want to change. The steps for adjusting the Recorder settings 
using the web interface parallel the steps done using the Recorder Control Panel directly. 
You can use the Recorder web interface to do the following tasks: 

• Update the video, audio, and image input devices 
• Switch the video output  
• Update the image advance, image processing, and broadcast settings  
• Connect the Recorder to a Mediasite Server 
• Update the Recorder’s general settings 
• Disable auto-stop for an automated recording 
 

 
For more information on these settings, see “Setting up the Recorder “on page 7 and 
“Disabling auto-stop for an automated recording “on page 39. 

Opening presentations for recording 
You can open new presentations and scheduled presentations for recording using the 
Recorder web interface. 
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Open a new presentation 
To open a new presentation for recording, click the New Presentation tab, enter a 
presentation name, choose a encoding profile, and click Submit. Click Record to begin 
recording the presentation. 

Open a scheduled presentation 
The Recorder detects whether a presentation is scheduled as a live presentation or not. If 
it is a live presentation, you will see the Go Live button instead of the Record button.  

To open a scheduled presentation for recording: 

1. Click the Open Scheduled Presentation tab, search for the presentation using folder 
or search view, and click the presentation name for the scheduled presentation you 
want to record. 

2. Click Go Live or Record to begin recording the scheduled presentation. 
3. Click the presentation’s title in the top left corner while recording to launch the 

presentation in Mediasite Viewer. If this is a live broadcast, this allows you to see 
exactly what your audience is viewing. 

 

 
For more information on recording new and scheduled presentations, see “Recording 
and publishing presentations “on page 35. 

 
If you did not save your login credentials when connecting the Recorder to the 
Mediasite Server, you must enter your credentials on the Open Scheduled 
Presentations page. 

Publishing a recorded presentation to the Mediasite Server 
You can publish recorded presentations located on the Recorder to the Mediasite Server 
connected to the Recorder. 

To publish a recorded presentation to the Mediasite Server: 

1. Click the Recorded Presentations tab, select the presentation, and click Publish to 
Server. This will take you to the Open Scheduled Presentations page. 

2. Click the scheduled presentation you want to use to begin publishing the recorded 
presentation to the Mediasite Server. A status message will appear once the 
presentation is successfully published to the Mediasite Server.
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Glossary 

 

add 
presentations  

To add a presentation means to make space available on the 
Mediasite Server to place a newly recorded presentation. A 
presentation is added using the Management Portal or System 
Manager. 

balanced audio Allows for the use of long cables without introducing outside 
noise. Many microphones have low impedance (low-Z), which 
make long cables susceptible to line noise. A balanced line consists 
of two conductors in the presence of the ground, which relies on 
balanced impedances to minimize interference. The most common 
balanced connectors are the 3-pin XLR and the quarter-inch TRS 
(tip-ring-sleeve) connectors. 

composite video The format of an analog television (picture only) signal before it is 
combined with a sound signal. The signal is a combination of 
luminance and two different color signals. In typical applications, 
composite video signals are connected using a yellow RCA jack 
together with the red and white audio jacks. Higher quality BNC 
connectors and higher quality co-axial cable are used in more 
professional applications. 

DVI Digital Visual Interface (DVI) is a video interface standard 
designed to maximize the visual quality of digital display devices. 
DVI-I stands for DVI-Integrated and supports both digital and 
analog transfers. 

encoding 
profiles 

Encoding profiles determine how presentations are encoded— in 
terms of video and audio quality—and ultimately streamed to 
your audience. 

fully-qualified 
domain name 
(FQDN) 

A fully qualified domain name consists of a host and domain 
name, including top-level domain. 
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line level Standard +4 dBu or -10 dBV audio levels. This would be the audio 
signal found on the rear of your VCR or DVD player.  

Media Server 
Control Service 
(MSCS) 

The Media Server Control Service, installed on the Media Server, 
creates publishing points on the Media Server for live media 
transferred from the Recorder. MSCS is required only when a Pull 
Broadcast Media Server is used. 

Mediasite Editor Mediasite Editor is used to edit recorded presentations. You can 
add, remove, or replace slide images as well as replace a 
presentation's media file (.wmv). Mediasite Editor also lets you 
author new presentations from media files. 

Mediasite Player Mediasite Player is used to view live, on-demand, and portable 
Mediasite presentations in a web browser. Users can navigate 
through a presentation’s video and slide images, control the 
volume, and interact with the presenter by asking questions and 
participating in polls. 

Mediasite 
Recorder 

The Recorder captures audio, video, and image sources and then 
encodes, synchronizes, and stores the presentation.  

Mediasite 
Scheduler 

Mediasite Scheduler, available with Mediasite EX Server, 
automatically creates recurring presentations on a Mediasite 
Server and communicates with the Recorder to make 
presentations available for recording or to record presentations 
using a user-defined schedule. 

Mediasite 
Server 

A set of applications and tools used to create, organize, publish, 
manage, secure, and view Mediasite presentations. The Mediasite 
Server is required for broadcasting live presentations, managing 
audience interaction, and publishing presentations for on-demand 
access.  

on-demand 
presentation 

A presentation located on the Mediasite Server that can be 
accessed, searched, and viewed at any time.  

Players Players determine the appearance of presentations. A Player 
consists of a layout and a set of graphics used by that layout. 
Aside from several pre-defined Players, you can create your own 
Player. 
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portable 
presentation 

Self-contained recorded presentations that do not require a 
network connection for viewing. Portable presentations can be 
published to CD, USB device, a folder on any computer accessible 
from the Recorder’s network or as .zip files for downloading.  

recurring 
presentations  

Presentations created on the Mediasite EX Server by the Scheduler 
using a user-defined schedule. Some or all of the recording 
process may be automated for a recurring presentation.  

RGB A type of component video signal consisting of red, green, and 
blue signals carried independently of one another.  

S-video Separate video (S-video) is an analog video signal that carries 
video data as two separate signals (brightness and color), unlike 
composite video which carries the entire set of signals in one 
package. S-video cables are most commonly connected using 4 pin 
mini-DIN connectors. 

VGA Video Graphics Array (VGA) is the display standard for the PC 
and is the traditional analog connection to a monitor. The term 
also often refers to the 15-pin connectors. 
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Index 
Numbers in italic denote glossary definitions. 

A 
add 

presentations, 47 
add image, 16 

Image Manager, 39 
analog audio source, 12 
applications, 13 
audience, 7 
audio 

adjust levels, 15 
adjusting levels, 21, 33 
monitor input, 13 
monitor levels, 15 
peak, 21 
recording high-quality, 32 
specifying source, 20 

automatically delete 
published presentations, 29 
recorded presentations, 29 

B 
balanced audio, 47 
balanced XLR connectors, 12 
blurred text and images, fixing, 24 
broadcast IP address, 26 
broadcast tab, 27 
buttons 

next slide, 18 
pause, 18 
play, 18 
previous slide, 18 
stop, 18 
web interface, 44 

C 
capture input devices, selecting, 18 
capture settings, 20 

adjust audio levels, 21 
adjust image processing settings, 24 
adjust the RGB settings, 21 

adjusting image advance settings, 25 
monitor audio input, 13 

CD, publishing to, 40 
composite output, 11 
composite video, 47 
cover removal, 10 

D 
delete 

published presentations, 29 
recorded presentations, 29 
trace logs, 30 

disable auto-stop, scheduler, 39 
disk free space limit, 29 
distortion, 33 
DVI-I, 47 

E 
encoding profiles, 47 

download from Server, 26 
import, 26 
view, 26 

F 
firewire, 12 
folder 

publishing to, 41 
folder size tab, 29 
fully-qualified domain name, 47 

G 
general settings, 30 
glossary, 47 

I 
IEEE 1394 port, 11, 12 
image 

add, 16 
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image (continued) 
inputs and outputs, 15 
insert in presentation, 40 
preview, 18 
processing settings, adjusting, 24 
remove, 16 
scan rate, 25 
sharpening, 24 

image advance controls, 16 
image advance settings 

add new preset, 26 
adjust manually, 25 
adjusting, 25 
use preset, 25 

image advance tab, 25, 26, 32 
image manager, 16 

add image, 39 
image processing tab, 24 
images 

creating high-quality, 32 
input devices tab, 18 
insert image in presentation, 40 
IP address 

setting recorder broadcast, 26 

L 
line level, 48 

source, 12 
live presentations, 35 

recording, 37 
local images, sending, 39 

M 
manage disk space, 29 
Media Server Control Service, 48 
Mediasite 

Editor, 48 
Player, 48 
recorder software, 13 
Recorders, 48 
Scheduler, 48 
Server, 27, 48 
Server tab, 28 
Server, publishing to, 41 

microphone with 3.5 mm connectors, 12 
ML hardware connections, 8, 9 

move image, up, 16 
image, 16 

N 
new presentation tab, 46 
next slide button, 18 

O 
on-demand presentation, 35, 36, 48 

recording, 38 
open scheduled presentation tab, 46 
opening presentations for recording, 45 
Osprey breakout cable, 8, 11 
Osprey capture card properties, 20 

P 
pause button, 18 
play button, 18 
Players, 48 
portable presentation, 49 
ports 

ML, 9 
RL, 10 

presentation aids, 34 
presentation properties 

viewing, 40 
Presentations Manager, 17 
preset image advance, 25 
preview, enabling, 44 
previous slide button, 18 
Publishing a recorded presentation, 46 
publishing presentations, 34, 35 

R 
rack mounts, 11 
recorded presentation 

exporting to 4.3 format, 42 
recovering, 42 
to CD, 40 
to folder, 41 
to Server, 41 

Recorded Presentations Manager, 40 
recorded presentations tab, 46 
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Recorder 
broadcast IP address, setting, 26 
buttons, 14 
connect hardware, 11 
connecting, 7 
connecting to a Mediasite Server, 27 
control panel, 14 
controls, 14 
folder size settings, 29 
general settings, 30 
preview, enabling, 44 
remote access, 28 
setup, 7 
shortcut keys, 16 
turning on, 13 
updating settings, 45 
web interface buttons, 44 

Recorder versions, switching between, 40 
recording a scheduled on-demand presentation, 

38 
recording presentations, 34, 35 
recording tips, 31 

presentation content, 33 
production, 31 

recurring presentations, 49 
remote access, 28 
remote host settings, 44 
remote host tab, 28 
remove cover, 10 
remove image, 16 
RGB, 49 
RL hardware connections, 10 

S 
scan rate, image, 25 
scheduler, disable auto-stop, 39 
setup, 7 
shortcut keys, 16 
source properties, 21 
source properties tab, 20 
splash screen, 30 
stock images, 39 
stop button, 18 
S-video, 49 

output, 11 
switch video output controls, 15 
switching, Recorder version, 40 

system requirements, web interface, 43 

T 
tabs 

broadcast, 27 
folder size, 29 
image advance, 25, 26 
image processing, 24 
input devices, 18 
Mediasite Server, 28 
new presentation, 46 
open scheduled presentation, 46 
recorded presentations, 46 
remote host, 28 
source properties, 20 

trace logs, delete, 30 

U 
unbalanced RCA connectors, 12 
update the Recorder's general settings, 30 
updating the recorder settings, 45 
using the recorder web interface, 43 

V 
VGA, 49 
video 

inputs and outputs, 15 
recording high-quality, 31 
specifying source, 19, 20 

video preview controls, 18 
view encoding profiles, 26 
viewing 

a presentation’s properties, 40 
volume control, 15 

W 
web interface, 43 

buttons, 44 
launching and logging into, 44 
system requirements, 43 
updating recorder settings, 45 

who should read this book, 7 
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