
Quick Start

Recording Audio  
in GarageBand
GarageBand, part of the iLife suite of applications, turns the Mac into a versatile multitrack 
audio recording studio. Using GarageBand, you and your students can compose and 
produce original music, record spoken word and music projects, create enhanced 
podcasts, and score movies edited with iMovie.

GarageBand projects that use the large collection of included music and sound effect 
loops are royalty-free and can be freely shared on the web. Other audio materials or 
content that you use may require that you secure copyright permission.

In this activity, you’ll make an audio recording of you or another person presenting some 
information or reading a text passage. You’ll then export the audio file, burn it on a CD, 
and send it to iTunes to add to your iTunes library.

GarageBand in the Classroom
Your students already are sharing music with each other, but GarageBand brings a new 
realm of audio capabilities into the classroom. Learning and expressing themselves 
with music and sound enhances students’ classroom experience in all curriculum areas. 
For example, students can use GarageBand to produce an original soundtrack for a 
documentary movie for history, create a podcast about science experiments, or record 
narration for a slideshow about a piece of literature. 

Students can compose music using the application’s tools and a USB keyboard or guitar 
connected to their Mac. They can combine what they record with the loops included 
with GarageBand to complete their composition. You can then print sheet music of the 
compositions so they can be performed by the school’s band, orchestra, or other musical 
groups.

This activity provides steps you can follow when you invite a guest to talk with your class, 
such as a local community leader or guest artist. With the speaker’s permission, you can 
record the talk and discussion for your students to review later. You could also save it for 
distribution to iPod, an iPhone, your school’s website, or to other colleagues and students 
in the school district or around the world. With GarageBand recording tools, you can also 
record students to assess their reading skills or mastery of a world language. 
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Goals
In this activity, you will:

Set up GarageBand for recording with an external microphone•	

Record spoken word•	

Export an audio file•	

Send the recorded file to your iTunes library•	

Burn an audio CD•	

What You Will Need
You do not need to download any files for this activity. You can record yourself or you can 
record someone else speaking. If you want to record a text passage, first select what you 
will read. (See “Tips for Recording Text Passages,” later in this activity.)

Software needed: 

GarageBand•	

You can use the built-in microphone in the Mac for recording, but you may want to 
connect an external microphone for achieving more professional-quality sound when 
recording in the classroom. 

If you already have a good quality microphone but it does not connect directly to the 
computer, you’ll want to have an audio interface that allows you to connect audio devices 
to your Mac. 

See “Learn More” later in this activity for more information about third-party microphones 
and audio interfaces. You may need to install the software that comes with the mic or 
interface, following the instructions that accompanied the product.

Time
This activity will take approximately 30 minutes to complete. The time will vary depending 
on whether or not you are setting up an external microphone and on how long a 
recording you make. 

Recording a Presentation with GarageBand
When you have a microphone/audio interface combination connected to your Mac 
and any appropriate audio device software is installed, you first need to choose the 
appropriate settings for each external device in GarageBand. If you are using your 
computer’s built-in microphone, skip to “Setting Up GarageBand for Recording.”

Setting Up an External Microphone and Audio Interface

Setting up GarageBand for recording with an external mic requires just a few simple steps.

Connect the microphone (or audio interface and microphone) to your Mac, as instructed 1	
in the documentation that came with the product. 

Choose Apple menu > System Preferences or, in the Dock, click the System Preferences 2	
icon.

In System Preferences, click Sound.3	
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In Sound preferences, click the Input button if it’s not already selected and choose your 4	
microphone or audio interface. 

In this example, a TASCAM US-122 audio interface is selected.

Test your setup by speaking into the microphone.5	

The microphone input level indicators in Sound preferences flash green or blue 
depending on your setup if the microphone (and audio interface) is properly connected 
and set up. If the indicators don’t flash green or blue, check the connections, verify that 
you’ve installed the latest driver software, and test again.

When your mic is working properly, close System Preferences.6	

When you’re ready to record, position the microphone near the person who will speak. 
The microphone can be attached to a microphone stand, an overhead boom, or 
suspended from the ceiling.

Setting Up GarageBand for Recording

With your hardware connected and set up, you can prepare GarageBand for recording.

Open GarageBand by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

GarageBand displays an opening screen with options for creating a new music project 
or podcast episode, starting a Magic GarageBand session, or opening an existing 
GarageBand project.
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Click Create New Music Project.2	

The New Project dialog that appears is where you name and save your project.

For this activity, you will record a voice track. If you are not creating a music track, you can 
ignore the Tempo, Signature, and Key settings.

Type 3	 Record Lecture in the Save As field, then click Create.

The GarageBand window opens.

Before you get ready to record, take a quick tour of the GarageBand window. The window 
features the track headers and mixers on the left and the timeline on the right. 

Each track header includes controls to enable recording, muting, soloing, and locking the 
track. The associated track mixer has controls to monitor and adjust each track’s volume 
and panning and display the recording/playback level.

In the timeline, music loops will be arranged and recorded audio will appear. The 
playhead (represented by a clear triangle and red line running vertically through all the 
tracks) indicates your exact position in the timeline.

	 Track header	 Mixer	 Timeline
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A toolbar at the bottom of the GarageBand window includes tools to add new tracks and 
display the Loop Browser and Editor and a set of transport controls for recording, starting 
and stopping playback, and moving the playhead to different parts of the project. The 
toolbar also has a virtual LCD display to show information about the tracks and project, 
audio level meters, a volume slider to adjust the project’s overall sound level, and buttons 
to display the Track Info pane and Media Browser.

You’re now ready to set up GarageBand to record the vocal presentation. When a 
new music project is opened, a Software Instrument track (used for audio loops) is 
automatically inserted into the timeline along with a Keyboard window. Because you’re 
recording audio and not adding loops, you need to create a Real Instrument track by 
deleting the Software Instrument track, which also closes the Keyboard window.

Click the track header for the first track to select it, then choose Track > Delete Track to 4	
remove the existing software instrument track.

In the menu bar, choose Track > New Track.5	

.
In the dialog that appears, select Real Instrument Track, then click Create.6	

 

	Click to show the	 Click to	 Go to Beginning, 	 Master level meters 
	 Loop Browser	 record.	 Rewind, Play, Fast	 and volume slider 
	 and Track Editor.		  Forward, and Cycle 
			   buttons

				    Click to show    
	Click to add			   the Track Info pane 
	 new tracks.	 Transport controls	 LCD display	 and Media Browser.
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In the Track Info pane, select Vocals from the list on the left, then select No Effects from 7	
the list on the right.

 
With these settings, you have just chosen to record a vocal track while disabling all effects.

Verify that your microphone or audio interface is chosen from the Input Source pop-up 8	
menu at the bottom of the Track Info pane. 

 
In the toolbar, click the Track info button to close the Track Info pane.9	

Recording the Presentation

Now that everything is properly set up, you’re ready to record. If you’re recording another 
person, before the presentation, agree with the speaker on a verbal cue to indicate when 
the person is ready. That way, you’ll clearly know when to start recording the presentation. 
You can also use the steps that follow to read a text passage, an activity students can 
perform in the classroom for assessment purposes. See “Tips for Recording Text Passages” 
later in this activity for suggestions.

Note:  If you don’t want to hear the metronome keeping time while you are recording, 
you can turn it off by choosing Control > Metronome.

To ensure that the playhead is at the beginning of the timeline, in the transport controls, 1	
click the Go to Beginning button to move the playhead to the beginning of the track. 
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When the speaker gives you your cue, click the Record button to begin recording. When 2	
the speaker concludes, click the Play button to stop recording.

 
Audio recorded to the hard disk using GarageBand will use about 10MB of hard disk 
storage for each minute of audio that you record, or approximately 600MB per hour. 
Make sure that you have enough free hard disk space available before you record a 
presentation.

When you’re finished recording, choose File > Save to save your GarageBand project.3	

Click the Go to Beginning button to move the playhead to the beginning of the track, and 4	
then click Play (or press the Space bar) to review the recorded audio. If you don’t want to 
listen to the entire session, you can drag the triangle of the playhead in the ruler area to 
different locations in the audio.

Note:  If you try to drag the red line itself or anywhere outside of the ruler, you will 
either move the audio clip or nothing will happen.
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Re-Recording Part of a Session

During recording, you or a speaker may stutter, stumble, misread, cough, or experience 
some other glitch that will require stopping and restarting the recording of the passage 
from just before the interruption. To re-record part of the session, follow these steps:

Click the Play button to stop the recording and drag the playhead to a point just before 1	
the problem area. A logical point is at the beginning of a paragraph or sentence.

Click the Record button and begin repeating the words or re-reading the passage.2	

When you’re through speaking or reading, click Play to stop recording.3	

Exporting the Audio
To share a presentation with students, teachers, or students’ families, you will want to 
export your recording to your Music folder as an audio file.

Exporting an Audio File

Choose Share > Export Song to Disk.1	

 
In the dialog that appears, choose AAC Encoder from the Compress Using pop-up menu 2	
to compress the audio and choose Good Quality from the Audio Settings pop-up menu. 
Click Export. 

Note:  You may want to adjust the audio encoder or quality settings depending on 
the medium you will use to distribute the audio file (the Internet, iTunes Store, iPod, 
and so on). When choosing between MP3 and AAC encoders, MP3 Encoder is best to 
use when sharing files with other computer platforms such as Windows or Linux or 
when creating audio only podcasts. AAC Encoder is best used for iPod, Apple TV, and 
enhanced podcasts.

When choosing audio settings, Good Quality is best for voice recordings, High Quality 
is best for music, and Higher Quality provides the best quality compressed audio, but 
the audio files will be significantly larger than files compressed using the other quality 
settings.
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In the dialog, type a name for the audio file, select the Music folder as the location to save 3	
the file, then click Save.

 
GarageBand converts the audio to the format you selected and saves it in the Music 
folder. The audio file can be saved on a server for students and teachers to download.

Sending a File to iTunes

Next, you’ll place the audio file in your iTunes library so that it can be played in iTunes or 
synced to iPod or an iPhone.

Choose Share > Send Song to iTunes.1	
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In the fields of the Send Song to iTunes dialog, type entries of your choosing for iTunes 
Playlist, Artist Name, Composer Name, and Album Name. This information, or metadata, is 
saved with the file and used to identify the presentation recording. (See the “Creating a 
Playlist in iTunes” activity for more information about creating playlists in iTunes.)

 
Choose AAC Encoder from the Compress Using pop-up menu. Choose Good Quality from 2	
the Audio Settings pop-up menu. Click Share. 

GarageBand exports the recording using the settings you specified. When the process 
is complete, iTunes imports the recording, places it into the playlist you specified, and 
begins to play the recording.

Burning the File to an Audio CD

You can also burn your files directly onto an audio CD.

Choose Share > Burn Song to CD.1	

 



11Quick Start
Recording Audio in GarageBand

A dialog appears asking you to insert a CD into the computer.

Insert a blank CD, then click the Burn button. 2	

 
GarageBand burns the recording onto the CD. When the process is completed, 
GarageBand ejects the CD.

 
If an error occurs during the burning process, it may be necessary to reduce the burn 3	
speed. To do this, follow these steps: 

a	 Choose Share > Burn Song to CD.

b	 Click the blue arrow button at the upper right of the dialog to display additional 
options.

c	 Choose a lower speed from the Speed pop-up menu. The speeds that are available 
depend on the capabilities of your optical drive. You should also be sure the “Verify 
burned data” checkbox is selected.

d	 Click Burn.
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Tips for Recording Text Passages
The following are some suggestions for recording the reading of text passages:

Practice reading the text to become comfortable with the material, enliven your •	
recording, and reduce reading errors that would require re-recording the material.

Be expressive when reading. Varying word emphasis and changing your tone while •	
reading adds emotion and life to the text. Avoid reading in a monotone.

Pay attention to punctuation. Commas indicate a brief pause and periods a complete •	
stop. 

Stand up when recording audio to project your voice more effectively. •	

Clearly enunciate your words. •	

Pace yourself. Read a bit more slowly than you normally would. (Reading text at a •	
natural speaking pace often sounds too fast in a recording.) 

Don’t stand too close to the mic. Your P, S, and T percussive sounds tend to pop or hiss •	
in a microphone. Adding a mic filter can also help reduce this effect.

GarageBand provides many features found in expensive, professional recording programs, 
and it’s included with every Mac. Continue to explore ways that GarageBand can help 
breathe life into classroom presentations and preserve special events for the enjoyment of 
future generations of students.

Next Steps
Now that you’ve gotten started with GarageBand, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use GarageBand with your students. When you 
want to gain further skills in using the software to implement these and other activities, 
you can use the resources listed in “Learn More,” below.

Learn More

The following are some of the resources you can use to find out more about using 
GarageBand.

Help

When you’re working in GarageBand, onscreen help is available at any time by choosing 
Help > GarageBand Help. Choose Help > Getting Started PDF to open an introductory 
how-to guide for using GarageBand.

Video Tutorials

For a collection of tutorials about using GarageBand, go to www.apple.com/ilife/tutorials 
or choose Help > Video Tutorials when GarageBand is open.

Apple Media Series

iLife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use GarageBand and the other applications in 
the iLife suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and 
schools, guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries
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Microphones and Audio Interfaces

Several affordable microphones, such as those made by Samson and Blue, are available 
that connect to the Mac computer’s USB port. Companies that make audio interfaces 
include Griffin Technology, M-Audio, and TASCAM. The Apple Store offers many of these 
products for the Mac.

Samson Technologies Corp. •	
www.samsontech.com

Blue Microphones  •	
www.bluemic.com

Griffin Technology  •	
www.griffintechnology.com

M-Audio •	
www.m-audio.com 

TASCAM •	
www.tascam.com

Additional Activity Ideas

Broadcast News—Language Arts, Communications

At many schools, students broadcast a morning news report, reading from notes or a 
teleprompter. Using GarageBand podcasting tools, they can augment their newscasts with 
recorded sound bites of interviews with teachers, administrators, support staff, or other 
students. Topics can include school policies, upcoming events, activities, or opinion polls.

Simulated Interviews—Language Arts 

You can record interview examples that show the class how interview subjects respond to 
different interviewing techniques. Using the Vocal Transformer effect, students can record 
an imaginary conversation between two people (even if it’s just one person). This is a 
fun and effective way to experiment with various sentence structures in communication 
classes and projects.

Children’s Theatre—Language Arts

Students can use the sound effects, music, and recording features of GarageBand to 
narrate a children’s story. This can be an original story students write or an existing book. 
The story can then be burned on CD to be used with younger students at other schools.

Making Music—Science, History

Students can use GarageBand to produce soundtracks for movies or presentations in 
which they express what they have learned in science or history. For example, for an 
iMovie project about a field trip they have taken to help restore a local creek, students 
can compose music that reflects feelings evoked by the water. They can then send the 
composition to their iTunes library and students can add it to their movie.

Teach a Lesson—Math

Students can use GarageBand to create enhanced podcasts that explain concepts in math, 
such as the Pythagorean theorem or complementary and supplementary angles. These 
podcasts can then be used by other students in the class or shared on a website with 
students and teachers around the world.
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Podcasts About the Past—World History

As students study different eras in World History, they can use GarageBand create 
enhanced podcasts to teach others about that period; for example, an episode about the 
dynasties of China or reasons for the fall of Rome. Students can include relevant images, 
music from the era, as well as any songs they record to help memorize key facts.
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