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Introduction

Whatever the size of your business, General Ledger can handle all your financial record-keeping and 
reporting needs.

You use General Ledger to set up and maintain your general ledger accounts, to enter or transfer 
transactions from various sources, and to print a number of general ledger reports, including a chart 
of accounts, trial balance, posting journal, and transactions listing.

You use Sage 300 Intelligence Reporting, which comes with Sage 300, to print financial statements, 
such as balance sheets and income statements.

You can also use Financial Reporter, which comes with General Ledger, to print financial statements 
and to produce comprehensive management reports.

General Ledger supports multicurrency accounting, integrates extensively with other Sage 300 
programs, and supports import and export of transaction data for use with other programs. 

Depending on your purchase agreement, some features described in this guide may not be 
available in your product.

The Sage 300 General Ledger User's Guide contains the following chapters:

 l Chapter 1: Setting Up Sage 300

Set up records and specify options that determine how Sage 300 processes transactions and 
interacts with other Sage 300 modules.

 l Chapter 2: Adding and Maintaining Accounts

Use Sage 300 Accounts screens to set up and maintain your chart of accounts, to set up 
account budgets, and to inquire on account history and activity.

 l Chapter 3: Entering and Posting Sage 300 Transactions

Use Sage 300 Transactions screens to record journal entries, and to view, edit, and post 
transactions created and sent to General Ledger by other Sage 300 modules.

 l Chapter 4: Periodic Processing in Sage 300

1Sage 300 2021 General Ledger User's Guide



Use General Ledger Periodic Processing screens to perform tasks that are part of your regular 
period‐end procedures, such as clearing history, creating general ledger batches, and deleting 
inactive records. 

 l Chapter 5: Looking Up Information in Sage 300

Use the Chart of Accounts, History, and Inquiry screens to look up information about General 
Ledger accounts and the transactions posted to these accounts.

Use the Fiscal Set Comparison screen to compare the net changes or period balances for two 
fiscal sets.

 l Chapter 6: Importing and Exporting Sage 300 Data

Import account records, transaction batches,   and other records into General Ledger from files 
created by other programs, and export General Ledger data for use in other programs.

 l Chapter 7: Printing Sage 300 Reports

Use Sage 300 report screens to print setup reports and analytical reports.

You print financial statements using Sage 300 Intelligence Reporting. For information about 
these reports, see "About Printing Statements Using Intelligence Reporting " (page 118).

Note: You can also print statements using Financial Reporter, which comes with General 
Ledger. For an introduction to Financial Reporter, see the Financial Reporter User's Guide.

 l Appendix A: Sage 300 Screen Guides

Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, 
field help, and a list of tasks you can use the screen to perform.

 l Appendix B: Sage 300 Security Authorizations

If security is turned on for your Sage 300     system,     the system administrator must assign users 
security authorization for General Ledger screens.

This appendix describes the authorizations you can assign to Sage 300 users.

 l Appendix C: Data Entry Tools, Tips, and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

 l Appendix D: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.
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Chapter 1: Setting Up General Ledger

Use General Ledger Setup screens to set up accounts, options, and security authorizations that 
determine how General Ledger processes transactions and interacts with other Sage 300 modules.

About Setting Up General Ledger
After installation, you take the following general steps to set up General    Ledger.

Step One: Activate General Ledger for Your Database

This step adds the database tables required by the General Ledger application.     Click the Data 
Activation icon in the Administrative Services folder to    start the activation.

Activation requires the following information:

 l The current fiscal year.

 l The starting date of the oldest fiscal year for which you want to keep data.

Note: 
Make sure you enter the starting date for the first period in your fiscal year. For example, if your 
year starts in April, specify April 1 of the first year that you want data. 

General Ledger creates a calendar for the year before the oldest year you specify, so you can post 
the opening entries for the oldest fiscal year.

Step Two: Select Configuration and Processing Options 

Decide on the options you need, including whether to use the sample chart     of accounts shipped with 
General Ledger, whether to use account groups,     how many account segments to use, what account 
segments to use, whether     to print batches before posting, whether to allow posting to previous    years.

Use the following screens in the G/L Setup folder to select options and configure General Ledger: 

 l First, use the G/L Options screen to select basic processing options and define all the 
segments used in your General Ledger account numbers.
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 l Next, use the Segment Codes screen and then the Account Structure screens to define a 
structure for your chart of accounts.

Note: After adding segment codes and account structure codes, open the G/L Options 
screen to specify the default structure code on the Segments tab.

 l Use the Source Codes and Source Journal Profiles screens to define source codes and reports 
for sorting and printing the details of posted transactions.

 l Use the Account Groups screen to assign accounts to groups.

 l Use the remaining icons to set up recurring entries, revaluation codes, and optional fields.

Step Three: Add Accounts

Add general ledger accounts using the Accounts screen in the G/L Accounts folder.

Step Four: Add Historical Data

In General Ledger, you must enter at least the year-to-date balances    in each of your ledger accounts. 

About Designing Your General Ledger
Before you begin setting up any part of your general ledger, design   your chart of accounts, and select 
system-wide options.

Designing a Chart of Accounts

How you organize your chart of accounts depends on how you intend to   use particular features of the 
General Ledger system. You must decide:

 l Which accounts you need.

 l Which account segments   each account requires.

 l How you will assign account   numbers.

Begin by listing the accounts you need, and then decide on   an account numbering scheme that suits 
your financial reporting requirements.

If you do not have an accountant   to assist you, use one of the sample data charts of accounts as a 
guideline   for designing your own chart of accounts. Print   the sample charts of accounts by opening 
G/L Reports >   Chart of Accounts.
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Important! Design your chart of accounts carefully. It is much easier to move accounts   around 
before entering them,   than to change them afterward.

Selecting System-Wide Options

You must choose some system-wide options in System Manager's Common   Services before setting 
up your General Ledger. These include:

 l Multicurrency setting. With multicurrency turned on, you can process transactions   in more 
than one currency. If you select multicurrency, you must also   select your home currency (called 
the functional currency). You make this   selection on the Company Profile screen in Common 
Services.

 l Number of fiscal periods.  Select either 12 or 13 periods for your fiscal year.   You make this 
selection on the Company Profile screen. 

 l Currency codes, rate types,   tables, and rates. You maintain all currency information using 
the Currency   screens. For information, see Common Services help, or refer to the System   
Manager help.

Note: You do not have to create fiscal calendars before you activate General Ledger. General 
Ledger creates fiscal calendars during activation based on the number of years of account history 
you want to add.

About Fiscal Years and Periods
Sage 300 lets you use a 12 or 13 period year, depending on your requirements. The fiscal calendar 
for Sage 300 is maintained by Common Services, not by the General Ledger program.

You select the number of periods for your company on the Common Services   Company screen, on 
the Options tab. If you change this setting, the next fiscal year you create will have the new number of 
periods.

You can lock and unlock individual fiscal periods with the Common Services   Calendar screen.

 l Select 12 if your fiscal   year is divided into calendar months.

 l Select 13 if your fiscal   year is divided into 4-week periods, or if you currently use 12 periods   but 
want to change (you will need to enter historical figures recalculated   over 13 periods). If you 
select 13, you must also   select the Quarter With 4 Periods.

In either case, General Ledger provides two additional periods: one   for year-end adjustments, and 
one for closing entries. 
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Current Fiscal Year

When you first select a newly created company, Common Services Activation prompts you for the 
starting date of your fiscal year. Sage 300 uses the starting date you specify to create the current 
fiscal year in the fiscal calendar. General Ledger activation uses this date and the Oldest Fiscal Year   
Starting Date to determine how many fiscal calendars it needs to create.

For example, if your year starts in April, and it is now June, 2001,   your current fiscal year is 2002. 
General Ledger creates calendars for prior fiscal years up to the   current year, and it also creates a 
calendar for the current fiscal   year if one does not already exist.

Note: The   Current Fiscal Year you specify during activation is used only to create   the correct fiscal 
calendars. It is not the current fiscal period after   activation. When activation   is finished, General 
Ledger sets the current fiscal year to the year before   the oldest fiscal year you specified,   so you can 
enter the opening balances for your ledger.

The current fiscal year in the General Ledger program is the year to   which you are posting 
transactions. At any time, you can check which year   is current by looking on the Posting tab of the G/L 
Options screen.

The only way to change the current year is to use the Create New Year   screen. Create New Year 
closes the income and expense accounts to retained   earnings, and makes the new year the current 
year. You cannot post to   a future year.

You cannot move the current year to a prior year, although you can post   to prior years. When you 
post to a prior year, General Ledger automatically   generates any necessary closing entries to 
retained earnings. 

To avoid prior-year posting when adding historical data (and all the   additional closing entries it would 
create), General Ledger activation   sets the current fiscal year to the year before the oldest   fiscal year 
you specified, so you can enter the opening balances   for your ledger.

Oldest Fiscal Year Starting Date

General Ledger uses the Oldest Fiscal year Starting Date for two separate purposes:

 l To create fiscal calendars   that begin with this month and date.

General Ledger creates calendars for the current year   and all previous years to one year 
before the date you enter here. The   year prior to the Oldest Fiscal Year is required for opening 
balances, which you post to period 12 or 13 of the year.

 l To set the current fiscal   year to oldest year so that you can enter your prior-year data and 
opening balances. 

The best way to add prior-year data is to:
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 l Set the fiscal year   to the first year, enter and post final-period balances, then create the   next 
year (thereby closing the current-year income and expense accounts   to retained earnings and 
moving the current fiscal year to the newly opened   year).

 l Enter and post period   net changes for each of the prior years, creating a new year after 
entering   each year's batches to close to retained earnings and advance the current   fiscal year.

 l Enter and post current-year   transactions (or period net changes) up to the current period.

Example: 
For example, if your fiscal year starts on April 1, and you want comparative   figures from April 1, 
2002, enter 04/01/2002.

If you do not want to enter any prior-year data, enter the current year.   Note that you cannot change 
to an earlier   date after activation.

General Ledger Setup Options
Select options that specify how records and transactions are processed in General Ledger.

About Provisional Posting

Sage 300 lets you post transactions on a provisional basis to test their effects on your ledger before 
you post the actual financial amounts permanently.

This feature is particularly useful when you are doing period-end or year-end adjustments, and want 
to ensure that you have entered all the transactions you need before you post them.

You select the Allow Provisional Posting option on the G/L Options screen.

Provisionally posted amounts are stored with the accounts in a provisional fiscal set, and can be 
included on normal General Ledger reports and inquiries that show the net result of the batch posting 
on the ledger's accounts.

Note: If you have integrated General Ledger with Tax Services, and you have entered tax amounts 
in journal entries, these tax amounts are not added to the provisional fiscal set.

If you do not use the Force Listing of Batches option, you can post batches provisionally only if you 
have printed listings for them or you have selected the Ready to Post option for the batches on the 
Journal Entry screen.

A provisionally posted batch is maintained separately from actual postings, and its status shows it has 
been provisionally posted. When you are satisfied that the entries in the batch are correct, you can 
post the batch to update actual financial amounts in the actual fiscal sets.
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General Ledger Setup Options

Before you set up your general ledger, you must:

 l Decide which ledger options   you need. For more information, see "About Designing Your 
General Ledger" (page 4).   

 l Design your account number   format, specifying the size   of your account numbers and how the 
numbers are segmented. For more information, see "About Account Segments" (page 14) and 
"About Account Structures" (page 18).

You specify most General Ledger setup options using the G/L Options setup screen.   However, a few 
system-wide settings are defined in Common Services. For more information on Common Services, 
see the System Manager Help. For more information about using the G/L Options screen, see "G/L 
Options Screen" (page 212).

Ledger Options Specified in Common Services

You specify the following information and options in Common Services:

 l Whether your company uses multicurrency accounting.

 l The number of fiscal periods   in your business year.

 l The start and end dates of accounting periods. 

 l If you use Sage 300 Transaction Analysis and Optional Field Creator, all optional fields that you 
will use in General Ledger and   in subledgers.

General Ledger Account and Ledger Options

You specify the following account and ledger options using the G/L Options setup screen:

 l Whether your general ledger uses multicurrency accounting

 l Default rate type

 l Whether to use account groups

 l Whether to maintain quantities

 l Number of decimal places in quantities

 l Default closing (retained earnings) account

 l Reporting rounding account (euro   functional currency only)

 l G/L Security (and the resulting default access to   accounts)

For more information, see "About Setting Up General Ledger" (page 3).

8Sage 300 2021 General Ledger User's Guide



General Ledger Account Segment Options

You specify the following account segment options using the G/L Options setup screen:

 l Default structure code

 l Account segment

 l Segment delimiter

 l Segment description table

 l Segment number

 l Segment name

 l Length

 l Use in closing (Yes/No)

For more information, see "About Account Segments" (page 14).

General Ledger Posting Options

You specify the following posting options using the G/L Options setup screen:

 l Lock budget sets

 l Allow posting to previous years

 l Allow provisional posting

 l Force listing of batches

 l Years of fiscal sets

 l Years of transaction detail

 l Edit   imported entries

 l Default source code

For more information, see "About Transaction Processing in General Ledger" (page 68).

About General Ledger Security

G/L Security is a feature of General Ledger that lets you   limit the accounts that individual users can 
view or work with to minimize   the risk of unauthorized activity.

With G/L Security, you   can:

 l Assign account access rights to individual users to control which   accounts they can view and 
work with.
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 l Block off entire   account segments or only the most sensitive accounts (for example, Payroll,   
Sales, Retained Earnings, Common Stock and Preferred Stock).

Default Account Access

You select the option to use G/L Security and set a default level of access to accounts using the 
Account tab of the G/L Options screen. 

You can set the default account access as follows:

 l All   Accounts. Allows all Sage 300 users unrestricted   access to General Ledger accounts 
unless you set up restrictions in the   G/L Account Permissions screen.

Note: You do not   require permission for all accounts to perform periodic maintenance 
functions,   such as deleting inactive accounts. However, occasionally, you   may find that you 
cannot edit or delete a structure code, segment, or   source code because it is used by an 
account that you cannot see. In   this case, a user with access to all accounts must modify the   
accounts that use the code or segment you are trying to delete.

 l No   Accounts. Prevents all Sage 300 users   except user ADMIN from seeing accounts and 
account data in General Ledger   and subledger applications unless you grant individual access 
rights to   accounts in the G/L Account Permissions screen. 

If you choose No Accounts,   other Sage 300 users cannot enter Accounts Receivable invoices   
or post transactions unless you assign them permissions. 

Granting Permissions to Specific Users

When you turn on G/L Security, the next time you sign into the company database, an Account 
Permissions icon   appears in the G/L Accounts folder that lets you assign access rights   to accounts.

You assign access depending on your security needs. For example, you   can set up identical access 
rights for all Sage 300 users within a   department, division, or business unit that restrict access to 
accounts   outside that group. For maximum security, you can block your entire chart   of accounts to all 
Sage 300 users except the ADMIN user.

You can test the effects of the G/L security options you select by logging on to Sage 300 as a user 
other than ADMIN and checking which accounts are visible   in the General Ledger Chart of Accounts 
screen. 

If you selected No Accounts, you will not see any account numbers in the   Finder or in the Chart of 
Accounts screen.
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G/L Security and Rollup Accounts

If you are using G/L Security and want to create rollup accounts, you   must have access rights to view 
all member accounts of the rollup account   in order to view the rolled up balances in the higher level 
account.

If a roll up account is accessible under the user’s security rights,   all of its member accounts are also 
assumed to be accessible.

How Access Restrictions Affect Sage 300 Users

Account access restrictions affect Sage 300 user activities in the   following ways:

 l Account lookup and inquiry.   Users cannot look up restricted account numbers in Finders or 
perform account   inquiries in General Ledger. 

If users enter restricted account numbers into fields, they will see   an error message stating that 
the specified account does not exist in   the General Ledger.

 l Adding new accounts. Users cannot   add new accounts that fall within a restricted segment 
range.

 l Posting and other batch-related activities.   Posting is limited to batches that do not contain 
restricted accounts.   Users cannot view a batch that contains transactions with restricted 
account   numbers. The batch will not appear in batch list windows.

Even if the user has Journal Posting rights, they cannot post batches   if G/L Security has been 
set to No Accounts.

 l Invoice entry. Users cannot   enter invoices for restricted accounts in Purchase Orders or 
Accounts   Receivable.

 l Importing and exporting account data.   Users cannot import and export data for restricted 
accounts.

 l Report generation. Restricted   account ranges do not appear in financial reports created using 
Financial   Reporter. 

Security   for Accounts that Use Blank Segments

If you use a mix of account structures in your chart of accounts, you   need to consider how the 
program handles accounts that do not contain   all the segments you use in your system.

If an account number does not include a particular segment, say division,   the program considers this 
segment blank. Unless you specifically restrict   blank values for the division segment, the segment will 
be allowed. 
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Example: 
For the sample company, SAMLTD, account 1000 contains   only the account segment. If you do not 
restrict blank division and region   segments and the account segment 1000 is allowed, account 
1000 will be   visible.

To allow accounts that include division 100 - but restrict those that   do not contain the division 
segment - you would set account permissions   as follows:

 l If the default access   set on the G/L Options screen is All Accounts:

Allow Segment From To

No Division  ZZZ

Yes Division 100 100

All division segments with a blank value are restricted.

 l If the default access   is No Accounts:

Allow Segment   From To

Yes Account  ZZZZ

Yes Region  ZZ

Yes Division 100 100

No Division   

Note: The order of permissions for the division segment is important.

Turning on G/L Security

G/L Security is a feature of General Ledger that lets you   limit the accounts that individual users can 
view or work with to minimize   the risk of unauthorized activity.

With G/L Security, you   can:

 l Assign account access rights to individual users to control which   accounts they can view and 
work with.

 l Block off entire   account segments or only the most sensitive accounts (for example, Payroll,   
Sales, Retained Earnings, Common Stock and Preferred Stock).
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Note: G/L Security is separate from the security you use to authorize users to view or work with 
General Ledger screens. You assign security for General Ledger screens in Administrative 
Services, as you do for other Sage 300 modules.

Before You Start

Make sure all other users have left Sage 300 General Ledger, and all other Sage 300 General 
Ledger screens are closed. You cannot save changes on the G/L Options screen if any other General 
Ledger screens are open.

To turn on G/L Security:

 1. Open General Ledger > G/L Setup >        Options.

 2. On the Account tab:

 a. Select the G/L Security option.

 b. From the Default Access list, select the default level of account access to permit all 
users. Mo re ...

You can set the default account access as follows:

 l All   Accounts. Allows all Sage 300 users unrestricted   access to General Ledger 
accounts unless you set up restrictions in the   G/L Account Permissions screen.

Note: You do not   require permission for all accounts to perform periodic 
maintenance functions,   such as deleting inactive accounts. However, 
occasionally, you   may find that you cannot edit or delete a structure code, 
segment, or   source code because it is used by an account that you cannot see. 
In   this case, a user with access to all accounts must modify the   accounts that use 
the code or segment you are trying to delete.

 l No   Accounts. Prevents all Sage 300 users   except user ADMIN from seeing 
accounts and account data in General Ledger   and subledger applications unless 
you grant individual access rights to   accounts in the G/L Account Permissions 
window. 

If you choose No Accounts,   other Sage 300 users cannot enter Accounts 
Receivable invoices   or post transactions unless you assign them permissions. 

 3. Click Save.           

 4. Close and then reopen your company database.
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After turning on G/L Security

Use the Account Permissions screen (available in the G/L Accounts folder) to set up account 
permissions for users.

Account Segments
An account number consists of between one and ten parts called segments.   Add and set up these 
account segments, and then define account structures that specify the various combinations   of 
segments used in your account numbers.

About Account Segments

An account number consists of from one to ten parts called segments.   Each segment can be up to 15 
characters long. You define account segments   on the Segments tab of the G/L Options screen.

Valid segment codes could be the codes for all departments   in the company, the company’s division 
codes, etc.

Once you define account segments, you must:

 l Use the G/L Account Structures   screen to define account structures—the various combinations   
of segments used in your account numbers.

 l Use the G/L Segment Codes screen to specify which account segments are used by individual 
account numbers,   and the order in which segments appear.

Account Number Size

The maximum  number of segments you can define depends on the edition of Sage 300   you use:

 l In Sage 300 Premium, you can maintain up to 10 segments.

 l In Sage 300 Advanced, you can maintain up to 4 segments.

 l In Sage 300 Standard, you can maintain up to 3 segments.

If you are using Sage 300 Premium, your individual account numbers   cannot exceed 45 characters, 
including delimiter characters. However, most General Ledger reports that include account numbers 
assume your numbers will be 24 characters or fewer. If you use longer numbers, you will have to 
modify your reports. If you   define 10 segments, it is unlikely that any of your account numbers will   
contain all 10.

 l You can   use up to 15 characters in a single segment.

 l Individual account numbers   can contain from one to ten segments, and you can vary the 
number and   order of segments used in account numbers in the same general ledger.
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The following chart shows a typical segment organization:

Seg. Description Length

1
2
3

Account 
code
Department
Division

4
3
2

Account Number Format

One segment of the account   number is called the account segment. This segment identifies the exact   
purpose of the account (such as petty cash).

You specify the number of the account segment in the   Account Segment field on the Segments tab of 
the G/L Options screen. Every   account number and account number structure you add must include 
the account   segment.

Other account segments   can identify divisions, departments, warehouse locations, and so on.

The delimiter character   is used to separate the segments of the account number during entry and   
display, and on reports, making it easier to read. 

You can use each account   number segment you define to select and sort accounts that appear on 
reports   and inquiries.

If your account numbers have two defined segments, you might have the   following petty cash account 
numbers:

Dept. 
Seg.

Account 
Number

Account 
Description

15
20
25

1000
1000
1000

Petty Cash, Office
Petty Cash, Plant
Petty Cash, Job 
Site

In this example, one segment identifies the department, and the   other is the account segment. 
Additional account   number segments can distinguish other functional areas within the company. 

The   following example shows a three-segment account number:

A-15-1000
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Single-Segment Account Numbers

A single-segment account number has only an account segment. You cannot   create account 
structure codes or segment codes for a single-segment account   number.

You cannot close single-segment income and expense accounts by account   number segment such 
as by department. Instead, G/L closes the accounts to the default closing   account specified on the 
Account tab of the G/L Options screen.

Changing Segments

At any time, you can add new segments, change segment descriptions, delete a segment, providing it 
is not assigned to an account number structure, or change the length of a segment, providing it is not 
used in an account number structure. 

Account Structures

An account structure identifies which account segments are used by particular   accounts in your 
general ledger, and the order of those segments in the   account number.

Account structures let you use different numbers of account segments   in your codes within the same 
General Ledger.

The number of account structures you can define is determined by the   version of Sage 300 you are 
using (3, 4, or an unlimited number).   

Example: 
If you defined four account segments on the G/L Options screen:

 l You can define one account   structure that uses only two segments in account numbers 
(such as the   account segment and the department segment).

 l You can define another   structure for account numbers that have four segments, such as the 
account   segment, and segments for the department, sales region, and product type.   

About Segment Codes

When you use the G/L Accounts screen to add General Ledger account numbers,   the program 
checks the Segment Codes table to be sure that the segment   codes (such as the department 
numbers) are valid. 

If a segment code is   not valid, General Ledger does not let you add the account. 

Note: The only segment that is not validated is the account segment.
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The Account Segment

The account segment is the portion of the General Ledger account number that identifies the account 
type as one of the income, expense, asset, and liability accounts that record the company's business 
transactions. For example, if you have account numbers with two segments, one segment may be the 
account segment, and the other segment may identify the department.

Every account number requires an account segment. If your account numbers have only one 
segment, that segment is the account segment.

Adding Segment Codes

After defining segments using the G/L Options screen, you can add valid codes to identify the 
accounting entities the segment represents. For example, you might enter 10, 20, 30, and 40 as 
codes for the segment that represents the four regions in your company.

Before You Start

 l Define the account number   segments on the Segments tab of the G/L Options screen.

 l List all the codes that   are valid for each of the account segments (such as all the department   
codes). Each code must contain the number of characters specified for   the segment on the 
G/L Options screen.

 l For each segment code   that closes to a retained earnings account, list the account number of   
the retained earnings account it uses.

To add segment codes:

 1. Open General Ledger > G/L Setup >        Segment Codes.

 2. From the Segment Name list, select the segment for which you want to enter valid codes.

 3. If you are   entering codes for the first time for this segment, click in the table or press the Tab 
key to insert the first line in the table.

If you are editing existing   codes, click the line you want to change, or click in the table and press   
the Insert key to add a code.

 4. In the Segment Code column, enter or change   the code. 

The code must be the   length you specified for the segment.

 5. Tab to the Description field, and then enter a   description for the code.

 6. Press the Tab key, and,   if the segment is used in closing accounts, enter the retained earnings 
account number  to which this segment code closes.
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Note: You cannot select an account to which posting is  prohibited.

 7. If you want to add another code, press the Insert key, and then repeat steps 4, 5, and 6.

 8. When you have added all   the codes for a segment, click Save.

After adding segment codes

Print the Segment Codes report from the G/L Reports folder. This report lists the valid codes for each 
segment and shows the related description and retained earnings account, if any.

Deleting Segment Codes

Before You Start

Make sure that the segment code you are going to delete is   not being used by an active account. You 
cannot delete a segment code that is   in use.

To delete a segment code:

 1. Open General Ledger > G/L Setup >        Segment Codes.

 2. From the Segment Name list, select the segment for which you want to delete a segment 
code.

 3. In the table, select the particular code you want to delete.

 4. Press the Delete key.

After deleting segment codes

Print the Segment Codes report from the G/L Reports folder as a record of the available codes.

Account Structures
After creating account segments, define account structures that specify the various combinations   of 
segments used in your account numbers.

About Account Structures

Account number structures let you use different account segments for different groups of account 
numbers. 
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You use the Account Structures screen to define account structure codes that are used to format 
account numbers.

The structure specifies:

 l Which segments appear in the account number.

 l The order in which the segments appear.

You must assign an account structure to each account that you add to General Ledger. (You specify 
which account structure an account uses when you add the account using the G/L Accounts screen.)

Note: General Ledger does not let you add an account if its account number does not match the 
format of the assigned account structure.

Guidelines for Creating Account Structures

 l You can use more than one account number structure within the same General Ledger. 

For example, you can define one account structure that uses only two segments in account 
numbers (such as the account segment and a department segment), and another structure for 
account numbers that have four segments (such as the account segment, and segments 
identifying the department, sales region, and product type).

Tip: Normally, you use the same structure for all accounts in the same account group. 

 l Each structure can use any combination of the account segments you have defined, arranged 
in any order, and containing up to 45 characters (including delimiters).           

Individual account numbers cannot exceed 45 characters (including delimiter characters), so if 
you defined 10 segments, it is unlikely that any of your account numbers could contain all 10.

 l You can add new account structures at any time, but you can change existing structure 
definitions only if you have not added accounts that use the structure.

 l The order in which you select the segments determines their order within the account 
structure.

 l When defining an account structure, move the segments in the exact order you want them to 
appear.

 l You cannot change the structure attached to an account.

Maximum Number of Account Structures

Depending on the edition of Sage 300 you are using, you can define:
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 l Up to three account structures in Sage 300 Standard.

 l Up to four account structures in Sage 300 Advanced.

 l Unlimited account structures in Sage 300 Premium.

Adding Structure Codes

You use the Account Structures screen to define account structure codes that are used to format 
account numbers.

The structure specifies:

 l Which segments appear in the account number.

 l The order in which the segments appear.

You must assign an account structure to each account that you add to General Ledger. (You specify 
which account structure an account uses when you add the account using the G/L Accounts screen.)

Before You Start

 l Decide how many different   account structures are required to represent your chart of 
accounts.

For example, you can use two account segments in your   company: the account segment plus 
a department segment, or a region segment.

If some of your accounts use only the account segment,   create a structure that uses just that 
segment called the COMPNY structure.   You might have one other structure that has all 
segments.

 l Define all the account   segments you need on the Segments tab of the G/L Options screen.

To add account structure codes:

 1. Open General Ledger > G/L Setup >        Account Structures.

 2. In the Structure Code field, type a code to identify the new account structure, and then press 
the Tab key.

You can use up to six alphanumeric characters for the code.

Tip: To add a different code than the one displayed, click the New button beside the 
Structure Code field.

 3. Enter a description for the structure code, using up to 60 characters.
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 4. If you want to use this code as the default structure code, select Use As Company Default 
Structure.

Note: After you have assigned a default structure, you can change the default structure only 
on the Segments tab of the G/L Options screen.

 5. In the Choose The Segments To Be Added To This Account box, highlight the segments to 
include in the account structure, in the order you want them to appear, and then click Include.

 6. Click Add.

After adding account structure codes

Use the Segment Codes screen to add the codes that are valid for each segment (for example, all the 
department codes, division codes, and so on.)

Deleting Account Structure Codes

You can delete an account structure only if no account uses it.

Before You Start

Make sure no accounts are using the structure codes you want to delete.

To delete an account structure code:

 1. Open General Ledger > G/L Setup >        Account Structures.

 2. Use the navigation buttons or the Finder for the Structure Code field to display the structure 
code you want to delete.      

 3. Click Delete.

Source Codes
Set up source codes that identify the source (or type)   of transaction details in General Ledger. 

About Source Codes

Source codes are used in General Ledger to identify the source (or type)   of transaction details. You 
can print source journals that include all   transactions with particular source codes.

You define source codes before you enter and post accounting   transactions.
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Note: General Ledger comes with a set of source codes already defined. You can view the 
predefined source codes by clicking the Finder in the Source Code field in the Source Codes 
screen.

Important! When you post a transaction, the G/L journal entry that is created includes the 
description specified for the source code. For this reason, before you assign a source code to a 
subledger transaction type, you should make sure that the source code description correctly 
describes the transaction type.

All transactions entered in General Ledger must use a source code that   begins with "GL" to identify 
the transaction with the General   Ledger program.

General Ledger automatically adds new source codes found in subledger   transactions during 
posting. 

Note: When you activate Project and Job Costing, the system creates   default source codes in 
General Ledger. When you save changes to the codes   in Project and Job Costing, the changes are 
also effected in General Ledger.

Imported transactions must also contain source codes. You can define   or import the source codes 
you want to use in imported transactions using the G/L Source Codes screen.

Using Source Codes for Reporting

Source codes allow you to organize and print source journals of posted   transactions according to 
transaction type (for example, sales, checks,   or cash receipts). 

Use source journals to group transactions   for analysis and auditing requirements. Batch listings and 
posting journals   group transactions only by time of entry.

Adding Source Codes

Source codes are used in General Ledger to identify the source (or type)   of transaction details. You 
can print source journals that include all   transactions with particular source codes.

You define source codes before you enter and post accounting   transactions.

Before You Start

General Ledger comes with a set of source codes already defined. You can view the predefined 
source codes by clicking the Finder in the Source Code field in the Source Codes screen.
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To add source codes:

 1. Open General Ledger > G/L Setup >        Source Codes.

 2. Click the New  button for the Source Code field, and then   type a four-character source 

code.

Note: The first two characters of the code  must identify the source ledger (such as GL or 
AR). The second two characters identify   the transaction type.

 3. Enter a description   for the code.

 4. Click Add.

After adding source codes

Print the Source Codes report from the G/L Reports folder as a record of the available codes.

Deleting Source Codes

Before You Start

Make sure the source code you want to delete is not used in an unposted General Ledger batch. If it 
is, change the code in the batch to another valid source code before you post the batch.

Note: You cannot delete a source code that is being used in an account allocation or in a subledger 
control record.

To delete a source code:

 1. Open General Ledger > G/L Setup >        Source Codes.

 2. Use the Finder or the navigation buttons for the Source Code field to display the source code 
you want to delete.

 3. Press the Delete key.

 4. Click Yes to confirm your choice when prompted.

After deleting source codes

Print the Source Codes report from the G/L Reports folder as a record of the available codes.
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Source Journal Profiles
You can define an unlimited number of reports, called source journals, that you can use to meet a 
variety of transaction reporting requirements. 

About Source Journals

Source journals list posted batch entries by their source codes. Typical source journals are a cash 
receipts journal, a cash disbursements journal, and a check register. You construct the source 
journals by entering a list of source codes to be included in each source journal. 

You can select transactions within the predefined source journals by account number, segment, 
account group, fiscal period, reference, date, batch number, and posting sequence number. 

You can also include transaction optional fields, account optional fields, select account groups by sort 
code range, and use rolled up amounts. 

In a multicurrency system, you can also select and report source journal transactions by their source 
currency. 

Other examples of source journals you can print include: 

 l All details that have the same source code, such as all credit card payments, all credit memos, 
and all checks. 

 l All details entered on a particular day (specifying all source codes for a single date). 

 l All details entered in a particular batch. 

 l All details that contain a common reference. 

 l All details posted to a division, department, or any accounting entity associated with a segment.
 

 l You can include Transaction Optional Fields data with any of the journals.

Note: You do not have to define source journals. 

Changing the Standard Source Journal Reports

If you want to change the information in a report, or the order that   the report is sorted (beyond the 
choices provided by the G/L program),   you can define a new report, or modify an existing report. 
General Ledger report definitions are found in the ENG subdirectory   of the program directory. The 
program directory is in the installation folder under GLxxx,   where xxx is the version number   of the 
General Ledger program.
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Adding Source Journal Profiles

You can define an unlimited number of source journals to meet a variety of transaction reporting 
requirements. Mo re ...

Each journal definition is basically a set of source codes for the transactions you want to include on 
the printed journal.

Typical source journals are a cash receipts journal, a cash disbursements journal, and a check 
register. You construct the source journals by entering a list of source codes  to be included in each 
source journal. 

Before You Start

 l Review your source journal requirements.

 l Define the source codes that you need for your source journals using the G/L Source Codes 
screen.

To add source journal profiles:

 1. Open General Ledger > G/L Setup >        Source Journal Profiles.

 2. Click the New button for the Profile field, and then   type the title to use for this journal in the field. 
(You can change the title at any time.)

 3. In the table, in the Source Codes field, type the source codes for   the transactions that you 
want included in the source journal, or select the codes using the Finder.

You can include up to 50 source codes in the definition for a single journal.

 3. Press the Insert key to start a line for a new source code.

After adding source journals

 1. Print the Source Journal   Profile report, check it, and then file it as part of your permanent 
records.

 2. Print the source journal.

Account Groups
Add and set up account groups to classify account balances, and to support reports such as income 
statements and balance sheets.
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About Account Groups

Sage 300 uses account groups to classify account balances on the financial statements that come 
with Financial Reporter.

The sample statements are designed for Sage 300 sample data, and retrieve data using standard 
account groups.

To use the statements with your own data, you must either:

 l Assign the same standard account groups to your accounts.

 l Customize the sample statements to match the account groups that you have set up for your 
company.

Customizing Account Groups

You can use account groups whether or not you also use Financial Reporter's standard financial 
statements or data snapshots.

If you do not plan to use the General Ledger snapshots or the standard reports that come with 
Financial Reporter, you can add any new account groups that you need, or delete any account 
groups that you do not need.

You can reassign account groups to different group categories. However, we recommend that you 
consider such reassignment very carefully.

Note: You cannot change the standard set of account categories or the sort codes that come with 
General Ledger.

Note the following additional characteristics of account groups:

 l You can change the descriptions for the account groups to suit your business needs.

 l One account group can be used by many accounts.

 l One sort code can be used by many account groups.

 l The system assigns the Unclassified account group to accounts that use a blank account group 
code.

Setting Up General Ledger to Use Account Groups

Sage 300 uses account groups to classify account balances on the financial statements that come 
with Financial Reporter.

For more information about group categories, see "About Account Groups" (page 26).

26Sage 300 2021 General Ledger User's Guide



To set up General Ledger to use account groups:

 1. Select the option to use account groups in General Ledger. Mo re ...

 a. Open General Ledger > G/L Setup > Options.

 b. On the Account tab, select the Use Account Groups option.

 2. Assign each General Ledger account to an account group. Mo re ...

You use the G/L Accounts screen to assign accounts individually to account groups.

You can use the Other account group for accounts that you want to exclude from your balance 
sheet and income statement.

You can use the Unclassified account group if you don't want to specify an account group 
whenever you create an account. (The default sort code for the Unclassified Account Group is 
ZZZZZZZZZZZZ, but the group code is blank.)

If you do not use account groups, the program assigns accounts to the Unclassified account 
group, internally.

Adding Account Groups

If you use account groups in General Ledger,   you must assign every account to a group.

Note: The system assigns the   Unclassified account group to accounts that use a blank account 
group   code. 

To add your own account groups:

 1. Open General Ledger > G/L Setup >        Account Groups.

 2. In the Account Group field,   enter up to 12 characters to define the account group code. 

The code can consist of alphabetical or numerical characters,   or a combination of both. 

The standard account groups are numbered 01 to 26.   You can continue the sequence, or 
create a different set of codes.

 3. In the Description field, type a description   for the new group.

 4. In the Group Category   field, select the category to use to classify this group of accounts in   data 
snapshots.

 5. Click Add.
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Changing Sort Codes

You can change the order in which accounts appear on reports, and you can insert new account 
groups within an existing sort order.

You change sort codes only in the Change Sort Codes screen.

To change the sort code for account groups:

 1. Open General Ledger > G/L Setup >        Account Groups.

 2. Click the Change Sort Codes button to display the Change Sort Codes screen.

 3. Double-click in the New Sort Code column for the account group you are changing.

 4. Change the code, then tab out of the column.          

The account group moves to its new position in the list.

 5. Assign the same sort code to the other account groups in the set.

 6. Click the Process button to save your changes.

Revaluation Codes
Revaluation codes store information for General Ledger to use when you revalue multicurrency 
accounts due to changes in exchange rates. Revaluation codes determine the currency table (set up 
in the Currency screens in Common Services) to use for revaluation, and include the rate type, 
source code, and exchange gain and exchange loss accounts to use for revaluing different 
currencies.

Adding Revaluation Codes

Use the G/L Revaluation Codes screen to set up revaluation codes. You assign these codes to 
multicurrency   accounts to specify how to revalue functional currency balances when exchange   rates 
change.

Before You Start

 l Decide on a coding convention,   draw up a list of codes and a description for each.

 l Choose the rate type to   use for each revaluation code.
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Note: Because you can assign only one rate type to each revaluation code, you must create 
a separate revaluation code for every rate type you use. 

 l Choose the source code   to use to track revalued transactions.

 l Determine the exchange   gain and loss accounts to which to post revaluation gains or   losses 
for each revaluation code.

To add revaluation codes:

 1. Open General Ledger > G/L Setup >        Revaluation Codes.

 2. Click the New button for the Revaluation Code field, and then type the new revaluation code. 
You can use up to six characters (letters and numbers) for the code.

You can also just type the code and press the Tab key. 

 3. In the Description field, enter a short description   of the code, using up to 60 characters.

 4. In the Rate Type field, select a rate type that has been defined for currencies in Common 
Services. 

The rate type determines which exchange rate table will be used for   revaluations.

 5. In the Source Code field, specify the source code to  assign to all transactions created with this 
revaluation code.

 6. Enter or select the accounts   to which to post exchange gains and losses. 

Note: The labels for   the exchange gain and loss fields will be either Unrealized or   
Recognized, depending on the Gain/Loss Accounting Method option selected in the   
Company Profile.

Important! You cannot specify an account to which posting is prohibited.

 7. Click Add.

After adding revaluation codes

 l Print the G/L Revaluation   Codes report to list the information defined using this screen.

 l Assign the revaluation   codes to the relevant accounts and currencies.
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Deleting Revaluation Codes

Before You Start

Determine whether the   revaluation code you want to delete is used with any accounts. If it is, use the 
G/L Accounts screen to assign a different revaluation   code to each of the accounts.

To delete a revaluation code:

 1. Open General Ledger > G/L Setup >        Revaluation Codes.

 2. In the Revaluation Code field, use the Finder or the navigation buttons to display the 
revaluation code you want to delete.

 3. Click Delete.

 4. At the Confirmation message that appears, click Yes.

 5. Select another code for deletion, or click Close.

After deleting revaluation codes

Print the G/L Revaluation Codes report as a reference, if you want to keep a printed record of the 
codes available.

Optional Fields
If you use Transaction Analysis and Optional Field Creator, set up optional fields that you can use to 
store additional information with General Ledger records and transactions.

About Optional Fields in General Ledger

Note: You can set up and use optional fields only if you have purchased and activated Transaction 
Analysis and Optional Field Creator.

In General Ledger, you can assign an unlimited number of optional fields  to an account to store 
additional information that your company wants to track for the   account.

 l Account Optional Fields.  Account optional fields provide a convenient means to customize 
your General Ledger system by letting you store an unlimited number of additional pieces of 
information with account records.

 l Transaction Optional Fields.  General Ledger also retains optional field information for 
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transactions (including those created in other Sage 300 modules and sent to General Ledger) 
if the optional fields used in the transaction details match those used in General Ledger. Mo re ...

General Ledger includes transaction optional fields assigned to an account, and their default 
values, when you use the account in a journal entry detail. 

You can edit or delete optional fields in journal entry details, whether the entries are added 
manually in Journal Entry or generated automatically in General Ledger (using Create 
Allocation Batch, Create Revaluation Batch, or Create Recurring Entries Batch) or in a Sage 
300 subledger.

Note: Transaction optional fields are maintained at the detail level. If you consolidate posted 
transactions, any optional field information stored for the transactions is deleted.

In General Ledger, setting up optional fields is a three-step process. You must:

 1. Set up system-wide optional fields in Common Services. Mo re ...

Before you can use optional fields in General Ledger, you must define optional fields for your 
Sage 300 system using the Optional Fields screen in Common Services. (For more information 
about setting up optional fields in Common Services, see the System Manager help.)

 2. Set up optional fields for use with  General Ledger accounts and transactions. Mo re ...

You use the Optional Fields screen in the G/L Setup folder to set up the optional fields you want 
to use with account records and transaction details.

 3. Assign both types of optional fields to specific accounts using the Accounts screen.

Setting Up Optional Fields for Use in General Ledger

You can set up an unlimited number of optional fields for General Ledger, provided they are first set 
up in Common Services for system-wide use. 

After you set up optional fields for your Sage 300 system, you use the G/L Optional Fields screen to 
define the optional fields you will use to customize your chart of accounts and to store additional 
information with general ledger transaction details. (See "G/L Optional Fields Screen" (page 211)

Note: If the G/L Optional Fields screen is open, other users cannot run any processes in General 
Ledger. Also, you can modify optional field records only when all other users have left General 
Ledger, and all other General Ledger screens are closed.
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Assigning Optional Fields to Accounts

When you have defined optional fields for use in General Ledger, you can assign the optional fields to 
particular accounts.

 l You use the Optional Fields tab on the Accounts screen to assign optional account fields. You 
can include optional account fields on your printed chart of accounts, and when you print the 
Chart of Accounts Detail - Long Form report, you can choose whether to include the optional 
account and transaction details fields (and their values) that are defined for each account. You 
can also use optional account fields as selection criteria when printing other types of reports.

 l You use the Transaction Details Optional Fields tab on the Accounts screen to assign optional 
transaction fields. If an account to which you have assigned optional transaction fields is used 
in a transaction detail, you can edit the optional field information for the detail.

 l Create Accounts. The Create Accounts Preview screen lets you specify optional field 
information for the accounts you are creating.

The program assigns to the new accounts the optional accounts fields and optional transaction 
details fields set for the "model" accounts using the segment specified in the Default Options 
From field.

Note: If an optional field has been set up as a required field, the optional field   must be entered or 
the account cannot be added or saved. 

Including Optional Fields in G/L Transactions

You can use optional fields in transaction details if any optional fields are assigned to the account 
used in the detail. Note the particular behavior of optional fields in each transaction screen, as follows:

 l Journal Entry. The Optional Fields check box on the Journal Entry detail table and on the G/L 
Journal Detail screen shows whether a detail account uses optional transaction fields. 

Note: 
The program sets this optional fields indicator. You cannot change the entry in the check 
box, but if the field is selected, you can click the zoom button beside the check box, and then 
edit or delete optional fields used for the detail. You cannot add transaction optional fields 
that are not assigned to the account.

Journal Entry accepts optional field information from transactions you create in Sage 300 
subledgers, provided they match the transaction optional fields specified for the account. 
(The information is transferred to General Ledger when you create a batch of general ledger 
transactions in a subledger.)
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When you post the journal entry, the program saves the optional field information. (Note that 
the Post To Account option for the account must be set to Detail to save the optional field 
information.)

 l Create Allocation Batch. The Optional Fields check box on this screen indicates whether your 
accounts use one or more optional transaction fields, and whether they are set up for 
automatic insertion in transactions. 

Note: 
You cannot change the entry in the check box, but if the field is selected, you can edit or 
delete the optional fields used with the transaction. You can also add any optional fields that 
are defined for transaction details on the G/L Optional Fields screen. 

The fields you specify are used for all the accounts included in the allocation.

When you process the allocation, if the specified optional fields match the transaction optional 
fields defined for the accounts used in the allocation, the optional field information is included in 
the journal entry for the accounts.

 l Create Revaluation Batch.  The Optional Fields column on this screen indicates whether 
optional transaction details fields have been defined for the exchange gain account or the 
exchange loss account for a selected revaluation code. If at least one optional transaction field 
is defined, you can add or delete optional fields for a revaluation batch.

Note: You can add only optional transaction fields that are defined for the exchange gain and 
exchange loss accounts assigned to the revaluation code.

Optional field information specified for the revaluation is included in the journal entry details 
generated for an account only if the optional fields in the revaluation match the optional 
transaction fields defined for the exchange gain or exchange loss accounts.

 l Recurring Entries (Setup screen). The Optional Fields check box on this screen indicates 
whether transaction optional fields are defined for the account used in a recurring entry detail. 
You can add or delete optional fields for the recurring entry. 

Note: You can add only transaction optional fields that are defined for the account.

 l Create Recurring Entries Batch. Recurring entries use the optional transaction details fields 
and values specified for the recurring entry code. You can edit the default fields and values in 
Journal Entry, as for any other journal entry.

Validating Optional Field Values

The program displays the default value associated with each optional field used. You can accept or 
change the value, as you require.
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If an optional field is validated, you must specify an optional field value that has been defined in 
Common Services. If the Optional Field is validated and allows blanks, you can also leave the optional 
field value blank.

If the optional field is not validated, you can select an optional field value that has been defined in 
Common Services, or can enter any value providing you do not exceed the length specified for the 
optional field.

Deleting Optional Fields

You can delete General Ledger optional fields only if they are not used by any accounts or in any 
unposted transactions.

You must remove the optional fields from the accounts and transactions where they are used before 
you can delete them using the G/L Optional Fields screen.

Value Set and Auto Insert Values

If you use Transaction Analysis and Optional Field Creator, the Value Set field appears on screens 
where optional fields are used, and indicates whether a default value is specified for   a selected 
optional field.

Select this option if the optional field has a default value. If the optional field is validated, you can 
specify only values that   are specified for the optional field in Common Services. 

The following table explains the relationship between the Value Set   and Auto Insert fields.

Value Set and 
Auto Insert 

Values

Optional   Field For:
Accounts

Optional   Field For:
Transaction   Details

Value Set = Yes
and
Auto Insert = 
Yes

When you create a new account, the 
optional field and its default value 
appear on the Optional Fields   tab on 
the G/L Accounts screen.

When you create a new account, the 
optional field and its default value 
appear on the Trans. Optional   Fields 
tab of the G/L Accounts screen.

Value Set = Yes
and
Auto Insert = No

If you add or save an account, you 
must change Auto Insert to Yes.

When you create a new account, the 
optional field will not appear on the 
Trans. Optional Fields tab   of the G/L 
Accounts screen. 
If you manually insert this optional field 
for the new account, the   value you 
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Value Set and 
Auto Insert 

Values

Optional   Field For:
Accounts

Optional   Field For:
Transaction   Details

defined in the Default Value field will be 
inserted.

Value Set = No Default Value is blank. Default Value is blank.
You can enter the optional field value 
on the Trans. Optional Fields   tab of the 
G/L Accounts screen, or directly in a 
transaction.

Value Set and Auto Insert Values
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Chapter 2: Adding and 
Maintaining Accounts

Use General Ledger Accounts screens to set up and maintain the General Ledger accounts that 
make up your chart of accounts.

Information Stored in General Ledger Accounts
When adding an account in General Ledger, you specify the following information:

 l Account number

 l Account description (name of the account)

 l Account structure (account segments   used in the account number)

 l Account status

 l Active or inactive

 l Account type (Balance sheet, income statement, or retained earnings)

 l Account allocation instructions (if you want to reallocate the account balance)

 l Currency information for the account (in multicurrency ledgers)

 l Normal type of account balance (debit or credit)

 l Whether to close by segment code (if it is an income statement account)

 l Whether to post all details to the account in detail, consolidate them, or prohibit them

 l Whether the account is a control account

 l Whether to maintain quantity information for the account

 l Whether the account is a rollup account or a member of a rollup account

For more information about these options, see "G/L Accounts Screen" (page 148).

General Ledger also stores the following information for each   account:

 l Amounts that reflect the actual monetary transactions of the company

 l Amounts that have been provisionally posted to accounts
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 l Optional quantity information, such as number of units sold or purchased per fiscal period

 l Budget information

Note: 
The number of years of data you can maintain depends on the edition of Sage 300 you use:

 l In Sage 300 Premium, you can maintain 99 years of data.

 l In Sage 300 Advanced, you can maintain 7 years of data.

 l In Sage 300 Standard, you can maintain 7 years of data.

Adding Accounts
Add accounts to record information for different transaction types in your general ledger.

Adding a New Account

You must assign an account structure code   to each new account. The account structure code verifies 
the account number   when you enter it, and determines how the number is displayed in windows   and 
printed on reports.

You set up segment validation rules using the Segment Codes screen in the G/L Setup folder.

Before You Start

Determine:

 l The account number and   description (name) of the account.

 l The account structure code.

 l The account type,   and normal account balance   (debit or credit)

 l The account group   in which the account belongs, if account groups are used for the company.

 l Whether to post transactions   in detailed or consolidated form, or to prohibit posting to certain 
accounts.

 l Whether to close an income   or expense account to an account specified for a particular 
account code   segment.

 l Whether this account is   to be used as a control account   for a subledger, and if so, for which 
subledger.

 l Whether to reallocate   the account balance to other accounts on a regular basis, and if so, to   
which accounts and in what proportions. 
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 l The currencies in which   to enter transactions for the account (if you have a multicurrency   
ledger).

 l Whether to store additional   information for the account by using optional account fields.

 l Whether to keep   optional fields with transactions you post to the account.

 l Whether to maintain quantity data   for the account, and, if so, the unit of measure to use. 

 l Whether to roll up accounts,   and which accounts can be rolled up.

To add a new account to the General Ledger: 

 1. Open General Ledger > G/L Accounts > Accounts.

 2. In the Account field, type the new   account number, and then press the Tab key.

You can type account numbers with or without the delimiter   character used to separate 
account number segments.

Tip: If you add another account immediately after finishing these steps, click the New icon to 
refresh the screen so that you can enter new information.

 3. Enter a description for the account.

 4. Fill in the fields on   the Detail tab, as follows:

 a. If you have more than   one segment in your account numbers, use the Finder for the 
Structure Code   field to choose the account structure that matches the segments in the   
account you are adding.

 b. In the Normal Balance field, specify whether this account normally has a debit or a 
credit balance.

 c. In the Account Type field, select Income Statement, Balance Sheet, or Retained 
Earnings for this account.

 d. If you use account groups,   use the Finder for the Account Group field to select the 
account group.

 e. In the Post to Account   field, select Detail, Consolidated, or Prohibited. 

Note: You cannot post to   a prohibited account.

 5. Select the following additional options on the Details tab, and fill corresponding tabs, as 
needed:    

 a. If   you want to allocate balances from this account automatically, select the Auto 
Allocation option, and then fill out the Allocation tab that appears.
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Important! To allocate balances by quantity, you must   also select the Maintain 
Quantities   option for all accounts associated with the account allocation, and ensure   
that they all use the same unit of measure.

 b. If this is   a control account,   select the Control Account option. Then, on the Subledger 
tab that appears, specify   the subledgers that use the account. 

 c. If this is   a multicurrency account, select the Multicurrency option. Then, on the 
Currency tab   that appears, specify:

 l The currencies that can be posted to the account.

 l Whether the account is subject to revaluation.

 d. To designate an account as a rollup account, select   the Rollup   option. Then add 
member accounts on the Rollup tab that appears. (For more information, see "Adding a 
Rollup Account" (page 43).)

 6. If you use   optional   fields:

 l Use the Optional Fields tab to specify the optional fields to use for additional information 
you want to store with the account.

 l Use the Trans. Optional Fields tab to specify the   transaction optional fields and their 
default values to use in details you post for this account.

 7. When you have finish adding required information on all the tabs, click Add, or click Save.

After adding a new account 

 l Print the chart of accounts.

 l If you are setting up   the General Ledger, and have added all your accounts, you should now 
add   previous year balances. 

 l Use the Budget Maintenance   screen to add budget information.

Specifying a Currency

You can specify which currencies are valid   for an account.

Tip: When an amount is posted in a valid source currency, the   system creates Source, Functional, 
and Equivalent fiscal sets to store   original and converted currency amounts. You can save disk 
space by reducing the number of valid source currencies   for an account. 
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Before You Start

Select the Multicurrency option for the account. This option appears only for multicurrency 
databases. 

Important! After you   select the Multicurrency option and save the account record, you cannot 
change   the selection.

To specify a valid currency for an account:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. On the Currency tab:

 a. Specify whether   to allow posting from all currencies defined in Common Services, or only   
specific currencies.

 b. Specify the default currency to appear during transaction entry. 

 3. Use the table to specify:

 l Each of the currencies in which you want to enter transactions (if you chose specified   
currencies)

 l Which currencies you want to revalue automatically for the account   (if any).

Double-click or press the Spacebar   to turn on Revaluation for a particular currency.

 4. Click Save.

Assigning Optional Fields to an Account

Note: You can set up and use optional fields only if you have purchased and activated Transaction 
Analysis and Optional Field Creator.

In General Ledger, you can assign an unlimited number of optional fields  to an account to store 
additional information that your company wants to track for the   account.

 l Account Optional Fields.  Account optional fields provide a convenient means to customize 
your General Ledger system by letting you store an unlimited number of additional pieces of 
information with account records.

 l Transaction Optional Fields.  General Ledger also retains optional field information for 
transactions (including those created in other Sage 300 modules and sent to General Ledger) 
if the optional fields used in the transaction details match those used in General Ledger. Mo re ...
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General Ledger includes transaction optional fields assigned to an account, and their default 
values, when you use the account in a journal entry detail. 

You can edit or delete optional fields in journal entry details, whether the entries are added 
manually in Journal Entry or generated automatically in General Ledger (using Create 
Allocation Batch, Create Revaluation Batch, or Create Recurring Entries Batch) or in a Sage 
300 subledger.

Note: Transaction optional fields are maintained at the detail level. If you consolidate posted 
transactions, any optional field information stored for the transactions is deleted.

Before You Start

 l Define optional fields for your company in   Common Services.

 l Set up optional fields for General Ledger using   the G/L Optional Fields setup screen.

 l Set up account optional fields to store custom information with accounts.

 l Set up transaction detail optional fields to store custom information with transaction 
details.

To assign optional fields to an account:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. Use the Optional Fields tab to add optional fields to store custom information for the account, 
as follows: 

 a. In the Optional Fields   column, use the Finder to select optional account fields that you 
have   defined using the G/L Optional Fields setup screen. When you choose an optional   
field, the program fills in the description and the default value for   the optional field.

 b. To   change the value for the optional field, use the Finder in the Value column   to select a 
different value. Mo re ....

If the optional field is validated, you must enter a value that is defined   for the field in 
Common Services. If the optional field accepts blanks,   you can leave the value blank. 

If the optional field is not validated, you can enter any value consistent   with the type of 
field, providing your entry does not exceed the maximum   length specified for the optional 
field.

 3. Use the Trans. Optional Fields tab to add optional fields to be used in transaction details that 
use the account.
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To use the same optional fields   for transaction details as you use for the account, click the 
Replace Optional   Fields button. Providing you have set up matching optional   fields for 
accounts and transaction details in G/L Optional Fields, the  program replaces the optional 
fields on this tab with optional fields   that match those used on the Optional Fields tab. (If an 
optional   account field has no matching optional transaction field in G/L Optional   Fields, the field 
is not used for transaction details.)

 4. On the Detail tab, for the Post To Account option, select Detail. 

Important! General Ledger does not   keep optional field information for consolidated 
transactions.

After assigning optional fields

When you use the selected account in a journal entry, General Ledger includes   the optional fields 
and values you assigned.

About Rollup Accounts

A rollup account lets you consolidate or "roll up" account balances and quantities (if applicable)  to 
provide a summary balance, and it can be used for classification, budgeting, and reporting.

Rollup is multi-level. Not only can you add member accounts to a rollup account, you can add 
member accounts to an accountʹs member accounts, creating a tree structure on the Rollup tab in 
the account record. The tree shows the relationships between accounts.

 l To hide the tree, click the Hide Tree button.

 l To view the tree, click the Show Tree button.

 l You can double-click an account number in the tree to open the G/L Rollup Accounts screen, 
where you can add member accounts to the rollup account.

You can also open the G/L Rollup Accounts screen from the table in any of the following ways:

 l By double-clicking the member account.

 l By highlighting the account, and then clicking the Rollup zoom button.

 l By highlighting the account, and then pressing Shift+F9.

Note: An account cannot be a rollup member of itself. If an account exists on the Rollup tab, you 
cannot add it again.
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To view details about the currency of a multicurrency member account, highlight the account on the 
Rollup tab, and then click the Currency button.

Note: Member accounts of a rollup account cannot be multicurrency unless the rollup account itself 
is also multicurrency. Multicurrency transactions of rollup member accounts must be rolled up 
properly to their parent rollup accounts. Therefore, if any member of a rollup account is 
multicurrency, the parent rollup account must also be multicurrency.

Adding a Rollup Account

A rollup account lets you consolidate or "roll up" account balances and quantities (if applicable)  to 
provide a summary balance, and it can be used for classification, budgeting, and reporting.

Before You Start

You should be aware of the following rollup cautions when creating rollup   groups:

 l When you create rollup groups, be careful not to create doubled amounts for reports.

 l A parent account cannot   be a child of itself. That is, when you create a rollup group, you cannot   
add the top account as a member of the same group.

 l When you prohibit posting   to a rollup account, you can still post to that account in other ledgers   
(Accounts Receivable, Accounts Payable, and so on), but not in General Ledger.

 l An account can be a member   of more than one rollup group.

 l Users that have security rights to a parent account will automatically gain rights to the member 
accounts of the rollup group.

 l New accounts are not added automatically to rollup groups.

To select member accounts for a rollup account:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. Use the Finder for the Account field to select the account you are designating as a rollup 
account.

 3. On the Detail tab, select the Rollup option.

 4. On the Rollup tab that appears, add member accounts in one of the following ways:

 l To add individual member accounts, click the first blank line in the table, then use the 
Finder in the Account column to select each account in turn.

 l To select a range of member accounts, click the Zoom  button for the Select Member 
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Accounts for the Rollup Account field, and then use the G/L Account Selector screen 
that appears to add member accounts. Mo re ...

In the G/L Account Selector screen:

 a. Select the ranges of account numbers, account segments, or account groups that 
are members of this rollup account. 

 b. Select the account types to include in the rollup account. Accounts that do not 
match the selected type will be excluded from the rollup account, even if they fall 
within the specified range of account numbers or account groups.     

Example: If the Income Statement option is not selected, then even if the 
Account Number range includes income statement accounts, those accounts will 
not be copied into the table.

 c. Specify ranges of segments as additional selection criteria (optional).

 d. Specify account optional fields as additional selection criteria (optional).

 e. Click the Preview button to check your choices.        

Click Close at the message that appears telling you that processing is complete. 

The G/L Account Selector Preview screen lists the accounts in the ranges you 
specified. You can double-click in the Add column to change the entry to No if you 
decide not to include some of these accounts. 

Note: If the rollup account is single-currency, only single-currency accounts are 
included in the preview. Accounts that already exist in the Rollup table are not 
shown in the preview screen. 

Tip: To view a multicurrency account, highlight the account, then click the 
Currency button.

 f. Click Copy in the G/L Account Selector Preview screen. 

 g. Click Close at the message that shows how many rollup member accounts were 
created.      

When you return to the Rollup tab in the G/L Accounts screen, the new member 
accounts appear in the table.

 5. Click Save. 

The new member accounts now appear in the tree as well as in the table on the Rollup tab.
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Tip: To hide the tree, click the Hide Tree button. To view it again, click Show Tree.

About Entering Account Balances, Historical Data, and Quantities

Before you can use General Ledger, you must at least enter beginning balances for the current fiscal 
year. 

If you intend to enter period data for previous years, do so first. Entering last year’s ending balances 
establishes the current year’s beginning balances. 

Warning! Do not post historical data if you have already entered current‐year opening balances 
and transactions, because doing so will overstate account balances.

Entering Historical Data

You add historical data if you want to do previous-year comparisons. If you do not want to add data for 
previous years, you can simply enter current-year opening balances.

Historical amounts include the opening and closing balances for the previous years and the net 
changes and balances for each fiscal period of the previous years. To add the historical amounts, you 
enter and post the historical opening balances and period net changes as journal entries using the 
General Ledger Journal Entry screen.

Note: If you want to show source-currency balances for all past periods, you   must enter 
transactions in each of the originating currencies, along with   the exchange rate at the time, and the 
functional-currency equivalent   amount.

Modifying Historical Data

If you need to change account data for the previous year after you have   created your chart of 
accounts, you should enter the adjustments in a   batch, and then post the batch to the previous year.

Entering Current-Year Opening Balances and Year-To-Date Transactions

When you set up a General Ledger system partway through a fiscal year,   you must enter the 
transaction data for the current year to date, in addition   to the closing balances from the previous 
year. 

You can:

 l Enter all the current-year   transactions, one at a time, period by period. 
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This method provides a complete audit   trail for current-year transactions. 

 l Enter all the transactions   for the current period, and the net changes for the earlier periods in   
the current year.

This method provides an audit trail for current-period transactions,   and creates accurate 
balances for previous periods in the current year.   You can print comparative financial 
statements for all the current-year   periods to date, and detailed audit trail reports for the 
current period.

 l Enter the net change (net   increase or decrease) for each account in each period to date, 
including   the current period. 

This method produces accurate balances for each account in   each period of the current year, 
allowing you to print comparative financial   statements. However, it does not provide 
transaction detail (such as date,   reference code, and description) for the audit trail reports.

 l Enter the net change between the opening and current balances for each account. 

This is the quickest method, but it does not let you   print financial statements for past periods in 
the current year and does   not provide transaction detail for audit trail reports. Using this 
method,   you would have to rely on your manually prepared financial statements   for 
comparisons.

For the steps involved in adding historical information to General Ledger, see "Adding Account 
Balances and Quantities to a New General Ledger" (page 46).

Adding Account Balances and Quantities to a New General Ledger

Before you can use General Ledger, you must at least enter beginning balances for the current fiscal 
year. 

If you intend to enter period data for previous years, do so first. Entering last year’s ending balances 
establishes the current year’s beginning balances. 

Warning! Do not post historical data if you have already entered current‐year opening balances 
and transactions, because doing so will overstate account balances.

Before You Start

Activate your General Ledger, specifying the first full year for which you want to keep account data, 
and the current fiscal year. During activation, General Ledger:
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 l Creates fiscal calendars for all years that you want to keep history.

 l Sets the current fiscal year to the year before the first full year, so you can enter opening 
balances for the first year.

To add existing account balances and quantity data to a new general ledger:

 1. Start Sage 300, using the year-end date of the year before the earliest fiscal year for which you 
want to post transactions.    

 2. Create and post closing balances to the year before the first full year for which you want to keep 
account data. Mo re ...

Create a batch with the closing balances of all your general ledger accounts. Make sure the 
batch balances, and that the batch matches your balance sheet for that year, then post the 
batch. 

If you do not want to enter previous-years' period balances, you must enter the previous year's 
period 12 balances.

 3. Run Create New Year (in the G/L Periodic Processing folder) to create the opening balances 
for your first full year of period balances, and to advance the current year. Mo re ...

To change the current year in General Ledger you must create a new year. The Create New 
Year screen closes income and expense accounts to retained earnings, creates opening 
balances in the next year, and advances the current year.

 4. Create and post the net changes for each successive period in the first year of data, then close 
the year by running Create New Year. Mo re ...

 a. Create batches of transaction details for each period in the current year to bring your 
ledger up to date.      

Warning! If you have already advanced the current year and added current-year 
opening figures, do not post transactions to the previous year, or your account 
balances will be overstated.

If you need to add previous year figures after entering balances in the current year, 
make sure that you change balances only within the year you are editing (by posting 
reversing entries to the adjustment period). You must not post changes that will alter 
closing balances for the year.

Set the session date for the appropriate fiscal year, and create separate transaction 
batches for each of the periods that you want to contain data. If you want a full year of 
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comparative period balances, you must create one transaction in each period for each 
account. 

Because you have already entered opening balances, these batches must contain the 
net changes for each account (except retained earnings) in each fiscal period.

Important! Do not enter the closing balance of the retained earnings account, and do 
not create a batch for closing income and expense accounts to retained earnings. You 
will use General Ledger's Create New Year screen to close each year after you have 
posted the year's data.

 b. Post all batches. 

Note: Back up your data after you create each set of batches and after each posting.

 c. Print the posting journals, and keep them as part of your audit trail.

 d. Print trial balances for each of the periods in the year to which you posted, and compare 
balances to those in your current ledger.

 e. Run Create New Year to close the income statement accounts to retained earnings, 
and to advance the current year.

 f. Leave General Ledger, then start it again, using the year-end date of the next year for 
which you want to enter historical data. Again, post batches and print trial balances to 
check the results.    

If this is a previous year, again use the Create New Year screen to close the year.

Note: Repeat this step for each prior year of data.

 5. Print balance sheets and income statements for all past years, and compare them to your 
existing statements.

Note: To use the financial statements shipped with General Ledger sample data, you must 
select the Use Account Groups option in the G/L Options screen, and assign each G/L 
account to a group using the G/L Accounts screen.

After adding account balances and quantities

For further information on setting up your ledger, see "About Setting Up General Ledger" (page 3).
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Setting Account Permissions

Important! G/L Account Permissions is part of G/L Security, an option that you select on the 
Account tab of the G/L Options screen. The G/L Account Permissions icon appears in the G/L 
Accounts folder only after you select the Use G/L Security option, and then close and reopen the 
company database.

You assign permissions to accounts and segments depending on the default access set on the G/L 
Options screen. If default account access is:

 l All   Accounts, you need to restrict specific Sage 300 users in the   G/L Account Permissions 
screen.

 l No   Accounts, you need to grant individual access rights to   accounts in the G/L Account 
Permissions screen. Without specific permission, Sage 300 users cannot post transactions to 
accounts. 

Before You Start

 l If the G/L Account Permissions icon is not available in the G/L Accounts folder:

 l On the G/L Options screen, select the G/L Security option. Then close and reopen the 
company database.

 l On the Account tab of the G/L Options screen, specify a default level of access to 
accounts (All Accounts or No Accounts). 

For more information, see "About General Ledger Security" (page 9).

 l Make sure all other users have left Sage 300 General Ledger, and all other General Ledger 
screens are closed. You cannot maintain General Ledger account permissions if any other 
General Ledger screens are open.
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To set account permissions:

 1. Open General Ledger > G/L Accounts >        Account Permissions.. 

 2. In the User ID field, select the user for   which you want to set permissions:

Tips: 
 l If you have already   added user IDs to G/L Security, you can browse through the list of   

user IDs using the navigation buttons, or use the Finder   to select a user ID.

 l If you have not added   the user ID for which you want to set permissions, click the Zoom 

 button   for the User ID field to display all Sage 300 user IDs, and then use the 
Finder to select the ID you need.

 3. Use the Segment tab to allow or deny user access to ranges of account   segments—for 
example, to restrict access to a particular department. Mo re ...

 a. Click in the   first row of the Allow column, then use the Spacebar or double-click to   switch 
between No and Yes. 

 b. Double-click in   the Segment column, and then select a segment from the list that 
appears. (For   example, you could select the Division account segment to restrict 
account   access based on the company's divisions.)

 c. Tab to the From column,   and then use the Finder  to select the first segment code in 
the   range that you want to allow or restrict.

 d. Tab to the To column,  and then use the Finder  to select the last code in the segment   
range.

 e. Press the Insert key   to start a new line to specify another range of segment codes.

 f. Click Add or Save.

 4. Use the Account tab to allow or deny user access to ranges of account   numbers—for example, 
to allow access to accounts receivable sales   accounts. Mo re ...

 a. Click in the   first row of the Allow column, then use the Spacebar or double-click to   switch 
between No and Yes. 

 b. Tab to the From column,   and then use the Finder  to select the first account code   in 
the range that you want to allow or restrict.

 c. Tab to the To column,  and then use the Finder  to select the last account in the range.

 d. Press the Insert key   to start a new line to specify another range of account numbers.

 e. Click Save.

 5. Click the Test button to test the account segments you have specified.
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The G/L Permissions Finder lists only the accounts this user has permission   to see and work 
with.

After setting account permissions

 l To set up identical permissions   for another user, copy the current user's permissions to   other 
user IDs by using the File menu's Import and Export commands to   import and export user 
permissions.

 l Print account permissions information by clicking the Print button on the G/L Account 
Permissions screen.

Creating Accounts Automatically

Before You Start

 l Before you create accounts automatically, you should print and examine your chart of 
accounts carefully to be sure you select an appropriate range of accounts to use as the base 
accounts and to determine what other criteria you need for creating the new accounts.

 l Note that if an account already exists in your chart of accounts, General Ledger will not 
overwrite it when you create the new accounts. Also, if your existing chart of accounts contains 
no accounts with the required segments in the specified range, the program will not create any 
new accounts.

To create accounts automatically:

 1. Open General Ledger > G/L Accounts > Create Accounts.

 2. Use the Finders in the From Accounts With Structure Code and Create Accounts With 
Structure Code fields to select a structure code on which to base the model accounts.

 3. In the Select Account Range area:

 a. In the Select By field, specify Account Number, Account Group, or Sort Code-Account 
Group.

 b. In the From and To fields, enter the ranges for that selection.

 4. Select Default Subledger Details and Default Currency Details options (optional).

 5. If you want to review existing accounts along with the accounts to be added, select the Include 
Existing Accounts option.

 6. Use the table to specify the segments you want to create.
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 7. Click Preview.     

The program displays a message telling you how many preview accounts it created.

Note: If your existing chart of accounts contains no accounts with the required segments in 
the specified range, the program does not create any new accounts.

 8. Click Close to close the message.     

 9. Use the G/L Create Accounts Preview screen to:

 l Change the accounts before you add them permanently. Mo re ...

Change the accounts as follows:

 l You can change the entry   in the Create field only if you have not yet processed the 
account. If   you do not want to create an account that is marked Yes for creation,   
change the entry to No for the selected account by double-clicking the   Create field, 
or by selecting the field and pressing the spacebar. 

 l If a preview   account is based on a subledger control account, you can view or 
change the information that will be added   to the Subledger tab on the new G/L 
Account record by clicking the Subledger   button.                                     

You can also double-click the Control Account field for any account   whose control 
account attributes you want to change.

 l If a preview   account is based on a multicurrency account, you can view or change 
the information that will be added   to the Currency tab of the G/L Account record by 
clicking the Currency button.

You can also double-click the Default Currency field of a multicurrency   account to 
change the default currency for the account.

 l Specify optional field information for the accounts to be created.  Mo re ...

The program assigns to the new accounts the optional accounts fields and optional 
transaction details fields set for the "model" accounts using the segment specified in the 
Default Options From field.

The Optional Fields column on the preview screen indicates whether optional account 
fields will be assigned to the new account.

 l To view the optional account fields that will be assigned to a new account, highlight 
the account, then click the Optional Fields button to open the new Preview 
Account Optional Fields screen.
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 l To view the transaction details optional fields to be assigned to a new account, 
highlight the account, then click the Trans. Opt. Fields button to open the Preview 
Account Transaction Optional Fields screen.

You use the optional fields preview screens to add or delete the optional fields and to 
change the default values that appear. 

Note: You can add only optional fields that are defined for General Ledger.

 10. To print the preview information, click Print. 

On the Print Create Accounts Preview Information screen that appears:

 a. Choose sorting options and the range of accounts you want to print. 

 b. Select whether you want to print subledger or currency information.

 c. Click Print.

 d. Click Close to return to the G/L Create Accounts Preview screen.

 11. When you have finished selecting or adjusting the accounts you want to create, click Close to 
return to the G/L Create Accounts screen.     

In the G/L Create Accounts screen, all the fields are now dimmed—you cannot change them. 
However, you can click Preview to return to the Preview screen.

 12. Click Process to add the accounts to your chart of accounts. 

If processing is successful, the program creates the accounts, and then displays a message 
telling you processing has finished and the number of new accounts that were created.

If there is an error in processing the accounts, you are returned to the G/L Create Accounts 
screen, but all fields are dimmed. Click Preview to view and remove any unsuitable accounts, 
or click Clear to abort the process. (Some accounts may have been added to your Chart of 
Accounts.)

 13. When processing is successful, click Close to close the message. 

A message asks whether you want to clear the temporary file. You must clear the preview 
accounts before you can create another set of accounts. If you click No, you are returned to the 
G/L Create Accounts screen, but (as before) all the fields are dimmed.

 14. Click Clear to delete the temporary file so that you can create a different set of accounts in the 
future.
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After creating accounts automatically

Print your new chart of accounts, and file it for reference.

Budgets
Create and set up budgets for your General Ledger accounts.

About Fiscal Sets

General Ledger stores the totals of all transaction amounts for each account in records called fiscal 
sets. General Ledger automatically adds the fiscal sets you require when you post transactions to 
general ledger accounts, create new fiscal years, set up budgets, and otherwise create account data 
for current and previous years.

A fiscal set contains the following data:

 l The opening balance for the year, an adjustment amount, and a closing entry.

 l The net changes for periods 1 through 15 for the year.

 l The net changes resulting from adjustments for the fiscal year end.

 l The net changes resulting from transferring income and expense account balances to retained 
earnings (closing entries).

Note: Each fiscal set stores 12 or 13 periods of accounting transaction summary data, depending 
on whether the ledger uses 12 or 13 periods. In addition, each fiscal set has an adjustment period 
and a closing period.

Types of Fiscal Sets

Each single‐currency general ledger account has more than one fiscal set, because each fiscal set 
stores only one set of numbers for one fiscal year and an account can have different types of fiscal 
sets.
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Example: 
For a given single‐currency account, in addition to the current year’s transactions, you can maintain 
the following information in your General Ledger:

 l Fiscal sets containing an account’s history for two years.

 l Quantities for the account.

 l Two sets of budget amounts for the account.

Two years of historical amounts plus the current year’s amounts make up three actual fiscal sets. 
Two years of historical quantities plus the current year’s quantities make up three quantity fiscal 
sets. The two budgets make up two budget fiscal sets. You have a total of eight fiscal sets for the 
account.

Multicurrency accounts have additional fiscal sets that hold amounts posted to the account in each 
source currency used with the account. Designating an account as a multicurrency account causes 
the system to create source‐currency and functional‐currency equivalent fiscal sets for the account 
as required.

If you selected the euro as your functional currency and specified a reporting currency, General 
Ledger maintains a fiscal set for storing the reporting currency equivalent of each period to let you 
display balances and net changes in the reporting currency.

For a quick reference to the types of fiscal sets and their codes, see "Types of Fiscal Sets" (page 56).

Actual Fiscal Set

All accounts have an actual fiscal set. The amounts stored in the actual fiscal set are the totals of all 
transactions posted to the account. Actual fiscal set information appears on General Ledger reports 
such as the Income Statement and the Balance Sheet. When you post a batch of transactions, the 
system updates the actual fiscal sets.

Quantity Fiscal Set

If you want to store quantity data with general ledger accounts, you must first choose the option to 
maintain quantities on the G/L Options screen. Then, to maintain quantity data for individual 
accounts, you select the option to maintain quantities for each applicable account.

You enter quantity information as you enter monetary amounts in transaction batches. Each time you 
make a journal entry for an account for which quantities are maintained, General Ledger prompts you 
for a debit or credit amount and a quantity. When you post the batch, General Ledger updates the 
actual and the quantity fiscal sets.
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Budget Fiscal Sets

You can maintain up to five budget fiscal sets (identified by the numbers 1 through 5) for each 
account. You decide how many of the five you want to use and the type of budget information you 
want to keep in each.

Provisional Fiscal Set

The provisional fiscal set contains amounts that have been provisionally (temporarily) posted to 
general ledger accounts.

Posting and Fiscal Sets

General Ledger allows you to post amounts temporarily to accounts to test their effects on financial 
statements. When you post batches provisionally, General Ledger adds the transaction amounts to 
the provisional fiscal set instead of to the actual fiscal set, and keeps the batches available for further 
editing and posting.

Note: If you have integrated General Ledger with Tax Services, and you have entered tax amounts 
in journal entries, these tax amounts are not added to the provisional fiscal set.

When you post the batch permanently, General Ledger removes the effects of provisional posting. 
You can print financial statements that include provisional amounts, and check the results before 
posting the transactions permanently to ledger accounts. You can post batches provisionally only if 
you select the option to allow provisional posting.

Types of Fiscal Sets

Each account has many fiscal sets. 

Each single‐currency general ledger account has more than one fiscal set, because each fiscal set 
stores only one set of numbers for one fiscal year and an account can have different types of fiscal 
sets.

Multicurrency accounts have additional fiscal sets that hold amounts posted to the account in each 
source currency used with the account.

Code Description

A An Actual fiscal set stores one year (12 or 13 periods plus a 14th period for adjusting, and a 
15th period for closing revenue and expense accounts) of actual monetary data for one 
general ledger account in home currency.
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Code Description

R Reporting currency (only available if you selected the euro as your functional currency and 
specified a reporting currency in the Company Profile screen in Common Services).

Q A Quantity fiscal set stores quantity information related to the actual amounts. If you use 
quantities, each actual fiscal set is paired with a quantity fiscal set.

P The Provisional fiscal set temporarily stores amounts from provisional batch postings.

PQ A Provisional Quantity fiscal set stores provisionally‐posted quantities.

1 Budget Fiscal Set 1 stores planning information. Depending on the edition of Sage 300 you 
are using, you can store up to five separate budgets in sets 1 through 5. You might want to 
use budget set 1 to store your original budgets.

2 Budget Fiscal Set 2. You might want to use this budget set to store your revised budgets.

3 Budget Fiscal Set 3. You might want to use this budget set to store forecasts.

4 Budget Fiscal Set 4. You might want to store budgeted quantity information for the 
account.

5 Budget Fiscal Set 5.

Types of Fiscal Sets

About Budgets

You use the Budget Maintenance screen to enter budgets for your accounts for any year defined in 
the fiscal calendar. 

You can maintain between one and five budget sets for each account, depending on your edition of  
Sage 300. If you are using Sage 300 Premium, you can create up to five optional budgets for an 
account.

Note: You cannot add, change, or delete information contained in a locked budget set. (The 
Posting tab on the G/L Options screen tells you which budget sets, if any, are locked.)

You decide the type of information each budget contains. For example, you might set up an original 
budget, an adjusted budget, and a forecast.

Tip: If you create roll-up budgets, use a separate budget set.
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The Budget Maintenance screen provides calculation methods and tools to help you create budgets. 
You can:

 l Type the budget amounts in the Budget Amount column for each period.

 l Let the system calculate budget amounts based on specified amounts and percentages using 
any combination of budget methods. (For information about specific budget methods, see 
"Budget Methods" (page 58).)

 l Use the Fiscal Set Lookup feature to display actual and budget sets for any account in the 
general ledger, and then use one of the Copy methods to move the lookup amount into your 
new budget.

 l Use the Import and Export choices on the File menu to   transfer General Ledger accounts and 
budget figures to and from non-Sage 300 programs. For example, you can export account 
data to a spreadsheet, manipulate   it, and then import it as budget data. 

Note: If you import budget   information into General Ledger from a spreadsheet, you must 
supply the   account number, fiscal set and year, and currency code and type in the   file, along 
with the budget amounts.

See the System Manager help for information about importing budget data.

Note: You must enter credit amounts as negative numbers.

Future Year Budgets

In addition to current-year budgets, you can create budgets for an unlimited   number of future years if 
you are using Sage 300 Premium.

These future year budgets consume disk space, so   you should add them only when necessary.

Note: You must create the future year before you can add the   budgets.

Budget Methods

On the G/L Budget Maintenance screen, you select a budget method to specify budget method 
options that are used to calculate budget period amounts. 

For more information about using this screen, see "G/L Budget Maintenance Screen" (page 163).

Option How to Use How G/L Calculates Budget Amounts

Base, When you select this option, the Base General Ledger uses the base amount you 
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Option How to Use How G/L Calculates Budget Amounts

Amount 
Increase

Amount and Amount Increase fields   
appear. 

 l In the Base Amount field, enter 
the base amount you want to 
begin with (that is, the base 
amount you want to use to 
calculate the budget   for Period 1). 

 l In the Amount Increase field, 
enter the amount by which the 
base amount should be increased. 

specify as the Period 1 Budget Amount.   

 l To calculate the budget amount for 
Period 2, General Ledger adds the 
amount increase to the base amount. 

 l To calculate the budget amount for 
Period 3, General Ledger adds the 
amount increase to the Period 2 
amount.

 l General Ledger continues to 
calculate budget amounts in this 
manner until all periods   have a 
budget amount.

Base, 
Percent 
Increase

When you select this option, the Base 
Amount and % Increase fields appear.   

 l In the Base Amount field, enter 
the base amount you want to 
begin with (that is, the base 
amount you want to use to 
calculate   the budget for Period 1). 

 l In the % Increase field, enter the 
percentage (in decimal notation) 
by   which the base amount should 
be increased.

General Ledger multiplies the base amount 
by the percent increase to calculate the 
Period 1 budget amount. 

 l To   calculate the budget amount for 
Period 2, General Ledger multiplies 
the Period 1 amount by the percent 
increase. 

 l To calculate   the Period 3 budget 
amount, General Ledger multiplies 
the Period 2 amount by the percent 
increase. 

 l General Ledger continues to   
calculate budget amounts in this 
manner until all periods have a 
budget   amount.

Copy, 
As Is

Select this option to copy or add the 
amounts in each period of the Inquiry 
Amount column into the corresponding 
periods of the Budget Amount column.

General Ledger copies the exact amounts 
in   each period of the Inquiry Amount fields 
into the corresponding periods   of the 
Budget Amount fields.

Copy, 
Amount 
Increase

When you select this option, the Amount 
Increase field appears. In this field, 
enter  the amount by which the period 
amounts should be increased.

General Ledger adds the period amount in 
each Inquiry Amount field to the   amount in 
the Amount Increase field, and then copies 
the result into the Budget   Amount field for 
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Option How to Use How G/L Calculates Budget Amounts

the corresponding period.

Copy, 
Percent 
Increase

When you select this option, the % 
Increase field appears. In this field, 
enter the   percentage by which the 
period amounts should be increased. 

General Ledger multiplies the amount in 
the Inquiry Amount field for each period   by 
the percentage in the % Increase field, and 
then copies the result into   the Budget 
Amount field for the corresponding period.

Copy, 
Prorated 
Spread

When you select this option, the Spread 
Amount field appears. In this field, enter 
the amount you want to prorate to the 
individual periods.

Note: In   a multicurrency system, you 
must enter the source and functional 
equivalents   of other currencies 
separately   if you want both sets of 
numbers. 

To calculate the functional equivalent 
from a source amount, inquire   on the 
source amount, and then use the 
percent increase budget method. If   the 
rate is less than one, use a negative 
percent increase (calculated by   
subtracting the rate from 1).

General Ledger performs a weighted 
distribution of amounts based on:

 l The period amount in the   Inquiry 
Amount field.

 l The sum of period amounts   in all the 
Inquiry Amount fields.

 l The amount you specify   in the 
Spread Amount field.

The system uses the following equation to 
compute each period's budget   amount:
(Period inquiry amounts x Spread amount 
for period) / Sum of amounts (all periods)
In other words, a ratio (weight factor) is 
calculated by dividing   each individual 
period’s inquiry amount by the sum of the 
inquiry amounts   for all periods. That weight   
factor is then multiplied by the spread 
amount you specify to arrive at each 
period’s budget   amount.

Fixed 
Amount

When you select this option, the Fixed 
Amount field appears. In this field, enter   
a fixed amount. 

General Ledger adds the fixed amount you 
specify to the Budget Amount field   for each 
period.

Spread 
Amount

When you select this option, the Spread 
Amount field appears. In this field, enter   
an spread amount. 

General Ledger distributes the spread 
amount you specify evenly across the 
Budget Amount   fields for all periods. 
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Option How to Use How G/L Calculates Budget Amounts

Note: If the amount cannot be divided 
evenly, the remainder   is added into the 
last period.

Budget Methods

Editing Budget Data

You can maintain between one and five budget sets for each account, depending on your edition of  
Sage 300. If you are using Sage 300 Premium, you can create up to five optional budgets for an 
account.

Note: You cannot add, change, or delete information contained in a locked budget set. (The 
Posting tab on the G/L Options screen tells you which budget sets, if any, are locked.)

Before You Start

Make sure that the budget set you want to add or edit is not locked.

To edit budget data:

 1. Open General Ledger > G/L Accounts > Budget Maintenance.

 2. In the Account field, select the account for which you are entering budget information.

 3. Display the budget set you want to edit. Mo re ...

 a. In the Budget Set field, select the budget set you want to add or edit. 

 b. In the Year field, select the fiscal year for the budget.

 c. If you are editing budget data for a multicurrency account, specify the currency and 
currency type you want to view and edit.           

Example: Your functional currency is US dollars. You want to view figures in Canadian 
dollars, but enter amounts in US dollars. You select CAD as the currency and select 
Equivalent as the currency type. You can then enter US dollar amounts in the Budget 
Amount column, and view their equivalents in Canadian dollars in the Inquiry Amount 
column.

 d. Click the Go  button.
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 4. Enter data for each period in the budget set. Mo re ...

You can:

 l Click in the Budget Amount column to enter amounts manually for each fiscal period.

 l Use one of the methods in the Budget Method section to enter calculated budget data.  
For more information about each method, see "Budget Methods" (page 58).

Use the following buttons in conjunction with the budget method to produce the results 
you want:

 l Click the Add To button to add the amounts you are copying or calculating to 
amounts already in the Budget Amount column.

 l Click the Replace button to replace the amounts in the Budget Amount column with 
amounts you are copying or calculating.

Tips: 
 l Click the Clear button to remove figures entered previously on the screen. 

 l Click the Delete button to remove the budget record completely. (This action will free 
up disk space.)

 l Use the Fiscal Set Lookup section to look up current or previous-year actual or 

budget figures from any account. When you click the Go  button beside the Fiscal 
Set Lookup fields, the Inquiry Amount column displays amounts from your inquiry that 
can help you prepare the budget for the account you are working with.              

You can also inquire on an account's rolled up amounts. Select the Use Rolled Up 

Amounts option, and then click the Go  button to see rolled up budget figures. 

Budgets for the member accounts are rolled into the rollup account for inquiry 
purposes.

If you have security authorization for the rollup account, you automatically have access 
to member accounts.

 5. When you are satisfied with the budget data, click Add or Save.

You can continue to manipulate the amounts in the Budget Amount fields   using various budget 
methods, or by manually changing the amounts. 

 6. When   you are satisfied with the result, click Add or Save.
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Maintaining Accounts
Set up account permissions, specify closing accounts, define reallocations, and perform other tasks 
to maintain and modify accounts in General Ledger.

Changing Account Information 

Use the G/L Accounts screen to update information for an existing account.

Note: You cannot turn off the Multicurrency option or the Maintain Quantity option for an   account 
after you turn them on.

Before You Start

Make sure that:

 l The account is not used   as the default closing account for the company, or a retained earnings   
account for any account number segment.

 l The change will not cause   the account to be in the wrong account group, if the company uses 
account   groups.

To update an account record:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. In the Account field, type the   account number, and then press the Tab key.

 3. Update the tabs in the account record, as needed. Mo re ...

Note the following about information that you can and cannot change for an account:

 l Account. You cannot change the account number.

To assign a new account number, you must add an account with the new number, 
transfer any account balances, make the old account inactive, then delete the account 
when it no longer contains account data for the period that you retain history.

 l Account Type. You cannot change the type for an account that is specified as the 
Default Closing Account   in the G/L Options screen. To change the account type for that 
account, you must first specify a new default closing account.

Changing an income statement type account to a balance sheet type account will cause 
problems in your General Ledger if you post batches to a prior year for the account.   
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 l Account Group. You can change the account group in an account record at any time.

You can turn account groups on or off in the G/L Options screen at any time. Any 
accounts that are added when account groups are turned off will belong to the 
Unclassified Account Group.

 l Auto Allocation. You can change the information on the Allocation tab   of the screen at 
any time. 

 l Multicurrency   option. You can turn this option on at any time, if you have installed the 
Sage 300 Multicurrency module. If you select the option   for an account, you can post 
transactions to the account in more than   one currency. 

Once you turn on the option, you can specify that the   account accepts transactions from 
all currencies defined in Common Services,   or from specific currencies only.

 l Maintain Quantities. You can turn this option on at any time. 

 l Control   Account. You can turn this option on at any time.

You can add subledgers if you use the account for more than one subledger.   You can 
post transactions from only the specified subledgers.

 4. When you have finished updating the account, click Save.

Closing Accounts to Specific Segments

A closing account is a retained earnings account to which you post the    difference between the sums 
of revenue and expense account balances when you close these accounts at year end. 

You can specify separate closing accounts for different divisions or departments of your company 
using the Segment Codes screen. For example, if one segment of your account numbers represents 
company divisions, you can close revenue and expense accounts to retained earnings accounts by 
division.

Before You Start

 l Create your chart of accounts.

 l Create segment codes.

 l Close all other General Ledger screens for the company database, and make sure that other 
users are not using General Ledger.
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To close accounts to a specific segment:

 1. Open General Ledger > G/L Setup > Options.

 2. On the Segments tab, in the Use in Closing column, mark the segment as a closing segment.

 3. Click Save, and then click Close.

 4. Open General Ledger > G/L Setup > Segment Codes.

 5. In the Segment Name field, select the segment you marked as a closing segment.

 6. In the table on the G/L Segment Codes screen, enter all the codes that can be used for the 
segment, specifying the retained earnings account to which each segment closes.

 7. Click Save, and then click Close.

 8. Open General Ledger > G/L Accounts > Accounts.

 9. For each revenue and expense account that includes the segment in the account number, in 
the Close to Segment field, select the closing segment.

Note: Any accounts for which you do not specify a segment will close to the default closing 
account, which is defined on the Account tab of the G/L Options screen.

 10. Click Save, and then click Close.

Defining Account Reallocations

General Ledger lets you allocate the balance of an account periodically to other accounts, for 
example, to allocate income and expense account balances from head‐office accounts to department 
accounts, or to allocate profits to partners.

To define account reallocations:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. In the Account field, select the account from which you want to allocate amounts automatically.

 3. On the Detail tab, select Auto Allocation, if it is not already selected.                 

When you select the allocation option, the Allocation tab becomes available.

 4. On the Allocation tab, enter reallocation details as follows:

 a. In the Source Code field, select the source code to use for the allocation transactions.

 b. In the Allocate By field, specify how to reallocate amounts:
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 l Account Balance. This selection distributes the balance in the account to the 
target accounts based on the percentages that you specify on the Allocation tab. 
(For example, you could distribute 25% of the balance to each of four accounts.) 
This choice distributes balances only, and does not distribute quantities.

 l Account Quantities. This selection distributes the net quantity in an account to the 
target accounts according to the percentages that you specify. It then distributes 
the account balance to the target accounts based on the quantities that were 
distributed.                                 

Important! All accounts must maintain quantities, and they must use the same 
unit of measure.

 c. List the accounts to which you are allocating balances, together with the reference, 
description, and percent of the account balance or quantity that you want to assign to 
each transaction detail.

Note: The total percent allocated must be 100%.

 5. When you have finished defining the reallocations, click Save.

Deleting an Account

You cannot delete a General Ledger account unless: 

 l The current-year opening and current balance for the Actual fiscal set of the account are both 
zero.

 l No transactions have been posted to the Actual fiscal set of the account in the current year.

 l The account is not assigned as the Default Closing Account (on the G/L Options screen).

These restrictions preserve the integrity of your data, and preserve   the audit trail.

You can delete an account with quantities in the Quantity fiscal set   and with amounts in any of the 
budget fiscal sets.

Before You Start

Make sure that:

 l The account is inactive.

 l The account is not used as a retained earnings account. (Note that General Ledger will not 
check if the account is a closing account for a segment code: you must do that yourself.)
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 l The account does not receive amounts automatically reallocated from another account. If it 
does, assign a different reallocation account for the other account.

 l The beginning and current balances for the account are zero.

 l No transactions have been posted to the account in the current year.

 l The account does not contain quantities or budget amounts that you need to produce 
comparative financial statements.

To delete an account:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. In the Account field, type the account number, and then press the Tab key.

Tip: You can type account numbers with or without the delimiter   character used to separate 
account number segments.

 3. Click Delete.

 4. When prompted to confirm that you want to delete the account, click Yes.

Deleting Member Accounts from a Rollup Account

To delete a member account from a rollup account:

 1. Open General Ledger > G/L Accounts > Accounts.

 2. Use the Finder for the Account field to select the rollup account.

 3. To delete individual members, highlight the account in the table.

 4. Press the Delete key on your keyboard.     

Warning! Do not click the Delete button, or you will delete the rollup account with all its 
members.
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Chapter 3: Entering and Posting General 
Ledger Transactions

Use General Ledger Transactions screens to enter and post batches of journal entries, and to review 
and edit transaction information before posting.

About Transaction Processing in General Ledger
A General Ledger batch is a group of journal entries, each of which contains at least two transaction 
details: one for the debit amount and one for the credit amount.

Journal entries do not affect G/L account balances until you post the batches.

Posting Batches

When General Ledger posts a batch, all entries that cannot be posted are added to a new batch. Print 
the posting journal for a list of all posted transactions and all errors that the program encountered.

The posting process consolidates details for accounts using the Post To Account In Consolidated 
option (selected on the Detail tab of the G/L Chart of Accounts screen).

Posting changes the status of posted batches to Posted on the Batch Status report.

Batch Errors

If you use the Force Listing Of Batches option, all batches to be posted must be error-free, and you 
must have printed listings for them before trying to post them.

If you do not use the option and you post a batch that contains errors, the correct entries will be 
posted, and entries containing errors will be placed in a new batch, which uses the next available 
batch number.

Note: General Ledger cannot detect some errors until you post the batch, and these errors are not 
reported on the batch listing.
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Posting Sequences and Entry Numbers

A unique posting sequence number is assigned to each posting run. The number is printed on the 
posting journal and appears on the G/L Batch List screen, allowing you to specify which journals to 
print, as well as to track data.

A unique posting entry number (consisting of the posting sequence number and the entry number), 
indicating the order of posting, is assigned to each entry that is posted.

Previous-Year Posting

When amounts are posted to revenue and expense accounts for a previous year, this screen also 
creates the closing entries for those accounts, and adjusts the retained earnings account for the year. 
Closing transactions are listed on the posting journal.

Provisional Posting

Provisional posting copies Actual fiscal set amounts to a Provisional fiscal set, and updates the 
Provisional fiscal set so you can see the combined effect.

Batches are not deleted when you post them provisionally, and you can make changes to them, if 
necessary, before permanently posting them. On the Batch Status report, they are marked as 
provisionally posted, and the date and the posting sequence number are included.

You can include provisional transactions on the Batch Status and Trial Balance reports.

Provisional Posting is not available in an ICT company.

Note: If you have integrated General Ledger with Tax Services, and you have entered tax amounts 
in journal entries, these tax amounts are not added to the provisional fiscal set.

Reversing Entries

Before you can post reversing entries that span two fiscal years, you must first create a new year 
using the Create New Year screen. If you do not create a new year first, posting creates an error 
batch for the reversing entries, which you can post later.

Note: Provisional posting does not post reversing entries across a fiscal year boundary—only within 
a fiscal year.
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Intercompany Transactions (ICT) Batches

Important! You can enter intercompany transactions only in the company for which you activated 
Intercompany Transactions. If you are working with a company for which Intercompany 
Transactions has not been activated, the ICT fields do not appear on G/L screens and reports.

If you use Sage 300 Intercompany Transactions:

 l Additional fields appear on the G/L Journal Entry screen, letting you identify the originating 
company for the batch and a destination company and route number for each transaction.

 l You use the ICT A/P Post Batches screen to post intercompany batches.

Note: If Intercompany Transactions is activated for the open company, you can post only 
intercompany batches and transactions.

When you post an intercompany batch, Sage 300 creates batches for the originating company and 
for the destination company in their respective General Ledgers. It also creates a posting journal in 
Intercompany Transactions that shows what happened.

If you selected Post G/L Batches for the originator and the destination companies in ICT Options, 
Sage 300 will also post these batches for you in the remote General Ledgers.

The program generates descriptions for the batch, entry, and line for the originating and destination 
companies, as shown in the following examples:

 l Batch description. The generated G/L batch description will be:

From ICT Company companyID (GI post seq nnn batch x.

where companyID is the ID code of the originator, nnn is the sequence number, and x is the 
batch number.

 l Entry description. The generated entry description will be the same as that in the ICT G/I 
entry.

 l Line description. The generated line description will be the same as that in the ICT G/I line.

 l Line comment. The generated line comment will be the same as that in the ICT G/I line.

Adding a New Batch
Sage 300 General Ledger is a batch‐oriented accounting system. You group financial transactions 
together and enter them in batches before you post them to general ledger accounts. You use the 
G/L Journal Entry screen to add batches directly into General Ledger. 
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Before You Start

Define the following information for your Sage 300 system:

 l Fiscal period dates and statuses (using the Fiscal Calendar screen in Common Services).

 l Source codes for General Ledger transactions.

 l Optional transaction fields, if you plan to use them.

 l The chart of accounts.

 l Currency codes, rates, and rate types (if you have a multicurrency General Ledger).

Important! When creating a new batch, you must use the batch number assigned by the system.

To add a new batch, follow one of these procedures:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

 2. Click the New  button beside the Batch field.

 3. Enter a description for the batch.

Or

 1. Open General Ledger > G/L Transactions >        Batch List.

 2. Click the New button.

 3. When the Journal Entry screen appears, enter a batch description. 

Note: You do not click the New  button in the Journal Entry screen because a new batch 

has already been created.

After creating a new batch

 1. Add journal entries.

 2. Print a batch listing.

 3. Set the batch Ready to Post (using the Batch List screen).

 4. Post the batch.
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Editing a Batch
You use the Journal Entry screen to edit all types of General Ledger batches, whether they were 
created by another Sage 300 subledger or imported from a non-Sage 300 program, provided that 
they have not been posted or deleted, or set Ready to Post (on the Batch List screen). Mo re ...

You can edit imported batches only to the degree specified for the Edit Imported Entries option on the 
Posting tab of the G/L Options screen.

You can allow editing of all fields, the fiscal period only, or prevent any editing.

Note: You can edit batches that have been provisionally posted.

Before You Start

Make sure that the batch you want to edit has not been set Ready to Post on the Batch List screen.

To edit the contents of an existing batch:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

Tip: Alternatively, if the Batch List screen is open, you can select the batch from the list, and 
then click Open.

 2. In the Batch Number field, use the Finder or the navigation buttons to display the batch you 
want to edit, or type the batch number.

You can now select an entry from the batch.

 3. In the Entry Number field, use the Finder or the navigation buttons to display the entry you 
want to edit, or type the entry number in the field.

The journal entry is now available for editing.
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 4. Edit the header information or the details for the selected entry, as needed.                 

Tips: 
 l To delete the entire entry, click Delete.

 l To delete the existing details for the entry, click Clear.

 l To view all the information for a single detail without needing to scroll, select the detail 
on the table, and then click Detail. (Click Close when you want to return to the Journal 
Entry screen.)

 l To view or edit optional field information for a detail, select the detail, and then click the 

Optional Fields Zoom  button.

 5. When you have finished making changes, click Save, and then click Close.

After editing a batch

 1. Print the Batch Listing (available in the G/L Reports folder).

 2. Check the batch listing for errors.

 3. Correct all errors before posting the batch.

Note: If you use the Force Listing Of Batches option, you must print a new copy of each edited 
batch and the batch must be error-free before you can post it.

Deleting a Batch
You can delete General Ledger batches that you have not yet posted.

Tip: You use the Clear History screen in the G/L Periodic Processing folder to clear posted batches.

Before You Start

Confirm the batch number for the batch that you are going to delete.

To delete a batch, follow one of these procedures:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

 2. In the Batch Number field, use the Finder or the navigation buttons to display the batch you 
want to delete, or type the batch number.
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 3. Click Delete.  

All transactions in the batch are deleted.   

Or

 1. Open General Ledger > G/L Transactions >        Batch List.

 2. Select (highlight) the batch you want to delete on the Batch List screen.

Clear the option Show Posted And Deleted Batches to limit the display to batches that have 
not been posted.

 3. Click Delete.  

After deleting a batch

 l The batch is listed as deleted on the Batch   Status report.

 l You cannot reuse   the batch number until you reset batch numbers (using the Period End 
Maintenance screen). 

Adding a Journal Entry
A journal entry in General Ledger is like a manual journal entry. The sum of the debits equals the sum 
of the credits. Each debit line and each credit line in a journal entry is called a detail. You use the G/L 
Journal Entry screen to maintain batches, journal entries, and journal entry details.

If you have integrated General Ledger with Tax Services, you can enter tax amounts in journal 
entries, and these tax amounts are posted to Tax Services so they appear in the Tax Tracking report. 
You can also include tax information in some G/L reports.

To add a journal entry:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

 2. Beside the Batch field, click the New  button.

General Ledger provides the next batch number, and moves to the Batch Description field.

 3. Enter a description for the batch.

 4. Enter header information for the entry, as follows:
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 a. Beside the Entry Number field, click the New  button.

General Ledger inserts the next entry number.

 b. Enter a description for the entry.

 c. If you use Sage 300 Intercompany Transactions, use the Finder for the Originator field 
to select a company.

Transactions in an intercompany batch can have different originating companies.

Note: The Originator field appears only if you install and activate Intercompany 
Transactions.

 d. In the Document Date and Posting Date fields, specify dates for the journal entry.

 e. Use the Year/Period field to specify the fiscal year and period to which to post the 
transaction. (The default fiscal year and period is determined by the date you entered in 
the Date field.)

 f. Enter the source code for the transaction, or use the Finder to select it.

General Ledger displays the default source code from the Posting tab of the Options 
screen, but you can change the code.

 g. Select Normal or Quick as the entry mode.

This option controls the number of fields visited when you are adding new transaction 
details.

 h. If the transaction should be reversed in the next fiscal period (for example, if the entry is 
an accrual), select the Auto Reverse option.

 i. To enter tax amounts, specify Sales Tax or Purchases Tax in the Entry Type field, and 
then specify a tax group in the Tax Group field.

Tip: Click Create Tax Details to automatically create a detail for each tax authority 
assigned to the tax group you've specified.

 5. Enter debit and credit information in the detail table.

Tip: Click the Detail button to open the Journal Detail screen, where you can add and edit 
details without having to scroll to view all the information for a detail.
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Note: If you have a multicurrency ledger and you are entering details for a multicurrency 
account, you can select the source currency, the rate type, and the rate for each detail. Each 
detail can use a different source currency, and you can override the displayed exchange 
rates as required.

 6. To view or edit optional fields for a selected detail, click the Optional Fields Zoom  button, 
or press Shift+F9.

The Journal Entry Optional Fields screen appears.

You can add or delete optional fields for the detail. However, you can add only optional 
transaction fields that are defined for the account.

Note: 
You can also change the value for the optional field, as follows:

 l If the optional field is validated, you must specify a value that is defined for the optional 
field in Common Services. If the optional field allows a blank, you can also leave the 
value blank.

 l If the optional field is not validated, you can select a defined value, or you can enter any 
value, providing your entry does not exceed the length specified for the optional field.

You click Close to return to the Journal Entry screen.

 7. Click Add or Save.

After adding journal entries

 1. Print a batch listing, and check that all the entries are correct.

 2. Post the batch.

Posting Transaction Batches
The process of transferring information from a batch of transactions to the general ledger accounts is 
called posting. General Ledger lets you post transactions directly to accounts, or post them 
provisionally to test their effect.

You can post batches from the following screens:

 l Post Batches. Post a single batch, a range of batches, or all unposted batches.

 l Batch List. Post a single batch or all unposted batches.
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Note: On the Batch List screen, you cannot provisionally post all batches, though you can 
provisionally post individual batches.

 l Journal Entry. Post a single batch.

Note: On the Journal Entry screen, you cannot provisionally post batches.

Note: If you use Intercompany Transactions and you are posting an intercompany batch, the 
Intercompany Transactions program posts the batch, as ICT posting is a separate process from 
G/L posting.

Before You Start

 l Print and verify batch listings for the batches you want to post. If necessary, make corrections.

Note: This step is required if the Force Listing Of Batches option is selected on the Posting 
tab of the G/L Options screen. If you do not use the Force Listing of Batches option, you can 
post unlisted batches after you select Ready to Post for each batch.

 l Set each batch that you want to post Ready to Post on the Batch List screen.

 l Ensure that:

 l The fiscal periods to which you want to post are unlocked for General Ledger in 
Common Services' Fiscal Calendar.

 l The accounts to post to exist in General Ledger and have Active status.

 l All entries balance.

 l If you are going to post provisionally, the Allow Provisional Posting option is selected on 
the Posting tab of the G/L Options screen.

Important! If you previously posted provisional data, make sure you are ready to 
delete it—provisionally posted batches are automatically cleared the next time you 
post.

 l Back up your data.
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To post transaction batches from the G/L Post Batches screen:

 1. Open General Ledger > G/L Transactions >        Post Batches.

 2. Specify the batches to post by selecting All Batches or Range.

Tip: To post a single batch, select Range and enter the same batch number for the 
beginning and end of the range.

 3. Click Post to post batches permanently.

Click Prov. Post to post on a temporary basis.

If you decide not to post batches, click Close.

To post transaction batches from the G/L Batch List screen:

 1. Open General Ledger > G/L Transactions >        Batch List.

 2. If you are posting a single batch, select the batch.

 3. Click one of the following buttons:

 l Post. Post the selected batch.

 l Prov. Post. Provisionally post the selected batch.

 l Post All. Post all unposted batches.

To post transaction batches from the G/L Journal Entry screen:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

 2. Select a batch.

 3. Click Post to post the batch that is currently displayed.

After posting batches

 l If errors were found and placed in a new batch during posting, correct the errors, and then post 
the batch.

 l Print the Posting Journal for an audit trail report of posted transactions.                         

To report provisional transactions, print the Provisional Posting Journal.

 l When ready, post provisional batches permanently.
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About Recurring Entries
You can set up and schedule journal entries for recurring transactions that vary little from period to 
period, such as periodic depreciation charges or loan repayments. 

You use the G/L Recurring Entries screen to set up one or more recurring entry records.  Later, you 
use the Create Recurring Entries Batch screen, in the Periodic Processing folder, to create a batch of 
recurring transactions. 

You can also schedule reminders for users who are responsible for processing these entries 
periodically. When a recurring entry comes due, Sage 300 reminds these users to create batches of 
recurring entries. (For information about scheduling reminders, see the System Manager help.) 

             Setting Up Recurring Entries
You use the G/L Recurring Entries screen to set up journal entries for transactions   that recur on a 
periodic basis. 

Setting up a recurring entry is similar to recording a journal entry, except that the Recurring Entry 
screen contains additional fields for identification and timing of the recurring transaction.

To set up recurring entries:

 1. Open General Ledger > G/L Setup >        Recurring Entries.

 2. In the Recurring Entry Code field, enter a unique code that represents the type of entry you 
are creating. Your code can be up to 16 characters long.

Example: You are creating a recurring entry for semi-annual amortization. Your code might 
be AMORT.

 3. Enter header information to use for the recurring entries as follows:

 a. In the Entry Description field, enter a description of the code, up to 60 characters long. 
Descriptions help to identify each code.

 b. In the Schedule Code field, attach a processing schedule for your recurring entry. 

Either click the Finder, and then select a schedule from the list, or click the Zoom  

button for the Schedule Code field, and then create a schedule for this recurring entry.

 c. In the Start Date field, enter the date that the recurring entry for this transaction begins. 
General Ledger checks the start date to determine if the recurring entry should be 
included in a batch.
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 d. In the Expiration Type field, select No Expiration Date if you have no end date in mind 
for the recurring entry. Otherwise, select Specific Date and then enter an expiration 
date.

 e. To make this entry temporarily inactive, select the Inactive option. 

You can activate the recurring entry later. When you change the status, the start date is 
automatically updated to the current session date, but you can change the date.

 f. Enter a description for the entry (for example, "Monthly service charge").

 g. In the Source Code field, enter or select the source code to use with the recurring 
entries when they are generated (for example, GL-JE).

 h. If you need to reverse the transaction in the next fiscal period (for example, for some 
kinds of accruals), select Auto Reverse.

 i. Select Normal or Quick Entry as the entry mode. (Quick entry mode saves you some 
keystrokes if you are entering similar details. The program copies the reference and 
description for each detail line after the first.)

 j. If you have a multicurrency ledger, select the type of exchange rate to use for the 
recurring entries from the Exchange Rate list. Mo re ...

 l If you select Recurring Entry Rate, the program uses the same exchange rate 
(from the recurring entry record) each time you produce a batch for this recurring 
entry.

 l If you select Current Rate, the program uses the exchange rate in effect in 
Common Services when you create a batch for the recurring entry.

If you selected Current Rate, specify the rounding account to which to post any 
rounding differences that result when converting the exchange rate. (You cannot 
select an account to which posting is prohibited.)

 4. Enter transaction details in the table, or click the Detail button, and then enter the details in the 
separate Recurring Entry screen that appears.

The Optional Fields column (or the check box in the separate detail screen) indicates whether 
transaction optional fields are defined for the account used in a recurring entry detail. If optional 
fields are used, you can use the Recurring Entry Optional Fields screen to view or change the 
optional fields for the entry. Mo re ...

Display the Recurring Entry Optional Fields screen using one of the following methods:

 l On the detail entry table, select the detail, and then either click the zoom button beside 
the Optional Fields check box or press Shift+F9.

80Sage 300 2021 General Ledger User's Guide



 l On the separate detail entry screen, click the zoom button beside the Optional Fields 
field. (You can open the screen only if the Optional Fields field is selected, indicating that 
transaction optional fields have been defined for the account.)

The screen displays the transaction optional fields defined for the account, along with the 
default values of the optional fields.

 5. Click Close when you have finished adding recurring entries.

Reversing a Posted Batch or Journal Entry
General Ledger makes it easy to reverse any of the transactions in a posted batch.

To reverse a posted batch or journal entry:

 1. Open General Ledger > G/L Transactions >        Batch List.

 2. Double-click the posted batch that you want to reverse, or that contains the entry you want to 
reverse.       

 3. The G/L Journal Entry screen appears, displaying the batch.

 4. If you want to reverse an individual entry in the batch, select the entry in the Entry Number 
field.

 5. Click Reverse.       

The Create Reversing Batch screen appears.

 6. Select one of the Reverse options to specify which of the following you want to reverse:       

 l The selected entry only.

 l The whole batch.

 7. In the Batch Number field, specify the reversing batch to which you want to add the batch or 
entry you are reversing.                      

You can create a new reversing batch or select an existing reversing batch.

 8. In the Batch Description field, enter a description for the reversing batch.       

Note: If you created a new reversing batch, the default batch description is REVERSE 
BATCH, but you can change this.

 9. Specify a description for each entry you are reversing. The method for doing this depends on 
what you are reversing:                      

81Sage 300 2021 General Ledger User's Guide



 l Whole batch. Select one of the Entry Descriptions options to specify a method for 
generating descriptions for the entries in the batch:         

 l Original. Each entry in the reversing batch has the same entry description it had in 
the original batch.

 l Original with Prefix. Each entry in the reversing batch has the same entry 
description it had in the original batch, preceded by the prefix you enter.

 l New. Each entry in the reversing batch has the entry description you enter.

 l Individual entry. In the Entry Description field, enter a description for the entry you are 
reversing.

 10. Click Process.

After reversing a posted batch or journal entry

 1. Print a batch listing for the reversing batch, and check the entries.

 2. Make corrections, if needed, then reprint the listing for each corrected batch. Once batches 
are correct, file the reports.

Note: You must print batch listings before posting if the Force Listing Of Batches option is 
selected on the Posting tab of the G/L Options screen. 

 3. Select the Ready to Post option for the reversing batch (on the Batch List screen), and then 
post the batch.

About Viewing Batch Information
General Ledger has several screens that display batch   and journal entry information:

 l G/L Batch List.  This screen lists all the batches in the general ledger, in order by batch   
number, together with information about each batch, such as:

 l Batch number

 l Batch description

 l Source ledger

 l Type and status

 l Whether printed

 l Dates created and last   edited
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 l Whether Ready to Post

 l Batch total

 l Number of entries and   errors

 l Batch Status Report. This report shows all activity that has taken place in currently unposted   
batches, and in batches that have been posted or deleted since the last   time the report data 
was cleared. 

For more information about this report, see "G/L Batch Status Report" (page 192).

 l Batch Listing Report. This report lists the contents of unposted batches and identifies errors.   
Use it to check transaction batches after retrieving or importing batches   and before posting any 
batches.

For more information about this report, see "G/L Batch Listing Report" (page 189).

 l Posting Journal. This report lists transactions that have just been posted. 

For more information about this report, see "G/L Posting Journals Report" (page 197). 

Tip: You can also view posted transactions by printing the G/L Transaction   Listing, by 
printing source journals, or by using the Transaction History   screen.

About Importing Batches
You can use the Import command on the G/L Journal Entry File menu to transfer to General Ledger 
batches of transactions that were:

 l Exported   by Sage 300 ledgers at other physical locations.

 l Created by non-Sage 300 programs. 

After importing the transactions, you can edit,   print and post them in Sage 300 General Ledger.

Note: If the batch file does not contain valid data, it is not imported.

Tip: To see how the data records should be organized, we   recommend that you export a record 
from Sage 300 in the format that you want   to import. (For more information on creating batches for 
importing, see the "Import   Data into Sage 300" topic in the System Manager help.)

Importing Batches from Another Location

Generally, you use the Import feature to transfer Sage 300 batches that   are created in another 
location for posting to your General Ledger. (If your subledgers   are in the same database as your 
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General Ledger, they create batches   directly in General Ledger.)

Import batches can be created off-site in one of two ways:

 l By using the G/L Journal   Entry screen in the remote site to create the batch. Then, you use the 
Export command on the Journal Entry   screen's File menu to create a batch that can be 
imported by your General Ledger.

 l By creating a General   Ledger batch in a database that does not have General Ledger 
activated.   For example, if you have a branch office database that   contains Accounts 
Receivable or Accounts Payable ledgers—but no General ledger—Sage 300 will create a G/L 
import batch file when you create   a batch for posting to General Ledger.

Import batches created automatically by Sage 300 are in CSV text   format (comma separated values).

If you are exporting a batch manually (using the File > Export command   in the Journal Entry screen), 
you can choose from a variety of formats.   However, if you are creating the file for Sage 300, there is 
no reason to use another format.

Importing Batches from Non-Sage 300 Programs

The only way to transfer batches created by non-Sage 300 programs into   General Ledger is to import 
them.

As with transactions generated by Sage 300 subledgers, the source   code attached to the detail 
indicates the transactions’ source ledger   and type. You must define your source codes in the source 
program, and   then add them to General Ledger before you export transactions.
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Chapter 4: Period-End Procedures

Use General Ledger Periodic Processing screens to perform tasks that are part of your regular 
period‐end procedures, such as clearing history, creating general ledger batches, and deleting 
inactive records. 

Performing Period End Maintenance
Use the G/L Period End Maintenance screen to:

 l Delete unneeded accounts, transaction details, and fiscal sets.

 l Reset the current batch number to 1.

Warning! Period-end maintenance permanently deletes information from General Ledger. Before 
performing period-end maintenance, back up your data.

You can perform period-end maintenance after creating a new year at   the end of a fiscal year, or as 
needed. 

Before You Start

 l Run Create New Year first, if you are deleting inactive accounts or outdated transaction detail 
or account balances at the end of a fiscal year.

 l Post outstanding batches, and print and clear outstanding posting journals, if you are resetting 
batch numbers.

 l Back up your data.
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To perform period-end maintenance:

 1. Open General Ledger > G/L Periodic Processing >        Period End Maintenance.

 2. Select the procedures you want to perform:     

 l Delete Inactive Accounts. You can delete an account only if it:       

 l Has an Inactive status.

 l Has zero balances for the current year, and for all previous years for which you 
retain transaction data.

 l Is not assigned as the default closing account on the G/L Options screen. (If 
necessary, you can assign a different account number to be the default account.)

 l Delete Transaction Detail History / Delete Fiscal Set History. General Ledger deletes 
historical financial, quantity, and budget details that are older than the number of years 
you specified for the Years of Fiscal Sets and Years of Transaction Detail options on the 
Posting tab of the G/L Options screen.

 l Reset Batch Number. Use this option to set the batch number back to 1.

 3. Click Process.

Performing Year End Processing
At the end of a fiscal year, you must close the income and expense accounts for the old year, and 
open them for the next fiscal year. 

To maintain clear and complete accounting records, there are other procedures you should follow at 
year end.

Before You Start

 l If creating the new year   would result in too many years of data, you must first clear some of the   
earliest years of history using the Clear History screen. (Transaction   history is not cleared 
when you create a new year.)

 l Make sure you have entered   the correct default closing account on the G/L Options screen.

 l If you close by segments,   specify the retained earnings accounts for each segment code   on 
the Segment Codes screen.

 l Enter and post all outstanding   transactions for the year that is ending. If you import batches, 
import   and post the batches you need for the year.

 l Print and clear all outstanding posting journals.

 l Print financial statements
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 l Print any other reports   and listings you need for your audit trail and other records.

 l If desired, consolidate posted transactions.

 l If you use multicurrency accounting, update exchange rates and revalue account balances, if 
needed.

 l Back up your data.

To perform year-end processing:

 1. Open General Ledger > G/L Periodic Processing >        Create New Year.

 a. Click Process.

 b. When processing has finished, click Close.

 2. Open General Ledger > G/L Reports >        Batch Status.

 a. Print the Batch Status report for the transactions created by the Create New Year 
screen.

 b. Click Close.

 3. Open General Ledger > G/L Reports >        Posting Journals.

 a. Print the posting journal created for the transactions created by the Create New Year 
screen.

 b. Click Close.

 4. Open General Ledger > G/L Periodic Processing >        Period End Maintenance.

 a. Select Delete Inactive Accounts, Delete Transaction Detail History, Delete Fiscal 
Set History.

 b. Click Process to clear prior-year fiscal sets and transaction details that have been kept 
for the number of years specified on the Posting tab of the G/L Options screen.

 c. When processing has finished, click Close.

 5. Back up your data.

About Consolidating Transactions
Use the G/L Consolidate Posted Transactions screen to reduce detail in reports   by consolidating 
(combining) details in the accounts for which you do   not need a permanent record of every 
transaction.

If you have some accounts that you consolidate regularly because they   accumulate detail that you do 
not need, you should consider using the   option to consolidate those accounts during posting.

87Sage 300 2021 General Ledger User's Guide



Note: When   you consolidate posted transactions, you lose the ability to drill down   to the original 
transaction in the source ledger, and you also lose any   optional fields posted with the transaction.

About Source Journals and Consolidation

If you consolidate details, either during posting or at period end using   the Consolidate Posted 
Transactions screen, the source journal cannot print   the batch number with the consolidated details. 

The journal also cannot   print the posting sequence number of consolidated transactions. 

To include consolidated transactions on a source journal, when you print the source journal, you must 
specify   a blank as the starting batch or posting sequence number on the Ranges   tab of the Source 
Journal Report screen.

Effects of Consolidation

When General Ledger consolidates a group of transactions, the individual   details are erased and 
cannot be listed on source journals or on the Posted   Transactions Listing.

Consolidation removes the posting entry numbers and batch entry numbers   associated with details:

 l The new posting sequence   number is 0.

 l The batch number and entry   number on reports is CNSLD.

 l The description and reference   fields are set to CONSOLIDATED.

To determine how a transaction was consolidated, check its description   and posting sequence 
number.

 l A transaction created   by the Consolidate Posted Transactions screen has the description 
"CONSOLIDATED"   and has a posting sequence number of 0. The batch number is 000000.

 l A transaction consolidated   during posting has the description "CONSOLIDATED POSTING" 
and   it has a posting sequence number.

Consolidating during Posting

General Ledger also lets you consolidate transactions during batch posting.   

Use the Post To Account - Consolidated option on the Detail tab of   the G/L Accounts screen to 
identify the accounts you want to consolidate when you post batches.

 l The batch number and entry   number used on reports is CNSLD.

 l The description and reference   fields are set to CONSOLIDATED POSTING.
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Recovering Disk Space after Consolidation

Consolidation does not reduce the disk space taken up by transactions.   Instead, it frees up space 
within the existing file, so the file will   not continue to grow.

If you need to free up space occupied by transactions, you must:

 1. Consolidate posted transactions.

 2. Use the database utilities   for your database to reduce the file size.

Consolidating Transactions
Use the G/L Consolidate Posted Transactions screen to reduce detail in reports   by consolidating 
(combining) details in the accounts for which you do   not need a permanent record of every 
transaction.

Important! When you consolidate transactions, you lose any optional field information that was 
posted with the transactions.

Before You Start

 1. Post outstanding batches.

 2. Print the G/L Transactions Listing to obtain a report of full transaction detail for your audit trail.

 3. If you will not be consolidating by source code, print the source journals you require.

 4. Determine whether to consolidate by account number or segment, and the range of accounts 
or segments to consolidate.

 5. Decide on the fiscal year and period up to which to consolidate transactions.

 6. Determine whether to consolidate by account and fiscal period or by account, fiscal period, and 
source code.

If you do not consolidate by source code, enter the source code to assign to consolidated 
transactions.

 7. Back up your data.
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To consolidate transactions:

 1. Open General Ledger > G/L Periodic Processing >        Consolidate Posted Transactions.

 2. In the Consolidate for field, specify how to select accounts for consolidation.           

You can by account number or by segment.

 3. In the From and To fields, specify the range of account numbers or segments for which to 
consolidate posted transactions.

 4. In the Through Period Ending field, specify the last fiscal year and period through which to 
consolidate transactions.

 5. Use the Consolidate By fields to specify whether to consolidate by:     

 l Account and fiscal period, where all transactions for the same account and fiscal period 
are consolidated into one transaction. If you are consolidating by account and fiscal 
period, enter the source code to assign to consolidated transactions.

 l Account, fiscal period and source code, where transactions are consolidated only if they 
have the same source code.

 l Account, fiscal period, and source ledger, where transactions are consolidated if they 
share the same source ledger. If you are consolidating by account, fiscal period, and 
source ledger, select the ledgers whose transactions you are consolidating, as well as 
the source code to assign to consolidated transactions from the source ledger.       

If you use a multicurrency ledger, amounts are also consolidated by source currency.

 6. Click Process.

Clearing General Ledger History
Use the G/L Clear History screen to:

 l Clear all information   for printed posting journals.

 l Clear information for   deleted and posted batches (up to and including the batch number you 
specify).

Warning! Information and statistics that match the criteria you specify are deleted permanently.

Clear history at the end of a fiscal year or as needed.

Before You Start

Before clearing printed posting journals, make sure you have copies of all posting journals you need.
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To clear history:

 1. Open General Ledger > G/L Periodic Processing >        Clear History.

 2. If you want to clear printed posting journals, select Clear Printed Posting Journals and specify 
the posting sequence number through which to clear history.

Important! After clearing posting journals, you can no longer print them. Make   sure you have 
copies of all posting journals before you continue.

 3. If you want to clear deleted and posted batches, select Clear Deleted And Posted Batches 
and specify the batch number through which to clear history.

 4. Click Process. 

General Ledger clears all records that match the criteria you specified. If you cleared deleted 
and posted batches, those batches are removed from the G/L Batch List and from the G/L 
Batch   Status report. 

Creating an Allocation Batch
Use the G/L Create Allocation Batch screen to create a batch of transactions that allocates balances   
in accounts that use the Auto Allocation option to other accounts, and   creates the offsetting details. 

General Ledger calculates the amounts to distribute to each   account based on the information 
entered on the Allocation tab on the   G/L Accounts screen for the source accounts.

Before You Start

 l Define account allocation   information on the Detail and Allocation tabs of the G/L Accounts 
screen. 

Make sure that all the accounts you are allocating to   have Active statuses. If any account is 
inactive, the system   displays a warning message so that you can change its status to Active 
before   posting. You cannot post to inactive accounts. 

If allocating by quantities,   make sure that all accounts associated with the same allocation use 
the   same unit of measure for quantities.

 l Post outstanding batches   to make sure that account balances and quantities are current in the 
accounts   you want to allocate.

 l Determine the contents   of the allocation batch. You can include either all allocated accounts,   a 
range of accounts that match one selected account segment, and allocations   based on 
account balances and/or account quantities.
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 l Determine the date, fiscal   period, and fiscal year to which the batch will be posted.

 l If allocating by quantities,   determine the range of fiscal periods for which you are allocating the   
net quantities. (The program allocates the account   balance in the last fiscal period based on 
the net changes over the range   of periods.) Note that the range of periods cannot   span the 
fiscal year end.

 l Back up your data.

To create an allocation batch:

 1. Open General Ledger > G/L Periodic Processing >        Create Allocation Batch.

 2. In the Batch   Description field, enter a brief description for the batch using up to 60 characters.

 3. In the Create Batch For   field, specify whether to use the full account number or one of   the 
account segments to select accounts from which to reallocate balances.

 4. Use the From and To fields to specify the range   of account numbers or account number 
segments.

 5. If you use optional fields, check or change the optional field information that will be included 
with the generated transactions. Mo re ...

The Optional Fields check box indicates whether your accounts use one or more transaction 
optional fields. You cannot directly change the entry in the check box, but if the field is selected, 
you can edit the optional fields used with the transaction. 

Click the Zoom  button beside the Optional Fields label, or press the SHIFT+F9   key. You 

can edit or delete the optional fields on the Optional Fields   screen that appears. 

If any transaction details optional fields were set up as Required, they are automatically 
inserted, and they must be included with the transaction.

Note: The allocation details will include only the transaction details optional fields that are 
assigned to the account used in the detail.

 6. Specify the journal entry   date and the fiscal year and period to which to post each entry.   

 7. In the Allocation Method   field, specify whether to allocate account balances, quantities, or 
both the balances and the quantities. 

If you allocate   account quantities, also specify the range of fiscal   periods for determining the 
net changes in quantity.

 8. Click Process to generate  the batch.

92Sage 300 2021 General Ledger User's Guide



After creating an allocation batch

 l A single, balanced entry is created for each allocated account, consisting of the details that 
allocate the account balance (and quantities, if allocating by account quantity) and an 
offsetting detail, and using the date and fiscal period you specified for posting.

 l Entries are assigned to the next open batch, which you can view, edit, and post in the same 
way as other batches.

 l Any remainder of an allocated account balance is included in the last detail line of the entry.

 l Use the Batch Listing screen to print batch listings.

 l If any allocation accounts have an Inactive status, you must change the status to Active. You 
cannot post to inactive accounts.

 l Post the allocation batches.

Creating a Batch of Recurring Entries
Use the G/L Create Recurring Entries Batch screen to create a journal entry batch consisting of a 
single recurring entry or a range of recurring entries.

To create a batch of recurring entries:

 1. Open General Ledger > G/L Periodic Processing >        Create Recurring Entries Batch.

 2. In the Run Date field, enter that date to determine which recurring entries are due to be 
processed. It includes all entries up to the date specified. 

 3. Use the From Recurring Entry Code and To Recurring Entry Code fields to specify range of 
codes for which to process recurring entries. 

Tip: To process a single recurring entry code, enter the same code in both fields.

 4. In the Method field, specify how to create the batch:    

 l Default. If you select this method, the batch will be appended to an open batch if both 
batches have the same run date; otherwise, a new batch is created.

 l Create a New Batch. If you select this method, a new batch is created.

 l Add to an Existing Batch. If you select this method, you use the adjacent field that 
appears to specify an existing open batch to which to add this batch. (The run date for the 
existing batch can be different than the batch you are creating.)
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 5. Click Process.

Note: Any transactions details optional fields and values specified for the recurring entry 
code will be used in the resulting transaction details.

Creating a New Year
At the end of a fiscal year, you use the Create New Year screen to create and post a batch of 
transactions to close income and expense accounts and enter the opening      account balances for the 
new fiscal year. 

Note: The Create New Year screen  does not check account permissions.

If you use single-segment account numbers, all accounts are closed to the default closing account 
specified on the G/L Options screen. If you use multi-segment account numbers, you provide 
information on three separate screens to specify the retained earnings account to which an account is 
closed. Mo re ...

 l G/L Options screen. On the Segments tab, specify that the segment is used in closing.

 l G/L Segment Codes screen. Specify the retained earnings accounts to which different 
segment codes (for example, different departments)   close. 

Note: You can have as many retained earnings accounts as you have account segment 
codes.

 l G/L Accounts screen. Specify for each account the segment you want to use for closing.                 

Note: If you do not choose an account segment for closing, General Ledger uses the default 
closing account defined on the G/L Options screen.

Before You Start

 l If creating the new year   would result in too many years of data, you must first clear some of the   
earliest years of history using the Clear History screen. (Transaction   history is not cleared 
when you create a new year.)

 l Make sure you have entered   the correct default closing account on the G/L Options screen.

 l If you close by segments,   specify the retained earnings accounts for each segment code   on 
the Segment Codes screen.

 l Back up your data.
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You might also want to:

 l Enter and post all outstanding   transactions for the year that is ending. If you import batches, 
import   and post the batches you need for the year.

 l Print and clear all outstanding posting journals.

 l Print financial statements

 l Print any other reports   and listings you need for your audit trail and other records.

 l If desired, consolidate posted transactions.

 l If you use multicurrency accounting, update exchange rates and revalue account balances, if 
needed.

 l Back up your data.

To create a new year:

 1. Open Common Services > Fiscal Calendar, and then:

 a. Create a fiscal calendar   for the next year.

 b. Ensure that the closing period for the current year is not locked.

 2. Open General Ledger > G/L Periodic Processing >        Create New Year.

 3. Click Proceed. 

Each transaction   detail is assigned the source code GL-CL, and is posted to the closing period.   

After creating a new year

 l Print the Posting Journal. 

The journal lists all closing   transactions, showing the retained earnings account to which each 
closing   balance was transferred. For accounts closed by segment, the journal   also lists the 
segment name with each detail.

 l Define and print a source   journal that lists only the entries associated with the closing source   
code, GL-CL.

 l Print and clear the Batch   Status report, selecting all statuses.

 l Print the opening balance   sheet and other reports you need to start your records for the new 
fiscal   year.

 l Use the Period End Maintenance   screen to:

 l Delete inactive accounts.

 l Delete outdated transaction   detail.
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 l Delete outdated fiscal   sets.

 l Reset batch numbers   to 1.

Note: Period End Maintenance activities are   optional, and can be done at any time.

Multicurrency Periodic Processes
This section describes processes that you may need to perform in a multicurrency ledger at year end 
or period end.

About Converting to Euro

If your company is based or operating in the euro zone (that is, a member   country of the European 
Monetary Union), and you want to maintain accounts   and financial statements both in euro units and 
national currency units, the Company Profile screen in Common Services provides options that let 
you:

 l Select the euro as your functional (home) currency.

 l Select your national currency as a reporting currency.

Sage 300 supports the euro but does not provide a conversion utility   to automate the transition from a 
previous functional currency to the   euro. If you already have a Sage 300 General Ledger in another 
currency,   and you need to convert your functional currency to euro, you must set   up a new general 
ledger by:

 1. Printing your old general   ledger in your home currency to ensure that you have all closing 
balances   on hand. 

 2. Creating a new general ledger,   selecting the euro as your functional currency and designating 
a reporting   currency. Your new general ledger can be set up with any starting date   for the fiscal 
year as long as you enter opening balances with detail   lines later than January 1, 1999.

 3. Using the closing balance   from all financial reports to enter opening balances in euro.

You can add opening balances to the first period of the new fiscal year. If you convert   to the 
euro immediately after closing a year, you need to transfer only   balance sheet balances to the 
new general ledger.

Switching the Accounting Method for Foreign Currency Translation 

In this topic, we use an example to explain the procedure for switching the gain/loss accounting 
method for currency translation. Mo re ...

Very broadly, the steps are:

96Sage 300 2021 General Ledger User's Guide



 1. Select the new method on the Options tab of the Company Profile.

 2. Create new accounts and modifying existing revaluation codes, or create new codes in 
General Ledger.

 3. In Accounts Payable and Accounts Receivable, modify current account sets or create new 
account sets for any multicurrency account sets.

Example: 
 l Sample Company Ltd is a multicurrency company. Its functional currency is Canadian 

dollars. 

In the fiscal year 2019, Sample Company Ltd used the Realized and Unrealized Gain/Loss 
accounting method. The company revalues balances of monetary accounts once a year.

 l There is only one US customer, and, as of December 31, 2019, their balance in USD is 
1,000.00 with CAD equivalent of 1,500.00. 

 l Sample Company Ltd maintains a USD bank account, with a balance in the account of 
5,000.00 as of December 31, 2019. 

The CAD equivalent functional amount is 6,750.00.

 l Sample Company Ltd wants to switch to the Recognized Gain/Loss accounting method as 
of January 1, 2020.

Before You Start

 l Complete all period-end and year-end procedures.

 l Run Create New Year.

Steps to take in 2019:

 1. In Accounts Receivable, revalue the balances of your accounts receivable.     

Assume that the exchange rate on December 31, 2019 is 1 USD = 1.4000 CAD. Thus, when 
revaluation is performed in A/R, the following reversing G/L entry is created on December 31, 
2019:

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

Receivables Control 0.00 0.00 0.00 100.00

Unrealized Exchange Loss 0.00 0.00 100.00 0.00

[(1.4000 x 1,000) - 1,500 = 100.00]
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 2. In General Ledger:

 a. Open General Ledger > G/L Periodic Processing >        Create Revaluation Batch, and 
then revalue the balance of USD bank accounts, using 1 USD = 1.4000 CAD as the 
exchange rate for Year/Period 2019-12. 

The G/L revaluation creates the following reversing entry on December 31, 2019:

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

USD Bank 0.00 0.00 250.00 0.00

Unrealized Exchange Gain 0.00 0.00 0.00 250.00

[(5,000 x 1.4000) - 6,750 = 250.00]

 b. Open General Ledger > G/L Reports >        Trial Balance Report, and then print the report.
   

The report shows the following entries:

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

USD Bank 5,000.00  7,000.00  

Receivables Control 1,000.00  1,400.00  

Unrealized Exchange Gain    250.00

Unrealized Exchange Loss   100.00  

 c. Open General Ledger > G/L Periodic Processing >        Create New Year, and then click 
Process.
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Steps to take in 2020:

 1. In General Ledger, post the reversing revaluation entries created by the 2019 revaluation:     

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

Receivables Control 0.00 0.00 100.00 0.00

Unrealized Exchange Loss 0.00 0.00 0.00 100.00

[(1.4000 x 1,000) - 1,500 = -100.00]

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

USD Bank 0.00 0.00 100.00 250.00

Unrealized Exchange Gain 0.00 0.00 250.00 0.00

[(5,000 x 1.4000) - 6,750 = 250.00]

 2. In Common Services:     

 a. Open Company Profile, and then click the Options tab.

 b. In the Gain/Loss Accounting Method field, select Recognized Gain/Loss.

 c. Click Save.

 3. In General Ledger:     

 a. On the G/L Accounts screen, create new accounts for Recognized Exchange Gain and 
Recognized Exchange Loss.

 b. On the Revaluation Codes screen, modify existing revaluation codes or create new 
ones.

 c. Assign the new revaluation codes to the new exchange gain and loss accounts.

 4. In Accounts Receivable:     

 a. Modify existing account sets or create new account sets for the USD customers.

 b. Revalue the balances of your accounts receivable.       

In our example, we assume that the exchange rate on January 31, 2020 is 1 USD = 
1.6500 CAD. Thus, when revaluation is performed in Accounts Receivable, the following 
General Ledger entry is created on January 31, 2020:
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G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

Receivables Control 0.00 0.00 150.00 0.00

Exchange Gain 0.00 0.00 0.00 150.00

[(1.6500 - 1.5000) x 1,000   = -150.00] 

 5. In General Ledger:

 a. Revalue the balance of the USD Bank account using 1 USD = 1.6500 CAD as the 
exchange rate for Year/Period 2020-01. The General Ledger revaluation creates the 
following entry on January 31, 2020:

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

USD Bank 0.00 0.00 1,500.00 0.00

Exchange Gain 0.00 0.00 0.00 1,500.00

[(5,000 x 1.650) - 6,750  = -1500.00] 

 b. Print the Trial Balance report.     

The multicurrency accounts display the following values for January 31, 2020:

G/L Account Source Currency Functional Currency

 Debit Credit Debit Credit

USD Bank 5,000.00  8,250.00  

Receivables Control 1,000.00  1,650.00  

Unrealized Exchange Gain    0.00

Unrealized Exchange Loss   0.00  

Exchange Gain    1,650.00

Exchange Loss   0.00  

[(5,000 + 1,000) x 1.6500 - (1,500 + 6,750) = 1,650.00]
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Important! 
 l At the transaction date, each asset, liability, revenue, or expense arising from a foreign 

currency transaction of the recording entity should be translated into functional currency 
using the exchange rate in effect at the date of the transaction.

 l At each balance sheet date, recorded balances of monetary assets and liabilities that are 
denominated in a currency other than the functional currency of the recording entity should 
be adjusted to reflect the current (spot) exchange rate. The resulting exchange gain or loss 
should be included (that is, recognized) in the net income for the current period.

About Revaluation

Use the G/L Create Revaluation Batch screen to revalue the functional-currency equivalents of each 
specified   source-currency amount using the exchange rate you enter. 

When you create a revaluation batch, General Ledger:

 l Recalculates the functional-currency-equivalent   values of source-currency account balances 
at new exchange rates.

 l Creates a transaction   for the difference between the old functional-currency-equivalent and   
the new value, posting the difference to the account being revalued and to the unrealized 
exchange gain/loss   accounts or to the recognized exchange gain/loss accounts.

The revaluation   code assigned to an account determines:

 l The rate type that is used to display the default exchange rate.

 l The source code to   assign to revaluation transactions.

 l The exchange gain/loss   accounts to which exchange differences are posted.

Revaluation Methods

The Gain/Loss Accounting Method selected for your company (in the Company   Profile screen in 
Common Services) determines how exchange gains and losses   are calculated. The choices are:

 l Realized/Unrealized Gain/Loss Method. This method records transactions for the unrealized 
gains and losses in each fiscal period you revalue. Revaluation creates an automatically 
reversing entry for the difference between the original functional‐currency equivalent balance 
and the revalued functional‐currency equivalent balance in each fiscal period you revalue. 
Because the transactions automatically reverse, the effect of revaluation is completely backed 
out in the fiscal period following the last fiscal period you specify for revaluation.
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Note: 
If   you revalue accounts in the last period of a year, you must create   the new year before you 
post the revaluation batch because the reversing entry will  be posted to the new year.

You must specify unrealized exchange gain and loss balance sheet accounts for a 
revaluation code before you can create a revaluation batch using that code. 

 l Recognized Gain/Loss Method. Under this method, revaluation transactions   are considered 
permanent, so no reversing entries are created.

Entries are assigned to the next open batch, which   you can view, edit, and post in the same 
way as other batches.

Note: You must specify recognized gain and loss income statement accounts for a 
revaluation code before you can create a revaluation batch using that code. 

The program uses the session date to determine the default period for revaluation. If you 
specify a range of periods,   the system warns you to check your selection carefully, because  the 
transactions will be revalued permanently.

As an extra precaution,   the system does not allow you to use the Create Revaluation Batch   
screen if there are any unposted revaluation entries. You must delete or post any existing 
revaluation entries  first.

Note: If you choose the Recognized Gain/Loss Method, and then save the Company   Profile, you 
cannot revert to the Realized/Unrealized Gain/Loss method.   Also, you must specify Exchange Gain 
and Exchange Loss accounts for each   revaluation code. (The program does not use the 
Unrealized Gain/Loss accounts   specified under the Realized and Unrealized Gain/Loss method as 
default   Exchange Gain and Exchange Loss accounts.)

Forcing Revaluation of Multicurrency Account Balances

The Create Revaluation Batch screen provides an option that lets you force the revaluation of 
account balances, for example, before preparing financial statements.

When you revalue a currency without forcing revaluation, only accounts that satisfy all the following 
conditions are revalued:

 l The account falls within the range of accounts you specify on the Create Revaluation Batch 
screen.  

 l The account posts to the selected currency. (That is, the currency is listed   on the currency tab 
of the G/L Accounts screen.) 

 l Revaluation is set to   Yes for the selected currency on the G/L Accounts screen.
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 l A revaluation   code has been assigned to the account for the selected currency on the G/L 
Accounts screen.  

When you force revaluation, only accounts that satisfy all the following conditions are revalued:

 l The account falls within the range of accounts you specify on the Create Revaluation Batch 
screen.  

 l The account posts to the selected currency.

 l Revaluation is set to No for the selected currency on the G/L Accounts screen.

If the currency is not listed (even if the account accepts posting from all currencies), the 
account is not revalued.

The default revaluation code you specify on the Create Revaluation   Batch screen is used to 
revalue the accounts.

Creating a Revaluation Batch

Use the G/L Create Revaluation Batch screen to revalue the functional-currency equivalents of each 
specified   source-currency amount using the exchange rate you enter. 

When you create a revaluation batch, General Ledger:

 l Recalculates the functional-currency-equivalent   values of source-currency account balances 
at new exchange rates.

 l Creates a transaction   for the difference between the old functional-currency-equivalent and   
the new value, posting the difference to the account being revalued and to the unrealized 
exchange gain/loss   accounts or to the recognized exchange gain/loss accounts.

The revaluation   code assigned to an account determines:

 l The rate type that is used to display the default exchange rate.

 l The source code to   assign to revaluation transactions.

 l The exchange gain/loss   accounts to which exchange differences are posted.

Before You Start

 l Define revaluation codes using the Revaluation Codes screen, then use the Currency tab of 
the G/L Accounts screen to assign the codes to the accounts you will revalue.

 l Update currency exchange rates.

 l Post current batches.

 l Back up your data.
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 l Determine the range of accounts and fiscal periods, revaluation codes, date, and rate to use 
for each currency you want to revalue.

 l Decide whether to revalue by a range of account numbers or segment codes, and whether to 
force revaluation of accounts that are set to No for revaluation.

To create a batch of revaluation transactions:

 1. Open General Ledger > G/L Periodic Processing >        Create Revaluation Batch.

 2. In the Batch Description field, type a brief description for this revaluation (such as Currency 
devaluation 05/05/2019). You can use up to 60 characters for the description.

 3. Tab to the first line in the table.

 4. In the Currency Code field, type or select the code for the source   currency that you are 
revaluing.

 5. In the Revalue By field, specify how to select  accounts for revaluation.

You can select accounts by account   number or by segment.

 6. In the From and To fields, specify a range   of account numbers or segment codes to revalue.

 7. If you use optional fields, check or change the optional fields   assigned to the revaluation batch. 
Mo re ...

If the exchange gain/loss account used by a revaluation code uses any optional fields, the 
program sets the Optional Fields column   to Yes for that line. You cannot change the selection 
directly. However,   if the setting is Yes, you can add or delete optional fields for that   revaluation 
code. 

To view or edit the optional fields used for a revaluation code, select the detail line on the table, 

and then click the Zoom  button or press SHIFT+F9. The Create Revaluation Optional 

Fields screen that appears shows the transaction optional fields assigned to the exchange 
gain/loss accounts for the revaluation code, along with their default values. You can accept or 
change optional field values, as you require.

You can delete optional field codes used in the revaluation batch, if necessary.

You can add only optional transaction fields that are defined for the exchange gain and 
exchange loss accounts assigned to the revaluation code.

Note: Optional field information is included in the journal entry   details only if the optional 
fields in the revaluation match the transaction   optional fields assigned to the affected 
exchange gain/loss accounts.
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 8. Specify the Revaluation Code. The code you select determines the rate type to use when 
revaluing balances, as well as the source code and exchange gain or loss account to which to 
post the resulting transactions.

 9. Use the Fiscal Year, From Period, and To Period fields to specify the fiscal year and the 
range of fiscal   periods to include in the revaluation.

 10. In the J/E Date field, enter the journal   entry date. (The default date is the session date.)

 11. In the Revaluation Rate and Rate Date fields, enter the exchange rate   and date at which to 
revalue account balances.

 12. Specify whether or not   to force currency revaluation. Mo re ..

If you force revaluation, General Ledger processes all accounts that meet   all of the following 
conditions:

 l Within the specified range

 l Post to the selected currency

 l Revaluation option set to   No for this currency on the G/L Accounts screen

If you do not force revaluation, General Ledger processes all accounts that   meet all of the 
following conditions:

 l Within the specified range

 l Post to the selected currency

 l Revaluation option set to   Yes for this currency on the G/L Accounts screen

 l Revaluation code exists  on the G/L Accounts screen for this currency

If you do not list the currency on the G/L Accounts screen, the account will not be revalued, 
even if you   accept posting from all currencies.

 13. Enter as many currencies   as you need to revalue, and then click Process.

After creating a revaluation batch

 l Print and then check the batch listing.

 l If necessary, edit the batch, print a new listing, and then post the batch.
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Chapter 5: Looking Up Information in 
General Ledger

Use the Chart of Accounts, History, and Inquiry screens to look up information about General Ledger 
accounts and the transactions posted to these accounts.

Use the Fiscal Set Comparison screen to compare the net changes or period balances for two fiscal 
sets.

Viewing Chart of Accounts Information
You can use the G/L Chart of Accounts screen to:

 l List all the accounts   in the general ledger, in account number order, beginning with the account   
you specify. 

 l View detailed information for a selected account.

To view Chart of Accounts information:

 1. Open General Ledger > G/L Accounts > Chart of Accounts..

 2. If you want to view your chart of accounts beginning with a certain account number (for 
example, to start the list from revenue and expense accounts), enter or select the account 
number in the Starting Account field.

 3. To display balances as of a certain period end, specify the ending year and period in the Period 
Ending field.

 4. To display only rolled-up balances (rather than individual balances for members of rollup 
accounts), select Use Rolled Up Balances.

 5. Click the Go  button.

 6. View account information as follows:

 l Scroll through the list to view summary information for each account.

 l To view details for a particular account, double-click the account, or select it and then 
click Open. 
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 l To view transaction history for a selected account, click Transactions.

 l To compare fiscal sets for a selected account, click Comparison.

 l To view budget information for a selected account, click Budget.

 l To view the history for a selected account, click History.

 l To view all the source currencies that have been posted to a selected account   in the 
selected period, click Currency.

Viewing G/L Account History
Use the G/L Account History Inquiry screen to display balance and net change information for an 
account. Mo re ...

You can display:

 l Actual and quantity information for prior years, including the opening and closing account 
balances and the net changes and balances for each fiscal period.

 l Total quantity and total net change information for the fiscal year.

 l G/L transaction details for a period (by double-clicking on the period for which you want more 
information).

To view account history:

 1. Open General Ledger > G/L Accounts > Account History Inquiry.

 2. In the Account field, enter or select the account number you want to inquire on.

 3. In the Year field, select the fiscal year for which you want to view account activity. 

 4. If your General Ledger and the selected account are multicurrency, select a currency and the 
currency type (Source or Functional) in which to display account balances.           

Note: 
If your functional currency is the euro and a reporting currency is defined in Common 
Services (on the Company Profile screen), you can select Reporting, Source, or Functional 
as the currency type.

If your functional currency is the euro and you have a single currency system, you can 
choose Functional or Reporting as the currency type.

 5. If the Show Quantity option is available, select it to view information for quantities posted to the 
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account.           

Note: You can select the Show Quantity option for a rollup account even if it does not use 
the Maintain Quantities option. General Ledger checks whether any of the member accounts 
maintain quantities. If they do, their quantities are rolled up along with their account 
balances, if you also select the Use Rolled Up Amounts option.

 6. If you selected a rollup account and you want to see rolled-up amounts for the account, select 
the Use Rolled Up Amounts option.

 7. Double-click a period to open the G/L Transaction History screen, where you can view detailed 
history for the account and period.

Viewing Source-Currency Balances for a Multicurrency 
Account
In a multicurrency General Ledger, you can display source-currency and reporting-currency 
balances for multicurrency accounts. Mo re ...

You can:

 l Display all source-currency   account balances for a multicurrency account, as well as the 
equivalent   amounts in the functional currency.

 l Display all reporting-currency   account balances for a multicurrency account. 

Note: If the euro is your functional   currency and you specified a reporting currency,   this 
screen displays a column with amounts shown in the reporting currency.

 l Display source-currency   account balances for rollup accounts. Rolled up amounts appear in 
the Source   Balance and Equivalent Balance columns when you select the Use Rolled   Up 
Amounts option.

 l Drill down to Transaction   History to show individual transactions

To view source-currency account balances:

 1. Open General Ledger > G/L Accounts > Source Currency Inquiry.

 2. In the Account field, enter or select the number of the account you want to inquire on.  

 3. In the Period Ending field, select the year and period for which you want to view balances.

 4. If you selected a rollup account and you want to include balances for member accounts, select 
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the Use Rolled   Up Amounts option. 

Rolled-up amounts then appear in the Source   Balance and Equivalent Balance columns.

 5. To view detailed information for the account, period, and currency in the Transaction   History 
screen, double-click the line for the currency.

Looking Up Transactions Posted to General Ledger 
Accounts
Use the G/L Transaction History screen to display all transactions   posted to selected account in a 
particular year and fiscal period (unless transactions were consolidated).

To look up transaction history for an account:

 1. Open General Ledger > G/L Accounts > Transaction History..

 2. If this is an Intercompany Transactions company, select the company code in the Company 
field.

 3. In the Account field, enter or select the number of the account you want to inquire on.  

 4. In the Period Ending field, select the year and period for which you want to view transactions. 

 5. You can use filters to restrict the list to transactions   with a particular source code or source 
currency (if you have a multicurrency   ledger), as follows: 

 l To view only one type of transaction, use the Finder in the Source Code field to select the 
source code you use for that type.  

 l If General Ledger is multicurrency, and you selected a multicurrency account, use the 
Finder for the Currency field to select the currency of the transactions you will view. 

 l If you selected a rollup account and you want to view transactions of rollup members, 

select the Use Rolled Up Amounts option, then click the Go  button.

Results appear automatically in the detail table when you change any of these selection fields. 

 6. Double-click a transaction to view it in the Journal Entry screen. 

Tip: You can drill down from the Journal Entry screen to view transactions sent from 
subledgers in the original entry screens.
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Drilling Down from Journal Entries to Source Transactions

You can drill down from posted or unposted batches in General Ledger to view transactions in the 
subledgers where the source transactions were created. 

To drill down to a source transaction:

 1. Open General Ledger > G/L Transactions >        Journal Entry.

 2. In the Batch Number field, select a batch that contains transactions created in another Sage 
300 ledger, such as Accounts Receivable or Purchase Orders. 

 3. In the Entry Number field, select the entry you want to view in the source ledger.

 4. Click the Drilldown button beside the Entry Number field to display the original transaction in 
the source ledger.

Comparing Two Fiscal Sets
Use the G/L Fiscal Set Comparison screen to display account information   for two fiscal sets, 
comparing the net changes or period balances. Mo re ...

You can compare actual, quantity, provisionally-posted and budget fiscal   sets, in any combination 
you choose. 

To compare two fiscal sets:

 1. Open General Ledger > G/L Accounts > Fiscal Set Comparison.

 2. In the Account field, enter an account number you want to view, or use the Finder to select 
one.    

If you choose a rollup account, the Use Rolled Up Amounts option appears.

 3. Select the Use Rolled Up Amounts option (if it appears), if you want to view rolled-up amounts 
for this account. 

 4. Select the type of comparison to perform:

 l Select Net Change to compare account activity between two fiscal sets.

 l Select Balance to view changes in the account balance for two fiscal sets. 

 5. Use the Fiscal Set 1 and Year fields to select the type of fiscal set and the year for the first 
fiscal set of the pair you are comparing. 

 6. Use the Fiscal Set 2 and Year fields to select the type of fiscal set and the year for the second 
fiscal set.
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 7. If General Ledger and the selected account are multicurrency:

 l In the Currency Type field, specify whether to display balances in the source currency 
amounts or in their functional currency equivalents.

 l In the Currency field, specify the currency of the balances or net changes that you want 
to view. 

Note: Transactions can be posted to multicurrency accounts in various currencies. When 
you specify a source currency in the Currency field, the program displays only balances or 
net changes for transactions posted to the account in that currency. You can choose to view 
source currency amounts or their functional currency equivalents.

 8. Click the Go  button to display the accounts you have specified.
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Chapter 6: Importing and Exporting 
General Ledger Data

Import account records, transaction batches,   and other records into General Ledger from files 
created by other programs, and export General Ledger data for use in other programs.

About Importing and Exporting General Ledger Data
You can import account records, transaction batches, and other records into an Sage 300 database 
from files created by other programs. You can also export data from a Sage 300 database for use in 
other programs.

You can use this feature to speed up your initial ledger setup, especially if you are converting data 
from a non-Sage 300 database to Sage 300 General Ledger.

For example, you can:

 l Export account data to a spreadsheet program, work with the data, then import it back into 
General Ledger as budget figures for a new fiscal year.

 l Add a new department to your chart of accounts by exporting an existing department set, 
changing the department account number segment, then re-importing the file.

Note: If importing fails, the system creates a restart record. You must remove the restart record 
before you can perform another import successfully. You can remove the record either by 
correcting the error that caused the restart record in the first place (for example, an error in the file 
you are trying to import), or by deleting the record in the Restart Maintenance screen.

General Ledger lets you import information from a variety of file formats (such as CSV or spreadsheet 
files).

For more detailed information on importing data into Sage 300, including the required formats and 
contents of import files, see the System Manager help.
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Importing Data to General Ledger
Use the Import command to transfer data, such as account master information and transaction 
batches, from non-Sage 300 programs to Sage 300 General Ledger. Transferring this information to 
Sage 300 is called importing.

Example: One common use of the Export/Import functions is to export account balances (or net 
amounts) to a spreadsheet for analysis and manipulation. Then, import this information as next 
year's budget information.

Tip: If you often import the same data, you can create a script to speed up the process. The fields 
selected when you create the script appear in the Import dialog box.

To import account information or transactions, follow these general steps:

 1. Open the screen for the data you want to import.

 2. Click File > Import. 

The Import dialog box appears. The information columns are dimmed until you select a file or 
database to import.

 3. In the Type field, select the format of the data you are importing.

 4. Select an action from the drop-down list:     

 l To import new records, select Insert.

 l To overwrite existing records, select Update.

 l To import new records and update existing records, select Insert and Update.

 5. Click the Browse button, and then specify one of the following, depending on the type of data 
you are importing:

 l Access database

 l Excel file

 l A path or database (for a CSV import) 

In the Import dialog box, the columns are no longer dimmed, and you can edit them. (For 
example, you can right-click on cells in the Contents column to change values.)

 6. Click OK to import the data.           

A message appears, displaying the number of updates and insertions, and the number of items 
processed.
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Exporting General Ledger Data
General Ledger lets you export data, such as account master information and transaction batches, to 
files that can be read and used by other programs. Transferring this information to non-Sage 300 
databases is called exporting.

Example: One common use of the Export/Import functions is to export account balances (or net 
amounts) to a spreadsheet for analysis and manipulation. Then, import this information as next 
year's budget information.

Before You Start

 l Depending on the type of file you are exporting, you may need to create a file or a database to 
export to before exporting from Sage 300:

 l If you are exporting to Excel, create an Excel file.

 l If you are exporting to Access, create a database file.

 l If you are exporting to an ODBC database, create an empty database. (Be sure to 
create it in the database type you use.)

 l If you are exporting in XML format, determine a location to export the file to.

 l If you are exporting in CSV format, set up a path to the directory where you will be exporting the 
Sage 300 data.

To export General Ledger information, follow these general steps:

 1. Open the screen for the data you want to export.

 2. Click File > Export.

 3. In the Export dialog box that appears, select a file format from the Type list.          

 4. Click Browse, and then specify the location and file to export to.

 5. Click the plus signs beside items that have them to expand the list of fields.

 6. If there are fields that you do not want to export, clear the checkbox for that field.           

Note: Items with a star beside the check mark are key fields that you must export.

 7. To change the criteria for exported data, click the Set Criteria button.

 8. Click OK to begin the export.

When the export is finished, you receive a message that displays the number of records 
exported.
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Creating a GIFI Export File
General Ledger allows companies to export a General Index of Financial Information (GIFI) file as 
part of their electronic tax return for Canadian T2 Corporate Income Tax Returns.

General Ledger includes a GIFI macro in Excel that allows you to associate GIFI codes to each 
account in your chart of accounts.

To create a GIFI export file:

 1. Start Excel.

 2. Open  Program Files > Sage 300 > Macros > GIFI.XLS.

 3. If a security warning appears saying that macros have been disabled, click Enable Content.

 4. Click the Retrieve Accounts button.          

 5. At the Open Company prompt:

 a. Enter your User ID and password, the code for the company database you want to 
export information from, and the session date.

 b. Click OK.

This step clears the worksheet and retrieves account information from the database you 
specified.

 6. For each account in the chart of accounts that does not have a GIFI Code, assign a GIFI code 
as follows:              

 a. Double-click the blank cell in column C to display a list of GIFI codes you can choose 
from.

 b. Click the code you want to assign to the account.

Important! Make sure that you include all accounts from the chart of accounts.

 7. When you have assigned GIFI codes to all the accounts in your chart of account, click the 
Export button. 

A GIFI Export dialog box appears.

 8. In the Fiscal Year field, enter the fiscal year for which you are filing income tax, and then click 
OK.

 9. In the Save As dialog box:
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 a. Navigate to the location where you want to save the file.

 b. In the File Name field, accept the default name or type a different file name.

 c. Make sure that the file type is GIFI file.

 d. Click Save.     

A Ready status appears at the bottom of your Excel screen if the accounts in your file 
balance (that is, total assets equal total liabilities plus total equity).

A warning message appears if your accounts do not balance. 

 10. If you receive the warning message:

 a. Click OK.

 b. Check whether you have omitted one or more accounts from your chart of accounts.

 c. Repeat steps 3 through 8. 

When you reach step 5, make sure that you include all accounts from the chart of 
accounts.

 11. Close the GIFI file, and exit Excel.

To include this file with your electronic tax return, open the T2 program, and retrieve the GIFI file.
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Chapter 7: Printing General Ledger 
Reports

Use General Ledger Reports screens to print reports of general ledger transactions and maintain 
your audit trail.

You print financial statements using Sage 300 Intelligence Reporting. For information about these 
reports, see "About Printing Statements Using Intelligence Reporting " (page 118).

Note: You can also print statements using Financial Reporter, which comes with General Ledger. 
For an introduction to Financial Reporter, see the Financial Reporter User's Guide.

About General Ledger Reports
General Ledger prints two main types of reports:

 l Audit reports that provide   you with transaction listings and status information (such as batch 
listings,   posting journals, source journals, the chart of accounts, and the trial   balance).

 l Financial statements (such   as balance sheets, income statements, and statements of changes 
in financial   position).

You print financial statements using Sage 300 Intelligence Reporting. For information about 
these reports, see "About Printing Statements Using Intelligence Reporting " (page 118).

Note: You can also print statements using Financial Reporter, which comes with General 
Ledger. For an introduction to Financial Reporter, see the Financial Reporter User's Guide.

If you have a multicurrency ledger, these reports can also include source   and functional-currency 
(home currency) information (on letter size, legal   size, or A4 paper). 
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Note: 
 l Posting journals are required reports that provide the audit trail for batches.

 l You cannot print batch listings for deleted and posted batches. If you need to list a posted 
batch, set up a source journal that includes all the source codes likely to have been used in 
the batch, then choose the batch number as the first means of selection when you are 
preparing to print the journal.

 l Source journals do not include comments or transactions that were consolidated on posting. 
If you need this additional information, print the posting journal.

 l Batch listings are optional unless you select the Force Listing Of Batches option for General 
Ledger. If you use the Force Listing Of Batches option, you must print every batch before you 
can post it.

After you list a batch, its status will be Printed on the batch status report.

About Printing Statements Using Intelligence Reporting 
Sage 300 comes with several financial reports that you print using Sage 300 Intelligence Reporting, 
including:

 l Financial Balance Sheet

 l Financial Income Statement

 l Financial Forecasting

 l Financial Ratios

Intelligence Reporting harnesses the capabilities of Microsoft Excel to provide quick access to 
information that you need from your Sage 300 system for operations and strategic planning. It also 
provides a powerful report designer that you can use to create customized reports and to analyze 
data in real time.

Note: You must have installed and activated Microsoft Excel to use these reports.

To print statements using Intelligence Reporting:

 1. Open Intelligence Reporting > Report Viewer.

 2. In the Report Viewer screen that appears, under the Designer heading, double-click the layout 
for the statement you want to view (for example, Financial Balance Sheet).

 3. On the ribbon, click Run.

 4. If the Enter Report Parameters dialog box appears, click the browse button, select parameters 
for the report, and then click OK.
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Intelligence Reporting generates the report, displaying the results on several tabs in an Excel 
workbook. 

Tip: For help on using Sage Intelligence Reporting, click the Home tab. This tab includes a 
variety of resources, including links to YouTube videos, the Sage Intelligence Community, 
and the Sage Intelligence Knowledge Base.

 5. Click the tab that contains the version of the report that you want to view. 

For example, if you generated an income statement, there are tabs for Actual YTD, Actual vs 
Prior, and Actual vs Budget.

 6. When you are satisfied with the results, you can print the report by clicking File > Print, then 
selecting print options as usual.

You can also view and print reports using the Report Designer. Open Intelligence Reporting > 
Report Designer, select a layout, and enter parameters, similar to the procedure for generating the 
report from the Report Viewer.

About Reporting Currency
The reporting currency is a Currency Type option that appears in General   Ledger to enable euro-
based companies operating in a European Monetary   Union member state to report transaction 
amounts and account balances   in their national currency while using the euro as their functional 
(home)   currency.

The Reporting option is available only in multicurrency ledgers if the euro is your functional currency 
and you specified a reporting currency.

Printing Tips
Select report printing options and print destinations.

Report Printing Options

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve 
as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

 l Print to a physical printer, to create permanent copies of the information.

 l Print to a preview on your screen, for quick review.
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 l Print to a file that you can save, print later, import into another program, or transfer to other 
electronic media.

 l Print to e-mail, to send a report as an e-mail attachment.

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print 
Destination" (page 120).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a 
report. For instructions, see "Selecting a Printer for Reports" (page 121).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

Note: If you are not assigned to a security group that has authorization to change the print 
destination, the only destination available is a physical printer.

To select a print destination:

 1. On the Sage 300 Desktop, click Print Destination.

 2. Select a print destination:

 l Printer. Print to a physical printer. Mo re ...

Note: If you have multiple printers, you can specify the one to use when you print. For 
more information, see "Selecting a Printer for Reports" (page 121).

Tip: If you want to confirm the destination printer, page size, and orientation each time 
you print a report, on the Desktop, click View > Print Preferences, and then select 
Confirm on print.

 l Preview. Display reports in a preview screen. Mo re ...

Note: From the preview screen, you can do things such as saving the report to a file, or 
printing the report to a physical printer.

 l File. Print to a file. Mo re ...

When you print, you specify details about the file to create, including:

 l Format (for example, PDF, DOC, or XLS).

 l Destination.
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 l Name.

 l Location.

 l E-mail. Print reports as attachments to e-mail messages. Mo re ...

You specify the type of file to create:

 l Adobe Acrobat (PDF). You can open PDF files with Adobe Acrobat Reader 
(available as a free download from the Adobe Software website).

 l Rich Text Format (RTF). You can open RTF files with most Windows and Linux 
word processing programs.

When you print a report, Sage 300 creates a PDF or RTF version of the report and 
attaches the report file to a new e-mail message.

 3. Click OK.

Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless 
you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to 
printing to the default printer. For example, you can use a different printer to print item labels than you 
use to print inventory worksheets.

To assign a specific report to a specific printer:

 1. Open the report screen that you want to assign to a printer.

 2. On the report screen, click File > Print Setup.

The program displays the Windows default printer, but you can change the printer for a specific 
report.

 3. Select the Specific Printer option, and then select from the list the printer to use for this report.

The printer list includes all printers that have been added to the Printers and Faxes list in 
Windows.

 4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

 5. Click OK to close the Print Setup screen.
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To clear the assigned printer for a specific report:

 1. On the Sage 300 Desktop, do one of the following:

 l Select (highlight) the icon for the report, and then click Object > Restore Defaults.

 l Right-click the icon for the report, and then click Restore Defaults on the list that 
appears.

 2. In the Restore Defaults screen, select the Print Settings option, and then click OK.

The print setup for that report is reverted to the desktop default.

To have the program prompt you to specify a printer and print options each time you 
print:

On the Sage 300 Desktop, click View > Print Preferences, and then select Confirm on print.

General Ledger Reports
Use General Ledger Reports screens to print reports of general ledger transactions and maintain 
your audit trail.

Printing the G/L Account Groups Report

The G/L Account Groups report lists account group codes, along with their descriptions, sort codes, 
and group categories.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the G/L Account Groups report:

 1. Open General Ledger > G/L Reports >        Account Groups.

 2. In the Select By field, specify whether to select and list account groups by account group or by 
sort code and account group.     

 3. Use the From and To fields to specify the range of account groups or sort code and account 
group (depending on your choice in the Select By field) to include on the report.              

 4. Click Print.
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Printing the G/L Account Structures Report

The G/L Account Structures report lists:

 l The account structure   codes in the range you selected.

 l The description for each   code.

 l The segments included   in each account structure, in the order they appear.

Every account you define must have at least one   structure code.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Account Structures report:

 1. There are two ways to open the Account Structures Report screen:

 l Open General Ledger > G/L Setup > Account Structures, and then click File > Print.

 l Open General Ledger > G/L Reports >        Account Structures.

 2. Use the From Structure Code and To Structure Code fields to specify the range of account   
structure codes to include on the report.

 3. Click Print.

Printing the G/L Batch Listing Report

The Batch Listing report lists the contents of open (unposted) and posted batches.   Use it to check 
batches before you post them.

Batch listings are optional   unless you select the Force Listing Of Batches option for General Ledger. If 
you use the Force Listing Of Batches option, you must print every   batch before you can post it.

Note: 
Some printing options are not available or are restricted for Intercompany Transactions (ICT) 
companies. Mo re ...

An ICT company creates transactions between companies,   using one company as the originator of 
a transaction (for example, Company   A pays for a transaction for Company B), and another as the 
destination   company (Company B). There can be intermediate companies between the originator   
and the destination.
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Before You Start

 l Select printing destinations and, if necessary, turn on and connect the printer.

 l Determine which batches   to list and whether to report amounts in functional currency only or in   
both functional and source currencies. 

To print the Batch Listing report:

 1. Open General Ledger > G/L Reports >        Batch Listing.

Tip: You can also open the Batch Listing Report screen from the G/L Batch List screen. 
(Click File > Print.)

 2. Use the From and To fields to specify batch selection criteria, as follows:

 a. Specify a range of batch numbers.

 b. Specify a range of source   ledgers. Mo re ...

The default range includes all ledgers (" " to "ZZ").   To restrict the report to a particular 
ledger,   enter the same ledger code in the From and To fields, such as "GL"   or "AR". For 
an Intercompany Transactions company, you enter   either AI or GI.

 c. Specify a range of batch   creation dates. 

The default range includes all batches from the first day   of the fiscal year to the session 
date.

 3. In the Date field, specify the type of dates to print on the report: document dates or posting 
dates.

 4. In the Include section, specify optional information to include in the report. Mo re ...

You can include:

 l Batches that have been printed before, and have not changed since they were last listed.

 l Transaction optional fields. (This option is not available   for an ICT company.)

 l References and descriptions, if the batches include them. 

 l If you choose Source and Functional in the Currency section, and then select 
Letter/A4 as the   paper size, references and descriptions are included automatically 
in the printed report. You cannot change this option.       

If this is an ICT company, references and descriptions are always included. You 
cannot change this option.
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 l Tax information, if the batches include journal entries for taxes.

 l Comments, if the batches include them.

 5. Select the types of batches you want to print.  Mo re ...

You can select from the following types:

 l Entered (batches created using the G/L Journal Entry screen). 

 l Subledger (batches sent from other Sage 300 module, such as Accounts Receivable or 
Accounts Payable) 

 l Imported (batches you have transferred to General Ledger using the Import Batches 
screen. These can be batches created by another Sage 300 General Ledger or by a non-
Sage 300 program. They could also be batches that were exported from your own 
General Ledger, then imported later.)

 l Generated (batches created in General Ledger, such as to contain allocation 
transactions, or revaluation transactions, or closing entries or transactions that were 
rejected during posting.) 

 l Recurring (batches of recurring entries created using the G/L Recurring Entry Setup 
screen. This option is not available for an ICT company.) 

 6. Select the status of the batches you want to print. Mo re ...

 l Open (unposted batches) 

 l Ready to Post (completed batches that are marked   ready for posting)

 l Posted (batches that have been posted) 

 l Provisionally Posted (batches that have been   posted provisionally) 

Note: You can select this option if your company uses the Allow Provisional   Posting 
option. However, this option is not available for an ICT company. 

 7. If your   General Ledger is multicurrency, select Functional or Source and Functional in   the 
Currency section. 

 8. If you selected Source and Functional for the currency, specify a paper size. Mo re ...

You can select one of the following paper sizes:

 l Legal

 l Letter/A4

Note: References and descriptions are always printed for this size.
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If you selected Functional, the report prints on letter-sized   paper.

 9. Click Print.

Note: The status of listed batches will be "Printed" on the batch   status report.

After printing the Batch Listing Report

 l Verify contents, correct any errors, reprint the edited batches, and then file the listings.

 l Post the batches.

Printing the G/L Batch Status Report

The G/L Batch Status report shows all activity that has taken place in all currently   unposted batches, 
and in batches that were posted or deleted since the   last time the report data was cleared. 

Note: 
Some printing options are not available or are restricted for Intercompany Transactions (ICT) 
companies. Mo re ...

An ICT company creates transactions between companies,   using one company as the originator of 
a transaction (for example, Company   A pays for a transaction for Company B), and another as the 
destination   company (Company B). There can be intermediate companies between the originator   
and the destination.

Before You Start

 l Select printing destinations and, if necessary, turn on and connect the printer.

 l Decide on the range of batch numbers, source ledger codes, creation dates, and the batch 
types and statuses to report.

To print the Batch Status report:

 1. Open General Ledger > G/L Reports >        Batch Status.

Tip: You can also open the Batch Status Report screen from the G/L Batch List screen. (Click 
File > Print Batch Status Report.)

 2. Use the From and To fields to specify batch selection criteria:
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 a. Specify a range of batch numbers. The default range includes all   open batches.

 b. Specify a range of source   ledgers. Mo re ...

The default range includes all ledgers (" " to "ZZ").   To restrict the report to a particular 
ledger, enter the same ledger code in the From and To fields, such as "GL" or "AR". For 
an Intercompany Transactions company, you enter   either AI or GI.

 c. Specify a range of batch creation dates. 

The default range includes all batches from the first day of the fiscal year to the session 
date.

 3. Select the types of batches you want to print.  Mo re ...

You can select the following types:

 l Entered (batches created using the G/L Journal Entry screen). 

 l Subledger (batches sent from other Sage 300 module, such as Accounts Receivable or 
Accounts Payable) 

 l Imported (batches you have transferred to General Ledger using the Import Batches 
screen. These can be batches created by another Sage 300 General Ledger or by a non-
Sage 300 program. They could also be batches that were exported from your own 
General Ledger, then imported later.)

 l Generated (batches created in General Ledger, such as to contain allocation 
transactions, or revaluation transactions, or closing entries or transactions that were 
rejected during posting.) 

 l Recurring (batches of recurring entries created using the G/L Recurring Entry Setup 
screen. This option is not available for an ICT company.) 

 4. Select the status of the batches you want to print. Mo re ...

You can select the following types:

 l Open (unposted, unlisted batches, or edited batches that have not been relisted) 

 l Deleted (batches that have been deleted) 

 l Ready to Post (completed batches that are marked ready for posting)

 l Post In Progress (batches that are being posted now from another workstation, or 
batches for which posting failed and   has to be restarted)

 l Posted (batches that have been posted) 
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 l Provisionally Posted (batches that have been posted provisionally) 

Note: You can select this option if your company uses the Allow Provisional Posting 
option. However, this option is not available for an ICT company. 

 l Provisional Post In Progress (batches that are being provisionally   posted now from 
another workstation, or batches for which provisional   posting failed and has to be 
restarted.) 

Note: You can select this option if your company uses the Allow Provisional   Posting 
option. However, this option is not available for an ICT company. 

 5. Click Print.

After printing the Batch Status Report

File the Batch Status report.

Printing the G/L Chart of Accounts Report

The Chart of Accounts Report lists all or a range of General Ledger accounts according   to the 
selection criteria and the sort and format criteria you specify. 

At printing time, you can select accounts by account number, segment,   account group, account 
sorted group, or optional field. Then specify the   type of report and range of entries, either accounts or 
segments, you   want to print.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Chart of Accounts report:

 1. Open General Ledger > G/L Reports >        Chart of Accounts.

 2. In the Report Format field, select one of the following formats from the list:

 l Detail – Short Form. Shows basic setup information, including account number, 
description, status, account configuration, and consolidation and allocation options.

 l Detail – Long Form. Prints short form information plus account groups and segment 
closed to.
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You can also choose whether to include the optional account and transaction details 
fields (and their values) that are defined for each account.

 l Valid Currencies. Shows the currencies that are valid for each multicurrency account, 
whether revaluation is allowed, and, if so, the revaluation code.

 l Allocation. Shows the accounts to which balances are allocated, along with the 
percentages going to each account.

 l Control Account Subledgers. Lists the control accounts in the general ledger, along with 
the subledgers that use them.

 l Fiscal Set Comparison. Lets you compare the net changes in accounts for two fiscal 
sets. Your choices for comparison are Actual, Budget 1 through Budget 5, Provisional, 
Quantity, and Provisional Quantity.

Fiscal set comparison options include Budget sets 2 through 5 only if you are using Sage 
300 Premium.

 l Rollup Accounts. A report that shows all rollup accounts and their directly related rollup 
member accounts. You can also print a list of all rollup accounts related to a member 
account or to a group of member accounts.

 3. If you selected Fiscal Set Comparison as the report format, on the screen that appears, specify 
the two sets of figures you want to compare:

 a. In the Compare Fiscal Set 1 and Compare Fiscal Set 2 fields, specify the fiscal set 
data type.

 b. Specify the year for each fiscal set you are comparing.

 c. If General Ledger is multicurrency:

 i. In the Using field, specify whether to display figures in Functional or Source 
currency

 ii. In the For Currency field, specify the currency.

If the euro is your functional currency and you specified a reporting currency, you 
can select the Reporting Currency option. The report then prints amounts in the 
reporting currency (obtained from the reporting fiscal set).

 4. To exclude accounts that have zero balances and that had no transactions in the specified 
period range, select Exclude Accounts with No Activity.

Note: You must select the same year in both the From field and the To field.

 5. To print a set of common account groups, but not other account groups, select Select Account 
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Groups by Sort Code Range.

Note: All account groups in the set must use the same sort code to print in order of sort code.

 6. To exclude inactive accounts, select Exclude Inactive Accounts.

 7. If you use optional fields and you are printing the long form of the report, you can include 
optional field information on the report.

Click the Include Optional Field option to include this information on the report.

 8. If you are printing the Rollup Accounts report, in the Show field, select Members or Rollup 
Accounts.

 9. Select the sort order for the report, and a range of the item by which you are sorting. Mo re ...

 l You can order the report by account number, any segment of the account number, 
account group, account sorted group.

 l You can sort by account group by choosing the Select Account Groups By Sort Code 
Range option.

 10. Select accounts by specifying ranges of account groups, account sorted groups, account 
number segments (that you have not already been specified as the sort order), or the range of 
optional fields.

 11. Click Print.

Printing the G/L Create Accounts Preview Report

You print this report when you are creating accounts by copying a set of model account using the 
Create Accounts screen, and you want to print a listing of the preview accounts before you generate 
them.

For more information, see "Creating Accounts Automatically" (page 51).

Printing the G/L Optional Fields Report

This report lists the optional account fields and the optional transaction   fields you have defined for 
General Ledger. 

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.
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To print the Optional Fields report:

 1. Open General Ledger > G/L Reports >        Optional Fields.

 2. Click Print.

Printing the G/L Options Report

The G/L Options report lists the options selected and information entered on the   G/L Options screen, 
including the following:

 l Account number segments   defined for your ledger, and the descriptions associated with those 
segments.

 l Which (if any) budget   sets are locked.

 l Posting preferences.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Options report:

 1. Open General Ledger > G/L Reports >        Options.

Tip: You can also open the Options Report screen by clicking File > Print on the G/L Options 
screen. 

 2. Click Print.

Printing the G/L Posting Journals Report

Posting journals provide an audit trail report of all posted General Ledger transactions that you have 
not yet cleared from your system.

You can reprint journals   as often as you need, until you clear them using the G/L Clear History screen.

In multicurrency ledgers,   you can print both source-currency and functional-currency information   on 
journals (on letter, ledger, or A4 paper).
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Note: 
Some printing options are not available or are restricted for Intercompany Transactions (ICT) 
companies. Mo re ...

An ICT company creates transactions between companies,   using one company as the originator of 
a transaction (for example, Company   A pays for a transaction for Company B), and another as the 
destination   company (Company B). There can be intermediate companies between the originator   
and the destination.

Before You Start

 l Post batches.

 l Decide whether to reprint posting journals you have printed before.     

Note: If the posting journal has been printed and the Reprint Previously Printed Journals 
option was not selected, the corresponding Posting Journal Errors report will be blank, even 
if there were errors. You must select the Reprint Previously Printed Journals option if you are 
planning to print a copy of the errors report after printing the Posting Journals report.

If you are only printing an errors report (possibly prior to printing the posting journal itself), 
choosing this option is not necessary, that is, the Posting Journal Errors Report will not be 
blank (assuming there were errors).

 l Decide whether to list   transactions by account number or posting sequence number. (This 
doesn't   apply if you are printing errors only.)

 l Select printing destinations and, if necessary, turn on and connect the printer.

To print posting journals:

 1. Open General Ledger > G/L Reports >        Posting Journals.

 2. Select the type of journal you want to print. Mo re ...

You can print the Posting Journal or the Provisional   Posting Journal, or you can print the errors 
from either report. 

A   posting error report is always printed after the journal if transactions   could not be posted.

Note: The Provisional Posting Journal   and Provisional Posting Journal Errors reports are not 
available for ICT companies.

 3. Specify whether   to order the report by posting sequence or account number.

 4. Specify the range of posting   sequences to include in the report.
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 5. In the Date field, specify the type of dates to print on the report: document dates or posting 
dates.

 6. Select Reprint Previously   Printed Journals to print journals that have already been printed to 
a   printer or file, or if you are printing the Posting Journal Errors   report.

 7. Select Include Tax Information to print journal entries for taxes.

 8. Select Include Trans.   Optional Fields to print information from optional fields posted with 
transaction details.

Note: This option is not available for an ICT company.

 9. If you are printing the journal for an ICT company, select a format from the ICT Expansion 
field. Mo re ...

 l None. This option prints only the original posted transactions, not transactions generated 
in the remote companies.

 l Separate Report. This option prints all the posted G/I batches first, with no information 
about entries generated in remote companies, and then, in a separate report, prints all 
the generated transactions for the given range of posting sequences.

 l By Entry. This option prints transactions that were generated in remote companies after 
each entry was posted. It first prints the whole original entry, and then prints the 
transactions that each entry generated in remote companies. (This option appears when 
you’ve chosen Posting Sequence as the Sort By option.)

 l By Detail. This option prints transactions that were generated in the remote companies 
after each detail was posted. It first prints the original detail, and then prints the 
transactions that each detail generated in remote companies. (This option appears when 
you’ve chosen Posting Sequence as the Sort By option.)

Note: If you are not printing the journal for an ICT company, skip this step. 

 10. If you have a multicurrency ledger, in the Currency section, specify whether to print amounts in 
your functional currency or in both source and functional currency.

Note: If the euro is your functional currency and a reporting currency is specified for your 
system, you can select Reporting to print amounts in your reporting currency from the 
reporting fiscal set.

 11. If   you selected Source and Functional as the Currency option, specify a paper size.

 12. Click Print.
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After printing posting journals

Check the report, and then file it with other audit trail reports.

            Printing the G/L Recurring Entries Report

The recurring entries report lists recurring journal entries set up using the G/L Recurring Entries 
screen.

This report lists recurring entries by code, states which account(s)   the codes pertain to, and shows 
the type of schedule and its frequency.   It can also include optional fields entered with transaction 
details,   if you choose to include them. 

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Recurring Entries report:

 1. Open General Ledger > G/L Reports >        Recurring Entries.

 2. In the From Recurring Entry Code and To Recurring Entry Code fields, specify the range of 
recurring entry setup codes to include on the report.

 3. If you want to print the schedule associated with each recurring charge, select Include   
Schedules. 

 4. If you want to include optional field information with each recurring entry   detail that uses them, 
select Include Trans.   Optional Fields.

 5. Click Print.

Printing the G/L Revaluation Codes Report

This report lists specified revaluation codes and the information entered   to define them in a 
multicurrency ledger.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.
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To print the Revaluation Codes report:

 1. Open General Ledger > G/L Reports >        Revaluation Codes Report.

Tip: You can also click File > Print on the Revaluation Codes setup screen to open the 
report screen.

 2. Specify the range of revaluation   codes to include on the list.

 3. Click Print.

Printing the G/L Segment Codes Report

The G/L Segment Codes report lists information about a range of segment codes you specify.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the G/L Segment Codes report:

 1. Open General Ledger > G/L Reports >       Segment Codes.

Tip: You can also click File > Print on the Segment Codes setup screen.

 2. Specify whether include codes for all segments or a range of codes for a particular   segment.

 3. Click Print.

Printing the G/L Source Codes Report

This report lists a range of source codes and their descriptions.

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Source Codes report:

 1. Open General Ledger > G/L Reports >        Source Codes.

Tip: You can also open this screen by click File > Print on the Source Codes setup screen.
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 2. Enter the range of source   codes to include on the report.

 3. Click Print.

Printing the G/L Source Journal Profiles Report

This report lists information for a selected range of source journals.   

Before You Start

Select printing destinations and, if necessary, turn on and connect the printer.

To print the Source Journal Profiles report:

 1. Open General Ledger > G/L Reports >        Source Journal Profiles.

Tip: You can also open this screen by clicking File > Print on the Source Journal Profiles 
setup screen.

 2. Enter the range of source   journal profiles to print. 

 3. Click Print.

Printing the G/L Source Journals Report

Source journals list the details of posted transactions for the source   codes that you included in the 
source journal definition. 

You can customize a source journal at print time by choosing:

 l The sorting order of the   report. (By account number, segment, or account group.)

 l Account, segment, account   group, or account optional field ranges.

 l Fiscal period, reference,   transaction date, posting sequence, and batch number ranges.

Before You Start

 l Select printing destinations and, if necessary, turn on and connect the printer.

 l Post current batches.

 l Define source journals   on the G/L Source Journal Profiles screen.
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To print the Source Journals report:

 1. Open General Ledger > G/L Reports >        Source Journals.

 2. On the Journal tab:

 a. In the Profile field, select the type of journal to print.

 b. In the Use Report field, accept the default report format, or specify an alternative report 
format.

You can select one of the sample report formats that are shipped   with General Ledger, 
or you can choose a custom format that your company has created. Mo re ...

If your General Ledger is multicurrency, you can select one of three sample formats:

 l GLSJ01F (for printing functional-currency only onto   letter-size paper)

 l GLSJ01S  (for printing both source- and functional-currency   reports onto legal-
size paper)

 l GLSJ1SA  (for printing both source- and functional-currency reports onto letter-
size or A4 paper)

There are two ways to select a sample report format: 

 l Type one of these format   file names into the Use Report field.

 l Select a currency option   from the Currency list. The Use   Report field automatically 
shows the file name of the report format. 

 c. If your General Ledger is multicurrency, in the Currency field,   select Functional or 
Source and Functional.

The Reporting option is available only in multicurrency ledgers if the euro is your 
functional currency and you specified a reporting currency.

Note: The Reporting option   uses the letter-size report format (GLSJ01F) and prints 
debit and credit amounts   from the reporting fiscal set.

 3. On the Account   tab:

 a. Specify whether to sort the report by Account Number, by Segment, or by Account 
Group.

 b. Specify a range of account numbers or segment codes.

 c. If you want to select accounts by a range of sort codes, select   Select Account Groups 
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By Sort Code Range, and then   specify the range. 

Note: The Account Group option in the Sort By section   changes to Account Sorted 
Group when you select this option.

 d. If you want to include optional   field information that was posted with transaction details, 
select Include Trans. Optional Fields.

 e. In the segment table, specify the segment names and ranges of segment codes by 
which to select accounts.

 f. in the account optional fields table, enter a range of account optional fields by which to 
select accounts, or leave the table blank. (The table appears only if you use Transaction 
Analysis and Optional Field Creator.)

 4. On the Ranges   tab, specify ranges of fiscal periods, references, dates,   posting sequences, 
batch numbers, (and source currencies, for a multicurrency   ledger).

Important! If you print entries for   consolidated transactions, you must   enter 000000 in the 
Batch Number From field.

 5. Click Print.

Printing the G/L Transaction Details Optional Fields Report

This report lists transactions that use optional transaction fields   and optional field values that you 
specify. 

Before You Start

 l Post batches.

 l Decide which accounts   and optional fields you want to include on the report, and the range of   
fiscal periods that you want reported.

 l Select printing destinations and, if necessary, turn on and connect the printer.

To print the Transaction Details Optional Fields report:

 1. Open General Ledger > G/L Reports >        Transaction Details Optional Fields.

 2. Use the Sort By fields to specify the order in which to list information on the report. Mo re ...

You can print the report in order by account   number, by a particular segment (such as 
department or region), or by   account groups. 
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If you are printing a particular department or region,   you should sort the report by the 
department or region segment.

 3. If you are sorting the report by account number or by segment, in the adjacent From and To 
fields:

 l If you are sorting by account number, specify the range   of accounts to include.

 l If you are sorting by account   segment, specify which account segment to select by, and 
then specify a range of segment codes.

 4. If your General Ledger is multicurrency, specify the report currency. Mo re ...

You can print amounts in both source and functional currency or in functional currency only. If 
the euro is your functional currency and a reporting currency is specified for your ledger, you 
can also choose Reporting if you want to print amounts in that currency.

 5. In the From Period and To Period fields, specify   the year and range of fiscal periods for the 
report.

If you have created the next   year, you can select the adjustment or closing periods.

 6. To select accounts by a range of sort codes, select Select Account Groups By Sort Code 
Range, and then in the From and To Sort Code -Account Group fields, specify the range of 
sort codes.

If you are sorting the report   by account number or segment, and not by sort code range, select 
a range of account groups, or accept the default range to include all account groups.

 7. In the segment table, select ranges of segment codes if you want to restrict the report to 
accounts with particular segment codes.

 8. In the optional fields tables, specify   up to three optional fields and the range of optional field 
codes for   which you wish to include transactions in the report.

Only posted transactions that use the specified optional   transaction fields and values will 
appear on the report.

 9. Click Print.

Printing the G/L Transactions Listing Report

The G/L Transactions Listing report lists the net changes, balances, and transaction details for 
accounts in a range of fiscal years and periods you specify.

Before You Start

 l Post batches.
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 l Decide which accounts to include in the report, and the range of fiscal years and periods for 
which to display information.

 l Decide whether to include accounts with no activity (zero-balance accounts with no 
transactions posted to them in the periods specified for the report).

 l Select printing destinations and, if necessary, turn on and connect the printer.

To print the G/L Transactions Listing report:

 1. Open General Ledger > G/L Reports > Transactions Listing.

 2. Specify the order in which to sort transactions. Mo re ...

You can sort transactions by account number, by a particular segment (such as department or 
region), by account groups, or by account sorted groups.

If printing one particular division or region, you should sort by the division or region segment.

 3. Specify the range of fiscal years and periods to print.

Note: If you are printing period 12 details, select ADJ to include adjustment entries, or CLS 
to include adjustment and closing entries.

 4. Indicate whether to print additional information on the report. Mo re ...

 l Accounts With No Activity. Include all accounts, even if no transactions were posted to 
them in the reporting period.

 l Quantity. Include quantity data for transactions.

 l Trans. Optional Fields. Include optional fields with the details of posted transactions.

 l Balances and Net Changes. Include balances and net changes over the defined period 
for each selected account.

 l Posting Seq. and Batch-Entry. Include posting sequence and batch entry numbers in 
the report.

Note: You can select the Posting Seq. and Batch-Entry option only if you have not 
selected the Quantity option.

 5. Select the currency in which to print the report. Mo re ...

 l Functional. Select if you want to print the report in your company's functional currency.

 l Source and Functional. Select if you want to include source-currency information in the 
report.
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 l Reporting. Select if you want to print the report in a reporting currency you specify. 

Note: 
The Reporting option is available only if you selected the euro as your functional 
currency and you specified a reporting currency.

When you select this option, the debit, credit, net change and balance amounts will be 
printed in the reporting currency. These amounts are obtained from the reporting fiscal 
set.

 6. In the Date field, specify the type of dates to print on the report: document dates or posting 
dates.

 7. Select other options to specify what information appears in the report, and how information is 
displayed. Mo re ...

 l Sort Transactions By Date. Sort transactions by date within the selected accounting 
periods on the report.

 l Select Account Groups By Sort Code Range. If you select this option, specify a range 
of account group sort codes in the Sort Code - Account Group fields. 

 l Use Rolled Up Amounts. Print the transactions of a rollup account and of its rollup 
member accounts (at any level), rolled up into a single amount for each transaction. 

Note: Rollup member account transactions are included only once in the rolled up 
transactions.

 l Page Break After Each Account. This option appears if you selected Segment in the 
Sort By area. Select the option if you want to add a page break after each account in the 
report.

 8. If you want to include a specific range of segment codes and/or account optional fields, specify 
the ranges to include. 

 9. Click Print.

After printing this report

 l Use the report in combination with the posting journals and batch listings to trace transactions 
for auditing purposes.

 l File the listing with your audit trail reports.
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Printing the G/L Trial Balance Report

This report prints a trial balance report or worksheet that lists selected account balances for a 
specified fiscal period. Print it at the end of accounting periods, when you are ready to calculate 
adjusting entries.

Before You Start

 l Select printing destinations and, if necessary, turn on and connect the printer.

 l Update account information by entering, retrieving, and posting batches.

 l Decide whether to list accounts by account number, by segment, by account group, or by 
account and group (Account Sorted Group).

 l Decide whether to include accounts with no activity during the report period.

 l If you have provisionally posted batches, decide whether or how to include provisional data.

 l Decide whether to use rolled-up amounts.

Note: If you include rolled-up amounts, the debits and credits on the report may not balance 
if any account is a member of more than one rollup group.

To print the Trial Balance report:

 1. Open General Ledger > G/L Reports >        Trial Balance.

 2. Select the report format. Mo re ...

You can select:

 l Report. Shows the difference between the total debits and total credits for each or the 
accounts listed.

 l Worksheet. Trial balance report plus columns for manually entering income statement, 
balance sheet, and adjustment debits and credits.

 l Quantity Report. Trial balance report plus columns containing quantities and the unit of 
measure for each account listed.

 l Provisional Quantity. Trial balance report plus columns containing quantities and the 
unit of measure for each account listed. Figures include any provisionally posted 
amounts and quantities.

 l Provisional Included. Trial balance report where the amounts include any provisional 
postings.
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 l Provisional Separate. Trial balance report plus separate columns showing provisionally 
posted amounts.

 l Provisional Worksheet. Trial balance report plus columns for manually entering income 
statement, balance sheet, and adjustment debits and credits. Figures include any 
provisionally posted amounts.

 3. In the Print field, select the type of report to print.

You can select Balances as of Year/Period or Net Changes for the Period. If you selected 
Worksheet or Provisional Worksheet as the report format, you must print Balances as of 
Year/Period.

 4. In the For Year/Period field, select the period end for the report.

Note: If you are printing a Net Changes report, you specify a range over which to compare 
balances.

 5. Use the Sort By fields to specify how to sort information on the report. Mo re ...

You can select:

 l Account Number. Lists accounts, in order, by account number.

 l Segment. Lists accounts in order by the segment you specify. This is usually the best 
choice if printing reports by department or region.

 l Account Group. Lists accounts by the account groups to which they are assigned.

 l Account Sorted Group. Lists accounts by the account sorted group.

Note: You must select the Select Account Groups by Sort Code Range option 
(below the Sort By options) before you can select the Account Sorted Group option.

 6. If you want to list accounts that have zero balances and no postings in the current year, select 
Include Accounts With No Activity.

 7. To print amounts and quantities for a rollup account, rolling up its member accounts into a 
single amount or quantity, select Use Rolled Up Amounts.

Note: The debits and credits on the report may not balance if any account is a member of 
more than one rollup group.

 8. If you are printing net changes for the period and you do not want to include totals for net 
income or loss in your report, clear the Include Net Income (Loss) Total for Listed Accounts 
option.

Note: Skip this step if you are printing a worksheet or a provisional worksheet.
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 9. Specify whether to order the report by account number, segment, account group, or account 
sorted group, or optional field, and specify a range of accounts in that order.

 10. Specify the range of accounts, segment codes, account groups, account-sorted group, and 
optional fields you want to print.

 11. Click Print.
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Appendix A: General Ledger 
Screen Guides

Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, 
field help, and a list of tasks you can use the screen to perform.

Accounts Screens
Use General Ledger Accounts screens to set up and maintain the General Ledger accounts that 
make up your chart of accounts.

G/L Account History Inquiry Screen

To Open this Screen

Open General Ledger > G/L Accounts > Account History Inquiry.

Related Tasks

 l "Adding a New Account" (page 37)

 l "Adding a Rollup Account" (page 43)

 l "Changing Account Information " (page 63)

 l "Deleting an Account" (page 66)

 l "Viewing G/L Account History" (page 107)

Overview

Use the G/L Account History Inquiry screen to display:
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 l Actual and quantity information for prior years, including the opening and closing account 
balances and the net changes and balances for each fiscal period.

 l Total quantity and total net change information for the fiscal year.

 l G/L transaction details for a period (by double-clicking on the period for which you want more 
information).

Rollup Accounts

If the account you select is a rollup account, you can view each account separately or roll up the 
balances. Rolled up amounts appear in the Net Change and Balance columns when you select the 
Use Rolled Up Amounts option.

G/L Account Permissions Screen

Important! G/L Account Permissions is part of G/L Security, an option that you select on the 
Account tab of the G/L Options screen. The G/L Account Permissions icon appears in the G/L 
Accounts folder only after you select the Use G/L Security option, and then close and reopen the 
company database.

To Open this Screen

Open General Ledger > G/L Accounts >        Account Permissions.

Related Tasks

 l "Turning on G/L Security" (page 12)

 l "Setting Account Permissions" (page 49)

 l "About Setting Up General Ledger" (page 3)

 l "Setting Up General Ledger to Use Account Groups" (page 26)

Overview

Use the G/L Account Permissions screen to:
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 l Define account access permissions for individual Sage 300 users.

Note: Depending on the Default Access setting (on the Account tab of the G/L Options 
screen), you use the Account Permissions screen mainly to grant access to accounts, or to 
restrict access.

Fields and Controls

User ID

Select the ID of the user for which you want to add account permissions.

If you have already added the User   ID to G/L Security, you can browse through the list of User 
IDs   using the Previous and Next buttons or you can click the Finder button   and choose a User ID. 

If you have not added the User ID for   which you want to set permissions, click the Zoom button 
as shown   below to display all Sage 300 User IDs, and then select the User ID   from the Finder that 
appears. 

Segment Tab

Use the Segment tab to allow or deny user access to ranges of account   segments—for 
example, to restrict access to a particular department.

Allow

Double-click or use the spacebar to change this field from No to Yes.

Generally, if the default access for General Ledger is   All Accounts (on the Account tab of the G/L 
Options screen), you choose No in the Allow column to restrict   account access.

If the default access option is No Accounts, you would choose Yes in the Allow   column to allow 
access to a range of accounts.

Segment

Choose the segment for which you   want to restrict or allow access. You cannot choose the Account 
segment   here. Use the Account tab to specify a range of account numbers.
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From

Specify the first code in   the range of segment codes for which to allow or deny access.

To

Specify the last code in   the range of segment codes for which to allow or deny access.

Account Tab

Use the Account tab to allow or deny user access to ranges of account   numbers—for example, 
to allow access to Accounts Receivable sales   accounts.

Allow

Double-click or use the spacebar to change this field from No to Yes.

Generally, if the default access for General Ledger is   All Accounts (on the Account tab of the G/L 
Options screen), you choose No in the Allow column to restrict   account access.

If the default access option is No Accounts, you would choose Yes in the Allow   column to allow 
access to a range of accounts.

From

Specify the first account number in the   range for which to allow or deny access.

To

Specify the last account number in the range   for which to allow or deny access.

G/L Accounts Screen

To Open this Screen

Open General Ledger > G/L Accounts > Accounts.

Related Tasks

 l "Adding a New Account" (page 37)
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 l "Adding a Rollup Account" (page 43)

 l "Defining Account Reallocations" (page 65)

 l "Specifying a Currency" (page 39)

 l "Assigning Optional Fields to an Account" (page 40)

 l "Setting Up General Ledger to Use Account Groups" (page 26)

 l "Changing Account Information " (page 63)

 l "Deleting an Account" (page 66)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Accounts screen to:

 l Add new accounts to the   general ledger.

 l Change information for   existing accounts.

 l Delete accounts which   you no longer need.

 l Print the chart of accounts.

Depending on the options you select, this screen can include several tabs of information about the 
general ledger account you are adding or displaying.

Note: 
 l To see multicurrency   options, you   must purchase and install Sage 300 Multicurrency. 

 l To use optional fields, you must purchase and activate Sage 300 Transaction Analysis   and 
Optional Field Creator.

 l To   maintain quantity and currency information for an account, you must select   the options for 
the company in the G/L Options screen.

Allocation Tab

This tab appears   when you select the Auto Allocation option on the Detail tab for an   account. 

Options you select on the Allocation tab determine how General Ledger distributes the balance   of an 
account when you run Create Allocation Batch (in the G/L Periodic   Processing folder). 
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Currency Tab

This tab is available only if the Multicurrency option is selected:

 l On the Company Profile   screen in Common Services.

 l On the G/L Options screen.

 l For the account on the   Detail tab of this screen. 

The Currency tab lets you specify which currencies are valid   for the account.

Details Tab

The Detail tab appears   when you open the G/L Accounts screen, and it contains the key   information 
that every account requires. 

Options you select on this tab determine whether certain other tabs appear for the account.

Optional Fields Tab

The Optional Fields tab   appears only if you use Transaction Analysis and Optional Field Creator. 

You can use this tab to assign an unlimited number of optional fields   to the account to store additional 
information that your company wants to track. 

Any optional fields that are set up for automatic insertion   on accounts appear on the tab, along with 
their default values.

You can include these account fields on the report when you print the   long form of your chart of 
accounts. You can also use these optional account   fields as selection criteria when printing your chart 
of accounts, trial   balances, transaction listings, and source journals.

Rollup Tab

This tab appears when you select the Rollup option on the Detail tab. Use it to:

 l Create relationships between   accounts that can be used for classification, budgeting, and 
reporting.   

Creating a relationship   between accounts lets you consolidate (roll up) account balances and 
quantities (if the account maintains quantities) to provide a summary balance similar to the 
consolidation   options provided in Financial Reporter. 

 l Change a rollup account   to a non-rollup account by clearing the Rollup option on the Details   
tab.
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Subledger Tab

This tab appears when you select the Control Account option on the Detail   tab.

Use the Subledgers tab to specify which   subledgers use the account as a control account.

Transaction Optional Fields Tab

The Transaction Optional Fields tab   appears only if you use Transaction Analysis and Optional Field 
Creator. 

You can use this tab to add an unlimited number of optional fields for additional   information that you 
want to include with transactions processed for a   selected account. 

Transaction details that use the account will include the optional   fields on this tab, whether you enter 
the transactions through Journal   Entry, Create Allocation Batch, Create Revaluation Batch, or the 
Create Recurring   Entries Batch screen, or you create them for General Ledger in a Sage 300   
subledger. If you use exactly the same optional fields in the subleders, optional field information 
passes from the subledgers to General Ledger.

Fields and Controls

Buttons

Replace Optional Fields

To use the same optional fields for transaction details as you use for   the account, click the Replace 
Optional Fields button. 

Providing you have set up matching optional fields for accounts and   transaction details in G/L 
Optional Fields, the program replaces optional   fields on the Trans. Optional Fields tab with optional 
fields that match those used on the   Optional Fields tab. 

If an account optional field has no matching transaction optional   field in the G/L Optional Fields 
setup screen, the field is not used for transaction   details.

Currency

Click this button on the Rollup tab of the G/L Accounts screen to view   currency information about a 
selected member account. 
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You can see   source and equivalent balances for source currencies associated with this   account. 
This button is available only for multicurrency accounts.

Copy

After previewing the rollup accounts you selected in the G/L Account Selector   screen, click this 
button to add the accounts to the Rollup   tab. 

Preview

Click this button to view the rollup member accounts you selected on the G/L   Account Selector 
screen. 

Rollup Zoom

If rollup accounts have been assigned to a member account on the Rollup tab, the Rollup   field in the 
table displays Yes.

Click the Rollup Zoom  button to view the accounts assigned to a member account you select on 

the Rollup tab. The G/L Rollup Accounts  screen appears, where you can view or add member 
accounts for the selected account.   

Show/Hide Tree

Click this button to show or hide a list of all rollup accounts, with   their member accounts listed in tree 
format.

Account

To display an existing account, type the account number in this field, or use the Finder or the 
navigation buttons to select it.

If you are creating a new account, type the new   account number in this field, and then press the Tab 
key. You can type account numbers with or without the delimiter   character used to separate account 
number segments.

Tip: If you want add a new account immediately after viewing or editing an account, click the New 
icon to refresh the screen so that you can enter new information.

Allocation Tab

This tab appears if the Auto Allocation option is selected on the Detail tab.
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Account

Specify the account to which the detail will be posted.

Note: 
 l Before you can enter and post a transaction, the status of the account to which it is posted 

must be set to   Active on the G/L Accounts screen.

 l You cannot select an account for which the Post To Account field has been set to 
Prohibited.

Allocate By

Choose whether you want to allocate the account based on the account   balance or based on the 
quantity in the account. 

 l Reallocation by account balance   distributes the balance in the account to the target 
accounts based on   the percentages that you specify on the Allocation tab. (For   example, you 
could distribute 25% of the balance to each of four accounts.)   This choice distributes 
balances only, and does   not distribute quantities.

 l Reallocation by account quantity   distributes the net quantity in an account to the target 
accounts according   to the percentages that you specify. It then distributes   the account 
balance to the target accounts based on the quantities that   were distributed. All accounts 
must maintain quantities,   and they must use the same unit of measure.

Description

You can enter a description of up to 60   characters with each detail line. The description is listed with 
the detail   on batch listings, posting journals, and source journals (if the detail   has not been 
consolidated).

Percent

Enter the percentage of the amounts or quantities that should be distributed   to this account. The 
percentage for a single account must be more than   0, and the total percentages of all accounts 
must add up to 100%.

If you are reallocating by account balance, the program distributes   this percentage of the balance in 
the target account. (For   example, you could distribute 25% of the balance to this account.)

If you are reallocating by account quantities, the program distributes   this percentage of the net 
quantity to the target account, and then it   distributes a portion of the account balance to the target 
account based   on the quantity that it distributed. 
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Reference

Enter an optional reference of up to 60   characters. The reference can be anything you want to keep 
with allocation details, and is listed with allocation details   on batch listings, posting journals, and the 
G/L Transactions Listing.

If you do not consolidate details, references are also listed on source journals. If you print source   
journals by reference, you can use the same reference for all details in an entry   so all details from 
the entry are grouped together.

Source Code

A source code is a two-part code of four characters that is used in   General Ledger to show where a 
transaction originated. Each journal entry   is assigned a source code. For example, GL-CD might 
identify a cash disbursement   entered in a General Ledger batch.

The first two characters, the source code prefix, identify the ledger   or subledger where the 
transaction originated (for example, GL for General   Ledger). The final one or two characters, the 
source code suffix, describe   the type of transaction—such as a cash disbursement. Source codes 
are assigned   automatically by subledgers.

Use the G/L Source Codes screen to define the source codes to use for transactions   created in 
General Ledger and in batches imported into General Ledger.

Currency Tab

This tab appears if the Multicurrency option is selected on the Detail tab.

Default Currency

The default currency code appears as the default when you enter transactions   for the account, but 
you can change the currency code when you enter transactions.

Using a default currency helps to speed up data   entry. 

Post In

If you want to post to the account only in currencies assigned to   the account, choose Specified 
Currencies. You must then   enter each currency in which you can post to the account. Posting   will 
reject transactions in other currencies, and report them on the posting   error report.
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If you want to be able to post any currencies defined in the Common   Services currency tables, 
choose All Currencies.

Revaluation

Specify whether to revalue the balance of this account for a selected currency when you create a 
currency revaluation   batch. You must then specify a revaluation code for the currency.

Note: If you select No, you can still revalue account balances by forcing   revaluation when you run 
the Create Revaluation Batch program.

Revaluation Code

A multicurrency General Ledger allows you to record amounts in more   than one currency, and 
automatically converts these amounts to the functional   (home) currency of your company during 
transaction entry and posting.   

As currency rates fluctuate, you need to revalue   account balances at current rates, particularly at 
period and year end   or before printing financial statements and reports.

Revaluation codes provide General Ledger with:

 l The rate type.

 l The source code for transactions.

 l The exchange gain account.

 l The exchange loss account.

You use the Revaluation Codes screen in the G/L Setup folder to define revaluation codes.

Source Currency

The currency in which a transaction is processed.

Detail Tab

Account Group

Use the Finder to select an account group.

Account groups are used to organize accounting information on reports   or in data snapshots by 
standard classifications (such as Cash and Cash   Equivalents, Other Current Assets, or 
Shareholders' Equity). 
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If you want to use the sample statements that come with Financial Reporter,   select one of the 
standard account groups that come with General Ledger.   Otherwise, select any account group.

Account Type

Each account in the General Ledger is identified as a balance sheet   account (type B), an income 
statement account (type I), or a retained   earnings account (type R).

General Ledger uses account types to compute account balances properly, and   automatically 
transfer the revenue and expense account balances to retained   earnings at year end. 

You must define at least one account with the retained earnings type,   but you can specify a 
separate retained earnings account for each code   for a particular account number segment. (In 
other words, you can have   different retained earnings accounts for each of your departments or 
regions.)

Auto Allocation

General Ledger can automatically allocate an account's balance to other   accounts according to 
your specifications. 

An allocation account distributes its amounts to other accounts within   the company. 

You select the Auto Allocation option for an account on the   Detail tab of the G/L Accounts screen. 

If you designate the account as an allocation account, you must identify   the accounts that receive 
the allocated amounts and the percentage that   each account receives. You specify this information 
on the Allocation   tab of the G/L Accounts screen.

You use the Create Allocation Batch screen to generate allocation transactions.

Close To Segment/Account

The account-number segment by which you wish to close at year-end. General   Ledger lets you 
define a separate retained earnings account for each segment   code that you enter in the Segment 
Codes table.

For example, if your General Ledger account numbers have two segments,   account and 
department, you can close by department as follows:

 1. Mark the department segment   as a closing segment on the G/L Options screen.

 2. List each of your departments   on the Segment Codes screen with the retained earnings 
account each closes   to.
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 3. For each account, choose   the department segment in the (Close To) Segment field of the 
Accounts   screen.

Any accounts for which you do not choose a segment will close to the   default retained earnings 
closing account. G/L will also use the default closing   account if you have only one account number 
segment (the account segment).

Control Account

You may designate an account as a control account for Sage 300 subledgers.   You can then post 
only transactions created by   subledgers to the account.

To further restrict posting, you can specify the subledgers for which   the account is a control. Only 
transactions created by those subledgers   may be posted to the account.

General Ledger checks the ledger by looking at the first two characters   of the source code   included 
with each subledger transaction. These first two characters must   match the subledger codes. For 
example, all transactions   created by Accounts Receivable use source codes that begin with AR. 

Maintain Quantities

General Ledger lets you keep statistical information with financial and budget information for 
accounts. 

If you selected the Maintain Quantities option for the General Ledger,   you can specify the accounts 
to which quantity information (such   as the number of units purchased or sold) can be posted.

Each account that maintains quantities stores a financial balance and   a quantity balance for each 
fiscal period. You   can post a quantity to the quantity fiscal set each time you post a financial   
transaction to the account. 

Quantity information is maintained   for as many years as financial information for accounts.

Example: A common use for the   quantity fiscal set is to keep a sales quantity with each sales 
transaction.

Note: Unlike financial information, quantity information has no balancing   requirements—that is, 
credits are not required to equal debits within   a journal entry. 

Multicurrency Accounts

This option lets you maintain balances for an account in more than one   source currency. 

To create multicurrency accounts, you must:
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 l Have purchased and installed   Sage 300 Multicurrency.

 l Select the Multicurrency   option for the company on the Company Profile screen.

 l Select the Multicurrency   option for General Ledger on the G/L Options screen.

 l Select the Multicurrency   option for each account on the Account Detail tab of the G/L 
Accounts   screen. 

To assign currencies to an account, you use the   Currency tab of the G/L Accounts screen.

Important! You can switch an account from single currency to multicurrency at any   time. 
However, once you turn on the multicurrency   option for an account, you cannot turn it off again.

You can effectively turn off multicurrency for any account by restricting   the posting currencies to 
your functional currency on the Currency tab   of the G/L Accounts screen.

Normal Balance

This setting   lets you specify whether the account balance is usually a debit or a credit   amount. For 
example, most asset and expense accounts normally maintain   debit balances, whereas most 
liability, income, and retained earnings   accounts normally maintain credit balances. 

The normal balance type can be used on inquiries and reports as selection   criteria, and they can 
help you distinguish between asset and liability accounts   (balance sheet accounts) and income and 
expense accounts (P & L accounts). 

You can also make use of the normal balance for two-column accounting   in financial statements.

It does not affect account postings.

Post to Account

When you set up an account, you specify whether   debit and credit transaction details are posted to 
the account in detail or consolidated form, or whether posting to the account is prohibited. 

 l Detail.    All debit and credit details posted to an   account are kept and can be listed individually 
on source journals and   the G/L Transactions Listing report. You can also select Detail to save   
optional field information with transactions. 

 l Consolidated. If you post consolidated transactions, the optional transaction fields are not 
saved.

There are two methods of consolidating posted amounts   in General Ledger:
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 l During the posting   process if you select the Consolidated posting option for the 
account.

 l After the transactions   have been posted using the Consolidate Posted Transactions 
screen. 

 l Prohibited.    You cannot post to the account, and you   cannot select that account as the 
exchange account.

Rollup

Select this option to designate an account as a rollup account. You add rollup account members on 
the Rollup tab that appears after you select the option.

A rollup account lets you consolidate or "roll up" account balances and quantities (if applicable)  to 
provide a summary balance, and it can be used for classification, budgeting, and reporting.

For more information about rollup accounts, see "About Rollup Accounts" (page 42).

Status

You can assign a status to an account as follows: 

 l Select   Active as the account status for all accounts to which you want to be   able to post 
transactions. 

 l Select Inactive if you do not want to post   to the account at the current time. 

For example, you can use the Inactive status to ensure that no transactions   are posted to an 
account you are planning to delete at the end of the   year.

Structure Code

If General Ledger uses more than one segment  for account numbers, you must specify the account 
structure to use when setting up an account. (Account structures determine which segments appear   
in an account number, and the order in which they appear.)

The structure code you specify for an account identifies the account structure, and therefore the 
pattern or format that the account number must use.

Optional Fields Tab

This tab appears if you have installed and activated Transaction Analysis and Optional Field 
Creator.
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Optional Field and Description

Use the Optional Field column to specify the codes for the optional fields that you   want to add to the 
selected account. After you select a code, the description for that code appears in the adjacent field.

There is no limit to the number of optional fields you can use with   an account. However, you can add 
only optional fields that you have first:   

 l Defined in Common Services.   

 l Specified as account optional   fields using the G/L Optional Fields setup screen.

When you enter an optional field code, the program displays the description   field entered for the 
optional field in Common Services.

Value and Description

Use this column to enter the value you want to use for each optional   field you assign to an account.

If the optional field is validated, you must specify a value that is   defined for the optional field in 
Common Services. If the optional field   allows blanks, you can also leave the optional field value 
blank. 

If the optional field is not validated, you can select an optional field   value that has been defined in 
Common Services, or you can enter any combination   of alphanumeric, special characters, and 
spaces that does not exceed the   length specified for the optional field.

Value Set

If the Value Set field is Yes, you   must also enter a Value except in the following instances:

 l In a Text optional field   or in a Date optional field, where these fields were set up in Common   
Services to be validated and allow blanks.

 l When the Text optional   field type or the Date optional field type is not validated.

Rollup Tab

This tab appears if the Rollup option is selected on the Detail tab.

Select Member Accounts

To choose more than one member accounts, click the Zoom button   for the Select Member 
Accounts for the Rollup Account option. The G/L Account Selector screen appears, where you 
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select the range of account   numbers, segments, groups, and types.

For more information, see "Adding a Rollup Account" (page 43) and "About Rollup Accounts" (page 
42).

Subledger Tab

This tab appears if the Control Account option is selected on the Detail tab.

Subledger

Control accounts can accept transactions from all subledgers listed   on the Control Account 
Subledgers information tab. 

To add more subledgers, press the Insert key to start a new line, and then type   the two-letter code 
for the subledger, or use the Finder to select subledger   codes. 

Trans. Optional Fields Tab

This tab appears if you have installed and activated Transaction Analysis and Optional Field 
Creator.

Auto Insert

Double-click in the Auto Insert field to change its value, or press the Spacebar.

 l Select Yes in this field if you want Sage 300 to display the optional   field and its default value in 
transaction details. 

 l Select No if you do not want the optional field to appear automatically.

Default Value and Description

Use this column to enter the default value you want to use for each   optional transaction field you 
assign to an account. 

When you use the account in a transaction detail, the optional transaction   fields and their default 
values are used for the detail, unless you change   them.

If the optional field is validated, you must specify a value that is   defined for the optional field in 
Common Services. If the optional field   allows blanks, you can also leave the optional field value 
blank. 
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If the optional field is not validated, you can select an optional field   value that has been defined in 
Common Services, or you can enter any combination   of alphanumeric, special characters, and 
spaces that does not exceed the   length specified for the optional field.

Optional Field and Description

Use this column to specify the codes for the optional fields you want   to use for transaction details 
that include this account. Later, when   you use the account in a transaction detail, the program uses 
the optional   transaction fields and their default values for the detail, unless you   change them on the 
Optional Fields   detail screen.

You can assign the codes manually, or you can click the Replace Optional Fields button   to use the 
same optional fields in transactions as you use   for the account.

There is no limit to the number of optional transaction fields you can   assign to an account, but you 
can add only optional fields that you have   first: 

 l Defined in Common Services.   

 l Specified as optional   transaction details fields using the General Ledger Optional Fields 
screen.

When you enter an optional field code, the program displays the description   field entered for the 
optional field in Common Services.

Required

Select this option to make this optional field required in transactions that use this account.

Note: When you select Required, Auto Insert is automatically selected. (Required fields are 
inserted automatically in new transactions.)

Value Set

If an optional field is a required field, it must contain a value before you can save an entry.

The Value Set field indicates Yes if General Ledger has already set a value—including an acceptable 
blank—for the field.
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G/L Budget Maintenance Screen

To Open this Screen

Open General Ledger > G/L Accounts > Budget Maintenance.

Related Tasks

 l "Adding a New Account" (page 37)

 l "Editing Budget Data" (page 61)

Overview

Use the G/L Budget Maintenance screen to:

 l Enter and display budget information for each G/L account.

 l If your General Ledger has multicurrency accounts, enter budget amounts for each of the 
currencies you use.

You can maintain between one and five budget sets for each account, depending on your edition of  
Sage 300. If you are using Sage 300 Premium, you can create up to five optional budgets for an 
account.

Note: You cannot add, change, or delete information contained in a locked budget set. (The 
Posting tab on the G/L Options screen tells you which budget sets, if any, are locked.)

Fields and Controls

Buttons

Add/Save

Click this button to add or save your changes to a budget fiscal set that you have defined for an 
account.

Add To

Click the Add To button to add the amounts you are copying or calculating to amounts already in the 

163Sage 300 2021 General Ledger User's Guide



Budget Amount column.

Clear

Click this button to clear all the period amounts in the Budget   Amount fields. 

You can use the Clear button to remove   the result of previous calculations without having to delete 
the Budget   fiscal set.

Delete

Click this button to remove a Budget fiscal set from an account.   The fiscal set is deleted regardless 
of whether it contains amounts. 

Note: Historical fiscal sets are normally retained for the number   of years specified in the Years Of 
Fiscal Sets field on the Posting tab   of the G/L Options screen. Once a fiscal set is older than the 
number of   years specified, it is automatically deleted when you use the Create New   Year screen.

Replace

Click the Replace button to replace the amounts in the Budget Amount column with amounts you 
are copying or calculating.

Account

To display budget information for an account, type the account number in this field, or use the Finder 
or the navigation buttons to select it.

Budget Amount

This column displays the budget amounts for the selected account.

Budget Method

Select a budget method to help you to calculate budget period amounts based on information   you 
specify. 

For a list of budget methods, see "Budget Methods" (page 58).

Budget Set

When you create a budget for an account, you specify the budget fiscal set and year for the budget 

164Sage 300 2021 General Ledger User's Guide



data. 

Budget fiscal sets are identified by the numbers 1 through 5, if you use the Sage 300 Premium 
edition. You can decide how many budget fiscal sets you want to use for an account (all are optional) 
and the information each will hold.

Example: 
You could decide use three budget sets for the following purposes: 

 l Budget fiscal set 1—Original budget 

 l Budget fiscal set 2—Revised budget 

 l Budget fiscal set 3—Forecast 

Use the same budget setup for all accounts to create reports that compare the actual amounts to 
your original budget in budget fiscal set 1 and your revised budget in budget fiscal set 2.

Note: The Sage 300 Advanced edition provides 3 budgets for each account, while Sage 300 
Standard provides 2 budget sets for each account.

Currency

This field appears in multicurrency ledgers. If the account is multicurrency, you can select a currency 
for the budget set.

Currency Type

This field appears in multicurrency ledgers. If the account is multicurrency, specify the currency type 
(source, functional, or equivalent) for the budget set.

Fiscal Set Lookup

The Fiscal Set Lookup fields let you display amounts for a fiscal set   of an account. You specify the 
account number, fiscal set, year, currency   and currency type to identify information to display.   

You can use this to transfer   current or previous-year actual figures or budget figures from any 
account   to the budget you are working with. 

You can transfer the figures as they are, add an amount or percentage,   or transfer the annual total 
and distribute it evenly to every period.

For example, you might want to use last year's actual figures, increased   by 5% to adjust for inflation, 
as this year's budget.
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Inquiry Amount

This column displays data from any G/L account you choose. You select the inquiry account by 
selecting items in the Fiscal Set Lookup area of the screen.

Year

Select the year for which you want to display or edit the budget set.

G/L Chart of Accounts Screen

To Open this Screen

Open General Ledger > G/L Accounts > Chart of Accounts.

Related Tasks

 l "Adding a New Account" (page 37)

 l "Changing Account Information " (page 63)

 l "Deleting an Account" (page 66)

 l "Printing the G/L Chart of Accounts Report" (page 128)

 l "Viewing Chart of Accounts Information" (page 106)

Overview

Use the G/L Chart of Accounts screen to:

 l List all the accounts   in the general ledger, in account number order, beginning with the account   
you specify. 

 l View detailed information for a selected account. Mo re ...

You can view the following information for an account:

 l Account type (balance sheet, income statement, or retained earnings)

 l Normal account balance   (debit or credit).

 l Reporting currency balance   (debit or credit). This option is available only if euro is your 
functional   currency and you specified a reporting currency.

166Sage 300 2021 General Ledger User's Guide



 l Whether the account is   a multicurrency account (in multicurrency ledgers only).

 l Functional balance at   the end of the currently selected fiscal period and year.

 l Whether quantities are   kept for the account.

 l Account status (active   or inactive).

 l Whether the account balance   is periodically allocated to other accounts.

 l Whether the account is   a rollup account, and if so, whether it is the parent (Rollup is the 
designation),   a member of a rollup, or both the parent of a rollup group and a member   of 
another rollup group.

 l Whether amounts posted   to the account are consolidated during posting, or if all details 
are   posted, or if posting is prohibited.

 l Whether the account uses   optional fields or transaction optional fields.

 l Print the chart   of accounts.

 l List rolled up account  balances (instead of viewing individual accounts). 

G/L Create Accounts Screen

To Open this Screen

Open General Ledger > G/L Accounts > Create Accounts.

Secondary Screens

 l "G/L Create Accounts Preview Screen" (page 170)

Related Tasks

 l "Adding a New Account" (page 37)

 l "Creating Accounts Automatically" (page 51)

 l "Changing Account Information " (page 63)

Overview

Use the G/L Create Accounts screen to create   accounts automatically based on the characteristics of 
an existing set of accounts. You can generate new accounts for:
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 l A range of accounts 

 l A range of account groups

 l A specific segment code

Fields and Controls

Default Currency Details

Select this option if you want the new accounts to use the same multicurrency   options as the model 
accounts.

If you do not select the option, the new accounts will use the multicurrency   option if the model 
account also uses it. However, the Post In currency   option for the new account will be set to All 
Currencies, and the default   currency will be set to the source currency.

This option is available only in multicurrency ledgers.

Default Subledger Details

Select this option if you want the new accounts to use the same control   account options as the model 
accounts.

Include Existing Accounts

Select this option if you want to display existing accounts in the Create   Accounts Preview screen. 

Note: If an account already exists in your   chart of accounts, General Ledger does not overwrite it 
when you create   the new accounts.

Select Account Range

From/To Account Group

If you selected Account Group in the Select By field, specify the range   of account groups to which 
you want to add new accounts.

From/To Account Number

If you selected Account Number in the Select By field, specify the range   of account numbers to 
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which you want to add new accounts.

Segment Name/Segment Code

If you selected Segment in the Select By field, specify the segment   name and code for which you 
want to add new accounts.

Select By

Select the range of accounts into which you want to insert the new accounts.   You can select a range 
of account numbers, accounts segments, or account   groups.

Select Account Structures

Create Accounts with Structure Code

Type the structure code to be used by the new accounts, or select it   using the Finder. 

The structure code must contain the segments you want to include   in the new accounts, and it must 
contain all of the segments used in the   structure code you entered in the From Accounts With 
Structure Code field.   

You can enter the same structure code in both fields, as long as you already   have some accounts 
that use this structure code.

From Accounts with Structure Code

Type the structure code for the accounts   that the new accounts will be based on, or use the Finder 
to select it.

The program adds new segments (or segment codes) to the model accounts,   giving the new 
accounts the same properties as the accounts on which they   are modeled. 

Example: You might generate new accounts, 1000-300-10   and 1000-300-20, using account 
1000-300 as the model. The new accounts   will contain the same first two segments, Detail 
settings, and, if you   choose, Currency and Subledger settings as the model account. 

Table

Create New

This field lets you choose whether to add new accounts for segment codes   that are not used in the 
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set of model accounts. 

If you select No, the   new accounts will use only the segment codes that are used by the model   
accounts. 

To change the value to Yes or No, double-click the field or, with the   Create New field selected, press 
the spacebar.

Default Options From

If you set the Create New field to Yes, the program may generate new   accounts using segment 
codes that do not exist in the model accounts.   

If the program creates an account using a segment code that was not used   before, you can specify 
the existing accounts on which to model the new   accounts. The program will model the new 
accounts on accounts that use   the segment code you specify in this field. The new accounts will use   
the same Detail options as the model accounts.

From/To (segment code)

If you set the Create New field to Yes for the segment, enter the range   of segment codes for which 
you want to create the new accounts.

Segment Name

This column displays all the non-account segments used in the structure   code you specified in the 
Create Accounts With Structure Code field.

G/L Create Accounts Preview Screen

To Open this Screen

 1. Open General Ledger > G/L Accounts >        Create Accounts.

 2. Make selections and enter information required to create accounts automatically.

 3. Click Preview.

Related Tasks

 l "Adding a New Account" (page 37)
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 l "Creating Accounts Automatically" (page 51)

 l "Changing Account Information " (page 63)

Overview

Use the G/L Create Accounts Preview screen to:

 l Display a list of accounts that   the program will add to your chart of accounts when you click 
Process  on the G/L Create Accounts screen. 

 l Change the accounts before   you add them permanently to your chart of accounts.

Note: If   you have not yet processed an account, No appears in the Processed field.

G/L Fiscal Set Comparison Screen

To Open this Screen

Open General Ledger > G/L Accounts > Fiscal Set Comparison.

Related Tasks

"Comparing Two Fiscal Sets" (page 110)

Overview

Use the G/L Fiscal Set Comparison screen to                 display account information   for two fiscal sets, to 
compare the net changes or period balances. 

You can compare actual, quantity, provisionally-posted and budget fiscal   sets, in any combination 
you choose. 

For multicurrency accounts, you can specify amounts posted in a particular   currency, displaying the 
source-currency amounts, the functional equivalent   of the source, or the reporting currency   (this 
option is only available if the euro is your functional currency   and you specified a reporting currency 
on the Company Profile screen in   Common Services).

The program also displays the monetary difference between the two sets,   and the difference as a 
percentage of the second set.
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If the account you select is a rollup account, the Use Rolled Up Amounts   option appears. You can 
select it to view the balances, net changes, and   quantities of the member accounts rolled into a single 
account.

G/L Source Currency Inquiry Screen

To Open this Screen

Open General Ledger > G/L Accounts > Source Currency Inquiry.

Related Tasks

"Viewing Source-Currency Balances for a Multicurrency Account" (page 108)

Overview

Use the G/L Source Currency Inquiry screen to:

 l Display all source-currency   account balances for a multicurrency account, as well as the 
equivalent   amounts in the functional currency.

 l Display all reporting-currency   account balances for a multicurrency account. 

Note: If the euro is your functional   currency and you specified a reporting currency,   this 
screen displays a column with amounts shown in the reporting currency.

 l Display source-currency   account balances for rollup accounts. Rolled up amounts appear in 
the Source   Balance and Equivalent Balance columns when you select the Use Rolled   Up 
Amounts option.

 l Drill down to Transaction   History to show individual transactions.

G/L Transaction History Screen

To Open this Screen

Open General Ledger > G/L Accounts > Transaction History.
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Secondary Screens

"G/L Journal Entry Inquiry Screen" (page 174)

Related Tasks

"Looking Up Transactions Posted to General Ledger Accounts" (page 109)

Overview

Note: For an Intercompany Transactions company this screen is called ICT G/L Transaction 
History Inquiry and has an extra field, labeled Company.

Use the G/L Transaction History screen to:

 l Display all transactions   posted to selected account in a particular year and fiscal period (unless 
transactions were consolidated).

Tip: You can use filters to restrict the list to transactions   with a particular source code or 
source currency (if you have a multicurrency   ledger).

Information displayed for each transaction includes: 

 l Fiscal period

 l Date

 l Source code

 l Reference and description

 l Functional currency   for posted amounts and source currency (if you have a multicurrency 
ledger)

 l Reporting currency amount 

The Reporting option is available only in multicurrency ledgers if the euro is your functional 
currency and you specified a reporting currency.

 l Quantity

 l Exchange rate, rate   type and rate date (if you have a multicurrency ledger)

 l Batch number, entry   number and transaction number
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 l Optional fields

If you do not specify a source code or currency, the   program lists the displayed transactions 
first by year and period, then   in order by currency, source ledger, source type, posting 
sequence, and   detail record number.

 l Displays rollup amounts.   If Use Rolled Up Amounts is selected and the Go button clicked, all 
transactions   posted to an account in a particular year and fiscal period as well as   the rollup 
member transactions will be displayed. A   new Members field appears in the table and displays   
the rollup member or rollup account to which the transaction was posted.

G/L Journal Entry Inquiry Screen

To Open this Screen

 1. Open General Ledger > G/L Accounts > Transaction History.

 2. Specify the account, period, and source code for which you want to see journal entries.

 3. On the table, double-click the transactions for which you want to display details.

Related Tasks

"Looking Up Transactions Posted to General Ledger Accounts" (page 109)

Overview

Note: When you inquire on a journal entry from the G/L Transaction History screen, the G/L Journal 
Entry screen appears, displaying the details of the selected transaction.

Look up the details of a transaction selected on the G/L Transaction History screen.

Fields and Controls

Batch Number

General Ledger assigns a batch number when you create a new batch. During posting, the batch 
number is assigned to each transaction in the batch, and becomes an important part of the audit trail 
for the transaction.

To recall an existing batch for modifying or deleting, enter the batch number or use the Finder  to 

select it.
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If you delete a batch, you cannot reuse its number, and the batch is listed as Deleted on the G/L 
Batch Status report.

Entry Number

Select an existing entry, or click the New  button to add a new entry.

If you delete an entry, you cannot reuse its number. If you do not reassign the number, it is listed as 
Deleted on the posting journal when the batch is posted, to provide an audit trail of the missing 
number.

Year/Period

Specify the year and period to which to post the journal entry.

If you selected the Allow Posting To Previous Years option on the Posting tab of the G/L Options 
screen, you can post to any existing year for which you maintain fiscal sets and transaction details.

If a fiscal period is closed, you cannot post an entry to that period unless you reopen the period.

Note: You must use the same fiscal period for all details in a single journal entry; that is, you 
cannot enter two "halves" of an entry to different fiscal periods (causing the ledger to be out of 
balance in those periods).

Detail Table

Account

Specify the account to which the detail will be posted.

Note: 
 l Before you can enter and post a transaction, the status of the account to which it is posted 

must be set to   Active on the G/L Accounts screen.

 l You cannot select an account for which the Post To Account field has been set to 
Prohibited.

Comment

Add an optional comment to identify or explain   the detail.
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Comments are printed on the Batch Listing and Posting   Journals, but they do not appear on any 
other reports.

Date

In a journal entry transaction, you can choose to post a transaction   to a different fiscal period than 
what was entered as the transaction   date. For example, you could enter June dates in the 
transaction detail   lines, but post the transaction in July.

In a recurring entry, the scheduled run date determines the fiscal period.   For example, suppose a 
recurring entry starts at 06/01/2013 and does not expire.   The detail line dates are for 05/31/2013. 
When the recurring entry is   run for 06/01/2013, the fiscal period will be June 2013, and when it is run   
for 07/01/2013, the fiscal period will be July 2013, and so on.

This date does not determine the period to which a detail will be posted. It is for information only. 
(The period is set by the Year/Period field.)

Description

You can enter a description of up to 60   characters with each detail line. The description is listed with 
the detail   on batch listings, posting journals, and source journals (if the detail   has not been 
consolidated).

Optional Fields

The Optional Fields option and   the Optional Fields column in the Detail table indicate whether any 
optional fields are assigned to a selected   entry detail.

If you assigned optional transaction fields to the account used in an entry detail, the Optional Fields 
option is selected automatically. 

To view or change the optional transaction   fields assigned to a selected detail, select the detail line, 

and then click the Optional Fields Zoom  button or press Shift+F9.

If you delete all the optional fields for a   detail, the Optional Fields option or field is cleared  for the 
detail.

For more information, see "About Optional Fields in General Ledger" (page 30).

Quantity

If you use quantities with the specified account, you can enter one   quantity with the detail (for 
example, to indicate the number of items sold),   if this feature is available to you. 
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Before you can enter quantities for an account, you must select the   Maintain Quantities option in 
two separate places:

 l On the Account tab of   the G/L Options screen to turn on quantities for the whole ledger.

 l On the Detail tab of the   G/L Accounts screen to turn on quantities for the account.

Reference

Enter an optional detail reference of up to 60   characters. The reference can be anything you want to 
keep with the detail, such as a check number   or invoice number.

The reference is listed with the detail   on batch listings, posting journals, and the G/L Transactions 
Listing.

If you do not consolidate the transaction,   detail references are also listed on source journals. If you 
print source   journals by reference, you can use the same reference for all details in an entry   so all 
details from the entry are grouped together.

Source Credit

Enter the amount of the credit. 

For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Credit field.   You can edit the functional-
currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tips: 
 l To   return to the Debit field, you can press Shift+Tab.

 l If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.

Source Debit

Enter the amount of the debit.

To move to the Credit field to enter a credit, press the Tab key without making an   entry in the Debit 
field.

For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Debit field.   You can edit the functional-
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currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tip: If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.

Source Ledger and Source Code

Specify a source type for the detail. You can enter a different source ledger and type for each detail 
line if necessary. If you use different source types for individual detail lines,   the separate details in 
an entry can appear in different source journals.

By default, the detail line source ledger and type is the same one that   you selected for the entry.

Detail Table - Multicurrency Fields

Currency

Specify the source currency of the debit or credit amount you are   entering. 

If you enter the code for the functional (home) currency, General Ledger  enters a rate of 1.000 for 
the detail.

Note: You use the G/L Accounts screen to specify  which currencies can be posted to the account.

Functional Credit/Debit

This field displays the functional-currency-equivalent   amount of the entry in the Source 
Debit/Credit field, or the amount of   the detail if it is entered in the functional currency.

Enter the amount with the number of decimal   places used by the currency.

If you are entering a detail in a currency   other than the functional currency, the program converts 
the source amount   to its functional-currency-equivalent amount, then displays the result   in the 
functional field. 

If you change the functional-currency   amount calculated by the program, the program will adjust the 
rate to   reflect the change.

Rate

This is the rate at which the amount in   the source currency will be converted to the functional 
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currency.

You can change the rate for any detail,   but the journal entry must balance in the functional currency 
before you can post it.

A list of rates appears when the program cannot find a rate that matches   the method defined for 
selecting rates for the currency. You can choose   a rate, or enter one directly.

Rate Date

The exchange rate will be calculated as of the date in this field.

Rate Type

The exchange rate will be calculated as of the date in this field.

Detail Table - ICT Company Fields

Destination

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.

Select the company that ultimately receives the entry made by the originating company.

The destination company can be a single or multicurrency company, but if single currency, it must 
have the same functional currency as the originating company.

Originator

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.

Select the originating company for this journal entry.

All the details for a single journal entry must use the same originating company. However, the 
entries within a batch can use different originating companies.

Route

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.
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Select the route between the originator and the destination selected for this detail line. If the 
destination company for this detail is also the originator, the route must be zero.

Periodic Processing Screens
Use General Ledger Periodic Processing screens to perform tasks that are part of your regular 
period‐end procedures, such as clearing history, creating general ledger batches, and deleting 
inactive records. 

G/L Clear History Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Clear History.

Related Tasks

 l "Clearing General Ledger History" (page 90)

 l "Creating a New Year" (page 94)

 l "Performing Period End Maintenance" (page 85)

 l "Performing Year End Processing" (page 86)

Overview

Use the G/L Clear History screen to:

 l Clear all information   for printed posting journals.

 l Clear information for   deleted and posted batches (up to and including the batch number you 
specify).

Warning! Information and statistics that match the criteria you specify are deleted permanently.

Clear history at the end of a fiscal year or as needed.
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G/L Consolidate Posted Transactions Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Consolidate Posted Transactions.

Related Tasks

 l "Consolidating Transactions" (page 89)

 l "Performing Year End Processing" (page 86)

Overview

Use the G/L Consolidate Posted Transactions screen to reduce detail in reports   by consolidating 
(combining) details in the accounts for which you do   not need a permanent record of every 
transaction.

For information about general considerations and the effects of consolidation, see "About 
Consolidating Transactions" (page 87).

G/L Create Allocation Batch Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Create Allocation Batch.

Related Tasks

"Creating an Allocation Batch" (page 91)

Overview

Use the G/L Create Allocation Batch screen to create a batch of transactions that allocates balances   
in accounts that use the Auto Allocation option to other accounts, and   creates the offsetting details. 

General Ledger calculates the amounts to distribute to each   account based on the information 
entered on the Allocation tab on the   G/L Accounts screen for the source accounts.
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G/L Create New Year Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Create New Year.

Related Tasks

 l "Creating a New Year" (page 94)

 l "Closing Accounts to Specific Segments" (page 64)

 l "Performing Year End Processing" (page 86)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Create New Year screen to:

 l Create and post a batch   of transactions to close income and expense accounts and enter the 
opening      account balances for the new fiscal year.

Note: Opening balances for the new fiscal year for balance sheet and retained earnings 
accounts are the same as the previous year's closing balances. Income and expense 
accounts have opening balances of zero.

 l Change the current fiscal   year to the next year.

Single- and Multi-Segment Account Numbers

If you use single-segment account numbers, all accounts are closed to the default closing account 
specified on the G/L Options screen. If you use multi-segment account numbers, you provide 
information on three separate screens to specify the retained earnings account to which an account is 
closed. Mo re ...

 l G/L Options screen. On the Segments tab, specify that the segment is used in closing.

 l G/L Segment Codes screen. Specify the retained earnings accounts to which different 
segment codes (for example, different departments)   close. 
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Note: You can have as many retained earnings accounts as you have account segment 
codes.

 l G/L Accounts screen. Specify for each account the segment you want to use for closing.                 

Note: If you do not choose an account segment for closing, General Ledger uses the default 
closing account defined on the G/L Options screen.

Posting to Closed Years

After creating a new year, you may continue to post transactions to the year you have just closed. 
Whenever you post to a closed year, General Ledger will also create   all appropriate closing entries to 
update retained earnings.

Note: Each income/expense account is closed automatically to a retained earnings   account at year 
end. 

             G/L Create Recurring Entries Batch Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Create Recurring Entries Batch.

Related Tasks

 l "Creating a Batch of Recurring Entries" (page 93)

 l "Performing Period End Maintenance" (page 85)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Create Recurring Entries Batch screen to create a journal entry batch consisting of a 
single recurring entry or a range of recurring entries.

If a recurring journal entry has already been scheduled, you can also create a batch using the 
Reminder List. For information about using the Reminder List, see the System Manager help.
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G/L Create Revaluation Batch Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Create Revaluation Batch.

Related Tasks

 l "Creating a Revaluation Batch" (page 103)

 l "Creating a New Year" (page 94)

 l "Performing Period End Maintenance" (page 85)

Overview

Use the G/L Create Revaluation Batch screen to revalue the functional-currency equivalents of each 
specified   source-currency amount using the exchange rate you enter. 

When you create a revaluation batch, General Ledger:

 l Recalculates the functional-currency-equivalent   values of source-currency account balances 
at new exchange rates.

 l Creates a transaction   for the difference between the old functional-currency-equivalent and   
the new value, posting the difference to the account being revalued and to the unrealized 
exchange gain/loss   accounts or to the recognized exchange gain/loss accounts.

The revaluation   code assigned to an account determines:

 l The rate type that is used to display the default exchange rate.

 l The source code to   assign to revaluation transactions.

 l The exchange gain/loss   accounts to which exchange differences are posted.

For more information, see "About Revaluation" (page 101).

Fields and Controls

Account/Account Segment Range

Select a range of accounts that   you want revalued, by   specifying either a range of account numbers 
or a range of account number segment   codes.
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All accounts within the range that post to the selected currency and   use the revaluation code you 
specify will be considered for revaluation.   (If you select Yes in the Force Reval column, all accounts 
that have their Revaluation  option set to No on the G/L Accounts screen will be revalued.)

Batch Description

Enter a description of up to 60 characters for the batch.   The description is printed on batch listings, 
and appears with the batch number when you use the Finder to view lists of batches.

Currency Code

Specify the code for the source currency you are revaluing. 

Currency codes   are defined in Common Services. If a currency is not listed for an account   on the 
G/L Accounts screen, that account will not be revalued, even if the   account accepts postings from all 
currencies.

Fiscal Year

Specify the fiscal year for which   you want accounts revalued.

Force Reval

Double-click this field or press the spacebar to specify whether to force revaluation.

If you force revaluation, General Ledger processes all accounts that meet   all of the following 
conditions:

 l Within the specified range

 l Post to the selected currency

 l Revaluation option set to   No for this currency on the G/L Accounts screen

If you do not force revaluation, General Ledger processes all accounts that meet all of the following 
conditions:

 l Within the specified range

 l Post to the selected currency

 l Revaluation option set to   Yes for this currency on the G/L Accounts screen

 l Revaluation code exists  on the G/L Accounts screen for this currency

If you do not list the currency on the G/L Accounts screen, the account will not be revalued,  even if 
you   accept posting from all currencies.
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From/To Period

Specify a range of fiscal periods   to specify the time period over which the revaluation takes place. 

Example: Revaluing the balances in accounts in a single fiscal period   creates a single set of 
transactions (one transaction to post the revaluation,   and one to reverse it). Revaluing a range of 
periods creates  a set of transactions in each period (and allow you to print statements   that include 
the revaluation in each of the periods).

J/E Date

Specify the journal entry date that will be entered   with each transaction created by the G/L Create 
Revaluation Batch screen.

Optional Fields

Select or enter an optional field code that you have set up in Common   Services.

When you enter the optional field code, the program displays the description   for the optional field.

Rate Date

This field displays the date associated with the exchange   rate.

Each exchange rate in a currency table   appears with a date. Sage 300 selects exchange rates for 
transactions   based on the rate type and the rate date. (Rate types tell Sage 300   whether to require a 
rate with the current date, or accept a rate with   the closest earlier or later date.)

Tip: A recent date indicates that your currency   tables are up to date. 

You can override the rate and the date if needed.

Revaluation Code

Specify the revaluation code to use. Revaluation codes provide General Ledger with the following 
information:

 l Rate type

 l Source code for transactions

 l Exchange gain account

 l Exchange loss account
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Codes are defined using the G/L Revaluation Codes setup screen.

Revaluation Rate

Specify the exchange rate that will be   in effect for all accounts using this revaluation code.

Rate type is determined by the revaluation code, but you can change it.

When the program cannot find a rate that matches the method defined   for selecting rates for the 
revaluation code, zeroes appear in this field,   and an error message states that you must enter an 
exchange rate that   is greater than zero.

Revalue By

You can define a range of accounts for revaluation in   two different ways:

 l By specifying a range   of account numbers

 l By specifying a range   of a specific segment

Once you choose the kind of range you want, you can specify the starting   and ending values for the 
range.

All accounts within the range that post to the selected currency and   have the revaluation code you 
specify set to Yes will be considered for   revaluation. (If you select Force Revaluation, all accounts 
that post   to the selected currency and have the revaluation code set to No will   be considered for 
revaluation.)

G/L Period End Maintenance Screen

To Open this Screen

Open General Ledger > G/L Periodic Processing >        Period End Maintenance.

Related Tasks

 l "Performing Period End Maintenance" (page 85)

 l "Creating a New Year" (page 94)

 l "Performing Year End Processing" (page 86)
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Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Period End Maintenance screen to:

 l Delete unneeded accounts, transaction details, and fiscal sets.

 l Reset the current batch number to 1.

Warning! Period-end maintenance permanently deletes information from General Ledger. Before 
performing period-end maintenance, back up your data.

You can perform period-end maintenance after creating a new year at   the end of a fiscal year, or as 
needed. 

Note: 
 l All period-end maintenance  activities are optional, and can be done at any time.

 l If G/L Security is turned on, note that period-end functions do   not check account 
permissions. For example, you can delete inactive accounts,   even if you do not have account 
permission.

Reports Screens
Use General Ledger Reports screens to print reports of general ledger transactions and maintain 
your audit trail.

G/L Account Groups Report

To Open this Screen

Open General Ledger > G/L Reports >        Account Groups.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Setting Up General Ledger to Use Account Groups" (page 26)
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 l "Printing the G/L Account Groups Report" (page 122)

Overview

The G/L Account Groups report lists account group codes, along with their descriptions, sort codes, 
and group categories.

The printed report includes columns for:

 l Sort Code

 l Account Group ID

 l Description

G/L Account Structures Report

To Open this Screen

Open General Ledger > G/L Reports >        Account Structures.

Related Tasks

"Printing the G/L Account Structures Report" (page 123)

Overview

The G/L Account Structures report lists:

 l The account structure   codes in the range you selected.

 l The description for each   code.

 l The segments included   in each account structure, in the order they appear.

Every account you define must have at least one   structure code.

G/L Batch Listing Report

To Open this Screen

Open General Ledger > G/L Reports >        Batch Listing.
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Related Tasks

 l "Printing the G/L Batch Listing Report" (page 123)

 l "Posting Transaction Batches" (page 76)

 l "Adding a New Batch" (page 70)

 l "Editing a Batch" (page 72)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

The G/L Batch Listing report lists posted and unposted batches of general ledger transactions.

To enforce a strict audit trail, select the Force Listing Of Batches option on the G/L Options screen. 
This option prevents you from posting batches that are unlisted.

Note: 
Some printing options are not available or are restricted for Intercompany Transactions (ICT) 
companies. Mo re ...

An ICT company creates transactions between companies,   using one company as the originator of 
a transaction (for example, Company   A pays for a transaction for Company B), and another as the 
destination   company (Company B). There can be intermediate companies between the originator   
and the destination.

Information Printed on This Report

The following information is printed at the top of the report:

 l The range of batch numbers, source ledgers, and batch creation dates for the batches that you 
printed.

 l Whether the report includes batches that have already been listed.

 l Batch type. Mo re ...

Batch types include:

 l Entered. Batches created in General Ledger using the G/L Journal Entry screen.

 l Subledger. Batches created in a Sage 300 subledger.
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 l Imported. Batches you have transferred to General Ledger using Import batches. 
(These can be batches created by another general ledger or by a non-Sage 300 
program. They can also be recurring batches created in your own general ledger, and 
then exported for later use.)

 l Generated. Batches created in General Ledger, such as to contain reallocation 
transactions, or revaluation transactions, or closing entries or transactions that were 
rejected during posting.

 l Recurring. Batches of recurring entries created in the G/L Recurring Entry setup 
screen. (This option is not available for Intercompany Transactions companies.)

 l Batch status. Mo re ...

Batch statuses can be:

 l Open. Unlisted batches, or edited batches that have not been relisted.

 l Provisionally Posted. Batches that have been provisionally posted. (This option is not 
available for Intercompany Transactions companies.)

 l Ready to Post. Completed batches that are ready for posting.

 l Posted. Batches you have posted to General Ledger accounts.

 l Account description.

 l The type of date displayed for entry details (document date or posting date).

Report Body

The body of the report lists batches sequentially. For each batch, the report lists the batch number, 
the batch description, the creation date, the status, the batch type, all entries in the batch, the batch 
total, and the account description. Mo re ...

 l The first two characters of the source code identify the source ledger (for example, IC for 
Inventory Control).

 l The last two characters identify the transaction type (for example, RC for receipt).

 l Any comment lines you entered with an entry detail are listed immediately after the detail. 
These comments appear on the posting journal, but are not stored with posted transactions (in 
other words, they do not appear in a source journal or on the G/L Transactions Listing).

 l The report displays a date for each entry detail (you specify whether the report includes 
document dates or posting dates).

 l Batch totals are listed after the batch entries.

 l The report also lists the number of entries in each batch and the number of batches in the 
report.
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 l If you have a multicurrency ledger, you can print amounts in both functional currency and 
source currency. If you print source-currency information, the report also contains rate 
information for each multicurrency entry, including the rate type, the date the rate was entered, 
and the rate itself.

 l The account description is included on the report.

Optional fields that were posted with details are printed for each entry, if you chose to include optional 
transaction fields on the report.

Journal entries for taxes are printed if you chose to include tax information on the report.

The report also identifies entries within posted batches that were not posted successfully.

G/L Batch Status Report

To Open this Screen

Open General Ledger > G/L Reports >        Batch Status.

Related Tasks

 l "Printing the G/L Batch Status Report" (page 126)

 l "Adding a New Batch" (page 70)

 l "Editing a Batch" (page 72)

Overview

The G/L Batch Status report lists information about General Ledger batches, including   the debit and 
credit totals, the number of entries and, for printed batches,   the number of outstanding errors. 

The report also lists the batch descriptions,   to let you track the original entry of transactions. 

When to Print

Print the report   as part of the transaction entry cycle, to discover batches for which   you need to print 
or reprint listings before posting, and batches that   contain errors.

Information Printed on This Report

The following information is printed on the report:
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 l The range of batch numbers,   source ledgers, and batch creation dates for the batches that you 
want   printed.

 l Whether the report includes batches   that have already been listed.

 l The batch type.

 l The status of the batches   you chose to print.

 l For each batch, the report   lists the batch number, the batch description, the source ledger, the   
number of entries (unless posted), the creation date, the last edit date,   the status, the batch 
type, the posting sequence, the number of reported   errors, and the batch totals (amounts and 
quantities).

 l A batch summary at the   end of the report lists the number of batches of each status: number of   
batches, number of entries, and total debits and credits.

G/L Chart of Accounts Report

To Open this Screen

Open General Ledger > G/L Reports >        Chart of Accounts.

Related Tasks

"Printing the G/L Chart of Accounts Report" (page 128)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

The Chart of Accounts Report lists all or a range of General Ledger accounts according   to the 
selection criteria and the sort and format criteria you specify. 

At printing time, you can select accounts by account number, segment,   account group, account 
sorted group, or optional field. Then specify the   type of report and range of entries, either accounts or 
segments, you   want to print.

Information Printed on This Report

The following information is printed on the report:
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 l The range of account numbers,   segment codes, account groups, or account sorted group you 
specified for   the report.

 l The order in which accounts   are listed, by account number, segment, account group, or 
account sorted   group.

 l The type of information   you are printing. Mo re ...

 l Detail - Short form. Shows basic setup information, including account number, 
description,   status, account configuration, and consolidation and allocation options.

 l Detail - Long form. Prints short form information plus account groups and the segment 
closed   to.

You can also choose whether to include the optional account and transaction   details 
fields (and their values) that are defined for each account.

 l Valid Currencies. Shows the currencies that are valid for each multicurrency account,   
whether revaluation is allowed, and, if so, the revaluation code.

 l Allocation. Shows the accounts to which balances are allocated, along with the 
percentages   going to each account.

 l Control Account Subledgers. Lists the control accounts in the general ledger, along 
with the subledgers   that use them.

 l Fiscal Set Comparison. Lets you compare the net changes in accounts for two fiscal 
sets. Your choices   for comparison are Actuals, Budget 1 through Budget 5, Provisional 
Actuals,   Quantity, and Provisional Quantity. 

You can also choose the Use Rolled Up Amounts option to print amounts   for the rollup 
account and all of its rollup member accounts (at any level),   rolled up into a single 
amount for each period. (The rollup member account   amounts are included only once in 
the rolled up amounts.)

 l Rollup Accounts. Choose either Members or Rollup Accounts to   print the amounts of 
the parent account and/or all of its child accounts   (at any level), rolled up into a single 
amount. (Child account amounts   are included only once in the rolled up amounts.)

 l Account Configuration. The Account Configuration   column displays letter codes for 
each account, with each   code followed by a comma.

The first code represents the account type,   followed by the code for the account balance 
type, followed by the code   for the currency type, followed by the code for a rollup account 
(only   when the account is a rollup account or a rollup member; if not, no code   appears in 
this position).

194Sage 300 2021 General Ledger User's Guide



Account Type Codes

 l B = Balance sheet account

 l I = Income and expense account

 l R = Retained earnings account

 l Account Balance Type codes include:

 l CR = Credit account

 l DR = Debit account

 l Currency Type codes include:

 l M = Multicurrency account

 l F = Functional currency

 l Rollup Account codes include:

 l R = Rollup account

 l M = Member of a rollup account

 l B = Both a rollup account and a member of a rollup account

 l Control Accounts. The Control Accounts column   indicates whether an account is a 
control account. To see which ledgers   use the control account, print the Control Account 
Subledgers version   of the report.

 l Post In. The Post In column displays   whether to post in detail or consolidated format, or 
whether posting to   this account is prohibited.

 l For a Rollup Account report,   the report displays all rollup accounts, all of their directly-related   
rollup member accounts, and a Yes/No field to indicate if those rollup   member accounts are 
themselves rollup accounts. 

G/L Optional Fields Report

To Open this Screen

Open General Ledger > G/L Reports >        Optional Fields.

Related Tasks

"Printing the G/L Optional Fields Report" (page 130)
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Overview

The G/L Optional Fields report lists separately the optional fields set up for accounts   and transaction 
details. 

When to Print

Print this report whenever you need a listing of   all the optional fields set up for General Ledger.

Information Printed on This Report

For each optional field code, the following information is printed on the report:

 l Description

 l Default   value

 l Whether the optional field is required

 l Whether the optional   field is set for automatic insertion in new accounts

G/L Options Report

To Open this Screen

Open General Ledger > G/L Reports >        Options.

Related Tasks

 l "Printing the G/L Options Report" (page 131)

 l "About Setting Up General Ledger" (page 3)

Overview

The G/L Options report lists the options selected and information entered on the   G/L Options screen, 
including the following:

 l Account number segments   defined for your ledger, and the descriptions associated with those 
segments.

 l Which (if any) budget   sets are locked.

 l Posting preferences.
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G/L Posting Journals Report

To Open this Screen

Open General Ledger > G/L Reports >        Posting Journals.

Related Tasks

"Printing the G/L Posting Journals Report" (page 131)

Overview

The Posting Journal is the record of every entry that is posted to General Ledger accounts. It is an 
essential part of the audit trail, linking the batch listings to the G/L Transactions listing.

If you selected the Allow Provisional Posting option on the G/L Options screen, you can post 
provisional transactions.

You can print the journal in account number order or in posting sequence order. (All batches posted 
at one time are assigned the same posting sequence number.) You can also select the range of 
posting sequences to print.

Once you have printed the journal to a printer or file, you can clear the data for the posting sequences 
printed, but you do not have to clear the journal between posting sequences. You can keep adding to 
it with each posting until you are ready to change the fiscal year, when you must clear the entire 
journal.

The G/L Create New Year screen also produces a posting journal that shows the entries generated to 
close revenue and expense accounts.

Information Printed on This Report

The report includes the range of posting sequences in the report, and the sorting order (either by 
posting sequence or account number).

The following information is listed for each detail:

 l The batch number and entry number. Like the posting entry number, these numbers remain 
with the posted transactions unless you consolidate. The numbers let you track transaction 
details back to the original batch listings.

 l The posting date for each entry, and the posting date or document date for each entry detail 
(you specify whether the report includes document dates or posting dates for entry details).
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 l All details and comments that appeared on the batch listing and were successfully posted in 
this sequence.

The journal includes the original details which are consolidated on posting. The consolidated 
entries are listed in the summary at the end of the report.

Comments appear on this journal, but not on the G/L Transactions Listing or on source 
journals.

 l Optional transaction fields posted with journal entry details, if you chose to print them.

 l The number of posting entries in this posting sequence.

 l In multicurrency ledgers, you can print both source-currency and functional-currency 
information.

After printing, the Posting Journal Errors Report lists all entries containing errors, together with the 
number of the new batch into which they were placed. These entries must be corrected, and then 
posted again.

Note: If the posting journal has been printed and the Reprint Previously Printed Journals option 
was not selected, the corresponding Posting Journal Errors report will not print.

G/L Recurring Entries Report

To Open this Screen

Open General Ledger > G/L Reports >        Recurring Entries.

Related Tasks

 l "            Printing the G/L Recurring Entries Report" (page 134)

 l "             Setting Up Recurring Entries" (page 79)

Overview

The G/L Recurring Entries report lists recurring journal entries   set up using the G/L Recurring Entries   
screen.

Information Printed on This Report

The following information is printed on the report:
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 l Recurring entries by code

 l Which account(s)   codes pertain to

 l Type and frequency of schedule 

 l Optional fields entered with transaction details,   if you choose to include them

G/L Revaluation Codes Report

To Open this Screen

Open General Ledger > G/L Reports >        Revaluation Codes Report.

Related Tasks

 l "Adding Revaluation Codes" (page 28)

 l "Printing the G/L Revaluation Codes Report" (page 134)

Overview

The G/L Revaluation Codes report lists each of the revaluation   codes in a range you specify, along 
with the description and other information   entered to define the code on the G/L Revaluation Codes 
screen.

Note: You define revaluation codes only if you   have a multicurrency ledger and if you plan to 
revalue source-currency   amounts automatically using the G/L Create Revaluation Batch screen.

Information Printed on This Report

The following information is printed on the report:

 l The range of revaluation   codes selected for the report.

 l The revaluation code and   description.

 l The rate type you want   the G/L Create Revaluation Batch screen to use as a default for 
generating revaluation   transactions.

 l The source code to be   assigned to details generated by the G/L Create Revaluation Batch 
screen using   the revaluation code.

 l The accounts to which   the exchange gains and losses are posted.
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G/L Segment Codes Report

To Open this Screen

Open General Ledger > G/L Reports >       Segment Codes.

Related Tasks

 l "Printing the G/L Segment Codes Report" (page 135)

 l "Adding Segment Codes" (page 17)

Overview

The G/L Segment Codes report lists information about a range of segment codes you specify.

Information Printed on This Report

For each segment, the following information is printed on the report:

 l All or a range of codes   defined for the segment.

 l The code descriptions, and the numbers   and descriptions, of the retained earnings accounts to 
which the segment   codes are closed.

G/L Source Codes Report

To Open this Screen

Open General Ledger > G/L Reports >        Source Codes.

Related Tasks

 l "Printing the G/L Source Codes Report" (page 135)

 l "Adding Source Codes" (page 22)

Overview

The G/L Source Codes report lists a range of source codes, along with the description   entered on the 
G/L Source Codes screen for each code.
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Each transaction entered in General Ledger (or in subledgers) must include   a source code to identify 
the type of transaction. For example, GL-AD   could identify all adjustments entered in General Ledger, 
and GL-CA might   identify all cash payments.

Source codes add flexibility to your general ledger, because you define   them. You can select and 
print lists of posted transaction details by   source codes, using the G/L Source Journal report.   

Information Printed on This Report

The following information is printed on the report:

 l The range of codes you   selected.

 l Each source code and its   description.

 l The number of source codes   printed on the report.

G/L Source Journal Profiles Report

To Open this Screen

Open General Ledger > G/L Reports >        Source Journal Profiles.

Related Tasks

 l "Printing the G/L Source Journal Profiles Report" (page 136)

 l "Adding Source Journal Profiles" (page 25)

Overview

This report lists all or a range of the source journal definitions that   have been added to General 
Ledger. 

Source journals allow you to list posted   transactions that were entered with particular source codes. 
The   source journal lists the source codes included in the journal,   as well as the default report used to 
print the journal.

Information Printed on This Report

The following information is printed on the report:

 l The range of journal profiles   in the report.

 l The journal names.
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 l The source codes included   in the report.

G/L Source Journals Report

To Open this Screen

Open General Ledger > G/L Reports >        Source Journals.

Related Tasks

 l "Printing the G/L Source Journals Report" (page 136)

 l "Adding Source Journal Profiles" (page 25)

Overview

Source journals list the details of posted transactions for the source   codes that you included in the 
source-journal definition, and in the order   you specify at print time.

In other words, the journal profile specifies the type of transaction,   but you refine the detail selection 
at print time. The result is a very   flexible report for tracing all kinds of transactions, originating in   any of 
the subledgers.

You specify the source codes that appear in a report in the source journal   profile. When you print the 
source journal, you specify the following settings:

 l The sorting order of the   report (by account number, account segment, account group, or 
account   sorted group).

 l The ranges of account   numbers, segment codes, account groups, or account sorted groups.

 l The ranges of fiscal periods,   references, dates, posting sequences, and batch numbers.

Source journals can include up to 50 source codes for each journal.   If you have less than 50 source 
codes in your ledger, you could print   all transactions posted on a particular date or with a particular 
reference   code. 

Information Printed on This Report

The following information is printed on the report:

 l The name of the journal.   (Journals are identified by name.)

 l The ranges you specified   for each column of the report.

 l Details listed in the   order indicated by the columns. 
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 l The total debits and credits   of all details printed.

 l Optional fields posted   with transaction details, if you choose to include them.

 l If you use multicurrency   accounting, you can print amounts for the report in both the source 
currency   and the functional currency, or in reporting currency   only.

Note: The Reporting option is available only in multicurrency ledgers if the euro is your 
functional currency and you specified a reporting currency.

G/L Transaction Details Optional Fields Report

To Open this Screen

Open General Ledger > G/L Reports >        Transaction Details Optional Fields.

Related Tasks

"Printing the G/L Transaction Details Optional Fields Report" (page 138)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Transaction Details Optional Fields report to select   and print transactions that use 
specified optional transaction fields   and optional field values.

The report lists posted transactions that include the specified optional   transaction fields whose values 
fall within the specified range of values   for the selected accounts.

Information Printed on This Report

The following information is printed on the report:

 l The range of optional   fields and values, account numbers, segment codes, account groups or 
account   sorted groups you specified for the report.

 l The order in which accounts   are listed, by account number, segment, account group, or 
account sorted   group.
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 l The following transaction information about posted transaction details   that meet the specified 
criteria:

 l Posting sequence

 l Batch number

 l Year and period

 l Optional   field codes and values

 l Debit or credit amount

 l Quantity

 l Unit of   measure

 l The total of the details   posted to each account.

 l In multicurrency ledgers,   amounts in both source and functional currency, or in   functional 
currency only. 

G/L Transactions Listing Report

To Open this Screen

Open General Ledger > G/L Reports > Transactions Listing.

Related Tasks

"Printing the G/L Transactions Listing Report" (page 139)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

The G/L Transactions Listing report lists the net changes, balances, and transaction details for 
accounts in a range of fiscal years and periods you specify.

When to Print

Print this report before consolidating posted transactions and before printing financial statements. 
You can view the same details (ordered and extracted by different criteria) with the source journals. 
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Because posted transactions can be consolidated, this listing may not show all the details that were 
entered in batches:

 l Transactions can be consolidated during posting. (Set posting consolidation on the G/L 
Accounts screen.)

 l You can consolidate transactions after posting using the Consolidate Posted Transactions 
screen.

A consolidated transaction created during posting retains the posting sequence number on the G/L 
Transactions Listing, so the consolidated amount can be traced through the posting journal to the 
batch listings.

Transactions that are consolidated after posting are consolidated by fiscal period and source code, 
but not by posting sequence number. The description in this case is "Consolidated."

Information Printed on This Report

The following information is printed on the report:

 l Whether you included accounts with no activity (and no opening balance).

 l Whether you printed adjustment entries or closing entries. (You can print these entries only if 
you are printing data from period 12 or 13—whichever is the final period of the year.)

 l The order of the report: either by account number, segment, account group or account sorted 
group.

 l The ranges of account numbers, segments, and account groups, or account sorted groups.

 l The range of years and fiscal periods.

 l The last year closed.

 l The last posting sequence used. The sequence number identifies all transactions posted 
together. Each time you post transaction batches, the posting sequence number increases by 
1.

 l Any optional fields that were used with the transactions, if you chose to print optional 
transaction fields.

 l Balances and net changes for each account over the selected period.

 l Posting sequence and batch-entry numbers.

For each account, the report lists:

 l The account number, description, and opening balance.

 l Details posted to the account in the specified years and periods.
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 l The period, source code, posting date or document date (you specify whether the report 
includes document dates or posting dates), reference, posting sequence, batch number, entry 
number, and debit or credit amount.

 l The net change for the account, and the period closing balance.

 l If you chose Use Rolled Up Amounts, the report lists the transactions of a rollup account and 
all of its rollup member accounts (at any level), rolled up into a single amount for each 
transaction.

If you use multicurrency accounting, you can print amounts in both source and functional currencies 
(on letter, legal, or A4 paper sizes). You can also print the report in functional currency only. The 
report includes:

 l Source-currency opening balances. For multicurrency accounts, the report lists the opening 
account balance in each source currency.

 l Functional-equivalent figures.

 l Functional-currency opening balances.

 l Consolidated details. When the account is consolidated, a separate transaction is created for 
each currency, as well as for the other consolidation options (source code, fiscal period).

 l Change in balance by currency. The report shows the change in the account balance in the 
last period specified, by source currency.

Notes: 
 l If you select the Sort Transactions By Date option, all transactions are sorted by date within 

the accounting periods.

 l You can print the report in the reporting currency only if you use the euro as your functional 
currency and have specified a reporting currency.

G/L Trial Balance Report

To Open this Screen

Open General Ledger > G/L Reports >        Trial Balance.

Related Tasks

"Printing the G/L Trial Balance Report" (page 142)
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Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

The G/L Trial Balance report prints the balance for each account in the range of accounts, segments, 
account groups, account-sorted groups, or optional fields in the general ledger as of the fiscal period 
you specify.

Report Formats

You can print seven different trial balance report formats. Mo re ...

 l Report. Shows net total debits and credits (difference between the total debits and total credits) 
for each or the accounts listed.

 l Worksheet. Trial balance report plus columns for manually entering income statement, 
balance sheet, and adjustment debits and credits.

 l Quantity Report. Trial balance report plus columns containing quantities and the unit of 
measure for each account listed.

 l Provisional Quantity. Trial balance report plus columns containing quantities and the unit of 
measure for each account listed. Figures include any provisionally posted amounts and 
quantities.

 l Provisional Included. Trial balance report where the amounts include any provisional 
postings.

 l Provisional Separate. Trial balance report plus separate columns showing provisionally 
posted amounts.

 l Provisional Worksheet. Trial balance report plus columns for manually entering income 
statement, balance sheet, and adjustment debits and credits. Figures include any provisionally 
posted amounts.

The report format is a single-spaced listing of the accounts and their balances.

The worksheet format is a double-spaced listing of General Ledger accounts, including columns for 
you to make the adjusting entries.

Tip: The worksheet format is particularly useful at month end and year end.

You can also print a shorter version of the report or worksheet that omits accounts with no activity.
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Note: 
 l The Provisional formats are available only if the Allow Provisional Posting option is 

selected on the Posting tab of the G/L Options screen.

 l The Quantity Report format is only available if the Maintain Quantities option is selected on 
the Account tab of the G/L Options screen.

 l All reports except worksheets can be printed with balances as of year/period or net changes.

Information Printed on This Report

The following information is printed on the report:

 l The fiscal period and range of accounts, segments, account groups, or account sorted groups 
you chose to print.

 l The ordering of the report (either by account number, segment, account group, or account 
sorted groups).

 l Debit and credit account balances in separate columns.

 l Additional columns on the worksheet for manual adjustments when you are preparing financial 
statements.

 l The total debits and credits for all accounts listed on the report, and the amount by which the 
report is out of balance (if you printed a range of accounts).

 l The amounts and quantities (if applicable) of a rollup account and all of its rollup member 
accounts (at any level), rolled up into a single amount or quantity. (Rollup member account 
amounts are included only once in the rolled up amounts.)

 l The net balance of all revenue and expense accounts included on the report, stated as Net 
Income (Loss) For Accounts Listed. If you include all revenue and expense accounts, the figure 
will be the net income to date.

Setup Screens
Use General Ledger Setup screens to set up accounts, options, and security authorizations that 
determine how General Ledger processes transactions and interacts with other Sage 300 modules.

Account Groups

To Open this Screen

Open General Ledger > G/L Setup >        Account Groups.
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Related Tasks

"Setting Up General Ledger to Use Account Groups" (page 26)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Sage 300 uses account groups to classify account balances on the financial statements that come 
with Financial Reporter.

G/L Account Structures Screen

To Open this Screen

Open General Ledger > G/L Setup >        Account Structures.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Adding Structure Codes" (page 20)

 l "Setting Up General Ledger to Use Account Groups" (page 26)

 l "Printing the G/L Account Structures Report" (page 123)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

You use the Account Structures screen to define account structure codes that are used to format 
account numbers.

The structure specifies:
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 l Which segments appear in the account number.

 l The order in which the segments appear.

You must assign an account structure to each account that you add to General Ledger. (You specify 
which account structure an account uses when you add the account using the G/L Accounts screen.)

For more information, see "About Account Structures" (page 18).

Fields and Controls

Choose the segments to be added to   this account

To include a segment in the selected structure code, click to select the segment in this pane, and 
then click Include.

Segments currently used by this account

This pane lists all segments that will appear in account numbers   that use this account structure, in 
the order they will appear in the account numbers. 

To exclude a segment that is currently included, click to select the segment in this pane, and then 
click Exclude.

Structure Code

This is a code of up to 6 letters or numbers that identifies which account   segments are used in a 
particular account number, and the order of the   account segments.

Use a code that identifies the use of the structure. For example, a   structure for account numbers 
with only an account segment could be called   ADMIN or COMPANY.

In the description field, enter a description of up to 60 characters that indicates the structure code's 
use, such as "Regional admin accounts"   or "Departmentalized accounts." 

Use as Company Default Structure

Select this option if you want to use this structure code as the default   structure code for the 
company. 
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G/L Optional Fields Screen

To Open this Screen

Open General Ledger > G/L Setup >        Optional Fields.

Related Tasks

 l "Assigning Optional Fields to an Account" (page 40)

 l "About Setting Up General Ledger" (page 3)

 l "Printing the G/L Optional Fields Report" (page 130)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

If you use Transaction Analysis and Optional Field Creator, use the G/L Optional Fields screen to 
define optional fields for use   in General Ledger.

You can define two types of optional fields:

 l Account. These optional fields let you extend the type and   amount of information that you can 
store with accounts. For several General   Ledger reports, you can choose optional fields as 
criteria for selecting   the accounts to include on the report.

 l Transaction   Details. These optional fields let you store additional information   with transaction 
details. 

Note: If the G/L Optional Fields screen is open, other users cannot run any processes in General 
Ledger. Also, you can modify optional field records only when all other users have left General 
Ledger, and all other General Ledger screens are closed.

After you define optional account fields and optional transaction fields   for General Ledger, you can 
use the G/L Accounts screen to assign them to specific accounts.

You can print the G/L Optional Fields Report   to create a list of the optional fields you have defined for 
General Ledger.
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G/L Options Screen

To Open this Screen

Open General Ledger > G/L Setup >        Options.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Printing the G/L Options Report" (page 131)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

After setting up your general ledger, you use the G/L Options screen to:

 l Add or change the contact   name, telephone number, and fax number for your general ledger.

 l Specify account settings,   such as multicurrency, account groups, and   default closing account. 

 l Turn on G/L Security and   specify the default user access to General Ledger accounts. 

 l Specify a default source   code for journal entries.

 l Specify options for posting, budget sets, history, and statistics.

 l Set up account segments.

Account Tab 

On this tab, you specify settings that   determine how accounts are processed in General Ledger.

Generally, you change account settings only after year-end closing.

Company Tab 

On this tab, you specify the contact name,   telephone number, and fax number for General Ledger.

To change the company name and address, or to change   the contact name, telephone number, and 
fax number at the company level,   use the Company Profile screen in Common Services.
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Note: The   Multicurrency option appears on this tab only if you select the Multicurrency option on   
the Company Profile in Common Services.

Posting Tab 

On this tab, you specify General Ledger posting options. You can change the options specified here  
at any time.

You can:

 l View and change the default budgeting,   batch-editing, and posting settings for General 
Ledger.

 l View the posting information   that is maintained by General Ledger.

 l Specify a source code   to use as the default for journal entries.

This tab also displays statistical information about batch posting activity for the current fiscal   year.

Segments Tab 

On this tab, you identify   account number segments to specify which portions of   the account number 
can be used to close the income and expense accounts   at year end.

You can:

 l Specify the   structure code that appears as the default when you add new accounts.

 l Specify during setup which   segment in your account numbers represents the account code. 
You cannot   change this setting later.

 l Specify during setup which   character you use to separate account segments. (You cannot 
change this   delimiter later.)

 l Define the segments (divisions   or portions) you use in your General Ledger account numbers.

Fields and Controls

Account Tab

On this tab, you specify settings that   determine how accounts are processed in General 
Ledger.

Generally, you change account settings only after year-end closing.
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Default Access

If you selected the G/L Security option, you can set the default   account access to:

 l All   Accounts. Allows all Sage 300 users unrestricted   access to General Ledger accounts 
unless you use the G/L Account Permissions screen to set up restrictions.

 l No   Accounts. Prevents all Sage 300 users   except user ADMIN from seeing accounts and 
account data in General Ledger   and subledger applications unless you use the G/L Account 
Permissions screen to grant individual access rights to   accounts. 

Note: If you select No Accounts, other Sage 300 users   cannot enter Accounts Receivable 
invoices or post transactions   unless you assign them permissions. 

For more information, see "About General Ledger Security" (page 9) and "G/L Account Permissions 
Screen" (page 146).

Default Closing Account

This is the account to which the G/L Create New Year screen closes all income   and expense 
accounts that are not specifically assigned to another retained   earnings account.

If you use multi-segment account numbers, you can close income and   expense accounts by 
segments, and assign a separate retained earnings   account to each segment code, using the G/L 
Segment Codes screen. 

For example, you can do year-end closing by the department segment,   and assign a different 
retained earnings account to each department in   your company. If any department lacks a retained 
earnings account, General   Ledger uses the default account you enter on the Account tab of the G/L   
Options screen.

You can change the default closing account before or after doing year-end   closing.

Note: Before you can enter a default closing account, you must set   up the chart of accounts. If the 
Post To Account field is set to Prohibited for an account, you cannot select that account as the 
default closing   account.

Default Rate Type

If you selected the Multicurrency option, you must also select the type   of exchange rate (such as a 
spot rate or weekly rate) you use most often   when converting source currencies to functional 
currency during transaction   entry.
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You select the default rate type for General Ledger on the Account tab   of the G/L Options screen. 
You define currencies, rate types, rate tables   and exchange rates using the Common Services 
Currency screens.

You can change the default rate type at any time, and use a different   rate type when you enter a 
transaction.

Functional Currency

Functional currency is the currency in which your company keeps its books (also known as the   base 
currency or home currency). The functional   currency is usually the currency used in the country 
where your business   has its headquarters.

In Common Services:

 l You use the Company Profile screen to specify the functional currency for the company.

 l You use the Currency Codes screen to define currency codes for the company.

Maintain Quantities

Important! After you select this option, you cannot clear it.

Select this option if you will post quantities (for example, number of pounds,   kilograms, shares of 
stock, or other units of measure), as well as monetary   amounts, to your accounts. 

When you select this option, you must also enter the largest number of decimal places   (up to three) 
used in any of the units of measure in which you post quantities. Financial and budget information is 
always stored with the same number   of decimal places. This number is determined by   the functional 
(home) currency you define for the company.

After selecting the option, use the Detail tab of the G/L Accounts   screen to assign a unit of measure 
to each account for which you plan to   keep quantities. You can then enter and post quantities with 
monetary   transactions for the accounts. 

With each account that uses quantities, General Ledger keeps a quantity   balance and net change in 
quantity for each fiscal period, as well as   a monetary balance and net change. You can provisionally 
post quantities   as well as monetary amounts.

Multicurrency

Important! After you select this option, you cannot clear it.
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If you specified multicurrency   processing for the company (on the Company Profile screen in   
Common Services), select this option to use multicurrency accounting for your General   Ledger data 
files.

A multicurrency ledger allows you to enter, import, post, store, and   report transactions in more than 
one currency. 

Note: On the G/L Accounts screen, you must select the Multicurrency option for each account 
that you want   to keep separate source currency balances.

Reporting Rounding Account

This field appears if you selected euro as your functional currency   and specified a reporting 
currency (on the Company Profile screen in Common   Services). 

You specify a rounding account to ensure that journal entries entered   in the reporting currency 
balance during posting.

Use Account Groups

Select this option to classify General Ledger accounts using standard groupings such as Cash and 
Cash Equivalents, Fixed Assets, Cost of Sales, and so on. 

If you select this option, you must assign an account group to each account that you add to your 
ledger. 

Note: You must select this option to use the sample reports that come with Financial Reporter. 
The sample reports rely on the standard set of account groups that come with General Ledger. 
However, you can use account groups even if you do not use Financial Reporter's standard 
financial statements.

Use G/L Security

Select this option to grant  account level security for your general ledger accounts.

You can assign account access rights to individual   users to control which accounts they can view 
and work with, helping you minimize   the risk of unauthorized activities.

You can block off entire account segments or only the most sensitive   accounts (for example, 
Payroll, Sales, Retained Earnings, Common Stock   and Preferred Stock).

For more information, see "About General Ledger Security" (page 9).
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Company Tab

On this tab, you specify the contact name,   telephone number, and fax number for General 
Ledger.

To change the company name and address, or to change   the contact name, telephone 
number, and fax number at the company level,   use the Company Profile screen in Common 
Services.

Posting Tab

On this tab, you specify General Ledger posting options. You can change the options specified 
here  at any time.

Allow Posting to Previous Years

Select this option if you want to allow batches to be posted to previous years.

Because you can select or clear this option at any time, you might want   to leave it off to ensure that 
you do not accidentally post to a prior   year, such as when you enter an incorrect transaction date.

However, there are some circumstances   under which it should be allowed. For example, you may 
need to post to a prior year to:

 l Enter the last year's   closing account balances when you create the General Ledger database 
in   order to set up opening balances for the current year and to enter historical   data.

 l Correct errors in prior-year   figures.

 l Enter adjustments for   a prior year after the year is closed.

Note: General Ledger can   post only to an active fiscal year. Fiscal years are set to Active on the 
Fiscal Calendar screen in Common Services. 

Allow Provisional Posting

Provisional posting is temporary posting. If you select this option,   General Ledger lets you post 
transactions to accounts and produce financial   reports that include the provisionally posted 
transactions.

At a later time, you can discard or edit provisionally posted transactions if necessary, and you can 
post them again—either provisionally or permanently.
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For more information, see "About Provisional Posting" (page 7).

Default Source Code

Specify the source code to use   as the default on the G/L Journal Entry screen.

Edit Imported Entries

Specify the information that General Ledger users can edit in transactions   in imported batches 
(batches created in a non-Sage 300   program, and then imported).

You can allow editing of the following information:

 l All fields

 l Only dates (fiscal period and year, document date, posting date, and dates for transaction 
details)

 l No editing

Force Listing of Batches

Select this option if you want to strengthen your audit trail. 

If you select this option:

 l You must print a listing of each batch and each batch must be free of errors before you can 
post it.

 l If you edit a batch, you must print another listing of it before posting. You can print batch 
listings to the print   destinations available to you. 

If you do not select this option, you can still list a batch before processing   it, but the listing is optional. 

Keep Years of Fiscal Sets

Specify the number of years (prior   to the current year) for which you want to save period balances   
and net changes for accounts.

Depending on the edition of Sage 300 you use, you can   maintain from 7 to 99 years of history, 
depending on your business requirements and data storage capacity. 

When you perform Period End Maintenance, fiscal sets older than the number of years specified are 
deleted. The G/L Period   End Maintenance screen gives you the option of deleting fiscal period 
balances   and net changes that are older than this number of years.
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Keep Years of Transaction Detail

Specify the number of years (prior to the current year) for which you want to keep posted 
transaction history. 

The number of years for which you keep detail must not exceed   the number in the Years Of Fiscal 
Sets field.

If you use Sage 300 Premium, you can keep up to 99 years of transaction detail and fiscal sets. If 
you use Sage 300 Standard or Sage 300 Advanced, you can keep up to 7 years of transaction detail 
and fiscal sets.

When you perform Period End Maintenance, transaction details older than the number of years 
specified are deleted. The G/L Period   End Maintenance screen gives you the option of deleting 
transaction details that are older than this number of years.

Lock Budget Sets

Select a budget set if you want to prevent users from entering, deleting, or changing amounts. You 
can lock a set to prevent anyone from entering budget data into   a fiscal set you decided not to use. 
Or you may   want to lock the fiscal set that contains your original budget after the   figures for all the 
accounts are entered.

If you use Sage 300 Premium, you can create up to five sets   of budgets for each General Ledger 
account. (If you use Sage 300 Standard,   you can create 2 budget sets; if you use Sage 300 
Advanced, you can create 3 budget sets.)

A Budget fiscal set can be locked or unlocked at any time.   Locking a Budget fiscal set does not 
delete it; budget information is   saved for the number of years specified in the Years Of Fiscal Sets 
field   on the Posting tab of the G/L Options screen.

Segments Tab

On this tab, you identify   account number segments to specify which portions of   the account 
number can be used to close the income and expense accounts   at year end.

Account Segment

Select the account segment for which you will specify additional information.

For more information, see "About Account Segments" (page 14).
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Default Structure Code

Select the account number structure   used most often in your General Ledger account numbers. For 
example, If   you have two account number segments, and most of your account numbers   use both 
segments, you would enter the code for the account number structure   that includes both segments.

The default structure code you specify appears on the Detail tab of the G/L Accounts screen when 
you are adding new accounts, and specifies the format of the account   number, unless you assign a 
different structure.

Use the G/L Account Structures screen to define the   account number structures you want to use 
with General Ledger.

Segment Delimiter

Select the character that will separate the different segments   of the account number.

When you enter account numbers throughout the program, you can type   the delimiter characters 
yourself, or let General Ledger automatically   insert them for you.

Valid delimiters are - / \ . *

Segments table

Length

Specify a length from 1 to 15 characters for the segment (excluding the delimiter   characters).

Segment Name

Enter a name of up to 60 characters (such as Account, Division, or Region) for the segment.

Segment Number

General Ledger assigns a number to each segment you define.

For   each segment you use, you must provide a description, specify length, and   specify whether to 
close income and expense accounts at year end   by this segment (for example, by department).

The number of account segments you can have (7 or 10) depends on the   Sage 300 edition you use. 
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Use in Closing

You can close different income and expense accounts   at year end to different retained earnings 
accounts.

If you have more than one account segment, the method for closing to   different retained earnings 
accounts is as follows:

 l G/L Options screen. Specify that a segment   is used in closing.

 l G/L Segment Codes screen. Define the valid codes   (such as department codes) for a 
segment, then specify the retained earnings   account for each code.

 l G/L Accounts screen. Specify the segment you   use for closing each account in the account 
record.

G/L Recurring Entries Screen

To Open this Screen

Open General Ledger > G/L Setup >        Recurring Entries.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "             Setting Up Recurring Entries" (page 79)

 l "            Printing the G/L Recurring Entries Report" (page 134)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Recurring Entries screen to set up journal entries for transactions   that recur on a periodic 
basis. 

On this screen, you can:

 l Add, edit, and delete recurring   journal entries.

 l Enter transaction details for an entry.
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 l Specify an existing schedule or create a new one to specify when recurring entries are 
processed.

 l View current credit   and debit totals for your entry, along with the amount (if any) by which   the 
entry is out of balance.

Fields and Controls

Auto Reverse

Select this option to reverse the recurring journal in   the next fiscal period.

Debits / Credits

Current debit and   credit appear below the Details table, along with the amount by which the entry is 
out of balance (if it is).

Description

If you are entering a new recurring entry code, enter a description of up to 60 characters for the 
code.

Entry Description

Enter   a description of up to 60 characters for the type of journal entry you are creating—for example,   
a monthly rent payment, an annual insurance payment, or a twice-yearly bond   interest payment.

Entry Mode

Select an entry mode for entering details:

 l Normal. Enter all information for all details, without copying any information.

 l Quick. After entering the first detail line, copyReference and Description information to all 
subsequent detail lines you enter.

Exchange Rate

Specify whether to use the current rate or recurring entry rate.

Expiration Type

If   the recurring entry expires on a specific date (for example, the day that   a lease expires), select 
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Specific Date, and then specify the date.

If the recurring entry does not expire on a specific date, select   No Expiration Date.

Note: If the run date for the recurring entries batch is later than the   expiration date you specify, the 
recurring entry will not be included   in the batch.

Inactive

Select this option to deactivate the recurring entry.

Last Maintained

This field displays the date that the record was   last updated.

Last Run Date

This is the last date on which a batch of invoices was created for the   recurring entry code.

Out of Balance By

This field displays the amount by which the entry is out of balance (if it is).

Recurring Entry Code

Each recurring journal entry   is identified by a unique recurring entry code. 

To create a new recurring entry   code, click the New  button, and then enter a code of up to 15 

characters. 

Example: If you are creating a recurring journal   entry for monthly depreciation of capital 
equipment, you might name  the code ASSETDEPRECIAT.

Schedule Code

Specify a schedule code for the recurring entry. 

To view existing schedule codes, or to create a new one, click the Zoom  button to   open the 

Schedules screen.
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Source Code

Specify the source code to use for the entry. This source code is used as the default for all detail 
lines in the entry, but you can enter a different source code for a detail line if necessary.

Notes: 
 l If you use different source codes for individual detail lines, the separate details in an entry 

can appear in different source journals.

 l Source codes help you identify transactions by telling you which ledger a transaction comes 
from, and what kind of transaction it is.      

You use the G/L Source Codes setup screen to define your own General Ledger source 
codes. For example, GL-CD can identify a cash disbursement added to General Ledger. 
GL-JE can identify a general journal entry.

Start Date

The start date is the first date for the recurring entry batch. 

When you use the G/L Create   Recurring Entries Batch screen to create an entry batch, General 
Ledger checks the start date   to determine if the recurring entry should be included in the batch. If   the 
run date of the recurring entry batch is earlier than the start date   specified, the recurring entry is not 
included in the batch.

Details Table

Account

Specify the account to which the detail will be posted.

Note: 
 l Before you can enter and post a transaction, the status of the account to which it is posted 

must be set to   Active on the G/L Accounts screen.

 l You cannot select an account for which the Post To Account field has been set to 
Prohibited.

Account Description

This field displays a description of the account.
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Comment

Add an optional comment to identify or explain   the detail.

Comments are printed on the Batch Listing and Posting   Journals, but they do not appear on any 
other reports.

Date

In a journal entry transaction, you can choose to post a transaction   to a different fiscal period than 
what was entered as the transaction   date. For example, you could enter June dates in the 
transaction detail   lines, but post the transaction in July.

In a recurring entry, the scheduled run date determines the fiscal period.   For example, suppose a 
recurring entry starts at 06/01/2013 and does not expire.   The detail line dates are for 05/31/2013. 
When the recurring entry is   run for 06/01/2013, the fiscal period will be June 2013, and when it is run   
for 07/01/2013, the fiscal period will be July 2013, and so on.

Description

You can enter a description of up to 60   characters with each detail line. The description is listed with 
the detail   on batch listings, posting journals, and source journals (if the detail   has not been 
consolidated).

Optional Fields

The Optional Fields option and   the Optional Fields column in the Detail table indicate whether any 
optional fields are assigned to a selected   entry detail.

If you assigned optional transaction fields to the account used in an entry detail, the Optional Fields 
option is selected automatically. 

To view or change the optional transaction   fields assigned to a selected detail, select the detail line, 

and then click the Optional Fields Zoom  button or press Shift+F9.

If you delete all the optional fields for a   detail, the Optional Fields option or field is cleared  for the 
detail.

For more information, see "About Optional Fields in General Ledger" (page 30).

Quantity

If you use quantities with the specified account, you can enter one   quantity with the detail (for 
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example, to indicate the number of items sold),   if this feature is available to you. 

Before you can enter quantities for an account, you must select the   Maintain Quantities option in 
two separate places:

 l On the Account tab of   the G/L Options screen to turn on quantities for the whole ledger.

 l On the Detail tab of the   G/L Accounts screen to turn on quantities for the account.

Reference

Enter an optional detail reference of up to 60   characters. The reference can be anything you want to 
keep with the detail, such as a check number   or invoice number.

The reference is listed with the detail   on batch listings, posting journals, and the G/L Transactions 
Listing.

If you do not consolidate the transaction,   detail references are also listed on source journals. If you 
print source   journals by reference, you can use the same reference for all details in an entry   so all 
details from the entry are grouped together.

Source Ledger/Source Type

Specify a source type for the detail. You can enter a different source ledger and type for each detail 
line if necessary. If you use different source types for individual detail lines,   the separate details in 
an entry can appear in different source journals.

By default, the detail line source ledger and type is the same one that   you selected for the entry.

Multicurrency Fields

Currency

Specify the source currency of the debit or credit amount you are   entering. 

If you enter the code for the functional (home) currency, General Ledger  enters a rate of 1.000 for 
the detail.

Note: You use the G/L Accounts screen to specify  which currencies can be posted to the account.

Exchange Rate

Select one of the following options:
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 l Recurring Entry Rate.Use the same exchange rate (from the recurring entry record) each 
time you produce a batch for this recurring entry.

 l Current Rate.Use the exchange rate in effect in Common Services when you create a batch 
for the recurring entry.

Functional Debit/Credit

This field displays the functional-currency-equivalent   amount of the entry in the Source 
Debit/Credit field, or the amount of   the detail if it is entered in the functional currency.

Enter the amount with the number of decimal   places used by the currency.

If you are entering a detail in a currency   other than the functional currency, the program converts 
the source amount   to its functional-currency-equivalent amount, then displays the result   in the 
functional field. 

If you change the functional-currency   amount calculated by the program, the program will adjust 
the rate to   reflect the change.

Rate

This is the rate at which the amount in   the source currency will be converted to the functional 
currency.

You can change the rate for any detail,   but the journal entry must balance in the functional currency 
before you can post it.

A list of rates appears when the program cannot find a rate that matches   the method defined for 
selecting rates for the currency. You can choose   a rate, or enter one directly.

Rate Date

The exchange rate will be calculated as of the date in this field.

Rate Type

Specify the  rate type, which specifies the rate table used to convert the source currency to 
functional currency   (for example, spot rate, contract rate, or average rate).

The default rate type is displayed, but   you can enter a different rate type and a different exchange 
rate.
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Rounding Account

This field appears when you select   Current Rate as the exchange rate.

When you process a recurring entry using the current rate from Common   Services, the debits and 
credits that balanced in the functional currency   in the recurring entry record may no longer balance. 
In this situation,   the program debits or credits the rounding account to balance the debits   and 
credits in the journal entry.

Enter the account you wish to use for recording rounding differences   that may arise when you 
create a recurring entry batch. 

Source/Functional Credit

Enter the amount of the credit. 

For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Credit field.   You can edit the functional-
currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tips: 
 l To   return to the Debit field, you can press Shift+Tab.

 l If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.

Source/Functional Debit

Enter the amount of the debit.

To move to the Credit field to enter a credit, press the Tab key without making an   entry in the Debit 
field.

For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Debit field.   You can edit the functional-
currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tip: If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.
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G/L Revaluation Codes Screen

To Open this Screen

Open General Ledger > G/L Setup >        Revaluation Codes.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Adding Revaluation Codes" (page 28)

 l "Printing the G/L Revaluation Codes Report" (page 134)

Overview

Use the G/L Revaluation Codes screen to set up revaluation codes. You assign these codes to 
multicurrency   accounts to specify how to revalue functional currency balances when exchange   rates 
change.

Note: Because you can assign only one rate type to each revaluation code, you must create a 
separate revaluation code for every rate type you use. 

After you set up revaluation codes, you can use the G/L Accounts screen to assign these codes on an 
account   basis to each of the currencies that can be posted to an account. 

For more information, see "About Revaluation" (page 101).

Fields and Controls

Rate Type

Select a rate type to specify which rate table is used to get the exchange   rate for the revaluation.

Recognized Gain/Loss Account

Exchange gains and losses are recognized when the foreign currency monetary   items are revalued 
or settled using the exchange rate in effect at the   revaluation date (balance sheet date).
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These gains and losses will be shown on the income statement and will   be included in the 
determination of net income for the current period,   causing tax implications for the recording entity. 

Revaluation Code

This is a code of up to 6 letters or numbers that identifies a method   of revaluing accounts after 
exchange rates have changed.

For example, you may create different revaluation codes for different   currencies, allowing you to 
post exchange gains and losses for different   currencies to different accounts. Alternatively, different 
revaluation codes may have different source   codes assigned to them.

Source Code

Specify the source code that will be assigned to all transactions generated   for accounts that use this 
revaluation code.

Unrealized Exchange Gain Account

Specify the account to which you will post any gain resulting from the   functional equivalent of a 
source-currency balance being revalued at a   different rate of exchange than was in effect when you 
initially recorded   transactions.

The amount is an "unrealized" gain, because it is theoretical   only. For example, if you are revaluing   
a receivables account, you record an unrealized gain or loss   when you revalue a currency, and then 
record a "realized" exchange   gain or loss at the time you are paid, and convert that payment to your   
functional (home) currency.

If you have posted an unrealized gain or loss, that amount is reversed   when you realize the gain or 
loss.

Unrealized Exchange Loss Account

Specify the account to which you will post any loss resulting from the   functional equivalent of a 
source-currency balance being revalued at a   different rate of exchange than was in effect when you 
initially recorded   transactions.

The amount is an "unrealized" loss, because it is theoretical   only. For example, if you are revaluing   a 
receivables account, you record an unrealized gain or loss   when you revalue a currency, and then 
record a "realized" exchange   gain or loss at the time you are paid, and convert that payment to your   
functional (home) currency.
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If you have posted an unrealized gain or loss, that amount is reversed   when you realize the gain or 
loss.

G/L Segment Codes Screen

To Open this Screen

Open General Ledger > G/L Setup >        Segment Codes.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Adding Segment Codes" (page 17)

 l "Printing the G/L Segment Codes Report" (page 135)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Segment Codes screen to:

 l Enter a list of valid   segment codes for each of the segments you use in account numbers (other   
than the account segment).

 l Assign a separate closing account for each segment code in the table.

For example, if your account numbers include a Department segment, you   would use the Segment 
Codes table to enter the codes and descriptions   of each of the departments in your company. 

If you close income and expense accounts at year end by department,   you could specify a separate 
closing account for each department   code you add.

For more information, see "About Segment Codes" (page 16).

Fields and Controls

Segment Name
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Select a segment for which you want to add or review codes. 

Note: You use the Segments tab on the G/L Options   screen to assign segment names   to segment 
numbers.

Segment Codes table

Closing Account

If you are closing income and expense accounts by segment, you can specify   a different retained 
earnings account for each valid segment code. 

 l You use the Segments tab on the   G/L Options screen to specify the segments by which you 
close.

 l After you specify segment codes and their closing accounts, you   can use the Detail tab of the 
G/L Accounts screen to select the segment by which each account closes.

Description

Enter a description for the segment code. For example, you might use the name of a department or 
division, such as "Commercial" or "Retail."

Segment Code

Enter the segment codes that are valid in your general ledger. For example,   if you are entering 
codes for the Department segment, you might have department   codes "SALES," "ASSEM," 
"ADMIN," or "10,"   "20," "30."

To add a segment code to an existing list, click a row in the table, and then   press the Insert key.

Note: If a segment code is used in any active   accounts, you cannot delete it.

G/L Source Codes Screen

To Open this Screen

Open General Ledger > G/L Setup >        Source Codes.
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Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Adding Source Codes" (page 22)

 l "Printing the G/L Source Codes Report" (page 135)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Source Codes screen to add new source codes and descriptions, change descriptions,   
and delete codes that are no longer needed.

Source codes are used in General Ledger to identify the source (or type)   of transaction details. You 
can print source journals that include all   transactions with particular source codes.

You define source codes before you enter and post accounting   transactions.

For more information, see "About Source Codes" (page 21).

Tip: For each source code you use, enter a description that you will recognize later, such as 
"Accounts Payable checks."

G/L Source Journal Profiles Screen

To Open this Screen

Open General Ledger > G/L Setup >        Source Journal Profiles.

Related Tasks

 l "About Setting Up General Ledger" (page 3)

 l "Adding Source Journal Profiles" (page 25)

 l "Setting Up General Ledger to Use Account Groups" (page 26)

 l "Printing the G/L Source Journals Report" (page 136)
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 l "Printing the G/L Source Journal Profiles Report" (page 136)

Overview

Use the G/L Source journal Profiles screen to:

 l Add new source journals.

 l List the source codes   used in each source journal, or modify or delete existing journal 
definitions.

Source journals select and print posted transaction details according   to transaction source codes.

Predefined Source Journal Definitions

General Ledger comes with three source journal report definitions:

 l GLSJ01F.RPT. Lists only the functional-currency   value of transactions. This is a single-
currency or functional-currency-only   version of the source journal.

 l GLSJ01S.RPT. Lists the source-currency   and/or the functional-currency value of 
transactions. This   is the full multicurrency version of the source journal.

 l GLSJ1SA.RPT. Use this report when   you want to print source-currency reports on A4 paper.

Fields and Controls

Profile

Enter a name that   will help you recognize this profile later.

Example: Checks from AP, AR, and Payroll  

Source

The source codes you enter here determine which transactions are printed   in this source journal. 
For example, if you specify   source code AP-CK, all transactions with source code AP-CK will appear   
on the report.

 l A source journal can use up to 50 source codes. 

 l The same source code   can be used with more than one source journal.

234Sage 300 2021 General Ledger User's Guide



Transactions Screens
Use General Ledger Transactions screens to enter and post batches of journal entries, and to review 
and edit transaction information before posting.

G/L Batch List Screen

To Open this Screen

Open General Ledger > G/L Transactions >        Batch List.

Related Tasks

 l "Adding a New Batch" (page 70)

 l "Editing a Batch" (page 72)

 l "Deleting a Batch" (page 73)

 l "Posting Transaction Batches" (page 76)

 l "Printing the G/L Batch Listing Report" (page 123)

 l "Printing the G/L Batch Status Report" (page 126)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

The G/L Batch List screen lists posted and unposted General Ledger and intercompany batches. Use 
this screen to:

 l Create a new batch

 l View the transactions in a batch

 l Select a batch for editing, deleting, printing, posting, or provisional posting. 

Note: Provisional posting is not available for Sage 300 Intercompany Transactions (ICT) 
companies.

 l Post all unposted batches.
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 l Print batch listings and batch status reports

 l Print posting journals (double-click the Posting Sequence column)

 l Print posting error reports (double-click the Number of Errors column)

Tip: If other users are posting batches or editing batch information, click the Refresh button to see 
changes.

Viewing Batches and Batch Information

You can use the following fields and options on this screen to specify batches to view:

 l Batch Number. Select a batch number to highlight the row for that batch in the table.

 l Source Ledger. View batches from a single subledger.

 l Show Posted and Deleted Batches. View or hide posted and deleted batches.

Batch information appears in the table. Mo re ...

Information displayed for each batch includes:

 l Batch number

 l Description

 l Source ledger

 l Type (Imported, Entered, Subledger, Generated, or Recurring)

 l Status

Batch statuses include:

 l Open. Batch is unlisted, or is an edited batch that has not been relisted.

 l Deleted. Batch was deleted. (Deleted batches appear only if you select the Show 
Posted And Deleted Batches option.)

 l Ready To Post. Batch is completed and ready to post.

 l Posted. Batch has been posted. (Posted batches appear only if you select the Show 
Posted And Deleted Batches option.)

 l Post In Progress. Batch is being posted now from another workstation, or posting has 
failed for this batch and must be restarted.

 l Provisionally Posted. Batch has been provisionally posted.
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 l Provisional Post In Progress. Batch is being provisionally posted now from another 
workstation, or provisional posting has failed for this batch and must be restarted.

 l Whether the batch has been printed

 l Dates created and last edited

 l Whether the batch is ready to post

 l Posting sequence (if posted)

 l Batch totals

 l Number of entries and errors

 l Quantity total (appears for a Sage 300 Intercompany Transactions (ICT) company, if one of the 
companies specified on the ICT Options screen maintains quantities in its General Ledger)

Setting Batches Ready To Post

Double-click the Ready To Post column when:

 l You are finished editing a batch and want to prevent further changes.

 l You are ready to post the batch of transactions.

Note: 
 l Batches that are set Ready to Post cannot be edited.

 l You cannot use the G/L Post Batches screen to post batches that are not set Ready to Post.

 l On the G/L Batch List screen, you can select a batch, and then click the Post button to post a 
single batch, even if the batch has not been set Ready to Post.

 l You cannot post to an account if the Post To Account field on the G/L Accounts screen is set 
to Prohibited for that account.

G/L Journal Entry Screen

To Open this Screen

Open General Ledger > G/L Transactions >        Journal Entry.

Secondary Screens

G/L Summary of Tax Details Screen
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Related Tasks

 l "Adding a Journal Entry" (page 74)

 l "Adding a New Batch" (page 70)

 l "Drilling Down from Journal Entries to Source Transactions" (page 110)

 l "Posting Transaction Batches" (page 76)

 l "Reversing a Posted Batch or Journal Entry" (page 81)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Journal Entry screen to:

 l Create new batches.

 l Add journal entries to existing batches.

 l Change and delete journal entries.

 l Post batches.

 l View and reverse posted batches or entries.

 l Add intercompany transactions for a Sage 300 Intercompany Transactions (ICT) company.

 l Drill down on posted and unposted entries that originated in other Sage 300 ledgers to view 
source transactions.

For more information about General Ledger journal entries and batches, see "About Transaction 
Processing in General Ledger" (page 68).

Customizing the G/L Journal Entry Screen

You can customize the information on the G/L Journal Entry screen as follows:

 l Drag columns in the transaction list to arrange them in the order in which you want to view or 
enter information.

 l Click File > Customize to hide fields.

 l Click Settings > Auto Clear to streamline data entry by creating a new entry when you click 
Add.

 l If you want to use the G/L Journal Detail entry screen to view and edit an entry (instead of 
viewing and editing the entry in the table), select the entry, and then press F9.
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Editing Journal Entries and Batches

The following conditions apply when editing journal entries and batches:

 l You cannot edit entries in batches that are set Ready to Post (see the Status field at the upper 
right side of the screen). 

Note: You use the G/L Batch List screen to set batches Ready to Post.

 l You cannot edit entries in batches that have been deleted or posted. However, you can 
automatically create a reversing entry in a new batch.

 l You can edit batches that have been provisionally posted, and then post the revised batches.

 l You can edit imported batches only to the degree you specify for the Edit Imported Entries 
option on the Posting tab of the G/L Options screen.

You can allow editing of all fields, the fiscal period only, or prevent any editing.

Fields and Controls

Buttons

Post

Click this button to post the transaction batch that is currently displayed.

Note: This button allows you to post one transaction batch at a time. To post a range of batches, 
use the Post Batches screen. For more information, see "G/L Post Batches Screen" (page 248).

Create Tax Details

If you have integrated General Ledger with Tax Services and you are entering tax amounts in a 
journal entry, you can click Create Tax Details to automatically create details in the table. A detail is 
created for each tax authority assigned to the tax group you've specified.

Auto Reverse

If you want this transaction to be reversed in a future fiscal period, select the Auto Reverse option, 
and then specify a period to which to post the reversal.
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General Ledger will automatically create a reversing entry by reversing the signs of all the details for 
this journal entry, and it will post the reversing entry to the specified fiscal period.

Both the original and reversing entries are posted when you post the batch.

The date on the reversing transaction is the first day of the specified reversal period. The description 
is "REVERSING ENTRY."

Note: 
 l You can create and post reversing entries that span the previous and current fiscal years.

 l If you want to create a reversing entry that spans the current and the next fiscal year, you 
must first use the G/L Create New Year screen to create the new year.

If you do not create a new year first, posting will create an error batch with the original and 
reversing entries, which you can post later.

If the new year exists, posting will post the original entry, and add the reversing entry to an 
error batch for later posting (because you cannot post to a future year).

 l Provisional posting does not create reversing entries across a fiscal year boundary—only 
within the fiscal year.

Batch Description

Enter a description of up to 60 characters for the batch.   The description is printed on batch listings, 
and appears with the batch number when you use the Finder to view lists of batches.

Batch Number

General Ledger assigns a batch number when you create a new batch. During posting, the batch 
number is assigned to each transaction in the batch, and becomes an important part of the audit trail 
for the transaction.

To recall an existing batch for modifying or deleting, enter the batch number or use the Finder  to 

select it.

If you delete a batch, you cannot reuse its number, and the batch is listed as Deleted on the G/L 
Batch Status report.

Document Date

Specify the document date for the journal entry. The complete journal entry has a single document 
date associated with it.
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Notes: 
 l You cannot change the document date for documents created in subledgers.

 l The date assigned to details consolidated during posting is the last date of the fiscal period 
to which they were posted.

 l For GL transactions that were created in Sage 300 2014 or earlier, the posting date is 
entered in this field by default.

Entered By

This field displays the name of the person who entered the transaction.

Notes: 
 l If the transaction was first entered in a subledger, but does not include information about 

who entered it, this field displays the name of the person who generates the G/L journal 
entry.

 l For GL transactions that were created in Sage 300 2014 or earlier, this field is blank by 
default.

Entry Description

Enter a description of up to 60 characters for the journal entry. The description is printed on batch 
listings, and appears with the entry number when you use the Finder to view lists of entries.

Entry Mode

Select Normal or Quick mode to control the way you create detail lines when pressing the Tab key.

 l Normal. After entering a detail line, press the Tab key to begin entering the next detail without 
populating any fields.

 l Quick. After entering a detail line, press the Tab key to begin entering the next detail, and 
automatically copy information in the Reference, Description, Comment, and Detail Date 
fields from the first line to the new line.

Entry Number

Select an existing entry, or click the New  button to add a new entry.

If you delete an entry, you cannot reuse its number. If you do not reassign the number, it is listed as 
Deleted on the posting journal when the batch is posted, to provide an audit trail of the missing 
number.
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Entry Type

Specify the type of journal entry you are adding.

Most entries are of the Standard type. However, if you have integrated General Ledger with Tax 
Services, you can enter tax amounts by specifying one of the following entry types:

 l Sales Tax

 l Purchases Tax

If you specify a tax entry type, other tax-related fields become available, including some in the detail 
table. Also, you can enter only tax amount details for the journal entry (not other types of journal 
entry detail).

Posting Date

Specify the posting date for the journal entry. The complete journal entry can have a single date 
associated with it, or you can enter a different date on each detail line.

The posting date does not determine the period to which the details will be posted. It is for 
information only. (The period is set by the Year/Period field.)

Notes: 
 l When you specify a posting date, the corresponding year/period is entered automatically in 

the Year/Period field. However, changing the year/period does not change the posting 
date.

 l The date assigned to details consolidated during posting is the last date of the fiscal period 
to which they were posted.

Source Code

Specify the source code to use for the entry. This source code is used as the default for all detail 
lines in the entry, but you can enter a different source code for a detail line if necessary.
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Notes: 
 l If you use different source codes for individual detail lines, the separate details in an entry 

can appear in different source journals.

 l Source codes help you identify transactions by telling you which ledger a transaction comes 
from, and what kind of transaction it is.      

You use the G/L Source Codes setup screen to define your own General Ledger source 
codes. For example, GL-CD can identify a cash disbursement added to General Ledger. 
GL-JE can identify a general journal entry.

Status

If the batch is set Ready To Post on the G/L Batch List screen, Ready To Post appears in the 
Status field. 

Note: 
 l Batches that are set Ready to Post cannot be edited.

 l You cannot use the G/L Post Batches screen to post batches that are not set Ready to 
Post.

 l On the G/L Batch List screen, you can select a batch, and then click the Post button to post 
a single batch, even if the batch has not been set Ready to Post.

 l You cannot post to an account if the Post To Account field on the G/L Accounts screen is 
set to Prohibited for that account.

Tax Group

When entering tax amounts, specify the tax group to which the tax amounts relate.

Year/Period

Specify the year and period to which to post the journal entry.

If you selected the Allow Posting To Previous Years option on the Posting tab of the G/L Options 
screen, you can post to any existing year for which you maintain fiscal sets and transaction details.

If a fiscal period is closed, you cannot post an entry to that period unless you reopen the period.

Note: You must use the same fiscal period for all details in a single journal entry; that is, you 
cannot enter two "halves" of an entry to different fiscal periods (causing the ledger to be out of 
balance in those periods).
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Detail Table

Account

Specify the account to which the detail will be posted.

Note: 
 l Before you can enter and post a transaction, the status of the account to which it is posted 

must be set to   Active on the G/L Accounts screen.

 l You cannot select an account for which the Post To Account field has been set to 
Prohibited.

Account Description

This field displays a description of the account.

Comment

Add an optional comment to identify or explain   the detail.

Comments are printed on the Batch Listing and Posting   Journals, but they do not appear on any 
other reports.

Date

In a journal entry transaction, you can choose to post a transaction   to a different fiscal period than 
what was entered as the transaction   date. For example, you could enter June dates in the 
transaction detail   lines, but post the transaction in July.

In a recurring entry, the scheduled run date determines the fiscal period.   For example, suppose a 
recurring entry starts at 06/01/2013 and does not expire.   The detail line dates are for 05/31/2013. 
When the recurring entry is   run for 06/01/2013, the fiscal period will be June 2013, and when it is run   
for 07/01/2013, the fiscal period will be July 2013, and so on.

This date does not determine the period to which a detail will be posted. It is for information only. 
(The period is set by the Year/Period field.)

Description

You can enter a description of up to 60   characters with each detail line. The description is listed with 
the detail   on batch listings, posting journals, and source journals (if the detail   has not been 
consolidated).
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Optional Fields

The Optional Fields option and   the Optional Fields column in the Detail table indicate whether any 
optional fields are assigned to a selected   entry detail.

If you assigned optional transaction fields to the account used in an entry detail, the Optional Fields 
option is selected automatically. 

To view or change the optional transaction   fields assigned to a selected detail, select the detail line, 

and then click the Optional Fields Zoom  button or press Shift+F9.

If you delete all the optional fields for a   detail, the Optional Fields option or field is cleared  for the 
detail.

For more information, see "About Optional Fields in General Ledger" (page 30).

Quantity

If you use quantities with the specified account, you can enter one   quantity with the detail (for 
example, to indicate the number of items sold),   if this feature is available to you. 

Before you can enter quantities for an account, you must select the   Maintain Quantities option in 
two separate places:

 l On the Account tab of   the G/L Options screen to turn on quantities for the whole ledger.

 l On the Detail tab of the   G/L Accounts screen to turn on quantities for the account.

Reference

Enter an optional detail reference of up to 60   characters. The reference can be anything you want to 
keep with the detail, such as a check number   or invoice number.

The reference is listed with the detail   on batch listings, posting journals, and the G/L Transactions 
Listing.

If you do not consolidate the transaction,   detail references are also listed on source journals. If you 
print source   journals by reference, you can use the same reference for all details in an entry   so all 
details from the entry are grouped together.

Source Credit

Enter the amount of the credit. 
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For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Credit field.   You can edit the functional-
currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tips: 
 l To   return to the Debit field, you can press Shift+Tab.

 l If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.

Source Debit

Enter the amount of the debit.

To move to the Credit field to enter a credit, press the Tab key without making an   entry in the Debit 
field.

For multicurrency accounts, enter detail   amounts in the source currency. The program displays   the 
functional-currency-equivalent amount in the Functional Debit field.   You can edit the functional-
currency amount, if   necessary, but you can post the entry only when the debit and credit amounts   
balance in the functional currency.

Tip: If you enter multicurrency   transactions frequently, move the functional currency columns to   
place them beside the source currency.

Source Ledger and Source Type

Specify a source type for the detail. You can enter a different source ledger and type for each detail 
line if necessary. If you use different source types for individual detail lines,   the separate details in 
an entry can appear in different source journals.

By default, the detail line source ledger and type is the same one that   you selected for the entry.

Tax Account Type

When entering tax amounts, specify the account type for the taxes.

Note: This field appears if you enter a tax group in the Tax Group field above the detail table. 
(The Tax Group field is available only if you have integrated General Ledger with Tax Services.)
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Tax Authority

When entering tax amounts, specify the tax authority.

Note: This field appears if you enter a tax group in the Tax Group field above the detail table. 
(The Tax Group field is available only if you have integrated General Ledger with Tax Services.)

Detail Table - Multicurrency Fields

Currency

Specify the source currency of the debit or credit amount you are   entering. 

If you enter the code for the functional (home) currency, General Ledger  enters a rate of 1.000 for 
the detail.

Note: You use the G/L Accounts screen to specify  which currencies can be posted to the account.

Functional Credit/Debit

This field displays the functional-currency-equivalent   amount of the entry in the Source 
Debit/Credit field, or the amount of   the detail if it is entered in the functional currency.

Enter the amount with the number of decimal   places used by the currency.

If you are entering a detail in a currency   other than the functional currency, the program converts 
the source amount   to its functional-currency-equivalent amount, then displays the result   in the 
functional field. 

If you change the functional-currency   amount calculated by the program, the program will adjust the 
rate to   reflect the change.

Rate

This is the rate at which the amount in   the source currency will be converted to the functional 
currency.

You can change the rate for any detail,   but the journal entry must balance in the functional currency 
before you can post it.

A list of rates appears when the program cannot find a rate that matches   the method defined for 
selecting rates for the currency. You can choose   a rate, or enter one directly.
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Rate Date

The exchange rate will be calculated as of the date in this field.

Rate Type

The exchange rate will be calculated as of the date in this field.

Detail Table - ICT Company Fields

Destination

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.

Select the company that ultimately receives the entry made by the originating company.

The destination company can be a single or multicurrency company, but if single currency, it must 
have the same functional currency as the originating company.

Originator

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.

Select the originating company for this journal entry.

All the details for a single journal entry must use the same originating company. However, the 
entries within a batch can use different originating companies.

Route

This field appears if the open company is the ICT company in which Intercompany Transactions had 
been activated.

Select the route between the originator and the destination selected for this detail line. If the 
destination company for this detail is also the originator, the route must be zero.

G/L Post Batches Screen

To Open this Screen

Open General Ledger > G/L Transactions >        Post Batches.
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Related Tasks

 l "Adding a New Batch" (page 70)

 l "Editing a Batch" (page 72)

 l "Deleting a Batch" (page 73)

 l "Posting Transaction Batches" (page 76)

 l "Printing the G/L Batch Listing Report" (page 123)

 l "Printing the G/L Batch Status Report" (page 126)

Overview

Note: Depending on how your system is set up, this desktop screen may also be available as a web 
screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 
300 web screens.

Use the G/L Post Batches screen to:

 l Post batches of transactions   to General Ledger.

Note: You cannot post to accounts for which the   Post To Account field on the G/L Accounts 
screen is set to Prohibited.

 l Post batches of intercompany   transactions to the respective originating company and 
destination company   general ledgers (if you use Sage 300 Intercompany Transactions).

 l Provisionally (temporarily)   post transactions to General Ledger so you can test their effects on 
your   ledger before posting them permanently. 

For more information about posting batches and processing transactions, see "About Transaction 
Processing in General Ledger" (page 68).

249Sage 300 2021 General Ledger User's Guide



Appendix B: General Ledger Security

Set up General Ledger security and assign security authorizations to users.

General Ledger Security Authorizations
If security is turned on for your Sage 300     system,     the system administrator must assign users security 
authorization for General Ledger screens.

For information on turning on security, setting up security groups, and assigning authorizations, refer 
to the System Manager help.

Note: To change the print destination for forms and reports, you must have Change Print 
Destination security authorization for Administrative Services.

To view records and to print reports in General Ledger, you must belong to a security group with 
Common Inquiry authorization. Common Inquiry authorization by itself does not let you edit any 
General Ledger records.

To edit records or perform processing tasks, the system administrator must grant the group access to 
additional tasks from the following list:

Security 
Authorization

Description

Account 
Maintenance

Update General Ledger account information entered on the Accounts screen; 
access the Account Mapping screen; view and print from setup screens.

Common 
Inquiry

If a group has access only to Common Inquiry, users who belong to that group will 
not be able to update G/L accounts, setup screens, setup reports, or the Account 
Mapping screen.
If a group has access to any General Ledger function, users who belong to that 
group will automatically have access to Common Inquiry, too.

Create New Use the Create New Year screen; view and print from setup screens.

General Ledger Security Authorizations
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Security 
Authorization

Description

Year

Dashboard Use the Executive Dashboard on the Sage 300 Dashboard page. The Sage 300 
Dashboard page is on the Sage 300 Dashboard Center, at 
http://AccpacDashboard/. Users with access to G/L Dashboard can access 
dashboard pages (if any) based on data stored in General Ledger.

Export 
General 
Ledger Data

Use the File > Export menu command on General Ledger screens. 

Financial 
Reporter

Use Financial Reporter to customize and print Sage 300 financial reports.

G/L Security 
Maintenance

Assign accounts to other users.

History/Budget 
Inquiry

View the Chart of Accounts, Account History Inquiry, and Budget Maintenance 
screens; access Source Currency Inquiry and Fiscal Set Comparison screens; 
print the Chart of Accounts and Trial Balance reports; view and print from setup 
screens.

History/Budget 
Maintenance

Use the Account History Inquiry, Budget Maintenance, Source Currency Inquiry, 
Fiscal Set Comparison, and Trial Balance screens; view and print setup 
information and the Chart of Accounts.

Import General 
Ledger Data

Use the File > Import menu command on General Ledger screens. 

Journal Entry Use the Journal Entry, Recurring Entries, Create Allocation Batch, Create 
Revaluation Batch, Create Recurring Entries Batch, Retrieve G/L Batch, Batch 
List, Batch Listing, and Batch Status screens; view and print from setup screens.

Journal Entry 
Inquiry

View the Batch List screen; view entries on the Journal Entry and Recurring 
Entries screens; print Batch Status and Batch Listings reports; view and print 
from setup screens.

Journal Use the Post Batches screen and inquiries associated with posted transactions. 
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Security 
Authorization

Description

Posting Note: 
 l Journal Entry rights are not automatically given when Journal Posting is 

assigned. 

 l You must set batch status to Ready to Post before posting a batch. A 
separate right, Set Batch Ready to Post, is required.

Period End 
Maintenance

Use the Period End Maintenance screen; view and print from setup screens.

Sage 300 
Inquiry

Query General Ledger data in web screens.
If you also have Export Processing authorization for General Ledger, print or 
export the results of these queries.

Set Batch 
Ready to Post

Set batches ready to post.

Setup 
Maintenance

Edit information on the G/L Options, Segment Codes, Source Codes, Source 
Journal Profiles, Revaluation Codes, Account Structures, and Optional Fields 
screens.

Transaction 
Inquiry

View transaction history; print the Transactions Listing and Posting Journals; view 
and print from setup screens.

Transaction 
Maintenance

Access the Consolidate Posted Transactions screen; view and print Accounts 
and Transaction History; print the Transactions Listing and Posting Journals; 
view and print from setup screens; use the Clear History screen to clear printed 
posting journals.

Transaction 
Optional Fields

Add or delete optional fields for the Journal Entry, Recurring Entries, Create 
Allocation Batch, Create Revaluation Batch, and Create Recurring Entries Batch 
screens.

Sage 300 Web 
API

Use the Sage 300 Web API to process GET, POST, PUT, PATCH, and DELETE 
requests.

Note: You must also have authorization to view and/or modify any records or 
transactions for which API requests will be processed.
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Appendix C: Data Entry Tools, Tips, and 
Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands
The following commands appear on the File, Settings (when available), and Help menus on Sage 300 
screens.

Note: Menu names and commands may differ by screen.

File Menu

Command Description Notes

Close Closes the current screen. You can also press Alt+F4 to close a screen.

Customize Lets you hide or display 
fields for users by UI Profile 
ID. 

Click File > Customize to hide fields on an open 
screen for users assigned to a UI Profile ID for that 
screen. 
When these fields are hidden, data that would 
normally appear in these fields cannot be printed.
For more information, see the help for the UI Profile 
Maintenance screen in the System Manager help.

Export Exports data records to 
other Sage 300 databases 
and non-Sage 300 
programs.

Click File > Export to export data. 
For example, you could export purchase statistics for 
use in spreadsheet or database software.

Note: You cannot export serial or lot numbers for 
kit components.

File Menu Commands
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Command Description Notes

Import Imports data records from 
other databases and from 
non-Sage 300 programs. 

Click File > Import to import data.
For example, you could use a spreadsheet to enter 
current requisitions         or purchase orders when setting 
up your system, and then import        the transactions 
later.

Note: You cannot import serial or lot numbers for 
kit components.

Print Prints the current report, 
list, or screen.

On screens with a corresponding report, click File > 
Print to open the report screen, which you use to 
select report options (if applicable) before printing 
the report.

Print Setup Selects a printer and sets 
printing options. 

Click File > Print Setup to set up your printer. You 
can select the default printer or select another from 
the list of installed printers.
For more information about print options, refer to 
your operating system documentation.

Save Saves the entries or 
changes you have made to 
the current screen.

If you have just entered a new record, Add appears 
instead of Save.

Settings Menu

Command Description Notes

Auto Clear Creates a new entry 
automatically when you 
post a transaction. 

Use the Auto Clear option to streamline data 
entry in transaction entry screens.

 l If Auto Clear is turned on, all fields are 
cleared each time you post a transaction, 
allowing you to immediately begin 
entering another transaction. 

 l If Auto Clear is turned off, transaction 
information remains on the screen after 
you post it. Click the New button to begin 
entering another transaction. 

Settings Menu Commands
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Command Description Notes

Clear Saved 
Settings

Restores default settings 
for a report.

This command is available for screens and for 
some reports.

Save Settings as 
Defaults

Saves the current report 
settings as personal 
defaults.

This command is available for screens and for 
some reports.

Help Menu

Command Description

About Displays version and copyright information for the current screen and program.

Contents Opens Help.

Using Help Opens Help to an introductory topic on how to use Help.

Help Menu Commands

Data Entry Tools and Shortcuts
Use these tools and shortcuts to speed up data entry in Sage 300.

Tool Shortcut 
Key

Description

 Alt + A Add or save a new record.

Calendar F4 
or 
Alt + Down 
Arrow

Display the calendar for a date field.

 Alt + C 
or 
Alt + F4

Close a screen or dialog box

 Del or 
Alt + D

Delete the selected row or record.

Data Entry Tools and Shortcuts
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Tool Shortcut 
Key

Description

Drilldown n/a The Drilldown  button appears beside some data entry fields and 

in some column headings in transaction detail entry tables. Click it to 
view details of the record or transaction in the corresponding field. Mo re ...

You can "drill down" both within Sage 300 programs and between 
separate programs. For example, you can drill down:

 l From General Ledger transactions to original transaction 
entries.

 l From Accounts Receivable to Order Entry.

 l From Accounts Payable to Purchase Orders.

 l From one transaction to an originating transaction (such as 
from a credit note to the invoice) within a program.

 Alt + E Open the Set Criteria dialog box to filter the list of records to display 
in the Finder.

Finder F5 The Finder  appears in some data entry fields, and in some table 

headings in transaction entry screens. Click it when you want to look 
up records you can select for a field. Mo re ...
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Tool Shortcut 
Key

Description

Use the Finder to search lists of codes maintained in         or used by 
Sage 300 programs (such as document numbers, terms codes, and 
account set codes). You can use menu commands in the Finder to 
help you search, as follows:

 l On the Settings menu, select  Color options to          highlight a field 
using color for the text or for the background.

 l On the Settings menu, select Field Name as Column           
Heading to use field descriptions or internal field names          as 
column headings.

 l On the Settings menu, use Columns options to specify 
columns that appear in the table. 

 l On the Global Settings menu, select the Go to Filter First 
option if you want the Finder to display the same filter settings 
you specified on the Find By list the next time you search this 
type of record.

You can also use the Auto Search option to locate a record quickly          
in a long list. To do this, select Auto Search and the criteria by which          
you want to search, and then begin typing the characters that start 
or are contained         in the field you are searching on.

Note: Records that appear in the Finder are restricted by          any 
selection criteria          you apply to this field.  If you cannot find the 
record you are          looking for with the Finder or the navigation 
buttons, check the Finder          to see whether any criteria are being 
used to limit the selection. If         necessary, remove the selection 
criteria. (For more information, see "Setting Finder Criteria" (page 
261))

Tip: For additional instructions on using the Finder to select 
records, press F1 when the Finder screen appears.

Go F7 The Go  button appears on screens where you must enter 

information (such as filter criteria) before viewing records that match 
the information you enter. Mo re ...

For example, on some Statistics and Inquiries screens, you must 
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Tool Shortcut 
Key

Description

select a range of years and periods and specify an item number or 
vendor number before you can view statistics. (If you use 
multicurrency accounting, you must also specify a currency.) After 
specifying this information, you click the Go  button or press F7 to 

view statistics.

Navigation n/a Click the Previous and Next buttons to navigate through a list of 
existing records, or click the First and Last buttons to navigate to the 
first and last records. Mo re ...

Note: If you clicked the Set Criteria button on the Finder screen 
and specified criteria, only records that match the criteria you 
specified will appear when you use the navigation buttons. If a 
record does not appear, click the Finder  and check to see 

whether you have specified criteria that prevent the record from 
appearing.

New n/a Click the New  button or select New from a menu to begin 

creating a new record.

 Alt + S Save changes to the displayed record.

Zoom F9 Click the Zoom  button  or press the F9 key to view or enter 

supplementary information        for a transaction detail or for a field. Mo re ...
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Tool Shortcut 
Key

Description

In any detail entry table, you can select a detail line and press F9 to 
open a screen that displays all the fields for a single detail,          including 
additional tax-related fields that do not appear on the detail          table. 
You can edit existing details, and even add new details for         the 
document.
Beside any field that displays a Zoom button, you can click the 
button (         or select the field and then press F9) to open          a separate 
screen where you can view and enter supplementary information 
specific         to that field. 

Note: If another Zoom button appears on the detail screen, you 
can click it or press Shift+F9 to open the new detail screen. (If you 
simply press F9 again, the first detail screen closes.) This function 
is referred to as "Detail Zoom." To close the second detail screen, 
press Shift+F9 again.

After viewing or editing the information in the detail screen, you can 
press F9 to close the screen.

Working with Detail Entry Tables
The first tab of each transaction entry screen in Sage 300 contains    a detail entry table that shows the 
document details in tabular format.

In most cases, you can enter all the necessary details for a document    right on the table.

Tip: If there are more columns than can be displayed at one time, you can     use the horizontal scroll 
bar at the bottom of a list to view the additional     columns. You can also rearrange the order of 
columns, or change column    widths, consistent with how you enter data. 

You can also view and edit all the fields for a single detail on a separate    Detail Items/Taxes screen. To 
view this screen, select a detail line and click the Item/Tax button below the table, or press F9. 

Note: You use the Detail Items/Taxes screen to view or change tax    information for a detail. Detail 
tax fields do not appear in the detail table.
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To add details using the detail table, do one of the following:

 l If a blank line is highlighted,      tab to the Item Number field, then either type the item number or 
select     it from the Finder. Enter the remaining information for the detail.

 l To start a new line, press      Insert or tab through the end of the last line on the table. 

If you want       to insert a new line in a specific location, highlight the line above     the location, and 
then press Insert.

Note: A detail line is saved as you enter it on the detail entry table. 

To edit details using the detail table: 

 l Select the line you     want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard 
Shortcuts for Detail Tables" (page 260)

To delete details using the detail table: 

 1. Select the line you     want to delete.

 2. Press the Delete key on     your keyboard.

 3. If you see a message asking     you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

 1. Select the detail on the table, and  then either click the Item/Tax button, or press F9.

 2. Edit the item information and/or change     the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables
Use the following keyboard shortcuts to navigate in detail tables.

Key Menu Command Action

Ins/Insert New Insert a blank row to add a new record.

Del/Delete Delete Remove the selected row.

Up or Down Arrow  Go up or down one row.
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Key Menu Command Action

Left or Right Arrow  Go left or right one column.

Pg        Up  Go to the top row in view.

Pg Dn  Go to the bottom row in view.

Home First Go to the first row in a list.

End Last Go to the last row in a list.

Tab or Enter; 
Shift+Tab        or 
Shift+Enter

 Go to the next or previous column in a list.

Setting Finder Criteria
To help you search quickly through a long list of records, you can use criteria to restrict the records 
that are displayed in the Finder and when    you use the navigation buttons. 

However, at other times, if the Finder uses criteria, it    might not display all the records you expect to 
see.

To check or remove the criteria:

 1. Click the Finder .

 2. Click the Set Criteria button.

 3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the    Set Criteria screen appears.
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Appendix D: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation
You can find information about setting up and using Sage 300 in the Sage 300 help and in the product 
documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or 
contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and 
information directly from Sage 300 screens.

 l On the Sage 300 Desktop, press F1 to view help for the current screen.

 l On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and 
resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration 
Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:

 l https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm.

To view the guides in the Docs folder:

 l On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.
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Support and Resources
Use the links below to find instructions,   software training, one-on-one support, technical 
specifications, or other   resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about 
Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage 300 Web Portal — www.sage.com/us/erp/sage-300

Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

 l Contextual Help  — To see topics related to your current task:

 l In the Sage 300 Desktop, press F1.

 l In Sage 300 Web Screens, click the help menu at the top of the screen.

 l Help Topics — To explore topics and information in the Sage 300 Desktop, click Help > Help 
Topics.

I think something is broken, or I'm getting error messages                 

Search our knowledge base for solutions to common issues, or contact us for one-on-one 
assistance.

 l Knowledge Base — https://support.na.sage.com

Find answers and solutions to FAQs and known software issues.
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 l Customer Center — https://customers.sagenorthamerica.com/irj/portal/anonymous/login

Exclusive support for Sage customers.

 l Partner Center — https://partners.sagenorthamerica.com

Exclusive support for Sage partners.

I'm looking for downloads, updates, or technical specifications                 

Find product updates, download resources, or review technical specifications for Sage 300.

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage Business Care — www.sage.com/us/erp/sage-business-care

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

 l Sage University — https://sageu.csod.com/LMS/catalog/Welcome.aspx?tab_page_id=-67

Convenient, professional training options to help you achieve your business goals.

 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

 l Priority Software Support — www.sage.com/us/erp/sage-business-care

Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users                 

Find and share tips, tricks, and solutions online in the Sage 300 Community.

 l Sage 300 Community — http://sagecity.na.sage.com/support_communities/sage300_erp

Explore Sage 300 blogs, discussions, FAQs, resources, and more. 
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 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

I want to contact a Sage 300 representative                 

 l Support and Services — http://support.na.sage.com

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.
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A

account allocation  149

account balances

displaying multicurrency balances  108, 

172

entering  45

entering opening balances  45

account codes  18

account groups  26, 28

adding  27

assigning an account to  38

Account Groups report  188

printing  122

account history

entering  45

Account History screen  145

account information  36

imported  112

account numbers

number size  213

segments  14, 231

structures  18

account options  150, 212

Account Permissions screen    See also G/L 
Security

fields and controls  147

account security  See Account Permissions 
screen

account segments  17, 212-213

specifying options for G/L  213

used in account structures  19

account structures  17

adding structure codes  20

deleting structure codes  21

Account Structures report  189

printing  123

Account Structures screen  209

fields and controls  210

account types

selecting for an account  38

using to select rollup account 
members  44

accounts  14, 149, 171-172, 229

adding  37

adding details  38

allocating automatically from  38

allocating by quantity  39

assigning optional fields to  39

Index
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breakouts  17-18

defining as normal balance  38

designing a chart of accounts  4

importing data for  112

information stored with  36

multicurrency  150

natural  17

permissions  146

structure code for  38

updating account records  63

Accounts screens

Account History  145

Account Permissions  146

Accounts

fields and controls  151

Accounts screen  148

Budget Maintenance  163

Chart of Accounts  166

Create Accounts  167

Fiscal Set Comparison  171

Source Currency Inquiry  172

Transaction History  172

activating  3-4, 8

actual fiscal set  54

allocating automatically  65

allow provisional posting  7

assigning optional fields to accounts  30

auto allocating  65

B

balances, allocating  148

batch  66, 213

batch list  82

Batch List screen  235

Batch Listing report  189

printing  123

Batch Status report  192

printing  126

batches  70, 73

clearing  90

creating recurring entries  93

editing  72

revaluation  102

reversing  81

breakouts  17-18

budget fiscal set  54

Budget Maintenance screen  163

fields and controls  163

buttons

Drilldown  256

Finder  256

Go  257

Navigation  258

New  258

Zoom  258
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C

Change Sort Codes screen  28

chart of accounts

about designing  4

Chart of Accounts report  193

allocation  194

printing  128

Rollup Account report  195

subledger control accounts  195

Chart of Accounts screen  166

Clear History screen  180

clearing history  90

closing accounts

specifying closing segments  64

commands  255

company information

specifying for G/L  212

comparisons

fiscal sets  110, 171

Consolidate Posted Transactions 
screen  181

consolidating transactions  88

contact (for General Ledger)  212

control accounts

in Chart of Accounts report  195

converting G/L to euro  96

Create Accounts Preview report

printing  130

Create Accounts screen  167

fields and controls  168

Create Allocation Batch screen  181

Create New Year screen  182

Create Revaluation Batch screen

fields and controls  184

currency

displaying balances for multicurrency 
accounts  172

for an account  150

current-year balances

entering for an account  45

custom fields  See optional fields

custom fields    See optional fields

D

data entry screens  260

default sort code  26

detail entry tables  259

details  174

adding  260

deleting  260

editing  260

documentation and help  262

documents  See transactions

drilldown

from journal entries  110

to Transaction History  172

Drilldown button  110, 256
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E

e-mail

printing reports as attachments to  120

entries

adding journal entries  74

creating a batch of recurring entries  93

Excel

GIFI macro  115

exporting  112

F

File menu commands  253

Close  253

Customize  253

Export  253

Import  254

Print  254

Print Setup  254

Save  254

financial statements

and Sage Intelligence Reporting  118

Finder button  256

setting criteria  261

Fiscal Set Comparison screen  171

fiscal sets

about  54

and posting  54

comparing  110, 171, 193

multicurrency  54

types  54

function keys  255

G

G/L Batch List  82

G/L Options report

printing  131

G/L Security  9, 36, See also Account 
Permissions screen

default account access  13

turning on for General Ledger  12

General Ledger reports  117

GIFI  115

Go button  257

group category  26

guides and documentation  262

H

Help menu  255

history  174

clearing  90

entering for an account  45

I

icons  255

ICT company  68

importing  112-113

batches  83
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inquiry

looking up journal entries  174

Installation and Administration Guide  262

installing Sage 300, documentation on  262

intercompany batch  68

posting  249

Intercompany Transactions  68

J

journal entries

adding  74

deleting batches of  73

drilling down to source transactions  110

looking up  174

reversing  81

setting up recurring entries  79

Journal Entry screen  237

fields and controls  174, 239

K

keyboard shortcuts

for detail tables  260

keys  255

M

Maintain Quantities option

selecting  39

menus and commands  253, 255

File  253

Help  255

Settings  254

multicurrency  229

displaying account balances  108, 172

fiscal sets  54

Multicurrency option

for accounts  150

multicurrency transactions

about revaluing  101

N

Navigation buttons  258

New button  258

normal balance

specifying for an account  38

O

optional fields

assigning to accounts  32, 150-151

including in G/L transactions  32

setting up in General Ledger  31

using in General Ledger  30

Optional Fields report  195

printing  130

Optional Fields screen  211
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options  5

for printing reports  119

Options report  196

Options screen  212

fields and controls  213

setting default account access  13

Other account group  26

P

period end  89

procedures  86, 93

Period End Maintenance screen  187

periodic processing screens

Clear History  180

Consolidate Posted Transactions  181

Create Allocation Batch  181

Create New Year  182

Create Recurring Entries Batch  183

Create Revaluation Batch  184

Period End Maintenance  187

Post Batches screen  248

posted transactions  88

posting  22, 66, 88, 249

and fiscal sets  54

prohibited  38

posting journals

clearing  90

Posting Journals report  197

printing  131

posting options  213

print destinations  120

e-mail attachment  120

file  120

physical printer  120

preview (on screen)  120

printer

assigning to a specific report  121

printer, physical

setting as print destination  120

printing    See also General Ledger reports

printing reports  121

options  119

provisional fiscal set  54

Q

quantities

entering historical quantities for 
accounts  45

quantity fiscal set  54

R

recurring entries

about  79

Recurring Entries report  198

Recurring Entries screen  221

fields and controls  222

recurring journal entries  93

creating batches for  183
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scheduling  79

setting up  79

Recurring Journal Entries report  198

printing  134

report screens

Account Groups report  188

Account Structures report  189

Batch Listing report  189

Batch Status report  192

Chart of Accounts report  193

Optional Fields report  195

Options report  196

Posting Journals report  197

Recurring Entries report  198

Revaluation Codes report  199

Segment Codes report  200

Source Codes report  200

Source Journal Profiles report  201

Source Journals report  202

Transaction Details Optional Fields 
report  203

Transactions Listing report  204

Trial Balance report  206

Reporting Currency  119

reports  117, See also financial statements

print destinations  120-121

printing options  119

reports, printing

Account Groups  122

Account Structures  123

Batch Listing  123

Batch Status  126

Chart of Accounts  128

Create Accounts Preview  130

G/L Options  131

Optional Fields  130

Posting Journals  131

Recurring Journal Entries  134

Revaluation Code  134

Segment Codes  135

Source Codes  135

Source Journal Profiles  136

Source Journals  136

Transaction Details Optional Fields  138

Transactions Listing  139

Trial Balance  142

revaluation  184

batches  102

forcing  101

methods  101

revaluation codes  101, 229

adding  28

deleting  30

Revaluation Codes report  134, 199

printing  134

Revaluation Codes screen  229

fields and controls  229

reversing entries  81
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rolled-up amounts

using to compare fiscal sets  194

Rollup account

adding  43

cautions  43

selecting member account types  44

Rollup accounts  150

S

Sage Intelligence Reporting

using to print financial statements  118

scheduling recurring journal entries  79

screen guides  145

security authorizations  250

security, accounts  9, 146

Segment Code report

printing  135

Segment Codes report  200

Segment Codes screen  231

fields and controls  231

segment options

specifying  213

segments  14, 17

blank, and account security  9

used to close accounts  64

setting up General Ledger  3-4, 8, 8, 30

adding account groups  27

adding revaluation codes  28

adding segment codes  17

adding source codes  22

adding source journals  25

adding structure codes  20

Settings menu commands  254

Auto Clear  254

Clear Saved Settings  255

Save Settings as Defaults  255

setup options  8, 212

setup screens

Account Structures  209

Optional Fields  211

Options  212

Recurring Entries  221

Revaluation Codes  229

Segment Codes  231

Source Codes  232

Source Journal Profiles  233

shortcuts  255

sort codes  28

changing  28

source codes

overview  21

Source Codes report  200

printing  135

Source Codes screen  232

Source Currency Inquiry screen  172

Source Journal Profiles report  201

printing  136
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Source Journal Profiles screen  233

fields and controls  234

Source Journal report

printing  136

source journals  88

Source Journals report  24, 202

structure codes

adding  20

deleting  21

structures

account  18

subledger control accounts  195

subledgers  151

T

technical support  262-263

tools  255

Transaction Details Optional Fields

printing  138

Transaction Details Optional Fields 
report  203

Transaction History screen  172

Transaction Optional Fields  151

transaction screens

Batch List  235

Journal Entry  237

Post Batches  248

transactions  64, 89

displaying  109, 173

drilldown  110

importing  112

looking up  174

Transactions Listing report  204

printing  139

Trial Balance report  206

printing  142

U

Unclassified Account Group  26

Upgrade Guide  262

V

Value Set field (G/L Optional Fields)  34

Y

year-to-date transactions

entering for an account  45

year end  86

Z

Zoom button  258

274Sage 300 2021 General Ledger User's Guide


	Introduction
	Chapter 1: Setting Up General Ledger
	About Setting Up General Ledger
	About Designing Your General Ledger
	About Fiscal Years and Periods
	General Ledger Setup Options
	Account Segments
	Account Structures
	Source Codes
	Source Journal Profiles
	Account Groups
	Revaluation Codes
	Optional Fields

	Chapter 2: Adding and Maintaining Accounts
	Information Stored in General Ledger Accounts
	Adding Accounts
	Budgets
	Maintaining Accounts

	Chapter 3: Entering and Posting General Ledger Transactions
	About Transaction Processing in General Ledger
	Adding a New Batch
	Editing a Batch
	Deleting a Batch
	Adding a Journal Entry
	Posting Transaction Batches
	About Recurring Entries
	Setting Up Recurring Entries
	Reversing a Posted Batch or Journal Entry
	About Viewing Batch Information
	About Importing Batches

	Chapter 4: Period-End Procedures
	Performing Period End Maintenance
	Performing Year End Processing
	About Consolidating Transactions
	Consolidating Transactions
	Clearing General Ledger History
	Creating an Allocation Batch
	Creating a Batch of Recurring Entries
	Creating a New Year
	Multicurrency Periodic Processes

	Chapter 5: Looking Up Information in General Ledger
	Viewing Chart of Accounts Information
	Viewing G/L Account History
	Viewing Source-Currency Balances for a Multicurrency Account
	Looking Up Transactions Posted to General Ledger Accounts
	Comparing Two Fiscal Sets

	Chapter 6: Importing and Exporting General Ledger Data
	About Importing and Exporting General Ledger Data
	Importing Data to General Ledger
	Exporting General Ledger Data
	Creating a GIFI Export File

	Chapter 7: Printing General Ledger Reports
	About General Ledger Reports
	About Printing Statements Using Intelligence Reporting
	About Reporting Currency
	Printing Tips
	General Ledger Reports

	Appendix A: General Ledger Screen Guides
	Accounts Screens
	Periodic Processing Screens
	Reports Screens
	Setup Screens
	Transactions Screens

	Appendix B: General Ledger Security
	General Ledger Security Authorizations

	Appendix C: Data Entry Tools, Tips, and Shortcuts
	Menu Commands
	Data Entry Tools and Shortcuts
	Working with Detail Entry Tables
	Keyboard Shortcuts for Detail Tables
	Setting Finder Criteria

	Appendix D: Support and Resources
	Finding Help and Documentation
	Support and Resources

	Index

