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Chapter 1

Product Overview
SDLTrados Studio is a CAT tool and translation memory software that helps you translate

and manage translation projects faster and easier.

Studio offers a complete environment for professional translators to edit and review

projects, use agreed terminology and leverage machine translation results. As a project

manager, you can use Studio to effectively manage all aspects of translation projects.

See the Studio online Help for information on using Studio.

OpenExchange apps

You can extend and enhance the default functionality of your Studio version through

OpenExchange plug-ins. OpenExchange is the SDL app store where you can:

■ download apps which extend the Studio functionality

■ join the SDL OpenExchange Developer Program, if you are a developer

interested in creating new Studio apps

Freelancer and Starter versions

The Freelance and Starter versions of Studio cannot run on a domain-based network.

This is the intended behavior for these two versions. If you want to run Studio on a

domain-based network, use the Express, Professional or the Studio Workgroup

version instead.

See the Studio comparison table for more information on the differences between the

Studio editions.

Product names

For better readability, this document uses the short names for the following SDL

products:

■ SDL Trados Studio - Studio

■ SDL Studio GroupShare - GroupShare

■ SDLMultiTerm - MultiTerm

1SDL Trados Studio 2015
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Chapter 2

What's new in SDL Trados Studio
2015?

This section provides an overview of the new features, enhancements and other changes

introduced in the 2015 version of Studio.

Translation Quality Assessment for custom
quality analysis

Use the new Translation Quality Assessment feature in Studio 2015 to measure the

quality of a translation using custom quality criteria.

Choose the quality metrics that matter most to you, weigh their importance and set up a

TQA framework. This framework guides the reviewers when evaluating translations and

enables Studio to determine the quality of a translation automatically.

Update project files with changes made to a
target file during review

With the Retrofit feature, you can import any changes made by an external reviewer to a

previously exported native file back into your Studio project. There is a new Update from

Reviewed Target File (Retrofit) batch task that you can use for this.

After the changes are imported, you can review the updates in the Editor view using

tracked changes. Optionally, you can also check and correct the Retrofit results in

Alignment view before opening them in the Editor.
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AutoCorrect spelling or easily insert
frequently used text and symbols

You can now use the AutoCorrect feature to automatically replace misspelled words and

typos from a default set of terms. You can modify the list of terms to suit your own needs.

The AutoCorrect settings are applied in the Studio Editor, as you type. Studio uses the

replacement list for the project's target language to make the corrections. You can also set

up shortcuts in the replacement list to speed up typing of certain words or phrases or to

insert symbols.

To access the settings for autocorrection, select File > Options and find them under

Editor AutoCorrect.

Extend AutoSuggest to every kind of match
You can now extend the AutoSuggest feature in Studio to new match types:

■ translation memory matches

■ machine translation matches

■ concordance matches

You can thus refine the way you work with these matches, as you can choose what

translation fragments to apply, straight from the Editor. When you activate a segment,

Studio looks up the source segment in the translation providers configured with the project.

Start typing and matching results are offered to prefixes.

To set up translation providers for AutoSuggest, go to

Files > Options > AutoSuggest > Translation Memory and

Automated Translation.

Choose if machine translation match is
inserted in Editor

You now have the option to set the behavior for when a translation memory match is not

found. By default, when this happens and a machine translation provider is configured, the

MT match appears in the Translation Results window, but is not inserted in the active

target segment of the Editor. Instead, when you start typing in the target segment, you get

fragments of text from the MT match that you can apply to your translation or not. This

gives you a lot more control over the MT and decreases the time it takes for post-editing

MT matches.

You can choose whether the MT match is automatically inserted in the Editor using the

Apply automated translation when no TM match is found option found in

File > Options > Editor > Automation.

What's new in SDL Trados Studio 2015?
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Contemporary look and feel for the User
Interface

Studio 2015 has a refreshed user interface. The flat-style icon set and window look puts it

in line with the current Microsoft operating system and Office suite.

The UI refresh also brings with it minor tweaks in user experience, like the new options

to change how the Ribbon is displayed. In addition, to enhance usability, the Add as New

Translation button was moved from the Advanced tab to the Confirm split button on

theHome tab. The Lookup Translations command from the Translation Memory group

on the Advanced tab was moved to the Segment Actions group on the Advanced tab.

Personalize the Ribbon interface with your
preferred commands

The Ribbon interface is now customizable, allowing you to set up custom tabs and groups

and add your preferred commands to those groups. You can add custom groups to default

or custom tabs, and populate them with your preferred commands. You can also add

custom commands to the Quick Access Toolbar. All changes you make to the ribbon can

be reset to default.

The new options are available from the View tab > User Interface group > Ribbon

Customization.

Leverage any TM, regardless of it matching
languages with your project

With the newAnyTM provider options, Studio can now add any file or server-based

translation memories to a project, even if the source and target languages of the TMs do

not match those of the project’s. You can also work with TMs in reverse language direction.

For example, you can translate a German (Germany) > English (UK) project using an

English (UK) > German (Germany) TM.

To work with TMs that do not match your project's languages use the AnyTM options

from the Translation Memory and Automated Translation page.

AnyTM also allows you to translate documents that contain text in more than one different

language. For example, translate a document with English, French and Dutch content

into German. Studio handles this type of document and automatically leverages and

updates the appropriate TM depending on the language of the segment being translated.

For more information, see the Using any TM

The SDLAutomated Translation provider is no longer available in the Add TM list as

this engine provider has been retired in favor of more recent options such as SDLLanguage

Cloud.

What's new in SDL Trados Studio 2015?
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Create bookmarks and quickly jump to
preferred segments

You can add custom bookmarks with notes in any document. Studio can automatically

track the segment you were last translating in a document or project. Also, when opening

a document, Studio can automatically jump to the last accessed segment.

Quickly insert special characters and
symbols in the Editor

Insert special characters and symbols straight into the translation Editor from the Ribbon

UI.

Go to the Advanced tab and click Insert symbol. Choose from the available characters

found in the dialog box and click the Insert button.

PDF file type enhancements
The PDF file type has been enhanced with the addition of optical character recognition

(OCR) capabilities. This now makes it possible to open and process scanned PDF

documents.

Added support for bilingual Excel files
Studio 2015 can now process Microsoft Excel files where the source and target text is

organized in the columns of a spreadsheet.

The new Bilingual Excel file type can also handle additional columns that contain

reference information such as translation context and comments. Studio will display these

as Document Structure Information once the content of the spreadsheet is open for

translation in the Editor view.

You can also use the new filter for translating spreadsheets that contain multiple target

languages. For more information, see Working with multilingual Excel files

To configure what the new file type extracts for translation from bilingual Excel files, go

to File > Options > Bilingual Excel.

The Bilingual Excel file type supports any files created in Excel 2007 and later. Studio

can process Excel files even if you do not have Microsoft Office installed on your

computer.

What's new in SDL Trados Studio 2015?
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Exclude locked segments from the Analyze
Files batch task

You can now improve analysis speed for files with a lot of PerfectMatches or with locked

100% and context matches by skipping locked segments from the active analysis.

Find this option by navigating to File > Options > Language Pairs > All

Language Pairs > Batch Processing > Analyze Files.

Enhanced word count and search logic for
words containing hyphens and dashes

Following the improvements to the algorithm used for processing words with hyphens

and apostrophes from Studio 2014 SP2, the word count behavior and matching logic has

changed.

Word count

Studio 2015 introduces new options to define the word count behavior for words

separated by hyphens, dashes or formatting tags. Find these options in the Fields and

Settings section when adding or changing settings for a translation memory. Also, a

new hyphen character was added to the list of separating or joining characters: minus

sign −.

Matching algorithm

To decide if there is a context match or not when searching in the selected TMs,

Studio compares the number of recognized tokens of the surrounding segments from

the source and the suggested target. The new logic for counting and matching can

therefore affect how a TM recognizes tokens and this may invalidate context matches

if you change counting behaviour. Against this background, SDL recommends that

you run thorough tests on your translation projects before making changes to the word

counting.

Important: Re-index your existing TMs before using them in Studio 2015 with the

new options. This synchronizes the TMs with the new logic for counting and matching

words.

What's new in SDL Trados Studio 2015?
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New shortcuts for the options in File Menu
Use the new shortcuts for opening projects, files or TMs. You can also find these shortcuts

next to the options when navigating to File > Open:

Open Package Ctrl+Alt+K

Open Project Ctrl+O

Open GroupShare Project Ctrl+Alt+G

Translate Single

Document

Ctrl+Shift+O

Open Translation Memory Alt+Shift+O

Open Alignment Ctrl+Shift+A

Open Retrofit File Alt+Shift+R

Include only relevant resources when
creating a project package

When creating project packages, Studio takes into account the language pair level and

only includes file-based resources (translation memories orAutoSuggest dictionaries)

relevant to that language pair.

Integration API: Access and update segment
and paragraph properties

New methods exposed in the Integration API allow third-party developers to:

■ update the content of segments

■ update paragraph and segment properties

■ update paragraph and segment metadata

All changes are documented in the SDK.

What's new in SDL Trados Studio 2015?
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New Microsoft Word File Type (Tech
Preview)

Studio 2015 adds a new Microsoft Word file type tech preview alongside the legacy

Microsoft Word file type. The new file type is designed with robustness and performance

in mind and will be released in final form with SP1 for Studio 2015, tentatively scheduled

for mid-Q4 2015. Until then, users can preview and test the features it introduces:

■ Added the ability to save target files despite tagging issues. Users can now decide

what should happen when errors had been introduced to internal tagging within

the target sentences:

■ Use source segment content will copy the source sentence with all

tagging into the target file

■ Continue with errors will skip saving this particular target segment but

will be able to continue with the next one with no permanent error blocking

the user from saving the target file

■ Stop processing will behave like the legacy Microsoft Word file type,

show an error message and not save the target file.

■ Completely redesigned handling of WordArt

■ Completely redesigned handling of content controls. Thiss will help  customers
who rely on this type of highly structured documents, such as law firms or other

legal bodies.

■ Enhanced support and more robustness for RTL languages such as Hebrew and

Arabic.

■ Enhanced handling of advanced character formatting for outline and other

character styles.

■ Simplified handling of hyperlinks.

■ Support for Microsoft Word documents exported from Google Docs or other

providers.

What's new in SDL Trados Studio 2015?
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Robust licensing system
This release extends the licensing system based on third-party technology from SafeNet

to all product activation methods, including single user activation. The new licensing

mechanism provides an enhanced licensing robustness for a wide range of different

network topologies. It also improves your licensing workflow to ensure more flexible

deployments in networks and distributed scenarios.

Studio has discontinued support for the Nalpeiron-based licensing system for both

single-user activation and network licenses.

For information on using the new network licensing technology, contact SDL Support:

■ If you have a Support and Maintenance contract, go to your SDLAccount and log

a support request via Support & Education > Support.

■ If you do not have a Support and Maintenance contract, go to the Knowledge

Base and log your request via Solution Finder > Licensing

Problems > I use SDL Trados Studio 2015.

What's new in SDL Trados Studio 2015?
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Chapter 3

Resolved issues
SDL Trados Studio 2015 contains all previous cumulative updates for Studio. Future

hotfixes will be described in the Cumulative Updates for SDL Trados Studio 2015

Knowledge Base article.

Term recognition now works more reliably in long segments

The 255 character limit was lifted and now the Term Recognition window returns

searches for terms found toward the end of a long segment.

Update Main Translation Memories without issues

Fixed the warning message displayed after the Update Main Translation Memories

batch task is run.

Fixed issues with batch updating TMs

Using the Update Main Translation Memories batch task to import translation units

with custom fields that are not set in the translation memory to be updated now

works without throwing an error. The unknown fields are not added to the TM.

Fixed issues with comments in a virtually merged file

Adding a file comment to a virtually merged file lead to the comment being lost when

closing the merged file. You can now only add segment level comments to the

virtually merged files, but these comments will be saved into the individual files they

belong to, even after closing the merged file.

Consistency for navigating between segments

Pressing CTRL + UP now navigates to the previous untranslated segment and ignores lo
cked segments.

Fixed virtually merged files if one of them has no file type

Opening an SDLXLIFF file without file type together with a file that has a file type

now works without throwing errors.

Improved navigating to an error

Clicking an error message, highlights the segment that the error is referring to and

displays it in the middle of the page, not at the top. This makes it easier to read.

Fixed verifying files with segments that contain only tags

Running the verification task if you have segments that contain only tags and if the

Check for possible non-usage of the target terms option is enabled now works

without error messages.
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Fixed auto-propagation issues

Auto-propagation now works for segments that contain Variables.

Fixed incorrect Analyze report

When creating a project, if you change the order of a task sequence to initiate the

Analyze Files task before the Pre-translate Files task, the resulting Analyze Files

report is now correct - all fuzzy matches are reported.

Fixed issues with the Save as function

The Save as function now saves the correct version of the file when the file is saved

in another location.

Fixed error when creating a project package

If you create a project package from a project that contains several translation

memories for All Language Pairs and for one of the languages you have set up the

Use different translation providers for this language pair option in the project

settings, the Index out of range. Must be non-negative and less than the size of the

collection error is not displayed anymore.

Addressed XLIFF File Type issue with <sub> element

Fixed not preserving the <sub> element then it is the only child of a <ph> tag without

any text

Addressed several SubRip File Type issues

Fixed several issues for the SubRip file type:

■ when automatic line length processing is enabled and you open and *.srt file

then save it as target, extra space is not added to the start of some segments

anymore.

■ files with empty lines do not cause issues anymore.

■ files with all types of line breaks are supported now.

Addressed Adobe FrameMaker 8-13 MIF File Type issue

Fixed variables at the end of a segment being moved to a separate segment if formatting

is applied to them.

Addressed Embedded Content Processors issue

You can now add formatting to the target file when using HTML Embedded Content

Processor even if was not present in the source.

Resolved issues
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Chapter 4

Known issues
The table below lists the limitations associated with the 2015 release of Studio.

These are the issues that SDL considers important to resolve, but not serious enough to

delay the 2015 release. The development team will prioritize these issues in a future of

Studio release.

Ribbon customization limitations

In the Customize Ribbon dialog box, you can add new tabs and groups, and move

them around to change their display order on the ribbon. Currently, this imposes the

following limitations:

■ you cannot move the default Home, View, Add-ins or Help tabs. Similarly,

you cannot move the groups or actions that these default tabs contain.

■ you cannot move custom groups within the default tabs. This means that

inside default tabs, you can only add custom groups at the top of the existing

ones. On the ribbon, these will appear on the left hand-side of existing groups.

However, within your own tabs, you can freely move your custom groups.

■ you cannot add a number of dynamic, context-dependent commands. For

example, some Formatting, QuickInsert and Review actions like adding

comments may depend on the type of file to which you will apply these actions.

Therefore, these dynamic actions cannot be made available for ribbon or

quick access toolbar customization.

License Server Manager only supports individual sessions

When you deactivate a Studio network license, SDL License Server Manager requires

a restart before allowing you to deactivate a different SDL product.

Different instances of SDLLicense Server Manager for Studio 2015 and Studio 2014

Because changes were made to the network licensing system in Studio 2015, you

cannot use the same License Server Manager instance to run licenses for both Studio

2015 and Studio 2014. You will need to use two servers each with its own License

Server Manager instance.

TM re-indexing required for applying latest changes to recognized tokens

Studio 2015 includes some changes related to recognized tokens (also referred to as

placeables), for instance in the area of acronyms. To ensure optimum matching and

avoid creating duplicate translation units when you edit existing 100% matches, SDL

recommends that you re-index all your TMs to recalculate all recognized tokens.
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To re-index translation memories:

1. Select Translation Memories view and open your translation memory.

2. Click Home tab and select Settings under the Tasks group.

3. Under Performance and Tunning, select Re-index Translation Memory.

Wait for the process to finish as this may take a while. If for any reason you are still

seeing matching issues and/or unwanted translation unit duplicates, consider

exporting/importing the translation units into a new TM.

Limited number of languages for OCR capability

Optical Character Recognition (OCR) capabilities in the Studio 2015 PDF file type

are limited to 14 languages at this stage. Asian languages are not supported. For more

information, see http://www.soliddocuments.com/solid-ocr.htm

Preview function for segments with embedded content not working

The Preview function in the Editor view does not currently work when you select

segment text that meets your definition settings for embedded content inside an XML

document.

Unknown fields are not added to the TM when batch updating translation memories

Using the Update Main Translation Memories batch task to import translation units

with custom fields that are not set in the translation memory to be updated, leads to

those fields being ignored.

Any changed target segment content is applied. When the custom fields exist in the

TM, they will get updated.

Focus jumps in Editor when opening a large document

When opening large documents, if the Automatically jump to the most recent

segment when opening a document option is enabled in Bookmarks settings, the

focus can sometimes jump inside to a random segment inside the Editor.

Large fonts lead to text display issues

Increasing the font size on your computer may truncate the text inside some dialog

boxes.

AutoCorrect - limited support for Asian and left-to-right languages

Currently, AutoCorrect has limited support for Asian and right-to-left languages. SDL

plans to enhance this area in a future release.

Adding files to a single-file project

Adding new files to a Single-File project corrupts the project and Studio may be

unable to open the project at a later stage. If you want to add additional files after

creating a project, create a Standard Studio project instead.

Limited Studio editions on domain-based networks

When you try to run the Freelance or Starter version of Studio on a domain-based

network, Studio informs you that you cannot run these versions on such a network.

This is by design and does not occur on workgroup-based networks or stand-alone

computers.

Known issues
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Segment-level comments break saving documents

When adding segment-level comments on segments that contain tags, you may not be

able to save document as target for *.docx files . Test Saving Target As after adding

the comment to see if this happens, then consider changing the comment in such a way

that it is a segment range comment rather than a segment-level comment.

Auto-propagation changes dashes to hyphens

En or Em dash characters may change to hyphen characters when you translate

numbers with dashes during auto-propagation.

Alignment issue - Failing to import TUs with multiple values for a field

Import fails if the TM has source or target file fields defined with the Allow Multiple

Values property. In this case, Studio shows the error No alignment pairs matched your

TM import options.

Microsoft Word 2007-2016 file type not perfected yet

At the time of the Studio 2015 release, Microsoft Word 2016 is only available in

Preview mode. Anticipating the final release of Microsoft Word 2016, Studio already

includes a preliminary version of the Microsoft Word 2007-2016 file type. This

intermediate version misses some enhancements which will be added via a Cumulative

Update (CU) after Microsoft makes available the final Office 2016 version. Any

current bugs will also be addressed with the upcoming CU.

Known issues
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Chapter 5

Installing Studio
This section contains general information on installing Studio 2015 and the technical

requirements for the installation. For step-by-step instructions on how to install and

maintain Studio, see the Studio Installation guide.

Installation prerequisites

Hardware
■ AMicrosoft Windows-based PC or an Intel-based Apple Mac computers running

Windows as an operating system

■ Up to 2.5 GB of available disk space to run the Studio installer

■ 2 GB of available disk space to run Studio

■ A 32-bit (x86) or 64-bit (x64) processor

■ 32-bit (x86) OS

■ 1 gigahertz (GHz) or faster processor

■ 2 GB RAM

■ A screen resolution of 1280x1024 pixels and 256 colors or higher

■ 64-bit (x64) OS

■ A recent processor with dual or multi-core technology

■ 4 GB RAM

■ A screen resolution higher than 1280x1024 pixels
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Operating Systems

Supported OS

■ Studio 2015 runs on the latest service-packed versions of Windows 10, Windows

8 and Windows 7.

■ Studio also supports Windows Server 2012 R2 and Windows Server 2008 R2 to

facilitate certain scenarios, for example, where Citrix or Remote Desktop Services

are used.

Unsupported OS

■ Studio does not support earlier operating systems such as Windows XP and

Windows 2003 Server.

Recommended OS

SDL recommends that you use the same operating system as the other users with whom

you are sharing packages. This is because the number of supported languages can vary

depending on the operating system used.

Software
■ Studio 2015 requires Microsoft Office 2013, 2010 or 2007 for previewing

documents and Microsoft Word for spell checking. Studio fully supports all

Microsoft Office 2007-2013 and 2000-2003 file formats. Studio 2015 introduces

Microsoft Office 2016 compatibility with a new file type tech preview. The

Microsoft Office 2016 file formats are not yet supported, but will be with a future

cumulative update after Office 2016 is released.

■ For processing RTF and PDF files, Studio requires Microsoft Word 2003 or

higher. If you are using the real-time preview feature, SDL recommends that you

use Microsoft 2013, 2010 or 2007 as Word 2003 may cause certain issues. You can

find potential workarounds in the SDL Knowledge Base

■ For Microsoft Excel 2000-2003, Studio uses a processor to convert to Excel 2007

and back. For this to work correctly, install the Microsoft 2007 compatibility

pack from the Microsoft Download Centre

■ If you are using Excel 2000 or 2002/XP, save your *.xls files to the more recent

*.xlsx format, as Studio may not be able to do this automatically. First save your

*.xls files as .*xlsx in Excel 2000 or 2002/XP, then open the files in Studio and

translate them as *.xlsx. After translation, use Excel to save the *.xlsx files as

*.xls again.

Installing Studio
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Browsers
■ To display the Studio online Help, make sure you are using Microsoft Internet

Explorer 7 or later.

■ If you access the Help directly in a browser instead of clicking the Help button

inside Studio, you can also use Mozilla Firefox 3 and above, Safari 4 or any version

of Google Chrome.

Installing and upgrading

Studio 2015 installation

You can download the Studio installer from your SDLAccount.

When installing Studio, make sure that you have administrator rights and that no other

software is running.

Studio 2015 installs side-by-side with previous major versions of Studio.

You can find a full list of the software, including third-party software installed with

Studio in the Studio 2015 Installation Guide

Studio 2015 upgrade

When you upgrade from Studio 2014, Studio 2015 keeps all the configurations set in

your 2014 version. If you plan to install and use Studio 2014 and Studio 2015 side-by-side,

install Studio 2014 first.

If you are using a license server, you may need to reconnect to your license server after

upgrading.

See the SDL Knowledge Base for the latest information on installation and upgrade

issues.

Installing Studio
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Chapter 6

Licensing Studio
This section contains information on special requirements for licensing different versions

of Studio.

Licensing Studio 2015 from Studio 2014/
2011

Studio 2015 uses a new type of activation code. After upgrading from Studio 2014/2011

to Studio 2015, your original license will be automatically removed from your account. To

continue using an older version, you should consider purchasing a full license instead of

an upgrade.

If you have a Studio Freelance Edition, you can continue to use Studio 2014/2011

alongside Studio 2015 on the same machine until you deactivate the older product's

license.

If you want to try Studio 2015 side-by-side with Studio 2014/2011, you can use the

30-day trial that is available in Studio 2015.

Licensing Studio 2015 from Studio 2011
If you are a Studio 2011 user upgrading to Studio 2015 in a network-licensing scenario,

install the new SDL License Server Manager to activate the Studio license. You can

continue to use Studio 2011 with network licensing using the legacy License Server

Toolkit.
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Licensing Studio 2015 using a network
license

Starting with SDL Trados Studio 2015, SDL dropped support for the Nalpeiron network

licensing technology. Studio 2015 now only uses licensing technology based on SafeNet

network licensing. You can activate Studio 2015 network licenses using the 2015 version

of SDL License Server Manager.

Mixed 2014-2015 scenarios

SDL License Server Manager 2015 cannot run network licenses for both Studio 2015

and Studio 2014. Separate servers are required for handling activations of these two

Studio versions. Install SDL License Server Manager 2014 on the computer that will

handle 2014 activations then install SafeNet 2015 on a separate computer that will deal

with 2015 activations.

If you need to activate both Studio versions from the same server, you can use the

Nalpeiron Licensing Server Toolkit in conjunction with SDL License Server Manager

2015. Nalpeiron will handle any queries for activating Studio 2014 while SDL

License Server Manager will handle activation calls for Studio 2015.

However, SDL recommends that you migrate away from using the legacy Nalpeiron

Licensing Server Toolkit in the near future. Ideally, move to a clean environment with

just Studio 2015 and a SafeNet network license, as this is the most robust and

future-proof solution.

Contact your SDL representative for consultancy on the best option for your particular

deployment scenario.

Remote Desktop connections

When using a Remote Desktop Connection, you can run more than one instance of Studio

on the remote workstation; however, each instance will consume a network seat.

When using Remote Desktop Services or Citrix XenDesktop, you can only activate

Studio with a network license. Each user session consumes one network seat until all

available seats are exhausted.

Licensing Studio
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Chapter 7

Compatibility
This section lists the previous Studio versions that Studio 2015 is compatible with. It also

offers information on special compatibility with other important software.

Compatibility with previous Studio versions

Studio 2011/Studio 2014

All versions of Studio 2015, Studio 2014 and Studio 2011 have the same project and

package format.

Studio 2015 automatically converts 2009 projects to Studio 2015 when you open them

for the first time in Studio 2015.

Studio 2009

Although Studio 2009 has reached End-of-Life and is no longer supported, you can send

translation packages back and forth between Studio 2009 SP3 and Studio 2015.

To create packages in Studio 2015 that you can open in Studio 2009 SP3, go to the

Projects view and select Home tab > Create Studio 2009 Project

Package.
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Embedded settings

Before creating Studio 2009 packages, make sure that your SDLXLIFF file type

settings embed the source files so that you can still edit file types that Studio 2009 does

not support.

To do this, set the embedding to 100 MB under File

Types > SDLXLIFF > General. SDL recommends that you change this setting

in the project template (or default template via File Menu > Options) before

creating the project.

Backwards compatibility

In Studio 2015, you can create, work and return Studio 2009 packages that include

INX, Java properties, PDF or Open Office files. You can also upgrade these to Studio

2015 format. However, you cannot save as target or preview such files. This is

because Studio 2015 uses later versions of these file types that are not backward

compatible for previewing or saving as target.

Side-by-side installations

SDL recommends that you keep both Studio 2009 and Studio 2015 side-by-side so

that you can flexibly plug into the different supply chains as required. Also, make sure

to finish ongoing projects in the version in which they were created. This means it is

better to complete projects in Studio 2009 before switching to Studio 2015.

SDL Trados 2007

You can also install Studio 2015 alongside SDL Trados 2007.

Studio 2015 also contains its own version of the SDL Trados 2007 infrastructure so all

use cases that require SDL Trados 2007 still work even if you do not have SDL Trados

2007 installed.

Backward compatibility

Studio 2015 supports the following:

■ S-Tagger

■ ITD

■ TTX

■ Upgrading TMW

■ Upgrading MDB

For extensive information on backward compatibility and upgrading TMs, see to the

online Help and the Studio 2015 Migration Guide, available in the Welcome view > 
MORE RESOURCES tab.

Compatibility
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New features compatibility

If you use the new features included in Studio 2015 (i.e. Translation Quality Assessment),

make sure that your entire supply chain uses the same software version. Exchanging

projects or project packages that use the new features between Studio 2015 and earlier

software versions can lead to issues.

Compatibility with other software
SDL Passolo

Studio 2015 is compatible with SDL Passolo 2011 SP9 and SDL Passolo 2015.

MultiTerm (Desktop)

You can use both MultiTerm 2011 and MultiTerm 2015 on the same computer as

Studio 2015.

SDL recommends that you use MultiTerm 2014 SP2 or MultiTerm 2015 to make full

use of the new Java-less terminology editing.

SDL server software

Studio 2015 is compatible with all versions of GroupShare 2015 and GroupShare

2014 (TM Server, MultiTerm Server and Project Server) as well as GroupShare 2011

for Oracle.

SDL enterprise software

Studio 2015 is compatible with all bilingual files and packages created in any version

of:

■ SDLWorldServer 9x and 10x

■ SDL TMS 2011 SP6 CU1

SDL TMS and Studio extraction settings

SDL guarantees that within two months of a Studio release (major version or service

pack), SDLTMS will update its Filters to synchronize with SDLTMS. Currently, SDL

TMS does not include an auto-update feature to immediately match the changes that

Studio makes to its File Types via Cumulative Updates. This means that sometimes you

may find differences between file content extracted as translatable text in Studio and

in SDL TMS. To ensure full compatibility between Studio and SDL TMS, SDL

recommends that you use the version of Studio that contains the same set of File Types

as your SDL TMS. You can also manually configure the SDL TMS Content Types

settings to synchronize the content extraction logic.

For more information on which version of Studio is in line with SDL TMS, contact

SDL Support or check the SDL TMS release notes.

Adobe InDesign and InCopy

Studio supports the CC and earlier versions of Adobe InDesign and InCopy. CC is the

current version of Adobe InDesign and InCopy at the time of the 2015 release of

Studio.

Compatibility

25SDL Trados Studio 2015

http://www.sdl.com/support/


If Adobe releases new versions of InDesign and InCopy following the Studio 2015

release, SDL may implement support for these through an SP package or through a

cumulative update. Until then, you can use the Process unsupported file versions

option in Studio to open any IDML and ICML files. This option enables compatibility

for files created in higher Adobe versions than the one available at the time of the

last Studio update.

This option is available on the Common page of these two File Types settings.

Adobe FrameMaker

Studio 2015supports Adobe FrameMaker 8.x, 9.x, 10.x, 11.x, 12.x and 13.x.

Compatibility
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Chapter 8

Supported Releases
Studio 2015 is the active release of Studio. SDL continues to support Studio 2014 as the

mature release. However, following the release of Studio 2015, SDL has moved Studio

2011 to a retired state.

SDL does not provide technical assistance, issue service packs or hotfixes for retired

releases. For Studio 2015, SDL will release service packs as and when required.

Limited support
The following filters benefit from limited support (no new feature development):

■ Word binary *.doc

■ PowerPoint *.ppt

SDL will reassess this in the next major release of Studio to offer a potential alternative.
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Chapter 9

Localization
The user interface and online Help for Studio 2015 is available in the following languages:

■ German

■ French

■ Spanish

■ Japanese

■ Simplified Chinese

■ Italian (user interface only)

■ Russian (user interface only)

■ Korean (user interface only, coming soon after initial 2015 release)
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Chapter 10

Further information
This section lists the resources available for getting more help and information on Studio.

Help
Studio Help

The online Help for Studio 2015 is available from the Help tab > Help Topics in

Studio. You can also go to the SDL Documentation Center to access the Studio online

Help. Here you can find links to:

■ Information on installing and upgrading toStudio 2015

■ Videos and information on how to get started with Studio

■ Help topics about working with Studio and GroupShare projects

GroupShare Help

If you are working with GroupShare projects, you may also find the GroupShare

online Help useful. Here you can find links to:

■ Information on installing and upgrading GroupShare 2015

■ Help topics describing how to work with GroupShare

MultiTerm Help

See the MultiTerm online Help for more information on working with termbases.

Contacting technical support
See SDL Language Technologies Support for information on how to get technical support.
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Appendix A

Acknowledgments
SDL Trados Studio includes open source or similar third-party software.

#ziplib

#ziplib (SharpZipLib, formerly NZipLib) is a Zip, GZip, Tar and BZip2 library

written entirely in C# for the .NET platform. It is implemented as an assembly

(installable in the GAC), and thus can easily be incorporated into other projects (in

any .NET language).

Apache log4net

The Apache log4net library is a tool to help the programmer output log statements to

a variety of output targets. log4net is a port of the Apache log4j™ framework to the

Microsoft® .NET runtime.

Hunspell

Hunspell is the spell checker of LibreOffice, OpenOffice.org, Mozilla Firefox 3 &

Thunderbird, Google Chrome, and it is also used by proprietary software packages, like

Mac OS X, InDesign, MemoQ, Opera and SDL Trados Studio.

ICU - International Components for Unicode

ICU is a mature, widely used set of C/C++ and Java libraries providing Unicode and

Globalization support for software applications. ICU is widely portable and gives

applications the same results on all platforms and between C/C++ and Java software.

SafeNet Sentinel

SafeNet's Sentinel software licensing products and software protection solutions

provides software publishers control and visibility into how their applications are

deployed and used.

Spring.NET

Spring.NET is an application framework that provides comprehensive infrastructural

support for developing enterprise .NET applications. It allows you to remove incidental

complexity when using the base class libraries makes best practices, such as test

driven development, easy practices.

WiX

The WiX toolset builds Windows installation packages from XML source code. The

toolset integrates seamlessly into build processes.
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Xerces-C++

Xerces-C++ is a validating XML parser written in a portable subset of C++.
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