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1. CHARTS 

WHAT IS A GRAPH OR CHART? 

They are a visual method of comparing and interpreting 

data.  They are used because a chart or graph is much 

easier to read and interpret than the spreadsheet data. 

2. CREATE A RANGE OF DIFFERENT 2D AND 3D CHART TYPES, E.G. BAR, COLUMN, 

PIE, LINE, AREA, EITHER EMBEDDED OR ON A SEPARATE SHEET 

CREATE A CHART 

To create a chart, type the information for the chart into a spreadsheet.  

It is much easier to organise a chart if the information is typed into the 

spreadsheet vertically as shown.  

Then go to the Insert menu to the Chart group and select the Chart 

Style required.  In this example a clustered column has been selected.  

This will automatically create the chart type which has been selected.  

 

 

 

Note: No blank rows and no blank columns in the highlighted area.  The highlighted area should 

only contain the numbers that create the chart together with one row of headings and one 

column of headings.   
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When the chart is selected three additional menus are available on the ribbon at the top of the 

Excel application.  

EMBEDDED OR ON A SEPARATE SHEET 

EMBEDDED 

An embedded chart is a chart which is based or sitting on the same worksheet as the data it was 

created from, as with the example above.  

ON SEPARATE SHEET 

To create a chart as a separate sheet click on the 

chart go to the Design tab to the Location group 

and select Move Chart option in the top right 

corner.  This will open the Move Chart dialogue 

box.  Select the New Sheet option and name the 

sheet in the New sheet: text box, then click on Ok. 

This will create the table on a new separate sheet.  
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CREATE A RANGE OF DIFFERENT 2D AND 3D CHART TYPES, E.G. BAR, COLUMN, PIE, 

LINE, AREA 

To create a range of different chart types select the 

chart type from the Insert tab on the Chart group. 

Any chart can easily be changed in the Design tab 

after the chart has been created, to do this click on 

the chart to select it and click on the Change Chart 

Type command button. 

 

This will allow the chart to be changed to any 

type required, the options available are as 

follows: Column, Line, Pie, Bar, Area, Stock, 

Doughnut, Surface, Bubble and Radar.  Within 

these options the charts can be stacked, 

clustered and 3D.  

 

 

To change the chart type click on the new style and click on Ok.  

CHANGE A CHART LAYOUT 

To change the layout of the objects within a chart 

click on the Design tab and Chart Layouts group, 

review the options available and then choose the 

layout which is most appropriate.  In addition to 

this features of a chart can be moved by clicking 

and dragging them.  

CHANGE A CHART STYLE 

Chart styles can also be selected from the Design tab in the Chart Styles group, this drop down 

menu has a variety of styles. 
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3. MODIFYING CHARTS AS FOLLOWS: 

DATA SELECTED 

To add additional data to a chart type the extra information into the 

spreadsheet as shown.  

 

Click on the chart to select it and 

go to the Design tab to the Select 

Data command.  

 

 

This will open the Select Data Source 

dialogue box which enables the user to 

select a new source for the data.  To change 

the data source click on the button to the 

right of the Chart Data Range and highlight 

the new data range.   

 

 

 

When the new data range has been selected click 

on the data range button to return to 

the chart, the chart will be 

automatically updated. 
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SIZE 

To change the size of a chart click on the bottom right corner of the chart and using the 

movement tool drag out or in to the required size.  

 

 

 

 

 

 

 

COLOUR 

To change the Colour of any part or shape within the chart go to the Format tab.  To change the 

text style click on the text and choose and option from the WordArt Styles box.  

 

To change the colour of the bars or 

shapes click on the shape and use the 

Shape Styles box to change the style 

of the shape.  

Shapes and Text can be formatted by 

their Fill, Outline and Effects  

 

 

Note: To individually change one bar to a different colour click on the bar, which will select all of 

the bars, wait for two seconds and click on the bar a second time.  This will individually select the 

bar and allow it to be changed to a different colour than the other bars, this would be useful to 

highlight one set of data on a chart.  
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AXIS TITLES, CHART TITLES, LEGENDS, DATA LABELS AND DATA TABLES 

A variety of different labels can be applied to Charts via the Layout toolbar and the Labels group, 

to use these click into the chart area and the toolbar becomes available.  To turn an option on or 

off (add or delete), choose the relative button and select the required action.  In this example the 

Axis Title Below the chart has been turned on.  

 

Experiment with the various different labels available on this menu, add a chart title, 

add and remove a legend, turn on data labels and show the data table.  

FORMAT FONTS AND FORMAT CHART AREAS 

To change the font or format of any text or area in the chart, select the 

text area on the chart which needs to be changed; the name of the 

selected area is shown on the Format toolbar in the Current Selection 

group (note that from the dropdown option any area inside the chart 

area can be selected).  The font can then be changed 

from the Font group on the Home menu as normal.  

Additionally, on the Format menu from the Shape Styles 

and WordArt Styles groups a variety of different pre-set 

formatting can be applied to the text and areas.  Shape 

or text fills, outlines or effects can also be added (images 

or colour) to enhance the design of the chart.  
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Experiment with some of the options available under these groups. 

ADD/DELETE ITEMS 

Sometimes it will be necessary to add objects to a chart to emphasis a particular detail for 

example, in the following chart comparing different shop sales, the m to represent million has 

been added. Also and the rounded boxes grouping each of the city locations have been added 

and the text boxes to show the names of the cities. 

To add the shapes holding each city as shown above, add the shape format required from the 

Insert group on the Layout toolbar.  For the box showing the city location a rounded box has 

been added with no fill (to allow a see through effect), a blue border and blue word art 

formatting.  When the shape is complete, 

align it behind or in front of the chart in the 

required location.  In the chart above, the 

shape has been sent to the back of the chart.  

For the m a text box has been added with no shape fill and the font 

has been set to Calibri size 16 to match the size of the font used for 

the figures.  This has been positioned next to the sales figure.  
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GROUPING 

Before moving the chart and the added objects to a 

new location – such as a presentation or a word 

document it would be important to group the 

objects to prevent them moving individually.  To do 

this, select each of the shapes by clicking on them 

and then holding the shift key.  When the correct 

shapes are selected right click on the border of one 

of the shapes and choose Group from the shortcut 

menu. 

4. ADDING A CHART TO A WORD DOCUMENT OR PRESENTATION 

To add a completed chart to a word document or a presentation, right click on the chart area 

select copy and go to the word document and paste.  When pasting the chart there will be a 

variety of different pasting options it is important to paste using the correct option or detail will 

be lost from the chart.  To access these options click on the 

(Ctrl) wizard in the bottom corner of the chart which will 

show the Paste Options, to view each of the paste options 

hover over them with the mouse and the chart will change 

according to the option selected.   

PASTE OPTIONS EXPLAINED 

Logo Name Explanation 

 

Use Destination 
Theme & Embed 
Workbook 

This option pastes the chart and formats it by using the 
destinations documents theme. The chart is embedded into the 
document and updates are not made from the source file. 

 

Keep Source 
Formatting & Embed 
Workbook 

This option preserves the look of the chart from the Excel 
document. The chart is embedded into the document and 
updates are not made from the source file. 

 

Use Destination 
Theme & Link Data 

To paste the chart and format it by using the document theme 
that is applied to the Word document. A link to the source file is 
maintained and the chart is updated with any changes that are 
made to the source file. 

 

Link & Keep Source 
Formatting & Link 
Data 

This option preserves the look of the original chart from Excel, 
and it maintains a link to the source file and updates the pasted 
chart with any changes that are made to the source file. 

 

Picture    
This option pastes the chart as a static picture, which cannot be 
edited again. 
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In the chart that follows the Keep Source Formatting & Link Data option has been chosen.  This 

is very useful, if the excel document and the word document are both open at the same time and 

the excel document data figures are updated, the link will automatically update the chart in the 

word document.  

 

When charts have been pasted into a word document or presentation the chart can still be 

further edited if required if the data remains linked.   

Note: There are a variety of different paste options for charts into a word document or 

presentation – choose the option that is most suitable for the documents needs.   

If the chart needs to be resized in the word document or presentation pasting the chart as an 

image will create a bitmap which can be changed to any size without the loss of formatting.  

 

 

  

NOTES:  
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5. ADDITIONAL CHART TYPES 

TRENDLINE 

To start a Trendline at the axis point 0,0 the following settings are applied. 

Ensure your data selection starts at 0 (as shown below). Create a line 

chart. Click into the chart, go to the Format tab and in the group Current 

Selection ensure the Horizontal (Category) Axis is selected. Click on the Format Selection 

command button to open the Format Axis dialogue box. In the Format Axis dialogue box ensure 

the Position Axis is set to On tick marks.  
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GANTT CHART 

The Gantt Chart shows the timeline for the completion of a dissertation project. On the left 

Horizontal Value axis the project titles are shown and on the Vertical Value axis the dates are 

shown.  

 

This gantt chart can be 

created using a stacked bar 

chart and the difference 

between two dates as 

shown in the data and 

formula here.  

 

 

The chart type used is a Stacked Bar Chart in the example the Data Selection requires cells 

A23:C33 which includes the Titles, Start Date and Completed.  
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This will create a stacked bar chart with the Vertical Category Axis 

upside down.  To change this click on the project area headings to 

select the Vertical Category Axis, go to the Format tab to the Current 

Selection group and select the Format Selection command button.  

 

In the Format Axis dialogue box 

select the Axis Option menu and 

choose Categories in reverse 

order to flip the headings.  

 

 

 

To bring the dates back to start at the 12th of September 2012 the 

Minimum and Maximum dates for the Horizontal Value Axis need to 

be amended. To do this select the Horizontal Value Axis (dates in the 

chart) then go to the Format tab to the Current Selection group and 

select the Format Selection command button. 

 

In the Format Axis dialogue box 

select the Axis Option menu and 

set the Minimum and Maximum 

values to Fixed and to the values 

shown.   

The figures 41153 and 41530 

represent the dates 1st Sept 2012 

and the 31st Aug 2013 as actual 

numbers.  

 

 



  Page 14  

  
These notes have been compiled by Rynagh McNally for students of Monaghan Institute. 

Finally formatting is applied to complete the Gantt chart, the first bar of the stacked bar chart is 

formatted to appear invisible. To do this select the first bar and set its Format to have No Fill and 

No Outline. A chart heading has been added, the legend has been turned off and the remaining 

bar has been formatted to an appropriate colour and style.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
NOTES:  
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CHART AREA 

The following chart is a Chart Area with the area changed to an image of €500 note.  

 

 

 

 

 

 

 

To achieve this style the chart type Area was selected. The Series Value 

or the chart area was clicked on. On the Format tab in the Current 

Selection group the Format Selection command button was selected.  

 

In the Format Data Series 

dialogue box the Fill option 

was selected and a Picture 

from File was used as the 

image of the €500 note.  

 

 

 

Additional Example:   
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CHART WITH A LOWER NEGATIVE LINE 

The following example shows a chart with a lower negative line.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Using the concepts learned in these notes experiment with a Sacked Cylinder Chart to 

see if you can achieve similar results. Write notes on how you created the chart below.  

 

  NOTES:  
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6. INSERT GRAPHICS FROM:  

Clipart, images, pictures, shapes or text can be inserted or copied into Excel from a variety of 

different sources.  These include downloading from a clip art Web site, copying from a folder on 

the PC. Graphics can also be used as backgrounds to cells and workbooks.  

CLIP ART 

To add a Clip Art to a spreadsheet go to the Insert tab to 

the Illustrations group and click on the Clip Art command 

button.  

 

This opens the Clip Art panel on the right of the 

software. To find the type of clip art required 

enter a descriptive word in the Search for: text 

box and press Go, in this example euro was 

searched. Note that the Include Office.com 

content option is selected, this allows the 

software to search through images online.  

 

Use the scroll bar to look through the images 

when the required image is found click on the 

blue down arrow to the right of the image and 

select Insert. 

 

 

The image will be inserted into the worksheet and can be formatted as normal from the Picture 

Tools Format menu which appears when the image is selected.  
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STORED PICTURE 

To add a Picture stored on a PC or hard drive to a 

spreadsheet, go to the Insert tab to the Illustrations 

group and click on the Picture command button.  

 

This will open the Insert Picture dialogue box. Browse to the location of the required image and 

select Ok, the image will be inserted into the worksheet and can be formatted as normal from 

the Picture Tools Format menu which appears when the image is selected. 

 

 

 

 

 

 

 

 

 

 

FROM A SCANNED IMAGE 

Scanned Images should be scanned into the computer using a scanner and some software. An 

example of one type of software that can be used is Windows Fax and Scan. After the image has 

been scanned into the computer and saved to a hard drive they can be added using the 

technique outlined above in Store Picture.  
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Rotate 

Change Shape 

Resize 

AUTO SHAPE 

Auto Shapes are added to spreadsheets for a variety of 

reasons: to highlight data in a chart, to group data visually 

or as buttons for macros.  

To add auto shapes go to the Insert tab to the 

Illustrations group and click on the Shapes drop down button. Choose the required shape from 

the list and the cursor changes to a cross hair symbol. Click and hold the mouse to drag the shape 

to the required size. The shape can then be formatted as required from the Drawing Tools 

format menu.  

 

Note that shapes can be resized, rotated and changed using 

the symbols available around the edges of the shape as shown 

here.  

 

WORDART 

WordArt is added to Excel by going to the Insert tab to 

the Text group and selecting the WordArt drop down 

menu. From the menu select the required colour and 

style.  

The required text should be typed into the WordArt text 

box, the formatting of the WordArt can be edited from 

the Drawing Tools Format tab which appears when the 

Word Art is selected. WordArt can be resized as required.  

 

  
NOTES:  
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7. PIVOT TABLES 

WHAT IS A PIVOT TABLE? 

A pivot table is a method of arranging, analysing and exploring data.  In the most basic terms a 

data table can be presented in a meaningful summary of the data, enabling the reader to see the 

‘big picture’.  Pivot tables are usually applied to long lists of data to help make them meaningful. 

Pivot tables can be used to answer questions like:  

 What are the total sales in each sales region? 

 Which products are selling the most over time? 

 Who is the highest performing sales person? 

What are the total sales for an area in a certain month? 

 

 

 

 

 

 

 

 

CREATE A PIVOT TABLE/REPORT 

To create a pivot table first start with the data.   

Note: It is important to have the data organised and neat as this counts, for example have 

headings on each of the columns, no empty rows and ensure the columns contain similar items 

for example text, number or dates. Remove any subtotals as these will be calculated by the pivot 

table. Also if more data is to be added later, name the range to allow the data source to be 

updated without having  to specify a new date range reference later.   
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Step 1 Create the data and select the data (if the data will have more added to it later name 

the range).  

Step 2 Go to the Insert ribbon and choose pivot Table.  

Step 3 Choose the target location of the Pivot table, choose a new worksheet and select ok. 

 

 

 

 

 

Step 4 Use the wizard to make the report.  To do this drag and drop fields into the pivot table 

grid area.  

o The report is divided into header and body sections.  

o Drag and drop fields between these areas.  

o The body of the report contains three parts – rows, columns and cells (any field can 

be used in any area).  

For this data table example choose the following criteria:  
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Review this pivot table/report and ensure you understand the data that is displayed.  

What can you learn from the data in a pivot report which you could not previously see? 

 

Step 5 Format the pivot table by clicking on the table and choosing the Design ribbon and 

applying a pre-set design from the PivotTable Styles group and apply the Accounting cell 

format to all figures.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

NOTES:  
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EDIT A PIVOT TABLE  

To edit a pivot report to make it more informative, additional 

fields can be added simply by dragging and dropping, for 

example the sales in each region could be broken down 

further to show each salespersons sales according to each 

area.  

To do this, add the Salesman field to the Row Labels area by 

dragging it down this should transform the pivot table as 

follows:  

 

 

 

Review the pivot table/report once more.  What has changed in the pivot table and 

what questions can now be answered which were not obvious before? 

 

  

NOTES:  
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FILTER A PIVOT TABLE 

Filters for the pivot table can be easily added by dragging them into the Report Filter.  In the 

example shown All months are being shown, to display one particular month select the required 

month from the drop down list.  Multiple months can be shown by selecting the Select Multiple 

Items tick box.  

Experiment with the Report Filter options.  Remove Month and add Salesman, choose 

Joseph as the salesman for the report.  This should result in a report as follows: 

 

 

 

 

 

What further reports can be generated using the filter? 



Section 5: Charts and Pivot Tables 

  
Page 25 

 

  

GROUPING AND SORTING IN PIVOT TABLES  

GROUPING 

Grouping can be used in pivot tables to organise data by week, month or by quarter and more.   

Use the data to create a new pivot table which looks at the number of customers in a particular 

quarter over two years.   

Step 1 Create a pivot table which 

has the Column Label as the 

Salesperson and the Row 

Label as Month, have the 

Values as the Sum of No. of 

Customers.  

Step 2 Under the Month column 

right click and select Group. 

Step 3 From the Grouping dialogue 

box select the required 

option to group the data by 

Seconds, Minutes, Hours, 

Days, Months, Quarters or 

Years.  For this example 

select Quarters (remember 

that this data is showing two 

quarters across the years 

2007 & 2008.  

Step 4 Practice applying formatting to the pivot table.  

The completed pivot table should look like this with each salespersons sales grouped by each 

quarter.  

Practise grouping the table by the different options and by multiple groups.   Remember 

if grouping by days – enter 7 as the number of days to apply a week.  
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SORTING 

To sort a pivot table simply click into the table in the column the table is to be sorted by, this can 

be by a figure or by text.  Click on the Options ribbon and in the Sort & Filter group click on Sort 

which will allow sorting from A to Z, Z to A, Smallest to Largest or Largest to Smallest.  Click on 

OK and the data will be sorted.  

 

 

 

 

 

 

 

 

 

 

8. ADDITIONAL PIVOT TABLE CONCEPTS 

SUMMARIZE VALUES BY 

It is possible to change the formula in pivot tables, 

right click on a cell with a formula and select the 

Summarize Values By option.  
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CONDITIONAL FORMATTING 

Conditional formatting can be 

easily applid to pivot tables, 

ensure the appropriate data is 

selected (using the ctrl key when 

selecting multiple areas of data) 

and click on Condidtional 

Formatting button.  

UPDATE DATA 

If the original data in the pivot table has been updated, right click on 

the pivot table and select Refresh to update the table.  In addition 

Refresh can be selected from the Options ribbon.  

 

DRILL DOWN DATA 

For further information or to Drill Down on a particular area just double click on it.  Excel will 

produce a table of details on another worksheet automatically, producing the data that 

corresponds to a particular pivot report value. 

CREATE A PIVOT CHART 

To create a chart from the pivot table click on the table and select the PivotChart button from 

the Options menu and follow the wizard.  After the chart has been created it can easily be edited 

with the interactive drop down options on the chart area.  

 

 

 

 

 

NOTE: When clicked into a pivot table two additional toolbars are created Options and Designs, 

there are additional features on both of these toolbars, try to become familiar with as many of 

these as possible.  
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9. REFERENCES 

WEBSITES:  

Insert Graphics – for more information visit Microsoft Office. 

Pivot Tables - for more information visit Chandoo.org.  

Pivot Tables – for more information visit Microsoft Office.  

 

 

NOTES:  

http://office.microsoft.com/en-ie/excel-help/insert-a-picture-or-clip-art-HA010355852.aspx
http://chandoo.org/wp/excel-pivot-tables/
http://office.microsoft.com/en-ie/excel-help/pivottable-reports-101-HA001034632.aspx

