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SharePoint Online Basics Training 

SharePoint is a portal that helps facilitate, communicate, and store common documents for better productivity. 

Accessing SharePoint 

1. Login to your Office 365 Account. 

2. Click the grid icon. 

3. Click SharePoint. 
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Browsing Sites 

1. Click Browse Existing Sites. 

2. A new window will appear with a list of public sites you can view and follow. 
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Searching for a Site 

1. Click in the Search engine. 

2. Search for the site you would like to visit. 

3. Click the site once it comes up, or hit Enter once you have finished typing. The site will then open in a 

new tab.  

**Note** If you search the name of a site you know exists and it doesn't appear in the options, try clicking 

the Show more results icon at the bottom. 
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Using the Drag and Drop Feature 

1. Select the file you would like to add to your SharePoint Site. 

2. Drag the file to document library until it reads, “Drop here...” 

3. Drop the file. 

**Note** You can also move the file from one folder to another within the same site using the same steps. 
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Document Library 

Creating a New Document in a Library 

1. Click Files.  

2. Click New Document. 

A Word Document will open up in a new tab. 

**Note** Be sure to save your document by going to File > Save As 
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Creating a New Folder 

1. Select the document library in which you would like to place the new folder. 

2. Click Files. 

3. Click New Folder. 

4. In the textbox provided, name your folder. 

5. Click Save. 
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Uploading a Single File 

1. Select the document library in which you would like to upload the new file. 

2. Click Files. 

3. Click Upload Document. 

4. Click Choose Files. 

5. Select the file you would like to upload. 

6. Click Open. 

7. Click OK. 

Alternatively, you can click New Document File, or use the Drag and Drop method outlined previously. 
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Uploading Multiple Files 

1. Select the document library in which you would like to upload the new files. 

2. Using the control key, select the multiple files you would like to upload. 

3. Use the Drag and Drop method outlined previously. 
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Checking Out a File 

1. Select the file you would like to check out. 

2. Click Check Out. 

Alternatively, you can click the three dots next to the file > Click Check Out. 

**Note** When a document is checked out, only the one who checked it out can work on it. 
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Checking In a File 

1. Select the file you would like to check in.  

2. Click Check In. 

Alternatively, you can click the three dots next to the file > Click Check In > Click No to ensure the file 

does not check out after you close out of it. 

 

 

 

 

 

 



SharePoint Online Basics Training  11 
 

Deleting a File  

1. Select the file you would like to delete. 

2. Click Delete Document. 

3. Click Okay. 

Alternatively, you can click the three dots next to the file > Click Delete > Click Okay 
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Recovering a File 

1. Click Recylce Bin. 

2. Select the file you would like to recover. 

3. Click Restore. 
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Comparing Versions of a Word Document 

1. In the document, click the Files tab. 

2. Click Info. 

3. Click Manage Versions. 

4. Select to either compare the document with the Major Version or the Latest Version. The selected 

version will then appear alongside the current version you are working on. 

Alternatively, while in the document, you can click the Review tab > Click Compare 
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Restoring a Previous Version of a File 

1. In the Document Library, click the File tab. 

2. Click Version History. 

3. Select the version you wish to restore. 

4. Click the Drop-down List. 

5. Click Restore. 

6. Click OK. 
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Deleting a Version of the File 

1. In the Document Library, click the File tab. 

2. Click Version History. 

3. Select the version you would like to delete. 

4. Click the Drop-down List. 

5. Click Delete. 

6. Click OK. 

**Note** You can also click Delete All Versions or Delete Minor Versions in the Version History menu. 
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Picture Library 
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Uploading a Single Picture 

1. Select the Picture Library in which you would like to upload the picture. 

2. Click the Files tab. 

3. Click Upload Document. 

4. Click Browse. 

5. Select the picture you would like to upload. 

6. Click OK. 

7. In the textboxes provided, name and describe your picture. (Optional) 

Alternatively, you can click New Picture, Upload, or use the Drag and Drop method. 
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Uploading Multiple Pictures 

1. Select the Picture Library in which you would like to upload the picture. 

2. Using the control key, click the pictures you would like to upload. 

3. Use the Drag and Drop method. 

Alternatively, you can click New Picture > Click Browse > Open the folder the pictures are in > Select 

the pictures > Use the Drag and Drop method. 
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Editing a Picture 

1. Select the picture you would like to edit. 

2. Click the Files tab. 

3. Click Edit Document. 

4. The picture will appear in your device’s photo editor (e.g. Paint, Windows Photo). 

5. When you have finished editing your picture, click Save. 

Alternatively, you can click the three dots next to the picture file > Click Edit 
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Downloading a Picture 

1. Right click the picture you would like to download. 

2. Click Download. 

Alternatively, you can select the picture you would like to download > Click the File tab > Click 

Download a Copy 
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Sharing a Picture 

1. Click the three dots next to the picture you would like to share. 

2. Click Share. 

3. In the textbox provided, type the email address of the recipient(s) you wish to share the picture with. 

4. Under the drop-down menu, select whether your recipient(s) can only edit or view the image. 

5. In the textbox provided, include a message to your recipient(s). (Optional) 

6. Click Share. 
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Viewing a Slideshow 

1. Click the Library tab. 

2. Click Current View. 

3. Under the drop-down menu, click Slides. 

4. Use the arrow icon to navigate through the pictures. 

Alternatively, you can click Slides in the Picture Library. 
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Deleting a Picture 

1. Select the picture you would like to delete. 

2. Click the Files tab. 

3. Click Delete Document. 

4. Click OK. 

Alternatively, you can click the three dots next to the picture you would like to delete > In the new menu 

that appears, click the three dots > Click Delete 
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Calendar 
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Adding a New Event 

1. Click Calendar. 

2. Select the date you would like the event to occur. 

3. Click Add. 

4. In the window that appears, enter the details of your event (e.g. title, start time, end time).  

5. Click Save. 

Alternatively, you can click the Events tab > Click New Event. Or click Add New Event under the 

Calendar link on your main SharePoint page. 

**Note** You can make the event an all-day event by checking the box next to Make this an all-day 

activity > Click Save. 
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Creating a Recurring Event 

1. Click Calendar. 

2. Select the date you would like the event to occur. 

3. Click Add. 

4. In the window that appears, enter the details of your event (e.g. title, start time, end time). 

5. Check the box next to Make this a repeating event. 

6. Choose your frequency (e.g. Daily, Weekly, or Monthly). 

7. Select a start and end date. 

8. Click Save. 
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Attaching a File to an Event 

1. When creating a new event, click the Edit tab. 

2. Click Actions. 

3. Click Attach File. 

4. Click Choose File. 

5. Select the file you would like to attach. 

6. Click Open. 

7. Click Ok. 

8. Click Save. 
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Deleting an Event 

1. Select the event you would like to delete. 

2. Click Delete Event. 

3. Click OK. 
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Editing a Recurring Event 

1. Select the event you would like to edit. 

2. Click Edit Item. 

3. In the window that appears, make your necessary edits. 

4. Click Save. 
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Deleting One Occurrence in a Recurring Event 

1. Select the event you would like to delete. 

2. Click Edit Event. 

3. Click Actions. 

4. Click Delete Item. 

5. Click OK. 
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Deleting the Whole Series in a Recurring Event 

1. Select the event you would like to delete. 

2. Click Edit Event. 

3. Click Actions. 

4. Click Edit Series. 

5. Uncheck the Recurrence box. 

6. Click Actions. 

7. Click Delete Item. 

8. Click OK. 
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Task Lists 

Adding a New Task 

1. Click Tasks. 

2. Click New Task. 

3. In the textboxes provided, enter any details of the task you would like to add. 

4. Click Save. 

**Note** You can add tasks to your timeline by selecting the task and clicking Add to Timeline. 
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Attaching a File 

1. When you are creating a task, click the Edit tab. 

2. Click Attach File. 

3. Click Choose File. 

4. Select the file you would like to attach. 

5. Click Open. 

6. Click OK. 

7. Click Save. 
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Editing a Task 

1. Select the task you would like to edit. 

2. Click the Tasks tab. 

3. Click Edit Item. 

4. Make your necessary edits. 

5. Click Save. 

Alternatively, you can select the task > Click the Edit tab > Click Edit Item > Click Save 
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Updating a Task 

1. Select the task you would like to update. 

2. Click the Tasks tab. 

3. Click Edit Item.  

4. In the page that appears, update the Completeness Percentage. 

5. Click Save. 

Alternatively, you can select the task > Click the Edit tab > Click Edit Item > Click Save 
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Deleting a Task 

1. Select the task you would like to delete. 

2. Click the Tasks tab. 

3. Click Delete Item. 

4. Click OK. 

Alternatively, you can click the three dots next to the task > In the new menu that appears, click the three 

dots > Click Delete Item  
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Lists 

Introduction to Lists 

Your Lists are a collection of datat you can share with other users. There are four different Lists: 

1. Announcements - Here, you can make announcements and view announcements from other users. 

2. Calendar - Here, you can view all of the events scheduled. 

3. Tasks - Here, you can view assigned tasks and things to do. 

4. Contacts - Here, you can view all of your contacts' information.  
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Creating a New Item 

1. Click under the list you would like to add a new item to. 

2. Click Items. 

3. Click New Item. 

4. Fill in the necessary information. 

5. Click Save. 

**Note** The information provided will vary depending on which List you add the item under. For 

instance, if you add a new item to your Contacts List, it will require different information than if you add 

a new item to your Calendar. The image below shows the screen you will see if you add a new item to 

your Announcements List. 

 

 



SharePoint Online Basics Training  39 
 

Editing an Item 

1. Select the item you would like to edit. 

2. Click Items. 

3. Click Edit Item. 

4. On the new page that appears, make your necessary edits. 

5. Click Save. 

Alternatively, you can click the three dots icon > Click Edit Item. 
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Deleting an Item 

1. Select the item you would like to delete. 

2. Click Items. 

3. Click Delete Item. 

4. Click OK. 

Alternatively, you can click the three dots icon > Click Delete Item. 
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Recovering an Item from the Recycle Bin 

1. Click Recycle Bin. 

2. Select the item you would like to recover. 

3. Click Restore. 
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Sorting Items 

1. Click into the List of Items you would like to sort. 

2. Click the drop down menu under whatever you would like to sort the items by. 

3. Click Ascending or Descending. Your items will immediately be sorted and you can  
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Filtering Items 

1. Click into the List of Items you would like to filter. 

2. Click the drop down menu under whatever you would like to filter the items by. 

3. Click the option to filter the list. A gray icon will appear next to the menu to indicate that it has been 

filtered. 

**Note** To clear your filters, simply click Clear Filters under the drop down menu.  
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Other Features 

Setting an Alert for an Item or Document 

1. Select the file for which you would like to set the alert. 

2. Click the Files tab. 

3. Click Alert Me. 

4. Click Set alert on this document. 

5. In the window that appears, add the email addresses of those whom you would like to alert. Here, you 

can also select when and how often the alert should appear. 

6. Click OK. 
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Setting an Alert for a List or Library 

1. Select the List or Library for which you would like to set the alert. 

2. Click the List/Library tab. 

3. Click Alert Me. 

4. Click Set alert on this list/library. 

5. In the window that appears, add the email addresses of those whom you would like to alert. Here, you 

can also select when and how often the alert should appear. 

6. Click OK. 
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Managing and Removing Alerts 

1. Click the Page tab. 

2. Click Alert Me. 

3. Click Manage Alerts from the dropdown menu. 

4. From here, you can add, edit, or delete your alert(s). 
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FAQs and Notes 

FAQs 

Q: Can multiple users work on the same document simultaneously in SharePoint? 

A: Yes! With SharePoint’s real-time coauthoring of files, each employee can work on the same document 

at once, see the changes in real-time and rest assured that SharePoint is automatically updating the file as 

they go.  

Q: Does SharePoint allow me to search the contents of files instead of just by filename? 

A: Yes! Think of SharePoint’s search tool like a web search for your business. It’s constantly crawling 

your network analyzing file contents, titles, dates and metadata to deliver you relevant results and detailed 

previews. Find that file right away! 

Q: Can we go back to look at previous file versions in SharePoint? 

A: Yes! With SharePoint’s unlimited file versioning, you can click on a specific document and retrieve 

previous versions, right back to the moment it was created. Not only that, you can see when the version 

was created and who make the changes. File versioning is particularly handy when business strategies 

change and an employee needs to retrieve a previous edit they thought had been lost forever! 

Notes 

 You have up to 10GB worth of storage space in SharePoint! 

 Forget where something is saved? Office 365 Delve can help you find any documents you’ve uploaded, 

including shared documents from your team! Find out more about Delve at 

http://www.wright.edu/information-technology/services/office-delve. 

 Working on the go? You can download the SharePoint app on any iOS or Android device! Visit your 

OS’s app store and install the SharePoint app for free.  

http://www.wright.edu/information-technology/services/office-delve.

