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Chapter 1 
Introduction 

Welcome to Sharpdesk®! This software offers you a complete, easy-to-use solution for organizing 
and working with your paper and electronic documents and images. Once a document has been 
saved to your PC, you can use Sharpdesk to organize it, view it, and then print it or email it. 
Sharpdesk integrates the tools you need. 
This User’s Guide describes the standard features of Sharpdesk. Sharpdesk also works with other 
Sharp products that might add new capabilities to Sharpdesk that are not included in this Guide. 
The details of these new capabilities are described in the literature that comes with the Sharp 
product that “links in” to Sharpdesk. 
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Overview 
Working with Sharpdesk, you can: 
• Scan Images and Documents  Sharpdesk works with your scanner to let you read paper 

documents into your PC using all of the scanning controls and options provided with your 
TWAIN scanner or Sharp multifunctional peripheral (MFP) with the Network Scanner Tool 
option. Sharpdesk provides you with both “simple” scanning options as well as “advanced” 
options, giving you full control over scanning preferences. 
Note: In this document, hereafter, please read the term “MFP” as “Sharp multifunctional 
peripheral”. 

• Convert Images to Text  Text images scanned into Sharpdesk can be converted into 
editable text for use with common word processors. Sharpdesk uses an advanced Optical 
Character Recognition (OCR) engine that even preserves your document layouts. You can 
also convert an image containing text into a word processing format by simply dragging it 
from any folder onto the Sharpdesk Output Zone. 

• Prepare Production Ready Documents  Using Sharpdesk Composer, you can combine 
files of different types into a single production-ready document. For example, combine a 
Microsoft Word file with a Microsoft Excel® file and then add in a Microsoft PowerPoint® 
file. In general, any application that can send documents to a printer can contribute pages to 
a Composer document. Reorder pages as you want them to appear and then print the entire 
document into stapled sets, making a single trip to the printer to collect your new 
documents. 

• View Your Images  Using Sharpdesk Imaging, viewing your stored images, scanned 
images, and digital camera images is quick and easy. 

• Distribute Your Documents  Distribute documents by email or print a hard copy as 
easily as dragging a file onto an icon on the Sharpdesk Output Zone. 

• Import/Export an Image or Document  Import, store, and manage .BMP, .JPG, .PCX, 
.TIF, or .PDF documents and images directly from Sharpdesk. 
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About This Guide 
This User’s Guide assumes you have a basic understanding of Windows operation and are familiar 
with Windows terms. This includes how to start your system and navigate within a Windows 
environment, and perform such basic Windows functions as copying, printing and moving 
documents. For assistance in using Windows or Internet Explorer, refer to your Microsoft Windows 
user documentation. 

User’s Guide Organization 
This user’s guide is organized into the following chapters: 

Chapter 1, Introduction 
A basic overview of Sharpdesk features, options, system requirements, and User’s Guide 
organization. 

Chapter 2, Installing Sharpdesk 
Reviews the installation process and how to uninstall the software. 

Chapter 3, Sharpdesk Overview 
This chapter looks at how to navigate and work within Sharpdesk, including its menu and toolbar 
options. 

Chapter 4, Working with Sharpdesk 
This chapter explains how to change the view of your images and documents in Sharpdesk, and 
how to organize them, including how to open, save, copy, and move documents. It reviews 
Sharpdesk scanning options and controls including how to select a scanner, scan an image into 
Sharpdesk, and set scanning options. 

Chapter 5, Composing with Sharpdesk 
Creating production-ready documents could be easier with Sharpdesk Composer. This chapter 
shows you how to combine documents, re-order documents, and print a final document. 

Chapter 6, Sharpdesk Imaging 
The tools for viewing images are reviewed in this chapter, including adjusting the view of 
images, printing images, and adjusting Imaging default options. 

Chapter 7, Converting Images to Text 
This chapter shows you how to convert an image into a format you can use with your favorite 
word processor and provides a few helpful hints on what you can do once it has been converted. 

Chapter 8, Glossary 
List of terms used in this Guide or related to image processing. 
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Definitions of Terms 
As you work with Sharpdesk, keep in mind how the following terms are used: 

Images 
In Sharpdesk, the term Image refers to items that can be loaded into Imaging. 

Devices 
A device is a piece of hardware such as a scanner, printer, fax machine, digital camera or copier. 

OCR 
Optical Character Recognition (OCR) - A technology that lets you convert an image into a form 
that is compatible with common word processors. 

Sharpdesk Online Help 
The online help provides step-by-step instructions for performing Sharpdesk tasks. You can 
access the online help by using the Help menu in each application. 
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Chapter 2 
Installing Sharpdesk 

Installation Procedure 
Installing the Sharpdesk software is simple and straightforward. When you install Sharpdesk, the 
entire suite of Sharpdesk applications, including Sharpdesk, Composer, and Imaging, is loaded 
into your PC. 

Software Location 
By default, the Sharpdesk software is installed on your default boot drive (usually C:\) in a 
folder named Sharpdesk (the full path is C:\Program Files\Sharp\Sharpdesk\), 
unless you specify another drive and/or folder during installation. The installation process also 
changes some of your system files to allow all the Sharpdesk components to work properly. 

User File Location 
You can also specify the location of where to store the documents and images you work on in 
Sharpdesk. Unless otherwise specified, the installation program creates a new Sharpdesk 
Desktop folder and subfolders under C:\Users\<username>\Documents\ on Windows 
Vista/Windows 7/Windows 8.1/Windows 10 systems. If you specify another location for your 
data files, you should not assign them into the same folder (or sub-folder) as the Sharpdesk 
software, since all Sharpdesk software folders will be deleted if Sharpdesk is ever uninstalled. 
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Sharpdesk CD Installation 
To install Sharpdesk from a CD: 
1. If any Windows applications are open, close them to ensure that the software installs 

properly. In particular, anti-virus programs such as “Norton AntiVirus” may report false 
warnings if they are not disabled prior to installation. 

2. Log into your PC with a user ID with full Administrator privileges. 
Note: Windows Vista, Windows 7, Windows 8.1 and Windows 10 will allow non-
administrator users to perform administrator tasks if they know the login to a full 
administrator; however, it will not work for Sharpdesk. If presented with a Windows “Run 
As” dialog, Cancel the dialog and log in as an Administrator before starting or continuing the 
installation of Sharpdesk. 

3. Insert the installation CD into your CD-ROM drive. In a few moments, the installation 
Welcome screen automatically appears on your monitor screen. If the Welcome screen does 
not appear (for example, because you have disabled the Windows Auto Run feature), run the 
Setup.exe program located in the \Sharpdesk directory on the CD. 
Note: In case, if you have downloaded the Sharpdesk from the given SHARP website, please 
run the “setup.exe” from the downloaded Sharpdesk. 

 
Sharpdesk Installation Welcome Screen 

4. Follow the on-screen instructions to complete the installation. 
5. Once the installation completes, Sharpdesk is ready to use (no reboot required). 
During installation, a folder is created in your Program Files directory or the location you 
specified during installation containing all the Sharpdesk, Composer, and Imaging software files. 
You will also find a Sharpdesk entry added to your Start/Programs menu containing the 
Sharpdesk and Imaging software files. Finally, a Sharpdesk shortcut is placed on your desktop 
making access to the software very convenient. 
In Windows 8.1, you will find Sharpdesk and Sharpdesk Imaging entries in the Start screen. 
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Uninstalling Sharpdesk 
If you need to uninstall Sharpdesk, you can do so using the following standard Windows 
procedure for uninstalling software.  
 
1. Click the Windows Start button, then Control Panel. 

In Windows 8.1, in order to select Control Panel, please right-click the Start screen and select 
“All apps” from the app bar. 

2. Click Uninstall a program. 

 
Uninstall or change a program Dialog Box 

3. Click Sharpdesk in Uninstall or change a program dialog box. 
4. Click Uninstall. 
5. When the confirmation message displays, click OK to complete the Sharpdesk uninstallation. 

Note that the uninstall process will not delete document files or folders created or modified 
after Sharpdesk was installed. Data files installed with Sharpdesk (Desktop Samples, for 
instance) will be removed during uninstall if they have not been modified. 

6. When complete, close the Uninstall or change a program dialog box. 
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Chapter 3 
Sharpdesk Overview 

Introduction 
Sharpdesk is a Windows application that provides integrated organization for all your paper and 
electronic documents and images. With Sharpdesk, you can: 

• Scan and view documents 
• Convert images into text documents 
• Organize documents and images among Windows folders 
• Distribute documents by email 

Sharpdesk makes working with the devices connected to your computer (scanner, printer, or 
digital camera) more efficient, easy, and productive than ever before. 
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Starting Sharpdesk 
You can start Sharpdesk from the Windows Start menu by clicking Start, pointing to Programs, 
then to Sharpdesk, and finally clicking Sharpdesk. 
In Windows 8.1, you can start Sharpdesk from the Start screen. 
You can also start Sharpdesk from the Windows desktop by double-clicking the Sharpdesk 
shortcut icon. 

 
Sharpdesk Main Window 

Folders and files are selected by clicking on them in the Folder Window or in the Work Area. 
Once selected, you can display information or execute commands by right-clicking on them. Or, 
you can choose a command from the Menu Bar, Toolbar, Property Bar, or Output Zone. 
Sharpdesk provides you with a convenient way of viewing, organizing, and distributing your 
files. 
Sharpdesk is comprised of the following elements: 

Menu Bar 
The menu bar contains all the commands that are available in Sharpdesk, from opening and 
displaying documents to accessing product support on the Internet. 

Folder Window 
The Folder Window lets you access your files and system resources. It can be used much like 
Windows Explorer to locate and display information from Sharpdesk or your Folder/Drive. 

Toolbar 
The toolbar provides quick access to key commands and other Sharpdesk applications such as the 
Sharpdesk Composer and Imaging. 

Work Area 
Status Bar 

Toolbar 

Folder 
Window 

Output Zone 

Property Bar 

Menu Bar 
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In circumstances where a command or application is not possible, the toolbar button is dimmed 
and unavailable for selection. (Exception: The “Acquire” button is dimmed after the first 
execution if it is unavailable.) To see what a toolbar option can do, place the mouse pointer 
directly over the toolbar icon and a tool tip appears explaining the function of that option. 

Work Area 
The work area displays the contents of a selected folder in a thumbnail view. From the work area, 
you can select a file to work with, and then view it, convert it to text, or print it. 

Property Bar 
The property bar gives details or properties of a selected thumbnail in the work area. 

Output Zone 
The Sharpdesk Output Zone displays icons for various destinations you can send files to. The 
Output Zone lets you print, fax, email, enhance the images with the options like “Despeckle”, 
“Auto Crop”, “Straighten”, and “Auto Rotate”, convert images to text, compress images into PDF 
files, convert images into searchable PDF, and pass files to other applications of your choice with 
a simple drag and drop operation. 
 

Status Bar 
The status bar displays information about a selected file in addition to command and toolbar 
definitions. The definitions appear when you move the mouse pointer over a command or toolbar 
option. This is standard Windows status bar behavior. 

Scroll Bars 
If the contents of the Folder Window or the Work Area are more than can be displayed in the 
current window, Sharpdesk provides scroll bars that let you view all the available information. 
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Navigating in Sharpdesk 
Working with Sharpdesk is very easy. It is designed to let you find your images and documents 
quickly using the Folder Window, the Menu Bar, and the Toolbar. 

Working with the Folder Window 
By default, the Folder Window appears at the left on the Sharpdesk screen. The Folder Window 
can be used much like Windows Explorer to locate and display information from Sharpdesk, your 
hard disk, or any connected network drives. 
Using the Folder Window, you can display both the hierarchy of your Folder/Drive contents and 
the individual contents of each selected folder in the work area. Click on a folder to display the 
files contained in that folder in the work area. 
 
 

 
Sharpdesk Folder Window 

Note: Deleting or renaming system files or folders may cause Windows or other applications to 
become unstable. Do not delete or rename files or folders without understanding what can occur. 

Right-Click Options 
Right-click on a folder in the Folder Window to display a popup menu with Explorer-like menu 
options that let you perform the following actions: 
• New Folder — create a new folder at the current location. 
• Rename — rename the selected folder. 
• Delete — delete the selected folder into the Windows Recycle Bin. 

Use the Folder 
Window as you would 
Windows Explorer to 
locate, select and 
manage your 
documents. 

Sharpdesk Desktop 
contains files and 
documents that you use 
often or are important to 
you.  

Expand all 
Collapse all 
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• Sharpdesk Folders — add a folder shortcut to the Sharpdesk Folder window, reorder folders 
in the Folder Window, or remove folder shortcuts from the Folder Window. 

• Copy — copy the contents of the selected folder into the Clipboard. 
• Paste — paste the contents of the Clipboard at the current location. 
• Properties — display property information for the selected folder. 

Right-click in the Work Area (away from any documents) to display a popup menu with 
Explorer-like menu options that let you perform the following actions: 
• Scan Document — displays the Scanning dialog that lets you set scanning options and then 

scan an image into Sharpdesk. 
• From Scanner or Camera — displays the Device dialog allowing you to select a scanner or 

camera. A Scanning dialog (which will be different for each device) then displays allowing 
you to set scanning options for the selected WIA device and then scan an image into 
Sharpdesk. 

• Paste — paste the contents of the Clipboard at the current location. 
• Search — display the Windows Explorer Search page. 
• Select All — select all documents in the current folder. 
• Arrange — arrange thumbnails by Name, Date, Size, Type, or force all new folders to the 

end of the folder (Auto Arrange Off). 
• Preferences — set preferences for displaying thumbnails, names for new scanned files, text 

conversion and image export resolution options. 
Right-click on a document in the Work Area to display a popup menu with Explorer-like menu 
options that let you perform the following actions: 
• Open — open the selected file. If a readable image is selected, it opens in Imaging. 
• Copy — copy the selected files to the Clipboard. 
• Combine — stack two or more images together into a single file. 
• Split — separate a multi-page image file into two files. 
• Rotate — rotate the selected file 90 degrees to the left or right. 
• Rename — rename the selected file. 
• Delete — delete the selected file into the Windows Recycle Bin. 
• Send As — attach the selected file to a mail message using default email client on the user’s 

PC. If the selected file is an .SDF file, and the PDF format is selected, the file is first 
converted to PDF format before starting the email client. Only .SDF files may be converted 
to PDF format before they are sent. 

• Convert to text PDF— Converts images into searchable PDF and allows working with the 
text present in the PDF. 
 

• Properties — display property information for the selected file. 
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The Sharpdesk Menu 
The Sharpdesk menu provides you with the following options: 

FILE MENU DESCRIPTION 

New Folder Create a new folder at the current location. 

Open… Open the currently selected file or folder. If a readable image is selected, it 
opens in Imaging. 

Rename Lets you rename a selected file or folder. 

Delete Delete the currently selected file or folder into the Windows Recycle Bin. 

Sharpdesk Folders… Display the Sharpdesk Folders dialog allowing you to add a folder shortcut to 
the Sharpdesk Folder window, reorder how folders display in the Folder 
Window, or remove s shortcut from the Folder Window. 

Print… Print a selected file by opening its native application and causing it to print to 
the current system default printer. 

Acquire Image… Displays the User Interface from the TWAIN driver (which will be different for 
each scanner) that lets you set various options and then scan an image into 
Sharpdesk. For more information, refer to “Chapter 4, Working with 
Sharpdesk.” 

Select Scanner… Select a TWAIN scanning driver for use in scanning images and documents. 

From Scanner or 
Camera 

Displays the Device dialog allowing you to select a scanner or camera. A 
Scanning dialog (which will be different for each device) then displays allowing 
you to set scanning options for the selected WIA device and then scan an image 
into Sharpdesk. 

Send As Attach the selected file to a mail message using the default email client on your 
PC. If the selected file is an .SDF file, and the PDF format is selected, the file is 
first converted to PDF format before starting the email client. Only .SDF files 
may be converted to PDF format before they are sent. 

Properties Display property information for the selected file. 

Exit Exit and close Sharpdesk. 

EDIT MENU DESCRIPTION 

Copy Copy the currently selected file or folder to the Clipboard. 

Paste Paste the contents of the Clipboard at the current location. 

Combine Stack two or more images together into a single file. 

Split Separate a multi-page image file into two files. 

Rotate Rotate the selected file 90 degrees to the left or right. 

Select All Select all documents in the current folder. 

VIEW MENU DESCRIPTION 

Folders Toggle the default folder window on and off. 

Toolbars Toggles the Toolbar, Text Labels, and Large Buttons on and off. 
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VIEW MENU DESCRIPTION 

Status Bar Toggle the status bar on and off. 

Output Zone Toggle the display of the Output Zone on and off. 

Property Bar Toggle the display of the Property Bar on and off. 

Refresh Refresh the thumbnails in the work area. 

Arrange Arrange thumbnails by Name, Date, Type, or Size. Select Auto Arrange Off 
to have all new files added at the end of the folder, regardless of their name, 
date, type, or size. 

Next Page If the thumbnail has more than one page, view the next one. 

Previous Page If the thumbnail has more than one page, view the previous one. 

Launch Explorer Launch Windows Explorer. 

Application Look Toggles the Blue Theme and Silver Theme on and off. 

TOOLS MENU DESCRIPTION 

Product Configuration Configure your Sharp-connected devices. 

Preferences… Set preferences for displaying thumbnails, names for new scanned files, 
text conversion, image compression and image export resolution options. 

Search Display the Windows Explorer search page. 

Imaging Launch Imaging component of Sharpdesk. 

Composer Launch Composer component of Sharpdesk. 

INTERNET MENU DESCRIPTION 

Sharp Product Info Display the Internet page connected to Sharp Product Information. 

OUTPUT ZONE MENU DESCRIPTION 

Print Prints a single copy of the image to your default printer. To print to another 
printer, click on the Down Arrow and select the desired printer. 

FAX Sends the image/document to the host-resident fax utility allowing it to be 
transmitted over a telephone line. 

eMail Launches your email application inserting the selected image/document as 
an attachment. 

Convert by OCR Sends the image/document though the OCR (Optical Character 
Recognition) engine displaying it in the selected editor.  

Composer Prints the document using the Sharpdesk Composer print driver and opens 
Composer. 

Enhance Image Provides image enhancement options like “Despeckle”, “Auto Crop”, 
“Straighten” and “Auto Rotate” to allow the user to enhance the image 
documents. 

ICT 
(Image Compression Tool) 

Converts images into PDF files using JPEG 2000 compression algorithm to 
make the size of the file smaller. 

Convert to Text PDF Converts images into searchable PDF and allows working with the text 
present in the PDF. 
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Application Allows you to access other applications from the Output Zone. In the 
example above, Microsoft Paint has been added to the Output Zone. To add 
an application to the Application button, use the Tools/Preferences menu 
item described later. 

HELP MENU DESCRIPTION 

Contents and Index Display the Sharpdesk online help. 

About Sharpdesk Display Sharpdesk product version and copyright information. 
 

The Sharpdesk Toolbar 
The Sharpdesk toolbar allows you quick access to key commands and additional Sharpdesk 
applications such as Composer and Imaging. 
To display a popup tip for a command, move the mouse slowly over its icon. 

 
Sharpdesk Toolbar 

The toolbar lets you perform the following functions: 

TOOL BUTTON DESCRIPTION 

Acquire  Displays the User Interface from the TWAIN driver (which will be different for each 
scanner) that lets you set various options and then scan an image into Sharpdesk. For 
more information, refer to “Chapter 4, Working with Sharpdesk.”. 

Copy Copy the currently selected file or folder to the Clipboard. 

Paste Paste the contents of the Clipboard at the current location. 

Combine Stack two or more images together into a single file. 

Split Separate a multi-page image file into two files. 

Rotate Rotate the selected file 90 degrees to the left or right. 

Arrange Arrange a selected folder display in the work area by Name, Size, Type, or Date. The 
current selection will be used to sort the thumbnails of every folder selected. If the 
folder receives many new files, you may want to turn Auto Arrange off. This will 
cause each new file to appear at the end of the folder. 

Explorer Start Windows Explorer. 
Search Display the Windows Explorer search page. 

Imaging Launches Imaging, allowing you to view documents and images. For more 
information, refer to “Chapter 6, Sharpdesk Imaging”. 

Composer Launches Composer, letting you combine pages from multiple documents into a new 
Sharpdesk document. For more information, refer to “Chapter 5, Composing with 
Sharpdesk”. 

The Sharpdesk Property bar 
The Sharpdesk property bar lets you view the properties of the selected thumbnail in the work 
area. 
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Property Bar 

The Sharpdesk Output Zone 
The Sharpdesk Output Zone lets you perform functions by simply dragging and dropping a 
selected file to the appropriate Output Zone button. You can also highlight a file and click the 
desired Output Zone button. To change the destination of an Output Zone button, click the “down 
arrow” to its right and select another choice from the drop-down menu that appears. 

 
Output Zone 

The Print, Fax, and eMail buttons appear if your computer has the supporting software installed. 
For instance, if you do not have a Fax driver (“fax” somewhere in its name) installed the Fax 
button will not appear. The same is true for the eMail button if your computer does not have a 
MAPI-compliant email client installed. 

LABEL DESCRIPTION 

Print Prints a single copy of the image to your default printer. To print to 
another printer, click on the Down Arrow and select the desired printer. 

Fax Sends the image/document to the host-resident fax utility allowing it to 
be transmitted over a telephone line. 

eMail  Launches your email application inserting the selected image/document 
as an attachment. 

Convert by OCR Sends the image/document through the OCR (Optical Character 
Recognition) engine displaying it in the selected editor. 

Composer Prints the document using the Sharpdesk Composer print driver and 
opens Composer. 

Enhance Image Provides image enhancement options like “Despeckle”, “Auto Crop”, 
“Straighten” and “Auto Rotate” to allow the user to enhance the image 
documents. 

ICT 
(Image Compression Tool) 

Converts images into PDF files using JPEG 2000 compression 
algorithm to make the size of the file smaller. 

Convert to Text PDF Converts images into searchable PDF and allows working with the text 
present in the PDF. 

Application Allows you to access other applications from the Output Zone. In the 
example above, Microsoft Paint has been added to the Output Zone. To 
add an application to the Application button, use the Tools/Preferences 
menu item described later. 
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Exiting Sharpdesk 
To exit and close Sharpdesk, choose the Exit command from the File menu. 
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Chapter 4 
Working with Sharpdesk 

Introduction 
Sharpdesk makes it easy to identify, locate, and organize your files. This chapter reviews how to 
work with each of the options Sharpdesk provides. 

Viewing Images and Documents 
When you open a folder in Sharpdesk, you view the documents contained in the folder as a 
thumbnail of the document. If the number of documents within a folder exceeds the available 
work area, horizontal and/or vertical scroll bars appear. You can use them to scroll through the 
work area to view all the documents. 
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Working within a Folder 
On the Folder Window, click on the desired folder. The documents contained in the folder are 
displayed in the work area. Each of your documents appears as a thumbnail image, showing the 
file’s name and type. Note that it takes longer to generate thumbnails the first time a folder is 
selected. 

         
Viewing Files as Thumbnails 

To page through a multi-page document, click on the document to select it, and then click on the 
tab on either side of the thumbnail near the top. Or, use the Next Page or Previous Page options in 
the View menu. When you move to the second page of a multi-page document, Sharpdesk will 
“look ahead” at all of the pages to be ready for the next page request. The caption of the 
thumbnail contains the current page number and the total known page count of the document, 
separated by the ‘/’ character. (For many documents, it is necessary to page through the entire 
document to determine the total number of pages. Until the total page count of the file is known, 
only the current page number will be displayed.) You can page back to the front of the document 
using the left arrow or the Previous Page option on the View menu. Note that page numbers 
displayed on the thumbnails are only an approximation of the number of pages known to the 
application that created the file; the thumbnail page numbers may not match those the application 
would use. Similarly, page breaks shown in the thumbnail may not match those shown by the 
creating application. 

The Thumbnails view 
shows each file as a 
thumbnail of the 
actual file. 
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The work area is automatically arranged according to the selected option from the Arrange 
toolbar button. You can arrange thumbnails by Name, Date, Size (of the image file), or Type. 
Whenever new documents are added to the work area, the thumbnails will be rearranged 
according to the current setting of the Arrange option, with the new document occupying the 
appropriate place. If you want new files arriving in the folder to be placed at the end, select Auto 
Arrange Off; they will remain in that position until you refresh the display. 
If the document cannot be displayed as a thumbnail (for instance, it may be a “zip” file or it may 
be password-protected), it will be shown in the work area in the following manner: 

 
If the document is an encrypted PDF file, it cannot be displayed as a thumbnail. Instead, the 
following icon will be displayed for an encrypted PDF file: 

 
If the thumbnails do not appear as expected, select the Refresh command from the View menu or 
press the <F5> key on the keyboard to correct the problem. 

Working with Images 

Combine 
You can combine .TIF image documents in the work area by clicking on an image, then dragging 
and dropping it on the .TIF image you want to combine it with. You can also combine .TIF 
images by clicking on the images (hold down the <Shift> key to select multiple images), then 
selecting the Combine command from the Edit menu, or from the Combine button on the toolbar. 
You can also combine .SDF documents in the same manner. 

Split 
You can split multi-page .TIF and .SDF documents into separate documents by clicking on the 
multi-page document, stepping through the thumbnail pages to the spot where you want to split, 
and then select the Split command from the Edit menu or from the Split button on the toolbar. 
The split will cause the selected thumbnail page to appear as the first page of the split document. 

Rotate 
You can rotate a .TIF image files 90 degrees to the left or to the right by clicking on the file, then 
selecting the desired option from the Rotate option in the Edit menu (or from the toolbar). Note 
that all images within a multi-page image document are rotated. If the .TIF file contains pages 
that are Grayscale or compressed using JPEG, rotation is not permitted from Sharpdesk Desktop. 
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Open the file with Sharpdesk Imaging (described in “Chapter 6: Sharpdesk Imaging”) to attempt 
operations not permitted on thumbnails on the Desktop. 
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Controlling the Desktop Display 
Sharpdesk lets you customize the Desktop according to your preferences: 
• Choose the Preferences command from the Tools menu, and click on the Desktop tab, if not 

already displayed. 
 

   
Desktop Display Options 

Changing the Thumbnail Size 
To change the thumbnail size, click on your preference: Small, Medium, or Large. 

Adding/Removing an Application on the Output Zone 
The current applications available on the Output Zone are listed in the Output Zone list box. To 
add an application, click the Add button and enter the path to the program you want placed on the 
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Output Zone, or use the Browse button to locate and select the program. After selecting the 
application, click OK. 
To remove an application from the Output Zone, select its name from the Output Zone list box 
and click on the Remove button. 

Set up Sharpdesk Entry Folder 
If you always want to enter Sharpdesk with the Sharpdesk Desktop folder displayed, uncheck the 
“Remember last folder…” box. If you want to enter Sharpdesk with the last folder you were in 
displayed, check the “Remember last folder…” box. 
To save your preference settings, click OK. 

Setting Export Options 
Both Sharpdesk and Sharpdesk Composer allow you to attach and send files via email. In 
addition, Sharpdesk Composer allows you to export Composer files as Adobe Acrobat (.PDF) 
format files. (Refer to Chapter 5: Composing with Sharpdesk for details.) If you have Adobe’s 
PDFWriter software installed (version 5 or later), Sharpdesk will use that driver to create the PDF 
file. 
If you do not have Adobe’s PDFWriter installed, Sharpdesk will create an “image PDF” file 
instead. The Export tab controls the PDF generation process for the image PDF file Sharpdesk 
provides. It does not affect the controls that are provided by Adobe with their software. 
If your workstation has limited resources, converting a large image to a 300 dpi PDF file can take 
considerable time and disk storage. Or, if you want to send a large file via email, converting that 
file to a 300 dpi PDF file and sending it may strain the resources of either your or the recipient’s 
email application or may exceed size restrictions placed on email attachments by some Internet 
Service Providers. In such cases, you may modify the default image Export resolution settings. To 
do so, choose the Preferences command from the Sharpdesk Tools menu, and click the Export 
tab. 
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Export Resolution Settings 

Changing the Default Export Resolution 
To change the default Export resolution, press and hold the left mouse button on the slider bar in 
the Quality Settings frame and drag it until the slider bar displays the desired image conversion 
resolution. Dragging the slider to the left will result in shorter conversion times and smaller file 
sizes after conversion. Dragging the slider to the right will result in higher quality images. When 
finished, click OK to save your selection. 

Changing Color Settings 
If a small file size is more desirable than color reproduction for exported files, selecting the Black 
and White setting will create the smallest possible file. Selecting the Color or Automatic setting 
generates more accurate color reproduction. With “Automatic” setting, the exported file retains 
the original color settings of the pages in the input file. i.e. The input color pages will be 
converted as color and the input B&W pages will be converted as B&W during exporting. 
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Whereas, with “Color” setting, all the pages in the input file will be converted as color during 
exporting. 
To save your export settings, click OK. 

Viewing a Document’s Property Details 
The Properties dialog displays detailed information about a document. To display properties 
information: 

1. Click the mouse on the document for which you want to view details in the work area; 
2. Choose Properties from the File menu; or 
3. Click the properties button on the Property Bar. 
4. To close the Properties dialog, click OK. 

 
Properties Dialog 
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Organizing Files 
With Sharpdesk, organizing your files could not be easier. This section reviews the overall 
procedures for such tasks as selecting files, opening them, moving them, and deleting them. Note 
that while Sharpdesk can page through a file’s pages in thumbnails, it is not possible to isolate a 
single page within a file. All operations, including cut, copy, and paste, apply to the entire file. 

Selecting Files 
To work with a file, you must first select it in the Sharpdesk work area. To select a file: 

• With the file displayed in the work area, click on it. 
• To select multiple files, hold down the <Ctrl> key and click on the files you want to 

select, or hold down the <Shift> key to select a continuous range of files. 
Once selected, you can then choose the command for the task you wish to do such as open the 
document, convert it to text by OCR, or print it. 

Opening Files 
You can open a document in its parent application (the application used to originally create the 
document) or, if it is an image document, in the Sharpdesk Imaging. 
To open a file using its parent application: 

• Right-click on the document and choose Open, or, 
• Choose the Open command from the File menu, or, 
• Double-click the image/document in the work area. 

To open an image using Sharpdesk Imaging, click the image in the work area and then click the 
Imaging button on the toolbar. 

Deleting Files 
To delete a file, right-click on it in the work area and choose the Delete command. Or press the 
<Delete> key on your keyboard (you can also select this command from the File menu). The file 
is removed from Sharpdesk into the Windows Recycle Bin. 

Restoring a File 
To restore a deleted file, click the Windows Recycle Bin folder, then right-click on the file and 
select the Restore option. For more information on restoring files from the Windows Recycle Bin, 
refer to your Windows online help. 

Moving Documents and Folders 
You can move a document or folder from one folder into another folder as follows: 
1. Select the folder/document you want to move from the Folder Window or the work area by 

clicking on it. 
2. Drag and drop the folder/document to the new location. 
You can also drag and drop files and folders from Windows Explorer into Sharpdesk using the 
same procedure. 
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Creating Folder Shortcuts 
You can create a new folder shortcut in the Folder Window as follows: 

1. Choose the Sharpdesk Folders command from the File menu and the Sharpdesk Folders 
dialog displays. 

2. Click on the Add Folder button and the Browse for Folder dialog displays. 
3. Navigate to the folder you want to create a shortcut to, click on it, and then click OK. 
The folder is added (at the bottom) to the Folder Window. 

Reordering Folders 
You can reorder shortcuts in the Folder Window as follows: 

1. Choose the Sharpdesk Folders command from the File menu and the Sharpdesk Folders 
dialog displays. 

2. Click on the folder you want to move, and then click the Move Up or Move Down button. 
You cannot move folders above Sharpdesk Desktop. 

3. To remove a folder from the Sharpdesk Folders, click it, and then click Remove. The folder 
is removed from the folder list. 

4. After reordering folders, click OK to close the window and apply the results to the Folder 
Window. 

Copying a File 
A file can be copied from one folder to a different folder. 
To copy a file from one folder to another: 

1. Open the folder with the file you want to copy. 
2. Drag the file, while holding down the <Ctrl> key, to the desired folder. 

Renaming a File 
You can change the name of a file to something else. 
To rename a file: 

1. Right-click on the file you wish to rename. 
2. Choose the Rename option (this command can also be selected from the File menu). 
3. Type the new name for the file. 
4. Click outside the selection box to save the file with its new name. 
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Search for Files or Folders 
You can search for files or folders using Windows Explorer Search page as follows: 

1. On Sharpdesk Toolbar, click on the “Search” button.  
2. The Windows Explorer Search page will be displayed. 
3. Enter the search keyword (e.g. “Sharpdesk”) in the search box. 

 
Windows Explorer Search page 

Attaching a Document to Electronic Mail (Email) 
If you use a MAPI-compliant email application (such as Microsoft Exchange®), you can attach a 
document or image to an email message. Sharpdesk opens your email application and attaches the 
selected document to a blank email message. You cannot open your email application directly 
from Sharpdesk if you don’t plan on attaching a document. 
To attach a document or image to an email message, click on the document you want to attach 
and then choose the Send As option in the File menu. 
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Compressing Images 
Images generated by scanning documents can be quite large, depending on the capabilities of 
the scanner used to produce them. For instance, a 600 dpi black and white image on letter 
paper (8 ½ x 11 inches) will occupy approximately 4 MB in memory or disk. A full color 
image of the same resolution and size will occupy approximately 100 MB if it is not 
compressed. You can make these images smaller by using a lower resolution when scanning 
them in the first place. For instance, a 300 dpi black and white letter image is only 1 MB in 
size; a 300 dpi full color letter image is about 25 MB. 

If images are kept in their native (uncompressed) format, the storage demand on your PC will 
quickly add up if you scan many images. Further, these images may need to be transferred 
from place to place, putting an additional burden on your network or email services. Some 
email services will not allow even the smallest of these images to be transferred to other 
users. These problems gave rise to the various compression methods available today: If you 
compress the images into smaller packages, they will take up less space and can be more 
easily transmitted. 

Black and white images have been effectively compressed for years using CCITT Fax G3/G4 
compression commonly used with fax machines. These methods are called “lossless”, since 
the method will allow you to compress the image in a way that can be perfectly reversed. You 
can recover the original image from the compressed version with every dot exactly as it was 
prior to compressing it. LZW and ZIP are other examples of lossless compression that are in 
common use. 

Color images, unfortunately, are much larger and lossless methods are not very effective in 
reducing the image size. However, color images typically contain much more dot-level 
information than your eye can detect. This led to the development of “lossy” compression 
methods, where some of that dot-level information is trimmed in the interest of making the 
image size smaller. JPEG in one of the oldest and most widely used lossy compression 
schemes available today. Most digital cameras store their images internally using JPEG 
compression. 

Your MFP may also use JPEG to compress color images internally prior to transmitting them 
to your PC. The MFP may also have the ability to choose how much compression you want 
before sending the image. In general, the higher the compression, the smaller the file size. 
However, if you look closely, you can see quality issues as you raise the compression. These 
JPEG artifacts are most evident in areas that contain text, although it often takes a close 
examination to see them. The following pages highlight and exaggerate some of these 
artifacts so you can recognize them in compressed images. 
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Consider the following image as an example: 

 

The small red rectangle will be expanded to show some of the effects various resolutions and 
compression choices have on the final image. 
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Assume the MFP has three compression modes, High, Medium, and Low. The text segment 
taken from various scans, along with the file size of the whole compressed image, is shown in 
the table below: 

 High Compression Medium Compression Low Compression 

600 
dpi 

 

5,405 KB 

 

24,292 KB 

 

34,956 KB 

300 
dpi 

 

889 KB 

 

3,693 KB 

 

4,658 KB 

150 
dpi 

 

309 KB 
 

1,217 KB 

 

1,610 KB 

100 
dpi 

 

147 KB 

 

552 KB 

 

697 KB 

Notice the blurred characters evident in the 150 and 100 dpi row, and that the effect is more 
prominent with the higher compression. At 300 dpi and higher, the effects of compression on 
the quality are not nearly as evident. The combination of resolution and compression 
selection at the MFP determines the size and quality of the image you will see on your PC. 
Once the image has been transmitted from the MFP to your PC, you can further reduce the 
size of the image using the Image Compression Tool, or ICT, that resides on the Output Zone 
in Sharpdesk. 

Using Image Compression Tool (ICT) 
ICT will compress many image types into a compact form of PDF file, using a variety of 
compression methods that best maintain the quality of the image while still achieving useful 
file size compression. 
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Input formats supported 
ICT can compress any of the following image formats into more compact PDF files: 

File format (Extension) Compression 
(of input file) 

Color Content 
(of input file) 

Bitmap (.BMP) No compression 24-bit color 
256 indexed colors 
8-bit grayscale 

JFIF, Exif (.JPG, .JPEG) Jpeg compression 24-bit color 
8-bit grayscale 

TIFF V6.0 (.TIF, .TIFF) No compression 
Pack Bits 
CCITT Fax G3, G4 
JPEG 
LZW 
 

24-bit color 
256 indexed colors 
8-bit grayscale 
1-bit monochrome 
24-bit color + alpha channel 

PNG (.PNG) Flate (zLib) 24-bit color 
256 indexed colors 

GIF (.GIF) LZW 256 indexed colors 
PDF (image-only PDF 
files generated by MFPs 
or Composer) 

Jpeg compression 24-bit color 

Jpeg2000 v1 
(.JP2, .J2K) 

JPEG2000(v1) 24-bit color 
8-bit grayscale 
256 indexed colors (lossless only) 
1-bit monochrome (lossless only) 

ICT can handle most image files in these formats, although the bigger the input file, the more 
memory and hard disk space will be required. The maximum resolution that may be 
compressed with ICT is 600 dpi. 

Compressed Output File 
ICT creates an image PDF file from the input image using compressions like JPEG 2000, Flate or 
CCITT Fax G4 to reduce the size of the image. 

Output Page Size 
ICT calculates the paper size used in PDF by dividing the size of the image (in dots) by the 
resolution of the image. If resolution information is not present in the source image, ICT will 
assume it is 300 dpi for purposes of the page size calculation. 

Controlling ICT 
Sharpdesk lets you control the compression provided by ICT. To do so, choose the Preferences 
command from the Tools menu and click on the ICT tab: 
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Quality/Size 
To get reasonable compression with color images, you must make a choice between high 
quality of the image and the storage space needed on the hard disk. ICT allows you to control 
the trade-off between quality of the image and file size for color images. By moving the slider 
to the left (High Quality), the JPEG 2000 compression algorithm will preserve the quality of 
the image at the expense of the file size. By moving the slider to the right (Small Size), the 
quality will be somewhat less in order to significantly decrease the file size of the image. The 
highest quality (and least compression) has a value of 1 in the box to the right of the slider. 
Note that the lowest value, 1, is special and causes ICT to save the file with JPEG 2000 
lossless compression; in some cases, the saved file may be larger than the input file. The 
smallest size (and most compression) has a value of 100. You may set the value directly in 
the box rather than move the slider bar. Note that the slider bar is only used for color or 
grayscale images. Black and white images are always compressed with lossless compression 
since file size is generally not an issue with black and white images. 
Consider again our sample image. For this discussion, the original image was scanned at 300 
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dpi, using the various compression options of the MFP, before it was processed by ICT. The 
table below summarizes the effects of different settings of the slider bar on the size of the 
resulting PDF file and the quality of the small segment shown in the red box in the full size 
sample image. 

 High Compression Medium Compression Low Compression 
Slider 
Setting 

Original Image Size 
889 KB 

Original Image Size 
3,693 KB 

Original Image Size 
4,658 KB 

 
1  

6,026 KB 
 

8,288 KB 
 

8,529 KB 
 

35  
366 KB 

 
366 KB 

 
366 KB 

 
70  

184 KB 
 

184 KB 
 

184 KB 
 

100  
129 KB 

 
129 KB 

 
129 KB 

There are several things to note in this table: 
1. Slider setting = 1. This setting is special because it alone forces ICT to use the JPEG 

2000 lossless compression method. In each case, ICT produces a file larger than the 
original input file when the Slider is set to 1. This happens because the first step in 
creating the PDF file is to decompress the input file to its full size, approximately 24 
MB in this case. The full size image is then compressed with the JPEG 2000 lossless 
method. Since the original file received from the scanner had been compressed with a 
lossy method, it was smaller than the file created by the lossless method used when 
the slider is set to 1. 

2. File size at each Slider setting (other than 1). Looking across each row, notice that 
ICT produces the same size output PDF file regardless of the size of the input file. 
This will generally hold true for a wide range of input file sizes. 

3. Quality with increasing Slider settings. Looking down each column, notice that ICT 
produces text that appears smudged as the Slider setting increases. This is an artifact 
of the JPEG 2000 compression method that is the price for the smaller file size. 

4. Be aware that the text pictures in the tables have been blown up to show the effects of 
the various settings. Real 6-point text is about half the size of the font used in this 
description, yet it the table, it appears to be 2 or 3 times that size. Your eye may have 
a hard time noticing any of the compression effects unless you look very closely with 
a magnifying glass. 
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Using this table and the earlier one showing the effects of the MFP’s compression methods, 
you can draw the following general conclusions regarding the best way to get a high quality 
in the smallest possible size: 

1. From the MFP, select the lowest resolution that does not have obvious quality issues. 
The quality difference between 600 dpi and 300 dpi is difficult for most people to 
notice, but that is not true when the resolution drops to 150 dpi or below. Selecting 
300 dpi for color scans that contain text is a good choice for most images. 300 dpi 
results in files 6 or 7 times smaller than the same image scanned at 600 dpi, 
regardless of the compression method used by the MFP. 

2. From the MFP, select the lowest compression method that your network bandwidth 
will allow. The lower the compression, the better the quality going into ICT. Even 
though a larger file will have to be sent from the MFP, ICT will generally compress 
any file at a given resolution and Slider setting into the same sized file. The lower 
compression choice on input gives ICT more information to work with and results in 
a better final result. 

3. Within ICT, select the Slider setting that produces the quality of image you desire. 
Since all Slider settings (other than 1) produce a file size much smaller than the 
original input image, you can focus on quality first, and then file size. Move the 
Slider up the scale until you begin to notice the smudging artifact, and then back 
down the Slider a little. In general, this Slider setting will be the best compromise 
between the quality of the PDF file and its size for your particular application of ICT. 

Output Folder 
By default, ICT will create the output PDF file in the same folder as that of the source. If the 
destination PDF file already exists, then the “Save As” dialog pops up asking for the output 
file name. While ICT is working, a progress bar will be displayed: 

 
ICT processing screen 

To halt the ICT process, click the Cancel button. 

Viewing the new PDF file 
If you want to open the new PDF file with Adobe Acrobat or Reader, check the “Open the 
generated PDF files” button. Otherwise, uncheck it. 
Note: ICT uses advanced compression methods that can only be viewed by Adobe Acrobat 
6.0 or later. You may obtain a free reader from Adobe’s web sites if you do not have Acrobat 
Reader 6.0. 
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Controlling the ICT Preferences Dialog 
The ICT preference dialog appears by default every time an ICT operation is started. If you want 
the current preference settings to be used without seeing the dialog, uncheck the “Always show 
this dialog” box and the ICT process will proceed without further interaction. If you change your 
mind later, you can recheck the box through the Tools/Preferences/ICT menu item. 

Troubleshooting 
Compression takes too long: First, be patient; compressing large images, even on a fast machine 
with lots of memory, is a complex process that does take a certain amount of time. You may try 
some of the following remedies to improve the performance of ICT: 

• Add RAM to your PC. More memory almost always improves compression speed. 
• If you are compressing a multi-page image, try breaking the file into single page files and 

compressing them one at a time. 

Enhance Image 

 
Enhance Image screen 

Sharpdesk allows you to enhance the quality of scanned images with the following options: 
• Despeckle  Remove small dots from images. 
• Straighten  Automatically straighten pages. 
• Auto Crop  Borders are detected and images are cropped. 
• Auto Rotate   Detects the orientation of text on the scanned page and automatically 

rotates the page correctly. 
 

Select an image file (.TIFF, .JPG, or Image PDF (only Auto Rotate)) from Sharpdesk Desktop and 
select the Enhance Image option from the Output zone menu or Drag and Drop the file on to the 
Enhance Image button on the Output zone bar. 
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Creating Text PDF 
Sharpdesk allows you to create searchable PDF files that allow you to work with the text 
present in the generated PDF. 

1. Select an image file (.TIFF, or .PDF) from Sharpdesk Desktop and select the “Convert to 
Text PDF” option from the Output zone menu. Or, 

2. Drag and Drop the file to the “Convert to Text PDF” button on the Output zone bar. Or, 
3. Select “Export”  “Text PDF” from the Composer File menu. 

 

Scanning with Sharpdesk 
Sharpdesk lets you scan documents directly into Sharpdesk. Once loaded into Sharpdesk, you can 
use Imaging to look at them. Scanned images can also be converted to text, allowing you to edit 
them with common word processors. All scanned images are stored in a TIFF format by default. 
This chapter provides instructions on setting and changing scan options. 

Scanning Documents 
Using your scanner, you can scan any document into a folder designated by Sharpdesk. The 
resulting document can be displayed in Sharpdesk, as a thumbnail image, or in Imaging, as a full-
sized image. 
Each image you scan is placed in a folder as a TIFF document. The image is stored and named 
using the method defined in the Preferences option on the Tools menu in Sharpdesk. 
A scanned document can be viewed, printed, or sent as an email attachment. 

To scan an image from a scanner using the TWAIN driver: 
1. Place the image you want to scan in your scanner. 
2. In Sharpdesk, click the Acquire icon on the toolbar, or choose the Acquire Image 

command from the File menu (to select a scanning device, choose the Select Scanner 
command from the File menu). 

3. Close the TWAIN dialog that controlled the scanning process. The image will then 
appear in the folder selected. 

To scan an image from a scanner using the WIA driver: 
1. Place the image you want to scan in your scanner. 
2. In Sharpdesk, choose the From scanner or camera command from the File menu. 
3. Select a scanning device if you have more than one WIA device installed. 
4. Set the desired scanning options and then click the Scan button. 

To scan an image from a camera using the WIA driver: 
1. In Sharpdesk, choose the From scanner or camera command from the File menu. 
2. Select a scanning device if you have more than one WIA device installed. 
3. Select the picture that you want to scan. 
4. Click the Get Picture button. 

In a moment, your TWAIN or WIA Scan dialog appears. The Scan dialog is part of the software 
that comes with your scanner or camera, so it will vary with different manufacturers and scanner 
models. Follow the instructions that come with your scanner or camera to scan the image into 
Sharpdesk. Note that you must close the TWAIN Scan dialog before the image will be saved in 
the desired folder. 
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Setting Scanning Options 
In most cases (depending on your scanner), you should be able to specify the following scanning 
options: 

1. Preview the document prior to scanning. 
2. Select an area of the document from which to scan, typically by dragging the mouse over 

the area, creating an outline of the selected area on the screen. 
3. Tell the scanner to send the image to your computer. 
Usually, a “scan in process” dialog box appears, showing you the current progress of the 
scan. When the scanning completes, the dialog box will usually disappear. If the dialog does 
not disappear on its own, close it manually to save the scanned image in the desired folder. 

Viewing Scanned Images 
Once you have scanned an image into Sharpdesk, you can then view it or print it. Click the folder 
containing the image in the Sharpdesk Folder Window. Your scanned images are displayed as 
thumbnails in the work area. 
To view a scanned image, click on the image and click on the Imaging button on the 
Sharpdesk toolbar. Sharpdesk Imaging starts and displays the selected image. 

 

Image View in Imaging 

For more information about viewing an image, refer to “Chapter 6, Sharpdesk Imaging.” 
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Changing Scanning Options 
You can change the default naming convention used for new scans as follows: 

1. Choose the Preferences command from the Tools Menu. 
2. Click the Acquire tab. 

  
Acquire Tab 

3. To use a Date as the name for new scans, click the Current Date Formats option, and then 
select a date format from the drop-down list. 

4. To use a File Prefix as the new scan name, click the Custom Prefix option, and then enter 
the prefix you want to use. 

5. To control the amount of compression used when scanning JPEG images, move the 
slider bar in the desired direction. Generally, the higher the compression, the lower the 
quality of the resulting image. If the compression is set to 0%, the image will be scanned 
as an uncompressed TIF image. This may be necessary if you cannot view the file with 
Sharpdesk Imaging. 

6. After setting your options, click OK. 
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Chapter 5 
Composing with Sharpdesk 

Introduction 
Using Sharpdesk Composer, you can combine files of different types into a single production- 
ready document. For example, you could combine a Microsoft Word file with a Microsoft Excel 
file, and then even add in a Microsoft PowerPoint file. Composer lets you reorder pages, add a 
cover page or inserts, and then print, copy, or email the entire document. You can load as many 
source documents as you need to create the new document. 
Composer eliminates the need to cut and copy documents from multiple applications. If you can 
print from an application, you can usually add the document to the Composer and create any 
document collection that might be required. Documents are added to Composer by dragging and 
dropping them into Composer’s work area or the Composer button on the Output Zone. 
Documents can also be added to Composer by printing from the application that created the file 
through the Sharpdesk Composer printer driver. The following applications have been tested with 
Composer, with the indicated results and limitations. 
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Application Version Suppor t Drag and 
Drop? 

Suppor t direct 
pr int? 

Adobe Acrobat Reader 5.0, 6.0, 7.0, 8.0, 
9.0, 10.0, 11.0 

Yes (Note 1) Yes (Note 1) 

Adobe Photoshop 5.0, 5.5, 6.0, 7.0 Not Supported Yes 
cc Mail 8 Not Supported Yes 
Corel Presentations 8.0, 9.0 Yes (Note 5) Yes 
Corel Quattro Pro 8.0, 9.0 Yes (Note 2) Yes 
Corel WordPerfect 8.0, 9.0, Office X3 

Standard Edition 
Yes Yes 

Microsoft Access 2003, 2007, 2010 Not Supported Yes 
Microsoft Excel 2003, 2007, 2010, 

2013 
Yes (Note 2) Yes 

Microsoft Internet 
Explorer 

5.5, 6.0, 7.0, 8.0, 
9.0, 10.0, 11.0 

Yes (Note 4) Yes 

Microsoft Outlook 2003, 2007, 2010, 
2013 

Not Supported Yes 

Microsoft PowerPoint 2003, 2007, 2010, 
2013 

Yes Yes 

Microsoft Project 2003 Yes Yes 
Microsoft Project 2007, 2010 Not Supported Yes 
Microsoft Publisher 2003, 2007, 2010, 

2013 
Yes Yes 

Microsoft Visio 5, 2000, 2003, 
2007, 2010 

Yes (Note 3) Yes 

Microsoft Word 2003, 2007, 2010, 
2013 

Yes Yes 

 

Notes: 
1. Do not close Acrobat after printing to Composer. All pages are printed to Composer 

using the default paper orientation set in Acrobat. 
2. Only the sheet that was active when the file was closed is sent to Composer. 
3. Page size and orientation may not be maintained correctly. Print directly from the 

application to ensure proper orientation. 
4. When an HTML file is dragged into Composer, Internet Explorer will sometimes 

display a print dialog box under the Sharpdesk window. Check the taskbar for 
Internet Explorer if the print dialog is not visible and click on its button to bring it 
into focus. Make sure the printer selected is “Sharpdesk Composer” and press OK to 
begin loading pages into Composer. 

5. Color documents will be rendered as black and white. To retain color content, print 
directly from the application, following its directions for printing in color. 
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Starting Composer 
To start the Composer from Sharpdesk: 
Click the Composer icon on the Sharpdesk toolbar, or choose the Composer command from the 
Tools menu. The Composer work area and reference area appears. 

 

 
Sharpdesk Composer 

Composer is comprised of the following elements: 

Menu Bar 
When Composer starts, the options in the menu bar change to Composer-specific tasks. Refer to 
Menu Options, below, for a description of the options available. 

Toolbar 
When Composer starts, the toolbar changes to provide you with quick access to commands 
needed to save and close, send a page or document as an email attachment, print a document, cut, 
copy or paste items, and to delete pages. 

Work Area 
The work area lets you create and arrange the pages of the final document. The work area 
displays pages as a thumbnail image similar to the Sharpdesk desktop. Thumbnails will display in 
a portrait or landscape orientation based on their original print mode settings. Pages are displayed 
in the order they will print, left to right, top to bottom. 

Composer 
Reference 
Area 

Composer Work Area 

Toolbar 

Menu Bar 
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Reference Area 
The Reference section lists all source documents displayed in the Work Area. The Reference area 
shows the document name, the number of pages, and the created date. 

Menu Options 
The Menu Bar provides you with the following options: 

MENU DESCRIPTION 

File  

New Create a new, blank document. If you have an existing document open, a 
prompt displays giving you the option to save it. 

Open Open an existing Sharpdesk (.SDF) file. 
Add Document Add pages to the current file’s Work Area. 
Save Save the current (modified) file. 
Save As… Save the current file under a new name. The Save As window also displays 

the first time the file is being saved. 
Export… Generate a PDF file from the current Composer document. 
Print… Print the current page or all document pages. 
Print Preview Display pages as they will look when printed. If non-scalable fonts are used 

in your pages, the Print Preview image may not be an exact replication of 
how the document will print. 

Page Setup Specify the document’s margins, setup headers and footers, paper source, 
and printer properties. 

Print Setup Select a default printer and set basic print options (tray selection, copies, 
etc.). 

Send Mail Send the current document as an email attachment in .PDF (Adobe Acrobat) 
format. 

Properties Display the attributes of the current file. 
Recent Files List Displays the names of files most recently opened with Composer. Selecting a 

file name from the list will open that file in Composer’s work area. 
Exit Close and exit the Composer. If the document has been modified, you can 

save it prior to closing. 

Edit  

Cut Cut the selected page(s) from the Work Area and place it on the Clipboard. 
Copy Copy a page from the Work Area and place it in the Clipboard. 
Paste Paste the contents of the Clipboard at the current location. 
Delete Remove a selected page(s) from the Work Area. 
Select All Select all document pages. 
Insert Blank Page Insert a blank page at the current location. 
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MENU DESCRIPTION 

View  

References Toggle the reference documents list on and off. 

Toolbars Toggle the toolbar on and off. 

Tools  

Reinstall Printer Driver Reinstall the Sharpdesk Composer printer driver. 

Help  

Contents and Index Display the Composer help information. 

About Composer Display Composer copyright and version information. 

 
Toolbar Options 

The Composer Toolbar lets you select commands quickly, including: 

COMMAND DESCRIPTION 

Add Doc… Adds pages to the current file. 

Save  Save the current (modified) file. 

Print Print the selected pages or the whole document 

Cut Cut a page from the Work Area to the Clipboard. 

Copy Copy a page from the Work Area and place it in the Clipboard. 

Paste Paste the contents of the Clipboard at the current location. 

Delete Delete the currently selected page(s). 
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Working with Composer 
Pages are loaded into Composer by printing to the Sharpdesk Composer driver from third-party 
applications (for example, Microsoft Word, Microsoft Excel, and so on). Or, you can drag and 
drop a file from Sharpdesk or Windows Explorer directly into either the Composer’s work area or 
the Composer icon on the Output Zone. Loading pages by drag and drop uses the default paper 
size and orientation set by the application. 

Loading Pages into Composer 
You can load pages into Composer directly from Sharpdesk, Windows Explorer, or from a third-
party application. 

To place pages into Composer from third-party applications (for example, Microsoft Word): 

1. Select the Print command from the application in which you are working. A screen similar to 
the following one appears: 

 
Print Screen 

Select Sharpdesk Composer as the target printer. To change the document’s paper size or 
orientation, click the Properties button. 
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Properties screen 

2. Click OK to save your settings and close the Properties screen. 
3. Click OK or Print (depending on the application you’re running) to start the print operation. 

If Composer is not running, it automatically starts and the new pages are added to an 
Untitled1.sdf document in the Composer work area. If Composer is running with a 
document in the work area, the new page(s) is added to the existing document. 

4. Continue loading pages into the Composer until you have all the pages you want. You can 
now use Composer to selectively delete or re-order pages into the finished document. 

Adding Pages into Composer 
With the Composer running, you can add pages as follows: 

• Click the Add Document icon on the toolbar, or choose the Add Document command from 
the File menu. A standard Windows Open dialog displays. 

• Locate the document you want to add to the Composer, highlight it, and click Open. 
The document is automatically opened in its original application (for example, Microsoft 
Word), and is then printed and added to the Composer. 

Adding Pages from Sharpdesk or Windows Explorer 
With the Composer running, you can add pages from Sharpdesk or Windows Explorer as follows: 
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• Drag and drop a file from the Sharpdesk work area or Windows Explorer to the 
Composer work area, or the Composer icon on the Output zone. The page is opened in 
its original application and then printed to the Composer. 

Note: When loading image files with many pages into Composer using Sharpdesk Imaging, 
Sharpdesk Imaging will break the input into multiple segments of 50 pages to avoid exhausting 
system resources. Each segment will be shown in the Reference window of Composer. 
Note: Drag and drop may not work for all applications. If Drag and drop does not work for a 
particular file type, open it with the application that created it and print it through Sharpdesk 
Composer. 

Creating Composer Documents 
Working with the Composer is easy and intuitive. Once your source documents have been loaded 
into the work area, you can use the mouse or commands from the Menu bar and Toolbar to delete 
or re-order pages to create your new document. 

Arranging Pages 
To arrange pages in the work area: 
• Pages can be dragged and dropped within the work area to re-order them as desired. To 

move a page in the work area, grab it and then release the mouse at the location where the 
page is to be inserted. 

• You can also move a page using the Cut and Paste commands. Click on the page you want 
to move and click Cut on the toolbar. Click on the page you want to follow the one cut and 
click Paste. These commands can also be displayed by clicking the right mouse button on a 
page. 

• To insert a blank page, choose the Insert Blank Page command from the Edit menu, or 
click the right mouse button on the page you want the blank page to follow and select the 
Insert Blank Page command. 

• Each page inserted into the work area displays its original source file name in the reference 
area. If you want to rename a page, click on it to select it, then click it again and type the 
new name. 

• To view the Composer full page, click the maximize icon in the upper right corner of the 
work area. 

• To view the Work Area only, uncheck the References option in the View menu. You can 
also enlarge the Work Area (or the Reference Area) by grabbing and dragging the separator 
bar between the Work Area and Reference Area. 

• To view a full-page image, double-click on the page, or choose the Print Preview 
command from the File menu. To return to the default view, click the close icon (X) in the 
upper right corner of the work area. 

Deleting Pages 
To delete a page: 

1. Click on the page(s) you want to delete (hold down the <Ctrl> key to select multiple pages.) 
The selected page(s) are highlighted. 

2. Click the Delete option on the toolbar, select the Delete command from the File menu, or 
press the <Delete> key on your keyboard. A confirmation message appears. 

3. Click OK to delete the page(s). 
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Controlling Page Content 
Select “Page Setup” option in the File menu to display the following dialog: 

 

Headers and Footers can be set using the “Header/Footer” tab. Paper source selection can be set 
using the “Paper Source” tab. 

Headers and Footers 

You can setup headers and footers for your finished document as follows: 

Setting the Size of the Header/Footer band 
Headers and Footers are opaque white bands that lie across the top and bottom of the printed 
page. The header and footer bands will overwrite anything that lies beneath them. You control the 
size of the Header/Footer bands and the placement of text within them as follows: 
1. Use the Up/Down arrows to specify the Height of Header/Footer. This setting defines the 

bottom of the Header (or the top of the Footer) “band” across the printed page, measured 
from the top edge (Header) or bottom edge (Footer) of the paper. The Header and Footer 
bands will be opaque white ribbons across the top and bottom of the printed page. 
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2. Use the Up/Down arrows to specify the Indent from top/bottom edge. This setting defines 
where the first printed line of the Header (Footer) will be positioned from the top (bottom) 
edge of the paper. This setting must be less than the Height of Header/Footer. 

3. Use the Up/Down arrows to specify the Indent from left/right edge. This setting defines 
where the first/last printed character will be positioned from the left/right edge of the paper. 

Setting the Text for the Header/Footer 
Each Header/Footer has three sections: Left, Center, Right. The Left Section is left-justified 
(beginning at the Indent from left edge setting), the Center Section is center-justified (based on 
the page width), and the Right Section is right-justified (ending at the Indent from right edge 
setting). 
You fill in the section boxes and format the text you want as follows: 
1. Click on the section box you want to use and type in the text for the Header/Footer. 
2. To insert a page number, click the section box where you want it to display (left, center, or 

right), and then click the Page Number button. Composer automatically numbers pages 
sequentially. 

3. To format your Header/Footer, highlight the text and then click the Font button. Select the 
desired Font, Font style, and Size, and then click OK. 

Applying Header/Footer to Selected Pages 
You can specify which pages the Header and Footer will be displayed on as follows: 
1. Select the “Entire document” item from the drop-down list in the Apply to: section if you 

want the Header/Footer to be applied to every page of the printed document. 
2. Select the “Selected pages” item from the drop-down list in the Apply to: section if you want 

the Header/Footer to be applied only to the pages you selected prior to selecting the File  
Page Setup menu option. If specific pages were not selected prior to entering the 
Header/Footer dialog, only the “Entire document” selection will be available. 

3. Select the “This page forward” item from the drop-down list in the Apply to: section if you 
want the Header/Footer to be applied the page you selected prior to selecting the File  
Page Setup menu option. The selected page and all following pages will contain the 
Header/Footer you have defined. If specific pages were not selected prior to entering the 
Header/Footer dialog, only the “Entire document” selection will be available. 
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Paper Source 

Selecting the Paper Source tab of the Page Setup dialog displays the following, based on the 
default Windows system printer: 

 
The page source settings are only valid with that printer. To change the printer associated 
with Composer, use the Print Setup option in the File menu before setting the Paper Source 
options. 

Printer Selected 
Composer’s current printer is displayed. 

Paper Tray Status 
The paper trays available on the current printer are displayed in the Paper Source column. 
The paper size in each tray, if known to the printer, is displayed in the Paper Size column. 
The paper type in each tray, if known to the printer, is displayed in the Paper Type column. 
Note that paper size and type for each tray, along with the name for the tray, may not be 
supported by all printers. If the printer does support naming trays and paper types and paper 
sizes, it will usually be configured using the printer’s front panel. 



 

Sharpdesk User’s Guide 51 

Page Range 
The Pages input box allows you to select the specific pages you want selected from a 
particular paper tray. You can manually enter the pages or page ranges in the text box, 
separated by commas. For example entering “1, 2, 10-15” will select page 1, 2, 10, 11, 12, 13, 
14, 15. 

Add 
You must click the “Add” button to move the pages selected into the Page Tray Settings, 
until the pages are displayed there, the selection will not take effect. 

Page Tray Settings 
When you click the “Add” button, the page number and its associated page size will be 
displayed in the “Page Tray Settings” list. By default, “Auto Select” is set for all the pages 
displayed. 
The “Page Tray Settings” list contains the map between the pages in the Composer SDF 
document and the paper tray selected for that page. 
You can select a different tray by clicking on the respective tray in the “Tray Selected” 
column. A drop down list is shown with the trays available for the Printer Selected. 
 

 
Page Tray Settings screen 

OK 

When “OK” is clicked, the settings will be stored temporarily within the currently open 
Composer document. You must save the document to make these settings permanent. 
Note: Only the pages that are not “Auto Select” are stored with the file. 

Attaching a Document to Email 
You can attach a Composer document to an email as follows: 
Choose the Send Mail command from the File menu, or click the Send Mail icon on the toolbar.  
Composer will save the current file as a PDF file and place it as an attachment to the mailing 
“envelope” supplied by your PC’s email program. Complete the address portion and add any 
additional comments you want in the message and send like you do other email messages. 
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Saving Documents 
To save a new document, choose the Save command from the File menu, or click the Save icon 
on the toolbar. If you have previously named and saved the document, it will automatically be 
saved. If this is the first time you are saving the document, a Save As dialog box displays 
allowing you to name it and save it with a .SDF extension. 

Opening a Composer Document 
You can open a Composer document as follows: 

1. Choose the Open command from the File menu. The Open dialog box appears. 
2. Navigate to the file you want to open and click Open. 

Closing Composer 
To close the Composer, choose the Exit command from the File menu. 
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Chapter 6 
Sharpdesk Imaging 

Introduction 
Using Sharpdesk Imaging, you can view images, manipulate them, annotate them, and print 
them. 

Basic Imaging Concepts 
This section discusses some basic concepts and terminology to help you better understand 
Sharpdesk Imaging. 

What is Imaging? 
Imaging can be described as using computer software to create, modify, and process electronic 
images. Typical Imaging operations include: 

• Scanning text, photographs, or drawings and saving the results in an image file. 
• Displaying images using techniques such as thumbnail representations, magnification, 

rotation, and size to fit. 
• Sending image documents by email or fax. 
• Adding annotations to images. 
• Performing electronic cleanup of images to make them easier to view. 
• Combining several imaging operations into a single, automated procedure that runs while 

you perform other tasks. 
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Types of Images 
An image is an electronic representation of a text document, a photograph, a line drawing, or 
other graphical entity. You can create an image by scanning a printed page, a photograph, a 
drawing, by saving a fax, or by creating an image with a drawing or graphic-design program. 
After a page of text is scanned and saved, it takes on the properties of an image file, and can no 
longer be opened with a word processor or text editor. 

Image File Formats 
Images are saved as image files, which use file name extensions such as .TIF, .BMP, and .JPG. 
The extension indicates the format used to store the image. 
Some formats, such as .BMP and .JPEG, contain just one image per file. 

 
Single Image File 

Other formats, such as .TIFF, are similar to a book. They contain one or more pages with each 
page holding a single image. 

 
Multiple Image File 

Because image files are standard Windows files, you can use Windows commands to perform 
operations such as: 

• Organizing files into folders 
• Attaching an image file to an email message 
• Copying, renaming, or deleting files 
• Printing or faxing files 
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Image Documents 
An image document is a collection of one or more images that are logically related. A simple 
image document might be a blank form, scanned and saved in an image file format. 

 
Simple Image Document 

Another image document could be a collection of faxes, memos, and photographs that are 
scanned to a multi-page image file. 

 
Multi-Page Image File 

Sharpdesk Imaging 
With Sharpdesk Imaging, you can perform a variety of imaging operations by making selections 
from menus or by clicking on tool buttons. 
Many options present dialog boxes. If you are not sure about which values or properties to set, 
accept the default values. These values were chosen to give satisfactory results in a variety of 
situations. As you experiment with the different options and property settings, you can create 
results that suit your preferences. 
Sharpdesk Imaging consists of the Imaging application and ActiveX controls. The Imaging 
application is described in the following sections. 

Imaging Application 
This section briefly describes what you can do with the Imaging application. For more detailed 
information, including how to perform specific tasks, refer to the on-line Help while using the 
application. 
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Display Images 
Sharpdesk Imaging reads and displays the following types of image files: 

IMAGE FILE TYPE EXTENSION 

TIFF Document .TIF, .TIFF, .JFX 

Bitmap Image .BMP 

GIF File .GIF 

JPEG File .JPG, .JPE, .JPEG 

PCX/DCX Document .PCX, .DCX 

WIFF Document .WIF 

XIF Document .XIF 

 

You can display a single image in the window, display thumbnail views of the images contained 
in a multi-page image document, or display an image page and thumbnails together. 

 
Imaging Window Dialog 
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Convert Image Files 
Using Sharpdesk Imaging, you can save a displayed image in one of the following formats: 

• .TIFF 
• .BMP 
• .JPEG 

In some cases, converting from one format to another causes the source image to permanently 
lose certain attributes. 

Change Image Display 
You can change the image display by zooming to increase or decrease the size of the image, by 
sizing the image for the best fit, or sizing it to fit the height or width of a window. You can also 
rotate an image left, right, or 180 degrees. Rotating an image is useful if you scanned landscape 
images using a scanner's sheet feeder, or if you fed a stack of documents into the scanner's 
document feeder backwards (180 degrees from the desired orientation). 
Thumbnail images can be made larger to display more detail, or smaller to fit more of them in the 
window. You can also drag and drop thumbnails to change the order of pages in the image 
document. 

Scan Images 
You can create image documents by scanning forms, memos, pictures, or other paper documents 
to an image file. 
Sharpdesk Imaging supports TWAIN-compatible devices such as scanners and digital cameras. 

Note: For best results, save scanned documents in TIFF format. 

Annotate Images 
You can add a variety of markups to an image by using Annotation features, and then save the 
annotations with the image. Examples of annotations include: 

• Freehand or straight-line markings 
• Highlighter 
• Hollow and filled rectangles 
• Attach-a-note text 
• Text from a file 
• Customizable rubber stamps such as “Received” or an image such as your company 

logo 
• Hyperlinks 

Several of these annotations have properties that can be set, such as color, line width, and font. 
A hyperlink is a special type of annotation that you can use to link to a file, a Uniform Resource 
Locator (URL) on the World Wide Web, or to a page in an image document. 
The document “hq.tif” is included in the Samples folder of this product. This example of an 
annotated document page includes hyperlinks to other pages within the document. Click on the 
text within the rectangles drawn on the map to jump to the photographs on pages 2 and 3 of the 
document. Click on the designated area of the street address on the map to jump to Eastman 
Software's Homepage on the World Wide Web. 
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Annotating an Image Dialog 

Create a Contact Sheet 
You can create a contact sheet that contains a thumbnail rendition of each page of an image 
document, similar to a photographic contact sheet that displays images of each negative on a roll 
of film. Before you create the contact sheet, you can globally set the thumbnail size  larger to 
display more detail, or smaller, to fit more thumbnails onto the contact sheet. To create a contact 
sheet, choose the Create Contact Sheet command from the Tools menu. 

 

Contact Sheet Dialog 

 
When the 
annotation 
icon appears 
next to a 
thumbnail's 
page number, 
it means the 
page contains 
one or more 
annotations. 



 

Sharpdesk User’s Guide 59 

Image Processing 
During scanning and faxing, documents can pick up small speckles of dust that degrade the 
image. The Remove Speckles option electronically processes the document to remove these. 
Using the Straighten Page option from the Tools menu, you can straighten an image that is 
crooked in relation to the background page. After you draw a reference line on the displayed 
document, the application rotates the image to the correct orientation. 
You can specify a portion of the image to crop or let the program automatically crop the edges of 
a displayed image for you. 

Using the Imaging Application 
This section guides you through some basic operations when working with the Imaging 
application. For additional information, refer to the on-line Help. 

Starting Sharpdesk Imaging 
To start Sharpdesk Imaging: 
1. Click the Start button. 
2. Point to All Programs, then Sharpdesk, and then choose Sharpdesk Imaging. 

Finding an Image Document 
You can assign properties to your images, Author, Keywords, Comments, Title, and Subject, to 
make locating them later easier. 

Setting Properties 
To assign a property to an image document (the following example uses a sample file installed 
with Sharpdesk). 
1. Choose the Open command from the File menu. 
2. Navigate to the folder where you installed Sharpdesk Imaging. (The default location is 

C:\Program Files\Sharp\Sharpdesk\Imaging). 
3. Open the Samples folder. 
4. Double-click “hq.tif”, or highlight it and click Open. 
5. Choose the Properties command from the File menu. The Properties window appears. 
6. Click the Summary tab. 
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Setting Properties Dialog 

The Summary tab allows you to specify property values for your image documents. You may 
want to standardize the values you use so your documents are organized in a more useful 
way. For example, descriptive Keyword entries might be Invoices, Deposits, Inventory, and 
so on. 

7. Enter the property values you want to apply and then click OK. 
8. Choose the Save command from the File menu to add the property value to the document. 

Finding Specified Properties 
To find an image document using a property value: 
1. Choose the Open command from the File menu. 

The Open dialog appears. 
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Open Dialog 

2. Click the “Find…” button. 
The Find: Image Files dialog appears. 
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Find: Image Files Dialog 

3. Enter the property value by which you want to search. 
4. Select the drive or folder you want to search from the Look in drop-down. To navigate to a 

particular folder, use the Browse button. 
5. Click the Include subfolders checkbox. 
6. Click Find Now. The lower pane of the dialog displays the names of documents containing 

the specified property value. Clicking an image name displays a thumbnail of the document. 
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Sample Image Dialog 

Displaying an Image Document 
Once you locate the image document you want to work with, you can open it, change the display 
attributes, display and resize thumbnails, or create a contact sheet. 

Opening the Document 
• From the Find dialog, highlight the document you want to open and click Open. 

Changing the Display 
1. You can change the size of the display window in the vertical and horizontal directions to suit 

your preference. 
2. Using the Zoom menu, you can choose different options to resize the document to fit in the 

display window. When you change the size of the document, its height to width ratio is 
maintained. 

• Click Fit to Height to view the full height of the document page. 
• Click Fit to Width to display the full width of the page. 
• Click Pixel to Pixel. If the entire page does not fit into the display window, scroll 

bars appear along the right side and/or bottom. 
• Click Best Fit. This is often the optimum setting. 

3. Using the View menu, you can click Page and Thumbnails to display thumbnails of pages 
in a window next to the page view. The selected thumbnail has a border around it. 
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4. Position the pointer over the vertical bar separating the Thumbnail and Page windows and 
picture. When the pointer changes shape, hold down the left mouse button and then drag the 
bar left or right to resize each window. 

 
Sizing Windows Dialog 

5. Using the Tools menu, you can click Magnifier  to enlarge a portion of the document page. 
[Note: Magnifier controls can only be accessed with the mouse. Keyboard control is not 
supported.] 

Displaying and Changing Thumbnails 

To display or change thumbnails: 
1. Choose the Thumbnails command from the View menu. 

Thumbnails of the image documents are displayed. 

2. Choose the Thumbnail Size command from the Options submenu in the Tools menu. 

The Thumbnail Size dialog appears. 
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Thumbnail Size Dialog 

3. Place the pointer over the handle in the lower right corner of the thumbnail, hold down the 
left mouse button, and then drag the handle diagonally to increase or decrease the size of the 
thumbnail. 

4. Click OK to apply the new size to the displayed thumbnails. 

Creating a Contact Sheet 
To create a contact sheet: 
1. Choose the Open command from the File menu. 

The Open dialog box appears. 
2. Navigate to the image document you want to open, and then click Open. 

The image document appears. 

3. Choose the Create Contact Sheet command from the Tools menu. 
The Create Contact Sheet dialog appears. 

4. Type a filename and select a location to create the file, and then click Save. 
5. Choose the Open command from the File menu. 
6. Locate the contact sheet you created and click Open. 
7. Click on a page to view the original page. 

8. Click the Back button  to return to the contact sheet. 

To have your contact sheet automatically open after you create it: 
9. Choose the Options command from the Tools menu, and then click Contact Sheet. 

The Contact Sheet Options dialog displays. 
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10. Select the Open contact sheet after saving checkbox and then click OK. 

 
Contact Sheet Dialog 

Annotating a Document 
This section describes how to add annotations to a document, change annotation properties, and 
save the annotated document. 

Applying a Rubber Stamp 
To apply a rubber stamp to the document: 
1. Choose the Open command from the File menu. 

The Open dialog displays. 
2. Navigate to the image document you want to annotate, and click Open. 

The image document appears. 
3. Choose the One Page command from the View menu. 
4. Choose the Rubber Stamps command from the Annotation menu. 

The Rubber Stamp Properties dialog appears. 
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Rubber Stamp Properties Dialog 

5. Click the stamp you want to use in the Stamps list, and then click Edit. The Edit Text Rubber 
Stamp Properties dialog appears. 

 
Edit Text Rubber Stamp Dialog 

Click Font. 

The Rubber Stamp Font Properties dialog appears. 

You can also 
click on the 
Rubber Stamp 
icon in the 
Annotation 
toolbar to display 
this dialog. 
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Rubber Stamp Font Properties Dialog 

6. Choose the desired font attributes and color, and click OK. 
7. Click OK to close the Edit Text Rubber Stamp Properties dialog. 
8. Click OK to close the Rubber Stamp Properties dialog. 

The pointer changes to a rubber stamp icon. 

9. Position the rubber stamp where you want to place the annotation, and then press the left 
mouse button once. The stamp annotation is applied to the document. You can move the 
stamp by placing the pointer inside the dotted outline, and then dragging the stamp to a 
different location. 

10. Click outside of the dotted outline to anchor the stamp. 

Adding a Highlight 
To add a highlight to the image document: 
With your document open, choose the Highlighter  command from the Annotation menu. The 
pointer changes to a marker and crosshair. 

• Position the crosshairs slightly above and to the left of a paragraph you want to highlight. 
Hold the left mouse button down and drag the pointer across and down to the end of the 
paragraph. Release the button to apply the highlight. 

Changing Highlight Properties 
To change the highlight properties: 
1. Place the pointer on the highlight and click the right mouse button. 

A shortcut menu appears. 
2. Click Properties. 
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The Highlighter Properties dialog appears. 
Note: To change the default properties for an annotation, right-click on the tool in the 
Annotation toolbar or choose the Set As Default option in the Annotation Properties dialog. 

  

Highlighter Properties Dialog 

3. Choose a color, such as light blue, that allows the text to show through. 
4. Click OK to apply the new color. 

Document Enhancement 
This section shows how to enhance a document page by despeckling and straightening it. 

Removing Speckles From a Document 
To remove speckles from a displayed document: 
1. Choose the Best Fit option from the Zoom menu. 
2. Choose the Remove Speckles command from the Tools menu. 

The application removes small speckles which may have been added during the scanning or 
faxing process. 

Straightening a Page 
To straighten a displayed document: 
1. Choose the Straighten Page command from the Tools menu. 

The Straighten Page dialog appears. 
2. Move the dialog to the side or bottom of the page, so you can draw a reference line in the top 

portion of the page. The cursor will change to a crosshair. 
3. Draw a reference line that is slanted in exactly the same way as the text. Position the pointer 

between two lines of text and press the left mouse button. While holding the button down, 
drag the pointer to the right, parallel to the text above and below the line. Release the mouse 
button when the reference line you have drawn is positioned correctly as shown in the 
following example. 
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Straighten Page Dialog 

4. Click OK in the Straighten Page dialog. 
The page rotates until the reference line you drew is parallel with the top and bottom edges of 
the window. 
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Chapter 7 
Converting Images to Text 

Introduction 
Sharpdesk lets you convert a non-editable, graphical image containing text into a file that can be 
edited with your favorite word processor. You can convert an image at anytime while working in 
Sharpdesk by simply dragging the image onto the Convert by OCR option on the Output Zone 
bar. With Sharpdesk, even your document layouts are preserved. 
Once an image has been turned into an editable document, you can then change it, annotate it, 
and treat it like any other document you created from scratch in its native application. 
You can convert any .TIFF, .TIF, .PCX, .DCX,  .BMP, .JPG, .JPEG, .GIF, .PNG, .PDF, .JP2, .JPC, 
or .XPS image into one of many standard output formats. 
Keep in mind that text conversion accuracy depends on the quality of the original image. A poor 
quality fax or copy might not convert correctly as the engine will have difficulty reading the text 
characters. Sharpdesk OCR can convert images with resolutions between 75 and 600 dpi (dots 
per inch). Best results are obtained using images with 300 dpi resolution. Images that fall outside 
the 75 to 600 dpi range will be blank in the output file that is generated. If a multi-page image file 
has pages that are within the allowed resolution range, these pages will be converted as expected. 
If your image file falls outside the supported range, you can sometimes use imaging tools such as 
Sharpdesk Imaging to bring the resolution into the supported range. 
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Setting Convert by OCR Options 
Sharpdesk lets you set the various options that control the OCR process. To do so, choose the 
Preferences command from the Sharpdesk Tools menu and click the Convert by OCR tab: 

 

Convert by OCR Options 
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Setting the Output File format 
You may select one of the following output file formats for the OCR process: 

Save File As format 
Adobe PDF (*.pdf) 
Adobe PDF with image on text (*.pdf) 
Adobe PDF/A-1a (*.pdf) 
Adobe PDF/A-1a with image on text (*.pdf) 
Adobe PDF/A-1b (*.pdf) 
Adobe PDF/A-1b with image on text (*.pdf) 
Adobe PDF/A-2a (*.pdf) 
Adobe PDF/A-2a with image on text (*.pdf) 
Adobe PDF/A-3a (*.pdf) 
Adobe PDF/A-3a with image on text (*.pdf) 
Excel 2007 (*.xlsx) 
Microsoft Word2007 (*.docx) 
PowerPoint 2007 (*.pptx) 
RTF Word 2000 (*.rtf) 
Text – Comma Delimited (*.csv) 
Text – Standard (*.txt) 

Microsoft Word2007 (*.docx) is the default. 

Setting the Retain Layout 
The  Retain Layout setting tells the OCR engine what to expect in the image(s) it is about to 
process. You may choose from the following layout selections: 

 
Output File formats Retain layout 

options 
Description 

Excel 2007 (*.xlsx) 

Optimize for layout Choose this setting for recreating the 
appearance of the original document. But, 
it does not necessarily retain the exact cells 
and lines of the original tables. 

Best cell match Choose this setting for recreating the exact 
division into cells/lines of the original 
document tables. 
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Microsoft Word2007 
(*.docx) 

Optimize for layout Choose this setting to produce a document 
that maintains the formatting of the 
original. This option is recommended for 
documents with complex layouts, such as 
promotion booklets. Note, however, that 
this option limits the ability to change the 
text and formatting of the output document. 

Optimize to edit Choose this setting to produce a document 
that preserves the original format and text 
flow but allows easy editing. 

RTF Word 2000 (*.rtf) 

Optimize for layout Choose this setting to produce a document 
that maintains the formatting of the 
original. This option is recommended for 
documents with complex layouts, such as 
promotion booklets. Note, however, that 
this option limits the ability to change the 
text and formatting of the output document. 

Optimize to edit Choose this setting to produce a document 
that preserves the original format and text 
flow but allows easy editing. 

Text – Comma 
Delimited (*.csv) 

Full layout Choose this setting to produce a document 
with text from table blocks only. 

Tables only Choose this setting to produce a document 
with text. 
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Setting the Languages in Document 
The Languages in Document setting tells the OCR engine what word or character sets to expect 
in the image(s) it is about to process. The languages Sharpdesk is localized in are shown in the 
main part of the tab: 

Dutch English French German 

Italian Japanese  Spanish Swedish 

 
The default is the language chosen when Sharpdesk was installed. Additional languages are also 
recognized by Sharpdesk’s OCR engine. These are displayed by clicking on the “More” button: 

 
Check the box for the language(s) that may be included in the image documents to be OCRed. 
Note that the recognition process will slow down as more languages are selected; choose only 
those languages that you expect to find in the documents if processing speed becomes an issue. 
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Selecting a User Dictionary 
You may improve the recognition of words that you find in documents you scan often by 
selecting a User Dictionary. To  use the currently selected dictionary, check the “Use the User 
dictionary” checkbox.  
To see the list of User Dictionaries available, click on the “User Dictionaries” button. This will 
display the “User Dictionaries” dialog: 

 
To save the currently selected User Dictionary in a different folder,  click on the “Browse” 
button. This will display the “Browse for Folder” dialog: 

 
Select the desired folder and click on the “OK” button. 
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Modifying a user dictionary 
First, select a dictionary (say, “English”) you want to modify. Then click on the “Edit” button. 
This will display the “Edit User Dictionary” dialog: 

 
All of the words currently in the user dictionary will be listed. 

Adding words to the user dictionary 
Type the word you wish to add to the dictionary into the User word section. Then click the Add 
button to add the new word to the dictionary. 

Deleting words from the user dictionary 
Select the words currently in the dictionary you want to remove by clicking on it in the list; this 
will highlight the word to show it has been selected. To select more than one word, hold down the 
<Ctrl> key as you click on each word to select it. To unselect a word already selected, click on it 
again and the highlight will go away. When you have the list of words you want to delete 
highlighted, click on the Delete button to remove them from the dictionary. 
To delete all of the words in the dictionary, click on the Delete All button. 

Importing words into the user dictionary 
You may generate a list of words using other programs and import them into the user dictionary. 
The words to be imported must be in a simple text file, one word per line, with no punctuation 
before or after the word. To import these words, click on the Import button to display the Import 
dialog: 
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Navigate to the file containing the words and click on the “Open” button. The words in the 
file will be loaded into the user dictionary for OCR. 

Exporting words from the user dictionary 
You may export the words currently in the user dictionary to a simple text file. Each word will be 
on a separate line. To export the words, click on the Export button to display the following dialog: 

 
Specify the file name you want to create and click on the “Save” button. 

Ending the edit session 
When you are finished modifying the user dictionary, click on the “Close” button to return to the 
“User Dictionaries”  dialog. 

Controlling the OCR Options Dialog 
The Convert by OCR options dialog appears by default every time an OCR operation is started 
from Sharpdesk. If you want the current option settings to be used without seeing the dialog, 
uncheck the “Show this dialog when OCR is performed.” box and the OCR process will proceed 
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without further interaction. If you change your mind later, you can recheck the box through the 
Tools/Preferences/Convert by OCR menu item. 

Controlling Application Launch 
Once the Convert by OCR process has completed, you may edit the created file using the 
application that is associated with the selected file type. If you check the “Open associated 
application when OCR is finished.” box, the OCR document will be opened with the application 
that typically reads or edits this file type. If you uncheck the box, the OCR operation will end 
with the creation of the new file type. 

Convert an Image using Drag and Drop 
To convert an image to text using drag and drop: 
1. In Sharpdesk, select the image you want to convert in the Sharpdesk work area. 
2. Make sure the Output Zone bar appears by selecting the Output Zone command from the 

View menu. 
3. Drag and drop the image onto the Convert by OCR option on the Output Zone bar. A dialog 

appears showing you the progress of the conversion. 

 
Conversion in Progress Dialog 

[If the “Show this dialog when OCR is performed.” is checked, the Convert by OCR Preference 
tab will be displayed first.] This dialog shows you the name of the file being converted and the 
progress of the entire job. Once the conversion completes, the dialog automatically closes and the 
finished text document appears in the appropriate application. If you click Cancel, the ongoing 
conversion process is canceled. 

 



  

Sharpdesk User’s Guide 80 

Chapter 8 
Glossary 

Introduction 
The following terms and definitions can assist you when working with Sharpdesk. 

A 
ASCII 
Acronym for American Standard Code for Information Interchange. A set of definitions for the bit 
composition of characters and symbols. ASCII defines 128 symbols using 7 binary bits and 1 
parity bit. 

B 
Browser 
The application program, such as Microsoft’s Internet Explorer, that lets you display HTML 
documents. 

D 
Default Setting 
A system setting incorporated at the factory and permanently registered to the application. Also, a 
value or a setting that the software assumes until or unless you specify another value. 

Devices 
A device is a piece of hardware such as a scanner, printer, fax machine, digital camera or copier. 

DPI 
Dots per inch. A unit of measurement for indicating a printer’s resolution. 
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G 
Graphic 
A written, printed, or electronically displayed symbol or drawing. Also, characters or text that 
have been generated by a computer graphics application program. 

Grayscale 
An image in black and white created from a color image using different intensities of black. 

I 
Image 
In Sharpdesk, an image is used interchangeably with Document. Commands and functions work 
exactly the same regardless of whether the item in question is a .TIF file, a .JPG file, or a .DOC 
file. 

L 
Landscape Orientation 
The horizontal orientation of your document or image across the length of the page. The term 
landscape is derived from pictures of the landscape, which are usually horizontal in format. 

O 
OCR 
Optical Character Recognition. A technology that lets you turn a paper document into an editable 
electronic document. 

Output Zone 
A Sharpdesk added toolbar allowing quick access to print, fax, scan, email, and OCR an image. 

P 
Paper Feed 
Movement of a sheet of paper into the printer’s paper path. 
PC Fax 
An electronic way to send and receive faxes from your computer. A PC fax is sent from or 
received by a computer. 
Portrait Orientation 
The vertical orientation of your document or image across the width of the page (letter style). 
This is the opposite of landscape orientation. 
Printer Driver 
Software that sends printing instructions to a printer. The printer driver keeps track of the 
attributes of a printer and the codes a program must send to access those attributes. 

S 
.SDF File 
A Sharpdesk-created file that can be opened and edited in the Sharpdesk Composer. 
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T 
TWAIN 
Both a protocol and an application programmer’s interface (API) that lets you input image data 
directly from any source (for example: desktop and hand-held scanners, video capture boards, 
digital cameras, and other imaging equipment) without requiring you to switch out of the 
application. It provides compatibility between image input devices and applications by acting as 
the liaison between hardware devices and software applications. TWAIN, the industry standard, 
was developed by the TWAIN working group which consists of representatives from many 
leaders in the scanner hardware and software industry. 
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