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About LearnSolidWorks.com 
 
Hi, my name is Jan-Willem Zuyderduyn and I live in the 
Netherlands. I am a Lead Product Designer and founder of 
LearnSolidWorks.com. 
 
Since 2009 I help SolidWorkers to improve their SolidWorks 
modeling skills by developing practical, step-by-step 
SolidWorks tutorials.  

I am the author of dozens of SolidWorks eBooks and videos 
(125.000+ downloads) and 4 premium SolidWorks self-study 
packages all available on LearnSolidWorks.com. 

In these practical SolidWorks tutorial packages, I will show 
you exactly how to model a stunning Aston Martin One-77 
sports car, an incredible American Chopper, an enormous 
108 ft. Superyacht and even an entire (76 meter!) long 
Boeing 747-8:  

http://learnsolidworks.com/pricing 

Are we already connected on social media? 
 

• Click here to connect with me on LinkedIn 

• Click here to follow me on Instagram 

• Click here to like my Facebook page 
 
I encourage you to share this eBook with your colleagues and friends.  
 
Happy modeling! 

 
 
Jan-Willem Zuyderduyn  
 
Founder LearnSolidWorks.com  

http://www.learnsolidworks.com/
http://learnsolidworks.com/pricing
https://www.linkedin.com/in/zuyderduyn/
https://instagram.com/learnsolidworks
https://www.facebook.com/learnsw
https://www.linkedin.com/in/zuyderduyn/
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How to Model a Citrus Squeezer in SolidWorks? 
 

In this SolidWorks tutorial I will show you how to model the famous Citrus Squeezer of 

Philippe Starck in SolidWorks. 

Philippe Starck is a famous French designer. He’s one of the best known designers in the 

New Design style. The designs of Starck range from a luxury private yacht to mass produced 

consumer products such as chairs, dinnerware and even complete houses. This citrus 

squeezer is also called ‘’Juicy Salif’’ It may look like a spider at a first glance. While this juice 

squeezer does not serve as a practical tool, it is eye-catching and provocative. I thought it 

would be awesome to make a SolidWorks tutorial about this famous design squeezer. 

 

 

 

 

 

 

 

                                        

 

 

 
 

 

 

 

 

 

 

Disclaimer: The intellectual property depicted in this 3D model, is not affiliated with or endorsed by 

Philippe Starck or Alessi. This 3D model may not be used for any commercial, promotional, 

advertising or merchandising use. 

 

http://www.learnsolidworks.com/
http://en.wikipedia.org/wiki/Lemon_squeezer
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Open a new part with model units set to millimeters 

 

Go to: File > New > Part  

 

 
Create a 2D sketch 

Select the Front Plane in the feature tree (menu at the left side) and create a sketch by 

clicking on the 2D Sketch icon  

The display changes so the Front plane faces you. 

 
  

http://www.learnsolidworks.com/
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Insert a blueprint 

 

For this tutorial we use a blueprint of the citrus squeezer to create the organic shape. 

Download the blueprint here and save it into your SolidWorks folder 

Go to: Tools > Sketch Tools > Sketch Picture  

Go to your SolidWorks folder and select the blueprint “SIDEVIEW_CITRUS_SQUEEZER.Jpg” 

Click: Open 

Change the dimensions and position of the blueprint with the menu as shown in the picture. 

Select ‘’Full image’’ in the Transparency tab and change the transparency into 0.50 

Click OK  

Click at the Sketch button in the upper right corner close the 2D Sketch  

 
  

http://www.learnsolidworks.com/
http://www.learnsolidworks.com/downloads/SIDEVIEW_CITRUS_SQUEEZER.jpg
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Create another 2D sketch 

 

Select the Front Plane again and create another sketch by clicking on the 2D Sketch icon  

 

Draw two centerlines 

 

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a vertical centerline that starts at the origin.  

Change the length of the line into 162 mm by clicking at the dimension button  

Draw a horizontal centerline that starts at the origin.  

Change the length of the line into 59 mm by clicking at the dimension button  

 
  

http://www.learnsolidworks.com/
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Draw a vertical line 

 

Go to Tools > Sketch Entities > Line or click at the Line icon  

Draw a vertical line that starts at the top of the vertical construction line 

Change the length of the line into 128 mm by clicking at the dimension button  

 

 
  

http://www.learnsolidworks.com/


 

Copyright by © J.W. Zuyderduyn                  www.LearnSolidWorks.com                          Page 8 

Draw a spline without midpoints 

 

Go to Tools > Sketch Entities > Spline or click at the Spline icon  

Draw a spline, starting at the top point of the solid line and ending at the bottom point of 

the solid line. 

Right mouse button > Select 

Click at the Top point of the spline > the grey arrows of the Spline appear as shown in the 

orange circle 

 
  

http://www.learnsolidworks.com/
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Click and drag the round endpoint of the grey arrow as shown in the picture (the orange dot) 

 
  

http://www.learnsolidworks.com/
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Try to create the inner curve of the blueprint as shown in the picture 

 
  

http://www.learnsolidworks.com/
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Add a tangency relation add the end of the spline 

 

Click at the orange dot as shown in the picture 

Select the Horizontal relation in the Spline menu bar at the left side  

The endpoint of the spline is fully tangent now 

 

Click at the Sketch button in the upper right corner close the 2D Sketch  

 
  

http://www.learnsolidworks.com/
http://learnsolidworks.com/wp-content/uploads/Horizontal_Relation.png
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Fill the sketch with a surface 

 

Go to Insert > Surface > Fill or click at the Fill icon  

Select ‘’Sketch 2’’ in the feature tree as Patch Boundary sketch  

 

Click OK  

 
  

http://www.learnsolidworks.com/
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Create a Circular Pattern 

 

Go to Insert > Pattern/Mirror > Circular Pattern or click at the Circular Pattern icon  

Click in the ‘’Parameters’’ box at the white Pattern-Axis box  

Select the vertical edge of the surface fill as shown in the picture 

 
  

http://www.learnsolidworks.com/
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Change the Total Angle into 360 degrees  

Change the Number of Instances into 12  

Select the ’’Equal Spacing’’ option 

Click at the ‘’Bodies to Pattern’’ box 

Select Surface-Fill1 as ‘’Surface to Pattern’’  

Click OK  

 
  

http://www.learnsolidworks.com/
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Create a Surface Loft  

 

Go to Insert > Surface > Loft or click at the Surface icon  

 

Click in the Profiles box  

 

Select two outer edges of the Circular Pattern as shown in the picture 

 
  

http://www.learnsolidworks.com/
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Click at the arrow of the Start/End Constraints box to expand this menu 

Change the ‘’Start Constraint’’ into Tangency to Face 

Change the ‘’Start Tangent Length’’ into 4 

Select the Apply to all boxes 

Change the ‘’End Constraint’’ into Tangency to Face 

Change the ‘’End Tangent Length’’ into 4 

Select the Apply to all boxes 

Make sure that the shape of the Loft looks like the one in the picture. If not, try to change 

the direction of the Tangency to face by clicking on the ‘’Reverse Tangent 

Direction’’ button  

Click OK  

 

 
  

http://www.learnsolidworks.com/
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Hide all surface bodies except the Surface Loft 

 

Expand the Surface Bodies map in the Feature Tree  

Select all Surfaces except Surface-Loft1 

Click at the Glasses to hide the Surface Bodies  

 

 

 

 

 

 
  

http://www.learnsolidworks.com/
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Create an Axis 

Go to Insert >Reference Geometry > Axis or click at the Axis icon  

Select the ‘’Two Points/Vertices’’ option  

Click at one of the endpoints of the Surface Loft 

Hold down the Control key 

Select the other endpoint of the Surface Loft as well 

Click OK  

 

http://www.learnsolidworks.com/
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Create another Circular Pattern 

Go to Insert > Pattern/Mirror > Circular Pattern or click at the Circular Pattern icon  

Click in the ‘’Parameters’’ box at the white Pattern-Axis box  

Select the new Axis1 as Pattern Axis 

Change the Total Angle into 360 degrees  

Change the Number of Instances into 12  

Select the ’’Equal Spacing’’ option 

Click at the ‘’Bodies to Pattern’’ box 

Select Surface-Loft1 as ‘’Surface to Pattern’’  

 

Click OK  

 

 

 
  

http://www.learnsolidworks.com/
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Knit the 12 surfaces and create a solid body 

 

Go to Insert > Surface > Knit or click at the Surface Knit icon  

 

Click in the Selections box and select the 12 Surface Lofts  

 

Select the ‘’Try to form solid’’ option 

 

Select the “Merge entities” option 

 

Deselect the ‘’Gap Control’’ option 

 

Click OK  

 
  

http://www.learnsolidworks.com/
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Create another 2D sketch 

 

Select the Front Plane and create a sketch by clicking on the 2D Sketch icon  

 

Draw a centerline 

 

Go to Tools > Sketch Entities > Centerline or click at the Centerline icon  

Draw a diagonal centerline 

Change the dimensions of the centerline by clicking at the dimension button  

Add the dimensions as shown in the picture 

This single centerline we will use to create a new plane 

Click at the Sketch button in the upper right corner close the 2D Sketch  

 

 
  

http://www.learnsolidworks.com/
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Create a new plane 

 

Go to: Insert > Reference Geometry > Plane or click at the New Plane icon  

Select the new Sketch3 in the feature tree 

Hold the Control button and select the Front Plane as shown in the picture 

The new plane appears in blue 

Click OK  

 

 
  

http://www.learnsolidworks.com/
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Create another 2D sketch 

 

Select the new Plane1 and create a sketch by clicking on the 2D Sketch icon  

 

Convert Sketch 3 into the new Sketch4 

Click at the grey centerline of Sketch3 

Go to: Tools > Sketch Tools > Convert Entities or click at the Convert Entities icon  

 

Click OK  

 

Change the solid line into a centerline 

Click at the new line > Select the For Construction option in the menu at the left side 

 

 

http://www.learnsolidworks.com/
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Create an Ellipse 

Go to: Tools > Sketch Entities > Ellipse or click at the Ellipse icon  

Start the Ellipse at the midpoint of the centerline 

 
  

http://www.learnsolidworks.com/
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Click at one of the ends of the centerline to set the height of the Ellipse 

 
Click somewhere next to the construction line to set the width of the Ellipse 

  

http://www.learnsolidworks.com/
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Change the width by clicking at the dimension button  

The Ellipse is fully defined 

Click at the Sketch button in the upper right corner close the 2D Sketch  

 

 
  

http://www.learnsolidworks.com/


 

Copyright by © J.W. Zuyderduyn                  www.LearnSolidWorks.com                          Page 27 

Create another 2D sketch 

 

Select the Top Plane and create a sketch by clicking on the 2D Sketch icon  

 

Create a circle at the end of the construction line of Sketch2 

 

Go to: Tools > Sketch Entities > Circle or click at the Circle icon  

 

Draw a circle witch starts at the endpoint of the construction line of Sketch3 

Change the dimension of the circle into 8 mm as shown in the picture  

Click at the Sketch button in the upper right corner close the 2D Sketch  

 
  

http://www.learnsolidworks.com/
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Create another 2D sketch 

 

Select the Front Plane and create a sketch by clicking on the 2D Sketch icon  

 

Draw a spline without midpoints 

 

Go to: Tools > Sketch Entities > Spline or click at the Spline icon  

 

 
  

http://www.learnsolidworks.com/
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Connect the Spline with Sketch4 and Sketch5 

 

Select the upper endpoint of the Spline 

Hold down the Control key on your keyboard 

Click at the lower endpoint of the Ellipse in Sketch4 as shown in the picture 

Click at the Coincident icon in the Add Relations box  

Click OK  

 

 

 

 

 

 

 
  

http://www.learnsolidworks.com/
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Select the lower endpoint of the Spline 

Hold down the left key of your mouse and drag the spline to the circle of Sketch5. 

SolidWorks will automatically add a Coincident relation with the circle.  

Make sure that the Spline is connected with the edge of the circle instead of the center as 

shown in the picture 

The spline is now connected with two different Sketches 

Click OK  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Change viewport to Front Plane 

 

Click at Control+1 or click at the View Orientation box  and click at Front Plane 

 

http://www.learnsolidworks.com/
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Change the curve of the Spline like the blueprint 

 

Click at the Top point of the spline > the grey arrows of the Spline appear 

Click and drag the round endpoint of the grey arrow as shown in the picture (the orange 

dot) 

Try to create the curve of the blueprint as shown in the picture 

Click at the Sketch button in the upper right corner close the 2D Sketch  

 

 
  

http://www.learnsolidworks.com/
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Create a Solid Loft 

 

Go to: Insert > Boss/Base > Loft or click at the Loft icon  

Click in the Profiles box  

Select Sketch4 and Sketch5 as shown in the picture 

NOTE: The easiest way to select all the profiles and curves for this loft is to select them in 

the feature tree. This avoids errors and saves time. 

Click in the Guide Curves box  

Select Sketch6 as shown in the picture 

Guide curves influence: To Next Guide 

Click OK  

 

http://www.learnsolidworks.com/
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Create another 2D sketch 

 

Select the Right Plane and create a sketch by clicking on the 2D Sketch icon  

 

Create a circle 

 

Go to: Tools > Sketch Entities > Circle or click at the Circle icon  

Draw a circle witch starts at the Right Plane as shown in the picture 

Change the dimension of the circle into 12 mm as shown in the picture  

Change the height of the circle into 195 mm starting at the origin  

Click at the Sketch button in the upper right corner close the 2D Sketch  

 
  

http://www.learnsolidworks.com/
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Create a Solid Loft 

 

Go to: Insert > Boss/Base > Loft or click at the Loft icon  

 

Click in the Profiles box  

 

Select the new Sketch7 

Select the outer edge of Loft1 as shown in the picture 

Click OK  

 

 

 
  

http://www.learnsolidworks.com/
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Create a Fillet 

 

Go to: Insert > Features > Fillet/Round or click at the Fillet icon  

 

Click at the blue edge as shown in the picture 

Change the Radius into 2 mm  

 

Click OK  

 
  

http://www.learnsolidworks.com/
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Create a Fillet 

 

Go to: Insert > Features > Fillet/Round or click at the Fillet icon  

Click at the blue edge as shown in the picture 

Change the Radius into 2 mm  

 

Click OK  

 

 

 

 

 
  

http://www.learnsolidworks.com/


 

Copyright by © J.W. Zuyderduyn                  www.LearnSolidWorks.com                          Page 37 

Create a Circular Pattern 

 

Go to Insert > Pattern/Mirror > Circular Pattern or click at the Circular Pattern icon  

Click in the ‘’Parameters’’ box at the white Pattern-Axis box  

Select Axis1 

Change the Total Angle into 360 degrees 

Change the Number of Instances into 3  

Select the ’’Equal Spacing’’ option 

Click at the ‘’Features to Pattern’’ box 

Select Loft1, Loft2, Fillet1, and Fillet2 in the feature tree as shown in the picture 

Click OK  

 

http://www.learnsolidworks.com/
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Congratulations, you just finished your own Citrus Squeezer! ☺ 
 
Did you like this free eBook and are you eager to learn more? Then you should really attend 
my free SolidWorks workshop. 

In this workshop, you are going to discover how to become a SolidWorks Pro in days instead 
of years without boring practice, expensive training classes, or any pointless theory: 

Click here to attend my free SolidWorks workshop. 

In this free SolidWorks workshop you will discover: 

✓ The 4 secret ways to learn SolidWorks and why you actually need to know what they are 
and which is best for you to be successful. 

✓ The simple tricks that get people with no SolidWorks experience, no design or engineering 
experience, think they’re too old, and procrastinate too much to actually learn SolidWorks. 

✓ The 6 secret career hacks to become highly successful as a designer or engineer to climb 
the career ladder much faster. 

✓ How I modeled a REAL $37.000.000 SuperYacht in SolidWorks for a famous American 
entrepreneur and how you can get similar design projects as well. 

✓ Free access to the first eBooks and videos of the SolidWorks Chopper, Yacht, Aston Martin 
& Boeing 747 course! 
 

 

 

 

 
Click here to attend my free SolidWorks workshop. 

The entire workshop will take around 90 minutes so make sure to reserve enough time. 

So take a cup of coffee, grab a pen and paper and enjoy! ☕ 

Best wishes, 
 
Jan-Willem Zuyderduyn 

http://www.learnsolidworks.com/
https://learnsolidworks.com/workshop
https://learnsolidworks.com/workshop
https://learnsolidworks.com/workshop

