SPREADSHEET
(Excel 2007)




Microsoft Office Excel 2007 (or Excel) is a computer program
used to enter, analyze, and present quantitative data

A spreadsheet is a collection of text and numbers laid out in a
rectangular grid.
Often used in business for budgeting, inventory management, and decision
making
What-if analysis lets you change one or more values in a
spreadsheet and then assess the effect those changes have on the
calculated values
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Navigating the Excel worksheet

Press

To move the active cell

T ; ,I, , €&, = Up, down, left, or right one cell

Home To column A of the current row

Ctrl+Home To cell A1

Ctrl+End To the last cell in the worksheet that contains data
Enter Down one row or to the start of the next row of data
Shift+Enter Up one row

Tab One column to the right

Shift+Tab One column to the left

Page Up, Page Down

Up or down one screen

Ctrl+Page Up, Ctrl+Page Down

To the previous or next sheet in the workbook
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Features of Excel

« Design goals and approach

* In previous releases of Microsoft Office applications, people used a
system of menus, toolbars, task panes, and dialog boxes to get
their work done.

Now that the programs do so much more, the menus and toolbars
system does not work as well. Too many program features are too
hard for many users to find.

* For this reason, the overriding design goal for the Office Fluent Ul is
to make it easier for people to find and use the full range of features
these applications provide.

+  With these goals in mind, Microsoft developed a results-oriented
approach that makes it much easier to produce great results using the
2007 Microsoft Office applications.

This approach — covered in this booklet — includes new concepts such
as Buttons, Ribbon (Groups & Commands), Mini Toolbar, Contextual
Tabs, Galleries and Live Preview.
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« Microsoft Office Button
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* Quick Access Toolbar
« The Quick Access Toolbar (QAT)is

a customizable toolbar that contains
a set of commands that are
Independent of the tab that is
currently displayed.

The Quick Access Toolbar can be located in one of two places:
- Upper-left comer next to the Microsoft Office Button @[mm Shorteut :

Adding a Command to QAT:

= 1, Place mouse pointer on the command
{e.g. Table in figure below)

2. Right Click

3. Click Add to Quick Access Toolbar

Haome
SrrTTTTTTTTTrTR |

* Below the Ribbon, which is part of the Microsoft Office Fluent user interface
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« What's on the Ribbon?
* The three parts of the Ribbon are tabs,

groups, and commands.

There are three basic components to the Ribbon. It's good to know what each one is called so that you understand how to use it
1 Tabs. There are seven basic ones across the top. Each represents an activity area

2 Groups. Each tab has several groups that show related items together.
3 Commands. A command is a button, a box to enter information, or a menu.

Everything on a tab has been carefully selected according to user activities. For example, the Home tab contains all the things you use
most often, such as the commands in the Font group for changing text font: Font, Font Size, Bold, Htalic, and so on.
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(o)
To Minimize the Ribbon

Users can minimize the Ribbon to provide more screen space

Normal view of Ribbon

§} 35 4o

Amu,_;&m[mmmﬂ e

To minimize, place your mouse pointer anywhere on the ribbon Tabs (e.g. Home, Insert,
etc.) and click with your right mouse button to open Quick Access dialogue box.

Select/ Click on ‘Minimize the Ribbon’

b LT

mu Qula ulocas l'oollm
Lustomice Quitk Arcess Toalber.,
Show Quick Access Toomar Edlaw 1he Rinban

Note: When you click on a Tab the Ribbon will reveal the Commands
associated with the Tab again. You can press Ctrl + F1 again to restore
the Ribbon to Normal view).
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Add formatting to your —
document by using the Mini toolbar: BIEW-A-®Hei=s-

When you select text, you can show or hide a handy, miniature, semitransparent toolbar called the Mini toolbar. The
Mini toolbar helps you work with fonts, font styles, font sizing, alignment, text color, indent levels, and bullet features.

NOTE You cannot customize the Mini toolbar.
The following shows how the semitransparent toolbar looks when you select text in Microsoft Office 2007.

R - O - l_ll. F.- ‘_".‘. l-|'
MOTE| Yol canndl customiza miHl'L!rI:II:III:IiI B o
B - EE A - iR

pAMTiTA s ban ks wh

The following shows the Mini toolbar when you rest your pointer on it. To use the toolbar, click any of the available

commands.
[HGTE] You cannct cuslomizetse Mini ioibar s 8 [N A S
BlrEY A-iPiRis-
enyoussect=r in Microsol Difce 'Wond 2007,
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Turn off the Mini toolbar:

Excel

1 3 mamummmm@.mmaa&oﬂm.

2. Click Popular, and then under Top options for working with Excel.

3. Clear the Show Mini Toolbar on selection check box.

TEREERTS
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What are Contextual Tabs?

» Certain sets of commands are only
relevant when objects of a particular type
are being edited.

* For example:

» Headers/Footers %~ Excel
(1 Tab) [Design]

« Chart Tools In Excel (3 Tabs)

[Design, Layout, Format]
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What are Galleries?

» Galleries simplify the process of producing
professional looking documents, or
spreadsheets.

Main Appearance Features:

* (zallenes enable users to easily find and select
a design for their work.

= (Gallenes work with "Live Preview’
[enables the user to view the result before
applying it to their document ]

Following are examples for applying the Gallery feature:
o Charts in Excel
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Chart Tools:

m In Excel 2007 you can use the Chart Tools tab o access the Layout tab

A A | (@] (e e i) (] fe] R w2 [ B0
m: iy E T
| ‘!—Fﬂmﬂ Selection | ‘ B chart Aoor - | B upmewn Bars *
Picture Shﬂ}ﬁ Text Chat  Axis  legend Data Dala .ﬂms G!ldlll'lei Trendling
£ Reset to Mateh style . Box || Te= THies= =  Labek™ Table™ _.,,ﬂ- ‘J 3-0 Raotation = |z Emer Bars -

M 3t *

The Lavout Tab in Excel 2007 has 6 primary Groups

Provides options to select and format various parts of
Current Selection | the chart [e.g, chart area, chart title, horizontal axis,
legend etc]

Insert pictures, graphs, text boxes

Choose the placement of the Chart title, Axis Titles,
Legend, Data Labels, Data Table, or remove them.
Choose theplacement of Axes, or remove them.
Choose Major or Minor gridlines, or remove them.
Change various plot options, add 3-D rotation
viewpoint, change chart 3-D wall, or floor
Analyzes charts by adding trendlines, or ermor bars for
the various chart types
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« Live Preview is a new technology that
shows the results of applying an editing or
formatting change as the user moves the
pointer over the results presented In a
Gallery. e

« Live Preview

= On the Home tab, in the

Styles group, right-click the
style that you want to change in

the Quick Style gallery.
= A Live Preview’ shows the
results of the style choice in the 5
figure. L

TE WO R0 T SR T R kR BT T G 1 e

T D TS B P SCTANCE T D GO R T
e Hep [k o D08 5 0E] arere Hag Dok (U6 D6 200 0k 18 Lk
A N R
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KEY FEATURES
* QUICK PRINT

* Use Quick Print if you do not have to
choose the printer, or make changes to
your document. The print dialog box will
not appear. Documents go directly to the

printer.

QUICK PRINT:

Frint
Applies to programs that use the Microsoft Selert  printzr, nuniber of copies, and
Office Fluent user interface: cther printing aptions before printing.

ick Prink
= To print without using the Print dialog box, ‘m
click the Microsoft Office Button, @ [

Print Preview

h‘eumrand make changes to pages before
- Point to the arrow next to Print, and then Aing.

click Quick Print
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GETTING HELP

Microsoft Office 2007 provides extensive help to assist you with
completing your documents. Each application has a Table of
Contents filled with information and demonstrations.

1. Press F1 on your keyboard, or click the question mark

pd

3. Click a book to

" seethe topics—l—)
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Microsoft Xcel 2007

Introduction to Spreadsheet Programs




Introduction to Excel Objectives

Objectives

After completing this lesson, you will be able to:
Identify the components of a spreadsheet.

Enter data into a spreadsheet.

Perform basic mathematical tasks in a spreadsheet.
Insert charts in a spreadsheet.

Printing a spreadsheet.



Google Chrome

Getting Started

Paint

Windows Media Center

Sticky Notes

Remote Desktop Connection

Magnifier

Solitaire

Microsoft Office Excel 2007

Math Input Panel

GETTING STARTED

[

exec

Documents
Pictures

Music

Games

Computer

Control Panel
Devices and Printers
Default Programs

Help and Support

All Programs

5=

Windows Fax and Scan

<2 Windows Live ID
& Windows Media Center
@ Windows Media Player

- Windows Update

XPS Viewer

. Accessories

., AVG Free8.5

. Games

. Google Chrome

. Maintenance
. Microsoft Office
@ Microsoft Office Access 2007

[~ Microsoft Office Excel 2007

@ Microsoft Office InfoPath 2007
(L:; Microsoft Office Outlock 2007
Microsoft Office PowerPoint 2007
=i/ Microsoft Office Publisher 2007
Microsoft Office Word 2007
. Microscft Office Tools

Back

Documents
Pictures

Music

Games

Computer

Control Panel
Devices and Printers
Default Programs

Help and Support

To open Excel, click the Start button, point to All Programs, point
to Microsoft Office, and then click Microsoft Office Excel 2007.



Overview of Spr

Cell address

Cell pointer

wWorkbook

eadsheet Pro

grams

Cell

Status bar
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Overview of Spreadsheet Programs

Cell pointer Workbook
Cell address P

Status bar
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Working in a Spreadsheet

."/.-_v-;;\'- = B P j s Bookl - Microsoft Excel = [ [ | S
1 1
1 1 —
- Ho Insert Page Layout Formulas Data Review View Developer & - o X
== Cut ||| ! =F e = AutoSum - A
1 4 Cu calibri -l A AT = = =[] | Siwrap Text General - E:[;_;ll = T S oK HresHm ‘?tf _—F}
23 Copy = - = & Fill ~ <
Paste i B J U ||y - A~ = = =||£E =E|| =& Merge & Center ~ $ - 9 v || =2 00 Conditional Format Cell Insert Delete Format - Sort & Find &
- # Format Painter = —_— : : = = sl Formatting ~ as Table ~ Styles ~ - - - < Clear - Filter - Select —
Clipboard I Font I Alignment = Mumber T Styles Cells Editing
E4 - S | ¥
o B C D E F G H 1 1 K L M M Q P Q R 5 :
1
2 Test 1 26
3
4 Test 2 95' -I
= |
[

To work with a spreadsheet, you enter data in the cells of the spreadsheet.

» You enter data by clicking a cell and typing the data.

» Toreplace data in a cell, you click the specific cell and type the new data.

» To edit data in a cell, you double click in the cell and type additional data.

Note: when editing data, a blinking cursor appears.



You can enter three types of data in a spreadsheet:
Text: Text data has no numeric value associated with it.

Numbers: A number has a constant numeric value, such as the test
scores attained by a student.

Formulas and functions: Formulas and functions are mathematical
equations.




Enter Data

Tuesday, March 31, 2015



Cutting & Pasting data

{E?_.?\\'Lg e Bookl - Micro: {ET'?\\\LH wy - l::-i = E
\——/f | Home | Insert Page Layout Formulas Data Review \_____J’ | Home - Insert FPage Layout Formulas Dat
L* |':E””:|r| 7”11 - IE = EI =l cenera . I = .ﬁ Calibri - |11 - = = El %ﬁ Ger

& | ruax === 5% = ===
- - B J U - A = = =| gy~
Pafte 3 I _” <-'3:|..~.- & _l |‘E_.§ g;”@,,l B e | | Paste | Ty || | |;'= == | .0
Clipboard ™= Font = Alignment M || Mumber Tos | 3 | = T” - ﬁ Tl | == _=||M gl
Clipboard = Font Ma | Alignment Fa | M
Cut (Crl+3X) oot 2
Cut the selection frpm the l | E | F | Paste (Ctril+V) L'ﬂ |
1 g?cument B put dbontic Paste the contents of the D | E |
ipboard. E
2 _ S a7 Clipboard.
3 2 Test 1 87
4 [Testz 92| 5 |
= a Test2 | __ 92
>
)
a o
9 Fi
- =)
(ET'?\?'LE .y IR = Bookl - Microsoft Excel lﬂ&u
H-—-“" | Home - Insert Page Layout Formulas Crata Feview Wiews & - T X
ﬁ s Calibri 11 ||| = §| = General - B conditional Formatting ~ '@ Insert - X - ﬂ Eﬁ I
Exy | B J U *” A "l |§ — El i | $ - 9y a | 5% Format as Table - o Delete - &~
Paste . ||[5= e — ars Sort & Find &
- IS A |EE £E|| - | 58 %8 | [} Cell Styles ~ Y Format ~ || <2~ Filter ~ Select =
Clipboard M= Font Ma | Alignment Ma | Mumber e | Styles Cells Editing |
o
D3 - f | Test2 al
A | B C | D | E | F | G | H I | J | K | L | |
1
2 Test 1 27 I
3 [Test2 sz |
4




Cutting & Pasting data (cont.)

» To COPY contents of a cell:
o Click on the cell,
o Select the Home tab,
o Click Copy from the Clipboard Group.

» To PASTE contents of a cell:

o click on the cell,
o Select the Home tab,
o click Paste from the Clipboard Group.

" Coal —
| Home | Insert

4 Cut
B 55 Copy
Faste
- Hf Format Painter
Clipboard [
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Selecting cells

o To select a range of cells in a column/row, click the left mouse button in a cell
& drag the mouse pointer to highlight the cells of your choice.

LT eswessew 00 mon

*{ )*,l.‘;l"? c*-'-m
i |H-::-mel Insert

Page Layout Formulas Rewview Wiew Developer
3 :*; Calibri -l - A A==l | General ﬁ IZE E:]n“dT
E Drelete
Paste _» ||[B £ w | -[[ - A-]|[E =S| (#= = |E]||[$ - % o |[w8 B] Conditional Format _Cel |y ormat -
Clipboard ™ Font I= Alignment [ Mumber [ Styles Cells
D3 - (™ J= | sales
Q@
A | B | c | D | E | F | & | wn | I | J K | L | m
1
2
3 Sales
4 1gt 2qt 3 gt 4 gt
] Computers 30 25 40 20
o Monitors 25 230 230 20
ri Printers ] 10 20 15-
a8
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Ready | =5 |

Addi & col
\_ 5 - - - ==l |g
_I,/’:?:".l\)'l = '}; o - ) = - — Bookl - Microsoft Excel e S -
t;e‘; Home Insert Page Lay:t - F:mI:;Is Drata Review Wiew Developer (7R R | —
= b _— = — = =F g*=Insert|~ E -
_j . Calibri -=l11 - |A || = gl ‘ =" Ger!eral - i_g] % g Ijis. LEI‘:& '| - ? Eﬁ
Paste | B 75 U v|| e v|| P & vl |§ = E”gg -§§| Ev | H - 9 9 | e _;E_lgl Conditional Format Cell arn ~ ~ Sort & Find &
= F - - ormatting ~ as Table ~ es I_'E'_'IFormat <A ilter = Select ~
Clipboard = Font = Alignment ] MNumber ] = — Styl-:}sbl — | Cells FEI:t:IitiHQS —
D1 - 3 I | Insert Cells
iy B C D E F [C] H | i | K L Click here to insert cells, rows, or
1 columns into the sheet or table, or
to add a sheet to the workbook.
2 -
3
A
5 Sales
B 1qgt 2 gt 3 gt 4gt
Fi Computers 30 25 40 20
a8 Monitors 25 30 30 20
9 Printers a2 10 20 15
10
11
= « To INSERT a Row/Column: [
14 .
15 — Select the row/column heading,
16 .
17 — Click the Home Tab, |
18 .
19 — Click the Insert button from the Cells Group. ‘
20
21
22 L] L]
=  The insertion occurs before the selected
column/row. |
4 4 » »| Sheetl . Sheet2 - Sheet3 - ¥ o
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Deleting Rows and Columns
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You can expand the width of a column or the
height of the row to increase the visible space in
each cell.

To begin changing the width of the column ,
move the mouse pointer over the right edge of
column heading until the mouse pointer changes
to a double-headed arrow.




fc_f';:nx el -~ )= Bookl - Microso ft Excel [ = [ B |-
| - 1
i LY —
- Home Insert Page Layout Formulas Drata Bewview Wiewr Developer e — = X
= - PR — | .1 —+= Insert - = - | & =
= * Calibri -/11 -~ || A A = = =|| 3| = General - E:Ié_fll 4 1y :' Z'j }}
EE = —= I Delete ~ ]~
Paste B 7 U - - A - = = === ==|| = ~ $ - oy v ||=:2 00 Conditional Format Cell . ] Sort & | Find &
- ¥ J — = _ : = = el Lol Formatting = as Table = Styles - || H2=| Format - & ™ |Filter ~ | Select ~
Clipboard = Font ] Alignment ] Mumber ] Styles Cells i&l sort Ato Z
D16 - I | 2] | sortztona
S5c
A B C D E F G H 1 J K L T Custom Sort... lo
1 <= | Filter o
2 (7]
- ll
- [y i

* You may want to organize or rearrange data in your worksheet. To sort

data in the worksheet, click the column heading and then click Sort &
Filter in the Editing Group on the Home Tab.
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ave your work

Nl m

Tl

Open from Office Live

Sawve to Office Live

Frint

Prepare

S5end

Publish

Close

Sawve the file as an Excel Workboolk,

Excel Macro-Enabled Workbook

Save the workbook in the XML-based and
macro-enabled file format.

ookl - Picrosoft Exce

Excel Binary Workbook
Save the workbook in a binary file format

optimized for fast loading and saving.

Excel 97-2003 Workbook

Save a copy of the workbook that is fully

compatible with Excel 97 -2003.

OpenDocument Spreadsheet
S5ave the workbook in the Open Document

Farmat.

PDF or XPS

Publish a copy of the workbook as a PDF or

XP5 file.

Other Formats

COpen the Save As dialog box to select from
all possible file types.

Excel Options | | 24 Exit Excel
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The function

=SUM(B1:B6)

The formula Excel reads any

_ expression that begins
—B1+B2+B3+B4+B5+ with an equal sign as a
B6 calculation. All

functions and formulas
| begin with an equal
sign.

»




Formulas & Functions
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Inserting a function

SN R R s e L L L e ——,
[P

Home Insert Page Layout J Formulas l Crata Rewiewr Wiewr
f E AsutoSum - i® Logical - i ~= Define Mame ~ %72 Trace Precedents 15§ '?
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You can rearrange, or sort, the records in a table or range based on the
data in one or more fields

The fields you use to order the data are called sort fields
You can sort data in ascending or descending order



Sorting Data

Figure 5-10 ArtObjects table sorted by Artist

LeFouch Mussyrn - Microsoft Excel Tabie Tools - =, x
t  Formulas D2 | Redew  Vew  Adddns Destgn - . .
raoral : =T = D - @ &r: oy a3
(e s Tlenl ™~ “basadll =5 8- s B sameati 12 B I BRI
o — Soct Fiter A A ;Cl;-:::, Dl‘!fmeu =3 Whst.¥ Anaiais - Gc-:w Unn:ouv Sttt
Sort & Fiter ! Data Tocls Owsiine >
| . 8 D E | F G H | =
-
1 - T - - - - - - -
2 Acconci Spring Flowers 5/10/2003 Sculpture  Good East Pavilion s 800
3 Acconci Cattle Ranch 4/19/2004 Textile Good East Pavilion S 10,000
4] Acconci Trail End 5/10/2003 Painting Excellent East Pavilion B3 8,000
5 Ames Coffee on the Trail 8/9/2003 Painting Good East Pavilion 5 7.544
6 Aserty Superstitions 1/10/2009 Painting Excellent  Courtyard $ 78000
7 Aserty Bead Wall 1/10/2004 Installation Excellent Courtyard S 14,
8 Aserty Heaver Pole Jumble 1/10/2007 Installation Excellent  South Pavilion $ 28,000
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Click any cell in a table or range

In the Sort & Filter group on the Data tab, click the Sort button to
open the Sort dialog box

If the Sort by row exists, modify the primary sort by selections;
otherwise, click the Add Level button to insert the Sort by row

Click the Sort by arrow, select the column heading that you want to
specify as the primary sort field, click the Sort On arrow to select the
type of data, then click the Order arrow to select the sort order



To sort by a second column, click the Add Level button to add the first Then by
row. Click the Sort by arrow, select the column heading that you want to specity

as the secondary sort field, click the Sort On arrow to select the type of data, then
click the Order arrow to select the sort order

To sort by additional columns, click the Add Level button and select appropriate
Then by, Sort On, and Order values

Click the OK button
m Sort dialog box with complete sort specifications
click to add T+ =7 ==l
a sort field — —_—
| “a| Add Leve }';, Delete Lewel | | =3 Copy Lewel || ; | Options.. . |
- Crolumn [ ] - Cirler
f#:lg;?efteelgte Sart by Locaton LI values IL j
sort field Thenby |arue | |vabies el |a0z B
I br quired | | waues |=  mewecrto Oldest i

order specification
is based on the
column’s values

a4 I Carcel I




A custom list indicates the sequence in which you want data
ordered

In the Sort & Filter group on the Data tab, click the Sort button
Click the Order arrow, and then click Custom List

In the List entries box, type each entry for the custom list, pressing
the Enter key after each entry

Click the Add button
Click the OK button



Sorting Using a Custom List

Figure 5-13 Custom Lists dialog box with custom list defined

' Custom Lists |

Custom lists:
NEW LIST -
Sun, Mon, Tue, Wed, Thu, Fri, =

Sundoy, Monday, Tuesday, Weo
- Jan, Feb, Mar, Apr, May, Jun, 1
March
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Filtering Using One Column

48

Figure 5-14 Filter menu for the Category column
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(e oy By Col . 2 ek
%) Aserty Beaver Pole Jumble < P South Pavilion  $ 28,000
5 Carpenter  Off the Grid kil : (Excell Garden $ 8,000
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1 Acconci Trail End e L —— 5 B0001
11 Budd Starlit Evening | ?ﬂnﬂm _ East Pavilion  § 9,500
12 _Cardenas Ceremonial Sticks \ }Emellent East qui!iqp S_ 15,000
13 Cox Crying Hats | xcellent  East Pavilion S 10,000
14 Dawson Dweiling 1 —— East Pavilion S 16,000
15 DiGrigoro  The Hang | L caneel |Excellent  East Pavilion  $ 8,000
16 Fratt Friends 7718/ 2004 Eamtlng Ex:nellent East Pavilion S 16,000
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Filtering Using One Column

7

ArtObjects table filtered to show only paintings

49

';'t% u -) - = ' L=Fouch Museurn - Microsoft Bucel Tabie Tools ! - = x
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4 Bindner Blue Eyed indian 1/10/2009 Painting Excellent  Courtyard
6 Waid Untitled (still life) 12/13/2008 Painting | Excellent  Courtyard
= Acconci Trail End 5/10/2003 Painting Excellent East Pavilion
13 Cardenas Ceremonial Sticks 1/23/2004 Painting East Pavilion
15 Cox Crying Hats '5/11/2004 Painting ;
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17 DiGrigoro  The Hang 7/16/2004 Painting
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Garin Funnel 7/18/2004 Painting | Excellent | are displa
Gonzales Dark Canyon _8/16/2004 Painting Excellent East Paw 1on
Hamend  Night Version 8/16/2004 Painting Excellent  East Pavilion
Hofmann Horseshoe Falls 8/16/2004 Painting Excellent East Pavilion
Ingraham  Inside/Out ‘8/16/2004 Painting Excellent  East Pavilion
Kerrihard Night version 8/16/2004 Painting Excellent East Pavlllon
Long Horse Corral 8/_16/2004 P_ainting
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» If you need to further restrict the records that appear in a filtered table

you can filter by one or more of the other columns
» Each additional filter is applied to the currently filtered data and

further reduces the records that are displayed

ArtObjects table filtered to show only paintings in poor condition Figure 5-16
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Creating Criteria Filters to Specify More Complex Criteria

 Criteria filters enable you to specify various conditions in addition to

those that are based on an “equals” criterion

Figure 5-17 Options for text, number, and date criteria filters

Filter Criteria
Text Equals

Records displayed
Exactly match the specified text string

Does Mot Equal

Do not exactly match the specified text string

Begins With

Begin with the specified text spring

Ends With

End with the specified text string

Contains

Hawe the specified text string anywhere

Does Mot Contain

Do not have the specified text string anywhere

Mumber Equals

Exactly match the specified number

Greater Than or Equal to

Are greater than or equal to the specified number

Less Than

Are less than the specified number

Between

Are greater than or equal to and less than or equal to the
specified numbers

Top 10

Are the top or bottom 10 (or the specified number)

Above Average

Are greater than the average

Date Today

Hawe the current date

Last Week

Are in the prior week

MNext Month

Are in the month following the current month

Last Quarter

Are in the previous quarter of the year [quarters defined
Jan, Feb, Mar; Apr, May, June; and so on)

Year to Date

Are since January 1 of the current year to the current date

Last Year

Are in the previous year (based on the current date)




Creating Criteria Filters to Specify More Complex Criteria

Custom AutoFilter dialog box Figure 5-18

Use = ta represent any sorics of charachers

[ ox ][ coee |

New Perspectives on Microsoft Office Excel 2007



How to Print Spreadsheet Data

Preview and print the doocument
Print
Select a printer, number of copies, and
othier printing options before printing.
CQuick Print
Send the workbook directly to the default
printer withowut making changes.

Print Preview

Preview and make changes to pages before
printing.
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Print IT”EI

Printer
Name: | Canon MF4100 Series UFRIL LT ] | Properties... | To Spec1fy the pages that you
Status:  Idle — want to print, in the Print
Type: Canon MF4100 Series UFRIILT | Fing Printer... | . P ’ .
Where:  USBOO1 dlalog bOX, under Print
semment print o A range, in the From and To
Print range Copies boxes, type the pages that you
@ Al Mumber of copies: = .

Page(s) From: + To : want to prlnt.

Print what
rint wha Ijil d@ 7] Callate
Selection Entire workbook

@ Active sheet(s)

Ignore print areas

Preview | Ok, || Cancel







