
I want to start by showing you my straight out of camera image and my final edit. Notice that the difference be-
tween the two is not dramatic. This is because I took a few moments before, and during, the image capture to get 
things right.

Straight out of Camera Final Edit
Nice clean images with pleasing skintones are a product of well used light, along with proper white balance and 
exposure in camera. I sought out a light source in my home that would give me soft light. That source turned out 
to be large sliding glass doors in my kitchen that faced east on a sunny afternoon.  It was later in the day so the 
sun was on the opposite side of my house and there was a large open area and sky outside the window. The light 
is hitting my subject at a nice angle from the side and above and because the light source was large, it’s producing 
soft light that wraps nicely around my subject. Placing him at a 90 degree angle to the window allowed me to add 
some dimension. Next, I got the white balance right. There are many ways to do this but I prefer to use kelvin 
in camera. With a lot of practice, I have become really good at judging the color of the available light in most 
situations. Knowing that it was later in the afternoon and the back of my house was in the shade, I set my kelvin 
value in camera to 6500. I set my aperture where I wanted it, in this case, f/2. Then I started off by metering to 
+1 off a bright skin based midtone. At this point I made sure my shutter speed was  fast enough and adjusted 
my ISO as necessary. Then, using my RGB histogram in camera, along with my highlight blinkies, I pushed my 
exposure until my histogram was as far to the right as it could go without creating clipping in any important 
areas. That is known as ETTR (or exposing to the right). It’s not recommended if you’re shooting jpeg. You can 
see that by focusing on these three things, light, white balance and exposure, my skin is starting off in a really 
good place. It already looks creamy and beautiful. Because of the time I took getting it right in camera, my post 
processing time was very minimal. My goal is always to use Photoshop as a tool to put some polish on an already 
solid image. I don’t want to spend my time using Photoshop to “fix” things that could have been avoided. Been 
there, done that. Slow down, take a few extra moments before pressing that shutter and see if there is anything 
you can fix now, rather than later. Noticing a stray hair across your subject’s eye, or something distracting in the 
background, for example, and taking the time to fix it now, will save you hours of processing time later when you 
have to remove it from multiple photos. 
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In ACR, I corrected my white balance by using the white balance dropper on his white shirt and then tweaking 
my exposure, highlights and shadows. 

Then I brought it into Photoshop as a smart object. I do this in case I need to go back to ACR and make further 
adjustments. Once in Photoshop, I dropped some color sample points on a skin based highlight, midtone and 
shadow area. I viewed the values as CMYK in the info panel and saw that my yellow was a few points higher than 
my magenta and that my luminosity values looked good. So I moved on to retouching. 



My Workflow

I shoot with a Canon 5D Mark III. I am a RAW shooter. I use Photoshop CC, along with Bridge and ACR. I own 
Lightroom but I personally prefer staying in one program and I prefer to work with the RGB values, rather than 
the Lightroom percentages. I like a nice clean edit. To me, a clean edit means subtly enhancing the photo while 
keeping it looking natural. I never want my images to scream “Photoshop”.  After getting it right in camera, my 
clean edit consists of tweaking white balance and exposure in ACR, moving into Photoshop where I tweak skin-
tones if needed, add contrast, retouch and sharpen. With a nice clean edit as your foundation, you can then get 
more artistic if you wish. After saving a master PSD file, of course.

•I use the Adobe Bridge Photo Downloader to get my images off my CF cards and onto my computer. I convert 
my images to DNG upon import. I back them up to a 2nd location. I also use Crash Plan for off site storage. 

•I cull and sort in Adobe Bridge

•I process my RAW files in ACR. I have my color space set to sRGB in ACR and I bring my images into Photo-
shop in the sRGB color space. I like the simplicity of working in the sRGB color space all the way through. It’s 
one less step to worry about and because I’m getting the exposure and white balance right in camera, I don’t feel 
like I am sacrificing image quality. 

•I bring my images into Photoshop as smart objects so that I’m able to return to ACR to adjust the changes I’ve 
made to my RAW files as needed.

•Once in Photoshop, my first stop is always a curves adjustment layer to correct the midtone luminosity on skin 
and then I will tweak my blue and green channels to get my skintones in line. After my skintones are correct, I 
move on to an s curve for midtone contrast and a little color pop, as well as retouching.  

•At this point I save a master PSD file. This ensures that I have my clean edit to refer back to at any point in time. 
Only once I’ve done that do I do creative edits, such as converting to black and white. 

•My last step is preparing my files for their final destination, be it print or web. This include cropping to a specific 
size and/or resolution and then sharpening for print or web. 



Retouching

When it comes to retouching, I’m in the less is more camp. And as I previously mentioned, when you use the 
light well and you get your white balance and exposure correct in camera, the skin starts to look nice and creamy 
all on its own and requires much less correcting. My retouching typically consists of  reducing dark circles, 
wrinkles and/or bags under the eyes, blemish removal, stray hair removal and a little skin smoothing,  if needed. 
When I retouch, I like to look at a copy of my image, as well as the original, so that I have the same image side by 
side. I do this by going to the File Menu > Window > Arrange > New window. Then to view them side by side I 
go to the File Menu > Window >  Arrange > 2 up vertical. I zoom in to 100% on the one I’ll be doing my retouch 
work on and I zoom out to between 33-50% on the other. It gives me a quick view of how my retouching is look-
ing overall. 

When working on the area under the eyes, it’s important to me to keep some texture and to not remove the dark 
circles, wrinkles and/or bags completely. Everybody has these to some extent and removing them completely, 
or making the area overly smooth, looks fake. I like to use the clone stamp tool for this job. You’ll find the clone 
stamp tool in your tool bar, grouped in with the enhancement tools, just underneath the brush. Once you’ve 
selected it, you’ll want to set the options for the tool. You’ll find these on the top of your work space, in the menu 
options bar. The clone stamp tools allows us to copy pixels from one area of our image to another. The clone 
stamp tool works like a brush so we have options to change our brush size, hardness, blend mode, opacity and 
flow. There is an option titled “aligned”. I like to keep this selected.  This means that once you select your initial 
source point, every new stroke you make will start from where your mouse is positioned. I want the cursor to 
follow along as I make my brush strokes underneath the eye, cloning from whatever area it is over as I move 
along. If I unchecked aligned, each new stroke would always start from the original source point. You’ll also see 
a “sample” option. I choose all layers so that Photoshop looks at all the layers below my current layer. I use a soft 
brush with my opacity at 50% and my fill at 20%. I make my brush just a little bigger than the area I am retouch-
ing and I change my blend mode to lighten. By doing this, Photoshop is only going to lighten the pixels that are 
darker than the pixels in the area I’m cloning from. You must select your source point carefully. And if working 
in a sweeping motion doesn’t work, then tackle the area in small sections. When working with the clone stamp 
tool, it’s best to create a new blank layer. This way you’re not replacing pixels on the original image, but rather 
copying them. Cloning takes practice and patience. It gets easier the more you do it. 



Before After

I alt/opt + Click in the left corner of the eye, just below the area I want to retouch. I’m making sure the area I’m 
cloning from has nice color and texture. I use a soft round brush and I size it just a bit bigger than the area I am 
retouching. I move my brush in a sweeping motion from left to right until I’m happy with the results. This usual-
ly takes several passes. Each time I paint over the area, it builds up in 10% increments, until it reaches the maxi-
mum opacity of 50%. This ensures that I don’t go overboard. There may be times that I will need to increase the 
overall opacity value but 50% works for me most of the time. Then I add a black layer mask to my retouch layer 
and lower the layer opacity if needed. 

Anytime I am retouching, so long as the marching ants are still visible, I can use the fade command to lower the 
opacity from 0-100%. The keyboard shortcut is shift + Control/Command + F, or I can go to the file menu > Edit 
> Fade patch selection. 



The patch tool is my go to tool for small blemish removal. You are basically selecting an area and filling it with 
pixels from another area. Photoshop does a really nice job of blending the surrounding area. The patch tool 
requires a pixel layer. So I need to create a duplicate background layer. However, a pixel layer covers everything 
below it so if you are stacking multiple layers, you either need to flatten the layers as you go along or you can use 
the stamp visible command, which will give you a new pixel layer at the top of the layer stack that incorporates 
all the changes you’ve made up to that point. The shortcut for this is Shift + Alt/Opt + Ctrl/Cmd + E. 
You’ll find the patch tool grouped in with the spot healing brush tool. With the patch tool selected, I go to the 
menu options bar and choose normal for my patch setting and source. 

Then I simply make a selection around the blemish I want to remove. The selection is represented by marching 
ants. This is my source (A). Now I click and drag that selection to the area I want to sample from. This is my des-
tination. Again, I’m looking for an area with similar brightness, color and texture.(B). When I drag the selection 
to a new area, I get a preview. If I’m satisfied, I release the mouse button. Now the blemish is gone, having been 
blended with the destination area (C). To get rid of the marching ants I simply click somewhere on the image. 
Anytime I am retouching, so long as the marching ants are still visible, I can use the fade command to lower the 
opacity from 0-100%. The keyboard shortcut is shift + Control/Command + F, or I can go to the file menu > Edit 
> Fade patch selection. Don’t forget that you can also lower the layer opacity. 



Before

After



To remove stray hairs, I use a combination of the patch tool and the clone stamp tool. Because I am using the 
patch tool, I will create a new pixel layer using the stamp visible command. My settings for the clone stamp tool 
will be blend mode normal with the brush opacity at 25% opacity and 100% flow. I set my brush hardness to 
40%.

Before After



Skin smoothing is my last step in the retouching process. When it comes to skin smoothing, if I’m being honest, 
I generally use a plug in or action. My favorites are portraiture by Imageonic and ProRetouch by Totally Rad. 
However, there are many ways to smooth skin. Surface blur is a great filter to use for skin smoothing. I prefer 
Surface blur to Gaussian blur because it retains edge detail. I simply duplicate my background layer and then I 
convert my layer to a smart object so I can use a smart filter. Using a smart filter allows me the freedom to go 
back into the filter and adjust the surface blur settings I’ve applied. 

The radius controls the amount of blur. The threshold controls the tonal values that get blurred. Each image is 
going to require a different amount. I generally leave threshold at 10 and play around with my radius slider. You 
want to go high enough so that the skin blemishes are softened. 



Using the smart filter gives me blend mode options for the filter. If you change the blend mode of the surface blur 
layer to lighten, it will bring back some detail from the skin smoothing. 

Change your layer mask to black to hide the blur completely and then paint on the layer mask with a white brush 
at a low opacity to apply the smoothing only where you need it. You can change the brush opacity, as well as the 
layer opacity. Again, with skin smoothing, don’t go overboard. Skin should have some texture. We want to avoid 
that plastic look. Definitely avoid smoothing the eyes, lips, eyebrows and eyelashes. This image needs very little, 
if any, skin smoothing. 


