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Introduction
Welcome to CustomGuide: Microsoft Windows XP. CustomGuide courseware allows
instructors to create and print manuals that contain the specific lessons that best meet their
students’ needs. In other words, this book was designed and printed just for you.

Unlike most other computer-training courseware, each CustomGuide manual is uniquely
designed to be three books in one:

• Step-by-step instructions make this manual great for use in an instructor-led class or as a
self-paced tutorial.

• Detailed descriptions, illustrated diagrams, informative tables, and an index make this
manual suitable as a reference guide when you want to learn more about a topic or
process.

• The handy Quick Reference box, found on the last page of each lesson, is great for when
you need to know how to do something quickly.

CustomGuide manuals are designed both for users who want to learn the basics of the
software and those who want to learn more advanced features.

Here’s how a CustomGuide manual is organized:

Chapters
Each manual is divided into several chapters. Aren’t sure if you’re ready for a chapter? Look
at the prerequisites that appear at the beginning of each chapter. They will tell you what you
should know before you start the chapter.

Lessons
Each chapter contains several lessons on related topics. Each lesson explains a new skill or
topic and contains a step-by-step exercise to give you hands-on-experience.

Chapter Reviews
A review is included at the end of each chapter to help you absorb and retain all that you have
learned. This review contains a brief recap of everything covered in the chapter’s lessons, a
quiz to assess how much you’ve learned (and which lessons you might want to look over
again), and a homework assignment where you can put your new skills into practice. If you’re
having problems with a homework exercise, you can always refer back to the lessons in the
chapter to get help.
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How to Use the Lessons
Every topic is presented on two facing pages, so that you can concentrate on the lesson
without having to worry about turning the page. Since this is a hands-on course, each lesson
contains an exercise with step-by-step instructions for you to follow.

To make learning easier, every exercise follows certain conventions:
• Anything you’re supposed to click, drag, or press appears like this.
• Anything you’re supposed to type appears like this.
• This book never assumes you know where (or what) something is. The first time you’re

told to click something, a picture of what you’re supposed to click appears either in the
margin next to the step or in the illustrations at the beginning of the lesson.

Lesson 4-2: Formatting Values
Figure 4-3
The Numbers tab of the 
Format Cells dialog box.

Figure 4-4
The Expense Report 
worksheet values before 
being formatted.

Figure 4-5
The Expense Report 
worksheet values after being 
formatted.

Select a number 
category

Select a number 
format

Preview of the 
selected number 
format

Figure 4-3

Figure 4-4 Figure 4-5

In this lesson, you will learn how to apply number formats. Applying number formatting changes 
how values are displayed—it doesn’t change the actual information in any way. Excel is often 
smart enough to apply some number formatting automatically. For example, if you use a dollar 
sign to indicate currency (such as $548.67), Excel will automatically apply the currency number 
format for you.

The Formatting toolbar has five buttons (Currency, Percent, Comma, Increase Decimal, and 
Decrease Decimal) you can use to quickly apply common number formats. If none of these buttons 
has what you’re looking for, you need to use the Format Cells dialog box by selecting Format →
Cells from the menu and clicking the Number tab. Formatting numbers with the Format Cells 
dialog box isn’t as fast as using the toolbar, but it gives you more precision and formatting options. 
We’ll use both methods in this lesson.

Comma Style 
button

1.1. Select the cell range D5:D17 and click the Comma Style button on 
the Formatting toolbar.
Excel adds a hundreds separator (the comma) and two decimal places to the selected cell 
range.

You can also format 
values by using the 
Formatting toolbar 
or by selecting 
Format → Cells 
from the menu and 
clicking the 
Number tab.

2424 Microsoft Excel 2000

Lesson 4-2: Formatting Values
Figure 4-3
The Numbers tab of the 
Format Cells dialog box.

Figure 4-4
The Expense Report 
worksheet values before 
being formatted.

Figure 4-5
The Expense Report 
worksheet values after being 
formatted.

Select a number 
category

Select a number 
format

Preview of the 
selected number 
format

Figure 4-3

Figure 4-4 Figure 4-5

In this lesson, you will learn how to apply number formats. Applying number formatting changes 
how values are displayed—it doesn’t change the actual information in any way. Excel is often 
smart enough to apply some number formatting automatically. For example, if you use a dollar 
sign to indicate currency (such as $548.67), Excel will automatically apply the currency number 
format for you.

The Formatting toolbar has five buttons (Currency, Percent, Comma, Increase Decimal, and 
Decrease Decimal) you can use to quickly apply common number formats. If none of these buttons 
has what you’re looking for, you need to use the Format Cells dialog box by selecting Format →
Cells from the menu and clicking the Number tab. Formatting numbers with the Format Cells 
dialog box isn’t as fast as using the toolbar, but it gives you more precision and formatting options. 
We’ll use both methods in this lesson.

Comma Style 
button

1.1. Select the cell range D5:D17 and click the Comma Style button on 
the Formatting toolbar.
Excel adds a hundreds separator (the comma) and two decimal places to the selected cell 
range.

You can also format 
values by using the 
Formatting toolbar 
or by selecting 
Format → Cells 
from the menu and 
clicking the 
Number tab.

2424 Microsoft Excel 2000

Illustrations show what your
screen should look like as you
follow the lesson. They also
describe controls, dialog boxes,
and processes.

An easy-to-understand
introduction explains the task or
topic covered in the lesson and
what you’ll be doing in the
exercise.

Clear step-by-step instructions
guide you through the exercise.
Anything you need to click
appears like this.

Icons and pictures appear in the
margin, showing you what to
click or look for.

Tips and traps appear in the
margin.
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• When you see a keyboard instruction like “press <Ctrl> + <B>,” you should press and
hold the first key (<Ctrl> in this example) while you press the second key (<B> in this
example). Then, after you’ve pressed both keys, you can release them.

• There is usually more than one way to do something in Word. The exercise explains the
most common method of doing something, while the alternate methods appear in the
margin. Use whatever approach feels most comfortable for you.

• Important terms appear in italics the first time they’re presented.
• Whenever something is especially difficult or can easily go wrong, you’ll see a:

     NOTE:
immediately after the step, warning you of pitfalls that you could encounter if you’re not
careful.

• Our exclusive Quick Reference box appears at the end of every lesson. You can use it to
review the skills you’ve learned in the lesson and as a handy reference—when you need
to know how to do something fast and don’t need to step through the sample exercises.

Currency Style
button

Other Ways to Apply
Currency Formatting:
• Type the dollar sign ($)

before you enter a number.

2.2. Click cell A4 and type Annual Sales.
The numbers in this column should be formatted as currency.

3.3. Press <Enter> to confirm your entry and overwrite the existing
information.

4.4. Select the cell range G5:G17 and click the Currency Style button on
the Formatting toolbar.
A dollar sign and two decimal places are added to the values in the selected cell range.

5.5. Select the cell range F5:F17 and click the Percent Style button on
the Formatting toolbar.
Excel applies percentage style number formatting to the information in the Tax column.
Notice there isn’t a decimal place—Excel rounds any decimal places to the nearest whole
number. That isn’t suitable here—you want to include a decimal place to accurately show
the exact tax rate.

6.6. With the Tax cell range still selected, click the Increase Decimal
button on the Formatting toolbar.
Excel adds one decimal place to the information in the tax rate column.
Next, you want to change the date format in the date column. There isn’t a “Format Date”
button on the Formatting toolbar, so you will have to format the date column using the
Format Cells dialog box.
The Formatting toolbar is great for quickly applying the most common formatting options to
cells, but it doesn’t offer every available formatting option. To see and/or use every possible
character formatting option you have to use the Format Cells dialog box. You can open the
Format Cells dialog box by either selecting Format→ Cells from the menu or right-clicking
and selecting Format Cells from the shortcut menu.

7.7. With the Date cell range still selected, select Format → Cells from
the menu, select 4-Mar-97 from the Type list box and click OK.

Formatting a Worksheet  2525

Table 4-2: Number Formatting Buttons on the Formatting Toolbar
Button Name Example Formatting

  Currency $1,000.00 Adds a dollar sign, comma, and two decimal places.

  Percent 100% Displays the value as a percentage with no decimal places.

  Comma 1,000 Separates thousands with a comma.

  Increase Decimal 1000.00 Increases the number of digits after the decimal point by one

  Decrease Decimal 1000.0 Decreases the number of digits after the decimal point by one

 Quick Reference

To Apply Number
Formatting:

• Select the cell or cell range
you want to format and click
the appropriate number
formatting button(s) on the
Formatting toolbar.

Or...
• Select the cell or cell range you

want to format, select Format
→ Cells from the menu, click
the Number tab, and specify
the number formatting you want
to apply.

Or...
• Select the cell or cell range you

want to format, right-click the
cell or cell range and select
Format Cells from the shortcut
menu, click the Number tab,
and specify the number
formatting you want to apply.

That’s all there is to formatting values–not as difficult as you thought it would be, was it? The
following table lists the five buttons on the Formatting toolbar you can use to apply number
formatting to the values in your worksheets.

Currency Style
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Anything you need to type
appears like this.

Whenever there is more than
one way to do something, the
most common method is
presented in the exercise and
the alternate methods are
presented in the margin.

Tables provide summaries of the
terms, toolbar buttons, or
shortcuts covered in the lesson.

CustomGuide’s exclusive Quick
Reference is great for when you
need to know how to do
something fast. It also lets you
review what you’ve learned in
the lesson.





Chapter One: The
Fundamentals

Chapter Objectives:
• What’s new in Windows XP

• Start and log on to Windows

• Understand the Windows XP screen

• Understand the new Windows XP interface

• Use the mouse to: point, click, double-click, right-click, drag,

    and drop

• Use the keyboard

• Exit Windows and turn off the computer

Welcome to Windows XP! If you’re new to Windows, or to computers altogether, you’re
starting at the right chapter. This chapter covers the “bare bones” basics about learning how to
start your computer and load Windows. You’ll learn how to operate the mouse by clicking,
double-clicking, dragging and dropping, and right-clicking. You’ll also learn about your
computer’s keyboard and what those cryptic-looking keys on it are used for. Finally, you’ll
learn how to exit Windows and shut your computer down.

Before we start, take a deep breath and relax. You may find this difficult to believe, but
computers aren’t nearly as difficult and complicated as you probably think they are. No matter
what your previous experience with computers has been, this chapter assumes you’re the most
computer-illiterate person in the world and keeps everything as simple as possible. Actually,
you’re probably going to find that some of the lessons in this chapter are a little too easy.
When you come across something you already know how to do, go ahead and skip the lesson
(unless you’re in a classroom of course—then go ahead and show everyone what a computer
whiz you are!).

Ready? Did you take that deep breath? Then turn the page and let’s get started!

 Prerequisites
• An IBM-compatible

computer
• Windows XP installed

on the computer
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Lesson 1-1: A Look at Windows
XP and What’s New

Before we start pointing and clicking anything, it helps if you actually understand what
exactly Windows XP is. Windows XP is an operating system. Okay, so what’s an operating
system? An operating system is a software program that controls and runs just about
everything on your computer. Here’s what an operating system does:
• Controls Your Computer’s Hardware
Windows controls the different devices of your computer system. It’s what makes your printer
print, what makes graphics and text appear on your monitor, and what makes your mouse
point and click… Actually, you make the mouse point and click—but Windows is what puts
the mouse pointer ( ) on the screen and electronically connects it to your mouse.
• Runs Your Computer’s Programs
Windows is what runs all your programs. Without Windows, your word processor, Web
browser (Internet), and games wouldn’t work. Windows lets your programs talk to your
hardware, so, for example, your word processor can print things to the printer.
• Organizes Files
Windows stores information in files and folders on your computer’s local disk, just like you
store files and folders in a filing cabinet.

Think of Windows XP as an orchestra conductor who makes sure all the parts of your
computer—your hardware and programs—work together. Operating systems have been
around for a long time—what makes Windows special is its ability to make computer
operations easy. In the computer stone age (about 15 years ago), people had to type hard-to-
remember, cryptic commands into their computer to make them do what they wanted. With
Windows, all you have to do is point and click to do something—much, much easier.

So what’s the difference between Windows XP and other versions of Windows, such as
Windows 98 and Windows ME? Table 1-1: What’s New in Windows XP? discusses some of
the major differences.

Why Use Windows XP? Windows XP represents one of the most significant upgrades
Microsoft has made the Windows operating system since Windows 95. Windows XP is based

Figure 1-1

If you want to read about
the changes that have
been made in Windows
XP, click the Start button,
select Help, and select the
“What’s New in Windows
XP” topic.

Figure 1-1
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on Microsoft stable Windows NT/2000 operating system, which means that it’s much more
realiable (read: doesn’t crash or lock up as much) as previous versions of Windows. If your
computer meets the minimum requirements you should definitely consider upgrading.

If you do decide to upgrade, first make sure that you can upgrade. To use Windows XP your
computer should have at least:
• A Pentium II 300 MHz processor
• Minimum 128 MB of memory
• Minimum 1.5 GB free disk space

If your computer doesn’t meet these requirements, you probably need to beef up your system
before you make the switch to Windows XP. If your computer meets the minimum hardware
requirements, refer to Table 1-1: What’s New in Windows XP? to see if Windows XP’s new
features justify the time and cost of upgrading. If you already have Windows ME, it might not
be worth it. The features in Table 1-1: What’s New in Windows XP? are just a few major new
features. To read more about new features, go to www.microsoft.com, or go to “Help and
Support” in the Start menu of Windows XP.

Table 1-1: What’s New in Windows XP?
New Feature Description
Improved Interface The most obvious and controversial feature of Windows XP is a completely

redesigned interface and Start menu that supposedly lets you find what you
need more quickly and is easier to use. The jury is still out whether or not the
people will embrace this drastically new interface or not. If you can’t stand the
new Windows XP interface you can always switch back to your trusty Windows
9x interface.

Personalized
Menus

As you use your computer, Windows XP watches which programs and files you
use and don’t use. After a while, Windows XP starts to hide the items you don’t
use as much from the Start menu. The items are still there, you just have to
click the downward-pointing arrow ( ) at the bottom of the menu to see them.

More Reliable Windows XP is based on the same technology as Microsoft Windows NT and
Windows 2000 business operating systems. This makes Windows much more
stable than Windows 95, 98, and ME and greatly reduces the number of
crashes and restarts.

Better File and
Folder
Management

Windows XP makes it easier to view and work with your files and folders.
Thumbnail view lets you preview photos and images and the new File and
Folder tasks pane lets you easily copy, move, rename, or delete any file or
folder.

Better Help and
Support

Windows XP makes it easier to get efficient help and support with new features
such as Remote Assistance which allows you to contact a computer expert and
let them fix a problem on your computer… even if they are hundreds of miles
away!
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Lesson 1-2: Starting and Logging
On to Windows

When you get to work, after taking off your jacket and grabbing a cup of coffee, you probably
begin your day by turning on your computer and starting Windows. This lesson explains how
to do the absolute most basic thing there is to do with your computer—turn it on. Windows
should automatically start after you turn on your computer. If it doesn’t, or if a confusing-
looking screen greets you, this lesson also explains what you need to do to load Windows.

11.. Turn on your computer’s monitor.
The On/Off switch for most monitors is located just below the monitor’s screen. Most
monitors won’t display anything until the computer is turned on.

Figure 1-2

The Welcome to Windows
dialog box.

Figure 1-3

The Windows XP Desktop

Figure 1-2

Figure 1-3
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 Quick Reference

To Start Windows
1. Turn on your computer.
2. If necessary, press <Ctrl>

+ <Alt> + <Delete> to
start the log on
procedure.

3. Enter your user name and
password and press
<Enter>.

22.. Turn on your computer.
Finding your computer’s On/Off switch for the first time can be a little tricky. Refer to
your computer’s reference manual if you can’t find the On/Off switch for your
computer. Your computer should make a whirring sound and several clicks and/or
beeps after you turn it on and as it powers up.

NOTE: If nothing happens when you turn your computer on, first check the
computer’s power cord—is it plugged into to the wall or power strip? Check
the other end of the power cord— is it securely plugged into the back of the
computer? If your computer is plugged into a power strip or surge protector (it
really should be) check and make sure that the power strip is turned on.

Eventually you should see the Welcome to Windows dialog box. If you’re connected to
a Novell Network the dialog you see may be slightly different, but the message will
usually be the same—press Ctrl + Alt + Delete to log on.

33.. If necessary, press <Ctrl> + <Alt> + <Delete> to start the log on
procedure.
The Windows Log On dialog box appears, as shown in Figure 1-2.

44.. Enter your user name and password and press <Enter>.
Depending on how your computer is setup, the Getting Started with Windows XP
dialog box may appear. Here’s how to close it:

55.. If the Getting Started with Windows XP dialog box appears click the Exit
button to close it.

If you didn’t already know how to turn your computer on, congratulations! You’ve just taken
your first step in learning how to operate a computer and Microsoft Windows XP.
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Lesson 1-3: Understanding the
Windows XP Screen

You might find the Windows screen a bit confusing and overwhelming the first time you see
it. Nothing on the screen appears familiar to you—where do you even start? This lesson will
help you become familiar with the main Windows screen, known as the desktop. There isn’t a
step-by-step exercise anywhere in this lesson—all you have to do is look at Figure 1-4 and
then refer to Table 1-2: Major Parts of the Windows XP Screen, to see what everything you’re
looking at means. And, most of all, relax! This lesson is only meant to help you get aquatinted
with Windows—you don’t have to memorize anything.

Figure 1-4

Those are the major parts
of the Windows XP
screen. More items will
probably appear on your
computer, depending on
how it is set up.

Desktop

Figure 1-4 Quick Launch Toolbar Taskbar System Tray Area

Recycle
Bin

Start Menu
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Table 1-2: Major Parts of the Windows XP Screen
Item Description
Desktop This is the large, background area of the Windows screen. You can customize the

desktop by adding shortcuts to your favorite programs, documents, and printers.
You can also change the look of the desktop to fit your mood and personality.

My Documents My Documents is a special folder that provides a convenient place to store files and
documents you create on your computer.

My Computer My Computer lets you see everything on your computer. Double-click the My
Computer icon on the desktop to browse through your files and folders.

My Network
Places

If you’re on a network, the My Network Places icon will appear on your desktop.
You can double-click the My Network Places icon to browse through the computers
in your workgroup and the computers on the network. If you’re connected to the
Internet, the My Network Places icon will on your desktop, since the Internet is
actually a network too.

Recycle Bin The Recycle Bin stores all the files you delete from your computer. You can use the
Recycle Bin to retrieve files you’ve accidentally deleted and to create more disk
space by emptying the Recycle Bin.

Taskbar The Taskbar usually appears at the bottom of your screen, and contains the famous
Start button, which you use to start your programs. Whenever you open a program,
document, or window, an icon for that program appears on the taskbar. This lets
you see which programs are currently running and allows you to easily switch
between them.

Start Button The Start button lets you quickly open your programs and documents. You can also
use the Start button to find files and change the settings for Windows.

Quick Launch
Toolbar

The Quick Launch Toolbar gives you quick access to your most frequently used
applications. Internet Explorer, Outlook Express, the Windows desktop, and several
Web sites, called channels, are already included on the Quick Launch Toolbar by
default.

Don’t worry if you find some of these things confusing at first—they will make more sense
after you’ve actually had a chance to use them in the upcoming lessons.
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Lesson 1-4: A Look at the New
Windows XP Interface

You’ve probably already noticed that Windows XP’s Start menu is drastically different than
the Start menu in earlier versions. All the icons that were formerly stored on the desktop, such
as My Computer and My Documents, are now on the Start menu, making it your single source
for launching applications, finding documents, and changing computer settings.

The new Windows XP Start menu takes a lot of getting use to—especially if you’re familiar
with the Start menu in previous versions of Windows. Once again, there isn’t a step-by-step
exercise in this lesson—all you have to do is look at Figure 1-5 and then refer to Table 1-3:
Items in the Windows XP Start Menu, to see what everything in the new Windows XP Start
menu does.

11.. Click the Start button.
The Windows XP Start menu appears, as shown in Figure 1-5.

22.. Keep the Start menu open and refer to Table 1-3: Items in the Windows XP
Start Menu to find what’s new in the Windows XP Start menu.

The new Windows XP Start menu takes a lot of getting use to—especially if you’re familiar
with the Start menu used in earlier versions of Windows, such as Windows 95 and 98. Don’t
worry if you can’t get use to the new Windows XP Start menu it’s easy to change the Start
menu back to the classic Smart menu that you’re familiar with—we’ll cover that very topic in
another chapter.

Figure 1-5

The new Windows XP
Start menu.

Figure 1-5

This area displays the
programs you use most
often. If a program doesn’t
appear here you can find it
under “All Programs”

Lists all the programs that
are installed on your
computer.

The right side of the Start
menu gives you quick
access to your documents,
files, and system settings.
You can also find three
very important icons here
that were found on the
Desktop in previous
versions of Windows:

 My Documents
Provides a convenient
location to save your files.

 My Computer
Provides a convenient
location to save your files.

 My Network Places
Provides a convenient
location to save your files.

The current user name
appears at the top of the
Start menu.
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Table 1-3: Items in the Windows XP Start Menu
Item Description

Internet Explorer Opens your Internet browser.

 Outlook Express Opens your e-mail software.

Recently Used Programs
Gives you quick access to the programs you use most often. If a
program doesn’t appear here you will have to look under “All
Programs”.Le

ft 
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de

 All Programs
Gives you access to all the programs installed on your computer,
although you may have to wade through several submenus in
order to find the program you’re looking for.

 My Documents
Provides a convenient location to save your files. In previous
versions of Windows, My Documents was located on the Windows
Desktop.

 Recent Documents Open files you have recently worked on.

 My Pictures Provides a convenient location to save your photos and pictures.

 My Music Provides a convenient location to save MP3 files.

 My Computer
Access the drives, folders, and files on your computer. In previous
versions of Windows, My Computer was located on the Windows
Desktop.

 My Network Places
Access the drives, folders, and printers on the network. In
previous versions of Windows, My Network Places was located on
the Windows Desktop.

 Control Panel Open the Windows Control Panel.

 Connect To Connect to the Internet or a network.

 Printers and Faxes Show installed printers or add a new one.

 Help and Support Get help on how to use Windows.

 Search Find a file on your computer.

 Run… Run a program.

 Log Off Log off of Windows so that another user can log on to your
computer.
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 Shut Down Provides options for turning off or restarting your computer.
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Lesson 1-5: Using the Mouse:
Pointing, Clicking, and
Double-clicking

Just like you control your television set using a remote control, you control Windows by using
the mouse and keyboard. A mouse is a palm-sized device that lets you point at, select, and
move objects on your computer screen. The mouse is linked to the pointer on your computer
screen—when you move the mouse on your desk, the pointer moves on the computer screen.
Think of the mouse as an electronic extension of your hand. This lesson will show you how to
perform the two most basic mouse actions: clicking, and double-clicking.

11.. Rest your hand on the top of the mouse, then move the mouse and watch
as the arrow moves across the screen.
The arrow (also called the cursor or pointer) follows the mouse as you move it across
the desk or mouse pad.
Pointing is the most basic action you can do with the mouse. To point to something,
simply place the mouse pointer over it by moving the mouse. You must point to objects
in order to click or double-click them.

Figure 1-6

Clicking and double-
clicking with the mouse

Figure 1-7

Click the Start button to
open the Windows XP
Start menu.

Figure 1-8

Double-click the My
Computer icon to open it
and display its contents.

Pointer

“Click!”

“Click!”
“Click!”

“Click!”
Click
Press and
release the left
mouse button.

Figure 1-6

Figure 1-7

Figure 1-8

Close button

“Click!”
“Click!”

Double-click
Quickly press and
release the left
mouse
button twice, in
rapid succession.
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 Quick Reference

To Point to Something:
• Move the mouse so that

the pointer ( ) is over the
object.

To Click:
• Point to the object and

press and release the
mouse button.

To Double-click:
• Point to the object and

rapidly click the mouse
button two times.

22.. Move the mouse pointer until the tip of the pointer is over the Start
button. Leave the pointer there for a few seconds.
A message “Click here to begin” appears by the pointer after several seconds.
Clicking means pressing and releasing the left mouse button one time. The mouse
makes a clicking noise whenever you press and release one of its buttons, hence the
name clicking. The next steps will show you how to open the Start menu by clicking it.

33.. Move the pointer over the Start button and then click the left mouse
button.
When you click the Start button, the Windows XP menu pops-up, as shown in Figure
1-8. Congratulations! You’ve just made your first click!

NOTE: Most mice have two mouse buttons. Normally, you use the left mouse button
(unless someone has changed the mouse options and reversed the buttons!)
You can assume you will use the left mouse button whenever you see the
words click or double-click. The right mouse button has its own purpose—and
we’ll discuss it in an upcoming lesson.

You can close the Windows XP menu without selecting anything by clicking anywhere
outside the Start menu.

44.. Move the pointer anywhere outside the Windows XP Start menu and click
the left mouse button.
Now that you’re feeling comfortable with pointing and clicking, we’ll move on to
something a little more tricky: double-clicking. Just as it sounds, double-clicking
means pressing and releasing the mouse button twice in rapid succession. You will
usually open an object, such as a file, folder, or program by double-clicking it.

55.. Position your pointer over the Recycle Bin icon and double-click it with
your left mouse button.
Recycle Bin opens to reveal its contents, as shown in Figure 1-8.

NOTE: A lot of people have problems the first time they try double-clicking. If your
double-click doesn’t seem to work, it’s probably because you’re either not
holding the mouse steady while you’re double-clicking, or else you’re not
double-clicking fast enough. If you click the mouse button too hard, you may
inadvertently slide the mouse before you’ve finished double-clicking—and
your double-click won’t register. If you’re certain that you’re holding the
mouse steady while you double-click, you can adjust the double-click speed in
the Windows Control Panel.

66.. Close the Recycle Bin window by clicking its Close button, as shown in
Figure 1-8.

Table 1-4: Things you can click and double-click
Click when you want to: Double-click when you want to:
Select something. Open a file.

Open a menu. Open a folder.

Press a button on a toolbar or in a dialog box. Display the properties or settings for an object (in
certain programs)

Move to the area or field you want in a program or
dialog box.

Start button

Recycle Bin icon

Close button
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Lesson 1-6: Using the Mouse:
Dragging and Dropping

You can move items around your computer screen by dragging and dropping them with the
mouse. To drag and drop something, you: (1) Move the mouse pointer over the object you
want to move, then click and hold down the mouse button. (2) While you are still holding
down the mouse button, move the mouse until the pointer is over the place you want to put the
object, then (3) Release the mouse button.

This will probably be the most entertaining lesson in the book, because your assignment is to
master dragging and dropping by playing a game of Solitaire! Microsoft included Solitaire
with Windows to help people improve their mouse skills. You’ve probably noticed that a lot of
people never stop practicing these skills with Solitaire. Here’s how to open Solitaire:

Figure 1-9

Dragging and Dropping
with the mouse

Figure 1-10

You can start a game of
Solitaire by looking under
Programs → Games →
Solitaire.

Figure 1-11

The Solitaire game, which
comes with Windows

Start button

Drag
Place the pointer over an object and
press and hold down the left mouse
button. While you are still holding the
button, move the mouse to the where
you want to place the object and then
release the mouse button.

Hold down the mouse
button while you drag
the mouse across your
desk.

Figure 1-9

Figure 1-10

Figure 1-11

Close button
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 Quick Reference

To Drag-and-Drop:
1. Point to the object you

want to drag and drop
and click and hold down
the mouse button.

2. While you’re still holding
down the mouse button,
drag the object to the
desired location on the
screen.

3. Release the mouse
button.

11.. Click the Start button.
Remember the Start button is located in the bottom-left corner of your screen. The
Windows XP Start menu appears.

22.. Point to the word All Programs.
The All Programs menu pops out to the right.

33.. Point to the word Games.
Another menu, the Games menu, pops out, as shown in Figure 1-10.

44.. Click the word Solitaire.
You’re finally there! The Solitaire program opens, as shown in Figure 1-11.

55.. Play a game of Solitaire and practice dragging and dropping the cards.
If you don’t know how to play Solitaire, you can still practice your dragging and
dropping. Just point to a card, click and hold down the mouse button and move the card
around the screen. Release the mouse button to drop the card. If you try dropping a
card in an invalid location, the card will be whisked back to its original pile.

66.. Click the Close button located in the top right corner of the Solitaire
program to exit the program when you’ve finished playing.
The Solitaire program closes.

Okay, there have to be more things to drag and drop besides cards! Although we’ll be
covering this stuff later on, Table 1-5: Things you can drag and drop gives some examples of
when you can use drag and drop.

Table 1-5: Things you can drag and drop
You can do this: By dragging this:

Move a window to a new
location on the screen

Drag the window by its title bar and drop it in a new location on the
screen.

Move a file to a new folder Drag the file and drop it in the desired folder.

Change the size of a window Drag the borders or corners of the window.

Scroll a window to see
something located off-screen

Drag the scroll box (the little elevator) up or down the scroll bar and
drop it in a new location.

Move just about anything on
your computer’s screen

Point to the object, click, and hold down the mouse button, drag the
object to a new place, and then release the mouse button.

You may have trouble
mastering drag and
drop right away. Don’t
get discouraged; this
is a tricky task for
beginners. Just keep
practicing and you’ll
improve.

Close button
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Lesson 1-7: Using the Mouse:
Right-clicking

You already know that the left mouse button is the primary mouse button, used for clicking
and double-clicking, and it’s the mouse button you will use over 95 percent of the time when
you work with Windows. So what’s the right mouse button used for? Whenever you right-
click something, it brings up a shortcut menu that lists everything you can do to the object.
Whenever you’re unsure or curious about what you can do with an object, point to it and click
it with the right mouse button. A shortcut menu will appear with a list of commands related to
the object or area you right-clicked.

Right mouse button shortcut menus are a great way to give commands to Windows because
you don’t have to wade through several levels of unfamiliar menus when you want to do
something.

11.. Move the pointer over the Recycle Bin icon on your desktop and click
the right mouse button.
A shortcut menu appears with a list of commands related to the Recycle Bin, as shown
in Figure 1-13.

Figure 1-12

Right-Clicking

Figure 1-13

The right mouse button
shortcut menu for the
Recycle bin

Figure 1-14

The right mouse button
shortcut menu for the
clock

Figure 1-15

The Local disk (C:)
Properties dialog box

Recycle Bin

“Click!”
Right-click
Press and
release the right
mouse button.

Figure 1-12 Figure 1-13

Figure 1-14 Figure 1-15



Chapter One: The Fundamentals 25

 Quick Reference

To Display a Shortcut
Menu for Something:
• Point to the object and

click the right mouse
button. Select items from
the shortcut menu with
the left mouse button.

To Close a Shortcut Menu
without Selecting
Anything:
• Click anywhere outside

the shortcut menu with
the left mouse button, or
press the <Esc> key.

22.. Point to and click the Empty Recycle Bin option on the shortcut menu
with the left mouse button.
You still use the left mouse button to select menu items, even if they are found in a
right-mouse button shortcut menu. A dialog box appears, asking you if you are sure
you want to delete the contents of the Recycle Bin. Better play it safe and…

33.. Click No with the left mouse button.
Next, you realize the clock displayed on the far right side of the taskbar is ten minutes
fast. You can display the clock’s properties by right-clicking the clock.

44.. Move the pointer over the Clock, located on the far right side of the
Windows Taskbar, and click the right mouse button.
Another shortcut menu appears, with commands related to the Windows clock, as
shown in Figure 1-14. Notice one of the commands listed on the shortcut menu is
Adjust Date/Time. You would select this menu item if you really wanted to adjust the
date and/or time. You don’t want to adjust the date or time, however, so you can move
on to the next step and close the shortcut menu without selecting anything.

55.. Click anywhere outside the Clock shortcut menu with the left mouse
button to close the menu without selecting anything.
The final object we’ll right-click in this lesson is the computer’s local disk. To get to
the local disk you have to open My Computer. Do you remember how to do it?

66.. Double-click the My Computer icon.
The My Computer window opens, displaying the contents of your computer. You want
to see how much space is left on your computer’s local disk. Right-click the Local disk
(C:) icon to get this information.

77.. Right-click the Local disk (C:) icon.
A shortcut menu appears, with a list of commands related to the local disk.

88.. Click the Properties option on the shortcut menu with the Left mouse
button.
A dialog box appears, showing a graph with how much space is left on your hard drive,
as shown in Figure 1-15.

99.. Click Cancel to close the Local Disk (C:) Properties dialog box.
You’re done! You’ve learned all the actions you can perform with the mouse. Quick! What are
they again? Pointing, Clicking, Double-clicking, Dragging and Dropping, and Right-clicking.
What an accomplishment!

Right-click an object
to open a shortcut
menu that lists
everything you can do
to the object.

Windows clock

My Computer

Local Disk (C:)
icon
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Lesson 1-8: Using the Keyboard

Now that you’ve mastered the mouse, it’s time to move on to the other device that you use to
control your computer: the keyboard. The keyboard may seem more familiar and easy to use
than the mouse at first, but don’t be fooled! Computer keyboards sneak in some extra keys
that you need to know about. This lesson explains what these extra keys on the keyboard are
and when to use them.

11.. Press and hold down the <Alt> key, press the <F4> key, and release both
buttons.
Pressing <Alt> + <F4> closes the currently running program. Since you’re using the
Windows Desktop, the Shut Down Windows dialog box appears, as shown in Figure
1-17.
We’re not ready to shut Windows down just yet (we’ll cover that in a future lesson).
Follow the next step to back out of the Shut Down Windows dialog box without
selecting anything.

22.. Press the <Esc> key.
Pressing <Esc> does the same thing as clicking the Cancel button. The Shut Down
Windows dialog box disappears and you’re back at the Windows desktop.

Table 1-6: Special Keys and Their Functions describes the <Alt> and <Esc> keys you just
used, as well some of the other confusing keys on the keyboard.

Figure 1-16

A standard keyboard
(Your computer may have
a slightly different layout
than the one pictured
here.)

Figure 1-17

The Shut Down Windows
dialog box
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 Quick Reference

To Use a Keystroke
Combination:
• Press and hold down the

first key, press the second
key, then release both
keys. For example, press
the <Tab> key while
you’re holding down the
<Alt> key.

To Use the Special Keys
on the Keyboard:
• Refer to Table 1-6:

Special Keys and Their
Functions.

Table 1-6: Special Keys and Their Functions
Key(s) Description

The <Alt> key doesn’t do anything by itself—it needs another key to make things
happen. For example, pressing the <Tab> key while holding down the <Alt> key
switches between any programs that are currently running.

Just like the <Alt> key, the <Ctrl> doesn’t do anything by itself—you need to press
another key with it  to make things happen. For example, pressing the <X> key
while holding down the <Ctrl> key cuts whatever is selected.

The <F1> key is the help key, and pressing it displays helpful information about
what you’re doing.

The <Esc> (Escape) key is the “Wait, I’ve changed my mind” key and is the same
as clicking Cancel in a dialog box. For example, if you click something and an
unfamiliar dialog box appears, you can close it by pressing the <Esc> key.

The <Enter> key is the “Carry out my orders” key and is the same as clicking the
OK button in a dialog box. For example, after you’ve typed the name of a program
you want to run in a dialog box, press <Enter> to run the program. The <Enter>
key also adds new lines and starts new paragraphs if you’re entering text.

When you’re in a dialog box, pressing the <Tab> key moves to the next field.
When you’re using a word processor, the <Tab> key works just like you’d think it
would and jumps to the nearest tab stop whenever you press it.

  

The arrow keys move your computer’s cursor across the screen.

Nothing surprising here. The <Delete> key deletes or erases whatever you
select—files, text, or graphical objects. If you’re working with text, the <Delete>
key erases characters to the right of the insertion point.

Use the <Backspace> key to fix your typing mistakes—it erases characters to the
left of the insertion point.

The <Home> key jumps to the beginning of the current line when you’re working
with text.

The <End> key jumps to the end of the current line when you’re working with text.

The <Page Up> key moves up one screen.

The <Page Down> key moves down one screen.
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Lesson 1-9: Exiting Windows and
Turning off Your Computer

At the end of the day, when you’ve finished using your computer, you need to shut down
Windows before you turn your computer off. Shutting down gives Windows a chance to tidy
up after itself, saving information in the computer’s memory to the local disk, cleaning up
temporary files, and verifying that you’ve saved any changes you made to any files you
worked on.

Should I turn my computer off at all? One of the great computer debates is whether you
should turn your computer off at all. Some people turn off their computer whenever they’ve
finished working on it, just like a television set. Others don’t turn their computers off—ever.
People who turn their computers off at night say that keeping the computer on 24 hours a day,
7 days a week wears out the computer’s mechanical components and wastes electricity. Other
people say that leaving your computer on keeps temperature fluctuations down, which is
better for the computer’s delicate internal components. Plus, most new computers enter a
standby or hibernate mode after a period of time, so they don’t really consume that much
power. Which method is best? That’s a decision you’ll have to make on your own. Some
people turn their home computer off when they finish using it and leave their office computer
on 24 hours a day.

Whether or not you turn your computer off, you should always follow the next few steps at
the end of the day, when you’ve finished using your computer.

11.. Save all your work and exit all your programs.
Saving any files you’ve been working on is the most important step of all when you
shut down your computer. You should also consider backing up any vital information if
you have a tape backup, Zip drive, or other backup device. You can also save any
important files to a floppy.

22.. Click the Start button.
The Start menu appears.

33.. Click the Shut Down option from the Start menu.
The Shut Down Windows dialog box appears, as shown in Figure 1-18.

Figure 1-18

The Shut Down Windows
dialog box

Start button

Figure 1-18

Click the  arrow and
select Shut down…

...and click OK.
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 Quick Reference

To Shut Down Windows:
1. Save any files you’ve

been working on and exit
all your programs.

2. Click the Start button and
select Shut Down.

3. Select the Shut Down
option and click OK.

44.. Make sure the Shut down option is selected and click the OK button.
The computer’s hard drive hums as Windows cleans up and shuts itself down.

NOTE: Leaving nothing to chance, Windows checks to make sure you’ve saved
everything you’ve been working on, such as letters you created in your word
processing program. If Windows notices you haven’t saved a file, it asks if
you want to save the changes you made to the file before it completes the shut
down procedure.

After a minute or two, Windows finishes shutting down and tells you it’s safe to turn
off your computer.

55.. Turn your computer and monitor off.
This final step is optional.

Congratulations! You’ve completed the chapter and are well on your way to mastering
Windows XP! You’re probably wondering “What were those other Shut Down options for?”
Table 1-7: Shut Down Windows Options explains them:

Table 1-7: Shut Down Windows Options
Shut Down Option What it Does

Stand by Use Stand by if you have a laptop and are going to leave your computer
briefly but want to conserve as much energy as possible while you are
away. After you return your computer to its original running state, you will
be able to pick up exactly where you left off. (Make sure you save
everything you were working on first!)

Shut down Use this option if you want to turn your computer off. It saves your
Windows settings and saves any information stored in memory to the
local disk.

Restart Saves any Windows settings, writes any information stored in your
computer’s memory to the local disk, and restarts your computer. Use
this option if Windows or your Windows-based programs start acting
flaky. You often have to restart your computer after installing new
software.

Log Off As… This option appears only if your computer is connected to a network.
This option closes all your programs and disconnects your computer
from the network, preparing your computer to be used by someone else.

Shut Down button
Other Ways to Shut
Down:
• Press <Ctrl> + <Alt> +

<Delete>. A dialog box
will appear, and you can
choose to shut down.
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Chapter One Review

Lesson Summary

A Look at Windows XP and What’s New
• Be able to define and operating system.

Starting and Logging On to Windows
• To Start Windows XP: Turn on your computer.  Enter your user name and password, and then

click OK.

Understanding the Windows XP Screen
• Be able to identify the main components of the Windows screen.

Using the Mouse: Pointing, Clicking, and Double-clicking
• Point: Move the mouse so that the pointer ( ) is over the object.

• Click: Point to the object and press and release the left mouse button.

• Double-click: Point to the object and click the left mouse button twice in rapid succession.

Using the Mouse: Dragging and Dropping
• To Drag-and-Drop: Point to the object you want to drag and drop, and click and hold down the

mouse button. While you’re still holding down the mouse button, drag the object to the desired
location on the screen, and then release the mouse button.

Using the Mouse: Right-clicking
• To Display an Object’s Shortcut Menu: Point to the object and click the right mouse button.

Select items from the shortcut menu with the left mouse button.

• To Close a Menu without Selecting Anything: Click anywhere outside the shortcut menu with
the left mouse button, or press the <Esc> key.

Using the Keyboard
• To Use a Keystroke Combination: Press one key while holding down the other key. For example,

press the <Tab> key while you’re holding down the <Alt> key.

Exiting Windows and Turning off Your Computer
• To Shut Down Windows: Save any files you’ve been working on, exit all your programs, click the

Start button, select Shut Down, select the Shut Down option, and click OK.
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Quiz
1. Microsoft Windows is a (an):

A. Word processing program.
B. Database program.
C. Operating System.
D. Graphics program.

2. Windows uses only the left mouse button. (True or False?)

3. Which of the following moves the pointer to another location on-screen?
A. Pressing the arrow keys on the keyboard.
B. Moving the mouse until the pointer points to that spot.
C. Moving the mouse until the pointer points to that spot and click the left mouse

button.
D. Moving the mouse until the pointer points to that spot and click the right mouse

button.

4. A keystroke combination is:
A. Pressing two or more keys at the same time, like pressing the <Shift> and <Tab>

keys at the same time.
B. A way to lock your computer to prevent unauthorized access. To unlock the

computer, simply retype your keystroke combination.
C. Using the keyboard in conjunction with the mouse.
D. A type of mixed drink.

5. To display a shortcut menu for an object, do the following:
A. Point to the object and press <Ctrl> + <P>.
B. Touch the object on-screen with your finger.
C. Click the object.
D. Right-click the object.

6. The <F1> key displays help on whatever you’re working on. (True or
False?)

Homework
1. Turn on your computer and start Windows XP.

2. Find, point to, and click the Start button, then close the Start menu without selecting
anything.

3. Find and double-click My Computer.

4. Shut down Windows by selecting Shut down from the Start menu, verifying the Shut
down option is selected, and clicking the OK button.
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Quiz Answers
1. C. Microsoft Windows is an Operating System.

2. False. Windows uses both the left and right mouse buttons.

3. B. Move the pointer by moving the mouse until the pointer points to that spot.

4. A. A keystroke combination is when you press two or more keys at the same time,
for example <Shift> + <Tab>.

5. D. Right-click the object.

6. True. Pressing the <F1> key displays help on whatever you’re working on.



Chapter Two:
Working with a

Window
Chapter Objectives:
• Starting a program

• Understanding the parts of a window

• Minimizing, maximizing, and restoring a window

• Moving and closing a window

• Changing the size of a window

• Switching between several programs

• Tiling and cascading windows

No doubt about it: computers are sophisticated, complex machines. To make computers easier
to use, Microsoft designed Windows to operate how you work at the desk in your office.
When you work at your desk, you spread everything out, grab a piece of paper, work on it for
a while, and then shuffle another piece of paper on top of it. That’s how Windows works,
except instead of working with papers, you work with windows—boxes that contain programs
and information.

You can shuffle these windows around the screen just like you shuffle papers on your desk—
which is why the main Windows screen is called the desktop. Just like your desk, if you’re
working with a lot of things at the same time, the Windows desktop can become messy and
difficult to find things on.

This chapter explains how to manage the windows and programs on your screen. First, you’ll
learn how to open a window. Next, you’ll discover the parts that constitute a window (which
are A LOT different than the ones on your house). Then you’ll learn how to change the size of
a window—minimizing it to a tiny little icon that appears only on the Taskbar and maximizing
it so that it fills the entire screen. You’ll also learn how to “shuffle” windows around, sending
some to the background and bringing others up to the forefront. Let’s get started!

 Prerequisites
• How to start and shut

down Windows
• How to use the mouse

to click, double-click,
drag and drop, and
right-click
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Lesson 2-1: Starting a Program

To do just about anything with your computer, you need to run a program. A program is a
complex set of instructions that tells your computer how to do something. Your word
processor is a program, and so is the Solitaire game that comes with Windows. The easiest
way to start a program is by clicking the Windows Start button and then selecting the program
from the All Programs menu. This lesson explains one of the most basic operations you can
do with Windows: starting a program.

11.. Click the Start button.
Remember that the Start button resides in the bottom-left corner of the computer
screen. The Start menu pops up.

Figure 2-1

Click on the Start button to
open the menu, and then
point to All Programs to
open the menu.

Figure 2-2

Click on Accessories to
open the menu, and then
click on WordPad to open
the program.

Figure 2-3

The WordPad program

Start button

Any programs that are currently
running appear as icons on the
taskbar

Figure 2-1 Figure 2-2

Figure 2-3
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 Quick Reference

To Start a Program:
1. Click the Start button.
2. If the program appears on

the Start menu click it,
otherwise point to the All
Programs option.

3. Click the menu and any
submenus where the
program you want to run
is located.

4. Click the name of the
program you want to run.

22.. Point to All Programs.
A menu listing the different program categories pops out above the Start menu, as
shown in Figure 2-1.

33.. Point to the word Accessories.
Another menu, the Accessories menu, shoots out to the side of the All Programs menu,
as shown in Figure 2-2. The program you want to load, WordPad, is in the Accessories
menu. Can you find it?

44.. Click the word WordPad.
The WordPad program appears on the screen in its own window, as shown in Figure
2-3. WordPad is a simple word processing program that is included with Microsoft
Windows.

NOTE: The All Programs menu is merely a list of the programs that should be
available on your computer. When installed, programs should automatically
add themselves to the Start menu. Occasionally, old MS-DOS programs or
programs that are poorly written may not put themselves on the Start menu
when you install them, and you will have to find and add the program to the
All Programs menu yourself. You’ll learn how to manually add programs to
the Start menu in an upcoming lesson.

Great! You’ve just started your first program. Turn the page and we’ll examine the parts of the
WordPad window.

All Programs

Accessories

WordPad program

Most programs run in
their own separate
window on the screen.
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Lesson 2-2: Understanding the
Parts of a Window

Located in every window are several little buttons, menus, and controls that you use to control
the program and window. Because they appear in every Windows program, you’re going to
have to learn what these little buttons, menus, and controls are and learn how to use them.
Here’s the good news: once you can find your way around a window for one program, you’ll
be familiar with the windows for most programs since this window/menu/button concept
appears in just about every Windows program.

There are no exercises or homework for you in this lesson—it’s just here to help you become
familiar with the parts of a window. All you have to do is look at Figure 2-4 and then refer to
Table 2-1: Parts of a Window to identify what you’re looking at.

And don’t worry; you’ll get a chance to play with some of these buttons and menus later on.

Figure 2-4

The parts of a typical
window

Close button

Maximize
button

Title bar

Menu
bar

Toolbars

Minimize
button

Status bar

Main
Window or
Document
Area

Figure 2-4
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Table 2-1: Parts of a Window
Part Description
Title bar Displays the name of the program or window

Minimize button Minimizes a window, hiding it from your screen but keeping it running in your
computer’s memory, ready for quick use. You can minimize a program you’re
not using so that it is still running, but is out of sight.

Maximize/Restore
button

Depending on the size of the window, this button toggles between maximize
and restore. Here’s what each one does:

Maximize: Enlarges the window so that it fills the entire screen. This lets
you see more of the window’s contents. The Maximize button only
appears when the window isn’t maximized (doesn’t fill the entire screen).
Restore: When a window is maximized (fills the entire screen), clicking
the Restore button returns the window to its previous size.

Close button Closes the window or program when you’re finished working with it, removing it
from the screen and the computer’s memory.

Menu bar Controls what the program does. The items listed on the menu bar change from
program to program, but the menu bar’s location doesn’t—it’s always perched
near the top of a window, right below the Title bar.

Toolbar Some (but not all) windows and programs have one or more toolbars, which
contain buttons you point and/or click to access frequently used commands.

Main Window or
Document Area

This is where all the action takes place—where you work on whatever you’re
working on. If you were using a word processor, this is where your letter would
appear. If you were browsing the Internet, this is where the Web pages would
appear.

Status bar Displays information such as instructions, messages about the state of the
computer, or your location in the window.

Got everything down? Don’t worry if you don’t; this lesson is just a quick-guided tour of a
typical window. The rest of the lessons in this chapter focus on how to use a window’s
controls, buttons, and menus.
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Lesson 2-3: Minimizing,
Maximizing, and Restoring a
Window

One of the benefits of Windows XP is that it enables you to open and work with several
programs at the same time. To make working with several programs at once easier, you can
change the size of the windows. You can maximize, or enlarge, a window so it takes up the
entire screen; minimize, or reduce, a window so that it only appears as a button in the
Windows taskbar; or size a window somewhere in between. This lesson explains how to
change the size of a window by maximizing, minimizing, and restoring.

First, let’s look at how to maximize a window. Some programs, such as word processors and
Web browsers, are easier to work with and fill the entire screen. To enlarge a window to fill
your computer screen, click the Maximize button.

11.. Click the WordPad window’s Maximize button—the middle button in
WordPad’s titlebar.
The WordPad program maximizes, filling the entire screen. You can change a
maximized window back to its original size by clicking the Restore button. The
Restore button appears in place of the Maximize button whenever a window is already
in a maximized state.

Figure 2-5

The Minimize, Maximize,
and Restore buttons
appear in the upper right
corner of most programs.

Figure 2-6

A window in a restored
state only fills up part of
the screen.

Figure 2-7

A window in a maximized
state fills up the entire
screen.

Figure 2-8

A window in a minimized
state appears only as an
icon on the taskbar.

Maximize button

Restore button

Maximize button (or
Restore button if the
window is already
maximized)

Minimize
button

Figure 2-5

Figure 2-6

Figure 2-7 Figure 2-8
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 Quick Reference

To Maximize a Window:
• Click the window’s 

Maximize button.
Or…
• Double-click the window’s

title bar.

To Restore a Maximized
Window:
• Click the window’s  

Restore button.
Or…
• Double-click the window’s

title bar.

To Minimize a Window:
• Click the window’s  

Minimize button.

To Restore a Minimized
Window:
• Click the window’s icon

on the taskbar.

22.. Click the WordPad window’s Restore button to restore the WordPad
window back to its previous size.
The window returns to its previous size.
Just like you can keep several papers on top of your desk, Windows can run more than
one program at a time. For example, you can work on a letter with your word
processing program while your Web browser is open and downloading a file from the
Internet. There is a potential pitfall with running several programs simultaneously
though—there isn’t enough room for all of them to fit on your computer screen!
Luckily, you can tuck programs away, keeping them running and ready for use, yet
away from view, by minimizing them.

33.. Click the WordPad window’s Minimize button to minimize the WordPad
program.
The WordPad program shrinks to an icon located in the Windows taskbar. WordPad is
still open and running—it’s just hidden from view, tucked away and ready for future
use. It’s important to note that minimized programs can still run in the background. If a
program is doing something, such as downloading a file from the Internet, it will keep
going, even when the program is minimized.
It’s easy to redisplay a minimized program or window when you’re ready to use it
again.

44.. Find and click the WordPad icon in the Windows taskbar.
The WordPad program springs back to life and appears on the screen.

It’s important that you get all this maximize/minimize/restore stuff down, because it will help
you be more productive with your computer.

Other Ways to Maximize
and Restore a Window:
• Double-click the title bar

of the window to toggle
between maximized
and restored states.

Minimize button

WordPad icon
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 Quick Reference

To Close a Window:
• Click the window’s Close

button.
Or…
• Right-click the program’s

icon on the task bar and
select Close from the
shortcut menu.

Or…
• Press <Alt> + <F4>.

To Close All Open
Windows:
• Hold down the <Shift>

key while you click the
Close button of any
window.

Lesson 2-4: Closing a Window

When you’re finished working with a window or program, you can close it to remove it from
the screen and computer’s memory. You can close any window or program by clicking its
Close button, which appears in the upper-right corner of the window.

11.. Click the WordPad window’s Close button.
The WordPad program closes. Notice the WordPad icon no longer appears in the
Windows taskbar at the bottom of the screen. That’s all there is to closing a window or
program.

NOTE: If a program has more than one window open, you can close all of its open
windows by holding down the <Shift> key when you click the Close button
for any window.

Since you’re going to be working with the WordPad program in the next few lessons,
you will need to open it again.

22.. Click the Start button.
The Windows XP Start menu appears.

33.. Select All Programs → Accessories → WordPad from the Start menu.
The WordPad program reappears.

If a program happens to be minimized, you need to restore it by clicking its icon on the
taskbar before you can see and click the window’s close button.

Figure 2-9

Click the Close button on
the window you want to
close.

Figure 2-10

The window disappears
from your screen.

Close button
Other Ways to Close a
Window:
• Select File → Exit from

the menu.
• Right-click the

program’s icon on the
task bar and select
Close from the shortcut
menu.

• Press <Alt> + <F4>.

Figure 2-9 Figure 2-10
Close button The icon for the window

disappears from the taskbar.
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 Quick Reference

To Move a Window:
• Click and drag the

window by its title bar.
Release the mouse
button to drop the window
in the desired location on
the screen.

Lesson 2-5: Moving a Window

When you have several programs or windows open, you may find that one window covers the
other windows or other items on your screen. When this happens, you can simply move a
window to a new location on the screen—just like you would move a report or folder to a
different location on your desk. Here’s how to move a window:

11.. Position the mouse pointer over the title bar of the WordPad program.
Remember that the title bar is the colored bar at the very top of a window or program.
It displays the name of the program or window.

22.. Click the title bar and move the mouse while still holding down the
mouse button.
Yep, it’s that drag and drop stuff you learned earlier. An outline of the window follows
your mouse as you drag the window, as shown in Figure 2-11, showing you where you
are moving it.

33.. Release the mouse button to drop the window to a new location.

Figure 2-11

Moving a window to a new
location on the screen

Figure 2-11

Move a window by
dragging it by its title
bar to a new location
on the screen.
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Lesson 2-6: Sizing a Window

If you’ve been following the lessons in this chapter, you should already know how to change
the size of a window or program by minimizing, maximizing, and restoring it. This lesson
explains how you can fine-tune the size of a window to meet your own specific needs.

11.. Make sure the WordPad program appears as a window and doesn’t fill the
entire screen.
A window doesn’t have to be maximized (fill up the entire screen) or minimized
(appear only as a button on the Taskbar) if you want to manually size it.

22.. Position the mouse pointer over the right border of the WordPad window
until it changes to a .
The two arrows point in the directions that you can drag the window's border, in this
case, left or right. Had you positioned the pointer over the top or bottom of the
window, the pointer would have changed to a , indicating that you could drag the top
or bottom of the window up or down.

NOTE: Windows is very picky where you place the pointer, and sometimes it can be
tricky finding the exact spot where the pointer changes. It’s there—just move
the pointer slowly over the border until you find it.

33.. Click and hold down the left mouse button and drag the mouse to the
right 1 inch to move the window border.
Notice that the window stretches as you drag the mouse. When the window is the size
you want, you can release the mouse button.

44.. Release the mouse button.
The window is displayed in its new size.

Figure 2-12

Dragging a window’s edge
or corner changes the size
of the window.

The mouse pointer
changes shapes over
the border of a
window.

1. Point at the border of
the window until the
pointer changes to
a 

2. Click and hold the
mouse button and
drag the border of
the window

3. Release the mouse
button when the
window is the size
you want

Figure 2-12
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 Quick Reference

To Change a Window’s
Size:
1. Point at the window’s

borders or corners until
the pointer changes to a
double-arrow (like ).

2. Click and hold down the
mouse button and drag
the border or corner to a
new location, until the
window is the size you
want.

This lesson explained how to resize a window by adjusting the right border of a window, but
you can change a window’s size by dragging its left, top, and bottom borders. You can also
resize a window by dragging its corners just like you drag its borders.
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Lesson 2-7: Switching Between
Windows

You can have several programs or windows open and running simultaneously, but you can
only work in one window at a time. The window you’re working with is called the active
window and always appears on top of any other windows that you have open. If you think
about it, you do the same thing when you work at your desk. When you want to work on a
piece of paper, you place it on top of everything else on your desk.

This lesson explains how to switch between the programs you’re running. There are actually
several ways to switch between windows, and we’ll cover all of them in this lesson. First, you
need to make sure you have several programs running…

11.. Make sure the WordPad program is still open.
If it isn’t open, click the Start button and select All Programs → Accessories →
WordPad. Notice an icon for the WordPad program appears on the taskbar. Next, you
need to open another program that comes with Windows XP—the calculator.

Figure 2-13

You can only work in one
window at a time. Notice
that WordPad appears in
front of all other windows
and has a blue title bar.

Figure 2-14

Click any part of the
Calculator window or its
button on the taskbar so
that it appears in front of
all the other windows.

Figure 2-15

Pressing <Alt> + <Tab>
lists all the programs that
are currently running.

Click any part of a window to switch to
that window.

The taskbar displays icons for each
open window. Click an icon to switch
to its window.

Figure 2-13

Figure 2-14

Figure 2-15

The active window’s icon is darker
blue to show it is pressed down on
the taskbar.
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 Quick Reference

To Switch between Open
Programs:
• Click the program’s icon

on the taskbar.
Or…
• Click on any part of the

window you want to
appear in front.

Or…
• Press and hold down the

<Alt> key and press the
<Tab> key to display the
task list. Press the <Tab>
key until the program you
want is selected, then
release the <Alt> key.

22.. Start the calculator by clicking the Start button and selecting All
Programs → Accessories → Calculator.
The calculator program appears in front of the WordPad program. An icon for the
Calculator program also appears in the taskbar, next to the WordPad icon. Notice the
Calculator program appears in front, and its icon is depressed on the taskbar, which
indicates it is the active window. You can make WordPad the active window by
clicking its icon on the taskbar.

33.. Click the WordPad button on the taskbar.
The WordPad program appears in front, and its icon on the taskbar is depressesed,
which indicates it is the active window. You can make another open window the active
window by clicking on any visible part of the window.

44.. Click any portion of the Calculator window.
If you can’t see the Calculator window at all, it’s because the Calculator window is
completely covered by the WordPad window. In this case, you will have to click the
Calculator icon on the taskbar.
Yet another method of switching between windows is the most famous keystroke
combination in Windows: <Alt> + <Tab>.

55.. Press and hold down the <Alt> key, press and release the <Tab> key, but
don’t release the <Alt> key.
The task window appears, as shown in Figure 2-15. The task window lists all the
windows and programs that are currently running. Move on to the next step to see how
you can retrieve a program or window from the task list.

66.. While still holding down the <Alt> key, press and release the <Tab> key
until the WordPad program is selected, then release the <Alt> key.
When you release the <Alt> key, the selected window or program is activated and
displayed in front of any other windows.

NOTE: <Alt> + <Tab> is especially useful when you use programs that fill the entire
computer screen, such as MS-DOS programs and some games. When you
can’t see the taskbar or any part of another window, <Alt> + <Tab> is the only
way you can switch between programs.

NOTE: When you’re working with multiple programs, be careful not to accidentally
run a second copy of the same program. This wastes memory and makes
things confusing. For example, if you’ve been using the Calculator program
and want to bring it back up, make sure you check the taskbar to see if it’s
already running (a Calculator icon appears on the taskbar). If it is, use any of
the methods you’ve learned in this lesson to switch to it. If a program is
already running and you load it again from the Start menu, a second copy of
the program opens and two icons for the program will appear on the taskbar.

Think you have a handle on switching between programs and windows? Good, because when
you work with Windows, you’ll find yourself switching between programs and windows
throughout the day.

WordPad button
on the taskbar
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Lesson 2-8: Tiling and Cascading
Windows

When you have several windows or programs open, you can have Windows automatically
arrange them for you, instead of manually resizing and pushing them around yourself.
Windows can organize your windows in two different ways by tiling and cascading. This
lesson will show you both methods and how they work.

In order to demonstrate how to tile and cascade windows we need to open yet another
program.

11.. Make sure the WordPad and Calculator programs are running.
These programs should still be running from the previous lesson. If they’re not, open
them by clicking the Start button and selecting them from the All Programs →
Accessories menu.
The third window we’ll load for this exercise is the My Pictures window.

22.. Click My Pictures under the Start menu.
You can find the My Pictures icon on the right side of the Start menu. When you
double-click My Pictures, its contents appear in their own window. You’re ready to
have Windows arrange your windows.

Figure 2-16

Right-click any empty area
of the taskbar to display its
shortcut menu.

Figure 2-17

Tiled windows allow you to
view the contents of all
your open windows at
once.

Figure 2-18

Cascaded windows neatly
overlap each other.

My Pictures

Figure 2-16 Figure 2-17

Figure 2-18

Right-click any blank area of the
taskbar to display its shortcut
menu. (Sometimes there may
only be a small blank area of the
taskbar available!)
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 Quick Reference

To Tile Windows on the
Desktop:
• Right-click any blank area

of the taskbar (usually
near the clock) and select
either Tile Windows
Horizontally or Tile
Windows Vertically from
the shortcut menu.

To Cascade Windows on
the Desktop:
• Right-click any blank area

of the taskbar (usually
near the clock) and select
Cascade Windows from
the shortcut menu.

33.. Click an empty area on the taskbar with the Right mouse button.
A shortcut menu appears where you right-click. Be careful and make sure you right-
click an empty area of the taskbar, otherwise the wrong shortcut menu will appear.
Your shortcut menu should look like the one in the margin, or in Figure 2-16.

NOTE: Sometimes, especially when you have a lot of windows and icons open, it can
be pretty hard to find an empty area on the taskbar. There should always be an
empty area just to the right of the last program icon and to the left of the
system tray (the area with the clock on it). Sometimes the empty area is a
mere sliver, but it’s still there!

44.. Click Tile Windows Vertically from the shortcut menu.
Windows organizes all the open windows by tiling them vertically on the screen, as
shown in Figure 2-17. Had you selected the Tile Windows Horizontally option from the
shortcut menu, the windows would have been tiled horizontally giving each window
equal space. Tiling windows is useful when you only have a few windows open and
want to view their contents at the same time.

55.. Click an empty area on the taskbar with the Right mouse button.
A shortcut menu appears.

66.. Click Cascade Windows from the shortcut menu.
Windows organizes all the open windows by neatly overlapping them over one another,
as shown in Figure 2-18. Cascade Windows is the other method of automatically
arranging your windows. It’s useful when you have several windows open and want to
quickly find all of them, but not display their contents.

Guess what? Now you know everything there is to know about opening, closing, moving,
sizing, switching between, and arranging windows. What an accomplishment!

Taskbar Shortcut
menu
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Chapter Two Review

Lesson Summary

Starting a Program
• Start a program by clicking the Start button, clicking the All Programs menu, clicking the menu

and any submenus where the program you want to run is located, and clicking the name of the
program you want to run.

Understanding the Parts of a Window
• Be able to identify a window’s title bar, menu, minimize, maximize, and close buttons.

Minimizing, Maximizing, and Restoring a Window
• Maximize a window so that it fills the entire screen by clicking its Maximize button, or by double-

clicking its title bar.

• Restore a window to its previous size by clicking its Restore button, or by double-clicking its title
bar.

• Minimize a window so that it only appears as an icon on the taskbar by clicking the window’s 
Minimize button.

• Restore a minimized window by clicking its icon on the taskbar.

Closing a Window
• Close a window by clicking its Close button, or by pressing <Alt> + <F4>.

• Close all open windows by holding down the <Shift> key while you click the Close button of any
window.

Moving a Window
• To Move a Window: Click and drag the window by its title bar. Release the mouse button to drop

the window in the desired location on the screen.

Sizing a Window
• To Change a Window’s Size: Point at the window’s borders or corners until the pointer changes

to a double-arrow (like ). Click and hold down the mouse button and drag the border or corner
to a new location until the window is the size you want.

Switching between Windows
• You can only work on one window at a time. The window you’re working on is the active window

and appears in front of all the inactive windows.
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• To Switch between Open Programs: There are three ways to switch between open programs:
1. Click on the program’s icon on the taskbar.
2. Click on any visible part of the window that you want to appear in front.
3. Press and hold down the <Alt> key and press the <Tab> key to display the task list. Press the
<Tab> key until the program you want is selected, then release the <Alt> key.

Tiling and Cascading Windows
• To Tile Windows on the Desktop: Right-click any blank area of the taskbar (usually near the

clock) and select either Tile Windows Horizontally or Tile Windows Vertically from the shortcut
menu.

• To Cascade Windows on the Desktop: Right-click any blank area of the taskbar (usually near the
clock) and select Cascade Windows from the shortcut menu.

Quiz
1. To start a program in Windows XP, do the following:

A. Make sure the Program Manager is open, double-click the Program Group where the
program you want to run is located, and double-click the Program.

B. Click the Start button, point to the All Programs menu, click the menu and any
submenus where the program you want to run is located, and click the name of the
program you want to run.

C. Click the Start button, point to the Run menu, click the menu and any submenus
where the program you want to run is located, and then click the name of the
program you want to run.

D. None of the above.

2. The little bar that lists a program’s name and is found at the top of a
window is called the:
A. Windows bar.
B. Program bar.
C. Title bar.
D. Very top of the window bar.

3. You start your favorite word processing program to type a letter, but the
program appears in a window that’s too small to use. How can you
maximize the window so it fills the entire screen? (Select all that apply.)

A. Select Window → Full Screen from the menu.
B. Double-click the window’s Title bar.
C. Click the program’s icon on the taskbar.
D. Click the Maximize button located in the right side of the window’s Title bar.
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4. You can open or restore a minimized window by clicking its icon on the
taskbar. (True or False?)

5. You can move a window to a different position on your computer screen by
dragging it by its:
A. Title bar.
B. Status bar.
C. Move handle.
D. Tail.

6. You have several programs open at the same time—how can you switch
between these programs? (Select all that apply.)
A. Restart the program—Click the Start button, point to the All Programs menu, click

the menu and any submenus where the program you want to switch to is located, and
click the name of the program you want to view.

B. Click the program’s icon on the taskbar.
C. Click on any visible part of the window you want to appear in front.
D. Press and hold down the <Alt> key and press the <Tab> key to display the task list.

Press the <Tab> key until the program you want is selected, then release the <Alt>
key.

Homework
1. Click the Start button, select All Programs, and click the Accessories menu.

2. Start the NotePad program (located under All Programs → Accessories).

3. Make the NotePad window a few inches bigger.

4. Maximize the NotePad window.

5. Restore the NotePad window to its previous size.

6. Move the NotePad window to a different location on the screen.

7. Open the Calculator program.

8. Tile both windows on the screen by right-clicking a blank area of the taskbar.

9. Close both windows.

Quiz Answers
1. B.

2. C. The little bar along the window’s top that lists the program name is the Title bar.

3. B and D. Double-clicking the window’s Title bar or clicking the window’s Maximize
button will maximize the window so it fills the entire screen.

4. True. Clicking the icon of a minimized program on the taskbar restores the window.

5. A. Move a window by dragging its Title bar.

6. B, C, and D.  You can use any of these methods to switch between open programs.
Don’t use A, which starts another copy of the program instead of switching to the
already open program.



Chapter Three:
Working with a

Windows Program
Chapter Objectives:
• Use menus and toolbars

• Fill out a dialog box

• Enter and edit text

• Save and open a file

• Select, replace, and delete text

• Use the undo function

• Print a file

• Cut, copy, and paste text

• Format fonts and paragraphs

• Get help

• Save and Open Files in Different Locations

Up until now, we’ve only been focusing on how to use the Windows XP operating system. In
this chapter, you’ll be working with a program. This chapter explains how to control programs
using menus and toolbars. You’ll learn what a dialog box is (you’ll see a lot of them in
Windows), and how to fill one out.

Next, we’ll get more specific. Every program is different, but the procedure for doing things
in all programs is the same. This chapter explains these basic generic chores using the
WordPad program. You’ll learn how to enter, edit, and delete text; how to open, save, and
print a file; and how to get help when you need it. Once you’ve learned these basic skills in
WordPad, you can apply them to just about every other Windows program. This is one of the
longest chapters about Windows XP, so we have a lot of ground to cover. Let’s get started…

 Prerequisites
• How to start and shut

down Windows
• How to use the mouse

to click, double-click,
drag and drop, and
right-click

• How to use the
keyboard
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Lesson 3-1: How to Use Menus

To make a program do your bidding, you give it commands. You can give commands to your
Window program in several different ways: by using menus, toolbars, right-mouse button
shortcut menus, and keystroke shortcuts. This lesson explains the most common method of
issuing commands to Windows programs—through menus. You can find a program’s menu
near the top of a window, just beneath the title bar. In Figure 3-2, notice the words File, Edit,
View, Insert, Format, and Help that appear near the top of the WordPad program. Those words
are menus, and the next few steps will show you why they’re there.

11.. Click the Start button.
The Start menu appears.

22.. Select All Programs → Accessories → WordPad from the Start menu.
That means you should click “All Programs”, then click the word “Accessories” from
the All Programs menu, and then click the word “WordPad” from the Accessories
menu, as shown in Figure 3-1. The WordPad program appears.

33.. Move the pointer to and click the word Insert on the menu bar, as shown
in Figure 3-2.
A menu drops down under the word Insert, as shown in Figure 3-2. The Insert menu
contains a list of commands to insert things, such as the “Date and Time”, which
inserts the current date and/or time, and “Object”, which inserts a file created in
another program.

Figure 3-1

Starting the WordPad
program.

Figure 3-2

The Insert menu

Figure 3-3

The Insert Date and Time
dialog box

Start button

Figure 3-2

Figure 3-3

Figure 3-1
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 Quick Reference

To Open a Menu:
• Click the menu name with

the mouse.
Or…
• Press <Alt> and then the

underlined letter in menu.

44.. Under the Insert menu, point to and click the Date and Time option.
The Date and Time dialog box appears, as shown in Figure 3-3, presenting you with
several different date and time formats you can insert. You’ll learn more about dialog
boxes in an upcoming lesson.

55.. Click the OK button.
The Date and Time dialog box disappears and the current date is inserted into the
WordPad document. Take a close look at the WordPad menu—notice how every word
in the menu has an underlined letter somewhere in it? For example, the F in the File
menu is underlined. Pressing the <Alt> key and then pressing the underlined letter in a
menu does the same thing as clicking the menu with the mouse.

66.. Press the <Alt> key then press the <F> key.
The File menu appears. Once a menu is open, you can use the arrow keys on your
computer’s keyboard to navigate through the menus, or press any other underlined
letters in the menu.

77.. Press the Right Arrow Key <→>.
The next menu to the right, the Edit menu, opens. If you opened a menu and change
your mind, it’s easy to close it without selecting any commands. Just click anywhere
outside the menu or else press the <Esc> key.

88.. Click anywhere outside the menu to close the menu without selecting any
commands.
NOTE: The procedure for using menus and the general order/layout of the menu is

usually similar in most Windows programs. So if you master the menus in one
Windows program, you will be somewhat familiar with the layout and
function of the menus in other Windows programs.

Table 3-2: Common Windows Program Menus Table gives you a preview of some of the
different menu items you will come across.

Table 3-2: Common Windows Program Menus
File Description
File Commands to open, save, close, print, and create new files

Edit Commands to copy, cut, paste, find, and replace text in a document

View Commands to change how the document is displayed on the screen

Insert Lists items that you can insert into a document, such as graphics, page
numbers, and the current date

Format Commands to format text, paragraphs, tab stops, etc. Strangely, the command
to format the page (i.e. margins, etc.) is located in the File menu under Page
Setup.

Window Commands to display and arrange multiple windows (if you have more than one
document open). WordPad doesn’t have this option since it can only have one
file open at a time.

Help Get help on the Windows program you are using

OK button

You can open menus by
clicking the menu name
with the mouse or by
pressing the <Alt> key
and the underlined
letter in the menu
name.

You can close a menu
without selecting any
commands by clicking
anywhere outside the
menu or by pressing
the <Esc> key.
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Lesson 3-2: How to Use Toolbars

Toolbars are another common way to boss your programs around. While menus contain every
conceivable command for a program, toolbars contain buttons only for the commands you use
most frequently. Instead of having to wade through several menus to do something, you can
click a single button. Two toolbars appear in the WordPad program—the Standard toolbar and
Formatting toolbar. The Standard toolbar appears on top and contains buttons for the most
frequently used commands in WordPad, such as saving and printing a document. The
Formatting toolbar is located right underneath the Standard toolbar and has buttons for
quickly formatting fonts and paragraphs.

Toolbar buttons have small icons to indicate what they do. For example, a small picture of a
printer appears on the Print button. If you still don’t know what a button is used for, move the
pointer over the button and wait a few seconds. Usually, a little window will appear with a
brief description of the button.

11.. Click after the date you entered in the last lesson and press the <Enter>
key to add a blank line.

22.. Position the mouse pointer over the Date/Time button on WordPad’s
Standard toolbar, as shown in Figure 3-4.
A small window appears over the button, briefly identifying what the button is—in this
case “Date/Time” as shown in Figure 3-4.

33.. Click the Date/Time button.
The Date and Time dialog box appears, as shown in Figure 3-5, presenting you with
several different date and time formats to insert.

Figure 3-4

Move the pointer over a
button and wait a few
seconds for the button’s
description.

Figure 3-5

The Date and Time dialog
box

Figure 3-6

The updated WordPad
document

Date/Time button

Figure 3-4

Figure 3-5

Figure 3-6
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 Quick Reference

To Use a Toolbar Button:
• Click the toolbar button.

To See What a Toolbar
Button Does:
• Position the pointer over

the toolbar button and
wait a second. A
ScreenTip will appear
above the button.

44.. Click the OK button.
WordPad inserts the current date and time in the WordPad document.

55.. Backspace over the date you just entered to delete it.
Only one date remains on your screen. You will learn more about deleting text in a later
lesson.

Compare your screen with the one in Figure 3-6.

OK button
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Lesson 3-3: Filling Out a Dialog
Box

Some commands are more complicated than others are. For example, saving a file is a simple
process—all you have to do is select File → Save from the menu or click the Save button on
the Standard toolbar. Other commands are more complex. Whenever you want to do
something relatively complicated in Windows, you need to fill out a dialog box. Filling out a
dialog box is not much different than filling out a paper form. Dialog boxes usually contain
several types of controls, including:
• Text boxes
• List boxes
• Check boxes
• Combo boxes (also called drop down lists)
• Buttons

This lesson will give you a quick tour of a more complicated dialog box and show you how to
use the various dialog box components you will come across.

11.. Select Format from the menu.
The Format menu appears. Look at the items listed in the Format menu—Font,
Paragraph, and Tabs are followed by ellipses (…). Whenever you see a menu item
followed by ellipses, it means that there is a dialog box lurking just behind the menu.

Figure 3-7

The Font dialog box

Figure 3-8

A Scroll Bar

You can select a
control in a dialog box
by clicking the control
with the mouse or by
pressing the <Tab> key
until the control is
selected.

Text Box

List Box

Text box

Check box

Figure 3-7

List box

Combo box

Sample Area

OK Button
Cancel
Button

Scroll Up Button
Click here to scroll up

Scroll Box
Indicates your current position in
the list (you can also click and
drag the scroll box to scroll up or
down)

Scroll Down Button
Click here to scroll
down
Figure 3-8
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 Quick Reference

To Select a Dialog Box
Control:
• Click the control with the

mouse.
Or…
• Press <Tab> to move to

the next control in the
dialog box or <Shift> +
<Tab> to move to the
previous control until you
arrive at the desired
control.

To Use a Text Box:
• Simply type the

information directly into
the text box.

To Use a List Box:
• Click the option you want

from list box. Use the
scroll bar to move up and
down through its options.

To Use a Combo Box (or
Drop-Down List):
• Click the Down Arrow to

list the combo box’s
options. Click an option
from the list to select it.

To Save Changes and
Close a Dialog Box:
• Click the OK button or

press <Enter>.

To Close a Dialog Box
without Saving Changes:
• Click the Cancel button or

press <Esc>.

22.. Select Font from the Format menu.
The Font dialog box appears, as shown in Figure 3-7. The Font dialog box is one of the
most complex dialog boxes in the WordPad program and contains several types of
components you can fill out. You have to go to, or select, a control before you can use
it. You can do this by clicking the control with the mouse or by pressing the <Tab> key
to move to the next control, or <Shift> + <Tab> to move to the previous control, until
the blinking cursor appears in it or it becomes highlighted.
First, let’s look at text boxes. Look at the Font text box, as shown in Figure 3-7. Text
boxes are the most common component of a dialog box and are nothing more than the
fill-in-the-blank box you’ve undoubtedly already used in many types of paper forms.
Text boxes are incredibly easy to use—just select and type in the text you want.

33.. Make sure the Font text box is selected and type Arial.
You’ve just filled out the text box—nothing to it. The next stop in our dialog box tour
is the List Box. You can find a list box directly beneath the Font text box. A list box
puts several options together into a small box. Sometimes list boxes contain so many
options that they can’t all be displayed at once, and you must click the list box’s scroll
bar to move up or down the list. See Figure 3-8 for an illustration of a scroll box.

44.. Click and hold the Font list box’s Scroll Down button until Times New
Roman appears in the list.

55.. Click the Times New Roman option in the list.
Our next destination is the Combo Box. The combo box is the cousin of the list box—
it, too displays a list of options. The only difference is that you must click the combo
box’s downward pointing arrow in order to display its options.

66.. Click the Color combo box’s down arrow.
A list of color options appears below the Color combo box.

77.. Select the Blue color from the combo box.
Sometimes you need to select more than one item in a dialog box. For example, what if
you want to add Strikeout formatting and Underline formatting to the selected font?
You use the check box control when you’re presented with multiple choices.

88.. In the Effects section, click the Strikeout check box and click the
Underline check box.
The last destination on our dialog box tour is the Button. Buttons are used to execute or
cancel commands. Two buttons can be found in every dialog box. They are:
• OK: Applies and saves any changes you have made and then closes the dialog

box. Pressing the <Enter> key usually does the same thing as clicking the OK
button.

• Cancel: Closes the dialog box without applying and saving any changes.
Pressing the <Esc> key usually does the same thing as clicking the cancel
button.

99.. Click the Cancel button to cancel the changes you made and close the
Font dialog box.

    Combo Box
or Drop-Down List

    Check Box



58 Microsoft Windows XP

 2002 CustomGuide, Inc.

Lesson 3-4: Entering Text in the
WordPad Program

This lesson explains how to create a document using the WordPad program. Actually, there
isn’t much to explain—all you have to do is type!

11.. Open WordPad by clicking the Start button, then All Programs,
Accessories, and then WordPad.
The WordPad Program screen pops up. Let’s enter some text.

22.. Click inside the WordPad screen, and type the following text: 9/29/01
Good. Now we’re going to write a letter.

33.. Press the <Enter> key twice.
WordPad inserts a new paragraph, or new line, each time you press the <Enter> key.

44.. Type the following text: To the La Fanci Nails Company:
As you type, notice that the insertion point (the small, blinking vertical bar) moves to
indicate where you are typing.

55.. Press the <Enter> key twice, and type the follow text: I bought a set
of your press-on nails last month, and I was extremely
displeased with them. While pressing my La Fanci Nails on,
I went to pet my poodle, Pizzy, and my hand and nails
stuck to her shaggy little pelt. That was in August, and
we’re still glued together.

Figure 3-9

A simple letter created in
the WordPad program

Start button

Figure 3-9
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 Quick Reference

To Open WordPad:
• Click on the Start button,

then All Programs,
Accessories, then
WordPad.

To Enter Text in WordPad:
1. Place the insertion point

in WordPad by clicking in
the WordPad screen.

2. Type your text.

The press-on nail glue should not have been so strong!
Pizzy’s barking is driving me mad. Please reconsider the
strength of your product.

Make sure you press the <Enter> key twice to add a blank line between the two
paragraphs. Don’t press <Enter> when you reach the end of a line—WordPad will
automatically move the text to the next line for you. This feature is called word-wrap.

When you’re finished typing, compare your letter with the one in Figure 3-9.

While you type, qord-
wrap continues text
from one line to the
next without making
you press Enter.
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Lesson 3-5: Editing Text

After typing a document, you will often discover that you need to make some changes to your
text—perhaps you want to rephrase or even delete a sentence. Editing a document by inserting
and deleting text is very simple. To insert text, you move the insertion point (the blinking bar)
to where you want to insert the text. You move the insertion point using the arrow keys on the
keyboard or by using the mouse to click where you want to move it, as shown in Figure 3-10.
Once the insertion point is where you want, just start typing.

There are a couple ways to delete text. One way to delete text is to place the insertion point to
the left of the text you want to delete and press the <Backspace> key. Another way to delete
text is to place the insertion point to the right of the text you want to delete and press the
<Delete> key.

In this lesson, you’ll get practice inserting and deleting text and revising the letter you created
in WordPad.

11.. Press the Up Arrow Key <↑> button.
The insertion point moves up one line.

22.. Press and hold the Up Arrow Key <↑> to move the insertion point to the
very top line in the document.
Now you need to move the insertion point to the beginning of the current line.

33.. Press and hold the Left Arrow Key <←> button to move the insertion
point to the very beginning of the line.

44.. Type Subject: Glue Trauma and press <Enter> twice.
The text and blank line is inserted at the insertion point, before the rest of the
document. You’ve just learned how to insert text in a document—pretty easy huh?

55.. Move the insertion point immediately after the word extremely in the first
body paragraph.
Here, you need to delete some text; delete the word “extremely.”

Figure 3-10

Use the keyboard or the
mouse to move the
insertion point in a
document.

Placing the
insertion point

Figure 3-10

Move the insertion
point with the arrow
keys on your
computer’s
keyboard…

…or by using the
mouse to click
where you want to
place the insertion
point with the 
pointer
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 Quick Reference

To Move the Insertion
Point:
• Use the arrow keys.
Or…
• Click where you want to

place the insertion point
with the  pointer.

To Insert Text:
• Move the insertion point

where you want to insert
the text and then type the
text you want to insert.

To Delete Text:
• The <Backspace> key

deletes text before, or to
the left of the insertion
point.

• The <Delete> key deletes
text after, or to the right of
the insertion point.

66.. Press the <Backspace> key several times, until the word “extremely” is
deleted.
The Backspace key deletes one space to the left (backwards) of the insertion point.

77.. Type very.
You’ve just deleted the word “extremely” and inserted the word “very” to take its
place.
You can also use the mouse to move the insertion point instead of the arrow keys.
Simply move the  pointer where you want to place the insertion point with the mouse
and click.

88.. Click immediately after the word August in the sentence “That was in
August, and we’re still stuck together” with the  pointer.
The insertion point appears immediately after the word “August”—right where you
clicked the mouse button.
You can also use the Delete key to delete text. Like the Backspace key, the Delete key
also deletes text, but in a slightly different way. The Backspace key deletes text before,
or to the left of the insertion point, while the Delete key deletes text after, or to the right
of the insertion point.

99.. Press the <Delete> key.
The Delete key deletes text after, or to the right of, the insertion point.

1100.. Press and hold the <Delete> key until you have deleted the rest of the
sentence “, and we’re still stuck together”.
Great! You’ve learned how to delete text using the Delete key.

Compare your revised document with the one shown in Figure 3-10.

The <Backspace> key
deletes one space to
the left, or behind,
the insertion point.

The <Delete> key
deletes once space to
the right, or after,
the insertion point.
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Lesson 3-6: Saving and Opening a
File

Once you have created something in a program, you must save the file if you ever want to use
it again in the future. When you save a file, you’re transferring it from your computer’s
memory (which is erased when you close the program) to the computer’s local disk (which is
permanent and not erased when you close the program). In this lesson, you will learn how to
save a file and then open, or retrieve it from the local disk.

11.. Click the Save button on the Standard toolbar.
The Save As dialog box appears, as shown in Figure 3-11. You must give your file a
name and specify where you want to save it. First, tell the computer you want to save
the file in your Practice folder.

22.. Navigate to and open your practice folder or floppy disk.
Your computer stores information in files and folders, just like you store information in
a filing cabinet. To open a file, you must first find and open the folder where it’s saved.
The Save dialog box has its own toolbar that make it easy to browse through your
computer’s drives and folders. Two controls on this toolbar are particularly helpful:

Figure 3-11

The Save As dialog box

Figure 3-12

The Open dialog box

Save button
Other Ways to Save:
• Select File → Save

from the menu.

Look in list
Select the drive or folder where
you want to save the file.

File name text box
Type the name you want to
save your file as here.

Displays files located in the
selected drive or folder

Look in list
Select the drive or folder where
the file you want to open is
located.

Displays files located in the
selected drive or folder—select
the file you want to open here

The letter file

Figure 3-11

Figure 3-12
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 Quick Reference

To Save a File:
• Click the  Save button

on the Standard toolbar.
Or…
• Select File → Save from

the menu.

To Open a File:
• Click the  Open button

on the Standard toolbar.
Or…
• Select File → Open from

the menu.

•  Look In List: Click to list the drives on your computer
and the current folder, then select the drive and/or folder whose contents you
want to display.

•  Up One Level button: Click to move up one folder.
If necessary, follow your instructor’s directions to select the appropriate drive and
folder where your practice files are located.
Next, you need to give your file a name.

33.. Click the File name text box.
The File name box is where you give your file a name.

NOTE: Filenames can be up to 255 characters long and contain letters, numbers, and
some symbols. You can’t use the symbols " \ / : * | < > in a file name.

44.. Type Letter in the File name text box.
This will save the document you created in a file named “Letter” in the floppy disk.

55.. Click Save to save your document to the floppy disk.
The floppy disk hums as your computer saves the Letter file to it.

NOTE: You can also save any files you’ve created to your computer’s local disk—
which is normally where most people save their files, instead of a floppy disk.

Now that you’ve saved the file to a disk, you can safely close WordPad or even turn off
the computer, knowing that your WordPad “Letter” file is stored and can be retrieved
whenever you want to work on it again.

66.. Close the WordPad program by clicking its Close button.
The WordPad program closes. Now, make sure the Letter document you created and
saved in WordPad is still there.

77.. Start the WordPad program again.
Once you have started WordPad, you will need to open the Letter document you saved.

88.. Click the Open button on the Standard toolbar.
The Open dialog box appears, as shown in Figure 3-12. The Open dialog box is very
similar to the Save dialog box—except you specify the name and location of the file
you want to open.

99.. If necessary, navigate to your practice folder or floppy disk.
The Open dialog box will display any WordPad files that have been saved in the
practice folder or floppy disk. Here’s how to select a file you want to open.

1100.. Click the Letter file.
Shading appears over the Letter file, indicating it is selected.

1111.. Click the Open button to open the selected file.
The Letter document appears in the WordPad window.

When you open a file, instead of selecting a file and clicking the Open button, you can save a
half-second or so by simply double-clicking the file you want to open.

Close button

Open button
Other Ways to Open a
File:
• Select File → Open

from the menu.
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Lesson 3-7: Selecting, Replacing,
and Deleting Text

This lesson explains how to select text. Whenever you want to edit more than one character at
a time, you must select it first. A lot of editing and formatting techniques—such as formatting,
cutting, copying, and pasting text—also require that you select the text you want to modify.
There are probably hundreds of reasons to select text in many Windows-based programs, so it
pays if you’re an expert at doing it.

11.. Place the insertion point immediately in front of the word August in the
first body sentence of the paragraph.
You learned how to move the insertion around using the mouse earlier in this chapter.
Actually, you can place the insertion point before or after the text you want to select.

22.. Click and hold down the mouse button and drag the mouse across the
word August (the words should be highlighted). Release the mouse
button when you’re finished.
The word August should be highlighted in blue, as shown in Figure 3-13. Selecting text
with the mouse can be a little tricky at first, especially if you’re still a novice at using
the mouse. When you select text, anything you type will replace the selected text.

Figure 3-13

You can select and
replace text.

Figure 3-14

The updated letter

To replace text, select
the text you want to
replace and type the
new text you want to
replace it with.

Figure 3-13

Figure 3-14

1. Position the insertion point before or
after the text that you want to select.

2. Click and hold down the left mouse
button, drag the mouse across the text
you want to select, and then release
the mouse button.

3. If you want to replace the selected text,
simply type in the new text – it will
overwrite the selected text.
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 Quick Reference

To Select a String of Text:
1. Move the insertion point

to the beginning or end of
the text you want to
select.

2. Click and hold the left
mouse button and drag
the insertion point across
the text, then release the
mouse button once the
text is selected.
Or…
Press and hold down the
<Shift> key while using
the arrow keys to select
the text you want.

To Select a Single Word:
• Double-click the word you

want to select.

To Replace Text:
• Replace text by first

selecting it, then typing
the new text you want.

To Deselect Text:
• Click anywhere on the

computer screen.

To Delete Selected Text:
1. Select the text.

2. Press the <Delete> key.

33.. Type July.
The word “July” replaces the selected text, “August.” A quick way to select a single
word is to double-click the word you want to select.

44.. Double-click the word Trauma in the Subject line.

55.. Type Crisis.
The word Crisis replaces the word Trauma. You can also use the keyboard to select text
if you don’t like using the mouse. To select text using the keyboard, move the insertion
point before or after the text you want to select, press and hold down the <Shift> key
while you use the arrow keys to select the text.

66.. Move the insertion point to the very end of the Subject: Glue Crisis line.
Try selecting text with the keyboard in the next step.

77.. Press and hold down the <Shift> key and press and hold down the left
arrow key <←> until the Subject line is selected.
If you change your mind after selecting text, it’s easy to deselect it. Just click anywhere
else on the screen.

88.. Click anywhere in the document to deselect the text.
The Subject line is no longer selected.
Another trick you should know is that you can delete any selected text by pressing the
<Delete> key.

99.. Select the date and press the <Delete> key.
The date is deleted.

And that’s all there is to selecting text in Windows. Again, it’s very important that you know
how to select text. Knowing how to select text will make you much more proficient at using
many Window programs.

Table 3-3: Shortcuts for Selecting Text
To Select This Do This
A word Double-click the word.

A line Click next to the line in the left margin.

A sentence Press and hold <Ctrl> and double-click the sentence.

The entire document Press and hold <Ctrl> and double-click in the left margin.

Double-click a word to
select it.

Other Ways to Select
Text:
• Move to the beginning

or end of the text that
you want to select,
press and hold down
the <Shift> key while
using the arrow keys to
select the text.
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 Quick Reference

To Undo Your Previous
Action:

• Click the  Undo
button on the toolbar.

Or…
• Select Edit → Undo from

the menu.
Or…
• Press <Ctrl> + <Z>.

Lesson 3-8: Using Undo

You may not want to admit this, but you’re going to make mistakes when you use Windows.
You might accidentally delete a sentence in your word processing program you didn’t mean to
delete, or paste something in you didn’t mean to paste. Fortunately, Windows and most
Windows programs come with a wonderful feature called undo that does just that—it undoes
your last action, making it as though it never happened.

Many people that are new to Windows or computers in general are often terrified of using
computers because they are afraid they will make a mistake and seriously mess things up.
First of all, it’s more difficult to “mess up” your computer than you think it is. Secondly, you
will learn how to use Undo, so even if you do make a mistake, you can easily cancel it.

11.. Select the Subject: Glue Crisis line and delete it by pressing the
<Delete> key.
Whoops! You didn’t really want to delete that! Watch how you can undo your
“mistake.”

22.. Click the Undo button on the Standard toolbar to cancel your last
change.
Poof! WordPad cancels your last action and the deleted text “Subject: Glue Crisis”
reappears.

In most programs, Undo will only cancel your last action or change; if you don’t catch your
mistake right after you make it, Undo may not be able to help.

Figure 3-15

You can cancel a text
deletion with the Undo
feature.

Undo button
Other Ways to Undo:
• Select Edit → Undo

from the menu.
• Press <Ctrl> + <Z>.

Undo

Figure 3-15
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 Quick Reference

To Print a File:

• Click the  Print button
on the Standard toolbar.

Or…
• Select File → Print from

the menu.
Or…
• Press <Ctrl> + <P>.

Lesson 3-9: Printing a File

This lesson will show you how to send whatever you’re working on to the printer. Printing is
one of the easiest things to do in Windows.

11.. Select File → Print from the menu.
The Print dialog box appears, as shown in Figure 3-16. The Print dialog box may differ
depending on the program you’re using, but it should usually contain the options listed
in Table 3-4: Print Dialog Box Options.

22.. Click OK.
Windows sends the document to the printer.

Table 3-4: Print Dialog Box Options
Print option Description
Name Used to select what printer to send your file to when it prints (if you are

connected to more than one printer). The currently selected printer is
displayed.

Properties Displays a dialog box with options available to your specific printer such as
the paper size you want to use, if your document should be printed in color or
black and white, etc.

Page range Allows you to specify what pages you want printed. There are several
options:

All: Prints the entire document.
Selection:  Prints only the text you have selected (before selecting the
print command).
Pages:  Prints only the pages of the file you specify. Select a range of
pages with a hyphen (like 5-8) and separate single pages with a comma
(like 3,7).

Number of copies Specifies the number of copies you want to print.

Figure 3-16

The Print dialog box

Other Ways to Print:
• Click the  Print

button  if it appears on
the toolbar.

• Press <Ctrl> + <P>.

Figure 3-16
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Lesson 3-10: Cutting, Copying,
and Pasting Text

By now, you should already know how to select text in a document. Once text is selected, you
can move it to another place in the document by cutting it and then pasting elsewhere. Cutting
and pasting text is one of the more common tasks you will use in your programs. Anything
you cut is placed in a temporary storage area called the Windows Clipboard. The Clipboard is
available to any Windows program, so you can cut and paste text between different programs.

11.. Select the entire subject line.
Remember how to select text? Point to the beginning or end of the text you want to
select, hold down the left mouse button, drag the cursor across the text, and release the
mouse button.
Now you can cut the selected text to the Windows clipboard.

Figure 3-17

The steps involved in
cutting and pasting text

Cut button
Other Ways to Cut:
• Select Edit → Cut from

the menu.
• Press <Ctrl> + <X>.

Paste button
Other Ways to Paste:
• Select Edit → Paste

from the menu.
• Press <Ctrl> + <V>.

1. Select the text or object you
want to cut and click the Cut
button on the Standard
Toolbar. The text or object is
removed or “cut” from its
original location.

2. Move the insertion point to
where you want to place the
cut text or object.

3. Click the Paste button on
the Standard Toolbar to
paste the cut text or object.
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 Quick Reference

To Cut Something:
1. Select the text or object

you want to cut.
2. Click the  Cut button

on the Standard toolbar.
Or…
Select Edit → Cut from
the menu.
Or…
Press <Ctrl> + <X>.

To Copy Something:
1. Select the text or object

you want to copy.

2. Click the  Copy button
on the Standard toolbar.
Or…
Select Edit → Copy from
the menu.
Or…
Press <Ctrl> + <C>.

To Paste a Cut or Copied
Object:
1. Place the insertion point

where you want to paste
the text or object.

2. Click the  Paste
button on the Standard
toolbar.
Or…
Select Edit → Paste
from the menu.
Or…
Press <Ctrl> + <V>.

22.. Click the Cut button on the Standard toolbar.
The selected text, the current date, disappears from WordPad and is placed in the
Windows Clipboard, ready to be moved to a new location.

NOTE: The Windows Clipboard can only hold one piece of information at a time.
Every time you cut or copy something to the Clipboard, it replaces the
previous information.

33.. Move the insertion point to the blank line immediately below To the La
Fanci Nails Company:.
This is where you want to paste the line you cut.

44.. Click the Paste button on the Standard toolbar.
Poof! The cut text, the subject line, appears at the insertion point.
Copying information is very similar to cutting information. Both commands put your
selected information in the Clipboard where you can then paste it to a new location.
The only difference between the two commands is that Cut command deletes selected
information when it copies it to the clipboard, while the Copy command copies the
selected information to the clipboard without deleting it.

55.. Select the entire document by holding down the <Ctrl> key and clicking
the pointer in the left margin.
Now you can copy the selected text to the clipboard.

66.. Click the Copy button on the Standard toolbar.
Nothing appears to happen, but the selected text has been copied to the clipboard.
One of the great things about Windows is that it allows you to share information
between programs. For example, the information that you just copied to the Windows
clipboard from WordPad can be pasted into another Windows program. To see how this
works, you will need to open another Windows program—the Notepad.

77.. Click the Start button and select All Programs → Accessories →
Notepad.
The Notepad program appears. Notepad is a bare-bones simple program and doesn’t
have a toolbar like WordPad does, so you will have to access the Paste command
through the menu.

88.. Select Edit → Paste from the Notepad menu.
The document you copied from the WordPad program is pasted into the Notepad
program. You won’t be using the Notepad program anymore in this chapter, so you can
close it.

99.. Click the Notepad program’s Close button.
A dialog box appears, asking if you want to save the changes you made to the Notepad
file. You don’t need to save any changes, so you can safely click No.

1100.. Click No.
You should save the changes you’ve made to your WordPad document.

1111.. Click the Save button on WordPad’s Standard toolbar to save the
changes you’ve made to the document.
WordPad saves your recent changes to the local disk.

Copy button
Other Ways to Copy:
• Select Edit → Copy

from the menu.
• Press <Ctrl> + <C>.
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Lesson 3-11: Changing the Font
Type and Size

In this lesson, you’ll learn how to change the font or text size and style. Although you’ll be
working with the WordPad program, the basic procedure for changing the size and type of a
font is the same in all Windows programs.

11.. Move the insertion point the very end of the document and press
<Enter> twice to add a blank line.
You are going to add your name to the document here, but first you want to use a
different font to make it stand out.

22.. Click the Font list arrow on the Formatting toolbar.
A list appears with all the fonts that are available on your computer, listed in
alphabetical order. Since there isn’t enough room to display all the font types at once,
you may have to scroll up or down the list until you find the font type you want.

33.. Scroll up the Font list until you see the Bookman Old Style font, then
click the Bookman Old Style font.
Anything you type at this point will appear in the selected Bookman Old Style font.

Figure 3-18

Select a font from the font
list.

Figure 3-19

The Font dialog box

Font list
Other Ways to Change
Fonts:
• Select Format → Font

from the menu, select
the font options you
want from the font
dialog box, then click
OK.

Figure 3-18

Figure 3-19

Select the font type

The currently
selected font type

Special font
formatting
effects

Change the color
of the font

Select the font type
(Bold and/or Italic)

Preview of the
current font
settings

Change the size of
the font
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 Quick Reference

To Change Font Size:
• Select the point size from

the  Font Size list on
the Formatting toolbar.

Or…
• Select Format → Font

from the menu and select
the font size in the Font
dialog box.

To Change Font Type:
• Select the font from the

 Font
Style list on the
Formatting toolbar.

Or…
• Select Format → Font

from the menu and select
the font type in the Font
dialog box.

44.. Type Jane Plain.
The name Jane Plain appears in the Bookman Old Style font. You can also select text
and change it to a new font.

55.. Select the line To the La Fanci Nails Company:.
In the next step, we’ll change the selected text to Courier New font type.

66.. Click the Font list arrow and select Courier New from the Font list.
The selected text changes to the Courier New font.
You can also change the size of a font and make it larger or smaller. Font size is
measured in points: the bigger the point number, the larger the size of the font. 10 point
and 12 point are the most commonly used font sizes. Changing the font size is similar
to changing font types.

77.. Make sure the To the La Fanci Nails Company: line is still selected,
and click the Font Size list arrow.
A list of font sizes appears.

88.. Select 14 from the Font Size list.
The font for the selected line is enlarged to 14 point.
So far, you’ve been using the Formatting toolbar to change the type and size of fonts.
Another method of adjusting the type and size of fonts is to use the Font dialog box,
which you can open using the menu. Since not all Windows programs have a
Formatting toolbar, you should know how to format fonts with this method.

99.. Select Format → Font from the menu.
The Font dialog box appears, as shown in Figure 3-19. Notice there are options for
changing the font type and size, as well as other formatting options. After you’ve
surveyed the Font dialog box, you can close it without making any changes by clicking
the Cancel button.

1100.. Click Cancel to close the Font dialog box without making any changes.

Table 3-1: Examples of Font Types and Sizes
Common Font Types Common Font Sizes
Arial Arial 8 point

Comic Sans MS Arial 10 point

Courier New Arial 12 point
Times New Roman Arial 14 point

Font Size list
Other Ways to Change
the Font Size:
• Select Format → Font

from the menu, select
the font options you
want from the font
dialog box, and click
OK.
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 Quick Reference

To Format Text with Bold,
Italics, or Underlining:
• Click the Bold, Italics,

or Underline button on
the Formatting toolbar.

Or…
• Select Format → Font

from the menu and select
the formatting from the
Font Style list.

Or…
• Press the <Ctrl> key and:

<B> for Bold
<I> for Italics
<U> for Underlining

Lesson 3-12: Using Bold, Italics,
and Underline

In the previous lesson, you learned how to format characters in a document by changing their
font type and font size. This lesson will show you how to emphasize text in a document by
making the text darker and heavier (bold), slanted (italics), or by adding underlining.

11.. Select the text La Fanci Nails, located in the first body paragraph in your
document.
You can make the selected text stand out by formatting with Italics.

22.. Click the Italics button on the Formatting toolbar.
The selected text, La Fanci Nails, appears in italics. Notice that the Italics button is
pushed down on the Formatting toolbar, indicating the text is formatted with Italics.
It’s just as easy to format characters with bold or underline formatting.

33.. Select the line Subject: Glue Crisis.
Now format the selected text with bold formatting.

44.. Click the Bold button on the Formatting toolbar.
The selected text appears in bold. To remove the bold style, repeat step 4.

55.. Make sure the Subject: Glue Crisis is still selected, then click the Bold
button on the Formatting toolbar.
The bold style is removed from the selected text. You can apply italic and underline
formatting from text by using the same method, except you would click the Italics or
Underline button.

Figure 3-20

WordPad’s Formatting
toolbar

Figure 3-21

The document with bold
and italics formatting

Italics button
Other Ways to Italics:
• Select Format → Font

from the menu, select
Italic from the Font
Style box, and then
click OK.

• Press <Ctrl> + <I>.

Bold button

Font list

Font Size

Bold

Italics

Underline

Font Color

Align
Left

Align
Right

Center Bullets
Figure 3-20

Figure 3-21
Bold Italics

Font script list
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 Quick Reference

To Change a Paragraph’s
Alignment:
• Place the insertion point

in the paragraph and click
the Align Left, Center,
or Align Right button.

Or…
• Place the insertion point

in the paragraph, select
Format → Paragraph
from the menu and select
the alignment, from the
Alignment list.

Lesson 3-13: Changing Paragraph
Alignment

This lesson moves on to paragraph formatting and explains how to justify paragraphs or align
them to the left, right, or center of a page. These are common formatting tasks for all word
processing programs.

11.. Place the insertion point anywhere in the last line, Jane Plain, and then
click the Align Right button on the Formatting toolbar.
The last line is aligned to the right with a ragged left edge.

22.. Drag the mouse pointer  to select the two body paragraphs, as shown in
Figure 3-22, then click the Center button on the Formatting toolbar.
The selected paragraphs are centered on the page.

33.. Press the <End> key to move to the end of the current line, then press
<Enter>.
Notice the new paragraph will be centered like the one above it. That’s because when
you press <Enter>, the new paragraph “inherits” the formatting from the paragraph
above it.

44.. Select the two paragraphs again, and click the Align Left button on the
Formatting toolbar.
The selected paragraphs are again aligned to the left.

55.. Click the Save button on the Standard toolbar to save your work.

Figure 3-22

Place the insertion point 
in the paragraph you want
to align, or select the
paragraph(s).

Figure 3-23

Clicking the Center button
on the Formatting toolbar
centers the selected
paragraphs.

Figure 3-24

Left, right, centered, and
justified paragraphs

Align Right button

Center button

Align Left button

Left Align Right Align

Centered Justified

Figure 3-22 Figure 3-23

Figure 3-24
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Lesson 3-14: Getting Help by
Contents

When you don’t know how to do something in Windows or a Windows based program, don’t
despair—most programs come with a built-in help feature. Help is one of the greatest—and
sadly, the least used—feature of most Windows programs. There is often more information
about how to use a program under the Help feature than there is in the program manual! Many
people actually learn how to use entire programs by simply using the Help feature of the
program when they don’t know how to do something.

Help allows you to try new, exciting things in programs all by yourself. It simply cannot be
stressed how important and useful the Help feature is. There are several ways you can get help
in Windows—we’ll look at them in the next couple of lessons.

For this lesson, imagine that you’ve seen several of your co-workers use different sized fonts
in their WordPad documents. You decide it’s time you learned how to change the size of fonts
in WordPad, so you decide to use the help feature.

Most Windows applications have a Help menu listed at the far right of the menu bar. You can
also open Help pressing the <F1> key.

Figure 3-25

The Contents tab of the
Help window

Figure 3-26

You can expand a Help
Topic.

Figure 3-27

The displayed help topic

Figure 3-25 Figure 3-26

Figure 3-27
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 Quick Reference

To Get Help by Contents:
1. Press <F1> or select

Help from the menu, and
click the Contents tab if
necessary.

2. Scroll down the screen
and double-click the help
topic you’re looking for.

3. Double-click any Help
subtopic(s).

To Move a Previous Help
Screen or Topic:
• Click the Back button.

To Print a Help Topic:
• Click the Options button

and select Print Topic.

11.. Make sure the WordPad program is opening/loading the active window
and press the <F1> key.
The Help window appears with the Contents tab in front, as shown in Figure 3-25. One
way to get help is by going to Contents. Using Help’s Contents is similar to using a
book’s table of contents. Help’s Contents is a good way to get general information on a
topic, especially if it’s a subject you’re not familiar with. The Help’s Contents are
organized in outline form. The book icons ( ) that appear to the left of a topic tells
you there are sub-topics and information under this topic. To view this information,
you have to open or expand the topic by double-clicking it.

22.. Click the WordPad icon and then click the Format Text topic to expand
it.
The topic opens and a list of sub-topics appear under it, as shown in Figure 3-26.

33.. Click the Change a font type, style, or size topic (it has a question
mark  icon that appears to the left of it).
Information on text formatting appears in the right pane of the Help window, as shown
in Figure 3-27. You can easily print any Help topic.

44.. Click the Options button at the top of the dialog box and select the
Print… item.
The Print Topics box appears. We just want to print one topic.

55.. Select Print Selected Topic and click OK.
The Print dialog box appears, ready to carry out your print command. Since you
already know how to print in Windows, save the paper and cancel the print job.

66.. Click the Cancel button to close the Print dialog box without sending the
Help topic to the printer.

The <F1> key displays
help on what you’re
doing.

Options button
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Lesson 3-15: Getting Help with
the Help Index and Search

Two more methods of getting help are with the Help Index and Search. You use the Help
Index just like you would use the index in the back of a book.

11.. If the Help window isn’t already open, press <F1> to open it.

22.. Click the Index tab to bring it to the front.
The Index tab appears in front of the Help Window. This time, let’s get some help on
how to save files in WordPad.

Figure 3-28

The Index tab of the Help
dialog box

Figure 3-29

The Topics Found dialog
box

Figure 3-30

Click the  to display
help on what a dialog box
control does.

Figure 3-28

Figure 3-29

Figure 3-30
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 Quick Reference

To Use the Help Index:
1. Press <F1> or select

Help from the menu and
click the Index tab.

2. Type the keyword(s) that
describe the help topic
you are looking for.

3. Double-click the help
topic you’re looking for.

To Find a Help Topic:
1. Press <F1> or select

Help from the menu and
click the Search or Find
tab.

2. Type the keyword(s) topic
you are looking for.

3. Double-click the Help
topic you’re looking for.

To See what a Control in a
Dialog Box Does:
1. Click the Dialog box

 “What’s This” button
(located right next to the
close button).

2. Click the control you want
more information on with
the  pointer.

33.. In the Type in the keyword to find box, type the word Saving.
The Index topics list box displays all index entries that begin with the words “Saving”,
as shown in Figure 3-28. A help topic called Saving Documents is listed—see what this
topic is about.

44.. Double-click the Saving Text subtopic to open it.
The Topics Found dialog box appears. We need to choose a topic.

55.. Double-click the Create Open or Save a WordPad Document topic.
Information on saving changes to a document appears in the right pane of the Help
window.
The Search function is another way that you can search for Help topics. Search is much
more specific and powerful than either Help’s Contents or the Help Index. Search
allows you to search for specific information.

66.. Click the Search tab.
Next, you must specify what help you want to look for.

77.. In the Type the word(s) you want to find box, type the word Save and
click the List Topics button.
Both the words and topics lists are updated to show all help topics that contain the
word “Save.” You can refine a help search by typing in more than one word.

88.. In the Type the word(s) you want to find box, type a <Space> then the
words File after the word table so that the text box reads Save File.
Then click Display.
Both the words and topics lists are updated and display only those help topics that
contain both the words “Save” and “File” in them.

99.. Double-click the WordPad Overview topic.
Windows displays the WordPad Overview help topic.

1100.. Click the Close button to close the Help dialog box.
During your journey with Windows you will probably come across dialog boxes with a
number of confusing controls and options. To help you find out what the various
controls and options in a dialog box do, many dialog boxes contain a “What’s This”
button, located right next to the close button.

1111.. Select Format → Paragraph from the menu.
The Paragraph dialog box appears. Notice the Help button located in the dialog box’s
title bar just to the left of the dialog box’s close button.

1122.. Click the “What’s This” button.
The mouse pointer changes to a , indicating you can point to anything on the dialog
box to find out what it does, as shown in Figure 3-30.

1133.. Click the Alignment combo box.
A window appears with a brief description of what the Alignment combo box does.

1144.. Click Cancel to close the Paragraph dialog box.
That’s it—you’re done learning the various ways to get help in Windows. If you know how to
use a program’s Help feature, you may never need to attend another computer class—
everything you need to know is there, buried somewhere in Help. Make yourself a promise
that the next time you have a question about how to do something in a program, you will try
using the program’s built-in Help feature before you reach for the manual or ask one of your
computer-savvy friends.

What’s This
button
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Lesson 3-16: Saving and Opening
Files in Different Locations

By saving your files in related folders right away, you make them easier to find and don’t
have to do as much file management later. This lesson will show you how to save your files in
different locations. You’ll also learn how to save files in different file formats.

11.. Open the WordPad program by clicking the Start button and selecting
File → All Programs → Accessories → WordPad from the program
menu.
The WordPad program appears.

22.. Click the Open button on the Standard toolbar.
The Open Dialog box for the WordPad program appears, as shown in Figure 3-32.
Before we open a file, first let’s take a closer look at the Open dialog box. Notice the
toolbar that appears near the top of the dialog box, as shown in Figure 3-31. If several
of the buttons on the toolbar look somewhat familiar, they should—because they’re the
same toolbar buttons that you’ll find in My Computer and Windows Explorer. When
you’re opening or saving a file you can navigate through the drives, folders, and files
on your computer just like you do in My Computer and Windows Explorer.

33.. Navigate to and open your practice folder or floppy disk.
Your computer stores information in files and folders, just like you store information in
a filing cabinet. To open a file, you must first find and open the folder where it’s saved.
The Save dialog box has its own toolbar that make it easy to browse through your
computer’s drives and folders. Two controls on this toolbar are particularly helpful:
•  Look In List: Click to list the drives on your computer

and the current folder, then select the drive and/or folder whose contents you
want to display.

Figure 3-31

The Open/Save toolbar

Figure 3-32

The Open dialog box for
the WordPad program

Open button
Other Ways to Open a
File:
• Select File → Open

from the menu.

Figure 3-32

Look In List
Select the drive or folder
where you want to open or
save the file

Move up one level,
to the previous
folder or drive

Create a new
folder

Display in
different views

Figure 3-31

Return to the
last folder
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 Quick Reference

To Save a File in a New
Location:
• Select File → Save As

from the menu, open the
drive and/or folder where
you want to save the file,
and click Save.

To Save a File in a
Different File Format:
• Select File → Save As

from the menu, select the
file format from the Save
as type list, and click
Save.

•  Up One Level button: Click to move up one folder.
If necessary, follow your instructor’s directions to select the appropriate drive and
folder where your practice files are located.
The Open dialog box reads the contents of the practice folder or disk and displays any
Word for Windows (*.doc) files. Here’s how you can view all the file types in the root
directory on the drive—not just Word for Windows files.

44.. Click the File of type list and select All Documents (*.*).
The Open dialog box is updated to display all the files in the root directory of the
floppy disk.

55.. Double-click the Canada Meeting Memo file to open it.
WordPad opens the Canada Meeting Memo file. Normally, when you save an existing
file, it’s saved with its original file name in its original location or folder. There are
times, however, when you will need to save a copy of a file in a new location, with a
different file name, or in a different file format.

66.. Select File → Save As from the menu.
The Save As dialog box appears.
Whenever you save or store files on a computer, try to save them in a related folder.
For example, you might create a “Personal Letters” folder to store all your personal
correspondence files and a “Business” folder for your business-related files. Selecting a
folder to save a file in is easy—simply double-click the Create New folder icon on the
toolbar.

NOTE: If you don’t specify a drive or folder when you’re saving a file, the program
will save the file in the current folder—the drive and folder that happens to be
open at that time. This can often make the file more difficult to find in the
future.

77.. Double-click the Trade Show folder.
The Trade Show folder opens—this is where you want to save the file.
Earlier in this chapter, you learned that computer programs save and open files in their
own different types or formats, just like people from different countries speak different
languages. But, just as some people can speak more than one language, many computer
programs can open and save files using other file types or formats. WordPad normally
saves files in Word for Windows (*.doc) format, but it’s easy to save files in different
formats.

88.. Click the Save as type list arrow.
A list of different types of file formats appears.

99.. Select Text Documents (*.txt) from the Save as type list.
One more thing before we save the file—we want to save it with a different name. If
you clicked the Save button at this point, WordPad would save the file in the Trade
Show folder with the original file name, “Canada Meeting Memo.” To save the file
with a different name, simply type the new file name in the File Name box.

1100.. Click in the File Name box and type Canada Letter.

1111.. Click Save and click Yes to confirm the loss in formatting.
WordPad saves the Canada Letter as a text file under the Trade Show folder.

1122.. Close the WordPad program.

You can perform basic
file management, such
as renaming, deleting,
moving, and copying
files and folders from
inside any Open or
Save dialog box, just
as if you were in My
Computer.
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Chapter Three Review

Lesson Summary

How to Use Menus
• Open a menu by clicking the menu name with the mouse or by pressing <Alt> and then the

underlined letter in menu.

How to Use Toolbars
• Click the toolbar button you want to use.

• To See What a Toolbar Button Does: Position the pointer over the toolbar button and wait a
second. A ScreenTip will appear above the button.

Filling Out a Dialog Box
• Be able to identify and use text boxes, list boxes, check boxes, combo boxes, and buttons.

• Use a scroll bar to move up or down when a list or screen can’t display all its information at once.

• To Select a Dialog Box Control: Click the control with the mouse or press <Tab> to move to the
next control in the dialog box or <Shift> + <Tab> to move to the previous control until you arrive at
the desired control.

Entering Text in the WordPad Program
• Place the insertion point in WordPad by clicking in the WordPad screen, and type your text.

Editing Text
• Move the insertion point by pressing the arrow keys on the keyboard or by clicking where you want

to place the insertion point.

• To Insert Text: Move the insertion point where you want to insert the text and then type the text
you want to insert.

• To Delete Text: The <Delete> key deletes text before, or to the right of, the insertion point. The
<Backspace> key deletes text after, or to the left of, the insertion point.

Saving and Opening a File
• To Save a File: Click the Save button on the Standard toolbar or select File → Save from the

menu, select the drive and/or folder where you want to save the file, give the file a name, and click
Save.

• To Open a File: Click the Open button on the Standard toolbar or select File → Open from the
menu, select the drive and/or folder where the file you want to open is located, select the file and
click Open.
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Selecting, Replacing, and Deleting Text
• Selecting Text with the Mouse: Move the insertion point to the beginning or end of the text you

want to select. Click and hold the left mouse button and drag the insertion point across the text,
releasing the mouse button once the text is selected.

• Selecting Text with the Keyboard: Move the insertion point to the beginning or end of the text
you want to select, and press and hold the <Shift> key while you use the arrow keys to select the
text.

• Double-click the word to select it.

• Typing replaces any selected text; pressing the <Delete> or <Backspace> key deletes any
selected text.

• Deselect text by clicking anywhere on the screen.

Using Undo
• To Undo Your Last Action: Click the Undo button on the Standard toolbar, or select Edit →

Undo from the menu, or press <Ctrl> + <Z>.

Printing a File
• Print a file by clicking the Print button on the Standard toolbar, or by selecting File → Print from

the menu, or by pressing <Ctrl> + <P>.

• Select File → Print from the menu to display the Print dialog box, which allows you to specify
printing options—such as printing specific pages or multiple copies.

Cutting, Copying, and Pasting Text
• To Cut Something: Select the text or object you want to cut. Cut the selection by clicking the Cut

button on the Standard toolbar, or by selecting Edit → Cut from the menu, or by pressing <Ctrl> +
<X>.

• To Copy Something: Select the text or object you want to copy. Copy the selection by clicking the
Copy button on the Standard toolbar, or by selecting Edit → Copy from the menu, or by pressing
<Ctrl> + <C>.

• To Paste a Cut or Copied Object: Place the insertion point where you want to paste the text or
object. Click the Paste button on the Standard toolbar, or select Edit → Paste from the menu, or
press <Ctrl> + <V>.

Changing the Font Type and Size
• To Change Font Size: Select the pt. size from the Font Size list on the Formatting toolbar or

select Format → Font from the menu and select the font size in the dialog box.

• To Change Font Type: Select the font from the Font Style list on the Formatting toolbar or select
Format → Font from the menu and select the font type in the Font dialog box.
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Using Bold, Italics, and Underline
• Format text with bold, italics, or underling by clicking the corresponding button (Bold, Italics, or

Underline) on the Formatting toolbar or by selecting Format → Font from the menu and selecting
the formatting from the Font Style list. You can also press the <Ctrl> key and:
 <B> for Bold
 <I> for Italics
 <U> for Underlining.

Changing Paragraph Alignment
• Change a paragraph’s alignment by placing the insertion point in the paragraph and then either

clicking the Align Left, Center, or Align Right button on the Formatting toolbar, or by selecting
Format → Paragraph from the menu and selecting the paragraph alignment from the Alignment
list.

Getting Help by Contents
• Pressing the <F1> key displays information on what you’re currently doing.

• To Get help by Contents: Press <F1> or select Help from the menu, and click the Contents tab if
necessary. Scroll down the screen and click the topic you’re looking for. Double-click any subtopics
if necessary.

• Click the Back button to move to the previous help screen or topic.

• To Print a Help Topic: Click the Options button and select Print Topic.

Getting Help with the Help Index and Search
• To Use the Help Index: Press <F1> or select Help from the menu and click the Index tab and

type the keyword(s) that describe the Help topic you are looking for. Double-click the Help topic
you’re looking for.

• To Search for a Help Topic: Press <F1> or select Help from the menu and click the Search tab
and type the keyword(s) that describe the help topic you are looking for. Double-click the Help topic
you’re looking for.

• Clicking the Dialog box’s Help button and then clicking a control with the pointer explains what the
control does.

Saving and Opening Files in Different Locations
• To Save a File in a New Location: Select File → Save As from the menu, open the drive and/or

folder where you want to save the file, and click Save.

• To Save a File in a Different File Format: Select File → Save As from the menu, select the file
format from the Save as type list, and click Save.
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Quiz
1. You can open a program’s menu by: (Select all that apply.)

A. Clicking the menu name with the mouse.
B. Pressing <Esc> and then the underlined letter in menu.
C. Pressing <Alt> and then the underlined letter in menu.
D. Saying “Computer, open the (state the name of the menu here) menu”.

2. How can you move the insertion point in WordPad? (Select all that apply.)
A. By pressing the arrows keys on your computer’s keyboard.
B. By using the mouse and clicking where you want to place the insertion point with the

 pointer.
C. By selecting the Window → Move Insertion Point command.
D. The insertion point is an immovable object and can’t be moved.

3. Which key deletes text before, or to the left, of the insertion point?
A. <Page Up>
B. <Page Down>
C. <Delete>
D. <Backspace>

4. Typing overwrites, or replaces, any text that is selected (True or False?)

5. Which of the following statements is NOT true?
A. You can undo the last action or mistake you made by clicking the Undo button on the

toolbar or by selecting Edit → Undo from the menu.
B. You can print the file you’re working on by clicking the Print button on the toolbar

or by selecting File → Print from the menu.
C. You should save your work or file whenever you think about it.
D. Files names can contain up to 8 characters.

6. The following will cut selected text or information and place it on the
clipboard (Select all that apply.)
A. Pressing <Ctrl> + <X>.
B. Pressing <Ctrl> + <Delete>.
C. Clicking the Cut button on the toolbar.
D. Selecting Edit → Cut from the menu.

7. Unlike cutting, when you copy something, you can’t see it on-screen (True
or False?)

8. Pressing <F5> displays Help on what you’re doing (True or False?)

Homework
1. Either insert your Practice Files CD, or navigate to where your practice files are

located. If you don’t know where they are, ask your instructor.

2. Start WordPad. Open the Homework 3 file from your practice files.
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3. Select File → Save As from the menu. Save the “Homework 3” as “Memo” on the
Practice CD in the D: drive, or in your practice files.

4. Move the insertion point to the end of the TO: line, press the <Spacebar> and type
“All Staff.”

5. Select the top three address lines.

6. With the top address lines still selected, click the Center button on the Formatting
toolbar to center align them.

7. Select the top “North Shore Travel” line and change the font type to Times New
Roman, the font size to 14 pt., and apply bold formatting.

8. With the top “North Shore Travel” line still selected, press the <Delete> key to erase
the line. Click the Undo button on the Standard toolbar to undo the deletion.

9. Select the text “Sandra Willes, Communication Director” and copy it by clicking the
Copy button on the Standard toolbar

10. Move to the very end of the document, press the <Enter> key to add a blank line,
type “Sincerely,” and press <Enter> four times to add several blank lines.

11. Click the Paste button on the Standard toolbar to paste the text you copied in Step 9.

12. Save your work and exit WordPad.

Quiz Answers
1. A and C. Clicking the menu name or pressing the <Alt> key and the underlined letter

in the menu will both open a menu.

2. A and B. Either method will move the insertion point.

3. D. The <Delete> key deletes text before, or to the left, of the insertion point.
<Backspace> deletes text after, or to the right, of the insertion point

4. True. Typing replaces any selected text.

5. D. MS-DOS files had an 8 character limit, but in Windows XP file names can
contain up to 255 characters.

6. B. All the other methods will cut selected text or information and place it on the
clipboard.
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7. True. You can’t see anything happen when you copy something, although it has been
placed in the invisible Windows clipboard behind the scenes.

8. False. <F1> is the Windows help key.





Chapter Four:
Working with Files

and Folders
Chapter Objectives:
• Understanding storage devices, folders, and files

• Using My Computer to navigate through folders and files

• Opening, creating, and renaming files and folders

• Copying, moving, and deleting files and folders

• Restoring a deleted file, and emptying the Recycle Bin

• Changing how information is displayed

• Selecting multiple files and folders

• Finding a file using the Search Companion

• Using Windows Explorer

When you work at a desk, unless you make an effort to stay organized, all your papers and
files begin to pile up and become messy. It takes a little more time, but the same phenomenon
occurs when working with Windows—the files you create using your computer start to
become disorganized, and are harder and harder to find.

In this chapter, you’ll take your first step beyond the Windows basics and enter the world of
file management. You’ll learn how Windows stores information in files and folders, just like a
file cabinet does. You’ll find you will need to clean and organize your files and folders from
time to time, just like you would the contents of a file cabinet. This chapter explains how to
organize your computer by creating folders to store related information, how to move and
copy files between folders, how to delete and rename files and folders, and how to retrieve a
deleted file if you change your mind. You can perform file management using several
different programs—My Computer, Windows Explorer, Files and Settings Transfer Wizard,
and the Open and Save dialog boxes found in most programs.

 Prerequisites
• How to use the mouse

to click, double-click,
drag and drop, and
right-click

• How to use menus,
toolbars, and dialog
boxes
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Lesson 4-1: Understanding
Storage Devices, Folders, and
Files

In order to understand file management, you need to understand how your computer stores
information. Filing cabinets store information in files, which are organized and grouped in
folders and kept in big drawers. Computers also store information in files, which are also
organized and grouped in folders, and stored not in big drawers but on disks. A disk drive is
the part of the computer that reads and writes information onto disks, just like a tape recorder
records and plays music on a cassette. There are four main types of disks/drives computers
use to store their information, as shown in the following table:

Table 4-1: Common Computer Disks/Drives
Type Drive Letter Size Description

Floppy Disk

A or B 1.44 MB Floppy disks are the square plastic things that look
like coffee coasters. Floppy drives can’t hold a lot
of information, but they’re ideal for moving small
files, such as word processing documents,
between computers.

Figure 4-1

How information is stored
in a file cabinet

Figure 4-2

How information is stored
on a disk

Information on a disk is
organized and grouped into
folders or directories.

Taxes

Investments

Letters

Love Letters

Letter to Bill

Letter to Mary

A file cabinet’s information is
organized and grouped into
folders.

A folder may contain several
files and even several
subfolders.

A computer stores
information on disks.

A folder may contain several
files and subfolders.

Figure 4-1

Figure 4-2
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Type Drive Letter Size Description

Hard Disk

C and above Over 4 GB Hard disks hide permanently inside your computer.
Your computer’s hard disk is its main filing
cabinet—where it stores almost all of its programs
and files.

CD-ROM

D or above 600 MB Compact discs, or CD-ROMs, look like the audio
discs you play in your stereo. CD-ROMs are cheap
and they can store a lot of information, which is
why they’re used to install software for games and
programs with a lot of multimedia. Unlike floppy or
hard disks, most CD-ROMs can only read
information—you can’t save anything on them.

Removable
Drive

D or above Over 100 MB Removable storage drives have features of both
hard disks and floppy disks. Removable drives are
like a floppy drive because they read and write
information on small, removable cassettes that are
about the size of a floppy disk. They are like hard
drives because each cassette can usually hold
more than 100 MB and is almost as fast as a hard
drive.

Most computers come with a floppy drive, a hard drive, and a CD-ROM drive. Your computer
labels these drives with letters, as shown in Table 4-1: Common Computer Disks/Drives.

Just as liquids are measured in quarts and gallons, computers save their information in units
called bytes. Unlike gallons, computers use the metric system, so 1,000 bytes make up a
kilobyte and 1,000,000 (one million) bytes make up a megabyte, as shown in Table 4-2: How
Memory is Measured.

Table 4-2: How Memory is Measured
Term Description Size
Byte A byte can store a single character,

such as the letter j or numeral  8.
A single character.

Kilobyte
(K or KB)

A kilobyte (K) is about 1,000 bytes
(1,024 to be exact). A kilobyte is
equivalent to a page of double-spaced
typing.

1,024 bytes

Megabyte
(MB or MEG)

A megabyte (MB) is about one million
bytes—about as much text as an
average-length novel.

1,048,576 bytes
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Lesson 4-2: Using My Computer to
See What’s in Your Computer

When you want to see what’s in a file cabinet, you simply pull open one of its drawers. You
can view the information stored on your computer’s drives in much the same way—by
opening the drive you want to access. This lesson will show you how to look at the drives,
folders, and files in your computer.

11.. Click the Start button and select the My Computer icon.
The My Computer window appears, as shown in Figure 4-3. The main window lists all
the drives on the computer. Since your computer may have different drives, the
contents of your computer may differ from those shown in Figure 4-3. Want to see
what’s inside something? All you have to do is double-click the drive, folder, or file
you want to open.
Notice that My Computer appears in its own window, with its own little buttons, scroll
bars, and menus. The My Computer window works just like the other windows you’ve
been working with. You can move it, resize it, and minimize it.

Figure 4-3

My Computer displays the
drives, folders
(directories), and files that
are in your computer.

Figure 4-4

The Properties dialog box
for a Local Disk (C:) drive.

Figure 4-5

The My Computer toolbar.

Start button

My Computer

Figure 4-3

Figure 4-4

Moves back
or up to the
previous
folder or level

Moves forward
to the last
subfolder or
level

Moves back
or up to the
previous
folder or level

Search for files
and folders on
your computer
or on the
network

Displays a
history of files
you have
opened
recently

Changes how
the contents
of the folder
are displayed

Figure 4-5
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 Quick Reference

To View the Contents of
Your Computer:
• Click the Start button and

click the My Computer
icon.

To View the Contents of a
Disk Drive:
• Follow the above step to

open My Computer and
then double-click the drive
you want to open.

To View the Properties of
Something:
• Right-click the drive,

folder, or file and select
Properties from the
shortcut menu.

22.. Double-click the (C:) Local Disk icon.
The contents of the (C:) drive appear in the window. What do all those symbols in the
window mean? Each item you see has an icon, or symbol, to help you identify what
type of item it is. We’ll take a look at what each of these symbols mean in an upcoming
lesson.
To move back to the previous folder or level, click the Up button on the toolbar.

33.. Click the Up button on the toolbar to move back to the My Computer
level.
You’ve moved from the (C:) drive back to My Computer. Now that you know the
procedure for displaying the contents of a drive, move on to the next step to display the
properties of the Local Disk (C:) drive.

44.. Right-click the (C:) Local Disk icon and select Properties from the
shortcut menu.
The floppy drive hums as Windows examines it. After a moment, the Properties
window appears, as shown in Figure 4-4. The Properties window displays the amount
of used and free space on the disk in megabytes (MB) and gigabytes (GB). Refer to the
previous lesson if you’re unfamiliar with these terms.

55.. Close the Properties dialog box by clicking its Close button.
The Properties dialog box closes. Go ahead and close the My Computer window to
complete the lesson.

66.. Close the My Computer window.
Getting the hang of opening and exploring your computer? Good, because we’ll be doing a lot
more snooping inside the contents of your computer throughout the rest of this chapter.

Local Disk (C:)

Up button
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Lesson 4-3: Opening a Folder

Your computer stores related files together in folders, just like you do with your file cabinet.
In the previous lesson, you learned how to use My Computer to view the contents of your
computer and open a disk drive and display its contents. In this lesson, we’ll go a little bit
further and show you how to open a folder.

Windows XP gives you your very own a special folder named “My Documents” as a
convenient location to store all your files. Here’s how to open the My Documents folder (and
any other folder).

11.. Click the Start button and select My Documents.
The contents of the My Documents—several files and subfolders—appear in the
window. The My Documents folder contains several folders, or subfolders. If you think
about it, you probably do the same thing—keep several subfolders inside a larger
folder—in your own file cabinet.

Figure 4-6

Double-click a folder to
open it and view its
contents.

Figure 4-7

The files and folders
appear in the window.

My Documents

Figure 4-7

The Address bar displays the
name of the current drive and
folder

Figure 4-6
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 Quick Reference

To Open a Folder:
• Double-click the folder.

To Move Back or Up to the
Previous Level or Folder:

• Click the  Up button
on the toolbar.

Or…

• Click the  Back
button on the toolbar.

Or…
• Click the 

Address Bar on the
toolbar and select the
appropriate drive or
folder.

22.. Double-click the My Pictures folder.
The contents of the My Pictures folder appear in the Window. Notice the Address bar
displays the current folder you are in: My Pictures.
Instead of clicking the Up button several times to jump back through several levels of
folders, you can click the Address bar to quickly jump to the root directory of any of
drive on your computer.
NOTE: This is where the comparison we’ve been using between a file cabinet and a

computer begins to break down a bit. When you file things in your file
cabinet, you probably never have more than two, possibly three nested
folders (i.e. a folder inside another folder). Your computer’s folders, on the
other hand, can contain as many subfolders as you want, nested as deep as
you want, so you can have a folder inside a folder inside a folder—ad
infinitum.

33.. Click the Address Bar arrow .
A list of your computer’s drives and the folder you are currently in appears. You can
click any folder or drive to go to that folder or drive.

44.. Select the Local Disk (C:) drive from the list.
You return to the root directory of the (C:) drive. The Address bar is a fast way of
selecting a drive, especially if you are in a folder that is nested several levels deep.

You can think of the Address Bar as your compass because even when you’re exploring
unfamiliar folders nested deep in the far recesses of your computer, it always tells you where
you are. If you get really lost, you can always click the Address Bar and jump back to the
familiar (C:) drive.

All this moving around your computer, opening disk drives and folders is a little boring, but
it’s something you have to get used to if you want to have any degree of proficiency with
Windows. Going back to our trusty file cabinet metaphor, imagine what would happen if you
didn’t know how to open the drawers and folders in your file cabinet. How would you find
your tax returns if you were audited, or your insurance policy if you were in an accident?
Opening disk drives and folders, and being able to navigate through the contents of your
computer are among of the most important Windows skills you can learn.

My Pictures

Address Bar
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Lesson 4-4: Creating and
Renaming a Folder

Windows XP comes with the My Documents folder which you can use to save your files in,
but sooner or later you’ll want to expand your horizons and create your own folders inside the
My Documents folder or on the network to help you better organize your files. This lesson
will show you how to create a new folder to hold and organize your files. You’ll also learn
how to rename an existing folder.

11.. Click the Start button and select the My Computer icon.
The My Computer window appears after you click the My Computer icon.

22.. Click the Local Disk (C:) icon.
The contents of the (C:) drive appear.
New to Windows XP is the folder task pane which makes working with files and
folders even easier. If the My Computer window is small the contents of the folder task
pane may be hidden from view at first.

Figure 4-8

The expanded File and
Folder Tasks menu

Figure 4-9

A newly created folder

File and Folder
Tasks panel

Other Ways to Create a
Folder:
• Right-click on an empty

area of the (C:) drive
window and select
New → Folder from
the shortcut menu.

Figure 4-8

Figure 4-9

Every Windows XP folder provides
easy access to common file and folder
management tasks. You can select a
file or folder and then click one of the
tasks described in Table 4-3: File and
Folder Tasks.
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 Quick Reference

To Create a New Folder:
1. Open the disk or folder

where you want to place
the new folder.

2. Select  Make a new
folder task from the File
and Folder Tasks panel.
Or…
Select File and Folder
Tasks → Make a new
folder from the menu.
Or…
Right-click any empty
area in the window and
select New → Folder
from the shortcut menu.

3. Type a name for the
folder and press <Enter>.

To Rename a Folder:
• Click the folder to select

it, select  Rename
this folder from the Files
and Folders Tasks panel,
type a name for the folder
and press <Enter>.

Or…
• Right-click the folder,

select Rename from the
shortcut menu, type a
name for the folder and
press <Enter>.

33.. If necessary, click the  File and Folder Tasks arrow in the folder task
panel.
The contents of the File and Folder Tasks panel appear.

44.. Select  Make a new folder task from the File and Folder Tasks panel.
A new folder appears with a temporary name “New Folder” as shown in Figure 4-9.
Now all you have to do is move on to the next step and give the new folder a name.

55.. Type Practice Folder as the name for the new folder, and then press
<Enter>.
Your new Practice Folder is located in the root directory, or first folder, of the
(C:) drive. You can create a folder inside any existing folder the same way—by
opening the folder and then repeating Steps 3-5. You can create as many folders as you
like to develop your own filing system to help organize your files and folders. Open the
Practice Folder to display its contents.

NOTE: A file name can contain up to 255 characters, including spaces. File names
cannot contain the following characters: \ / : * ? " < > |

66.. Double-click the Practice Folder to open it.
The contents of the Practice Folder appear in the window. That’s right, there’s nothing
there. The Practice Folder is an empty folder, since you just created it.

77.. Click the  Up button to move back to the root directory.
You can easily change the name of a folder. Here’s how:

88.. Click the Practice Folder icon.
Now let’s rename the folder. Here’s how:

99.. Select  Rename this folder from the Files and Folders Tasks panel,
type Temp Folder and press <Enter>.
The “Practice Folder” is renamed “Temp Folder.”

Table 4-3: File and Folder Tasks
Task Description

 Make a new folder Creates a new folder.

 Rename this folder Gives the selected file or folder a new name.

 Move this folder Moves the selected items to the destination you choose.

 Copy this folder Copies the selected items to the destination you choose.

 Publish this folder to the Web Transfers a copy of the selected items to a public Web page so
that you can share them with other people.

 Share this folder Makes the selected folder available to computers on a network
so that other people can access it.

 E-mail this folder’s files Sends an e-mail message with copies of the selected items
attached.

 Delete this folder Deletes the selected items and sends them to the Recycle Bin.

Other Ways to Rename a
Folder:
• Right-click the folder

and select Rename
from the shortcut menu.
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Lesson 4-5: Copying, Moving, and
Deleting a Folder

You probably don’t reorganize the folders in your file cabinet very often—and you probably
won’t need to move or copy the folders on your computer very often either. When you find
you do need to move or copy a folder however, you can do so by using one of two simple
methods:
• Drag-and-dropping
• Using the File and Folder Tasks panel

You’ll learn how to use both methods in this lesson and how to delete a folder when you no
longer need it.

11.. Create a new folder called My Stuff in your (C:) drive.
You learned how to create a folder in the previous lesson.

22.. Drag the My Stuff folder to the Temp Folder, as shown in Figure 4-10.
Already forgot how to drag and drop? If so, here it is one more time: position the
mouse over the My Stuff folder, click and hold down the mouse button as you move
the pointer to the Temp Folder, then release the mouse button. The My Stuff folder is
moved inside the Temp Folder. Let’s make sure we really moved the My Stuff folder.

33.. Double-click the Temp Folder to open it.
Yep, there’s the My Stuff folder. Here’s another method for moving folders you might
want to know—using Window XP’s blue side panel.

44.. Click the My Stuff folder to select it.
Once you have selected the folder you want to move, go to the File and Folder Tasks
menu in the blue side panel.

Figure 4-10

To move a folder, drag it to
a new location on your
computer, in this case to
the Temp Folder.

Figure 4-11

The Move Items dialog
box lets you specify where
you want to move or copy
a file or folder.

To copy a folder, hold
down the <Ctrl> key as
you drag the folder to
the new location.

Other Ways to Move a
File or Folder:
• “Cut” the file or folder by

selecting Edit → Cut
from the menu or
pressing <Ctrl> + <X>,
moving to the desired
location and then
“paste” the file or folder
by selecting Edit →
Cut from the menu, or
pressing <Ctrl> + <X>.

Figure 4-10 Figure 4-11
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 Quick Reference

To Move a Folder:
• Drag the folder to the

desired location (you
might have to open
another My Computer
window).

Or…
1. Select the folder and click

 Move this folder from
the File and Folder Tasks
menu in the side panel.

2. Select the folder or disk
where you want to move
the folder and click OK.

To Copy a Folder:
• Hold down the <Ctrl> key

while you drag the folder
to the desired location
(you might have to open
another My Computer
window).

Or…
1. Select the folder and click

 Copy this folder from
the File and Folder Tasks
menu in the side panel.

2. Select the folder or disk
where you want to move
the folder and click OK.

To Delete a Folder:
• Select the folder and

press the <Delete> key.
Click Yes to confirm the
folder deletion.

Or…
• Select the folder and click

Delete this folder from
the File and Folder Tasks
menu in the side panel.
Click Yes to confirm the
folder deletion.

55.. Select  Move this folder from the File and Folder Tasks menu.
The Move Items dialog box appears, as shown in Figure 4-11. This is where you tell
Windows where you want to move the selected folder. The Move Items dialog box
displays the drives and folders on your computer in a hierarchical view. A plus symbol
( ) or a minus symbol ( ) beside a folder means a folder contains several subfolders.
Normally these subfolders are hidden. You can display the hidden folders within a
folder by clicking the plus sign ( ) beside the folder.

66.. Click the  Plus Symbol to the left of the  My Computer icon.
My Computer expands and displays its contents. The Local Disk (C:) is where you
want to move the My Stuff folder.

77.. Click the  Local Disk (C:) icon and click OK.
The My Stuff folder is moved from the Temp Folder back to the root directory of the
(C:) drive.

88.. Click the Up button on the toolbar to move back to the root directory.
If you can move a folder you can copy a folder—because all you need to do to copy a
folder is hold down the <Ctrl> key while you drag the folder to where you want it
copied.

99.. Hold down the <Ctrl> key while you drag the My Stuff folder to the
Temp Folder.
Although you can’t see it, the My Stuff folder has been copied to the Temp Folder.
Let’s make sure.

1100.. Double-click the Temp Folder to open it.
The contents of the Temp Folder appear in the window. Sure enough, the My Stuff
folder has been copied.

1111.. Click the Up button to move back to the root directory.
Next we’ll delete a folder.

1122.. Click the Temp Folder to select it and then press the <Delete> key.
A dialog box may appear, asking you to confirm the action.

1133.. Click Yes to delete the folder.
The Temp Folder and all its contents are deleted and disappear from the window.
Windows places any deleted files or folders in the Recycle Bin in case you change your
mind later on and decide you want to restore the file or folder. We’ll discuss the
Recycle Bin in an upcoming lesson.

NOTE: Deleting a folder can be dangerous. Before you delete a folder, make sure it
doesn’t contain any important files. If you don’t know what the contents of a
folder are, you shouldn’t delete it.

1144.. Delete the My Stuff folder by repeating the procedure in Steps 12 and 13
and then close the My Computer window.

We’ve worked on copying and moving folders to locations on the same drive, but you can
also copy a folder to a different drive by dragging it to the drive icon where you want it
copied. If you can’t see the drive or folder where you want to move or copy something, you
can open a second My Computer window and drag the folder from one window to the other.
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Lesson 4-6: Opening, Renaming,
and Deleting a File

In the past few lessons, you’ve learned all about folders—how to open, rename, move, copy,
and delete them. In the next couple of lessons, we’ll be working with the files that are stored
in those folders. Working with files is very, very similar to working with folders. So similar, in
fact, that the procedures for opening, renaming, moving, copying, and deleting a file are
exactly the same as opening, renaming, moving, copying, and deleting a folder!

11.. Click the Start button and select My Computer.
The My Computer window appears.

22.. Navigate to and open your Practice folder or floppy disk.
Every folder window has its own toolbar that make it easy to browse through your
computer’s drives and folders. Two controls on this toolbar are particularly helpful:
•  Address List: Click to list the drives on your

computer and the current folder, then select the drive and/or folder whose
contents you want to display.

•  Up One Level button: Click to move up one folder.
If necessary, follow your instructor’s directions to select the appropriate drive and
folder where your practice files are located.

33.. Find and double-click the Open Me file.
The Open Me file opens in the NotePad program—the program it was created in, as
shown in Figure 4-12. You could review, make changes to, and then save the Open Me
file if you wanted at this point.

44.. Click the Notepad program’s close button to close the program and the
Open Me file.
The Notepad program closes.

Figure 4-12

Double-clicking the Open
Me file opens it in the
Notepad program.

Figure 4-13

Select a file to show all
File and Folder Tasks, or
right-click a file to display
a list of things you can do
to it.

Start button

My Computer

Open Me

Figure 4-12

You can rename a file by selecting the
file and clicking Rename this file from
the File and Folder Tasks panel…

…or by right-clicking the file and
selecting Rename from the shortcut
menu. Figure 4-13
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 Quick Reference

To Open a File:
• Double-click the file.

To Rename a File:
• Click the file to select it,

select Rename this file
from the File and Folder
Tasks menu, type a name
for the folder and press
<Enter>.

Or…
• Right-click the file, select

Rename from the
shortcut menu, type a
name for the folder and
press <Enter>.

To Delete a File:
• Click the file to select it

and select Delete this file
from the File and Folder
Tasks menu. Click Yes to
confirm the folder
deletion.

• Select the file and press
the <Delete> key. Click
Yes to confirm the folder
deletion.

You’ve already learned how to rename and delete a folder, so the next few steps should
be really easy for you because you rename and delete a file in exactly the same way.

55.. Select the Open Me file.
Now we can rename the Open Me file using the File and Folder Tasks panel.

66.. Select  Rename this file from the File and Folder Tasks panel, type
Text File as the new name for the folder, then press <Enter>.
The “Open Me” file is renamed “Text File”.

77.. Click the Text File to select it, and then press the <Delete> key.
A dialog box may appear, asking you to confirm the file deletion.

88.. Click Yes to delete the selected file.
The Text File is deleted and disappears from the window. Deleting a file isn’t quite as
dangerous as deleting a folder is, but you should always consider if you might need the
file again. Don’t delete a file unless you’re absolutely sure you will never need it again.
And NEVER delete a file if you don’t know what it is.

99.. Close the My Computer window.

Other Ways to Rename a
File:
• Right-click on the file

and select Rename
from the shortcut menu.

Other Ways to Delete a
File:
• Right-click on the file

and select Delete from
the shortcut menu.
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Lesson 4-7: Copying and Moving a
File
 

The procedure for moving and copying files is no different than moving or copying folders.
This lesson about moving and copying files should be a refresher for you.

11.. Click the Start button and select My Computer.
The My Computer window appears.

22.. Navigate to and open your Practice folder or floppy disk.
Again, you can use the following toolbar buttons to find your way around your
computer:
•  Address List: Click to list the drives on your

computer and the current folder, then select the drive and/or folder whose
contents you want to display.

•  Up One Level button: Click to move up one folder.
If necessary, follow your instructor’s directions to select the appropriate drive and
folder where your practice files are located.
When copying or moving files or folders, you may find it easier if you have two
windows open at the same time: one window with the source file(s) and another
window for the destination where you want to move or copy the file(s).

33.. Drag the Current Budget file to the Accounting folder.
The Current Budget file is moved to, or inside, the Accounting folder. Open the
Accounting folder to make sure the file was moved.

44.. Double-click the Accounting folder to open it.
Sure enough, the Current Budget file has been moved to the Accounting folder.
To copy a file using the drag and drop method, press the <Ctrl> key as you drag the file
to a new folder.

Figure 4-14

To move a file, drag the
file to the desired location.

Figure 4-15

The Copy Items dialog
box.

Start button

My Computer

Other Ways to Move or
Copy a file:
• Click the file to select it,

click Edit, and select
Move to or Copy to from
the menu.

Or…
• Right-click the file and

select where you want
to copy the file from the
shortcut menu.

Figure 4-14

Figure 4-15
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 Quick Reference

To Move a File:
• Drag the file to the

desired location (you may
have to open another
window).

Or…
1. Click the file to select it,

and click Move this file
from the File and Folder
Tasks menu.

2. Select the folder where
you want to move the file
and click OK.

Or…
1. Select the file, click Edit

from the menu bar, and
select Move to.

2. Select the folder you want
to move the file to and
click OK.

To Copy a File:
1. Hold down the <Ctrl> key

while you drag the file to
the desired location (you
might have to open
another My Computer
window).

Or…
1. Click the file to select it

and select Copy this file
from the File and Folder
Tasks menu.

2. Select the folder where
you want to copy the file
and click OK.

Or…
1. Select the file, click Edit

from the menu bar, and
select Copy to from the
menu.

2.  Select the folder where
you want to copy the file
and click OK.

You can also copy files.
55.. Click the Current Budget file to select it.

Now that the file is selected, you can move it to a different location.
66.. Click Copy this file in the File and Folder Tasks panel.

The Copy Items dialog box appears, as shown in Figure 4-15. Now you can tell
Windows where you want to move the selected file.
The Copy Items dialog box displays the drives and folders on your computer in a
hierarchical view. A plus symbol ( ) or a minus symbol ( ) beside a folder means a
folder contains several subfolders. Normally these subfolders are hidden. You can
display the hidden folders within a folder by clicking the plus sign ( ) beside the
folder.
Now copy the file to the Desktop of your computer.

77.. Select  Desktop in the Copy Items dialog box and click Copy.
The Current Budget file is copied to your computer’s Desktop.

NOTE: Some people actually do save their most important files to the Desktop so that
they won’t lose them. Just make sure that you don’t save too many files
there—nobody likes a messy desktop!

We don’t want to clutter your computer’s desktop with practice files, so let’s delete the
Current Budget files from the Desktop.

88.. Close the file windows.
The windows close, allowing you to view the Desktop and the copied Current Budget
file.

99.. Select the Current Budget file and press <Delete>.
A dialog box appears, asking if you really want to delete the file.

1100.. Click Yes.
The dialog box closes and the Windows deletes the file.
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Lesson 4-8: Restoring a Deleted
File and Emptying the Recycle Bin

Just like a wastebasket, the Recycle Bin stores all of the files and folders you have deleted. If
you change your mind and decide you need a deleted file, it’s easy to find and retrieve it. This
lesson will show you how to open the Recycle Bin and see what’s inside, restore a previously
deleted file, and empty the Recycle Bin to free up some space on your hard disk.

11.. Double-click the Recycle Bin to open it.
The Recycle Bin opens and displays all the files you have recently deleted. If you
accidentally delete a file or folder, you can retrieve it from the Recycle Bin.

22.. Find and select the Current Budget file.
You can restore a selected file by selecting Restore this item from the Recycle Bin
Tasks panel. Let’s try it!

33.. Select  Restore this item from the Recycle Bin Tasks panel.
Restoring a file pulls it out of the Recycle Bin and puts it back in its original location.

44.. Close the Recycle Bin window.
Now, make sure the Current Budget file is in its original location.

55.. Verify that the Current Budget file has been retrieved to the Desktop.
Okay, you can delete the Current Budget file from the Desktop again, and this time we
won’t restore it.

Figure 4-16

Restoring files and
emptying the Recycle Bin

Figure 4-17

The Recycle Bin shortcut
menu

Recycle Bin
contains deleted

files

Recycle Bin does
not contain
deleted files

You can also restore
a file by right-clicking
it and selecting
Restore from the
shortcut menu

Empty the
Recycle Bin

Restore all files
in the Recycle
Bin

Figure 4-17

Figure 4-16
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 Quick Reference

To Restore a Deleted File:
1. Double-click the Recycle

Bin to open it.
2. Find and right-click the

deleted file and select
 Restore this item

from the Recycle Bin
Tasks menu.

Or…
2. Find and right-click the

deleted file and select
Restore from the shortcut
menu.

To Empty the Recycle Bin:
• Right-click the Recycle

Bin and select Empty
Recycle Bin from the
shortcut menu.

66.. Delete the Current Budget file from the Desktop.
There is theoretically a limit to how many deleted files and folders the Recycle bin can
hold. The maximum size of the Recycle bin is normally set 10 percent of the hard
drive. So for example, if you have a 10GB hard drive, the maximum amount of files
the recycle bin could hold would be 1GB. When the Recycle Bin reaches its limit,
Windows automatically starts deleting files from the Recycle bin, starting with the
oldest file.
You can adjust the properties for the Recycle Bin, so you could adjust its maximum
size from 10 percent of the hard drive to 5 percent, by right-clicking the Recycle Bin
and selecting Properties from the shortcut menu.
Usually it’s best to let Windows automatically handle the Recycle Bin, but you can
also manually empty the Recycle Bin if you need more free space on your computer.

77.. Double-click the Recycle Bin to open it.
The contents of the Recycle Bin appear.

88.. Click  Empty the Recycle Bin from the Recycle Bin Tasks panel.
A dialog box may appear and ask you to confirm your deletion.

99.. Click Yes if asked to confirm the deletion(s).
All the files and folders are permanently deleted from your computer. Notice the
Recycle Bin icon no longer displays any trash, indicating that it is empty.

NOTE: Be careful when emptying the Recycle Bin. Since Windows automatically
erases the oldest files from the Recycle Bin, you shouldn’t have to manually
empty the Recycle Bin much at all. A lot of users empty the Recycle Bin just
about every time they delete something—and then later kick themselves
because they realize they needed the file they just permanently erased.

One final word about the Recycle Bin—any files you delete from a floppy disk are not placed
in the Recycle Bin. So be extra careful when you’re deleting files from a floppy disk, because
the Recycle Bin won’t be able to restore them.

Other Ways to Empty
the Recycle Bin:
• Right-click the Recycle

Bin and select Empty
Recycle Bin from the
menu, as shown in
Figure 4-17.
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Lesson 4-9: A Closer Look at Files
and Folders

In this lesson, we’ll take a break from all that pointing, clicking, dropping, and dragging and
take a closer look at files. When you’re viewing the contents of your computer, you’ve
probably already noticed that everything has its own picture or icon to represent what it is.
Except for a few exceptions, folder icons always look like little manila folders ( ). Files, on
the other hand, come in a variety of types and icons.

There are two parts to every file: the file name, which you’ve already seen and are familiar
with; and the file extension, a three letter extension that tells Windows what type of file it is
(see Figure 4-19). Since Windows assigns pictures or icons to the types of files it recognizes,
it normally hides these file extensions from view. Whenever you open a file by double-
clicking it, Windows automatically opens the file in the program it knows created the file. For
example, Microsoft Word always adds the file extension DOC to its files, so when you
double-click a DOC file, Windows knows it has to open the file in Microsoft Word.

Another file and folder related term you might hear is path. A path is the drive and folder(s)
where a file or folder is located—think of it as a street address. A path contains the drive
letter, followed by a colon, followed by any folders (which must be separated by
backslashes \), and last comes the name of the file. For example C:\Program
Files\Accessories\WordPad.EXE (see Figure 4-21 for an illustration).

Figure 4-18

Files display different
types of icons to help you
identify what type of file
they are.

Figure 4-19

Every file has a three-
letter extension, which is
normally hidden from view,
so Windows knows what
type of file it is.

Figure 4-20

Files with their three-letter
file extensions displayed.

Figure 4-21

A file’s path name is
determined first by the
drive, then by the
folder(s), then by the file
name.

A root folder, or
directory, is the first
folder from which all
the other folders
branch. When you
double-click the C:
Hard Drive icon, the
window shows the
contents of the root
folder of the C drive.

Program Files

Stuff

Windows

Root Folder
(Hard Disk)

Figure 4-18

Figure 4-20

Figure 4-19

Letter to Sue.TXT

File Name
Can be up to 255
characters (although
older MS-DOS programs
will only see the first 8
characters, such as
Letter~1.txt).

File Extension
Usually hidden from
view, these three
characters tell Windows
what type of file it is and
what type of icon to
assign to it.

In the C: drive…

In the Windows folder…

In the Accessories folder…

The WordPad.EXE file

The  WordPad.EXE file is located in:

So its path name would be:
C:\Program Files\Accessories\WordPad.EXE

Figure 4-21
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Table 4-4: Common Files Types
File Description

MS-DOS Program
MS-DOS programs are written for an earlier, more primitive operating system
than Windows. MS-DOS programs don’t have the fancy graphics, icons, and
features of more-advanced Windows programs. All Windows or DOS programs
have .EXE, or sometimes .COM, extensions. EXE stands for executable,
meaning the file is a program that will run or execute when you open it.

Unknown File Type
Windows doesn’t know what type of file this is, so you can’t readily open it by
double-clicking it. That doesn’t mean the file isn’t important – it’s probably a very
important file for Windows or a program. Leave these files alone unless you
absolutely know what they are for.

Word Document
This is a document created in the word processing program, Microsoft Word.
Word documents normally have a .DOC extension.

Excel Workbook
This is a spreadsheet created with the program Microsoft Excel. Excel
spreadsheets normally have a .XLS extension.

Paint File (BMP)

This is a graphic file or picture, which was created in Paint or another graphics
program. These files are also sometimes referred to as bitmaps. The extension
for this particular type of graphic file is BMP or bitmap. There are also other
types of graphic files that use different extensions and icons.

JPEG File

Another very popular graphic file, most of the photographs you see on the
Internet are JPEGs.

Text File

Text or ASCII files are simple files that only contain text – no formatting,
graphics, or any fancy stuff. Text files usually have a .TXT extension.

  
Shortcut File

Shortcut files point to files and folders elsewhere on your computer so that you
can quickly open that file, folder, or program without having to go to its actual
location. All of the Programs in the Start Menu and some of the items on your
desktop are actually shortcuts that point to the program files, located elsewhere
on your computer. Shortcuts only point to files or folders, so moving, renaming,
or deleting a shortcut does not affect the original program or file in any way. You
can tell the difference between a shortcut and original file because the shortcut
has an arrow ( ) in the lower left corner.

Setup Program File

Setup files are special executable (EXE) program files, except instead of
running a program when opened, they install software programs onto your
computer.

Since Windows assigns pictures to help you distinguish between the different types of files,
normally the three letter file extensions are hidden from view, but you can tell Windows to
display the extension—we’ll cover that when learn how to customize Windows.
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Lesson 4-10: Changing How
Information is Displayed

When you work with files and folders on your computer, you may find that you need to
change how you view information on the screen. This lesson will show you how to change the
appearance of items using one of four view modes: Thumbnails, Icons, Tiles, List, or Details.
Experiment to find the view that works best for you. You’ll also learn how to change the order
in which files and folders are sorted. You can sort the contents files and folders by name, date
(when they were created), size, and type (what type of file they are).

11.. Click the Start button and select My Computer.
The My Computer window appears.

22.. Navigate to and open your Practice folder or floppy disk.
Windows normally displays items as icons by default.

33.. Verify that you are viewing your computer’s contents as icons by
selecting View → Icons from the menu.
You can display more items in a window at a time by using List view. Try switching to
List view now.

44.. Select View → List from the menu.
The items are displayed as small icons in a list. Details view displays information
about each item, including the name, size, type of item, and when it was created or last
modified.

55.. Select View → Details from the menu.
You can sort items in a variety of ways: alphabetically by name, by size, or even by the
date they were last modified or saved. If you’re in Details view, all you have to do to
sort the items is click the heading for the column you want to use.

66.. Click the Name heading to sort the items by name.
The list is sorted alphabetically by name. Clicking the heading again sorts the items in
reverse order (Z-A).

Figure 4-22

A bullet (•) appears next
to the current view. Here
the window is displayed in
Icons view.

Figure 4-23

The window displayed in
Details view

Start button

My Computer

Other Ways to Change
Views:
• Select a view from the

View button list arrow
on the toolbar.

Figure 4-22 Figure 4-23 While in Details view, click the
column heading you want to use to
sort the items. Click the column
heading again to sort the items in
reverse order
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 Quick Reference

To Change How Items are
Displayed:
• Select View from the

menu bar and select from
one of the five view
modes (Thumbnails,
Tiles, Icons, List, or
Details).

Or…
• Select a view from the

View button list arrow
on the toolbar.

To Change How Items are
Sorted:
1. Follow the above step to

display the window in
Details View.

2. Click the column
heading you want to use
to sort the window. Click
the column heading again
to sort in reverse order.

To Automatically Arrange
Icons:
• Select View → Arrange

Icons by → Auto
Arrange from the menu.

77.. Select View → Icons from the menu.
You can have Windows arrange and organize items so they appear in neat columns and
rows, instead of a cluttered mess.

88.. Select View → Arrange Icons by → Auto Arrange from the menu.
A check mark ( ) appears by Auto Arrange when this feature is on. (You can skip step
8 if Auto Arrange already has a check mark). Now, whenever you change the size of a
window, or add, move, or delete a file, Windows will automatically rearrange the
items.

99.. Select View → Arrange Icons by → Name from the menu.
The list is sorted alphabetically by name.

Table 4-5: Different Methods of Viewing Items
View Description

Icons

Files and folders are displayed as icons. This is a good view
for when you’re learning how to use Windows or have
trouble clicking a file with the mouse.

Tiles

Files and folders are displayed as icons, but with more
information. The type and size of a file is displayed to the
right of the icon.

List

Files and folders are displayed as small icons in a list. This
is a great default view, because it allows you to see as
many files as possible.

Details

Displays information about every file and folder, such as its
name, size, type, and when it was last modified is
displayed. You can change the order the list is sorted by
clicking the column headings.

Thumbnails

Thumbnails view is useful if you are working with pictures
and graphics because it previews every graphic file instead
of only displaying an unhelpful file name.
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Lesson 4-11: Selecting Multiple
Files and Folders

By now, you know that you must select a file or folder before you can do something to it, such
as move or delete it. In this lesson, you will learn how to select more than one file and/or
folder at a time, so you can move, copy, or delete a group of files at the same time.

11.. Navigate to and open your Practice folder or floppy disk.
Again, you can use the following toolbar buttons to find your way around your
computer:
•  Address List: Click to list the drives on your

computer and the current folder, then select the drive and/or folder whose
contents you want to display.

•  Up One Level button: Click to move up one folder.
If necessary, follow your instructor’s directions to select the appropriate drive and
folder where your practice files are located.
First, let’s review how to select a single file.

22.. Click the Paris file to select it.
The Paris file is highlighted, indicating that it is selected. Now you could delete, move,
or copy the Paris file. To deselect a file, just click in any empty area on the window.

Figure 4-24

To select several files that
are next to each other,
hold down the mouse
button and drag a
rectangle around the files
you want to select.

Figure 4-25

When you want to select a
group of consecutive files,
select the first file you
want to select, hold down
the <Shift> key and click
the last file.

Figure 4-26

Use the <Ctrl> key when
you want to select several
random files.

Press and hold
down the
<Ctrl> key
while you click
each file you
want to select.

Click the first
file you want to
select, press
and hold down
the <Shift> key
and click the
last file you
want to select.

1. Move the pointer to
an empty area in the
window.

2. Hold down the mouse button
and drag a rectangle around
the files you want to select.

Figure 4-24

Figure 4-25 Figure 4-26
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 Quick Reference

To Select Multiple Files:
• If the files are next to

each other you can click
and drag a rectangle
around the files you want
to select.

Or…
• If the files are next to

each other you can click
the first file you want to
select, press and hold
down the <Shift> key and
click the last file you want
to select.

• If the files aren’t next to
each other you can select
random files by holding
the <Ctrl> key and
clicking the files you want
to select.

33.. Click any empty area of the window to deselect the Paris file.
The Paris file is no longer selected.
You can select more than one file or folder at a time, so you can delete, move, or copy
a whole bunch of files at once. Like so many Windows functions, there are several
methods to select multiple files. If the files you want to select are next to each other,
you can move mouse pointer to empty area on the screen, hold down the mouse button
and drag a rectangle around the files you want to select, as shown in Figure 4-24.

44.. Move the pointer to any empty area in the folder window, click and hold
down the mouse button, and drag a rectangle around several files, as
shown in Figure 4-24.
The only problem with this method is that it only works when you want to select files
that are next to each other.

55.. Click any empty area of the screen to deselect the files.
Another method of selecting adjacent files and folders is to click the first file you want
to select, hold down the <Shift> key as you click the last file of the group of files you
want to select.

66.. Click the Carbrake file to select it, press and hold the <Shift> key as you
click the Paris file.
You’ve selected the Carbrake file, the Paris file, and all the files that are in between the
two.

77.. Click any empty area of the screen to deselect the files.
To select random, or non-adjacent files and folders, hold down the <Ctrl> key, and then
click each item you want to select.

88.. Click the Carbrake file to select it, press and hold down the <Ctrl> key,
click Paris file, and the Trade Show folder, then release the <Ctrl> key.
Remember, you can move, copy, or delete any selected files all at once. Holding down
the <Ctrl> key also lets you click and deselect any selected files.

99.. With the files still selected, click and drag one of the selected files (the
Carbrake, or Paris files, or the Trade Show folder) from the folder
window to the desktop.
The selected files are copied to the desktop.

1100.. With the newly copied files still selected on the desktop, press the
<Delete> key.
The selected files are all deleted from the desktop.
To select all the files and folders in the window, select Edit → Select All from the
menu.

1111.. Select Edit → Select All from the menu.
All the files in the window are selected.

1122.. Close the window to end this lesson.

Other Ways to move or
copy a file:
• Click the file to select it,

click Edit, and select
Move to or Copy to from
the menu.

Or…
• Right-click the file and

select where you want
to copy the file from the
shortcut menu.
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Lesson 4-12: Finding a File Using
the Search Companion

It’s just as easy to misplace and lose a file in your computer as it is to misplace your car
keys—maybe easier! Luckily, Microsoft has simplified the search process by introducing the
Search Companion to Windows XP. A cousin of the Office Assistant, the Search Companion
helps you organize your search by asking certain questions, such as what you want to search
for (i.e. picture or file), which drive to search in, and the file name.

The Search Companion can search for files even when you can’t remember the exact file
name or location.

You can search for a file by:
• The file name or any part of the file name
• The date the file was created or modified
• The type of file, such as a Microsoft Word document or graphic file
• The text within the file
• The size of the file

You can set one or several of these criterions to search for a file.

11.. Click the Start menu and select Search.
The Search window appears with the Search Companion in the blue side panel, as
shown in Figure 4-27.
The Search Companion will ask you different questions to help you with your search.
For now, let’s search for a music file.

22.. Click Pictures, music, or video.
The “Search for all files of a certain type, or search by type and name” dialog box
appears.

Figure 4-27

The Search Companion
guides your search by
asking questions about
your search.

Figure 4-28

Beginning a music file
search

Figure 4-29

The search results window

The Search
Command

3. Finish the search, or refine
the search for better results

Figure 4-27 Figure 4-28
Figure 4-292. Enter information

about the file you’re
searching for

1. Choose the category
that describes what
you’re searching for
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 Quick Reference

Use the Search
Companion to Find a File:
1. Select Search from the

Start menu.
2. Click the type of file you

want to search for.
3. Enter part of the file name

or text within the file. You
can also search for files
using the drop-down lists
at the bottom of the dialog
box.

4. Click Search to start
searching for the file(s).

33.. Check the Music box, type David Byrne in the text field as shown in
Figure 4-28, and click Search.
The Search Companion begins searching for the file, and displays the names and
locations of all the files it finds that have the words David Byrne in their names. You
can open any of these files by double-clicking them.

44.. Double-click the music file.
The music file begins playing in the Windows Media program.

55.. Close the Windows Media program.
If you don’t quite remember the file name, you can always search by when you last
modified the file, or by the size of the file. We won’t do a search using these criterion
right now, but we can at least go ahead and get to know where they are a little better.

66.. To start a new search, click the Search button on the toolbar.
The first Search Companion dialog box reappears.

77.. Click the All Files and Folders option.
A dialog box appears, giving options to search by file name, text within the file,
location of the file, when it was last modified, size of the file, and other advanced
search options to choose from.

88.. Type Practice folder in the search options dialog box, and click
Search.
The Search Companion searches for folder, and displays all finds in the results
window.

99.. Close the Search Results window.

Table 4-6: Search Options
Search For Description
Pictures, music, or
video

Search for pictures and digital photos (.jpg, .gif, and .bmp) files,
music (.mp3) files, and digital video (.avi and mpeg) files.

Documents (word
processing,
spreadsheet, etc.)

Search for files created with a program, such as Microsoft Access (.mdb),
Microsoft Excel (.xls), Microsoft PowerPoint (.ppt), Microsoft Word (.doc), or
Notepad (.txt)

All files and folders Search for all types of files and folders.

Computer or people Search for computers on your network or the name of a person in your
address book.

Information in Help
and Support Center

Search for information in Microsoft Windows XP’s built-in Help system.

Search the Internet Search the Internet for information on a key word or phrase.

Change Preferences Change your search preferences, such as if you want to display an animated
character or if you want to use advanced search options.

Search button

Search Options
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Lesson 4-13: Managing the Search
Companion

Based on the Microsoft Office Assistant, the Search Companion is an animated character,
which entertains and does tricks as you perform your search. Whether your prior experience
with animated characters has been charmed or annoyed, this lesson will teach you how to
manage these new darlings of the technical world.

11.. Click the Start menu and select Search to open the Search Companion.
There’s Rover, eager to help you with your next search! He’s getting kind of old
though, so let’s find someone with new tricks.

22.. Click the animated dog and click Choose a different animated
character.
The dialog box shows the characters to choose from as shown in Table 4-7: Search
Companions.

NOTE: If Microsoft Office is installed on your computer, there will be more Search
Companions to choose from.

33.. Click the Next button to scroll through the different characters and click
OK to change to a new character.
Rover disappears and the new character pops onto the screen. Though this may be an
improvement from Rover, you may want to hide the character altogether.

44.. Click the character and click Turn off the animated character from the
shortcut menu.
The character disappears, but the Search Companion panel remains. If you want to
customize the search panel even more, start a new search.

55.. Click the Search button on the toolbar to start a new search, and click
Change preferences from the dialog box.
You can perform changes to the animated character here, or you can use the advanced
preferences.

Figure 4-30

The character shortcut
dialog box.

Figure 4-31

Click Back and Next to
browse through the
different character options.

Figure 4-32

Change preferences
dialog box

Figure 4-29 Figure 4-31 Figure 4-32
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 Quick Reference

To Change the Search
Companion character:
1. Click the character and

click Choose a different
animated character from
the shortcut menu.

2. Click the Next or Back
buttons until you find a
character you like, then
click OK.

To Hide the character:
1. Click the character and

click Turn off animated
character from the
shortcut menu.

Table 4-7: Search Companions1

Search Companion Description

Rover
Rover is a loyal friend who will sniff out what you’re looking for. Rover is the
default Search Companion.

Merlin
Need some digital hocus pocus to help you find something? Call on Merlin to
demonstrate his awesome wisdom and magical powers.

Courtney Courtney will be your tour guide. Kick back and let her do the driving.

Earl
Catch a wave with Earl. He’ll help you find what you need.

1.  Microsoft Windows XP Help, © 2001, Microsoft Corporation.
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Lesson 4-14: Using the Folders
Pane (Windows Explorer)

If you have been following the lessons in this chapter and haven’t been skipping ahead, by
now you should know just about everything there is to know about file management. You
learned that you can use the My Computer program to view the contents of your drives, and
how to create, open, rename, copy, move, and delete files and folders.

This lesson introduces the folders pane (Windows Explorer), which you can use to view and
work with the contents of your computer. The folders pane lets you see the organization of all
the folders on your computer, as shown in Figure 4-33. The folder pane is especially useful
for when you want to copy and move files—you can drag the files from the left pane to the
appropriate folder in the right pane. To view the folders pane, simply click the Folders button
from anywhere in My Computer.

If you’re a Windows 95, 98, or NT user, the folder pane replaces Windows Explorer; click the
Folders button anytime you want to view or work with the folders on your computer.

11.. Click My Computer from the Start menu.
The familiar My Computer window appears. In Windows XP you can view the My
Computer folders pane at any time—all you have to do is click the Folders button on
the toolbar.

22.. Click the  Folders button on the toolbar
The Windows Explorer folder pane appears. The drives and folders in the right pane of
the window are the contents of your computer. You can see what’s in a drive or folder
by clicking it in the left Folders pane.

Figure 4-33

The Windows Explorer
window

A plus symbol ( ) next
to a folder indicates
that all the subfolders
it contains are hidden.
Click the plus symbol
to display the hidden
subfolders.

A minus symbol ( )
next to a folder
indicates that all the
subfolders it contains
are displayed. Click
the minus symbol to
collapse or hide the
subfolders.

The left pane displays
the folders and drives
on your computer

The right pane displays the contents of
the folder or drive you selected. This pane
works just like My Computer

To display the contents of
a folder or drive, click the
name of the folder or
drive

Figure 4-33

Click the Folders button
to display/hide the
Folders pane
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 Quick Reference

To Display the Folders
Pane (Windows Explorer):
• Open My Computer and

click the Folders button
on the toolbar.

To View the Contents of a
Drive or Folder:
• Click the drive or folder in

the left folder pane—the
contents of that drive or
folder will appear in the
right pane.

To Display or Hide a Drive
or Folder’s Subfolders:
• Click plus symbol ( ) to

display any hidden
subfolders, click the
minus symbol ( ) to hide
any subfolders.

To Adjust the Size of
Windows Explorer’s
Panes:
• Drag the bar separating

the two panes to the right
or left.

33.. Click My Documents in the left pane of the Explorer window.
Explorer displays the contents of My Documents in the right pane of the window, as
shown in Figure 4-33. Move on to the next step and we’ll look at the contents of the
hard drive.

44.. Click the Local Disk (C:) in the left pane of the Explorer window.
Explorer displays the contents of the hard drive in the right pane of the window. The
left pane of Windows Explorer displays the drives and folders in a hierarchical view. A
plus symbol or a minus symbol beside a folder means a folder contains several
subfolders. Normally these subfolders are hidden. You can display the hidden folders
within a folder by clicking the plus sign beside the folder.

55.. Click the plus symbol beside the Windows folder.
The Windows folder expands and displays all the folders within it. The plus symbol
changes to a minus symbol, indicating the folder is expanded and is displaying all the
folders within it. Notice some of the Windows subfolders also have pluses by them,
indicating that they contain several subfolders.

66.. Click the Windows folder in the left pane of the Explorer window to
select it.
The contents of the Windows folder appear in the right pane of the Explorer window.
Notice the subfolders in the Windows folder are displayed in both the left and right
panes.
You can collapse or hide folders to reduce the amount of information that is on the
screen. To collapse a folder, click the minus sign beside the folder.

77.. Click the minus symbol beside the Windows folder.
The Windows folder collapses all its subfolders are hidden from view. The minus
symbol changes to a plus symbol, indicating that all the subfolders in the Windows
folder are hidden from view.
You can adjust the size of either pane of the window.

88.. Position the mouse over the bar separating the two sides of the window
until the  pointer changes to a , then drag the bar to the right or left
about a half-inch.
Just like in My Computer, you can change how information is displayed by using the
View menu.

99.. Select View → Icons from the menu.
The contents in the right pane of Explorer are displayed in Icon View.

1100.. Select View → List from the menu.
The contents in the right pane of Explorer are displayed in List View.

It’s important to remember that the right pane is still My Computer, so the procedures for
creating, opening, renaming, moving, copying, and deleting files and folders are exactly the
same.

If there isn’t a symbol
next to a folder, the
folder does not
contain any subfolders,
although it may still
contain files.

The mouse pointer
changes shapes over a
border.
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Lesson 4-15: File Management
Using the Folders Pane

In this lesson, you’ll learn how to perform basic file management in the folders pane.
Specifically, you’ll move a file and create a new folder. Again, although the folders pane
looks a little different than the rest of the My Computer screen, all the file management
procedures you’ve learned work exactly the same. If you’ve followed the other lessons, this
should be one of the easiest lessons in the chapter.

11.. Make sure My Computer is open with the Folders pane displayed.
Remember that all you have to do to view the Folders pane is click the Folders button
on the toolbar.

22.. Click the Local Disk (C:) drive icon in the left Folders pane.
The contents of the (C:) drive appear in the right pane of My Computer, and it expands
in the left pane to show its subfolders.

33.. Click the plus symbol beside the Practice folder to display its contents.
The folder expands and displays all the files inside it, and the plus symbol ( ) changes
to a minus symbol. Since you can see all the files in the right pane, it’s much easier to
move and copy files and folders.

44.. Hold down the <Ctrl> key while you click and drag the Open Me file to
the Accounting folder, as shown in Figure 4-34.
It doesn’t matter if you drag and drop the Open Me file to the Accounting folder in the
left pane or the right pane—they’re both the same folder. The Open Me file is copied to
the Accounting folder. Move on to the next step and let’s see if you can create a new
folder while the Folders pane is displayed.

55.. Create a new folder named 2002 in the root directory of the (C:) drive.
Need a refresher on how to create a folder? First you need to click the (C:) drive in the
left folder pane to select it and display its contents in the right pane. Next, click Make a
new folder from the File and Folder Tasks menu in the blue side bar, type 2002, and
press <Enter>.

Figure 4-34

You can move and copy
files using drag and drop
in Windows Explorer.

Figure 4-34
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 Quick Reference

To Open a File or Folder:
• Double-click the file or

folder.

To Move a File or Folder:
• Drag the file or folder to

the desired location in
either pane of the window.

To Copy a File or Folder:
• Hold down the <Ctrl> key

while you drag the file or
folder to the desired
location in either pane of
the window.

To Create a New Folder:
1. Click the disk or folder

where you want to put the
new folder.

2. Click Make a new folder
in the File and Folder
Tasks menu.

3. Type a name for the
folder and press <Enter>.

To Delete a File or Folder:
• Select the file or folder

and press the <Delete>
key. Click Yes to confirm
the deletion.

To Rename a File or
Folder:
• Right-click the file or

folder, select Rename
from the shortcut menu,
type the new name and
press <Enter>.

66.. Move the 2002 folder in the root directory of the (C:) drive to the
Accounting folder by dragging the 2002 folder from the right pane to
the Accounting folder in the left pane.
Verify that the 2002 folder was moved inside the Accounting folder.

77.. Click the plus symbol beside the Accounting folder to display the files
in the Accounting folder.
The Accounting folder expands and displays all the folders inside it. Try deleting a
folder using Windows Explorer—you already know the technique.

88.. Click the 2001 folder to select it, press the <Delete> key, and then
confirm the deletion.
It doesn’t matter if you use the left or right pane to select a folder—they’re the same
folder, and you can rename, copy, move, and delete folders in either pane of the
window.

99.. Close the My Computer window to end this lesson.
Congratulations! You’ve just about completed what is probably the most difficult chapter in
the book. Move on to the review sections and see how much you’ve learned.
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Lesson 4-16: Using MS-DOS

In the old-fashioned days of computers, before there was Windows there was MS-DOS.
MS-DOS (which stands for Microsoft Disk Operating System) didn’t have any windows,
pointers, or icons—you ran programs, changed folders, and copied files by typing difficult to
remember commands. Windows has been around for a long time, so thankfully there aren’t as
many DOS programs around as there used to be. Still, one day you might be on the phone
with technical support and be told to go to an MS-DOS prompt. To prepare you for that day,
here’s a lesson all about MS-DOS.

11.. Click the Start button and select Run.
The Run dialog box appears.

22.. Type command in the box and click OK.
The MS-DOS Prompt window appears, as shown in Figure 4-35. Yes, that stark barren
screen was all people had to work with to run programs, copy files, and navigate
between folders in the old-fashioned days of computer.  Notice the DOS prompt, which
tells you the current drive (C:) and folder (Windows). Move on to the next step to see
how you changed folders in MS-DOS.

33.. Type CD WINDOWS and press <Enter>.
The clumsy, hard-to-remember command you just typed brought you to the
WINDOWS subfolder. Notice the DOS prompt changes to C:\ WINDOWS. MS-DOS
doesn’t automatically display all the files and subfolders in the current folder like My
Computer or Windows Explorer—you have to tell MS-DOS to display the contents of
the current directory. Here’s how:

44.. Type DIR /W.
The DIR (which stands for directory) command displays the contents of the current
folder. The /W switch tells DOS to display the contents in wide mode—otherwise the
contents of the current drive wouldn’t fit on one screen and you wouldn’t be able to
view them all. To run a program in DOS, go to the program’s folder and type the
program’s name.

55.. Type EDIT and press <Enter>.
The DOS-based EDIT program appears. DOS programs aren’t as standardized as their
more advanced Windows successors, so even the most basic commands, such as how
to exit a program, will vary greatly between programs.

Figure 4-35

MS-DOS running inside a
window

Figure 4-36

The DOS prompt

The * (asterisk) is a
wildcard character—
use it as a substitution
for any part of a file
name in MS-DOS. For
example typing
DEL *.TMP would
delete all the files
with a .TMP extension
in the current folder.

Figure 4-35

C:\WINDOWS\STUFF>
The current
drive you’re
in

The current folder(s)
you’re in

Figure 4-36



Chapter Four: Working with Files and Folders 119

 Quick Reference

To Use the MS-DOS
Prompt:
1. Click the Start button and

select Run.
2. Type COMMAND in the

box and click OK.

To Exit Back to Windows:
• Type EXIT and press

<Enter>.

66.. Press the <Alt> key then <F> (to open the File menu> then <X> (to exit
the EDIT program).
You exit from the EDIT program and return to the desolate MS-DOS screen.

77..  Type CD .. and press <Enter>.
This cryptic command changes to the previous parent folder. Let’s return back to the
warm and user-friendly world of Windows.

88.. Type EXIT and press <Enter>.
The MS-DOS Prompt window closes.

Table 4-8: Common MS-DOS Commands
Command Syntax Description
A: (Drive Letter) [drive letter] Change the current drive.

Example: D: would change to the D: drive.

DIR DIR Displays the names of all the files and folder in a folder.
Example: DIR /W displays the contents of the current
folder in wide screen view.

COPY COPY [source file]
[destination]

Copies one or more files to another location.
Example: COPY LETTER.TXT A: would copy the
LETTER.TXT file to the A: drive.

XCOPY XCOPY [source file]
[destination]

XCOPY is a super-charged version of the COPY.
Example: XCOPY A:*.* C:\NEW would copy all the
files in the A: drive to the NEW folder on the C: drive. If
the NEW folder didn’t exist on the C: drive, XCOPY
would create the folder.

DEL DEL [path]
[filename]

Deletes one or more files.
Example: DEL *.TMP would erase any files in the
current folder with .TMP file extensions.

RENAME RENAME [old
name] [new name]

Renames a file or folder.
Example: RENAME LETTER.TXT APPROVE.TXT
would rename the LETTER.TXT file to APPROVE.TXT.

CD CD [path] Change the current folder. Type .. to change to the
previous parent folder.
Example: CD TEMP would change to the TEMP folder,
CD .. would change to the root folder of the C: drive.

MD MD [folder name] Creates or makes a new folder.
Example: MD DOCS would create a new folder named
DOCS.

RD RD [folder name] Deletes a folder.
Example: RD DOS would delete the DOCS folder.

Most DOS commands
have additional options
called switches, which
you specify after the
DOS command
preceded by a /. Type
/? after a DOS
command to view all
the switches or
options for the
command.
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Chapter Four Review

Lesson Summary

Understanding Storage Devices, Folders, and Files
• Computers store information using files and folders, on disks drives, just like you store information

in a file cabinet.

• Know the following memory terminology:
Term Size
Byte A single character such as the letter j or number 8.
Kilobyte (K or KB) 1,024 bytes – a typed page.
Megabyte (MB or MEG) 1,048,578 bytes – a novel.
Gigabyte (GB or GIG) Several encyclopedia sets.

Using My Computer to See What’s in Your Computer
• Double-click the My Computer icon on the Windows Desktop displays the contents of your

computer.

• Double-click a disk drive in the My Computer window to display the disk drive’s contents.

• To View the Properties of Something: Right-click the object and select Properties from the
shortcut menu. For example, right-clicking a hard drive and selecting Properties from the shortcut
menu would display how much space is left on the hard disk.

Opening a Folder
• Double-click a folder to open it and display its contents.

• To Move Back or Up to the Previous Level or Folder: Click the Up button on the toolbar, click
the Back button on the toolbar, or click the Address Bar on the toolbar and select the appropriate
drive or folder.

Creating and Renaming a Folder
• To Create a New Folder: Open the disk or folder where you want to put the new folder. Select

 Make a new folder task from the File and Folder Tasks panel, or, right-click any empty area in
the window and select New → Folder from the shortcut menu, or select File → New → Folder
from the menu. Type a name for the folder and press <Enter>.

• To Rename a Folder: Click the folder to select it, select  Rename this folder from the Files
and Folders Tasks panel, type a name for the folder and press <Enter>.You can also rename a
folder by clicking the folder to select it, selecting File → Rename from the menu, typing a name for
the folder and pressing <Enter>.
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Copying, Moving, and Deleting a Folder
• Move a Folder (Drag and Drop Method): Move a folder by dragging it to the desired location,

such as another folder or on the desktop (you might have to open another My Computer window if
you want to copy it to another folder).

• Move a Folder: Click the folder to select it and click  Move this folder from the File and Folder
Tasks menu, select the folder or disk where you want to move the folder and click OK.

• Copy a Folder (Drag and Drop Method): Hold down the <Ctrl> key while you drag the folder to
the desired location (you might have to open another My Computer window if you want to copy it to
another folder).

• Copy a Folder: Click the folder to select it, click  Copy this folder from the File and Folder
Tasks menu, select the folder or disk where you want to move the folder and click OK.

• To Delete a Folder: Select the folder and press the <Delete> key. Click Yes to confirm the folder
deletion.

Opening, Renaming, and Deleting a File
• Double-click a file to open the file in the program that created it.

• To Rename a File: Click the file to select it, select  Rename this file from the Files and Folders
Tasks panel, enter the file’s new name and press <Enter>. Or, right-click the file, select Rename
from the shortcut menu, type a name for the folder and press <Enter>. You can also rename a file
by clicking the file to select it, selecting File → Rename from the menu, typing a name for the
folder and pressing <Enter>.

Copying and Moving a File
• You can copy and move files the same as you copy and move folders.

• Move a File: Click the file to select it and click  Move this file from the File and Folder Tasks
menu, select the folder or disk where you want to move the file and click OK.

• Copy a File (Drag and Drop Method): Hold down the <Ctrl> key while you drag the file to the
desired location (you might have to open another My Computer window if you want to copy it to
another folder).

• Copy a File: Click the file to select it, click  Copy this file from the File and Folder Tasks menu,
select the folder or disk where you want to move the file and click OK.

• To Copy a File or Folder to a Floppy Disk: Right-click the file or folder and select Send To →
3½ Floppy (A:) from the shortcut menu.

Restoring a Deleted File and Emptying the Recycle Bin
• To Restore a Deleted File: Double-click the Recycle Bin to open it. Click the file to select it and

click  Restore this file from the Recycle Bin Tasks menu. Or, right-click the deleted file and
select Restore from the shortcut menu.

• To Empty the Recycle Bin: Right-click the Recycle Bin and select Empty Recycle Bin from the
shortcut menu.

A Closer Look at Files and Folders
• There are two parts to a file: the file name, which can be up to 255 characters and the file

extension, which is three characters long and tells Windows what type of file it is.
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Changing how Information is Displayed
• To Change How Items are Displayed: Select View from the menu and select one of the five view

modes or select a view from the View button list arrow on the toolbar.

• The five view modes are Thumbnails, Tiles, Icons, List, and Details.

Selecting Multiple Files and Folders
• By selecting multiple files and folders you can move, copy, or delete a group of files and folders all

at once.

• If the files are next to each other you can click and drag a rectangle around the files you want to
select.

• If the files are next to each other you can click the first file you want to select, press and hold down
the <Shift> key, and click the last file you want to select.

• If the files aren’t next to each other you can select random files by holding the <Ctrl> key and
clicking the files you want to select.

Finding a File Using the Search Companion
• To Find a File: Click the Start button and select Search from the Start menu. Use the Search

Companion to enter information (file name, size, type, text within the file, date it was last modified,
etc.) about the file you’re searching for.

Managing the Search Companion
• To change the animated character or turn it off, click the character and select Change the

animated character or Turn off animated character from the shortcut menu.

Using the Folders Pane (Windows Explorer)
• The folders pane lets you view and manage the contents of your computer. This was a separate

program called Explorer in previous versions of Windows.

• To Display the Folders Pane: Open My Computer and click the Folders button on the toolbar.

• A plus symbol ( ) next to a folder indicates that all the subfolders it contains are hidden. Click the
plus symbol to display the hidden subfolders.

• A minus symbol ( ) next to a folder indicates that all the subfolders it contains are displayed. Click
the minus symbol to collapse or hide the subfolders.

• No symbol next to a folder indicates that the folder does not contain any subfolders, although it
may still contain files.

• To View the Contents of a Drive or Folder: Click the drive or folder in the left folder pane—the
contents of that drive or folder will appear in the right pane.

• To Adjust the Size of Windows Explorer’s Panes: Drag the bar separating the two panes to the
right or left.

File Management Using the Folders Pane
• To Open a File or Folder: Double-click the file or folder.

• To Move a File or Folder: Drag the file or folder to the desired location in either pane of the
window.
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• To Copy a File or Folder: Hold down the <Ctrl> key while you drag the file or folder to the desired
location in either pane of the window.

• To Create a New Folder: Click the disk or folder where you want to put the new folder, right-click
any empty area in the window and select New → Folder from the shortcut menu. Type a name for
the folder and press <Enter>.

• To Delete a File or Folder: Right-click the file or folder, select Delete from the shortcut menu, type
the new name and press Yes.

Using MS-DOS
• To Use the MS-DOS Prompt: Click the Start button and select All Programs → Accessories →

Command Prompt.

• To Exit from the MS-DOS Prompt: Type EXIT and press <Enter>.

Quiz
1. Computers store information on which types of disks? (Select all that

apply.)
A. Floppy disks.
B. Hard disks.
C. Compact discs (CD-ROMs).
D. Removable disks.

2. Drives are named with one letter. Most computers have a floppy disk called
(A:) and a hard disk called (C:). (True or False?)

3. The purpose of your computer’s folders is to: (Select all that apply).
A. Lose your important files.
B. Store related files and programs in the same place.
C. Make it difficult to delete things unless you really know what you’re doing.
D. Organize related files and information on your computer.

4. .TXT, .DOC, and .BMP — these are all examples of:
A. Three meaningless letters with a period in front of them.
B. File extensions.
C. Types of advanced degrees in computers.
D. How confusing computers are.

5. Which program(s) can you use to view and manage the contents of your
computer? (Select all that apply.)
A. Netscape Navigator.
B. My Computer.
C. System Sleuth.
D. Windows Explorer.
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6. You open a file or folder by double-clicking it. (True or False?)

7. Do this to display the contents of a certain drive or folder:
A. Right-click the drive or folder.
B. Click the drive or folder while holding down the <Alt> key.
C. Double-click the drive or folder.
D. Triple-click the drive or folder.

8. To view an object’s properties, right-click the object and select Properties
from the shortcut menu. (True or False?)

9. When you’re browsing the contents of your computer, do this to move back
or up to the previous level or folder. (Select all that apply.)
A. Click the Up button on the toolbar.
B. Click the Back button on the toolbar.
C. Press <Ctrl> + <Z>.
D. Click the Address Bar on the toolbar and select the appropriate drive or folder.

10. Which of the following statements is NOT true?
A. You can move a file or folder to a new location by dragging and dropping it.
B. You can rename a file or folder by right-clicking it, selecting Rename from the

shortcut menu, typing the new name and pressing <Enter>.
C. A plus symbol ( ) next to a folder in Windows Explorer indicates the folder is

locked and cannot be modified or deleted.
D. Holding down the <Ctrl> key while you’re dragging and dropping something copies

it instead of moving it.

11. Delete a file or folder by clicking it, pressing the <Delete> key, and
confirming the deletion. (True or False?)

12. Do this to select multiple files and folders: (Select all that apply.)
A. Click and drag a rectangle around any adjacent files you want to select.
B. Select File → Select Multiple Files from the menu, and then click the files you want

to select.
C. Click the first file you want to select, press and hold down the <Shift> key and click

the last file you want to select.
D. Hold down the <Ctrl> key and click the files you want to select.

13. Which of the following statements is NOT true? (Select all that apply.)
A. You can find a file on your computer by clicking the Start button, selecting Search,

enter what you want to search for using the Search Companion and click Search.
B. Open Windows Explorer by clicking the Start button and selecting All Programs →

Windows Explorer.
C. To save a file in a location other than the program’s default folder you have to save

the file, then use My Computer or Windows Explorer to move the file to the desired
location.

D. You can display the contents of a drive or folder using Thumbnails, Tiles, Icons, List,
or Details View.
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14. The three-letter extension of a file is normally displayed in Windows XP.
(True or False?)

Homework
1. Open My Computer.

2. View the contents of your Local Disk (C:).

3. Create a new folder in the root directory of your Local Disk (C:).

4. Name the new folder “Project Files.”

5. Insert a floppy disk in the (A:) drive and copy the Project Files folder there.

6. Delete the Project Files folder from the (C:) drive.

7. Open the Recycle Bin and find the deleted Project Files folder. Do you know how to
retrieve it?

8. Open Windows Explorer and view the contents of the (A:) drive.

9. Use the Windows Explorer View menu to display the contents of the (A:) drive in
List view.

10. While you're still in List view, sort the files in alphabetical order.

11. Use the Start menu's Search feature to find all the files named "readme.txt" on your
(C:) drive. Open one of these files by double-clicking it.

Quiz Answers
1. A, B, C, and D. Computers can store their information on any of these disk types.

2. True.

3. B and D.

4. B. File extensions, which are used to identify the file type.

5. B and D. My Computer and Windows Explorer both display the contents of your
computer and allow you to manage your computer’s files and folders.

6. True. Double-clicking a file or folder opens it.

7. C. Double-click a folder to open it and display its contents.

8. True. Right-clicking an object and selecting Properties from the shortcut menu
displays the properties of the object.

9. A, B, and D. Any of these will bring you back to the previous level or folder.

10. C. A plus symbol ( ) next to a folder in Windows Explorer means the folder
contains subfolders.

11. True.

12. A, C, and D. You can use any of these methods to select multiple files and folders.

13. C. You can easily save a file in a different location by opening the drive and/or folder
where you want to save the file and clicking Save.

14. False. File extensions are normally hidden in Windows XP.





Chapter Five:
Customizing the

Taskbar and Desktop
Chapter Objectives:
• Move, size, and hide the Taskbar

• Adjust your computer’s volume

• Customize the Start Menu

• Work with the Quick Launch Toolbar

• Open recently used files

• Start a program with the Run command

• Add shortcuts to the Desktop

• Start a program when Windows starts

When you turn on your computer and Windows loads and eventually pops to life on your
screen, the first things you see are the desktop and taskbar. Not only are the desktop and
taskbar the first things you see when you start Windows, they never leave your computer at
all—unless you shut it off, that is. That’s because the taskbar and desktop are two of the most
important parts of Windows. The taskbar is the control center for Windows—where you start
and manage all your programs. The desktop is your workspace—where you actually get your
work done.

Because the taskbar and desktop are so important, this entire chapter is devoted just to them.
In this chapter, you’ll learn how to customize the taskbar and desktop so they work best for
you. Customizing the taskbar and desktop is a lot like arranging furniture in an empty living
room—there’s no right way of doing it; just do whatever works best for you.

In this chapter, you’ll learn how to move, size, and hide the taskbar; how to add and remove
programs and folders to and from the Programs menu; and how to add shortcuts to the
Windows desktop.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click

• How to use menus,
toolbars, and dialog
boxes

• How to view and
navigate through the
contents of your
computer (disk drives
and folders)

• How to create, move,
copy, and delete files
and folders
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 Quick Reference

To Change Start Menus:
1. Right-click a blank area of

the Windows taskbar and
select Properties from
the shortcut menu.

2. Click the Start Menu tab.
3. Select the Start menu

style that you want to use.
4. If you want, click

Customize to further
customize the behavior of
the Start menu.

5. Click OK.

Lesson 5-1: Using the Windows
Classic Start Menu

The new Windows XP Start menu takes a lot of getting use to—especially if you’re familiar
with the Start menu used in earlier versions of Windows, such as Windows 95 and 98. Don’t
worry if you can’t get use to the new Windows XP Start menu—it’s easy to change the Start
menu back to the classic Smart menu that you’re familiar with. Here’s how to do it:
11.. Right-click a blank area of the Windows taskbar.

A shortcut menu for the taskbar appears.
22.. Select Properties from the shortcut menu.

The Taskbar and Start Menu Properties dialog box appears.
33.. Click the Start Menu tab.

The Start Menu tab appears, as shown in Figure 5-2. You can select how the Start menu
looks and behaves by selecting one of the following two options:
• Start Menu: Use the new Windows XP Start menu, that gives you quick access

to your documents, pictures, and music, and recently used programs
• Classic Start Menu: Use a Start menu that has the same look and behavior as

earlier versions of Windows.
44.. Select the Start menu style that you want to use.

You can further customize the Start menu, such as what it shows or hides by clicking
the Customize menu—although most of the Start menu options listed under the
Customize button are rather inconsequential.

55.. If you want, click Customize to further customize the behavior of the
Start menu. Click OK when you’re finished.
That’s it—you can now use the classic Start menu that you’ve grown to know and love.

66.. Click OK.

Figure 5-1

You can use the Start
menu in either Windows
XP mode or Windows
Classic mode, both shown
here.

Figure 5-2

The Start Menu tab of the
Taskbar and Start Menu
Properties dialog box.

Taskbar shortcut
menu

Windows XP Start
Menu

Windows Classic
Start Menu

Figure 5-1
Figure 5-2
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 Quick Reference

To Switch Between
Desktop Styles:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Click the Appearance
tab.

3. Select a style from the
Windows and buttons
list.

4. Click OK.

Lesson 5-2: Using the Windows
Classic Desktop

Hate the bold new look of Windows XP? Don’t worry—it’s easy to give Windows back the
look and feel of early, more serious-looking versions of Windows. Here’s how:

11.. Right-click a blank area on the desktop, select Properties from the
shortcut menu and click the Appearance tab.
The Display Properties dialog box appears, as shown in Figure 5-5. The Windows and
buttons list is where you can change the look of Windows. You have two choices:
• Windows XP Style: The radical new look and feel for Windows XP, with

rounded corners, big buttons, and bright crayon-like colors.
• Windows Classic Style: The look and feel you’re probably used to from

previous versions of Windows, with square corners and a no-nonsense design.
22.. Select a style from the Windows and buttons list.

That’s it—all there’s left to do is close the Display Properties dialog box.
33.. Click OK.

Figure 5-3

The desktop in Windows
XP style.

Figure 5-4

The desktop in Windows
classic style.

Figure 5-5

The desktop in Windows
classic style.

Figure 5-3 Figure 5-4

Figure 5-5

Select the design of your Windows and buttons.
You can choose from Windows XP Style and
Windows Classic Style.
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Lesson 5-3: Moving, Resizing, and
Hiding the Taskbar

The taskbar is the command center for Windows, and that’s why it normally always rests
along the bottom of the screen, ready for use. Still, some people think the taskbar should be
located in a different, more convenient location on the screen. Others don’t like how the ever-
present taskbar always occupies a half-inch of valuable desktop real estate at the bottom of the
screen. This lesson will show you how to move the taskbar to a new location on the screen,
how to change the size of the taskbar, and how to hide the taskbar to give you more room on
the screen.

You will probably have to unlock the taskbar before you can move it. Here’s how…

11.. Right-click the taskbar and uncheck Lock the taskbar from the shortcut
menu.
Now you’re free to move the taskbar to a new location on the screen.

22.. Position the mouse over a blank area of the taskbar and hold down the
mouse button.
Move on to the next step and let’s move the task bar to a new area on the screen.

Figure 5-6

You can position the
taskbar at the top, bottom,
left, and right of the
screen.

Figure 5-7

You can resize the taskbar
so it can display more
information.

Figure 5-8

You can resize the taskbar
so it can display more
information.

Position the pointer over the top edge of
the taskbar and drag until the task bar is
the size you want.

Figure 5-6

Figure 5-8

Figure 5-7
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 Quick Reference

To Lock/Unlock the
Taskbar:
• Right-click the taskbar

and select Lock the
taskbar from the shortcut
menu.

To Move the Taskbar:
• Position the pointer over a

blank area on the taskbar
and click and drag the
taskbar to the top, bottom,
left, or right of the screen.

To Size the Taskbar
• Position the pointer over

the top edge of the
taskbar, until the pointer
changes to a , then drag
the edge until the taskbar
is the size you want.

To Hide the Taskbar:
• Right-click any blank area

of the taskbar, select
Properties from the
shortcut menu, check the
Auto hide option, and
click OK.

To Display a Hidden
Taskbar:
• Position the pointer near

the very bottom of the
screen.

33.. Drag the taskbar to the left of your screen and release the mouse button,
as shown in Figure 5-6.
An outline of the taskbar appears to show where you’re moving the taskbar. By
dragging and dropping, you’ve moved the taskbar to the left side of the screen, as
shown in Figure 5-6. You can only move the taskbar to the top, bottom, left, or right
edge of the screen.

44.. Drag the taskbar back to the bottom of the screen.
You can also change the size of the taskbar to display more or less information.

55.. Position the pointer over the top of the taskbar until it changes to a .

66.. Drag the taskbar up a half-inch and the release the mouse button, as
shown in Figure 5-8.
The taskbar is resized.

77.. Drag the taskbar back to its previous size.
You can also resize the taskbar so that it disappears entirely from the screen. If you
can’t find your taskbar, it has either been resized until it’s almost off the screen (in
which case you will need to resize it), or else the taskbar is hidden.

88.. Right-click a blank area of the taskbar.
A shortcut menu for the taskbar appears.

99.. Select Properties from the shortcut menu.
The Toolbar Properties dialog box appears, as shown in Figure 5-7.

1100.. Click the Auto hide option to check it, and then click OK.
The dialog box closes and the taskbar disappears. Don’t worry—the taskbar is still
there, it’s just hidden.

1111.. Position the mouse pointer near the very bottom of the screen.
The taskbar reappears whenever the mouse pointer is near the bottom of the screen.
When you move the mouse away from the bottom of the screen, the taskbar will
disappear.

1122.. Right-click a blank area of the taskbar, select Properties from the
shortcut menu, and uncheck the Auto hide option.

Taskbar shortcut
menu
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Lesson 5-4: Customizing the Start
Menu

If you’ve gotten this far in the chapter you’ve already learned the most important ways that
you can customize the Windows Start menu and taskbar. This lesson deals with the remaining
and not-so-important ways to customize the Start menu and taskbar. There are a lot of trivial
Start menu and taskbar options—we won’t be actually covering any of these options in this
lesson but we’ll show you how to get to them. Let’s get started!

11.. Right-click the taskbar and select Properties from the shortcut menu.
The Taskbar and Start menu properties dialog box appears, as shown in Figure 5-9. The
most common options for customizing the Windows Start menu and taskbar appear
here. We won’t be going through each of these options, but you can learn more about
them in Table 5-1: Taskbar Options.

22.. Click the Start Menu tab.
The Start Menu tab appears, as shown in Figure 5-10. This is where you can select the
type of Start menu that you want to use by selecting one of the following two options:

Figure 5-9

The Taskbar tab of the
Taskbar and Start Menu
Properties dialog box. You
can learn more about
these options in Table 5-1:
Taskbar Options.

Figure 5-10

The Start Menu tab of the
Taskbar and Start Menu
Properties dialog box.

Figure 5-11

You can resize the taskbar
so it can display more
information.

Figure 5-12

You can resize the taskbar
so it can display more
information.

Figure 5-9 Figure 5-10

Figure 5-11 Figure 5-12
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 Quick Reference

To Customize the
Windows Taskbar and
Start Menu:
• Right-click the taskbar

and select Properties
from the shortcut menu.

• Start Menu: Use the new Windows XP Start menu, that gives you quick access
to your documents, pictures, and music, and recently used programs

• Classic Start Menu: Use a Start menu that has the same look and behavior as
earlier versions of Windows.

You can further customize the Windows Start menu by clicking the Customize button
33.. Click Customize.

The General tab of the Customize Start Menu dialog box appears, as shown in Figure
5-11. Several options appear here:
• The icon size for the programs that appear in the Start menu.
• How many frequently used programs appear in the Start menu.
• The Internet and E-mail applications appear at the top of the Start menu.

Let’s take a look at the Advanced tab…
44.. Click the Advanced tab.

The Advanced tab of the Customize Start Menu dialog box appears, as shown in Figure
5-12. There are lots of advanced options that you use to further customize the Start
menu and desktop. Almost all of these options are insignificant, so we won’t go
through any of them in this lesson.

55.. Click OK to close the Customize dialog box.
The Customize dialog box closes and you’re back to the Taskbar and Start menu
properties dialog box.

66.. Click OK to close the Taskbar and Start menu properties dialog box.
The Taskbar and Start menu properties dialog box closes.

To access the most common Start menu and taskbar options simply right-click the taskbar and
select Properties from the shortcut menu. Then select from one or more of the options listed in
the following table.

Table 5-1: Taskbar Options
Option Description
Lock the taskbar Locks the taskbar at its current position on the desktop so that it cannot be

moved to a new location. Also locks the size and position of any toolbar
displayed on the taskbar so that it cannot be changed. This option is
selected by default.

Auto-hide the taskbar Hides the taskbar from view. To redisplay the taskbar, position the mouse
pointer near the bottom of the screen.

Keep the taskbar on
top of other windows

Ensures that the taskbar is always visible, even when you run a program in
full screen mode. This option is selected by default.

Group similar taskbar
buttons

Displays taskbar buttons for files opened by the same program in the same
area of the taskbar. This option is selected by default.

Show Quick Launch Displays the Quick Launch bar on the taskbar. The Quick Launch bar is a
customizable toolbar that lets you display the Windows desktop or start a
program with a single click.

Show the clock Displays a digital clock on the taskbar. This option is selected by default.

Hide inactive icons Keeps the taskbar notification area from displaying unused icons. This option
is selected by default.
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Lesson 5-5: Working with the
Quick Launch Toolbar

The Quick Launch toolbar lets you add a group of buttons to the taskbar that you can use to
start your favorite programs. Microsoft has already added several buttons to the Quick Launch
toolbar to launch programs they think you will use frequently. Depending on who has used
your computer, there may be a variety of icons on the Quick Launch toolbar. The default
buttons on the Quick Launch toolbar include:

•  Microsoft Internet Explorer: This launches your Web browser, letting you
surf the Internet. If you use the Internet this is a great button to have.

•  Microsoft Outlook: Launches Microsoft Outlook, a program you can use to
send a receive e-mail. If you use a different program to send and receive e-mail, such as
America Online, you probably can safely delete this button.

•  Windows Media Player: New in Windows XP, the Windows Media Player is
a center for playing and organizing multimedia on your computer and on the Internet

Since the taskbar always appears at the bottom of the screen, the Quick Launch toolbar is
probably the fastest and most convenient place to add shortcuts to your favorite programs. If
the shortcut icons from Quick Launch start to crowd your taskbar, you can resize the Quick
Launch toolbar by dragging its right border to the left. Some of the icons will “disappear”
when you do this. To see them, simply click on the  arrows on the Quick Launch toolbar.

11.. If your Quick Launch toolbar is visible on left-hand side of your taskbar,
skip to step 4. If the Quick Launch toolbar isn’t visible, keep reading.
Let’s track down that cute little Quick Launch toolbar.

Figure 5-13

You can add a program to
the Quick Launch toolbar.

Resize the Quick
Launch toolbar by
dragging its right
border to the right or
left.

Dragging any program,
file, or folder on to the
Quick Launch toolbar
adds it as a button.

Figure 5-13
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 Quick Reference

To Add an Program to the
Quick Launch toolbar:
• Drag and drop the

program onto the Quick
Launch toolbar.

To Resize the Quick
Launch toolbar:
• Drag the right border of

the Quick Launch toolbar
to the right or left.

To Delete a Program from
the Quick Launch toolbar:
• Right-click the program’s

button on the Quick
Launch toolbar and select
Delete from the shortcut
menu.

To Hide/Display the Quick
Launch toolbar:
• Right-click any empty

area on the taskbar and
select Toolbars →
Quick Launch from the
shortcut menu.

22.. Right-click on an empty space on the Taskbar, and choose Toolbars.
The toolbar menu appears. We’ve found Quick Launch!

33.. If Quick Launch doesn’t have a checkmark by it, click on it.
The Quick Launch toolbar appears on the left-hand side of your taskbar and the toolbar
menu closes.

44.. Open My Computer.
The procedure of adding a program or file to the Quick Launch toolbar is almost the
same as adding a shortcut to the desktop, so you need to find the program you want to
add.

55.. Open the Windows folder in the Local Drive (C:).
Now find the Notepad program and add it to the Quick Launch toolbar.

66.. Find the Notepad program and drag it down to the Quick Launch
toolbar area of the taskbar, as shown in Figure 5-13.
Since there isn’t a lot of room on the Quick Launch toolbar, you will probably have to
resize it to see all of its contents. Again, here’s how to resize the Quick Launch toolbar:

77.. Drag the Quick Launch toolbar’s right border to the right about a half-
inch.
You’ve just resized the Quick Launch toolbar. The only problem with making the
Quick Launch toolbar bigger is that you make the rest of the taskbar smaller. Try
running the Notepad program from the Quick Launch toolbar.

88.. Click the Notepad icon on the Quick Launch toolbar.
The Notepad program starts.

99.. Close the Notepad program.
Of course, you can always delete a shortcut from the Quick Launch toolbar if it’s no
longer needed.

1100.. Right-click the Notepad icon on the Quick Launch toolbar and select
Delete from the shortcut menu.
The Notepad shortcut is deleted from the Quick Launch toolbar.

1111.. Resize the Quick Launch toolbar back to its original size.
If you don’t use the Quick Launch toolbar at all—and a lot of people don’t—you can
hide it entirely and reclaim some valuable taskbar real estate.

1122.. Right-click any empty area on the taskbar and select Toolbars → Quick
Launch from the toolbars menu to hide the Quick Launch toolbar.
Finding an empty area on the taskbar can be difficult if you’re running several
programs. If you are having trouble finding an empty area on the taskbar to right-click,
go to the far right, just before the clock; there’s always a sliver there.
Displaying the Quick Launch tool is just as easy as hiding it.

1133.. Repeat Step 12 to display the Quick Launch toolbar.

Right-click any button
on the Quick Launch
toolbar to delete,
rename, or modify it.
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Lesson 5-6: Opening Recently
Used Documents

Windows remembers the files that you used most recently so you can quickly retrieve them
without having to dig through several browse windows. This lesson shows you how to use the
Documents option in the Start menu to open a recently used file.

First, we need to create a document so Windows will be able to retrieve it.

11.. Use the Notepad program to create a simple text file (type whatever you
want in it) and save it in the root directory of the Local Disk C: with the
name Junk File. Close Notepad.
You learned how to save files in a previous lesson—just select File → Save from the
menu and select the location where you want to save the file (the root directory of the
(C:) drive).
You could retrieve the Junk File by opening Notepad and selecting File → Open from
the menu. You could retrieve the Junk File by opening My Computer or Windows
Explorer, opening the (C:) drive, and double-clicking the file. Or…you could just
select the Junk File from the My Recent Documents menu, as we’ll see in the next step.

22.. Click the Start button and select My Recent Documents.
The My Recent Documents menu appears, listing your recently used files, as shown in
Figure 5-14. Can you find your Junk File?

33.. Select the Junk file from the Documents menu.
The Junk file opens in Notepad, where you can review and make changes to the file.

44.. Close the Notepad program.
Although there’s really no need to, you can remove the list of recent documents from
the My Recent Documents menu.

Figure 5-14

The My Recent
Documents menu keeps a
listing of the files you most
recently used.

Figure 5-15

You can choose to clear
your list of Most Recently
Used Documents.

Figure 5-14

Figure 5-15
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 Quick Reference

To Open a Recent File:
• Click the Start button →

My Recent Documents,
and select the file you
want to open.

To Clear the List of
Recently Used Files:
1. Right-click the taskbar,

choose Properties →
Start Menu tab →
Customize → Advanced
tab.

2. Click Clear to clear the
list and close the boxes.

55.. Right-click an open spot on the taskbar and select Properties → Start
Menu tab → Customize.
The Customize Start Menu dialog box appears.

66.. Make sure the Advanced tab is in front and then click Clear List in the
Recent Document section of the dialog box.
It appears as though nothing has happened, but Windows has removed the list of files
from the Documents menu.

77.. Close the dialog boxes.
Verify that the Documents menu has been reset and is empty.

88.. Click the Start button and select My Recent Documents.
The My Recent Documents list is empty. As you create and open files, they will appear
in the My Recent Documents list.
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Lesson 5-7: Using the Run
Command to Start a Program

If you’ve gotten this far, you should already know at least a couple different methods of
opening, or starting, programs. You can start a program by clicking the Start button, selecting
All Programs, and then finding and clicking the program. You can also start a program by
opening My Computer or Windows Explorer, finding the program (which can be tricky), and
then double-clicking the program. In this lesson, you’ll learn yet another way to start a
program—by using the Run command in the Start menu.

The Run command is a more technical way to start a program, and hopefully you won’t have
to use it much—if ever. Still, just in case, here it is.

11.. Click the Start button.

22.. Select Run from the Start menu.
The Run dialog box appears, as shown in Figure 5-17. If you know the program’s
filename and location, you can type it in the Open box. Actually, this is how people
used to run programs. You see, before Windows there was an operating system called
MS-DOS. MS-DOS didn’t have any cute icons, windows, or picture—there was
nothing to point and click at all. People would start programs by typing the program’s
name and pressing <Enter>. Yuck!

Figure 5-16

The Run option in the
Start menu

Figure 5-17

The Run dialog box

Figure 5-18

You can browse for a
program to run.

Figure 5-17

Figure 5-18

Figure 5-16
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 Quick Reference

To Start a Program with
the Run Command:
1. Click the Start button and

select Run.
2. Enter the path and name

of the program you want
to run, or click the
Browse button, find the
file, and double click it.

3. Click OK to run the
program.

Enough of the history lesson. Remember that the Run command was a little technical?
That’s because you have to know the name of the program and the program’s path (the
drive and folders it’s in). A path is like a street address, containing the drive letter,
followed by a colon, followed by folders (which must be separated by backslashes \),
and then the name of the program. For example, to run the Notepad program, you
would type C:\WINDOWS\NOTEPAD.

33.. Type C:\windows\notepad in the Open text box and click OK.
The Notepad program opens.

44.. Close the Notepad program.
Typing the program name and path is difficult, and impossible if you don’t know the
exact name of the file and folders. Isn’t there an easier way to get the name and path of
the program in the Open box? Sure—you can find the program you want to run by
browsing for it.

55.. Repeat Steps 1 and 2.
This time, instead of typing the program’s name and path, browse for the Notepad
program.

66.. Click the Browse button.
A Browse dialog box appears, as shown in Figure 5-18. Use the Browse dialog box to
help you enter the program’s name and path.

77.. Open the Windows folder, then find and double-click the Notepad
program.
The path to Notepad appears in the Run dialog box.

88.. Click OK.
The Notepad program reopens.

99.. Close the Notepad program.
You’ll rarely, if ever, use the Run command to start programs. One instance when you might
use the Run command is when you’re installing a new program and the installation manual
tells you to install a program by entering something like D:\SETUP.EXE. Now, when you run
across instructions like that, you’ll know how to do it.
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Lesson 5-8: Adding Shortcuts to
the Desktop

The Start menu makes it easy to find and open your programs. However, sometimes the 5
seconds or so it takes to wade through the menu can still be too long for opening programs or
files you use frequently. A shortcut is a quick way to start a program or open a file or folder
without having to go to its actual location. Shortcuts are especially useful for programs, files,
and folders you use frequently. All of the Programs in the Start Menu are actually shortcuts
that point to the program files, located elsewhere on your computer. Shortcuts only point to
files or folders, so moving, renaming, or deleting a shortcut does not affect the original
program or file in any way. You can tell the difference between a shortcut and original file
because the shortcut displays an arrow ( ).

This lesson will show you how to add a shortcut to the desktop.

11.. Open My Computer.
To create a shortcut, you need to find the program you want the shortcut to point to. In
this exercise, create a shortcut to the Notepad program.

22.. Open the Windows folder in the Local Disk (C:).
The Windows folder contains the most vital program files on your computer—the ones
that make Windows XP operate! Since you need to be extra careful when you’re
opening the Windows folder, you have to tell Windows XP to display the contents of
the Windows folder by clicking the words Show Files.

33.. Click Show Files in the side panel.
Windows XP displays the contents of the Windows folder. Now you need to find the
Notepad program.

Figure 5-19

Create a shortcut to a file
or folder by dragging the
object with the right
mouse button and
selecting Create Shortcut
Here from the shortcut
menu.

Shortcut to
Notepad

Shortcuts have a small
arrow ( ) in the
corner.

Other Ways to Create a
Shortcut:
• Right-click the file or

folder for which you
want to create a
shortcut, and select
Create Shortcut from
the shortcut menu.

Use the right
mouse button to
drag an object to
display a shortcut
menu with various
options, including
Create Shortcut
Here.

Figure 5-19
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 Quick Reference

To Create a Shortcut to a
File or Folder:
• Drag the file or folder to a

new location with the
right mouse button.
Select Create Shortcut
Here from the shortcut
menu.

Or…
• Right-click the file or

folder for which you want
to create a shortcut, and
select Create Shortcut
from the shortcut menu.

Or…
• Right-click an empty area

of any folder or the
Windows Desktop and
select New → Shortcut
from the shortcut menu.
Enter the path and name
of the program you want
the shortcut to point to, or
click the Browse button,
find the file and double
click it.

44.. Find the Notepad program.
There are a lot programs and files in the Windows folder, so you will have to scroll
quite a bit to find the Notepad program. Make sure the contents of the Windows folder
are being sorted alphabetically by name—or you may never find it!

55.. Using the right mouse button, drag the Notepad program from the
Windows folder to an empty area on your desktop, as shown in Figure
5-19.
Dragging items with the right-mouse button causes a shortcut menu to appear, with
copy, move, and create shortcut options.

66.. Select Create Shortcut(s) Here from the shortcut menu.
The Calculator shortcut appears on the desktop. The default names Windows gives to
shortcuts usually aren’t very meaningful, so you will usually want to rename them.

77.. Rename the Shortcut to Notepad shortcut Notepad.
Remember how to rename files? Right-click the file, select Rename from the shortcut
menu, rename the file and press <Enter>. Now, try using your new shortcut.

88.. Double-click the Notepad shortcut.
The Notepad program opens.

99.. Close the Notepad program.
Since a shortcut only points to a program or file, deleting a shortcut does not delete the
original file it points to.

1100.. Delete the Notepad shortcut.
To change the settings for a shortcut, such as what kind of window it starts in or if the location
of the program changes, right click the shortcut, and select Properties.

NOTE: You can even create shortcuts to your favorite folders. For example, you could
create a shortcut to a folder that contains your frequently used files on the
Desktop.

Other Ways to Create a
Shortcut:
• Right-click an empty

area of any folder or the
Windows Desktop and
select New →
Shortcut from the
shortcut menu. Enter
the path and name of
the program you want
the shortcut to point to,
or click the Browse
button, find the file, and
double click it.
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Lesson 5-9: Starting a Program
Automatically when Windows
Starts

If you use the same program each and every day, you can save five seconds or so by having
Windows start the program automatically every time you turn the computer on. This lesson
shows you how to automatically start a program when you start Windows, and how to stop
programs from automatically starting. Let’s get started!

11.. Right-click the Start button, then click Open.
The Start Menu window appears.

22.. Double-click the Programs folder.
The Programs window appears. We want to open the Startup folder.

33.. Double-click the Startup folder.
This is where the automatic-start programs are hanging out. Let the Startup folder rest
for a moment and concentrate on choosing some programs.

44.. Click the Start button and select All Programs → Accessories.
Move on to the next step to add the Notepad program to the Startup group.

Figure 5-20

Any programs, files, or
folders you place in the
StartUp folder in the
Programs Menu will start
or open automatically
every time you load
Windows.

These programs will
automatically start
every time you load
Windows.

Figure 5-20
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 Quick Reference

To Start a Program
Automatically when you
Load Windows:
• Add the program, file, or

folder to the StartUp
folder in the Programs
Menu. To get to the
StartUp folder, right-click
the Start button, click
Open, and double-click
the Programs folder.

55.. Position your mouse pointer over Notepad. Hold down the right mouse
button and drag Notepad from All Programs to the Startup window.
Dragging items with the right-mouse button causes a shortcut menu to appear, with
copy, move, and create shortcut options.

66.. Select Create Shortcut(s) Here from the shortcut menu.
You’ve successfully created a shortcut to the Notepad program in your Startup folder.
Now Notepad will start every time you turn on your computer and start Windows. You
don’t need to restart your computer to see if Notepad will automatically open.
If you no longer want a program to start automatically, simply delete or move the
program’s shortcut from the Startup folder.

77.. Delete the Notepad shortcut from the Startup folder by double-clicking
the Notepad and selecting the Delete from the Notepad menu.
Close the window to end this lesson.

88.. Close the Startup window.
NOTE: Try not to place programs in the Startup menu unless you really do use them

every time you start Windows. Having too many programs open at the same
time takes up memory and can really slow down how long it takes Windows
to start.
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Chapter Five Review

Lesson Summary

Using the Windows Classic Start Menu
• To Change Start Menus: Right-click a blank area of the Windows taskbar and select Properties

from the shortcut menu, click the Start Menu tab and select the Start menu style that you want to
use. If you want, click Customize to further customize the behavior of the Start menu. Click OK
when you’re finished.

Using the Windows Classic Desktop
• To Switch Between Desktop Styles: Right-click a blank area on the desktop, select Properties

from the shortcut menu and click the Appearance tab. Select a style from the Windows and
buttons list and click OK.

Moving, Sizing, and Hiding the Taskbar
• To Lock/Unlock the Start Menu: Right-click the taskbar and select Lock the taskbar from the

shortcut menu.

• Move the taskbar by positioning the pointer over a blank area on the taskbar and clicking and
dragging the taskbar to the top, bottom, left, or right of the screen.

• Change the size of the taskbar by positioning the pointer over the top edge of the taskbar until the
pointer changes to a , and then dragging the edge until the taskbar is the size you want.

• Hide the taskbar by right-clicking any blank area of the taskbar, selecting Properties from the
shortcut menu, checking the Auto hide option and clicking OK.

• Display a hidden taskbar by positioning the pointer near the very bottom of the screen.

Customizing the Start Menu
• To Customize the Start Menu: Right-click the taskbar and select Properties from the shortcut

menu.

Working with the Quick Launch Toolbar
• To Add an Item to the Quick Launch toolbar: Drag and drop the program onto the Quick Launch

toolbar.

• To Resize the Quick Launch toolbar: Drag the right border of the Quick Launch toolbar to the
right or left.

• To Delete a Program from the Quick Launch toolbar: Right-click the program’s button on the
Quick Launch toolbar and select Delete from the shortcut menu.

• To Hide/Display the Quick Launch toolbar: Right-click any empty area on the taskbar and select
Toolbars → Quick Launch from the shortcut menu.
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Opening Recently Used Documents
• You can open a recent document by clicking the Start button → My Recent Documents and

selecting the file you want to open.

• To Clear the List of Recently Used Files: Right-click the taskbar, choose Properties  →  Start
Menu tab  →  Customize  →  Advanced tab. Click Clear and then OK, OK.

Starting a Program with the Run Command
• Click the Start button and select Run. Enter the path and name of the program you want to run, or

click the Browse button, find the file, and double click it. Click OK to run the program.

Adding Shortcuts to the Desktop
• A shortcut is a quick way to open a file or folder without having to go to the actual location.

Shortcuts always display an arrow ( ) in their corner.

• To Create a Shortcut to a File or Folder: Drag the file or folder to a new location with the right
mouse button and select Create Shortcut Here from the shortcut menu. You can also create a
shortcut by right-clicking the file or folder for which you want to create a shortcut and selecting
Create Shortcut from the shortcut menu. Finally, you can create a shortcut by right-clicking an
empty area of any folder or the Windows Desktop and selecting New → Shortcut from the
shortcut menu, entering the path and name of the program you want the shortcut to point to.

Starting a Program Automatically when Windows Starts
• To Start a Program Automatically when you Load Windows: Add the program, file, or folder to

the StartUp folder in the Programs Menu. To get to the StartUp folder, right-click the Start button,
click Open, and double-click the Programs folder.

Quiz
1. You can move the taskbar to any edge of the screen (True or False?)

2. Which of the following statements is NOT true?
A. You can change the size of the taskbar by dragging its top edge until the taskbar is

the size you want.
B. Move the pointer to the bottom of the screen to display a hidden taskbar.
C. You can position the taskbar so that it floats in the middle of the screen.
D. You can accidentally change the size of the taskbar so that it disappears almost

completely from the screen – in which case you will need to resize it.
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3. You can adjust your computer’s volume by going to Start  →  All Programs
→  Accessories  →  Entertainment  →  Volume and dragging the slide
control up or down (True or False?)

4. Which of the following statements is NOT true? (Select all that apply.)
A. You can’t add or remove programs from the Start menu.
B. Most programs add themselves to the Start menu’s Programs menu.
C. Deleting a program from the Start menu deletes the program from your local disk.
D. You can open recently used documents by clicking the Start button, selecting

Documents, and selecting the file you want to open.

5. You can create, rename, delete, and move folders and files in the Start
menu, just like you would in:
A. Windows Explorer.
B. WordPad.
C. A Macintosh computer.
D. The taskbar.

6. You know a program is installed on your computer, but for some reason
you can’t find it in the Start menu. How can you start the program? (Select
all that apply.)
A. Click the Start button, select Run, click the Browse button, find and double-click the

file.
B. Open My Computer, find the file and double-click it.
C. Open Windows Explorer, find the file and double-click it.
D. Wear a cactus as a hat and repeat the program’s name thirty times while tapping your

keyboard with a chicken bone.

7. Which of the following statements is NOT true?
A. Shortcuts have a  in their corner.
B. When you delete a shortcut, it also deletes the file or folder it points to.
C. You can create a shortcut by dragging the file or folder to a new location with the

right mouse button and selecting Create Shortcut Here from the shortcut menu.
D. The items in the Start menu’s Programs menu are actually shortcuts.

Homework
1. Position the taskbar at the top of the screen, then move it back to the bottom of the

screen.

2. Display the Taskbar Properties dialog box.

3. Display the Volume control for your computer.

4. Display a list of recently used files.

5. Create a new folder in the Programs menu named “Financial Programs.”

6. Delete the Financial Programs folder.

7. Use the Start menu's Run command to start the NotePad program. (Hint: It's located
in the C:\Windows folder).

8. Create a shortcut to the NotePad program on the desktop. Delete the shortcut when
you're finished.
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Quiz Answers
1. True. You can move the taskbar to any edge of the screen.

2. C. You can only move the taskbar to the edges of the screen.

3. True.

4. A and D. You can easily add and remove programs from the Start menu—and
deleting programs from the Start menu leaves the original program intact.

5. A. Actually, when you modify the Start menu, you’re using Windows Explorer. If
you picked C. My Computer, you were on the right track, because you can create,
rename, delete, and move folders in My Computer too.

6. A, B, and C. You can start a program or open a file using any of these methods.

7. B. A shortcut only points to a file or folder elsewhere on the computer—deleting the
shortcut, moving it, or renaming it in no way affects the original file.





Chapter Six:
Customizing Windows

Chapter Objectives:
• Changing the date and time

• Adding wallpaper and changing the screen colors

• Changing the screen resolution and color depth

• Using a screen saver and desktop theme

• Changing system sounds

• Adjusting the mouse

• Customizing how Windows looks and works

In the old days, computers had two settings: on or off. Computers have come a long way since
then. Today Windows lets you give your computer personality by changing how it looks,
sounds, and operates. Click a few buttons and the desktop becomes a lush jungle with birds
singing and wild animals growling. Click a few more buttons and you’re working on a
baseball diamond, hearing the cracking of a bat when you open a window.

This chapter will show you how to customize Windows settings to suit your own personal
needs and tastes. You’ll learn how to adjust the date and time on your computer, the mouse
settings so you can finally slow down that blasted double-click speed, and the sounds your
computer makes. You’ll also learn how to give your computer character by adding your
custom wallpaper, screensaver, desktop themes, and screen colors. Once you’ve decorated
Windows with your personal theme, you’ll want to make sure it looks as good as possible, so
you’ll learn how to adjust the screen resolution and number of colors that appear on the screen
at once.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click

• How to use menus,
toolbars, and dialog
boxes

• How to view and
navigate through the
contents of your
computer (disk drives
and folders)
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Lesson 6-1: A Look at the Control
Panel

The Control Panel is the place to go when you want to change the various settings of your
computer and Windows. Since this chapter deals entirely with configuring your computer,
you’ll be seeing a lot of the Control Panel in the upcoming lessons. That’s why this lesson is a
quick introduction to the Control Panel. No exercises here—just a guided tour of the Control
Panel to help you become familiar with it.

11.. Open the Control Panel by clicking the Start button and selecting
Control Panel.
The Control Panel appears, as shown in Figure 6-2. If you’ve used earlier versions of
Microsoft Windows, you’ll notice that the Control Panel in Windows XP is quite
different from earlier versions. The window is categorized by topic so it is easier to
find the option you want to change. Click on one of the categories to view all the
Control Panel options under a topic.

Figure 6-1

Open the Control Panel by
opening the Start menu
and selecting Control
Panel.

Figure 6-2

The Control Panel

Figure 6-3

The Printers and Other
Hardware window

Control Panel
Other Ways to Open the
Control Panel:
• Open My Computer,

click Other Places in
the blue side panel, and
click Control Panel.

Figure 6-1 Figure 6-2

Figure 6-3
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 Quick Reference

To Open the Control
Panel:
• Click the Start button

and select Control Panel.
Or…
• Open My Computer and

double-click the Control
Panel folder.

To View the Control Panel
in Classic View:
• Click  Classic View in

the panel on the left side
of the window.

NOTE: Microsoft has completely reorganized the Control Panel in Windows XP. If
you prefer the interface of the old Control Panel, go to the blue side panel, and
click  Switch to Classic View.

22.. Click Printers and Other Hardware.
The Control Panel categorizes the window by tasks and icons. If you know you want to
perform a specific task, look under the “Pick from a task” heading. If you want to
browse the options for a specific piece of hardware, click on its icon in the bottom half
of the window.
Let’s return to the Control Panel window.

33.. Click the Back button to view the Control Panel window.
You’ve returned to the original Control Panel window.

44.. Look at the various topic headings in the Control Panel and refer to Table
6-1: What’s in the Control Panel to see what they do.
If you want to see more, go ahead and click any of the icons or heading titles in the
Control Panel to display the window that lives behind each one. Just don’t touch
anything beyond that window; you’ll get your chance soon enough.

55.. When you’re finished, close the Control Panel.
Ready to start customizing your computer? Then move on to the next lesson and let’s
get started!

Table 6-1: What’s in the Control Panel
Item Description
Appearance and
Themes

Customize the Start menu or taskbar, apply a theme or screen saver, or change
items on the desktop. You can also change all of Windows’ appearance from XP
to classic style under this topic.

Network and
Internet
Connections

Configure network settings to work from home, create a small office or home
network, connect to the Internet, or change modem, phone, and Internet
settings.

Add or Remove
Programs

Installs or removes programs and additional Windows components on your
computer.

Sounds, Speech,
and Audio Devices

Change the system’s sound scheme, or configure the settings for speakers and
other sound equipment on your computer.

Performance and
Maintenance

Increase space on your hard drive, schedule regular maintenance checks,
configure energy-saving settings.

Printers and Other
Hardware

Change the settings for hardware such as the printer, keyboard, mouse, or
camera.

User Accounts Change settings and passwords for individual users.

Date, Time,
Language, and
Regional Options

Changes the date, time, and time zone information on your computer, the
language to use, and region-specific display options for numbers, currency, time
and dates.

Accessibility
Options

Adjust settings for an individual user’s vision, hearing, and mobility needs.

Printers and
Other Hardware

Back button
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Lesson 6-2: Changing the Date
and Time

Your computer has its own built-in clock that has many purposes, including determining when
you created or modified a file. For this reason, you should make sure the date and time are set
correctly in your computer. This lesson will show you how to set the date and time for your
computer if you find it needs adjusting.

The far right area of the taskbar normally displays the time your computer thinks it is. To
display the date, you merely need to move the pointer over the clock and wait a few seconds.

11.. Move the pointer over the clock on the taskbar and wait a few seconds.
A small box that displays the date appears.
To change the date or time, double-click the clock on the taskbar.

22.. Double-click the clock on the far right edge of the taskbar.
The Date/Time Properties dialog box appears, as shown in Figure 6-4. To change the
time setting, click on the area of the clock you want to adjust and then adjust the
settings using the up or down arrows.

Figure 6-4

The Date & Time tab of
the Date/Time Properties
dialog box

Figure 6-5

Using the time and dates
control in the Date/Time
Properties dialog box

Figure 6-6

The Time Zone tab of the
Date/Time Properties
dialog box

Display the
Current Date

Figure 6-4

Figure 6-6

1. Click the number you
want to adjust (hour,
minute, or second)

2. Click the up or down
arrow to increase or
decrease the selected
hour, minute, or second

Figure 6-5

Select the month
Change the year by clicking
the up or down arrows

The current day is highlighted. To
change the day, click the correct day
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 Quick Reference

To Display the Current
Date:
• Point at the clock on the

taskbar for several
seconds.

To Change the Date and/or
Time:
1. Double-click the clock on

the taskbar.
2. Adjust the date and time

using the calendar and
clock controls, as shown
in Figure 6-5 and click
OK.

To Change Time Zones:
1. Double-click the clock on

the taskbar.
2. Click the Time Zone tab,

select the time zone from
the list box and click OK.

33.. Click the hour part of the time and click the clock’s up-arrow to advance
the time one hour, as shown in Figure 6-5.
You could adjust the minutes the same way—by clicking the minute part of the time
and then clicking the up or down arrows. You can also manually type the numbers
using the keyboard.
You can change the date in the right area of the dialog box. Change the month and year
by clicking their corresponding text boxes, located above the calendar.

44.. Click the Month list arrow and select January from the list, then click
the Year text box and click the up-arrow to advance the year several
years.
The calendar actually displays the days in the selected month. The current day is
highlighted. To change the day, just click the day you want.

55.. Click on day 1 in the calendar, to change the date to January 1.
If you use a laptop, you may need to adjust which time zone you’re in. You can do this
using the Time Zone tab of the Date/Time Properties dialog box.

66.. Click the Time Zone tab.
The Time Zone tab appears in the front of the dialog box, as shown in Figure 6-6. You
can click the Time Zone list arrow to select your current time zone from a list of all
available time zones. Also, note the “Automatically adjust clock for daylight savings
changes” box. When this box is checked, Windows will automatically adjust your
computer’s clock when daylight saving time changes, so you’ll have one less clock to
change.

77.. Click Cancel to close the Date/Time Properties dialog box without
applying the date and time changes you’ve made.

The built-in clock in your computer should keep track of the date and time even when your
computer is turned off. If your computer doesn’t keep the proper time and date, it means there
is probably something wrong with your computer’s built-in clock.
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Lesson 6-3: Adjusting your
Computer’s Volume

If your computer has a sound card that is working properly, you will be able to listen to sound
and adjust the sound’s volume. If you don’t already have a volume dial on your speakers, this
lesson will show you how you can adjust your computer’s volume—something useful to
know if you have someone in your home who uses the computer to play loud, annoying
computer games!

Let’s get some sound rolling so you can see the effects of volume adjustment. You must have
an Internet connection and a sound card in your computer to do steps 1 and 2, which allow
you to listen to sound. If you don’t have these requirements, skip to step 3; you won’t be able
to listen to sound from your computer.

11.. Go to the Quick Launch toolbar (on the left of the Windows taskbar),
and double-click the Windows Media Player icon.
The Windows Media Player opens.

22.. Click the Radio Tuner tab and choose a radio station to play under
Featured Stations.
The Windows Media Player looks interesting, doesn’t it? Don’t worry—lessons later in
this module explain how to utilize the Windows Media Player.  Let’s adjust the
volume…

33.. Click the Start button, and then All Programs → Accessories →
Entertainment → Volume Control.
The Volume Control dialog box appears.

44.. Drag the volume slider up or down to increase or decrease the volume.
Drag the balance slider to the left or right to change the balance.
That’s all there is to adjusting the volume!

NOTE: The Volume control also contains a Mute check box. When the Mute box is
checked, the computer’s sound is turned off completely. Try turning it off and
then back on.

Figure 6-7

The Advanced Volume
control dialog box

Media Player icon

Figure 6-7

Adjust the
volume by
dragging the
slider up or
down.
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 Quick Reference

To Adjust Your
Computer’s Volume:
• Turn the dial (if you have

one) on your computer’s
speakers.

Or…
• Go to the Start Menu and

click All Programs →
Accessories →
Entertainment →
Volume Control and
adjust the volume.

To Turn the Volume Off:
1. Open the Volume Control

dialog box.
2. Click the Mute All check

box underneath the
Volume Control.

If you’re an audiophile, you can also fine-tune the volume settings by adjusting the
other devices’ controls in the Volume Control dialog box.  The other devices are listed
in Table 6-2: Controls on the Volume Control Dialog Box.

NOTE: If you want to customize which devices you want to appear on your Volume
Control, go to Options → Properties in the Volume Control dialog box and
checkmark the devices you want to control.

5. Close the Volume Control dialog box and the Windows Media Player.
You can also add the Volume Control to the Windows taskbar for quick and easy access. To
add the Volume Control to the task bar, click Start → Control Panel, select Sounds, Speech,
and Audio Devices, click Sounds and Audio Devices and check the Place volume icon on the
taskbar option.

Table 6-2: Controls on the Volume Control Dialog Box
Control Description

Volume Control Adjusts the overall playback volume of the sound card

Wave Adjusts the playback volume level of digitally recorded sounds, such as wav.
files

SW Synth Adjusts the playback volume level of your sound card’s music synthesizer and
MIDI files

Mic Adjusts the recording volume level for a microphone.

Line-In Adjusts the recording volume level for the Line-In jack

CD Player Adjusts the playback volume level if you’re playing and audio CD in your
computer

Video Adjusts the playback volume level for a video.

PC Speaker Adjusts the playback volume level of just the speakers on your computer.
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Lesson 6-4: Changing Windows
Colors and Appearance

Another way to personalize Windows is to change the screen colors. Windows’ screen colors
include all the basic parts of a window: the title bar, the menu, scroll bars, etc. Windows
comes with a few color schemes (a far cry from the myriad schemes of older versions).

11.. Right-click a blank area on the desktop, and select Properties from the
shortcut menu.
The Display Properties dialog box appears.

22.. Click the Appearance tab.
The Appearance tab appears in front of the Display Properties dialog box, as shown in
Figure 6-8. This is where you can use a color scheme to change the appearance of
many screen elements all at once.

33.. Click the Color scheme combo box and select Olive Green from the
scheme list.
The preview area of the dialog box displays how your screen will look with the
selected color scheme. Repeat this process to change the font size. If the default setting
is difficult for you to see, you may want to select a larger font size.
Can’t stand the bright new appearance of Windows XP? You can easily give
Windows XP the appearance of your tried and true older versions of Windows. Here’s
how:

Figure 6-8

The Appearance tab of the
Display Properties dialog
box and the default color
scheme.

Figure 6-9

The Effects dialog box.

Figure 6-10

The Advanced
Appearance dialog box.

Figure 6-8

Figure 6-9

Figure 6-10
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 Quick Reference

To Change Windows’
Color Scheme:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Click the Appearance
tab.

3. Select the color scheme
from the Scheme list and
click OK.

To Change Windows to
Classic Style:
1. Follow steps one and two

above to get to the
Appearance tab.

2. Select Windows Classic
style from the Windows
and buttons list.

44.. Click the Windows and buttons combo box and select Windows Classic
style from the list.
The preview area of the dialog box displays how your screen will look in classic style.
NOTE: This will only change the way windows and buttons are displayed in

Windows; it will not revert everything back to classic style e.g., the Start
menu and the desktop.

If you’re really computer savvy, you may want to further customize how Windows
looks by using the Advanced and/or Effects buttons.

5. Click the Effects button.
The Effects dialog box appears, as shown in Figure 6-9. We won’t go through these
options in this lesson but you can find out what some of the more important settings do
by looking at Table 6-3: Controls on the Display Properties Appearance Tab.

66.. Click Cancel to close the Effects dialog box, then click Cancel again to
Display Properties dialog box without saving your changes.

Table 6-3: Controls on the Display Properties Appearance Tab
Control Description
Windows and
buttons

Lets you change Windows overall visual design. You have two choices:
Windows XP Style: The radical new look and feel for Windows XP, with rounded
corners, big buttons, and bright crayon-like colors.
Windows Classic Style: The look and feel you’re probably used to from
previous versions of Windows, with square corners and a no-nonsense design.

Color scheme Lets you select a color scheme that changes the colors of many screen elements
simultaneously. NOTE: Unless you have the Windows XP Plus software installed you
will limited to only a few color schemes.

Font size Lets you change the size of the fonts, or text, used throughout Windows. This option
is useful if you have bad eyesight or a small monitor.

Effects Click to open the Effects dialog box, shown in Figure 6-9 and select visual effects for
Windows menus, icons, and fonts.

Use the following method to smooth edges of screen fonts: Specifies
whether to activate animations for menu commands and other Windows
elements. Animations change how menus, lists, and tooltips open and close.
Use the following method to smooth edges of screen fonts: Select Standard
for desktop monitors; select ClearType for most laptop computers and other flat
screen monitors.
Use large icons: Specifies whether to use large icons to represent files, folders,
and shortcuts on your desktop.
Hide underlined letters for keyboard navigation until I press the ALT key:
Specifies whether to suppress the underlined letters of keyboard shortcuts until
you actually use the keyboard to navigate in Windows, generally with the ALT
key.

Advanced Click to customize the look of windows, menus, fonts, and icons, as shown in Figure
6-10. This option is only useful if you selected Windows Classic as your theme.
Simply select the item you want to change (from the preview display or from the
dropdown list) and then select a color for the object.
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Lesson 6-5: Adding Wallpaper to
the Desktop

Most of us don’t work in a sterile work environment—we decorate our desktops with pictures,
plants, and Dilbert calendars. Similarly, Windows lets you give your computer personality to
reflect your own personal tastes. In this lesson, you will learn how to start personalizing
Windows by adding wallpaper to the Windows desktop. Wallpaper in Windows is a graphical
picture you can stick to the desktop—the background area of the Windows screen.

11.. Right-click a blank area on the desktop, and select Properties from the
shortcut menu.
The Display Properties dialog box appears.

NOTE: You can also reach the Display Properties dialog box through the Control
Panel. Go to the Start menu

Figure 6-11

The Background tab of the
Display Properties dialog
box.

Figure 6-12

Windows with the Red
moon desert wallpaper.

Desktop shortcut
menu

Figure 6-11

Figure 6-12

Preview of how the selected wallpaper
will look on the desktop

Select from several preset images to
use as wallpaper…

Or click here to use your own picture or
graphic as wallpaper
Specify how the graphic should be
displayed (centered, tiled, or stretched)

Select a color to use on your
desktop
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 Quick Reference

To Add or Change
Wallpaper:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Make sure the Desktop
tab is selected, then
select the wallpaper you
want to use from the
preset list, or click
Browse and specify the
name and location of your
own picture or graphic
you want to use as
wallpaper.

3. Select how you want the
wallpaper to be displayed
(centered, tiled, or
stretched) from the
Position list (optional).

4. Click OK.

22.. Click the Desktop tab.
The Desktop tab appears in front of the Display Properties dialog box, as shown in
Figure 6-11. This is where you can select a file to use as wallpaper.

33.. In the Background section, select the Red moon desert file from the list.
A preview appears of what your desktop will look like with the selected wallpaper.
Notice the Position combo box—you can display your wallpaper using one of three
different methods:
• Center: Centers the image in the middle of your desktop. Use this setting if you

have a large picture you want to display, such as a scanned picture.
• Tile: Makes a repeated pattern from the image. Use this setting for small to

medium sized pictures and for all the default files listed in the Wallpaper box.
• Stretch: Stretches the image so that it fills the entire screen.

44.. Click the Position combo box and select Center.
You’re ready to add your wallpaper.

55.. Click Apply.
The Red moon desert background appears centered on your screen. If you want to use a
picture that isn’t listed in the Background section, such as a scanned picture of your
family, click the Browse button.

66.. Click the Browse button.
A Browse dialog box appears, asking you to specify the name and location of the file
you want to use as your wallpaper.

77.. Close the Browse dialog box.
To remove wallpaper from your screen, just repeat steps 1 and 2, and select (None)
from the Wallpaper section.

88.. In the Background section, select (None) from the list, and then click
OK.
The Display Properties dialog box closes, and the wallpaper is removed from the
screen.

Here’s one more wallpaper tip: if you’re surfing the Web with Microsoft’s Internet Explorer
(the Web browser that comes with Windows XP) and happen to see a graphic or picture you
like, you can use it as your wallpaper. Just right-click the graphic and select the Set as
Wallpaper option from the shortcut menu to save the image from the Internet and display it as
wallpaper.
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Lesson 6-6: Adjusting the Screen
Resolution

Screen Resolution has to do with how much information can fit on the computer screen.
Obviously you can’t adjust how large or small your computer’s monitor is (without buying a
new one, that is), but you can make all the images on your screen larger or smaller so you can
see more information at once.

11.. Right-click a blank area on the desktop and select Properties from the
shortcut menu.
The Display Properties dialog box appears.

22.. Click the Settings tab.
The Settings tab appears in front of the Display Properties dialog box, as shown in
Figure 6-14. The Screen resolution is where you can change the resolution setting.
Look at the numbers of pixels that are displayed—that is the current display resolution.

Figure 6-13

Lower resolution (800 by
600) displays larger
images on the screen;
higher resolutions (1024
by 768) displays smaller
images but lets you see
more information at once.

Figure 6-14

The Settings tab of the
Display Properties dialog
box

Figure 6-15

Click Yes to keep the new
resolution, click No to
switch back to the original
resolution setting

Drag the slider
to select the
display
resolution

Figure 6-13

Figure 6-14

Figure 6-15

800 by 600 pixels

1024 by 768 pixels
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 Quick Reference

To Change the Screen
Resolution:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Click the Settings tab.
3. Slide the Screen

resolution slider to the
right or left to select the
resolution you want to
use.

4. Click OK.

33.. Slide the bar in the Screen area all the way to the left.
Depending on how new your monitor is, the number of pixels should change to 800 bv
600 (an older monitor might go to 640 by 480). If your slider is already set at 640 by
480 or 800 by 600, move the slider one notch to the right, to 800 by 600 or 1024 by
768.

44.. Click Apply.
A dialog box, similar to the one shown in Figure 6-15 appears, giving you 15 seconds
to decide if you like the new resolution setting. If you do like it, click the Yes button, if
you don’t, click the No button. If you don’t do anything, Windows assumes you don’t
like the new resolution setting, or your monitor can’t display the new resolution, and
switches back to the original resolution.

55.. Click No to return to the original resolution setting.
For a more complete description of the various resolution settings you can use, see
Table 6-4: Common Screen Resolutions. The highest resolution you can display
depends on how much memory is installed on your video card. Most video cards have
enough memory to display at least 800 by 600 resolution.

Table 6-4: Common Screen Resolutions
Resolution Description

640 by 480

No longer supported in Windows XP, 640 by 480 use to be the lowest
resolution setting. Larger and cheaper monitors have made 640 by 480
resolution obsolete.

800 by 600

This has been the standard resolution setting for most computers, and is the
lowest setting on newer monitors. This is a good in-between resolution,
allowing you to display quite a bit of information on the screen without having
to use a magnifying glass to read it. Use this setting if you have a 15-inch or
17-inch monitor.

1024 by 768

The new standard, 1024 by 768 puts a lot of information on your screen, but
the images can start getting small and difficult to read at this point (unless you
have a large monitor). Use this setting if you have a 17-inch or larger monitor
or when you want to see a lot of information at the same time, for example if
you’re working on a large spreadsheet, graphic files, or multiple windows.

Higher
resolutions

Depending on how expensive the graphics card in your computer is, there may
be several higher modes of resolution which continue to display more and
more information and smaller and smaller images.
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Lesson 6-7: Adjusting the Screen
Color Depth

Another change you can make to your display settings is the number of colors that are
displayed on the screen at once, or the color depth. Why would you want to change the
number of colors displayed on your screen? In the past when technology wasn’t advanced,
this was important, since the speed of your computer depended on how many colors it
displayed. Now, however, video cards are so advanced that it’s almost impossible to see the
difference between the available settings. Unless you do a lot with graphics, you probably
don’t have to worry about changing the color quality on your computer.

11.. Right-click a blank area on the desktop and select Properties from the
shortcut menu.
The Display Properties dialog box appears.

22.. Click the Settings tab.
The Settings tab appears in front of the Display Properties dialog box, as shown in
Figure 6-17. The Color quality drop-down list is where you can select the color depth
you want to use. The Color quality drop-down list displays the current color depth
setting.

33.. Click the Color quality drop-down list and select High (24 bit).
If your Color quality is already set to High, then select Medium (16 bit) or Highest (32
bit).

NOTE: If only one option appears in the Color quality drop-down list, your video card
is not properly installed. You’ll need to reinstall the video drivers (software)
that came along with your computer or video card.

Figure 6-16

You can change the
number of colors
displayed on your screen,
for more realistic images.

Figure 6-17

The Settings tab of the
Display Properties dialog
box 4 bits per pixel

24 bits per pixel

Change the color
depth here

Figure 6-16

Figure 6-17
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 Quick Reference

To Change the Screen
Resolution:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Click the Settings tab.
3. Click the Colors list and

select the Color Depth
setting you want to use.

4. Click OK.

44.. Click Apply.
A dialog box appears, asking you confirm the changes you’ve made to the display
settings.

55.. Click OK to confirm the display setting changes.
Windows may have to restart the computer to change the display setting. A dialog box
will appear, asking you if you like the new display settings. Here again, click Yes if you
want to keep the new settings and No if you want to switch back to the original color
depth. If you don’t do anything, Windows assumes you don’t like the new resolution
setting, or your monitor can’t display the new resolution, and switches back to the
original display settings.

66.. Click No to return to the color depth setting.
For a more complete description of the various color depth settings you can use, see
Table 6-5: Common Color Depths. The maximum color depth, or simultaneous number
of colors you can display at once, depends on how much memory is installed on your
video card. Most video cards have enough memory to display at least 16 bit resolution.

Table 6-5: Common Color Depths
Color Depth Description

256 Colors

No longer supported in Windows XP, 256 colors was the standard color depth
for Windows years ago, but most computers and video cards are fast enough to
run with more colors without taking a performance hit, making this color depth
obsolete in Windows XP.

High Color
(16 bit)

High Color (16 bit) displays roughly 65,000 colors at once. This is the point where
pictures become photo-realistic. This is probably the best color depth setting
because it can display photo-realistic images without slowing your computer
down.

You have to really squint to see much difference between High Color (16 bit) and
higher levels of color depth.

True Color
(24 bit) and

Greater

True Color (24 bit) and higher display millions of colors at once. Depending on
how expensive the graphics card in your computer is there may be several higher
modes of color depth, which continue to display more and more colors on the
screen. This mostly concerns people involved with graphics and design.
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Lesson 6-8: Using a Screen Saver

A screen saver is a moving image that appears on the computer screen when you haven’t used
your computer for a while. Screen savers were originally used to protect screens from screen
burn, which could occur when a static image was left on the screen for hours and hours. You
may have seen examples of screen burn on older cash machines. You don’t have to worry
about screen burn with today’s monitors, but many people still like to use screen savers for
entertainment and to personalize their computers.

This lesson will show you how to make a screen saver appear if your computer hasn’t been
touched for a while. You will also learn how to conserve power by having the monitor switch
to a low-power standby mode or even turn itself off if the computer has been idle.

11.. Right-click a blank area on the desktop, and select Properties from the
shortcut menu.
The Display Properties dialog box appears.

22.. Click the Screen Saver tab.
The Screen Saver tab appears in front of the Display Properties dialog box, as shown in
Figure 6-17.

33.. Click the Screen Saver list arrow.
A list of the available screen savers appears.

44.. Select the 3D Pipes screen saver from the list.
A preview of the 3D Pipes screen saver appears in the preview area of the dialog box.
You can also preview the screen saver in full screen mode by clicking the Preview
button. You can change the settings for the selected screen saver by clicking the
Settings button.

Figure 6-18

The Screen Saver tab of
the Display Properties
dialog box.

Figure 6-19

The Screen Saver tab of
the Display Properties
dialog box.

Figure 6-18

Displays how the screen saver will look

Select a specific screen saver here

Specify how much time must elapse before
Windows displays the selected screen saver

Change the energy saving features of your
monitor

Assign a password to your screen saver to
protect your computer from unauthorized use.
Windows will not clear a screen saver until this
password is typed correctly.

Figure 6-19
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 Quick Reference

To Set Up a Screen Saver:
1. Right-click a blank area

on the desktop and select
Properties from the
shortcut menu.

2. Click the Screen Saver
tab.

3. Click the Screen Saver
list and select a screen
saver.

4. (Optional) Specify how
much time must elapse
before Windows displays
the selected screen saver
in the Wait box and click
the On resume,
password protect check
box. Windows
automatically assigns
your Windows log in
password to the screen
saver.

5. Click OK.

To Adjust the Energy-
Saving Features of your
Monitor:
1. Follow the preceding

Steps 1 and 2.
2. Click the Power button in

the Monitor Power section
and adjust the interval
after which the monitor
shuts off.

55.. Click the Settings button.
A dialog box appears with settings for the selected screen saver. The options listed in
this dialog box will differ depending on the screen saver. There may be options for how
many and what type of objects should appear on the screen, how fast the objects should
move, or if you want to hear sounds when the screen saver is active—it depends on
which screen saver is selected.

66.. Click Cancel to close the 3D Pipes Setup dialog box.
You can assign a password to your screen saver to protect your computer from
unauthorized use by clicking the On resume, password protect check box. Windows
will not clear a screen saver until this password is typed correctly.
You can easily change the amount of time it takes before Windows displays the
selected screen saver.

77.. Click the Wait box and type 15.
You can also click the Wait box up arrow until the number 15 appears. Now the screen
saver will appear when you don’t use your computer for 15 minutes.
Instead of using a screen saver, if you have an Energy Star compliant monitor you can
conserve power by switching the monitor to a low-power standby mode or even have
the monitor turn itself off if the computer hasn’t been used for a while.

88.. Click the Power button in the Monitor Power section.
The Power Options Properties dialog box appears.

99.. Click the Turn off monitor list arrow and select After 30 minutes.
This setting will cause your monitor to turn itself off when the computer hasn’t been
used for 30 minutes. To turn the monitor back on, simply press a key on the keyboard
or move the mouse—you don’t need to push the monitor’s on/off switch.

1100.. Click OK.

EnergyStar
compliant logo
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Lesson 6-9: Changing System and
Program Sounds

Computers still have a long way to go before they can talk to you, but they can give you
simple audio feedback, as long as your computer has a sound card and speakers. This lesson
shows you how to assign sounds to events performed on your computer. An event is an action
performed by you or a program. For example, when you press an incorrect key, the computer
sometimes utters a simple beep. If you have a sound card, you can choose to play a sound
rather than a boring beep whenever you press an incorrect key. You can also assign a sound to
when you start or quit Windows.

11.. Open the Control Panel by clicking the Start button and click on the
Control Panel icon.
The Control Panel opens.

22.. Click the Sounds, Speech, and Audio Devices icon.
The Sounds, Speech, and Audio Devices window appears as shown in Figure 6-20.

33.. Click Change the sound scheme from the Pick a task heading.
This window displays the events to which you can assign sounds, and the sounds you
can associate with the events.

NOTE: Remember when Windows offered a plethora of sound schemes to choose
from? Now, instead of getting that bonus for free, you have to buy Plus! for
Windows XP to install extra themes, games, and digital media. Microsoft
must have some pretty high lawyer’s fees…

Figure 6-20

The Sounds Properties
dialog box.

Figure 6-21

The Browse for Sound file
dialog box.

Sounds, Speech
and Audio Devices

Select a preset
sound from the
selected sound
scheme

Figure 6-20

Figure 6-21

Displays the events
to which you can
assign sounds

Click  to hear the
selected sound.

Click here to use
your own sound file

Select the sound
scheme you want to
use
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 Quick Reference

To Assign a Sound to a
Specific Windows Event:
1.  Click the Start button

and click Control Panel
→ Sounds, Speech and
Audio Devices.

2. Select Change the
Sound Scheme.

3. Select the event you want
to change from the Event
list.

4. Click the Browse button
and specify the location
and name of the sound
file you want to assign to
the event. Click the Play
button to listen to the
selected sound.

5. Click OK.

44.. Select Exit Windows in the Program events list.
You can listen to the sound that is currently assigned to any event by selecting the
event and then clicking the triangular play button between the Sounds drop-down list
and the Browse button in the dialog box. The sound assigned to the Exit Windows
event (if one is assigned) appears in the Sounds box.

55.. Click the Play button to the right of the Sounds box to listen to the
sound assigned to the Exit Windows event.
If you don’t hear a sound, either the Exit Windows event doesn’t have a sound assigned
to it (you can check this by looking at the Sounds list), your computer doesn’t have a
soundcard and/or speakers, the volume is turned off, or the soundcard drivers are not
installed correctly.
To assign a different event to the selected sound, click the Browse button to select the
sound.

66.. Click the Browse button.
A Browse window appears, as shown in Figure 6-21. Select the location and file for the
sound you want to hear every time the selected event occurs.

77.. Double-click Start Windows.
The Start Windows sound is now assigned to the Exit Windows event. You can listen to
Start Windows by clicking the triangular play button at the bottom left corner of the
dialog box.

88.. Click the Play button at the bottom left corner of the dialog box to listen
to Start Windows.
Click Cancel to return to the Sounds and Audio Devices Properties dialog box.
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Lesson 6-10: Adjusting the Mouse

A common complaint many users have about Windows is they don’t like how the mouse
works. The mouse either is too slow or too fast, does not respond very well to your double-
clicks, or worst of all if you’re left-handed, its buttons are in the wrong places!

This lesson shows you how to adjust the mouse settings to make it easier for you to work
with.

11.. Open the Control Panel by clicking the Start button and clicking Control
Panel.
The Control Panel opens.

22.. Double-click the Printers and Other Hardware icon, and click the
mouse icon under Control Panel icons to change the mouse settings.
The Buttons tab of the Mouse Properties dialog box appears, as shown in Figure 6-22.

Figure 6-22

The Buttons tab of the
Mouse Properties dialog
box

Figure 6-23

The Motion tab of the
Mouse Properties dialog
box

Mouse icon

Figure 6-22

Figure 6-23

Switch the primary and secondary buttons
of the mouse if you are left handed.

Drag the slider to change the double-click
speed

Double-click the folder to test the
double-click speed

Drag the slider to change the pointer
speed

Click here to leave a trail of pointers as
you move across the screen (good option
for laptop users)
Drag the slider to change the length of the
pointer trail

Check the box to turn on ClickLock, a
feature that allows you to highlight or drag
without holding down the mouse button.

This option automatically points to the
default button in a dialog box

Uncheck this default setting to show the
cursor on the screen at all times

Check this box to find your cursor easily
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 Quick Reference

To Open the Mouse
Properties Dialog Box:
• Click the Start button,

select Control Panel, →
Printers and Other
Hardware, and click on
the Mouse icon.

To switch the Left and
Right Mouse Buttons:
• Open the Buttons tab of

the Mouse Properties
dialog box,  check the
Switch primary and
secondary buttons box
and click OK.

To Change the
Double-Click Speed:
• Open the Buttons tab of

the Mouse Properties
dialog box, drag the
Pointer Speed slider to a
new position, and click
OK.

To Change the Pointer
Speed:
• Open the Mouse

Properties dialog box,
click the Pointer Options
tab, drag the Pointer
Speed slider to a new
position, and click OK.

To Change the Pointer
Options:
• Open the Mouse

Properties dialog box,
click the Pointer Options
tab, and check the option
you wish to change.

Many people complain that the double-click speed setting for Windows is too fast. To
adjust the amount of time between clicks, drag the Double-click speed slider to the
right or left. You can test the double-click speed by double-clicking the folder in the
Test area box just to the left of the Speed slider.

33.. Slide the Double-click slider to Slow, and then double-click the folder
in the Test area.
The folder opens when you complete a successful double-click.

44.. Slide the Double-click slider to Fast, and then double-click the folder in
the Test area.
It may be more difficult to open the folder when the speed is this fast.
You will have to experiment with the Double-click slider, adjusting it to find a speed
that suits your own personal preferences. Most people find that the double-click speed
works best somewhere in the middle or on the slower side of the Double-click speed
bar.

55.. Click the Pointer Options tab.
The Pointer Options tab of the Mouse Properties dialog box appears, as shown in
Figure 6-23. Here you can also adjust how fast the mouse pointer moves across your
screen when you move the mouse by dragging the Pointer speed slider to the right or
left. Refer to Table 6-6: Mouse Pointer Options for more information.
Now that you understand how to adjust the mouse to your liking, you can close the
Mouse Properties dialog box to end the lesson.

66.. Click Cancel to close the Mouse Properties dialog box without saving
your changes.

Table 6-6: Mouse Pointer Options
Option Description
Motion

Select a pointer
speed

Adjusts the distance that the pointer moves respective to the distance that the
mouse or trackball moves. For example, to move your pointer across the width
of your screen, you need to move your device further when the slider bar is set
to Slow than when it is set to Fast.

Snap To

Automatically move
pointer to the default
button in a dialog
box

Specifies whether the mouse pointer snaps to the default button (such as OK or
Apply) in dialog boxes. In some programs, Snap To may cause the pointer to
automatically move to the center of the dialog box rather than to the default
button.

Visibility

Display pointer trails Adds a trail to the mouse pointer, which makes it easier to see on Liquid Crystal
Display (LCD) screens. To change the length of the pointer trail, drag the slider.

The slider is dimmed until the check box is selected.

Hide pointer while
typing

Hides the pointer when you type. The pointer reappears when you move the
mouse or trackball.

Show location of the
pointer when I press
the CTRL key

Shows the location of the mouse pointer when you press the CTRL key.

Double-click Test
Area
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Lesson 6-11: Customizing How
Folders Look and Work

Windows gives you the option to work and view windows in Classic Style or Web Style. If
you like some aspects of Web Style, but just can’t get used to some of the new procedures,
such as single-clicking an item to open it, you can create your own custom style. By creating a
custom style, you can use features from both Classic Style and Web Style. For example, you
could view your desktop and folders as Web pages (Web Style) but still have to double-click
items to open them (Classic Style).

In previous versions of Windows,, you were given the option to view windows in Classic or
Web style.  This is another guided-tour lesson to help you become familiar with creating a
Custom Style, should you ever want to use it.

11.. Click the Start button, click on the Control Panel, select Appearance
and Themes, and click Folder Options.
The Folder Options dialog box automatically displays the General tab as shown in
Figure 6-24.

22.. Refer to Table 6-7: Custom Setting Options for a description of each of
the options. Click Cancel when you’re finished.

Actually, you might want to test out some of the custom settings and see if any of them work
for you. Many power Windows users prefer using their own custom style instead of the styles
already designed by Windows.

Figure 6-24

The General tab of the
Folder Options dialog box
allows you to customize
how Windows looks and
works. Table 6-7: Custom
Setting Options describes
each of the options shown
here.

Figure 6-24



Chapter Six: Customizing Windows 171

 Quick Reference

To Use Custom Folder
Settings:
1. Click the Start button

and select Control Panel
→ Appearance and
Themes → Folder
Options.

2. Refer to Table 6-7:
Custom Setting Options
and make the desired
changes.

Table 6-7: Custom Setting Options
Option Description

Tasks
Show common tasks in folders Specifies that hyperlinks to common folder tasks and other places on

your computer are displayed in folders. These links appear in the left
pane of the folder window.

Use Windows classic folders Specifies that folder contents are displayed like classic Windows
folders, which means that folder contents do not look and work like
Web pages.

Browse folders
Open each folder in the same
window

Specifies that the contents of each folder open in the same window.
To switch back to the previous folder, click the Back button on the
toolbar, or press BACKSPACE.

Open each folder in its own
window

Specifies that the contents of each folder open in a new window. The
previous folder content still appears in a different window, so you can
switch between the windows.

Click items as follows
Single-click to open an item
(point to select)

Underline icon titles
consistent with my
browser

Underline icons titles only
when I point at them

Specifies that you want to open items in folders and on the desktop by
single-clicking them, just as you would click a link on a Web page. To
select an item without opening it, rest your pointer on it.

Icon titles are underlined, just like links on a Web page.

Icon titles are underlined only when you point at them.

Double-click to open an item
(single-click to select)

Specifies that you want to select files and folders by clicking to select
an item and double-clicking an item to open it. This is how Windows
normally works.
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Lesson 6-12: Customizing Folder
View Options

Yet another lesson on folder options? Yep—in this lesson we will conclude our tour of how to
customize how Windows looks and acts. This lesson explains how to change how information
is displayed in My Computer and Windows Explorer. Remember the three letter file
extensions that are tacked on at the end of every file, such as .TXT? Normally Windows hides
those extensions from view, but you can change this setting so Windows displays the file
name and file extension, for example “Letter. TXT” instead of just “Letter”.

This is another “look, but don’t touch” lesson. We’ll open the dialog box where you can
change how the information is displayed, then you can look at Table 6-8: Advanced Folder
Options to see what everything means.

11.. Open the Start Menu, click on the Control Panel, select Appearance
and Themes, and click Folder Options from the window.
The Folder Options dialog box appears.

22.. Click the View tab.
The View tab of the Folder Options dialog box appears, as shown in Figure 6-25.

33.. Refer to Table 6-8: Advanced Folder Options for a description of the more
important folder options. Click Cancel when you’re finished.

Figure 6-25

The View tab of the Folder
Options dialog box; see
Table 6-8: Advanced
Folder Options for
descriptions of the various
options.

Figure 6-25
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Table 6-8: Advanced Folder Options
Option Default Description
Display file size
information in folder
tips

This displays the size of a file in the folder tips area.

Display simple folder
view in Explorer’s
Folders list

In Windows Explorer, click the folder to display its contents and
subfolders. All folders are automatically closed when another
folder is clicked. To hide or display a folder while it’s still open,
click on the plus or minus sign next to the folder.

Display the contents
of system folders

System folders such as your C: drive, Program Files, Documents
and Settings, and Windows, contain files your computer needs to
run properly, and are usually hidden.

Display the full path
in the address bar

Displays the path of the folder in the address bar of the window,
such as “C:\Windows\Program Files” instead of just “Program
Files”.

Display the full path
in title bar

Displays the path of the folder in the title bar of the window, such
as “C:\Windows\Program Files” instead of just “Program Files”.

Do not cache
thumbnails

When you store images in a cache file, Windows can reuse them
instead of recreating them each time you open a folder. By
disabling this automatic function, folders that contain thumbnails
might take longer to open.

Hidden files and
folders

Do not show hidden
or system files

Show all files

Hides program or system files that should not be changed. Select
this option to protect critical hidden files from accidentally being
changed or deleted, and to reduce clutter in your folders.
Right-click a file and select Properties to find out whether it is
designated as hidden.
Specifies that both hidden and system files do not appear. Select
this option to protect your hidden files from being accidentally
changed or deleted, and to reduce clutter in your folder windows.
Specifies that all files, including hidden and system files, appear
in the list of files in this folder. Power Windows users like to use
this option.

Hide file extensions
for known file types

Hides the three-letter file name extensions for most files. For
example, Filename.TXT would appear as just Filename. Click this
option to reduce clutter in your folder windows.

Hide protected
operating system
files
(Recommended)

Select this option to specify that files necessary to running your
computer properly are hidden so they are not accidentally
removed or changed.

Launch folder
windows in a
separate process

When you open a folder, this option specifies that it is opened as
a separate part of memory. This can increase the stability of
Windows, however it might decrease your computer’s
performance.

Remember each
folder’s view
settings

Specifies that any folder settings you selected are retained
whenever you reopen it. When this box is not checked, all folders
return to their original state after you close them.

Show pop-up
description for folder
and desktop items

Shows a description of the selected item in a small pop-up
window. If your folder is being displayed as a Web page,
selecting this option has no effect, because the same information
already appears in the left pane of the folder.
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Chapter Six Review

Lesson Summary

A Look at the Control Panel
• The Control Panel is where you can change the various settings of your computer and Windows.

• Open Control Panel by clicking the Start button and selecting Control Panel; or by opening the
Start menu, clicking My Computer, clicking Other Places from the blue side panel, and Control
Panel.

Changing the Date and Time
• Point at the clock on the taskbar for several seconds to display the current date.

• To Change the Date and/or Time: Double-click the clock on the taskbar, adjust the date and time
using the calendar and clock controls, and click OK.

• To Change Time Zones: Double-click the clock on the taskbar, click the Time Zone tab, select
the time zone from the list box, and click OK.

Adding Wallpaper to the Desktop
• To Add or Change Wallpaper: Right-click a blank area on the desktop and select Properties

from the shortcut menu. Make sure the Desktop tab is selected, and select the wallpaper you want
to use from the preset list. Click Browse and specify the name and location of your own picture or
graphic you want to use as wallpaper. Select how you want the wallpaper to be displayed
(centered, tiled, or stretched) from the Display list and click OK.

Changing Windows’ Appearance
• To Change Windows’ Color Scheme: Right-click a blank area on the desktop and select

Properties from the shortcut menu, click the Appearance tab, select a color scheme from the
Color scheme list and click OK.

• To Change Windows and Buttons to Classic Style: Select Windows Classic style from the
Windows and Buttons combo box.

Adjusting the Screen Resolution
• Screen Resolution has to do with how much information can fit on the screen. Higher screen

resolutions can display more information on the screen at once but at the price of making
everything appear smaller.

• To Change the Screen Resolution: Right-click a blank area on the desktop and select
Properties from the shortcut menu, and click the Settings tab. Slide the Screen Resolution
slider to the right or left to select the resolution you want to use, and click OK.
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Adjusting the Screen Color Depth
• Color depth has to do with how many colors are displayed on the screen at the same time.

• To Change the Screen Resolution: Right-click a blank area on the desktop and select
Properties from the shortcut menu, click the Settings tab, click the Color quality list, select the
Color Depth setting you want to use, and click OK.

Using a Screen Saver
• To Set Up a Screen Saver: Right-click a blank area on the desktop and select Properties from

the shortcut menu. Click the Screen Saver tab, expand the Screen Saver list, select a screen
saver, and click OK.

• You can password protect your screen saver by clicking the On resume, password protect check
box. Windows will automatically assign your Start Windows password to the screen saver.

• You can adjust the energy-saving features of your monitor by opening the Screen Saver tab of the
Display Properties dialog box, clicking the Power button in the Monitor power section, and
adjusting the interval after which the monitor shuts off.

Changing System and Program Sounds
• To Use a Sound Scheme: Click the Start button, click Control Panel, and click the Sounds,

Speech, and Audio Devices icon. Click Change the sound scheme, select a scheme from the
Sound scheme list, and click OK.

• To Assign a Sound to a Specific Windows Event: Click the Start button, click Control Panel
and click the Sounds, Speech, and Audio Devices icon. Select the event for which you want to
assign a sound, then click the Browse button and specify and the location and name of the sound
file you want to assign to the event. Click the Play button to listen to the selected sound, and click
OK.

Adjusting the Mouse
• Open the Mouse Properties dialog box by clicking the Start button, click Control Panel and click

the Printers and Other Hardware icon.

• To Switch the Left and Right Mouse Buttons: Open the Buttons tab in the Mouse Properties
dialog box, select either the Right-handed or Left-handed option, and click OK.

• To Change the Double-click Speed: Open the Buttons tab in the Mouse Properties dialog box,
drag the Pointer Speed slider to a new position, and click OK.

• To Change Pointer Options: Open the Pointer Options tab in the Mouse Properties dialog box,
select the desired pointer options, and click OK.

Customizing How Folders Look and Work
• To Customize how Folders Work: Open Control Panel → Appearance and Themes → Folder

Options from the menu.

Customizing Folder View Options
• To Customize Folder View Options: Open Control Panel → Appearance and Themes →

Folder Options from the menu. Click the View tab, select the desired folder view options, and
click OK.
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Quiz
1. Used only for advanced networking settings, the Control Panel should

never be touched by ordinary users. (True or False?)

2. Which of the following statements is NOT true?
A. You can change the display style to Classic if you don’t like XP style.
B. You can change the colors for all Windows objects at once using a color scheme.
C. Double-click the clock on the taskbar to adjust the time and date your computer

thinks it is.
D. You can only use preset patterns as your desktop wallpaper.

3. 640 x 480, 800 x 600, 1024 x 768 are all examples of:
A. Color depths.
B. Dimensions for the three largest patios in the world.
C. Screen resolutions.
D. Multiplication problems that you would need to use a calculator to solve.

4. You’re a huge fan of the early 1980s TV show The Dukes of Hazard. Which
of the following are ways you could customize your computer to show
everyone your devotion to this forgotten show?
A. Change the desktop wallpaper to a confederate flag, like the paint job on the Duke

boys’ car.
B. Apply the “The Dukes of Hazard” desktop theme, which comes with Windows XP.
C. Add a system sound so that whenever someone turns your computer on they hear

Sheriff Roscoe exclaim, “Them Dukes, them Dukes!”
D. Windows XP doesn’t allow you to personalize your computer in such poor taste.

5. You can change the mouse’s double-click speed by clicking the Mouse icon
in Printers and Other Hardware heading of the Control Panel. (True or
False?)

6. Which of the following is a major difference between Windows 95 and
Windows XP?
A. File names in Windows XP can contain up to 256 characters instead of only 8

characters in Windows 95.
B. Windows XP responds to voice commands.
C. Windows XP gives you the option of viewing and working with contents of your

computer like a Web page.
D. Windows 95 requires 8 MB of RAM while Windows XP only requires 2 MB of

RAM.

7. Double-clicking the desktop opens the Display Properties dialog box,
which allows you to change any screen settings, such as Windows’ colors,
screen resolution, and desktop wallpaper. (True or False?)

Homework
1. Change Windows’ wallpaper to River Sumida, in center format.
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2. Change Windows’ screen colors to the Silver color scheme and then back to the
previous color scheme.

3. Change Windows’ Asterisk event to the tada sound, and then back to the original
sound.

4. Try out your video card’s various screen resolutions to see which one you like best.

5. Adjust your mouse's pointer speed and double-click speed to suit your preferences.
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Quiz Answers
1. False. The Control Panel is where you go to make changes to Windows and your

computer. While there are a few technical areas in the Control Panel, most of it is
straightforward and easy to understand.

2. D. You can use your own pictures and graphics as wallpaper in addition to Windows
preset wallpaper settings.

3. C. These are all examples of screen resolutions.

4. A and C. Fortunately there isn’t a Duke of Hazard desktop theme that ships with
Windows XP (or any themes, for that matter), but you can still personalize the other
settings, such as the wallpaper and system sounds.

5. True. The double-click speed is probably one of the first things you should adjust if
you’re having trouble double-clicking with the mouse.

6. C. Windows XP lets you view and work with your computer in Web style and Classic
style—something Windows 95 didn’t offer (unless you installed Microsoft Internet
Explorer 4.0 or later).

7. False. Right-click the desktop and select Properties from the shortcut menu to open
the Display Properties dialog box.



Chapter Seven: The
Free Programs

Chapter Objectives:
• Learn about WordPad

• Learn about NotePad

• Learn about the Calculator

• Learn about the Sound Recorder

• Learn about Paint and create a picture

• Learn about the games

• Learn about Character Map

• Learn how to use the new Windows Media player

• Learn how to use Windows Movie Maker

Windows XP doesn’t really do much by itself—you need to run a program whenever you
want to do something with your computer. You don’t have to rush off to the local computer
store to buy a software program to let you type a letter or paint a picture because Microsoft
has included a handful of small but useful programs with Windows XP. You can find most of
these programs—such as WordPad, Paint, Note, and Calculator—in the Accessories group of
the Start Menu.

This chapter explores the programs that Microsoft tossed into the Accessories menu. You’ll
learn what all the “freebie” programs are, what they do, and if they’ll work for your purposes.

If you’re this far in the book, you should already have a good sense of how to work with a
Windows program. Most of the lessons in this chapter are the “guided tour” type and only a
few of them have the usual step-by-step exercises. Don’t worry—these programs are all very
simple and easy to use, so you shouldn’t have any trouble figuring them out.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click

• How to start programs
in the Start Menu

• How to use menus,
toolbars, and dialog
boxes

• How to view and
navigate through the
contents of your
computer (disk drives
and folders)
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 Quick Reference

To Open WordPad:
• Click the Start button and

select All Programs →
Accessories →
WordPad.

Lesson 7-1: WordPad

WordPad is a “stripped-down” word processor and is one of the best freebies Microsoft tossed
in with Windows XP. You can use WordPad to create letters, memos, and documents. You can
format your WordPad documents with various font and paragraph styles. Here’s how to open
the WordPad program:

11.. Click the Start button and select All Programs → Accessories →
WordPad.
The WordPad program appears as shown in Figure 7-1. If you want, try typing some
text in the WordPad program, and explore WordPad’s menus.

22.. Close the WordPad program.

Table 7-1: WordPad

Description A scaled-down word processing program you can use to create simple
letters and documents

Type of File(s) Used  Word files,  Rich Text files,  Text Documents,  Write files

Features Include Font and paragraph formatting, bullets, tab stops, insert the current date,
print preview, insert objects from other programs, and find and replace

Features Don’t Include Spell-checker, thesaurus, tables, headers and footers, many other advanced
word processing features

Found Under All Programs → Accessories → WordPad

Figure 7-1

A simple word processor,
the WordPad accessory
allows you to create letters
and documents.

Figure 7-1
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 Quick Reference

To Open Notepad:
• Click the Start button and

select All Programs →
Accessories →
Notepad.

Lesson 7-2: Notepad

WordPad is one of the most full-featured free programs, while Notepad is probably the
simplest. You can use Notepad to create or edit simple notes or text files that do not require
any type of formatting. Notepad opens and saves text in ASCII (text-only) format. Notepad
can only open or read files that are smaller than 64K. If you need to create or edit a file that
requires formatting or is larger than 64K, use WordPad. Let’s take a closer look at Notepad.

11.. Click the Start button and select All Programs → Accessories →
Notepad.
The Notepad program appears, as shown in Figure 7-2. If you want, try typing some
text in Notepad and explore Notepad’s menus.

22.. Close the Notepad program.

Table 7-2: Notepad

Description A simple text editor without any formatting features

Type of File(s) Used  Text Documents

Features Include Find text in document, time/date stamp, and word-wrap

Features Don’t Include Formatting of any kind, can only work with text files under 64K

Found Under All Programs → Accessories → Notepad

Figure 7-2

Use the Notepad program
when you need to jot
down quick notes that
don’t require any type of
formatting.

Figure 7-2
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 Quick Reference

To Open the Calculator:
• Click the Start button and

select All Programs →
Accessories →
Calculator.

To Switch Between
Standard and Scientific
Modes:
• Select View → Scientific

or Standard from the
menu.

Lesson 7-3: Calculator

The Calculator accessory is one of the more useful programs included with Windows. You use
the Calculator just like you would use a calculator that’s not on your computer. The only
difference between the two is that instead of pressing the calculator’s keys with your fingers,
you click them with your mouse. You can also use the number keys or the numeric keypad on
your keyboard to enter numbers into the Calculator program. Here’s how to open the
Calculator program.

11.. Click the Start button and select All Programs → Accessories →
Calculator.
The Calculator program appears, as shown in Figure 7-3. If you want, try making some
calculations with the Calculator. The Calculator program can be used in one of two
modes: standard or scientific. Standard mode is adequate for most of us, but if you’re
an engineer, math teacher, student, or number freak, you might want to use the
Calculator’s scientific mode.

22.. Select View → Scientific from the menu.
The Calculator appears in scientific mode, as shown in Figure 7-4. If you still
remember your Trigonometry or Statistics, feel free to try out the expanded functions
in scientific mode.

33.. Select View → Standard from the menu to return to Standard mode, and
close the Calculator when you’re finished.

Table 7-3: Calculator

Description A computer version of a standard and scientific calculator you can use to make
quick calculations on your computer.

Found Under All Programs → Accessories → Calculator

Figure 7-3

The Calculator program in
Standard mode

Figure 7-4

The Calculator program in
scientific mode

Figure 7-3

Figure 7-4
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 Quick Reference

To Open Sound Recorder:
• Click the Start button and

select All Programs →
Accessories →
Entertainment → Sound
Recorder.

To Record a Sound:
1. Click the  Record

button and speak into the
microphone.

2. Click the  Stop
button when you’re
finished.

To Play a Sound:
• Click the  Play

button.

Lesson 7-4: Sound Recorder

To use the Sound Recorder program, you must have a sound card and speakers installed on
your computer. If you want to record something, you will also need a microphone. If your
computer system meets these requirements, then you can use Sound Recorder like a
computerized tape recorder to record voice annotations or anything else you can think of.

11.. Click the Start button and select All Programs → Accessories →
Entertainment → Sound Recorder.
The Sound Recorder program appears, as shown in Figure 7-5. Try recording a sound.

22.. Click the Record button, talk briefly into your computer’s microphone,
and then click the Stop button.
As you record your voice, a waveform should appear in the Sound Recorder windows,
as shown in Figure 7-6. If you don’t see a waveform, your microphone is shut off or is
plugged into the wrong jack in your soundcard, or there is something wrong with your
soundcard (maybe you don’t have one!).

33.. Click the Play button to play back the sound you just recorded.
Take some time to explore Sound Recorder’s menus. Under the File menu, you can
save a recorded sound or open a previously recorded sound. The Effects menu lets you
do some cool things with your recordings, like adding echo to it, reversing it, or
adjusting its volume.

44.. Close the Sound Recorder program.

Table 7-4: Sound Recorder

Description Record voice annotations or other sounds and save them to your computer

Type of File(s) Used  WAV files

Features Include Record and playback, echo, reverse, increase/decrease volume

Features Don’t Include Advanced mixing features

Found Under All Programs → Accessories → Entertainment → Sound Recorder

Figure 7-5

The Sound Recorder
program

Figure 7-6

Sound Record displays a
waveform when it plays or
records something.

Record button

Stop button

Play button

Figure 7-5 Figure 7-6
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Lesson 7-5: Paint

Paint is a drawing program that comes with Windows XP. You can use Paint to create and
view pictures and graphics—including maps, artwork, and photographs.

11.. Click the Start button and select All Programs → Accessories →
Paint.
The Paint program appears, as shown in Figure 7-7. Paint includes a lot of tools to
create pictures—see Table 7-6: The Paint Tools for their descriptions.

Paint is the most complex of the free accessories that come with Windows. If you want to
learn more about how to use paint, take a look the tables in this lesson, then move on to the
next lesson.

Table 7-5: Paint

Description Use Paint to create, edit, and view pictures and graphics

Type of File(s) Used Bitmap (BMP) graphic files

Features Include Draw shapes, add text, paint, use maximum number of possible colors
(determined by your display’s color depth settings)

Features Don’t Include Photo retouching, acquire from scanner, saving to many other graphic
formats such as GIF as JPEG pictures

Found Under All Programs → Accessories → Paint

Figure 7-7

Create pictures and maps
with the Paint program.

Figure 7-7

Paint Tools
To see what a tool
does, point to it for
a second. The
name of the tool will
appear after a
second.

Colors
Select an outline
color by clicking the
color with the left
mouse button.
Select a fill color by
clicking a color with
the right mouse
button.



Chapter Seven: The Free Programs 185

 Quick Reference

To Start Paint:
• Click the Start button and

select All Programs →
Accessories → Paint.

Paint provides you with a number of tools to create your pictures with. To see a tool’s
description, position the mouse over the tool button for a few seconds. After a moment, the
name of the tool will appear. In addition, a brief description of the tool appears in the Status
bar whenever the pointer is over it. The following table describes the Paint tools and their
functions:

Table 7-6: The Paint Tools
Tool Name Description

Free Form Select Draws a freeform outline with the mouse around any shape to select
it. Once you have selected an area, you can cut, copy, or move it.

Select Same as above except it uses a rectangle as the selection area

Eraser Erases portions of the current picture. You can choose from four
different eraser sizes.

Fill With Color Fills areas with the selected color from the color palette

Pick Color Copies a color from one object to another

Magnifier Zooms in or out of the current graphic

Pencil Draw freeform objects, just as if you were using a real pencil

Brush Paint freeform objects, just as if you were using a real paintbrush. You
can choose from several different brush sizes and shapes.

Airbrush Applies color, using an airbrush effect

Text Inserts text into the picture

Line Draws lines

Curve Draws curved lines

Rectangle Draws rectangles

Polygon Draws polygons

Ellipse Draws ellipses

Rounded Rectangle Draws rectangles with rounded edges.
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Lesson 7-6: Creating Pictures with
Paint

In the previous lesson, you were introduced to the Paint program; in this lesson, you’ll get
your hands dirty and actually create a simple drawing in Paint. Creating pictures in Paint is
easy—simply click the tool you want, and your mouse pointer turns into that tool. To draw a
rectangle, for example, click the rectangle button tool and then click and drag a rectangle in
the Paint area of the window.

11.. Make sure the Paint program is open.
           Pictures can be just about any size. Here’s how to change a picture’s dimensions
or

       size:
22.. Select Image → Attributes from the menu.

           The Attributes dialog box appears, as shown in Figure 7-8. Here, you can
specify how
           large you want your picture to be, and if it should appear in color or black and
white.

33.. Click the Inches option in the Units section, set the Width to 6 inches
and the Height to 6 inches, make sure the Colors option is selected,
and then click OK.
Compare your Attributes dialog box with the one shown in Figure 7-8. Paint resizes the
picture to your specifications. However, to make the actual Paint window bigger (not
just the picture), you must resize it by dragging its lower right corner.

44.. Click the Ellipse tool.
The Ellipse tool depresses and the pointer changes to a , indicating that you can draw
the selected shape.

Figure 7-8

The Attributes dialog box

Figure 7-9

You can move a pasted
object in Paint by dragging
and dropping.

Ellipse tool

To make a perfect
circle or square, click
the corresponding
shape tool and hold
down the <Shift> key
while you drag the 
pointer.

Fill Options

Figure 7-8

Figure 7-9

The width of
the picture

The height of
the picture

Specify the
units of
measurement
used in the
picture

Specify if the
picture should
be in color or
black and
white
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 Quick Reference

To Use a Paint Tool:
• Click the paint tool button.

The mouse pointer tuns
into that specific tool.

To Change the Size of a
Paint Picture:
• Select Image →

Attributes from the
menu. Specify the picture
size and click OK.

Also, notice that three fill options appear below the Paint tools. There are three options
for any shapes you draw. They are:
• Outline: (Top option) Draws the outline of the shape.
• Outline and Fill: (Middle option) Draws the outline of the shape and fills the

inside with the color currently selected from the color palette.
• Fill: (Bottom option) Draws a colored shape without an outline.

55.. Position the pointer in the blank area in the picture, then click and hold
the mouse button and drag it down and to the right until you have a
1” diameter circle.
Here’s how to add color to the circle you just created:

66.. Click the Fill tool.
Now you need to select the color you want to use from the color pallete.

77.. Click the Blue color from the color palette at the bottom of the screen.
Now all you have to do is click inside what you want to fill with the selected color. The
pointer changes to a , indicating you can fill objects with the selected color.

88.. Click inside the circle with the  pointer.
The circle is filled with the blue color. You can also add text to your drawing.

99.. Click the Text tool.
This time the pointer changes to a , indicating that you can add text to your picture.
Click where you want to add text to the picture.

1100.. Click a blank area of the picture.
The Text Toolbar should appear on the Paint screen, letting you select from several
fonts and styles.

1111.. Type This is a picture.
You will probably have to adjust the text border so that the text fits. Actually, if you
create a large enough rectangle by clicking and dragging with the  pointer, you
won’t have to resize it.

1122.. Drag the text box’s lower right border up and to the right until the text fits
on a single line.
You can cut, copy, and paste objects in Paint, just as you can in most Windows
programs.

1133.. Click the Select tool and select the circle object.
To select an object, position the pointer above the top-left corner of the circle, then
drag a rectangle around the circle by clicking and dragging the mouse below the
bottom-right corner of the circle and releasing the mouse button. A dotted rectangle
appears around the circle.

1144.. Select Edit → Copy from the menu.
Now paste the picture.

1155.. Click a blank area of the picture to deselect the circle, and then select
Edit → Paste from the menu.
The copied circle is pasted in the picture. Notice the pasted circle is selected. You can
easily move any object while it is selected.

1166.. Move the selected circle by dragging it to a new position in the Paint
window.

1177.. Exit the Paint program.

Text Tool

Fill Tool

Select Tool

   
Resize text after you
type it by clicking and
dragging any of its
sizing handles until the
text fits in the box.
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 Quick Reference

To Play a Built-in Game:
• Click the Start button and

select All Programs →
Games and selecting the
game you want to play.

Lesson 7-7: Play Games

Windows XP comes with several simple games you can play when things get dull at the
office. These games not only help you pass the time, but they’re also a great way to improve
your mouse skills. You can find these games under the Games group.

Table 7-7: Games Included with Windows

FreeCell Solitaire card game. To win, you make four stacks of cards on the home cells:
one for each suit, stacked in order of rank.

Hearts Multi-player card game. The object of Hearts is to have the lowest score at the
end of the game.

Internet
Backgammon

New in Windows XP, Internet Backgammon lets you play a game of
backgammon against another players on the Internet.

Internet Checkers New in Windows XP, Internet Checkers lets you play a game of checkers
against another players on the Internet.

Internet Hearts New in Windows XP, Internet Hearts lets you play a game of Hearts against
other players on the Internet.

Internet Reversi New in Windows XP, Internet Reversi lets you play a game of Reversi against
other players on the Internet.

Internet Spades New in Windows XP, Internet Checkers lets you play a game of Spades against
other players on the Internet.

Minesweeper Find all the mines on the playing field as quickly as possible without uncovering
any of them.

Pinball A classic pinball game that doesn’t required a quarter to play.

Solitaire The object of the game is to use all the cards in the deck to build up the four suit
stacks from ace to king.

Spider Solitaire An advanced solitaire card game.

Figure 7-10

The Solitaire game

Figure 7-11

The Minesweeper game

Warning:
Microsoft XP games
can be strangely
addicting! Don’t get
caught procrastinating
with them!

Figure 7-10 Figure 7-11
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 Quick Reference

To Open Character Map:
• Click the Start button and

select All Programs →
Accessories → System
Tools → Character
Map.

Lesson 7-8: Character Map

Believe it or not, you can enter many more characters and symbols in a document that cannot
be found on the computer’s keyboard. For example, you can insert the copyright symbol (©),
accented and foreign characters (Æ), silly characters (☺), and many, many more. In this
lesson, you will learn how to insert special symbols with the Character Map program.

11.. Click the Start button and select All Programs → Accessories →
WordPad.
Now open Character Map to insert a special character into the WordPad document.

22.. Click the Start button and select All Programs → Accessories →
System Tools → Character Map.
The Character Map program appears, as shown in Figure 7-12.

NOTE: The Character Map program isn’t always installed with Windows XP. If you
can’t find the Character Map program in the Accessories menu, it may not
have been installed. You can install Character Map by opening the Control
Panel, and choosing Add or Remove Programs →  Add/Remove Windows
Components →  Accessories and Utilities →  Details button →  Accessories
→ Details button, checking Character Map, and clicking OK.

33.. Find and double-click the © symbol.
Emphasize the word find because you’ll probably spend a few minutes looking for the
tiny © symbol before you find it.

44.. Click Copy.
The © symbol has been copied to the Windows clipboard.

55.. Switch to WordPad and click the Paste button.
The © symbol is pasted into the WordPad document.

66.. Close both the WordPad and Character Map programs.

Table 7-8: Character Map

Description Program that allows you to insert special characters into programs

Found Under Programs → Accessories → System Tools → Character Map

Figure 7-12

The Character Map
program

Figure 7-12
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Lesson 7-9: Play a CD and Copy
from it with Windows Media Player

New in Windows XP, the Windows Media Player is a center for playing and organizing
multimedia on your computer and on the Internet. The Windows Media Player is like having a
radio, CD player, and MP3 player all in one. You can use the Windows Media Player to listen
to radio stations from all over the world, to play and copy CDs, to play MP3 files, and more.

This lesson is your introduction to the Windows Media Player. In it, you’ll learn how to play
an audio CD and even copy music from an audio CD onto your hard drive. First, here’s how
to play an audio CD.

Figure 7-13

The Copy from CD tab
let’s you copy music from
an audio CD onto your
computer’s hard drive.

Figure 7-14

The Now Playing tab
shows you a graphical
representation of the
music that you play.

Figure 7-13 Click these buttons to play, pause, stop, and
skip to the next or previous song.

VolumeMute

This area
displays a list of
sounds that are
on the CD. To
play a specific
song, double-
click the song.

Click Now
Playing to see
a graphical
representation
of the current
song.

Click the  
Minimize button
to play music
while performing
other tasks on
your computer.

Select a
different
visual effect
by clicking
these buttons.

These tabs let
you access
different
features of the
Windows
Media Player.
See Table 7-9:
Tabs on the
Windows
Media Player
for their
description.

Figure 7-14
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To Open the Windows
Media Player:
• Click the  button on the

Windows Quick Launch
toolbar.

To Play an Audio CD:
• Simply insert the CD into

your computer’s CD-ROM
drive. The CD Player
program will automatically
play the CD.

To Change Songs:
1. Click the Now Playing

tab.
2. Use the button controls to

stop, play, pause, skip to
the previous or next song.

To Record Songs from a
CD to Your Hard Drive:
1. In the Copy from CD tab,

check the songs you want
to record.

2. Click the Copy Music
button.
You can find the recorded
songs by clicking the
Media Library tab.

To View an Audio
Visualization:
• Click the Now Playing

tab. Click the 
buttons to change the
visualization.

11.. Insert the CD you want to play into your CD-ROM drive.
The Audio CD dialog box appears. Let’s tell it what we want to do.

22.. Select the Play Audio CD Using Windows Media Player tab and click
OK.
The Windows Media Player appears, as shown in Figure 7-13, and the CD starts
playing. If you’re connected to the Internet, the Windows Media Player will download
and display the name of the CD and its songs. If you’re not connected to the Internet,
only the tracks on the CD will be displayed. To play a specific song on the list, double-
click the song.
If you want, you can copy songs from your CD to your computer’s hard drive.

33.. Make sure you are in Windows Media Player Full View (not Skins View),
and click the Copy from CD tab on the Windows Media Player taskbar.
A list of the CD’s songs appears. Choose the songs you want to copy.

44.. Check each of the songs you want to copy to your hard drive, and click
Copy Music button. Then lean back and wait.
The Windows Media Player copies the selected songs on the CD to your computer’s
local disk. Cool! You can access copied songs by clicking the Media Library tab.
If you enjoy watching lava lamps or kaleidoscopes, you’re going to love the Now
Playing tab, which displays a visualization of the song that is currently playing.

55.. Click the Now Playing tab.
The Now Playing tab appears, as shown in Figure 7-14. In case you didn’t notice, the
visualization actually responds and changes to the rhythm and pitch of the song that is
currently playing. The Windows Media Player comes with dozens of different
visualizations. To change the visualization, click the  buttons.

Since the Windows Media Player can play files from literally dozens of different formats, it
has quite a few controls and options. The most important of the Windows Media Player’s
controls are the tabs located on the left side of the Windows Media Player. The following
table describes what each tab does.

 Table 7-9: Tabs on the Windows Media Player
Button Description
Now Playing Displays a graphical representation of the song that is currently playing, as

shown in Figure 7-14. You can select from many different visualizations by
clicking the  buttons.

Media Guide Your typical commercial web site that lets you access the latest music, movies
and video on the Internet. Internet connection required

Copy from CD Lets you copy songs from CDs onto your hard drive

Media Library Lets you organize and listen to media files, such as MP3 files, that are stored on
your computer’s local disk

Radio Tuner Lets you listen to radio stations from around the world that are broadcast on the
Internet. Internet connection required

Copy to CD or
Device

Lets you copy videos or music onto CDs, MP3 players, etc

Skin Chooser Lets you change the appearance of the Windows Media Player

Other Ways to Start the
Windows Media Player:
• Click the  button on

the Windows Quick
Launch toolbar and
click the .

• Click the Start button
and select Programs
→ Windows Media
Player.
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 Quick Reference

To Open the Media Guide:
• Start the Windows Media

Player and click on the
Media Guide tab.

To Choose a Connection
Speed:
1. Find out what your

Internet Connection is.
2. Depending on what type

of connection you have,
choose your speed:

        Modem: 28k or 56k

        ISDN: 100k

        DSL: 300k or 500k

Lesson 7-10: Using the Media
Guide in Windows Media Player

The Windows Media Player Media Guide is a handy tool for accessing the latest music,
movies, and information on the Internet. The Media Guide is host to WindowsMedia.com, a
site for streaming media. Now you have another reason to procrastinate work even longer.

To access the media guide, you must have an Internet connection.

11.. Start the Windows Media Player by clicking the Media Player icon, and
then click the Media Guide tab.
The Windows Media Player displays the Media Guide, which contains links to lots of
information sites, entertainment sites, and media files.

22.. Click on a link that interests you.
There you have it—a wealth of Media is right at your fingertips.
Many of the music and video files have different connection speeds listed with them
(56k, 100k, etc.).  You should choose a speed depending on the type of connection you
have to the Internet. If a media file won’t play for you, try a slower speed.
• If you have a Modem connection, you should select 28k or 56k.
• If you have an Integrated Services Digital Network Line (ISDN), you should

select 100k.
• If you have a Cable Modem or a Digital Subscriber Line (DSL), you should

select 300k or 500k.

Figure 7-15

The Windows Media
Guide tab allows you to
access news and
entertainment media on
the Internet.

Windows Media
Player icon

Figure 7-15



Chapter Seven: The Free Programs 193

 Quick Reference

To Use the Media Library:
1. Start the Windows Media

Player and click the
Media Library tab.

2. Expand the media
category you want by
clicking its  sign.

3. Double-click the sound
you want to play.

To Create a Playlist:
• Click , enter a

name for the playlist and
click OK.

To Add a File to a Playlist:
1. Select the playlist from

the  My Playlists list to
the left.

2. Click the  button and
select Add File.

3. Browse to and select the
file you want to add to the
selected playlist.

Lesson 7-11: Using the Media
Library in Windows Media Player

The Windows Media Player’s Media Library organizes all the media files on your computer,
such as MP3 files, songs that you have recorded from a CD onto your computer’s hard drive,
or even video files.

11.. Start the Windows Media Player by clicking the Media Player icon, and
click the Media Library tab.
The Media Library appears on the screen. You want to open a media file, so…

22.. Click the category that contains the files of your interest.
Categories, located on the left section of the screen, can be video files, audio files, or
even your own playlist. (You use the controls at the top of the Media Player to create
your playlists.)
The Audio category has subcategories called All Audio, Album, Artist, and Genre.  The
Video category has subcategories called All Clips and Author.

NOTE: A category displaying a plus sign contains hidden items. Click it to display the
items. To hide the items in a category, click the minus sign.

33.. In the main section of the Windows Media Player screen, double-click a
media file to play it.
Terrific! You have “checked out” a media file from the Media Library!

The Media Library is easy to navigate through, isn’t it?

Figure 7-16

The Windows Media
Player’s Media Library
organizes the media files
on your computer.

The media files on your
computer are organized in an
outline.

The item contains hidden
contents. Click to display the
hidden contents.

The item’s contents are displayed.
Click to hide the item’s contents.

These controls let you create
playlists of the files you want to
listen to.

Figure 7-16
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To Listen to an Internet
Radio Station:
1. Start the Windows Media

Player and click the
Radio Tuner tab.

2. Double-click the radio
station you want to listen
to.

To Open the Station Drop
Lists:
• Click on the arrows on the

right side of the radio
station drop lists bars, as
listed in Table 1-10.

Lesson 7-12: Listen to Internet
Radio Stations with Windows
Media Player

You can use the Windows Media Player to listen to radio stations from around the world that
are broadcast, or streamed, over the Internet.

11.. Start the Windows Media Player by clicking the Media Player icon, and
click the Radio Tuner tab.
Windows may prompt you to establish a connection to the Internet at this point.

The Radio Tuner is pretty self-explanatory. Just follow the instructions in Figure 7-17 to
search for a radio station, and then double-click the radio station to listen to it.

You can modify the station drop lists in the Radio Tuner tab to fit your needs. To see further
options for the stations, click on the arrows on the right side of each station name, just like
you did with the station drop lists.

Table 7-10: Radio Station Drop Lists
List Description
Featured
Stations

Windows Media Player displays a list of stations it thinks might interest you.

My Stations You can put your favorite radio stations in this list.

Recently Played
Stations

Windows Media Player displays a list of the radio stations you’ve listened to most
recently.

Figure 7-17

The Windows Media
Player’s Radio Tuner lets
you listen to radio stations
from around the world that
are broadcast on the
Internet.

Windows Media
Player icon

1. Select a radio station from
these areas, as shown in
Table 7-10: Radio Station
Drop Lists, or…

2. Search for the type of
music you would like to
listen to here.

3. When you finish your
search and find a station
you’d like to listen to,
double-click the station.

Figure 7-17
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To Copy Music to a CD or
Other Portable Device:
1. Insert a blank CD into

your CD-R or CD-RW
drive.

2. Close the dialog box that
appears, then open the
Windows Media Player.

3. Click the Copy to CD or
Device tab, open All
Audio, and then select
your music.

4. Click Copy Music.

Lesson 7-13: Copy Music to a CD
or Portable Device with Windows
Media Player

Not only can you add music to your Media Library, but you can also take those songs from
the Media Library and copy them onto a CD or a portable device, such as an MP3 player.
While copying music, you should not perform any other tasks on your computer; copying
music takes a lot of computer power.

11.. To copy music to a CD, insert a blank CD into your recordable CD drive.
NOTE: You MUST have either a CD-R (Compact Disc-Recordable) or a CD-RW

(Compact Disc-Rewritable) drive in order to copy music onto a CD.
A dialog box appears, asking you what you want Windows to do.

22.. Click Cancel to close the dialog box.
Now we can start Windows Media Player.

33.. Start the Windows Media Player and choose the Copy to CD or Device
tab. (If the Copy to CD or Device tab is not displayed, click the  arrows
on the Windows Media Player taskbar.)
Are you ready to pick your songs? Here we go:

44.. In the left screen, under Music to Copy, click All Audio and then check
the songs you want to copy, as shown in Figure 1-18.
NOTE: At the top of the right-hand screen, there is an area that says where you are

copying the songs to. It should say CD Drive. If you want to copy the songs to
a portable device, select a different destination in this area. (Make sure your
portable device is plugged into your computer!)

Let’s get that music copied.
55.. Click Copy Music at the upper-right corner of the Media Player. To

cancel the copy, click Cancel.
You’re done! When you copy songs to a CD, Windows ejects the CD from its drive
when the copy is complete. The screen will also signify when the copy is complete.

Copy Music
Button

Figure 7-18

“All Audio” lists all of the
songs that you can copy.

Figure 7-18

Check the songs
that you would like

to copy.
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To Change Windows
Media Player Skins:
1. Insert a blank CD into

your CD-R or CD-RW
drive.

2. Start the Windows Media
Player and click the Skin
Chooser tab.

3. Choose a skin and click
the Apply Skin button.

To Alternate Between Skin
Mode and Full Mode:
• Click the Mode button.

Lesson 7-14: Give your Windows
Media Player a New Skin

A really fun feature of Windows Media Player is its ability to change “skins”. In other words,
you can shrink the Media Player and customize it to fit your personality. Windows Media
Player skins come in a variety of shapes and colors.

11.. Start the Windows Media Player by clicking on the Media Player icon,
and click the Skin Chooser tab. (If the Skin Chooser tab is not displayed,
click the  arrows on the Windows Media Player’s taskbar.)
You are presented with a long list of possible skins. Click on different skins to see what
they look like. When you find one you want to use…

22.. Click the Apply Skin button in the upper-left corner of the Media Player.
Windows Media Player changes to skin mode and displays the skin you just selected.
Skin mode doesn’t take up very much space on your screen, but it doesn’t offer as
many features as the full-sized Windows Media Player.
To alternate between skin mode and full mode (the normal Windows Media Player),
click the  mode button.

NOTE: Do you want to choose from even more skins? You can, if you have an
Internet connection. Click on “More Skins” in the Skin Chooser tab of the
Windows Media Player.  Windows will open a Web page on the Internet that
offers you more skins. Just click on the skin that you want to use, and it will
appear in your Windows Media Player list of skins.

Figure 7-19

Take a look at all of the
different skins available in
the Skin Chooser tab. This
skin is “heart”.

Apply Skin button

Windows Media
Player icon

Mode button

Figure 7-9
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Common Video Sources:
• Camcorder, VCR, DVD

Player, Web Camera, or
Television Broadcast

To Record Video from a
Video Source onto your
Computer, You Will Need:
• Cables
• A Connector
• Minimum Computer

Requirements

Lesson 7-15: Windows Movie
Maker Requirements

If you are a home video nut, you’re going to love Windows Movie Maker. With Windows
Movie Maker, you can edit and play movies that you transfer from a video source—a
camcorder, VCR, DVD player, Web camera, or television broadcast—to your computer.

In order to use Windows Movie Maker, you’ll need some equipment, as shown in Table 7-11:
Movie Maker Equipment.

Table 7-11: Movie Maker Equipment
Equipment Purpose
Cables You will need these to connect your computer to your video source if you want

to transfer video.

Connector Depending on the type of video source you are using, you will need a connector
to enable proper video transfer. Commonly used connectors are FireWire Ports
or Cards, TV Tuner Cards, USB Ports or Cards, or Video Capture Cards.

Minimum
Computer
Requirements

Your computer must have the following minimum requirements if you want to
use Windows Movie Maker:

• 2 GB of free local disk space

• 64 MB of RAM

• 300 MHz Pentium II or equivalent

• Sound aptitude (if you want sound with your video)

Figure 7-20

You need a video source
to transfer video into
Windows Movie Maker.

Figure 7-21

The Windows Movie
Maker.Video sources can also be a

VCR, DVD Player, Web
Camera, or Television
Broadcast.

Figure 7-20

Figure 7-21
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To Record a Video with
Windows Movie Maker:
1. Insert a blank CD into

your CD-R or CD-RW
drive.

2. Start Windows Movie
Maker.

3. Click the Record button.
4. Choose the quality

setting and the record
time limit.

5. Click the Play button and
the Record button again.

6. Save your video.

To Stop Recording a
Video Before the Record
Time Limit is Finished:
• Click the Stop button

underneath the video
screen.

Lesson 7-16: Recording a Video
with Windows Movie Maker

You just recorded your pet ferret’s 3rd birthday party on your camcorder. Now, how can you
edit out the part where your ferret bites grandma? First, you need to record that video from
your camcorder onto your computer.  This lesson teaches you how to do just that.

11.. Make sure your camcorder (or other video source) is connected to your
computer. Also make sure your video is rewound to the point where you
want to begin recording.
Let’s start Windows Movie Maker.

22.. Click the Start button and select All Programs → Accessories →
Windows Movie Maker.
The Windows Movie Maker Appears. Now we can record your video.

33.. Click the  Record button.
The Record dialog box appears, as shown in Figure 7-22.

44.. Choose the quality setting that you want to use in the Setting box.
Your video will take up more computer space if it is recorded with a higher quality
setting. Now decide how much video you want to record.

55.. Choose the length of time you want the video to record in the Record
time limit box.
You are ready to begin to recording.

66.. Click the Digital Video Camera Play button to play the video, and then
click the  Record button to begin recording.
Your video plays on the Windows Movie Maker screen, and your computer records it.

77.. When your video is done recording, save it to a desired location.
Your video is stored in a series of video clips.

Now you can close out of Windows Movie Maker, or you can do some movie editing.

Figure 7-22

The Record Dialog Box

Digital Video
Camera Play

button

Stop button

Record buttons

Figure 7-22
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To Add a Clip to a
Storyboard:
• Select a collection from

the Collections window,
select a clip from the
collection, and click Clip
→ Add to Storyboard/
Timeline.

To Remove a Clip from a
Storyboard:
• Click the video clip in the

storyboard and click the
 Delete button.

To Rearrange Clips on a
Storyboard:
• Place the mouse pointer

over the clip you want to
move, and then drag it to
a new location on the
storyboard.

Lesson 7-17: Using the
Storyboard

You can edit your video by making your saved video clips into a movie on your Windows
Media Player Storyboard.  The storyboard is a succession of clips, and is located at the bottom
of your Windows Movie Maker. In this lesson, we are going to add clips and remove clips
from the storyboard, and rearrange them in order to make a movie.

11.. Open Windows Movie Maker by clicking the Start button and selecting
All Programs → Accessories → Windows Movie Maker.
The Windows Movie Maker Appears.

22.. In the Collections window, click the collection that has the video clips
you want to access.
Now let’s choose some video clips.

33.. Click a video clip that you want to add to your movie, and then click Clip
→ Add To Storyboard/Timeline.
The video clip appears in the storyboard.  Repeat steps 1-3 to keep adding more clips.
To remove a clip, go to the next step.

44.. Click the video clip in the storyboard that you want to remove, and click
the  Delete button.
The clip is deleted from the storyboard, but not from your video clip collection.  Now
let’s rearrange the clips.

55.. Place the mouse pointer over the video clip on the storyboard that you
want to move, then hold down the left mouse button and drag the clip to
a new location on the storyboard.
The video clip appears in its new location.

Save your project to a location when you are done editing the storyboard.

Figure 7-23

You can add clips to the
storyboard.

The storyboard is used
with video files. If you
are working with an
audio file, a timeline
will take the place of
the storyboard at the
bottom of your Movie
Maker window.

Figure 7-23
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Lesson 7-18: Saving a Project as
a Movie

So far, you have made a project—a series of clips that you want to turn into a movie. This
lesson will explain how to open a project, preview it, and save it as a movie. You’re becoming
a regular Steven Spielberg!

11.. Open Windows Movie Maker by clicking the Start button and selecting
All Programs → Accessories → Windows Movie Maker.
The Windows Movie Maker appears.

22.. Click the Open button, navigate to where your video projects are saved,
and open the project you want to preview.
The video clips for the project appear on the storyboard. At this point, you can make
edits and changes to your project. For now, let’s preview your project and save it as a
movie.

33.. Click on any blank spot on the storyboard and click the Play button.
Your project plays in the Movie Maker screen, just like a movie. The other blue buttons
underneath the screen allow you to do a variety of things, as shown in Table 7-12:
Movie Maker Screen Buttons. Go ahead and play with the buttons.

NOTE: As the project is playing, the clip that is on-screen will be highlighted with a
white border in the storyboard.

Now we are going to save the project as a movie.
44.. Click the Save Movie button.

The Save Movie dialog box appears, as shown in Figure 7-24.
55.. In the Setting text box, choose a quality setting.

Higher quality settings make larger movie file sizes. Do not select a higher setting than
you used to record your video.

Figure 7-24

The Save Movie dialog
box.

Figure 7-25

The Save As dialog box.

Open button

Play button

Save Movie
button

Figure 7-24
Figure 7-25
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To Open a Project:
1. Open Windows Movie

Maker.
2. Click the Open button to

navigate to where your
projects are saved, and
double-click the project
you want to open.

To Save a Project as a
Movie:
1. Click on a blank spot on

the storyboard and click
the Play button.

2. When your project is done
playing, click the Save
Movie button.

3. Choose a setting and a
title and click OK.

4. Choose a file name and a
location for your movie to
be saved in.

5. Click Save, wait for your
movie to be created, and
then click No.

66.. In the Title text box, type a title for your movie. Then click OK to
continue.
The Save As dialog box appears, as shown in Figure 7-25.

77.. In the File name text box, type a name to save your movie under. Also, in
the Save in text box, choose a location where you want the movie to be
saved.
Your movie is just about to be saved and created!

88.. Click Save to save the movie.
The Creating Movie dialog box appears, which means that Movie Maker is creating
your movie. When your movie is done being created, a dialog box appears and asks
you if you’d like to watch your movie.

99.. Click No.
You can watch your movie later.

That’s all there is to turning a project into a movie! Now you can e-mail your movie to all of
your friends for their viewing pleasure.

Table 7-12: Movie Maker Screen Buttons
Button Description

Play This plays your video project so you can preview it.

Pause This pauses the playing of your video project. Press Play to start playing
again.

Stop This stops the playing of your video project.

Back This takes you to the previous clip in your video project.

Forward This takes you to the next clip in your video project.

Previous Frame This takes you to the previous frame in your video project.

Next Frame This takes you to the next frame in your video project.

Full Screen This allows you to preview your video project across your entire computer
screen.

Split Clip This allows you to split a clip into two clips. The beginning portion of the clip
keeps the original clip name; the end portion of the clip has the original name
with a number in parentheses.

If you would like to
watch your movie
after it has been
created, click Yes
when you get to step
number 9.
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Chapter Seven Review

Lesson Summary

WordPad
• WordPad is a simple word processor that supports font and paragraph formatting. The default file

format for WordPad is Word 6.0 (DOC) files.

• Start WordPad by clicking the Start button and selecting All Programs → Accessories →
WordPad.

Notepad
• Notepad is a simple text editor that can open and save text (ASCII) files that are smaller than 64K.

No formatting of any kind is supported.

• Start Notepad by clicking the Start button and selecting All Programs → Accessories →
Notepad.

Calculator
• Calculator is an on-screen calculator.

• Start Notepad by clicking the Start button and selecting All Programs → Accessories →
Calculator.

• You can switch between Standard and Scientific modes by selecting View → Scientific or
Standard from the menu.

Sound Recorder
• Sound Recorder is a digital tape recorder you can use if you have a sound card and speakers

installed on your computer. Sound Recorder saves its recordings as digital WAV files.

• Start Sound Recorder by clicking the Start button and selecting All Programs → Accessories →
Multimedia → Sound Recorder.

• To Record a Sound: Click the Record button and speak into the microphone. Click the Stop
button when you’re finished.

• To Play a Sound: Click the Play button.

Paint
• Paint is a drawing program that can use paint to create and view pictures and graphics. The default

file format for Paint is bitmap (BMP) files.

• Start Paint by clicking the Start button and selecting All Programs → Accessories → Paint.
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Creating Pictures with Paint
• To Use a Paint Tool: Click the paint tool button. The mouse pointer turns into that specific tool.

• To Change the Size of a Paint Picture: Select Image → Attributes from the menu. Specify the
picture size and click OK.

Play Games
• To Play a Built-in Game: Click the Start button and selecting All Programs → Accessories
→ Games and selecting the game you want to play.

Character Map
• The Character Map program lets you insert special symbols not found on the keyboard, such as ©

or ☺.

• Start Character Map by clicking the Start button and selecting All Programs → Accessories →
System Tools → Character Map.

Play and Copy a CD
• To Open the Windows Media Player: Click the  button on the Windows Quick Launch toolbar.

• To Play an Audio CD: Simply insert the CD into your computer’s CD-ROM drive. The CD Player
program will automatically play the CD.

• To Change Songs: Click the CD Audio tab and use the button controls to stop, play, pause, or
skip to the previous or next song.

• To Record Songs from a CD to Your Hard Drive: Hold down the <Ctrl> key as you click the
songs you want to record, then click the Copy Music button. You can find the recorded songs by
clicking the Media Library tab.

• To View an Audio Visualization: Click the Now Playing tab. Click the ◄ ► buttons to change
the visualization.

Using the Media Guide
• To Open the Media Guide: Start Windows Media Player by clicking its icon in the Quick Launch

toolbar, and click the Media Guide tab.

Using the Media Library
• To Open the Media Library: Start the Windows Media Player by clicking its icon in the Quick

Launch toolbar and click the Media Library tab. Expand the media category you want by clicking
its “plus” sign. Double-click the sound you want to play.

• To Create a Playlist: Click “New Playlist”, enter a name for the playlist, and click OK.

• To Add a File to a Playlist: Select the playlist from the “My Playlists” area on the left, click the
“plus” button, and select Add File. Browse to and select the file you want to add to the playlist.

Listen to Internet Radio Stations
• To Listen to an Internet Radio Station: Start the Windows Media Player and click the Radio

Tuner tab. Double-click the radio station you want to listen to.
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Copy Music to a CD or Portable Device
• To Copy Music to a CD or Other Portable Device: Insert a blank CD into your CD-R or CD-RW

drive, close the dialog box that appears, and open Windows Media Player. Click the Copy to CD
or Device tab, open All Audio, and then select your music. Click Copy Music.

Give Your Windows Media Player a New Skin
• To Change Windows Media Player Skins: Start Windows Media Player and click the Skin

Chooser tab. Choose a skin and click the Apply Skin button.

• To Alternate Between Skin Mode and Full Mode: Click the        Mode button.

Windows Movie Maker Requirements
• Know common video sources: Camcorder, VCR, DVD Player, Web Camera, or TV Broadcast

• Know what things you will need in order to record a video source onto your computer: Cables, a
Connector, and Minimum Computer Requirements.

Recording a Video with Windows Movie Maker
• To record a video: Start windows Movie Maker, click the Record button, choose the quality

setting and the record time limit, and click the Play button and the Record button again.

• To Stop Recording a Video Before the Record Time Limit is Finished: Click the Stop button
underneath the video screen.

Using the Storyboard
• To Add a Clip to a Storyboard: Select a collection of clips from the Collections window, select a clip from the collection,

and click Clip  →  Add to Storyboard/Timeline.

• To Remove a Clip from a Storyboard: Click the video clip in the storyboard and click the        Delete button.

• To Rearrange Clips on a Storyboard: Place the mouse pointer over the clip you want to move, and then drag it to a new
location on the storyboard.

Saving a Project as a Movie
• To Open a Project: Open Windows Movie Maker and click the Open button to navigate to where your projects are saved,

and double-click the project you want to open.

• To Save a Project as a Movie: Click on a blank spot on the storyboard and click the Play button. When your project is
done playing, click the Save Movie button. Choose a setting and click OK, choose a file name and a location for your
movie to be saved in, and click Save. Wait for your movie to be created.

Quiz
1. The WordPad program includes the following features (Select all that

apply.)
A. Ability to use different fonts.
B. A spell-checker.
C. Ability to format paragraphs.
D. A Thesaurus.
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2. The NotePad program can open any text files of any size (True or False?)

3. To record sounds with the Sound Record you’ll need (Select all that apply.)
A. A sound card.
B. A microphone.
C. A MIDI interface.
D. Speakers.

4. The Calculator program can be displayed using standard and scientific
modes (True or False?)

5. Which is NOT a game that comes along with Windows XP?
A. Solitaire.
B. Minesweeper.
C. Starcraft.
D. FreeCell.

6. Which of the following statements is NOT true?
A. Windows will automatically play an audio disc when you insert it into your

computer’s CD-ROM drive.
B. The Character Map program lets you insert special symbols not found on the

keyboard.
C. The Paint program saves and opens JPG files.
D. You can change the size of a paint picture.

7. A video source for Windows Movie Maker can’t be:
A. A magic “8” ball
B. A camcorder
C. A web camera

       D.    A VCR

Homework
1. Use Paint to create the following picture: (Don’t worry if yours doesn’t turn out

exactly the same).

2. Use the Calculator to find the square root of 12.

3. Open the “Seniors” text file in NotePad.
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4. Start the WordPad program.

5. Copy all the text in the NotePad and paste it into WordPad.

6. Insert a ☺ symbol anywhere in the WordPad document (Hint: You'll need to use the
Character Map program).

7.    Open and close Windows Media Player.

8.    Open and close Windows Movie Maker.

Quiz Answers
1. A and C. WordPad can format fonts and paragraphs, but it doesn’t come with a spell

checker or a thesaurus.

2. False. NotePad can only open text files that are 64K or less. You’ll have to use
WordPad to open text files that are larger than 64K.

3. A, B, and D. You need a sound card and microphone to record sounds with Sound
Recorder, and you’ll need speakers if you want to hear what you recorded.

4. True. You can use the calculator in standard or scientific mode.

5. C. Starcraft doesn’t come with Windows XP (although it is a great game!)

6. C. Bitmap (BMP) files are the default format used by Paint.

7. A. A magic “8” ball will not connect to your computer. Thus, sadly, it cannot be a
video source.

.



Chapter Eight:
Optimizing and
Maintaining your

Computer
Chapter Objectives:
• Formatting and copying a floppy disk

• Defragmenting and fixing errors on your hard disk

• Backing up and restoring your hard disk

• Freeing up space on your hard disk

• Scheduling tasks

• Installing and removing software

• Adding and removing Windows components

• Installing a printer

• Installing new hardware

• Using the Windows XP update feature

• Installing and Reinstalling Windows XP

• Using the Device Manager

Cars require maintenance to keep them running at their peak performance. Some car
maintenance tasks are simple and routine, such as changing oil every 3,000 miles. Others are
more complicated, such as installing a new radio. Computers are no different. Your computer
requires routine maintenance to prevent and/or correct problems, when you want to add or
remove hardware or software, and to keep it running at its best possible performance.

This chapter explains how to optimize and maintain your computer. You’ll learn how to find
and correct problems on your computer’s hard disk, install and remove software, backup and
restore your important files, add new hardware to your computer, and a lot more.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click

• How to use menus,
toolbars, and dialog
boxes

• How to view and
navigate through the
contents of your
computer (disk drives
and folders)
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 Quick Reference

To Format a Floppy Disk:
1. Insert the floppy you want

to format into the floppy
drive.

2. Open My Computer, right-
click the floppy drive and
select Format from the
shortcut menu.

3. Select the formatting
options and click Start.

Lesson 8-1: Formatting a Floppy
Disk

Before you can use a floppy disk, you must format it so that you can save information on it.
You can also format a disk to erase any files that are saved on it and prepare it for new files.
You can save yourself a lot of time by buying pre-formatted disks—just make sure they are
formatted in IBM format!

Unless you have an extra floppy handy, you don’t have to walk through this lesson’s step-by-
step exercise, but when you need to format a floppy, here’s how to do it:

11.. Insert the floppy disk you want to format into the floppy drive.
NOTE: Formatting a floppy disk completely erases any information stored on it, so

make sure the disk you want to format doesn’t contain any information you
may need.

22.. Under the Start menu, double-click the My Computer icon to open it.
The My Computer window appears.

33.. Right-click the drive containing the floppy disk you want to format
(usually A:), and select Format from the shortcut menu.
The Format dialog box appears. There are several options you can specify when
formatting a floppy disk—see Figure 8-1 to see what they are.

44.. Click Start.
The floppy drive whirs as it formats the floppy disk. Formatting a floppy disk usually
takes about a minute. When the format is complete, the Format Results dialog box
appears with information about the formatted disk.

NOTE: If the Format Results dialog box says your floppy disk has bytes in bad
sectors, throw it away. A floppy disk with bad sectors is not reliable and
should not be entrusted with your valuable data.

55.. Click Close to close the Results dialog box, and click Close again to
close the Format dialog box.

Figure 8-1

The Format 3½ Floppy
dialog box

Shortcut menu

Create an MS-DOS startup disk
If you’re having problems with your computer, use a
startup disk to help remedy your problems.

Figure 8-1

Quick (erase)
Erases all information from the disk, but doesn't
scan the disk for damaged areas. Only works on
disks that have previously been formatted.

Enable Compression
Formats the volume so that folders and files on it are
compressed. Compression is supported only on
NTFS drives.
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 Quick Reference

To Copy a Floppy Disk:
1. Insert the source floppy

you want to copy into the
floppy drive.

2. Open My Computer, right-
click the floppy drive, and
select Copy Disk from
the shortcut menu.

3. Click Start.
4. Follow the on-screen

instructions and insert the
source and destination
disks as prompted.

Lesson 8-2: Copying a Floppy Disk

Instead of merely copying files and folders, someday you may find it necessary to make an
exact copy of a floppy disk. You should check two things before copying a floppy disk. First,
make sure the floppies are the same density—most floppies are the High Density 1.44 MB
type, so this shouldn’t be a problem. Second, make sure that the destination floppy—the one
where the information is being copied—doesn’t contain any information you may need, as the
copy command will delete and replace any previously stored information with the information
you are copying.

Unless you have a couple extra floppies on hand, this isn’t a hands-on exercise. When you do
need to copy a floppy disk, however, here’s what to do:

11.. Insert the original floppy disk you want to copy into the floppy drive.

22.. Open My Computer from the Start menu.
The My Computer window appears.

33.. Right-click the drive containing the floppy disk you want to copy (usually
A:), and select Copy Disk from the shortcut menu.
The Copy Disk dialog box appears. Not many options are listed here—just select the
drive you want the files copied from and where you want the files copied. Yes, you can
choose the same drive as the disk you copy from.

44.. Click Start.
It will take about a minute for Windows to read all the information from the original
source disk into your computer’s memory.

55.. When prompted, insert the second destination disk and press <Enter>.
Depending on your computer’s configuration, Windows may ask you to swap the two
disks several times to copy all the information from one to the other.

66.. Finish the copy procedure by following the on-screen instructions.

Figure 8-2

The Copy Disk dialog box

Figure 8-2
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Lesson 8-3: Repairing Disk Errors

Over time, errors begin to appear on your computer’s hard drive, affecting its performance.
Fortunately, most of the hard drive damage caused by normal wear and tear is not serious and
can easily be diagnosed and fixed by a hard drive repair program. Microsoft Windows XP
comes with a hard drive repair program called Error-checking. In this lesson, you will learn
how to use Error-checking to diagnose and repair any errors on your computer’s hard disk—a
preventative maintenance task that you should do at least once a month.

11.. Open My Computer from the Start menu.
Next, you need to right-click the drive you want to check.

22.. Right-click the (C:) Local Disk icon and select Properties from the
shortcut menu.
The Properties for the selected drive appear in the General Properties dialog box.
Error-checking and several other maintenance tools are located on the Tools tab.

33.. Click the Tools tab.
The Tools tab appears, as shown in Figure 8-3.

44.. Click the Check Now button to start the Error-checking program.
The Checking Disk dialog box appears, as shown in Figure 8-4. The (C:) drive is
selected as the drive to be scanned, because it was the drive you right-clicked. Error-
checking doesn’t have many options, but the ones it does have are important. There are
two different types of tests you can have Error-checking run: Automatically fix errors,
and Scan for and attempt recovery of bad sectors.

Figure 8-3

The Tools tab of the (C:)
Properties dialog box

Figure 8-4

The Checking Disk
progress dialog box

Error-checking
icon

Turning off your
computer without
using the Windows XP
Shut Down sequence is
the biggest cause of
hard disk errors.

Figure 8-3

Figure 8-4
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 Quick Reference

To Use Error-checking:
1. Open My Computer.
2. Right-click the disk you

want to scan, select
Properties from the
shortcut menu, and click
the Tools tab.

3. Click the Check Now
button.

4. Specify if you want any
errors to be automatically
fixed, and if you want to
scan for and attempt
recovery of bad sectors.

5. Click Start.

• Automatically fix file system errors: Select the “Automatically fix errors”
check box to have Windows fix disk errors without asking your approval first. If
you don’t select this check box, Windows XP will prompt you to fix each and
every error it finds. All files must be closed to run this program, and the drive is
not available to run other tasks while the disk is being checked. If it is in use,
you will be asked if you want to reschedule the disk checking for the next time
you start your computer.

Checking or unchecking the “Scan for and attempt recovery of bad sectors” box does
one of two things:
• Scan for and attempt recovery of bad sectors unchecked: Checks

only the files and folders on the selected drive(s) for errors. A standard test takes
only a minute or two to run, and is the computer-equivalent of a 10-point
maintenance check they do on your car during a routine oil change.

• Scan for and attempt recovery of bad sectors checked: Checks the
files and folders on the selected drive(s) for errors and the surface of the hard
drive for physical damage. This can take a long time—up to several hours if you
have a large hard drive. A thorough test is the computer-equivalent of an annual
vehicle inspection.

55.. Check the Scan for and attempt recovery of bad sectors option.
This will run a thorough test on the (C:) hard drive and will automatically fix any file
or folder errors. Remember that you cannot have any files from this disk open, or the
program cannot begin.

66.. Click Start.
The files and folders on the (C:) drive are checked, and its progress is displayed.

NOTE: Try not to touch Windows while Error-checking is running. No, it won’t hurt
anything, but any time you make any changes to your computer while Error-
checking is running, Error-checking starts all over again.

NOTE: If Error-checking reports any bytes in bad sectors (only available if you
perform a thorough test), that is not a good sign. Bad sectors are often a sign
of an imminent hardware failure. Backup everything on the disk immediately,
and then run a thorough Error-checking test every few days. If more bad
sectors appear, the drive will likely fail shortly. You shouldn’t continue using
floppy disks that have bad sectors.

77.. Click OK to close the Results window, and click OK to close the
Properties window.
That’s all there is to using Error-checking. You can also use Error-checking on floppy
disks, which are notorious for developing disk errors. If you’re checking a floppy disk,
make sure you always select the thorough test option.

Check Now button
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Lesson 8-4: Defragmenting Your
Hard Disk

Normally, computers store each file in a single location on their hard drive, just like a song is
recorded on a continuous area on a cassette tape. Over time, however, a hard drive can
become fragmented, and instead of storing a file in one, single location, it begins storing files
in pieces, or fragments, in several locations all over the hard drive. When the computer reads
a fragmented file, it must read the file from several different areas of the hard drive instead of
just one. Defragmenting a hard drive using a special utility program can improve its
performance by putting fragmented files back together in one place. Windows XP comes with
a disk defragmentation program called, what else? Disk Defragmenter. (In case you haven’t

Figure 8-5

The Tools tab of the (C:)
Properties dialog box.

Figure 8-6

Disk Defragmenter reports
if the disk needs to be
defragmented.

Figure 8-7

The Defragmenting Drive
displays the
defragmentation process.

Figure 8-5

Figure 8-6

Create a
fragmentation report
on the selected drive

Figure 8-7

Defragment the
selected drive
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 Quick Reference

To Defragment your Hard
Disk:
1. Open My Computer or

Windows Explorer.
2. Right-click the disk you

want to scan, select
Properties from the
shortcut menu and click
the Tools tab.

3. Click the Defragment
Now button.

4. Click the Analyze button,
and click Defragment.

noticed by now, Microsoft doesn’t give its products very flashy names). You should
defragment your computer hard drive about once a month.

Here’s how to defragment your hard drive:

11.. Open My Computer from the Start menu.
Next, you need to right-click the drive you want to defragment.

NOTE: In theory, you could defragment a floppy drive, but there is absolutely no
reason why you would ever need to. Hard drives are the only type of drive
that benefit from running Disk Defragmenter.

22.. Right-click the (C:) hard disk icon and select Properties from the
shortcut menu.
The Properties for the selected drive appear in the General Properties dialog box.
Defragmentation, and several other maintenance tools, are located on the Tools tab of
the Properties dialog box.

33.. Click the Tools tab.
The Tools tab appears, as shown in Figure 8-5.

44.. Click the Defragment Now button.
The Disk Defragmenter window pops up, as shown in Figure 8-7, and the (C:) hard
drive is highlighted. Near the bottom of the window is a row of buttons you will use to
defragment your computer.

55.. Click the Analyze button.
The Defragment program analyzes the selected hard drive and displays the status of the
hard drive in the “Estimated disk usage before defragmentation” color bar. A dialog
box appears and tells you whether you should or should not defragment your drive, as
shown in Figure 8-6.

66.. Click Start to begin defragmenting the selected drive.
The Defragmenting Drive window displays the progress of the defragmentation.
Defragmenting a hard drive can take a long time—up to several hours!

NOTE: Don’t touch Windows while the hard drive is being defragmented. Just like the
Error-checking program, it won’t hurt anything, but any changes you make to
your hard disk causes Disk Defragmentor to start over.

When the defragmentation process is finally complete, a dialog box appears, asking
you if you want to quit Disk Defragmenter.

77.. Click Yes to close the Disk Defragmenter program.
A couple last notes on defragmentation: First, you can’t defragment a hard disk that
contains errors, so it’s usually a good idea to run Error-checking to find and repair any
errors on your hard drive before you defragment it. Second, the Disk Defragmenter
program has been optimized in Windows XP. Not only does it defragment your
computer’s hard drive, but it also places the programs you use most often at the
beginning of the hard drive, so they start faster.

Disk
Defragmenter

Other Ways to Start Disk
Defragmenter:
• Click the Start button

and select All
Programs →
Accessories →
System Tools → Disk
Defragmenter.

Defragment Now
button
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Lesson 8-5: Freeing Up Space on
your Hard Disk

After working at your desk for several days, you create unnecessary paperwork that you throw
away to free your desk from clutter. Windows does the same thing as time passes, except
instead of paper it creates unnecessary files that don’t do anything except waste valuable
space on your hard disk. The Disk Cleanup utility program erases these garbage files for you.
This lesson explains how to use the Disk Cleanup utility to clear these unnecessary files from
your computer.

11.. Open My Computer, right-click the (C:) hard drive icon, select
Properties from the shortcut menu, and click the General tab if
necessary.
The Properties for the selected drive appear, as shown in Figure 8-8.

22.. Click the Disk Cleanup button.
Windows looks at the hard disk and determines how many unnecessary files you can
delete and how much space will be freed by deleting these files. After several seconds,
the Disk Cleanup dialog box appears and displays this information, as shown in Figure
8-9.
The files you can safely delete fall into several categories—see Table 8-1: Types of
Files you can Safely Delete to Save Hard Disk Space for descriptions of them.

33.. Click OK.
Disk Cleanup deletes the selected types of unnecessary files.

That’s all there is to using Disk Cleanup to free space on your hard drive. If you find you still
need more room on your hard disk, you have several more options to free up some space.
Here are some things you can do to reclaim space on your hard disk:
• Remove Unnecessary Programs: One of the best methods of reclaiming space
on your hard disk is removing old programs you don’t use anymore. Open Add/Remove
Programs in the Control Panel to have Windows delete these programs for you.

Figure 8-8

The General tab of the
Drive Properties dialog
box

Figure 8-9

The Disk Cleanup dialog
box

Figure 8-8 Figure 8-9
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 Quick Reference

To Free Space on Your
Hard Drive:
1. Open My Computer or

Windows Explorer.
2. Right-click the hard disk

and select Properties
from the shortcut menu.

3. Click the Disk Cleanup
button.

4. Click OK.

• Remove Unnecessary Windows Components: Although this won’t free up a
lot of space, you can remove optional Windows components by opening Add/Remove
Programs in the Control Panel, clicking the Windows Setup tab, and removing the
checkmarks from the Windows components you want to remove.
• Use the DriveSpace 3 Compression Program: Please, please, please don’t
use this method to increase space on your hard drive. Yes, disk compression can double the
amount of space on your hard disk, but not without a price. Many people who compress their
drives have had nothing but problems. You’re better off living with less room on your hard
disk or buying a new hard disk than you are if you compress your hard drive. DriveSpace 3
doesn’t even work on hard disks using the new FAT32 file system. If you still want to
compress you hard drive, open the DriveSpace program, located in the Accessories menu,
under System Tools.

Table 8-1: Types of Files you can Safely Delete to Save Hard Disk Space
File Type Description
Temporary Internet
Files

The Internet saves Web pages on your hard disk for quick viewing—so when
you return to a Web page, it can fetch it much faster from your hard disk than it
can from the Internet. This collection of files used to speed up the Internet is
known as a cache. You can safely remove these temporary Internet files from
your computer without deleting your Web settings and bookmarks or favorite
locations. Disk Cleanup does not normally delete these files, since they help
speed up the Internet.

Downloaded
Program Files

Similar to Temporary Internet Files, Downloaded Program Files are small
programs (ActiveX controls and Java applets if you want to be technical) that
have been downloaded from the Internet when you view certain pages.

Offline Web Pages Offline pages are Web pages that are stored on your computer so you can view
them without being connected to the Internet.  If you delete these pages now,
you can still view your favorites offline later by synchronizing them. You can
safely remove offline Web pages from your computer without deleting your Web
settings and bookmarks or favorite locations

Recycle Bin The Recycle Bin contains files you have deleted from your computer. These
files are not permanently removed until you empty the Recycle Bin.

Temporary Files Programs sometimes store temporary information in a TEMP folder, usually
located in the Windows folder. Before a program closes, it usually deletes this
information. Turning your computer off without following the Windows shutdown
procedure doesn’t give the program or Windows time to cleanup after
themselves, and these TMP files are leftover. You can almost always safely
remove .TMP files.

Offline Files Office files are local copies of network files that you specifically made available

Compress Old
Files
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Lesson 8-6: Scheduling Tasks

To keep your computer in peak condition, you should run Error-checking, Disk Defragmenter,
and Disk Cleanup programs once every couple of weeks. You can have Windows
automatically perform these and other tasks on a regular basis for you with the Task
Scheduler. The Task Scheduler works a lot like VCR, except instead of recording your
favorite television shows while you’re away, Task Scheduler automatically runs specified
programs. This lesson explains how to use the Task Scheduler to run your programs
automatically on a regular basis.

11.. Click the Start button and select All Programs → Accessories →
System Tools → Scheduled Tasks.
The Scheduled Tasks window appears, as shown in Figure 8-10.

22.. Double-click the Add Scheduled Task icon to schedule a new program.
The first screen of the Schedule Tasks Wizard appears.

33.. Click Next.
The Scheduled Task Wizard lists all the programs that are installed on your computer.
You must select the program you want to schedule. Error-checking, Microsoft Backup,
Disk Defragmenter, and Disk Cleanup are all excellent candidates for adding to the
Scheduled Tasks.

44.. Select the program you want to schedule from the list and click Next.
The next step in the Schedule Task Wizard is specifying how often you want the
selected program to run, as shown in Figure 8-12.

Figure 8-10

The Scheduled Tasks
folder

Figure 8-11

The Scheduled Task
Wizard lists all the
programs on your
computer—select the one
you want to schedule.

Figure 8-12

Specify when you want
the selected program to
run.

Figure 8-13

Specify when you want
the selected program to
run.

Scheduled Tasks
folder

Figure 8-10 Figure 8-11

Figure 8-12 Figure 8-13
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 Quick Reference

To Schedule a Task:
1. Click the Start button and

select All Programs →
Accessories → System
Tools → Scheduled
Tasks.

2. Double-click the Add
Scheduled Task icon
and click Next.

3. Select the program you
want to schedule from the
list and click Next.

4. Specify when you want
the program to run and
click Next.

5. Select an interval when
you want to run the
selected program from
the listed options and
click Next.

6. Specify when you want
the program to run, click
Next, and then click
Finish.

To Remove a Task from
the Task Scheduler:
• Open the Task Scheduler

and delete the task, just
as you would a file or
folder.

55.. Select how often you want to run the selected program from the listed
options and click Next.
The next screen in the Schedule Tasks Wizard appears, as shown in Figure 8-13. Here
you must specify when Task Scheduler should run the selected program. You should
always try to schedule a time when the computer won’t be in use, such as late at night.
 Of course, the computer still has to be on for Task Scheduler to work.

66.. Specify when you want the program to run and click Next.
The last screen of the Scheduled Task Wizard appears, reporting that you have
successfully added a new scheduled task.

77.. Click Finish.
The Scheduled Task Wizard closes and the selected program appears in the Scheduled
Tasks window.

When you no longer want a program to be scheduled, just delete it from the Scheduled Tasks
window, just like you would delete a file.
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Lesson 8-7: Installing New
Software

Most programs come with specific instructions that explain their own installation better than
this lesson ever could. Still, if you’ve misplaced the instructions or never had them to begin
with (for example, if you’ve downloaded a program off the Internet), this lesson will help you
install most programs.

11.. Find the Program’s disk (or disks) and insert it (or the first disk) into the
disk drive.
If your software comes on more than one disk, dig through the box until you find a disk
labeled Disk 1, Installation, or Setup.
If you’re installing a newer program from a CD-ROM, you might not have to do much
more—most CD-ROM’s will automatically start the installation program when the CD
is inserted. You can move on to Step 8 if this is the case.

Figure 8-14

The Add or Remove
Programs window

Figure 8-15

Windows searches your
floppy drive and CD-ROM
drive for the program you
want to install.

Figure 8-16

The installation program
for every software
program is different-—but
most of them work the
same way.

Figure 8-14
Figure 8-15

Figure 8-16
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 Quick Reference

To Install Software:
1. Find the Program’s disk

(or disks) and insert it (or
the first disk) into the disk
drive.

2. Click the Start button,
click Control Panel→
Add or Remove
Programs.

3. Click the Add New
Programs icon.

4. Click the button where the
program you want to
install is.
If this doesn’t work, click
Cancel, close the Control
Panel, open My
Computer, find the disk
drive or folder where the
program you want to
install is located, and
double-click the
installation program
(usually called SETUP).

5. Follow the on-screen
instructions to install the
program.

22.. Click the Start button and select Control Panel → Add or Remove
Programs, and click the Add New Programs button on the left side of
the window.
The Add or Remove Programs window appears, as shown in Figure 8-14. Here you
must select where the program you want to install is located.

33.. Click the CD or Floppy button, and click Next in the Install Program
dialog box.
Windows searches your floppy drive and CD-ROM for the program you want to install.
Most programs come with a special program called SETUP or INSTALL, which
installs the main program onto your computer. If Add New Programs has found this on
your CD or floppy disk, go ahead and skip ahead to Step 8. If Windows can’t find the
installation program, move on to Step 5.

44.. Click Cancel to close the Install window and close the Control Panel.
If you’re installing a finicky program, a program that you’ve downloaded from the
Internet, or a program located on a network, you’re probably going to have to install
the program yourself.

55.. Open My Computer.
You have to open the disk drive or folder where the setup program is. For example,
double-click the CD-ROM icon if you’re installing from a CD-ROM. If you’re
installing a file you’ve downloaded from the Internet, find and open the folder where
you saved the file.

66.. Find and double-click any files called Setup or similarly named files.

77.. Follow the on-screen instructions to install the program.

Every program and its installation process is different from another program’s, although most
set-ups have more similarities than differences. Most programs use a step-by-step Wizard to
guide you through the installation process, let you specify where you want to install the
program (although they have their own default folder in mind), and let you specify which
program components you want to install.

Many installation programs create their own folder and icons in the Start menu, which can be
both a blessing and a curse—a blessing because you don’t have to manually add an icon to the
Programs menu, and a curse because if you’ve installed a lot of software onto your computer,
your Programs menu will be cluttered with dozens of folders and programs. You can always
reorganize the Programs menu and reduce the amount of folders and clutter.

Add New
Programs

Most programs have a
special installation
program used to install
them onto your
computer. These
programs are usually
named Setup, Install,
or something similar.
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Lesson 8-8: Removing Software

You’ve finally finished that adventure game you’ve spent 100 hours on, and since you no
longer need the game, you decide to reclaim the 200 megabytes it occupies on your hard
drive. So how do you remove, or erase, a program that you no longer need from Windows?
You’ll learn how in this lesson.

Before Windows 95, removing programs from the computer was a very messy process—so
messy in fact, that most people never removed programs they no longer needed. The unused
programs just sat there, taking up valuable space on the hard drive. Times have changed, and
removing most programs is a breeze with Windows XP. The following steps should remove all
but the most belligerent, obsolete programs from your computer.

11.. Open the Control Panel by clicking the Start button and selecting
Control Panel → Add or Remove Programs.
The Add or Remove Programs window appears with the Change or Remove Programs
window automatically selected, as shown in Figure 8-17. Hopefully, most of the
programs installed on your computer should appear somewhere on this list, in
alphabetical order.

22.. Find and select the program you want to remove from your computer,
and click the Remove button.
Be absolutely sure you want to remove the program, as it will be completely erased
from your hard disk. If you created any files or documents with the program you want
to remove, it’s probably a good idea to back them up, but removing a program usually
doesn’t affect any files it created.

Figure 8-17

The Add or Remove
Programs window lists all
the Windows programs
that are installed on your
computer.

Figure 8-18

The Confirm File Deletion
dialog box

Change or Remove
Programs

Figure 8-18

Figure 8-17
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 Quick Reference

To Remove a Program:
1. Click the Start button,

click Control Panel →
Add or Remove
Programs.

2. Find and select the
program you want to
remove from your
computer, and click the
Remove button.

4. Click Yes to confirm the
program’s removal, and
finish removing the
selected program by
following the on-screen
instructions.

33.. Click Yes to confirm the program’s removal, and finish removing the
selected program by following the on-screen instructions.
Since every program is different, the steps for removing the programs may differ
slightly as well. They usually involve nothing more than confirming that you want to
really want to delete the program and possibly having to select which components of a
program you want to delete. You may also have to restart your computer.
After following the prompts and instructions, the selected program is deleted from your
computer. Of course, you can always reinstall the program should you ever decide you
need it again.

What if the program I want to remove doesn’t appear in the list? Sorry, but then there is no
easy way to remove the program. The program was probably written for an older version of
Windows, or even MS-DOS, and cannot be automatically removed by Windows. There are
still several things you can try to remove the program:

First, check the menu group where the program is located in the Start menu. Usually there are
several additional programs or icons. If one of the options says something like “Uninstall
Brand X Software,” you’re in luck—you can click that option and remove the program.

Second, you can purchase and install an Uninstall program to remove the obtrusive program.
Uninstall programs are great for removing older Windows programs, and they’re usually safe
to use, too. The only disadvantage is that you have to buy them. How many older Windows
programs do you need to remove from your computer? If it is only one or two, then the
prospect of paying $30 to $50 for an Uninstall program isn’t very appealing.

Third, you can try erasing the program the old-fashioned way—by opening My Computer or
Windows Explorer and finding and deleting the folder where the program is located. Be very
careful and make sure you know what you’re doing when you remove or erase the program
yourself—you don’t want to inadvertently delete something that shouldn’t be deleted!
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Lesson 8-9: Adding and Removing
Windows Components

Windows XP is normally not installed with all the components that come on the Windows XP
CD. This prevents programs you don’t need from taking up hard disk space on the computer.
For example, if your computer doesn’t have a modem, it doesn’t make much sense to install
any communication components. So what are these optional Windows components? Take a
look at Table 8-2: Windows Components. This lesson will show you how you can add and
remove these optional Windows components to and from your computer.

11.. Open the Control Panel by clicking the Start button and selecting
Control Panel → Add or Remove Programs, and click the
Add/Remove Windows Components button on the left side of the
window.
The Windows Components Wizard window appears, as shown in Figure 8-19. You can
view which components have been installed and which haven’t by looking at the
Components list.
The Windows components are grouped by category. An unchecked box ( )  by a
category indicates none of its components have been installed. A checked box ( ) by a
category means all of its compoents have been installed. A grayed checked box ( ) by
a category means some of its components have been installed. To view which
components are in a category, select the category and click the Details button.

22.. Scroll down the Components list to view all the components to choose
from. Click the Accessories and Utilities category (the word, not the
checkbox) to select it, and then click the Details button.
The details of the Accessories and Utilities category appear in their own dialog box, as
shown in Figure 8-20.

33.. Select the Games category.
You can select any of the games you want to install on your computer by adding a
check to the check box ( ). To remove a Windows component, simply remove the
check mark from a check box ( ).

Figure 8-19

The Windows Setup tab of
the Add/Remove
Programs Properties
dialog box

Figure 8-20

Details of the Desktop
Themes component
category

Add/Remove
Windows

Components

Figure 8-20

Figure 8-19
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 Quick Reference

To Add or Remove
Windows Components:
1. Click the Start button,

click Control Panel →
Add or Remove
Programs.

2. Click Add/Remove
Windows Components.

3. Click the box beside the
component category you
want to add ( ) or
remove ( ).
You can also add or
remove specific
components in a
category. Select the
category, click Details,
and then click the box
beside the component
category you want to add
( ) or remove ( ).

4. Click OK.

44.. Click OK in the Games dialog box, and click OK in the Accessories and
Utilities dialog box.
You have returned to the Windows Components Wizard window.

55.. Click the ( ) Internet Explorer category from the component list to
remove the checkmark.
This will remove all the Internet Explorer components from your system. Since you
really don’t want to do this, click the Cancel button.

66.. Click the Cancel button to close the Windows Components Wizard
window without saving your changes.
Since you clicked Cancel, you didn’t actually add or remove any Windows components
in this lesson. Had you clicked OK, Windows would have removed and added the
components you selected. One more thing—if you’re adding components, make sure
you have the Windows XP CD-ROM handy.

Table 8-2: Windows Components
Components Description
Accessories and
Utilities

Install a variety of accessories, including games, small applications, and
wallpaper.

Fax Services Allows faxes to be sent and received.

Indexing Service Locates, indexes, and updates documents to provide fast full-text searching.

Internet Explorer Adds or removes access to Internet Explorer from the Start menu and Desktop

Internet
Information
Services (IIS)

Includes Web and FTP support, along with support for FrontPage, transactions,
Active Server Pages, and database connections.

Management
and Monitoring
Tools

Includes tools for monitoring and improving network performance.

Message
Queuing

Programs for playing sounds, animation, and video on your computer. Also adds
additional sound effects.

Online Services Provides guaranteed message delivery, efficient routing, security, and
transactional support.

MSN Explorer Explore the web, read your e-mail, talk to your online buddies, enjoy online music
and video, and more.

Networking
Services

Contains a variety of specialized, network-related services and protocols.

Other Network
File and Print
Services

Shares files and printers on this computer with others on the network.

Update Root
Certificates

Automatically downloads the most current root certificates for secure email, WEB
browsing, and software delivery.
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Lesson 8-10: Installing a Printer

Adding a new printer to your computer? Before you can use your new printer, you need to
install it on your computer. This lesson will show you how to do just that.

11.. Place the printer near your computer, plug the printer cable into your
computer’s parallel port. Turn both your computer and the printer on.
You can find the parallel port in the back of your computer. It’s probably the biggest
port back there, and has 25 little holes.
Generally, the computer detects the new printer, and will automatically begin installing
the printer. If for some reason this doesn’t happen, however, read on.

Figure 8-21

The Printers and Other
Hardware window.

Figure 8-22

Selecting a printer driver
by manufacturer

Figure 8-23

Selecting a printer driver
by manufacturer

Figure 8-24

Assigning a name to the
printer, and deciding if it
should be used as the
default printer.

Parallel Port

If your printer isn’t in the list, insert
the installation disks that came with
the printer and click Have Disk

Figure 8-21

Select the printer
manufacturer

Figure 8-22

Select the printer
model

Figure 8-23

Select the port you want to use with
your printer (LPT1 and USB are the
most commonly used ports)

Yes: Files will always print to
this printer

No: Files will printer to the
printer only when you select it

Figure 8-24
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 Quick Reference

To Install a New Printer:
1. Open the Printers folder

by clicking the Start
button and selecting
Control Panel →
Printers and Other
Hardware.

2. Click the Add a printer
task.

3. Click Next.
4. Specify how the printer is

connected (local or
network) and click Next.

5. Select a port to use with
the printer (usually LPT1:)
and click Next.

6. Select the printer’s
manufacturer and
model. If your printer
doesn’t appear in the list,
insert the disk that came
with the printer and click
the Have Disk button.
Click Next.

7. (Optional) Specify
whether you want to use
the printer as the default
printer and assign a name
to the printer if you want.
Click Next.

8. Specify if you want a test
page printed and click
Finish.

22.. Open the Printers folder by clicking the Start button and selecting
Control Panel → Printers and Other Hardware.
The Printers and Other Hardware window appears, as shown in Figure 8-21.

33.. Click the Add a printer task.
The first page of the Add Printer Wizard springs onto your screen. The Add Printer
Wizard will help you setup your printer by walking you step-by-step through the entire
installation process.

44.. Click Next.
The Add Printer Wizard may ask how the printer is connected to the computer: if it’s a
local printer or a network printer. A local printer plugs directly into your computer; a
network printer is located on the network.

55.. Select either the Local printer or Network printer option and click Next
to continue.
The next step of the Add Printer Wizard appears, as shown in Figure 8-22. Here you
need to specify the port you want to use.

66.. If you’re installing a local printer, select the port you want to use with
your printer (usually LPT1: Printer Port or USB) and click Next.
If you don’t want to use the LPT1:Printer Port, click the arrow on the combo box to
view more port options.

77.. Click on the manufacturer of your printer from the manufacturer list.
You may have to scroll down the list of printer manufacturers. When you click on the
manufacturer’s name, a list of printer models from that manufacturer appears in the
model list to the right.

88.. Click on the model of your printer from the model list, and click Next.
If you can’t find your printer in the list, insert the floppy disk or CD-ROM that came
with your computer and click the Have Disk button. You may have to refer to the
instructions that came with your printer to install it.

99.. Assign a name to your printer, specify if you want it to be the default
printer and click Next.
The Add Printer Wizard assigns a name to your new printer, as shown in Figure 8-24.
You can assign your own name to the printer by typing it in the Printer Name box. The
other important choice you have to make on this screen is whether or not you want to
use the new printer as the default printer. The default printer is where Windows prints
all of its files, unless you specify otherwise.
Windows asks if you would like to print a test page to make sure your new printer
works. Usually it’s a good way to verify that your printer is installed and working
properly. If you print a test page, make sure there is paper and a good ink or toner
cartridge in your printer!

1100.. Specify if you want Windows to print a test page and click Finish.
Windows may ask you to insert the Windows XP CD-ROM.

1111.. If prompted, insert the Windows XP CD-ROM and click OK.
Windows copies the necessary files on to your computer. If you told Windows you
wanted a test page printed, it would be sent to the new printer at this point.

1122.. If you printed a test page, verify that the test page printed correctly and
click Yes.
That’s it—your printer is installed and should appear as a new icon in the Printers
folder.

Printers folder
Other Ways to Add a
Printer:
• Open the Printers

folder, and click Add a
printer under Printer
Tasks in the side panel.
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 Quick Reference

To Change the Default
Printer:
1. Open the Printers folder

by clicking the Start
button and select Control
Panel → Printers and
Other Hardware →
Printers and Faxes.

2. Right-click the desired
printer and select Set as
Default Printer.

To View/Change a
Printer’s Properties:
• Open the Printers folder,

right-click the appropriate
printer and select
Properties.

Lesson 8-11: Changing Printer
Settings and the Default Printer

Sometimes you may want to tweak the settings on your printer. For example, perhaps you
have more than one printer connected to your computer and want to change the default
printer. Maybe you want to take advantage of some of your printer’s more advanced features
or are having trouble printing and want to look at your printer’s settings to find out what’s
wrong. This lesson will show you how to change which printer your computer uses as the
default printer (where your computer prints everything unless you specify otherwise) and how
to view and change the default settings for your printer.

11.. Click the Start button and select Control Panel → Printers and Other
Hardware → Printers and Faxes.
The Printers window appears.

22.. Right-click the printer you want to set as your new default printer and
select Set as Default Printer from the shortcut menu.
The default printer displays a black checkmark ( ). Any documents you print will now
be sent to the default printer.
You can also view the properties for all your printers from the Printers folder. Here’s
how:

33.. Right-click the printer whose properties you want to view and select
Properties from the shortcut menu.
The Properties dialog box for your particular printer appears, as shown in Figure 8-26.
Keep in mind that every printer is different, so the Properties dialog box for your
particular printer may look a lot different from the one shown in Figure 8-26. All
Printer Properties dialog boxes let you change the default options for your particular
printer—what port it uses, its print quality, etc.

44.. Click Cancel to close the Properties dialog box, then close the Printers
folder.

Figure 8-25

Right-click any printer in
the Printers folder to
change its settings.

Figure 8-26

The printer Properties
dialog box will be different
for every printer,
depending on the printer’s
features.

Default Printer

Clicking a tab lets you view and
change those settings for your printer

Figure 8-25

Figure 8-26
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 Quick Reference

To Shut Down a Frozen
Program:
• Press <Ctrl> + <Alt> +

<Delete>. Select the
program and click the
End Task button.

Lesson 8-12: Shutting Down a
Frozen Program

If you haven’t already, sooner or later you’re going to discover that computers don’t always
work the way they’re supposed to. Nothing is more frustrating than when a program, for no
apparent reason, decides to take a quick nap, locks up, and stops responding to your
commands. There’s usually no way to restore a frozen application, but you can usually shut
down the misbehaving program without having to restart your computer.

11.. Start the WordPad program.
The WordPad program appears on the screen. There is not a “Crash Program”
command anywhere in WordPad, so you’ll have to use your imagination. Imagine that
you’ve just finished writing a letter in WordPad. Like a good Windows user, you save
your file, and then click the Print button to send the document to the printer. Nothing.
Not only does the document fail to print, WordPad decides to go on strike and stops
responding to your commands.
When a program freezes, there’s nothing you can do except dump the misbehaving
program from your computer’s memory (hopefully you’ve been periodically saving
whatever you’ve been working on so you won’t lose too much of your work). The next
step will show you how to forcefully close a program.

22.. Press <Ctrl> + <Alt> + <Delete>.
The Windows Task Manager window appears, as shown in Figure 8-27. All the
programs that are running are listed. Any programs that are frozen or locked up will
have a “(Not responding)” message after them. WordPad hasn’t stopped responding,
but for the sake of this lesson we’ll pretend it has.

33.. Select WordPad and click End Task.
Windows forcibly closes the WordPad program.

Sometimes a program may cause your entire computer to lock-up, and even pressing <Ctrl> +
<Alt> + <Delete> won’t do anything. What should you do when this happens? There is only
one thing you can do—turn your computer off, and restart it.

Figure 8-27

The Windows Task
Manager window

Figure 8-27

Displays all the programs that are currently
running. A program that says (Not
Responding) has crashed. NEVER end the
Explorer or Systray tasks.

Click to end the selected task or program.
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Lesson 8-13: Installing New
Hardware

Anytime you add a new hardware gadget to your computer, you need to make sure Windows
XP can talk with and operate it. Windows communicates to your computer’s hardware
components using a small piece of software called a driver. A driver is like a computerized
operating manual that tells Windows how to communicate and operate all the hardware
devices in your computer.

Whenever you install a new piece of hardware to your computer, such as a modem or network
card, you need to install the driver for that particular piece of hardware. If you’re lucky, the
piece of hardware is a Plug and Play device, and Windows XP will automatically notice that
you’ve installed a new component to your computer, and step you through the installation
process. Plug and Play devices are specially designed devices that Windows can automatically
detect and setup to work with your computer, making them a breeze to install. When you’re
purchasing a new toy for your computer, try to purchase a Plug and Play device.

If you’re not so lucky, Windows won’t automatically detect the new hardware device and
you’ll have to install the driver yourself. This lesson will help you install a hardware device
either way.

11.. Install the hardware device.
Make sure the computer is turned off when you install the device!

Figure 8-28

The Found New Hardware
Wizard

Figure 8-29

The Add Hardware Wizard
searches for new
hardware.

Figure 8-30

Windows displays the
hardware it found.

Found New
Hardware icon

If Windows XP
automatically detects
a new device, the
Found New Hardware
icon will appear in the
notification area of
the taskbar.

Figure 8-28 Figure 8-29

Figure 8-30
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 Quick Reference

To Add New Hardware to
Your Computer:
1. Install the hardware and

turn on your computer.
Follow the on-screen
instructions if Windows
automatically recognizes
the new hardware.

2. If Windows doesn’t
recognize the new
hardware, click the Start
button, then click Control
Panel → Performance
and Maintenance →
System.

3. Click the Hardware tab,
and click the Add
Hardware Wizard button.

4. Click Next and follow the
on-screen instructions to
have Windows search for
your new hardware.

22.. Turn on your computer. If Windows XP automatically detects the device,
the Found New Hardware icon will appear in the notification area,
followed by the Found New Hardware Wizard window, as shown in Figure
8-28. Follow the on-screen instructions.
Make sure you have the disk or CD-ROM that came with your new hardware device
and Windows XP CD-ROM handy—Windows will probably ask you for them. If
Windows XP doesn’t automatically detect your new hardware, move on to Step 3.

33.. Open the Control Panel by clicking the Start button and selecting
Control Panel → Performance and Maintenance.
The Performance and Maintenance category of the Control Panel appears.

44.. Click System and click the Hardware tab in the System Properties
dialog box. Click the Add Hardware Wizard button.
The first page of the Add Hardware Wizard appears.

55.. Click Next and follow the on-screen instructions to have Windows search
for your new hardware.
First, Windows looks for any new Plug and Play devices on your computer. If it finds
any, you will probably be asked to insert the disk or CD-ROM that came with your
new hardware device or the Windows XP CD-ROM.
Next, Windows searches for hardware that is not Plug and Play compatible, as shown
in Figure 8-29. Your computer’s hard drive will growl as Windows searches for new
hardware. A dialog box appears to display the progress of the hardware search, because
it will take a long time. After a while, Windows will report if it found any hardware
that is not Plug and Play compatible (also known as legacy hardware).
If Windows finds any hardware that is not Plug and Play compatible, you will probably
be asked to insert the disk or CD-ROM that came with your new hardware device or
the Windows XP CD-ROM.

A lot of hardware devices come with their own installation programs that install the
appropriate device drivers and software without Windows having to do a thing. If yours does,
follow the instructions that came with your hardware to install the device.

If you’ve followed the above steps and Windows still can’t find your new device, or if the
device doesn’t work after you’ve installed it, bad news—you might have a hardware conflict.
You see, some hardware devices require resources on your computer. These resources are as
technical as they sound—IRQs, DMA channels, and I/O ports. All you need to know about
them is that there is only a limited number of them on your computer (for example, most
computers have fewer than two available IRQs) and, for the most part, several hardware
components can’t share the same resource. For example, if you were trying to install a modem
that uses IRQ 3 and your network card is already using IRQ 3, the modem isn’t going to
work.

So what’s the solution? You can change the resource settings for most devices—either through
Windows or by moving some pins or switches on the hardware device itself (refer to the
hardware’s user manual for how to do this).

We’ll talk about viewing and changing the resource settings of your computer later on in the
chapter.

Add Hardware
button



230 Microsoft Windows XP

 2002 CustomGuide, Inc.

Lesson 8-14: Using the Windows
Internet Update Feature

If you have a connection to the Internet, you can find and install product enhancements and
updated system files, device drivers, and service packs. Keeping Windows up-to-date with the
latest files helps your computer work and run better. This is especially important with
Windows XP because it was released with so many glitches; patches for XP have come out
since the first day it was available for purchase. If your computer doesn’t have a connection to
the Internet, you can’t use the Windows Update feature.

11.. Establish a connection to the Internet.
Depending on how you connect to the Internet, this may be an unnecessary step, as
Windows Update usually connects to the Internet for you. If you use America Online,
however, you will need to establish an Internet connection before starting Windows
Update.

22.. Click the Start button and select All Programs → Windows Update.
The Windows Update page appears in your Web browser, as shown in Figure 8-31.

Figure 8-31

The Microsoft Windows
Update Web page. Select
the software you want to
install, and then click
Download.

Figure 8-32

The Microsoft Windows
Update Web page. Select
the software you want to
install, and then click
Download.

Figure 8-31

Click to view available
updates for your computer

Click to add updates and
enhancements to the download list

Once you’re finished choosing the
updates to install, review the list and
install the updates onto your computer

Figure 8-32
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 Quick Reference

To Use the Windows
Update Service:
1. Establish a connection to

the Internet.
2. Click the Start button and

select All Programs →
Windows Update.

3. Click Scan for updates
to view the available
updates for your
computer.

4. Click Add to select the
updates you want to
install on your computer.

5. Click Review and install
updates to view the
updates you want to
download.

6. Click Install Now to
download the updates
onto your computer.

33.. Follow any on-screen instructions.
Windows XP may need to update the update program—simply follow the on-screen
instructions to do this.

44.. Click the Scan for Updates area of the Web page and follow the on-
screen instructions.
The Windows Update program will search and inventory the software and drivers that
are installed on your computer, and based on that information, will retrieve any
updated files. The updated files are categorized—some files are critical updates, which
you should probably download and install, and other files are there just for fun, such as
additional desktop themes.

55.. Click Add to download an available update.
The update is added to the list of downloads to your computer.
Remember, since you’re on the Internet, all these files are going to take a while to
download. Try not to download too many updates at once—you can always use the
Windows Update service again later to download more files.

66.. Click Review and install updates, and click Install Now.
The Windows Update service downloads the files you selected. Since you’re on the
Internet, this can take some time, depending on how many files you selected and how
fast your connection to the Internet is.
Windows XP automatically installs the updated files after it has downloaded them. You
may have to restart your computer, depending on what types of changes have been
made to your computer.
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Lesson 8-15: Restoring Your
Computer

If you are experiencing problems with your computer, you can use Windows XP’s System
Restore utility to return your computer configuration to a time before the problems occurred.
For example, perhaps your computer doesn’t work properly after you installed a junky
discount software program. You can use System Restore to return your computer
configuration back to the way it was before you installed that junky program, without losing
recent work, such as e-mail, documents, or history and favorites lists.

System Restore keeps track of the changes you make to your computer at specific intervals
and when you install new hardware and software programs. You can also create your own
restore points to record your computer settings at any given time, in case you want to return
your computer to that state later.

In this lesson you will learn how to use System Restore.

11.. Click the Start button and select All Programs → Accessories →
System Tools → System Restore.
The Welcome to System Restore window appears. You can select one of two options:
• Restore my computer to an earlier time: This option lets you undo the

changes made to your computer by selecting a restore point on a calendar.
• Create a restore point: Windows XP automatically creates restore points, but

you can also create your own restore points manually by selecting this option.
This is useful if you are about to make a major change to your computer, such as
installing a new program or new hardware.

Since Windows XP automatically creates restore points for you, most of the time you
will select the first option.

Figure 8-33

The new System Restore
program can return your
computer configuration to
a time before the
problems occurred.

Displays the restores points available
for the selected day

Figure 8-33

Each day that has a
restore point appears
in bold. A restore point
is a snapshot of your
computer at an earlier
time that you can
restore. Click the day
that has a restore point
when your computer
was working properly.

You can click  or 
to move to the previous
or next month.
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 Quick Reference

To Restore your
Computer:
1. Click the Start button and

select All Programs →
Accessories → System
Tools → System
Restore.

2. Make sure the Restore
my computer to an
earlier time option is
selected, and click Next.

3. Select the most recent
day that has a restore
point when your computer
was working properly.

4. Close any open
programs, and then click
OK.

5. Click Next to restore your
computer to the restore
point you selected.

6. Click OK to close the
System Restore window.

To Create a Restore Point:
1. Click the Start button,

and select All Programs
→ Accessories →
System Tools →
System Restore.

2. Select the Create a
restore point option, and
click Next.

3. Enter a name for your
restore point, and click
Next.

4. Click OK to close the
System Restore window.

22.. Make sure the Restore my computer to an earlier time option is
selected and click Next.
The Choose a Restore Point window appears, as shown in Figure 8-33. The calendar
displays the current month and the days for which there are restore points available.
Each day that has a restore point appears in bold.

33.. Select the most recent day that has a restore point when your computer
was working properly.
The right side of the window displays the restore points that are available for the day
you selected (if you were making a lot of system changes to your computer, there may
be more than one).

44.. Select the restore point you want to use and click Next.
A dialog box appears, asking you to close all open files and programs before restoring
your computer.

55.. Close any open programs, and then click OK.
The System Restore window display information about the restore point you selected.
If you change your mind, you can click the Back button at any time to return to the
previous screen and change your selections.

66.. Click Next to restore your computer to the restore point you selected.
System Restore returns your computer to the selected restore point configuration.
When its it’s finished, your comptuer will automatically restart.
After your computer restarts, you will be greeted by the System Restore window and a
message indicating that your computer has been restored to a previous state.

77.. Click OK to close the System Restore window.
You can also use System Restore to reverse the changes made when you restored your
computer. To undo any restoration, simply repeat Step 1, select the “Undo my last restoration”
in Step 2, and follow the on-screen instructions.

Please note that System Restore does not replace the process of uninstalling a program. To
completely remove the files installed by a program, you must remove the program using
Add/Remove Programs in Control Panel or the program's own uninstall program.
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Lesson 8-16: Using the Device
Manager

The Device Manager lets you:
• View information about your computer’s hardware
• Remove hardware device drivers
• Change which of your computer’s resources a device uses

If you’re trying to install a new hardware device, have carefully followed the instructions that
come with device, and the device still doesn’t function, it means one of two things: (1) the
device is defective and you’ll need to get another one, or (2) you have a resource conflict.
Most hardware devices require resources on your computer. These resources include Interrupt
Requests (IRQs), Direct Memory Access (DMA) channels, and Input/Outputs (I/O’s). You
don’t have to know what these resources mean from a technical standpoint, but it is important
that you realize that there are only a limited number of these resources on your computer, and
that many hardware components can’t share the same resource.

Figure 8-34

The Hardware tab of the
System Properties dialog
box

Figure 8-35

The Device Manager lists
all the hardware devices
that are installed on your
computer, and if any
devices are disables, or
have hardware conflicts.

Figure 8-36

The Resource tab lets you
change the resources a
particular device uses.

Figure 8-37

The Device Manager
toolbar shows the different
tasks and options
available for a selected
item.

Warning!
Be extra careful when
you use the Device
Manager. You can
cause serious problems
with your computer if
you accidentally
remove or incorrectly
configure a device.

Figure 8-34

Figure 8-35

Figure 8-36

Display the
properties

Uninstall

Figure 8-37

Disable

Scan for
Hardware
changes

Update
Driver

Print

Show/Hide the
Console Tree

Help
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 Quick Reference

To Open the Device
Manager:
•  Click the Start button,

select Control Panel →
Performance and
Maintenance →
System. Click the
Hardware tab and click
the Device Manager
button.

To View/Change a
Device’s Properties:
• Right-click the device and

select Properties from
the shortcut menu.

To Remove a Device
Driver:
• Select the device and

click the Uninstall button.

Be VERY CAREFUL when
using the Device Manager!
Don’t remove a hardware
device or change its
settings unless you know
what you’re doing.

The most common type of resource conflict is an Interrupt Request (IRQ) conflict, which
occurs because many hardware devices need an IRQ to operate, and most computers have
fewer than two IRQs available. For example, if you were trying to install a modem that uses
IRQ 3 and your network card is already using IRQ 3, the modem isn’t going to work.

So what’s the solution? You can change the resource settings for many devices, either by
using the Device Manager or by moving some pins or switches on the hardware device itself
(refer to the hardware’s user manual for how to do this).

This lesson will introduce you to the Device Manager so you can see the hardware devices
that are installed on your computer, and how to configure them, or even remove them.

11.. Open the Control Panel by clicking the Start button, then select Control
Panel → Performance and Maintenance.

22.. Click the System icon, and click the Hardware tab.
The Hardware tab appears on top of the System Properties dialog box, as shown in
Figure 8-34.

33.. Click the Device Manager button.
The Device Manager displays your computer’s hardware in an outline. Right-click a
hardware device to display its properties.

44.. Click the Computer icon to expand the hardware category (at the top of
the Device list). Right-click Advanced Configuration and Power
Interface (ACPI) PC, and select Properties from the shortcut menu.
Here you can see which hardware devices are using which resources.

55.. Close the ACPI Properties dialog box.
Let’s look at another hardware device.

66.. Find and right-click any hardware device (you will have to expand a
hardware category first) and click the device’s Resource tab.
The Device Properties dialog box appears, as shown in Figure 8-36. Most hardware
devices have two or three tabs. They are:
• General: Displays the status of the hardware and allows you to disable it.
• Driver: Displays details about the device driver and allows you update the

driver (provided you have a newer driver).
• Resources: Displays the resource currently used by the hardware. It’s almost

always best to let Windows manage a device’s resources automatically. Only
manually change a device’s resources if instructed by the hardware manual or
technical support.

77.. Close all open your open windows to end the lesson.

 Table 8-3: Symbols You’ll See in the Device Manager
Symbol Description

  Unknown Device
The device doesn’t have any drivers installed, and therefore your computer
can’t use it. You’ll have to install drivers for the device—see the lesson on
installing hardware.

  Device Problem

The device has a problem. This can be caused by a resource conflict (the
device is trying to use a resource on your computer that’s already in use), an
incorrect driver, or a hardware failure. The type of problem will be displayed in
the properties for the hardware.

The Device Manager
lists the hardware
devices on your
computer in an outline
view.

Click the  symbol
next to a hardware
category to display its
hardware devices.
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Chapter Eight Review

Lesson Summary

Formatting a Floppy Disk
• Formatting a floppy disk erases any previous files stored on it and prepares the disk so that you

can save information on it.

• To Format a Floppy Disk: Insert the floppy you want to format into the floppy drive, open My
Computer or Windows Explorer, right-click the floppy drive, and select Format from the shortcut
menu. Select the formatting options you want to use, and click Start.

Copying a Floppy Disk
• To Copy a Floppy Disk: Insert the source floppy you want to copy into the floppy drive, open My

Computer or Windows Explorer, right-click the floppy drive and select Copy Disk from the shortcut
menu and click Start. Follow the on-screen instructions and insert the source and destination disks
as prompted.

Using Error-checking to Repair Disk Errors
• To Use Error-checking: Open My Computer, right-click the disk you want to scan, select

Properties from the shortcut menu and click the Tools tab. Click the Check Now button, specify
whether you want to do a Standard or Thorough scan, and click Start.

Defragmenting your Hard Disk
• To Defragment your Hard Disk: Open My Computer, right-click the disk you want to defragment,

select Properties from the shortcut menu and click the Tools tab. Click the Defragment Now
button and click Start.

Freeing Up Space on your Hard Disk
• To Use Disk Cleanup to Free Space on Your Hard Drive: Open the Start menu, select All

Programs → Accessories → System Tools → Disk Cleanup. Check the files you want to
delete and click OK.

• You can also free up hard disk space by removing programs and Windows components that you
don’t use.

Scheduling Tasks
• The Task Scheduler automatically runs specified programs when you tell it to.
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• To Schedule a Task: Click the Start button and select Program Files → Accessories →
System Tools → Scheduled Tasks or open My Computer and double-click the Scheduled
Tasks folder. Double-click the Add Scheduled Task icon, select the program you want to
schedule from the list, click Next, select an interval when you want to run the selected program
from the listed options, and click Next. Specify when you want the program to run, click Next and
then Finish.

• You can delete tasks from the Task Scheduler just like you would a file or folder.

Installing New Software
• To Install Software: Find the Program’s disk (or disks) and insert it (or the first disk) into the disk

drive. Click the Start button and select Control Panel → Add or Remove Programs. Click the
Add New Programs button, click the button where the program is located, and then click Next.
Windows should automatically install your software. Follow the on-screen instructions to install the
program.

• If Windows can’t find the setup file, click Cancel, close the Control Panel, open My Computer, find
the disk drive or folder where the program you want to install is located, and find and double-click
the installation program (usually called SETUP).

Removing Software
• To Remove a Program: Click the Start button and select Control Panel → Add or Remove

Programs. Click the Change or Remove Programs button, find and select the program you want
to remove from your computer, and click the Remove button. Finish removing the selected
program by following the on-screen instructions.

Adding and Removing Windows Components
• Windows XP is normally not installed with all the components that come with the software. You can

add or remove optional Windows components with Add or Remove Programs in the Control
Panel.

• To Add or Remove Windows Components: Open Add or Remove Programs by clicking the
Start button and selecting Control Panel → Add or Remove Programs. Click the Add/Remove
Windows Components button, and click the box beside the component category you want to add
or remove. You can also add or remove specific components within a category. Select the category,
click Details, and then click the box beside the component category you want to add or remove.
Click OK when you’re finished.

Installing a Printer
• To Install a New Printer: Open the Printers folder by clicking the Start button and selecting

Control Panel → Printers and Other Hardware → Add a printer. Click Next, and follow the on-
screen instructions. Specify how the printer is connected (local or network) and click Next. Select a
port to use with the printer (usually LPT1:) and click Next. Select the printer’s manufacturer and
model. If your printer doesn’t appear in the list, insert the disk that came with the printer and click
the Have Disk button. Click Next. Specify whether you want to use the printer as the default printer
and assign a name to the printer. Click Next. Specify if you want a test page printed and click
Finish.



238 Microsoft Windows XP

 2002 CustomGuide, Inc.

Changing Printer Settings and the Default Printer
• Change the default printer (where your computer prints everything, unless otherwise specified) by

opening the Printers folder, right-clicking the desired printer, and selecting Set as Default from the
shortcut menu.

• To View/Change a Printer’s Default Properties: Open the Printers folder, right-click the
appropriate printer, and select Properties from the shortcut menu.

Shutting Down a Frozen Program
• When a program freezes or locks-up, you can forcefully close the program by pressing <Ctrl> +

<Alt> + <Delete>, selecting the program, and clicking End Task.

Installing New Hardware
• Any time you add a new hardware device to your computer, you must install a device driver so that

Windows can communicate with the device.

• Some hardware devices are Plug and Play compliant, meaning Windows will automatically
recognize and install them when you add them to your computer system.

• To Add New Hardware to Your Computer: Install the hardware and turn on your computer.
Follow the on-screen instructions if Windows automatically recognizes the new hardware. If
Windows doesn’t recognize the new hardware, click the Start button and select Control Panel →
Performance and Maintenance → System. Click the Hardware tab, and click the Add
Hardware Wizard button. Click Next and follow the on-screen instructions to have Windows
search for your new hardware.

Using the Windows Internet Update Feature
• If you have a connection to the Internet, you can use the Windows Internet Update feature to find

and install updated system files, hardware drivers, and product enhancements.

• To Use the Windows Update Service: Establish a connection to the Internet, click the Start
button and select All Programs → Windows Update. Click Scan for updates to view the
updates available for your computer. Click Add to select the updates you want to download, click
Review and install updates, and click the Install Now button when you’re finished.

Restoring Your Computer
• To Restore your Computer: Click the Start button and select All Programs → Accessories →

System Tools → System Restore. Make sure the Restore my computer to an earlier time
option is selected and click Next. Select the most recent day that has a restore point when your
computer was working properly. Close any open programs, and then click OK. Click Next to restore
your computer to the restore point you selected. Click OK to close the System Restore window.

• To Create a Restore Point: Click the Start button and select All Programs → Accessories →
System Tools → System Restore. Select the Create a restore point option, and click Next.
Enter a name for your restore point, and click Next.

Using the Device Manager:
• The Device Manager lets you view information about your computer’s hardware, remove
device drivers, and change which resources a device uses.
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• To Open the Device Manager: Click the Start button, select Control Panel → Performance and
Maintenance, and click the System icon. Click the Hardware tab in the System Properties dialog
box, and click the Device Manager button.

• To View/Change a Device’s Properties: Right-click the device and select Properties.

• To Remove a Device Driver: Select the device and click the Uninstall button.

Quiz
1. Which statement is NOT true about formatting a floppy disk?

A. You must often format new floppy disks in order to save information on them.
B. You can copy the system files to a floppy disk, enabling you to start your computer

using the floppy disk.
C. Formatting a floppy disk erases all its information.
D. If you format a floppy disk and Windows XP reports it found bad sectors on the disk,

don’t worry about it. Most floppy disks have bad sectors.

2. You can copy a floppy disk by inserting the disk, right-clicking the floppy
drive icon, and selecting Copy Disk from the shortcut menu. (True or
False?)

3. Which statement is NOT true about Error-checking?
A. You can do a standard or thorough disk scan with Error-checking.
B. Error-checking can automatically repair most disk errors it finds.
C. Error-checking will find and remove any computer viruses it finds on your disk.
D. A thorough scan of a hard drive takes a long time—up to several hours.

4. By right-clicking your hard drive and selecting Properties, you can access
all of these programs EXCEPT?
A. Error-checking.
B. Drive Converter (FAT32).
C. Disk Defragmenter.
D. Disk Cleanup.

5. You’re a busy person and have better things to do than perform routine
maintenance on your computer. What can you do to get out of having to
manually run Error-checking, Disk CleanUp, and Disk Defragmenter every
week?
A. Pay someone else to run these programs for you.
B. Don’t use your computer.
C. Add these programs to the StartUp folder in the Programs menu.
D. Add these programs to the Task Scheduler.
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6. You’ve finally bought the “Bird Watcher’s Encyclopedia” CD-ROM you’ve
been wanting for months. How do you install it on your computer? (Select
all that apply.)
A. Insert the CD-ROM into the drive—Windows XP may automatically install it.
B. Insert the CD-ROM, open My Computer, look for a program file named “Setup,”

“Install”, or something similar, and double-click that file.
C. Right-click the taskbar, select Properties from the shortcut menu, click the Start

Menu Programs tab, and click the Add button.
D. Open the Control Panel, double-click Add/Remove Programs, and click Install.

7. Which of the following statements is NOT true?
A. You can remove most programs on your computer by opening the Control Panel,

double-clicking Add/Remove Programs, selecting the program you want to remove,
and clicking the Add/Remove button.

B. Everything included on the Windows XP CD-ROM is installed when you install
Windows.

C. Pressing <Ctrl> + <Alt> + <Delete> opens the Close Program window, which you
can use to forcefully end a program that has stopped responding.

D. The default printer is the printer Windows always prints to unless you specify
otherwise.

8. The most common printer port is COM1. (True or False?)

9. Which of the following statements is NOT true?
A. Computers have a limited amount of resources, which are used by hardware devices.

If two hardware devices try to use the same resource, you have a hardware conflict.
B. Windows XP should automatically recognize and install any Plug and Play hardware

devices that you’ve added when you first turn on the computer.
C. You can use the Add Hardware Wizard in the Control Panel to install your hardware

if Windows XP fails to recognize it.
D. Plug and Play devices get their name because you spend a lot of time playing around

with them to get them to work.

Homework
1. Use Disk Cleanup to clear unnecessary files from your hard disk.

2. Start Error-checking, run a standard scan of your hard disk, and have Windows
automatically fix any errors it finds.

3. Open the Task Scheduler. Would you know how to add a task to the Task Scheduler?

4. See which Windows components are currently installed on your computer.

5. Defragment your hard disk.

Quiz Answers
1. D. A floppy disk with bad sectors is unreliable—don’t use it.

2. True.
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3. C. Error-checking will find and repair most disk errors it finds, but it’s oblivious to
computer viruses. You will need a virus-scanning program for that.

4. B. Since you don’t use the Drive Converter (FAT32) program much (if ever), it’s not
located under the Disk Properties dialog box.

5. D. Adding programs to the task scheduler runs them on the days and times you
specify.

6. A, B, and D. All of these are methods to install software.

7. B. There are many Windows components that are often not installed when you install
Windows XP—to save space and because most people would not use them.

8. False. The most common printer port is LPT1:

9. D. Although this statement certainly seems to be true, Plug and Play devices actually
get their name because you supposedly can plug them in and start using them.





Chapter Nine:
Exploring the

Internet
Chapter Objectives:
• Understand and connect to the Internet

• Find a specific Web page

• Browse and search the Web

• Add Web pages to Favorites

• Change your Home page

• Display a history of visited Web pages

• Download pictures and software

• Use e-mail

Unless you’ve been living on a deserted island for the past five years, you already know that
the Internet is the biggest thing to happen to computers since… well, computers! You can’t
ignore it—the Internet is not going away and it’s already changing the world we live in.
Fortunately, for the most part, the Internet is incredibly easy to use. Even the most
computer-phobic users seem to feel right at home on the Internet.

This chapter explains the ins and outs of the Internet. If you’ve ever spent a sleepless night
wondering exactly what the Internet is and how it got started, you’ll finally learn it all. Then
you’ll learn how to get your computer connected to the Internet and how to surf the Web
using the Windows XP Internet Explorer. You’ll also learn some useful tips like how to search
for information, how to save your favorite Web pages so that you can easily come back to
them later, and how to change the Web page that first appears when you connect to the
Internet. Finally, you’ll learn how to download software, and send and receive e-mail.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click

• How to start programs
in the Start Menu

• How to use menus,
toolbars, and dialog
boxes
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Lesson 9-1: Introduction to the
Internet

The Internet is the largest computer network in the world. It consists of millions of computers
all over the planet, all connected to each another.

The Internet was born in the 1960’s when the United States military worried that a nuclear
bomb could destroy its computer systems (there weren’t many of them back then). So it
placed several computers far apart from each other and connected them with some super-fast
telephone lines so that the computers could talk to each other. If a nuclear bomb blew up one
computer, another computer could instantly take over; thus, the computer network wouldn’t
go down. Years passed and other organizations, such as colleges and universities, started
connecting their computers to this growing network to share information.

Although the Internet has been around a long time, it wasn’t until the 1990’s that someone
thought of a wonderful idea called the World Wide Web. The World Wide Web is what you
probably think of when you think of the Internet, although it’s really just a part of the Internet.
The Web consists of millions of documents that are stored on hundreds of thousands of
computers that are always connected to the Internet. These documents are called Web pages,
and you can find Web pages on every subject imaginable—from your local newspaper to
online catalogs to airline schedules, and much, much more.

Web pages are stored on Web servers. A Web server is a computer, not unlike your own
computer, only bigger and faster. There are hundreds of thousands of Web servers located all
over the world. Web servers are always connected to the Internet so that people can view their
Web pages 24 hours a day.

So what can you do once you’re connected to the Internet? Plenty. Table 9-1: What Can I do
on the Internet? shows just a few of the many things there are to do on the Internet.

Figure 9-1

The Internet is the largest
network in the world,
consisting of millions of
computers, all over the
world, all connected
together.

Figure 9-2

Web pages are stored on
Web servers—computers
that are permanently
connected to the Internet.

WWW

Amazon
WWW

Figure 9-1

Figure 9-2

 Headlines
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Table 9-1: What Can I do on the Internet?
Task Description
Send and Receive
E-mail

Exchanging electronic mail (or e-mail) is the most used and most popular
feature on the Internet. Just like regular paper mail, you can send and
receive e-mail with people around the world, as long as they have access
to a computer and the Internet. Unlike regular paper mail, e-mail is usually
delivered to its destination almost instantly.

Browse the World Wide
Web

The World Wide Web is what most people think of when then think of the
Internet—although it’s really only a part of the Internet. The World Wide
Web is an enormous collection of interconnected documents stored on
Web servers all over the world. The World Wide Web has information on
every subject imaginable.

Join online discussions
with newsgroups

Newsgroups are discussion groups on the Internet that you can join to read
and post messages to and from people with similar interests. There are
thousands of newsgroups on topics such as computers, education,
romance, hobbies, politics, religion, and more.

Chat with other online
users

Chatting lets you communicate with people on the Internet instantly—no
matter how far away they are! Most chats are text-based, meaning you
have to type when you converse with people on the Internet. A growing
number of chats have voice and even video capabilities—all without having
to pay long distance changes.

Download software You can download pictures, demo programs, patches and drivers for your
computer, and many other types of files and save them to your computer.

Listen to music and
watch videos

You can listen to sound on the Web, such as radio stations, or music by
your favorite artists.
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Lesson 9-2: Connecting to the
Internet

There are three things you’ll need to connect to the Internet:
• An Internet Service Provider (ISP): An Internet Service Provider is a lot like a
phone company, except instead of letting you make telephone calls to other people, an
Internet Service Provider lets your computer connect to the Internet. Just like your telephone
company, Internet Service Providers charge for their services— currently the average rate
seems to be about $20 a month for unlimited usage. You’ve probably already heard of the
most famous Internet Service Provider—America Online, or AOL.
• A Web Browser: A Web browser is a program that lets your computer view and
navigate the World Wide Web. One of the biggest improvements in Windows XP is that it
comes with a built-in Web browser—Internet Explorer. Another Web browsing program that
is very popular is Netscape Navigator.

Figure 9-3

Microsoft’s Internet
Connection Wizard will set
you up with an Internet
Service Provider.

Figure 9-4

The Dial-up Connection
dialog box

Figure 9-5

The Internet Start Web
page

Internet Explorer
Other Ways to Open
Internet Explorer:
• Click the  icon on

the Windows Quick
Launch toolbar.

Figure 9-3

Figure 9-4

Figure 9-5
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 Quick Reference

To Connect to the
Internet:
1. Double-click the

 Internet Explorer
icon on the desktop.

Or…
Click the  Internet
Explorer icon on the
Quick Launch toolbar.

2. If necessary, enter your
user name and password
and click Connect.

• A Phone Line and Modem or Other Connection: A modem is your
computer’s very own telephone that lets it talk to other computers over the telephone line.
Your existing phone line will work just fine with your modem, although it will be tied up
whenever you’re connected to the Internet. If you or someone in your home is a heavy
Internet user, you might consider getting a second phone line for your computer. If you have
the Internet at work, you might have a network connection to the Internet, which is much,
much faster than a modem and is connected to the Internet 24 hours a day.

11.. Double-click the Start menu and then click Internet Explorer to start
Internet Explorer.
If you have America Online, you would double-click the America Online icon, instead.
If you’re already set up with an Internet provider, the Dial-up Connection dialog box
appears, as shown in Figure 9-4.
If this is the first time you’ve ever tried connecting to the Internet, you may be greeted
by the Internet Connection Wizard, as shown in Figure 9-3. Microsoft included the
Internet Connection Wizard to help you get connected to the Internet and find an
Internet Service Provider. If you want, you can follow the step-by-step instructions and
let the Internet Connection Wizard help find you a Internet Service Provider—or you
can find your own. Ask a computer-savvy friend or an employee at a local computer
store for the name and number of a local Internet Service Provider. Once you are set up
with an Internet Service Provider, come back finish the rest of this lesson.

22.. Enter your User name and Password, if necessary, and click Connect.
If you have previously entered your user name and password and checked the Save
password option, the user name and password characters will already appear in their
respective text boxes. (Your password will appear masked by asterisks.)
If you listen to your computer, you should hear a dial tone, then your modem dial the
phone, and finally a screeching sound as your ISP answers the phone.

NOTE: If you’re connected to the Internet through a network at work, an ISDN or
DSL line, or a cable modem, you won’t hear anything at all, since these are all
digital connections. Actually, it would probably pay off if you checked if the
Internet is available in your area by cable or DSL connections. If it is, it’s
probably worth the extra ten or twenty dollars a month to get a connection to
the Internet that is at least ten times faster than a standard phone connection.
Plus, you don’t have to worry about people getting busy signals when you’re
using the Internet.

After a connection to the Internet has been established, Internet Explorer appears on
screen and displays your home page.

A home page is the page your Web browser displays when it connects to the Internet. The
default start page for Microsoft Internet Explorer is Microsoft’s start page (what else did you
think it would be?), but you can easily change your default start page—more about that in
another lesson.

This icon appears on
the taskbar whenever
your computer is
connected to the
Internet via modem.

Point to the icon and
wait a few seconds to
see what your
connection speed to
the Internet is.
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Lesson 9-3: Displaying a Specific
Web Page
  

Web addresses are everywhere—on television advertisements, in magazine and newspaper
articles, and even on business cards. These www.something.com’s you’ve seen and heard so
much about are URLs (if you really want to know, URL stands for Uniform Resource
Locator). Just like there is a house, office, or building behind a postal address, there is a Web
page behind every Web address. Unlike postal addresses, through the magic of technology,
you can arrive instantly at a Web page by typing its Web address, or URL, into your Web
browser. Well, hopefully instantly… if you’ve already been on the Internet for any amount of
time, you probably know that sometimes the Internet gets busy and net congestion can cause a
Web page to come up slowly—if at all! This lesson will show you how to visit the Web sites
behind all the Web addresses you’ve seen.

Figure 9-6

The Microsoft Web site.

Figure 9-7

When a Web page is
currently unavailable, this
screen is displayed in
Internet Explorer.

Other Ways to Enter an
Internet Address:
• Press <Ctrl> → <L>.

Address bar
Type the address of the Web
page you want to view here
and press <Enter>.

Figure 9-6

Figure 9-7
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 Quick Reference

To Display a Specific Web
Page:
• Type the Web address in

the 
Address bar and press
<Enter>.

Or…
• Press Ctrl  →  <L>, type

the Web address, and
press OK.

11.. Connect to the Internet.
It doesn’t matter where you are on the Internet—you can always enter a Web address.

22.. Click the words in the Address bar.
The text in the Address bar becomes highlighted.

33.. Type the address of the Web page you want to view; in our example we’ll
use www.microsoft.com and press <Enter>.
Web addresses are preceded by http://. For example, the address we want is
http://www.startribune.com. Technically, you don’t need to add the http:// before typing
the Web address—save yourself some time and leave it out.

NOTE: If you forget the www in front of a Web address or a .com an Internet
Explorer called IntelliSense® attempts to correct the Web address by adding
the www or .com for you. Sometimes it works, sometimes it doesn’t.

After a moment, you’re connected to the Minneapolis Star Tribune Web site, as shown
in Figure 9-7 (though hopefully your headlines won’t be as out-of-date!). Let’s try
going to another Web site.

44.. Type www.yahoo.com in the Address bar and press <Enter>.
Possibly the most famous Web site on the Internet, the Yahoo home page, appears.

Sometimes when you’re browsing the Web, you’ll see a screen like one in Figure 9-6. This
means the Web site is unavailable. Several things can cause a Web page not to load:
• The computer where the Web page is stored is down.
• Too many users are trying to view the same Web page at the same time.
• You’ve lost your connection to the Internet.
• The Web page no longer exists, or maybe it never existed in the first place (did you
type in the correct Web address?).

For all these cases, try going to the Web site again later. Whatever was causing the problem
might be fixed a few minutes or hours later.

You can leave off the
http:// when you type
a Web page address.
For example, type
www.nbc.com instead
of
http://www.nbc.com.

Address Bar
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Lesson 9-4: Browse the Web

Luckily, the World Wide Web is remarkably easy to navigate. It’s so easy, in fact, that most
users seem to have an uncanny ability to browse through Web pages without any previous
training—even if they have difficulty with other computer programs. This chapter explains
how to find your way through the millions of Web pages that are on the Internet. Even if you
already think you have browsing down, you should read this chapter—you might learn a trick
or two you didn’t know.

11.. Make sure your Web browser is open so that you’re connected to the
Internet.
Hopefully you know how to do this by now!

22.. Go to the Yahoo home page by clicking the Address bar, typing
www.yahoo.com, and pressing <Enter>.
The Yahoo home page fills the screen. Many of the underlined words and pictures you
see on the Yahoo page are actually hyperlinks. When you position the pointer over a
hyperlink, it changes to a . Clicking a hyperlink will automatically:
• Take you to a different page within the same Web site.
• Take you to a different page in a different Web site.
• Take you to a different part of the same Web site.

Figure 9-8

The Internet Explorer
toolbar

Figure 9-9

The Yahoo home page

Back button

Tip: Instead of
repeatedly clicking the
Back and Forward
buttons, you can click
their down arrows to
display a list of
previous Web pages.

Brings you back to
the previously
viewed Web page

Brings you forward
to the next viewed
Web page

Stops loading
a Web page

Reloads or
refreshes the
current Web
page

Brings you to
your home
page

Search the
Web for
specified
information

Shows your favorite
Web pages that
you  bookmarked

Find Web
pages
you've
recently
visited

Prints the
current Web
page

Opens your
e-mail program

Figure 9-8

Figure 9-9

Click the  to display a list of Web
sites that you have typed in.

Brings
you to
your
media
folders
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 Quick Reference

To Use a Hyperlink:
• Click the hyperlink with

the  pointer.

To Go Back to the
Previous Page:
• Click the Back button on

the toolbar.

To Stop the Transfer of
Information:
• Click the Stop button on

the toolbar.

To Refresh a Web Page:
• Click the Refresh button

on the toolbar.

To Return to a Web
Address you Typed in the
Address Bar:
• Click Address bar’s

 arrow and select the
Web address.

• Allow you to download a file.
• Send an e-mail to a specified e-mail address.
• Play a video or sound.

33.. Position the pointer over the What’s New icon near the top of the Yahoo
page.
The pointer changes into a  anytime it is over a link. Remember, links can be either
text or pictures.

44.. Click the What’s New icon or text.
The What’s New Web page connected to the link appears. Notice the address bar
displays the address of the new Web page, http://www.yahoo.com/new/. You can easily
move back to the previous Web page.

55.. Click the Back button on the toolbar.
You’re back at the Yahoo home page. The Forward button moves forward through the
Web pages you have viewed.

66.. Click the Forward button on the toolbar.
You return to the What’s New Web page.
Just like a metro highway system at rush hour, the Internet often becomes congested
when too many users try to view the same Web site at the same time. When this
happens, it may take a long time for the Web page to appear on screen, or you may
even get a screen like the one shown in Figure 9-7. Here are a few strategies to try if
you are having problems displaying Web pages.
If a Web page is taking too long to display on your computer screen, you can stop
loading the page and try again later. Here’s how to stop transmitting a page:

77.. Click the Address bar, type www.microsoft.com, and press <Enter>.
After a second or two—before the Microsoft home page completely
loads—click the Stop button on the toolbar.
You can also try refreshing a sluggish or difficult Web page. There are basically two
reasons to refresh a Web page:
• To attempt to view a Web page that is not loading.
• To update a Web page that contains information that is constantly changing,

such as headline news stories or financial information.
88.. Click the Refresh button on the toolbar.

Another way you can return to previously visited Web sites is to use the Address bar,
which remembers every Web address that you’ve manually typed into it.

99.. Click the Address bar list arrow.
A list of the Web addresses you’ve previously entered appears below the address bar.

1100.. Select the http://www.yahoo.com site from the list.
You return to the Yahoo Web site.

Forward button

Stop button

Refresh button
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Lesson 9-5: Search the Web
`

The Internet’s greatest strength is also its greatest weakness: with so much information—
literally millions of Web pages—it can be extremely difficult to find what you’re looking for.
Fortunately, there are many search engines that catalog the millions of Web pages on the
Internet so that you can find Web pages on topics that interest you. There are many search
engines available on the Internet—you’ve probably heard of some of the more popular ones,
like Yahoo, Excite, and HotBot. In this lesson, you’ll learn how you can search the Web to
find information on the topics you specify.

11.. Make sure your Web browser is open so you are connected to the
Internet.

22.. Click the Search button on the toolbar.
A Search pane appears on the left side of Internet Explorer, as shown in Figure 9-10.
This is where you specify what you want to search for.

Figure 9-10

You can search the Web
with Internet Explorer’s
integrated search function.

Figure 9-11

You can search the Web
with Yahoo.

Search button

Enter a word or phrase you want to search for
here and click Search.

Enter a word or phrase
you want to search for
here and click search.

Figure 9-10

Figure 9-11

Your search results
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 Quick Reference

To Search the Web for
Information Using Internet
Explorer:

1. Click the  Search
button on the toolbar.

2. Type the word or phrase
you want to search for in
the Search the Web for
box and click Search.

3. Click the link for the Web
page you want to look at.

4. Click the  Search
button on the toolbar to
close the search panel.

To Search the Web for
Information Using a
Search Engine:
• Type the Web address for

the search engine in the
Address bar and press
<Enter>. Type the word
or phrase you want to
search for in the Web
page’s search box and
press <Enter>.

33.. Click the Search box and type in the word or phrase you want to search
for.
For better search results, use complete sentences or several keywords that describe
what you’re looking for. For example, typing “Where can I find a good oyster
restaurant in Chicago?” would yield better results than simply “oysters”.

44.. Click Search.
The Security Alert dialog box may appear (it appears any time you send information
over the Internet, unless you check the “In the future do not show the warning” check
box). If it does, you can safely click OK.
Microsoft Internet Explorer returns a list of Web pages, ranked by relevance, that
contain the word or phrase you specified. You may have to scroll down to view the
entire list.

55.. Click the Web page you want to view.
Are you finding mostly irrelevant information in your search results? Then you may
have to refine your search. For example, a search on the word “Windows” may result
in links to “Anderson® Windows,” “Stained Glass Windows,” and “Microsoft
Windows”, while a search on the phrase “Microsoft Windows” will result in links to
“Microsoft Windows.” Some search engines will let you search within your results. For
example, you could do a search for “Microsoft Windows” and then further refine your
search by searching the results for the word “Networking.”

66.. Click the Search button to close the search panel.
You don’t have to click Microsoft Internet Explorer’s search button to look for
information on the Web—you can also go directly to a search engine’s Web site and
specify what you want to look for there.  Table 9-2: Popular Search Engines on the
Web is by no means a definitive inventory of the dozens of search engines that are
currently available on the Web, but it lists the best and most popular Web search
engines and their Web addresses.

Table 9-2: Popular Search Engines on the Web
Site Web Address Description
AltaVista www.altavista.com Operated by Digital, AltaVista claims to catalog and index more

Web pages than any other search engine.

Excite www.excite.com Excite has a powerful, highly rated search engine, and it also has
one of the best customizable home pages on the Internet.

Google www.google.com Google is consistently ranked as the best and most relevant search
engine. However, it doesn’t contain many other features other than
search.

Hotbot www.hotbot.com Though not as popular as some of the others, HotBot consistently
ranks as one of the best, most relevant search engines.

Lycos www.lycos.com Lycos is another powerful search engine, especially if you’re
looking for information in formats other than Web pages, such as
MP3 sound files.

Yahoo www.yahoo.com The mother of all Web pages, Yahoo is actually more of a directory
service than a search engine, but it makes it very easy to find
topics, especially if you’re new to the Internet.

Search Box



254 Microsoft Windows XP

 2002 CustomGuide, Inc.

Lesson 9-6: Adding a Web Page to
Favorites and Changing your Home
Page

You have finally found a Web page about hippopotamus food, and you want to return back to
it later. What should you do? Well, you don’t have to write down the Web address on a Post-It
note and stick on your monitor—you can add the Web page to Internet Explorer’s Favorites
feature so you can always quickly return back to any Web page in the list! In this lesson,
you’ll learn how to add your favorite Web sites to Internet Explorer. You’ll also learn how to
change your home page (also called a start page)—the Web page that appears each time you
start Internet Explorer.

11.. Make sure your Web browser is open so that you’re connected to the
Internet.

22.. Go to a Web page that you visit frequently and want to add to your
Favorites list.
It doesn’t matter how you get to the Web site—type the page’s Web address in the
Address bar (if you know it) or navigate there by clicking a hyperlink from another
Web site. When the desired Web page appears on your screen, you can add it to your
Favorites so you can always easily return to it later.

Figure 9-12

The Add Favorites dialog
box

Figure 9-13

Click the Favorites button
to display a list of your
favorite Web pages.

Figure 9-14

The General tab of the
Internet Options dialog
box. You can change your
home page here.

Figure 9-15

The Organize Favorites
dialog box

Other Ways to Add a
Web Page to Favorites:
• Right-click anywhere on

the Web page and
select Add to
Favorites from the
shortcut menu.

Click the Web page you want
to visit. If the Web is in a
folder, click the folder ( ).

Figure 9-12

Figure 9-13

Figure 9-14

The name of the Web
page appears here.

Figure 9-15
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 Quick Reference

To Add a Web Page to
Your List of Favorites:
• Go to the Web page,

select Favorites → Add
to Favorites from the
menu and click OK.

Or…
• Go to the Web page,

right-click anywhere on
the Web page and select
Add to Favorites from
the shortcut menu.

To Go To a Favorite Web
Page:
• Click the Favorites button

on the toolbar and select
the Web page from the
left side of Internet
Explorer. Click the
Favorites button when
you’re finished.

Or…
• Select Favorites from the

menu and select the Web
page.

To Change Your Start
Page:
• Go to the Web page,

select Tools → Internet
Options from the menu
and click the Use Current
button.

To Organize Favorites:
• Select Favorites →

Organize Favorites from
the menu.

33.. Select Favorites → Add to Favorites from the menu.
The Add Favorites dialog box appears, as shown in Figure 9-12. The name of the Web
page appears in the name box—if you want, you can replace the Web page’s default
name with one that is more meaningful to you. Clicking the Create In button lets you
add shortcuts to a folder.

44.. Click OK to add the Web page.
A shortcut to the Web page is added to your list of favorites.
Here’s how to display your favorite Web sites:

55.. Click the Favorites button on the toolbar.
A list of your favorite Web pages appears in a panel on the left side of Internet
Explorer, as shown in Figure 9-13.

66.. Click the favorite Web page you want to view.
If your favorite Web page is in a folder, just click the folder ( ) and then the favorite
Web site. The Web page you clicked appears in the right panel of Internet Explorer.
Is there a Web page that you really like and use almost every time you’re on the
Internet? You might consider making that Web page your Home page—the Web page
that appears each time you start Internet Explorer. Some of the search engines we
discussed in the previous lesson make excellent home pages. Here’s how to make a
Web page your home page:

77.. Go to a Web page that you want to set as your home page and select
Tools → Internet Options from the menu. Click the General tab, if
necessary.
The Internet Options dialog box appears, as shown in Figure 9-14. The address of your
current home page appears in the box in the Home page section.

88.. Click Use Current button to set the Web page that is displayed on your
screen as your new home page.

99.. Click OK.
The Internet Options dialog box closes. The next time you start Internet Explorer, the
Web page you selected will appear as your start page.
If you’ve added a lot of Web pages to your list of favorites, it can be difficult to find a
specific Web page out of all those entries. You can organize your favorites list by
creating subfolders to keep related Web pages together—for example, you might create
a folder called “Travel” to keep all your travel related Web pages together, and another
folder called “Financial” to hold your financial and investment related Web pages.
Here’s how to organize your list of favorites:

1100.. Select Favorites → Organize Favorites from the menu.
The Organize Favorites dialog box appears, as shown in Figure 9-15. We don’t need to
go in detail here—you can organize your favorites using the same Windows file
management techniques you already know (if you don’t, review the file management
chapter). The Organize Favorite dialog box even provides you with several handy
buttons to move, rename, and delete files and shortcuts.

1111.. Close the Organize Favorites dialog box.

Favorites button
Other Ways to View
Your Favorite Web
Pages:
• Select Favorites from

the menu and select the
Web page.
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Lesson 9-7: Displaying a History
of Visited Web Pages

Can’t find your way back to that that really neat “101 Lutefisk Recipes” Web site you were
looking at yesterday? Don’t worry—Internet Explorer keeps track of the Web pages you’ve
visited during the past 20 days. You can use Internet Explorer’s history feature to easily return
to any of these sites, and that’s the topic of this lesson.

11.. Make sure your Web browser is open so you’re connected to the Internet.

22.. Click the History button on the toolbar to display a list of the Web pages
you have recently visited.
A history of all the Web pages you’ve visited recently appears in the left side of
Internet Explorer. The history is grouped chronologically—all you have to do it click
the day or week you viewed the Web page that you want to view again.

33.. Click the day or week you viewed the Web page that you want to view
again.
If you can’t remember the day or week off hand, don’t worry.  Finding the Web page
you want to view in the history may take a bit of trial and error, because who really
remembers the exact day when they visited a specific Web page?
When you click a day or week, the Web sites you viewed during that day or week
appear. A  (Web site) symbol appears by each Web site.

44.. Click the Web site you want to revisit.
The Web site’s individual Web pages appear, each with a       (Web page) symbol beside
them.

55.. Click the Web page you want to view.
The Web page appears.

Figure 9-16

Internet Explorer displays
a history of previously
visited Web sites.

History button

Figure 9-16

Select the Web
site ( ) then the
specific Web
page ( ).

Select the day or
week when you last
viewed the Web
page
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 Quick Reference

To Display a History of
Visited Web Pages:

1. Click the  History
button on the toolbar.

2. Click the day or week you
viewed the Web page.

3. Click the Web site you
want to revisit.

4. Click the specific Web
page you want to view.

5. Click the History button
on the toolbar when
you’ve finished working
with your history of
recently view Web pages.

66.. Click the History button on the toolbar when you’ve finished working
with your history of recently view Web pages.
The History panel disappears.
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Lesson 9-8: Saving Pictures and
Files to Disk (Downloading)

Another common way people use the Internet is to download files from a Web server on the
Internet and save them onto their local hard drive. Some of the most common types of files
people download from the Internet include:
• Images: You can save any picture that you see on a Web page, print it, use it as your
Windows wallpaper, or anything else you can think of.
• Programs: Many software companies have demo versions of their programs
available on the Internet that you can download and evaluate. In addition, thousands of
shareware programs are available for you to download for free!
• Patches, Fixes, and Drivers: One of the great things about the Internet is how
you can find and download bug fixes for your programs, and drivers for your hardware
devices, such as a driver for a discontinued foreign printer.
• Music: A new file format called MP3 is revolutionizing the music industry. MP3
files are sound files that you can listen to on your computer. They have digital CD quality
sound, but use compression so that they are 11 times smaller than the CD equivalent and
small enough to be easily downloadable from the Internet.
• Viruses: Just kidding—the last thing the world you want to download from the
Internet is a computer virus! Since you won’t always know where a program or file you want
to download comes from, you should make sure your computer has a virus protection program
installed before you download anything from the Internet.

Figure 9-17

There are many files and
programs on the Internet
that you can download
onto your computer’s hard
drive.

Figure 9-18

Specify where on your
hard drive you want the
downloaded file to be
saved.

Figure 9-19

Windows displays the
progress of a download.

Figure 9-17
Figure 9-18

Figure 9-19
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 Quick Reference

To Save an Image on a
Web Page to Disk:
1. Right-click the image you

want to save and select
Save Picture As from the
shortcut menu.

2. Navigate to the drive and
folder where you want to
save the image, give the
image a different name if
you want, and click OK.

To Download a File:
1. Right-click the file you

want to download, select
Save Target As from the
shortcut menu.

2. Navigate to the drive and
folder when you want to
save the file, give the file
a different name if you
want, and click OK.

Other than the slight risk of contracting a virus (if you don’t have virus protection software
installed), the only other downside of downloading files off the Internet is how long it can
take—especially if you’re downloading a huge file over a 33.6 modem connection to the
Internet!

In this lesson, you’ll learn how to download files and images from the Internet and save them
to your hard disk. When you come across a picture or image on the Internet that you really
like, here’s how you can permanently save it to your computer’s hard drive:

11.. Right-click the image you want to save and select Save Picture As from
the shortcut menu.
Windows asks where you want to save the image by presenting you with the Save As
dialog box, as shown in Figure 9-18.

22.. Navigate to the drive and folder where you want to save the image, give
the image a different name (if you want), and click OK.
Windows saves the image to the specified drive and folder.
The procedure for downloading and saving programs and other files from the Internet
is almost the same as downloading and saving an image. Here’s how to do it:

33.. Find the file you want to download, right-click it and select Save Target
As from the shortcut menu.
You can usually also simply click a file you want to download, but doing this will
sometimes open the file in Internet Explorer instead of saving it to your computer. As
with images, you have to specify where you want to save the file.

44.. Navigate to the drive and folder where you want to save the file, give the
file a different name if you want, and click OK.
Windows will download the file and save it to the drive and folder you specified. It
may take several minutes or several hours to download the file, depending on the file’s
size and how fast your connection to the Internet is. Windows displays a dialog box
that shows the progress of the download, as shown in Figure 9-19.

NOTE: Make sure you remember where you save your downloaded files! Many
people download software without thinking about where they’re saving it,
only to be unable to find the file once it’s finished downloading. It makes
sense to create and use a folder called “Downloads” or something similar
when you can save your downloaded files.

One more note about downloading files and programs off the Internet: a large percent of the
programs you can download off the Internet are stored in ZIP files. ZIP files package
programs and files together and make them must easier to download.

ZIP files do two things:
• Compress Information: Instead of downloading a 2 MB file, you can download a
1 MB file in half the time.
• Store multiple files together in a single ZIP file: Instead of downloading 20
or so files that a program requires to run, you only have to download a single ZIP file.

Once you have downloaded a ZIP file, Microsoft Windows XP should unzip it for you. If it
doesn’t, there is another program that will unzip files called WinZIP. You can find and
download the WinZIP program at www.winzip.com.

Internet Explorer
shortcut menu

A ZIP file
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Lesson 9-9: Introduction to
E-mail

Do you really need a definition of e-mail? You already know that you can use e-mail to send
messages to the staff at the office or to people all over the world. You probably also know that
e-mail is fast (almost instantaneous) and economical (many e-mail accounts are completely
free!).

Just like you need to know a person’s street address if you want to send them a letter, you
need to know a person’s e-mail address if you want to send that person an e-mail message.
Figure 9-23 is an example of what a typical e-mail address looks like.

Windows XP comes with an e-mail program called Outlook Express. Outlook Express is a
stripped-down version of Microsoft’s full-featured e-mail program Outlook, which comes
with Microsoft Office. Outlook Express allows you compose, send, and receive e-mail

Figure 9-20

Microsoft Outlook Express
is the e-mail program that
is included with Windows
XP.

Figure 9-21

Outlook Express’s toolbar

Figure 9-22

Many people prefer to use
Web-based e-mail, such
as Hotmail, since you can
use it anywhere on any
computer that has a
connection to the Internet.

Figure 9-23

An Internet e-mail address
consists of two parts: a
user name and a domain
name, separated by the @
symbol.

Figure 9-21

Figure 9-23

JaneDoe@zipcorp.com
User Name
This is the name of the person’s
e-mail account. It is similar to the
person’s name on an envelope.

Domain Name
This is the location of the person’s
account on the Internet. It is similar to
the address on an envelope.

Figure 9-22

E-mail folders:
see Table 9-3:
E-mail Folders
for their
descriptions

Toolbar

Click the task
you want to
perform here

Compose a new
E-mail message

Figure 9-20

Sends any messages you’ve
composed, and downloads
any new messages

Opens the
address book

Finds people,
messages, or
text
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 Quick Reference

To Start Outlook Express:
• Click the Outlook

Express button on the
taskbar’s Quick Launch
toolbar.

messages over the Internet. The remainder of the lessons in this lesson will show you how to
accomplish these tasks.

Move on to the one and only step in this lesson and we’ll take a quick look at Outlook
Express before we move on and learn how to compose, send, and receive e-mail.

11.. Open Outlook Express by clicking the Outlook Express button on the
taskbar’s Quick Launch toolbar.
The main screen of Outlook Express appears, as shown in Figure 9-26. Notice the
folders in the left pane of Outlook Express? These folders categorize your messages
and work just like the In and Out boxes you’ve seen at the office. Table 9-3: E-mail
Folders describes each of these folders.

Although we’ll be working in Microsoft Outlook Express throughout the remaining lessons in
this chapter, Outlook Express is by no means the only program you can use to send and
receive e-mail. There are many, many different e-mail programs available, such as
GroupWise, Lotus Notes, and even America Online that can also send and receive e-mail. In
fact, if you’re connected to the Internet and have a Web browser, you don’t even need an e-
mail program at all to send and receive e-mail—you can do it right from the Web! Web based
e-mail is usually free, and it allows you to compose, send, and receive e-mail using a Web
page instead of an e-mail program. Many people actually prefer using Web-based e-mail
instead of an e-mail program because it’s free and can be accessed anywhere there is a
computer with an Internet connection. Hotmail, shown in Figure 9-22, owned by Microsoft
(who else?) is the largest Web based e-mail program in the world.

Table 9-3: E-mail Folders
Folder Description

Inbox
Stores the messages you’ve received

Outbox
Temporarily stores any messages that you’ve composed that have not been
sent

Sent Items Stores copies of messages you have sent

Deleted Items Stores messages that you’ve deleted

Drafts Stores draft messages that you haven’t completed yet

Outlook Express
button

Other Ways to Start
Outlook Express:
• Select Go → Mail from

Internet Explorer’s
menu.
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Lesson 9-10: Composing and
Sending E-mail

Here’s a quick explanation on how to compose and send an e-mail message:

11.. If it’s not already opened, start Outlook Express by clicking the Outlook
Express button on the taskbar’s Quick Launch toolbar.
The Outlook Express program appears.

22.. Click the Create Mail button on the Outlook Express toolbar.
The New Message window appears, as shown in Figure 9-24, ready for you to write
your e-mail message. The first thing you have to do is specify the recipient’s e-mail
address in the To: field. You can either type this address in the To: box, or you can click
the Select Recipients from a list button that appears immediately to the left of the To:
box.
If the recipient of your e-mail isn’t in the Address Book or if you want to type out their
address in the To: field,move on to the next step. If you want to select your recipient’s
name from the Address Book (providing that they are in the address book), skip to Step
4.

33.. Type the recipient’s e-mail address in the To: field.
If you need to send a message to more than one person, simply enter all the recipient’s
e-mail addresses, making sure you separate them with a comma (,) like this:
JohnWilson@acme.com, BettyT@yahoo.com. Skip to Step 7 when you’re finished.

44.. If the recipient is in your Address Book, click the Select recipients from
a list button to the left of the To: field.
The Select Recipients dialog box appears, as shown in Figure 9-27.

Figure 9-24

The New Message
window

Figure 9-25

The New Message toolbar

Outlook Express
button

Create Mail
button

Other Ways to Compose
a Message:
• Select Compose →

New Message from the
menu.

• Press <Ctrl> + <N>.

Select Recipients
from List button

To: Enter the recipient(s) of the message

Cc: Send a copy of the message to these recipients

Subject: Enter the subject of the message

Body: Type your e-mail message here, as you
would using a word processor

Formatting Toolbar: Use to apply font and paragraph
formatting to your message, and to insert lines, pictures,
and hyperlinks to Web pages

Send the
message to
the Outbox

Undo

Cut

Copy

Paste
Check names
for errors

Attach a
file

Digitally sign
message

Encrypt
message

Figure 9-24

Figure 9-25 Spell
check

Set as a
priority

Work
offline
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 Quick Reference

To Compose a Message:
1. Open Outlook Express.
2. Click the Create Mail

button on the Outlook
Express toolbar.

3. Type the recipient’s
address in the To: field.

Or…
Click the Select
recipients from a list
button to the left of the To:
field, click the name of the
recipient in the Name list,
then click the To: button.
Click OK when you’re
finished.

4. Click the Subject field
and enter the message’s
subject.

5. Click the pointer in the
lower pane and type the
message.

6. (Optional) Check the
spelling of your message
by selecting Tools →
Spelling from the menu.

7. (Optional) Attach a file by
clicking the Attach button
on the toolbar and then
selecting the file in the
Insert Attachment dialog
box.

8. Click the Send Message
button on the toolbar to
send the message.

55.. Click the name of the recipient in the Name list and click the To: button.
If you need to send a message to more than one person, you can repeat Step 5 to add
the other recipients. When you’re finished, move on to the next step.

66.. Click OK.
The Select Recipients dialog box closes and the recipient(s) appear in the To: field.

77.. (Optional) To send a copy of a message to someone, click in the Cc: field
and/or the Bcc: field and Repeat Steps 3-6 to enter their e-mail
addresses, only click the Cc: or Bcc: button instead of the To: button.
Table 9-4: Ways to Address an E-mail Message gives a description of carbon copies
(Cc) and Blind Carbon Copies (Bcc). Next, you have to enter the subject of the
message so your recipient(s) will know what your message is about. The subject will
appear in the heading of the message in the recipient’s inbox.

88.. Click the Subject field and enter a subject for the e-mail.
Now you can type an actual e-mail message.

99.. Click the pointer in the body of the message, in the lower pane, then type
the message as you would in a word processor.
Keep in mind that all the generic Windows programs commands you’ve learned—such
as cutting, copying, pasting, and formatting text—will work in Outlook Express.

1100.. (Optional) To check the spelling of your message, select Tools →
Spelling from the menu.
Outlook Express checks the spelling in your message, flags each word it can’t find in
its dictionary, and suggests an alternate word. To replace an unknown word with a
suggestion, select the suggestion in the Change To list and click the Change button. To
ignore a word the spell checker doesn’t recognize, such as the name of a city, click
Ignore All.

1111.. (Optional) To send a file or picture along with your message click the
Attach button on the toolbar and then select the file in the Insert
Attachment dialog box.

1122.. When you’re finished with the message, click the Send Message button
on the toolbar.
The message is sent to the Outbox folder, and will be sent the next time you click the
Send and Receive button. Go to Step 13 if you want to send the message immediately.

1133.. Click the Send and Receive button on the Outlook toolbar.
Outlook sends all the messages that are stored in the Outbox folder and retrieves any
new e-mail messages it finds on the e-mail server.

Table 9-4: Ways to Address an E-mail Message
Address Description
To Sends the message to the recipient you specify (required)

Carbon Copy (Cc) Sends a copy of the message to a recipient who is not directly involved,
but would be interested in the message

Blind Carbon Copy (Bcc) Sends a copy of the message to a recipient without anyone else
knowing that they received the message

Attach button

Send and Receive
button
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Lesson 9-11: Adding a Name to
the Address Book

Unless you only write to two or three people, it’s almost impossible to memorize the e-mail
addresses of everyone you correspond with, especially when they have e-mail addresses that
look something like brad.james.traindept@gold.tc.umn.edu. Fortunately, if you use the
Windows Address Book, you don’t have to. Simply enter the peoples’ name and e-mail
addresses to whom you regularly send messages, and you’ll never have to remember another
obscure e-mail address again. This lesson will show you how to add an e-mail address to the
Address Book.

11.. If it isn’t already open, start Outlook Express by clicking the Outlook
Express button on the taskbar’s Quick Launch toolbar.
The Outlook Express main program screen appears.

Figure 9-26

The Address Book window

Figure 9-27

The Select Names window

Figure 9-28

The Contact Properties
dialog box

Address Book
button

Other Ways to Open the
Address Book:
• Press <Ctrl> + <B>.

Add to
To: list

Add to
Cc: list

Add to
Bcc: list

Select the recipient(s)Figure 9-26 Figure 9-27

Figure 9-28
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 Quick Reference

To Add a Name to the
Address Book:
1. Start Outlook Express.
2. Click the Address Book

button on the Outlook
Express toolbar.

3. Click the New Entry
button on the Windows
Address Book toolbar.

4. Choose Internet Mail
Address and Personal
Address Book.

5. Type the recipient’s first
and last name and enter
the recipient’s e-mail
address.

6.  To add additional
information about the
recipient, click on other
tabs in the New Internet
Mail Properties dialog
box.

7. Click OK, then close the
Address Book.

22.. Click the Address Book button on the Outlook Express toolbar.
The Address Book window appears, as shown in Figure 9-26. Two types of items
appear in the Windows Address Book:
•  Contacts: Contacts are the individual recipients in your Address Book.
•  Groups: A group allows you to send messages to a group of recipients.

33.. Click the New button on the Windows Address Book toolbar.
The New Entry dialog box appears with the Personal tab in front, as shown in Figure
9-28. Choose what type of entry you’d like to create, and where you want to put it.

44.. Choose Internet Mail Address in the Select the Entry Type box, and
select Personal Address Book from the Put This Entry box. Select OK.
The New cc:Mail Address Properties dialog box appears.

55.. Type the recipient’s first and last name in the appropriate fields.
66.. Enter the recipient’s name in the Display Name box, then enter the e-

mail address
You can also click on the other tabs in the New Internet Mail Address Properties dialog
box to add additional information—such as phone numbers and addresses—about the
recipient.

77.. Click OK to close the Properties dialog box.
You return to the Windows Address Book window, where the new contact appears.

88.. Click the Address Window’s Close button to close it.

New Contact
button
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Lesson 9-12: Receiving E-mail

This lesson explains how to receive and read your e-mail messages with Outlook Express.
You’ll find it’s a lot easier to retrieve and read e-mail messages than it is to sort through and
read postal mail—no envelopes to rip open, no scribbled handwriting to decipher, no junk
mail to go through… well that’s not quite true. Unfortunately, the online world is plagued
with junk mail, called Spam, just like the postal world. Oh well.

11.. If it isn’t already open, start Outlook Express by clicking the Outlook
Express button on the taskbar’s Quick Launch toolbar.
The Outlook Express main program screen appears.

22.. Click the Inbox folder in the left pane of the Outlook Express window.
The contents of the Inbox folder appear in the upper-right pane of the Outlook Express
window, as shown in Figure 9-29. Let’s check and see if you have any new e-mail.

33.. Click the Send and Receive button on the Outlook Express toolbar.
Normally, Outlook Express automatically checks your mail server for new messages
every 30 minutes. If it finds any new messages on your mail server, it downloads them
and saves them to your computer. You can force Outlook to check for new messages by
clicking the Send and Receive button. If you connect to the Internet with a modem
connection, Outlook Express will automatically dial out and connect to the Internet to
establish a connection with your mail server.

Figure 9-29

Outlook Express’s Inbox
folder

Figure 9-30

Outlook Express’s Inbox
toolbar

Inbox folder

Send and Receive
button

Other Ways to Send and
Receive Messages:
• Press <Ctrl> + <M>.

Compose a new
E-mail message

Reply to the author
of a message

Reply to all the recipients
of a message

Forward a message
to someone else

Delete the
message

Open the
address book

Figure 9-30

This area displays the
messages in the highlighted
folder.  Click or double-click the
message you want to read.

Messages that have not been
opened appear in bold and
have a closed envelope ( ). A
paper clip ( ) indicates an
attached message.

The contents of the selected
message appear in this area.

Figure 9-29

Print a

Send or receive a
message

Find a contact
or message
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 Quick Reference

To Receive and Read
E-mail Messages:
1. Start Outlook Express

and click the Inbox folder.
2. Click the              Send

and Receive button on
the Outlook Express
toolbar.

3. Click or double-click the
message you want to
read.

To Open an Attached File:
• Follow the above steps to

read the message, then
click the paper clip icon,
and then click the file you
want to open from the list
that appears from the
paper clip.

To Print a Message:
• Follow the above steps to

read the message, then
select File → Print from
the menu, or press
<Ctrl>+ <P>. Click OK to
print the message.

Your new messages are saved in the Inbox folder. Any new, unread messages appear in
bold and have a closed envelope icon ( ) next to them. Here’s how to open and read a
message.

44.. Click the message you want to read.
The contents of the message appear in the lower-right pane of Outlook Express, and the
From and Subject information appear at the top of this pane. You can also open a
message its own window—this is especially helpful when you want to read a long
message. Simply double-click the message you want to read. The message appears in
its own window. You can close the message’s window when you’re finished reading it
by clicking the window’s close button.
If a message has one or more files attached to it, a paper clip will also appear in this
area. If a message contains an attachment, go to Step 5 to open it. If not, skip ahead to
Step 6.

55.. (Optional) To open any files attached to a message, click the paper clip
icon and then click the file you want to open from the list that appears
from the paper clip.
Sometimes you’ll want to print a copy of a message. Here’s how to do it:

66.. (Optional) To print a message, select File → Print from the menu, or
press <Ctrl> + <P>. Click OK to print the message.

Paper Clip
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 Quick Reference

To Reply to a Message:
1. Find and open the

message you want to
reply to.

2. Click the reply option you
want to use: Reply to
Author or Reply to All.

3. Type your reply and click
the Send button on the
toolbar when you’re
finished.

Lesson 9-13: Replying to a
Message

You can reply to a message, just like you would answer a letter. This lesson explains how to
do it.

11.. Find and open the message you want to reply to.
You learned how to open and read messages in the previous lesson. Next, you need to
decide who you want to respond to. You have two choices:
• Reply to Author: Sends the reply only to the author of the message.
• Reply to All: Sends the reply to everyone who received the message.

22.. Click the reply option you want to use: Reply to Author or Reply to All.
A window appears where you can type your reply.

33.. Type your reply and click the Send button on the toolbar when you’re
finished.

You can use special characters to express emotion in your e-mail messages, in chat rooms, or
elsewhere on the Internet. Table 9-5: Expressing Emotion in Your Messages has some of the
more common ones. Some of them resemble a face if you turn them sideways.

Table 9-5: Expressing Emotion in Your Messages
Abbreviation Description Abbreviation Description
: )  or  : - ) Smile FAQ Frequently asked questions

: (  or  : - ( Frown IMHO In my humble opinion

; )  or  ; - ) Wink LOL Laughing out loud

: )~ or : - )~ Sticking tongue out ROTFL Rolling on the floor laughing

: O  or : - O Surprise FWD Forwarded message

Figure 9-31

You can reply to a
message.

Reply to All
button

Reply to Author
button

Outlook Express fills in the
address and subject fields
for you.

Type your reply here.

A copy, or quote, of the
original message is
included to help the reader
know which message you
are replying to.

Figure 9-31
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 Quick Reference

To Forward a Message:
1. Find and select the

message you want to
forward and click the
Forward Message button
on the toolbar.

2. Enter the recipient’s e-
mail address in the To:
field.

3. (Optional) Enter your own
comments in the
message body area.

4. Click the Send button on
the toolbar.

To Delete a Message:
• Select the message you

want to delete and press
the <Delete> key.

Lesson 9-14: Forwarding and
Deleting a Message

After you’ve read a message, you can add your own comments and forward it to someone
else. Besides the typical business correspondence, many people especially like to forward e-
mails that contain jokes or words of wisdom.

11.. Find and open the message you want to forward.

22.. Click the Forward Message button on the toolbar.
A window appears with the message you are forwarding. You need to specify to whom
you want to send, or forward, the message.

33.. Type the recipient’s e-mail address in the To: field or use the Address
Book to enter the recipient’s address.
You can also add your own comments about the message you are forwarding.

44.. (Optional) To add your own comments to the message, click the message
body area and type your comments.
You’re ready to send the forwarded message.

55.. Click the Send button on the toolbar to forward the message.
Remember that clicking Send normally only sends it to the Outbox folder. You’ll have
to click the Send and Receive button to actually send the message.
When you no longer need a message, you can delete it to prevent your Inbox folder
from becoming cluttered with dozens of messages. Deleting a message is very, very
easy. Here’s how to do it:

66.. Select the message you want to delete and press the <Delete> key.
The message is removed from the current folder and is placed in the Deleted Items
folder.

Figure 9-32

You can forward a
message.

Forward Message
button

Type the e-mail address of the
recipient you want to receive the
forwarded message.

Type any comments you want to
add to the message here.

The original message appears
here.

Figure 9-32
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Chapter Nine Review

Lesson Summary

Introduction to the Internet
• The Internet is the largest computer network in the world, with millions of computers all over the

world connected to each other.

• Web pages are stored on Web servers, which are always connected to the Internet so that people
can view their Web pages 24 hours a day.

• Some of things you can do using Internet include sending and receiving e-mail, browsing the World
Wide Web, posting and reading newsgroup messages, chatting with other Internet users, and
downloading software.

Connecting to the Internet
• To connect to the Internet you need an Internet Service Provider (ISP), a Web browser program,

and a phone line and modem or other connection to the Internet.

• To Connect to the Internet: Double-click the         Internet Explorer icon on the desktop or click
the        Internet Explorer icon on the Quick Launch toolbar. If necessary, enter your user name
and password and click Connect.

Displaying a Specific Web Page
• To Display a Specific Web Page: Type the Web address in the                       Address bar and

press <Enter>.

• Sometimes a Web page may not be available for viewing. This can be caused by a Web server
being down where the Web page is stored, by Internet congestion, or by the Web page no longer
existing. Try returning to the Web page later.

Browse the Web
• A hyperlink is a link to another Web page or file. The pointer changes to a  whenever it is

positioned over a hyperlink.

• To Use a Hyperlink: Click the hyperlink with the  pointer.

• To Go Back to the Previous Page: Click the        Back button on the toolbar.

• To Stop the Transfer of Information: Click the     Stop button on the toolbar.

• To Refresh a Web Page: Click the      Refresh button on the toolbar.

• To Return to a Web Address you Typed in the Address Bar: Click Address bar’s  arrow and
select the Web address.
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Search the Web
• To Search the Web for Information Using Internet Explorer: Click the         Search button on

the toolbar, type the word or phrase you want to search for in the Search the Web for box and
click Search, then click the link for the Web page you want to look at. Click the Search button on
the toolbar to close the search panel.

• To Search the Web for Information Using a Search Engine: Type the Web address for the
search engine in the                        Address bar and press <Enter>. Type the word or phrase you
want to search for in the Web page’s Search box and press <Enter>.

Adding a Web Page to Favorites and Changing your Start Page
• To Add a Web Page to Your List of Favorites: Go to the Web page, select Favorites → Add to

Favorites from the menu and click OK or right-click anywhere on the Web page and select Add to
Favorites from the shortcut menu.

• To Go To a Favorite Web Page: Click the                Favorites button on the toolbar and select the
Web page from the left side of Internet Explorer, then click the Favorites button when you’re
finished. You can also go to a favorite Web page by selecting Favorites from the menu and
selecting the Web page.

• To Change Your Start or Home Page: Go to the Web page, select View → Internet Options
from the menu and click the Use Current button.

• To Organize Your Favorites: Select Favorites → Organize Favorites from the menu.

Displaying a History of Visited Web Pages
• To Display a History of Visited Web Pages: Click the         History button on the toolbar and

click the day or week you viewed the Web page. Click the Web site you want to revisit and then the
specific Web page. Click the History button on the toolbar when you’ve finished.

Download Software
• To Save an Image on a Web Page to Disk: Right-click the image you want to save and select

Save Picture As from the shortcut menu, navigate to the drive and folder when you want to save
the image, give the image a different name if you want, and click OK.

• To Download a File: Right-click the file you want to download, select Save Target As from the
shortcut menu, navigate to the drive and folder when you want to save the file, give the file a
different name if you want, and click OK.

• Many programs and files on the Internet are stored in compressed ZIP files and need to be
unpacked using a program called WinZip.

Introduction to E-mail
• To Start Outlook Express: Click the        Outlook Express button on the taskbar’s Quick Launch

toolbar or select Go → Mail from Internet Explorer’s menu.

Composing and Sending E-mail
• To Compose a Message: Start Outlook Express, click the            Create Mail button on the

Outlook Express toolbar, type the recipient’s address in the To: field or click the Select recipients
from a list button to the left of the To: field, click the name of the recipient in the Name list, then
click the To: button and OK when you’re finished. Click the pointer in the lower pane and type the
message. Click the        Send Message button on the toolbar to send the message.
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• To Check a Message for Spelling Errors: Before you send the message, select Tools →
Spelling from the menu.

• To Attach a File to a Message: Before you send the message click the         Attach button on the
toolbar and then select the file in the Insert Attachment dialog box.

• You can address a message using To which sends the message to the recipient you specify
(required), Carbon Copy (Cc) which sends a copy of the message to a recipient who is not directly
involved, but would be interested in the message, and Blind Carbon Copy (Bcc) which sends a
copy of the message to a recipient without anyone else knowing that they received the message.

Adding a Name to the Address Book
• To Add a Name to the Address Book: Start Outlook Express, click the Address Book button on

the Outlook Express toolbar, and click the New Contact button on the Windows Address Book
toolbar. Choose Internet Mail Address and Personal Address Book. Type the recipient’s first
and last name in the appropriate fields and enter the recipient’s e-mail address in the Add New box
in the E-Mail Addresses section. To add additional information about the contact, click on other tabs
in the New Internet Mail Properties dialog box. Click OK, and then close the Address Book.

Receiving E-mail
• Outlook Express checks your mail server for new messages every 30 minutes, but you can also

check for new messages on-demand by clicking the            Send and Receive button on the
Outlook Express toolbar.

• To Receive and Read E-mail Messages: Start Outlook Express and click the Inbox folder, click
the Send and Receive button on the Outlook Express toolbar, and click or double-click the
message you want to read.

• To Open an Attached File: Follow the above steps to read the message, then click the paper clip
icon and then click the file you want to open from the list that appears from the paper clip.

• To Print a Message: Follow the above steps to read the message, then select File → Print from
the menu, or press <Ctrl>+ <P>. Click OK to print the message.

Replying to a Message
• To Reply to a Message: Find and open the message you want to reply to, click the reply option

you want to use: Reply to Author or Reply to All. Type your reply and click the Send button on
the toolbar when you’re finished.

Forwarding a Message
• To Forward a Message: Find and select the message you want to forward and click the      

Forward Message button on the toolbar, enter the recipient’s e-mail address in the To: field, enter
your own comments in the message body area, and click the        Send button on the toolbar.

• To Delete a Message: Select the message you want to delete and press the <Delete> key.
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Quiz
1. A Web server is:

A. The world’s largest supercomputer that contains and runs the Internet.
B. A computer that stores Web pages and that is always connected to the Internet.
C. A computer that acts as a gateway between your office network and the Internet.
D. A waiter at a restaurant for spiders.

2. A Home page is the first Web page you see when you connect to the
Internet. (True or False?)

3. Which button on Internet Explorer’s toolbar brings you back to the page
you last viewed?
A. Home
B. Stop
C. Refresh
D. Back

4. Which of the following statements is NOT true?
A. Internet Explorer keeps a history of visited Web pages for 20 days.
B. A search engine lets you search for Web pages for topics that interest you.
C. Eudora is an e-mail program that comes with Windows XP.
D. You can download and save images from a Web page onto your computer.

5. When you’ve finished writing a letter in Outlook Express, clicking the Send
button on the toolbar will instantly send the message to its destination
(True or False?)

6. Which of the following statements is NOT true?
A. When you reply to a message, Outlook Express includes the content of the original

message to make it easy for the recipient to know which message you’re replying to.
B. E-mail messages can contain files, such as pictures and word processing documents

called attachments.
C. You can send anonymous e-mail using the Blind Carbon Copy (Bcc) field.
D. You can save a list of Web pages you visit frequently in Internet Explorer’s Favorites

list.

Homework
1. Get a subscription to the Internet.

2. Open Internet Explorer.

3. Go to the Yahoo Web site (www.yahoo.com).

4. Search the Internet for information on Russia.

5. Spend at least 30 minutes browsing the Web on whatever topics you want.
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Quiz Answers
1. A. A Web server is a computer that holds Web pages and is connected to the Internet

24 hours a day so that people can view those Web pages.

2. True.

3. C. The Back button returns you to the Web page you just left.

4. C. Eudora is a popular e-mail program, but it doesn’t come with Windows XP.
Outlook Express is the answer you want.

5. False. This was a trick question—when you click the Send button, you save the
message to the Inbox folder. In order to send any messages that are in the Inbox, you
need to click the Send and Receive button on the toolbar.

6. C. Adding a recipient to the Blind Carbon Copy field allows them to receive a
message without seeing who else received the message.



Chapter Ten:
Networking with

Windows XP
Chapter Objectives:
• Understanding networks

• Create and delete a user account

• Sharing your files and printer with other users on the network

• Browsing the network

• Connecting to a network drive and printer

Chapter Task: Learn how use Windows on a network

A network is a group of computers that are connected so that they can share equipment and
information. If you’re using Windows XP you are almost certainly connected to a large
network, because Microsoft was thinking of large business networks when it designed
Windows XP. Computers running Windows 95 and 98 can also be connected to a network, but
they don’t have the built-in security features that Windows XP does.

Networking is an enormous topic—Microsoft Certified System Professionals (MCSE) who
specialize in installing and maintaining Microsoft Windows based networks often spend at
least a year and half studying for six tests that are every bit as hard as a CPA or bar exam. This
chapter won’t make you a Microsoft Certified System Professional, but it will explain how to
perform several common networking tasks, such as how to browse the network, connect to a
network printer, and share files and folders on your computer with other users on the network.
We’ll leave the more complicated networking tasks for your network administrator.

 Prerequisites
• How to use the mouse

to click, double-click,
drop-and-drag, and
right-click.

• How to use menus,
toolbars, and dialog
boxes.

• How to view and
navigate through the
contents of your
computer (disk drives
and folders).

• How to maintain and
optimize your computer.
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Lesson 10-1: Introduction to
Networks

OK, so what exactly is a network? A network is several computers, printers, and other devices
that are connected together with cables. This allows the computers to talk with each other and
share information and resources (usually files and printers). Networks vary in size; they can
be as small as two computers connected to each other by cable, or they can span the entire
globe—the Internet is actually the world’s largest network.

So what are the benefits of networking? Plenty:
• Share Information: Networks allow you to share files and programs. Before networks,

people had to save their files on floppy disks to exchange information. This wasted a lot
of time—especially if the computers were located in opposite ends of the building!

Figure 10-1

The parts of a network
(see Table 10-1: Network
Components for a
description of everything)

Figure 10-2

In a peer-to-peer network,
everyone stores their files
on their own computer.
Anyone on the network
can access files stored on
any other computer.

Figure 10-3

In a client/server network,
everyone stores his or her
files on a central computer
called a server. Everyone
on the network can access
the files stored on the
server.

Shared files

Shared files Shared files

Workstation

WorkstationWorkstation

Peer-To-Peer Network
Figure 10-2

Shared files
Sever

WorkstationWorkstation
Client/Server Network

Figure 10-3

Network Interface
Card (NIC)

Cable

Hub

Network Software
(Windows 95, 98, NT,
2000, XP and possibly
Novell Netware)

Figure 10-1
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• Share Equipment: Computers connected to a network can share equipment to reduce
costs. For example rather than buying a printer for each computer, everyone can share
one central network printer.

• Use Network Software: Software designed for networks lets people send and receive
electronic mail (e-mail) with other users on the network, schedule meetings with other
users on the network, and share databases. When you’re browsing the Web, you’re
actually using software designed for a network!

There are two basic types of networks:
• Local Area Networks (LAN): A network that connects computers in the same

geographic area or building, using cables. Local Area Networks are what most people
think of when they think of a network—and what we’ll be discussing throughout the
chapter.

• Wide Area Networks (WAN): A network that connects computers across a large
geographic area using telephone lines or satellites. The Internet is actually a huge Wide
Area Network.

Local Area Networks (LANs) are subdivided into two types of network subcategories:
peer-to-peer and client/server, as shown in Figure 10-2 and Figure 10-3:
• Peer-to-Peer Network: In a peer-to-peer network, everyone stores their files on their

own computer, and anyone on the network can access files stored on any other computer.
Because you don’t need any additional software, peer-to-peer networking is an
inexpensive way to connect computers in a small office or home. The disadvantages of a
peer-to-peer network are that it doesn’t offer as much security as client/server networks,
and it can be difficult to find files that are stored on many different computers. Both
version of Windows XP—Home and Professional—support peer-to-peer networking.

• Client/Server Network: In a client/server network, everyone stores their files on a
central computer called a server. Everyone on the network can access the files stored on
the server. Client/server networks are more secure, easier to administer, and much more
powerful than peer-to-peer networks. That’s why they are used to connect computers in
most businesses. The disadvantages of client/server networks are that they require
special, expensive software, such as Windows XP Server or NetWare, and they are more
complicated to install and configure than peer-to-peer networks. Only Windows XP
Professional supports client/server networking.

Figure 10-1 shows the basic parts in a network. The following table explains what they are:

Table 10-1: Network Components
Component Description
Network Interface
Card (NIC)

A network interface card is a device that plugs into your computer and
physically connects each computer to the network and allows your computer to
talk to other computers and devices on the network.

Cables Cables are the wires that physically connect the computers, printers, and other
equipment on a network.

Hub A hub is a device where all the cables on a network connect, similar to a power
strip.

Network Operating
Software

Your operating system must provide networking capabilities. Windows XP and
Windows XP have peer-to-peer networking capabilities. Windows XP
Professional and NetWare have client/server capabilities.

Twisted Pair
cable
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Lesson 10-2: Browsing the
Network

If your computer is connected to a network, you can easily browse through the shared folders
and files on the network. The procedure for browsing the contents of the network is no
different than browsing through the contents of your computer—double-click a folder or file
to open it. You can also create, copy, move, rename, and delete files and folders on the
network, just like you would on your computer’s hard drive (if your network administrator

Figure 10-4

The My Network Places
window gives you access
to folders and files on your
computers.

Figure 10-5

The available types
networks

Figure 10-6

The available domains
and workgroups on your
network

Figure 10-7

The computers connected
to a network domain or
workgroup

Figure 10-8

The shared drive on a
computer attached to the
network

Figure 10-4 Figure 10-5

Figure 10-8

Click Entire Network to view all
the computers on your network

Figure 10-6 Figure 10-7



Chapter Ten: Networking with Windows XP 279

 Quick Reference

To Connect to a Network
Printer:
1. Open the Printers folder

by clicking the Start
button and selecting
Settings → Printers
and Faxes.

2. Click  Add a printer
from the Printer Tasks
panel.

3. Click Next.
4. Select A network

printer, or a printer
attached to another
computer option and
click Next to continue.

5. Select the Connect to
this printer option and
click Next.

6. Click the + next to the
desired network domain
or workgroup.

7. Click the + next to the
desired computer or
server, click the desired
printer and click Next.

8. Specify whether you
want to use the printer
as the default printer and
assign a different name
to the printer if you want.
Click Next.

9. Click Finish.

has given you enough rights to the network!). To browse the network, double-click the My
Network Places on the Windows desktop, instead of My Computer.

11.. Click the Start button and select  My Network Places from the Start
menu.
The My Network Places window appears, displaying all the computers on the network.
Obviously, your network has its own computers and resources, so your window will
differ from the one shown in Figure 10-4.

22.. Select  Entire Network from the Other Places panel.
Windows XP displays all the types of networks to which your computer is connected,
as shown in Figure 10-5. For example, your organization may have both a Novell
network and a Microsoft network. If this weren’t confusing enough, computers may be
(and often are) connected by several different types of networks.

33.. Double-click the type of network you want to browse.
Windows XP displays all the network domains and workgroups to which your
computer is connected, as shown in Figure 10-6. You can think of a network domain or
workgroup as a neighborhood where computers reside. Network domains and
workgroups are often organized by departments.

44.. Double-click the network domain that contains the computer to want to
browse.
Since most large organization may have dozens—if not hundreds—of network
domains and workgroups you will need to know the name of the network domain or
workgroup where the computer you want to browse resides. Ask your helpful network
administrator.
When you double-click a network it displays all the computers connected to it, as
shown in Figure 10-7.

55.. Find and double-click the computer that contains the files or folders you
want to use.
The computer’s shared folders appear in the window, as shown in Figure 10-8
(although the folders you see will undoubtedly be different). You know what to do
from here: double-click the folder you want to open—no different than in My
Computer or Windows Explorer. If nothing appears in the window when you double-
click a computer, it either means the computer doesn’t have any shared folders or else
your network administrator hasn’t given you the rights to view those shared folders.
If a shared folder is password protected, a password dialog box will appear when you
double-click the folder. Simply type the password and click OK. If you want Windows
to remember your password for the network folder, check the Save this password in
your password list box—and you won’t have to retype the password the next time you
try to open the folder.

66.. Find and double-click the shared drive or folder.
If you have the proper permission you will be able to view, open, and possible modify
and delete the files on the shared drive or folder.

My Network
Places
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Lesson 10-3: Mapping a Network
Drive

If you frequently access a specific network folder, you should consider mapping the network
folder. When you map a network folder, you assign it a drive letter, like (G:), so that it appears
as a drive in My Computer, Windows Explorer, and in your programs Open and Save dialog
boxes. Once a network folder has been mapped and assigned a drive letter, you can open and
access it just like another drive on your computer—which is much faster than having to
browse through the network again and again to find it. First you need to open the shared drive
or folder you want to map…

11.. Click the Start button and select  My Network Places from the Start
menu.
The My Network Places window appears, displaying all the computers on the network,
as shown in Figure 10-9.

22.. Select  Entire Network from the Other Places panel.
Windows XP displays all the types of networks to which your computer is connected.
For example, your organization may have both a Novell network and a Microsoft
network. If this weren’t confusing enough, often computer may be (and often are)
connected by several different types of networks.

Figure 10-9

The My Network Places
window displays all the
computers on your
network.

Figure 10-10

To map to a network drive,
right-click the folder and
select Map Network Drive
from the shortcut menu.

Figure 10-11

The Map Network Drive
dialog box

My Network
Places

Figure 10-9

Figure 10-11

Select a drive letter for the network folder

Checking this option will reconnect you to the
network folder the next time you start your
computer

Click Entire Network to view all
the computers on your network

Figure 10-10
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 Quick Reference

To Map a Network Drive:
1. Open My Network

Places and find the
computer and folder you
want to map.

2. Right-click the folder and
select Map Network
Drive from the shortcut
menu.

3. Select a Drive letter from
the Drive list, and check
the Reconnect at login
check box if you want to
permanently map the
network folder.

To Disconnect a Mapped
Network Drive:
• Open My Computer or

Windows Explorer, right-
click the network drive
you want to disconnect
from and select
Disconnect Network
Drive from the shortcut
menu.

33.. Double-click the type of network you want to browse.
Windows XP displays all the network domains and workgroups to which your
computer is connected.

44.. Double-click the network domain or workgroup that contains the
computer to want to browse.
Since most large organization may have dozens of network domains and workgroups
you will need to know the name of the network domain or workgroup where the
computer you want to browse resides. Ask your helpful network administrator.
When you double-click a network icon it displays all the computers connected to the
network.

55.. Find and double-click the computer that contains the files or folders you
want to use.
The computer’s shared folders appear in the window, as shown in Figure 10-10
(although the folders you see will undoubtedly be different). You know what to do
from here: double-click the folder you want to open—no different than in My
Computer or Windows Explorer. If nothing appears in the window when you double-
click a computer, it either means that computer doesn’t have any shared folders or else
your network administrator hasn’t given you the rights to view those shared folders.
If a shared folder is password protected, a password dialog box will appear when you
double-click the folder. Simply type the password and click OK. If you want Windows
to remember your password for the network folder, check the Save this password in
your password list box—and you won’t have to retype the password the next time you
try to open the folder.
If you access the same network folder frequently, it makes sense to map it and assign it
a drive letter, so you don’t have to spend as much time finding and opening the folder
every time. Here’s how to map a network drive:

66.. Right-click the network folder you want to map and select Map Network
Drive from the shortcut menu.
The Map Network Drive dialog box appears, as shown in Figure 10-11. You have to
assign a drive letter, such as H:  to the network folder. Clicking the Drive list arrow lets
you select from those drive letters that aren’t currently in use. Checking “Reconnect at
login” check box will remap the network folder to its assigned drive letter whenever
you start your computer. If the “Reconnect at login” check box is left blank, then the
network folder will only be mapped to its assigned drive letter until you turn off your
computer.
Once a network folder has been mapped, it appears as a drive in My Computer.

77.. Select a drive letter from the Drive list, and check the Reconnect at
login check box if you want to permanently map the network folder.
Decide you don’t need to be mapped to a network folder anymore? Then here’s how to
disconnect a mapped network drive.

88.. Open My Computer or Windows Explorer, right-click the network drive
you want to disconnect from and select Disconnect Network Drive
from the shortcut menu.
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Lesson 10-4: Connecting to a
Network Printer

Connecting your computer to a network printer isn’t much different from installing a local
printer to your computer. In fact, if you already know how to install a local printer to your
computer you can probably install a network printer without even having to look a this lesson.
Still, here’s how to do it if you want the step-by-step procedure.

11.. Make sure you’re logged on to the network.
Obviously, you won’t be able to install a network printer if your computer isn’t
connected to the network.

22.. Open the Printers folder by clicking the Start button and selecting
Printers and Faxes.
The Printers and Faxes folder appears.

33.. Click the  Add a printer item in the Printer Tasks panel.
The first page of the Add Printer Wizard springs onto your screen.

44.. Click Next.
The Add Printer Wizard may ask how the printer is connected to the computer: whether
it’s a local printer or a network printer.

Figure 10-12

The Add Printers Wizard
asks if you want to
connect to a local or
network printer.

Figure 10-13

The Sharing tab of the
Printer Properties dialog
box

Figure 10-14

Select the network printer
you want to connect to in
the Browse for Printer
dialog box.

Network Printer

Figure 10-12 Figure 10-13

Figure 10-14

Click the  next to a computer to view its printers

Select the printer to which you want to connect
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 Quick Reference

To Connect to a Network
Printer:
1. Open the Printers folder

by clicking the Start
button and selecting
Settings → Printers.

2. Click  Add a printer
from the Printer Tasks
panel.

3. Click Next.
4. Select the Network

printer option and click
Next.

5. Select the Connect to
this printer option and
click Next.

6. Click the Next button.
7. Click the + next to the

desired network domain
or workgroup.

8. Click the + next to the
desired computer or
server, click the desired
printer and click Next.

9. Specify whether you
want to use the printer
as the default printer and
assign a different name
to the printer if you want.
Click Next.

10. Click Finish.

55.. Select A network printer, or a printer attached to another computer
option and click Next to continue.
Next the Add Printer Wizard asks you how you want to find and connect to the network
printer. You have several choices:
• Find a printer in the directory: If you’re on a domain that uses

Windows 2000’s Active Directory (chances are you’re not) you can easily search
the entire network for a specific printer.

• Connect to this printer: If you know the printer name and the
computer or server name you can enter it in the Network path or queue route
box like this: \\Computer Name\Printer Name. More than likely you won’t know
the printer name and will have to move on to the next step and browse for the
printer on the network.Since the most networks don’t use Microsoft’s Active
Directory yet, this is the option that you usually use to connect to a network
printer.

• Connect to a printer on the Internet or on a home or office
network: If you know a printer’s URL and if you have permission to use that
printer you can connect to a printer on the Internet by typing the printer name
and the computer or server name like this: //Computer Name/Printer.

66.. Select the Connect to this printer option and click Next.
The Browse for Printer dialog box appears, as shown in Figure 10-14. First you will
have to specify the network domain or workgroup where the network printer is located.

77.. If necessary, click the + next to the desired network domain or workgroup
to display its computers.
All the computers with shared printers on the network domain or workgroup should
appear—all you have to do is select the computer and printer you want to which you
want to connect.

88.. Click the + next to the desired computer or server to display its printer(s),
click the desired printer and click Next.
Windows wants to know if you want to use the printer as your default printer.

99.. Specify if you want the selected network printer to be your default printer
and click Next.
Windows XP correctly identifies the make and manufacturer of your printer. Move on
to the next step to finish adding the network printer.

1100.. Click Finish.
Windows may ask you to insert the Windows XP CD-ROM or the printer drivers
software.

1111.. If prompted, insert the printer driver CD-ROM and click OK.
Windows copies the necessary files on to your computer.

That’s it—you’re connected to the network printer, which appears as an icon in the Printers
folder.
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Lesson 10-5: Creating a New User

If you share your Windows XP based computer with several people you may want to create a
new user account so that each person can have their own personalized settings on the
computer. Each user account contains personalized settings for:
• Permissions: These have to be setup by a network administrator. Permissions give you

access to some areas of the network while restricting your from others. Windows XP even
allows you to restrict access to individual files and folders saved on your own computer
(more about that later).

• Wallpaper and screen colors: Each user can decorate their desktop with their own
wallpaper and Windows screen colors to suit their own personal tasks.

• Start menu and shortcuts: Each user account has its own personalized Start menu
and desktop. For example, say you’re logged on as Joe Schnook and add a desktop
shortcut to an encyclopedia program. The encyclopedia program shortcut won’t appear
on Mary Johnson’s desktop when she logs on to Windows XP because Joe Schnook
added to his own personal Windows XP desktop.

To create a new user account you must be logged on to Windows XP as an administrator or
know the administrator password.

Figure 10-15

The User Accounts dialog
box

Figure 10-16

Enter a User Name, full
name, and an optional
description to the Add
New User dialog box.

Figure 10-17

Specify the level of access
you want to give the new
user.

Figure 10-15

Figure 10-16

Figure 10-17
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 Quick Reference

To Create a New User
Account:
1. Click the Start button

and select Control Panel.
2. Click the User Accounts

icon.
3. If necessary, enter the

Administrator account
and Password and click
OK.

4. Click Add.
5. Enter the User Name,

Full Name box and an
optional Description.

6. Click Next.
7. Select the type of access

you want to grant the new
user and click Finish.

8. Click OK.

To Delete a User Account:
1. Repeat Steps 1-3 in the

preceding instructions.
2. Click the user you want to

remove and click the
Remove button.

11.. Click the Start button and select Control Panel.
The Control Panel appears. Time to see if you have the permissions needed to add a
new user account or if you will have to make a call to your company’s computer
support department.

22.. Click the User Accounts icon.
If you’re not logged on with administrative privileges Windows will prompt you to
enter the password for the Administrator.  If you don’t know the administrative
password you will need to make a call to your network administrator or computer
support person and have them create a new user account for you. Otherwise move on to
the next step to start adding a new user account.

33.. Enter the Administrator account and Password and click OK.
You’re ready to start entering the new user account.

44.. Click Add.
The Add New User dialog box appears, as shown in Figure 10-16.

55.. Type the user name in the Username box.
User names cannot be the same to any other user or group name, can contain up to 20
uppercase or lowercase characters including spaces. User names cannot contain the
following characters: \ / : * ? " < > |+ * ?
Now that you have entered the user name you can enter the user’s full name and a
description if you want.

66.. Type the user’s full name in the Full Name box and an optional
description of the user in the Description box.  Click Next when you’re
finished.
Next you need to enter the user’s password, as shown in Figure 10-17.

77.. Type the user’s password in both the Password and the Confirm
Password boxes. Click Next when you’re finished.
The last step in adding a new user account is assigning their level of access. You have
three options:
• Standard user: Users can modify the computer and install programs, but

cannot read of modify files that belong to other users.
• Restricted user: Users can operate the computer and save documents, but

cannot install programs or make changes to the system files and setting.
• Other: Select from other types of user access, such as Administrators, who can

read of modify files that belong to other users and share folders on your
computer.

88.. Select the type of access you want to grant the new user and click Finsh.
The new user account should appear in User Accounts.

99.. Click OK to close the User Accounts dialog box.
That’s all there is to adding a new user account to your Windows XP based computer (if
you’re able to log on as an administrator that is!) You will almost certainly want to have the
new user log on to the computer using their assigned user name and password to make sure
everything works okay.

Need to delete a user account? All you have to do (provided you can log on as a network
administrator) is repeat Steps 1-4, click the user you want to remove and click the Remove
button.

User Accounts
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 Quick Reference

To Log Off Windows:
1. Save all your work and

exit all your programs.
2. Click the Windows Start

button and select Log
Off.

3. Click Log Off.

Lesson 10-6: Logging Off Windows

So why would you want to log off your computer instead of simply turning it off? There are
several reasons:
• To secure your computer from unauthorized access: If your computer contains

lots of sensitive information you may want to log off Windows when you step out of the
office to prevent unauthorized users from using your computer.

• You share the same computer with another user: If you share your computer
with one or more people, you can create and log on to different user accounts so that each
person can use their own personalized files and settings.

• To gain administrative rights to a shared folder or printer: Some critical or
confidential areas of your computer or network may be restricted so that only authorized
users can access them. User accounts with administrative rights pretty much have access
to everything on your computer. You must be logged on as an administrator or a user with
administrative rights to add or change user accounts and to share folders on your
computer.

In this lesson you will learn the complex task of logging off Windows XP.

11.. Save all your work and exit all your programs.
There really isn’t a lot of difference between logging off your computer and shutting it
down. Save any files you’ve been working on and consider backing up any vital
information if you have a tape backup, Zip drive, or other backup device. You can also
save any important files to a floppy.

22.. Click the Windows Start button and select Log Off.
The Log Off Windows dialog box appears, as shown in Figure 10-19.

33.. Click Log Off.
Windows logs you off the system and displays the Welcome to Windows dialog box as
shown in Figure 10-20, allowing another person to log on to Windows to use the
computer.

Figure 10-18

To log off Windows, click
the Start button and select
Log Off.

Figure 10-19

Windows XP asks if you
are sure you want to log
off.

Figure 10-20

The Welcome to Windows
dialog box

Figure 10-18

Figure 10-19

Figure 10-20
Select Log Off to log
off Windows XP
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 Quick Reference

To Log On To Windows:
1. If necessary, press <Ctrl>

+ <Alt> + <Delete> to
start the log on
procedure.

2. Enter your user name and
password and press
<Enter>.

Lesson 10-7: Logging On To
Windows

The procedure for logging back on to Windows XP really isn’t any different than turning your
computer on—except that you don’t have to wait as long. In this brief lesson we’ll review the
procedure for logging on to Windows.

11.. If necessary, press <Ctrl> + <Alt> + <Delete> to start the log on
procedure.
The Windows Log On dialog box appears, as shown in Figure 10-21.

22.. Enter your user name and password.
Remember that when you enter your password Windows will display a series
of  ******s to protect your password from prying eyes.

33.. If necessary click Options and select the network domain or workgroup
or computer that you want to log on to from the Log on To list.
Normally you should have to log on to another network domain.

44.. Press <Enter> or click OK to log on to Windows.
Presto! You’re logged back on to Windows XP and are ready to get back to work.

Figure 10-21

The Welcome to Windows
dialog box

Figure 10-21

Click Options to display/hide the Log on
To list, which lets you specify which
network domain you want to log on to

Specify the computer or network domain
you want to log on to

Enter your user name and password
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Lesson 10-8: Changing Your
Password

You may not have a choice about when you change your log on password; many corporations
make their employees change their passwords every several months or so. If your company
doesn’t force you to periodically change your Windows log on password, it’s still a good idea
to change passwords every once in a while for security purposes. How often should you
change your password? That’s something you’ll have to determine. If you’re working on
sensitive or confidential files, you should probably change their password every few weeks.
Otherwise, you’re probably safe changing your log on password once every few months. As
you’ve probably already guessed, this lesson explains how to change your Windows log on
password.

11.. Press <Ctrl> + <Alt> + <Delete>.
The Windows XP Security dialog box appears, as shown in Figure 10-22.

22.. Click the Change Password button.
The Change Password dialog box appears, as shown in Figure 10-23, displaying your
user name and domain that you are logged on to. The first thing you need to do is tell
Windows XP what your old password is.

Figure 10-22

The Windows XP Security
dialog box

Figure 10-23

The Change Password
dialog box

Pressing <Ctrl> + <Alt>
+ <Delete> also lets you
see which user account
is currently logged
onto your computer.

Figure 10-22

Figure 10-23

Click to change your logon
password

Displays the user account that is
currently logged on

Displays the computer or domain
you are logged on to
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 Quick Reference
To Change Your User
Password:
1. Press <Ctrl> + <Alt> +

<Delete>.
2. Click the Change

Password button.
3. Type your old password in

the Old Password box
and press the <Tab> key.

4. Type your new password
in the New Password
box, press <Tab> and
type your new password
again in the Confirm New
Password box.

5. Click OK to close the
dialog box and click
Cancel to close the
Windows XP Security
dialog box.

33.. Type your old password in the Old Password box and press the <Tab>
key.
Now give yourself a new password.

44.. Type your new password in the New Password box, press <Tab>, and
type your new password again in the Confirm New Password box.
NOTE: You’re probably heard this before, but when you pick a password, don’t use

words or numbers that people could associate with you, such as the name of
your dog or your birthday. The best passwords of all combine letters and
numbers. For example, a good password would be rose007.

55.. Click OK.
A dialog box appears, confirming that your password has been changed.

66.. Click OK to close the dialog box and click Cancel to close the Windows
XP Security dialog box.

That’s all there is to changing your password. Make sure you write down your new password
so that you don’t forget it next time you have to log on to Windows XP!
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Lesson 10-9: Sharing Your Files
and Printer on the Network

Sharing enables other computers on the network to access the files and folders saved on your
computer’s hard drive, and a printer connected to your computer. You can specify exactly
what information you want to share with people on the network and which users have
permission to access that information. For example, you might want to share only a particular
folder with other users, rather than entire contents of your computer’s hard drive. This lesson
explains how to share your computer’s files so other users can read and modify them. This
lesson also explains how to share a printer, so other users can use it to print their files.

Your user account must have administrative privileges in order to share a folder. If you don’t
have administrative rights, have your network administrator log on for you.

Figure 10-24

Share a selected folder by
selecting the Share this
folder option from the Files
and Folders Tasks panel.

Figure 10-25

The Sharing tab of the
Folder Properties dialog
box

Figure 10-26

The Sharing tab of the
Printer Properties dialog
box

Figure 10-24

Figure 10-25

Specify if the
folder is shared

Give the folder
or drive a name
to identify it on
the network

Specify if the printer is shared or not

Give the printer a name to identify it on the network

Specify
permissions for
the shared drive

Specify how files
within this
shared folder
are to be cached
when made
available offline
by others

Figure 10-26

Share a folder by selecting the
folder and clicking Share
this folder from the File and
Folder Tasks panel

Other Ways to Share a
Folder:
• Right-click the folder and

select Sharing and
Security.
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 Quick Reference

To Share a Drive or
Folder:
1. Make sure that you are

logged on to Windows XP
with a user account that
has administrative
privileges.

2. Open My Computer find
and select the folder you
want to share and select

 Share this folder
from the Files and Folder
Tasks panel.

3. Click the Shared this
folder option and, if you
want, change the name
for the shared folder in
the Share Name box.

4. (Optional) Click the
Permissions button and
specify any permissions,
then click OK.

To Share a Printer:
1. Click the Start button

and select Printers and
Faxes.

2. Select the folder you want
to share and select 
Share this printer from
the Printer Tasks panel.

3. Click the Shared this
printer option and, if you
want, change the name
for the shared printer in
the Share Name box.

4. (Optional) Click the
Permissions button and
specify any permissions,
then click OK.

11.. Make sure that you are logged on to Windows XP with a user account that
has administrative privileges.
Only user accounts with administrative rights can share folders on a computer—so you
will need to make sure that you’re logged onto Windows XP using the Administrator
account or a user account with administrative privileges.

22.. Find and select the drive or folder you want to share and click  Share
this folder from the File and Folder Tasks panel.
For example, if you wanted to share all the information in your Documents folder, you
would right-click the Documents folder in My Computer and click Share this folder
from the File and Folder task panel.

33.. Click the Share this folder option and, if you want, enter a name for the
shared folder in the Share Name box.
Unless you specify otherwise, Windows uses the drive letter or folder name as the
default share name.

44.. Click OK.
A hand appears under the drive or folder, indicating it is being shared and is accessible
to other users on the network (provided they have the proper permissions—more on
that in a later lesson). To stop sharing a folder or drive, all you need to do is repeat Step
1 and 2 and select the Not Shared option in Step 2.
Sharing a computer’s printer so that other computers on the network can use it is not
much different than sharing a drive or folder. Here’s how to do it:

55.. Click the Start button and select Printers and Faxes.
The Printers and Faxes window appears.

66.. Select the printer you want to share and click  Share this printer from
the Printer Tasks panel.
The share tab of the Printer Properties dialog box appears, as shown in Figure 10-25.

77.. Click the Shared as option and, if you want, enter a name for the shared
printer in the Share Name box.
Unless you specify otherwise, Windows uses part of the printer’s name as its default
share name.

88.. Click OK to share the printer.
A hand appears under the printer, indicating it is being shared and is accessible to other
users on the network. To stop sharing a printer, all you need do to is repeat Steps 5 and
6 and in Step 7 select the Not Shared option.

Shared folder

Shared printer
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Lesson 10-10: Changing Access
Permissions to a Shared Folder

You can specify which particular users can access your shared folders and/or printer by
granting or removing their permissions. This lesson explains how.

11.. Make sure that you are logged on to Windows XP with a user account that
has administrative privileges.
Your company many not allow you to log onto Windows XP as an administrator, in
which case you will have to contact your company’s real network administrator and
ask them to change your permission settings for you.

22.. Find and select the drive or folder you want to share and click  Share
this folder from the File and Folder Tasks panel.
The Properties dialog box appears, as shown in Figure 10-27.

NOTE: You must first share a folder or printer before you can change its permissions.
See the lesson on “Sharing Your Files and Printer on the Network” to do this.

Figure 10-27

The Folder Properties
dialog box

Figure 10-28

The Select Users or
Groups dialog box

Figure 10-29

The Advanced Select
Users or Groups dialog
box

Figure 10-30

The Permissions dialog
box

Figure 10-27

Figure 10-28

Figure 10-30

Click to
change
permissions
for a shared
folder.

Select a user or
group…

…or click Add
to add a user or
group to the
list…

…and then
grant or deny
the permissions
to the user or
group.

Figure 10-29

Enter the name of the
user account or group
you want to select…

…or click Advanced to
search for the user
account and/or group.
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 Quick Reference

To Change Permissions to
a Shared Folder or Printer:
1. Make sure that you are

logged on to Windows XP
with a user account that
has administrative
privileges.

2. Find and select the drive
or folder you want to
share and click  Share
this folder from the File
and Folder Tasks panel.

3. Click Permissions.
4. If the user account or

group you want to assign
permissions to isn’t listed
click Add, otherwise skip
ahead to Step 6.

5. If you know the name of
the user account(s) or
group(s), enter it/them in
the text box and click OK.

If you don’t know the
exact name of the user
account(s) or group(s)
click Advanced to open
the Advanced Select
Users or Groups dialog
box and click Find Now
to browse all available
user accounts and
groups. Select the user
account(s) or group(s)
and click OK, OK when
you’re finished.

6. Repeat Step 5 for each
user or group you want to
have access. Click OK
when you’re finished.

7. Select the group or user
account whose
permissions you want to
modify and then check or
uncheck the permissions
you want to grant or deny.
Repeat for all the groups
and/or user accounts.

33.. Click Permissions.
The Permissions dialog box appears, as shown in Figure 10-30. Here you can specify
who you want to be able to access the folder and what type of access they have (for
shared folders).
First you need to select the user account or group to which you want to assign or deny
permissions. If the user account or group isn’t listed you will have to enter it—which
can be a little tricky the first few times you try it. Here’s how to select a user account or
group.

44.. If the user account or group you want to assign permissions to isn’t
listed, click Add. Otherwise, skip ahead to Step 6.
The Select Users or Groups dialog box appears, as shown in Figure 10-28. Here is
where you can enter the name of the user account or group that you want to grant or
deny permission to the shared folder.

55.. If you know the name of the user account(s) or group(s), enter it/them in
the text box and click OK.

If you don’t know the exact name of the user account(s) or group(s) click
Advanced to open the Advanced Select Users or Groups dialog box
(shown in Figure 10-29) and click Find Now to browse all available user
accounts and groups. Select the user account(s) or group(s) and click
OK, OK when you’re finished.
Great! Now you can grant or deny permissions for the user account or group.

66.. Select the group or user account whose permissions you want to modify
and then check or uncheck the permissions you want to grant or deny.
Repeat for all the groups and/or user accounts.
Refer to Table 10-2: Types of Access for more information about the different types of
access. Move on to the next step when you have specified the permissions for all the
groups and/or user account.

77.. Click OK, OK to close the remaining dialog boxes.
If you no longer want a user, group, or computer listed in the Permissions dialog box, you can
remove them by selecting their name and clicking Remove.

Table 10-2: Types of Access
Access Level Description
Full Control Users can open, create, change, move, and delete files in the folder, and may

also be able to share folders and change permissions.

Change Users can open, create, change, move, and delete files in the folder.

Read Users can open but not change or delete files in the folder.
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Lesson 10-11: Specifying Security
Options to a Shared Folder

Security and permissions to shared folders and printers can be a little confusing at first, so
think of a computer running Windows XP as the Pentagon. That’s right—the headquarters for
the United States military. Visitors can walk right into the Pentagon’s lobby and there are even
tours of low security areas of the Pentagon. To work in most areas of the Pentagon, you need a
security clearance, however. And to gain access to the top-secret rooms of the Pentagon,
where the government conceals the wreckage of crashed UFO’s and files on who really shot
president Kennedy, you need to have a top secret security clearance.

Security clearance levels in Windows XP are called permissions. By assigning permissions,
you are restricting what a user can and can’t do.

11.. Make sure that you are logged on to Windows XP with a user account that
has administrative privileges.
Only user accounts with administrative rights can change a folder’s security options.

Figure 10-31

The Security tab of the
Folder Properties dialog
box

Figure 10-32

The Select Users or
Groups dialog box

Figure 10-33

The Advanced Select
Users or Groups dialog
box

Figure 10-33

Figure 10-31

Figure 10-32

Enter the name of the
user account or group
you want to select…

…or click Advanced to
search for the user
account and/or group.

Other Ways to Share a
Folder:
• Right-click the folder and

select Sharing and
Security.
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 Quick Reference

To Change Security
Permissions:
1. Make sure that you are

logged on to Windows XP
with a user account that
has administrative
privileges.

2. Find and select the drive
or folder you want to
share, click  Share
this folder from the File
and Folder Tasks panel
and click the Security
tab.

3. If the user account or
group you want to assign
permissions to isn’t listed
click Add, otherwise skip
ahead to Step 6.

4. If you know the name of
the user account(s) or
group(s), enter it/them in
the text box and click OK.

If you don’t know the
exact name of the user
account(s) or group(s)
click Advanced to open
the Advanced Select
Users or Groups dialog
box and click Find Now
to browse all available
user accounts and
groups. Select the user
account(s) or group(s)
and click OK, OK when
you’re finished.

5. Repeat Step 4 for each
user or group you want to
have access. Click OK
when you’re finished.

6. Select the group or user
account whose
permissions you want to
modify and then check or
uncheck the permissions
you want to grant or deny.
Repeat for all the groups
and/or user accounts.

22.. Find and select the drive or folder you want to share, click  Share this
folder from the File and Folder Tasks panel, and click the Security tab.
The Security tab of the Folder Properties dialog box appears, as shown in Figure 10-31.

33.. If the user account or group you want to assign permissions to isn’t
listed, click Add, otherwise skip ahead to Step 5.
The Select Users or Groups dialog box appears, as shown in Figure 10-32. Here is
where you can enter the name of the user account or group that you want to grant or
deny permission to the shared folder.

44.. If you know the name of the user account(s) or group(s), enter it/them in
the text box and click OK.
If you don’t know the exact name of the user account(s) or group(s), click
Advanced to open the Advanced Select Users or Groups dialog box
(shown in Figure 10-33) and click Find Now to browse all available user
accounts and groups. Select the user account(s) or group(s) and click
OK, OK when you’re finished.
Great! Now you can grant or deny permissions for the user account or group.

55.. Select the group or user account whose permissions you want to modify
and then check or uncheck the permissions you want to grant or deny.
Repeat for all the groups and/or user accounts.
Refer to Table 10-3: Types of Security Permissions for more information about the
different types of permissions. Move on to the next step when you have specified the
permissions for all the groups and/or user account.

66.. Click OK to close the Folder Properties dialog box.

Table 10-3: Types of Security Permissions
Permission Description
Full Control Users May: View, open, create, and modify files, run programs

(executables), delete files and folders, and change the folder’s permissions

Modify Users May: View, open, create, and modify files, and run programs
(executables)
Users May Not: Delete files and folders or change the folder’s permissions

Read & Execute Users May: View and open files and run programs (executables)
Users May Not: Create, modify, or delete files or folders or change the
folder’s permissions

List Folder Contents Users May: View files
Users May Not: Open, create, modify, or delete files or folders, run programs
(executables), or change the folder’s permissions

Read Users May: View and open files
Users May Not: Open, create, modify, or delete files or folders, run programs
(executables), or change the folder’s permissions

Write Users May: Create and modify files and folders
Users May Not: View, open or delete files or folders, run programs
(executables), or change the folder’s permissions

Special Permissions Varies, depending on user specified options.
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Chapter Ten Review

Lesson Summary

Introduction to Networks
• In a peer-to-peer network, everyone stores their files on their own computer. Anyone on the

network can access files stored on any other computer.

• In a client/server network, everyone stores their files on a central computer called a server.
Everyone on the network can access the files stored on the server.

• To connect computers to a network you need: a network interface card, cables, a network
operating system, and a hub (depending on the type of cables you’re using).

Browsing the Network

• To Browse the Network: Click the Start menu and select  My Network Places icon and click
 Entire Network in the Other Places panel. Double-click the type of network you want to browse

and then find and double-click the network domain that contains the computer to want to browse.
Finally, find and double-click the computer that contains the files or folders you want to use, then
Find and double-click the shared drive or folder.

• To Map a Network Drive: Open My Network Places and find the computer and folder you want to
map, right-click that folder and select Map Network Drive from the shortcut menu. Select a Drive
letter from the Drive list, and check the Reconnect at login check box if you want to permanently
map the network folder.

• To Disconnect a Mapped Network Drive: Open My Computer or Windows Explorer, right-click
the network drive you want to disconnect from and select Disconnect Network Drive from the
shortcut menu.

Mapping a Network Drive
• To Map a Network Drive: Open My Network Places and find the computer and folder you want to

map. Right-click the folder and select Map Network Drive from the shortcut menu. Select a Drive
letter from the Drive list, and check the Reconnect at login check box if you want to permanently
map the network folder.

• To Disconnect a Mapped Network Drive: Open My Computer or Windows Explorer, right-click
the network drive you want to disconnect from and select Disconnect Network Drive from the
shortcut menu.
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Connecting to a Network Printer
• To Connect to a Network Printer: Open the Printers folder by clicking the Start button and

selecting Settings → Printers and Faxes. Click  Add a printer from the Printer Tasks panel,
click Next, select A network printer, or a printer attached to another computer option and click
Next to continue. Select the Connect to this printer option and click Next. Click the + next to the
desired network domain or workgroup. Click the + next to the desired computer or server, click the
desired printer and click Next. Specify whether you want to use the printer as the default printer
and assign a different name to the printer if you want. Click Next and click Finish.

Connecting to a Network Printer
• To Connect to a Network Printer: Open the Printers folder by clicking the Start button and

selecting Settings → Printers and Faxes. Click  Add a printer from the Printer Tasks panel,
click Next, select A network printer, or a printer attached to another computer option and click
Next to continue. Select the Connect to this printer option and click Next. Click the + next to the
desired network domain or workgroup. Click the + next to the desired computer or server, click the
desired printer and click Next. Specify whether you want to use the printer as the default printer
and assign a different name to the printer if you want. Click Next and click Finish.

Creating a New User
• Creating several user accounts on the same computer lets each person have their own

permissions to shared folders and printers, start menu and shortcuts, and wallpaper and screen
colors.

• To Create a New User Account: Click the Start button and select Control Panel. Click the User
Accounts icon and, if necessary, enter the Administrator account and Password and click OK.
Click Add. Enter the User Name, Full Name box and an optional Description. Click Next and
Select the type of access you want to grant the new user. Click Finish and then click OK.

• To Delete a User Account: Click the Start button and select Control Panel. Click the User
Accounts icon and, if necessary, enter the Administrator account and Password and click OK.
Click the user you want to remove and click the Remove button.

Logging Off Windows
• To Log Off Windows: Save all your work and exit all your programs. Click the Windows Start

button and select Log Off. Click Log Off.

Logging On To Windows
• To Log On To Windows: If necessary, press <Ctrl> + <Alt> + <Delete> to start the log on

procedure. Enter your user name and password and press <Enter>.

Changing Your Password
• To Change Your User Password: Press <Ctrl> + <Alt> + <Delete> and click the Change

Password button. Type your old password in the Old Password box and press the <Tab> key,
type your new password in the New Password box, press <Tab> and type your new password
again in the Confirm New Password box. Click OK to close the dialog box and click Cancel to
close the Windows XP Security dialog box.
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Sharing Your Files and Printer on the Network
• When you share a folder or printer on your computer, you allow other computers on the network to

use it.

• To Share a Drive or Folder: Make sure that you are logged on to Windows XP with a user
account that has administrative privileges. Open My Computer find and select the folder you want
to share and select  Share this folder from the Files and Folder Tasks panel. Click the Shared
this folder option and, if you want, change the name for the shared folder in the Share Name box.
(Optional) Click the Permissions button and specify any permissions, then click OK.

• To Share a Printer: Click the Start button and select Printers and Faxes. Select the folder you
want to share and select  Share this printer from the Printer Tasks panel. Click the Shared this
printer option and, if you want, change the name for the shared printer in the Share Name box.
(Optional) Click the Permissions button and specify any permissions, then click OK.

Changing Access Permissions to a Shared Folder
• By changing permissions to a shared folder or printer you determine which users have access to

the shared folder or printer and what kind of access they have.

• To Change Permissions to a Shared Folder or Printer: Make sure that you are logged on to
Windows XP with a user account that has administrative privileges. Find and select the drive or
folder you want to share and click  Share this folder from the File and Folder Tasks panel and
click Permissions.

If the user account or group you want to assign permissions to isn’t listed click Add. If you don’t
know the exact name of the user account(s) or group(s) click Advanced to open the Advanced
Select Users or Groups dialog box and click Find Now to browse all available user accounts and
groups. Select the user account(s) or group(s) and click OK, OK when you’re finished.

If the user account or group you want to assign permissions to is listed, select the group or user
account whose permissions you want to modify and then check or uncheck the permissions you
want to grant or deny. Repeat for all the groups and/or user accounts.

• There are several types of access:
No Access Users cannot see the shared folder.
Read Users can open but not change or delete files in the folder.
Change Users can open, create, change, move, and delete files in the folder.
Full Control Users can open, create, change, move, and delete files in the folder, and may

also be able to share folders and change permissions.

Specifying Security Options to a Shared Folder
• To Change Security Permissions: Make sure that you are logged on to Windows XP with a user

account that has administrative privileges. Find and select the drive or folder you want to share and
click  Share this folder from the File and Folder Tasks panel and click Permissions.

If the user account or group you want to assign permissions to isn’t listed click Add. If you don’t
know the exact name of the user account(s) or group(s) click Advanced to open the Advanced
Select Users or Groups dialog box and click Find Now to browse all available user accounts and
groups. Select the user account(s) or group(s) and click OK, OK when you’re finished.

If the user account or group you want to assign permissions to is listed, select the group or user
account whose permissions you want to modify and then check or uncheck the permissions you
want to grant or deny. Repeat for all the groups and/or user accounts.
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Quiz
1. A large corporation would probably use a peer-to-peer network as its

network. (True or False?)

2. What are the benefits of networking? (Select all that apply).
A. A network allows you to share information, such as files and folders.
B. A network allows you to share equipment, such as printers.
C. A network allows you to use software designed for networks, such as e-mail and

multi-user databases.
D. A network allows you to share electricity and conserve power.

3. Which is NOT a required part of a network?
A. A network operating software.
B. Cables.
C. A Network Interface Card (NIC).
D. A Network administrator.

4. You plug your new computer into the office network, double-click the My
Network Places to browse the network, but there’s nothing there! What
could be wrong? (Select all that apply).
A. The Workgroup name in the Network dialog box (found by right-clicking My

Network Places and clicking the Identification tab) is incorrect.
B. Your computer’s voltage output is too high.
C. Your computer doesn’t have the right network protocol installed.
D. Who cares? Give the network administrator a call—it’s their job to fix these kinds of

problems!

5. Which of the following are network protocols? (Select all that apply).
A. IPX/SPX
B. NASCAR
C. TCP/IP
D. NASA

Homework
1. Open My Network Places.

2. Browse the contents of the shared folders on the computers connected to the
network.

3. Map a folder on the network as a network drive—don’t check the Reconnect at login
option.

4. Open the Network dialog box by right-clicking the My Network Places icon and
selecting Properties from the shortcut menu. Click the Identification tab to see what
the names of your computer and network are. Close the dialog box when you’re
finished.
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Quiz Answers
1. False. Larger organizations almost always use a Client/Server network.

2. A, B, and C. Networking has nothing to do whatsoever with electrical consumption.

3. D. Your friendly Network administrator certainly makes it easier to work with the
network, but he or she isn’t a required part of the network.

4. A and C. You should right-click My Network Places and see if your computer is
using the same network protocol as everyone else and if the workgroup name is
correct.

5. A and C. IPX/SPX are TCP/IP are both network protocols.
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