
The Adobe® InDesign® Toolbar

Direct Selection Tool

Type Tool

Line Tool

Rectangle Tool

Scale Tool

Free Transform Tool

Gradient Tool

Scissors Tool

Zoom Tool

Swap Fill & Stroke (arrow)
Stroke Control

Format Affects Text

Apply Gradient
Apply None

Preview Mode

Selection Tool

Pen Tool

Pencil Tool

Rectangle Frame Tool

Rotate Tool

Shear Tool

Eyedropper tool

Button Tool

Hand Tool

 Fill Control

Format Affects Container

Apply Color

Normal View

Selection Tool - Selects and moves items on a document, 
resizes frames by selecting anchor points
Pen Tool** - Creates custom free form picture areas or shapes
Pencil Tool** - Draws free form lines or shapes
Frame Tools** - Draws picture areas
Rotate Tool - Rotates selected element
Shear Tool - Slants selected element to the left or right
Eyedropper Tool - Samples color from a photo or graphic, 
duplicates an attribute from one element/text to another
Button Tool - Not used for yearbook production
Hand Tool - Moves the document about the screen. 
Fill Control - Adds selected color to element or text
Format Affects Container - Formats selected frame
Apply Color - Quick Application tool - applies current chosen 
color to the fill or stroke
Normal View - Shows paste boards and page attributes

**See fly-out menus on next page

Direct Selection Tool - Selects only the content of a frame, 
selects individual items within a group without having to
ungroup, also reshapes frames
Type Tool** - Adds or edits text
Line Tool - Adds linear elements to the page; use stroke 
palette to determine thickness
Rectangle Tool** - Creates shapes for graphic or text areas
Scale Tool - Enlarges or reduces page elements  *Should 
not be used to resize photos or art
Free Transform Tool - Scales or rotates an element 	
Gradient Tool - Creates gradients within the document
Scissors Tool - Splits a path, graphic frame or empty text frame
Zoom Tool - Enlarges a specific area of the document
Fill & Stroke switch arrow - Changes out fill and stroke               
buttons making the foreground active
Stroke Control - Adds color to a line (stroke)
Formatting Affects Text - Formats all text in selected frame
Apply Gradient - Applies gradient to selected element
Apply None - Removes gradient
Preview Mode - Shows page as it will actually lookQuickly access the hand tool by holding down the 

spacebar. Will not work if using the text tool.! 
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Tool Bar Fly-Out Menus

Icons on the Tool Bar with a small arrow at the bottom right corner offer more options.  Click and hold on the 
icon for the fly-out menu to pop up.  

Notes:

Type on a Path - Adds text to a line or shape

 Pen Tool - Creates a path for type or a clipping path.  
Add/Delete Anchor Point Tools - Adds or deletes 
additional vector points for greater flexibility in shape.  
Convert Direction Point Tool -  Manipulates the shape of the 
graphic once anchor points are in place.   

Pencil Tool - Draws a free form path or graphic.  
Smooth Tool - Smooths the edges of the drawing.
Erase Tool - Erases unneeded areas.  

Rectangle Tool, Ellipse Tool and Polygon Tool - Defines the 
shapes as shown at left for graphic or text design.

Rectangle Frame Tool, Ellipse Frame Tool and Polygon Frame Tool 
Defines frames for photos.  Double click on the Polygon Tool to have the 
option to change the number of sides and/or indent. 

Eyedropper Tool - Duplicates an attribute or color from one photo/
graphic to another.  
Measure Tool - Measures the distance between two points or angles. 

If you click on the Text Tool and then click inside any frame, it will convert to a text frame.  ! 
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In addition to the Drop Down Menus at the top of the display,  
palettes that dock at the side of the screen are available. 
Sorted in stacked groups, these palettes provide quick 
access to commonly used  tools and features.  Palettes are 
arranged by default, but are easily reorganized to create 
custom groups.

To move or remove a palette from Dock:
Select a specific palette by clicking on the individual tab.  Drag 
the tab outside the group to either move to another group or 
simply close the palette to remove from docking area. 

To add a palette to Dock:
Select the desired palette under Windows Drop Down Menu. 
When the palette appears, click on the tab, drag and drop 
into the desired dock. 

*Press Tab to hide all open palettes and the toolbox.  Press 
Tab again to redisplay.  You can hide or display just the 
palettes (not the toolbox) by pressing Shift + Tab.  

Most palettes have a Fly Out Menu that offers additional 
options.  Access this by clicking on the arrow ►at the top left 
of the palette.  (When undocked, the arrow moves to the top 
right corner). 

Docking Palettes
Customizing Your Workspace
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Type Tool Bar

You can quickly see samples of fonts to make your selection easier.  Highlight a word, place your cursor in the 
font bar and arrow up or down.  When used in the font size bar, the font size changes by points as you arrow 
up or down.  The same can be done with all of the individual bars in the Type Tool Bar.  

! 

Font Size

Leading Small Caps
Subscript

Strike through

All Caps
Superscript

KerningUnderline

Tracking

Vertical 
Scale

Baseline 
Shift

Horizontal 
Scale

Skew 
(False Italic)

Character Style

Toggle between 
Character Style and 
Character Palette

Type Tool Bar fly-out menu

Kerning  reduces or increases the space between any two letters.  It is 
especially useful in reducing the space between the first letter of a drop cap 
and the remainder of the word.  Place the cursor between the letters to be 
spaced and select the correct spacing.

Space

S P A C E

Space avai lable
Limited space available

Tracking reduces or increases the space between a series of letters, words 
or sentences.  Used in copy fitting, eliminating unwanted hyphens or widows. 
Highlight the word/phrase and select the correct spacing.   

Tall 
Short 

Vertical Scale increases or decreases the height of letters or words. 
Highlight the letters/words to be scaled and select the degree desired.  

HIG
HLIGHT

Baseline Shift moves letters/words up or down by point increments.  Highlight 
the letter/word to shift and select the desired spacing. 

WIDE LOAD Horizontal Scale increases or decreases the width of letters/words.  Highlight 
the letters/words and select the desired width percentage. 

A Different
SLANT

Skew (false italic) applies a slant, or italic where none is available in the font 
selected. Highlight the word and indicate the degree of slant.  

Type Tool Bar Fly-out Menu displays a number of type and character 
options.  It also displays palette docking options.

Character Style displays any character style currently in use. 

!  Click on the frame, type Alt/Ctrl/C (Option/Command/C for th to size the frame to the content. 

4  Type Toolbar



Type Tool Bar (Paragraph)

Alignment Left Indent

First Line 
Left Indent

Right Indent

Baseline 
Alignment

Space Before Space After

Drop Cap 
Number
of Lines

Drop Cap
One or More
Characters

Paragraph Style Number of Columns

Paragraph Tool Bar 
Fly-out Menu

Toggle all Palettes 
except Tool Bar

Hyphenate

Alignment allows selection of align left, align center, align right, justify with last line aligned left, justify 
with last line aligned center or justify all lines.

There are places 
I’ll remember all 

my life though some 
have changed.

Drop Cap Number of Lines determine the depth in lines of the drop cap.  
Place the cursor behind the first letter of the first word and select the desired 
number of lines on the Drop Cap option bar.  

There are places 
I’ll remember all my 
life though some 
have changed.

To create a Top Line Drop Cap or Raised Cap, determine the depth using 
Drop Cap Number of Lines.  Next, specify 2 or more characters using Drop Cap 
One or More Characters and hit return.  Finally, change the Character count 
back to one on the Drop Cap One or More Characters option bar.  

There are places 
I’ll remember 

all my life though 
some have changed.

Drop Cap One or More Characters determines the number of letters to 
be dropped.  Place the cursor behind the first letter of the word and select 
the desired number of dropped characters on the Drop Cap One or More 
Characters option bar. 

There are places 
I’ll remember all my 
life though some 
have changed.  
Some forever not 
for better some 
have gone and 
some remain.  All 
these places have 
their moments with 
lovers and friends 
I still can recall, in 
my life I have loved 
them all. 

The Beatles

Left Indent and Right Indent indent entire paragraphs.  
Space Before and Space After place a specific amount of space between one 
paragraph and the next, or, select a headline and first paragraph of body copy 
and use to designate a specific space between the two.
First Line Left Indent sets an indent space at the beginning of each new 
paragraph. 
At left is an example of using Left Indent and Right Indent to indent the entire 
paragraph on both sides.  
To use any of these options, place the cursor anywhere in the paragraph, select 
the desired option and specific indent space.   

To quickly increase/decrease the font size of a word, phrase, headline by 2 pts increments., highlight the word 
and hold shift/control > or <.  ! 
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Type Tool Bar (Paragraph)

Number of Columns - determines the number of 
columns needed in a text block.  Place the cursor 
anywhere in the text frame and select the desired 
number of columns.  

There are places I’ll 
remember all my life 
though some have 
changed. Some 
forever not for bet-
ter some have gone 
and some remain. 

All these places 
have their moments 
with lovers and 
friends I still can re-
call, in my life I have 
loved them all. 

The Beatles.

Toggle all Palettes except Tool Bar - this option hides all palettes with the exception of the Tool Bar.  
Toggle back to show the palettes.  

Hyphenate - turns on or off hyphenation in any text block.  

! Ctrl Z will undo the last action(s) up to 200 times!  Ctrl/Shift Z to redo.  

! Click once on a word to insert the cursor, twice to highlight the word, 3 times to highlight the line and 4 times to 
highlight the entire paragraph. 

! Not sure which point size is right?  Rather than highlighting the text and manually entering a number in the font 
size bar, click on the text block with the selection arrow, hold Shift/Ctrl, grab a corner of the text block and drag 
diagonally upward to enlarge, or inward to shrink. 

Notes:
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Type Menu

Font - Select to choose desired font, or display font in use.
Size - Select to choose desired font size, or display size in use.

Character - Shortcut to Character Palette
Paragraph - Shortcut to Paragraph Palette
Tabs - Shortcut to Tabs Palette
Glyphs - Shortcut to Special Character Palette 
Story - Shortcut to Story Palette - Adjusts optical margin align-
ment.  Useful with pull quotes.  

Character Styles - Shortcut to Character Styles palette
Paragraph Styles - Shortcut to Paragraph Styles palette

Create Outlines - Changes text to a graphic
Find Font - Searches for fonts used in a document
Change Case - Changes the case of a font

Type on a Path - Creates type along lines or frames

Insert Special Character - Displays selection of more commonly 
used special characters
Insert White Space - Displays selection of white space options
Insert Break Character - Displays selection of commonly used 
breaks
Fill with Placeholder Text - Fills a selected text box with “Latin” 
text.  Text can also be customized
Show Hidden Characters - Displays and hides hidden characters 
(i.e. paragraph breaks, line returns, etc.)

The Type Menu displays all options as related directly to type.  
The entries with the arrow to the right (fly out menu) offer further options that become visible when the 
entry is selected. 

Notes:
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Type Menu

Glyphs - are the special characters available within 
fonts.  Here you will find special symbols including tilde, 
trademark, copyright, mathematical, Greek, etc.  Position 
the cursor where the glyph is to be and double click on 
the glyph.  

Paragraph Styles make it easy to apply repetitive formatting 
throughout a document in order to save time and create 

consistency throughout the document.  
After selecting Paragraph Styles from the 
Type menu, Select New Paragraph Style 
from the Paragraph Style fly-out menu.
An unnamed Paragraph Style bar will 
appear on the palette.    
After creating a paragraph, headline, 
caption, sideline, etc., highlight the text 
(desired formatting).  
Highlight the desired formatting, select 
New Paragraph Style, name the new 
paragraph style something easily 
identifiable with it’s function. With the 
desired formatting still highlighted, click 
on the name of the new style in the 

palette.  This creates a link between the text and the new style.  A 
shortcut can also be assigned to each new style using either Ctrl, 
Alt, or Shift (Command, Option or Shift for Mac) combined with a 
number on the keypad.  

Create Outlines - transforms a font into a graphic.  Select 
the type frame with the selection arrow, then select Create 
Outlines from the Type Menu.  After creating outlines, use 
the selection arrow to manipulate type size and shape by 
pulling on the frame grab handles.  
Manipulate individual letters by grabbing the anchors with 
the white direct selection arrow.

Create Outlines makes it possible to place photos into 
outlined text. Create Outlines of your text frame and select 
the frame, next go to File>Place.  Choose the desired 
photo (make sure the photo has been cropped and saved 
to the correct folder).  Use the white arrow tool to move the 
photo around in the photo area, if needed.
**If placing a grayscale photo, change the fill 
(Windows>Swatches) from black to none.  A grayscale 
photo will not show through a black fill.  Color photos do fine.  
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Type Menu

Type on a Path - Contours type along a line 
or around an object.  Position the mouse over 
the Type Tool on the Tool Bar and hold down 
until the fly-out menu appears.  Choose Type 
on a Path.  As you bring the cursor close to 
the type path you will notice a small plus sign 
(+) appear next to the cursor which identifies 
the path.  Start typing at this point.  There are 
numerous variations of flow style and text 
placement available under Type>Type on a 
Path>Options.  
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 R
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 D
u
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y
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quamcon sequi-
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te dionsed tatie 
dunt in utpat, si 
sgdfgdf nbvb.
Lortie vullut lup-

tat. San vulpu-
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iliquam, commy 
nullamc orerc-
idunt am del ute 
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alit wis nullam-
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velenisl erit iusto 
elit nulputpat ese 
duis doluptat ipi-
scipsusto dolore 
dolut wis augue 
min er at nibh erit 
accum zzriusto 
commy nim ero-
strud eugue de-
lestie dolore do-
lorperit lor sum 
dio consequis et 
ad dio diam irit 
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enit nonse ming 

Fill With Placeholder Text holds the space 
planned for text.  Select the text  frame and 
go to Type>Fill With Placeholder Text.  
Add columns, if desired, by selecting the 
appropriate number from the icon on the 
Paragraph Tool Bar at the top of the page.  

Eyedropper Tool - Quickly apply text attributes from one frame to another.  If there is a text frame 
with special attributes on a page that you wish to apply to one or more other text frames, highlight 
the text to apply the new attribute to, select the eyedropper and click on the text frame you wish to 
duplicate.  The attributes will immediately be applied to the former frame.
Also pulls color from a photo to apply to another element on a page.  In the type on a path example, 
the eyedropper was used on the duck’s bill and then applied to the new text.  To keep the color for 
further use, go to Swatches>New Color Swatch.  When the pop up screen appears uncheck the 
name with color value box, name the new color and click Add.  
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Type Menu

Text Wrap - Manipulates text around 
a photo or graphic.  When selected, 
the text wrap palette offers 5 options 
including text over the object, around the 
frame, following a clipping path, above 
and below the object and only above 
the object.  There is only one place in 
InDesign CS where the command for text 
wrap is found.  
Select the object to text wrap. 
Window>Type and Table>Text Wrap. 
Choose the desired icon and place the 
object in the text. The example shown 
uses the second icon from the left on the 
text wrap palette. 

“What is REAL?” asked the 
Rabbit one day, when they 
were lying side by side near the 
nursery fender, before Nana 
came to tidy the room.  “Does 
it mean having 
things that 
buzz inside you 
and a stick-out 
handle?”  “Real 
isn’t how you 
are made,” said 
the Skin Horse.  
“It’s a thing that 
happens to 
you.  When a 
child loves you for a long, long 
time, not just to play with, but 
REALLY loves you, then you 
become Real.”  “Does it hurt?” 
asked the Rabbit.  “Sometimes,” 
said the Skin Horse, for he was 
always truthful.  “When you are 
Real you don’t mind being hurt.”  

“Does it happen all at once, like 
being wound up,” he asked, “or 
bit by bit?”  “It doesn’t happen 
all at once,” said the Skin 
Horse.  “You become.   It takes 

a long time.  That’s 
why it doesn’t 
happen often to 
people who break 
easily, or have 
sharp edges, or 
who have to be 
carefully kept.  
Generally, by the 
time you are Real, 
most of your hair 

has been loved off, and your 
eyes drop out and you get loose 
in the joints and very shabby.  
But these things don’t matter at 
all, because once you are Real 
you can’t be ugly, except to 
people who don’t understand.” 
              The Velveteen Rabbit 

Magic
Magic
Magic

Additional Type Manipulation:
Stroke - Outlines text or a frame.  
Numerous options/sizes available.  
Highlight text (or select the frame if placing 
the stroke around a photo or graphic 
frame) to be outlined.  
Windows>Stroke - choose the desired 
stroke weight.  The color of the stroke can 
also be chosen through the swatches palette.  
Fill - Fills the interior of text or a frame with 
color.  Highlight the text (or select the frame 
if filling a frame).  Choose the color desired 
from the swatches palette. 
Gradient - Controls concentration and 
fade of color in text or a background.  
Select Windows>Gradient to bring up 
the gradient palette.  From the Swatches 
palette (Windows>Swatches) click and 
drag the colors desired to the gradient 
color bar.  The paint buckets along the 
bottom of the bar and the diamonds along 
the top of the bar control the fade.  Once 
done, you can click on the gradient swatch 
in the Gradient palette and drag it back to 
the Swatches palette to keep the newly 
created gradient.  

10   Type Menu



Transform - Moves, scales, rotates or shears. 
Arrange - Moves objects to front or back of layers.
Select - Selects a layer or container. 

Group - Group selected items together
Ungroup - Ungroups selected items

Text Frame Options - Controls spacing, columns and justification of 
selected text frame. 
Fitting - Fits content to frame, fits frame to content or centers 
content within a frame. When fitting photos choose “Fit Content 
Proportionally”.  
Content - Designates a frame as text or graphic.
Drop Shadow - Applies a drop shadow to text, graphic or photo.
Feather - Feathers (blurs) the outside edges of text, graphics or photos.
Corner Effects - Contains numerous options for application of corner, 
effects to frames.  

Clipping Path - Removes unwanted light backgrounds from images 
by detecting the outlines of the image. 

Compound Paths - Adds transparent holes to shapes or letters. 
Pathfinder - Manipulates selected paths, either by adding them 
together or subtracting one from the other to create one united shape.

Display Performance - Choose display view of selected object.  
Typical gives a preview while High Quality gives the better view, but 
slows computer response time.  

Objects Menu

! Use the Align Palette (Windows/Align) to align objects and/or text frames on a document.  There are options 
to align left, center, right, top, center, bottom. Select the objects to be aligned and choose the correct alignment. 

! To move a frame in 1pt. increments, select the frame and arrow (key) in the desired direction.  Shift/arrow will 
move the frame in 1 pica increments. 
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Hardship. Unity.  Progress.  
History repeats itself.  The events 
of the past 50 years continue to 
resonate in our society. In the 
next 50 years the events of today 
will be written in our 
history books, right 
along with the Civil 
Rights movement, 
the Vietnam 
War and the 
fall of the Berlin 
Wall.  Whether 
c a t a s t r o p h i c 
or miraculous, we 
all shared grief, happiness 
and knowledge through the 
same occurrences.  However, 
did these alone determine who 
we were?  Each afternoon at 
3:19 p.m. we were set free to 
do whatever we wanted.  We 

could read a novel, volunteer 
or watch a play.  We could visit 
our best friend and have a movie 
marathon.  We could sit on the 
couch and do absolutely noting.  
We were more than our grades 
and SAT scores.  We were our 

hobbies, our thoughts and 
our dreams.  We were so 
many things other than 
going to class.  Although 

we could not deny that 
school was fundamental in 

our growth as individuals, it 
would have been equally wrong 
to ignore the many things we did 
when we were not on the 5100 
block of Maple Street.  It was 
through this extra dimension that 
we excelled above the average 
and held ourselves to higher 
stakes and a gold standard.  

YEARBOOK
Drop Shadow - Applies a drop shadow to text, 
graphic or photo frame.  Highlight text or select 
frame.  Object>Drop Shadow.  Check preview box. 
Choose placement and degree of drop shadow.  
(+) numbers are top and right, (-) numbers are 
bottom and left.  

Feather - Applies a blur to text, graphic or 
photo frame.  Highlight text or select frame.  
Object>Feather.  Check preview box.  Choose 
degree and shape of feathering.  

Corner Effects - Applies corner effects to photo 
frames.  Select the frame, Object>Corner Effects.  
Check the preview box.  Choose desired corner 
effect from the options and the degree.  

*All three of the above effects can be used in 
conjunction with one another.

Clipping Path - Removes unwanted background 
from an image.  InDesign can detect very light or 
white backgrounds.  For other backgrounds, it is 
preferable to use Photoshop.  
Select the object, choose Object>Clipping Path. 
In the Type pop-up menu, select Detect Edges.  
Check the preview box.  

Objects Menu
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Objects Menu

Compound Paths - Creates transparent spaces in 
shapes or letters.  The shapes/letters must be the same 
color.  If using type, Create Outlines (Type>Create 
Outlines) must be applied to each text frame prior to 
applying Compound Paths.  
Position the shapes as desired.  Select all.  Select 
Object>Compound Paths>Make.  

Pathfinder - Adds, subtracts, combines and intersects 
objects.  Used here to add (combine selected objects 
into one shape). The 6 separate frames were drawn, 
combined into one shape, then a photo was placed in 
the new shape. Select all of the objects to be combined 
and go to Windows>Pathfinder and select the 
appropriate icon.

! To quickly copy an object, select it, hold the Alt key (Option key for Mac) and drag the object with the selection 
tool.  This makes a copy wherever you drag it.  
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Window Menu

Transparency - Determines the opacity of a photo, text 
or graphic.  Windows>Transparency to bring up the 
palette.  Select the object and use the opacity bar in the top 
right to determine opacity percentage.  Often used when 
placing text over a photo to make the text more visible.  
The example above places secondary text over the main 
text which has been lightened or “ghosted”.  
If the desired effect is to only lighten the portion of the 
photo over which text is placed (as in top left), select 
the text frame, go to Windows>Swatches.  Select 
Paper as the fill for the text frame.  Select the degree of 
opacity desired from the sliding bar in the Transparency 
palette.  The entire text frame will lighten accordingly.  
The transparent type over the photo below was 
achieved by selecting the text frame and bringing the 
transparency down to 50%.  

Create Type Effects 

Blinded!

This is an example of 
using Transparency to 
lighten only the portion 
of a photo over which 
text will appear.  

Photo opacity at 60%



Window Menu
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Stroke - Window>Stroke brings up the Stroke Palette.  
Strokes are weighted lines added around a photo, text or 
graphic.  Additionally, strokes can be used to create paths for 
Type on a Path.  There are several pull down menus within 
the strokes palette.  Click on the Type menu arrow (▼) to 
choose the style of stroke desired.  Click on the Weight menu 
arrow (▼) to determine the thickness of the selected stroke.  
By selecting the stroke and going to Window>Swatches the 
color of the stroke can be determined.  

Stroke/Fill - At the lower end of the tool bar are buttons to 
quickly determine the stroke and/or fill of type or an object.
  
The solid T is the Fill button and the outlined T is the Stroke button. 
Simply click on either to toggle back and forth. 
  
To have the formatted stroke or fill quickly affect the 
container (frame), select the frame and then click on the 
small white box.
 The T within the box will apply the formatted Stroke/Fill to 
text if the text frame is selected.

The buttons in the third row apply (from left) formatted color, 
gradient or none to the selected frame. 

To manipulate the shape of a stroke, use the 
Pen Tool, found on the tool bar.  Select the pen tool and hold 
down the cursor to show the fly-out menu.  Select the Add 
Anchor Points tool.  Click to add anchor (also called vector) 
points along the stroke where you want to change the shape.  
Next, go back to the pen tool fly-out menu and select the 
Convert Direction Point tool.  Click on each anchor point and 
pull to guide the direction the stroke will take.  
The puzzle piece at left started as a rectangle frame to 
which one anchor point was added to each side and then the 
direction manipulated to achieve the desired shape.  
*This example is to show that a stroke can be manipulated.  Please note 
that the same process will work on any frame with or without a stroke.  An 
example on page 9 also shows a stroke that has been manipulated into a 
wave pattern for Type on a Path. 



16   Window Menu

Window Menu

Color Palette - The color palette (Windows>Color) 
displays the same stroke and fill icons as the tool box 
allowing manipulation of fill and stroke from either.  
The fly-out menu offers color mix options of CMYK or 
RGB.  Taylor prints CMYK, but either is fine to submit.  
The slider bars allow color manipulation.  
As you move your cursor across the spectrum bar at 
the bottom of the palette notice the cursor becomes 
the eyedropper.  This allows selection of any color 
along the spectrum for use in the document.  The 
small white over black boxes at the right of the 
spectrum can be used to quickly switch from color 
to black/white. After creating a new color, it can 
be saved for future use in the Swatches Palette.
Swatches Palette - Stores all colors being used 
in a document. To save a new color for future use,  
Choose Window>Swatches to display the Swatches 
palette.  Choose New Color Swatch from the fly-out 
menu (► top right) and click Add.  The color swatch 
will be named with the numerical CMYK values 
by default.  To rename the swatch with something 
descriptive, uncheck the Name With Color Value box.  
It is suggested that the numerical values remain as 
part of the name for possible future reference.  

Short Cut to add to Swatches Palette- simply click 
on the new color  (it appears in the small box above 
and to the left of the spectrum bar in the color palette) 
and drag it to the Swatches palette.  To name the new 
swatch, select it in the Swatches palette, choose New 
Color Swatch from the fly-out menu, uncheck Name 
With Color Value and name the new swatch. 

! To change Pantone to Process CMYK:
Create the new color swatch using Pantone color and load to Swatches palette
Select the new color in the swatches palette and select New Color Swatch from the fly-out menu. 
Change Color Type to Process
Change Color Mode to CMYK
Name the color, but use the original Pantone number mix in the name to keep a record of the mix 
used in the original color creation. 

! Always delete unused colors before sending pages to Taylor, Windows>Swatches>fly-out 
menu>select all unused and then delete. 



Indexing Pages

Indexing in InDesign®
Sample book for this process - 320 pages

1. Create a new file in InDesign with the same number of pages in your book.
File > New >Document > Number of Pages 320, beginning with Page 1
Double click on the Master Pages (A-Document Master) Window > Pages 
and add the number of columns you will use in your “real” index pages.
Layout > Margins and Columns - choose 4 (or how many you will be 
using) columns per page with a pica space between and click Okay. 
Double click on page 1
Save as “Index Book” in a location of your choice.
File > Save

2. When a spread is finished on a real yearbook file, select all the text on 
the spread by holding down the shift key and clicking on each text block 
and copy.
Edit > Copy

3. In the Index Book go to the corresponding spread (if the real spread is 
page 42-43, then go to page 42-43 of the Index Book file) and paste the 
text on that spread.
Edit > Paste in Place
Make sure the copy boxes are touching only the page they are to be 
indexed on. If a text box is touching both page 42 and 43, any “tagged” 
names in that text box will be listed on page 42 in the index.

4. Click on a text box with the arrow tool or text tool and open the story 
in “Edit in Story Editor.” Edit > Edit in Story Editor or stay on the page 
and turn on “Show Hidden Characters” Type > Show Hidden Characters.

5. Highlight a name and press (mac) Command+Shift+F8 
(win) CTRL+Shift+F8 to make last names first or 
(mac) Command+Option+U (win) CTRL+Alt+U to keep name as is. This 
will add a tag in front of the name to indicate it has been tagged ( ).
 John Doe (a name that has been tagged) will appear in the index as 
Doe, John.
InDesign indexes off the last word of a name

If the individual has a multiple name, such as Mary Beth Jones, she will 
appear as Jones, Mary Beth but Joe de la Garza will appear as Garza, 
Joe de la. Add a “non-breaking white space” between certain parts of the 
name and Joe will appear as de la Garza, Joe in the index.

To insert a white space, highlight the space between the words you want 
to keep together and “Insert a White Space” Type > Insert White Space > 
Non-Breaking Space, then highlight the entire name and press

If you are using CS v3.0 
download the update for 
3.0.1 - It will save you a 
great amount of stress 
when indexing.

This process is for
InDesign CS. If you are
using InDesign 2, the
differences are…
1. The Index box
    is located in the
    “Window” tool bar.
2. There is no “Edit in
    Story Editor.”
    
Your REAL INDEX pages
Have one file that
contains all your index
pages rather than several 
files containing only one 
spread each per file.
This will make flowing
and changing your actual 
index pages easier.

Do you have a Saver?
A person in the room
who every 5-10 minutes
shouts “SAVE.”
You never know when
a machine will freeze,
the server goes down or
power goes off and work
will be lost.

Floppy and zip disks
often fail.
Avoid making these
media a primary source
of storing information.
Save your files often and
back-up at the end of
each session to a secure
location, such as a hard
drive or server and burn
a CD on a regular basis.
This will save you time
and frustration if your
file becomes corrupt or
storage device fails.
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 (mac) Command+Shift+F8 (win) CTRL+Shift+F8, and the indexing feature will see the two or more 
words as one and index them as such
- de la Garza, Joe.

Ex: Joe(regular spacebar)de(white space)la(white space)Garza = de la Garza, Joe

6. Creating an index…
After doing a few spreads, go to the spread in the Index Book where the index will begin in
the real book. Example: page 300, then do the following after selecting the arrow tool:
Window > Type and Tables > Index and the Index box will appear.
A name that has been indexed will appear off each letter.
To flow the index on the page click on the arrow at the top right side of the Index box
and select Generate Index. A window will appear - click OKAY and the arrow tool
will turn into a small text box. Click in the top left column and the index entries to that
point will flow in that column.
If the column ends before the text, use the “arrow tool,” and click on the text once.
There will be a red arrow on the bottom right of the column - click on the red arrow
with your “arrow tool,” and it will turn into a small text box. Click at the top of the next
column, and the text will flow into the column. Continue this until there is no red arrow
at the bottom of a column.

If you place photos, captions or stories on the Real Index pages, leave a column open on
each page of the corresponding Index Book pages for placing and tagging those names to
be in the index.

Check to see if names are indexing correctly.
If there is a correction, go back to the page where that name appears, then using the
arrow tool or text tool, click on the text containing the name needing to be corrected and
go to the “Edit in Story Editor” mode.
Edit > Edit in Story Editor
Delete the “tag” that is in front of the name, make the correction, highlight the name and
“retag” using the earlier commands.

Do not make a change in the index that has been flowed. It will be overwritten the next
time you update the index.
You can make changes in the “Index” box (Window > Type and Tables > Index) and
when you run the index it will show the change - but it will not change the name on the
page it appears. If Jim Doe on page 42 is changed to John Doe in the “Index” box and
the index is updated, the index will show the change, but the name on page 42 will not
change.

7. Rerun the index…
Generate Index from the Index box from the arrow in the upper right and click Okay.
Use the defaults listed in the generate Index box. One extra box will be checked -
Replace existing index.
Go to the first index page in the Index Book. Check the changes and/or additional names
added, flow more columns if necessary.

Indexing Pages
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Continue this process when a spread is complete or at each deadline. Don’t wait until
the final deadline. This will allow you to check names and how many times someone is
appearing in the book.

If James Smith and Jimmy Smith are the same person, and James is the name of choice,
go back to the page where Jimmy appears in the Index Book - go to the Edit in Story
Editor mode of that text box, remove the “tag”, change Jimmy to James, highlight the
name and retag. After the next time you rerun the index, check for the corrections you
made.

8. Each name must be tagged individually - sorry, there is no multiple name tagging.

9. Changing type styles…
There are default fonts and sizes for indexing styles. You can find them in the “Styles”
box by going to Window > Type and Tables > Paragraph Styles. Three index styles
will be indicated.
Index level 1 … names and page numbers
Index section … the A, B, C between each section of names
Index title … for the word “Index”
To change these, double click on the style name (Index level 1) - in the new window
that pops up you can change the type style, size and such.

10. Moving the Index Book index to the Real Index…
If the Real Index is from page 300 through 317 - all the pages (300-317) should be in
one file, columns in place along with any photos and copy.
Open both the Real Index and the Index Book. Go to the first index page of the Index
Book (page 300), select the text tool and click anywhere in the first column of the
index, select all, Edit > Select All, (all index columns should become highlighted),
copy, Edit > Copy.
Switch to the Real Index file, Window > Real Index (name of other file will be
towards the bottom of the box), select the text tool and click in the first column
where the final index will begin and paste, Edit > Paste.

The index will flow to the bottom of the first column. To make it flow into the
remaining columns use the arrow tool, click on the column with the index and click
on the red arrow at the bottom right of the column. This will turn the arrow into a
small text box and then click it at the top of the next column where it will flow to the
bottom.

Repeat this step until all columns are filled. To adjust the type styles use the Paragraph
Styles - Window > Type and Tables > Paragraph Styles.

*How fast a book creates an index depends upon book size, number of names tagged and speed and amount of RAM on the computer. 
It can take a few seconds or 20 minutes.  If it does take several minutes, run the index after making several tags or changes.   
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Page Submission

Things to check before preflighting pages:
1. Page size: make sure the Document Setup is correct. 
2. Bleeds: make sure bleeds are properly set.  All bleeds should extend 1 pica over the edge of the page. 
3. Confirm that the file is correctly named. 
4. Confirm that the section start page numbering matches the actual page file numbers in the document.

Preflighting pages: Preflight pages for all submission methods.  
File>Preflight
What to check: Carefully check the summary.  Look for any caution signs that warn of a possible 
problem.  Check for missing or protected fonts.  If you find a problem, stop and correct it. 
Check for missing links and images.  If any are missing or modified, correct.  DO NOT ship pages 
with missing fonts, images and/or links. 
Make sure the color coding is correct on all pages.  Black/white pages should show only 1 ink.  If more 
are shown, a photo is not in the correct mode (grayscale), or a color has been used on the page.  
All 4-color pages should show 4 inks have been used.  If a spot color has been used, it will show here.
  
Submitting Pages:
To submit as Source Files:
When everything checks out as correct during preflight, click the Package button. 
Package Publication will take you to a save screen.  Check the boxes at the bottom of the page.  
Make sure that Copy Links, Copy Fonts and Update Graphics have been checked.  Although you may 
check the remaining boxes, it is not necessary.
Create a shipment folder and save all packaged files in the shipment folder. 

To submit as PDF: 
Contact your printer and follow their guidlines.

Hal Schmidt
713-828-7460 or 800-679-8829

hal@halschmidt.com
www.halschmidt.com

Susan Roberts
281-604-7617

RobertsS@lpisd.org

Catherine Iden
ciden@taylorpub.com

Tom Dent
tdent@adobe.com
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