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The Word template for doctoral theses at Stockholm University 
library 

Stockholm University Library offers a MS Word Template to researchers who are writing a doctoral the-

sis. You can find the template at http://su.se/english/library/publish/dissertation-support/templates-and-

visual-identity-for-dissertation-1.260919 

It is not an actual template in the technical sense, but a standard Word document with custom  

formatting built into it. 

 

Typography 

The page size is S5 (165 x 242 mm), and the font used throughout is Times New Roman and Verdana. The 

body text type size is 11 points and the left and right margins are 22,5 mm, and the top and bottom margins 

are 17,5 mm. 

The contents of the template 

The template contains certain pre-formatted pages, like Half-title page1, Title page, Optional dedication 

page, Contents, Abbreviations, and Introduction. 

Replace the text in these pages with your own and use the existing formatting for the various instances. 

Delete the instances you don’t use, for example if you don’t have any abbreviations, dedication, etc. 

  

                                                                 
1 The Half-title page is the page that comes before the title page and  contains only the name of the author and the title of the 
publication. 

 

http://su.se/english/library/publish/dissertation-support/templates-and-visual-identity-for-dissertation-1.260919
http://su.se/english/library/publish/dissertation-support/templates-and-visual-identity-for-dissertation-1.260919


 

Outline 

The disposition of the thesis differs between Monographs and Comprehensive Summaries. The different 

parts should be arranged as follows: 

Table 1: Differences in disposition 

Comprehensive Summary Monograph 

Title page Half-title page 

Printing information page Blank page 

Optional dedication page Title page 

Blank page Printing information page 

List of papers Optional dedication page 

Optional blank page Blank page 

Contents (right-hand page) Contents 

Abbreviations Optional blank page 

Introduction (Chapter 1, right-hand page) Introduction (Chapter 1, right-hand page) 

Chapter 2…N Chapter 2…N 

Summary in Swedish Summary in Swedish, English, German or 
French 

Acknowledgements Acknowledgements 

References/Bibliography References/Bibliography 

Pagination 

The title page is never paginated. The sequence of pages preceding Chapter 1 can be paginated using Roman 

numerals (this is not obligatory), and the sequence from Chapter 1 up to References/Bibliography will be 

paginated with Arabic numerals. The first page of Chapter 1 should be on an odd numbered page (so that 

the chapter will begin on a right-hand page), and preceding pages will be included in the pagination (so that 

the chapter begins on for example page 5, 7, 9, or 11, depending on the number of preceding pages). The 

template’s default setting is that the page numbering starts on the first page of the first chapter. The page 

numbers are placed on the outer edge of the pages (adjusted to the right on odd-numbered pages, and to the 

left on even numbered pages in the document). 

A dedication page is often followed by a blank page. List of papers, Contents and the first page of the 

first chapter, have to be right-hand pages. Enter blank pages to compensate. 

The general recommendation is that the pagination should start after the Table of Contents. 

  



 

Using the styles 

To use the styles in the template, go via the Home tab - the Styles menu and click on the small arrow 

underneath “Change styles”. All the custom styles needed are found here, along with the standard styles. 

 

 

Figure 1: List of styles 

Available formats 

Here is a short summary of the available formats in the toolbar: 

Rubrik (Heading) 

 Delrubrik  (Heading used if the dissertation is divided into parts or sections) 

 Rubrik 1 (Chapter heading which is always preceded by a page break.) 

 Rubrik 2…5 (Headings in hierarchical order.) 

 Rubrik vid lista  (Headings used in connection with different types of lists.) 

Text 

 Standard (Standard text. Corresponding to Normal text.) 

 Standard med indrag (Same as Standard, but with a first line indent of 4,5 mm.) 

 Standard med luft (Standard text preceded by a spacing of one line.) 

 Tabelltext  (Used as a caption for tables.) 

 Bildtext  (Used as a caption for illustrations.) 

 Citat (Used for long stand-alone quotes longer than 3 lines.) 

 Citat med indrag (Same as Citat, but with a first-line indent.) 

 Fotnotstext (Footnote format. Usually applied automatically by Word.) 

 Fotnotsreferens (Footnote reference format. Usually applied automatically by Word.) 

 Fotnotstext vid tabell (Use this format when inserting a footnote within a table.) 

 Fotnotsreferens vid tabell (Use this format when inserting a footnote reference for a table footnote.) 



 

Lista (Lists) 

 Enkel lista (List without bullets or numbers.) 

 Enkel lista med indrag (Same as Enkel lista, but with an indent.) 

 Numrerad lista (Numbered list using Arabic numerals.) 

 Numrerad lista med indrag (Same as Numrerad lista, but with an indent.) 

 Romersk lista (Numbered list using Roman numerals.) 

 Romersk lista med indrag (Same as Romersk lista, but with an indent.) 

 Punktlista (Bullet list.) 

 Punktlista med indrag (Same as Punktlista, but with an indent.) 

 Litteraturlista med siffror (Unnumbered list, used for references.) 

 Litteraturlista utan siffror (Numbered list, used for references.) 

A few specialized formats in the template. 

 Abbreviations – The same formatting as Rubrik 1, but only used for the Abbreviations heading. (Not 

included in the Table of Contents.) 

 Innehållsförteckning – The same formatting as Rubrik 1, but only used for the Table of Contents 

heading. (Not included in the Table of Contents.) 

 Onumrerad rubrik – Used for Rubrik 1-type headings used before Chapter 1, for example in List of 

Papers. Can also be used for headings in the document which are not to be included in the Table of 

Contents. 

 Sidnummer – The page number format. 

 Normal – The MS Word standard text format. 

 Celltext – Used for text formatting in table cells. 

These are the formats included in the comprehensive summary template. Depending on if you also have 

other document templates linked to your document, other formats may be visible in the list as well. 

  



 

Headings 

Delrubrik is a style which is used if the dissertation is divided into parts or sections. It is used on the pages 

that mark the beginning of the partition. The heading can be followed by a short paragraph of text. A page 

which marks a new partition is always placed as a right-hand page, and is followed by a blank page (so that 

the first chapter of the partition also becomes a right-hand page).  

In the document template the styles Rubrik 1-5 are available for headings used in the text. Rubrik 1, which 

is used for every new chapter, is preceded by a page break. Depending on your needs it might not be nec-

essary to use all the heading levels in your text, often you can make do with just three or four levels. Please 

note that you should never type a full stop after a heading. 

If you need to put a heading above a list of some sort you can use the format Rubrik vid lista, which is 

formatted in italics. 

The default settings for the table of contents is three levels of headings, i.e. Rubrik 1- 3. 

Text 

There are three styles for the body text: Standard, Standard med indrag, and Standard med luft. These 

styles are designed for body text, text with indents, and text that needs spacing.  

Standard is always used directly after a heading, and therefore has no indent in the first line. This style 

is automatically inserted after Rubrik 1-5 when you press Enter. 

Standard med indrag is used for all paragraphs following Standard, and therefore has a first-line indent 

to mark the new paragraph. This style is automatically inserted after Standard when you press Enter. Note 

that a new paragraph should only be marked in this fashion, and not with an empty line between paragraphs. 

Standard med luft is used after lists, quotes, graphs, illustrations, equations, and tables. It provides space 

between the illustration, table etc., and the following text. 

Captions for illustrations and tables 

The styles Bildtext and Tabelltext are used for captions for illustrations and tables. The easiest way to apply 

them is to mark the illustration or table and then in the References tab, the Captions group, click Insert 

Caption, then choose which label to use. This ensures that the right formatting will be applied. 

Quotations 

When you write a quote that’s longer than three lines, the text is usually separated from the body text. The 

left-hand side of the quote is formatted with an indentation throughout, as well as a spacing of one line both 

above and below the paragraph. There are two styles at your disposal: Citat is used for the first paragraph, 

and is preceded by a spacing of one line, but no indent in the first line; Citat med indrag is used for all 

subsequent paragraphs, and has an indent in the first line, but no spacing. 

To create spacing after the quote you should always use Standard med luft for the first paragraph of the 

following body text. 

Shorter quotations are shown in quotation marks, with the same style as the paragraph in question. The 

default setting for the template is that curved citation marks (“word”) are used instead of straight quotation 

marks ("word"). Furthermore, since comprehensive summaries are written in English, the English way of 

writing quotation marks, with the first mark inverted, is also used (“quote” and ‘quote within a quote’). 

 This setting can, if neeed, be changed to for example the Swedish way of writing quotation marks 

(”quote” and ’quote within a quote’) by going to the Office Button – Word Options – Language Settings. 

Choose Primary Editing Language then click OK.  

Footnote text and footnote references 

Footnotes are inserted through the tab References→Insert footnote. The footnote style is applied automat-

ically. The styles Fotnotstext and Fotnotsreferens are used to format footnote text that for some reason has 

lost its formatting, for example when cutting and pasting text. 

In case you need to insert footnotes in a table, you can use the styles Fotnotstext vid tabell and 

Fotnotsreferens i tabell. These are not used automatically, but have to be applied manually. 



 

Lists 

There are eight styles for different lists: Enkel lista (without bullets or numbers), Numrerad lista, Romersk 

lista, and Punktlista; all of them with or without a first line indent. There is no spacing either before or 

after these styles, so you should insert an empty line before the list (by pressing Enter), and start the first 

paragraph after the list with Standard med luft. 

Bibliographic references 

For bibliographic references there are the styles Litteraturlista utan siffror (Unnumbered reference list) 

and Litteraturlista med siffror (Numbered reference list). The unnumbered list has a so-called hanging 

indent, which means that every first line of a paragraph starts at the left-hand margin, while the following 

rows are indented. The numbered list has a hanging indent as well, but is numbered with Arabic numerals. 

Both of these formats work perfectly with bibliographic programs such as EndNote and Refworks. You 

should first insert the references, then mark them and apply the appropriate style. Any numbering that is 

included in the entries, from for example EndNote, will accompany the references to form a numbered list. 

In that case you should use the style Litteraturlista utan siffror. 

Table of Contents 

The table of contents is included in the template from the start. You update it by placing the text marker 

somewhere in a Table of Contents entry, right-clicking, and selecting the alternative Update Field. 

Note that the Table of Contents has three levels of Headers (Rubrik 1-3.) If you want more than three 

levels to be visible in the Table of Contents, then go to the References tab - Table of Contents - Custom 

Table of Contents. In the Table of Contents dialog box, in the Show levels list, choose the number of levels 

that you want, and then click OK. 

Illustrations and tables 

Illustrations should be inserted by selecting Insert → Picture.  It is not uncommon that illustrations that 

are pasted into the document, as opposed to an imported file, are degraded in quality during the process – 

therefore we strongly recommend that you import all your illustrations as files. Note that illustrations cre-

ated in PowerPoint often are inadvertently modified during the subsequent creation of printable PDF doc-

uments, and therefore we advise against using the PowerPoint format when creating illustrations. 

If you insert an illustration in the style Standard, only as much of the illustration that can be fitted onto 

one line will be shown. To show the whole picture you should apply the style Bildformat to the paragraph. 

This format deletes the 13 point leading used in Standard, which allows for the whole of the illustration to 

be shown. Furthermore one extra line of space is put above the picture (to separate it from the preceding 

paragraph), at the same time as the picture is centered on the page.  

You can insert a caption underneath the illustration via the option Insert Caption. Captions for illustra-

tions and tables differ, and therefore it is advisable to insert these via the References tab, in the Cap-

tions group, click Insert Caption, then choose which label to use. By doing this you automatically apply 

the correct formatting to both the caption and the following text. Table headings (descriptions) are placed 

above the tables, and captions below.  

Tables are usually formatted using three rows. You create these very simply by going to the Insert tab 

→  Table (where you also have the option of adding or subtracting rows and columns). You can of course 

also create other types of tables in your thesis using the MS Word options: Insert tab → Table → Insert 

Table or Draw Table 



 

Tips 

Here are some tips, regarding basic word processing in Microsoft Word. 

Dashes and hyphens 

Please mind how you use a dash or a hyphen. A hyphen is the shorter of the two, and is used among other 

things for hyphenation, some compound words, and in connexion with numbers and abbreviations (for 

example: “Swedish-English glossary”, “25-year span”, “UN-ambassador”). Dashes are used in the context 

“to” and “from”, as between place-names, and in intervals of numbers and time (for example: “Stock-

holm−Gothenburg”, “30−40 students”, “3−5 p.m.”). In this instance a space is not inserted before and after 

the dash. You can also use a dash when inserting subordinate clauses; in which case you should insert a 

space before and after the dash. 

You insert a dash through the tab Insert → Symbol→ More symbols…→ Special Characters or via the 

key combination Ctrl (Macintosh: Command Key) + “minus” (on the numerical keyboard). 

Updating the Table of Contents (ToC) 

You update the ToC by right-clicking on the ToC and selecting Update Field. If you’ve used the summary 

template correctly all headings should now appear in the Table of Contents. You can decide the number of 

heading levels to be shown via the References tab - Table of Contents - Custom Table of Contents. In 

the Table of Contents dialog box, in the Show levels list, choose the number of levels that you want, and 

then click OK. 

 

Figure 2: Updating the Table of Contents. 



 

Adjusting the pagination 

All numbered pages (from Chapter 1 and onwards) should display the page numbers on the outside of the 

page, which is the default setting in the template. If you need to adjust this, do the following: Open the 

footer on the first chapter page by double-clicking it. Remove existing page number, if any, with Delete. 

Insert a new page number by choosing the tab Insert → Page number → Bottom of page → Choose the 

alternative that puts the page number to either the left or the right of the page (to the right on an odd page 

number and to the left on an even page number). This in order to place the page number on outside of 

the page when in print. Then click on the footer so that the Design-tab appears. There you choose Different 

odd & even pages. Click OK. 

 

Figure 3: Page number format. 

Deleting page numbers 

If you have a List of Papers, a dedication page etc., at the beginning of your document, these, as well as the 

Table of Contents, shouldn’t be paginated. You delete these page numbers by double-clicking the document 

footer for the page in question, highlighting the page number and the shaded box around it and pressing 

Delete. 

Deleting “front matter” from the Table of Contents 

“Front matter” is the term given to all pages before the Table of Contents – for example a dedication page, 

a List of Papers, etc. If the headings for these pages are formatted with the style Rubrik 1, they will show 

in the Table of Contents. To delete them from the ToC, you should format them with the format Onumrerad 

rubrik (Unnumbered heading). The formatting for the headings in question will stay the same, but they will 

disappear from the ToC when you update it. (See Updating the Table of Contents.) 

Automatic numbering of headings 

Put the pointer at the start of Heading 1. At the Start tab, choose Multilevel list and choose the list you 

prefer. 

  



 

Creating an index 

It is easy to create an index in Word 2007: 

First you have to mark the words in your index. Go to the tab References and the Index group. Mark your 

first word in the text and then click on Mark Entry. Repeat until you have marked all the words you need 

in your index. Then go to where you want to have the Index, and click Insert Index. 

Further reading 

Using this template is like using a standard Word document. A lot of issues can be solved by searching 

Microsoft’s own well written and illustrated support pages: https://support.office.com/ 

 

For further support & questions, please contact diva@sub.su.se 

https://support.office.com/
mailto:diva@sub.su.se


 

Troubleshooting 

 

Table 2: Troubleshooting 

Problem Cause Solution 

Every time I open the document the head-
ing numbering disappears. 

The style is set not to show numbering. Choose Tools → Templates and Add-Ins… 
and deselect Automatically update docu-
ment styles. 

I can only see a small part of the illustra-
tion I inserted, the rest of it is hidden. 

The line spacing for the Standard format is 
set to 13 points. In other words only 13 
points (4,5 mm) of the illustration is 
shown. 

Choose the style Bildformat for the line 
where you place the illustration. Bildfor-
mat has single line spacing instead of exact 
line spacing. 

Why are my illustrations displayed as 
empty squares? 

The option Picture placeholder is selected 
to simplify the handling of the document. 

Choose Tools → Options… → View and 
de-select Picture placeholder. 

Why can’t I edit the illustration? Illustrations can’t be edited if you use Pic-
ture placeholder instead of displaying the 
picture. 

Choose Tools → Options… → View and 
de-select Picture placeholder. 

When I transfer text from another docu-
ment the footnote references change from 
numbers to symbols. How do I get the 
numbers back? 

 Choose either Insert → Reference →Foot-
notes and Tables…or Insert→ Footnotes 
and Tables…Change Number format from 
symbols to numbers. Click Apply. 



 

Examples 

The following pages show examples of how the styles are applied. 



 

Rubrik 1 

Standard, standard standard standard standard standard standard standard standard standard standard stan-

dard standard standard standard standard. 

Standard med indrag, standard med indrag standard med indrag standard med indrag standard med in-

drag standard med indrag standard med indrag standard med indrag standard med indrag standard med 

indrag standard med indrag standard med indrag standard med indrag standard med indrag standard med 

indrag standard med indrag standard med indrag. 

Table 3. Tabelltext 

Cellformat Cellformat Celformat Cellformat 

Cellformat Cellformat Cellformat Cellformat 

Cellformat Cellformat Cellformat Cellformat 

Cellformat Cellformat Cellformat Cellformat 

Cellformat Cellformat Cellformat Cellformat 

Standard med luft, standard med luft standard med luft standard med luft standard med luft standard med 

luft standard med luft standard med luft standard med luft standard med luft standard med luft standard 

med luft standard med luft standard med luft standard med luft standard med luft. 

Rubrik 2 

Standard kursiv, standard fet, standard understruken, standard upphöjd, standard nedsänkt, standard genomstruken, 

standard standard standard standard standard standard standard standard standard standard. 

 

 

 

 

 

 

 

Figure 4. Bildbeskrivning 

Standard med luft, standard med luft standard med luft standard med luft standard med luft standard med 

luft standard med luft standard med luft standard med luft standard med luft standard med luft standard 

med luft standard med luft standard med luft standard med luft standard med luft. 

Rubrik 3 

Standard, standard standard standard standard standard standard standard standard standard standard stan-

dard standard standard standard standard. 

”Citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat citat 
citat citat citat citat citat citat citat . 



 

Citat med indrag, citat med indrag, citat med indrag citat med indrag citat med indrag, citat med indrag citat 
med indrag citat med indrag.” 

Standard med luft, standard med luft standard med luft standard med luft standard med luft standard med 

luft standard med luft standard med luft standard med luft standard med luft standard med luft standard 

med luft standard med luft standard med luft standard med luft standard med luft.2 

Rubrik 4 

Standard standard standard standard standard standard standard standard standard standard standard stan-

dard standard standard standard standard. 

Standard med indrag, standard med indrag standard med indrag standard med indrag standard med in-

drag standard med indrag standard med indrag standard standard med indrag standard med indrag standard 

med indrag standard med indrag standard standard med indrag standard med indrag standard med indrag 

standard med indrag standard. 

Rubrik 5 

Standard, standard standard standard standard standard standard standard standard standard standard stan-

dard standard standard standard standard. 

Standard med indrag, standard med indrag standard med indrag standard med indrag standard med in-

drag standard med indrag standard med indrag standard med indrag standard med indrag standard med 

indrag standard med indrag standard med indrag standard med indrag standard med indrag standard med 

indrag. 

Rubrik vid lista 

Enkel lista 

Enkel lista 

Enkel lista 

 

Rubrik vid lista 

Enkel lista med indrag 

Enkel lista med indrag 

Enkel lista med indrag 

Rubrik vid lista 

1. Numrerad lista 

2. Numrerad lista 

3. Numrerad lista 

Rubrik vid lista 

1. Numrerad lista med indrag 

2. Numrerad lista med indrag 

3. Numrerad lista med indrag 

Rubrik vid lista 

I Romersk lista 

II Romersk lista 

III Romersk lista 

Rubrik vid lista 

I Romersk lista med indrag 

II Romersk lista med indrag 

III Romersk lista med indrag 

                                                                 
2 Fotnot fotnot fotnot fotnot fotnot fotnot fotnot fotnot fotnot fotnot. 



 

Rubrik vid lista 

 Punktlista 

 Punktlista 

 Punktlista 

Rubrik vid lista 

 Punktlista med indrag 

 Punktlista med indrag 

 Punktlista med indrag 

 

 
1. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litte-

raturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. 
2. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litte-

raturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. 
3. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litte-

raturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. Litteraturlista med siffror. 
Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteratur-

lista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. 
Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteratur-

lista utan siffror. Litteraturlista utan siffror.v Litteraturlista utan siffror. Litteraturlista utan siffror. 
Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteraturlista utan siffror. Litteratur-

lista utan siffror. Litteraturlista utan siffror. 


