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About This Guide 

This guide explains how to use Oracle Primavera Cloud to manage timesheets. 

Application administrators who want to set timesheet default settings, timesheet users who want 
to log time against project assignments, and timesheet supervisors and approvers who want to 
submit and approve timesheets should use this guide. 

Timesheets Overview 

Timesheets enable users to enter hours worked against projects. Project hours are logged 
against resource assignments for activities. Users are assigned different security privileges for 
timesheets based on which actions they can perform on a timesheet. 

 Timesheet Users can manage their own timesheets. They can create timesheets, log time 
against activities on projects, and submit them for approval. 

 Timesheet Supervisors can create their own timesheets and enter time. They can also 
create timesheets for the resources assigned to the projects for which they are the timesheet 
supervisors. They can enter time on behalf of the resources and submit their timesheets for 
approval. 

 Timesheet Approvers can create their own timesheets and enter time. They can also 
create timesheets for the resources for which they have been assigned as the timesheet 
approver. They can enter time, submit, approve, or reject their resources' timesheets. 

Notes:  

 A timesheet supervisor may also be the timesheet approver for a 
resource. In such cases, the supervisor is provided additional 
privileges to approve or reject timesheets. 

 Only users with the Schedule license or Progress license can access 
Timesheets, and only users with the Schedule license can be 
Timesheet approvers. 

Timesheets are processed using a submission and approval workflow. First, users, supervisors, 
or approvers add a timesheet and enter hours. After the timesheet is submitted, all stakeholders 
receive a notification. Approvers can now access the timesheets created by the users and 
supervisors. Upon submission, only the supervisors and approvers can make changes to the 
submitted timesheets. All additional changes made by the supervisors or approvers are 
auto-submitted. Users whose timesheets are updated receive a notification in their email and 
Oracle Primavera Cloud Inbox. Next, the approvers can approve or reject the timesheets. If the 
timesheet is approved, the approved hours are added to the timesheet actual hours for the 
assignments for which the timesheet was created. If the timesheet is rejected, the workflow is 
triggered again.  
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Get Started with Timesheets 

This section details the basic configuration of settings you will need before using timesheets. 
Timesheet settings are configured on the Timesheet Settings panel, while additional settings can 
be configured at the project or workspace level by users with access. Based on how you plan to 
use timesheets, some of these settings may be optional. Most settings can be configured in any 
sequence. 

Complete the following steps to get started with timesheets: 

Configure Timesheets Global Permission Sets

Global permission sets determine a user's access to application settings and administering 
workflows. Before users can start working on timesheets, the application administrator needs to 
Create a Permission Set in Global Admin (on page 9) for timesheets and assign privileges. 
The application administrator can then edit the user's details to assign the global permission set 
to the user. 

Configure Timesheet Settings

Each new timesheet in Primavera Cloud will inherit the attributes set in the Timesheet Settings. 
Timesheet default settings and field labels can be configured by application administrators or 
any user with the appropriate privileges. This includes: 

 Configure Timesheet Period Settings (on page 12): A timesheet period is the span of time 
between the start and end date on a timesheet for which the time is logged. Timesheet 
periods must be configured before the user can view and enter time on their timesheet. 

 Configure Timesheet Hour Types (on page 13): Hour types are the category of hours 
against which the time is logged, such as regular, overtime, sick time.  

 Change Timesheet Field Labels (on page 14): Default field labels may not reflect the 
terminology of your organization or industry. You can customize labels to meet the needs of 
your organization in any of the twelve supported languages. 

Associate a User with a Resource
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When a user of the application is also a resource in the application, you can associate the 
resource with the user's account. This is required for users updating their timesheets to record 
progress on activities to which they have been assigned as a resource. You can associate a 
resource with an application user in a workspace or a project. See Associate a User with a 
Workspace Resource (on page 14) and Associate a User with a Project Resource (on page 
15) for more information. 

Assign a Timesheet Approver to a Resource

Assign a timesheet approver to a resource to identify the person responsible for approving the 
resource's timesheet. This could be a resource manager, project manager, or other type of 
supervisor. A resource must be assigned a timesheet approver to use timesheets. You can 
assign a timesheet approver to a resource in a workspace or a project. See Assign a 
Timesheet Approver to a Workspace Resource (on page 15) and Assign a Timesheet 
Approver to a Project Resource (on page 16) for more information 

Configure Project-Level Settings

Project-level settings include project-specific configuration options and defaults inherited from 
the workspace. New projects inherit the default settings configured at the workspace level, but 
these can be updated at the project level. Settings updated at the project level only apply to that 
project. 

 Assign a Timesheet Supervisor to a Project (on page 16): Timesheet supervisors can 
create timesheets for the resources assigned to their projects. They can also enter time on 
behalf of the resources and submit their timesheets for approval. Users can configure the 
project-level timesheet settings to assign a timesheet supervisor to a project. 

 Link Timesheet Actual Hours and Assignment Actual Units (on page 17): Users may 
also link timesheet actual hours to assignment actual units if the hours spent recorded from 
the timesheets and approved by the timesheet approver directly impact the assignment 
actual units and dates for their organization. 

 Allow Resources to Assign Themselves to Activities (on page 18): Timesheet resources 
can assign themselves to activities when they are adding hours to their timesheets 
depending on project-level settings. 

Create a Permission Set in Global Admin 

The Permission Sets page in Global Admin provides application administrators one location to 
create and edit global permission sets as well as object permission sets, including workspaces, 
projects, portfolios, programs, custom logs, files, ideas, and reports.  

All users added to Primavera Cloud will receive a global permission set. You must choose a 
global permission set to be the default permission set for new users who are added to the 
application. Select the default permission set for all new users by selecting the Default 
Permission Set check box in the privileges section of the Permission Sets page. The global 
permission set can be changed from the default permission set when a user is being added.  

When creating permission sets for workspaces and the other objects, you will first select the 
workspace where the permission set will be owned. These permission sets are inherited by all 
child workspaces. Inherited permission sets are also displayed on the Permission Sets page. 
The Owning Workspace of the permission set is the workspace where the permission set was 
created. Permission sets for objects can also be created in Summary & Settings.  
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To create a permission set on the Permission Sets page of Global Admin: 

1) In the object selector, select  Global Admin. 

2) In the sidebar, select  Permission Sets. 

3) On the Permission Sets page, select an object tab. 

4) In the Workspace picker, select a workspace to add a new permission set in that 
workspace. 

Note: You do not need to select a workspace on the Global tab. 

5) On the Permission Sets page, on the object tab, select  Add. 

6) In the Name field, enter a unique name. 

7) Expand each category to assign privileges. 

8) Select Save. 

Tips 

 To duplicate a permission set, select the  Context menu, and then select Duplicate. The 
Administrator (System) permission set cannot be duplicated. 

 To delete a permission set, select the  Context menu, and then select Delete. The View 
Only (System) and Administrator (System) global permission sets cannot be deleted. 

 For quicker configuration, use Select All to select or deselect all check boxes. Select the 
check box in a privilege column to select all privileges in that column. 

Edit User Details 

Edit general information for a user, such as name and language, as well as user permissions 
such as user type, licenses, and global permission sets.  

To edit user details from the Edit User Details panel: 

1) In the object selector, select  Global Admin. 

2) In the sidebar, select  Users. 

Note: This can also be done from the General page for a company. To 
access the General page, select a company on the Companies page. 

3) On the Users page, select the  Context menu for a user row, and then select Edit User 
Details. 

4) On the Edit User Details panel, edit user details. 

5) Select Save. 

Note: The user type for an existing user can't be updated to Contact 
Only. 
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Global Security Privileges Definitions 

When creating a permission set, use the following definitions to determine the functionality each 
privilege controls and other privileges that may also be required. Selecting one privilege may 
automatically select other privileges if they are required for the original privilege to function 
properly. These other privilege selections cannot be changed without affecting the selection of 
the original privilege. Any privilege requirements are noted in the definition. 

Configuration 

Administer Workflow Instances

Enables users to view and manage all workflow instances on the Monitor Workflows page. 

Application Settings

Enables users to edit application settings, which set global preferences for Oracle Primavera 
Cloud. 

Assign Proxy Users

Enables users to assign other users to act as a proxy user. 

Companies

Enables users to add, edit, and delete companies. 

If Add is selected, the Edit privilege for Companies is also selected and cannot be changed. 
If Delete is selected, the Add and Edit privileges for Companies are also selected and cannot 
be changed. Selecting Add, Edit, or Delete also selects the Enable User Administration 
privilege and cannot be changed. 

Create and Run User Reports

Enables users to create and run user reports. 

Download Excel Files

Enables users to download tables as Microsoft Excel files. 

Export Projects

Enables users to export projects to P6 XML and Microsoft Project XML. 

Manage Timesheets

Enables users to enter time and submit, approve, or reject a resource's timesheets. 

If Enable is selected, the Add, Edit, Delete, and View privileges for Timesheets are also 
selected and cannot be changed. 

Supervise Timesheets

Enables users to enter time and submit timesheets on behalf of the resources assigned to 
the projects. 

If Enable is selected, the Add, Edit, Delete, and View privileges for Timesheets are also 
selected and cannot be changed. 

Timesheet Settings
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Enables users who are not application administrators to manage timesheet settings. 

If Edit is selected, the View privilege for Timesheets is also selected and cannot be changed. 

Timesheets

Enables users to add, edit, delete, and view timesheets. 

User Administration

Enables users who are not application administrators to add and edit users. 

This privilege can be assigned to users from another company. However, users that are also 
marked as restricted can only add and edit users from their company. 

Configure Timesheet Period Settings 

The timesheet period is the span of time between the start and end date on a timesheet for 
which the time is logged. The timesheet period settings can be configured by any user with the 
necessary privileges. Timesheet periods must be created before the user can view and enter 
time on their timesheet. 

To configure timesheet period settings: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select the Actions menu, and then select Manage Timesheet 
Settings. 

4) In the Timesheet Settings panel, select the Defaults tab. 

5) In the Timesheet Period section, update the following fields:  

a. Future Timesheets Allowed: Define the number of future timesheets a user can create.  

b. Frequency: Configure the duration between timesheet period start date and timesheet 
period end date. Frequency is set to weekly by default. 

c. End Day: Specify the day of the week the timesheet period ends. 

d. Start Date: Define the start date for the timesheet period. 

e. End Date: Define the end date for the timesheet period. 

6) Select Create Timesheet Periods to create timesheet periods between the specified start 
date and end date. 

The Timesheet Period Summary section shows the number of time periods created 
between the selected Start Date and End Date. 

7) Select Save. 

8) In the Timesheet Settings panel, select  Close. 
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Note: Changes made to the timesheet default settings are effective from 
the next timesheet period. 

Tips 

 The Timesheet Settings panel can also be accessed from the Actions menu on the 
Timesheet Details page.  

Configure Timesheet Hour Types 

Hour types are the category of hours against which the time is logged, such as regular, overtime, 
sick time. 

To configure timesheet hour types: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select the Actions menu, and then select Manage Timesheet 
Settings. 

4) In the Timesheet Settings panel, select the Defaults tab. 

5) In the Hour Types section, select the  Context menu next to an existing hour type, select
Add, and then complete the following fields: 

 Name: Specify a name for the hour type. 

 Abbreviation: Enter an abbreviation for the hour type. 

 Default: Select the default option to make it a default hour type.

6) In the Log Timesheet Hours Using section, select whether the hour type Name or 
Abbreviation will be displayed on the timesheet. 

7) Select Save. 

8) In the Timesheet Settings panel, select  Close. 

Note: Changes made to the timesheet default settings are effective from 
the next timesheet period. 

Tips 

 The Timesheet Settings panel can also be accessed from the Actions menu on the 
Timesheet Details page.  

 To delete an hour type, select the  Context menu next to an existing hour type, and then 
select Delete. The hour type set as the default hour type cannot be deleted. 
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Change Timesheet Field Labels 

Default field labels may not reflect the terminology of your organization or industry. You can 
customize labels to meet the needs of your organization in any of the twelve supported 
languages. In the table of standard fields, the Column Name field specifies the original field 
name. The Column Label field specifies the custom label, entered by the user. By default it 
matches the original field name. 

Oracle Primavera Cloud documentation uses default field labels. If you change a field label in 
the application, it will no longer match the label used in documentation. 

To edit a standard timesheet field: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select the Actions menu, and then select Manage Timesheet 
Settings. 

4) In the Timesheet Settings panel, select the Field Labels tab. 

5) In the table, select a field. 

6) In the Column Label field, enter a new label. 

7) In the Localization detail window, select the Column Label field of the language, and enter 
a new label. 

8) Select Save. 

9) In the Timesheet Settings panel, select  Close. 

Tips 

 The Timesheet Settings panel can also be accessed from the Actions menu on the 
Timesheet Details page.  

 You can restore the default label of a standard field by selecting the  Context menu, and 
then selecting Reset Label. 

Associate a User with a Workspace Resource 

When a user of the application is also a resource in the application, you can associate the user's 
account with the resource. This is required for users updating their timesheets to record 
progress on activities to which they have been assigned as a resource. 

You can only associate users with labor resources. Users can only be associated with one 
resource at a time. 

If you have the required privileges, you can also add and associate a workspace resource with 
an existing user in Global Admin. 

To associate an application user with a workspace resource: 

1) Navigate to the workspace resource page (see page 34). 

2) In the table, select the resource. 
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Note: You can only associate users with labor resources. 

3) Select the General detail window. 

4) In the User field, select the username for the resource. 

Note: If a user is already associated with the resource, select the 
username in the User column of the resource table, and then select 
Remove. 

5) All changes made to this page are saved automatically. 

Tips 

 The Owned By column indicates the workspace or project to which the resource belongs. 
Most resource information can only be edited in the workspace or project where it is owned. 

Associate a User with a Project Resource 

When a user of the application is also a resource in the application, you can associate the user's 
account with the resource. This is required for users updating their timesheets to record 
progress on activities to which they have been assigned as a resource. 

You can only associate users with labor resources. Users can only be associated with one 
resource at a time. 

To associate an application user with a project resource: 

1) Navigate to the project resources page (see page 35). 

2) In the table, select the resource. 

Note: You can only associate users with labor resources. 

3) Select the General detail window. 

4) In the User field, select the username for the resource. 

Note: If a user is already associated with the resource, select the 
username in the User column of the resource table, and then select 
Remove. 

5) All changes made to this page are saved automatically. 

Tips 

 The Owned By column indicates the workspace or project to which the resource belongs. 
Most resource information can only be edited in the workspace or project where it is owned. 

Assign a Timesheet Approver to a Workspace Resource 

Assign a timesheet approver to a workspace resource to identify the person responsible for 
approving the resource's timesheet. This could be a resource manager, project manager, or 
other type of supervisor. A resource must be assigned a timesheet approver to use timesheets. 
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To assign a timesheet approver to a workspace resource: 

1) Navigate to the workspace resource page (see page 34). 

2) In the table, select the resource. 

3) Select the General detail window. 

4) In the Timesheet Approver field, select a user. 

Note: A user must have the Manage Timesheets global permission 
enabled to appear in this list. 

5) All changes made to this page are saved automatically. 

Tips 

 The Owned By column indicates the workspace or project to which the resource belongs. 
Most resource information can only be edited in the workspace or project where it is owned. 

Assign a Timesheet Approver to a Project Resource 

Assign a timesheet approver to a project resource to identify the person responsible for 
approving the resource's timesheet. This could be a resource manager, project manager, or 
other type of supervisor. A resource must be assigned a timesheet approver to use timesheets. 

To assign a timesheet approver to a project resource: 

1) Navigate to the project resources page (see page 35). 

2) In the table, select the resource. 

3) Select the General detail window. 

4) In the Timesheet Approver field, select a user. 

Note: A user must have the Manage Timesheets global permission 
enabled to appear in this list. 

5) All changes made to this page are saved automatically. 

Tips 

 The Owned By column indicates the workspace or project to which the resource belongs. 
Most resource information can only be edited in the workspace or project where it is owned. 

Assign a Timesheet Supervisor to a Project 

Configure timesheet settings for a project to assign a timesheet supervisor to the project. 

To configure timesheet supervisor: 

1) Navigate to the project settings page (see page 38). 

2) Select the Timesheets tab. 

3) In the Timesheet Supervisors section, select  Add . 
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4) In the Add Supervisors dialog box, select a supervisor, select  Move Right to move it to 
the selected list, and then select Select. 

5) Select the Default option to select one of the supervisors as the default timesheet 
supervisor. 

Notes:  

 A project user must have the Supervise Timesheets global 
permission enabled to be assigned as a timesheet supervisor. 

 A project can have multiple timesheet supervisors, but only one can 
be selected as the default supervisor. 

 To delete a timesheet supervisor, select a supervisor, select the 
Context menu, and then select Delete. The default timesheet 
supervisor cannot be deleted. 

6) Save your changes: 

In Primavera Cloud: 

a. Select Save. 

b. In the Summary & Settings panel, select  Close. 

In Primavera Professional: 

 Select  Save. 

Link Timesheet Actual Hours and Assignment Actual Units 

Linking timesheet actual hours to assignment actual units copies the timesheet actual hours to 
resource assignment actual units and timesheet actual start to the resource assignment actual 
start. 

To link timesheet actual hours to assignment actual units: 

1) Navigate to the project settings page (see page 38). 

2) In the Timesheet Actual Hours section, select the Link Timesheet Actual Hours and 
Assignment Actual Units option to link approved timesheet hours and assignment actual 
units and dates. 

Note: Additionally, the timesheet actual hours are copied to the 
Timesheet Actual Units row on the Assignment List page. 

3) Save your changes: 

In Primavera Cloud: 

a. Select Save. 

b. In the Summary & Settings panel, select  Close. 

In Primavera Professional: 

 Select  Save. 
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Allow Resources to Assign Themselves to Activities 

You can determine, at the project level, whether users have the ability to add activities that they 
have not been assigned to when they are adding hours to their timesheet. If a user adds an 
activity that they have not been assigned to to their timesheet, then they will be automatically 
assigned to that activity after the timesheet is approved. 

To allow resources to assign themselves to activities: 

1) Navigate to the project settings page (see page 38). 

2) In the Resource Assignment section, select the Allow resources to assign themselves 
to activities option. 

3) Save your changes: 

In Primavera Cloud: 

a. Select Save. 

b. In the Summary & Settings panel, select  Close. 

In Primavera Professional: 

 Select  Save. 

Timesheet User Actions 

Timesheet users own their timesheets and use them to record progress on activities to which 
they have been assigned as a resource. They enter hours worked against activities for a project 
on the timesheet and submit it to the timesheet approver for approval. Timesheet users can view 
a list of timesheets created by them on the Timesheets page. 

Timesheet supervisors and approvers are considered timesheet users for the timesheets that 
they own. 

Add a Timesheet 

Add a timesheet to enter hours worked against activities to which you have been assigned as a 
resource. 

To add a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select  Add. 

4) In the Add Timesheet dialog box, select a timesheet. 

Note: Clear the Auto-populate timesheet with project assignments 
for selected time period option if you do not want to auto-populate the 
timesheet with your project assignments for the selected time period.  

5) Select Add. 
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Add a Project to a Timesheet 

Timesheet users can add a project to a timesheet if it has not been automatically populated. You 
can add any project to the timesheet that you have access to even if you are not assigned as a 
resource to the activities in that project.  

To add a project: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select My Timesheets from the View menu on the toolbar. 

4) On the Timesheets page, select a timesheet from the Name column. 

5) On the Timesheet Details page, select  Add. 

6) In the Add Project dialog box, select a project, and then select  Add from Available to 
move it to the selected list.  

7) Select OK.  

Tips 

 Projects can only be added to the timesheets that have a status of Not Submitted or 
Rejected. 

 To delete a project from a timesheet, select a project from the Timesheet Details page, 

select  Context, and then select Delete. 

Add Hours to an Activity on a Timesheet 

Timesheet users can log hours against activities for a project on their timesheets on the 
Timesheet Details page. You can log hours against any activity from a project that you have 
access to even if you are not assigned as a resource to that activity. 

To log hours against an activity on a project:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select My Timesheets from the View menu on the toolbar. 

4) On the Timesheets page, select a timesheet from the Name column. 

5) On the Timesheet Details page, select a project, select the  Context menu, and then 
select Add Hours. 

6) In the new row, select an activity.  

7) (Optional) Add a Project Supervisor if a default supervisor has not been added for the 
project. 

8) (Optional) In the Hour Type column, select the type of hours for which you are logging time, 
such as overtime or holiday time. 

9) Enter hours for each day in the time period. 

10) Select Save. 
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Delete an Activity from a Project 

Timesheet users can delete an activity from a project if it is no longer needed.  

To delete an activity: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select My Timesheets from the View menu on the toolbar. 

4) On the Timesheets page, select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a project row to view the activities added to it. 

6) Select an activity, select the  Context menu, and then select Delete. 

7) Select Save. 

Delete a Project from a Timesheet 

Timesheet users can delete a project from a timesheet if they no longer need to log time on it.  

To delete a project from a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select My Timesheets from the View menu on the toolbar. 

4) On the Timesheets page, select a timesheet from the Name column. 

5) On the Timesheet Details page, select a project, select the  Context menu, and then 
select Delete. 

6) Select Save. 

Note: Projects can only be deleted from the timesheets that have a 
status of Not Submitted or Rejected. 

Submit a Timesheet 

Submitting a timesheet notifies the timesheet supervisor and approver. The timesheet approver 
then triggers the approval or rejection process for the timesheet. 

To submit a timesheet: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select a timesheet row, select the  Context menu, and then 

select Submit. Optionally, select the check box next to the timesheet, select the Actions
menu from the toolbar, and then select Submit. 

An email and Primavera Cloud Inbox notification are sent to the supervisor and approver. 
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Note:  

 After a timesheet is submitted, all non-submitted entries in the 
timesheet get automatically submitted and no further actions can be 
taken on them. 

 Users are notified if a supervisor or approver makes any updates to 
their submitted timesheets. 

Timesheets can also be submitted from the Timesheet Details page: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select My Timesheets from the View menu on the toolbar. 

4) On the Timesheets page, select a timesheet from the Name column. 

5) On the Timesheet Details page, select the Actions menu, and then select Submit. 

Delete a Timesheet 

Delete a timesheet if it is no longer needed. 

To delete a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select a timesheet row, select the  Context menu, and then 
select Delete. 

4) Select Save. 

Note: Only the timesheets with a status of Not Submitted can be 
deleted. 

Timesheet Supervisor Actions 

Timesheet supervisors can view a list of their own timesheets on the Timesheets page. They 
can also view a list of timesheets of the resources who are assigned to the projects that they 
supervise on this page. Timesheet supervisors can perform all actions as a timesheet user on 
their own timesheets using the My Timesheets view and can add timesheets for other resources 
using the Supervisor's Timesheets view. 

Timesheets View for Supervisors 

Timesheet supervisors can view a list of their own timesheets and the list of timesheets for the 
resources assigned to the projects that they supervise. 

To change the view for the Timesheets page: 
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1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, from the View menu on the toolbar:  

 Select My Timesheets to view a list of your own timesheets. 

 Select Supervisor's Timesheets to view a list of timesheets for the resources assigned 
to your projects. 

Note: Timesheet supervisors can perform all timesheet user actions in 
the My Timesheets view. 

Add a Timesheet for a Resource 

On the Timesheets page, timesheet supervisors can add timesheets on behalf of the resources 
assigned to the projects that they supervise. 

To add a timesheet for a resource:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Supervisor's Timesheets from the View menu on the 
toolbar. 

4) Select  Add. 

5) In the Add Timesheet dialog box: 

a. In the Choose Timesheet Period step, select a timesheet, and then select Add. 

b. In the Add Employees step, select a project to view the resources added to it, select a 
resource, select  Move Right to move it to the selected list, and then select Select. 

Add a Resource to a Project 

Timesheets supervisors can add resources to the projects that they supervise as project 
supervisors and log time against resource assignments. All employees who have access to the 
project are available to be selected. 

To add a resource to a project:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Supervisor's Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, select a project, select the  Context menu, and select 
Add Employee. 

6) In the Add Employee dialog box, select a resource, and then select  Add from Available
to add it to the selected list. 

7) Select OK. 
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Add Hours to an Activity for a Resource 

Timesheet supervisors can enter hours against an activity for a project on behalf of a resource 
assigned to a project that they supervise. You can select any activity from a project that the user 
has access to even if the user is not assigned as a resource on that activity. 

To enter hours for a resource:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Supervisor's Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, select a resource beneath a project, select the  Context
menu, and then select Add Hours. 

6) In the new row, select an activity. 

7) (Optional) Add a Project Supervisor if a default supervisor has not been added for the 
project.  

8) (Optional) In the Hour Type column, select the type of hours for which you are logging time, 
such as overtime, holiday time. 

9) Enter hours for each day in the time period. 

10) Select Save. 

Delete an Activity from a Project 

Timesheet supervisors can delete an activity from a project for a resource if it is no longer 
needed.  

To delete an activity: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Supervisor's Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a project row to view the activities added to it. 

6) Select an activity, select the  Context menu, and then select Delete. 

7) Select Save. 

Tips 

 To delete multiple activities at the same time, select the check box next to each activity, 

select the  Context menu, and then select Delete Rows. 
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Submit a Timesheet for a Resource 

Timesheet supervisors can submit a timesheet on behalf of a resource, which triggers the 
approval process. After the supervisors submit the timesheet, timesheet users and approvers 
receive a notification in their emails and Primavera Cloud Inbox notifying them of the 
submission.  

To submit the timesheet for a resource: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Supervisor's Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a project to view the resources added to it.  

6) Select the resource for which the timesheet has not been submitted, select the  Context
menu, and then select Submit. Or, select the check box for the resource, select the Actions

 menu from the toolbar, and then select Submit. 

Timesheet Approver Actions 

Timesheet approvers can view a list of their own timesheets on the Timesheets page. They can 
also view a list of timesheets of the resources for which they have been assigned as the 
timesheet approver. Timesheet approvers can perform all actions as a timesheet user on their 
own timesheets using the My Timesheets view and can add timesheets for resources, add 
resources to the timesheets, delete, submit, reject, or approve resources' timesheets using the 
Employee Timesheets view. 

Timesheets View for Approvers 

Timesheet approvers can view a list of their own timesheets and the list of timesheets for 
resources for which they have been assigned as the timesheet approver. 

To change the view for the Timesheets page: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, from the View menu on the toolbar:  

 Select My Timesheets to view the list of your own timesheets. 

 Select Employee Timesheets to view the list of timesheets for other resources. Expand 
a timesheet to view the resources who have logged time in that time period. 

Note: Timesheet approvers can perform all timesheet user actions in the 
My Timesheets view. 
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Add a Timesheet for a Resource 

Timesheet approvers can add timesheets for resources for which they have been assigned as 
the timesheet approver. 

To add a timesheet for a resource:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select  Add. 

5) In the Add Timesheet dialog box: 

a. In the Choose Timesheet Period step, select a timesheet, and then select Add. 

Note: Clear the Auto-populate timesheet with project assignments 
for selected time period option if you do not want to automatically 
populate the timesheet with the resource's project assignments. 

b. In the Add Employees step, select a resource, select  Move Right to move it to the 
selected list, and then select Select. 

Add a Resource to a Timesheet 

Timesheet approvers can add one or more resources to a timesheet.  

To add a resource to a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet row, select the  Context, and then select Add Employees. 

5) In the Add Employees dialog box, select a resource, select  Move Right to move it to the 
selected list, and then select Add. 

Add a Project for a Resource on a Timesheet 

Timesheet approvers can add additional projects to the resources' timesheets. All projects to 
which a user has access are available to be selected. 

To add a project:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 
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5) On the Timesheet Details page, select the resource for which you want to add the project.  

6) Select the  Context menu, and then select Add Project. 

7) In the Add Project dialog box, select a project, and then select  Add from Available to 
move it to the selected list. 

8) Select OK. 

Tips 

 Projects can only be added to the timesheets that have a status of Not Submitted or 
Rejected. 

Add Hours to an Activity for a Resource 

Timesheet approvers can enter hours against an activity for a project on behalf of their 
resources. You can select any activity from a project that the user has access to even if the user 
is not assigned as a resource on that activity 

To enter hours for a resource:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a resource to view their projects. 

6) Select a project, select the  Context menu, and then select Add Hours. 

7) In the new row, select an activity. 

8) (Optional) Add a Project Supervisor if a default supervisor has not been added for the 
project.  

9) (Optional) In the Hour Type column, select the type of hours for which you are logging time, 
such as overtime, holiday time. 

10) Enter hours for each day in the time period. 

11) Select Save. 

Delete an Activity from a Project 

Timesheet approvers can delete an activity from a project for a resource if it is no longer needed.  

To delete an activity: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a resource to view their projects.  
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6) Expand the project from which you want to delete an activity. 

7) Select an activity, select the  Context menu, and then select Delete. 

8) Select Save. 

Tips 

 To delete multiple activities at the same time, select the check box next to each activity, 

select the  Context menu, and then select Delete Rows. 

Delete a Project for a Resource 

Timesheet approvers can delete a project for a resource if it is no longer needed.  

To delete a project: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, expand a resource to view their projects. 

6) Select a project, select the  Context menu, and then select Delete. 

7) Select Save. 

Tips 

 To delete multiple projects at the same time, select the check box next to each project, 

select the  Context menu, and then select Delete Rows. 

Delete a Timesheet for a Resource 

Timesheet approvers can delete resources' timesheets if they are no longer needed. 

To delete a timesheet: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Expand a timesheet row to view the resources added to it. 

5) Select a row for a resource, select the  Context menu, and then select Delete. 

6) Select Save.

Delete a Resource from a Timesheet 

Timesheet approvers can delete a resource from a timesheet if the resource no longer needs to 
log time on any projects during that time period. 
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To delete a resource from a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Details page, select the resource, select the  Context menu, and then 
select Delete.  

6) Select Save.

Tips 

 To delete multiple resources at the same time, select the check box next to each resource, 

select the  Context menu, and then select Delete Rows. 

Submit a Timesheet for a Resource 

Timesheet approvers can submit timesheets on behalf of other resources. 

To submit a timesheet: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Expand a timesheet row to view the resources added to it. 

5) Select a row for a resource, select the  Context menu or Actions menu from the 
toolbar, and then select Submit. 

An email and Primavera Cloud Inbox notification are sent to the supervisor and approver. 

Timesheets can also be submitted from the Timesheet Details page: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Detail page, select the resource for which you want to submit the 

timesheet, select the  Context menu, and then select Submit. Or, select the check box for 

the resource and select Submit from the Actions menu on the toolbar. 

Approve a Timesheet for a Resource 

After a timesheet is submitted, timesheet approvers provide their final approval on it. They can 
view the timesheet by selecting the link within the submission notification email or by navigating 
to it from the app itself. 
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To approve a timesheet:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Expand a timesheet row to view the resources added to it. 

5) Select a row for a resource, select the  Context menu, and then select Approve. Or, 
select the check box for the resource and select Approve from the toolbar. 

Timesheets can also be approved from the Timesheets Details page: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Detail page, select a resource, select the  Context menu, and select 
Approve. Or, select the check box for the resource, and then select Approve from the 
toolbar. 

Notes:  

 Only the timesheets with a status of Submitted can be approved. 

 No further actions can be taken on a timesheet after it has been 
approved.  

 The timesheet users receive a notification in their email and 
Primavera Cloud Inbox notifying them of the approval.  

 If the Link Timesheet Actual Hours to Assignment Actual Units
option is selected on the Project Settings page, then after the 
timesheet is approved, the timesheet actual hours are copied to the 
resource assignment actual units and timesheet actual start is copied 
to the resource assignment actual start. Additionally, the timesheet 
actual hours are copied to the Timesheet Actual Units row on the 
Assignment List page. 

Reject a Timesheet for a Resource 

Timesheets approvers can reject the timesheet for a resource if any changes are required before 
the final approval. 

To reject a timesheet: 

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 
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4) Expand a timesheet row to view the resources added to it. 

5) Select a row for a resource, select the  Context menu or Actions menu from the 
toolbar, and then select Reject.  

6) In the Reject Timesheet dialog box, provide a reason for rejection in the Comments field, 
and then select Reject. 

Note: The timesheet users receive a notification in their email and 
Primavera Cloud Inbox notifying them of the rejection. 

Timesheets can also be rejected from the Timesheet Details page:  

1) In the header, select your username. 

2) On the User menu, select Timesheets. 

3) On the Timesheets page, select Employee Timesheets from the View menu on the 
toolbar. 

4) Select a timesheet from the Name column. 

5) On the Timesheet Detail page, select a resource, select the  Context menu, and select 
Reject. Or, select the check box for the resource, and then select Reject from the Actions

 menu on the toolbar. 

6) In the Reject Timesheet dialog box, provide a reason for rejection in the Comments field, 
and then select Reject. 

Apply a Quick Filter 

You can use quick filters on the Timesheets page or the Timesheet Details page to refine the 
timesheet data displayed on a page. Select one or more values on which to filter. Clear a filter to 
show more results. Quick filters are not saved with the view. 

To apply a quick filter: 

1) On the toolbar, select the  Filters icon. 

2) In the Quick Filters list, select applicable filter values and then select Apply. 

3) To remove a filter, expand the filter list, and select Clear. 

Add a Discussion 

Discussions provide a way for team members to communicate and exchange information on a 
wide variety of objects including activities, costs, resources, risks, scope assignments, tasks, 
and more. Comments are saved with the object and are available to all team members with the 
required security privileges. You can use the Discussion feature to collaborate throughout the 
application. 

To add a discussion: 



Add a Discussion

31

 Select  Discuss to open the Discussion panel. 

Note: If no comments have been posted to the Discussion panel, the 
Discuss icon is empty.  

To post a new comment: 

 In the Post a comment field, enter a comment, and select Post. 

To reply to a comment: 

 Select Comment. 

 In the Post a reply field, enter a reply, and select Reply. 

Tips 

 A user mention sends a notification to the user inviting them to join the discussion. To 
mention a user, enter @<FirstNameLastName> or @<username> and select the user. 

 You can resize the Discussion panel by selecting the left edge of the panel and dragging to 
the desired size. 

 You cannot edit or delete a posted comment. 

 Select Like to show that you approve or support a comment. Select Unlike to remove your 
Like. 

 You can choose to show or hide the discussion icon in a table. Select the  Settings icon 
and, in the Standard Column Options section, select the Show Discussion Indicator
option. 
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Appendix of Referenced Navigation Steps 

Navigate to the WBS page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, hover over  Schedule or  Scope, and select WBS. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select WBS. 

Navigate to the Activities page 

In Primavera Cloud: 

a) In the object selector, select a project or program. 

b) In the sidebar, hover over  Schedule, and select Activities. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Project or Program menu, select Activities. 

Navigate to the project Activities page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, hover over  Schedule, and select Activities. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Activities. 

Navigate to the Baselines page 

In Primavera Cloud:  

a) In the object selector, select a project. 
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b) In the sidebar, hover over  Scope or  Schedule, and select Baselines.  

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Baselines. 

Navigate to the Baselines or Activities page 

In Primavera Cloud:  

a) In the object selector, select a project. 

b) In the sidebar, hover over   Scope , and select Baselines or hover over   Schedule, 
and select Baselines or Activities. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Baselines or Activities.

Navigate to the Schedule Comparison page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, hover over  Schedule, and select Schedule Comparison. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Schedule Comparison. 

Navigate to the workspace resource page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, hover over  Resources, and select Resource List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Resources.  
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Navigate to the project resources page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, hover over  Resources, and select Resource List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Resources.  

Navigate to the workspace or project resources page 

In Primavera Cloud: 

a) In the object selector, select a workspace or project. 

b) In the sidebar, hover over  Resources, and select Resource List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace or Project menu, select Resources.  

Navigate to the workspace role page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, hover over  Resources, and select Role List. 

In Primavera Professional:  

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Roles.  

Navigate to the project roles page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, hover over  Resources, and select Role List. 

In Primavera Professional:  



Timesheets User Guide

36

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Roles.  

Navigate to the workspace or project roles page 

In Primavera Cloud: 

a) In the object selector, select a workspace or project. 

b) In the sidebar, hover over  Resources, and select Role List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace or Project menu, select Roles.  

Navigate to the workspace resource assignments page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, hover over  Resources, and select Assignment List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Resource Assignments.  

Navigate to the project or program resource assignments page 

In Primavera Cloud: 

a) In the object selector, select a project or program. 

b) In the sidebar, hover over  Resources or  Schedule, and select Assignment List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Project or Program menu, select Resource Assignments.  

Navigate to the workspace resource analysis page 

In Primavera Cloud: 
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a) In the object selector, select a workspace. 

b) In the sidebar, hover over  Resources, and select Analysis. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) In the Workspace menu, select Resource Analysis.  

Navigate to the project or program resource analysis page 

In Primavera Cloud: 

a) In the object selector, select a project or program. 

b) In the sidebar, hover over  Resources, and select Analysis. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Project or Program menu, select Resource Analysis.  

Navigate to the files page 

In Primavera Cloud:  

a) In the object selector, select a project, portfolio, program, or idea. 

b) In the sidebar, hover over  Files, and select File List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Project or Program menu, select Files.  

Navigate to the project files page 

In Primavera Cloud:  

a) In the object selector, select a project. 

b) In the sidebar, hover over  Files, and select File List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 
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c) On the Project menu, select Files.  

Navigate to the project or portfolio files page 

In Primavera Cloud:  

a) In the object selector, select a project or portfolio. 

b) In the sidebar, hover over  Files, and select File List. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Files.  

Navigate to the project Details page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Details. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Details.  

Navigate to the project settings page 

In Primavera Cloud: 

a) In the object selector, select a project. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Settings. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Project menu, select Project Settings.  

Navigate to the program settings page 

In Primavera Cloud: 

1) In the object selector, select a program. 

2) In the sidebar, select  Summary & Settings. 
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a) On the Summary & Settings menu, select Settings. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Programs tab, select a program, and then select Open. 

c) On the Program menu, select Details.  

Navigate to the program codes page 

In Primavera Cloud:  

1) In the object selector, select a program. 

a) In the sidebar, select  Summary & Settings. 

b) On the Summary & Settings menu, select Codes. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Programs tab, select a program, and then select Open. 

c) On the Program menu, select Program Codes.  

Navigate to a dictionary page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select a dictionary item. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select a dictionary item.  

Navigate to the Calendars dictionary page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Calendars. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 
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c) On the Dictionaries menu, select Workspace, and then select Calendars. 

Navigate to the Codes dictionary page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Codes. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select Workspace, and then select Codes. 

Navigate to the Curve Profiles dictionary page 

In Primavera Cloud:  

1) In the object selector, select a workspace. 

2) In the sidebar, select  Summary & Settings. 

3) On the Summary & Settings menu, select Dictionaries, and then select Curve Profiles. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select Workspace, and then select Curve Profiles. 

Navigate to the Units of Measure dictionary page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings.

c) On the Summary & Settings menu, select Dictionaries, and then select Units of Measure. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select Workspace, and then select Units of Measure. 
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Navigate to the Locations dictionary page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Locations. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select Workspace, and then select Locations. 

Navigate to the Currencies dictionary page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Currencies. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Dictionaries menu, select Workspace, and then select Currencies. 

Navigate to the project Calendars dictionary page 

In Primavera Cloud:  

a) In the object selector, select a project. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Calendars. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Dictionaries menu, select Project, and then select Calendars. 

Navigate to the project Codes dictionary page 

In Primavera Cloud:  

a) In the object selector, select a project. 
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b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Dictionaries, and then select Codes. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects tab, select a project, and then select Open. 

c) On the Dictionaries menu, select Project, and then select Codes. 

Navigate to an object configuration page 

In Primavera Cloud: 

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select an object. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select an object.  

Navigate to the Activity configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select Activity. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Activity.  

Navigate to the File configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select File. 

In Primavera Professional: 
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a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Files.  

Navigate to the Project configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select Project. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Project.  

Navigate to the Program configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select Program. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Program.  

Navigate to the Resource/Role configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select 
Resource/Role. 

In Primavera Professional: 

a) On the File menu, select Open. 
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b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Resource/Role.  

Navigate to the Resource Assignment configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select Resource 
Assignment. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select Resource Assignment.  

Navigate to the WBS configuration page 

In Primavera Cloud:  

a) In the object selector, select a workspace. 

b) In the sidebar, select  Summary & Settings. 

c) On the Summary & Settings menu, select Defaults & Options, and then select WBS. 

In Primavera Professional: 

a) On the File menu, select Open. 

b) In the Open dialog box, select the Projects or Programs tab, select a project or program, 
and then select Open. 

c) On the Workspace menu, select Configuration, and then select WBS.  

Navigate to the Manage Services page 

In Primavera Cloud:  

a) In the header, select your username. 

b) On the User menu, select Manage Services. 

In Primavera Professional: 

  On the User menu, select Manage Services.

Navigate to the Preferences page 

In Primavera Cloud: 
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a) In the header, select your username. 

b) On the User menu, select Preferences. 

In Primavera Professional: 

 On the User menu, select Preferences. 
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