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Xactimate Shortcuts

Sketch Tools Tab
The following ribbon buttons and keyboard shortcuts are located on the Tools tab in Sketch. This tab contains tools, 
that either place items or objects directly onto the Sketch Workspace, or modify items or objects already existing on 
the Sketch Workspace.

Ribbon 
Button

Keyboard 
Shortcut Name Description

R Room

Click the Room button to create a room on the Sketch Workspace.
Click the Room drop-down button  to choose between drawing a 
room directly onto the Sketch Workspace, or adding a room using 
the Room Dimensioning window.

F Roof Click the Roof button to create a roof on the Sketch Workspace. Click the 
Roof drop-down button  to select the type of roof that you want.

Spacebar Change Roof Type Press Spacebar with the roof tool in the cursor, to change the roof type.
E Dormer Press E to add a dormer to the Sketch Workspace.

Shift+D Deck Click the Deck button to create a deck on the Sketch Workspace.

D Doorway
Click the Doorway button, and then click the desired wall to place 
the door. Click the Doorway drop-down button  to select the type 
of Doorway that you want.

M Missing Wall

Click the Missing Wall button and click on the desired wall in the 
Sketch Workspace to make it a Missing Wall. Click the Missing Wall 
button, and then, on the desired wall, click and drag to the approxi-
mate length of the Missing Wall.

Shift+W Wall Click the Wall button to add partial walls to an existing room, to 
create a room by connecting individual walls, or to divide a room.

C Staircase
Click the Staircase button to create a Staircase on the Sketch Work-
space. Click the Staircase drop-down button  to select the type of 
Staircase that you want.

Ctrl+F Fence Click the Fence button to create a fence on the Sketch Workspace.

W Window
Click the Window button, and then click the desired wall to place 
the window. Click the Window drop-down button  to select the 
type of Window that you want.

S Snap Line Click the Snap Line button to create a snap line anywhere within 
your Sketch Workspace.

Ctrl+Enter Properties
Select a room or object within the Sketch Workspace. Click the 
Properties icon to open the Properties window for the room or 
object that you have selected.

B Break

Click the Break button, and then click on the desired wall in the 
Sketch Workspace. Click and drag the wall to create an offset.
Click the Break button, and then, on the desired wall, click and drag 
to the approximate length of the offset.
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Sketch Tools Tab continued

Ribbon 
Button

Keyboard 
Shortcut Name Description

[ Flip Horizontal Click the Flip Horizontal button to flip the selected object 
from side to side.

Q Rotate
Click the Rotate button to rotate the selected object 90 degrees 
(by default). Click the Rotate drop-down button  to select a 
different amount to rotate the object.

N Orientation

Click the Orientation button to change the orientation of an 
object after it has been placed on the Sketch Workspace.
Click the Orientation drop-down button  to switch between 
Standard and Change Elevation.

V Vertex
Click the Vertex button, and then click on the desired wall in 
the Sketch Workspace. Drag the vertex point to create a hinge 
in the wall.

] Flip Vertical Click the Flip Vertical button to flip the selected object from 
top to bottom.

G Scale
Click the Scale button to adjust the scale of a roof in the Sketch 
Workspace. The Scale button is only be available if there is a 
roof on the current Sketch Level.

\ Flooring Orientation Click the Flooring Orientation button to select the direction to lay 
the floor covering after it has been placed on the Sketch Workspace.

O Reference Block Click the Block button to place a reference block on the Sketch Workspace.

L Reference Line Click the Line button to place a reference line on the Sketch Workspace.

A Reference Area Click the Area button to place a reference area on the Sketch Workspace.

P Reference Point Click the Point button to place a reference point on the Sketch Workspace.

U Copy from Underlay

Click the Copy from Underlay button to copy a room, or object, 
from one Sketch Level to another Sketch Level. The Copy from 
Underlay button is available when there is a room, or object, on 
a Sketch Level directly beneath the current Sketch Level.

X Copy from Existing

Click the Copy from Existing button to copy a floor plan from 
the Existing floor plan to the Proposed floor plan. The Copy 
from Existing button is available when the Existing/Proposed 
mode is active.

Ctrl+Shift+C Combine Rooms Select multiple rooms in the Sketch Workspace, and then press 
Ctrl+Shift+C on the keyboard to combine the rooms.

Ctrl+Shift+S Separate Rooms Select combined rooms in the Sketch Workspace, and then 
press Ctrl+Shift+S on the keyboard to separate the rooms.

Shift+P Snap to Grid Press Shift+P on the keyboard to enable/disable the snap to 
grid tool.
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Sketch Options Tab

The following ribbon buttons and keyboard shortcuts are located on the Options tab in Sketch. This tab 
contains the following tools, which adjust options or preferences on the Sketch Workspace.

Ribbon 
Button

Keyboard 
Shortcut Name Description

Preferences Click the Preferences button to open the Sketch Preferences win-
dow for the current Estimate.

Inspect Click the Inspect button to open the Sketch Inspections window.

Show Flooring 
Cuts

Click the Flooring Cuts Window button to open the Flooring 
Cuts window.

J Toggle Calculations

Click the Toggle Calculations button to toggle the calculations 
on or off. Hint: If you are sketching a large house with plenty of 
carpet it will be faster to first draw the house, turn off the auto-
calculations, and then place the carpet.

Load Template
Click the Load Template button to display the Sketch Templates 
that have been created and saved. Click the Load Template drop-
down button  to select from previously used Sketch Templates.

Export Click the Export button to select from a list of exporting options.

Shift+F10 Macros Click the Macros button to open the Macros window. Click the 
Macros drop-down button  to select from previously used Macros.

Save Template
Click the Save Template button to save the drawing in the Sketch 
Workspace, along with any Sketch Items that have been added, to 
be used for future estimates.

Import Click the Import button to select from a list of importing options.

Measurements
Click the Measurements button to select from a list of measure-
ment rounding options for general measurement rounding, or roof 
measurement rounding.

Subgroup Labeling Click the Subgroup Labeling button to select from a list of label-
ing options for subgroups.

Font Size Click the Font Size button to select from a list of font size options 
for labels and measurements.

Visible Windows Click the Visible Windows button to select which windows are vis-
ible in Sketch, or to reset to the default layout.

Shift+V Save View Click the Save View button to save the current View of the Sketch Workspace.

Load View
Click the Load View button to see a list of previously used Views. 
Then select one of the Views listed, or select View List to see the 
View List window with all of the saved Views.
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Ribbon 
Button

Keyboard 
Shortcut Name Description

T Text Click the Text button, and then click on the Sketch Workspace, to open 
the Edit Annotation window.

/ Arrow Click the Arrow button to click and then drag an arrow on the Sketch 
Workspace as part of an annotation.

O Ellipse Click the Ellipse button to click and then drag an ellipse to the Sketch 
Workspace as part of an annotation.

| Line Click the Line button to click and then drag a line to the Sketch Work-
space as part of an annotation.

Shift+R Rectangle Click the Fill button to fill an ellipse or rectangle with a color.

Shift+I Fill Click the Fill button to fill an ellipse or rectangle with a color.

Fill Color Click the Fill Color button to select a color to for the Fill button.

Line Width Click the Line Width button to select the line width to use for drawing annotations.

Line Color Click the Line Color button to select the color for drawing annotations.

Sketch Annotation Tab

The following ribbon buttons and keyboard shortcuts are located on the Annotation tab in Sketch. The Sketch 
Annotation Layer provides tools that add annotations to the sketch. The Annotations Layer can be switched on 
or off, by clicking the View button and selecting Annotations.
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Changing the Look of the Sketch Workspace

The following buttons and keyboard shortcuts change the way the floor plan and Sketch Workspace appear, 
but they don’t affect the estimate itself. Click the View button to see the following options.

Button Keyboard Shortcut Name Description

View Click the View button to show a list of options that can 
be switched on or off in the Sketch Workspace.

Shift+L Labels In the View button list, click Labels to switch on or off 
the label visibility on the Sketch Workspace.

Measurement Locks
In the View button list, click Measurement Locks to 
switch on or off the roof measurement lock visibility on 
the Sketch Workspace.

Shift+M Measurements In the View button list, click Measurements to switch on 
or off the measurement visibility on the Sketch Workspace.

Roof Annotations In the View button list, click Roof Annotations to switch on 
or off the roof annotation visibility on the Sketch Workspace.

Ctrl+B Bearing Wall In the View button list, click Bearing Wall to switch on or 
off the load bearing wall visibility on the Sketch Workspace.

Ctrl+Shift+O Flooring Overlay In the View button list, click Flooring Overlay to switch on or 
off the flooring overlay visibility on the Sketch Workspace.

Footings In the View button list, click Footings to switch on or off 
the footing visibility on the Sketch Workspace.

Ctrl+Shift+F Framing In the View button list, click Framing to switch on or off 
the framing visibility on the Sketch Workspace.

Annotations In the View button list, click Annotations to switch on or 
off the annotation visibility on the Sketch Workspace.

Shift+G Grid In the View button list, click Grid to switch on or off the 
grid visibility on the Sketch Workspace.

Shift+U Imported Underlay In the View button list, click Imported Underlay to switch 
on or off the underlay visibility on the Sketch Workspace.

Shift+O Outline
In the View button list, click Outline to switch on or 
off the outline visibility on the Sketch Workspace. The 
outline is shown in Plan and 3-D views.

Rooms Below Stairs

In the View button list, click Rooms Below Stairs to switch 
on or off the rooms below stairs visibility on the Sketch 
Workspace. When the Rooms Below Stairs option is turned 
on, other rooms on the same level are not be available.

Shift+C Ceiling Surface In the View button list, click Ceiling Surface to switch on or 
off the ceiling surface visibility on the Sketch Workspace.

Legend In the View button list, click Legend to switch on or off 
the legend visibility on the Sketch Workspace.
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Sketch Viewing Tools

The following buttons and keyboard shortcuts change the view of the Sketch Workspace, but they do not affect the 
estimate itself.

Button Keyboard 
Shortcut Name Description

Spacebar Pan Tool Click the Pan button, and then click and drag on the Sketch Work-
space, to move a drawing.

H Pan Tool Click the Pan button, and then click and drag on the Sketch Work-
space, to move a drawing.

Z Zoom Click the Zoom button to activate a zoom cursor. Click on the Sketch Work-
space to zoom in, or Shift+click on the Sketch Workspace to zoom out.

- Zoom Out Click the Zoom Out button to make the drawing on the Sketch work-
space smaller.

+ Zoom In Click the Zoom In button to make the drawing on the Sketch Work-
space larger.

Ctrl+- Zoom to Extents Click the Zoom to Extents button to zoom to show the entire Sketch drawing.

Shift+- Zoom to Extents Click the Zoom to Extents button to zoom to show the entire Sketch drawing.

Ctrl+Shift+- Zoom to Extents Click the Zoom to Extents button to zoom to show the entire Sketch drawing.

Ctrl++ Zoom to Selection Click the Zoom to Selection button to zoom to show the entire selected 
portion of the Sketch drawing.

Shift++ Zoom to Selection Click the Zoom to Selection button to zoom to show the entire selected 
portion of the Sketch drawing.

Ctrl+Shift++ Zoom to Selection Click the Zoom to Selection button to zoom to show the entire selected 
portion of the Sketch drawing.

1 Plan View Click the Plan View button to see the floor plan view in the Sketch 
Workspace. This is the default Sketch view.

2 Elevation View Click the Elevation View button to view the elevation of a desired
vertical surface.

3 3-D View Click the 3-D View button to view a three-dimensional version of the 
Sketch Workspace.

Spacebar Study Mode Click the Study Mode button, and drag the Sketch to view all angles of 
your Sketch drawing. This is only available in 3-D View.

K Walk-Through Mode
Click the Walk-Through Mode button to see a 3-D view of the Sketch 
drawing as if you were walking through it. Use the arrow keys to move 
around. This is only available in 3-D View.

Shift+[1-9] Select View Click the Select View button to see a list of 3-D views for the Sketch 
drawing. This is only available in 3-D View.

Shift+F View Other Side Click the View Other Side button to see the other side of a wall that has 
been selected in Elevation View.

Shift+H High Detail View Press Shift+H to change the 3-D view to high detail.
Shift+E Super Detail View Press Shift+E to change the 3-D view to super detail.
Shift+N Normal Detail VIew Press Shift+N to change the 3-D view to normal detail.

Ctrl+Shift+L Load View List Press Ctrl+Shift+L to open the View List window.
Shift+V Save Current View Press Shift+V to save the current view.
Shift+Q Flooring Cuts Press Shift+Q to open the Flooring Cuts window.

Ctrl+PageUp View Level Above Press Ctrl+PageUp to view the above level in the Sketch Workspace.
Ctrl+PageDown View Level Below Press Ctrl+PageDown to view the below level in the Sketch Workspace.
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Miscellaneous Sketch Tools

The following buttons and keyboard shortcuts are miscellaneous Sketch tools.

Quick 
Access 
Button

Keyboard 
Shortcut Name Description

Esc Select Click the Select button to remove items/objects from the cursor, or to 
return to the default mode.

Ctrl+Z Undo Click the Undo button to undo the last change to the Sketch Workspace.

Ctrl+C Copy Click the Copy button to copy selected items or objects to the clipboard.

Ctrl+V Paste Click the Paste button to paste the items or objects on the clipboard, to 
the Sketch Workspace.

Ctrl+X Cut Click the Cut button to move the selected items or objects on the Sketch 
Workspace to the clipboard.

Minimize the 
Ribbon/Expand 

Ribbon

Click the Minimize the Ribbon button to make the buttons on the rib-
bon smaller. Click the Expand the Ribbon button to make the buttons 
on the ribbon larger.

Ctrl Ctrl Pressing Ctrl on the keyboard when the mouse button is clicked and 
released, keeps the operation active.

Ctrl Ctrl Key This button acts as the Ctrl key on the keyboard in tablet mode.

Spacebar
Move Object or 

Move Object 
Name

Press the Spacebar on the keyboard while the pointer is over an object 
move handle, to switch between moving an object, and moving the label 
for an object.

Tab Rotate Press Tab on the keyboard to rotate a loaded item or object 90 degrees clockwise.

Shift+Tab Rotate Press Shift+Tab on the keyboard to rotate a loaded item or object 90 
degrees counterclockwise.

Shift+Spacebar Toggle Views Press Shift+Space on the keyboard to switch between 3-D and Plan views.

Shift Shift Press Shift on the keyboard when an operation needs to be constrained. 
This is similar to the Ctrl button.

Shift Shift Key This button acts as the Shift key on the keyboard in tablet mode.

F2 Rename Press F2 on the keyboard to rename a selected item or object.

Ctrl+T View Summary
Totals Report Press Ctrl+T on the keyboard to view the Summary Totals Report.

F1 Xactimate Help Press F1 on the keyboard to open Xactimate Help.

Ctrl+Shift+R Reset Window 
Layout Press Ctrl+Shift+R on the keyboard to reset the window layout.

Ctrl+Shift+1 Search Press Ctrl+Shift+1 on the keyboard to view the Search pane.
Ctrl+Shift+2 Items Press Ctrl+Shift+2 on the keyboard to view the Items pane.
Ctrl+Shift+4 Images Press Ctrl+Shift+4 on the keyboard to view the Images pane.

Insert Add Line Items Press Insert on the keyboard to open the Add Line Item window.
F1 Xactimate Help Press F1 on the keyboard to open Xactimate Help.

Shift+S Scope Mode Press Shift+S on the keyboard to enable/disable Scope Mode.
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Keyboard Shortcuts in Xactimate’s Estimate Windows

Keyboard Shortcut Description

Alt + E Opens the Edit menu at the top of the estimate window.
Alt + H Opens the Help menu at the top of the estimate window.
Alt + O Opens the Tools menu at the top of the estimate window.
Alt + L Opens the Language menu at the top of the estimate window.
Alt + T Opens the Estimate menu at the top of the estimate window.
Alt + V Opens the View menu at the top of the estimate window.
Alt + W Opens the Windows menu at the top of the estimate window.
Ctrl + E Jumps to the Estimate Items window.
Ctrl + I Jumps to the Claim Info Insured Info window.
Ctrl + K Jumps to the Sketch window.
Ctrl + P Jumps to the Parameters window.
Ctrl + S Saves the estimate.
Ctrl + T Prepares a Summary Report for the estimate you are working in.
Ctrl+T Prepares a Summary Report for the estimate you are working in.
Ctrl+W Jumps to the Work Order feature

Shift + F7 Opens the Estimate Reports window. You can print the estimate from 
this window.

Ctrl + Shift + G Opens the Images window.

The following keyboard shortcuts in Xactimate’s Estimate Windows.
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