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US 116937: USE A GRAPHICAL USER INTERFACE (GUI)-BASED SPREADSHEET APPLICATION 

TO CREATE AND EDIT SPREADSHEETS 
 

Module 1: Understand the principles of spreadsheets 
After completing this module, the learner will be able to demonstrate an understanding of the principles of 
spreadsheets, by successfully completing the following: 

 Define spreadsheet in terms of its purpose and use 

 Name examples of spreadsheet programs  

 Provide examples of spreadsheets that can be produced using a spreadsheet application  

 Explain the benefits of using a spreadsheet application for producing and working with spreadsheets 

 Identify and describe the properties of a spreadsheet in terms of its purpose and use 
 
Understand the principles of spreadsheets 
A modern spreadsheet1 file consists of multiple worksheets (usually called by the shorter name sheets) 
that make up one workbook, with each file being one workbook. A cell on one sheet is capable of 
referencing cells on other, different sheets, whether within the same workbook or even, in some cases, in 
different workbooks. 
 
Spreadsheets share many principles and traits of databases, but spreadsheets and databases are not the 
same thing. A spreadsheet is essentially just one table, whereas a database is a collection of many tables 
with machine-readable semantic relationships between them. While it is true that a workbook that contains 
three sheets is indeed a file containing multiple tables that can interact with each other, it lacks the 
relational structure of a database. Spreadsheets and databases are interoperable - sheets can be imported 
into databases to become tables within them, and database queries can be exported into spreadsheets 
for further analysis. 
 
1.1 Define spreadsheet in terms of its purpose and use 
Spreadsheets play an essential role in the day-to-day business operations of most companies. The needs 
for using spreadsheet, and the content collected and stored, vary by industry and function of work 
transactions.  
 
MS Excel enables you to: 

 Automate repetitive calculation tasks 

 Organise data into rows and columns 
Spreadsheets2 come in handy when you need to store, manipulate or edit, and present one or more sets 
of data relevant to your work. These can also facilitate a wide range of common tasks, including 
performance measurement and business planning. 
Spreadsheets is used for automation of repetitive calculation tasks and organisation of data into rows and 
columns 
 
Storing Data 
A spreadsheet can store a small or large set of data within a system of cells, organised into rows and 
columns. A cell can contain a data value, or a calculation, such as sums or percentages. This means that 
within a spreadsheet, you may find multiple data values as well as various types of calculation on those 
values. Basic calculations such as sums and percentages are common, but spreadsheets are capable of 
significant mathematical complexity. For example, a statistical spreadsheet could calculate standard 
deviation, establishing the extent to which the values in a data set vary above or below the average. 
Spreadsheets can also process and manipulate data, with sorting and filtering among the most common 
tasks. 
 
Presenting Data 

                                                           
1Information from: http://en.wikipedia.org/wiki/Spreadsheet 
2Taken from: http://smallbusiness.chron.com/ 
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Spreadsheet programs typically contain visualisation tools. This means you can select a data set and 
transform it into a graphical display. The type of display you use in any individual case depends on the 
nature of the data. In Excel, users can choose from a wide range of options including bar charts, line 
charts, pie charts, scatter charts and bubble charts among many others. When you create a chart, you can 
configure display options such as colour and labelling. 
 
Gaining Insight 
Once you have your data set stored within a spreadsheet program and optionally displayed within a chart 
you can use it to gain insight into your business operation. Charts are commonly used within internal 
management meetings, as a visualised data set is often easier to understand than a table full of numbers. 
You can use spreadsheets to give you very specific data sets, filtering the information you are most 
interested in. For example, you can see how your income and expenditure varies throughout the year, or 
focus on the budgets for particular parts of the business. Spreadsheets allow a high level of control over 
the data you present, so are often used in presentations and reports. 
 
Planning 
The insights gained from a spreadsheet can form the basis of future planning processes within your 
business. Any effective decision-making activity is informed by a thorough grasp of how a business has 
performed in the recent past. Spreadsheet tables and charts often appear within business plans for this 
reason. Within a spreadsheet, you can also carry out tests to estimate the impact of particular decisions 
on your business, using the existing data together with variable data items representing your potential 
choices. 
 
1.2 Name examples of spreadsheet programs 
There are a number of spreadsheet programs in the market. This includes Microsoft Excel and the 
alternatives from GoogleDocs and OpenOffice. 
 
A list of other current spreadsheet software include: 

 Calligra Sheets (formerly KCalc) 

 Corel Quattro Pro (WordPerfect Office) 

 iSpread for iPad, iPhone and iPod Touch 

 Kingsoft Spreadsheets 

 Mariner Calc is Mariner Software's spreadsheet software for MacOS and iOS. 

 Numbers is Apple Inc.'s spreadsheet software, part of iWork. 

 ZCubes-Calci 
Although many companies attempted to “unseat” Microsoft Excel as the best spreadsheet application in 
the market, none ever came close.  

 
1.3Provide examples of spreadsheets that can be produced using a spreadsheet application 
Spreadsheets is used for simple calculations or database but can also be used 
for complex calculations and database analysis.  
Spreadsheets are often used to store financial data. Formulas and functions that 
are used on this type of data include:  

 Performing basic mathematical operations such as summing columns and 
rows of figures.  

 Finding values such as profit or loss.  

 Calculating repayment plans for loans or mortgages.  

 Finding the average, maximum, or minimum values in a specified range of data. 

 Other common operations that Excel can be used for include:  

 graphing or charting data to assist users in identifying data trends.  

 sorting and filtering data to find specific information. 
 
The information garnered in a spreadsheet can easily be incorporated into electronic presentations, web 
pages, or printed off in report form. Here is some examples of spreadsheets. 
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The first example is a budget that was created with formulas that could be used to do monthly cost 
calculations. 

 
 
The second example is a database example for an inventory list. 

 
 
The last example is a sales spreadsheet that is used to create a graphic representation of the sales data: 

 
Spreadsheets are easy to create and update. With powerful built-in formulas you can create a simple 
calculation or a complex database with cell references and formulas.  
 
1.4 Explain the benefits of using a spreadsheet application for producing and working with 
spreadsheets 
Spreadsheets offer a range of advantages, particularly to business users. Popular spreadsheet programs 
such as Microsoft Excel provide the tools to analyse and visualise data sets in accessible ways. If you 
have a set of data related to numerical, financial, statistical or other information, you can use a spreadsheet 
not only to store this data but also to manage it, perform analytical processing on it and present it. 
Spreadsheets provide complex processing in ways that even people with little technical experience can 
access. 
Editing 
When you build a spreadsheet, you enter data into a worksheet. Each data item is stored within a single 
cell. Cells can also contain formulas, either written by yourself or chosen from a predefined set designed 
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for common tasks. For example, you could have a cell in a spreadsheet that performs a calculation using 
the values from other cells. If you then update the values in these other cells, the result in the formula cell 
updates as well. For this reason, spreadsheets offer a way to carry out continual analyses and calculations 
on your data sets automatically. 
Formulas 
The ability to enter mathematical formulas is key to the usefulness of spreadsheets. The following example 
formula carries out a calculation on a numerical data item: =B9*2 This cell will multiply the value in the cell 
B9 by two. Formulas can express a variety of processes on sets of data. Common processes include 
looking up values within a specified range, testing whether values meet certain conditions, carrying out 
arithmetic operations, counting and transforming data items. 
Preset Functions 
Formulas are among the most useful aspects of a spreadsheet, but one of the reasons for their success 
is that you do not need to enter every formula manually. Spreadsheet programs provide a range of preset 
functions that encapsulate common formulas, allowing users to apply functions without having to type them 
in manually. Preset functions are accessible via buttons in spreadsheet program user interfaces. Common 
functions include sorting and filtering data as well as carrying out calculations such as sums and 
percentages. 
Graphical Displays of Data 
Spreadsheet programs can transform data sets into various types of graphical displays. In Excel, the 
Charts section provides the ability to present a data set within a chart or graph. This allows users to 
visualise and communicate their data sets within presentations, for example using pie or bar charts. 
Visualising data in this way can help you understand the data and inform future planning decisions. 
 
1.5 MS Excel 
Excel is an electronic spreadsheet program that can be used for storing, organising and manipulating data.  
When you look at the Excel screen you see a rectangular table or grid of rows and columns. The horizontal 
rows are identified by numbers (1,2,3) and the vertical columns with letters of the alphabet (A,B,C). For 
columns beyond 26, columns are identified by two or more letters such as AA, AB, AC.  
The intersection point between a column and a row is a small rectangular box known as a cell. A cell is the 
basic unit for storing data in the spreadsheet. Because an Excel spreadsheet contains thousands of these 
cells, each is given a cell reference or address to identify it.  
The cell reference is a combination of the column letter and 
the row number such as A1, B6, AA345.  

 
The types of data that a cell can hold include numbers, text or 
formulas. Just as in math class, formulas are used for 
calculations usually involving data contained in other cells. 
Excel and other electronic spreadsheets include a number of 
built in formulas used for common tasks known as functions.  
Spreadsheets are often used to store financial data. Formulas 
and functions that are used on this type of data include:  

 Performing basic mathematical operations such as 
summing columns and rows of figures.  

 Finding values such as profit or loss.  

 Calculating repayment plans for loans or mortgages.  

 Finding the average, maximum, or minimum values in a specified range of data. 
 
Other common operations that Excel can be used for include:  

 graphing or charting data to assist users in identifying data trends.  

 sorting and filtering data to find specific information. 
The information garnered in a spreadsheet can easily be incorporated into electronic presentations, web 
pages, or printed off in report form.  
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1.6 Identify and describe the properties of a spreadsheet in terms of its purpose and use 
Microsoft Excel is an electronic spreadsheet. You can use it to organise your data into rows and columns. 
You can also use it to perform mathematical calculations quickly. 
Properties of a spreadsheet include: 

 Rows 

 Columns 

 Cells 

 Cell cursor 
 
Let’s look at these properties in more detail: 
 
Rows 
Rows run horizontally in an Excel worksheet. Each row is identified by a number in 
the row header. There are more than one million rows in each Excel worksheet.  
Row numbers are used as part of a cell reference such as A1, B23, or AA456. Cell references identify the 
cell where data is located. In a cell reference, the row number - such as 1, 23, or 456 - always comes after 
the column letter. 
The intersection point between a row and a column is called a cell. Cells are the basic storage unit for data 
in a spreadsheet program.  
 
Columns 
Columns are a fundamental part of any spreadsheet program such as Excel. Columns 
run vertically in a worksheet. Each column is identified by a letter in the column header 
starting with Column A and running through to Column XFD.  
The intersection point between a column and a row is a cell. Cells are the basic 
storage unit for data in a spreadsheet program.  Columns are used as part of a cell 
reference which identifies the location of data such as A1, B23, or AA456. In a cell 
reference the column letter always comes first. There are 16,384 columns in an Excel 
worksheet. In Excel 2003 and earlier versions of the program there are 256 columns.  
 
Cells 
In any spreadsheet program such as Excel, each rectangular box in a worksheet is referred 
to as a cell. A cell is the intersection point of a column and a row. A range of cells range is 
two or more cells on a sheet. The cells in a range can be adjacent or nonadjacent.  
 
Data entered into Excel is always stored in a cell. Each cell can hold only one piece of data at a time. In 
the newest versions of Excel there are over 17 billion cells in each worksheet. To keep track of where data 
is stored, each cell has a cell reference consisting of the column letter and row number of where the cell 
is located. 
 
Cell Cursor 
There are four different types of cursors in Excel.  Understanding these cursors will make using Excel a 
lot easier.   The cursor is the way your mouse looks on the screen.   
The most common cursor is the “select mode” cursor.  This cursor looks like a thick cross.   It is white with 
a thick black outline.  When this cursor is showing, you are in a normal mode in Excel.       

The next cursor is the “click and drag” cursor.  This cursor looks like a white arrow with a black 
outline.  If you click your mouse and drag somewhere while this cursor is showing, you will move 

whatever you have clicked on to the place where you let go of your mouse.  This cursor can do the same 
thing as cutting and pasting, but muck quicker.      

The next cursor is the “auto fill” cursor.  This cursor looks like a thin black cross.  You can 
use this cursor to repeat things or fill in a series (such as dates) by simply clicking and 

dragging.  You can only get this cursor if you place your cursor on the bottom right-hand 
corner of a cell.       
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The last cursor is the “resizing” cursor.  This cursor looks like a thick black line with two arrows intersecting 
it.  This cursor is used to change the size of your rows or columns.  You will only get this cursor 

when your mouse is along the edges where the rows and columns are named.  
When you get this cursor, you can click and drag to the size you want.  If you are 
resizing columns, and you get this cursor, you can simply double-click, and Excel will 
automatically resize your column to fit the text.   

 
1.7 Work within organisational standards and procedures with MS Excel 
Organisational standards and procedures establish the rules of conduct within an organisation, outlining 
the responsibilities of both employees and employers. Performance of all elements is to be carried out in 
accordance with organisation standards and procedures, unless otherwise stated. Company policies and 
procedures are in place to protect the rights of workers as well as the business interests of employers. 
Depending on the needs of the organisation, various policies and procedures establish rules regarding 
employee conduct, attendance, dress code, privacy and other areas related to the terms and conditions 
of employment. Organisation standards and procedures also cover:  

quality assurance 
documentation 
security 
communication 
health and safety 
personal behaviour 

 
The need for effective workplace policies3 and procedures has never been more important in today’s 
changing workplace.  This is driven by changes to legislation, regulation and codes of practice.   
Workplace policies are statements of principles and practices dealing with the on-going management and 
administration of the organisation.  
 
Policies act as a guiding frame of reference for how the organisation deals with everything from its day- 
to-day operational problems or how to respond to requirements to comply with legislation, regulation and 
codes of practice. 
 
It is important that policies are reasonable, that employees are aware and clearly understand what the 
policy is trying to achieve. 
Policies are a statement of purpose, which highlight broad guidelines on action to be taken to achieve that 
purpose.  The statement of purpose should not be more than one page in length, but this will vary 
depending on the policy. 
Procedures explain how to perform tasks and duties. A procedure may specify who in the organisation is 
responsible for particular tasks and activities, or how they should carry out their duties. 
 
Well-written workplace policies:  

are consistent with the values of the organisation and employment legislation  
demonstrate that the organisation is being operated in an efficient and business-like manner  
ensure uniformity and consistency in decision- making and operational procedures  
save time when a new problem can be handled quickly and effectively through an existing policy  
foster stability and continuity  
maintain the direction of the organisation even during periods of change  
provide the framework for business planning  
assist in assessing performance and establishing accountability  
clarify functions and responsibilities. 

 
1.7.1 Working with ethical codes of relevant professional bodies 
Ethical codes are adopted by organisations to assist members in understanding the difference between 
'right' and 'wrong' and in applying that understanding to their decisions. An ethical code generally implies 
documents at three levels: codes of business ethics, codes of conduct for employees, and codes of 
professional practice.  

                                                           
3Taken from: www.industrialrelations.nsw.gov.au 

http://en.wikipedia.org/wiki/Business_ethics
http://en.wikipedia.org/wiki/Code_of_conduct
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A code of practice is adopted by a profession or by a governmental or non-governmental organisation to 
regulate that profession. A code of practice may be styled as a code of professional responsibility, which 
will discuss difficult issues, difficult decisions that will often need to be made, and provide a clear account 
of what behaviour is considered "ethical" or "correct" or "right" in the circumstances. In a membership 
context, failure to comply with a code of practice can result in expulsion from the professional organization. 
In its 2007 International Good Practice Guidance, Defining and Developing an Effective Code of Conduct 
for Organizations, the International Federation of Accountants provided the following working definition: 
"Principles, values, standards, or rules of behaviour that guide the decisions, procedures and systems of 
an organization in a way that (a) contributes to the welfare of its key stakeholders, and (b) respects the 
rights of all constituents affected by its operations." 
Professional ethics encompass the personal, organisational and corporate standards of behaviour 
expected of professionals.  
 
Professionals and those working in acknowledged professions, exercise specialist knowledge and skill. 
How the use of this knowledge should be governed when providing a service to the public can be 
considered a moral issue and is termed professional ethics.  
Professionals are capable of making judgements, applying their skills and reaching informed decisions in 
situations that the general public cannot, because they have not received the relevant training.  One of the 
earliest examples of professional ethics is probably the Hippocratic Oath to which medical doctors still 
adhere to this day. 
 
Professional bodies are organisations whose members are individual professionals. In some professions 
it is compulsory to be a member of the professional body, in others it is not. This usually depends on 
whether or not the profession requires the professional to have a ‘license to practice’, or to be on a 
professional register, in order to do their job. This is related to how the profession is regulated i.e. who is 
responsible for making sure that professionals are doing their jobs properly. 
 
The professional body may have a number of functions. They may: 

 Set and assess professional examinations 
 Provide support for Continuing Professional Development through learning opportunities and tools 

for recording and planning 
 Publish professional journals or magazines 
 Provide networks for professionals to meet and discuss their field of expertise 
 Issue a Code of Conduct to guide professional behaviour 
 Deal with complaints against professionals and implement disciplinary procedures 

 
Not all professional bodies have regulatory functions. In some professions it is necessary to be registered 
with the regulator but not the professional body, who may provide a set of services to their professional 
members without regulating them. 
Ethical behaviour, such as honesty and integrity, will lead to the success of a business, as it will lead to 
trust amongst workers and trust from the public.  
 
Businesses that exhibit and promote strong corporate codes of ethics are more prosperous in the long run 
because they show a commitment to an expectation of sound moral behaviour from their employees. This 
demonstrates a dedication to society, customers, employees and the business itself.  
It also enhances a company's reputation if it becomes commonly known as an ethical company. This adds 
value to the organisation as customers actively seek out the products and services of a company they 
trust. 
 
The highly competitive environment in today's global economy puts pressure on company leaders to 
remain profitable and to produce a good return for shareholders. Often this pressure can result in unethical 
decisions being made in order to deliver positive results. When this occurs, it usually results in a pattern 
that gets passed down through the organisation. 
Business ethics are the principles and norms that serve as a guide for good and bad conduct in business.  
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Although many people equate obeying the law with being ethical, they are not the same thing. Situations 
will arise in which laws might not be broken, but ethical standards will be violated. Laws serve as a 
minimum requirement for ethicality. In other words, obeying the law is necessary but not sufficient in 
behaving ethically in the corporate world, and in particular, in the debt recovery profession.  
 
1.7.2 Working with the laws of South Africa 
When we work with and create electronic documents for the organisation it is important that all the all 
elements complies with the laws of the country, especially with regard to copyright, privacy, health and 
safety, and consumer rights 
 
 
 
Copyright 
The copyright law of South Africa4 governs copyright, the right to control the use and distribution of 
artistic and creative works, in the Republic of South Africa. It is embodied in the Copyright Act, 1978 and 
its various amendment acts, and administered by the Companies and Intellectual Property Commission in 
the Department of Trade and Industry. 
The Copyright Act defines nine classes of work that are eligible for copyright:  

 Literary works - including novels, poems, plays, film scripts, textbooks, articles, encyclopaedias, reports, 
speeches, etc. 

 Musical works - excluding words sung with the music 

 Artistic works - including paintings, sculptures, drawings, photographs, architectural works, works of 
craftsmanship, etc. 

 Cinematograph films - in any medium, including film, tape or digital data 

 Sound recordings - in any medium, but excluding film soundtracks 

 Broadcasts - signals transmitted by radio waves and intended for public reception 

 Programme-carrying signals - signals representing audio and/or video and transmitted via satellite 

 Published editions - particular typographical arrangements of literary or musical works 

 Computer programs - instructions, in any medium, that direct the operation of a computer 
 
For a work to be eligible for copyright, it must be original, and it must have been written down or recorded 
in some way (except for broadcasts and programme-carrying signals, which must have been broadcast or 
transmitted, respectively). "Originality" requires the work to have been produced by the exercise of skill 
and effort by the author(s). As in all Berne Convention countries, copyright is automatic and does not 
require registration. 
 
The Copyright Act automatically protects works created by South Africans or in South Africa. It also permits 
the Minister of Trade and Industry to extend the same protection to works created in, or by residents of, 
other countries; such protection has been extended to all Berne Convention countries. 
 
Privacy 
The Protection Of Personal Information Bill5 was developed to promote the protection of personal 
information processed by public and private bodies; to introduce information protection principles so as to 
establish minimum requirements for the processing of personal information; to provide for the 
establishment of an Information Protection Regulator; to provide for the issuing of codes of conduct; to 
provide for the rights of persons regarding unsolicited electronic communications and automated decision 
making; to regulate the flow of personal information across the borders of the Republic; and to provide for 
matters connected therewith. 
(1) The purpose of this Act is to—  
(a) give effect to the constitutional right to privacy, by safeguarding personal information when processed 
by a responsible party, subject to justifiable limitations that are aimed at—  
(i) balancing the right to privacy against other rights, particularly the right of access to information;  

                                                           
4Information from: http://en.wikipedia.org/wiki/Copyright_law_of_South_Africa 
5Information taken from: Protection Of Personal Information Bill 
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(ii) protecting important interests, including the free flow of information within the Republic and across 
international borders; 
(b) regulate the manner in which personal information may be processed, by establishing principles, in 
harmony with international standards, that pre- scribe the minimum threshold requirements for lawful 
processing of personal information;  
(c) provide persons with rights and remedies to protect their personal information from processing that is 
not in accordance with this Act; and  
(d) establish voluntary and compulsory measures, including an Information Protection Regulator, to ensure 
respect for and to promote, enforce and fulfil the rights protected by this Act.  
(2) This Act must be interpreted in a manner that— 
(a) gives effect to the purposes of the Act set out in subsection (1); and  
(b) does not prevent any public or private body from exercising or performing its powers, duties and 
functions in terms of the law as far as such functions, powers and duties relate to the processing of 
personal information and such processing is in accordance with this Act or any other legislation that 
regulates the processing of personal information. 
 
Health and safety 
The Occupational Health and Safety Act6 (OHSA) were instituted in 1994 in South Africa. The OHSA gives 
workers some rights in health and safety in the workplace. It tells management to set up safety 
representatives and safety committees in the workplace. 
The regulations in the Act give guidelines on things such as toilets, change rooms, first aid, and drinking 
water, washing facilities, protective clothing, machinery, stacking and packing, ladders, fire, ventilation, 
lighting, temperature, noise and asbestos. Inspectors have wide powers in terms of the Act to make sure 
that employer and workers follow the Act. 
 
The Act excludes workers in mines and on ships, where other laws apply. The OHSA covers all other 
workers, including farm workers, domestic workers and state workers. 
Workers must take reasonable precautions over their own health and safety at work. They must follow any 
precautions and rules about safety and health. They must report any unsafe circumstances or accidents 
as soon as possible, to the safety representative. Anyone who acts in a reckless way or damages any 
safety measures can be charged. Also, if the worker does this damage on purpose, then the employer can 
claim damages from him/her. 
 
The employer must make sure that the workplace is safe and healthy, and must not allow any worker to 
do work that is potentially dangerous. The worker must know what the dangers of the work are. But it is 
always the employer who decides what a threat to workers’ safety is. 
 
The general duties of the employer are to: 
 Choose safety representatives 
 Consult with the workers' organisation about the safety representatives 
 Inform workers of the dangers in the  workplace 
 Reduce any dangers to a minimum before issuing protective clothing 
 Issue protective clothing where necessary 
 Give necessary training to workers who use dangerous machines and materials, to make sure they 

know the safety precautions 
 Prevent workers from using or working with dangerous materials or machines, unless all safety rules 

have been followed 
 Ensure that dangerous machines are in good working order and are safe to work with 
 Make sure that dangerous machinery carries warnings and notices 
 Make sure that somebody who knows the work is supervising the operations to ensure the safety of 

workers 
 Keep the workplace open so that workers can escape from danger if necessary 
 Not move any evidence of an accident before an inspector has given permission, unless someone 

has been badly injured and needs treatment. 
 

                                                           
6Information from: http://www.mywage.co.za/main/decent-work/health-and-safety-at-work 
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Consumer rights 
South African consumers7 are protected by law, which means they can demand redress. 
There are various pieces of powerful legislation in place to protect consumers, the most important being 
the Consumer Protection Act (Act 68 of 2008) and the National Credit Act (Act 34 of 2005). Consumers 
also have the right to information and education. 
The Consumer Protection Act outlines key consumer rights, including the right to:  
 Be heard: consumers have the right to be heard on issues, policies, plans, programmes and decisions 

which affect them. 
 Safety: consumers must be protected against flaws or hidden dangers in products or services. 
 Redress: When you are sold an inferior product or service, you have the right to demand a replacement 

or a refund. 
 Be informed: Consumers have the right to be given all the information they need about a product or 

service.  
 Choice: Consumers have the right to a variety of products and goods that are competitively priced. 
 Consumer education: Consumers have the right to education that will empower them to make informed 

choices. 
 Satisfaction of basic needs: Consumers have the right to basic goods and services for survival, such 

as food, water, education and sanitation.  
 A healthy environment: Consumers have the right to a physical environment that will enhance the quality 

of life. 
 
1.7.3 Working within the normal range of time and cost expected in a professional environment 
To perform work within the normal range of time and cost that would be expected in a professional 
environment is more commonly referred to as performance standards. Adhering to these standards will 
see organisations in compliance. 
 
Compliance is either a state of being in accordance with established guidelines, specifications, or 
legislation or the process of becoming so. Software, for example, may be developed in compliance with 
specifications created by some standards body, such as the Institute of Electrical and Electronics 
Engineers (IEEE), and may be distributed in compliance with the vendor's licensing agreement. In the legal 
system, compliance usually refers to behaviour in accordance with legislation. 
Compliance in a regulatory context is a common business concern because of an increasing number of 
regulations and a lack of understanding about what is required for a company to be in compliance with 
new legislation. 
 
As compliance has become a concern of corporate management, corporations are turning to specialised 
software and consultancies to assist. 
When employees are requested to do presentations, you must ensure that they have the necessary 
knowledge, skill, capability and ability to carry out the given instructions.  
Companies developed performance standards that each employee is expected to practice while on 
duty.  These behaviours and standards are should be incorporated as a measure of overall work 
performance but will also be used to measure task effectiveness.   Companies must make it clear that all 
employees are expected to adhere to and practice the Standards of Performance.  
 
Here are some examples of performance standards 
Make a Positive Impression 
 Be clean and professional looking. 
 Follow dress code at all times. 
 Greet customers and co-workers with a smile. 
 Offer to assist customers. 
Respect and Caring 
 Make sure that information is kept confidential. 
 Listen to customers with empathy; be courteous and do not use jargon.  
 Treat other employees as professionals deserving courtesy, honesty and respect. 
 Welcome new employees. 

                                                           
7Read more: http://www.southafrica.info/services/consumer 
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Innovation 
 Apologise for poor service, and fix what is in your control. 
 Identify ways to solve problems. 
 Offer suggestions. 
 Follow up and follow through to get problems resolved. 
 Take a personal interest in meeting the needs of the customers. 
Dedication 
 Take pride in the organisation as if you own it. 
 Accept the responsibilities of your job. 
 Support your co-workers. Do no chastise or embarrass fellow employees. 
 Participate in staff meetings and company events. 
 Be an ambassador for the Company. 
 Adhere to policies and procedures. 
 Arrive to work on time. 
 Do the right thing. 
 Pick up litter and dispose of it properly. 
 
Exceptional Service 
 Our job is to serve our customers and provide high quality service with care and courtesy. 
 Anticipate and exceed all customer expectations - "Go The Extra Mile." 
 Demonstrate enthusiasm and a high degree of professionalism while performing your job. 
 Make a difference. 

 Consider the safety and well-being of others in all actions. 
 

 

Class Activity 1: Understand the principles of spreadsheets 
Please follow the instructions from the facilitator to complete the formative activity in your Learner Workbook 

 
Module 2: Create a spreadsheet 

After completing this module, the learner will be able to create, open and save spreadsheets, and produce 
a spreadsheet from a given specification, by successfully completing the following: 

 Open the spreadsheet application program 

 Explain the differences between data cells, label cells, and formula cells 

 Demonstrate methods of moving the cell cursor in order to move about the spreadsheet 

 Close the spreadsheet  

 Open and close an existing spreadsheet  

 Create a new spreadsheet  

 Produce a spreadsheet with the required data from given specification 

 Ensure that the spreadsheet is in accordance with the given specifications 

 Enter formula to achieve the given specification 

 Demonstrate practices to ensure the integrity of the data 

 Save a spreadsheet in a different format 

 Explain saving spreadsheets in terms of its purpose and the destination of the saved filed 

 Explain the benefits of saving a file in different formats 

 Save the spreadsheet with a specific name in a specific folder 

 Close the spreadsheet application program 
 
Create a spreadsheet 
Microsoft Excel is flexible and very useful. Although Excel is a popular spreadsheet program used primarily 
for managing data within businesses, it also has a large capacity for practical, everyday use. The strength 
of Excel lies in its ability to quickly sort through, manage and organise data. There are many ways in which 
an average computer user could also employ Excel to help manage everyday tasks in their own life. 
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2.1 Open MS Excel 
Microsoft Office Excel 2013 provides several methods for starting and exiting the program. You can open 
Excel by using the Start menu or a desktop shortcut. When you want to exit Excel, you can do so by using 
the File tab, the Close button, or a keyboard shortcut. 
 
Starting Excel 2013 from the Start menu 
To start Excel 2013 from the Windows Start menu, choose Start→All Programs→Microsoft 
Office→Microsoft Excel 2013. A new, blank workbook appears, ready for you to enter data. 

 
Excel 2010 displays a new, blank workbook when you start the program. 

 
Pinning Excel 2013 to the Start menu 
If you use Excel all the time, you may want to make its program option a permanent part of the Windows 
Start menu. 
Follow these steps to pin Excel 2013 to the Start menu: 

1. Click the Start button and then right-click Microsoft Excel 2013 on the Start menu to open its 
shortcut menu. 

 
If you don’t see Microsoft Excel 2013 displayed on the recently used portion on the left side of the Windows 
Start menu, start Excel 2013 and then repeat this step. 

2. Click Pin to Start Menu on the shortcut menu. 
After pinning Excel to the Start menu, the Microsoft Excel 2013 option always appears in the left column 
of the Start menu and you can then launch Excel by clicking the Start button and then clicking this option. 
 
Creating an Excel 2013 desktop shortcut 
You may prefer having the Excel 2013 program icon appear on the Windows desktop so that you can 
launch the program from there. 
To create an Excel 2013 desktop shortcut, follow these steps: 

1. Choose Start→All Programs→Microsoft Office. 
2. Right-click Microsoft Excel 2013, highlight Send To on the shortcut menu, and click Desktop (Create 

Shortcut) on its continuation menu. 
 
A shortcut named Microsoft Excel 2013 appears on your desktop. You can rename the shortcut to 
something shorter, such as Excel 2013. 

3. Right-click the Microsoft Excel 2013 icon on the desktop and then click Rename on the shortcut 
menu. 

4. Replace the current name by typing a new shortcut name, such as Excel 2013, and then click 
anywhere on the desktop. 

 
2.2 The differences between data cells, label cells, and formula cells 
Each rectangle in a workbook is called a cell. 
A cell is the intersection of a row and a column. 
Simply click to select a cell. Cell B3 is selected in this example. 

 
The cell content determines what type of cell it is. 
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Cell content can also be a formula. A formula cell is one with some sort of calculation in it. A formula asks 
a question and tells Excel to display the answer to that question. A formula always starts with an = sign. 
Think of a formula as “What is?” followed by a question. A cell containing a formula is like a flash card; the 
cell displays the result of calculating the formula. The formula appears in the formula bar above the 
worksheet.  
 
A data cell usually contains numbers, but it could be other kinds of data like dates or times.  
A label is normally a cell with text that acts as a heading for something in another. So you could have a 
formula that has a total in it and beside it have a cell saying what that total is like "Total Sales". 
 
2.3 Methods of moving the cell cursor in order to move about the spreadsheet 
It is possible to use your mouse to scroll to the area on the spreadsheet that you want to be and then click 
on the cell you want to edit. However, you will find this is the slowest way of moving around your 
spreadsheet. 
 
Excel 2013 offers a wide variety of keystrokes for moving the cell cursor to a new cell. When you use one 
of these keystrokes, the program automatically scrolls a new part of the worksheet into view, if this is  
required to move the cell pointer.  
 
The following table summarises these keystrokes, including how far each one moves the cell pointer from 
its starting position. 
 

Keystroke Where the Cell Cursor Moves 

Right arrow or Tab Cell to the immediate right. 

Left arrow or Shift+Tab Cell to the immediate left. 

Up arrow Cell up one row. 

Down arrow Cell down one row. 

Home Cell in Column A of the current row. 

Ctrl+Home First cell (A1) of the worksheet. 

Ctrl+End or End, Home Cell in the worksheet at the intersection of the last column that has data in it and the last row 
that has data in it (that is, the last cell of the so-called active area of the worksheet). 

Page Up Cell one full screen up in the same column. 

Page Down Cell one full screen down in the same column. 

Ctrl+Right arrow or End, 
Right arrow 

First occupied cell to the right in the same row that is either preceded or followed by a blank 
cell. If no cell is occupied, the pointer goes to the cell at the very end of the row. 

Ctrl+Left arrow or End, 
Left arrow 

First occupied cell to the left in the same row that is either preceded or followed by a blank cell. 
If no cell is occupied, the pointer goes to the cell at the very beginning of the row. 

Ctrl+Up arrow or End, 
Up arrow 

First occupied cell above in the same column that is either preceded or followed by a blank cell. 
If no cell is occupied, the pointer goes to the cell at the very top of the column. 

Ctrl+Down arrow or 
End, Down arrow 

First occupied cell below in the same column that is either preceded or followed by a blank cell. 
If no cell is occupied, the pointer goes to the cell at the very bottom of the column. 

Ctrl+Page Down The cell pointer’s location in the next worksheet of that workbook. 

Ctrl+Page Up The cell pointer’s location in the previous worksheet of that workbook. 

 
When moving the cell cursor by using the keystrokes listed in the table, keep the following helpful hints in 
mind: 

 In the case of those keystrokes that use arrow keys, you must either use the arrows on the cursor 
keypad or else have the Num Lock disengaged on the numeric keypad of your keyboard.  
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 The keystrokes that combine the Ctrl or End key with an arrow key are among the most helpful for 
moving quickly from one edge to the other in large tables of cell entries or for moving from table to 
table in a section of a worksheet with many blocks of cells. 

 When you use Ctrl and an arrow key to move from edge to edge in a table or between tables in a 
worksheet, you hold down Ctrl while you press one of the four arrow keys. 

 When you use End and an arrow-key alternative, you must press and then release the End key 
before you press the arrow key. Pressing and releasing the End key causes the End Mode indicator 
to appear on the Status bar. This is your sign that Excel is ready for you to press one of the four 
arrow keys. 

2.4 Close the spreadsheet 
You can close each of these workbook windows one at a time, or you can close the whole workbook 
(including all of its workbook windows). To close all workbooks that are open, you can close the Excel 
window or exit Excel. 
 
Close the active workbook window 

1. Click the workbook window that you want to close. 

2. In the upper-right corner of the workbook window, click Close Window . 
 If the window is the only open window of the workbook, the whole workbook is closed. If there are more 
workbook windows of the same workbook, only the active workbook window is closed. 
 
Close a workbook 

1. Activate the workbook that you want to close. 
2. Click the File Menu, and then click Close. 

 
Close all workbooks and exit Excel 
Do one of the following: 

 In the upper-right corner of the Excel window, click Close . 
 Click the File Menu, and then click Exit Excel. 

 
2.5 Open and close an existing spreadsheet 
You use the Open dialog8 box in Office Excel 2013 to open an existing workbook.   
If you want to open a workbook that was open recently, you don't have to bother with the Open dialog box. 
Just click the File tab, choose Recent, and then click the workbook file in the Recent Workbooks list. 
 
To open an existing workbook: 
In addition to creating new workbooks, you'll often need to open a workbook that was previously saved.   
1. Navigate to Backstage view, then click Open. 

 
2. Select Computer, then click Browse. Alternatively, you can choose OneDrive (previously known 

as SkyDrive) to open files stored on your OneDrive. 

                                                           
8Information from: http://www.dummies.com/how-to/ 
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3. The Open dialog box will appear. Locate and select your workbook, then click Open.  

 
If you've opened the desired workbook recently, you can browse your Recent Workbooks rather than 

search for the file. 

 
To pin a workbook: 
If you frequently work with the same workbook, you can pin it to Backstage view for faster access. 
1. Navigate to Backstage view, then click Open. Your recently edited workbooks will appear. 

 
2. Hover the mouse over the workbook you want to pin. A pushpin icon  will appear next to the 

workbook. Click the pushpin icon.  
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3. The workbook will stay in Recent Workbooks. To unpin a workbook, simply click the pushpin icon again. 

 
 
2.6 Create/produce a new spreadsheet 
A Microsoft Office Excel workbook is a file that contains one or more worksheets that you can use to 
organise various kinds of related information. To create a new workbook, you can open a blank workbook. 
You can also base a new workbook on an existing workbook, the default workbook template, or any other 
template Open a new, blank workbook 
To create a new blank workbook: 

1. Select the File tab. Backstage view will appear. 

 

2. Select New, then click Blank workbook.  
3. A new blank workbook will appear. 

  
When you're ready to add data to a worksheet in a Microsoft Excel 2013 workbook, there are a few simple 
guidelines (a kind of data-entry etiquette) that you should keep in mind: 
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 Try to organise your 
information in tables of 
data that use adjacent 
(neighbouring) 
columns and rows. 
Start the tables in the 
upper-left corner of the 
worksheet and work 
your way down the 
sheet, rather than 
across the sheet. 
When it's practical, 
separate each table by no more than a single column or row. 

 When you set up these tables, don't skip columns and rows just to "space out" the information. 
Instead, you can add white space between information in adjacent columns and rows by widening 
columns, increasing row heights, and changing the alignment. 

 Reserve a single column at the left edge of the table for the table's row headings. 
 Reserve a single row at the top of the table for the table's column headings.  
 If your table requires a title, put the title in the row above the column headings. Put the title in the 

same column as the row headings. You can use the Merge & Centre button on the Home tab to 
merge the title across the columns of the entire table. 

The amount of computer memory available to Excel determines the ultimate size of the worksheet you can 
build, not the total number of cells. When you run out of memory, you've effectively run out of space — no 
matter how many columns and rows are still left to fill. Therefore, to maximise the information you can get 
into a single worksheet, always try to keep your data close together. 
 
2.6.1 Use spreadsheet specifications 
When you are instructed to create a spreadsheet, you should receive specifications for the data that you 
must use. 
In a spreadsheet we enter data directly into cells. Data can take the format of text, numbers or dates.  
Text is a group of characters - usually words - that are used as data in a spreadsheet program. These 
characters include letters, numbers, and special characters such as spaces, the dash symbol ( - ), or the 
number sign ( # ). If you type a number in Excel and you add any of these characters, Excel will identify 
the cell as a text cell. You cannot do calculations with text cells. A quick way to identify if a cell contains 
text is to look at the alignment. Text will be aligned to the left and numbers and dates will be aligned to the 
right. 
Excel 2013 provides a variety of number formats that you can apply to the values 
(numbers) you enter in a worksheet to make the data easier to interpret. These 
number formats include currency, accounting, percentage, date, time, fraction, 
and scientific, as well as a few special formats. 
When you enter a value into a cell, Excel takes a guess at what type of number 

it is and how it should be formatted. How you enter values into an Excel 2013 
worksheet determines the type of number format that Excel assigns to it. Here are some examples: 

 Currency: If you enter a financial value complete with the dollar sign and two decimal places, Excel 
assigns a Currency number format to the cell along with the entry. 

 Percentages: If you enter a value representing a percentage as a whole number followed by the 
percent sign without any decimal places, Excel assigns to the cell the Percentage number format. 

 Dates: If you enter a date (dates are values, too) that follows one of the built-in Excel number formats, 
such as 11/10/09 or 10-Nov-09, the program assigns a Date number format that follows the pattern of 
the date. 

Even if you're a really good typist and prefer to enter each value exactly as you want it to appear in the 
worksheet, you still use number formats to make the values that are calculated by formulas match the 
others you enter.  
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Excel applies a General number format to all the values it calculates as well as any you enter that don't 
follow one of the other Excel number formats. The General format 
drops all leading and trailing zeros from entries. This makes it very 
hard to line up numbers in a column on their decimal points. The only 
cure is to format the values with another number format. 
When you type something like 2/2 in a cell, Excel knows you’re typing 
a date and formats it based on the date setting in Control Panel. So 
for example, Excel might format it as 2-Feb. If you change your date 
setting in Control Panel, the default date format in Excel will change 
as well. If you don’t like the default date format, you can pick a different 
one in Excel, like February 2, 2012 or 2/2/12. You can also create your own custom format in Excel.  
 
Choose from a list of date formats 

1. Select the cells you want to format. 
2. Press CTRL+1. 
3. In the Format Cells box, click the Number tab. 
4. In the Category list, click Date. 
5. Under Type, pick a date format. Your format will preview in the Sample box with the first date in 

your data. 

 
Date formats that begin with an asterisk (*) will change if you change the regional date and time settings 
in Control Panel. Formats without an asterisk won’t change. 

6. If you want to use a date format based on how another language displays dates, pick the language 
under Locale (location),  

Do you have numbers showing up in your cells as #####? This probably means your cell isn’t wide enough 
to show the whole number. Try double-clicking the right border of the column that contains the cells with 
#####. This will resize the column to fit the number. You can also drag the right border of the column to 
make it any size you want. 
 
2.7 Enter formulae 
Formulas are the real workhorses of an Excel 2013 worksheet. If you set up a formula properly, it computes 
the correct answer when you enter it into a cell. From then on, it keeps itself up to date, recalculating the 
results whenever you change any of the values that the formula uses. 
You let Excel know that you're about to enter a formula in the current cell by entering the equal sign (=). 
Some formulas follow the equal sign with a built-in function such as SUM or AVERAGE. Many simple 
formulas use a series of values or cell references that contain values separated by one or more of the 
following mathematical operators: 

This Mathematical Operator . . . . . . Is Used For 

+ (plus sign) Addition 

- (minus sign or hyphen) Subtraction 
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This Mathematical Operator . . . . . . Is Used For 

* (asterisk) Multiplication 

/ (slash) Division 

^ (caret) Raising a number to an exponential power 

For example, to create a formula in cell C2 that 
multiplies a value entered in cell A2 by a value in cell 
B2, enter the following formula in cell C2: =A2*B2 
To enter this formula in cell C2, follow these steps: 

1. Select cell C2. 
2. Type the entire formula =A2*B2 in the cell. 
3. Press Enter. 

Or 
1. Select cell C2. 
2. Type = (equal sign). 
3. Select cell A2 in the worksheet by using the mouse or the keyboard. 

This action places the cell reference A2 in the formula in the cell. 
 
To start the formula, type =, and then select cell A2. 

4. Type * (Shift+8 on the top row of the keyboard). 
5. Select cell B2 in the worksheet by using the mouse or the keyboard. 

 
This action places the cell reference B2 in the formula. 

 
6. Press Enter. 

Excel displays the calculated answer in cell C2 and the formula =A2*B2 in the Formula bar. 

 
If you select the cell you want to use in a formula, either by clicking it or by moving the cell cursor to it, you 
have less chance of entering the wrong cell reference. 
After creating a formula that refers to the values in certain cells (rather than containing those values itself), 
you can change the values in those cells, and Excel automatically recalculates the formula, using these 
new values and displaying the updated answer in the worksheet. Using the example shown in the figures, 
suppose that you change the value in cell B2 from 100 to 50. The moment that you complete this change 
in cell B2, Excel recalculates the formula and displays the new answer, 1000, in cell C2. 
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2.7.1 Addition 
To add two or more numbers in Excel you need to create a formula. Two important points to remember 
about Excel formulas:  

 formulas in Excel always begin with the equal sign ( = )  
 the equal sign always goes in the cell where you want the answer to go 

 
Use Cell References in Formulas 
Even though you can use numbers directly in a formula, it is much better to use the references or 
addresses of the cells containing the numbers you want to add. If you use the cell references rather than 
the actual data, later, if you need to change the data in either cell, the results of the formula will update 
automatically without you having to rewrite the formula.  
 
Setting Up the Addition Formula 
As an example, let’s create a formula in cell C1 that will add the data in cell B1 to the data in A1.  
Our formula: 
=A1 + B1 
Our data: 

 place the number 20 in cell A1  
 place the number 10 in cell B1 

 
Formula Steps 
To add 10 to 20 and have the answer appear in cell C1:  
1. Type an equal sign in cell C1.  
2. Click on cell A1 with the mouse pointer.  
3. Type the plus sign ( ) in cell C1.  
4. Click on cell B1 with the mouse pointer.  
5. Press the ENTER key on the keyboard.  
6. The answer 30 should be present in cell C1.  
7. Even though you see the answer in cell C1, if you click on that cell you will see our formula in the 

formula bar above the work area.  

 
To expand your formula to include additional operations - such as subtraction, multiplication, or more 
additions- just continue to add the correct mathematical operator followed by the cell reference containing 
your data.  
 
2.7.2 Subtraction 
To subtract two or more numbers in Excel you need to create a formula. 
Two important points to remember about Excel formulas:  
1. Formulas in Excel always begin with the equal sign (=). 
2. The equal sign is always typed into the cell where you want the answer to appear. 
 
Use Cell References in Formulas 
Even though you can use numbers directly in a formula, it is much better to use the cell references of the 
numbers you want to subtract.  
If you use the cell references rather than the actual data, later, if you need to change the data in either cell, 
the results of the formula will update automatically without you having to rewrite the formula.  
 
Setting Up the Subtraction Formula 
As an example, let's create a formula in cell E3 that will subtract the contents of cell E2 from cell E1.  
For help with these instructions, see the image above.  
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Our formula:  
= E1 - E2 
Our data:  

 type the number 20 in cell E1 and press the ENTER key on the keyboard.  
 type the number 10 in cell E2 and press the ENTER key on the keyboard. 

 
Formula Steps 
To subtract 10 from 20 and have the answer appear in cell E3:  

1. Click on cell E3 with the mouse pointer to make it the active cell. 
2. Type the equal sign ( = ) in cell E3 to begin the formula. 
3. Click on cell E1 with the mouse pointer to add that cell reference to the formula after the equal sign. 
4. Type a minus sign ( - ) in cell E3 after the cell reference E1. 
5. Click on cell E2 with the mouse pointer to add that cell reference to the formula after the minus 

sign. 
6. Press the ENTER key on the keyboard. 
7. The answer 10 should be present in cell E3. 
8. Even though you see the answer in cell E3, if you click on that cell you will see our formula in the 

formula bar above the work area. 
9. To test the value of using cell references in a formula, change the number in cell E2 from 10 to 5 

and press the ENTER key on the keyboard.  
10. The answer in cell E3 should automatically update to 15 to reflect the change in data in cell E2. 

 
To expand your formula to include additional operations - such as addition, multiplication, or more 
subtractions - just continue to add the correct mathematical operator followed by the cell reference 
containing your data.  
 
2.7.3 Division 
To divide two numbers in Excel you need to create a formula. Important points to remember about Excel 
formulas:  

 formulas in Excel always begin with the equal sign ( = )  
 the equal sign always goes in the cell where you want the answer to go  
 the division symbol is the forward slash ( / ) 

 
Use Cell References in Formulas 
Even though you can use numbers directly in your division formula, it is much better to use the references 
or addresses of the cells containing your data. If you use the cell references rather than the actual data, 
later, if you need to change the data in either cell, the results of the formula will update automatically 
without you having to rewrite the formula.  
Setting Up the Division Formula 
As an example, lets create a formula in cell E1 that will divide the contents of cell C1 by cell D1.  
Our formula: 
=C1 / D1 
Our data: 

 place the number 20 in cell C1  
 place the number 10 in cell D1 

 
Division Formula Steps 
To divide 20 by 10 and have the answer appear in cell E1:  

1. Type an equal sign in cell E1.  
2. Click on cell C1 with the mouse pointer.  
3. Type the division sign ( / ) in cell E1.  
4. Click on cell D1 with the mouse pointer.  
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5. Press the ENTER key on the keyboard.  
6. The answer 2 should be present in cell E1.  
7. Even though you see the answer in cell E1, if you click on that cell you will see our formula in the 

formula bar above the work area.  

 
To expand your formula to include additional operations - such as subtraction or addition - just continue to 
add the correct mathematical operator followed by the cell reference containing your data.  
 
2.7.4 Multiplication 
To multiply two or more numbers in Excel you need to create a formula. Important points to remember 
about Excel formulas:  

 formulas in Excel always begin with the equal sign ( = )  
 the equal sign always goes in the cell where you want the answer to go  
 the multiplication sign in Excel is the asterisk ( * ) 

 
Use Cell References in Formulas 
Even though you can use numbers directly in a formula, it is much better to use the references or 
addresses of the cells containing the numbers you want to add.  
By using cell references rather than the actual data in your formula, later, if you need to change your data, 
the results of the formula will update automatically without you having to rewrite the formula.  
 
Setting Up the Multiplication Formula 
As an example, lets create a formula in cell E1 that will multiply the data in cell D1 by the data in D2.  
Our formula: = D1 * D2 
Our data: 

 type the number 20 in cell D1  
 type the number 10 in cell D2 

 
Formula Steps 
To multiply 10 to 20 and have the answer appear in cell E1:  

1. Type an equal sign in cell E1. 
2. Click on cell D1 with the mouse pointer. 
3. Type an asterisk sign ( * ) in cell E1. 
4. Click on cell D2 with the mouse pointer.  
5. Press the ENTER key on the keyboard. 
6. The answer 200 should be present in cell E1. 
7. Even though you see the answer in cell E1, if you click on that cell you will see our formula in the 

formula bar above the work area. 

 
To expand your formula to include additional operations - such as subtraction or addition - just continue to 
add the correct mathematical operator followed by the cell reference containing your data.  
 
2.7.5 Sum 
The SUM function provides a quick way to sum columns or rows of numbers in an Excel worksheet.  
SUM Function Syntax and Arguments 
The syntax for the SUM function is:  
=SUM ( Number1, Number2, ... Number255 ) 
Up to 255 numbers can be entered as arguments for the function.  
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SUM Function Example 
This example will sum a column of numbers using the SUM function. The function ignores text data in the 
selected range.  
As well, if data is later changed or numbers added to blank cells in the range, the total automatically 
updates to include the new data. 
 
Entering the Tutorial Data 
1. Enter the following data into cells D1 to D4: 114, 165, 178, text 
2. Leave cell D5 blank 
3. Enter the following data into cell D6: 165 
 
Entering the SUM Function 

1. Click on cell D7 - the location where the results will be displayed 
2. Click on the Formulas tab of the ribbon menu 
3. Choose Math & Trig from the ribbon to open the function drop down list 
4. Click on SUM in the list to bring up the function's dialog box  
5. In the dialog box, click on the Number1 line 
6. Drag select cells D1 and D6 to enter the range of data into the dialog box 
7. Click OK to complete the function and close the dialog box 
8. The answer 622 should appear in cell D7 
9. The function ignores the text data in cell D4 

 
Updating the SUM Function 

1. Enter the following data into cell D5: 200 and press the Enter 
key on the keyboard 

2. The answer 622 in cell D7 should update to 822 
3. Replace the text data in cell D4 with the number 100 and press 

the Enter key on the keyboard 
4. The answer in D7 should update to 922 
5. Click on cell D7 and the complete function = SUM (D1 : D6) 

appears in the formula bar above the worksheet 
 
2.8 Demonstrate practices to ensure the integrity of the data 
When creating a spreadsheet it is important to ensure the integrity of the data, by: 

 Checking the spreadsheet against the data source.  This would require you to check that the data 
you have entered is correct from the original document that you used as the data source. 

 Checking the totals of the columns or rows.  This would require you to either manually or using 
Excel, check that the columns or rows have been added up correctly (formulas and functions used 
on the correct data cells) 

 Auditing the formulas and functions to ensure that the correct formulas or functions are being used. 
 
In Excel 2013, by using Data validation feature you can ensure the data-type integrity by enforcing users 
to enter valid data from the range you selected. You can also write your own input message that appears 
before entering data, it helps users to acquaint with valid entries and error message that appear in case 
of any invalid data entered. 
Launch Excel 2013, open a datasheet on which you want to apply data validation rules. 
For instance: In grading data sheet, we need to apply rule that marks must be between 0-100, and in an 
event of any incompatible input value, errors dialog appears. 
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To start off with applying rule on Marks column, navigate to Data tab, click Data Validation. 

 
Data Validation dialog will appear. On Settings tab, from Allow drop-down list you can select any data type 
that suits your selected table data. 

 
Now set Whole number from Allow list, from Data list select between, select range of data from Minimum 
to Maximum value as shown in the screenshot. 
 

 
Now navigate to Input Message tab, enable Show input message when cell is selected option. This option 
automatically shows input message specified under Input message box. Now head over to Error Alert tab. 
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Enable Show error alert after invalid data is entered option, this will show alert pop-up. You can select style 
of alert pop-up, from Style list. Enter the error message you want to show under Error message text box. 
Click OK to end the Data Validation Dialog. 

 
When you select the cell to enter data, input message will show up with the cell, instructing you to enter 
data according to the rule defined. 

 
If you try to enter any invalid data, then the Error Message alert pops-up and prevent you from entering 
any invalid data. 

 
 
2.8.1 Check totals and Audit formulae 
One of the most powerful features of Excel is the ability to create formulas. You can use formulas to 
calculate new values, analyse data, and much more. But formulas also have a downside: If you make even 
a small mistake when typing a formula, it can give an incorrect result. 
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To make matters worse, your spreadsheet will not always tell you if a formula is wrong. It will usually 
just go ahead and run the calculations and give you the wrong answer. It's up to you to double-check your 
formulas whenever you create them. 
 The formula-auditing tools are found in the Formula Auditing group on the Formulas tab of the Ribbon. 
These tools include the following:  

 Trace Precedents: When you click this button, Excel draws arrows to the cells (the so-called direct 
precedents) that are referred to in the formula inside the selected cell. When you click this button 
again, Excel adds "tracer" arrows that show the cells (the so-called indirect precedents) that are 
referred to in the formulas in the direct precedents. 

 Trace Dependents: When you click this button, Excel draws arrows from the selected cell to the 
cells (the so-called direct dependents) that use, or depend on, the results of the formula in the 
selected cell. When you click this button again, Excel adds tracer arrows identifying the cells (the 
so-called indirect dependents) that refer to formulas found in the direct dependents. 

 Remove Arrows: Clicking this button (or the Remove Arrows option on its drop-down menu) 
removes all the arrows drawn, no matter what button or command you used to put them there.  

 Show Formulas: To display all formulas in their cells in the worksheet instead of their calculated 
values (just like pressing Ctrl+`). 

 Error Checking: When you click this button or the Error Checking option on its drop-down menu, 
Excel displays the Error Checking dialog box, which describes the nature of the error in the current 
cell, gives you help on it, and enables you to trace its precedents. Click the Trace Error option on 
this button's drop-down menu to attempt to locate the cell that contains the original formula that 
has an error. Click the Circular References option on this button's drop-down menu to display a 
menu with a list of all the cell addresses containing circular references in the active worksheet. 

 Evaluate Formula: Clicking this button opens the Evaluate Formula dialog box, where you can 
have Excel evaluate each part of the formula in the current cell. The Evaluate Formula feature can 
be quite useful in formulas that nest many functions within them. 

 Watch Window: Clicking this button opens the Watch Window pane, which displays the workbook, 
sheet, cell location, range name, current value, and formula in any cells that you add to the watch 
list. To add a cell to the watch list, click the cell in the worksheet, click the Add Watch button in the 
Watch Window pane, and then click Add in the Add Watch dialog box that appears. 

 
2.9 Save a spreadsheet 
 Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 
important differences: 

 Save: When you create or edit a workbook, you'll use the Save command to save your changes. 
You'll use this command most of the time. When you save a file, you'll only need to choose a file 
name and location the first time. After that, you can just click the Save command to save it with the 
same name and location. 

 Save As: You'll use this command to create a copy of a workbook while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version.  

2.9.1 To save a workbook 
It's important to save your workbook whenever you start a new project or make changes to an existing 
one. Saving early and often can prevent your work from being lost. You'll also need to pay close attention 
to where you save the workbook so it will be easy to find later. 

1. Locate and select the Save command on the Quick Access toolbar. 

 
2. If you're saving the file for the first time, the Save As pane will appear in Backstage view. 
3. You'll then need to choose where to save the file and give it a file name. To save the workbook to 

your computer, select Computer, then click Browse. Alternatively, you can click OneDrive to save 
the file to your OneDrive. 
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4. The Save As dialog box will appear. Select the location where you want to 

save the workbook. 
5. Enter a file name for the workbook, then click Save. 

 
6. The workbook will be saved. You can click the Save command again to save 

your changes as you modify the workbook. 
You can also access the Save command by pressing Ctrl+S on your keyboard. 
 
Using Save As to make a copy 
If you want to save a different version of a workbook while keeping the original, you can create a copy. 
For example, if you have a file named Sales Data, you could save it as Sales Data 2 so you'll be able to 
edit the new file and still refer back to the original version. 
To do this, you'll click the Save As command in Backstage view. Just like when saving a file for the first 
time, you'll need to choose where to save the file and give it a new file name. 

 
To change the default save location: 
If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location 
when saving. If you find it inconvenient to select Computer each time, you can change the default save 
location so Computer is selected by default. 

1. Click the File tab to access Backstage view. 
 

2. Click Options.  

 
3. The Excel Options dialog box will appear. Select Save, check the box next to Save to Computer 

by default, then click OK. The default save location will be changed. 
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2.9.2 The benefits of saving a spreadsheet in different formats 
You can save a Microsoft Excel 2013 file in another file format by clicking the File tab, and then clicking 
Save As. The file formats that are available in the Save As dialog box vary, depending on what type of 
sheet is active (a worksheet, chart sheet, or other type of sheet). 
In Excel 2013, you can open a file that was created in another file format, either in an earlier version of 
Excel or in another program, by clicking the File tab, and then clicking Open. If you open an Excel 97-
2003 workbook, it automatically opens in Compatibility Mode. To take advantage of the new features of 
Excel 2013, you can save the workbook to an Excel 2013 file format. However, you also have the option 
to continue to work in Compatibility Mode, which retains the original file format for backward compatibility. 
Whenever you save a file in another file format, some of its formatting, data, and features might not be 
transferred.  

Format Extension Description 

Excel Workbook .xlsx The default XML-based file format for Excel 2013 and Excel 2007. 
Cannot store Microsoft Visual Basic for Applications (VBA) macro code 
or Microsoft Office Excel 4.0 macro sheets (.xlm). 

Excel Workbook (code) .xlsm The XML-based and macro-enabled file format for Excel 2013 and Excel 
2007. Stores VBA macro code or Excel 4.0 macro sheets (.xlm).  

Excel Binary Workbook .xlsb The binary file format (BIFF12) for Excel 2013 and Excel 2007.  

Template .xltx The default file format for an Excel template for Excel 2013 and Excel 
2007. Cannot store VBA macro code or Excel 4.0 macro sheets (.xlm). 

Template (code) .xltm The macro-enabled file format for an Excel template Excel 2013 and 
Excel 2007. Stores VBA macro code or Excel 4.0 macro sheets (.xlm). 

Excel 97- Excel 2003 
Workbook 

.xls The Excel 97 - Excel 2003 Binary file format (BIFF8). 

Excel 97- Excel 2003 
Template 

.xlt The Excel 97 - Excel 2003 Binary file format (BIFF8) for an Excel 
template. 

Microsoft Excel 5.0/95 
Workbook 

.xls The Excel 5.0/95 Binary file format (BIFF5). 

XML Spreadsheet 2003 .xml XML Spreadsheet 2003 file format (XMLSS). 

XML Data .xml XML Data format. 

Excel Add-In .xlam The XML-based and macro-enabled Add-In format for Excel 2013 and 
Excel 2007. An Add-In is a supplemental program that is designed to run 
additional code. Supports the use of VBA projects and Excel 4.0 macro 
sheets (.xlm). 

Excel 97-2003 Add-In .xla The Excel 97-2003 Add-In, a supplemental program that is designed to 
run additional code. Supports the use of VBA projects. 

Excel 4.0 Workbook .xlw An Excel 4.0 file format that saves only worksheets, chart sheets, and 
macro sheets. You can open a workbook in this file format in Excel 2013, 
but you cannot save an Excel file to this file format. 

 
2.9.3 Save a spreadsheet in a different format 
 By default, Excel workbooks are saved in the .xlsx file type. However, there may be times when you need 
to use another file type, such as a PDF or Excel 97-2003 workbook. It's easy to export your workbook 
from Excel in a variety of file types. 
 
To export a workbook as a PDF file: 
Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF file, can be 
especially useful if you're sharing a workbook with someone who does not have Excel. A PDF will make it 
possible for recipients to view but not edit the content of your workbook. 

1. Click the File tab to access Backstage view.  
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2. Click Export, then select Create PDF/XPS. 

 
3. The Save As dialog box will appear. Select the location where you want to export the workbook, 

enter a file name, then click Publish. 

 
By default, Excel will only export the active worksheet. If you have multiple worksheets and want to save 
all of them in the same PDF file, click Options in the Save as dialog box. The Options dialog box will 
appear. Select Entire workbook, then click OK. 

 
Whenever you export a workbook as a PDF, you'll also need to consider how your workbook data will 
appear on each page of the PDF, just like printing a workbook.   
 
To export a workbook in other file types: 
You may also find it helpful to export your workbook in other file types, such as an Excel 97-2003 
workbook if you need to share with people using an older version of Excel, or a .CSV file if you need 
a plain-text version of your workbook. 

1. Click the File tab to access Backstage view. 
2. Click Export, then select Change File Type. 
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3. Select a common file type, then click Save As. 

 
4. The Save As dialog box will appear. Select the location where you want to export the workbook, 

enter a file name, then click Save.  

 
You can also use the Save as type: drop-down menu in the Save As dialog box to save workbooks in a 
variety of file types. 
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2.10 Close MS Excel 
In earlier versions of Excel you can exit Excel and close all open workbooks at once. To reduce confusion 
about the different close and exit commands in Office Backstage view (File tab), Exit was removed in 
Excel 2013. 

Unfortunately, you’ll notice that clicking File > Close or the Close button  (in the upper-right corner of 
the application window) only closes workbooks one at a time, which is time-consuming when you have 
many workbooks open and you just want to exit Excel. 
To exit Excel the way you did before, add Exit to the Quick Access Toolbar (File > Options > Quick 
Access Toolbar), or right-click the Excel icon on the Windows Taskbar to pick Close all windows.  

 
 

 

Class Activity 2: Create a spreadsheet 
Please follow the instructions from the facilitator to complete the formative activity in your Learner Workbook 

 
Module 3: Edit a spreadsheet 

After completing this module, the learner will be able to edit a spreadsheet, by successfully completing the 
following: 

 Open an existing spreadsheet 

 Select and de-select cells for manipulation  

 Manipulate cells  

 Use the automatic fill feature to automatically enter data in cells 

 Locate text and replace it in a spreadsheet by using features of the application 
 
Edit a spreadsheet 
To work with data on a worksheet, you first have to enter that data in the cells on the worksheet. Then, you 
might want to adjust the data so that it is visible, and display it just the way that you want. 
Enter the data 

1. Click a cell, and then type data in that cell. 
2. Press ENTER or TAB to move to the next cell. 

To enter data on a new line in a cell, enter a line break by pressing ALT+ENTER. 
You can change or delete the contents of any cell at any time. To clear a cell, simply select the cell or range 
of cells you want to delete and press the Delete key. You don't have to clear a cell entry to enter new 
information. Instead, you can simply select the cell and begin typing. Your new information will replace 
what was in the cell.  
 
There are a couple of ways to edit the contents of the cell. One way is to select the cell and then edit the 
contents in the Formula Bar. Another method is to double click the cell and then edit the cell contents 
directly in the selected cell. Either method causes Excel to go into Edit Mode and the Cancel and Enter 
buttons appear on the Formula Bar. 
 
3.1 Open an existing spreadsheet 
You use the Open dialog box in Office Excel 2013 to open an existing workbook.   
If you want to open a workbook that was open recently, you don't have to bother with the Open dialog box. 
Just click the File tab, choose Recent, and then click the workbook file in the Recent Workbooks list. 

US 116937 
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To open an existing workbook: 
In addition to creating new workbooks, you'll often need to open a workbook that 
was previously saved.   

1. Navigate to Backstage view, then click Open. 
 

2. Select Computer, then click Browse. Alternatively, you can choose OneDrive 
(previously known as SkyDrive) to open files stored on your OneDrive. 

 
3. The Open dialog box will appear. Locate and select your workbook, then click Open. 

 
 
If you've opened the desired workbook recently, you can browse your Recent Workbooks rather than 
search for the file. 

 
3.2 Select and de-select cells for manipulation 
On a worksheet, you can select cells, ranges, rows, or columns — for example, to format the data in the 
selection, or to insert other cells, rows, or columns. You can also select all or part of the cell contents and 
turn on editing mode so that you can modify the data. 
 
You can select cells and ranges in a Microsoft Excel table just as you would select them in a worksheet, 
but selecting table rows and columns is different from selecting worksheet rows and columns. 
Note: If a worksheet has been protected, you might not be able to select cells or their contents on a 
worksheet. 

To select Do this 

A single cell Click the cell, or press the arrow keys to move to the cell. 

A range of cells Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you press 
the arrow keys to extend the selection. 
You can also select the first cell in the range, and then press F8 to extend the selection by using 
the arrow keys. To stop extending the selection, press F8 again. 

A large range of cells Click the first cell in the range, and then hold down SHIFT while you click the last cell in the range. 
You can scroll to make the last cell visible. 
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To select Do this 

All cells on a worksheet Click the Select All button.  

 
To select the entire worksheet, you can also press CTRL+A. 
Note If the worksheet contains data, CTRL+A selects the current region. Pressing CTRL+A a 
second time selects the entire worksheet. 

Nonadjacent cells or cell ranges Select the first cell or range of cells, and then hold down CTRL while you select the other cells or 
ranges. 
You can also select the first cell or range of cells, and then press SHIFT+F8 to add another 
nonadjacent cell or range to the selection. To stop adding cells or ranges to the selection, press 
SHIFT+F8 again. 
Note You cannot cancel the selection of a cell or range of cells in a nonadjacent selection without 
cancelling the entire selection. 

An entire row or column Click the row or column heading. 

 
 Row heading. 

 Column heading 
You can also select cells in a row or column by selecting the first cell and then pressing 
CTRL+SHIFT+ARROW key (RIGHT ARROW or LEFT ARROW for rows, UP ARROW or DOWN 
ARROW for columns). 
Note If the row or column contains data, CTRL+SHIFT+ARROW key selects the row or column 
to the last used cell. Pressing CTRL+SHIFT+ARROW key a second time selects the entire row 
or column. 

Adjacent rows or columns Drag across the row or column headings. Or select the first row or column; then hold down SHIFT 
while you select the last row or column. 

Nonadjacent rows or columns Click the column or row heading of the first row or column in your selection; then hold down CTRL 
while you click the column or row headings of other rows or columns that you want to add to the 
selection. 

The first or last cell in a row or 
column 

Select a cell in the row or column, and then press CTRL+ARROW key (RIGHT ARROW or LEFT 
ARROW for rows, UP ARROW or DOWN ARROW for columns). 

The first or last cell on a 
worksheet or in a Microsoft 
Office Excel table 

Press CTRL+HOME to select the first cell on the worksheet or in an Excel list. 
Press CTRL+END to select the last cell on the worksheet or in an Excel list that contains data or 
formatting. 

Cells to the last used cell on the 
worksheet (lower-right corner) 

Select the first cell, and then press CTRL+SHIFT+END to extend the selection of cells to the last 
used cell on the worksheet (lower-right corner). 

Cells to the beginning of the 
worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to extend the selection of cells to the 
beginning of the worksheet. 

More or fewer cells than the 
active selection 

Hold down SHIFT while you click the last cell that you want to include in the new selection. The 
rectangular range between the active cell and the cell that you click becomes the new selection. 

 
To cancel a selection of cells, click any cell on the worksheet. 
 
Excel marks selected cells or ranges by highlighting them. These highlights do not appear in a printout. If 
you want to display cells with a highlight when you print a worksheet, you can use formatting features to 
apply cell shading. 

 When SCROLL LOCK is on, Scroll Lock is displayed on the status bar. Pressing an arrow key 
while SCROLL LOCK is on will scroll one row up or down or one column left or right. To use the 
arrow keys to move between cells, you must turn SCROLL LOCK off. 

 If the selection is extended when you click a cell or press keys to move around the worksheet, it 
may be because you pressed F8 or SHIFT+F8 to extend or add to the selection. In this case, 
Extend Selection or Add to Selection is displayed on the status bar. To stop extending or adding 
to a selection, press F8 or SHIFT+F8 again. 

 
Select the contents of a cell 
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To select the contents of a 
cell 

Do this 

In the cell Double-click the cell, and then drag across the contents of the cell that you want to select. 

In the formula bar 

 

Click the cell, and then drag across the contents of the cell that you want to select in the 
formula bar. 

By using the keyboard Press F2 to edit the cell, use the arrow keys to position the insertion point, and then press 
SHIFT+ARROW key to select the contents. 

 
Select rows and columns in an Excel table 
You can select cells and ranges in a table just as you would select them in a worksheet, but selecting table 
rows and columns is different from selecting worksheet rows and columns. 
 

To select Do this 

A table column with or without table 
headers 

Click the top edge of the column header or the column in the table. The following selection 
arrow appears and indicates that clicking selects the column. 

 
Note    Clicking the top edge one time selects the table column data; clicking it two times 

selects the whole table column. 
You can also click anywhere in the table column, and then press CTRL+SPACEBAR, or 
you can click the first cell in the table column, and then press CTRL+SHIFT+DOWN 
ARROW. 
Note    Pressing CTRL+SPACEBAR one time selects the table column data; pressing 

CTRL+SPACEBAR two times selects the whole table column. 

A table row Click the left border of the table row. The following selection arrow appears, and indicates 
that clicking selects the row. 

 
You can click the first cell in the table row, and then press CTRL+SHIFT+RIGHT ARROW. 

All table rows and columns Click the upper-left corner of the table. The following selection arrow appears, and 
indicates that clicking selects the table data in the entire table. 

 
Click the upper-left corner of the table two times to select the whole table, including the 
table headers. 
You can also click anywhere in the table, and then press CTRL+A to select all table data in 
the table, or you can click the upper-left most cell in the table, and then press 
CTRL+SHIFT+END. 
Press CTRL+A two times to select the whole table, including the table headers. 

 
3.3 Manipulate cells 
When you move or copy a cell, Excel moves or copies the entire cell, 
including formulas and their resulting values, cell formats, and comments. 

1. Select the cells that you want to move or copy.  
On the Home tab, in the Clipboard group, do one of the following: 

 

 To move cells, click Cut .  
Keyboard shortcut  You can also press CTRL+X. 

 To copy cells, click Copy .  
Keyboard shortcut  You can also press CTRL+C. 

3. Select the upper-left cell of the paste area.  
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To move or copy a selection to a different worksheet or workbook, click another worksheet tab or switch 
to another workbook, and then select the upper-left cell of the paste area. 

4. On the Home tab, in the Clipboard group, click Paste.  
Keyboard shortcut You can also press CTRL+V. 

To choose specific options when you paste cells, you can click the arrow below Paste , and then click 
the option that you want. For example, you can click Paste Special or Picture. 
By default, Excel displays the Paste Options button on the worksheet to provide you with special options 
when you paste cells, such as Keep Source Formatting. If you don't want to display this button every 
time that you paste cells, you can turn this option off. Click the File tab, and then click Options. In the 
Advanced category, under Cut, Copy, and Paste, clears the Show Paste Options button when content 
is pasted check box. 
Excel replaces existing data in the paste area when you cut and paste cells to move them. 
When you copy cells, cell references are automatically adjusted. When you move cells, however, cell 
references are not adjusted, and the contents of those cells and of any cells that point to them may be 
displayed as reference errors. In this case, you will need to adjust the references manually. 
If the selected copy area includes hidden cells, Excel also copies the hidden cells. You may need to 
temporarily unhide cells that you don't want to include when you copy information. 
If the paste area contains hidden rows or columns, you might need to unhide the paste area to see all the 
copied cells. 
 
Move or copy entire cells by using the mouse 
By default, drag-and-drop editing is turned on so that you can use the mouse to move and copy cells. 

2. Select the cells or range of cells that you want to move or copy. Do one of the following: 
 To move a cell or range of cells, point to the border of the selection. When the pointer 

becomes a move pointer , drag the cell or range of cells to another location. 
 To copy a cell or range of cells, hold down CTRL while you point to the border of the 

selection. When the pointer becomes a copy pointer , drag the cell or range of cells to 
another location. 

Excel replaces existing data in the paste area when you move cells. 
When you copy cells, cell references are automatically adjusted. When you move cells, however, cell 
references are not adjusted, and the contents of those cells and of any cells that point to them may be 
displayed as reference errors. In this case, you will need to adjust the references manually. 
If the selected copy area includes hidden cells, Excel also copies the hidden cells. You may need to 
temporarily unhide cells that you don't want to include when you copy information.  
If the paste area contains hidden rows or columns, you might need to unhide the paste area to see all the 
copied cells. 
 
Move or copy the contents of a cell 

1. Double-click the cell that contains the data that you want to move or copy. 
By default, you can edit and select cell data directly in the cell by double-clicking it, but you can also edit 
and select cell data in the formula bar. 

2. In the cell, select the characters that you want to move or copy.  
3. On the Home tab, in the Clipboard group, do one of the following: 
 To move the selection, click Cut.  
 To copy the selection, click Copy. 
4. In the cell, click where you want to paste the characters, or double-click another cell to move or 

copy the data. 
5. On the Home tab, in the Clipboard group, click Paste. 
6. Press ENTER. 

When you double-click a cell or press F2 to edit the active cell, the arrow keys work only within that cell. 
To use the arrow keys to move to another cell, first press ENTER to complete your editing changes to the 
active cell. 
 
Copy cell values, cell formats, or formulas only 
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When you paste copied data, you can do any of the following: 
 Convert any formulas in the cell to the calculated values without overwriting the existing formatting. 
 Paste only the cell formatting, such as font colour or fill colour (and not the contents of the cells). 
 Paste only the formulas (and not the calculated values). 
Select the cell or range of cells that contains the values, cell formats, or formulas that you want to copy. 

 Tip: To cancel a selection of cells, click any cell on the worksheet. 
1. On the Home tab, in the Clipboard group, click Copy. 

Keyboard shortcut  You can also press CTRL+C. 
2. Select the upper-left cell of the paste area or the cell where you want to paste the value, cell format, 

or formula. 
3. On the Home tab, in the Clipboard group, click the arrow below Paste, and then do one of the 

following: 
 To paste values only, click Values. 
 To paste cell formats only, click Formatting. 
 To paste formulas only, click Formulas.  

 If the copied formulas contain relative cell references, Excel adjusts the references (and the relative parts 
of mixed cell references) in the duplicate formulas. For example, suppose that cell B8 contains the formula 
=SUM(B1:B7). If you copy the formula to cell C8, the duplicate formula refers to the corresponding cells in 
that column: =SUM(C1:C7). If the copied formulas contain absolute cell references, the references in the 
duplicate formulas are not changed. If you do not get the results that you want, you can also change the 
references in the original formulas to either relative or absolute cell references and then recopy the cells. 
 
Delete cells, rows, or columns 

1. Select the cells, rows, or columns that you want to delete. 
On the Home tab, in the Cells group, click the arrow next to Delete, and then do one of the following: 

 
 To delete selected cells, click Delete Cells. 
 To delete selected rows, click Delete Sheet Rows. 
 To delete selected columns, click Delete Sheet Columns. 

You can right-click a selection of cells, click Delete, and then click the option that you want. You can also 
right-click a selection of rows or columns and then click Delete. 

3. If you are deleting a cell or a range of cells, in the Delete dialog box, click Shift cells left, Shift 
cells up, Entire row, or Entire column. 

If you are deleting rows or columns, other rows or columns automatically shift up or to the left. 
To quickly repeat deleting cells, rows, or columns, select the next cells, rows, or columns, and then press 
CTRL+Y. 
If needed, you can restore deleted data immediately after you delete it. On the Quick Access Toolbar, 
click Undo Delete, or press CTRL+Z. 
Pressing DELETE deletes the contents of the selected cells only, not the cells themselves. 
Excel keeps formulas up to date by adjusting references to the shifted cells to reflect their new locations. 
However, a formula that refers to a deleted cell displays the #REF! error value. 
 
3.4 Use the automatic fill feature to automatically enter data in cells 
A very handy feature in Excel is Auto Fill, which allows you to automatically fill cells with pre-set data. If 
you need to add the months of the year or the days of the week to your spreadsheets, you can do so using 
Auto Fill. 
It is also possible to customise the lists of data that work with Auto Fill so that you can easily add data that 
you use frequently. If you regularly add the same department names or part numbers to your spreadsheets 
you can add these names to the Auto Fill feature making it easier to enter them when needed. 
 
Use the AutoFill feature to quickly create a series of entries based on the data you enter in one or two 
cells. AutoFill works with days of the week, months of the year, and yearly quarters. If you want to use 
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AutoFill for a series of numbers, enter two values in two adjacent cells, select both cells, and then use the 
AutoFill handle to drag through the remaining cells you want to fill. Excel continues the series. 

1. Type the first cell entry that is part of a series, such as Monday or August, and press Enter. 
You can enter the entire word, or you can enter the abbreviated form (such as Mon or Aug). 

 
2. Select the cell and position the mouse pointer on the small black box at the lower-right corner of 

the cell. 
The small black box is called the AutoFill handle. When you point to this handle, the mouse pointer turns 
into a small black cross. 

3. Drag the AutoFill handle across the cells you want to fill. 
You can drag up, down, left, or right, through adjacent cells. 

 
4. Release the mouse button. 

Excel fills in the selected cells with a continuation of your data, such as the days of the week. 
You can create a custom AutoFill series of names or locations that you use frequently and then use AutoFill 
to fill in the names for you in a workbook. Click the File tab and click Options. Click Advanced, and then 
scroll down and click the Edit Custom Lists button. Click Add, type the items in the List Entries box, and 
then click OK two times to close both dialog boxes. 
 
3.5 Locate and replace text in a spreadsheet 
Excel 2013's Find and Replace feature can be a powerful tool. Use Find and Replace to search for - and 
optionally replace - text or values in a worksheet. You can narrow the search results by specifying 
formatting to look for as well as other search options, including Match Case. 
Finding data 
Follow these steps to locate data in a worksheet: 

1. Choose Find & Select in the Editing group on the Home tab, and then select Find (or press Ctrl+F). 
The Find and Replace dialog box appears with the Find tab on top. 

2. In the Find What box, enter the data you want to locate. 
3. (Optional) Click the Options button to expand the dialog box and specify any desired options. 

 Within: Search just the current worksheet or the entire workbook. 
 Search: Select whether to search first across the rows or down the columns. 
 Look In: Select whether you want to search through the values or formula results, through 

the actual formulas, or if you want to look in the comments. 
 Match Case: Check this box if you want your search to be case-specific. 
 Match Entire Cell Contents: Check this box if you want your search results to list only the 

items that exactly match your search criteria. 

 
Specify search options on the Find tab in the Find and Replace dialog box. 

Click Find Next. 
Excel jumps to the first occurrence of the match. If this is not the entry you're looking for, click Find Next 
again. Excel advises you if it doesn't locate the data you're searching for. 
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Click Close when you've located the entry you want. 
You can use wildcards to search for data in your worksheets. Use the? (question mark) to indicate a single 
unknown character, or the * (asterisk) to indicate multiple unknown characters. 
 
Replacing data 
To find and replace data in a worksheet, follow these steps: 

1. Choose Find & Select in the Editing group on the Home tab, and then select Replace (or press 
Ctrl+H). 

The Find and Replace dialog box appears with the Replace tab on top. 
2. In the Find What box, enter the data you want to locate. 
3. In the Replace With box, enter the data with which you want to replace the found data.  

 
Use the Find and Replace feature to exchange data in Excel 2013. 

4. (Optional) Click the Options button and specify any desired options. 
5. Click Find Next to locate the first occurrence or click Find All to display a list of all occurrences. 

You can sort the results of a Find All search by clicking a column heading. 
6. If you want to use the replacement data, click Replace. 

Excel performs the replacement and locates the next occurrence. 
7. If you want to replace all occurrences at the same time, click Replace All. 

Excel displays an information box indicating the number of replacements made. 
8. Click OK in the alert box and then click Close.  

 

 

Class Activity 3: Edit a spreadsheet 
Please follow the instructions from the facilitator to complete the formative activity in your Learner Workbook 

 
Module 4: Format a spreadsheet 

After completing this module, the learner will be able to format a spreadsheet, by successfully completing 
the following: 

 Format cells using formatting features of the spreadsheet application 

 Format rows  

 Format columns  
Format a spreadsheet 
Excel's formatting options is a way to make your spreadsheets easier to read and to understand the 
important data. 
Excel not only performs calculations but also allows us to give a good visual presentation to our worksheet 
by projecting the most interesting information, and in this way we can perceive the most important 
information with just one look and come to conclusions in a quick and efficient manner, e.g. we can deliver 
an account of all our expenses and earnings of the year, and make the borders in red and the earnings in 
green, so as to easily see whether the year has been good or bad. The term formatting refers to all the 
techniques that enhance the appearance of your worksheet. 
 
4.1 Format cells using formatting features 
Spreadsheets that have not been formatted can be difficult to read. Formatted text and cells can draw 
attention to specific parts of the spreadsheet and make the spreadsheet more visually appealing and easier 
to understand. In Excel, there are many tools you can use to format text and cells including changing the 
Style, Alignment, Font and Background colour. Let’s look at each of these settings in detail. 
 
4.1.1 Font 
Many of the commands you will use to format text can be found in the Font, Alignment, and Number groups 
on the ribbon. Font commands let you change the style, size, and colour of text. You can also use them to 
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add borders and fill colours to cells. Alignment commands let you format how text is displayed across cells 
both horizontally and vertically. Number commands let you change how selected cells display numbers 
and dates. 
 
By default, the font of each new workbook is set to Calibri. However, Excel provides many other fonts you 
can use to customize your cell text. In the example below, we'll format our title cell to help distinguish it 
from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 
 

2. Click the drop-down arrow next to the Font command on 
the Home tab. The Font drop-down menu will appear. 

3. Select the desired font. A live preview of the new font will appear as 
you hover the mouse over different options. In our example, we'll 
choose Georgia.  

 
4. The text will change to the selected font. 

 
When creating a workbook in the workplace, you'll want to select a font that is easy to read. Along with 
Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 
 
To change the font size: 

1. Select the cell(s) you want to modify. 

 
2. Click the drop-down arrow next to the Font Size command on the Home tab. The Font 

Size drop-down menu will appear. 
3. Select the desired font size. A live preview of the new font size will appear as you hover the 

mouse over different options. In our example, we will choose 16 to make the text larger.  

 
4. The text will change to the selected font size. 
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You can also use the Increase Font Size and Decrease Font Size commands or enter a custom font 
size using your keyboard. 

 
To change the font colour: 

1. Select the cell(s) you want to modify. 

 
2. Click the drop-down arrow next to the Font Color command on the Home tab. The Color menu 

will appear. 
3. Select the desired font color. A live preview of the new font color will appear as you hover the 

mouse over different options. In our example, we'll choose Green. 

 
4. The text will change to the selected font colour. 

 
Select More Colors at the bottom of the menu to access additional colour options. 

 
To use the Bold, Italic, and Underline commands: 

1. Select the cell(s) you want to modify. 
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2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our example, we'll 

make the selected cells bold. 

 
3. The selected style will be applied to the text. 

 
You can also press Ctrl+B on your keyboard to make selected text bold, Ctrl+I to apply italics, 
and Ctrl+Uto apply an underline. 
  
4.1.2 Alignment 
By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while any 
numbers will be aligned to the bottom-right. Changing the alignment of your cell content allows you to 
choose how the content is displayed in any cell, which can make your cell content easier to read. 
 
To change horizontal text alignment: 
In our example below, we'll modify the alignment of our title cell to create a more polished look and 
further distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify.  

 
2. Select one of the three horizontal alignment commands on the Home tab. In our example, we'll 

chooseCenter Align. 

 
3. The text will realign. 
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To change vertical text alignment: 

1. Select the cell(s) you want to modify. 

 
2. Select one of the three vertical alignment commands on the Home tab. In our example, we'll 

choose Middle Align.  

 
3. The text will realign. 

 
You can apply both vertical and horizontal alignment settings to any cell. 
  
4.1.3 Style 
Instead of formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a quick 
way to include professional formatting for different parts of your workbook, such as titles and headers. 
 
To apply a cell style: 
In our example, we'll apply a new cell style to our existing title and header cells. 

1. Select the cell(s) you want to modify. 

 
2. Click the Cell Styles command on the Home tab, then choose the desired style from the drop-

down menu. In our example, we'll choose Accent 1.  
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3. The selected cell style will appear.  

 
Applying a cell style will replace any existing cell formatting except for text alignment. You may not want 
to use cell styles if you've already added a lot of formatting to your workbook. 
One of the most useful features of Excel is its ability to format numbers and dates in a variety of ways. For 
example, you might need to format numbers with decimal places, currency symbols (R), percent symbols 
(%), etc. 

To Format Numbers and Dates: 
1. Select the cells you want to modify. 
2. Click the drop-down arrow next to the Number Format command 
on the Home tab. 
3. Select the number format you want. For some number formats, you 
can then use the Increase Decimal 

and Decrease Decimal 
commands (below the Number 
Format command) to change 

the number of decimal places that 
are displayed. 

 
Let’s learn about the available 
number formats: 

 General is the default 
format for any cell. When you 
enter a number into the cell, 
Excel will guess the number 
format that is most appropriate. 

For example, if you enter "1-5", the cell will display the number as a Short Date, "1/5/2010". 

 Number formats numbers with decimal places. 
For example, if you enter "4" into the cell, the cell will display the number as "4.00". 

 Currency formats numbers as currency with a currency symbol. 
For example, if you enter "4" into the cell, the cell will display the number as "R4.00". 

 Accounting formats numbers as monetary values like the Currency format, but it also aligns 
currency symbols and decimal places within columns. This format will make it easier for you to 
read long lists of currency figures. 
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 Short Date formats numbers as M/D/YYYY. 

For example, August 8th, 2010 would be "8/8/2010". 

 Long Date formats numbers as Weekday, Month DD, YYYY. 
For example, "Monday, August 01, 2010". 

 Time formats numbers as HH/MM/SS and notes AM or PM. 
For example, "10:25:00 AM". 

 Percent formats numbers with decimal places and the percent sign. 
For example, if you enter "0.75" into the cell, the cell will display the number as "75.00%". 

 Fraction formats numbers as fractions separated by the forward slash. 
For example, if you enter "1/4" into the cell, the cell will display the number as "1/4". If you enter "1/4" into 
a cell that is formatted as General, the cell will display the number as a date, "4-Jan". 

 Scientific formats numbers in scientific notation. 
For example, if you enter "140000" into the cell, then the cell will display the number as "1.40E+05". 
Note: by default Excel will format the cell in scientific notation if it is a large integer. If you do not want Excel 
to format large integers with scientific notation, then use the Number format. 

 Text formats numbers as text, meaning that what you enter into the cell will appear exactly as 
you wrote it. Excel defaults to this setting if a cell contains both text and numbers. 

 
 You can easily customise any format in More Number Formats.  

For example, you can change the U.S. dollar sign to another currency sign, have numbers display 
commas, change the number of displayed decimal places, etc. 
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4.1.4 Background colour 
You can change the border and background fill of each cell. Be careful not to use to many colours in your 
spreadsheet, but rather use it to help guide the eyes. This will make the spreadsheet easier to read.  
To Add a Border: 

1. Select the cells you want to modify. 
2. Click the drop-down arrow next to the Borders command on the Home tab. The border drop-

down menu appears.  
3. Select the border style you want to use. 

 
You can draw borders and change the line style and colour of borders with the Draw Borders tools at 
the bottom of the Borders drop-down menu. 
 
To Add a Fill Colour: 
1. Select the cells you want to modify. 
2. Click the drop-down arrow next to the fill colour command on the Home tab. The colour menu 

appears. 
3. Move your cursor over the various fill colours. A live preview of the colour will appear in the worksheet.  

 
4. Select the fill colour you want to use. 
 
4.2 Format rows 
You can specify a row height of 0 (zero) to 409. This value represents the height measurement in points 
(1 point equals approximately 1/72 inch or 0.035 cm). The default row height is 12.75 points (approximately 
1/6 inch or 0.4 cm). If a row has a height of 0 (zero), the row is hidden. 
If you are working in Page Layout view (View tab, Workbook Views group, Page Layout button), you can 
specify a column width or row height in inches. In this view, inches are the measurement unit by default, 
but you can change the measurement unit to centimetres or millimetres (On the File tab, click Options, 
and then click the Advanced category).  
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4.2.1 Format row height 
To set a row to a specific height 

1. Select the row or rows that you want to change. 
2. On the Home tab, in the Cells group, click Format. 

 
3. Under Cell Size, click Row Height. 
4. In the Row height box, type the value that you want. 

 
Change the row height to fit the contents 

1. Select the row or rows that you want to change. 
2. On the Home tab, in the Cells group, click Format. 

 
3. Under Cell Size, click AutoFit Row Height. 

 
 
Change the height of rows by using the mouse 
Do one of the following: 

 To change the row height of one row, drag the boundary below the row heading until the row is the 
height that you want. 

 
 To change the row height of multiple rows, select the rows that you want to change, and then drag 

the boundary below one of the selected row headings. 
 To change the row height for all rows on the worksheet, click the Select All button, and then drag 

the boundary below any row heading. 

 
4.2.2 Automatic fit - rows 
To quickly autofit all rows on the worksheet, click the Select All button, and then double-click the boundary 
below one of the row headings. 
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To change the row height to fit the contents, double-click the boundary below the row heading. 
 
4.3 Format columns 
On a worksheet, you can specify a column width of 0 (zero) to 255. This value represents the number of 
characters that can be displayed in a cell that is formatted with the standard font. The default column width 
is 8.43 characters. If a column has a width of 0 (zero), the column is hidden. 
 
4.3.1 Format column width 
To set a column to a specific width 

1. Select the column or columns that you want to change. 
2. On the Home tab, in the Cells group, click Format. 

 
3. Under Cell Size, click Column Width. 
4. In the Column width box, type the value that you want. 

To quickly set the width of a single column, right-click the selected column, click Column Width, and then 
type the value that you want. 
 
Change the column width to automatically fit the contents (auto fit) 

1. Select the column or columns that you want to change. 
2. On the Home tab, in the Cells group, click Format. 

 
3. Under Cell Size, click AutoFit Column Width. 

 
Match the column width to another column 

1. Select a cell in the column that has the width that you want to use. 
2. On the Home tab, in the Clipboard group, click Copy. 

 
Keyboard shortcut     You can also select a cell in the column that has the width you want to use, and 
then press CTRL+C. 

3. Right-click a cell in the target column, point to Paste Special, and then click the Keep Source 

Columns Widths button 
 
Change the default width for all columns on a worksheet or workbook 
The value for the default column width indicates the average number of characters of the standard font 
that fit in a cell. You can specify a different number for the default column width for a worksheet or 
workbook. 

1. Do one of the following: 
 To change the default column width for a worksheet, click its sheet tab. 
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 To change the default column width for the entire workbook, right-click a sheet tab, and then 
click Select All Sheets on the shortcut menu. 

 
2. On the Home tab, in the Cells group, click Format. 
3. Under Cell Size, click Default Width. 
4. In the Standard column width box, type a new measurement. 

If you want to define the default column width for all new workbooks and worksheets, you 
can create a workbook template or a worksheet template, and then base new workbooks or 
worksheets on those templates. 
 
Change the width of columns by using the mouse 
Do one of the following: 

 To change the width of one column, drag the boundary on the right side of the 
column heading until the column is the width that you want 

 To change the width of multiple columns, select the columns that you want to 
change, and then drag a boundary to the right of a selected column heading. 

 
4.3.2 Automatic fit - columns 
To quickly autofit all columns on the worksheet, click the Select All button, and then double-
click any boundary between two column headings. 

 
To change the width of columns to fit the contents, select the column or columns that you 
want to change, and then double-click the boundary to the right of a selected column 
heading. 
To change the width of all columns on the worksheet, click the Select All button, and then drag the 
boundary of any column heading. 

 

Class Activity 4: Format a spreadsheet 

Please follow the instructions from the facilitator to complete the formative activity in your Learner Workbook 

 
Module 5: Check and print the spreadsheet 

After completing this module, the learner will be able to check spelling and grammar in a spreadsheet, and 
print a spreadsheet using features specific to spreadsheets, by successfully completing the following: 

 Set up the dictionary to be used for spelling and word usage  

 Check text for spelling and grammar and make corrections based on judgement 

 Add words to the custom dictionary 

 Enter and correct text automatically while entering 

 Demonstrate different ways of printing sheets within a spreadsheet, according to given specifications  

 Alter the printing of gridlines  

 Select a row to print on each page of the printed spreadsheet 
 
Check and print the spreadsheet 
There are very few things that is more unprofessional than sending documentation to someone else 
without checking the spelling and formatting. As luck would have it, that one spelling mistake would catch 
everyone’s attention, and drag it away from all the correct information that you gathered and calculated.  
Once you have created, formatted and checked a Workbook, you must you're ready to print it out or 
distribute it to others. When you are finally ready to print, Excel has numerous printing options you can 
apply.  
 
5.1Set up the dictionary to be used for spelling and word usage (grammar) 
All Microsoft Office 2013 programs come with the ability to check the spelling and grammar of your file. 
The spelling and grammar checker, often called spell check, is located in different places on the ribbon, 
depending on your program. 
The dictionary language applies to the entire workbook and cannot be defined for individual worksheets 
or cells. If your workbook contains words that are in more than one language, you need to check the 
spelling in one language and then repeat the process for each additional language in your workbook. 
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The dictionary languages included with the proofing tools depend on the languages included with your 
language version of Office 2013. If the language that you want is not listed in the Set Languages dialog 

box with a before its name, that dictionary is not available. You might have to obtain a language pack 
or language interface pack. 
To change the dictionary language for a workbook and check your spelling, do the following: 

1. On the Review tab, in the Proofing group, click Spelling.  

 
2. In the Dictionary language list, confirm that the correct dictionary language is selected. If not, click 

the dictionary language that you want to use, and then click OK. 
 The Dictionary language list only appears if the spelling checker does not recognise a word. 
 If you change the dictionary language, you need to close the Spelling dialog box, and then 

restart the spelling checker. 
3. Click Close to close the spelling checker, and then click Spelling again to start the spelling checker 

with the new dictionary language that you have selected. 
 
5.2 Check text for spelling and grammar and make corrections 

1. On the Review tab, in the Proofing group, click Spelling. 

 
You can access this command quickly by adding it to the Quick Access Toolbar by right-clicking the 
Spelling button, and then clicking Add to Quick Access Toolbar on the shortcut menu. 

2. If the program finds spelling mistakes, a dialog box or task pane appears with the first misspelled 
word found by the spelling checker.  

3. After you resolve each misspelled word, the program flags the next misspelled word so that you 
can decide what you want to do. 

To check the spelling of an individual cell or collection of cells, select the cells that you want to check, and 
then on the Review tab, in the Proofing group, click Spelling.  
To check the spelling of the whole worksheet, on the Review tab, in the Proofing group, click Spelling. 
You do not need to select a cell or collection of cells. 
The spelling checker uses the specified dictionary language, if available, to check the spelling in the 
selected cells or worksheet. If the Spelling command is not available, press F7 to start the spelling 
checker. 
 
Check spelling and grammar all at once 
Checking all the spelling and grammar in a file at the same time is useful when you want to proof your text. 
You can check for possible mistakes and then confirm each correction. 
You can resolve each error that the program finds in different ways.  
I want to fix the error by using one of the suggested words. 

 Select the word in the Suggestions list, and then click Change. 
I want to fix the error by changing the word myself. 
1. Select the Not in Dictionary check box. 
2. Edit the word. 
3. Click Change. 
 
The misspelled word is a real word that I use. I want all of the Microsoft Office programs to recognise this 

word and not treat it as a misspelling. 
 Click Add or Add to Dictionary. 
I want to ignore this misspelled word and move on to the next misspelled word. 
 Click Ignore Once.  
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I want to ignore all instances of this misspelled word and move on to the next misspelled word. 
 Click Ignore All. 
I tend to make this mistake a lot, so I want the program to automatically fix this mistake for me whenever 

I type it. 
 Select the correct word in the Suggestions list, and then click AutoCorrect. 
 
5.3 Add words to the custom dictionary 
When you use the spelling checker, it compares the words in your document with those in the main 
dictionary, the one that ships with Microsoft Office. The main dictionary contains most common words, but 
it might not include proper names, technical terms, or acronyms that you use. In addition, some words 
might be capitalised differently in the main dictionary than what you want in your document. Adding such 
words or capitalisation to a custom dictionary prevents the spelling checker from flagging them as 
mistakes. 
Any custom dictionary setting that you change in one Microsoft Office program affects all the other 
programs. 
 
The first step to manage your custom dictionaries is to select the custom dictionaries by using the Custom 
Dictionaries dialog box. 
1. Click the File tab. 
2. Click Options. 
3. Click Proofing. 
4. Make sure the Suggest from main dictionary only check box is cleared. 
5. Click Custom Dictionaries. 
6. In the Custom Dictionaries dialog box, make sure the check box next to each custom dictionary that 

you want to use is selected. 
 
Add, delete, or edit words in a custom dictionary 
1. Open the Custom Dictionaries dialog box. 
2. Select the dictionary that you want to edit. Make sure you don’t clear the check box. 
3. Click Edit Word List. 

4. Do one of the following:  
 To add a word, type it in the Word(s) box, and then click Add. 
 To delete a word, select it in the Dictionary box, and then click Delete. 

 To edit a word, delete it, and then add it with the spelling you want. 
 To remove all words, click Delete all.  
 
5.4 Enter and correct text automatically while entering 
You can use the AutoCorrect feature to correct typos and misspelled words, as well as to insert symbols 
and other pieces of text. AutoCorrect is set up by default with a list of typical misspellings and symbols, 
but you can modify the list that AutoCorrect uses. 
AutoCorrect can also correct a misspelled word if the word is similar to a word in the main spelling checker 
dictionary. Text included in hyperlinks is not automatically corrected. 
Add a text entry to the AutoCorrect list 

1. Click the File tab. 
2. Click Options. 
3. Click Proofing. 

If you are using Outlook, click Mail, and then click Spelling and AutoCorrect. 
4. Click AutoCorrect Options. 
5. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 
6. In the Replace box, type a word or phrase that you often mistype or misspell — for example, type 

usually. 
7. In the Width box, type the correct spelling of the word — for example, type usually. 
8. Click Add. 
9. Click OK. 
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Change the contents of a text entry in the AutoCorrect list 
1. Click the File tab. 
2. Click Options. 
3. Click Proofing. 

If you are using Outlook, click Mail, and then click Spelling and AutoCorrect. 
4. Click AutoCorrect Options. 
5. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 
6. Click the entry in the list. It will appear in the Replace box. 
7. Type the new entry in the Width box. 
8. Click Replace.  

 
Rename a text entry in the AutoCorrect list 

1. Click the File tab. 
2. Click Options. 
3. Click Proofing. 

If you are using Outlook, click Mail, and then click Spelling and AutoCorrect. 
4. Click AutoCorrect Options. 
5. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 
6. Click the entry in the list. It will appear in the Replace box. 
7. Click Delete. 
8. Type a new name in the Replace box. 
9. Click Add. 

 
Understand the AutoCorrect list 
You can use the AutoCorrect feature to do the following: 

 Automatically detect and correct typos and misspelled words     For example, if you type teh 
plus a space, AutoCorrect replaces what you typed with the. Or if you type This is theh ouse plus 
a space, AutoCorrect replaces what you typed with This is the house. 

 Quickly insert symbols     For example, type (c) to insert ©. If the list of built-in AutoCorrect entries 
doesn't contain the symbols that you want, you can add entries. 

 Quickly insert any long piece of text     For example, if you need to repeatedly enter a phrase 
such as return on investment, you can set up the program to automatically enter this phrase when 
you type roi. 

All of these uses of the AutoCorrect feature are supported by two parallel lists of words. The first word is 
the word that you type, and the second word or phrase is what the program enters to replace that word. 

 
The AutoCorrect list is global across the Microsoft Office programs 
that support this feature, which means that when you add or delete 
a word from the list in one Microsoft Office program, the other 
Office programs are also affected. 
 
5.5 Print a spreadsheet 
There are many choices you can make when printing an Excel 
workbook.   
You can print entire or partial worksheets and workbooks, one at a 
time, or several at once. And if the data that you want to print is in 
a Microsoft Excel table, you can print just the Excel table. 
You can also print a workbook to a file instead of to a printer. This is useful when you need to print the 
workbook on a different type of printer from the one that you originally used to print it. 
 
Before you print a worksheet that contains large quantities of data or charts, you can quickly fine-tune the 
worksheet in the Page Layout view to achieve professional-looking results. In this view, you can see your 
data in the context of printed pages. You can easily add or change page headers and footers, hide or 
display row and column headers, change the page orientation of printed pages, change the layout and 
format of data, use the rulers to measure the width and height of the data, and set margins for printing. 
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To present all of your data on the printed pages, make sure that the data 
is visible on the screen. For example, if text or numbers are too wide to 
fit in a column, the printed text will be truncated and the printed numbers 
will appear as number signs (##). To avoid printing truncated text and 
number signs in place of text, you can increase the column width to 
accommodate the data. You can also increase the row height by 
wrapping the text to fit the column width, to make the text visible on the 
screen and on the printed pages. 

 
1. Column sizing 
2. Row sizing 

To make your data easy to read or scan, you may want to apply different formatting to help draw attention 
to important information. However, keep in mind that some formatting (such as coloured text or cell 
shading) that looks good on the screen may not produce the printed results that you expect when you print 
on a black-and-white printer. If you use coloured text or cell shading, be sure to use colours that contrast 
well for printing on a black-and-white printer. You may also want to print a worksheet with gridlines 
displayed so that the data, rows, and columns stand out better. In previous versions of Excel, there was a 
Print Preview option that allowed you to preview and modify the workbook before printing. You may have 
noticed that this feature seems to be gone in Excel 2013. It actually has not disappeared; it has just been 
combined with the Print window to create the Print pane, which is located in Backstage view. 
 
To View the Print Pane: 

1. Click the File tab. This takes you to Backstage view. 
2. Select Print. The Print pane appears, with the print settings on the left and the Print Preview on 

the right. 

 
 
5.5.1 Print the active sheet 
If you have multiple worksheets in your workbook, you will need to decide if you want to print the whole 
workbook or specific worksheets. Excel gives you the option to Print Active Sheets. A worksheet is 
considered active if it is selected. 

1. Select the worksheets you want to print. To print multiple worksheets, click on the first worksheet, 
hold down the Ctrl key, then click on the other worksheets you want to select.  

 
2. Click the File tab. 
3. Select Print to access the Print pane. 
4. Select Print Active Sheets from the print range drop-down menu.  
5. Click the Print button. 

 
To Print a Selection, or Set the Print Area: 
Printing a selection (sometimes called setting the print area) lets you choose 
which cells to print, as opposed to the entire worksheet. 

1. Select the cells that you want to print.  
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2. Click the File tab. 
3. Select Print to access the Print pane. 
4. Select Print Selection from the print range drop-down menu.  
5. You can see what your selection will look like on the page in Print Preview.  

 
6. Click the Print button. 

You don't have to wait until you're ready to print to set the print area. You can also set it from the Page 
Layout tab in advance. This will place a dotted line around your selection, so you can see which cells are 
going to print while you work. To do this, just select the cells you want to print, go to the Page Layout tab, 
and choose Print Area. 
 
5.5.2 Print the entire workbook 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select Print Entire Workbook from the print range drop-down menu.  

 
4. Click the Print button.  

 
5.5.3 Change the Printing Settings 
Change the page orientation to Portrait to orient the page vertically or 
Landscape to orient the page horizontally. Portrait is useful for 
worksheets needing to fit more rows on one page, and Landscape is 
useful for worksheets needing to fit more columns on one page. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select either Portrait Orientation or Landscape Orientation 

from the orientation drop-down menu.  
4. Your page orientation is changed.  
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To Fit a Worksheet on One Page: 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select Fit Sheet on One Page from the scaling drop-down 

menu.  
4. Your worksheet is reduced in size until it fits on one page. 

Remember that if it is scaled too small it might be difficult to 
read. 

 
To Modify Margins While in Print Preview: 
The margins of your worksheet may need to be adjusted to make data 
fit more comfortably on the printed page. You can adjust the margins 
in Print Preview. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Click on the Show Margins button. Your margins will appear. 

4. Hover your mouse over one of the margin markers until the double arrow appears. 
5. Click and drag the margin to your desired location. 
6. Release the mouse. The margin is modified.  

 
 
To Insert a Break: 

1. Click the Page Layout tab. 
2. Determine the placement of the break by clicking on the row below, cell below, or column to the 

right of where you want the break to appear. For example, select column C and a break will appear 
after column B.  
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3. Select the Insert Page Break command from the Breaks drop-down menu.  

 
4. The break is inserted. You can go to Print Preview to confirm it appears in the correct place on 

the page. 
 
5.5.4 Print gridlines 
In Excel, gridlines don't appear on a printed worksheet or workbook by default. 

1. Select the worksheet or worksheets that you want to print.  
 

To select Do this 

A single sheet Click the sheet tab.  

 
If you don't see the tab that you want, click the tab scrolling buttons to 
display the tab, and then click the tab. 

 
Two or more adjacent sheets Click the tab for the first sheet. Then hold down SHIFT while you click the 

tab for the last sheet that you want to select. 

Two or more nonadjacent sheets Click the tab for the first sheet. Then hold down CTRL while you click the 
tabs of the other sheets that you want to select. 

All sheets in a workbook Right-click a sheet tab, and then click Select All Sheets on the shortcut 

menu. 

2. On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines. 
 

If the check boxes in the Sheet Options group appear dimmed, it may be because 
you have a chart, image, or other object selected on the worksheet. If you cancel 
that selection, you'll be able to use the check 
boxes. 
3. Click the File tab, and then click 
Print. 

Keyboard shortcut  You can also press CTRL+P. 
4. In the Print dialog box, click OK. 

After you select the Print check box, you may want to take the 
following steps: 

 Preview the gridlines    To see how the gridlines will 
print, press CTRL+F2 to open the File tab, which displays a 
preview of what your printed worksheet will look like. Gridlines are designed to print only around 
actual data in a worksheet. If you want to print gridlines around empty cells as well, you must set 
the print area to include those cells. Alternatively, you can apply borders around the cells instead.   
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 Troubleshoot printing issues with gridlines If gridlines don't show up when you print your 
worksheet, or if you can't see them in the Print Preview window, make sure that the Draft quality 
check box is not selected. The Draft quality check box appears on Sheet tab in the Page Setup 
dialog box. To quickly access the Page Setup dialog box, press ALT+P, S, P.  

 
If gridlines still don't print successfully, there may be an issue with your printer driver. In this case, you can 
try downloading the latest driver from the printer manufacturer's Web site. As a last resort, you can apply 
borders around the cells that you want to print.  
 
5.5.5 Select a row to print on each page of the printed spreadsheet 
Imagine how difficult it would be to read a worksheet if the column and row headings only appeared on the 
first page. The Print Titles command allows you to select specific rows and columns to appear on each 
page. 

1. Click the Page Layout tab. 
2. Select the Print Titles command.  

 
3. The Page Setup dialog box appears. Click the icon at the end of the Rows to repeat at top field.  

 
4. Your mouse becomes the small selection arrow . Click on the rows you want to appear on each 

printed page. The Rows to repeat at top dialog box will record your selection.  

 
5. Click the icon at the end of the Rows to repeat at top field.  



End User Computing NQF 3: SAQA ID 61591 - Handbook 
 

Page 57 of 59 

End User Computing NQF 3 - US 116937 
Issue 3: 01-01-2020 

 

 
6. Repeat for Columns to repeat at left, if necessary. 
7. Click OK. You can go to Print Preview to see how each page will look when printed. 

 
5.6 Being proficient in MS Excel 
The business world evaluates the level of proficiency in MS Excel or any of the MS Office applications 
based on what a person can do in various applications. People basically fall into a Beginner, Intermediate, 
or Proficient/Expert user level. 
For example, in Word, a Beginner is someone who can create a document and do basic formatting. 
Intermediate users should be able to insert page breaks, create headers/footers, and insert graphics. An 
Expert can create automatically generated tables of contents and merge form letters from a database of 
addresses (usually in Excel).  
In Excel, Beginners can create a basic spreadsheet with tables of information and format it for printing. 
Intermediate users should be able to create auto-calculating spreadsheets, draw pictures, and sort and 
filter tables of data. An Expert, should be able to create pivot tables, write macros, and link Excel 
spreadsheets. 
Proficiency9 is described as a mastery or skill with a tool.   The following is a list of areas that need to be 
mastered in order to claim proficiency status.  
 
Know the Language  
The first core element needed to be proficient in Microsoft Excel is knowledge of the language.  Every 
industry or occupation contains its own jargon.  Such a terminology is specific to that field and is usually 
unknown by members outside of that field.  For example, acronyms like VBA, ODBC and the definition of 
cells, ranges and formats are essential to any communication with Excel.  Mastery of any language takes 
time and repetition.  Many people lose this skill over time due to inactivity.  The old adage holds true “If 
you don’t use it, you lose it.”   
 
Sort and Filter 
One of the most basic but powerful features in Excel is the ability to filter and sort a table. Regardless of 
the job function or occupation that tool will be needed at one point or another to organise data.  A user of 
Microsoft Excel cannot be proficient unless mastery of that basic tool is acquired. 
 
Link Cells  
Linking is the process of connecting one cell to the display contents of another cell.  The knowledge and 
execution of that task will lead to increased productivity, accuracy and minimised redundancy.  Linking 
cells is arguably one of the most commonly used features in Microsoft Excel.  
 
Chart  
Excel has over 70 chart types, not counting the combinations that can be made.  The ability to craft a 
simple chart is a skill that must be possessed by all users.  In addition the ability to select the proper chart 
for the message and data is essential.  
 
Formula Creation   
One of the main components of Microsoft Excel is the ability to create formulas and utilise functions.  Every 
user of Microsoft Excel should know some basic functions and the way to put them together, using a 
technique called nesting.  That technique involves the use of parenthesis and commas to combine more 
than one function.  
 
Distribution Options  
Every user of Microsoft Excel should know how to distribute a Microsoft Excel document.  Microsoft Excel 
documents can be distributed in various ways:  digital copy, hardcopy.  Users should be able to quickly 

                                                           
9- See more at: http://excellentones.com/resources/whitepapers.php 
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deliver documents in Excel 2003 or 2007 & higher format.  Email a link to the document if the document is 
saved in a shared drive.  That will save time and reduce the number of redundant documents floating 
around an enterprise.  
 
Analytical  
Every user of Excel needs to have some level of analytical skill.  This point diverges from the others.  It is 
said that the ability to think critically and analytically is a skill required in every field.  The ability to think 
critically will allow the users to apply the tools in Excel in new, dynamic and exciting ways to solve pressing 
business problems.  
 
Those tools are the building blocks to more advanced tools, techniques and applications.  Without those 
core elements true mastery in Microsoft Excel cannot be attained.  

 

Class Activity 5: Check and print the spreadsheet 
Please follow the instructions from the facilitator to complete the formative activity in your Learner Workbook 

 

Reflection 
Individually, complete the formative activity in your Learner Workbook 

 

Facilitator Observation Checklist 
The facilitator will provide you with feedback about your participation during the class activities in your Learner 
Workbook 

 
Summative Assessment 
You are required to complete a number of summative assessment activities in your Learner Portfolio of 
Evidence Guide.  The Learner Portfolio of Evidence Guide will guide you as to what you are required to 
do: 

 Complete all the required administration documents and submit all the required documentation, 
such as a certified copy of your ID, a copy of your CV and relevant certificates of achievement: 

 Learner personal information form 

 Pre-assessment preparation sheet 

 Assessment plan document 

 Declaration of authenticity form 

 Appeals procedure declaration form 

 Place your complete Learner Workbook (with the completed Class Activities) in the specified place 
in the Learner Portfolio of Evidence Guide. 

 Complete the summative assessment activities in your workplace: 

 

Knowledge Questions 
Individually, complete this summative activity in your Learner Portfolio of Evidence Guide 

 

Practical Activities 

Individually, complete this summative activity in your Learner Portfolio of Evidence Guide 

 

Witness Testimony 
Individually, complete this summative activity in your Learner Portfolio of Evidence Guide 

 

Logbook 
Individually, complete this summative activity in your Learner Portfolio of Evidence Guide 

 
Once you have completed all the summative activities in your Learner Portfolio of Evidence Guide, 
complete the Assessment Activities Checklist to ensure that you have submitted all the required evidence 
for your portfolio, before submitting your portfolio for assessment. 
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