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Introduction
Mobile Connect is a client application that runs on your Mac computer. It 
increases security, and extends the universe of services and support offered by 
your service provider. Using Mobile Connect, you can connect easily to your 
corporate network, send email, and access the internet (as well as any other 
applications that you can access through the Wireless Wide Area Network 
(WWAN) connection). 

Mobile Connect supports WWAN devices that allow a true mobile broadband 
experience over a Wide Area Network (WAN) such 3G/HSDPA Preferred, 3G 
HSDPA Only, or GPRS/EDGE Only. 

The Help system is designed to answer users' questions on how to perform 
specific tasks and to explain Mobile Connect's functions.

If you need additional assistance with Mobile Connect please contact Client 
Care. (See “Who can I contact if I need assistance with Mobile Connect?” on 
page 85.)

Getting Started 1
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System Requirements
The minimum system requirements for installation and operation of Mobile 
Connect are shown in the table below.

Additional Requirements
• Internet Connection (if downloading the installer from the Internet)

• CD-ROM drive (if installing from CD)

• USB port (if installing from a USB device)

• Type II slot (if using a PC card for connections)

Devices Supported
For a list of supported devices please see the Release_Notes.txt and 
README.html files in the Mobile Connect folder on your Mac computer. 

Permissions
You must have administrative rights on your Mac computer to perform the 
following tasks:

• Install Mobile Connect

• Uninstall Mobile Connect

• Establish your first connection to the Bell Mobile Broadband Network.

  Mac 10.4 
(Tiger)

Mac 10.5 
(Leopard)

Mac 10.6 
(Snow Leopard)

Processor Power PC G3 333 
MHz, Intel

Intel (867 MHz or 
faster) processor

Intel IA-32, 
Intel x86-64 Core 2

RAM 256 MB 512 MB 1 GB

Hard Drive Space 100 MB 100 MB 100 MB

Browser Safari Safari Safari

Boot Mode N/A N/A 32 bit
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Inserting Your SIM Card
Bell Mobile Connect uses a SIM (Subscriber Identity Module) card for Mobile 
(GSM) devices that contains your account information for the mobile network. 
Insert your SIM before attempting to use the device with the Mobile Connect 
software.

The SIM card uses contact points to connect with your device’s modem. You 
must take care not to damage the contact point.

The orientation notch is used as a reference for properly inserting the SIM card. 
Inserting the SIM card incorrectly will prevent the device’s modem from 
communicating with the network.

Note: If you are using a CDMA device, a SIM card is not used.
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Installing the Mobile Connect Software
Installing Mobile Connect is easy. Follow the steps below: 

Installing from Your Turbo Stick
Follow these steps:

1. Insert the Mobile Connect Turbo Stick into an available USB port. 

2. Find the Mobile Connect drive icon on your desktop and double-click to 
open the folder.

3. Double-click on the “Mobile Connect.dmg” file to extract the installer file.

4. Double-click on the “Install Mobile Connect.mpkg” file in the Mobile Connect 
folder to begin the installation.

5. Follow the on-screen instructions for installation and configuration of the 
Mobile Connect software.

Installing from CD
Follow these steps:

1. Insert CD into CD ROM drive.

2. Find the CD ROM drive where the Mobile Connect is located, double click 
the icon to access the CD in the CD ROM drive.

3. Double-click on the “Mobile Connect.dmg” file to extract the installer file.

4. Double-click on the “Install Mobile Connect.mpkg” file in the Mobile Connect 
folder to begin the installation.

5. Follow the on-screen instructions for installation and configuration of the 
Mobile Connect software.

Installing from the Internet
You can download Mobile Connect from our website at: 
http:/ www.businessonthego.ca/mobileconnect. Once you have downloaded the 
Mobile Connect software, follow these steps to complete the installation process:

1. Open the folder in which the downloaded file (Mobile Connect.dmg) resides.

2. Double-click on the “Mobile Connect.dmg” file to extract the installer file.

3. Double-click on the “Install Mobile Connect.mpkg” icon in the Mobile 
Connect folder to begin the installation.
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4. Follow the on screen instructions for installation and configuration of the 
Mobile Connect software.

Note: Mobile Connect will recognize the selected language from the Mac 
OS and install the localized version of Mobile Connect on the computer. 
The current supported languages on Mobile Connect are English and 
French. If you attempt to load Mobile Connect on a computer that is 
configured for a language other than English or French, Mobile Connect will 
install the English version by default.
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Launching Mobile Connect
Once your hardware and Mobile Connect software are installed and ready to 
connect, you may go ahead and launch Mobile Connect by doing one of the 
following:

Double-click the Mobile Connect Icon on your computer’s desktop

— OR —

1. On the Finder menu bar on your Mac computer, select Go > Applications. 
The Applications folder is displayed.

2. Double-click on the Mobile Connect folder. The Mobile Connect folder will 
be displayed.

3. Double-click on “Mobile Connect.app” to launch the application.
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Mobile Connect Folder
The following files are located in the Mobile Connect folder:

Splash Screen
The Splash Screen shown below will be displayed briefly as the program loads.

Note: The Splash Screen may be turned off in the Client Tab of the Preferences 
window.

File Description

README.pdf
The README.pdf file contains helpful notes on 
Mobile Connect.

Mobile Connect.app The Mobile Connect application.

Mobile Connect Uninstaller.app
The uninstaller application. Use this to uninstall 
Mobile Connect.



The Dock Icon
When Mobile Connect is running, you will see an icon in the Dock on your Mac 
computer. By default, the Dock appears at the bottom of your screen.  If Mobile 
Connect is currently hidden (by selecting Hide Mobile Connect) from the Mobile 
Connect Menu), you may restore the window by clicking on the Dock icon. 

Mobile Connect may also be sent to the Dock by clicking on the yellow Send to 

Dock button  in the upper left corner of the Main Window. Click on the Mobile 
Connect Dock icon to restore the Main Window.

Control-Click Menu
Placing your cursor over the Mobile Connect Dock Icon, then pressing  Control, 
while simultaneously clicking your mouse, will display a brief menu with common 
items found in the menubar.
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The Main Window
The main interface for establishing Mobile and CDMA wireless connections is 
shown below. 

This window will display details about your wireless provider's network or about 
one of their partner networks when you are roaming. You can do the following 
from this window:

• Connect to or disconnect from the displayed network profile by clicking the 
Connect/Disconnect button.

• View the Signal Strength of the displayed network.

• View the Connection Status in the Connection Status Panel.

• See if there are any unread text messages by viewing the SMS indicator.

• Access applications by clicking on any of the Custom Application Buttons.

• Access various preferences and settings using the Connection 
Configuration Buttons.

• Send and receive text messages by clicking on the SMS (txt) button.

• Visit the Bell Mobile website at http://www.bell.ca/cms with your browser.

• Access the Help system.

The Mobile Connect Interface 2

Connection Status
Panel

Window Controls

Connect/Disconnect
Button

Signal Strength
Meter

Roaming
Indicator

Connection
Configuration
Buttons

Custom
Application
Buttons

SMS Indicator
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Controls for the Main Window
The buttons in the upper-left corner of the main window; control the appearance 
and location of the window.

Mobile Controls and Indicators
In addition to the standard controls and indicators, the main window contains the 
following:

Home/Roam Indicator
This indicator displays the word Roaming  when the current connection is not 
part of your Mobile or CDMA service provider's home network. Consult your 
wireless service plan for more information about roaming.

To prevent roaming completely follow these steps:

1. Select Tools > Options > Preferences. 

2. Select the Hardware tab.

3. Select your turbo stick device in the hardware list and click Modify.

4. Select the roaming dropdown and change from Allow roaming to Home 
Only.  This will prevent the Turbo Stick from finding Roaming networks.  
Please be aware that Mobile Connect will display "Searching for networks" 
when Home only is activated and you are in a roaming zone.

Click this button to Close the main window and exit the application.

Click this button to Send the application to the Dock.

Click this button to Maximize or Minimize the window.
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SMS Indicator 
The SMS (Short Message Service) indicator, near the top of the interface, 
indicates when you have text messages waiting.

SMS Button
Click on the SMS button (lower right portion of the main window) to view and/or 
send messages in the Text Messaging Client.

This icon indicates that you have unread text messages. 

This icon indicates that you have text messages, but no new ones.
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Custom Application Buttons
The custom application buttons on the main screen can be setup to launch 
applications on your computer. Once programmed the applications may be 
launched by clicking on the appropriate button. In most cases an icon indicating 
the application will appear on the button replacing the number (1-4).

To customize these buttons follow these steps:

1. Select Tools (wrench) > Options > Customize Buttons or simply click one of 
the numbered buttons. The Customization Tool window will appear.

2. In the Button drop down box select the button number you would like to 
customize (1-4).

3. In the Name field drop down box, type the name you want to associate with 
this button or use the Browse button to search for an application. If you want 
to clear your entry completely, click Reset. 

4. If you selected an application by using the Browse button, in the previous 
step, the path for that application will be shown in the File field. The Name 
field will be automatically filled in for most applications.

5. Click OK when finished.

Note: After you have programmed a Custom Application Button, you can edit the 
button by selecting Tools (wrench) > Options > Customize Buttons. 
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Connection Configuration Buttons
These buttons provide access to various functions and preferences as follows:

• Help Menu (question mark) – Displays the online help system.

• Tools Menu (wrench) – Provides access to most of the features and 
preferences of Mobile Connect.

• SMS Message Client (txt) – Displays the Short Message Service (SMS) 
viewer, which lets you manage email and text message transfers 

• Vendor Link (Bell) – Opens your browser to the Bell website at: 
http://www.bell.ca/cms.

Connection Status Panel
The connection status panel indicates current session information to the user, as 
follows:

• The name of the network to which you are currently connected.

• The status can be any of the following: Bell high speed Network is 
available, Connecting, Bell high speed Network is connected, 
Disconnecting, Device not activated, Flight Mode is On, etc. After you 
connect, the panel displays the following information:

• The accumulated number of bytes sent, received and combined (total).

• The time elapsed since you connected to the network.

Note: Flight Mode On will be displayed in the Connection Status Panel when 
Flight Mode is enabled from the File menu.

Signal Strength Indicator
This gauge shows the strength of the signal being broadcast from the currently-
displayed network. Stronger signals tend to produce more reliable connections.
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Mobile Connect Menu Bar

The Mobile Connect menu bar is displayed at the top left side of your screen. 
Some menus may be accessed via the Mobile Connect menu bar at the top of 
your screen and also via the Connection Configuration buttons. For example, the 
Tools menu is accessible by clicking the Tools menu on the Mobile Connect 

menu bar or by clicking the Tools (wrench)  icon which is one of the 
Connection Configuration buttons.

The File Menu
Clicking the File Menu in the Mobile Connect menu bar displays a menu with the 
following items:

Export All Profiles
Select this item to export your Mobile Connect profiles to your hard drive. A 
dialog box will appear allowing you to specify the location to save your profiles. 
Enter the file name in the Save As: box. The file will be saved with a .IEF 
extension in the location you specify.

Import All Profiles
Select this item to import your Mobile Connect profiles from your hard drive. A 
dialog box will appear allowing you to specify the location of the profiles file. The 
file will be saved with a .IEF extension in the location you specify.
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The Tools Menu

Clicking the Tools Menu (wrench)  on the main screen of Mobile Connect's 
Main window produces a menu with the following options:

Enable Flight Mode
Selecting this item turns on or off the transmitters of all WWAN cellular data 
adapters managed by Mobile Connect. When Flight Mode is enabled, Flight 
Mode On is displayed in the Connection Status Panel. When Flight Mode is 
disabled (turned off), only the devices or adapters that were turned off for Flight 
Mode are turned back on. The Connection Status Panel will then display normal 
connection status indications.

Activation Assistant
Selecting this item starts the Activation Assistant. Some devices may require 
activation (programming) prior to use. If your device needs activating, Mobile 
Connect will inform you and start the activation process when you connect the 
device. You can manually start this process by selecting this menu item.

Check for Updates
Select this item to receive updates to Mobile Connect. For information on update 
preferences, (See “Preferences: Update” on page 56.)

Profiles
Display the Network Profiles window. This window is used to create and edit 
network profiles and to set their priority. (See “Network Profiles” on page 33.)

Enable/Disable Lock
Select this item to lock/unlock the SIM on your Mobile device. This allows a user 
to lock their SIM card so it may only be used to connect or see address book and 
SMS information when a user provides the code to unlock it. This item only 
appears when the Mobile Technology tab is selected and is only used for GSM 
devices. (See “Locking and Unlocking Your Bell Mobility SIM” on page 24.)
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Change PIN Code
Select this item to change the PIN code for locking and unlocking your SIM. This 
item only appears for GSM devices. (See “Change PIN Code” on page 20.)

Diagnostics > Mobile Info
Select this item to open the Mobile Info window. This window displays some 
technical information about the mobile network you are connected to and your 
current mobile device. (See “The Mobile Info Window (HSPA)” on page 72.)

Diagnostics > Event History Manager
Select this item to open the Event History Manager window. This window 
displays a list of the most recent Mobile Connect events (network connections, 
network disconnections, errors, etc.). (See “The Mobile Info Window (HSPA)” on 
page 72.)

Diagnostics > Generate Diagnostics File
Select this item to generate a zip file containing diagnostic information. Bell 
Mobility technical support may request to generate and e-mail this file to 
technical support. This file is saved on your desktop with a file name based on 
the date and time it was created. The file is saved in the format.

MC_Diagnostics_username_03032010_112201.MC

The username portion is your login name on your computer.

Options > Preferences
Selecting this item will display the Preferences window. Various preferences for 
Mobile Connect may be changed via the Preferences window. (See “Mobile 
Connect Preferences” on page 53.)

Options > Customize Buttons
Selecting this item will open the Customize Buttons window. These buttons may 
be programmed to launch applications such as your browser or e-mail 
application. (See “Custom Application Buttons” on page 16.)
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The Help Menu
Clicking Help from the Mobile Connect menu bar, produces a menu with the 
following options:

Search
Enter a term in the Search field to find related menu items and help topics.

Help
Opens the Help system.

Clicking the Help (?) icon on the main screen of Mobile Connect's Main window 
will display the help system. 

System Information
Clicking on System Information will display your Mac computer's system 
information. This information may be helpful when communicating with technical 
support.

About Mobile Connect 
Selecting this item will display a window with Serial Number, Version and 
Technical Support information. Clicking on the System Info button will display 
your Mac computer's system information. This information may be helpful when 
communicating with technical support. This item also appears on the menu bar 
of your computer. Select Mobile Connect > About > Mobile Connect.
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Other Menus

File, Edit, Window, Help

While Mobile Connect provides its own menus, you will find some menus are 
Mac OS specific such as the Edit and Window menus. This makes it easier to 
learn to use different applications.

The Mobile Connect menu, showing the application’s name in bold, always 
appears at the left side of the menu bar right next to the Apple menu. The Mobile 
Connect menu contains commands for setting application preferences and 
quitting the application.

Mobile Connect provides other standard menus, such as the File, Edit, Window, 
and Help menus. Many of the commands in these menus are standard in all your 
applications (for example, the Copy command is usually in the Edit menu). 
Please refer to your Macintosh documentation for descriptions on these Mac OS 
specific menus and menu items. In cases where there are additional Mobile 
Connect specific menu items, we have described those menu selections.
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Connecting to a Mobile Network (Turbo Stick)
Before you begin, you will need the following:

• A Mobile 3G data device that you will use to establish connections. All Bell 
Mobility Turbo Sticks are automatically supported by this version of Mobile 
Connect. (Please see bell.ca/mobileconnect for more details.) Drivers are 
installed automatically once you install this software. The device must be 
selected in the Hardware tab of Mobile Connect's Preferences (see page 
58).

• A Bell wireless account with a Mobile Internet plan. (If you don’t have an 
account or a Mobile Internet plan, speak with a Bell account representative 
to get set up.)

• An active Bell SIM card.

To connect to a mobile network, follow these steps:

1. If you have not already done so, connect your Mobile 3G device.

2. Select the Mobile tab in the main window. If your device is properly 
connected and configured, Mobile Connect will begin searching for the Bell 
high speed network and select an appropriate network profile to use to 
establish the connection. When Mobile Connect is ready, it will display the 
words "Bell high speed network" is available.

3. Click the Connect button to connect. Once connected, Mobile Connect will 
display "Bell high speed network" is connected, data sent/received and the 
duration of the current connection (if enabled). (See “Preferences: Client” 
on page 54.)

Roam Guard Warning
When outside the local Bell coverage area the following message is displayed 
when attempting to connect to the network. You are currently outside of your 
home network. Significant additional data roaming charges apply to all roaming 
data usage. [Example: US data rates may exceed $3/MB and international data 
rates may exceed $50/MB]

Roaming rates change frequently, so please visit http://www.bell.ca/coverage for 
more information on Bell Mobility’s current roaming rates.

Mobile Connections 3
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Locking and Unlocking Your Bell Mobility SIM

Locking the SIM
You can lock your Bell Mobility mobile  SIM card to prevent it from being used by 
unauthorized individuals. A locked SIM card cannot be used to establish a 
connection until it has been unlocked.

1. Select Enable SIM Lock from the Tools menu  (wrench). The Enter Lock 
Code window appears.

2. Enter the current Lock Code in the space provided.

3. Check the Save PIN box to store save the PIN code.

4. Click OK to lock the device. A check mark will appear on the Enable SIM 
Lock menu item on the Tools menu (wrench) to indicate the device is 
locked.

Unlocking the Device

1. Select Disable SIM Lock from the Tools menu  (wrench). The Enter Lock 
Code window appears.

2. Enter the current Lock Code in the space provided.

3. Click OK to unlock the device.
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SIM Lock PIN Entry
Bell Mobility SIM cards can be configured with a Personal Identification Number 
(PIN) locking user access to the SIM Card. When a users insert (or connect) a  
device with a Bell SIM card and launch Mobile Connect, if the SIM is locked, 
they will be presented with the following PIN entry dialog box  to unlock the SIM 
for use.  This is to protect your SIM from being used without your consent.  Its 
important not to share this code with anyone and reset it if required.  This is an 
optional feature provided for your protection.  By default your Bell SIM does not 
have a PIN code set up.  You can setup this with a PIN code of your choice.

Bell Mobility limits the number of incorrectly entered PINs. This usually ranges 
from three (3) to ten (10) possible PIN entry attempts. If a user fails to enter a 
correct PIN within the number of permitted attempts, the SIM card will become 
locked. In the event that a SIM card becomes locked, the user has the ability to 
re-enable the PIN mechanism by entering a Personal Unblocking Key (PUK).

IMPORTANT: You will need to contact Bell Mobility Client Care to retrieve your 
PUK code.  If you enter the PUK code incorrectly 3 times, your SIM will be 
permanently locked and cannot be retrieved.  A new SIM card will need to be 
purchased from Bell Mobility.

 If the PIN is locked, the user will see the following dialog box where they will 
have the opportunity to reset the PIN by entering a combination of the PUK and 
the new PIN in the following dialog box:
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The Text Messaging Service
Short Message Service (SMS) is a standard used by Cellular Carriers worldwide 
for interchange of text messages between devices. Originally developed as a 
GSM network technology, SMS massages can be sent using any compatible 
device. Mobile Connect makes SMS simple by allowing the user to send and 
receive messages from a familiar email-like messaging client.

Additional pay per use charges may apply.  Please contact your Bell Mobility 
Client Care department for more details. 

Note: Messages received from Bell are free. You will not be charged for 
incoming messages from Bell.

The Text Messaging Client
You can send and receive Text Messages through Mobile Connect very much 
like you can do on most wireless phones. To view text messages, click the SMS 
(txt) icon:

Text Messaging (SMS) 4
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Viewing and Managing Messages

Receiving Text Messages
When you receive a text message, the SMS indicator will appear on the Main 
Window.

SMS Indicator

To view text messages, click the SMS icon.

 :

To view text messages, click the SMS (txt) button (shown above). You will then 
be presented with the Text Messaging Service Window.

 
This version of the icon indicates that you have new (unread) text 
messages.

 
This version of the icon indicates that you have text messages in 
your mailbox (but no new ones).
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Viewing and Managing Messages

The Text Messaging Service Window
The text messaging client allows you to send and receive text messages using 
the window shown below. You can view previously sent or received messages 
and send new messages. You can also forward an existing message to a new 
recipient or re-send the message to the original recipient using the buttons on 
the right side of the window.
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SMS Message Icons
The following icons appear in the left hand column of the Message List:

Sending Text Messages
Before attempting to send or receive text messages, check to make sure that 
your Turbo Stick is inserted into your computer and registered with the wireless 
network. Mobile Connect  will indicate Bell high-speed network is available or 
connected.

Note: Mobile Connect can send text messages when in “Available” mode or 
when you are actively connected. 

Mobile to Mobile: In the To field, type the mobile number of the person you are 
sending a message to. For example: Enter ”555-555-1111” in the To field of the 
text messaging client.

An Unread SMS message

A Read SMS message.

A Sent SMS message
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To send a text message, do the following:

1. Click on the SMS icon on the Main Window. The text messaging window 
will be displayed. 

2. Type the mobile number or email address of the person you wish to send a 
message to in the number entry field, next to the To button.

3. Type your message in the compose text field below the number entry field.

4. Click Send.

The Address Book

For your convenience, phone numbers can be stored in your Mac computer's 
address book. To access your address book from the Text Messaging Window 
click on the To button or the Address Book icon.

Double-clicking on any entry in your address book will add that entry to the 
number entry field. You may also add multiple entries.

Clicking on the Clear button will delete all text in both the compose text field and 
the number entry field. To delete the text in only one of these fields pressing 
Command + A will select all text in the selected field and then pressing Delete 
will clear the field.

Updating Text Messages
If your Turbo Stick is connected to your laptop, Mobile Connect will automatically 
retrieve new messages from the device when it is launched. You can also 
update the contents of your Inbox by clicking the Check New Messages button.
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What is a Network Profile?
A network profile is a saved configuration for connecting to a particular network. 
Some profiles are predefined by Bell Mobility. Additional network profiles can be 
created in the Network Profiles window.

Network profiles have the following advantages:

• You can configure Mobile Connect to automatically connect to a network 
profile whenever the associated network is available.

• If the last network you connected to is not available, the Mobile Connect 
software uses the priorities of all defined network profiles to select a 
network to connect to. This allows the same easy, one click connection to 
an alternate network.

• You can automate steps in the connection process, such as opening your 
browser, so that you don't have to perform these actions each time you 
connect.

A network profile is required to connect to a mobile network.

Network Profiles 5
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The Network Profiles Window
Network profiles can be added and configured in the Network Profiles window. To 
access the Network Profiles window, select Profiles from the Tools menus 
(wrench) in the main window.

The left pane of this window lists of all the Network Profiles you have defined so 
far. Also listed here are any Network Profiles that have been pre-configured by 
Bell. 

A profile's position in the list indicates its priority. (See “Network Profile Priority” 
on page 35. for more information.)

Profile Icons
Each profile listed in the Network Profiles window will have only an icon next to 
the name. This icon indicates the technology that this profile uses to establish 
connections.

 Mobile CDMA or Mobile HSPA (GSM)  - This is your Primary Turbo 
Stick Connection profile
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Network Profile Priority
In the Network Profiles window, profiles are listed in order of priority. When 
selecting a network to connect to, Mobile Connect will go down the list from top 
to bottom, selecting the first network profile for which all of the following are true.

• The network described by the profile is available

• You have a device capable of connecting to the network connected to your 
computer and ready

• The Connection Options field on the General tab in the profile's 
configuration is set to either “Automatic” or “Prompt”

Profile priority also determines when Mobile Connect will automatically switch 
from one network to another. If you are connected to one network and a higher 
priority network becomes available, Mobile Connect will switch to the higher 
priority network.

Changing Profile Priority 
To change the priority of a specific profile, select the profile whose priority you 
would like to change. Then, drag Up or Down to move the profile up or down in 
the list.
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Creating a Profile for a Turbo Stick Network
Follow these steps to create  aTurbo Stick Network Profile.

1. Select Profiles from the Tools menu (wrench) in the main window of the 
Mobile Connect software. The Network Profiles window appears.

2. Click Add. A list of network profile types now appears.

3. Select Mobile HSPA (for an HSPA Turbo Stick), or Mobile CDMA (for a 
Mobile CDMA Turbo Stick profile).

4. Click Add. The General tab is displayed for this profile. The settings on the 
page are largely personal preference (for example, do you want to launch 
you browser upon successful connection?). Configure these as desired. 

5. Click the IP Settings tab. The IP Settings page appears. Configure these 
settings as desired. The default selections on the IP Settings page are 
correct for most networks  (Automatically detect). If, however, this particular 
network requires specific IP address and/or DNS server settings, you can 
specify them here. 

6. Click the  Broadband (GSM/HSPA) or CDMA tab. The Broadband or CDMA 
page appears. If you selected one of the pre-defined profile types, the 
correct settings have already been entered for you on this page. If you are 
creating a custom profile, you will need to enter the correct settings for your 
network. Contact the provider of the network for the correct settings.

7. Click Save.
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Editing a Network Profile
Follow these steps to edit an existing network Profile:

1. Select Profiles from the Tools menu  (wrench) in the main window. The 
Network Profiles window appears.

2. Select the profile you wish to edit in the left pane of the window.

3. Click the Edit button. A tabbed interface showing all the user-editable 
settings of the selected profile appears. Depending on the type of profile 
you are editing, the following tabs may be displayed:

• General

• IP Settings

• Broadband (Mobile HSPA/GSM)

• CDMA (Mobile CDMA)

Note: If the profile you are editing was created for you by Bell, you may not 
be allowed to edit some of its settings. 

4. Make the desired changes.

5. Click Save.
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Removing a Network Profile
Follow these steps to delete a profile from the Network Profiles window:

1. Select Profiles from the Tools menu  (wrench) in the main window. The 
Network Profiles window appears.

2. Select the profile that you want to delete from the list in the left pane of the 
window.

3. Click Remove to delete the profile.

4. Click Close to exit the Profile Properties window.

Note: You can delete any profile that you created. You cannot delete network 
profiles that were created for you by Bell.
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Profile Properties: General 
This tab contains settings that apply to all types of Network Profiles. 

Note: Some of the options pictured on this page may not be available if you are 
editing a profile created for you by Bell.

Profile Name
Enter a name for this network profile. This is how the network profile will be 
displayed in the Network Profiles window.

Connection Options
This setting controls what Mobile Connect will do when it detects the network to 
which this profile applies. Select one of the following options:

• Automatic — Mobile Connect will automatically connect to this network 
whenever it is detected.

• Prompt — Mobile Connect will ask you whether to connect to this network 
each time the network is detected.

• Manual —Select this setting if you only want to connect to this network 
manually (by selecting it from the list of networks and clicking Connect) 
Profiles window and then clicking Connect). Mobile Connect will not 
connect to this network automatically.
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Enable Application Launcher
If this box is checked, Mobile Connect will launch selected applications 
whenever it establishes a connection to this network. If this box is not checked, 
these applications will not be launched.

Open browser window on connect
Check this box  to automatically launch your browser each time you connect to 
this network. If you want the browser to start at a particular web page each time 
you connect to this network, enter the address of the web page in the Start URL 
box.



. .
 . 

. .Profile Properties: IP Settings

Bell Mobile Connect Page 41 

Profile Properties: IP Settings
The IP Settings page allows you to configure the Internet Protocol (IP) 
addressing to be used with a particular profile. 

Profile DNS Server
The settings in the lower group specify the address of the name server that your 
system should use to translate names (for example, “bell.ca”) to numerical 
addresses when connected to this network. The default selection, Obtain DNS 
server address automatically, instructs Mobile Connect to ask the network to 
provide the address of a name server each time it connects. This is the correct 
setting for most network profiles.

However, if the network does not support automatic DNS server assignment, 
you can enter appropriate values manually by selecting Use the following DNS 
server address. Contact the administrator of the network whose profile you are 
configuring to obtain appropriate values for these fields.
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Profile Properties: Mobile Broadband HSPA (GSM)
This Broadband page contains the basic settings for Mobile HSPA (GSM) 
network profiles. The settings on this page must be accurate in order to connect 
to the Bell Network.

Service
The name of the network for which you are creating this profile. If this is a custom 
profile, you can specify the network name here; otherwise the network name will 
have been entered for you (and is not editable).

Service Type
Select the type of service provided by this network. Most Mobile networks now 
provide packet data service. So, the correct selection here would be “Packet.” A 
few networks, however, may still be using older Mobile data connections. In this 
case, “Circuit” would be the correct selection.

Note: If you have selected a network that only provides one type of service, this 
box will only include the type that is provided by the selected network.
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Dialed Number
This is the telephone number that your Turbo Stick must dial in order to connect 
to this network. In most cases, the dialed number for the selected network will 
have been pre-entered for you (and will not be editable). However, if you are 
creating a custom profile, you must enter the appropriate number here. If you do 
not know the appropriate information for this network, contact the network 
provider.

Access Point Name
This is the name of the Wireless Access Point (WAP) that your Turbo Stick 
communicates with when connected to this network. In most cases, the Access 
Point Name for the selected network will have been pre-entered for you (and will 
not be editable). However, if you are creating a custom profile, you must enter 
the appropriate number here. If you do not know the appropriate information for 
this network, contact the network provider.

User Info
Your username and password for this network is entered in this section.
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Profile Properties: Mobile CDMA
This Broadband page contains the basic settings for CDMA network profiles. The 
settings on this page must be accurate in order to connect to the Bell Network.

Service
The name of the network for which you are creating this profile. If this is a custom 
profile, you can specify the network name here; otherwise the network name will 
have been entered for you (and is not editable).

Service Type
Select the type of service provided by this network. Most Mobile networks now 
provide packet data service. So, the correct selection here would be “Packet.” A 
few networks, however, may still be using older Mobile data connections. In this 
case, “Circuit” would be the correct selection.

Note: If you have selected a network that only provides one type of service, this 
box will only include the type that is provided by the selected network.



. .
 . 

. .Profile Properties: Mobile CDMA

Bell Mobile Connect Page 45 

Dialed Number
This is the telephone number that your Turbo Stick must dial in order to connect 
to this network. In most cases, the dialed number for the selected network will 
have been pre-entered for you (and will not be editable). However, if you are 
creating a custom profile, you must enter the appropriate number here. If you do 
not know the appropriate information for this network, contact the network 
provider.

User Info
Your username and password for this network.
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What is the Application Launcher?
The Application Launcher is a list of applications that can automatically launched 
when establishing connections to particular networks. For example, if you 
normally open a browser window and open an e-mail application when you 
connect to the network, you can configure these applications to launch when you 
connect to a particular network. This functionality is separate from the Custom 
Application Buttons, which must be manually selected on the Main Window to 
launch an application (See “Custom Application Buttons” on page 16.)

To enable application launcher when connecting to a specific network, check the 
Enable Application Launcher check box in the General  tab of the associated 
network profile. (See “Enable Application Launcher” on page 40.)

Application Launcher 6
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Application Launcher Window
This window allows you to select an application to be added to the Application list 
and/or edit the parameters Mobile Connect uses to launch that application. To 
access the Application Launcher follow these steps:

1. Select Tools (Wrench) > Options > Preferences

2. Select the Client tab of the Settings window.

3. Click Configure Applications. The Application Launcher window will be 
displayed.
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Application Configuration Window
This window allows you to select an application to be added to the Application 
list and/or edit the settings Mobile Connect uses to launch that application

Editing the Settings for a Launched Application
The settings used to launch an application are found in the Application 
Configuration window. Follow these steps to edit the parameters in the 
Application Configuration window:

1. In the Client tab of the Settings window, click the Configure Applications 
button. The Application Configuration window appears. Select the 
application you wish to edit.

2. Click the Edit button. The Application Configuration window appears.

3. Make any desired changes.

4. Click OK when you are finished.

5. Next, click Apply to apply your settings.

6. Click OK to close the Application Configuration window.

To change the order of applications in the list, select the application and drag it 
to a new position in the list.
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Application Launcher Settings
The following is a list of the settings used when adding an application. 

Launch on Connect
Check the Launch on Connect check box if you want this application to 
automatically be launched when you connect to an available network. 

Note: Enable Application Launcher must be checked in the General tab of the 
network profile. (See “Enable Application Launcher” on page 40.)

Profile Name
This is the name that will be displayed for this application in the Application 
Launcher Configuration dialog.

File / Browse
To select the application to be launched, do one of the following:

• Click the Browse button, locate the file you want to launch and then click 
OK.

• Type the complete path and filename of the file you wish to launch in the 
File box.

Parameters
If you wish to specify any command line parameters to use when launching this 
file, you may enter them in this box. Most applications do not require such 
parameters to launch, but some may use them to configure particular options. 
See the documentation for the application you wish to launch for more 
information about command line parameters for that application.

Test
Click the Test button if you wish to verify that the application launches correctly. 
Mobile Connect will attempt to launch the specified software with the 
configuration you have specified.
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Adding an Application
Follow these steps to add an application to the list in the Application Launcher:

1. In the Client tab of the Settings window, click the Configure Applications 
button. The Application Launcher window appears.

2. Click the Add button.

3. Check the Launch on Connect box if you want to launch the application 
when a connection is established.

4. In the Profile Name box, enter the name of the application that you are 
adding. The name entered here will be displayed on the Application list.

5. Click the Browse button next to the box marked File.

6. Select the file you wish to add to the list and then click OK. You can use the 
Browse button to search your computer for the file if you don't know the file 
name.

7. If the application requires any additional parameters to be entered on the 
command line when it is launched, the additional parameters may be 
entered in the Parameters field.

8. Click OK.

Stopping an Application from Being Launched
To stop an application from being launched automatically when you connect to 
certain network profiles, remove the application from the list displayed in the 
Application Launcher. To do this, select the application you want to remove and 
then click the Remove button.



Page 52 Bell Mobile Connect 

Bell Mobile Connect User Guide — V 1.0



Bell Mobile Connect Page 53 

 

Introduction
The “Settings” window allows you to configure the behavior of the Mobile 
Connect software. Among other things, these preferences control how the client 
connects to networks, and when it retrieves updates. 

To access the Preferences window, select Preferences from the Mobile Connect 
menu bar.

 — OR —

Select Tools (wrench) > Options > Preferences from the main window.

Mobile Connect Preferences 7
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Preferences: Client
The Client tab contains general settings for the Mobile Connect software.

The following options are available:

User interface is always on top
When this box is checked, Mobile Connect will always appear on top of other 
application windows.

Enable splash screen
When this box is checked, Mobile Connect will display a splash screen while it 
loads. If you don't want the splash screen to be displayed, remove the check 
mark from this box. (See “Splash Screen” on page 11.)
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Automatically run this application at login
When this box is checked, Mobile Connect will be automatically launched each 
time you start your computer.

Display connection timer
This box controls whether the connection timer will be displayed in the main 
window. When the box is checked (default), the timer will be displayed. When 
the box is unchecked, the timer will not appear. (See “Connection Status Panel” 
on page 17.)

Show Status in Menubar
If this box is checked, an icon will be shown in the Mac menubar. Control-clicking 
while hovering over this icon will present a menu with two items as follows:

• Signal Strength – The signal strength in dBm is displayed.

• Show Mobile Connect Window – Select this item to bring the Mobile 
Connect Main Window to the top of your screen. 

Transparency
This menu allows you to increase the transparency of Mobile Connect’s main 
window.

Zoom
This menu lets you stretch the main user interface up to twice its default size. 

Reset all warning messages
Mobile Connect provides various warning messages that can be disabled if you 
do not want to see them. For example, the connection software will warn you 
that you will lose network connectivity if you close the application. These 
warning dialogs provide you with a method to turn off the warning. You can turn 
these warning messages back on by pressing the Reset button.

Configure Applications
Select this item to Configure Applications using the Application Launcher.
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Preferences: Update
The Updates tab allows you to specify when updates to the Mobile Connect 
software and its databases are made.

Automatically download and install
Select this option to have Mobile Connect automatically download and install 
product updates at regular intervals (once a week). 

Note: These updates are silent. You will not see the update wizard when 
updates are downloaded silently.

Update Period
Specify the update period in days in the Update Period box. 

Prompt me to download and install
Select this option to have Mobile Connect periodically prompt you to download 
and install product updates.
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Update Now
Click Update Now to have Mobile Connect immediately check for available 
updates. The update check will start as soon as you close the Settings window.
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Preferences: Hardware
The Hardware tab displays information on your Wi-Fi and Mobile devices.

The following items can be found on this tab:

The Device List
This three column table takes up most of the tab's area. It is a list of all the 
devices connected to your computer that may be used to establish network 
connections. Among other things, you can do the following here:

• You can enable and disable individual devices.

• If you have multiple devices of the same type, you can choose which one to 
use.

• You can configure extended properties for GSM and CDMA devices

 For more information, (See “The Device List” on page 60.)
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Allow simultaneous connections
If this box is checked, Mobile Connect will allow you to establish more than one 
connection at a time.

If this box is NOT checked, Mobile Connect will prompt you to disconnect before 
allowing you to establish a second connection.

Edit Device Settings
Click on this button to open the Device Properties window to edit extended 
device properties. (See “Device Property Window: Mobile CDMA Version” on 
page 62. Also, See “Device Property Window: Mobile HSPA (GSM) Version” on 
page 64.)

Note: If you click the Edit Device Settings button, either the Mobile HSPA or the 
Mobile CDMA version of the Device Properties window will be displayed, 
depending on which type of device is currently selected.

Edit Profiles
Click this button to open the The Network Profiles window. (See “The Network 
Profiles Window” on page 34.)
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The Device List
The device list is a three-column table that appears at the top of the Hardware 
tab of the Settings window. It is primarily used to select and configure connected 
devices.

Devices Column
This column lists all of the network access devices installed on your computer, 
grouped by the connection technologies they use. Each technology type heading 
is followed by the device names of the specific devices of that type that are 
installed on your computer. The technology types are:

• Mobile (GSM) Devices

• CDMA Devices

• Other Devices

Selected Column
This column allows you to specify which devices should be used to connect. The 
choices for this column are:

• Automatic: Mobile Connect will automatically choose the best device for this 
technology type.

• Manually Selected: Allows you to manually select the device to be used. 
After selecting this option, check the box next to the device you wish to use.

• Disabled: This option is useful when you are using a multi-function device 
that can only use one wireless mode at a time. For example, you may have 
a Wi-Fi/Mobile Broadband network adapter that can't access both types of 
network at the same time. When using such adapters, you may have to 
temporarily shut down Mobile Connect's use of one of these functions when 
you want to use the other technology.

Status Column
This column identifies the operational status of the device. It will indicate that the 
device is either On or Off.
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Other Devices
Unlike the categories in the device list, “Other Devices” does not configure the 
behavior of devices Mobile Connect uses to establish connections. Instead, this 
group lists the network devices installed on your computer that are NOT 
supported by Mobile Connect. Although Mobile Connect cannot use such 
devices to establish connections, it can detect when a device in this category 
has established a connection and (if you desire) shut down its own connections 
when this occurs. 

The Automatic/Manual/Disabled dropdown menu at the top of the Other Devices 
group determines the default state of the checkbox for newly-detected device. 

• If the dropdown is set to Automatic, new devices added to the other group 
will be checked by default.

• If the dropdown is set to Manual, new devices will be unchecked by default. 
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Device Property Window: Mobile CDMA Version
The CDMA version of the Device Property window contains four sections which 
are used to configure the behavior of CDMA devices connected to your 
computer. the functionality of the sections in this window are described in the 
following paragraphs.

Roaming Selection
Its options in this group dictate whether Mobile Connect will attempt to connect to 
a roaming network. Consult your service agreement for more information about 
roaming service and any charges that such service might incur. You can choose 
one of these options:

• Auto — to connect your mobile provider’s home network when it is 
available, using roaming networks only when a connection to the home 
network is not available.

• Home Only — to connect only to your mobile provider’s home network. It 
will never connect to other networks.

Use the Roam Guard pull-down menu to specify whether you would like Mobile 
Connect to display a warning message when you are about to connect to a 
roaming network for which there may be additional roaming charges.

• Always Ask: always prompt you before connecting to a roaming network 

• Never Ask: never display the prompt

Note: This group of settings is only available for some mobile broadband devices 
and will be disabled for others.
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Device Configuration
This group of settings allows you to update the configuration files that reside on 
your mobile broadband device. Choose from the following options:

• Check Disable Service Updates to disable all updates to your device’s 
configuration. This item disables all the other items in the Device 
Configuration group and disables network-initiated updates of the same 
information.

• Click Activate Device if the selected device has not yet been activated. This 
will initiate the device activation process. Note that this button will not be 
available if the selected device has already been activated.

• Click Update PRL to download the latest Preferred Roaming List. The 
Preferred Roaming List informs your device who Bell's current roaming 
partners are. Keeping this list current ensures that your mobile broadband 
device will select networks with the most reasonable roaming fees.

• Click Update Profile to update the profile your device uses to establish 
connections.

• Click Update Firmware to download the latest version of your mobile 
broadband device's firmware (its onboard operating software).
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Device Property Window: Mobile HSPA (GSM) Version
The Mobile version of the Device Property window is used to configure the 
behavior of Mobile devices connected to your computer. The functions of the 
settings in this window are described in the following paragraphs.

Network Selection
This group’s settings control how Mobile Connect selects which wireless network 
to connect to when you are travelling internationally.

• Auto instructs Mobile Connect to automatically select the best network to 
connect to based on information provided by your wireless data service 
provider. In most cases, this will provide the best connection available. This 
option is strongly recommended for all but the most advanced users.

• Manual instructs Mobile Connect to always connect to a specified network 
regardless of the availability of other wireless networks. This is useful if you 
know of a specific network that always provides you better service and you 
don’t mind occasional service outages when the specified network is 
unavailable.

WARNING: When manually scanning for networks, Mobile Connect currently 
displays all mobile networks in the area, even those with which your mobile 
provider does not have roaming agreements. Some networks displayed may not 
allow you to connect. Others may charge you very high roaming fees. For this 
reason, manual network selection is not recommended for most users.
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Mode
This menu allows you to specify which technology will be used to connect.

• 3G Only. Only connect via 3G technologies.

• GPRS Only. Only connect via 2G technologies.

• Automatic: Use the default behavior of your GSM device (note that this 
option only appears if your device has a default behavior).
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Event History Manager
The event history can be viewed from the Help menu in the main window. Select 
Tools (wrench) > Diagnostics > Event History Manager to see events that have 
been logged (for example, connections, disconnections, errors). The window 
shown below will appear.

You can do the following in this window:

• Double-click on any item in the list to see more information about that event

• Use the options in the Filter by box to limit the events displayed to a 
particular date range, connection technology or event type.

• Check your mobile usage data for mobile connections since the last reset.

• Click on the Reset Event History Manager button to delete all the currently-
logged events and reset the usage data at the right side of the page to zero.

Troubleshooting Tools 8
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Event Detail
The event detail window provides additional information on events reported in 
the Event History Manager window. The information provided may vary 
somewhat depending on the type of event. An example of this information is 
shown below. 

This information may be helpful when troubleshooting with your Client Care 
representative.

Administrative Rights

Why am I being asked for my password when installing Mobile Connect?
If you window requesting that you enter your password, you may not have 
administrative rights on that particular machine. To correct this just enter the 
correct password.

If you do not have administrator rights, contact your system administrator.

Note: If your IT manager has questions, please see the Mobile Connect data 
sheet that fully explains our software and how it works in the enterprise.

Don't see your issue? Try the FAQ page or contact Client Care.
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No Wireless Device Detected
Failure to detect the device may result from any of the following causes:

• PC Card, USB, or Express Card devices that are not properly inserted. 
Make sure such devices are firmly seated in the appropriate slots.

• The wrong device is selected in the Hardware tab of the Settings window. 
Ordinarily, automatic selection should be specified in the Selection column. 
If manual selection is specified, verify that the selected device is the device 
you are trying to use.

• No driver or incorrect driver installed. Drivers are installed during the 
installation of Mobile Connect. Re-installing the software may correct this 
problem.

No Broadband Coverage
If your are experiencing problems with broadband coverage please check the 
following:

• Check if your Mobile Connect Device is inserted properly.

• Check if the SIM is inserted properly.
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SIM Card Errors

Broadband connection failure
• Check if the SIM is enabled for wireless service. Contact Client Care to 

activate it.

• Contact Client Care to get roaming activated if connection failed because 
you received the message 'Roaming not allowed'.

• Check to see that the Roaming indicator is not displayed on the Main 
Window, before clicking the Connect button.

No Broadband coverage
• Check if the Turbo Stick is inserted properly.

• Check if the SIM is inserted properly.

Wrong PIN/Wrong PIN2
You have entered your PIN or PIN2 incorrectly. Enter the correct PIN or PIN2, 
and click OK.

PIN blocked/PIN2 blocked
You have entered your PIN or PIN2 incorrectly three times in succession. See 
your SIM user's manual for instruction on unblocking your PIN.

PUK blocked — contact operator
You have entered your personal unblocking key (PUK) code incorrectly 10 times 
in succession. Contact your network operator or service provider.

Codes do not match
This error occurs when you are trying to changing your security code (or PIN) 
and the two codes entered do not match. You must re-enter the new code again 
to confirm the change.
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 Error 67

Possible causes
• Your Turbo Stick account credentials have changed.

• Your Turbo Stick is no longer provisioned for service

Recommendation
Contact Client Care to ensure that the device is properly provisioned there are 
no problems with the account.

 Error 131

Possible Cause
Your Turbo Stick account credentials may have changed.

Recommendation
Contact Client Care to ensure that the device is properly provisioned there are 
no problems with the account.
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The Mobile Info Window (HSPA)
To view information about your Mobile HSPA (GSM) device and/or your current 
Mobile Connection (if any), select Tools > Diagnostics > Mobile Info. Click on the 
Device tab. The window shown below will appear for your Mobile HSPA (GSM) 
device. 

Note: The information displayed in this window is provided by your mobile device 
and its drivers. If the device does not provide this information or the information 
provided is incorrect, this will be reflected in the displayed data.

Device Tab
This tab contains detailed information about your device as provided by the 
driver installed on your computer. Note that if the driver does not provide any 
information or provides incorrect information, that will be reflected in the 
appropriate field.
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Hardware Information

Operating System (OS)
The operating system that is currently installed on your computer and any 
service packs (updates) that have been installed for that operating system.

Port
The communications (COM) port that your wireless device is currently attached 
to.

Modem Manufacturer
The name of the manufacturer of your wireless device.

Modem Model
The model name of your wireless device

Hardware ID
The hardware ID of your wireless device.

Device Driver
The version of the driver for your wireless device that is currently installed on 
your computer.

Firmware Version
The version of your wireless device's on board operating software.

Device Information

Serial Number
Your wireless device's serial number.

IMSI#
A GSM mobile subscriber's SIM is assigned a unique 15 digit IMSI (International 
Mobile Subscriber Identity) code. This IMSI allows any mobile network to know 
the home country and network of the subscriber.
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ICCD#
Since the SIM card is a smart card, it also has an ICCD (International Circuit 
Card Device) number. The maximum length of the visible card number is 20 
characters. The SIM card is internationally identified by this number.

IMEI#
International Mobile Equipment Identifier: A number string uniquely identifying a 
GSM device.

Phone Number
The telephone number of your cellular device.
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Network Tab
To view information about your Mobile device and/or your current Mobile 
Connection (if any), select Tools > Diagnostics > Mobile Info. Click on the 
Network tab. The window shown below will appear.

Network Information

Network Type
The type of Mobile network you are currently connected to.

Network Name
The name of the Mobile carrier you are currently connected to.

Signal Strength (%)
The strength of the signal being received from this network, expressed as a 
percentage of a maximum possible signal strength.
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Signal Strength (dBm)
The strength of the signal being received from this network, expressed in dBm.

APN Used
The name of the access point to which you are connected.

Country
The country in which the network access point is located.

Session Information

Status
Indicates whether you are currently connected or disconnected.

Data received during the session
The amount of data received over this connection since it was established (in 
bytes).

Data sent during the session
The amount of data sent over this connection since it was established (in bytes).

IP Address
The IP address you are using for this connection.

Gateway address
The address of the default gateway that has been assigned to your device.

Primary DNS
The address of your primary domain name server.

Secondary DNS
The address of your secondary domain name server.
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The Mobile Info Window (CDMA)
To view information about your CDMA device and/or your current Mobile 
Connection (if any), select Tools > Diagnostics > Mobile Info. Click on the Device 
tab. The window shown below will appear. 

Note: The information displayed in this window is provided by your mobile 
device and its drivers. If the device does not provide this information or the 
information provided is incorrect, this will be reflected in the displayed data.

Device Tab

Hardware Information

Device Name
The name used internally by software applications to uniquely identify your 
mobile device.
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Device Description
The user friendly name of your mobile device.

Manufacturer
The name of the manufacturer of your mobile device. 

Modem Model
The model name of your mobile device.

Revision
The revision field contains manufacturer-specific information about the version of 
your device. It may, for example, contain additional information about your 
device's model number or its firmware version.

ESN
Your mobile device's Electronic Serial Number.

Technology
The type of mobile device you are using (CDMA or GSM).

Driver
The device driver information of your wireless device.

Firmware Version
The version of your mobile device's on-board operating software.

Hardware Version
The version of your device's hardware.

Modem Port
The communications (COM) port that your mobile device is currently attached to.

User Information

User Name
Your Network Access Identity (NAI), usually in the form of 
username@companyabc.com
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Phone Number (MDN)
The telephone number of your mobile device.

Home Carrier Name
The name of the wireless service provider that your mobile device considers to 
be its “home” network.

Home Carrier ID
The ID of the wireless service provider that your mobile device considers to be 
its “home” network.

PRL Version
The version of the file on your device that contains the Preferred Roaming List.

IMS
Your Mobile Device's IMSI (International Mobile Subscriber Identity) code. The 
IMSI allows any mobile network to know the home country and network of the 
subscriber.

IMEI
The International Mobile Equipment Identity number of your wireless device.
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Network Tab
To view information about your Mobile device and/or your current Mobile 
Connection (if any), select Tools > Diagnostics > Mobile Info. Click on the 
Network tab. The window shown below will appear.

Carrier Information

Network Name
The name of the mobile carrier you are currently connected to.

System ID
The numerical system ID of the current carrier.
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Session Information

Connected
Indicates whether you are currently connected to a mobile network.

Roaming
Indicates whether you are currently connected to a mobile network that is not 
your “home” network.

MIP Error
The last Mobile IP Error Code reported by your mobile device.

Signal Strength (dBm)
The strength of the signal being received from this network, expressed in dBm. 

Data Sent
The amount of data sent over this connection since it was established (in bytes).

Data Received
The amount of data received over this connection since it was established (in 
bytes).

IP Address
The IP Address you are using for the current Mobile Connection. Ordinarily, the 
address displayed here is assigned only for the duration of the current 
connection. It is most likely NOT permanently assigned to your computer.

Gateway Address
The address of the default gateway that has been assigned to your device.
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About Bell Mobile Connect
Select this item to display a window displaying serial number and version 
information for the Mobile Connect software as well as the technical support web 
page.

Clicking the System Info button produces a window containing extensive 
information about your computer's configuration. This information may be useful 
to a Client Care representative should you need help in resolving a problem.
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Uninstalling Mobile Connect 
To uninstall Mobile Connect, follow these steps:

1. Open the Mac Finder application and select the Go menu.

2. Select Applications from the Go menu.

3. In the Applications window, expand the Mobile Connect folder, or double-
click on it to open the Mobile Connect folder.

4. Double-click on the Mobile Connect Uninstaller application. You will see a 
warning message asking if you want to remove Mobile Connect.

5. Click Remove to remove the application. You will be prompted to remove 
any mobile devices before uninstalling the program.

6. Click OK to continue.

7. If prompted for your password, please enter the logon password to your 
computer. You will then be presented a window with information on the 
success or failure of the uninstallation procedure.

8. If the uninstall indicates it was successful, Click Quit to exit.

Note: If the uninstall process fails, you will see messages indicating a failure. 
Provide this information when contacting Client Care.
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General Questions

How do I stop Mobile Connect from launching every time I restart my 
Computer?

Follow these steps:

1. Select Options > Preferences from the Tools menu.

2. Select the Application tab.

3. Remove the check from the Automatically run this application on machine 
startup box.

4. Click the OK button.

Who can I contact if I need assistance with Mobile Connect?
To contact Bell Client Care:

• Phone: (1-877 DATA-123)

• For Atlantic customers, please call 1-866-434-0344 option 2.

• Web site: http://www.bell.ca/troubleshooting

• For product updates: http://www.bell.ca/mobileconnect

Be sure to include the version of Mac OS and the type of wireless card you are 
using as well a description of the problem you are experiencing. If your not sure 
of the version of Mac OS follow these steps:

1. Select About Mobile Connect from the Mobile Connect menu on the 
menubar. 

2. In the Help About window, click on the System Info button. Your Mac 
computers System Profiler window will appear.

3. Click Software in the contents list.

4. In the System Software Overview right pane, the System Version heading 
will contain the OS version.

 Frequently Asked Questions 9
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How can I connect to a Wi-Fi hotspot?
Mobile Connect for the Mac does not manage Wi-Fi connections, however, you 
can use your Mac computer's AirPort for these connections. See your Mac 
computer documentation for further information. (See “Other Devices” on 
page 61.)


	Getting Started
	Introduction
	System Requirements
	Additional Requirements
	Devices Supported
	Permissions

	Inserting Your SIM Card
	Installing the Mobile Connect Software
	Installing from Your Turbo Stick
	Installing from CD
	Installing from the Internet

	Launching Mobile Connect
	Mobile Connect Folder
	Splash Screen

	The Dock Icon
	Control-Click Menu


	The Mobile Connect Interface
	The Main Window
	Controls for the Main Window
	Mobile Controls and Indicators
	Home/Roam Indicator
	SMS Indicator
	SMS Button

	Custom Application Buttons
	Connection Configuration Buttons
	Connection Status Panel
	Signal Strength Indicator

	Mobile Connect Menu Bar
	The File Menu
	Export All Profiles
	Import All Profiles

	The Tools Menu
	Enable Flight Mode
	Activation Assistant
	Check for Updates
	Profiles
	Enable/Disable Lock
	Change PIN Code
	Diagnostics > Mobile Info
	Diagnostics > Event History Manager
	Diagnostics > Generate Diagnostics File
	Options > Preferences
	Options > Customize Buttons

	The Help Menu
	Search
	Help
	System Information
	About Mobile Connect

	Other Menus
	File, Edit, Window, Help


	Mobile Connections
	Connecting to a Mobile Network (Turbo Stick)
	Roam Guard Warning

	Locking and Unlocking Your Bell Mobility SIM
	Locking the SIM
	Unlocking the Device

	SIM Lock PIN Entry

	Text Messaging (SMS)
	The Text Messaging Service
	The Text Messaging Client
	Viewing and Managing Messages
	Receiving Text Messages
	SMS Indicator

	Viewing and Managing Messages
	The Text Messaging Service Window
	SMS Message Icons

	Sending Text Messages
	To send a text message, do the following:

	Updating Text Messages

	Network Profiles
	What is a Network Profile?
	The Network Profiles Window
	Profile Icons
	Network Profile Priority
	Changing Profile Priority


	Creating a Profile for a Turbo Stick Network
	Editing a Network Profile
	Removing a Network Profile
	Profile Properties: General
	Profile Name
	Connection Options
	Enable Application Launcher
	Open browser window on connect

	Profile Properties: IP Settings
	Profile DNS Server

	Profile Properties: Mobile Broadband HSPA (GSM)
	Service
	Service Type
	Dialed Number
	Access Point Name
	User Info

	Profile Properties: Mobile CDMA
	Service
	Service Type
	Dialed Number
	User Info


	Application Launcher
	What is the Application Launcher?
	Application Launcher Window
	Application Configuration Window
	Editing the Settings for a Launched Application

	Application Launcher Settings
	Launch on Connect
	Profile Name
	File / Browse
	Parameters
	Test

	Adding an Application
	Stopping an Application from Being Launched

	Mobile Connect Preferences
	Introduction
	Preferences: Client
	User interface is always on top
	Enable splash screen
	Automatically run this application at login
	Display connection timer
	Show Status in Menubar
	Transparency
	Zoom
	Reset all warning messages
	Configure Applications

	Preferences: Update
	Automatically download and install
	Update Period
	Prompt me to download and install
	Update Now

	Preferences: Hardware
	The Device List
	Allow simultaneous connections
	Edit Device Settings
	Edit Profiles
	The Device List
	Devices Column
	Selected Column
	Status Column
	Other Devices

	Device Property Window: Mobile CDMA Version
	Roaming Selection
	Device Configuration

	Device Property Window: Mobile HSPA (GSM) Version
	Network Selection
	Mode



	Troubleshooting Tools
	Event History Manager
	Event Detail

	Administrative Rights
	Why am I being asked for my password when installing Mobile Connect?

	No Wireless Device Detected
	No Broadband Coverage
	SIM Card Errors
	Broadband connection failure
	No Broadband coverage
	Wrong PIN/Wrong PIN2
	PIN blocked/PIN2 blocked
	PUK blocked — contact operator
	Codes do not match

	Error 67
	Possible causes
	Recommendation


	Error 131
	Possible Cause
	Recommendation


	The Mobile Info Window (HSPA)
	Device Tab
	Operating System (OS)
	Port
	Modem Manufacturer
	Modem Model
	Hardware ID
	Device Driver
	Firmware Version
	Serial Number
	IMSI#
	ICCD#
	IMEI#
	Phone Number

	Network Tab
	Network Type
	Network Name
	Signal Strength (%)
	Signal Strength (dBm)
	APN Used
	Country
	Status
	Data received during the session
	Data sent during the session
	IP Address
	Gateway address
	Primary DNS
	Secondary DNS


	The Mobile Info Window (CDMA)
	Device Tab
	Device Name
	Device Description
	Manufacturer
	Modem Model
	Revision
	ESN
	Technology
	Driver
	Firmware Version
	Hardware Version
	Modem Port
	User Name
	Phone Number (MDN)
	Home Carrier Name
	Home Carrier ID
	PRL Version
	IMS
	IMEI

	Network Tab
	Network Name
	System ID
	Connected
	Roaming
	MIP Error
	Signal Strength (dBm)
	Data Sent
	Data Received
	IP Address
	Gateway Address


	About Bell Mobile Connect
	Uninstalling Mobile Connect

	Frequently Asked Questions
	General Questions
	How do I stop Mobile Connect from launching every time I restart my Computer?
	Who can I contact if I need assistance with Mobile Connect?
	How can I connect to a Wi-Fi hotspot?



