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Requesting a WebEx Account

To request a WebEx account, please submit a helpdesk ticket at http://helpdesk.troy.edu. After logging in, create a new
ticket and select WebEx Meeting Center for the problem type.




Scheduling a WebEx Meeting

1. Navigate to the WebEx site https://troyu.webex.com/

Click the host login button on the right-hand side and login with your WebEx Credentials
Under the Host a Meeting header, select Schedule a Meeting

+» Host a Meeting

My Personal Room
Schedule a Meeting
Meet Now

My Meetings

My Recorded Meetings

4. Enter the relevant details for your meeting. Be sure to select Send a copy of the invitation email to me.
If you need to invite additional attendees after your meeting has already been scheduled, you can forward them
the invitation email.

Schedule a Meeting

To set advanced meeting options, go to Advanced Scheduler

« Meeting topic:
- Password: | zreD2F23 ® (i )
Date: 03/14/2016

Time: | 3 | = 05  « am @ pm

Chicago Time

Duration: 1hr v 0 min v

Attendees: | <Separate email addresses with a comma or semicolon:

Use address book

Send a copy of the invitation email to me

Audio conference: Use VoIP only

Change audio conference

Save as template



Audio Conference Settings

If you would like to use audio for the meeting, you must change the audio conference settings to match the
settings below. (** Your attendee’s internet connection will affect their portion of the audio**)

Select conference type:  Use VoIP only v

To use VolIP, participants must have a working microphone and speaker on their computers.
[C] Mute attendees upon entry

5. Click Schedule Meeting or Start Now (this option depends on the date/time your meeting is scheduled).



Adding a Scheduled WebEx Meeting to Your Calendar Program

1. Do one of following:
e On the Meeting Scheduled page, click Add to My Calendar
e Onthe Meeting Updated page, click Update My Calendar
e On the Meeting Information page for the meeting, click Add to My Calendar
e Inthe confirmation email message you receive once you schedule or edit a meeting, click the link to add
the meeting to your calendar

2. A meeting item will open in your calendar program
3. Select the option to accept the meeting request. For example, in Outlook, click Accept to add the meeting item

to your calendar

NOTE:
e If you cancel a meeting, the Meeting Deleted confirmation page and the confirmation email message that

you receive contains an option that lets you remove the meeting from your calendar program.
e If you invite attendees to a meeting, the invitation email message they receive contains an option to add
the meeting to their calendar program.



Editing a Scheduled WebEx Meeting

No vk wN e

10.

Navigate to the WebEx site https://troyu.webex.com/

Click the host login button on the right-hand side and login with your WebEx Credentials

Under the Host a Meeting header, select My Meetings
Select the meeting you would like to edit
Click Edit
Modify the meeting
Click Save
e If you invited attendees, a message appears, asking you whether you want to send an updated email
invitation to attendees
If a message box appears, clickt he appropriate update option, and then click OK
e If you click Cancel in the message box, the meeting is not updated
The meeting updated page appears. You receive a confirmation email message that includes information about
the changes you made to the meeting.
Optional. If you added the meeting to your calendar program, such as Microsoft Outlook, in the Meeting
Updated page, click Update My Calendar
e Alternatively, this can be from the confirmation email by clicking the update to your calendar program
link



Canceling a Scheduled WebEx Meeting

P w N e

Navigate to the WebEx site https://troyu.webex.com/

Click the host login button on the right-hand side and login with your WebEx Credentials

Under the Host a Meeting header, select My Meetings
Do one of the following:
e Check the box next to the meeting you want to cancel, then click Delete
e Click the meeting you would like to cancel. The meeting information window will open. Click Delete
If you invited attendees, a message appears, asking you whether you want to send a cancellation email message
to all attendees whom you invited to the meeting.
In the message box, click Yes or No, as appropriate.
e Ifyou click Cancel in the message box, the meeting is not cancelled
You will receive a cancellation confirmation email message
Optional. If you added the meeting to your calendar program, such as Microsoft Outlook, in the Meeting
Deleted page, click Remove From My Calendar
e Alternatively, this can be done from the confirmation email by clicking the remove the meeting from your
calendar link



Starting a WebEx Meeting

1. Navigate to the WebEx site https://troyu.webex.com/

2. Click the host login button on the right-hand side and login with your WebEx Credentials
3. Under the Host a Meeting header, select My Meetings and click the Start button next to the meeting

Daily Weekly Monthly All Meetings

July 26, 2017

The meetings you host | ¥ Show past meetings
Time v Topic Type Requests Status
9:00 am Test Meeting N/A

Cancel Meeting

This will launch the WebEx Meeting Center and start the meeting.

Q Cisco WebEx Meeting Center
File Edit Share View Audio Participant Meeting Help
Quick Start Meeting Info @ New Whiteboard Participants Chat
v Participants
Speaker:
DF Test . Dran Ford
iana Ford (Host
. Qo

Diana Ford
926 304 882

@ Record ® End Meeting

1 A

Connect to Audio Share Screen Invite & Remind

More Options Copy Meeting URL



NOTE: After you schedule a meeting, you will receive an email with the meeting details. You can also start or join the
meeting from the link provided in the email.

Hi Diana Ford,

You are the host for this WebEx meeting.

Test
Wednesday, July 26, 2017
9:00 am | Central Daylight Time (Chicago, GMT-05:00) | 1 hr

Meeting number: 926 304 882
Host key: 947364
Meeting password: rq9DP9p2

Add to Calendar When it's time, start your meeting.




Reminding Invitees to Join Your Meeting

1. Click the Invite & Remind icon

v Participants £ X

Speaker:

| ‘ D F  ‘ TeSt I:I0 Diana Ford (Host, me) @

Host:  Diana Ford
Meeting number: 926 304 882

@ Record ® End Meeting

7N a0\ VAP
| ) N w3
p— /,‘ | — \ /
N4 N NS
Connect to Audio Share Screen Invite & Remind
More Options Copy Meeting URL
2. Select the Remind button.
Invite & Remind X
[}
Email Phone SMS Remind

The following people have not yet
joined the meeting. Which invitees
should receive meeting reminders?

« kflournoy@troy.edu

Remind with your local email

Send Reminder

NOTE: All invitees who are not in the meeting are automatically chosen to receive the reminder. Uncheck the box

beside any person you don’t want to remind.

3. Click Send
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Enabling Audio

1. Click the Connect to Audio icon

v Participants X

Speaker:

D F TeSt Cf Diana Ford (Host, me @

Host:  Diana Ford 9o
mber: 926 304 882

Meeting
® Record  (¥) End Meeting

/ o AN o / o
/ \ y, \ / \
\\ / / \

\. — / \ / \ /
\ 4 /
Connect to Audio Share Screen Invite & Remind

More Options Copy Meeting URL

This will open the Speaker/Microphone Audio Test window. You can test the microphone from this window. After you
are done, click OK.

Computer Audio Settings X

Speaker:

{ Speaker/HP (Realtek ~

Microphone:

! Microphone Array (Realtek Hi ~

Automatically adjust volume

The volume window will now appear. The microphone should be unmuted by default, if not, be sure to do so. This
window can be closed without affecting the meeting.




£
-l_-

[~ Mute [T
i 1 [ 1 ' 1
§ 1 ' ' - ' ' '
[~ Mute |

NOTE: This window can be reopened from the Audio menu.

Participant Meeting Help

Audio Conference...

Speaker/Microphone Audio Test...

Integrated Voice Conference 4 End Conference
Volume  Ctrl+Shift+V

When the Voice Conference is active, the icon will indicate so.

Connected to Audio

**NOTE: Depending on the internet connection of your attendees, their audio quality could be affected. **



Enabling Video

If your meeting requires the use of video, you can enable this functionality by following the steps outlined below:

On the participant’s window, click the camera icon next to the host. This will open the video window and distribute the
feed to all participants.

v Participants T+ X

Speaker:

[ &  Diana Ford () () ——
o E i X

If you have more than one video camera connected to your computer, you can select the secondary camera manually.
On the participants bar, select the video options icon.

v Participants X —

This will open the Video Options window. If the secondary camera is properly connected, the video feed will begin
automatically, or you will need to select the correct camera from the drop down.

-

@ Video Options @

Capture Device:

SB Webcam

Advanced Options

OK Cancel

NOTE: If you are sharing content and video, your meeting will now be similar to the image below. You can minimize
the video window by clicking on the icon in the top left.

13



You are sharing your desktop

IT Best Practices

Troy University IT Summit
Aug 6th — 7th

Your Video Here

IT Summit {Host)

Muting and Unmuting Microphones

As the host or presenter, you can mute or unmute individual participant microphones and mute or unmute all
participant microphones simultaneously. This latter option does not affect the host's and presenter's microphones.

14



Muting and Unmuting an Individual Microphone

1. Select the participant you would like to mute

2. Click the Microphone icon to the right of the participant’s name
Muting and Unmuting All Microphones Simultaneously

1. Right click on the participant list
2. Select Mute All or Unmute All

Change Role To

Assign Privileges...

Mute

NOTE: During sharing, participants can mute and unmute their microphones from the Meeting Controls Panel at the

top of their screen or through the Participants Panel.

15



Recording a Meeting

1. Onthe menu bar, select Session > Recording Settings. Click on Record on this Computer
(do not record on Server)
@ Cisco WebEx Meeting Center - IT Best Practices
File Edit Share View Audio Participant Help
! Quick Start Meeting Info Information
Audio & Video Statistics... L

Start Recording

IT Summit's meeting Recorder Settings »

Topic: IT Best Practices Micicomehicssage. -
Options...

Restrict Access

2. Check Record on my computer, then click Start Recording

0 WebEx Recorder (Record on Server) Setup

How do you want to record this meeting?

" Record on server

Stores recording on a network server, allowing for easy
sharing. Automatically records a teleconference without
requiring an adapter. Automatically records an Integrated
Voice Conference.

* Record on my computer:

Requires a phone recording adapter to record a
teleconference. Automatically records an Integrated
Voice Conference.

Cisco afuafn -
V\?cebex C15¢o Start Recording H Cancel

3. You will now be prompted to save the file. It is common to use the meeting name as the file name.
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-
" Save Recorded Meeting As

25

f

= Name
i
Recent Places

Savein: I 1, Summit Recordings

v e ®BerEr
Date modified

No items match your search.

m |

File name:

Save as type:

Type

IIT Best Practices LI
=

|WebEx Recording(*.wrf)

»
Save I
Cancel /l

7.

RecoraerPaneI
ou/m| E&
Record PC &udio

S—=1
00:00:00 /0KB_____|

4. The Recorder Panel will appear, click the recorder icon to initiate the recording.
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Multiple Presenters

The host can allow other users to present/share content. In order to do so, the users must first be attendees in the

meeting. The host can then update the user’s role to allow content sharing/presentation. These steps are outlined
below:

1. Navigate to the participants list,

- Participants - Chat 8  nNotes v

K 2* Participants X

@& IT Summit (Host, me) ’ st ‘
John Doe

Then right-click on the user, select Change Role To > Presenter. The window below will appear briefly during this
transition.

[
Passing presenter privileges to John Doe.

After the transition is complete, the participants list will reflect the changes. The user can now share content/present.

v 3% Participants

X

IT Summit (Host, me)

@ John Doe

NOTE: The host can regain control at any point by performing the same steps outlined above, but on the original host.

18



Granting Sharing Privileges

1. Inthe Meeting window, on the Participant menu, choose Assign Privileges

2. Grant or remove a privilege, as follows:

To grant a specific privilege, select its check box
To grant all privileges, select the Assign all privileges check box
To remove a privilege, clear its check box

To revert to the preset privileges, click Reset to Meeting Defaults

3. Click Assign

19



Taking Notes
Taking personal notes:

1. Inthe Meeting Window, open the Notes panel
2. Type your notes in the box
Taking public notes:
1. Inthe Meeting Window, open the Notes panel
2. Type your notes in the box
3. To publish your notes, so they appear in each participant’s Notes panel, click Publish

Saving Notes:

1.

e wN

On the File menu, choose Save or Save As > Notes

Select a location at which to save the file

In the “File name” drop-down list, enter a name for the file

In the “Save as type” drop-down list, select the format in which you to save the results
Click Save

You can now view the notes by opening the file.

IS Edit Share View Audio Participant Meeting
Open and Share... Ctrl+0 Llnfo Whiteboard
Open Poll Questions... S =

P B -[2] « [0
Open Chat...
Close Ctrl+W
Save 4
Save All... Poll Questions...
Transfer..  Ctrl+Shift+T Poll Results...
: Chat...
Send Transcript... > .
Closed Captions...

End Meeting [
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Sharing Content

Click on the Share My Desktop button

f

Share Screen

More Options

The following toolbar will appear at the top of the screen momentarily and then minimize. Any content on the desktop is

now being shared to all participants. The power point slide or other presentation material should now be brought to the
foreground.

ey o2 82 r =0 s B
Pause Share Assign Audio

Mute Me Participants Chat Annotate Notes

You are sharing monitor 3.
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Sharing a Whiteboard
Sharing a whiteboard allows you to draw objects and type text that all Participants can see in their content viewers.
To share a whiteboard:

1. Onthe Share menu, choose Whiteboard

yievv' Audio  Participant Mee
My Desktop »

Eile (Including Video)... Ctrl+Alt+0
Application »

Whiteboard Ctrl+Alt+N

Web Content...

Web Browser
Remote Computer...

My Meeting Window

NOTE: You can also share a whiteboard by click the New Whiteboard icon next to the Panels window.

& New Whiteboard | -+ Partici_ | . Chat i3 Recor.. & MNotes ~

To save a whiteboard:
1. Select the appropriate Whiteboard tab
On the File menu, choose Save or Save As > Document
Select a location at which to save the file
In the “File name” drop-down list, enter a name for the file
In the “Save as type” drop-down list, select the format in which you to save the results
Click Save
You can now view the whiteboard by opening the file.

o vk~ WwN



Polling Attendees

During a meeting, you can poll participants by presenting them with a questionnaire. Conducting a poll can be useful for
gathering feedback from participants, allowing participants to vote on a proposal, a potential candidate, testing
participant knowledge of a topic, and so on.

Creating a Poll Questionnaire

To conduct a poll, you must first create a poll questionnaire. You create a questionnaire in a meeting. To save
time during a meeting, you can start the meeting earlier than the scheduled time, create a questionnaire on the
Polling panel, save it, and then open it during the actual meeting.

1. First enable the polling panel by selecting the View menu, Panels, click Manage Panels

éudio Participant Meeting Help

Full Screen Alt+Enter
Thumbnails

Rotate Page Left Ctrl+Shift+<
Rotate Page Right  Ctrl+Shift+>
ZoomIn Ctrl++
Zoom Out Ctrl+-
Zoom E 4
Fit in Viewer

Fit to Width Ctrl+Shift+W
Automatically Advance Pages
Synchronize for All  Ctrl+Shift+Y

Hide Panels

Manage Panels...

2. Select Polling under Available Panels, click Add, then OK
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3

’
@ Manage Panels ﬂ

Please select panels you want to enable:

Available panels: Current panels:
Chat

Recorder *
il

<< Remove

Move Down

1]

*These panels are available to participants with appropriate privileges.

Note: On the floating icon tray, only the first four panels will be displayed.
The remaining panels will be available from the menu.

[v Allow participants to change the sequence of panels.

Reset | | OK | Cancel |

—

. Open and expand the Poling Panel

vPart...l .- Chat 3 Rec.. | Notes| i Polli.. | v

3% Pparticipants
8 Chat

£ notes
¥ Polling

4.

© N o w

In the Question section, select one of these question types:
e To create a multiple-answer question, select Multiple Choice, and then select Multiple Answers in the
drop-down list
e To create a single-answer question, select Multiple Choice, and then select Single Answer in the drop-
down list
e To create a text question, select Short Answer
Click New
Type a question in the box that appears
In the Answer section, click Add
Type an answer in the box that appears; to type another answer click Add once you finish typing an answer

24



BEB/8 ¢

Poll Questions:

1.What is your favorite color?
() a.Blue
() b.Green
) c.Cardinal

2.What are your hobbies?
[ 3a.Reading
[]b.Sports
[] c.Traveling
[T d.watching movies

3.Please give your feedback about the candidate.

=

Question
Type: (O Multiple choice |Multipie Answers
(® Short answer

b New H Change Type \
Answer
3
Record individual responses
| Clear all ‘ I Options... H Open Poll ’

Editing a Poll Questionnaire
You can change the type of a question and edit, rearrange, or delete the questions and answers.

To change the type of question:
1. Select the question by clicking it, and then select the new type of question in the Question section

2. Click Change Type



BEB/8 ¢
Poll Questions:

1.What is your favorite color?
() a.Blue
() b.Green
) c.Cardinal

2.What are your hobbies?
[ a.Reading
[]b.Sports
[] c.Traveling
[7] d.watching movies

|3.Please give your feedback about the candidate.l

=

Question

Type: ® Multiple choice lMultipIe Answers 'I
(O Short answer

‘ New “ Change Type ‘I

To edit any question or answer that you entered:
1. Select the question or answer by clicking it, and then click the Edit icon

ZEH/R | $

2. You can now make your changes

To delete a question or answer:
1. Select the question or answer by clicking it, and then click the Delete icon

@B;” )

To rearrange questions or answers:
1. Select the question or answer by clicking it, and then click the Move Up or Move Down icon

EQ/78 |




Display a Timer During Polling
You can specify that a timer displays for participants and yourself when a poll is in progress.

1. Open the polling Options

v [§l Polling X
2EE8/8 | ¢
Poll Questions:

1.What is your favorite color?

() a.Blue

) b.Green
) c.Cardinal

2.What are your hobbies?
[]3.Reading
[]1b.Sports
[] c.Traveling
[T] d.Watching movies

3.Please give your feedback about the candidate.

=

Question
Type: O Multiple choice |Mu|tiple Answers v |
(® Short answer
| New H Change Type ,
Answer
‘ Add |
Record individual responses
‘ Clear All | Options... ‘ Open Poll ‘

2. Inthe dialog box that appears, select Display, then type the length of time in the Alarm box, and select
OK
=
@ Polling Options :

—Timer
v Display
Alarm: |5.00 minutes

| ook | | Cancel




Opening a Poll

After you finish preparing a poll questionnaire, you can open the poll.
1. Click Open Poll

=B/ 8 | ¢

Poll Questions:
1.What is your favorite color?
() a.Blue
) b.Green
7 c.Cardinal

2.What are your hobbies?
[7]3.Reading
[]b.Sports
[] c.Traveling
[] d.Watching movies

3.Please give your feedback about the candidate.

=

Question
Type: (O Multiple choice |r~'1ultiple Answers . |
(® Short answer
‘ New ’ \ nange Type ‘
Answer
[ |
Record individual responses
l Clear all ’ Options... H Open Poll |

NOTE: The questionnaire appears on participants' Polling panels. Participants can now answer the poll. As
participants answer the questions, you can watch the polling status on your Polling panel.

2. Click Close Poll when the time is up. If you specified a timer and the poll times out, the poll
automatically closes. Participants can no longer answer questions.

Viewing and Sharing Poll Results
After closing a poll, you can view the complete results of the poll and share group results with participants. The
results will appear in your polling panel.

To share the results:
1. Inthe Share with attendees section on your Polling panel, select Poll results, and then click Apply. You

can also choose to share individual results by selecting Individual results.
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Saving and Opening Poll Questionnaires and Results

3.Please give your feedback ab...

Poll results:
Questions |Results | Bar Graph |
1.What is your favorite color?
a. Blue 0/0( 0%)
b. Green 0/0( 0%)
c. Cardinal 0/0( 0%)
No Answer 0/0( 0%)
2.What are your hobbies?
a. Reading 0/0( 0%)
b. Sports 0/0( 0%)
c. Traveling 0/0( 0%)
d. Watching movies 0/0( 0%)
No Answer 0/0( 0%)

Individual Results

Polling status
0 of 0 attendee hasresponded
Remaining time:  4:50 Time limit:  5:00
Share with attendees
Poll results

| Apply |

I New Poll ‘

Edit Questions ‘ l Open Poll \

NOTE: The results of the poll appear in the participants' Polling panels, just as they do on your Polling

panel.

To save a poll questionnaire:
On the File menu, choose Save > Poll Questions

1.

2. Choose alocation at which to save the file

3.
4,
NOTE: Meeting Manager saves the poll questionnaire to a file at the location you specified. Poll

Type a name for the file
Click Save

questionnaire file names have an .atp extension.

To save results of a poll:

1.

Close the poll if you have not done so.

2. On the File menu, choose Save or Save As > Poll Results

3. Select a location at which to save the file

4.

In the “File name” drop-down list, enter a name for the file

29



5. Inthe “Save as type” drop-down list, select the format in which you to save the results

6. Click Save
You can now view poll results by opening the file.

Opening a Poll Questionnaire File
1. Use one of these methods to browse to the file:
e On the File menu, choose Open Poll Questions
e Click the Open icon on your Polling panel

178 | ¢

2. Select the poll questionnaire file that you want to open
A poll questionnaire file has an .atp extension
3. Click Open

The poll questionnaire appears on your Polling panel. You can now open the poll to the participants.

30



Ending a Meeting

If applicable, click the Stop Sharing button to return to the Meeting Center

. - . =
B stop Sharing Il —_ & - &, & D ., E] o
Pause Share Assign Audio Mute Me  Participants Chat Annotate Notes

You are sharing monitor 3.

Click End Meeting

v Participants X
Speaker:
Test y
DF Ho =) Diana Ford (Host, me @({

Host:  Diana Ford
Meet 926 304 882

@ Record ® End Meeting

— 1
Connected to Audio Share Screen Invite & Remind

More Options Copy Meeting URL

Click End Meeting on the next window.

End Meeting

Do you want to end the meeting?

End Meeting Cancel
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Allowing Another User to Schedule Meetings For You

You can grant permission to one or more Meeting Center users to schedule meetings on your behalf. A user to whom
you grant permission to schedule meetings must have an account on your Meeting Center Web site. Once a user
schedules a meeting for you, the meeting appears in your list of meetings on your My Meetings page. You can then start
the meeting and host it as you normally do when you schedule meetings yourself.

Navigate to the WebEXx site https://troyu.webex.com/

Click the Host Login button on the right-hand side and login with your WebEx Credentials
On the navigation bar, click My WebEx

Click My Profile

Under Session Options, do either or both of the following:

vk W

e In the Scheduling permission box, type the email addresses of the users to whom you want to grant
scheduling permission. Separate multiple addresses with either a comma or semicolon

e Click Select From Host List to select users form a list of all user who have WebEx accounts
6. Click Update
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