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Chapter 1 

WebEx One-Click allows you to start a meeting instantly from your desktop (desktop 
version) and from your WebEx service website (Web version). You can set up one or 
both versions, depending on your needs. 

For more information about the desktop version of WebEx One-Click, see 
Understanding the desktop version (on page 4). For more information about the Web 
version of WebEx One-Click, see Understanding the Web version (on page 4). 

The following table shows examples of the desktop version and the Web version of 
One-Click. For detailed instructions on a particular task, click "More" by a task 
description. 
  

WebEx One-Click What you can do 

 

 Understand the desktop version 
More… (on page 4) 

 Understand the Web version 
More… (on page 4) 

  

Important: To use WebEx One-Click, you must have a host account on your WebEx service site. 
 

Introducing WebEx One-Click 
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Understanding the desktop version 
The desktop version of WebEx One-Click is a simple way to start and join meetings 
and send meeting invitations without logging in to your WebEx service site or 
navigating Web pages. WebEx One-Click lets you start meetings instantly from the 
One-Click panel or from other applications on your desktop, such as Microsoft Office, 
Web browsers, Microsoft Outlook, IBM Lotus Notes, and instant messengers. 

One-Click also allows you to schedule meetings using Microsoft Outlook or IBM 
Lotus Notes, without going to your WebEx service site. One-Click integrates with your 
Microsoft Outlook or IBM Lotus Notes address books, making it easy for you send 
meeting invitations to those with whom you communicate regularly. 

Using this version requires that you download WebEx Productivity Tools, which let 
you start meetings instantly from your desktop, Microsoft Outlook, IBM Lotus Notes, 
Microsoft Office applications, Microsoft Internet Explorer, Firefox, and your instant 
messengers. If your site administrator has allowed the options for WebEx Productivity 
Tools, it is usually installed automatically, but you can also install it manually. For 
more details, see Installing WebEx Productivity Tools (on page 7). 

For more information, see Using WebEx One-Click Panel and Productivity Tool 
Shortcuts (on page 23). 

 

Understanding the Web version 
The Web version of WebEx One-Click allows you to start a One-Click Meeting from 
your WebEx service website. Doing so does not require you to download any 
application. For details, see Starting a One-Click Meeting on the Web (on page 48). 

Unlike using the desktop version, you cannot join other hosts' meetings and send 
meeting invitations from the One-Click Meeting area on your WebEx service website. 
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Chapter 2 

You can install WebEx Productivity Tools to start or join meetings instantly using 
One-Click, Microsoft Office, Web browsers, Microsoft Outlook, IBM Lotus Notes, 
and instant messengers; or to schedule meetings using Microsoft Outlook or IBM 
Lotus Notes, without going to your WebEx service site. 

After you install WebEx Productivity Tools, you can log in and set options for your 
WebEx account, set meeting options for instant meetings and scheduled meetings, set 
preferences for the One-Click panel, and select which Productivity Tools you will use 
with WebEx. 

The following list describes features for installing and setting up options for WebEx 
Productivity Tools: 

 Install WebEx Productivity Tools More… (on page 7) 

 Open the WebEx Settings dialog box More… (on page 5) 

 Set options for WebEx Productivity Tools More… (on page 8) 

 Uninstall WebEx Productivity Tools More… (on page 22) 
 

Opening the WebEx Settings dialog box 
To open the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools > WebEx Settings. 

The WebEx Settings dialog box appears. 

Installing and Setting Up WebEx 
Productivity Tools 
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To open the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx Settings. 
  

 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from instant messengers: 

Click WebEx > WebEx Settings. 

The WebEx Settings dialog box appears. 
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Installing WebEx Productivity Tools 
If your site administrator has turned on WebEx Productivity Tools options for your 
WebEx service site, all WebEx Productivity Tools are installed automatically on your 
site. In addition, whenever newer versions are available, WebEx Productivity Tools are 
updated automatically. 

The installation process installs all available WebEx Productivity Tools; however, at 
any time, you can change your preferences about which applications to use with 
WebEx Productivity Tools, and you can also change other WebEx account and 
meeting preferences by setting options in the WebEx Settings dialog box. For details, 
see Setting Up Productivity Tools (on page 8). 

If necessary, you can also download and install WebEx Productivity Tools manually. 
Before installing WebEx Productivity Tools, ensure that your computer meets the 
following minimum system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 3.0 or later 

 Intel x86 (Pentium 400MHZ +) or compatible processor 

 JavaScript and cookies enabled in the browser 
  

Note: The WebEx integration for IBM Lotus Notes is included in the WebEx Productivity Tools 
installation or download only if your site administrator has turned on the Lotus Notes option for 
the site. 

To install WebEx Productivity Tools from the Productivity Tools Setup page: 

1 Log in to your WebEx service website. 

2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

3 Under On Your Desktop, click Download Productivity Tools. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 
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Once you complete installation, log in using your WebEx account information 
and then verify your settings in the WebEx Settings dialog box. For more 
information, see Setting Up Productivity Tools (on page 8). 

To install WebEx Productivity Tools from the Downloads page: 

1 Log in to your WebEx service website. 

2 In the left navigation bar, under Support, click Downloads. 

3 In the Downloads page, next to the WebEx Productivity Tools heading, click 
Download Now. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, you can log in with your WebEx account 
information and then verify your settings in the WebEx Settings dialog box. For 
more information, see Setting Up Productivity Tools (on page 8). 

  

Note: System administrators can also perform a mass installation for computers at their site. For 
more information, see the IT Administrator Guide for Mass Deployment of WebEx Productivity 
Tools at http://support.webex.com/US/PT/wx_pt_ag.pdf. 

 

Setting Up WebEx Productivity Tools 
To set WebEx Productivity Tool options: 

1 Open the WebEx Settings dialog box. For more details, see Opening the WebEx 
Settings dialog box (on page 5). 
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2 In the Account tab, log in to your account by specifying the URL for your WebEx 
service site and entering your username and password. For more details, see About 
the Account tab (on page 14). 

3 Click Apply. 

4 Click the Instant Meetings tab. 
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5 Specify options for meetings started instantly from the One-Click panel, Microsoft 
Office, browsers, instant messengers, right-click menus, and from Microsoft 
Outlook or IBM Lotus Notes. For more details, see About the Instant Meetings tab 
(on page 15). 

6 Click the Scheduled Meetings tab. 
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7 Specify options for meetings scheduled from Microsoft Outlook or IBM Lotus 
Notes. For more details, see About the Scheduled Meetings tab (on page 17). 

8 Click the One-Click tab. 
  

 

 

9 Specify options for the One-Click panel. For more details, see About the One-Click 
tab (on page 20). 

10 Click the Tools tab. 
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Select which applications to use WebEx integrations with. For more details, see About 
the Tools tab (on page 21). 

About the WebEx Settings dialog box 

How to access this dialog box 

To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
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 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-
Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx Settings. 
  

 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Instant Messengers: 

Click WebEx >WebEx Settings. 

The WebEx Settings dialog box appears. 

Tabs in this dialog box 

The WebEx Settings dialog box contains the following tabs: 

 Account More… (on page 14) 

 Instant Meeting More… (on page 15) 
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 Scheduled Meeting More… (on page 17) 

 One-Click More… (on page 20) 

 Tools More… (on page 21) 
 

 

About the Account tab 

Account options allow you to log in to your WebEx service site with your user name 
and password. 
  

Use this option... To... 

Site URL Enter the URL to the WebEx service site from which the Productivity 
Tools were installed. 

User name Enter the user name for a host account on your WebEx service site. 

Password Enter the password for the host account on your WebEx service site. 

Remember my 
password 

Store the user name and password you entered so that you do not 
need to enter your user name and site URL next time you log in. 

Forgot your password Open the Login Assistance page on the WebEx service site, which 
sends you a reminder of your password. 

Change password Open a dialog box that allows you to specify a new password. 

Language Verify the language that is currently selected for your WebEx service 
site. 

Locale Verify the country or locale that is currently selected for your WebEx 
service site. 

Time zone Verify the time zone that is currently selected for your WebEx service 
site. 

Change settings for 
WebEx service site 

Open the My WebEx > My Profile page on your WebEx service site, 
and make changes to your profile. 

Refresh Refresh the WebEx Settings dialog box with the most recent settings 
from the WebEx service site. 
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About the Instant Meetings tab 

Instant meeting options s affect meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from Microsoft 
Outlook or IBM Lotus Notes. 
  

Use this option… To… 

Service type Select the type of WebEx session for which you want to start a 
meeting. 

This option lists only the session types available for your site and 
user account. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters. 

List this meeting on the 
WebEx site 

Include this meeting on the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, and training sessions only. 

List Support Session on 
Personal Meeting Room 

Includes this support session in your meetings list on your Personal 
Meeting Room on the WebEx service site. 

Available for support sessions only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your screen 
when someone tries to join your meeting. 

Available for support sessions only. 
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Use this option… To… 

Conference type Select the type of teleconference you would like to use: 

None: Specifies that the meeting does not include a teleconference, 
or the meeting includes a teleconference for which you will provide 
information for participants using a method other than your meeting 
service. 

 WebEx Audio: Specifies that the meeting includes a WebEx 
audio conference, which allows you to use either your telephone 
or your computer as your audio device for participating in a 
meeting. If you select this option, choose one of the following 
options for WebEx Audio: 

 Display global call-in numbers: Select if you want to 
provide a list of numbers—such as toll-free or local 
numbers—that attendees in other countries can call to join 
the teleconference. 

 Attendees receive call back: Select if the meeting includes 
an integrated call-back teleconference, in which participants 
provide their phone numbers and receive a call back. 

 Attendees can also join teleconference before starting 
time: Allows attendees to call in to or join a the WebEx 
audio conference before starting time. 

Note: After you start the meeting, participants have a choice of 
joining by can choose to use their computer as their audio device, 
using VoIP, or to use their phone as their audio device. 

 Cisco Unified MeetingPlace Audio Conferencing: Specifies 
that the meeting include an integrated audio conference with 
your Cisco Unified MeetingPlace audio conferencing account. If 
you select this option, choose the type of conference: 

 Attendees call in: Select if you want customers to dial a 
number to join 

 Attendees receive call back: Select if you want customers 
to type in a phone number and receive a call back from the 
conferencing service. 

A participant must have a direct phone line to receive a call from 
the conferencing service. However, a participant without a direct 
phone line can join an audio conference by dialing a call-in 
number, which is always available in the meeting window.  

Note: The Cisco Unified MeetingPlace Audio Conferencing 
option is available only if you have a Cisco Unified MeetingPlace 
account. 

 Other teleconference: Specifies that the meeting includes a 
teleconference that another service provides. The instructions 
you type in the text box appear automatically on participants' 
screens once they join the meeting. 

Tip: A participant must have a direct phone line to receive a call from 
the teleconferencing service. However, a participant without a direct 
phone line can join a teleconference by calling a call-in telephone 
number, which is always available in the Meeting window. 
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Use this option… To… 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site administrator 
set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default. 

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

 

About the Scheduled Meetings tab 

Scheduled meeting options affect meetings scheduled from Microsoft Office or IBM 
Lotus Notes. 
  

Use this option… To... 

Service type Select the type of WebEx meeting you would like to schedule. 

In addition to the standard meeting types, the list may include one or 
more of the following options, depending on your site settings: 

 Personal Conference: Allows you to schedule a Personal 
Conference meeting that begins with an audio portion and 
automatically includes an online portion you can join later. You 
must have at least one Personal Conference number account 
specified in the My WebEx > Personal Conferencing page in 
order to use this meeting type. 

 MeetingPlace Personal Conference: Allows you to specify a 
Cisco Unified MeetingPlace Personal Conference that uses your 
Cisco Unfied MeetingPlace Audio Conferencing account for the 
audio conference.  

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters. 
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Use this option… To... 
If you have selected Personal Conference as the meeting type, the 
default password is the attendee access code in your Personal 
Conference number account that is specified for the meeting. 

Exclude password from 
email invitation 

Exclude the meeting password from the email message that is sent to 
everyone who is invited to your meeting. 

List this meeting on the 
WebEx site 

Include this meeting in the meeting calendars on the WebEx service 
site. 

Available for meetings, sales meetings, events, and training sessions 
only. 

Attendees can join the 
meeting [x] minutes 
before starting time 

Allow attendees to join the meeting within a set number of minutes 
before the meeting's starting time. 

Note If you clear this check box or set this option to 0 minutes, you 
must start the meeting before attendees can join it. 

Allow external 
attendees 

Allow attendees located on the public internet to join your meeting. If 
unchecked, only attendees within the same internal network can join. 

Note: This option is available for Cisco Unified MeetingPlace users 
only. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by default. 

When you start your WebEx meeting, the CUVC Video panel displays 
automatically. 

Audio & Tracking tab 

Options that affect audio conferences and tracking. 
  

Use this option… To… 

Conference type Select the type of teleconference you would like to use: 

 None: Specifies that the meeting does not include a 
teleconference, or the meeting includes a teleconference for which 
you will provide information for participants using a method other 
than your meeting service. 

 WebEx teleconference: Specifies that the meeting includes an 
integrated teleconference. If you select this option, choose one of 
the following types of teleconferences: 

 Attendees receive call back: Select if the meeting includes 
an integrated call-back teleconference, in which participants 
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Use this option… To… 
provide their phone numbers and receive a call back. 

 Attendees can also join teleconference before starting 
time: Allows attendees to call in to or join a teleconference 
before starting time. 

 Personal Conference number: Displays the personal audio 
conference accounts you have set up in the Personal Conferencing 
area of My WebEx. Select the account you want to use for your 
meeting. You can create up to three accounts.  

 Cisco Unified MeetingPlace Audio Conferencing: Specifies that 
the meeting include an integrated audio conference with your Cisco 
Unified MeetingPlace audio conferencing account. If you select this 
option, choose the type of conference: 

 Attendees call in: Select if you want customers to dial a 
number to join 

 Attendees receive call back: Select if you want customers to 
type in a phone number and receive a call back from the 
conferencing service. 

A participant must have a direct phone line to receive a call from 
the conferencing service. However, a participant without a direct 
phone line can join an audio conference by dialing a call-in 
number, which is always available in the meeting window.  

Note: The Cisco Unified MeetingPlace Audio Conferencing 
option is available only if you have a Cisco Unified MeetingPlace 
account. 

 Other teleconference: Specifies that the meeting includes a 
teleconference that another service provides. The instructions you 
type in the text box appear automatically on participants' screens 
once they join the meeting. 

Tip: A participant must have a direct phone line to receive a call from 
the teleconferencing service. However, a participant without a direct 
phone line can join a teleconference by calling a call-in telephone 
number, which is always available in the Meeting window. 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

Registration tab 

Options that affect how attendee registrations are approved. 
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Use this option… To… 

Require attendee 
registration 

Specify that all attendees must register to attend the meeting so you 
can accept or deny entry into your meeting. An attendee cannot attend 
the meeting until you accept his or her registration request. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared. 

Automatically accept 
all registration 

Accept all registration requests automatically. If this option is not 
selected, you must accept registration requests manually by using the 
options on the Registered Attendees page on the WebEx service site. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is cleared and the Require 
attendee registration option is selected. 

Resources tab 

Options that control how resources are used in meetings. 
  

Use this option… To… 

Info tab templates Choose a template for the Info tab, which appears in the content 
viewer during the meeting. The Info tab contains information about 
the meeting, including the meeting host, teleconference phone 
numbers, and host key (for the host only). 

Note: You can choose another template only if one or more 
customized Info tab templates are available for your meeting service. 
Your site administrator can add templates for your service. 

Automatically play the 
presentation before the 
host joins 

Automatically play a presentation that attendees can view before the 
host actually joins the meeting. 

About the One-Click tab 

One-Click options affect the features of the One-Click panel. 
  

Use this option… To… 

Always stay on top of 
desktop 

Have the WebEx One-Click panel appear on top of every application 
or program that is open on your computer. 

Show One-Click icon on 
taskbar 

Show the One-Click icon in the taskbar. 
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Use this option… To… 

Show scheduling 
function in One-Click 
window 

Show the links Start Scheduled Meeting and Schedule Meeting on 
the panel. Clicking either of the links takes you to the appropriate 
pages on your WebEx service site. 

Microsoft Outlook or 
IBM Lotus Notes 

Select an email and scheduling program for a default address book. 
WebEx One-Click integrates with the email program you select, 
making it easy for you to obtain your contacts' email addresses. 

Clicking on the WebEx One-Click panel opens an address book from 
the email program you select here. 

 

About the Tools tab 

Tools options determine which programs include WebEx integrations and shortcuts. 
  

Use this option... To... 

Microsoft Outlook Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with Microsoft Outlook using the contacts 
and calendar from Microsoft Outlook. 

IBM Lotus Notes Show WebEx buttons and commands for scheduling meetings or 
starting One-Click meetings with IBM Lotus Notes using the contacts 
and calendar from Outlook. 

Use WebEx with 
Microsoft Office 

Show WebEx buttons for starting a One-Click meeting and 
automatically sharing a selected file or document from the following 
Microsoft Office applications: 

 Excel 

 PowerPoint 

 Word 

Show button in Internet 
Explorer 

Show a WebEx button that allows you to start One-Click meetings 
from the Microsoft Internet Explorer toolbar. 

Show in Windows right-
click menus (requires 
reboot) 

Show a WebEx command that allows you to start a One-Click 
meeting and automatically share a selected file or document from the 
right-click shortcut windows available in Windows Explorer. 

Use WebEx with instant 
messenger 

Shows WebEx buttons and commands that allow you to start a One-
Click meeting from an instant messenger. You can select one or 
more of the following instant messengers: 

 AOL 

 Google Talk 
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Use this option... To... 
 Lotus Sametime 

 Skype 

 Windows Messenger 

 Yahoo Messenger 

Show button in Firefox Shows a WebEx button that allows you to start instant meetings from 
the Firefox toolbar. 

 

Uninstalling WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. 

To uninstall WebEx Productivity Tools by using Start menu commands: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools by using the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 
  

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer. If you want to keep using some Productivity Tools but disable others, edit the options 
in the WebEx Settings dialog box. For details, see Setting Up Productivity Tools (on page 8). 
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Chapter 3 

Desktop version only 

Once WebEx Productivity Tools have been downloaded, the WebEx One-Click panel 
and Productivity Tool shortcuts are installed on your computer. 

The WebEx One-Click panel allows you to do the following: 

 Start a One-Click Meeting and invite attendees to the meeting at the same time. 

 Join an in-progress meeting hosted on your WebEx service website. 

 Edit the settings for your One-Click Meeting. 

 Quickly obtain your attendees' or hosts' email addresses from the integration with 
Microsoft Outlook or IBM Lotus Notes. 

 Quickly go to your WebEx service website to start a scheduled meeting or schedule 
a meeting. 

The Productivity shortcuts allow you to start a One-Click Meeting from the following: 

 The shortcut (right-click) menu for the One-Click taskbar icon 

 Microsoft Outlook and IBM Lotus Notes 

 Instant messengers such as AOL Instant Messenger (AIM), Google Talk, Lotus 
Notes SameTime, Skype, Windows Messenger, and Yahoo Messenger 

 Your Web browser (Microsoft Internet Explorer and Firefox only) 

 Microsoft Office applications (available for meetings, sales meetings, and training 
sessions only) 

Using WebEx One-Click Panel 
and Productivity Tool Shortcuts 
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 The shortcut (right-click) menu for applications or document files (available for 
meetings, sales meetings, and training sessions only) 

The following table describes features for the One-Click panel and shortcuts. For 
detailed instructions on a particular task, click "More" by a task description. 
  

One-Click panel and shortcuts What you can do here..  

  

 

 manage the One-Click panel More… (on page 25) 

 start and join a meeting from the One-Click panel 
More… (on page 26) 

 obtain email addresses or mobile phone numbers 
when inviting attendees to a meeting More… (on 
page 37) 

 starting a One-Click meeting using a shortcut 
More… (on page 40) 

 

  

Note: For details about installing WebEx Productivity Tools, see Installing WebEx Productivity 
Tools (on page 7). 

 

Starting and joining a meeting from the One-Click 
panel 

The following table describes Productivity Tools features for starting an instant 
meeting and inviting contacts to the meeting using the One-Click panel. For detailed 
instructions on a particular task, click "More" by a task description. 
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WebEx One-Click panel What you can do 

 

 open the WebEx One-
Click panel More… 

 start a meeting from the 
WebEx One-Click panel 
More… (on page 26) 

 invite attendees to a 
meeting in progress 
More… (on page 27) 

 join an in-progress 
meeting from the WebEx 
One-Click panel More… 
(on page 28) 

 close the WebEx One-
Click panel More… (on 
page 29) 

 

Opening the WebEx One-Click panel 

To open the One-Click panel: 

If you closed the WebEx One-Click panel for any reason, you can open it by doing one 
of the following: 

 Double-click the WebEx One-Click icon on your desktop. 
  

 

 

 Go to Start > Programs > WebEx > WebEx One-Click > WebEx One-Click. 

 Right-click the WebEx One-Click icon in taskbar, and then click Open One-Click. 

If you did not specify the option to remember your username and password, enter the 
required WebEx account information in the Account tab of the WebEx Settings dialog 
box, and then click OK. For more information about WebEx Productivity Tool 
settings, see Setting Up WebEx Productivity Tools (on page 8). 
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Starting a meeting from the WebEx One-Click panel 

You can use the WebEx One-Click panel to start a One-Click Meeting and to send 
invitation email messages to those whom you want to invite to the meeting. 

Before you start a meeting, you can review or modify your meeting options in the 
WebEx Settings dialog box. For details, see About the WebEx Settings dialog box. 

To start a meeting from the WebEx One-Click panel: 

1 Open your WebEx One-Click panel. 

For more information, see Opening the WebEx One-Click panel (on page 25). 

2 Optional. Invite attendees to the meeting by entering contacts from your 
Microsoft Outlook or IBM Lotus Notes address book or mobile number book or 
by typing their email addresses or mobile phone numbers in the text box. For 
details, see Obtaining email addresses or mobile phone numbers from a Microsoft 
Outlook or Lotus Notes address book (on page 38). 

  

 
Tip: You can invite up to 16 attendees at one time. Use semicolons to separate email 
addresses and mobile numbers. You can invite additional attendees after you start the 
meeting. For more information, see Inviting attendees to a meeting in progress (on page 27). 

 

3 Click Start Meeting. 

After a brief setup, you are in the meeting; and invited attendees receive their 
invitation email messages. 

If you invited an attendee using the attendee's email address, the attendee must 
enter his or her name on the Join Meeting page before joining the meeting. 

If you invited an attendee using the attendee's name from your Microsoft Outlook 
or IBM Lotus Notes address book, WebEx One-Click identifies the attendee, and 
the attendee can then join the meeting immediately. 

4 Depending on your settings, the Request to Join dialog box may appear, asking for 
your approval for the joining requests. The following figure shows an example. 
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Select one of the three approval options, and then click Accept or Reject, as 
appropriate. 

  

Note: If your site administrator specifies that your approval is required for each of your One-
Click meetings, the Request to Join dialog box shows only the Accept and Reject options. 

 

Inviting attendees to a meeting in progress 

After you start a One-Click Meeting, you can invite attendees using the One-Click 
panel. 

To invite attendees to a meeting in progress: 

On the One-Click panel, enter the contacts from your Outlook address book or type 
their email addresses in the text box, and then click Invite to Meeting. 

The following figure shows an example. 
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Joining an in-progress meeting from the WebEx One-Click panel 

You can use the WebEx One-Click panel to join meetings hosted on your WebEx 
service website. 

To join a meeting from your WebEx One-Click panel: 

1 Open your WebEx One-Click panel. 

For more information, see Opening the WebEx One-Click panel (on page 25). 

2 Enter either the host's email address or the meeting number in the text box, and 
then click Join Meeting. 

For more information, see Obtaining email addresses when starting or joining a 
meeting (on page 37). 

  

 

 

After you enter the meeting number or 
the host's email address or contact 
name from your Microsoft Outlook or 
Lotus Notes address book, click Join 
Meeting. 

3 Depending on the host's settings, either wait for the host's approval or enter the 
password for joining the meeting. 

Once you join the meeting, the controls on your WebEx One-Click panel become 
unavailable. You cannot start a meeting or join another meeting from the panel. 
The following figure shows an example. 
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Note: If your site administrator turns off the One-Click Meeting function for unlisted meetings 
for security reasons, you cannot join an unlisted meeting from the One-Click panel. In this case, 
join an unlisted meeting by providing the meeting number on your WebEx service site or at the 
meeting URL provided by your host. 

 

Closing the WebEx One-Click panel 

To close the WebEx One-Click panel, do the following: 

Right-click the WebEx One-Click icon on the taskbar of your desktop, and then 
choose Exit. 
  

 
WebEx One-Click icon 

 

Starting and joining a meeting from the WebEx One-
Click taskbar menu 

The following table describes Productivity Tools features for starting an instant 
meeting and inviting contacts to the meeting using the One-Click panel. For detailed 
instructions on a particular task, click "More" by a task description. 
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WebEx One-Click taskbar menu What you can do 

 

 start an instant meeting More… (on page 
30) 

 start a scheduled meeting More… (on page 
31) 

 start a Personal Conference meeting 
More… (on page 32) 

 schedule a meeting with Microsoft Outlook 
or IBM Lotus Notes More… (on page 33) 

 join a meeting More… (on page 34) 

 connect to your remote computers using 
WebEx Access Anywhere or WebEx PCNow 
More… (on page 36) 

  

 

Starting an instant meeting from the WebEx One-Click taskbar 
menu 

You can use the WebEx One-Click taskbar menu to start an instant meeting. 

To start an instant meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Start Meeting Now. 

The meeting starts, and the Meeting Manager window opens. You can use the 
tools within the Meeting Manager to invite additional attendees to your meeting. 

Starting a scheduled meeting from the WebEx One-Click taskbar 

You can use the WebEx One-Click taskbar menu to start meeting that you had 
scheduled previously with Microsoft Outlook or Lotus Notes or on your WebEx 
service site. 

To start a scheduled meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Start a Scheduled Meeting. 

The Start Scheduled Meeting dialog box appears and displays a list of meetings 
you have previously scheduled. 

  

 

 

3 Select the meeting you want to start. 

4 Click Start. 

Your meeting starts and the Meeting Manager window opens. 
 

Starting a Personal Conference meeting from the WebEx One-
Click taskbar menu 

You can use the WebEx One-Click taskbar menu to start an instant or scheduled 
Personal Conference meeting. 
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To start a Personal Conference meeting with the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
  

 

 

2 Select Start Personal Conference Meeting. 
 

Scheduling a meeting from the WebEx One-Click taskbar menu 

You can use the WebEx One-Click taskbar menu to schedule a meeting with Microsoft 
Outlook or Lotus Notes. 

To schedule a meeting from the WebEx One-Click taskbar menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Schedule a Meeting. If you are using the WebEx Productivity Tools 
integration to Microsoft Outlook or IBM Lotus Notes, the appropriate email 
program opens, and allows you to schedule a meeting. 

You can then add a WebEx meeting with the Add WebEx Meeting button. For 
more details, see the Integration to Outlook User's Guide and the Integration to 
Lotus Notes User's Guide, which are available on the Support page of your WebEx 
Service web site. 

Joining a meeting from the WebEx One-Click taskbar menu 

You can use the WebEx One-Click taskbar menu to start an instant meeting or to start 
a scheduled meeting. 

To join a meeting from the WebEx One-Click menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
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2 Choose Join a Meeting. 

The Join Meeting dialog box opens and shows a list of meetings you are invited to 
for the current day. 

  

 

 

3 (Optional) Select a different date to show the meetings for that date, or select 
Weekly or Monthly to show the meetings for that week or month. 

4 (Optional) If you want to view all the meetings you are invited to, click All 
Meetings to see the complete list of meetings on your WebEx service site. 

5 In the box below the list of meetings, enter your email address, mobile phone 
number, or the meeting number. 

6 Click Join. 
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Connecting to your remote computers from the WebEx One-Click 
taskbar menu 

If you have installed WebEx Access Anywhere or WebEx PCNow, you can use the 
WebEx One-Click taskbar menu to connect to your remote computers. 

To connect to remote computers from the WebEx One-Click menu: 

1 Right-click the One-Click icon in your Windows taskbar. 
  

 
 

The WebEx One-Click taskbar menu appears. 
  

 

 

2 Choose Connect to My Computers. 

The Connect to My Computers window appears, showing your available remote 
computers. 
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3 Select the remote computer you want to connect to. 

4 Click Connect. 
 

Obtaining email addresses or mobile phone 
numbers when starting or joining a meeting 

Whether you are starting or joining a meeting, the WebEx One-Click panel lets you 
quickly obtain and enter the email addresses or mobile phone numbers (for SMS text 
messaging) you need from an address book in your email program or from the 
meeting history. 

The following table describes features for obtaining email addresses or mobile phone 
numbers when starting or joining a meeting. For detailed instructions on a particular 
task, click "More" by a task description. 
  

WebEx One-Click panel What you can do 

  

 
  
address book button and meeting history button 

 obtain email addresses or 
mobile phone numbers 
from a Microsoft Outlook 
or Lotus Notes address 
book More… (on page 38) 

 obtain email addresses 
from meeting history 
More… (on page 39) 
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Obtaining email addresses or mobile phone numbers from a 
Microsoft Outlook or Lotus Notes address book 

If you have Microsoft Outlook 2000 SP4 or a later version or IBM Lotus Notes on 
your computer, the WebEx One-Click panel provides a shortcut to your address books 
in one of these two email programs, depending on which one you selected in the Tools 
tab of the WebEx Settings dialog box. 

The integration with Microsoft Outlook or Lotus Notes allows you to quickly select 
contacts or a distribution list from your company's Global Address List (Outlook) or 
your contacts folder (Lotus Notes), instead of having to manually type their email 
addresses. Each invited attendee from the email address list will receive an invitation 
email message, even if he or she is on a distribution list. 

If your email program also includes mobile phone number information in its contact 
information, you can select contacts or a distribution list with mobile phone numbers. 
Each invited attendee from the mobile phone number list will receive a text message 
with information on how to join the meeting from his or her mobile phone. 

After you open the default email address book or mobile number book, you can also 
select email addresses or mobile phone numbers from another address book or mobile 
number book in the selected email program. 
  

 
  

Clicking this button takes you to the 
email address books or mobile number 
books in the email program you selected.  

 

You can click Email Address Book to 
select email addresses, or click Mobile 
Number Book to select mobile phone 
numbers for text messaging (SMS). To 
enter a contact or distribution list, select it 
in the address book, and then click OK 
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Selecting a default address book for your WebEx One-Click panel 

If you have Microsoft Outlook 2000 SP4 or a later version or IBM Lotus Notes on 
your computer, follow these steps to select a default address book for your One-Click 
panel. 

To select a default address book for your WebEx One-Click panel: 

1 Right-click the WebEx One-Click icon on the taskbar of your desktop. 
  

 
 

WebEx One-Click icon 

2 Click WebEx Settings. 

The WebEx Settings dialog box appears. For details about the WebEx Settings 
dialog box, see About the WebEx Settings dialog box. 

3 On the One-Click tab, under Default Address Book, select one of the following: 

 Microsoft Outlook address book 

 IBM Lotus Notes address book 
 

Obtaining email addresses from meeting history 

The WebEx One-Click panel "remembers" the last eight email addresses of the hosts 
whose meetings you joined using the One-Click panel. 

Use the meeting history drop-down list to obtain the email addresses of the persons 
you meet with regularly. 

The following figure shows an example. 
  

 

Clicking this downward-pointing arrow 
displays the meeting history, which 
includes the last eight email addresses 
you used when joining a meeting. To 
enter an email address, select it in the 
drop-down list. 
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Starting a One-Click Meeting using a Productivity 
Tool shortcut 

You can start a meeting at any time by clicking a Productivity Tool shortcut. The 
shortcuts were automatically installed when you first installed WebEx One-Click. 

To start a One-Click Meeting using a One-Click shortcut: 

Click one of the following shortcuts: 
  

Shortcut Description 

 

Right-click menu of taskbar icon shortcut: 

 Right-click the WebEx One-Click taskbar 
icon and then click Start meeting now to 
start an instant meeting. 

 Right-click the WebEx One-Click taskbar 
icon and then click Start a Scheduled 
Meeting to start a previously scheduled 
meeting, or click Start Personal 
Conference meeting to start a previously 
scheduled Personal Conference meeting.  

Note: You can also right-click the WebEx One-
Click taskbar icon and then click Schedule a 
meeting to schedule a WebEx meeting using 
Microsoft Outlook or Lotus Notes. 

For more details, see the Integration to 
Outlook User's Guide and the Integration to 
Lotus Notes User's Guide, which are available 
on the Support page of your WebEx Service 
web site. 

 
  

Email and Scheduling shortcut: Click One-
Click Meeting in Microsoft Outlook or Lotus 
Notes to start a One-Click meeting. 

Note: You can also click Schedule Meeting in 
Microsoft Outlook or Lotus Notes to schedule a 
WebEx meeting using Outlook or Lotus Notes. 

For more details, see the Integration to 
Outlook User's Guide and the Integration to 
Lotus Notes User's Guide, which are available 
on the Support page of your WebEx Service 
web site. 
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Shortcut Description 

 

 

Instant messenger shortcut: Click WebEx > 
Start WebEx Meeting to start a One-Click 
meeting in your instant messenger, such as 
Skype, AOL Instant Messenger, Lotus 
SameTime, Windows Messenger, Google 
Talk, or Yahoo Messenger. For more details, 
see the Integration to Instant Messengers 
Guide, which is available on the Support page 
of your WebEx Service web site. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

 
  

 

Web browser shortcut: Click this icon to start 
your meeting. 

Note If you previously customized your 
Internet Explorer toolbar, the shortcut button 
may not automatically appear on the toolbar. 
Instead, it is added to the list of available 
toolbar buttons in Internet Explorer. In this 
case, you must add the button to the toolbar, 
using the Internet Explorer Customize option. 
To access this option, on the View menu, point 
to Toolbars, and then choose Customize. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 
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Shortcut Description 

 
  

 

Microsoft Office shortcut: In Microsoft Word, 
Microsoft Excel, and Microsoft PowerPoint, 
select Share As Document or Share As 
Application. This command starts the meeting 
and automatically shares the application you 
are using, including all files that are already 
open in that application. You can still work in 
the application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

Star 

Right-Click menu shortcut: Right-click the 
icon for an application or document file on your 
computer, and then point to Share in WebEx 
Meeting > As Application. This command 
starts the meeting and automatically shares 
the application, including all files that are 
already open in that application. You can still 
work in the application during the meeting. 

Available for meetings, sales meetings, 
training sessions, and support sessions only. 

  

Tip:  
 Once you start a One-Click Meeting, it appears on your Personal Meeting Room page, unless 

you specified it to be an unlisted meeting. If you provide others with the URL for this page, 
they can quickly join your meeting by clicking the link for the meeting on this page. 

 You can control which shortcuts are available in the WebEx Settings dialog box. For more 
information, see About the WebEx Settings dialog box (on page 12). 
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Chapter 4 

Web version only 

In addition to starting a One-Click Meeting from your desktop using the One-Click 
panel, you can start one from your WebEx service website. 

Before you start a One-Click Meeting for the first time, ensure that you set up the 
meeting options that you want for your One-Click Meeting. For details, see Setting up 
your One-Click Meeting on the Web (on page 43). 
  

One-Click meetings on the Web What you can do 

 

 specify settings for your 
One-Click Meeting on the 
Web More… (on page 43) 

 start a One-Click Meeting 
from your WebEx service 
website More… (on page 
48) 

 

Setting up your One-Click Meeting on the Web 
The settings you specify apply to both the One-Click Web version and the desktop 
panel version. 

To set up your One-Click Meeting: 

1 Log in to your Meeting Center website. 

Starting a One-Click Meeting on 
the Web 
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2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

On this screen, you can also download WebEx Productivity Tools, which include 
the desktop version of One-Click and its shortcuts. For details, see Installing 
WebEx Productivity Tools. 

3 Click Set Up Now. 

The One-Click Setup page appears. 

4 Specify the meeting information and settings on the page. 

For details about the options on the One-Click Settings page, see About the One-
Click Settings page. 

5 Click Save. 
  

 
Tip: Whenever you want to edit options for your One-Click Meeting, return to the One-Click 
Settings page by clicking My WebEx > Productivity Tools Setup > Edit Settings. 

 

About the One-Click Settings page 

How to access this page: 

Do one of the following: 

 If you are setting up your One-Click Meeting for the first time, on your WebEx 
service website, click My WebEx > Productivity Tools Setup (on the left 
navigation bar) > Set Up Now. 

 If you already set up your One-Click Meeting, on your WebEx service website, 
click My WebEx > Productivity Tools Setup (on the left navigation bar) > Edit 
Settings. 

What you can do here: 

 Set options for your One-Click Meeting 

 Download the desktop version of WebEx One-Click. For details, see Installing 
WebEx Productivity Tools. 
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Meeting Options 

  

Use this option... To... 

Service type Select the type of WebEx session for which you want to start a 
One-Click Meeting. 

This option lists only the session types available for your site and 
user account. 

Meeting template Select the meeting template you want to use to set options for 
your One-Click Meeting. The drop-down list of templates 
includes: 

 Standard templates: Templates that your site administrator 
set up for your account. 

 My Templates: Any personal templates that you created by 
saving the settings for a meeting you previously scheduled, 
using the scheduling options on your site. 

Topic Specify the topic for the meeting. 

Meeting password Specify the password for the meeting. 

Confirm password Type the password again to prevent typing errors. 

Listed on calendar Specify that the meeting appears on the calendar on your site. 

Available for meetings and sales meetings only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your 
screen when someone tries to join your meeting. 

List support session on 
Personal Meeting Room 

Specify that the support session appears on your Personal 
Meeting Room page. You can share with your customers the 
URL to this page and have them join your session from the page. 

Available for support sessions only 

Listed for all Specify that the training session appears for any users who visit 
the the Live Sessions page on your site. 

Available for training sessions only. 

Listed for authorized 
users only 

Specify that the training session appears on the Live Sessions 
page for only users who have user accounts and have logged in 
to your site. 

Available for training sessions only. 

Unlisted Specify that the training session does not appear on the Live 
Sessions page on your site. An unlisted training session 
prevents anyone from viewing information about the session, 
such as its host, topic, and starting time; and helps to prevent 
unauthorized access to the session.  
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Use this option... To... 
To join an unlisted training session, an attendee must provide a 
unique session number. 

Available for training sessions only. 

List support session on 
Personal Meetings page 

Specify that the support session appears on your Personal 
Meetings page. 

Available for support sessions only. 

Tracking Codes 

  

Use this option... To... 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking 
codes can be optional or required, depending on how your site 
administrator set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

Audio Conference 

meetings, training sessions, and sales meetings only 
  

Use this option... To... 

WebEx Audio Select the type of audio conference you would like to use: 

WebEx Audio: Specifies that the meeting includes an 
integrated audio conference. If you select this option, select 
one of the following options: 

 Display toll-free number: Select if your site provides 
toll-free call-in audio conferencing, in which both a toll-
free number and a toll number are available. If your 
participants dial a toll-free call-in number, your 
organization assumes the charges for the calls. 
Otherwise, participants assume the charges for their 
calls. 

 Attendees receive call back: Select if your site 
includes an integrated call-back audio conference, in 
which participants provide their phone numbers and 
receive a call back. 

Display global call-in numbers to attendees: Select if you 
want to provide a list of numbers—such as toll-free or local 
numbers—that attendees in other countries can call to join 
the teleconference. 
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Use this option... To... 
 Integrated VoIP: Meeting participants will use 

computers with audio capability to communicate over 
the Internet rather than the telephone system. 

Note 

 After you start the meeting, you must start an Integrated 
VoIP conference so that other participants can join the 
VoIP conference. 

 Only participants whose computers meet the system 
requirements for Integrated VoIP can participate in the 
conference. 

Tip A participant must have a direct phone line to receive a 
call from the teleconferencing service. However, a 
participant without a direct phone line can join a 
teleconference by calling a call-in telephone number, which 
is always available in the Meeting window. 

Personal Conference number: Available only if your site 
has the Personal Conference Number (PCN) option. 

Select the PCN account that you want to use for your 
meeting. 

For more information about PCN, see the My WebEx 
section in the documentation for your service.  

Other teleconference service: Specifies that the meeting 
includes a teleconference that another service provides, 
such as a third-party teleconferencing service or internal 
teleconferencing system, such as a PBX (private branch 
exchange). 

In the text box, type instructions for joining the 
teleconference. 

Cisco Unified MeetingPlace 
audio conferencing 

Available only if your site has Cisco Unified MeetingPlace 
Audio turned on. 

If you select this option, choose the type of conference: 

 Call-in teleconference: Select if you want customers 
to dial a number to join 

 Call-back teleconference: Select if you want 
customers to type in a phone number and receive a call 
back from the conferencing service. 

A participant must have a direct phone line to receive a call 
from the conferencing service. However, a participant 
without a direct phone line can join an audio conference by 
dialing a call-in number, which is always available in the 
meeting window. 

Use VoIP Only Specify that the meeting includes only Integrated VoIP, 
which allows meeting participants to use computers with 
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Use this option... To... 
audio capability to communicate over the Internet rather 
than the telephone system. 

None Specify that the meeting does not include either 
teleconference or Integrated VoIP. 

Starting a One-Click Meeting on the Web 
Before you start a One-Click Meeting from your WebEx service Web site, ensure that 
you set up One-Click settings. For details about setting up One-Click settings, see 
Setting up your One-Click Meeting on the Web (on page 43). 

To start a One-Click Meeting from your WebEx service website: 

1 Log in to your WebEx service website 

2 Click My WebEx > Start One-Click Meeting. 
  

 

 

link to start a One-Click meeting 

Your meeting starts. 

Starting a One-Click Meeting from Meeting Center 

If your site includes Meeting Center, you can also start a One-Click Meeting from this 
specific service. 

To start a One-Click Meeting from the Meeting Center service: 

1 Log in to your WebEx service website and click Meeting Center. 

2 On the left navigation bar, click Host a Meeting > One-Click Meeting. 
  

 

 

link to start a One-Click meeting 
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A 
account • 12 

options • 12 
AOL Instant Messenger shortcut • 40 

C 
closing WebEx One-Click panel • 29 

D 
downloading WebEx Productivity Tools • 7 
drop-down list on WebEx One-Click panel, obtaining 

email addresses from • 39 

E 
email addresses • 37, 38, 39 

obtaining from Lotus Notes address book • 38 
obtaining from Outlook address book • 38 
obtaining from WebEx One-Click panel, overview 

• 37 
obtaining, using drop-down list on WebEx One-

Click panel • 39 
email and scheduling shortcut • 40 
Excel spreadsheet shortcut • 40 
exiting WebEx One-Click panel • 29 

F 
Firefox shortcut • 40 

G 
Google Talk shortcut • 40 

I 
IBM Lotus Notes shortcut • 40 
installing WebEx Productivity Tools • 5, 7 
instant meetings • 12 

options • 12 
instant messenger shortcut • 40 
Internet Explorer shortcut • 40 
inviting more attendees to meeting in progress • 27 

J 
joining a meeting using WebEx One-Click panel • 28 

L 
logging in to account • 12 
Lotus Notes address book, obtaining email addresses • 

38 
Lotus SameTime shortcut • 40 

Index 
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M 
meeting in progress, inviting more attendees • 27 
MeetingPlace • 44 
Microsoft Excel shortcut • 40 
Microsoft Internet Explorer shortcut • 40 
Microsoft Office shortcut • 40 
Microsoft Outlook shortcut • 40 
Microsoft PowerPoint shortcut • 40 
Microsoft Word shortcut • 40 

O 
One-Click Meeting • 43, 48 

setting up on service Web site • 43 
starting from Meeting Center • 48 
starting from service Web site • 48 
starting on service Web site, overview • 43 

One-Click Settings page, descriptions • 44 
opening • 5, 25 

WebEx One-Click panel • 25 
WebEx Settings dialog box • 5 

Outlook address book, obtaining email addresses • 38 

P 
password • 12 
Personal Conference meetings 

starting • 32 
PowerPoint shortcut • 40 
Productivity Tools • 5, 7, 22, 23, 40 

installing • 7 
removing from computer • 22 
shortcuts • 5, 7, 23, 40 
uninstalling • 22 

R 
right-click menu of taskbar icon shortcut • 40 

right-click menu shortcut • 40 

S 
scheduled meetings • 12 

options • 12 
setting up a One-Click Meeting • 43 

on service Web site • 43 
shortcuts • 5, 7, 22, 23, 40 

downloading • 7 
removing from computer • 22 
using, to start a One-Click Meeting • 40 

site URL • 12 
Skype shortcut • 40 
starting a One-Click Meeting • 26, 40, 48 

from a shortcut • 40 
from Meeting Center • 48 
from service Web site • 48 
from WebEx One-Click panel • 26 

T 
taskbar icon shortcut • 40 
teleconference • 12 
tracking code • 12 

U 
uninstalling WebEx Productivity Tools • 22 
username • 12 

W 
Web browser shortcuts • 40 
WebEx account • 12 
WebEx integrations to applications • 5 
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WebEx One-Click • 3, 4 
overview • 3 
using on desktop, overview • 4 
using on the Web, overview • 4 

WebEx One-Click panel • 22, 25, 26, 28, 29 
closing, exiting • 29 
joining a meeting • 28 
opening • 25 
removing from computer • 22 
starting a meeting • 26 

WebEx Productivity Tools, installing • 5, 7 
WebEx Settings dialog box • 5, 12 

general • 12 
opening • 5 

Windows Messenger shortcut • 40 
Word shortcut • 40 

Y 
Yahoo Messenger shortcut • 40 
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