Photoshop & Illustrator

Week 7

Advanced Type Techniques-create special effect type

Step 1: Open A New Photoshop Document

New document 640%480 size and resolution 300.

New I
Name: |text effecd OK
Preset: | Custom 2 Cancel J
Save Preset... |
Widt @ [ Pixels & Delete Preset..

Heigh [ Pixels B
Resolutiol @ | Pixels/Inch

Color Mode: | RGB Color %+ | | 8 bit

Background Contents: | White N
Image Size:

E] Advanced 843.8K

Color Profile: | sRGB IEC61966-2.1

Pixel Aspect Ratio: | Square Pixels

Step 2: Add Your Text

grab the Type tool from the Tools palette or by pressing T on your keyboard. Make sure black is selected as your

foreground color. use “Impact” font, and type the words “LIGHT BURST”:

4 Untitled-1 @ 100% (Background, RG8/8") [E=E ]

LIGHT
BURST

100% @] Doc: 549.3K/502.1K »] <

Step 3: Resize Your Text With Free Transform

the keyboard shortcut Ctrl+T (Win) / Command+T (Mac) to bring up the Free Transform box and handles around
your text. Hold down Shift+Alt (Win) / Shift+Option (Mac) and drag out any of the corner handles to make your text
larger and fill up more of the document area. Holding Shift constrains the text proportions, and holding Alt/Option

resizes the text from the center:

) Untitied-1 @ 100% (LIGHT BURST, RGB/8") [ESROy==x]

LIGHT
BURST

) Doc: 300.0K/13LEK |«

Make sure to still leave plenty of room around the text for our light burst effect. Press Enter (Win) / Return (Mac)

when you're done to accept the transformation.

Step 4: Rasterize Your Text
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We’'re going to be applying several filters to our text, but Photoshop doesn’t allow us to do that without first rasterizing
it, which simply means to convert it into pixels. So again with the text layer selected, go up to the Layer menu at the
top of the screen, choose Rasterize, and then choose Type. This will convert our text into pixels. It will still look the
same in the document window, but in the Layers palette, the Type layer will now be a regular layer:

HE
| Layers " Channels \Paths \__ __I0)

=ah
Normal v Opacity:| 100% | * |
Lock: [ &+ @ Fill: IOO%T!

| GHT
= | BURST

-

= 9. 0 ®© 0 3 3.

Step 5: Add A Selection Around Your Text And Save It

Ctrl-click (Win) / Command-click (Mac) directly on the thumbnail preview area of the text layer in the Layers palette
to quickly load a selection around your text:

| Layers " Channels (Paths \_ __4I0)

Normal v Opacity:| 100% *E

lock: [ &+ @ Fill:| 100% | » |

B Background a

-

=2 §, ®. 0 Al iff

Your text will now have a selection around it:
[B=SEr=>=)

A Untitled-1 @ 100% (LIGHT BURST, RGB/8")

LIGHT
BURST

With the text selected, go up to the Select menu at the top of the screen and choose Save Selection. When the
Save Selection dialog box appears, just click OK. There’s no need to name it or make any changes to the options.
Once you’ve saved your selection, press Ctrl+D (Win) / Command+D (Mac) to deselect your text.

Switch over to your Channels palette for a moment (it's grouped in beside the Layers palette) and you'll see your
selection saved as a new channel named “Alpha 1" at the very bottom. We'll be coming back here a bit later to load

our selection again:
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| LayersY Channels “@a

Step 6: Use “Fill” To Fill Your Text Layer With White And Set The Blend Mode To “Multiply”

Switch back to your Layers palette once again, and with the text layer selected, go up to the Edit menu at the top of
the screen and choose Fill, or press Shift+F5 on your keyboard to quickly bring up Photoshop’s Fill dialog box. When
the dialog box appears, set the Contents to White and change the Blending Mode to Multiply:

Fill | S|

— Contents 1 _-ﬂ_
‘ Ude v |
l} Cancel

Opacity: 100

[] Preserve Transparency

Click OK when you’re done. Nothing will seem to have happened in your document window, but if you look at your text
layer’s thumbnail in the Layers palette, you'll see that all of the empty space around the text has now been filled with
white, while leaving the text black thanks to that "Multiply" mode.

Step 7: Apply The Gaussian Blur Filter To The Text

Go up to the Filter menu at the top of the screen, choose Blur, and then choose Gaussian Blur. When the Gaussian
Blur dialog box appears, enter a Radius value of about 4 pixels and click OK to apply a slight blurring to the text:
()

Gaussian Blur

Preview

E 0% [F

Radiu pixels

Y

Here’s the text after applying Gaussian Blur:
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A Untitied-1 @ 100% (UGHT BURST, RGB/8") o=

wo% & Doc: S00.0K/L.10M ]«

Step 8: Apply The “Solarize” Filter To The Text

With the text layer still selected, go back up to the Filter menu and this time choose Stylize, and then choose
Solarize. This will turn the document black, and your text will appear as a white stroke:

A Untitied-1 @ 100% (UGHT BURST, RGB/8") S 1B S

100% (5 Doc: S00.0K/1L.10M | <

Step 9: Lighten The Text With Levels

The text is looking a little dark, so let’s lighten it. Use the keyboard shortcut Ctrl+L (Win) / Command+L (Mac) to bring
up Photoshop’s Levels command, and drag the white point slider on the right in towards the left until you reach the

right edge of the histogram:
Levels (2|

Channel: RGB v
Input Levels: 0 1.00 |[EE Cancel |

Load... |
Save...

[ Auto
[ options...
Y

V| Preview

Click OK. The text will now appear much brighter:
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A Untitied-1 @ 100% (UGHT BURST, RGE/8") (DB jomESe

Step 10: Make A Copy Of The Text Layer

We need to make a copy of the text layer at this point, so to do that, with the text layer selected, use the keyboard
shortcut Ctrl+J (Win) / Command+J (Mac), which will add a copy of the layer above it in the Layers palette:
=[]

Layers ‘Channels Y Paths \_ »
Normal v Opacity:| 100% | *

lock: [ &+ & Fill:| 100% | *

LIGHT BURST

» Background a

= § 0O © 0O & F

Make sure the copy of the text layer is selected because all of these next steps are to be done on the copy. We won'’t
be touching the original again until near the end.

Step 11: Apply The “Polar Coordinates” Filter To The Text

Go back up to the Filter menu, and this time choose Distort, and then Polar Coordinates. We’re going to send our
text to the North Pole. Alright, no we’re not. What we are going to do is make it look very strange. When the Polar
Coordinates dialog box appears, select the Polar To Rectangular option at the very bottom and then click OK:

g S

Polar Coordinates

Cancel

= 100% (&

Rectangular to Polar

< @ Polar to Rectangular )
T ——

Your text will now look very strange indeed:
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A Untitied-1 @ 100% (UGHT BURST, RGB/8") L E fomt S

Step 12: Rotate The Canvas 90 Degrees Clockwise

Go up to the Image menu at the top of the screen, select Rotate Canvas, and then choose 90° CW to rotate the
canvas 90 degrees clockwise:

A Unstied-1 @ 100% (LIGHT BURST, RG&/8%) 1 )

Step 13: Invert The Image

Use the keyboard shortcut Ctrl+l (Win) / Command+l (Mac) to invert the image, so black becomes white and white
becomes black:

A Unttied-1 @ 100% (UGHT BURST, RGE/8%) )

=

Step 14: Apply The “Wind” Filter Three Times

Go back up to the Filter menu once again, choose Stylize, and then choose Wind. When the Wind filter's dialog box
by Ms. Timy Tan



Photoshop & Illustrator

appears, make sure Method is set to Wind and Direction is set to From the Right:

Wind LX)
- ‘_f oK
— =
=

Difection
@) From the Right
0 e Lert

Click OK to apply the Wind filter once. Then press the keyboard shortcut Ctrl+F (Win) / Command+F (Mac) twice to
apply the same filter two more times.

Step 15: Invert The Image Again

Press Ctrl+l (Win) / Command+l (Mac) to invert the image once again:
[ Unenes-1 @ 100% wonT BURST, AGR/E) I D k|

Step 16: Apply The “Wind” Filter Three More Times

With the image inverted, press the keyboard shortcut Ctrl+F (Win) / Command+F (Mac) three more times to apply the
filter to the image three more times:

A Unsitied-1 @ 100% (UGHT BURST, RG&/8") )

Step 17: Brighten The Image Again With Levels

We need to brighten the image again using Levels, but this time, we’ll let Photoshop do the work for us by using Auto
Levels. To do that, press Shift+Ctrl+L (Win) / Shift+Command+L (Mac) to apply the Auto Levels command to the
image, which will brighten it up:
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[ Unetied-1 @ 100% QUGHT BURST copy, ROBBY

Step 18: Rotate The Canvas 90 Degrees Counterclockwise

Go back up to the Image menu at this point, choose Rotate Canvas once again, and this time choose 90° CCW to
rotate the canvas back to the way it was originally:

! Untitied-1 @ 100% (UGHT BURST copy, RGE/8")

(| E) jod

Step 19: Apply The "Polar Coordinates” Filter Again

Go back up to the Filter menu again, choose Distort, and then choose Polar Coordinates. This time choose the
Rectangular to Polar option and click OK:
[

Polar Coordinates

Cancel

(5] 100%

( @ Rectangular to Polar

Polar to Rectangular

Your image should now look something like this:
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. Untitied-1 @ 100% (UGHT BURST copy, RG8/8")

100% o) Doc: 900.0K/1.96M

oY==

Step 20: Set The Layer Blend Mode To "Screen”
Go up to the blend mode options in the top left of the Layers palette and change the blend mode of the text copy layer

from “Normal” to Screen by clicking on the down-pointing arrow and selecting "Screen" from the list:

Layers ‘Chan Paths \_
Normal pacity: | 100% | *
Normal

| Fill:| 100% | *

Dissolve

Darken LIGHT BURST copy
Multiply
Color Burn

Linear Burn

— TPV
C el D

Linear Dodge

Overlay
Soft Light e o 3 3

L Hard Linht

=[]

L

This reveals the original text layer beneath it:

A Untitied-1 @ 100% (UGHT BURST copy, RG8/8")

(| D S

Step 21: Apply A Gradient Fill Layer To Add Color
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Click on the New Fill Or Adjustment Layer icon at the bottom of the Layers palette:
L =)
| Layers “Channels \paths N\ O]

Screen v Opacity:| 100% | * |

lock: L &+ & Fill: | 100% T|

>

LIGHT BURST copy
LIGHT BURST
’6 Background a
e s v
V

And select “Gradient” from the list:

Gradient... h

Levels...

Curves...
Color Balance...

Brightness/Contrast...

When the Gradient Fill dialog box pops up, click inside the gradient preview area at the top:
Gradient Fill (S|

Style: Linear e

Angle: @ 90 <

Scale: | 100 > ; %

[TIReverse [|Dither
[V] Align with fayer

This will bring up the Gradient Editor dialog box. Click on the gradient swatch in the top left, the black to white

gradient first, and this will make sure that both colors on either side of the gradient have their opacity set to 100%:
Gradient Editor @M

Frr
~

Then set your gradient colors to whatever you like. I've set the color on the left to a reddish-orange, and the color on
the right to a yellowish-orange:
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Gradient Type:

Smoothness: | 100

®

ps

Opacity: | 100

Solid v

> | %

» | % Location: 100 %
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Exit out of the gradient dialog boxes once you’'ve chosen your colors.

Step 22: Change The Blend Mode Of The Gradient Fill Layer To “Color”

With the Gradient fill layer selected, go back to the blend mode options in the top left of the Layers palette and change
the layer’s blend mode to Color:

=[x
. s Y Paths N\ »)
< Color v pacity:| 100% | *
Lock: L] & a Fill:  100% *
-~
g
LIGHT BURST copy
LIGHT BURST
= § 0O ©. 0 & T

The image is now colorized with the colors from the gradient:

& Untitied-1 @ 100% (UGHT BURST copy, RGB/8")

| e

Step 23: Apply A Radial Blur To The Original Text Layer

We're done with the text copy layer at this point. We’re going to finish off the last few steps by working on the original
text layer, so click on it in the Layers palette to select it. Then go up to the Filter menu, choose Blur, and then choose

Radial Blur:
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Radial Blur (X
Amount (e )
' ==
Blur Method:
@ Snin Blur Center
NN A
N
SN\ 72
Quaity: E s L ==
() Draft T
= S
e e
?,7?///; 1\\§‘\“¢\§
272 ATTITIER NN

Set the Amount to about 65 pixels, the Blur Method to Zoom, and the Quality to Best, as circled above, and then
click OK to apply the filter to the original text:

4 Untitied-1 @ 100% (LIGHT BURST, RGE/8") (2| il

Step 24: Load The Saved Text Selection

Only a couple of things left to do. First, switch over to your Channels palette again like we did earlier. We're going to
reload that selection we saved. To do that, simply right-click (Win) / Control-click (Mac) anywhere on the Alpha 1

channel at the very bottom, which will load the selection back into the document window:
=[=)

A0)

| LayersY Channels “®aths N0

Switch back to the Layers palette when you're done. The selection is now loaded in the image:
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Y Untitied-1 @ 100% (UGHT BURST, RGE/8")

(2| B il

w00 (3 Doc: 500.0K/1.96M DK

One thing left to do...

Step 25: Fill The Selection With Black

With the original text layer selected in the Layers palette and black still as your foreground color, press
Alt+Backspace (Win) / Option-Delete (Mac) to fill the selection with black and finish the effect.

Press Ctrl+D (Win) / Command+D (Mac) to remove the selection, and you’re done!

After all that, here’s the final “light burst” text effect:
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