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Chapter 1: What’s New in Pro Tools and 
Pro Tools HD Software Version 12.7
New Features and 
Improvements
Pro Tools® and Pro Tools HD software version

12.7 provides the following new features and en-

hancements for qualified versions of Mac OS X

and Windows:

• Support for Pro Tools | MTRX audio interface

• Project Revision History for managing different

versions of projects

• Use Soundbase in Workspace browsers to find

audio files using tags

• Use Favorites and Ratings in Workspace brows-

ers to quickly filter your search results for files

marked as favorites or with certain ratings

• Change Fade shapes in the Edit window with

keyboard shortcuts

• Clip Effects Quick Presets option for Save Copy

In and Export Selected Tracks as Session dialogs

• Spot audio to the Edit location from Workspace

browsers
Chapter 1: What’s New in Pro Tools and Pro Tools HD Software
System Requirements and 
Compatibility Information
Avid can only assure compatibility and provide

support for hardware and software it has tested and

approved.

For complete system requirements and a list of

qualified computers, operating systems, hard

drives, and third-party devices, visit:

www.avid.com/compatibility
Version 12.7 1
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Conventions Used in 
Pro Tools Documentation
Pro Tools documentation uses the following con-

ventions to indicate menu choices, keyboard com-

mands, and mouse commands:
:

The names of Commands, Options, and Settings

that appear on-screen are in a different font.

Convention Action

File > Save Choose Save from the

File menu

Control+N Hold down the Control

key and press the N key

Control-click Hold down the Control

key and click the mouse

button

Right-click Click with the right

mouse button
What’s New in Pro Tools
The following symbols are used to highlight

important information:

User Tips are helpful hints for getting the
most from your Pro Tools system.

Important Notices include information that
could affect your Pro Tools session data or
the performance of your Pro Tools system.

Shortcuts show you useful keyboard or mouse
shortcuts.

Cross References point to related sections in
this guide and other Avid documentation.



Chapter 2: Support for Pro Tools | MTRX

Pro Tools | MTRX Audio Interface
Chapter 2: Support for Pro Tools | MTRX
Pro Tools | MTRX is a high-quality multichannel audio converter and microphone preamplifier for inde-

pendent simultaneous analog-to-digital (A/D) and digital-to-analog (D/A) conversion, as well as digital-to-

digital (D/D) format conversion and signal routing.

MTRX can provide up to 48 analog input and output channels depending on the configuration of the unit,

and has built-in eight stereo AES3 inputs and outputs (for up to 16 channels of I/O), two DigiLink™ Mini

ports for up to 64 input and output channels with Pro Tools | HDX or HD Native, and one coaxial 64-channel

MADI input and output connection. MTRX can be fitted with up to six analog I/O cards, providing up to 48

channels of analog I/O. Digital interface options include the MTRX Dual MADI I/O Card for an additional

64 channels of MADI input and output, and a 64-channel IP audio interface powered by Dante™. MTRX is

equipped with two power supplies.
Overview

Pro Tools | MTRX is a modular unit with a basic digital I/O and processing card. The chassis has eight card

slots where up to six 8-channel analog input or output cards can be installed.

The chassis comes with two power supplies. One power supply is sufficient when using a maximum of

five cards. In this case, the second power supply is a redundant power supply. When six cards are installed,

MTRX uses both power supplies to keep their temperatures at a reasonable level. A MTRX configured with

six cards can operate on only one power supply, so the MTRX will not go down if in the unlikely occurrence

that one of the power supplies fail. However it is not recommended to leave the MTRX operating like this

for several days as the lifetime of the remaining power supply may be reduced considerably.

MTRX has a slot for an optional I/O mini-module, such as a MTRX Dual MADI I/O Card using “Small

form-factor pluggable” (SFP) transceiver modules, which provides 2 x 64 optical MADI channels.
3



4

The IP audio option for MTRX is established by

installing a MTRX 64-Channel IP Audio Dante

Module internally in the unit. The IP audio inter-

faces with the Ethernet connector using an internal

Ethernet switch on the basic digital I/O and pro-

cessing card. The switch operates as a bridge be-

tween the two RJ45 Ethernet connectors on the

rear panel and the internal controller and the Dante

Brooklyn II module. In normal operation both con-

nectors can be used for connecting to Ethernet, and

a switch to expand the connection to other units.

When the IP audio option is operating in redundant

mode, the two connectors have redundant IP audio

streams. In this case the control of the unit is made

using network connector 1.

MTRX is a remote controlled unit. Use MTRX

Control software on your computer to control

MTRX units over Ethernet. Additionally, some

controls can be accessed from the MTRX front

panel.

In addition to the AD/DA conversion and digital

I/O functionality, MTRX provides a powerful

router matrix. All input signals can be patched to

one or more outputs on a mono-channel basis, so

MTRX is also a digital patch bay.

Standard Pro Tools | MTRX 
Features
• 64-channel audio interface for Pro Tools with

two DigiLink Mini ports (Primary and Pri-

mary/Expansion).

• Built-in 8 AES3 interfaces with 16 channels of

I/O.

• Built-in MADI coax interface with 64 channels

of I/O.

• Compliant with the Dante Controller and Dante

Virtual Sound Card.

• Ethernet IP audio interface for 64 I/O channels

using Dante with configurable redundant net-

work.
What’s New in Pro Tools
• Digital router and format converter between all

analog and digital inputs and outputs.

• Sample rates of 44.1–384 kHz as well as

DSD64/DSD 128 with high precision internal

clock and PLL.

• Sample rate can be adapted to the setting of an

external device.

• Synchronization by Word Clock, AES11, Video,

and all digital audio inputs.

• Some settings can be controlled on the front

panel.

• Operation using MTRX Control software (Mac

OS X or Windows).

• All settings are controlled over the Ethernet in-

terface.

• Ultra low-noise internal fan with speed adapta-

tion to the temperature.

Pro Tools | MTRX I/O expansion options include:

• 2 to 48 analog channels depending on the in-

stalled analog I/O cards (Mic/Line AD cards in-

clude microphone preamplifiers with relay-

based gain circuits):

• MTRX 8 Line Pristine AD Card

• MTRX 2 Mic/Line Pristine AD Card

• MTRX 8 Mic/Line Pristine AD Card

• MTRX Pristine 8 DA Card

• Digital I/O Expansion Cards:

• MTRX 8 AES3 I/O Card

• MTRX Dual SDI/HD/3G Card

• MTRX 64-Channel IP Audio Dante Module

• MTRX Dual MADI I/O Card

For more information, see the
Pro Tools | MTRX Guide.



Chapter 3: Project Revision History
Save As New Version
You can save different versions of Pro Tools projects

using the new Save As New Version command (sim-

ilar to using the Save As command for sessions).

Pro Tools lets you review and restore any version of a

project from the Project Revision History window.

To save a new version of the current project:

1 Choose File > Save As New Version.

2 In the Save New Version window, type the Title for

the new version of the project (for example, “Ver.

3” or “acapella version”).

3 Type any notes for this version of the project under

Project Notes. This is optional—you can always

add or edit Project Notes for any given version

later (see “Project Notes” on page 10).

4 Click OK.

Press Command+Control+S (Mac) or
Control+Start+S (Windows) to save a new
version of the open project.

Save New Version window
Chapter 3: Project Revision History
The title bar at the top of the Edit and Mix windows,

and the Revision History window update to read

“<project name>—<version title>.”

Revision History
Revision History keeps track of all versions of a proj-

ect, including any automatically and manually saved

histories for each version. Note that there are a limited

number of versions available per project depending

on your subscription plan.

The left pane of the Revision History window lists all

versions for the project, and the right side displays

Project Notes (if any) for the selected version of the

project.

Enter a unique title for the new version of the
project. No project can contain two separate
versions with the same name nor can one ver-
sion overwrite another.

Revision History window
5
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To open the revision history window, do one

of the following:

 Choose File > Revision History.

 Press Command+Control+O (Mac) or

Control+Start+O (Windows).

 On the Project page of the Dashboard, choose

Open Revision History from the Project pop-up

menu.

To close the revision history window:

 Click Done.

Opening Revision History for a project from the
Dashboard

Press Esc to close the Revision History win-
dow.
What’s New in Pro Tools
Version List
The Version List displays the versions you have

saved by name and are always sorted by date (with

the most recent at the top of the list). Any manually

or automatically saved histories of any version in the

list can be displayed by clicking the reveal triangle to

the left of the version title. You can also rename any

version of the project in the list.

Version List

Use the Up and Down Arrow keys to navigate
the Region History List, and use the Right
and Left Arrow keys to Show or Hide the save
history for the selected version.



Save History
Automatic and manual save histories are readily ac-

cessible for any version of a project. However, they

are automatically thinned out over time—always

keeping the most recent while gradually deleting

older save histories from your local cache and cloud

storage for the project (automatic saves are deleted

first). Revision History maintains a reasonable distri-

bution of older to more recent save histories in rela-

tion to your available storage.

Save histories are deleted (or not deleted) according

to the following rules:

• Original versions are always kept.

• The latest manual save for each version is always

kept.

• If at least one save (manual or auto) is contained in

the version, it is always kept.

• The last two automatically saved backups are al-

ways kept for all versions.

• Every manual save for the last two hours is kept.

• A save for every half hour, if any, is kept for up to

24 hours for all versions.

• Manual saves are preferred over auto-saves.

• A save for every hour, if any, is kept for a week for

all versions.

• The last manual save of every day, if any, is always

kept for all versions.

• The automatic deletion of save histories in both the

cloud and the local cache that are to be “thinned

out” for the project happens directly after any save

(manual or automatic).

• The version history for a project is synchronized

across all machines sharing the project.

The Auto Backup settings in the Operation prefer-

ences determine how often the active version of a

project is automatically saved and how many auto-

matically saved backups are maintained for that ver-

sion.
Chapter 3: Project Revision History
Renaming Versions of a Project

To rename any version of a project:

1 Open the Revision History window.

2 Do one of the following:

• Right-click the version you want to rename and

choose Rename.

• Click the name of the version you want to rename.

• Select Window > Metadata Inspector and type the

Title that you want for this version of the project.

However, you can only do this if you are the owner

of the project; collaborators cannot edit the Meta-

data Inspector.

3 Type the new name.

4 Press Enter.

Right-click any version of a project to rename it

Renaming a version of a project

When renaming a version of a project, it must
be a name that is not already used by another
version of the project. No project can contain
two separate versions with the same name nor
can one version overwrite another.
7
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Restoring a Version of the 
Project
The Revision History window lets you restore any

version of a project and still maintain access to all

other versions. Restoring a version closes the cur-

rently open, active version of the project (you will be

prompted to save any changes) and opens the se-

lected version of the project. The date and time are

reset for the most recently opened version of the proj-

ect and it moves to the top of the Version List.

To restore a version of a project:

1 Select the version you want to restore in the Ver-

sion List.

2 Do one of the following:

• Click the Restore button.

• Double-click the version in the Version List.

• Press Return or Enter.

• Press the R key.

3 You may be prompted to Save the currently open

version of the project before restoring the selected

version.

Conflicts Between Shared 
Tracks in Different Versions of a 
Project
It is possible to have conflicts with shared tracks and

project data in the active version of a project if they

do not match the latest version on the cloud. This

may be a common occurrence when working with

different versions of a shared project. For example, if

you save version X of a shared project, make some

edits without saving or uploading your changes, then

save as new version Y and upload your changes, and

then restore version X, there will be conflicts be-

tween the version in the cloud (Y) and the local, ac-

tive version (X).
What’s New in Pro Tools
Pro Tools warns you of conflicts and lists the names

of mismatched tracks so that you can make an in-

formed decision on how to proceed:

• Upload and overwrite tracks and project data in the

cloud.

• Download and overwrite local tracks and project

data.

• Do nothing and leave both the local version and

the cloud version unaltered.

• Unshare any conflicting tracks and leave the cloud

version unaltered.

Even if the Auto Upload All or Auto Download All

Track Collaboration options are enabled in a shared

project, Pro Tools never automatically overwrites the

cloud version with the local version, nor the local

version with the cloud version, when conflicts are de-

tected.

Shared Tracks Conflict warning



Importing Data from Another 
Version of a Project into the 
Current Active Version of the 
Project
You can import project data from any version into the

currently active version of the project (much like

when importing data from another session into the

current session). This can be useful if you only want

to use some of the data from another version of the

project and not have to restore that entire version. For

example, you might have the best guitar solo in one

version of the project, but you want to keep every-

thing else in the currently active version. Use the Im-

port command in the Revision History window to im-

port just that one track.

To import project data from another version

into the current version of the project:

1 In the Version List, select the version from which

you want to import data.

2 Do one of the following:

• Click the Import button.

• Press I on your computer keyboard.

• Right-click the version you want to import data

from and choose Import.

3 Configure the Import Session Data dialog as de-

sired.

Import Session Data
Chapter 3: Project Revision History
4 Click OK.

Importing Data from any Version 
of a Project into a Session
You can import data from any version of a project

into a session by way of the Revision History win-

dow.

To import data from any version of a project

into a session:

1 With your session open, choose File > Open Proj-

ect. The Dashboard opens showing the Projects

List.

2 To the right of the project list, click the pop-up

menu for the project you want to import data

from.

3 Choose Open Revision History.

4 In the Revision History window, select the version

of the project you want to import data from.

5 Do one of the following:

• Click the Import button.

• Press I on your computer keyboard.

• Right-click the version you want to import data

from and choose Import.

6 Configure the Import Session Data dialog as de-

sired.

7 Click OK.

For information about working with the
Import Session Data dialog, see the
Pro Tools Reference Guide.

Press Command+Option+O (Mac) or
Control+Alt+O (Windows) to open the
Projects List in the Dashboard.
9
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Deleting a Version of a Project
You can delete any version (or manual or automatic

save) of a project in the Revision History window.

To delete any version of a project:

1 In the Version List, select the version you want to

delete.

2 Do one of the following:

• Click the Delete button.

• Press the D key.

• Right-click the version you want to delete and

choose Delete.

3 Click Delete.

The selected version of the project and its entire save

history are permanently deleted. When deleting one

of the automatically or manually saved histories for a

version, only that one history of the version is de-

leted.
What’s New in Pro Tools
Project Notes
Pro Tools lets you add and edit Project Notes for any

version of a project. Use Project Notes for anything

from reminders to descriptions, or a to do list. You

can add and edit Project Notes when you create a new

version of a project or in the Project Notes window.

Project Notes are always saved with the specific ver-

sion of the project.

To add or edit Project Notes:

1 Do one of the following:

• Choose File > Save as New Version to open the

Save New Version dialog.

• Select Window > Project Notes to open the Proj-

ect Notes window for the current version of the

project.

2 Type and edit the Project Notes as desired.

Project Notes window



Chapter 4: Soundbase and Other Workspace 
Enhancements

Use Soundbase in Workspace browsers to find audio files using tags (WAV and AIFF only). Tags are descriptive

metadata saved to and read from the header of audio file. You can create, add, and edit tags for any WAV or AIFF

file accessible through the Workspace.

Tags are written to and read from the file header.
Chapter 4: Soundbase and Other Workspace Enhancements
Avid Loopmasters Sample Pack 1.0
The Avid Loopmasters Sample Pack 1.0 installer is included separately in your Avid Master Account along with

your copy of Pro Tools 12.7 (it is also available through the Avid Application Manager). Once you have down-

loaded the Avid Loopmasters Sample Pack 1.0 installer, run the installer and follow the on-screen instructions.

Avid Loopmasters Sample Pack 1.0 content is installed in the default Sound Libraries location (see “Sound Li-

braries” on page 12).

After installing Avid Loopmasters Sample Pack 1.0, the installed content appears in the Sound Libraries folder

in the Locations pane of any Workspace browser. This content has already been tagged, so you can search eat

quickly and easily though Soundbase right away.

Figure 1. Soundbase in a Workspace browser
11
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Sound Libraries
At the top of the list in the Location pane of any

Workspace browser is the Sound Libraries folder.

Sound Libraries provides easy access to tagged audio

files, including musically useful information about

the audio content, especially Time Base, Duration

(Min:Sec or Bars|Beats), Tempo, Key, Time Signa-

ture, Favorites, Rating, and Tags.

When you install Pro Tools, this folder is created in

the following locations:

Mac OS X HD/Users/<username>/Documents/

Pro Tools/Sound Libraries/

Windows C:\Users\<username>\Documents\

Pro Tools\Sound Libraries

Pro Tools lets you change the location of the Sound

Libraries folder in the Operation preferences. How-

ever, you will have to manually copy or move any

media to the new location.

To change the location of the Sound

Libraries folder:

1 Choose Setup > Preferences.

2 Click the Operations tab.

3 Click the Change button for Sound Libraries un-

der User Media and Settings Location.

4 Navigate to the new location you want for the

Sound Libraries folder and click Open.

5 Click OK to close the Preferences dialog.

To show (or hide) Sound Libraries in

Workspace Locations:

1 Choose Setup > Preferences.

2 Click the Operations tab.

3 Enable (or disable) the Show Sound Libraries in

Workspace Locations option.

4 Click OK to close the Preferences dialog.
What’s New in Pro Tools
New Database File Formats
Pro Tools 12.7 uses new database file formats to sup-

port Soundbase. The Workspace.wksp file is the da-

tabase file. Workspace.wksp-shm and Work-

space.wksp-wal are temporary files that are only

present when Pro Tools 12.7 is running. There is also

the MiscSettings file which stores the directory path

for the Sound Libraries folder.

When opening sessions created in lower versions of

Pro Tools in Pro Tools 12.7, you are prompted to up-

date the database file and to manually back up the da-

tabase file from the lower version of Pro Tools. This

is important if you (or anyone else for that matter) ex-

pect to continue to work on the session in a version of

Pro Tools lower than 12.7. Back up that database file

to facilitate session interchange between different

versions Pro Tools. This helps to maintain things like

Catalogs created in lower versions of Pro Tools or

Favorites and Ratings created in Pro Tools 12.7.

When opening a session last saved in Pro Tools 12.7

in a lower version of Pro Tools, any Pro Tools 12.7

database file is backed up automatically and ap-

pended with the version of the backup starting with

“.1” (Workspace.wksp.1). The appended number in-

creases incrementally for each subsequent backup.

Warning to back up the database file



Opening a Workspace 
Browser with Soundbase
By default, Workspace browsers open without the

Tags pane shown (see “Tags Pane” on page 13).

However, you can open a new Workspace browser

with the Tags pane shown for ready access to Sound-

base. The Workspace browser also opens with col-

umns relevant to Soundbase shown (such as Key,

Time Signature, and Tags).

To open a Workspace browser with

Soundbase, do one of the following:

 Choose Window > New Workspace > Sound-

base.

 Press Option+Control+I (Mac) or Alt+Start+I

(Windows).

Tags Pane
You can show or hide the Tags pane in any Work-

space browser. The Tags pane shows all tags for me-

dia in the selected folder in the Locations pane. Click

any Tag in the Tags pane to show only media with

that Tag in the browser.

Tags appear in the Tags Pane in order from
most used to least used for any selected loca-
tion. After adding a new Sound Library that
has existing tags (such as the Avid Loopmas-
ters Sample Pack) or after tagging a number
of files, relaunch Pro Tools to ensure that
these tags appear in the proper order.
Chapter 4: Soundbase and Other Workspace Enhancements
To show (or hide) the Tags pane in a

Workspace browser:

 Click the Tags pane icon at the top of the Work-

space browser. It is highlighted only when the Tags

pane is shown.

Tags pane shown, Tags pane icon highlighted

Press Command+Option+Control+T (Mac)
or Control+Alt+Start+T (Windows) to show
or hide the Tags pane.
13
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Searching Based on Tags
Use tags in Soundbase to find all audio files in the se-

lected Location that have the selected tags. Any

WAV or AIFF audio file can be assigned multiple

tags so you can refine you search criteria using as

many descriptive tags as necessary. Be sure to be

consistent in how you tag your audio files so that you

can quickly and reliably call up the audio files you

need, based on tags that accurately describe the au-

dio, for whatever project you are working on.

To search audio files based on tags:

1 Show the Tags pane in any Workspace browser.

2 Navigate to the location you want to search in the

Locations pane.

3 Click the desired tags in the Tags pane to limit the

search to those criteria, or type in the name of

Tags in the search field.

4 Click the “X” on the right side of any tag in the

Tag Search field to clear it from the search criteria.

The search results in the Browser list update auto-

matically.

5 Audition and use the audio in the search results

that best suits your needs.

A single audio file found with two matching tags

Press the Esc key to clear the search criteria.
What’s New in Pro Tools
Exclude Files from Search 
Results with Selected Tags
Not only can you find audio files by what tags they

do have, you can also find files by what tags they do

not have.

To exclude files from the search results that

have the specified tag:

1 Show the Tags pane in any Workspace browser.

2 Navigate to the location you want to search in the

Locations pane.

3 Option-click (Mac) or Alt-click (Windows) any

tags in the Tags pane that you want to exclude

from the search results. Those tags turn gray in the

Search Tags field.

Option-click (Mac) or Alt-click (Windows) any gray

tags in the Search Tags field again to include files

with those tags in the search results. Those tags turn

back to blue.

The search results include only files with the blue

tags and exclude those with the gray tags.

Search results based on tags “R&B” included (blue)
and Melodic excluded (gray)



Adding and Editing Tags
Pro Tools lets you add and edit tags for audio files in

Soundbase. If you want to search your existing sam-

ple libraries or custom audio files, you will need to

add tags manually.

To add tags to an audio file:

1 Locate and select one or more audio files that you

want to tag in any Workspace browser.

2 Right-click on a selected audio file in the Work-

space browser and choose Tags.

3 Select the tags you want to add or type in a new

tag. You can add as many tags to any audio file

(WAV or AIFF only) as you like. If more than one

audio file is selected, you are prompted to confirm

that you want to add the tag to all selected files.

4 When done, press Enter.

When searching on tags, all audio files in the selected

location with matching tags appear in the search re-

sults—the more tags you specify, the more selective

your searches can be.

Choosing Tags in the Right-click menu for selected
audio files

You can also assign tags by clicking in the
Tags column.
Chapter 4: Soundbase and Other Workspace Enhancements
Adding tags to selected audio files

Creating a new tag for the selected audio file

Choose from the Recently Used Tags options
in the Right-click menu to quickly add any of
the last used tags to the selected audio files.
15
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Assign Tags Pop-up Window
Access the Assign Tags pop-up window for one or

more selected items either through the Right-click

menu or from the Tags column. Here you can add, re-

move, and create new tags assigned to the selected

audio files. You can also mark a file as a favorite and

rate it from zero to five stars.

To enable (or disable) the Favorite marker for

selected audio files in the Assign Tags pop-

up window:

 Click the Heart icon so that it is highlighted (or

unhighlighted).

Assign Tags pop-up window

Press Option+Control+T (Mac) or
Alt+Start+T (Windows) to show or hide the
Assign Tags pop-up window for selected
items.

Press Control+F (Mac) or Start+F (Win-
dows) to enable or disable the Favorite des-
ignation in the Assign Tags pop-up window.
What’s New in Pro Tools
To assign 0–5 stars for the rating of selected

audio files in the Assign Tags pop-up

window:

 Click the Star icons so that the number of stars you

want for the rating are highlighted.

Adding and Removing Sound 
Library Locations
You can add (or remove) different directories on

your system whose contents are not actually copied

or moved to the Sound Libraries folder. Added loca-

tions are essentially aliases that point to the original

location of the designated folder and no media is cop-

ied or moved from the original location.

To add a location to the Sound Library:

1 In any Workspace browser, navigate to the loca-

tion of the folder you want to add to the Sound Li-

brary.

2 Right-click the folder and choose Add Sound Li-

brary Location.

Press Control+0–5 (Mac) or Start+0–5
(Windows) to assign the number of stars for
Rating.

Adding a folder to Sound Libraries



An alias of that folder is added to Sound Libraries.

Directories (and all folders and files in that folder)

that are added as a Sound Library Location are col-

ored blue, whereas files and folders actually located

in the default (or assigned) Sound Libraries location

are gray.

To remove a location from the Sound Library:

1 In the Locations pane of any Workspace browser,

reveal the contents of Sound Libraries.

2 Right-click the folder you want to remove from the

Sound Library and choose Remove Sound Li-

brary Location.

The folder is removed from Sound Libraries. How-

ever, the folder and all files within it remain at the

original location. Only the alias is removed.

Added folders that point to other locations are blue

Removing a folder from Sound Libraries
Chapter 4: Soundbase and Other Workspace Enhancements
New Browser Pane Columns
The following new columns for displaying, adding,

and editing musical metadata are available in Work-

space browsers:

Key Displays the assigned key of the file. Click in

the Key column for an item and select the key (such

as C) and mode (such as Major).

Time Signature Displays the assigned Time Sig-

nature of the file. Click in the Time Signature col-

umn and select the meter (such as 4/4).

Assigning the Key to an item

Assigning the Time Signature to an item
17
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Favorite Select (or deselect) the heart icon to des-

ignate an item as a Favorite. Only items in the se-

lected Location that are marked as a Favorite are

shown when the Favorites (heart) icon is enabled

in the Workspace Toolbar.

Rating Lets you rate the item from zero to five

stars. Click the Stars to set the rating for an item.

Author Displays the assigned Author of the item.

Click in the Author column for an item and type the

name of the author or authors.

Copyright Displays the assigned Copyright for the

item. Click in the Copyright column for an item and

type the copyright.

A highlighted heart indicates a favorite

Highlighted stars indicate the rating of an item

Entering the name of an author for an item

Entering the copyright for an item
What’s New in Pro Tools
Loop Click the Loop icon for an item to enable (or

disable) its Loop designation.

Tags Displays, and lets you add and edit tags.

Click in the Tags column for an item to add or edit

tags. You can also mark items as Favorites and

Rate them from zero to five stars.

Advanced Search Options with New 
Musical Metadata Categories

Use the new Key and Time Signature metadata cate-

gories to refine advanced searches and get just the

right audio for your project. You can further refine

your results to prioritize files based on their Rating

and to filter files based on whether or not they are

marked as Favorites.

Highlighted Loop icon indicates an audio loop

Tags pop-up window in the Tags column



To search for files based on musical

metadata criteria:

1 In any Workspace browser, click the Advanced

Search button so that is lights blue.

2 In the Locations pane, select the Volume, Cata-

log, Session, or Folder that you want to search.

3 Select the Column type, such as Key.

4 Select the Search Criteria, such as Is.

5 Click in the Search Text field and type text for

the search, such as C.

6 Press Return (Mac) or Enter (Windows).

Press Command+Shift+F (Mac) or Con-
trol+Shift+F (Windows) to enable (or dis-
able) Advanced Search.

Advanced Search button enabled

Selecting the Search Criteria for an Advanced search
Chapter 4: Soundbase and Other Workspace Enhancements
The search results are displayed in the Browser

pane.

To refine your search, click the Add Row button to

add further constraints to the search (such as Time

Signature). Repeat steps 3–6 for each row you add.

(Click the Remove Row button to remove a row

from the search criteria.)

Favorites
Pro Tools lets you mark audio files as Favorites, so

you can filter the Items List to show only Favorites.

To mark an audio file as a favorite, do one of

the following:

 Select the Heart icon in the Assign Tags pop-up

window.

 Select the Heart icon in the Favorite column.

To filter for Favorites:

 Select the Heart icon in the Workspace Browser

Toolbar.

Favorites filter enabled

Press Command+Option+Control+F (Mac)
or Control+Alt+Start+F (Windows) to show
or hide Favorites for the selected Location or
search results.
19
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To use the Favorites designation in an

Advanced Search:

1 Select Favorites for the Column type.

2 Select either Set or Not Set for the Search Crite-

ria.

3 Press Enter or Return.

Don’t Limit Search Results
Pro Tools limits search results to 1,000 items by de-

fault. If a search returns more than 1,000 items you

are notified that 1,000+ items are returned from the

search. You can click this to show all items returned

in the search.

Also, you can enable the Don’t Limit Search Results

option in the Browser menu. When enabled, all re-

sults from a search are listed regardless of how many

items are returned in the search.

Spot To Edit Insertion Spots the selected audio

file to the current Titmeline location of the Edit in-

sertion if the channel width file matches the chan-

nel width of the target audio track.

Over 1,000 results returned from search

Don’t Limit Search Results option
What’s New in Pro Tools



Chapter 5: Miscellaneous Improvements
Changing Fade Shapes in the 
Edit Window
Pro Tools 12.7 lets you change the shape of any se-

lected fade in the Edit window using keyboard short-

cuts to cycle through all available fade shapes, in or-

der: Standard, S-Curve, and seven parabolic fade

shapes.

To change the fade shape of any fade in the

Edit window:

1 Make an edit or object selection that includes the

fade (or fades) you want to change. Only com-

pletely selected fades will be affected.

2 Do one of the following:

• Press Option+Control+Left Arrow (Mac) or

Alt+Start+Left Arrow (Windows) to change to

the previous preset fade shape.

• Press Option+Control+Right Arrow (Mac) or

Alt+Start+Right Arrow (Windows) to change to

the next preset fade shape.
Chapter 5: Miscellaneous Improvements
Clip Effects Quick Presets
The Save Copy In (File > Save Copy In) and Export

Selected Tracks as Session (File > Export > Selected

Tracks as Session) dialogs now includes a Clip Ef-

fects Quick Presets option. Enable this option to ex-

port any custom Clip Effects Presets with the new

session or project.

Save Copy In dialog, Clip Effects Quick Presets option
enabled
21
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Spot To Edit Insertion
The Spot To Edit Insertion in the Right-click menu

for an audio file in a Workspace browser spots the

selected audio file to the current Edit insertion lo-

cation. Note that the channel width file must match

the channel width of the target audio track.
What’s New in Pro Tools
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