
In this section, you will find tips and tricks to convert current teaching materials or lesson plans from 
other formats into OneNote notebooks, and how to enhance materials using features such as 
templates and tagging.  If you want to learn more information about OneNote, start here.

Table of Contents for this section:

Creating Lesson Plans using OneNote Create your lesson plans in OneNote

Using Templates This section introduces you to templates in OneNote.

Creating and Modifying Templates A OneNote add-in to add background templates to any lesson

Using Tags Tags are a great way to draw attention to text, hyperlinks, and 
action items. Use tags to prompt the teacher on important 
items, links to reference during a teaching session, and 
questions to ask. You should provide the teacher or student 
with directions on how to use tags for follow-up after class or 
questions that need further research.

Inserting Hyperlinks You can use hyperlinks in OneNote either to build a table of 
contents or to link to other lesson plans.

Creating a Table of Contents This section shows you how to build a table of contents for your 
materials using hyperlinks.

Using Tables This section shows you how to use tables in OneNote.

Inserting Existing Teaching Materials 
into your OneNote Notebook

Moving existing materials from Microsoft Office Word, 
Microsoft Office PowerPoint®, or Microsoft Office Excel® to 
OneNote couldn't be easier. With the Send to OneNote printer, 
these files are converted with just a few keystrokes.

Attaching Files to Your Notes You can attach documents directly to your OneNote notebook. 
The teacher and students will enjoy having all relevant source 
material readily available.

Using Screen Clippings for Lesson Plans Use Screen Clippings to capture part of an existing document or 
webpage for use in your lesson plans.

Inserting Audio or Video Files into 
Lesson Plans

You can insert audio or video files directly into your lesson plans 
or use audio or video clips in student activities.

Why Use OneNote for Your Lesson Plans?
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OneNote makes it easy to create lesson plans. You can also add a bibliography, your notes, related Web 
sites to visit, and the homework assignments.  Here is an example of a lesson plan for a Jazz Music class 
subject.

Creating Lesson Plans using OneNote 
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OneNote page templates enhance the look of your pages and help you avoid retyping common 
information across pages. You can use any of the designs included with OneNote or you can create 
your own page layout.  

Be sure to apply a template before adding any content. Otherwise, when you apply a template, 
OneNote will create a new page with that format instead of replacing the template on the current 
page. Plan ahead!

Try it now!
Let's try creating a new page with a template. 

1.

You can also download many free OneNote templates from the OneNote Template Catalog.  
Find notebook, section, and page templates, conveniently sorted by task-based categories.

Click Insert > Page Templates, expand one of the template groups, and then select a template.

Using Templates
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Try using templates when most or all of the notes will have the same structure and header, such as 
in  teacher or student notes and so on.

Be sure to apply a template before adding any content, otherwise, when you apply a template, 
OneNote will create a new page with that format instead of replacing the template on the 
current page. 

To Create a New Template

Create  a new page and add graphics, pictures, formatted text, and any other content.•
Click Insert > Page Templates.•
At the bottom of the Task Pane, click Save current page as template in the bottom of the 
Templates task pane. Your templates will appear in the My Templates category in the task 
pane.

•

Let's try creating a new page template.

You can also specify any template to be used as the default style for new pages you create 
in a section.

Give the template a name and click Save to view the new template in the Template Task 
Pane.

Note: If you want to use the new template as the default for all new pages in the current 
section, select the Default check box.

Click Insert > Page Templates.1.
Add a template to the page.  2.
Make your changes to the layout and any content you want to reuse. Delete any content or 
items you do not want to reuse.

3.

Click Save current page as template.4.

To Customize an Existing Template

You can also download many free OneNote templates from the OneNote Template Catalog.  Find 
notebook, section, and page templates, conveniently sorted by task-based categories.

Creating and Modifying Templates
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Insert Tags to identify and draw attention to important items in the teaching materials and 
lesson plans.  Examples of where to use tags include identifying hyperlinks, teacher or student 
notes, important concepts, and activities.

Important topic in teaching

Place your cursor on the line of text below:1.

Click From the Home tab, click the DOWN arrow to drop the tag list down.  2.

Try it now

To Customize Tags
You can customize tags to make them relevant to your content or materials.  For example, if 
you use OneNote at work, you can create a set of tags that support your job duties. Similarly, 
participants can create tags that are associated with to specific tasks or concepts learned 
during a training event.  The image depicts a set of tags customized for your lesson plans. 

Here's how to customize a tag.

Click Home, drop down the Tags menu, and then click Customize My Tags.1.

In the Customize My Tags pane, click the tag you want to change, and then click 2.

Using Tags
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In the Customize My Tags pane, click the tag you want to change, and then click 
Modify.

2.

Type a new name for the tag.○

Change the symbol, font color, and highlight color.○

In the Modify Tag dialog box, you can: 3.

Click OK to save your changes.4.

To see tagged content in all notebooks, click Home > Find Tags

If you want to limit the tag summary to just part of your notes, or to see notes you 
have recently tagged, in the Search list, located at the bottom of the Tags Summary
task pane, select the appropriate view.
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Using tables you can quickly capture information for step/action tables in technical and 
procedural information, task checklists, and activity instructions.

Try it now

Step

Place your cursor at the end of the word "Step" below.1.

Press TAB, and then type "Action".2.

Press TAB again, and then type "Result".3.

Press ENTER.4.

Press TAB to jump from cell to cell and type something in the cells.5.

Press ENTER at the end of the row.6.

Task Completed Date

Open classroom lab
Turn on projector

After "Open classroom lab" and after "Turn on projector" below, try pressing TAB.7.

ALT + ENTER — insert another line inside a cell (when ENTER doesn't do it in the last cell 
of a table)

○

CTRL + ENTER — insert a row below the current row○

CTRL + ALT + E, R — insert a column to the left, right○

To insert a table directly into your training document, from the Insert ribbon menu, click 
Table.

○

Choose the size of your table○

Useful shortcuts:

Using Tables 
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○

Try experimenting with DEL, BACKSPACE, HOME, END, and ENTER at various points in the table. 
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In addition to creating regular hyperlinks that point to the Web, you can also create hyperlinks to any part of 
your lesson plan. This includes an entire notebook, a specific section or a page, or even a single paragraph.

A table of contents on a page that links to the other pages in a section, or links to content in the same 
page.

•

A definition or reference link from a term, a name, or a topic on one page to more detailed 
information on another page or section.

•

A favorites list is a list of links to pages and sections that you need to visit frequently•

Use OneNote hyperlinks to create:

To Create a Hyperlink to another page in OneNote

Right click on the page that you want to link to.  For example, right click  and the Using Tables page in 
this section

1)

Choose "Copy Link to page"2)

Now create a new page in this section3)
CTRL-V to Paste4)
A link to the Using Tables page should be pasted as underlined blue5)

Inserting Hyperlinks
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If you click this link, you will be taken to the Using Tables page6)

You can do the same thing by right clicking on a Section in OneNote or even a Notebook.  You can link to any parts of 
OneNote you want!

You can also paste the link outside OneNote. For example, you can send the link to others in an e-
mail message. They can click the link to go to your notes, if the notes are stored in a shared location.

Don't want to use the whole title of the page? Press CTRL-K to associate certain text with the 
hyperlink.
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To Create a Table of Contents
Here's how to create a Table of Contents using Hyperlinks.  

Try it now

Right-click the 3 Lesson Plans section.1.

Click Copy Hyperlink to this section.2.

Switch to another section in your own notebook (for example, your practice notebook) and create a new 
page titled "TOC".

3.

Press CTRL-V to paste.  It will paste a hyperlink to the 3 Lesson Plans section.  Think of this as your 
Chapter heading.

4.

To Add Pages to a TOC

Click the last page in this section (in this section, titled "Inserting Audio or Video"). 1.

Make sure it shaded dark gray to show that it's selected.

Hold down SHIFT while clicking the page at the top of this section ("Why Use OneNote for Training" ).2.

The entire group of pages should be selected and highlighted with dark blue.

Right-click on any page.3.
Click Copy Link to Page.4.
Switch back to another section in your own notebook (for example, your practice notebook).5.
Place your cursor below Basics link you copied in step 4.6.
Press TAB to indent the cursor and then press CTRL+V to paste.7.

All pages are be pasted as hyperlinks below your "Chapter" heading and it should look like this:

Why Use OneNote for Your Lesson Plans?
Creating Lesson Plans using OneNote
Using Templates
Creating and Modifying Templates
Using Tags
Inserting Hyperlinks
Creating a Table of Contents
Using Tables 
Inserting Existing Teaching Materials into your OneNote Notebook
Attaching Files to Your Notes
Using Screen Clippings for Lesson Plans

3 Lesson Plans

Creating a Table of Contents
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Using Screen Clippings for Lesson Plans
Inserting Audio or Video Files into Lesson Plans

If needed, you can select all of the links and add bullets or numbering.
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You can insert full-color, searchable printouts of any file type that your computer can print. You can 
then type, draw, or handwrite on top of the printout picture in OneNote. 

Insert a existing screenshot and type definitions on top of it. Circle interesting areas using drawing 
tools.

○

Insert a presentation slides and add more notes on the course while you are reading the textbook.○

For example:

To Insert a Printout

Click Insert > Files as Printouts in OneNote. ○

-or-
Click File > Print in another program, change the printer to Send to OneNote 2013 and then click 
Print.

○

Just like a regular printer, OneNote receives and displays the information for you to view!

There are two ways to insert a printout:

Don't forget that you can search for text inside the printout just as you can search regular notes using 
the search box in OneNote.

Inserting Existing Teaching Materials into your OneNote Notebook
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You and your students will enjoy storing documents and other files directly in a OneNote notebook, section or 
page. This comes in handy if you are trying to keep research and source materials, lesson plans, and teaching 
notes all in one place.

To Attach Files to Your Notes

Copy/Paste or drag and drop any file onto a page in OneNote, or insert the file by clicking Insert > File 
Attachment on the OneNote menu. You can open and edit an attached file by double-clicking the file icon.  
This creates a copy of that file in your notebook, so all participants receive a copy of it as part of their 
notebook.

You can open and edit an attached file by double-clicking its file icon.

Attaching Files to Your Notes
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Use Screen Clippings to capture part of an existing document or Webpage and insert into your training 
materials.  A Screen Clipping is an image, so you cannot edit it without retaking another, so it should be 
a completed document.   

To Insert a Screen Clipping

In OneNote, select the Insert ribbon menu and click Screen Clipping. OneNote is minimized, and 
the last active window becomes visible.

1.

2.

Click and hold the mouse to drag the pointer in any direction. Release the mouse to create the 
screen clipping and to insert it into your notes.

3.

MSN
http://t.msn.com/
Screen clipping taken: 4/4/2014 12:55 PM

When you create a screen clipping, a copy of the picture is automatically pasted into OneNote. To 
insert the picture into another program, click Paste or press CTRL +V.

Using Screen Clippings for Lesson Plans
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In addition to embedding Word, Excel, or PDF files in your lessons, OneNote enables you to embed audio 
or video files to enhance your materials.  Have you ever had to design a course where the source material, 
audio files, and video clips were in separate files? OneNote allows you to put all the files and materials 
into one document. 

You are creating lesson plan on the Civil Rights movement.  It's important the participant know the 
sequence of historical events. A video clip adds more impact and you can show relevant material 
throughout the lesson.

○

You are creating the next lesson for your music class and you want to provide audio clips from 
different types of genres.  Simply add the relevant audio clip with the relevant notes and you will 
have the right sequence of music when you need it.

○

Examples of where you may use audio or video clips to support learning

To Insert an Audio or Video Clips
To insert an audio or video clip directly into your training documents, simply drag and drop any file from 
Windows Explorer onto a page in OneNote, or click Insert > Files on the OneNote menu. It's that easy!

Audio notes let you focus more on a conversation and less on the task of note-taking.○

Video notes are great for capturing presentations during business meetings and class lectures.○

To start recording, click the Microphone button or click Insert > Record Audio. The Audio and Video 
Recording contextual ribbon tab will appear while you are recording.

○

Recording is linked to the notes that you take. A small audio/video icon will appear next to notes 
associated with a recording. You can click it to jump to the corresponding time in the recording.

To capture the details of an important meeting, lecture, interview, or even a phone conversation, you 
can create audio and video clips and store them as part of your notes.

Important: As with any type of recording, you should always ask others for permission before you 
record your conversations with them.

Inserting Audio or Video Files into Lesson Plans
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