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 Beam Mode Tutorial 1 - Determine beam size based on given Loads (CDN) 
The Sizer file (.wwb) created from going through this tutorial can be downloaded by clicking here.   

1.1 Defining the Parameters 

1. Start the program in Beam mode. 

2. Select the Span field and enter a span of 3 m. 

3. Click Add. 

4. Repeat steps 2 and 3 for two additional spans of 3 m and 1 m. 

5. Choose Right from the Cantilever drop-down list. 

6. Although you can try different Materials, select Timber for this example.  

7. Select species type D.Fir-L. 
 

 
 Tutorial 1 – Defining length of Beam and Materials 

 
 Tutorial 1 – Beam Length 

8. Input Supports for Bearing Design applies to All supports. 
9. Select Beam from Type list. 
10. Select Timber from Material list. 
11. Select D.Fir-L Species type. 
12. Select No.2 Grade. 
13. Select 140 (mm) Bearing length. 
14. Select Same as joists for Bearing width. 

 

https://s3.amazonaws.com/cwcwebfiles/Tutorial_1_CDN_v9.wwb


 
 Tutorial 1 – Specifying Bearing Details 

1.2 Loading the Beam 

1. Click the loads button on the toolbar. 
2. Choose Dead from the Type drop-down list. 
3. Ensuring that the Distribution field is Full Uniform Line, select the Magnitude field and enter 

a value of 1.5 (kN/m). 
4. Click Add. 

 
 Tutorial 1 – Loading Beam 

 



5. Choose Live from the Type drop-down list. 
6. Ensuring that the distribution field is Full Uniform Line, select the Magnitude field and enter 

a magnitude of 3 (kN/m). 
7. Ensure that the Pattern Loading box is checked. 
8. Click Add. 
9. Changing the Distribution field to Point Load, select the Magnitude field and enter a 

magnitude of 1.6 (kN). 
10. Select the Location From Left field and enter a distance of 7 m. 
11. Choose Live from the Type drop-down list and click the Pattern Loading checkbox. 
12. Click Add. 

 
 Tutorial 1 – Loaded Beam 

1.3 Designing the Beam 

1. Click the Run button on the toolbar. Sizer automatically designs the member. 
2. You will be asked to enter a file name for your project. 

1.4 View Design Summary 

1. Use the scroll bar to look through the Design Summary output, which includes a list of sections 
which can resist the applied loads.  Click here to download a pdf of the design summary. 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_1_Design_Results.pdf


 
 Tutorial 1 – Design Summary 

 

  



1.5 View Analysis Diagrams 

Click the Diagram button on the toolbar to view reactions, shear, bending moments and deflection 
diagrams.  Click here to download a pdf of the Analysis Diagrams.   

 
 Tutorial 1 – View Diagrams 

1.6 Perform a Detailed Design on a Specific Section 

1. Use the Select a section drop down list in the toolbar to select a D.Fir-L No.2 191x191 
2. Sizer will automatically perform a detailed design on the specific section chosen. 

 
 Tutorial 1 – Selecting Alternative Beams 

3. The results for the specified section are now displayed as shown. 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_1_Critical_Analysis_Diagrams.pdf


4. You can repeat the above steps to perform a detailed design on any other sections listed in 
the Suggested Beam Sections drop-down list.  Click here to download a pdf of the Design 
Results. 

 
 Tutorial 1 – Design Check 

 
 

 

 

 

 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_1_Design_Check_Calculation_Sheet.pdf


 Beam Mode Tutorial 2 - Determine Capacity of a pre-determined Beam Size 
(CDN) 

The Sizer file (.wwb) created from going through this tutorial can be downloaded by clicking here. 

2.1 Defining the Parameters 

1. Start the program in Beam mode. 
2. Select the Span field and enter a span of 5 (m). 
3. From the Span type drop-down menu select Full Span. 
4. Click Add. 
5. Select beam type Roof joist. 
6. Select material Lumber. 
7. Select species type S-P-F. 
8. Select grade No.1/No.2. 
9. Select 38 (mm) width and 184 (mm) depth. 
10. Input a roof Pitch of 4/12. 
11. Select Joist spacing of 600 mm. 

 
 Tutorial 2 – Defining Length and Materials of Beam 

12. Ensure that Full Lateral support is provided on the top of the roof joist, lateral 
support At supports for the bottom. 

13. Input Supports for Bearing Design applies to All supports. 
14. Select Wall from Type list. 
15. Select Lumber from Material list. 
16. Select S-P-F Species type. 
17. Select No.1/No.2 Grade. 
18. Select 89 (mm) Bearing length. 
19. Select Same as joists for Bearing width. 

https://s3.amazonaws.com/cwcwebfiles/Tutorial_2_CDN_v9.wwb


 
 Tutorial 2 – Bearing Length Parameters 

 

 
 Tutorial 2 – Beam Display 

2.2 Loading the Beam 

1. Click the loads button on the toolbar. 
2. Choose Dead from the Type drop-down list. 
3. Ensuring that the Distribution field is Full Uniform Area, select the Magnitude field 

and enter a value of 0.5 (kN/m2). 
4. Click Add. 
5. Choose Snow from the Type drop-down list. 
6. Ensuring that the Distribution field is Full Uniform Area, select the Magnitude field 

and enter a value of 2.0 (kN/m2). 
7. Click Add. 



 
 Tutorial 2 – Load Input 

2.3 Designing the Beam 

1. Click the Run button on the toolbar. Sizer automatically designs the member. 
2. You will be asked to enter a file name for your project. 
3. Click here to download a pdf of the critical analysis diagrams. 
4. Click here to download a pdf of the design results. 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_2_Critical_Analysis_Diagrams.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_2_Design_Check_Calculation_Sheet.pdf


 
 Tutorial 2 – Design Check (Failure) 

 

2.4 View Results 

1. Use the scroll bar to look through the Design Results output. 
2. The Selected section cannot resist the applied load, and fails in bending and deflection.  Many 

alternative designs are possible.  The following two design changes would allow for the beam 
to resist the applied load: 

 

 

 

 

 



a) Increase beam depth to 286 mm 
 

 
 Tutorial 2 – Design Check (Alternative 1) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



b) Decrease roof joist spacing to 300 mm on center 
 

 
 Tutorial 2 – Design Check (Alternative 2) 

 

 

 

 

 

 

 

 

 

 



 Column Mode Tutorial 3 – Determine Column Size Based on Given Loads 
(CDN) 

The Sizer file (.wwc) created from going through this tutorial can be downloaded by clicking here. 

3.1 Defining the Parameters 

1. Start the program in Column mode. 
2. Select the Height field and enter a height of 3 (m). 

 
 Tutorial 3 – Defining Length of Column 

3. Under Lateral Support Spacing for KeL, select Width (b) field and enter 1000 
(mm) for the unbraced length in the narrow direction. 

 
 Tutorial 3 – Specifying Lateral Support 

 

 

 

 

 

 

 

https://s3.amazonaws.com/cwcwebfiles/Tutorial_3_CDN_v9.wwc


 

3.2 Loading the Column 

1. Click load on the toolbar. 
2. Choose Dead from the Type drop-down list. 
3. Specify Axial as the load Distribution. 
4. Select the Magnitude field and enter a magnitude of 25 (kN). 
5. Click Add. 

 
 Tutorial 3 – Loading Column 

 

 

 

 



 
6. Repeat steps 2 to 5 for the following:  

Snow, 37 (kN)  

Live, 30 (kN) 

7. Choose Full Uniform Line from the Distribution pull-down. 
8. Select the Magnitude field and enter a magnitude of 2.2 (kN/m). 
9. Choose Wind from the Type drop-down list. 
10. Click Add. 

 
 Tutorial 3 – Loaded Column 

3.3 Designing the Column 

1. Click the Run button on the toolbar. Sizer automatically designs the member. 
2. You will be asked to enter a file name for your project. 

 

 

 



 

 

3.4 View Design Summary 

c) Use the scroll bar to look through the results.  Click here to download a pdf of the 
design summary. 

 
 Tutorial 3 – Design Summary 

 

 

 

 

 

 

 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_3_Analysis_results.pdf


3.5 View Analysis Diagrams 

1. Click diagram in the toolbar to view reactions, shear, bending moments and 
deflection diagrams.  Click here to download a pdf of the critical analysis diagrams. 

 
 Tutorial 3 – View Diagrams 

  

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_3_Critical_Analysis_Diagrams.pdf


3.6 Perform a Detailed Design on a Specific Section 

1. Choose D.Fir-L SS 140x140 from the Suggested Sections drop-down list on the 
status bar. Sizer automatically performs a detailed design for this section. 

 
 Tutorial 3 – Selecting Alternative Columns 

2. Use the scroll bar to look through the results. 
3. Repeat step 1 to perform a detailed design on any other section listed in the 

Suggested sections drop-down list.  Click here to download a pdf of the Design 
Results. 

 
 Tutorial 3 – Design Check 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_3_Design_Check_Calculation_Sheet.pdf


 Column Mode Tutorial 4 - Solid Sawn Column Check (CDN) 
This is the same problem of Example 3 on page 118 of the Wood Design Manual 2015.  To recreate 
the example it will be necessary to run the design using the CSA O86-14.  Go to the settings design 
tab to ensure you are running the model using the correct design standard.  The Sizer file (.wwc) 
created from going through this tutorial can be downloaded by clicking here. 

4.1 Defining the Parameters 

1. Start the program in Column mode. 
2. Select the Height field and enter a height of 7 (m). 
3. Select Column from the Type list. 
4. Select Glulam-c from the Material list. 
5. Select Spruce-Pine from the Species list. 
6. Select No.1 from the Grade list. 
7. Select 175 (mm) for the width and 228 (mm) for the depth of the column. 

 

 
 Tutorial 4 – Defining Length of Column 

 
9. Under Lateral Support for KeL, ensure that the spacing for the width and depth are both 

specified as unbraced, and that the end-conditions are specified as Pinned-Pinned.   
10. Under Lateral Support Spacing for KeL, select Width (b) field and enter 3500 (mm) for 

the unbraced length in the narrow direction. 

https://s3.amazonaws.com/cwcwebfiles/Tutorial_4_CDN_v9.wwc


 
 Tutorial 4 – Lateral Support Input 

4.2 Loading the Column 

1. Click load on the toolbar. 
2. Choose Dead from the Type drop-down list. 
3. Specify Axial as the load Distribution. 
4. Select the Magnitude field and enter a magnitude of 45 (kN). 
5. Click Add. 
6. Repeat steps 2 to 5 for the following: Snow, 105 (kN). 
7. In the Self-Weight dialog box select must be manually input as load. 
8. Under the load input window, ensure the Apply auto-eccentricity % from Design 

Settings is not toggled.   

 
 Tutorial 4 – Loading Column 

 



4.3 Designing the Column 

1. Click the Run button on the toolbar. Sizer automatically designs the member. 
2. You will be asked to enter a file name for your project. 
3. Click here to download a pdf of the critical analysis diagrams. 

4.4 View Results 

1. Use the scroll bar to look through the results. 
2. To print these results, click the print button on the toolbar.  Click here to download a 

pdf of the design results. 

 

 
 Tutorial 4 – Design Check 

 

 

 

 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_4_Critical_Analysis_Diagrams.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_4_Design_Check_Calculation_Sheet.pdf


 Concept Mode Tutorial 5 – Two Storey House (CDN) 
The Sizer file (.wwa) created from going through this tutorial can be downloaded by clicking here. 

5.1 Introduction 

In this tutorial you will create and design a commercial two-story wood-frame structure with a 
pitched roof as shown (in cross-section) below. 

 
 Concept Mode Tutorial 5 – Side View 

To begin, ensure that you are in the Concept mode by selecting Concept from the Mode menu. 

5.2 Company Information 

1. Click Settings to open the settings window. 
2. Navigate to the Company Information tab and enter relevant company 

information.  

 

https://s3.amazonaws.com/cwcwebfiles/Tutorial_5_CDN_v9.wwa


 Concept Mode Tutorial 5 – Company Information 

  



5.3 Project Description 

 Now click on the Project Description tab. 
 Enter relevant project information. 

 
 Concept Mode Tutorial 5 – Company Information 

  



5.4 Snap Increment and Display Options 

1. Click on the View tab. 
2. In the Viewing Area field, increase the North-South limit to 20 (m) and the East-West limit to 

32 (m). 
3. Enter North-South and East-West Snap Increments of 400 (cm). 
4. Switch the Display... Group Names option to on, so that an ‘’ appears in this field. 

 
 Concept Mode – Tutorial 5 View Settings 

5. Click OK.  
6. (Optional) To save these settings as default settings, select Save New Settings under the 

Settings menu. 

5.5 Levels Above Grade 

1. Click on the Levels button from the main toolbar. 
2. Enter a roof elevation of 6 (m). Click Add. Click OK. 
3. Click on Floor 1 so that it is highlighted. Click OK. (This will change the current level to Floor 

1). 



 
 Concept Mode Tutorial 5 – Floor and Roof Levels 

5.6 Gridlines 

1. Click on the Grid button from the main toolbar. 
2. Click at the following X and Y locations on the grid:  

X = 0 (m) Y = 0 (m)  

X = 4 (m) Y = 4 (m)  

X = 8 (m) Y = 8 (m)  

X = 12 (m) Y = 12 (m)  

X = 16 (m) Y = 16 (m)  

X = 20 (m) Y = near edge of scale 

Note:  If you do not get the gridlines in the correct location when clicking, you can modify their 
locations in the Gridline input window beside the level selection. 



 
 Concept Mode Tutorial 5 – Gridline Placement 

  



5.7 Floor Level 

 Columns 

1. Click Column on the toolbar. 
2. Click on the Material Design Groups Tab to define an additional column group. 
3. Enter a new name in the Name field: Centre. 
4. Click Add. 
5. Click Yes in the warning window. 
6. Press OK to exit the Column Design Groups window. 

 
 Concept Mode Tutorial 5 – Material Design Groups 

 
 Concept Mode Tutorial 5 – Column Design Groups 

  



6. In the main menu, choose Centre from the Groups drop-down list on the data bar. 
7. Ensure the Level is set to Floor 1. 
8. Click gridpoints A-3, B-3, C-3, D-3, E-3, and F-3. 
9. Choose Column1 from the Group drop-down list on the data bar. 
10. Click all remaining gridpoints. 

 
 Concept Mode Tutorial 5 – Column Locations Level 1 

  



 Walls 

1. Click Walls on the toolbar. 
2. Click Design, Design Groups to define an additional wall group. 
3. Enter a new name in the Name field: Wall2. 
4. Click Add. 
5. Click Yes in the warning window. 
6. Click OK to exit Wall Design Groups Window. 

 

 
 Concept Mode Tutorial 5 – Wall Design Groups 

  



7. Choose Wall1 from the Group drop-down list on the data bar. 
8. Point to gridpoint F-1, click and drag a wall to F-3. 
9. Choose Wall2 from the Group drop-down list on the data bar. 
10. Point to gridpoint F-3, click and drag a wall to F-5. 

 

 Concept Mode Tutorial 5 – Wall Locations Level 1 

 

  



 Beams 

1. Click Beam on the toolbar. 
2. Click Design Groups to add a beam group. 
3. Select the Glulam-E material type in the Material field. 
4. Select the Name field and enter a new name: Purlin. 
5. Enter a value of 1 in the Load Transfer box. 
6. Click Add. 
7. Click Yes in the warning window. 
8. Click OK to exit Beam Design Groups Window. 

 
 Concept Mode Tutorial 5 – Beam Design Groups 

  



9. Click on gridpoint A-1, click and drag a beam to A-3. 
10. Repeat step 9 to create beams spanning in the North-South direction as seen below. 

 

 
 Concept Mode Tutorial 5 – Beam1 Locations Level 1 

  



11. Choose Purlin from the Group drop-down list on the status bar. 
12. Point to gridpoint A-1, click and drag a beam to B-1. 
13. Repeat step 11 to create single span beams spanning in the East-West direction as 

seen below. 

 
 Concept Mode Tutorial 5 – Purlin Locations Level 1 

  



 Joists 

1. Click on the Joist button. 
2. Click gridpoints A-1, B-1, B-3 and A-3 to create the first joist area. 
3. Repeat step 2 to create the joist areas as shown above. 
4. Click gridpoints E-5, E-4, D-4 and D-5. 

Note: In this case, the joists could span either North-South or East-West. You can change the direction 
you wish the joists to span by highlighting the joist area and then changing the direction indicated in 
the Direction field of the data bar. 

 
 Concept Mode Tutorial 5 - Placing Floor Joists Level 1 

  



5. Repeat step 4 to create the remaining joist areas as shown above. 

Note: The Concept Mode Data bar can be moved to a different location on screen for ease of use by 
clicking on the Data Bar and while holding the mouse button down, dragging the Data Bar around 
the screen. 

 
 Concept Mode Tutorial 5 – Floor Joist Locations and Orientations Level 1 

  



5.8 Loads 

1. Click Load on the toolbar. 
2. The Load Type should be set to Dead Area. Enter a load magnitude of 1 (kN/m2) in 

the right most field of the data bar. 
3. Click gridpoints A-1, F-1, F-5, and A-5 to load the area. 

 

 
 Concept Mode Tutorial 5 – Applying Dead Load to Level 1 

  



4. Choose Live Area from the Load Type drop-down list on the data bar. 
5. Enter a load magnitude of 2.5 (kN/m2) in the data bar. 
6. Click gridpoints A-1, F-1, F-5, and A-5 to load the area. 

 

 
 Concept Mode Tutorial 5 – Applying Live Load to Level 1 

  



5.9 Roof Level 

 Gridlines 

1. Click the right mouse button. Click on Roof to change the current level. 
2. Press OK. 

 
 Concept Mode Tutorial 5 – Roof Level 

3. Click on Grid from the toolbar. 
4. Select gridpoint A-3 so that it is highlighted in red (both gridline A and 3 should appear in 

red). 
5. Select the Gridpoint Elevation field from the data bar and enter an elevation of 7 (m) and 

press Enter. 
6. Press OK in the warning screen to move the gridpoint to an elevation of 7 m.   
7. Create elevations of 7 m at the following locations: B-3, C-3, D-3, E-3, and F-3. 

 



 
 Concept Mode Tutorial 5 – Adjusting Roof Height 

 

  



 Columns 

1. Click Column on the toolbar. 
2. Choose Centre from the Group drop-down list on the data bar. 
3. Click gridpoints A-3, B-3, C-3, D-3, E-3, and F-3. 

 
 Concept Mode Tutorial 5 – Placing Columns at Roof level 

 

  



 Walls 

1. Click Wall on the toolbar. 
2. Choose Wall1 from the Group drop-down list on the data bar. 
3. Point to gridpoint F-1, click and drag a wall to gridpoint F-3. 
4. In a similar manner, create the remaining walls as shown on the left screen. 

Note: You cannot define a continuous stud wall for either the North or South walls since the beams 
that support these walls from below are not continuous over the columns. 

 
 Concept Mode Tutorial 5 – Placing Walls at Roof 

 

  



 Beams 

1. Click Beam on the toolbar. 
2. Click Design Groups to define an additional beam group. 
3. Select the Name field and enter a new name: Ridge. 
4. Choose Glulam-E from the Material drop-down list. 
5. Click Add. 
6. Click Yes in the warning screen. 
7. Click OK. 
8. Choose Ridge from the Group drop-down list on the data bar. 

 

 
 Concept Mode Tutorial 5 - Adding Ridge Beam to Beam Design Group 

  



8. Point to grid point A-3, click and drag a beam to B-3. 
9. Repeat step 8 to create beams between: B-3 and C-3, C-3 and D-3, D-3 and E-3, E-3 

and F-3. 

 

 
 Concept Mode Tutorial 5 – Ridge Beam Locations at Roof 

  



 Joists 

1. Click Joist on the toolbar. 
2. Click Design Groups to define an additional joist group. 
3. Select Roof Joist in the Type field. 
4. Select the Name field and enter a new name: Parall.Truss. 
5. Click the check box beside To Be Designed. (This tells Sizer not to size the members 

belonging to this group. Use this feature to model trusses or non-wood load-bearing 
members in the structure.) 

6. Click Add and then click OK. 
7. Click Yes in the warning screen. 
8. Choose Parall.Truss from the Group drop-down list in the status bar. 

 

 
 Concept Mode Tutorial 5 – Adding Parallel Truss to Joist Design Groups 

  



8. Click gridpoints A-1, B-1, B-3, and A-3 to create the first joist area. 
9. Repeat step 8 to create the remaining joist areas as shown on the left screen. 

 
 Concept Mode Tutorial 5 – Truss Locations and Orientations at Roof 

 

  



 Elevation View 

1. Click on the Grid button from the toolbar. 
2. Click on gridline A so that it is highlighted in red. 
3. Click on Elev. View from the toolbar. 
4. The elevation view along the North-South gridline "A" is now shown. 
5. To see successive views along gridlines B, C, D, etc. click the Grid button, and repeat 

Steps 1 and 2. 
6. To return to the main window, click any of the toolbar buttons. 

 

 
 Concept Mode Tutorial 5 – Elevation View along Gridline A 

 

  



 Loads 

1. Click Load on the toolbar. 
2. Choose Dead Area from the Type drop-down list on the data bar. 
3. Enter a load magnitude of 1 (kN/m2) in the data bar. 
4. Click gridpoints A-1, F-1, F-5 and A-5 to load the area. 

 

 
 Concept Mode Tutorial 5 – Applying Dead Load to Roof 

5.10   Design the Members 

1. Click Design on the toolbar. Sizer designs all of the members in your structure and 
then displays the results. 

  



5.11   View Results 

1. Use the scroll bar to look through the results. 
2. To close the results window, click on any of the View toolbar buttons. 
3. Click here to download a pdf of the material list. 
4. Click here to download a pdf of the reactions at base. 
5. Click here to download the results by group. 
6. Click here to download the results by member. 

 
 Concept Mode Tutorial 5 – Results by Group 

 

5.12   More Practice 

To further familiarize yourself with Concept mode, try the following: 

1. Move some gridlines and click Design on the toolbar to re-design the structure. 
2. Try using transfer beams (columns supported on a beam). 
3. Create an addition to your project. 

 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_5_materials_list.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_5_reactions_at_base.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_5_results_by_group.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_5_results_by_member.pdf


 Concept Mode Tutorial 6 – Example from Concept Mode Demo (CDN) 
The Sizer file (.wwa) created from going through this tutorial can be downloaded by clicking here. 

6.1 Introduction 

This tutorial provides instructions for completing the Concept mode model from the following 
demonstration video (https://www.youtube.com/watch?v=g6d7Z6Gduo8). 

6.2 Snap Increment 

7. Enter Concept Mode by clicking on the New Concept Mode File button. 
8. Click the Settings icon.   
9. Click on the View tab. 
10. In the Viewing Area field, modify the North-South limit to 15 (m) and the East-West limit to 

24 (m). 
11. Enter North-South and East-West Snap Increments of 100 (cm). 
12. Click OK.  

 
 Concept Mode Tutorial 6 – View Settings 

6.3 Levels Above Grade 

4. Click on the Levels button from the main toolbar. 
5. Structure will consist of one storey.  Modify the Roof elevation to 3.2 (m), by inputting the 

new elevation and clicking Modify.   
6. Press OK. 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_6.wwa
https://www.youtube.com/watch?v=g6d7Z6Gduo8


 
 Concept Mode Tutorial 6 – Floor and Roof Levels 

6.4 Gridlines 

1. Click on Edit, Generate Grid button from the main toolbar to create a grid based 
on the specified snap increment 



 
 Concept Mode Tutorial 6 – Gridline Placement 

  



6.5 Columns 

Note:  In the case of the columns in this model, the default Column Design group Column1 will be 
specified. 

1. Click Column on the toolbar. 
2. Click gridpoints E-10 and H-10. 

 
 Concept Mode Tutorial 6 – Column Locations 

  



6.6 Walls 

Note:  In the case of the walls in this model, the default Wall Design group Wall1 will be specified. 

1. Click Walls on the toolbar. 
2. Draw a wall by clicking on gridpoint B-5, holding the left mouse key and dragging 

a line to gridpoint J-5. 

 

 Concept Mode Tutorial 6 – Wall Locations  

 

  



6.7 Beams 

Note:  In the case of the beams in this model, the default Beam Design group Beam1 will be 
specified. 

14. Click Beam on the toolbar. 
15. Draw a beam by clicking on gridpoint B-10, holding the left mouse key and dragging 

a line to gridpoint J-10. 

 
 Concept Mode Tutorial 6 – Beam Locations  

 

 

 

 

 

 

 

 



6.8 Joists 

6. Click on the Joist button. 
7. Click gridpoints B-11, J-11, J-4 and B-4 to create a roof joist area. 

 
 Concept Mode Tutorial 6 - Placing Roof Joists   



6.9 Modify Gridline Elevations 

8. Click on Grid from the toolbar. 
9. Select gridpoint D-10 so that it is highlighted in red (both gridline D and 10 should appear in 

red). 
10. Select the Gridpoint Elevation field from the data bar and enter an elevation of 3.6 (m) and 

press Enter. 
11. Press OK in the warning screen to move the gridpoint to an elevation of 3.6 m.   
12. Complete steps 2 to 4 for Gridpoint H-10. 

 

 
 Concept Mode Tutorial 6 – Adjusting Roof Height 

 

  



 Elevation View 

7. Click on the Grid button from the toolbar. 
8. Click on gridline H so that it is highlighted in red. 
9. Click on Elev. View from the toolbar. 
10. The elevation view along the North-South gridline "H" is now shown. 
11. To return to the main window, click any of the toolbar buttons. 

 

 
 Concept Mode Tutorial 6 – Elevation View along Gridline H 

 

  



6.10   Loads 

5. Click Load View on the toolbar. 
6. Choose Dead Area from the Type drop-down list on the data bar. 
7. Enter a load magnitude of 0.3 (kN/m2) in the data bar. 
8. Click gridpoints B-11, J-11, J-4 and B-4 to load the area. 

 

 
 Concept Mode Tutorial 6 – Applying Dead Load to Roof 

9. Choose Snow Area from the Type drop-down list on the data bar. 
10. Enter a load magnitude of 2 (kN/m2) in the data bar. 
11. Click gridpoints B-11, J-11, J-4 and B-4 to load the area. 
12. Choose Wind Area from the Type drop-down list on the data bar. 
13. Enter a load magnitude of -0.2 (kN/m2) in the data bar. 
14. Click gridpoints B-11, J-11, J-4 and B-4 to load the area. 

 



 
 Concept Mode Tutorial 6 – Applying Snow and Wind Load to Roof 

 

6.11   Design the Members 

2. Click Design on the toolbar. Sizer designs all of the members in your structure and 
then displays the results. 

  



6.12   View Results 

7. Use the scroll bar to look through the results. 
8. Click here to download a pdf of the material list. 
9. Click here to download a pdf of the reactions at base. 
10. Click here to download the results by group. 
11. Click here to download the results by member. 
12. To close the results window, click on any of the View toolbar buttons. 
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6.13   Transfer Member into Beam Mode 

1. Click on Beam View. 
2. Click on Beam b1. 
3. Transfer member into beam mode by clicking alt+B. 

 

https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_6_materials_list.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_6_reactions_at_base.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_6_results_by_group.pdf
https://s3.amazonaws.com/cwcwebfiles/CDN_Tutorial_6_results_by_member.pdf
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